MICROSOFT-OHJELMISTON KÄYTTÖOIKEUSSOPIMUKSEN LISÄYS

TÄRKEÄÄ: LUE TARKKAAN – Microsoft Corporationin ("Microsoft") käyttöjärjestelmäkomponentteihin, online-dokumentaatio tai muu sähköisessä muodossa oleva dokumentaatio mukaan luettuna, ("Käyttöjärjestelmäkomponentit") sovelletaan sen sopimuksen ("Käyttöoikeussopimus") ehtoja, jonka nojalla asiakas on hankkinut Microsoft-käyttöjärjestelmätuotteen käyttöoikeuden ("Käyttöjärjestelmätuote"), sekä tämän Käyttöoikeussopimuksen täydennyksen ehtoja. ASENTAMALLA, KOPIOIMALLA TAI MUUTEN KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA KÄYTTÄMÄLLÄ ASIAKAS SITOUTUU NOUDATTAMAAN SOVELLETTAVAN KÄYTTÖJÄRJESTELMÄN KÄYTTÖOIKEUSSOPIMUKSEN SEKÄ TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN EHTOJA. JOS ASIAKAS EI HYVÄKSY NÄITÄ EHTOJA, HÄN EI SAA ASENTAA, KOPIOIDA EIKÄ KÄYTTÄÄ KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA.

HUOMAUTUS: JOS ASIAKKAALLA EI OLE WINDOWS 95-, WINDOWS 98, MILLENNIUM EDITION-, WINDOWS NT 4.0-, WINDOWS 2000 -KÄYTTÖJÄRJESTELMÄN TAI SELLAISEN MICROSOFTIN KÄYTTÖJÄRJESTELMÄN, JOKA ON EDELLÄ MAINITTUJEN KÄYTTÖJÄRJESTELMIEN SEURAAVA VERSIO ("Käyttöjärjestelmätuote"), VOIMASSA OLEVIA KÄYTTÖOIKEUKSIA, ASIAKAS EI SAA ASENTAA, KOPIOIDA TAI MUUTEN KÄYTTÄÄ KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA EIKÄ ASIAKKAALLA OLE TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN NOJALLA MITÄÄN OIKEUKSIA.

Tässä Käyttöoikeussopimuksen täydennyksessä isolla alkukirjaimella kirjoitetut termit, joita ei ole erikseen määritelty, on määritelty kyseisen Käyttöjärjestelmätuotteen Käyttöoikeussopimuksessa.

Yleistä. Kukin tässä sivustossa saatavissa oleva Käyttöjärjestelmäkomponentti on määritelty käytettäväksi yhden tai usean Käyttöjärjestelmätuotteen yhteydessä. Microsoft toimittaa asiakkaalle soveltuvia Käyttöjärjestelmäkomponentteja Käyttöjärjestelmätuotteen toimintojen päivittämiseksi, täydentämiseksi tai korvaamiseksi. Microsoft myöntää asiakkaalle oikeuden käyttää Käyttöjärjestelmäkomponentteja Käyttöjärjestelmätuotteen (johon tässä viitataan jäljempänä mainituin poikkeuksin) Käyttöoikeussopimuksen ja tämän Käyttöoikeussopimuksen täydennyksen ehtojen mukaisesti. Jos tämän Käyttöoikeussopimuksen täydennyksen ehdot ovat ristiriidassa käyttöjärjestelmätuotteen Käyttöoikeussopimuksen ehtojen kanssa, tämän Käyttöoikeussopimuksen täydennyksen ehtoja sovelletaan Käyttöjärjestelmäkomponentteihin.

Lisäoikeudet ja -rajoitukset.

* Jos asiakkaalla on useita voimassa olevia Käyttöjärjestelmätuotteiden käyttöoikeuksia, hän voi jäljentää, asentaa tai käyttää kyseisten Käyttöjärjestelmätuotteiden osana yhtä (1) kopiota Käyttöjärjestelmäkomponenteista kaikissa sellaisia Käyttöjärjestelmätuotteita käyttävissä tietokoneissaan, joilla on voimassa oleva käyttöoikeus, edellyttäen, että hän käyttää näitä Käyttöjärjestelmäkomponenttien lisäkopioita yllä esitettyjen ehtojen mukaisesti. Asiakas saa tehdä jokaista Käyttöjärjestelmätuotteen voimassa olevaa käyttöoikeutta kohti yhden (1) Käyttöjärjestelmäkomponentin kopion arkistointitarkoituksiin tai uudelleen asennettavaksi samaan tietokoneeseen, johon Käyttöjärjestelmäkomponentti on aikaisemmin asennettu. Microsoft pidättää itsellään kaikki Käyttöjärjestelmäkomponenttien omistus- ja muut oikeudet. Microsoft pidättää itsellään kaikki oikeudet, joita ei ole nimenomaisesti myönnetty tässä Käyttöoikeussopimuksessa.

* Jos asiakas asentaa Käyttöjärjestelmäkomponentteja jonkin muun kuin oman yrityksensä puolesta, asiakkaan on ennen Käyttöjärjestelmäkomponenttien asentamista varmistettava, että käyttäjällä (joko fyysinen tai juridinen henkilö) on Käyttöjärjestelmätuotteen voimassa oleva käyttöoikeus ja että hän on saanut käyttöönsä, lukenut ja hyväksynyt tämän Käyttöoikeussopimuksen lisäyksen ehdot

* Käyttöjärjestelmäkomponentit saattavat sisältää tekniikkaa, jonka avulla sovelluksia voidaan käyttää kahdessa (2) tai useammassa tietokoneessa, vaikka sovellus olisi asennettu vain yhteen (1) tietokoneeseen. Asiakas saa käyttää tätä tekniikkaa kaikkien Microsoftin sovellustuotteiden kanssa monenvälisten kokousten pitämistä varten. Muiden kuin Microsoft-tuotteiden osalta asiakkaan on tarkistettava kyseisen tuotteen käyttöoikeussopimuksesta tai käyttöoikeuden myöntäjältä, onko sovellusten jakaminen sallittua.

Java-tukeen liittyvä huomautus. Käyttöjärjestelmätuote saattaa tukea Java-ohjelmia. Java-tekniikkaan ei sisälly viansietoa, eikä Java-ohjelmia ole suunniteltu, valmistettu tai tarkoitettu käytettäviksi tai jälleenmyytäviksi käytönaikaisissa valvontalaitteissa ympäristöissä, jotka vaativat varmistustoimintoja. Tällaisia ympäristöjä ovat esimerkiksi ydinvoimalat, lentokoneiden navigaatio- tai yhteysjärjestelmät, lentoliikenteen valvontajärjestelmät, elintoimintoja ylläpitävät järjestelmät tai asejärjestelmät, joissa Java-tekniikassa esiintyvä vika saattaisi aiheuttaa kuoleman, henkilövahinkoja tai vakavia fyysisiä vammoja tai ympäristövahinkoja. Microsoft on velvollinen ilmoittamaan tämän rajoituksen Sun Microsystems Inc:n kanssa tekemänsä sopimuksen perusteella.

Asiakas hyväksyy sen, että Käyttöjärjestelmäkomponentit ovat yhdysvaltalaisia. Asiakas sitoutuu noudattamaan kaikkia Käyttöjärjestelmäkomponentteihin liittyviä kansainvälisiä ja kansallisia lakeja, mukaan lukien Yhdysvaltain vientivalvontaviranomaisten säännöt (U.S. Export Administration Regulations), sekä kaikkia Yhdysvaltain tai muiden maiden vientiviranomaisten antamia käyttäjiä tai kohdemaata koskevia rajoituksia. Lisätietoja on osoitteessa http://www.microsoft.com/exporting/.

MIKÄLI MICROSOFT TAI SEN KOKONAAN OMISTAMA TYTÄRYHTIÖ ON MYÖNTÄNYT ASIAKKAALLE KÄYTTÖOIKEUDEN KÄYTTÖJÄRJESTELMÄTUOTTEESEEN, KÄYTTÖJÄRJESTELMÄTUOTTEEN KÄYTTÖOIKEUSSOPIMUKSEEN (MAHDOLLISESTI) SISÄLTYVÄT RAJOITETTUA TAKUUTA KOSKEVAT MÄÄRÄYKSET KOSKEVAT MYÖS KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA, MIKÄLI ASIAKAS ON HANKKINUT KÄYTTÖJÄRJESTELMÄKOMPONENTTIEN KÄYTTÖOIKEUDEN KÄYTTÖJÄRJESTELMÄTUOTTEEN KÄYTTÖOIKEUSSOPIMUKSEN MUKAISEN RAJOITETUN TAKUUN VOIMASSAOLON AIKANA. TÄMÄ KÄYTTÖOIKEUSSOPIMUKSEN LISÄYS EI PIDENNÄ MYÖNNETYN RAJOITETUN TAKUUN KESTOAIKAA.

MIKÄLI JOKU MUU KUIN MICROSOFT TAI SEN KOKONAAN OMISTAMA TYTÄRYHTIÖ ON MYÖNTÄNYT KÄYTTÖOIKEUDEN MICROSOFT-KÄYTTÖJÄRJESTELMÄTUOTTEESEEN, MICROSOFT KIISTÄÄ KAIKKI KÄYTTÖJÄRJESTELMÄKOMPONENTTEIHIN LIITTYVÄT TAKUUT SEURAAVASTI.

TAKUIDEN POISSULKEMINEN. SIKÄLI KUIN SOVELLETTAVAN LAIN PAKOTTAVISTA SÄÄNNÖKSISTÄ EI MUUTA JOHDU, MICROSOFT JA SEN TOIMITTAJAT TOIMITTAVAT KÄYTTÖJÄRJESTELMÄKOMPONENTIT JA (MAHDOLLISET) KÄYTTÖJÄRJESTELMÄKOMPONENTTEIHIN LIITTYVÄT TUKIPALVELUT ("TUKIPALVELUT") SELLAISINA KUIN NE OVAT MAHDOLLISINE VIKOINEEN. MICROSOFT JA SEN TOIMITTAJAT KIISTÄVÄT KAIKKI KÄYTTÖJÄRJESTELMÄKOMPONENTTEIHIN JA TUKIPALVELUIHIN LIITTYVÄT TAKUUT JA VASTUUT, SEKÄ NIMENOMAISET, OLETETUT ETTÄ LAKISÄÄTEISET, MUKAAN LUKIEN MUUN MUASSA (MAHDOLLISET) TAKUUT JA VASTUUT TAVARAN SOVELTUVUUDESTA KAUPANKÄYNNIN KOHTEEKSI TAI SOPIVUUDESTA JOHONKIN TIETTYYN TARKOITUKSEEN, TAVARAN VIRUKSETTOMUUDESTA, VASTAUSTEN TARKKUUDESTA TAI TÄYDELLISYYDESTÄ, TULOKSISTA, TYÖNTEKIJÖIDEN AMMATTITAIDOSTA, SIITÄ, ETTÄ TUOTTEEN VALMISTUKSESSA EI OLE SATTUNUT LAIMINLYÖNTEJÄ. LISÄKSI KIISTETÄÄN TAKUUT JA VASTUUT TUOTTEEN OMISTUSOIKEUDESTA, KUVAUSTEN TODENMUKAISUUDESTA JA OIKEUKSIEN LOUKKAAMATTOMUUDESTA. KÄYTTÖJÄRJESTELMÄKOMPONENTTIEN JA TUKIPALVELUIDEN KÄYTTÄMISESTÄ AIHEUTUVAT RISKIT JÄÄVÄT KOKONAAN ASIAKKAAN VASTUULLE.

SATUNNAISTEN, VÄLILLISTEN JA TIETTYJEN MUIDEN VAHINKOJEN POISSULKEMINEN. SIKÄLI KUIN SOVELLETTAVAN LAIN PAKOTTAVISTA SÄÄNNÖKSISTÄ EI MUUTA JOHDU, MICROSOFT TAI SEN TOIMITTAJAT EIVÄT MISSÄÄN TAPAUKSESSA OLE VASTUUSSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA, EPÄSUORISTA, RANGAISTUKSEN ALAISISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MUUN MUASSA VAHINGONKORVAUKSET LIIKEVOITON MENETTÄMISESTÄ, SALAISEN TAI MUUN TIEDON MENETTÄMISESTÄ, LIIKETOIMINNAN KESKEYTYMISESTÄ, HENKILÖVAHINGOISTA, YKSITYISYYDEN MENETTÄMISESTÄ, VELVOLLISUUKSIEN TÄYTTÄMÄTTÄ JÄTTÄMISESTÄ (MUUN MUASSA VELVOLLISUUS TOIMIA VILPITTÖMÄSSÄ MIELESSÄ JA NOUDATTAA KOHTUULLISTA HUOLELLISUUTTA), LAIMINLYÖNNEISTÄ TAI MUUSTA RAHALLISESTA TAI MUUNLAISESTA VAHINGOSTA), JOTKA AIHEUTUVAT KÄYTTÖJÄRJESTELMÄKOMPONENTTIEN TAI TUKIPALVELUJEN KÄYTÖSTÄ TAI SIITÄ, ETTEI NIITÄ OLE VOITU KÄYTTÄÄ, TAI MUUTEN NIIDEN KÄYTTÖÖN LIITTYEN, TUKIPALVELUJEN TARJOAMISESTA TAI TARJOAMATTA JÄTTÄMISESTÄ TAI MUUTEN TÄMÄN TÄYDENNYKSEN EHTOIHIN LIITTYEN, VAIKKA MICROSOFTILLE TAI SEN TOIMITTAJILLE OLISI ILMOITETTU VAHINKOJEN MAHDOLLISUUDESTA.

VAHINGONKORVAUSVASTUUN RAJOITUS. HUOLIMATTA ASIAKKAALLE AIHEUTUVISTA MAHDOLLISISTA VAHINGOISTA (MUKAAN LUKIEN MUUN MUASSA KAIKKI EDELLÄ MAINITUT VAHINGOT JA KAIKKI SUORAT TAI YLEISET VAHINGOT) MICROSOFTIN TAI SEN TOIMITTAJIEN KOKO VASTUU KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN NOJALLA JA KORVAUS, JOHON ASIAKAS ON OIKEUTETTU, RAJOITTUU ASIAKKAAN KÄYTTÖJÄRJESTELMÄKOMPONENTEISTA MAKSAMAAN HINTAAN TAI VIITEEN YHDYSVALTAIN DOLLARIIN (5,00 USD) SEN MUKAAN, KUMPI NIISTÄ ON SUUREMPI. EDELLÄ MAINITUT RAJOITUKSET, POISSULKEMISET JA KIISTÄMISET OVAT VOIMASSA SOVELLETTAVAN LAIN SALLIMASSA ENIMMÄISLAAJUUDESSA, VAIKKA KORVAUS EI VASTAISI TARKOITUSTAAN.