Microsoftin tuotetuen palvelut

Viimeisimmät tiedot uusista päivityksistä ja teknisiä tietoja on Ie.txt-tiedostossa. Ie.txt sijaitsee kansiossa, johon Internet Explorer ja Internet-työkalut on asennettu.

Jos sinulla on kysyttävää Microsoftin tuotteista ja olet USA:n ja Kanadan ulkopuolella, tee ensin seuraavat toimet:

Lue tuotteen opaskirjat ja muu tuotteen mukana toimitettu kirjallinen materiaali.

Katso lisätietoja käytönaikaisesta Ohjeesta.

Tutustu ohjelman levykkeillä tai CD-levyillä oleviin Lueminut-tiedostoihin / Readme-tiedostoihin. Ne sisältävät tuotepaketin kirjojen painamisen jälkeen julkaistuja yleisiä tietoja ohjelmasta.

Käy läpi elektronisten palveluiden tarjoamat ohjeet ja tiedot. Tällaisia palveluita ovat esimerkiksi Microsoft MSDL ja Internet. Lisätietoja on jäljempänä.

Jos et löydä vastausta kysymykseesi, ota yhteyttä maasi Microsoft-tytäryhtiöön. Saat sieltä lisätietoja tuotetuesta ja sen käyttämisestä.

Microsoft AnswerPoint

Microsoftin asiakkailla on erilaisia tuotetuen tarpeita. Microsoft AnswerPoint tarjoaa erilaisia vaihtoehtoja, joista asiakas voi valita itselleen parhaiten sopivan laadukkaan tuotetukimuodon. Tarjoamme täyden palvelun elektronisista tietopalveluista tukisopimuksiin.

Alla on kuvaus Microsoft AnswerPoint -tukeen sisältyvistä palveluista. Jos haluat lisätietoja tuotetuen sisällöstä ja hinnoista, ota yhteys maasi Microsoft-tytäryhtiön asiakaspalveluun (puhelinnumerot ovat jäljempänä olevassa taulukossa). Microsoft voi milloin tahansa muuttaa hintoja ja muita ehtoja ilman erillistä ilmoitusta.

AnswerPoint-tietopalvelut

Microsoft tarjoaa tietoja elektronisessa muodossa ympäri vuorokauden, vuoden jokaisena päivänä. Microsoft MSDL (Microsoft Download Library) -palvelua voi käyttää modeemin avulla. MSDL-palvelusta saat tietoja muun muassa ohjaimista ja ohjelmapäivityksistä. Internetistä löydät uusimmat Microsoft-tiedot, kuten Microsoft Knowledge Base -tietokannan, jossa on tuhansia Microsoftin tuotteisiin liittyviä artikkeleita.

Microsoft TechNet on tukitehtävissä työskentelevien henkilöiden tärkein Microsoft-ohjelmiin liittyvä tietolähde. TechNet on CD-levyn vuositilaus. Levyllä on yli 100 000 artikkelia, joissa on muun muassa teknisiä tietoja Microsoftin tuotteista, virheluetteloita sekä vaiheittaisia ohjeita.

Microsoft Developer Network (MSDN) on lähinnä sovelluskehittäjille ja ohjelmoijille tarkoitettu tieto-ohjelma. Tällä CD-levyllä on 300 000 sivua teknistä tietoutta.

Microsoft AnswerPoint-standardituki

AnswerPoint-standardituki tarkoittaa Microsoftin tarjoamaa maksutonta puhelintukea (normaalit puhelumaksut on maksettava). Tuki kattaa osan Microsoft-tuotteista, jotka on ostettu valtuutetulta jälleenmyyjältä.

Microsoft-kotituotteiden käyttäjät ovat oikeutettuja kahteen maksuttomaan standardituen käyttökertaan. Tällaisia tuotteita ovat esimerkiksi Microsoft Encarta®, Microsoft Golf®, Microsoft Bookshelf® ja Microsoft Cinemania®. Samat ehdot koskevat myös Microsoftin sovellusohjelmien käyttäjiä. Näitä ohjelmia ovat esimerkiksi:

Microsoft Office Standard ja Office Professional

Microsoft Word

Microsoft Excel

Microsoft PowerPoint

Microsoft Project

Microsoft Works

Microsoft Publisher.

Microsoftin henkilökohtaisten käyttöjärjestelmien käyttäjät, mukaan luettuna Internet-tuotteiden käyttäjät, ovat oikeutettuja kahteen maksuttomaan standardituen käyttökertaan. Tukea annetaan seuraaville tuotteille:

Microsoft Windows

Windows 95 ja Windows 98

Työryhmä-Windows

NT Workstation.

Microsoftin kehitystuotteiden käyttäjät ovat oikeutettuja kahteen maksuttomaan standardituen käyttökertaan. Kehitystuotteita ovat esimerkiksi:

Microsoft Visual BasicÒ

Microsoft Access Developers Kit

FoxProÒ

Visual C++Ò .

Microsoftin yritysjärjestelmätuotteet, kuten Microsoft BackOffice™ -tuotteet ja Windows NT Server eivät kuulu AnswerPoint-standardituen piiriin, mutta niille on järjestetty useita muita tukimuotoja.

Kun asiakas ostaa Microsoft-tuotteita esiasennettuina tai Microsoftin määräsopimuksen puitteissa, hän ei ole oikeutettu AnswerPoint-standarditukeen. Määräsopimuksia ovat esimerkiksi SELECT tai Microsoft Open Licence Programme (MOL).

Jos asiakkaan käyttämille tuotteille ei anneta AnswerPoint-standarditukea, asiakas voi valita useista muista tietopalveluista haluamansa tukimuodon. Monet näistä palveluista ovat maksuttomia. Lisäksi tukea saa Microsoft AnswerPoint Priority -tukiohjelman puitteissa, Microsoft Solution Provider -yrityksiltä, Microsoft Authorized Support Center -yrityksiltä ja ennen kaikkea jälleenmyyjiltä.

Microsoft AnswerPoint Priority -tuki

Microsoft AnswerPoint Priority -tuen käyttäjät voivat valita haluamansa useasta erihintaisesta tukisopimusvaihtoehdosta. Periaatteessa vaihtoehtoisia palvelumuotoja on neljä, ja niiden käyttö määräytyy muun muassa sen mukaan, millaisille tuotteille tukea halutaan. Tukea voi ostaa kertaluonteisena, 5 kerran pakettina tai laajemmalla sopimuksella, johon liittyy useita tukitilanteita ja kattavaa palvelua. Microsoft AnswerPoint Priority -tuen asiakkailla on käytössään etuoikeutettu puhelinnumero, jonka kautta he tavoittavat Microsoftin kokeneimmat tukihenkilöt.

Microsoft Enterprise Services

Microsoft Premier -tuki

Tämä tukimuoto on tarkoitettu suurille yrityksille, joiden Microsoft-tuotteisiin perustuvat ATK-ratkaisut ovat usein erittäin monimutkaisia. Premier-asiakkaat saavat tukea kaikkien Microsoft-ohjelmien käytössä. Lisäksi he saavat runsaasti ennakoivaa tukea ja oman yhteyshenkilön, Technical Account Managerin (TAM).

Microsoft Solution Provider

Microsoft Solution Providereilla tarkoitetaan Microsoftin yhteistyökumppaneita, jotka tarjoavat yrityksille ja yhteisöille Microsoftin tuotteisiin liittyviä sovelluksia, koulutusta ja teknistä tukea. Solution Provider pystyy tarjoamaan sekä kunkin asiakkaan tarpeiden mukaan sovitetun ratkaisun että valmiita paketteja.

Microsoft Solution Provider on perehtynyt Microsoftin strategioihin ja laatinut useita Microsoft-ympäristössä käytettäviä sovellusratkaisuja. Lisäksi yhteistyökumppanit saavat jatkuvasti koulutusta ja uusia tietoja Microsoftilta. Koko maailmassa Microsoft Solution Provider -ohjelmaan kuuluu tuhansia yrityksiä, joilla on kymmeniä tuhansia työntekijöitä. Suomessa on noin 80 Microsoft Solution Provider -yritystä.

Microsoftin Web-sivulla on luettelo maasi Solution Provider -yrityksistä. Voit myös ottaa yhteyttä Microsoftin myyntitukeen ja pyytää heitä antamaan lisätietoja Solution Providereista.

Microsoft Authorized Support Centers

Microsoft on myöntänyt joillekin Solution Providers -yrityksille Authorized Support Centers (ASC) -arvon. Tällaiset yritykset ovat saavuttaneet erikoisaseman, koska ne tarjoavat laajan valikoiman tukipalveluja, jotka kattavat monipuolisen järjestelmäympäristön. Sen mukaan, millaisia tarpeita asiakkaalla on ja minkä ASC-yrityksen kanssa se haluaa olla yhteistyössä, asiakas voi ostaa yksittäisiä palveluja, kuten helpdesk-palveluja, tai kokonaisen palveluketjun, johon sisältyy esimerkiksi täydellinen verkkosuunnitelma, asennus- ja kokoonpanotuki sekä käyttö- ja ylläpitosopimus.

Authorized Support Center -yritykset ovat tämän alan edistyksellisimpiä tuki- ja palvelutoimittajia. Lisäksi ne toimivat läheisessä yhteistyössä Microsoftin kanssa. ASC-yritykset täyttävät Microsoftin asettamat ankarat tuotetukiosaamiseen liittyvät vaatimukset.

Microsoftin Web-sivulla on luettelo maasi Authorized Support Center -yrityksistä. Voit myös ottaa yhteyttä Microsoftin myyntitukeen ja pyytää heitä antamaan lisätietoja näistä yrityksistä.

Kun soitat Microsoftille pyytääksesi ratkaisua tekniseen ongelmaan

Kun soitat, istu tietokoneen ääressä ja pidä tuotteen opaskirjat ulottuvillasi. Valmistaudu antamaan seuraavat tiedot:

käyttämäsi Microsoftin tuotteen versionumero

laitteiston ja verkon kokoonpano

käytössä oleva käyttöjärjestelmä

kuvaruutuun tulleet virhesanomat sanatarkasti

kuvaus ongelmaan johtaneista tapahtumista

kuvaus ongelman ratkaisuyrityksistä.

Alla olevassa taulukossa on lueteltu Microsoftin pohjoismaisten tytäryhtiöiden puhelinnumerot:

Maa | Puhelinnumero
Suomi | Puhelin: (09) 525 501 Tuotetuki: (09) 525 502 500 Myyntituki: (09) 525 50 26 Microsoft MSDL (BBS): (09) 878 7799 (tietoja MSDL:stä saa osoitteesta http://www.microsoft.com/finland/support) Tytäryhtiön Web-sivujen osoite: http://www.microsoft.com/finland/
Ruotsi | Puhelin: +46 8 752 56 00 Tuotetuki: +46 8 752 09 29 Myyntituki: +46 752 56 30 Microsoft MSDL: +46 8 750 47 42 (tietoja MSDL:stä saa osoitteesta http://www.microsoft.com/sverige/support) Tytäryhtiön Web-sivujen osoite: http://www.microsoft.com/sverige/
Norja | Puhelin: +47 22 02 25 00 Tuotetuki: +47 22 02 25 50 Myyntituki: +47 22 02 25 80 Microsoft MSDL: +47 22 18 22 09 (tietoja MSDL:stä saa osoitteesta http://www.microsoft.com/norge/support) Tytäryhtiön Web-sivujen osoite: http://www.microsoft.com/norge/
Tanska | Puhelin: +45 44 89 01 00 Tuotetuki: +45 44 89 01 11 Myyntituki: +45 44 89 01 90 Microsoft MSDL (BBS): +45 44 66 90 46 (tietoja MSDL:stä saa osoitteesta http://www.microsoft.com/danmark/support) Tytäryhtiön Web-sivujen osoite: http://www.microsoft.com/danmark/