Täydennys Microsoft-ohjelmiston käyttöoikeussopimukseen

TÄRKEÄÄ: LUE TARKKAAN - Näihin Microsoft Corporationin ("Microsoft") käyttöjärjestelmäkomponentteihin, online-dokumentaatio tai muu sähköisessä muodossa oleva dokumentaatio mukaan luettuna ("Käyttöjärjestelmäkomponentit"), sovelletaan sen sopimuksen ehtoja ("Käyttöoikeussopimus"), jonka nojalla asiakas on hankkinut kyseessä olevan Microsoft-käyttöjärjestelmätuotteen käyttöoikeuden ("Käyttöjärjestelmätuote") sekä tämän Käyttöoikeussopimuksen täydennyksen ehtoja. ASENTAMALLA, KOPIOIMALLA TAI KÄYTTÄMÄLLÄ MUUTEN KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA ASIAKAS SITOUTUU KYSEISEN KÄYTTÖJÄRJESTELMÄTUOTTEEN KÄYTTÖOIKEUSSOPIMUKSEN JA TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN EHTOIHIN. JOS ASIAKAS EI HYVÄKSY NÄITÄ EHTOJA, KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA EI SAA ASENTAA, KOPIOIDA EIKÄ KÄYTTÄÄ.

HUOMAUTUS: JOS ASIAKKAALLA EI OLE MINKÄÄN "KÄYTTÖJÄRJESTELMÄTUOTTEEN" (MICROSOFT WINDOWS -KÄYTTÖJÄRJESTELMÄ-TUOTE, JOKIN MICROSOFT WINDOWS NT WORKSTATION -KÄYTTÖJÄRJESTELMÄ TAI JOKIN MICROSOFT WINDOWS NT SERVER -KÄYTTÖJÄRJESTELMÄ) VOIMASSA OLEVAA KÄYTTÖOIKEUTTA, ASIAKAS EI SAA ASENTAA, KOPIOIDA EIKÄ KÄYTTÄÄ MUUTEN KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA, EIKÄ ASIAKKAALLA OLE MITÄÄN OIKEUKSIA TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN NOJALLA.

Tässä Käyttöoikeussopimuksen lisäyksessä isolla alkukirjaimella kirjoitetut termit, joita ei ole erikseen määritelty, on määritelty kyseisen Käyttöjärjestelmätuotteen Käyttöoikeussopimuksessa.

Yleistä. Microsoft toimittaa asiakkaalle Käyttöjärjestelmäkomponentteja kyseessä olevan Käyttöjärjestelmätuotteen olemassa olevan toiminnon päivittämiseksi, täydentämiseksi tai korvaamiseksi. Mikäli asiakkaan Käyttöjärjestelmätuote on Windows NT Server -ohjelmiston versio, Käyttöjärjestelmäkomponentteja pidetään "Asiakasohjelmistoina". Microsoft myöntää asiakkaalle oikeuden käyttää Käyttöjärjestelmäkomponentteja kyseessä olevan Käyttöjärjestelmätuotteen (johon tässä viitataan) Käyttöoikeussopimuksen ja tämän Käyttöoikeussopimuksen täydennyksen ehtojen mukaisesti edellyttäen, että asiakas noudattaa kaikkia näitä ehtoja. Jos tämän Käyttöoikeussopimuksen täydennyksen ehdot ovat ristiriidassa Käyttöjärjestelmätuotteen Käyttöoikeussopimuksen ehtojen kanssa, tämän Käyttöoikeussopimuksen täydennyksen ehtoja sovelletaan vain Käyttöjärjestelmäkomponentteihin.

Lisäoikeudet ja -rajoitukset.

  • Mikäli asiakkaalla on useita kyseessä olevien Käyttöjärjestelmätuotteiden voimassa olevia käyttöoikeuksia, yhtä Käyttöjärjestelmäkomponenttien kopiota voidaan kopioida, asentaa ja käyttää osana kyseisiä Käyttöjärjestelmätuotteita kaikissa asiakkaan tietokoneissa, joissa käytetään voimassa olevien käyttöoikeussopimusten mukaisia Käyttöjärjestelmätuotteiden kopioita edellyttäen, että asiakas käyttää kyseisiä Käyttöjärjestelmäkomponenttien lisäkopioita edellä mainittuja ehtoja noudattaen. Asiakas saa jokaista Käyttöjärjestelmätuotteen voimassa olevaa käyttöoikeutta kohti valmistaa yhden Käyttöjärjestelmäkomponentin kopion arkistointitarkoituksiin tai uudelleen asennettavaksi samaan tietokoneeseen, johon Käyttöjärjestelmäkomponentti on aikaisemmin asennettu. Microsoft pidättää itsellään kaikki omistus- ja muut oikeudet Käyttöjärjestelmäkomponentteihin. Microsoft pidättää itsellään kaikki oikeudet, joita ei ole nimenomaisesti myönnetty tässä käyttöoikeussopimuksessa.
  • Käyttöjärjestelmäkomponentit saattavat sisältää teknologiaa, jonka avulla sovelluksia voidaan käyttää kahdessa tai useammassa tietokoneessa, vaikka sovellus olisi asennettu vain yhteen tietokoneeseen. Tätä teknologiaa voidaan käyttää kaikkien Microsoftin sovellustuotteiden kanssa monenvälisten kokousten pitämistä varten. Muiden kuin Microsoftin tuotteiden osalta asiakkaan on tarkistettava kyseisen tuotteen käyttöoikeussopimuksesta tai käyttöoikeuden myöntäjältä, sallitaanko sovellusten jakaminen.

Java-tukeen liittyvä huomautus. Käyttöjärjestelmäkomponentit saattavat tukea Java-ohjelmia. Java-tekniikkaan ei sisälly viansietoa, eikä Java-ohjelmia ole suunniteltu, valmistettu tai tarkoitettu käytettäväksi tai jälleenmyytäväksi käytönaikaisissa valvontalaitteissa ympäristöissä, jotka vaativat varmistustoimintoja. Tällaisia ympäristöjä ovat esimerkiksi ydinvoimalat, lentokoneiden navigaatio- tai yhteysjärjestelmät, lentoliikenteen valvontajärjestelmät, elintoimintoja ylläpitävät järjestelmät tai asejärjestelmät, joissa Java-tekniikassa esiintyvä vika saattaisi aiheuttaa kuoleman, henkilövahinkoja tai vakavia fyysisiä vammoja tai ympäristövahinkoja. Sun Microsystems, Inc. on sopimusteitse velvoittanut Microsoftin lisäämään tämän ilmoituksen.

Asiakas sitoutuu olemaan viemättä Käyttöjärjestelmäkomponentteja, niiden osia tai niiden tuotteena syntyvää prosessia tai palvelua (edellämainittuja kutsutaan nimityksellä "rajoituksen alaiset komponentit") mihinkään Yhdysvaltojen vientirajoitusten alaiseen valtioon tai niiden alaisille henkilöille tai yhteisöille tai muille käyttäjille. Asiakas sitoutuu erityisesti olemaan viemättä rajoituksen alaisia komponentteja (i) maahan, joka kuuluu Yhdysvaltain vientisaarron tai vientirajoitusten piiriin, joita maita ovat mm. Kuuba, Iran, Irak, Libya, Pohjois-Korea, Sudan ja Syyria, tai minkään tällaisen maan kansalaiselle hänen oleskelupaikastaan riippumatta, joka aikoo välittää tai viedä komponentit takaisin tällaiseen maahan, (ii) henkilölle tai yhteisölle, jonka asiakas tietää tai epäilee käyttävän rajoituksen alaisia komponentteja ydinaseiden, kemiallisten tai biologisten aseiden suunnitteluun, kehittämiseen tai tuotantoon, tai (iii) henkilölle tai yhteisölle, jota jokin Yhdysvaltojen viranomainen on kieltänyt osallistumasta Yhdysvaltojen vientikauppaan. Asiakas takaa, ettei BXA eikä mikään muu Yhdysvaltojen viranomainen ei ole peruuttanut asiakkaan vientioikeuksia, keskeyttänyt niiden voimassaoloa tai kieltäytynyt myöntämästä niitä.

MIKÄLI MICROSOFT TAI SEN KOKONAAN OMISTAMA TYTÄRYHTIÖ ON MYÖNTÄNYT ASIAKKAALLE KÄYTTÖOIKEUDEN KYSEESSÄ OLEVAAN KÄYTTÖJÄRJESTELMÄTUOTTEESEEN, KYSEESSÄ OLEVAN KÄYTTÖJÄRJESTELMÄTUOTTEEN KÄYTTÖOIKEUSSOPIMUKSEEN (MAHDOLLISESTI) SISÄLTYVÄ RAJOITETTU TAKUU KOSKEE MYÖS KÄYTTÖJÄRJESTELMÄKOMPONENTTEJA, MIKÄLI ASIAKAS ON HANKKINUT KÄYTTÖJÄRJESTELMÄKOMPONENTTIEN KÄYTTÖOIKEUDEN SOVELTUVAN KÄYTTÖJÄRJESTELMÄTUOTTEEN KÄYTTÖOIKEUSSOPIMUKSEN MUKAISEN RAJOITETUN TAKUUN VOIMASSAOLON AIKANA.TÄMÄ KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYS EI PIDENNÄ MYÖNNETYN RAJOITETUN TAKUUN KESTOAIKAA.

MIKÄLI JOKU MUU KUIN MICROSOFT TAI SEN KOKONAAN OMISTAMA TYTÄRYHTIÖ ON MYÖNTÄNYT KÄYTTÖOIKEUDEN KYSEESSÄ OLEVAAN KÄYTTÖJÄRJESTELMÄTUOTTEESEEN, MICROSOFT KIISTÄÄ KAIKKI KÄYTTÖJÄRJESTELMÄTUOTTEESEEN LIITTYVÄT TAKUUT SEURAAVASTI:

EI TAKUITA. SIKÄLI KUIN SOVELLETTAVAN LAIN PAKOTTAVISTA SÄÄNNÖKSISTÄ EI MUUTA JOHDU, MICROSOFT JA SEN TOIMITTAJAT TOIMITTAVAT KÄYTTÖJÄRJESTELMÄKOMPONENTIT JA (MAHDOLLISET) KÄYTTÖJÄRJESTELMÄKOMPONENTTEIHIN LIITTYVÄT TUKIPALVELUT ('TUKIPALVELUT') SELLAISINA KUIN NE OVAT MAHDOLLISINE VIKOINEEN. MICROSOFT JA SEN TOIMITTAJAT KIISTÄVÄT KAIKKI KÄYTTÖJÄRJESTELMÄKOMPONENTTEIHIN JA TUKIPALVELUIHIN LIITTYVÄT TAKUUT JA VASTUUT, SEKÄ NIMENOMAISET, OLETETUT ETTÄ LAKISÄÄTEISET, MUKAAN LUKIEN (MAHDOLLISET) TAKUUT JA VASTUUT OMISTUSOIKEUDESTA, OIKEUKSIEN LOUKKAAMATTOMUUDESTA, TAVARAN SOVELTUVUUDESTA KAUPANKÄYNNIN KOHTEEKSI TAI SOPIVUUDESTA JOHONKIN TIETTYYN TARKOITUKSEEN, TAVARAN VIRUKSETTOMUUDESTA, VASTAUSTEN TARKKUUDESTA TAI TÄYDELLISYYDESTÄ, TULOKSISTA, SIITÄ, ETTÄ TUOTTEEN VALMISTUKSESSA EI OLE SATTUNUT LAIMINLYÖNTEJÄ JA ETTÄ TYÖNTEKIJÖIDEN AMMATTITAITO ON RIITTÄVÄ, JA KUVAUSTEN TODENMUKAISUUDESTA. KÄYTTÖJÄRJESTELMÄKOMPONENTTIEN JA TUKIPALVELUIDEN KÄYTTÄMISESTÄ AIHEUTUVAT RISKIT JÄÄVÄT KOKONAAN ASIAKKAAN VASTUULLE.

SATUNNAISTEN, VÄLILLISTEN JA TIETTYJEN MUIDEN VAHINKOJEN POISSULKEMINEN. SIKÄLI KUIN SOVELLETTAVAN LAIN PAKOTTAVISTA SÄÄNNÖKSISTÄ EI MUUTA JOHDU, MICROSOFT TAI SEN TOIMITTAJAT EIVÄT MISSÄÄN TAPAUKSESSA OLE VASTUUSSA MISTÄÄN ERITYISISTÄ, SATUNNAISISTA, EPÄSUORISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MM. VAHINGONKORVAUKSET LIIKEVOITON MENETTÄMISESTÄ, SALAISEN TAI MUUN TIEDON MENETTÄMISESTÄ, LIIKETOIMINNAN KESKEYTYMISESTÄ, HENKILÖVAHINGOISTA, YKSITYISYYDEN MENETTÄMISESTÄ, VELVOLLISUUKSIEN TÄYTTÄMÄTTÄ JÄTTÄMISESTÄ (MM. VELVOLLISUUS TOIMIA VILPITTÖMÄSSÄ MIELESSÄ JA NOUDATTAA KOHTUULLISTA HUOLELLISUUTTA), LAIMINLYÖNNEISTÄ TAI MUUSTA RAHALLISESTA TAI MUUNLAISESTA VAHINGOSTA), JOTKA AIHEUTUVAT KÄYTTÖJÄRJESTELMÄKOMPONENTIN TAI TUKIPALVELUJEN KÄYTÖSTÄ TAI KYVYTTÖMYYDESTÄ KÄYTTÄÄ NIITÄ TAI MUUTEN NIIDEN KÄYTTÖÖN LIITTYEN, TUKIPALVELUJEN TARJOAMISESTA TAI TARJOAMATTA JÄTTÄMISESTÄ TAI MUUTEN TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN EHTOIHIN LIITTYEN, VAIKKA MICROSOFTILLE TAI SEN TOIMITTAJILLE OLISI ILMOITETTU VAHINKOJEN MAHDOLLISUUDESTA.

RAJOITETTU VASTUU JA KORVAUKSET. HUOLIMATTA ASIAKKAALLE AIHEUTUVISTA MAHDOLLISISTA VAHINGOISTA (MUKAAN LUKIEN MM. KAIKKI EDELLÄ MAINITUT VAHINGOT JA MUUT SUORAT TAI YLEISET VAHINGOT), MICROSOFTIN TAI SEN TOIMITTAJIEN KOKO VASTUU TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN TÄYDENNYKSEN NOJALLA JA KORVAUS, JOHON ASIAKAS ON OIKEUTETTU, RAJOITTUU ASIAKKAAN KÄYTTÖJÄRJESTELMÄKOMPONENTISTA MAKSAMAAN HINTAAN TAI VIITEEN YHDYSVALTAIN DOLLARIIN (5,00 USD), SEN MUKAAN KUMPI NIISTÄ ON SUUREMPI. EDELLÄ MAINITUT RAJOITUKSET, POISSULKEMISET JA KIISTÄMISET OVAT VOIMASSA SOVELLETTAVAN LAIN SALLIMAN ENIMMÄISAJAN, VAIKKA KORVAUS EI VASTAISI TARKOITUSTAAN.