Datei-Editor für Windows Media

Der Datei-Editor für Microsoft® Windows Media® ist ein Programm, mit dem Sie eine Windows Media-Datei mit der Dateinamenerweiterung WMV, WMA oder ASF öffnen und bearbeiten können. Sie können z. B. den Start- und Endpunkt einer Datei schneiden sowie Attribute, Markierungen und Skriptbefehle hinzufügen. Sie können auch Headerdateien importieren und exportieren, wenn Sie Ihre Änderungen speichern oder die zuvor vorgenommenen Änderungen wieder verwenden möchten.

Bevor Sie den Datei-Editor für Windows Media verwenden können, müssen Sie die aktuellste Version von Microsoft Windows Media Player installieren. Weitere Informationen zum Downloaden des Players finden Sie auf der Microsoft-Website.

Note image Anmerkungen

  • Wenn Sie eine Datei speichern, wird sie bei jedem Schlüsselframe automatisch indiziert. Durch die Dateiindizierung können Sie die Funktionen für schnellen Vorlauf und Rücklauf eines Players während der Ansicht der Datei verwenden.
  • Es ist nicht möglich, eine mit Digital Rights Management (DRM) geschützte Datei zu bearbeiten.

Verwandte Themen

  • Arbeiten mit Markierungen
  • Kürzen einer Datei
  • Einfügen von Skriptbefehlen
  • Hinzufügen von Anzeigeinformationen
  • Wandeln von Mehrkanalaudio für Stereolautsprecher
  • Steuern von Lautstärkeunterschieden
  • Importieren und Exportieren von Headerdateien
  • Verschieben von Skripts aus dem Datenstrom in den Header
© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.


Arbeiten mit Markierungen

Sie können Markierungen hinzufügen, die den Markierungsnamen und die Uhrzeit enthalten, an der sich die Markierung befinden soll. Markierungen sind hilfreich, wenn Sie große Windows Media-Dateien in logische Teile aufteilen möchten. Wenn Sie beispielsweise eine Windows Media-Datei aus einer Präsentation erstellen, können Sie für jedes größere Thema eine Markierung hinzufügen. Wenn die Datei wiedergegeben wird, können die Benutzer ein Thema aus einer Liste auswählen und zum relevanten Teil der Datei wechseln, statt die Position mühsam zu suchen.

Eingefügte Markierungen werden entlang der Markierungsleiste angezeigt. Sie können eine Markierung an eine andere Zeitposition ziehen. Wenn Sie eine Markierung bearbeiten oder entfernen möchten, doppelklicken Sie auf die Markierungsanzeige.

Markierungsleiste und -anzeigen

Verwandte Themen

  • Datei-Editor für Windows Media
  • So fügen Sie eine Markierung hinzu oder bearbeiten sie


So fügen Sie eine Markierung hinzu oder bearbeiten sie

  1. Klicken Sie auf die Registerkarte Markierungen und dann auf Markierungen.
  2. Führen Sie eine der folgenden Aktionen aus:
  • Wenn Sie eine Markierung hinzufügen möchten, klicken Sie auf Hinzufügen, und geben Sie dann den Markierungstext sowie die Uhrzeit (im Format hh:mm:ss:t) ein, zu der der Text während der Dateiwiedergabe angezeigt werden soll.
  • Wenn Sie eine Markierung bearbeiten möchten, heben Sie die Markierung hervor, klicken Sie auf Bearbeiten, und ändern Sie dann den Text oder die Uhrzeitwerte.

Verwandte Themen

  • Arbeiten mit Markierungen


Kürzen einer Datei

Sie können Start und Ende einer Datei kürzen, um sicherzustellen, dass nur der gewünschte Teil wiedergegeben wird. Wenn Sie eine Datei speichern, die Sie zuvor gekürzt haben, wird der gekürzte Teil aus der Datei entfernt.

Suchleiste und Uhrzeitfeld

Das Kürzen beginnt mit dem Schlüsselframe, der dem angegebenen Anfangspunkt am nächsten liegt. Beachten Sie, dass Sie mit dem Kürzen nach dem ersten Schlüsselframe beginnen müssen. Andernfalls wird die Datei nicht gekürzt.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So kürzen Sie eine Datei


So kürzen Sie eine Datei

  1. Klicken Sie auf die Registerkarte Markierungen.
  2. Wenn Sie die Startzeit der Datei kürzen möchten, gehen Sie wie folgt vor:
    • Klicken Sie im Fenster des Players auf die Taste für die Wiedergabe, und klicken Sie dann an der Stelle, an der die Datei gekürzt werden soll, auf Anfang.
    • Ziehen Sie die Fortschrittsanzeige der Suchleiste an die Stelle, an der die Datei gekürzt werden soll, und klicken Sie auf Anfang.
    • Geben Sie im Uhrzeitfeld die Uhrzeit ein, zu der die Datei gekürzt werden soll, klicken Sie auf Suchen und dann auf Anfang.
  3. Wenn Sie die Endzeit der Datei kürzen möchten, ziehen Sie die Fortschrittsleiste der Suchleiste an die Stelle, an der die Datei gekürzt werden soll, und klicken Sie auf Ende.

  • Kürzen einer Datei


Einfügen von Skriptbefehlen

Mit dem Datei-Editor für Windows Media können Sie Skriptbefehle in Ihre Windows Media-Datei einfügen. Sie können einen beliebigen Skripttyp und -wert einfügen. Ein Player wird die folgenden Typen von Skriptbefehlen automatisch verarbeiten:

  • URL. Wenn Sie den URL-Skriptbefehl einfügen, wird eine Webseite geöffnet, sobald die Datei zur angegebenen Uhrzeit wiedergegeben wird. Wenn die Datei in einem Player wiedergegeben wird, der in einen Browser eingebettet ist, ersetzt der angeforderte URL den Player. Die Benutzer können dann die restliche Datei nicht anzeigen. Sie können dies umgehen, indem Sie entweder den angeforderten URL in einem separaten Frame in derselben Browserinstanz anzeigen oder eine zusätzliche Browserinstanz öffnen.
  • Text. Wenn Sie den Skriptbefehl TEXT erstellen, können Sie Textzeichenfolgen einfügen, die im Player zusammen mit Ihrem codierten Inhalt angezeigt werden. Damit die Beschriftungen sichtbar sind, müssen die Benutzer sie in ihrem Player aktivieren.
  • Benutzerdefiniert. Sie können benutzerdefinierte Skriptbefehle einfügen, wie FILENAME, EVENT und OPENEVENT (oder jeden beliebigen anderen Skripttyp und -wert). Verwenden Sie den Befehl FILENAME, um eine bestimmte digitale Mediendatei zur angegebenen Uhrzeit zu öffnen. Sie können die Skriptbefehle EVENT und OPENEVENT verwenden, wenn Sie beispielsweise während der Wiedergabe eine Anzeige einfügen möchten. Der Befehl OPENEVENT geht dem Befehl EVENT voraus. Mit dem Befehl OPENEVENT kann der Player den Inhalt vorab puffern, so dass der Wechsel beim Auftreten des angegebenen Ereignisses nahtlos erscheint. Beachten Sie, dass der Code für das angegebene Ereignis in der Windows Media-Metadatei definiert sein muss, damit der Player das angegebene Ereignis ausführt.

Detaillierte Informationen zu den von Windows Media Player unterstützten Skriptbefehlen finden Sie im SDK (Software Development Kit) von Windows Media Player. Weitere Informationen zu den vom Windows Media-Server unterstützten Skriptbefehlen finden Sie im SDK von Windows Media-Dienste.

Um einen Skriptbefehl einzufügen, geben Sie die Art des Befehls ein, die Uhrzeit, zu der der Befehl ausgeführt werden soll, sowie den Parameter für den Befehl. Wenn Sie einen benutzerdefinierten Skriptbefehl einfügen möchten, geben Sie den Skripttyp und den Wert im Dialogfeld Skriptbefehlseigenschaften ein.

Von Ihnen eingefügte Skriptbefehle werden zusammen mit der Skriptbefehlsleiste angezeigt. Sie können einen Skriptbefehl an eine andere Zeitposition ziehen. Wenn Sie einen Skriptbefehl bearbeiten oder entfernen möchten, doppelklicken Sie auf die Skriptbefehlsanzeige.

Skriptbefehlsleiste und -anzeigen

Note image Anmerkung

  • Zur Wiedergabe in Windows Media Player 9-Reihe müssen die Benutzer zunächst die aufzurufenden Skriptbefehle aktivieren.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So fügen Sie einen Skriptbefehl hinzu
  • So bearbeiten Sie einen Skriptbefehl


So fügen Sie einen Skriptbefehl hinzu

  1. Klicken Sie auf die Registerkarte Markierungen und dann auf Skriptbefehle.
  2. Klicken Sie auf Hinzufügen.
  3. Geben Sie unter Zeit die Uhrzeit (im Format hh:mm:ss:t) ein, zu der der Skriptbefehl während der Dateiwiedergabe ausgeführt werden soll.
  4. Geben Sie unter Typ den gewünschten Skriptbefehl ein.
  5. Geben Sie unter Parameter den gewünschten Parameter ein. Wenn Sie z. B. den Skriptbefehl TEXT hinzufügen, geben Sie den gewünschten Text ein.

  • Einfügen von Skriptbefehlen


So bearbeiten Sie einen Skriptbefehl

  1. Klicken Sie auf die Registerkarte Markierungen und dann auf Skriptbefehle.
  2. Klicken Sie in der Liste auf den Skriptbefehl, den Sie bearbeiten möchten, und dann auf Bearbeiten.
  3. Ändern Sie die Uhrzeit, den Typ oder die Parameterwerte.

  • Einfügen von Skriptbefehlen


Hinzufügen von Anzeigeinformationen

Sie können allgemeine Informationen über Ihren Inhalt hinzufügen, wie Titel, Beschreibung und Autor. Während der Wiedergabe können die Informationen in Windows Media Player und in anderen auf dem SDK von Windows Media Format basierenden Playern angezeigt werden.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So fügen Sie Anzeigeinformationen hinzu


So fügen Sie Anzeigeinformationen hinzu

  • Klicken Sie auf die Registerkarte Attribute, und geben Sie dann unter Allgemein die Informationen ein, die angezeigt werden sollen.

  • Hinzufügen von Anzeigeinformationen


Wandeln von Mehrkanalaudio für Stereolautsprecher

Wenn Sie eine Mehrkanal-Audiodatei bearbeiten, können Sie auf der Registerkarte Attribute die Einstellung 5.1-Audio (zu Stereo wandeln) verwenden. Mit dieser Einstellung können Sie anpassen, wie die sechs Kanäle zur Wiedergabe auf Stereolautsprechern in zwei Kanäle gewandelt werden. Standardwerte, die während der Codierung berechnet werden, stellen in der Regel ein zufrieden stellendes Wiedergabeerlebnis sicher. Beachten Sie, dass die Kanäle während der Wiedergabe automatisch für Benutzer mit Stereolautsprechern gewandelt werden (wie in ihrer Systemsteuerung konfiguriert). Diese Option steht bei einer 7.1-Kanal-Audiodatei nicht zur Verfügung.

Bei den von Ihnen angegebenen Werten handelt es sich nicht um absolute Werte. Stattdessen wird die gesamte Verstärkung der Kanäle zur Vermeidung von Verzerrungen normalisiert. Die von Ihnen angegebenen Werte müssen zwischen 0 und -144 Dezibel liegen.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So geben Sie Fold-Down-Werte an


So geben Sie Fold-Down-Werte an

  • Klicken Sie auf die Registerkarte Attribute, und geben Sie dann unter 5.1-Audio (zu Stereo wandeln) die zu verwendenden Werte ein.

Note image Anmerkung

  • Die von Ihnen angegebenen Werte werden automatisch in einen negativen Wert konvertiert.

  • Wandeln von Mehrkanalaudio für Stereolautsprecher


Steuern von Lautstärkeunterschieden

Wenn Sie eine Datei mit dem Windows Media Audio 9 Professional- oder Windows Media Audio 9 Lossless-Codec codieren, müssen die maximalen und durchschnittlichen Werte des Audiosignals während der Codierung berechnet werden. Diese Werte werden dann in den Header der Datei eingefügt. Während der Dateiwiedergabe können Benutzer die Unterschiede zwischen den leisesten und lautesten Tönen (dynamischer Bereich) in der Datei mit der Funktion Stiller Modus im Player beschränken. Dies ist beispielsweise hilfreich bei Filminhalt mit einem großen dynamischen Bereich. Ein Benutzer kann die maximale Lautstärke beschränken, während gleichzeitig die Verständlichkeit der Stimme beibehalten wird. (Diese Funktion steht nur dann zur Verfügung, wenn die Datei auf einem Computer unter Microsoft Windows® XP ausgeführt wird und wenn Sie einen Player verwenden, der auf dem SDK von Windows Media Format basiert.)

Die Funktion Stiller Modus des Players bietet drei Einstellungen, die sich auf den dynamischen Bereich auswirken: Ausschalten, Geringe Differenz und Mittelgroße Differenz. Die Einstellungen wirken sich während der Wiedergabe wie folgt auf den dynamischen Audiobereich aus:

  • Ausschalten. Falls der Benutzer die Funktion Stiller Modus nicht aktiviert hat, werden die maximalen und durchschnittlichen Werte, die während der Codierung berechnet wurden, bei der Wiedergabe verwendet.
  • Geringe Differenz. Der maximale Wert für das Audiosignal ist auf 6 Dezibel über dem durchschnittlichen Wert beschränkt.
  • Mittelgroße Differenz. Der maximale Wert für das Audiosignal ist auf 12 Dezibel über dem durchschnittlichen Wert beschränkt.

Wenn Sie den Datei-Editor für Windows Media zum Bearbeiten der Datei verwenden, können Sie andere maximale und durchschnittliche Werte angeben als die Werte, die während der Codierung berechnet wurden. In der Regel wird empfohlen, lediglich den maximalen Wert anzupassen. Die Anpassung des durchschnittlichen Werts komprimiert den Unterschied zwischen lauten und leisen Tönen nicht. Stattdessen wird die gesamte durchschnittliche Lautstärke des ganzen Stücks reduziert oder erhöht, was zu unerwünschten Verzerrungen während der Wiedergabe führen kann. Das Ändern des maximalen Werts wirkt sich auf die folgenden Änderungen der Einstellungen für die Funktion Stiller Modus aus:

  • Ausschalten. Falls der Benutzer die Funktion Stiller Modus nicht aktiviert hat, werden die maximalen und durchschnittlichen Werte, die während der Codierung berechnet wurden, bei der Wiedergabe verwendet.
  • Geringe Differenz. Der maximale Wert des Audiosignals ist auf den Mittelwert der maximalen und durchschnittlichen Werte beschränkt, die Sie im Datei-Editor für Windows Media angegeben haben.
  • Mittelgroße Differenz. Der maximale Wert des Audiosignals ist auf den Höchstwert beschränkt, den Sie im Datei-Editor für Windows Media angegeben haben.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So steuern Sie Lautstärkeunterschiede


So steuern Sie Lautstärkeunterschiede

  • Klicken Sie auf die Registerkarte Attribute, und geben Sie dann unter Dynamische Audiobereichssteuerung den zu verwendenden Höchstwert ein. (Es wird empfohlen, den Durchschnittswert nicht zu ändern.)

Note image Anmerkungen

  • Der von Ihnen angegebene Wert muss zwischen 0 und -90 Dezibel liegen. Der Höchstwert sollte immer eine höhere Zahl (also größer) als der Durchschnittswert sein.
  • Klicken Sie auf Standard wiederherstellen, falls Sie die Werte verwenden möchten, die während der Codierung berechnet wurden.

  • Steuern von Lautstärkeunterschieden


Importieren und Exportieren von Headerdateien

Bearbeitungen, die Sie mit dem Datei-Editor für Windows Media vornehmen, werden im Header der von Ihnen bearbeiteten Datei gespeichert (mit Ausnahme von Bearbeitungen im Zusammenhang mit dem Kürzen einer Datei). Nachdem Sie die Bearbeitung einer Datei beendet haben, können Sie die Headerinformationen exportieren. Verwenden Sie dazu im Menü Datei den Befehl Headerdatei exportieren. Dies ist hilfreich, wenn Sie einen Datensatz mit den Informationen speichern oder die Informationen wieder verwenden möchten. Wenn Sie eine Headerdatei wieder verwenden möchten, verwenden Sie im Menü Datei den Befehl Headerdatei importieren.

In den folgenden Absätzen wird erläutert, was mit Daten geschieht, die sich bereits beim Importieren einer anderen Headerdatei im Header der Windows Media-Datei befinden.

  • Attribute, wie Titel, Autor, Copyright oder Beschreibung. Die vorhandenen Werte werden mit den Werten in der importierten Headerdatei überschrieben. (Auch sämtliche benutzerdefinierte Attribute in der importierten Headerdatei werden importiert, jedoch nicht in der Benutzeroberfläche angezeigt.)
  • Skriptbefehle. Vorhandene Skriptbefehle werden in der Regel nicht überschrieben, wenn Sie eine Headerdatei mit Skriptbefehlen importieren. Beim Importieren einer Headerdatei mit dem gleichen Skriptbefehl für Typ und Parameter wie der Skriptbefehl, der sich bereits in der Windows Media-Datei befindet, wird der bereits vorhandene Skriptbefehl überschrieben.
  • Markierungen. Bereits vorhandene Markierungen werden nicht überschrieben, wenn Sie eine Headerdatei importieren, die Markierungen enthält. Die Ausnahme bildet der Fall, dass zwei Markierungen mit derselben Uhrzeit und demselben Namen vorhanden sind. In diesem Fall wird lediglich eine Markierung gespeichert.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So importieren oder exportieren Sie eine Headerdatei


So importieren oder exportieren Sie eine Headerdatei

  • Klicken Sie im Menü Datei auf Headerdatei importieren, und geben Sie dann den Namen der zu importierenden Headerdatei an.

    - Oder -

    Klicken Sie im Menü Datei auf Headerdatei exportieren, und geben Sie dann den Namen der zu exportierenden Headerdatei an.

  • Importieren und Exportieren von Headerdateien


Verschieben von Skripts aus dem Datenstrom in den Header

Skriptbefehle, die während der Codierung (mithilfe von Windows Media Encoder) eingefügt wurden, befinden sich in einem separaten Datenstrom und werden daher nicht angezeigt, wenn Sie die Datei mit dem Datei-Editor für Windows Media öffnen. Der Datei-Editor für Windows Media zeigt nur Skriptbefehle an, die sich im Header der Datei befinden. Wenn Sie die Skriptbefehle bearbeiten möchten, können Sie mit dem Datei-Editor für Windows Media die Skriptbefehle zum Header der Datei verschieben. Anschließend stehen die Befehle für eine Bearbeitung zur Verfügung.

Verwandte Themen

  • Datei-Editor für Windows Media
  • So verschieben Sie Skripts aus dem Datenstrom in den Header
  • So bearbeiten Sie einen Skriptbefehl


So verschieben Sie Skripts aus dem Datenstrom in den Header

  1. Klicken Sie im Menü Datei auf Skripts zum Header verschieben.
  2. Geben Sie unter Dateiname den Namen der Ausgabedatei ein.

    Sie können nun die Skriptbefehle bearbeiten.

Verwandte Themen

  • Verschieben von Skripts aus dem Datenstrom in den Header
  • So bearbeiten Sie einen Skriptbefehl


Eingabehilfen für Personen mit Behinderungen

Microsoft hat es sich zur Aufgabe gemacht, die Handhabung der Produkte und Dienste für jeden möglichst einfach zu gestalten. Die folgenden Themen enthalten Informationen zu den Features, Produkten und Diensten, mit denen der Datei-Editor für Microsoft Windows Media für Personen mit Behinderungen einfacher einzusetzen ist.

  • Eingabehilfen im Datei-Editor für Windows Media
  • Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media
  • Verfügbare Produkte und Dienste von Microsoft

Note image Anmerkung

  • Die Informationen in diesem Abschnitt gelten nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der USA erworben haben, ist in der Verpackung ein Informationsblatt der Niederlassung in Ihrer Nähe mit den Telefonnummern und Adressen von Microsoft Support Services enthalten. Bei dieser Niederlassung können Sie auch erfahren, ob die in diesem Abschnitt genannten Produkte und Dienste in Ihrer Region verfügbar sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, u. a. auf Japanisch und Französisch. Weitere Informationen finden Sie auf der Microsoft-Website.


Eingabehilfen im Datei-Editor für Windows Media

Zusätzlich zu den Eingabehilfen und Dienstprogrammen in Windows erleichtern die folgenden Features Personen mit Behinderungen den Umgang mit dem Datei-Editor für Windows Media:

  • Verwenden von Tastenkombinationen

  • Eingabehilfen für Personen mit Behinderungen


Verwenden von Tastenkombinationen

Mithilfe der folgenden Tastenkombinationen im Datei-Editor für Windows Media können Sie schnell zahlreiche allgemeine Aufgaben ausführen.

Zweck | Tastenkombination
Anzeigen der Hilfe | F1
Vorwärtsbewegen durch Optionen | TAB
Rückwärtsbewegen durch Optionen | UMSCHALT+TAB
Wechseln zwischen Registerkarten | STRG+TAB
Bildlauf nach oben um ein Element in einer Liste | NACH-OBEN-TASTE
Bildlauf nach unten um ein Element in einer Liste | NACH-UNTEN-TASTE
Schließen eines Dialogfelds (Abbrechen) | ESC
Ausschneiden der markierten Elemente und Kopieren dieser Elemente in die Zwischenablage | STRG+X
Kopieren der markierten Elemente in die Zwischenablage | STRG+C
Einfügen des Inhalts der Zwischenablage an der ausgewählten Position | STRG+V
Schließen des aktuellen Fensters | ALT+F4
Anzeigen des Kontextmenüs | UMSCHALT+F10
Markieren oder Löschen der Markierung eines Elements | LEERTASTE
Anzeigen des Kontextmenüs | ALT
Wechseln in den Kontrastmodus | LINKE ALT-TASTE+LINKE UMSCHALTTASTE+DRUCK-TASTE

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media

Die Hilfe zum Datei-Editor für Windows Media stellt Features bereit, mit denen das Programm einer größeren Gruppe von Benutzern zur Verfügung gestellt werden kann. Zu diesen Benutzern zählen auch Personen mit eingeschränkter Beweglichkeit, Sehstörungen oder anderen Behinderungen.

Zudem steht der Datei-Editor für Windows Media auch im Internet auf der Microsoft-Website zur Verfügung.

  • Eingabehilfen für Personen mit Behinderungen


Tastenkombinationen für die Verwendung des Hilfefensters

Mithilfe der folgenden Tastenkombinationen in der Hilfe können Sie schnell zahlreiche allgemeine Aufgaben ausführen.

Zweck | Tastenkombination
Anzeigen des Hilfefensters | F1
Wechseln zwischen dem Hilfethema und den Registerkarten Inhalt, Suchen und Index | F6
Markieren des nächsten verborgenen Textes oder Hyperlinks | TAB
Markieren des vorherigen verborgenen Textes oder Hyperlinks | UMSCHALT+TAB
Durchführen der Aktion für die markierte Option Alle anzeigen, Alle ausblenden bzw. für ausgeblendeten Text oder Hyperlinks | EINGABETASTE
Anzeigen des Menüs Optionen für den Zugriff auf einen Symbolleistenbefehl der Hilfe | ALT+O
Ein- oder Ausblenden des Bereichs mit den Registerkarten Inhalt, Suchen und Index | ALT+O, anschließend T
Anzeigen des zuvor angezeigten Themas | ALT+O, anschließend Z
Anzeigen des nächsten Themas in einer zuvor angezeigten Folge von Themen | ALT+O, anschließend V
Zurückkehren zur angegebenen Homepage | ALT+O, anschließend S
Anhalten des Vorgangs, bei dem die Hilfe ein Hilfethema öffnet (nützlich, wenn Sie das Downloaden einer Webseite abbrechen möchten) | ALT+O, anschließend A
Öffnen des Dialogfelds Internetoptionen für Microsoft Internet Explorer, in dem die Einstellungen für die Eingabehilfen geändert werden können | ALT+O, anschließend I
Aktualisieren des Themas (nützlich, wenn eine Verbindung zu einer Webseite hergestellt wurde) | ALT+O, anschließend K
Drucken aller Themen in einem Buch oder nur eines ausgewählten Themas | ALT+O, anschließend D
Schließen des Hilfefensters | ALT+F4

Verwandte Themen

  • Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media


So ändern Sie die Darstellung eines Hilfethemas

  1. Wenn Sie die in der Hilfe verwendeten Farben, Schriftarten und Schriftgrade anpassen möchten, öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie die Optionen Farbangaben auf Webseiten ignorieren, Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Informationen zum Ändern der in der Hilfe verwendeten Farben finden Sie unter So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe. Informationen zum Ändern der Schriftart finden Sie unter So ändern Sie die Schriftart in der Hilfe.

Verwandte Themen

  • Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media


So ändern Sie die Hintergrund- oder Textfarbe in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wählen Sie dann die Option Farbangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie die in der Hilfe verwendeten Farben anpassen möchten, klicken Sie auf der Registerkarte Allgemein auf Farben. Deaktivieren Sie das Kontrollkästchen Windows-Farben, und wählen Sie dann die gewünschte Schriftart und die gewünschten Hintergrundfarben aus.

Note image Anmerkung

Wenn Sie die Hintergrundfarbe für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Hintergrundfarbe aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

Verwandte Themen

  • Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media


So ändern Sie die Schriftart in der Hilfe

  1. Öffnen Sie das Hilfefenster.
  2. Klicken Sie auf Optionen, und klicken Sie dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen. Wenn Sie dieselben Einstellungen wie in Ihrer Instanz von Microsoft Internet Explorer verwenden möchten, aktivieren Sie Schriftartangaben auf Webseiten ignorieren und Schriftgradangaben auf Webseiten ignorieren. Sie können auch angeben, dass die auf Ihrem eigenen Stylesheet angegebenen Einstellungen verwendet werden sollen.
  4. Wenn Sie den in der Hilfe verwendeten Schriftschnitt ändern möchten, klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und klicken Sie dann auf den gewünschten Schriftschnitt.

Note image Anmerkung

  • Wenn Sie die Schriftart für die Hilfethemen im Hilfefenster ändern, wirkt sich diese Änderung auch auf die Schriftart aus, die beim Anzeigen einer Webseite in Microsoft Internet Explorer verwendet wird.

Verwandte Themen

  • Eingabehilfen in der Hilfe zum Datei-Editor für Windows Media


Verfügbare Produkte und Dienste von Microsoft

Diese Hilfedatei enthält Informationen zu den folgenden Features, Produkten und Diensten, mit denen dieses Microsoft-Produkt für Personen mit Behinderungen einfacher zu verwenden ist.

  • Eingabehilfen in Microsoft Windows
  • Anpassen von Microsoft-Produkten für Personen mit Behinderungen
  • Kostenlose Lernprogramme mit schrittweiser Anleitung
  • Microsoft-Dokumentation in alternativen Formaten
  • Unterstützende Technologien für Windows
  • Microsoft-Dienste für Gehörlose oder Hörgeschädigte
  • Weitere Informationen zu Eingabehilfen

Note image Anmerkung

  • Die Informationen in diesem Abschnitt gelten nur für Benutzer, die in den USA eine Lizenz für Microsoft-Produkte erworben haben. Wenn Sie dieses Produkt außerhalb der Vereinigten Staaten gekauft haben, enthält Ihr Paket eine Karte mit Informationen der Niederlassung, auf der Telefonnummern und Adressen der Microsoft Support-Dienste angegeben sind. Sie können sich an eine Niederlassung wenden, um herauszufinden, ob die in dieser Hilfedatei beschriebenen Produkte und Dienste in Ihrer Region erhältlich sind. Die Informationen zu Eingabehilfen stehen auch in einigen anderen Sprachen zur Verfügung, unter anderem auf Japanisch und Französisch. Weitere Informationen finden Sie auf der Microsoft-Website.

  • Eingabehilfen für Personen mit Behinderungen


Eingabehilfen in Microsoft Windows

Ab Windows 95 sind Eingabehilfen im Lieferumfang von Windows enthalten. Diese Features sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte. Diese Features können während des Setups installiert werden. Weitere Informationen zu den verschiedenen Eingabehilfen von Microsoft-Produkten, wie Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 und Windows 95 finden Sie auf der Microsoft-Website.

  • Eingabehilfen für Personen mit Behinderungen


Anpassen von Microsoft-Produkten für Personen mit Behinderungen

Viele Microsoft-Produkte enthalten Optionen und Features zu Eingabehilfen, u. a. das Windows-Betriebssystem. Diese Optionen und Features zu Eingabehilfen sind hilfreich für Personen, die Probleme bei der Eingabe oder im Umgang mit der Maus haben, sowie für Personen mit leichten Sehstörungen oder Gehörlose und Hörgeschädigte.

  • Eingabehilfen für Personen mit Behinderungen


Kostenlose Lernprogramme mit schrittweiser Anleitung

Microsoft bietet eine Reihe von Lernprogrammen mit schrittweiser Anleitung, mit deren Hilfe Sie die Optionen und Einstellungen der Eingabehilfen auf Ihrem Computer anpassen können. Die Lernprogramme enthalten ausführliche Verfahren, wie Optionen, Features und Einstellungen angepasst werden, um den Anforderungen von Personen mit Behinderungen gerecht zu werden. Diese Informationen werden Seite für Seite angezeigt, so dass Sie auf einen Blick sehen können, wie die Maus, die Tastatur oder eine Kombination aus beidem verwendet wird.

Lernprogramme mit schrittweiser Anleitung für Microsoft-Produkte finden Sie im Abschnitt "Accessibility" auf der Microsoft-Website.

  • Eingabehilfen für Personen mit Behinderungen


Microsoft-Dokumentation in alternativen Formaten

Neben den standardmäßigen Dokumentationsformaten sind viele Microsoft-Produkte auch in anderen Formaten erhältlich, um den Zugriff auf diese Produkte zu erleichtern.

Sollten Sie Sehstörungen oder Schwierigkeiten beim Umgang mit gedruckter Dokumentation haben, können Sie viele Veröffentlichungen von der Bundesarbeitsgemeinschaft Hilfe für Behinderte beziehen.
Die Bundesarbeitsgemeinschaft wird Ihnen direkte Ansprechpartner nennen oder Sie an eine regionale Organisation verweisen. Der deutsche Blindenverband e.V. bietet Ihnen z. B. die Möglichkeit, gedruckte Informationen auf Audiokassette o. ä. über sein BIT-Zentrum besprechen zu lassen.

Wenden Sie sich unter der folgenden Adresse und Telefonnummer an die Bundesarbeitsgemeinschaft Hilfe für Behinderte oder an eine der untergeordneten Organisationen, um weitere Informationen zum Bezug dieser Produkte und die Verfügbarkeit von Microsoft-Produktdokumentationen und -Büchern zu erfahren:

Bundesarbeitsgemeinschaft Hilfe für Behinderte Kirchfeldstraße 149 40215 Düsseldorf | Telefon: Fax: World Wide Web: | 0211-310060 0211-64004-20 http://www.paritaet.org/bvkm
Deutscher Blindenverband e.V. Bismarckallee 30 53173 Bonn | Telefon: | 0228-955820
Bit-Zentrum des bayrischen Blindenbundes Umsetzung in Blindenschrift, Maxidruck, Audio | Telefon: Fax: World Wide Web: E-Mail: | 089-559880 089-55988266 http://www.bayer-blindenbund.de LG@bayer-blindenbund.de
VdK Deutschland Wurzerstr. 4A 53175 Bonn | Telefon: Fax: World Wide Web: | 0228-820930 0228-8209343 http://www.vdk.de
Deutsche Zentralbücherei für Blinde zu Leipzig (DZB) Gustav-Adolf-Straße 7 04105 Leipzig | Telefon: | 0341-71130

Webadressen können sich ändern, daher können beim Herstellen einer Verbindung zu den hier genannten Websites Probleme auftreten.

  • Eingabehilfen für Personen mit Behinderungen


Unterstützende Technologien für Windows

Es steht eine Reihe von Eingabehilfen oder Produkten für unterstützende Technologien zur Verfügung, damit Computer für Personen mit Behinderungen einfacher einzusetzen sind.

Microsoft bietet im Abschnitt "Accessibility" auf der Microsoft-Website einen durchsuchbaren Katalog mit Eingabehilfen, die unter Microsoft Windows-Betriebssystemen ausgeführt werden.

Zu den verfügbaren Produkten für die Betriebssysteme MS-DOS, Windows und Windows NT gehören u. a.:

  • Programme, die die angezeigten Informationen vergrößern oder die Farbe der auf dem Bildschirm dargestellten Informationen für Personen mit Sehstörungen verändern.
  • Programme, die die Informationen auf dem Bildschirm in Braille schreiben, oder künstliche Sprache für Personen, die blind sind oder Schwierigkeiten beim Lesen haben.
  • Hardware- und Softwaredienstprogramme, die das Verhalten von Maus und Tastatur verändern.
  • Programme, die Personen das Tippen durch die Verwendung einer Maus oder ihrer Stimme erleichtern.
  • Wort- oder Ausdruckvorhersagesoftware, die Benutzern ein schnelleres Tippen mit weniger Tastenanschlägen ermöglicht.
  • Alternative Eingabegeräte, wie Maus-Simulatoren oder Saug- und Blasgeräte für Personen, die keine Maus oder Tastatur verwenden können.

Aktualisierung

Wenn Sie bei der Aktualisierung Ihrer Software oder Hardware unterstützende Technologien verwenden, müssen Sie sich an Ihren Händler für unterstützende Technologien wenden, um die Kompatibilität mit den auf Ihrem Computer verwendeten Produkten zu prüfen. Ihr Händler für unterstützende Technologien unterstützt Sie auch in der Anpassung Ihrer Einstellungen für eine Optimierung der Kompatibilität mir Ihrer Windows-Version oder anderen Microsoft-Produkten.


Microsoft-Dienste für Gehörlose oder Hörgeschädigte

Gehörlose oder Hörgeschädigte haben über einen Texttelefondienst (TT/TDD) Zugriff auf alle Produkt- und Kundendienste von Microsoft.

Vertriebsinformationen

Sie können sich per Texttelefon an das Microsoft Sales Information Center (Microsoft-Zentrum für Vertriebsinformationen) wenden, indem Sie zwischen 6:30 und 17:30 (Pacific Time) die Nummer (001-800) 892-5234 wählen.

Technischer Kundendienst

Für technischen Kundendienst in den USA können Sie sich in den USA per Texttelefon an das Microsoft Support Network unter der Rufnummer (001-425) 635-4948 zwischen 6:00 und 18:00 Uhr (Pacific Time) von Montag bis Freitag (Feiertage ausgenommen) wenden. In Kanada gilt die Rufnummer (001-905) 568-9641 zwischen 8:00 und 20:00 Uhr (Eastern Time), Montag bis Freitag (Feiertage ausgenommen). Für den technischen Kundendienst von Microsoft gelten die zum jeweiligen Zeitpunkt geltenden Preise, Bestimmungen und Bedingungen.

Die Bundesarbeitsgemeinschaft Hilfe für Behinderte kann Ihnen lokale Ansprechpartner nennen oder Sie an eine regionale Organisation verweisen.

Wenden Sie sich unter der folgenden Adresse und Telefonnummer an die Bundesarbeitsgemeinschaft Hilfe für Behinderte oder an eine der weiterführenden Organisationen, um weitere Informationen zu erhalten:

Bundesarbeitsgemeinschaft Hilfe für Behinderte Kirchfeldstrasse 149 40215 Düsseldorf | Telefon: Fax: | 0211-310060 0211-3100648
Deutscher Gehörlosenbund Paradeplatz 3 24768 Rendsburg | Telefon/Texttelefon: | 04331-589722
Deutscher Schwerhörigenbund Breite Str. 3 13187 Berlin | Telefon: | 030-47541114
VdK Deutschland Wurzerstr. 4A 53175 Bonn | Telefon: Fax: World Wide Web: | 0228-820930 0228-8209343 http://www.vdk.de

  • Eingabehilfen für Personen mit Behinderungen


Weitere Informationen zu Eingabehilfen

Der Abschnitt "Accessibility" auf der Microsoft-Website bietet Informationen zu den Technologien, die die Lebensumstände von Personen mit Behinderungen verbessern sollen, indem Computer auf dem Arbeitsmarkt sowie im Bildungs- und Freizeitbereich positiv eingeführt werden. Die Informationen auf dieser Website sind hilfreich für Personen mit Behinderungen und deren Freunde und Familienmitglieder sowie für Personen in abgelegenen Unternehmen, Schulungsbeauftragte und Anwälte.

Über E-Mail erhalten Sie einen kostenlosen monatlichen Newsletter, der Sie immer über die aktuellsten Themen zu Eingabehilfen über Microsoft-Produkte informiert, die Sie im Abschnitt "Accessibility" auf der Microsoft-Website erwerben können.

  • Eingabehilfen für Personen mit Behinderungen


Glossar

Um einen Begriff im Glossar zu finden, klicken Sie auf den Buchstaben, der dem ersten Buchstaben des gesuchten Begriffs entspricht.

Sie können auch Glossarbegriffe innerhalb der Hilfe nachlesen, indem Sie auf die unterstrichenen Hyperlinks für die Glossareinträge klicken. Wenn Sie auf einen Glossarhyperlink geklickt haben, werden der Glossarbegriff und die entsprechende Definition in einem Popupfenster angezeigt. Zum Schließen des Fensters klicken Sie auf eine beliebige Stelle in diesem Fenster.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

Abtasten

Der Prozess des Messens der Amplitude eines analogen Signals in regelmäßigen Abständen zum Zweck der Signalkonvertierung in ein digitales Format.

Abtastrate

Die Häufigkeit des Abtastens. Je höher die Abtastrate (d. h., je mehr Proben pro Zeiteinheit genommen werden), desto ähnlicher ist das digitalisierte Ergebnis dem Original.

Ankündigung

Eine Windows Media-Metadatei, die einem Player die Informationen zum Empfangen von Inhalt liefert. Ankündigungsdateien enthalten XML-Skripts (Extensible Markup Language).

Audio Video Interleaved (AVI)

Ein Multimedia-Dateiformat zum Speichern von Ton und bewegten Bildern im RIFF-Format.

AVI

Siehe die Definition für: Audio Video Interleaved (AVI)

Nach oben

B

Bandbreite

Die Fähigkeit eines Netzwerks, eine bestimmte Datenmenge in einem bestimmten Zeitraum zu übertragen.

Bitrate

Die Anzahl der Bits, die pro Sekunde übertragen werden.

Nach oben

C

CBR

Siehe die Definition für: Konstante Bitrate (Constant Bit Rate, CBR)

Codec

Eine Abkürzung für Compressor/Decompressor. Software oder Hardware, mit der digitale Medien komprimiert und dekomprimiert werden.

Codieren

Beim Codieren wird Audio- und Videoinhalt in das angegebene digitale Format konvertiert.

Codierung mit einem Durchlauf

Eine Codierungsmethode, bei der Inhalt im Encoder in einem Durchlauf analysiert und komprimiert wird.

Siehe auch: Codierung mit zwei Durchläufen

Codierung mit zwei Durchläufen

Eine Codierungsmethode, bei der Inhalt im Encoder im ersten Durchlauf analysiert und dann im zweiten Durchlauf komprimiert wird.

Siehe auch: Codierung mit einem Durchlauf

Nach oben

D

Datei im Datenstromformat

Eine Datei, die ein Player zum Entschlüsseln eines Multicastdatenstroms verwendet.

Siehe auch: Datenstromformat

Datenstrom

Digitale Medien, die in einem ununterbrochenen Datenfluss in einem Netzwerk übermittelt werden.

Datenstromformat

Informationen zu den Eigenschaften eines Datenstroms, wie z. B. die verwendeten Codecs, die Framerate und die Framegröße. Ein Player verwendet Informationen zum Datenstromformat, um einen Datenstrom zu entschlüsseln.

Deltaframe

Ein Videoframe, der lediglich die Änderungen des vorherigen Frames enthält. Im Gegensatz dazu enthält ein Schlüsselframe alle zum Erstellen dieses Frames erforderlichen Daten.

Dynamischer Bereich

Der Unterschied (in Dezibel) zwischen den leisesten und lautesten Tönen in einem Stück Audioinhalt.

Nach oben

F

Framerate

Die Anzahl der Videoframes, die pro Sekunde angezeigt werden. Eine höhere Framerate erzeugt im Allgemeinen weichere Bildbewegungen.

Nach oben

H

Header

Ein Dateistrukturelement, das Informationen für eine Anwendung zum Dekomprimieren und Wiedergeben des Inhalts enthält. Der Header in einer geschützten Datei enthält außerdem die erforderlichen Informationen zum Erwerben einer Lizenz.

Nach oben

I

IEEE 1394

Siehe die Definition für: Institute of Electrical and Electronics Engineers (IEEE) 1394

Inhalt

Audio-, Video-, Bild-, Text- oder sonstige Daten, die in einer digitalen Mediendatei oder einem Datenstrom enthalten sind.

Institute of Electrical and Electronics Engineers (IEEE) 1394

Ein serieller Hochgeschwindigkeits-Busstandard, der eine höhere Computerkonnektivität für eine größere Anzahl von Geräten bietet, einschließlich Audio-/Videokomponenten (A/V) der Verbraucherelektronikindustrie, Speicherperipheriegeräte, andere Computer und tragbare Geräte.

Intelligente Ausstrahlung

Ein Ausstrahlungstyp, der Netzwerkbedingungen erkennt und die Eigenschaften eines Video- oder Audiodatenstroms anpasst, um eine optimale Qualität zu ermöglichen.

Internet Protocol Version 6 (IPv6)

Eine aufgrund des schnellen Wachstums im Internet überarbeitete Version von Internet Protocol (IP). Zu den Verbesserungen zählen die IP-Adressengröße von 128 Bit, erweiterte Routingfunktionen und die Unterstützung von Authentifizierung und Datensicherheit.

IPv6

Siehe die Definition für: Internet Protocol Version 6 (IPv6)

Nach oben

K

Komprimierung

Bei der Komprimierung werden redundante Daten aus einer digitalen Mediendatei oder einem Datenstrom entfernt, um deren bzw. dessen Größe oder die verwendete Bandbreite zu reduzieren.

Konfigurationsdatei

Eine von Windows Media-Codierungsskript verwendete Datei, die den zu codierenden Inhalt und die aufzurufenden Befehlszeilenoptionen angibt.

Konstante Bitrate (Constant Bit Rate, CBR)

Eine Eigenschaft eines Datenstroms, in dem die Bitrate für die Dauer des Datenstroms fast einheitlich bleibt.

Siehe auch: Variable Bitrate (Variable Bit Rate, VBR)

Nach oben

L

Letterbox

Ein Videoanzeigeformat, bei dem bei der Wiedergabe schwarze Balken über und unter dem Videobild angezeigt werden. Das Letterboxformat behält das ursprüngliche Seitenverhältnis eines Bilds bei, wenn es mit einem anderen Seitenverhältnis in einem Fenster angezeigt wird.

Lizenz

Mit geschütztem Inhalt verbundene Daten, die beschreiben, wie der Inhalt verwendet werden kann.

Nach oben

M

Markierung

Eine Textzeichenfolge, die mit einer festgelegten Zeit in Windows Media-basiertem Inhalt verknüpft ist. Markierungen bezeichnen häufig hilfreiche Punkte, um mit der Wiedergabe zu beginnen, wie den Beginn einer neuen Szene.

MBR

Siehe die Definition für: Mehrere Bitraten (Multiple Bit Rate, MBR)

Mehrere Bitraten (Multiple Bit Rate, MBR)

Ein Merkmal eines Datenstroms, bei dem derselbe Inhalt mit verschiedenen Bitraten codiert wird, um die Inhaltsübermittlung zu optimieren.

Mehrkanalaudio

Ein Audio-Reproduktionssystem, das mehrere, in der Regel mehr als zwei Tonkanäle verarbeitet. 5.1-Mehrkanalaudio bezieht sich z. B. auf ein Surroundsoundsystem, in dem es fünf primäre Kanäle und einen Subwooferkanal gibt.

Metadaten

Daten zu Daten. Beispiele für Metadaten einer Datei sind Titel, Betreff, Autor und Größe.

Mit Zeilensprung

Anzeigen eines Videoframes in zwei Feldern. Ein Feld enthält die geraden Zeilen des Frames, das andere Feld die ungeraden. Während der Wiedergabe werden die Zeilen in einem Feld zuerst angezeigt und dann die Zeilen im zweiten Feld.

Multicast

Eine Inhaltsübermittlungsmethode, bei der ein einziger Datenstrom von einem Medienserver an mehrere Clients übertragen wird. Die Clients haben keine Verbindung zum Server. Stattdessen sendet der Server im Netzwerk eine Kopie des Datenstroms an multicastfähige Router, die die Daten replizieren. Clients können dann den Datenstrom empfangen, indem sie eine bestimmte Multicast-IP-Adresse und einen bestimmten Multicast-IP-Port überwachen.

Nach oben

N

National Television Standards Committee (NTSC)

Der bedeutendste Fernsehstandard in den USA und Japan. NTSC liefert 30 Frames mit Zeilensprung pro Sekunde bei einer Auflösung von 525 Zeilen.

NTSC

Siehe die Definition für: National Television Standards Committee (NTSC)

Nach oben

P

PAL

Siehe die Definition für: Phase Alternating Line (PAL)

PCM

Siehe die Definition für: Pulscodemodulation (PCM)

Phase Alternating Line (PAL)

Der bedeutendste Fernsehstandard in Europa und China. PAL liefert 25 Frames mit Zeilensprung pro Sekunde bei einer Auflösung von 625 Zeilen.

Pixelformat

Die Größe und Anordnung von Pixelfarbkomponenten. Das Format ist durch die Bitgesamtanzahl angegeben, die pro Pixel verwendet wird, sowie durch die Anzahl der Bits, die zum Speichern der roten, grünen, blauen und Alphakomponenten der Pixelfarbe verwendet werden.

Postroll

Erweitern der Menge codierter Videos um eine angegebene Anzahl von Frames.

Preroll

Aufzeichnen oder Wiedergeben einiger Videoframes oder eines Teils der Audiodaten, bevor die Codierung oder Wiedergabe beginnt, damit sich das Quellgerät stabilisieren kann. Wird auch verwendet, um den Teil der Daten zu beschreiben, für die ein Preroll ausgeführt werden muss.

Profil

Eine Gruppe von Einstellungen, die dem Inhaltstyp und der Bitrate entsprechende Audio- und Video-Codecs zuweisen.

Profil-Editor

Ein Programm, das mit Windows Media Encoder mitgeliefert wird und mit dem Codierungsprofile erstellt und bearbeitet werden.

Siehe auch: Profil

PRX

Die Dateinamenerweiterung eines Profils.

Publishingpoint

Ein Publishingpoint ist eine festgelegte Adresse im Arbeitsspeicher, die eine Clientanforderung für Inhalt in einen physischen Pfad auf dem Server übersetzt, auf dem sich der Inhalt befindet. Ein Publishingpoint dient im Wesentlichen zum Umleiten.

Pull

Übermitteln von Daten an einen Client nur bei Clientanforderung.

Pulscodemodulation (PCM)

Eine Technik zur Digitalisierung von Audiomaterial in ein umkomprimiertes Format, wobei zu festgelegten Intervallen der Amplitude des Signals ein Wert zugewiesen wird.

Push

Übertragen von Daten an einen Client ohne Clientanforderung der Daten.

Nach oben

Q

Quelle

Audio- und Videoinhalt, der mit Geräten aufgezeichnet und codiert werden kann, die auf Ihrem Computer oder von einer Datei installiert sind.

Nach oben

R

RGB

Ein Farbmodell, das die Farbinformationen hinsichtlich der roten (R), grünen (G) und blauen (B) Intensitäten beschreibt, aus denen die Farbe besteht.

Nach oben

S

Schleife

Die Endloswiederholung eines Datenstroms.

Schlüsselframe

Ein Videoframe, der alle zum Erstellen eines Bilds erforderlichen Daten enthält, ohne Verweis auf vorherige Frames.

Siehe auch: Deltaframe

Seitenverhältnis

Das Verhältnis der Breite eines Bilds zu seiner Höhe.

Skriptbefehle

Benannte Daten, die mit einer bestimmten Uhrzeit in Windows Media-basiertem Inhalt verknüpft ist. Player können anhand dieser Daten eine bestimmte Aktion ausführen, wie z. B. das Anzeigen einer Webseite.

Nach oben

T

Telecine

Das Film-zu-Video-Konvertierungssystem, das dem Videobild Frames hinzufügt, um die Unterschiede in den Frameraten zwischen Film und Video zu kompensieren.

Titel/Untertitel

Text, der Bilder oder Videos als zusätzliche Beschreibung oder als Untertitel begleitet.

Nach oben

U

UDP

Siehe die Definition für: User Datagram Protocol (UDP)

Umgekehrte Filmabtastung (Inverse Telecine)

Der Prozess, bei dem die Frames entfernt werden, die hinzugefügt wurden, als der 24-F/s-Film in einen 30-F/s-Videoinhalt konvertiert wurde.

UNC

Siehe die Definition für: Universal Naming Convention (UNC)

Unicast

Eine von Windows Media-Servern verwendete Methode zum Bereitstellen von Inhalt für verbundene Clients, wobei jeder Client einen eigenen Datenstrom empfängt. Kein anderer Client hat Zugriff auf diesen Datenstrom.

Universal Naming Convention (UNC)

Der vollständige Name einer Ressource in einem Netzwerk. Die verwendete Syntax lautet \\Servername\Freigabename, wobei Servername dem Namen des Servers und Freigabename dem Namen der freigegebenen Ressource entspricht. UNC-Namen für Verzeichnisse oder Dateien können im Freigabenamen auch den Verzeichnispfad gemäß folgender Syntax enthalten: \\Servername\Freigabename\Verzeichnis\Dateiname.

User Datagram Protocol (UDP)

Ein verbindungsloses Transportprotokoll im TCP/IP-Protokollstapel, das verwendet wird, wenn ein gewisser Paketverlust akzeptabel ist, wie z. B. bei digitalen Mediendatenströmen.

Nach oben

V

Variable Bitrate (Variable Bit Rate, VBR)

Eine Eigenschaft eines Datenstroms, in dem die Bitrate je nach Datenkomplexität für die Dauer des Datenstroms schwankt.

VBR

Siehe die Definition für: Variable Bitrate (Variable Bit Rate, VBR)

Verlustbehaftete Komprimierung

Ein Prozess zur Komprimierung von Daten, bei dem als unnötig erachtete Informationen entfernt werden und nach der Dekomprimierung nicht mehr wiederhergestellt werden können. Wird in der Regel mit Audio- und Videodaten verwendet, bei denen eine leichte Qualitätsverschlechterung akzeptabel ist.

Verlustfreie Komprimierung

Ein Prozess zur Komprimierung von Daten, bei dem Informationen in komprimierterer Form angeordnet und nach der Dekomprimierung im Originalzustand wiederhergestellt werden.

Nach oben

W

Wartezeit

Die Verzögerung, die beim Verarbeiten oder Übermitteln von Daten auftritt.

WEU

Die Dateinamenerweiterung einer Konfigurationsdatei, die vom Windows Media-Codierungsskript verwendet wird.

Windows Media Audio-Codec

Ein Codec, der zur Komprimierung und Dekomprimierung von Audiodatenströmen verwendet wird.

Windows Media-Datei

Eine Windows Media-Datei enthält im Windows Media-Format gespeicherte Audio-, Video- oder Skriptdaten. Je nach Inhalt und Zweck verwenden Windows Media-Dateien eine Vielzahl von Dateinamenerweiterungen: WMA, WME, WMS, WMV, WMX, WMZ oder WVX.

Windows Media-Format

Das Format, das von Microsoft Windows Media Technologies (oder einem Produkt eines Drittanbieters, das eine lizenzierte Windows Media-Technologie beinhaltet) verwendet wird, um auf Zeitvorgaben beruhenden Inhalt zu erstellen, zu speichern, zu bearbeiten, zu verteilen, auszustrahlen oder wiederzugeben.

Windows Media-Metadatei

Eine Windows Media-Metadatei ist in Windows Media Technologies eine Datei, die Informationen zu Windows Media-Dateien und deren Präsentation liefert. Zu den Dateinamenerweiterungen für Windows Media-Metadateien zählen ASX, WAX, WVX, WMX und NSC.

Windows Media Screen-Codec

Ein Codec, der zur Komprimierung und Dekomprimierung der Sequenzen von Bildschirmbereichen verwendet wird.

Windows Media Video-Codec

Ein Codec, der zur Komprimierung und Dekomprimierung von Videodatenströmen verwendet wird.

WMA

Die Dateinamenerweiterung einer Audiodatei im Windows Media-Format. Der Audioinhalt der Datei ist mit dem Codec von Windows Media Audio codiert.

WME

Die Dateinamenerweiterung für eine Windows Media Encoder-Sitzungsdatei.

WMV

Die Dateinamenerweiterung einer Videodatei im Windows Media-Format.

Nach oben

Y

YUV

Ein Farbmodell, das die Farbinformationen hinsichtlich Helligkeit (Leuchtdichte oder Y) und Farbe (Chrominanz oder U und V) beschreibt.

Nach oben

Z

Zeilensprünge entfernen

Kombinieren der Felder in einem Videoframe mit Zeilensprung, so dass die Linien des Videoframes während der Wiedergabe nacheinander gezeichnet werden.

Siehe auch: Mit Zeilensprung

Zeitcode

Ein auf einen Datenstrom angewendetes digitales Signal. Das Signal weist jedem Videoframe eine Zahl zu, die die Stunden, Minuten, Sekunden und Frames darstellt.

Nach oben


Legal Notice

Windows Media Encoder-Bannergrafik

Rechtliche Hinweise

Die in diesen Unterlagen enthaltenen Angaben und Daten, einschließlich URLs und anderen Verweisen auf Internetwebsites, können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, sonstigen Namen und Daten sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit bestehenden Firmen, Organisationen, Produkten, Personen oder Ereignissen ist rein zufällig. Die Benutzer/innen sind verpflichtet, sich an alle anwendbaren Urheberrechtsgesetze zu halten. Unabhängig von der Anwendbarkeit der entsprechenden Urheberrechtsgesetze darf ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation kein Teil dieses Dokuments für irgendwelche Zwecke vervielfältigt, in einem Datenempfangssystem gespeichert oder darin eingelesen werden oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln (elektronisch, mechanisch, durch Fotokopieren, Aufzeichnen usw.) dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 2000-2002 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 und Win32s sind entweder eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.