Primus Online Hilfe

Sehr geehrter Kunde,

nachfolgend einige wichtige Informationen zu der auf dieser CD-ROM vorhandenen Primus Online-Zugangssoftware und ihrer Installation.

Für Windows 95 ...

steht Ihnen als Standard-Browser der Microsoft Internet Explorer 4.01 (deutsche Version) inklusive einer automatischen Einrichtung der Internetverbindung unter Windows 95 zur Verfügung.

Allgemeine Informationen ...

Sie werden zu Beginn der Installation aufgefordert, Ihre Registrierungsnummer einzugeben. Diese Nummer finden Sie auf der Verpackung Ihrer Primus-Online Zugangssoftware.

Sollten sich bei der Installation wieder Erwarten Probleme ergeben, die sich mit den vorhandenen Hilfe-Funktionen nicht beheben lassen, rufen Sie bitte unsere Hotline an.

Hotline aus Deutschland | Tel. 0190 / 77 44 77 (2,40 DM / Minute)
Techn. Anfragen an | hotline@primus-online.de

Wir wünschen Ihnen viel Spaß mit dem Primus Online-Internetzugang und dem MS Internet Explorer.

Ihr Primus Online-Team

Primus Online Hilfe Version 1.0


Installation der Zugangssoftware

Es gibt zwei Varianten der Installation:

  • Erstinstallation der Primus-Online-Zugangssoftware

Wählen Sie diese Option, wenn Sie noch nicht bei Primus-Online registriert sind. Die Installation führt Sie automatisch bis zur Online-Registrierung

  • Browser Update für bereits angemeldete Kunden

Sie sind bereits Primus-Online Kunde und möchten Ihre Zugangssoftware auf den neuesten Stand bringen. Bitte tragen Sie im nächsten Dialog Ihren Benutzernamen und Ihr Kennwort ein.


Systemprüfung

Hierbei wird untersucht, ob in Ihrem System die erforderlichen Windows Komponenten installiert sind. Die Prüfung erkennt angeschlossene analoge Gerät sowie andere DFÜ-Netzwerk fähige Geräte (ISDN). Stellen Sie bei externen Geräten sicher , daß Sie während der Überprüfung eingeschaltet sind.

Fehlen die erforderlichen Windows Komponenten werden diese Ihnen angezeigt und automatisch installiert. Halten sie hierfür Ihre Windows 95 CD bereit.


Erkannte Geräte

Die Systemprüfung erkennt auch die in Ihrem System installierten und angeschlossenen Kommunikationsgeräte.

Hierbei gibt es mehr Möglichkeiten:

  • Es wurde ein eingeschaltetes, angeschlossenes Modem erkannt.

  • Es wurde nichts erkannt, jedoch wurde in der Liste der bereits installierten Kommunikationsgeräte ein zur Verbindung mit Primus-Online geeignetes Gerät ( ISDN analog ) gefunden.

  • Es wurde kein geeignetes Gerät gefunden

Werden keine Geräte gefunden, werden Sie aufgefordert,

  • Ihr externes Modem einzuschalten und die Systemprüfung erneut durchzuführen.
  • Sie können hier auch den Modeminstallationsassistent von Windows 95 starten und nachträglich ein Modem installieren.
    Wiederholen Sie auch hierbei die Systemprüfung.

Sollten Sie eine ISDN-Karte oder internes Modem besitzen, prüfen Sie, ob die Karte korrekt installiert ist.


Auswahl der Einwahlknoten

Sie müssen Sie nun einen geeigneten und für Sie günstigen Einwahlknoten auswählen.


Wahlparameter

Die Verbindungseinstellungen werden für das DFÜ Netzwerk automatisch konfiguriert. Hierzu geben Sie das Land, indem Sie sich befinden,an (z.B. Deutschland ) und tragen in die entsprechenden Felder die Ortsnetzvorwahl ( z.B. 30 für Berlin ) und gegebenenfalls eine Amtsleitung ein. Diese ist nur notwendig, wenn Sie Ihr Kommunikationsgerät hinter einer Nebenstellenanlage betreiben.

In Deutschland ist das verwendete Wahlverfahren überwiegend das Tonwahlverfahren. Sollten Sie sich nicht sicher sein, welches Wahlverfahren Ihre Vermittlungsstelle unterstützt, gibt Ihnen die Telekom unter 01114 gerne Auskunft.


Internet Explorer Installationsoptionen

Sie können zwischen vier Möglichkeiten der Installation wählen.

Bei den automatischen Installationen werden keine weiteren Angaben mehr benötigt.

Bei der manuellen Installation startet das Internet Explorer Setup interaktiv. Hierbei können Sie z.B den Pfad für die Installation, die Installationoption - Standard, Erweitert, Vollständig - auswählen und weitere Angaben zur Installation manuell eingeben.

Im unteren Bereich werden Ihnen je nach Auswahl, die Komponenten angezeigt, die installiert werden.


Konfigurationshinweise für den Verbindungsmanager

Der Verbindungsmanager ermöglicht in Verbindung mit dem DFÜ-Netzwerk von Windows 95/98 und dem Remote Access Service (RAS) von Windows NT die analoge Einwahl sowie die Einwahl über ISDN zu Primus Online.

Für die Registrierung melden Sie sich bitte mit Benutzername: primus-online und Kennwort: primus-online an.

Sie können durch Klicken der Schaltfläche "Verbinden" online gehen.

Unter Einstellungen finden Sie die bereits voreingestellten Parameter für die Verbindung.


Einstellungen für den Connection Manager

Hier können Sie direkt aus dem Telefonbuch einen anderen Zugangsknoten von Primus-Online wählen.

Das Telefonbuch wird automatisch auf den aktuellen Stand gebracht. Sie haben so Zugang zu den ständig erweiterten Zugangsknoten.

Über Wahlparameter können Sie die Parameter für Ihren Standort ändern. Dies gilt besonders bei tragbaren Computer. Wenn Sie den gewählten Zugang von einer anderen Stadt aus, erreichen müssen.

Zuletzt können Sie das Kommunikationsgerät wählen , welches auf Ihrem System installiert ist.


Konfigurationshinweise für den Internet Explorer

Bei der Installation der Zugangssoftware wird der Internet Explorer für den Zugang zu Primus-Online vorkonfiguriert.

Die Einstellungen des Internet Explorer werden hier nur zur Überprüfung aufgeführt und dürfen nach der Installation nicht geändert werden.


Einstellungen für den Internet Explorer

Einstellungen für den Internet Explorer 4.01

Starten Sie den Internet Explorer und brechen Sie die Primus-Online Anmeldung ab.

Die Einstellungen für den Internet Explorer finden Sie im Menü 'Ansicht - Internetoptionen' .


Internetoptionen - Allgemein

Beim Starten des Internet Explorer wird Ihnen immer zuerst die Startseite von Primus-Online angezeigt.


Internetoptionen - Verbindung

Der Zugang zu Primus-Online erfolgt über einen Proxyserver. Detailierte Einstellungen zum Proxyserver können Sie sich über die Schaltflächen Erweitert anzeigen lassen.

Die Verbindung zum Internet erfolgt über eine DFÜ-Verbindung. Die Parameter für die DFÜ -Verbindung erhalten Sie über die Schaltfläche Einstellungen.


Internetoptionen - Einstellungen der DFÜ-Verbindung

Alle Parameter für die DFÜ Netzwerkverbindung werden automatisch eingesetzt.

Hier sollten Sie auf keinen Fall Änderungen vornehmen.


Internetoptionen - Proxy- Einstellungen

Alle Einstellungen für den Proxyserver werden automatisch eingesetzt.

Hier sollten Sie auf keinen Fall Änderungen vornehmen.


Konfigurationshinweise für Outlook Express

Outlook Express dient zum Senden und Empfangen von E-Mail und sogenannten Newsgroups.

Die Einstellungen zur Verwendung mit Primus-Online werden automatisch vorgenommen und sollten nicht verändert werden.

Die in der Hilfe gemachten Angaben dienen lediglich der Überprüfung der Einstellungen.


Einstellungen für Internet Mail

Öffnen Sie durch einen Doppelklick auf das Icon auf Ihrem Desktop "Outlook Express".

Wählen Sie aus dem Menü "Extras" den Eintrag "Konten".

Markieren Sie durch einen einfachen Mausklick den Eintrag "Primus Online Mail" und klicken Sie anschließend auf den Button "Eigenschaften".

Das Fenster "Eigenschaften von Primus-Online Mail" öffnet sich. Kontrollieren Sie zunächst die Einträge im Register "Allgemein".

Der Name des Mailaccounts ist frei wählbar. Als Standard steht hier "Primus Online Mail", wenn Sie den Namen Ihres Accounts ändern möchten, geben Sie im Feld "E-Mail Konto" einen beliebigen anderen Namen ein.

Im Abschnitt "Benutzerinformationen" stehen Angaben zu Ihrer Person. Im Feld "Name" erscheint Ihr Benutzername. Dieser Name wird im Feld "von:" angezeigt, wenn Sie E-mails versenden. Unter "Organisation" können Sie optional den Namen Ihrer Firma eingeben. Im Feld E-Mail-Adresse sollte Ihre E-Mail-Adresse bereits richtig eingetragen sein (benutzername@Primus-Online.de). Das Feld "Antwortadresse" ist standardmäßig leer. Falls Sie sich die Antworten auf Ihre E-mails an eine andere E-Mail-Adresse schicken lassen wollen, tragen Sie diese bitte hier ein.

Die Eigenschaften der Primus-Online Mailserver werden im Abschnitt "Server" angegeben. Hierbei müssen Sie sich auch mit Ihrem Benutzernamen und Ihrem Kennwort anmelden.

Der direkte Zugriff auf den Mailserver erfolgt über die Primus-Online Verbindung. So wird beim Senden und Empfangen von eMails automatisch der Primus-Online Verbindungsmanager gestartet.

Primus Online Hilfe 1.0


Einstellungen für Internet News

Öffnen Sie "Outlook Express" durch einen Doppelklick auf das Icon "Outlook Express" auf Ihrem Desktop.

Wählen Sie aus dem Menü "Extras" den Eintrag "Konten".

Primus Online Hilfe 1.0


Eigenschaften des Newsservers

Eigenschaften des Primus-Online Newsservers

Markieren Sie durch einen einfachen Mausklick den Eintrag "news.pop.primus-online.de"; und klicken Sie anschließend auf den Button "Eigenschaften".

Das Fenster "Eigenschaften von news.pop.primus-online.de" öffnet sich. Kontrollieren Sie zunächst die Einträge im Register "Allgemein".

Der Name des Newskontos ist frei wählbar. Als Standard steht hier "news.pop.primus-online.de", wenn Sie den Namen Ihres Newskontos ändern möchten, geben Sie im Feld "Newskonto" einen beliebigen anderen Namen ein.

Im Abschnitt "Benutzerinformationen" stehen Angaben zu Ihrer Person. Im Feld "Name" erscheint Ihr Benutzername. Dieser Name wird im Feld "von:" verwendet, wenn Sie einen Artikel verfassen und in einer News-Gruppe bereitstellen. Unter "Organisation" können Sie optional den Namen Ihrer Firma eingeben. Im Feld E-Mail-Adresse muß Ihre E-Mail-Adresse bereits richtig eingetragen sein (benutzername@Primus-Online.de).

Das Feld "Antwortadresse" ist standardmäßig leer. Falls sich die E-Mail-Adresse an die die Antworten auf Ihre Artikel geschickt werden sollen von der im Feld "E-Mail-Adresse" eingetragenen unterscheidet, tragen Sie diese bitte hier ein. Sollen Ihre abonnierten Newsgroups automatisch beim Klicken auf "Senden und Empfangen" aktualisiert werden, aktivieren Sie das Kästchen neben "Konto beim Überprüfen auf neue Nachrichten einbeziehen". Standardmäßig ist es deaktiviert.

Der Servername muss "news.pop.primus-online.de" lauten, damit Outlook Express den Primus-Online Newsserver im Internet finden kann. Sollte der Newsserver einmal nicht gefunden werden, überprüfen Sie zunächst den korrekten Servernamen.

Primus Online Hilfe 1.0


Hinweise zur Behebung möglicher Fehler:

Das Modem wird nicht aktiviert

Das Modem meldet kein Freizeichen

Das Modem meldet ein Freizeichen, wählt aber nicht

Die gewählte Nummer ist besetzt

Die gewählte Nummer antwortet nicht

Nach dem Verbindungsaufbau erscheint nicht das Registrierungsformular

Sie haben einen Zugang ins Internet über T-Online

Sie haben sich registriert und können sich nicht einwählen oder keine Seite öffnen


Das Modem wird nicht aktiviert

  1. Externes Modem: Überprüfen Sie bitte, ob Ihr Modem einen Ein-/Ausschalter besitzt und schalten Sie das Modem ein.
  2. Überprüfen Sie bitte alle Kabelverbindungen zu Ihrem Modem, am besten durch Lösen der Verbindung und erneutes Einstecken.
  3. Überprüfen Sie die Hardware-Einstellungen Ihres Windows-Systems. Angaben hierzu erhalten Sie im Windows-Hilfesystem.
  4. Konfigurieren Sie eine neue DFÜ-Netzwerk Verbindung. Die Vorgehensweise hierfür finden Sie in den Hilfetexten.


Das Modem meldet kein Freizeichen

  1. Überprüfen Sie bitte die Kabelverbindung Ihres Modems zum Anschluß der Telekom, am besten durch Lösen der Verbindung und erneutes Einstecken.
  2. Wenn möglich, überprüfen Sie bitte den Telekom-Anschluß mit einem anderen Endgerät (z.B. einem Telefon). Wenn Sie auch hier kein Freizeichen erhalten, liegt das Problem beim Telekom-Anschluß. Wenn Sie mit einem anderen Endgerät ein Freizeichen erhalten haben, kann Ihr Modem defekt sein.
  3. Bei einem Nebenstellenanschluß können zusätzliche Modemeinstellungen nötig werden - Hinweise hierzu erhalten Sie in der Modem-Bedienungsanleitung.


Modem wählt nicht trotz Freizeichen

Das Modem meldet ein Freizeichen, wählt aber nicht

  1. Ergänzen Sie bitte in den Modem-Einstellungen den Init-String und fügen "X3" hinzu, oder
  2. Schauen Sie im Handbuch Ihres Modem nach dem Stichwort "X3-Parameter" bzw. "Wählen an Nebenstellen" oder "Anwahl ohne Warten auf Freizeichen".


Die gewählte Nummer ist besetzt

  1. Überprüfen Sie die eingetragene Nummer durch manuelles Anwählen mit einem Telefon. Ist auch hier die Nummer besetzt, wählen Sie sich bitte zu einem späteren Zeitpunkt nochmal ein.


Die gewählte Nummer antwortet nicht

  1. Überprüfen Sie die eingetragene Nummer durch manuelles Anwählen mit einem Telefon.
  • Sollte das typische Modempfeifen zu hören sein, kann ein Defekt an Ihrem Modem vorliegen.
  • Sollte das typische Modempfeifen nicht zu hören sein, ist möglicherweise das Modem der Gegenstelle kurzfristig nicht aktiv. Bitte wählen Sie sich dann zu einem späteren Zeitpunkt nochmals ein.


Nach Verbindungsaufbau kein Registrierungsformular

Nach dem Verbindungsaufbau erscheint nicht das Registrierungsformular

  1. Wählen Sie die folgende Adresse: http://192.168.100.3:8888 im Internet Explorer.
  2. Falls sich diese Seite nicht öffnet, überprüfen Sie die Konfigurationseinstellungen:
  • Während der Registrierung sollten die Proxies ausgeschaltet sein.
  • Vergessen Sie nicht, sie nach der Registrierung wieder zu aktivieren.


Sie haben einen Zugang über T-Online

Sie haben einen Zugang ins Internet über T-Online

Falls Sie über ein neues Update verfügen kann es möglich sein, daß Sie die winsock.dll von T-Online nutzen. Diese Winsock verursacht den Fehler, daß nach der Einwahl ins Internet entweder die Seite nicht gefunden wird oder die Verbindung vom Server getrennt wird.

Diese winsock.dll wurde von T-Online verändert. Wir nutzen die Standardwinsock von Microsoft. Diese ist oftmals als winsock.old in dem Stammverzeichnis von Win95 vorhanden. Nennen Sie die Winsock von T-Online in winsock.tol um und nennen die winsock.old in winsock.dll um.

Versuchen Sie nun erneut die Anwahl.


Sie haben sich registriert und können sich nicht einwählen oder keine Seite öffnen

  1. Überprüfen Sie, ob Sie sich mit Ihrem Benutzernamen und Ihrem Passwort bei Metronet angemeldet haben. Das Passwort wird so eingegeben, wie Sie es mit uns vereinbart haben.
  2. Überprüfen Sie die Konfigurationseinstellungen Ihres Browsers.


Hinweise für ISDN Karten

Es gibt die unterschiedlichsten ISDN - Karten. Wir haben die marktüblichen für Sie konfiguriert. Als allgemeine Information können wir folgendes vorwegstellen:

Konfigurieren Sie Ihre ISDN-Karte als virtuelles Modem, so daß sie im DFÜ-Netzwerk als PPP-Verbindung angesprochen werden kann.

Wir unterstützen das HDLC-Protokoll.

Sollten wir Ihre ISDN-Karte nicht beschreiben, können Sie die Installationsanleitung sicher bei dem Hersteller der ISDN-Karte erfahren.

- Installation der Primus-Online-Software mit der AVM Fritz!Card oder AVM A1

- Installation der Primus-Online-Software mit der Teles 16.3 PnP-Karte

- Installation der Primus-Online-Software mit der Niccy-ISDN-Karte von Dr. Neuhaus

- Installation der Primus-Online-Software mit der ELSA MicroLink ISDN/PCF-Karte

Für fast alle ISDN Karten gibt es sogenannte NDISWAN Miniport Treiber, die in Verbindung mit dem Microsoft Accelerator Pack Ihnen eine Verbindung über das DFÜ-Netzwerk ermöglichen. Diese Treiber werden bei der Systemprüfung automatisch und für den Zugang zu Primus-Online erkannt.

Primus Online Hilfe 1.0


Fritz

Hier erhalten Sie genaue Anleitungen zur Installation Ihrer Fritz!Card

...für einen problemlosen Internet-Zugang via Primus-Online. Folgen Sie einfach den Anweisungen Schritt für Schritt....

Achtung: Bei der FRITZ!CARD wird die Treibersoftware vor dem Hardwareeinbau installiert!

Legen Sie die FRITZ!CARD-Installations-CD-ROM in Ihr Laufwerk ein, die lnstallationssoftware startet automatisch.

Wählen Sie im Eröffnungsmenü FRITZCARD und klicken Sie im nächsten Auswahlmenü das Bild der ISDN-Karte an.

Wählen Sie Windows 95 als das Betriebssystem unter dem Sie Ihre FRITZ!CARD installieren wollen und starten Sie die Installation im nächsten Fenster.

Sie gelangen automatisch in den Hardwareassistenten. Verneinen Sie die automatische Hardwaresuche und wählen Sie im nächsten Fenster als Hardwaretyp "Andere Komponenten".

Klicken Sie in dem folgenden Fenster auf die Schaltfläche "Diskette". Wechseln Sie mit "Durchsuchen" in das Verzeichnis Fritz CRD\WINDOWS.95 auf Ihrem CD-Laufwerk.

Im nächsten Fenster wird die FRITZ!CARD als neue Hardwarekomponente erkannt und hinzugefügt.

Der Hardwareassistent zeigt Ihnen eine freie 1/0-Adresse und einen freien Interrupt an. Notieren Sie sich die angegebenen Werte und klicken Sie auf "Weiter".

Booten Sie den Rechner nach erfolgter Installation neu.

Einbau und Konfiguration der FRITZ!CARD

Ändern Sie gegebenenfalls auf der FRITZ!CARD die I/0-Adres in diejenige, die Sie sich notiert haben. Verwenden Sie hierfür unbedingt den Wert, den Sie zuvor vom Hardwareassistent erhalten haben. Bauen Sie anschließend die FRITZ!CARD in Ihr Rechner ein, und verbinden Sie die Karte mit Ihrem ISDN-Anschluß.

Konfiguration des CAPI-Treibers (Release 1.0 voml.11.96)

Beim nächsten Start von Windows 95 erscheint das Begrüßungsfenster des Setup-Programms für die Treibersoftware Wählen Sie die Option Installation.

Jetzt wird das D-Kanal-Protokoll abgefragt. Hier stehen die Auswahlmöglichkeiten 1TR6, für das nationale ISDN und DSS1 für Euro-ISDN zur Verfügung.

Starten Sie Windows neu, um den CAPI-Treiber zu aktivieren.

Installation der AVM ISDN CAPI Miniport-Treiber

1. Starten Sie den Hardwareassistenten unter Start->Einstellungen -> Systemsteuerung -> Hardware.

2. Beantworten Sie die Frage des Hardwareassistenten nach der automatischen Hardwaresuche mit Nein.

3. Wählen Sie Anschlüsse (COM und LPT) und klicken Sie im nächsten Menü auf Diskette.

4. Wählen Sie mit Durchsuchen das Verzeichnis \AVM\CAPIPO auf Ihrem CD-ROM Laufwerk.

5. Selektieren Sie unter Modelle AVM ISDN CAPI-Port und beenden Sie die Installation.

Jetzt stehen Ihren Anwendungen eine Reihe von "virtuellen Modems' zur Verfügung: für Internet/PPP-Verbindungen, Fax- G3-Anwedungen und Euro-Filetransfer.

Primus Online Hilfe 1.0


Teles

Hier erhalten Sie Hinweise zur Installation Ihrer TELES.SO/16.3-ISDN-Karte

Wenn Sie diesen Anweisungen einfach Schritt für Schritt folgen, dürfte Ihrem Online-Vergnügen nichts mehr im Wege stehen...

Stellen Sie eine von Ihrem System unbenutzte I/O-Adresse auf Ihrer TELES-Karte ein. Bauen Sie die TELES.SO/1 6.3 in einen freien Steckplatz Ihres Computers und verbinden Sie mit dem mitgelieferten Kabel die Karte mit dem ISDN-Anschluß.

Installation der Anwendungssoftware

Nach dem Einlegen der TELES-Installationssoftware startet diese automatisch. Klicken Sie auf das Feld GO! Power Pack 4. Führen Sie wie angefordert das Lizenzierungsverfahren durch. Bestätigen Sie im folgenden Dialog den vorgegebenen Zielpfad oder wählen Sie mit Durchsuchen ein anderes Verzeichnis. CAPI-Treiber und ISDN-Port-Treiber (VCOMM) installieren.

1. Nach erfolgter Installation startet der Hardwareassistent von Windows 95. Klicken Sie im Eröffnungsdialog "Weiter". Im nächsten Dialog erscheint die Frage ob neue Hardware gesucht werden soll. Wählen Sie "NEIN".

2. Im nächsten Fenster wählen Sie als Typ der zu installierenden Hardware "Andere Komponenten".

3. Klicken Sie auf "Diskette" und gegebenenfalls auf "Durchsuchen", um das Verzeichnis anzugeben, aus dem die Hardwareinformationen installiert werden sollen. Bei der Installation von CD befinden sich diese im Unterverzeichnis \Deutsch.

4. Wählen Sie aus der Liste der TELES.ISDN Karten die TELES.SO/16.3.

5. Der Hardwareassistent zeigt die aktuellen Einstellungen an. Änderungen können hier nicht durchgeführt werden.

6. Im Dialog Installation der TELES ISDN-Treiber wählen Sie "Weiter" und geben im nächsten Fenster den Zielpfad für die Installation ein.

7. Im darauf folgenden Dialog "Einstellungen der Karte" müssen Sie das "D-Kanal-Protokoll" auswählen, wobei DSS1 für Euro-ISDN und 1TR6 für das ältere nationale Protokoll steht. Geben Sie auch die Gebühr für eine Tarifeinheit in DM sowie Ihre eigene Telefonnummer an (bei DSS1 nur die Rufnummer, bei 1TR6 zusätzlich die eigene EAZ). Die EAZ-Einstellungen sind nur bei Verwendung von Programmen anderer Hersteller nötig, und können auch nachträglich noch geändert oder eingefügt werden.

8. Es erscheint der Hinweis, daß das Microsoft ISDN Accelerator Pack 1.1 nicht installiert ist, was Sie im nächsten Schritt nachholen werden. Beenden Sie jetzt zuerst die Installation und bestätigen Sie die Aufforderungen zum Neustart.

9. WAN-NDIS-Miniport-Treiber installieren

I. Starten Sie nach dem Neustart die Datei MSISDN1 1.EXE. Diese befindet sich im Verzeichnis Ihrer CAPI.

II. Booten Sie den Rechner und installieren Sie den Miniport-Treiber über Start ->Einstellungen ->Systemsteuerung -> Netzwerk -> Hinzufügen -> Netzwerkkarte -> Hersteller. TELES AG /WAN NDIS-Miniport einrichten.

III. Wählen Sie Automatisch für das D-Kanal-Protokoll. Die Felder Rufnummer sind nur zur Annahme ankommender Rufe nötig und müssen nicht ausgefüllt werden.

IV. Geben Sie abschließend das Verzeichnis Ihrer Windows-95-CD an. 5.Booten Sie Ihren Rechner neu. Jetzt steht Ihnen das Acotec ISDN Modem für Anwendungen des DFÜ-Netzwerkes, beispielsweise PPP-Verbindungen, zur Verfügung.

Primus Online Hilfe 1.0


Niccy

Hier erhalten Sie Hinweise zur Konfiguration der Niccy-ISDN-Karte von Dr. Neuhaus

Die passive ISDN-Karte NICCY GO (PnP) benötigt keine Hardwarekonfiguration, alle Einstellungen können direkt unter Windows 95 vorgenommen werden.

Setzen Sie die NICCY GO (PriP) in einen freien ISA-Bus-Steckplatz und verbinden Sie sie mit der ISDN-Dose.

Treiber installieren

Nach dem Starten des Rechners erkennt Windows 95 automatisch die ISDN-Karte als neue Hardwarekomponente und fordert Sie zur Installation der verfügbaren Treiber auf.

Achtung: Für die Niccy Go existiert noch kein NDISWAN- Miniport Treiber für LAN-Anbindungen.

Bestätigen Sie die Auswahl Treiber auf Diskette des Hardware-Herstellers.

Wählen Sie die Schaltfläche Durchsuchen und wechseln Sie in das Verzeichnis "win95" auf der mitgelieferten Programm-CD.

Nach zweimaligen Anklicken des OK-Buttons werden alle notwendigen Dateien kopiert.

Nach dem Kopieren der Treiber müssen Sie den Rechner neu starten, um die Installation abzuschließen.

Grundeinstellung ändern.

Die NICCY GO (PnP) ist in der Grundeinstellung für einen EuroISDN-Anschluß konfiguriert. Um diese Einstellung zu ändern, müssen Sie in das Kontrollfeld Start - Einstellungen ->Systemsteuerung -> Netzwerk wechseln.

Selektieren Sie hier den Eintrag NICCY GO (PnP) ISDN Adapter und wählen Sie die Schaltfläche Eigenschaften. Wählen Sie als nächstes die Karteikarte Konfiguration. Im untersten Bereich dieser Karteikarte können Sie das Protokoll ändern.

Zu den Leistungsmerkmalen von ISDN zählt das Übermitteln der eigenen Rufnummer beim Angerufenen. Unter Loki Adresse können Sie Ihre Rufnummer eingeben. Dies hat aber auf die Praxis keine Auswirkung, die Niccy-Software verwendet immer die erste Rufnummer Ihres ISDN-Anschlusses.

Hinter dem Begriff Lokale Unteradresse verbirgt sich die Nummer, unter der Ihr Computer über das ISDN-Netz erreichbar ist. Die Niccy nimmt alle Anrufe, die an diese Nummer gehen, entgegen.

Nach Abschluß der Installation stehen Ihnen im Gerätemanager diverse virtuelle Modems zur Verfügung, die Sie auch im Auswahlfeld der Kommunikationsanwendungen für Windows 95 finden.

Primus Online Hilfe 1.0


Elsa

Hier finden Sie Informationen zur Installation der ELSA MicroLink ISDN/PCF-Karte

Folgen Sie den Anweisungen einfach Schritt für Schritt....

Stellen Sie eine von Ihrem System unterstütze I / O Adresse sowie einen freien IRQ auf Ihrer ISDN-Karte ein. Jetzt stecken Sie die ELSA MicroLink ISDN/PCF Karte in einen freien Steckplatz Ihres Computers und verbinden Sie mit dem mitgelieferten Kabel die Karte mit dem ISDN-Anschluß.

CAPI-Treiber und Acotec-Protokoll installieren

1. Bereits vor der Installation der CAPI-Treiber sollte das DFÜ-Netzwerk von Windows 95 installiert werden. Über Start ->Einstellungen -> Systemsteuerung -> Software und Windows-Setup gelangen Sie in das Fenster mit den Windows 95 Komponenten. Wählen Sie Verbindungen und klicken Sie anschließend auf Details. Markieren Sie die Option DFÜ-Netzwerk, halten Sie die Windows 95-CD bereit, und folgen Sie den Aufforderungen am Bildschirm. Zum Abschluß booten Sie bitte Ihren Rechner neu..

Legen Sie die ELSA-Microlink-CD in Ihr CD-LAUFWERK ein und öffnen Sie das Fenster Netzwerk unter Start -> Einstellungen -> Systemsteuerung.

Klicken Sie auf Hinzufügen. In dem darauf folgenden Dialog Netzwerkkomponententyp auswählen wählen Sie in der Liste Protokoll und fahren mit Hinzufügen fort. 4. Im Fenster Netzwerk-Protokoll klicken Sie auf Diskette und wechseln über Durchsuchen auf das CD-Laufwerk in das Verzeichnis \ACOTE\CSS.

Bestätigen Sie das Öffnen der Datei ACOCSS1.INF, und wählen Sie das Acotec-Protokoll, in dem Dialog Netzwerkprotokoll auswählen.

Das Fenster "Netzwerk" wird eingeblendet. Klicken Sie auf "Hinzufügen", um im nächsten Schritt die Netzwerkkarte einzurichten.

Markieren Sie in dem Dialog "Netzwerkkarte auswählen" die ELSA-MicroLink ISDNIPCF und fahren Sie mit "Hinzufügen" fort.

Klicken Sie auf "Diskette", und wechseln Sie mit Durchsuchen auf -.das CD-Laufwerk in das Verzeichnis IMICROLNK\ISDN-PCRDRIVER@WIN95

Bestätigen Sie das Öffnen der Datei CSSPCF.INF und das Kopieren der Dateien.

Ihre installierte ISDN-Karte erscheint im nächsten Dialog. Bestätigen Sie die Auswahl und schließen Sie das Netzwerk-Fenster.

Windows 95 beginnt mit dem Installieren der notwendigen Treiber und Dateien. Im Verlauf der Installation werden die zuvor eingestellten Verzeichnisse noch einmal benötigt. Geben Sie die Pfadangaben bei der entsprechenden Aufforderung nochmals an. 12. Staren Sie Windows 95 neu, um die Änderungen wirksam werden zu lassen.

ISDN-Port-Treiber installieren

Wechseln Sie auf dem CD-Laufwerk in das Verzeichnis MICRO\ISDNPCF\SOFTWARE\WIN95\ELSA_RVS\DISK1 und führen Sie das Setup-Programm aus.

Sie werden im Lauf der Installation zur Eingabe des Freischaltungscode für die Software und zur Angabe des Zielverzeichnisses sowie der Ziel-Programmgruppe aufgefordert.

Starten Sie Windows 95 erneut.

Rufen Sie über Start -> Programme -> ELSA-RVS-COM für Windows 95 das Programm CommCenter auf. Wählen Sie "Hinzufügen", um der Software, die für analoge Modems ausgelegt ist, eine COM-Schnittstelle bereit zu stellen.

Primus Online Hilfe 1.0


Browser Update

Bitte tragen Sie hier als bereits registrierter Benutzer Ihren Primus-Online Benutzernamen und als Kennwort das von Primus-Online Ihnen zugewiesene Kennwort. Bitte beachten Sie Groß -/ Kleinschreibung.

Hinweis: Bitte NUR den Benutzernamen und NICHT die komplette E-Mailadresse mit dem Zusatz @primus-online.de eintragen.


IE_Config

Sie werden im Folgenden Schritt für Schritt durch unterschiedliche Einstellungen geführt, wobei die korrekten Daten oft bereits eingegeben sind.

Einstellungen für den Microsoft Internet Explorers
Klicken Sie auf das Symbol "Internet" auf Ihrem Desktop oder klicken Sie im Startmenü unter Programme auf Internet Explorer. Das Program versucht zuerst eine Verbindung mit Metronet herzustellen.

Brechen Sie den Wählvorgang ab, indem Sie im Dialog "Verbinden mit“ auf "Abbrechen" klicken und die anschließende Fehlermeldung mit OK bestätigen.

Proxy-Einstellungen
Wählen Sie den Menüpunkt "Ansicht“ aus der Menüleiste und klicken Sie auf den Menüunterpunkt "Optionen“.

Wählen Sie die Registerkarte "Verbindung“ aus.

Die Option "Verbindung über Proxy Server herstellen“ muß aktiviert sein.
Klicken Sie auf die Schaltfläche “Einstellungen... “ .

Im Feld “HTTP“ steht die Adresse 192.168.100.3 in der nächsten Spalte 80 (Anschluß)

Wenn die Option “Für alle Protokolle denselben Server verwenden“ aktivieren ist, werden
für HTTP, Sicher, FTP, Gopher dieselbe Adresse und derselbe Anschluß (Port) angezeigt.
Unter Ausnahmen steht folgende Adresse : 192.168.100.3:8888 und die Option Für lokale Adressen keinen Proxy Server verwenden“ ist aktiviert.

Primus Online Hilfe Version 2.0


Installation des Microsoft Internet Explorers

Nun wird der Microsoft Internet Explorer 4.01 installiert.

Bestätigen Sie den Lizenzvertrag mit 'JA'.

Primus Online Hilfe 1.0


Einstellungen für Internet News

Öffnen Sie durch einen Doppelklick auf das Icon auf Ihrem Desktop "Outlook Express".

Wählen Sie aus dem Menü "Extras" den Eintrag "Konten".

Markieren Sie durch einen einfachen Mausklick den Eintrag "Primus Online News" und klicken Sie anschließend auf den Button "Eigenschaften".

Das Fenster "Eigenschaften von Primus Online News" öffnet sich. Kontrollieren Sie zunächst die Einträge im Regsiter "Allgemein".

Der Name des Newskontos ist frei wählbar. Als Standart steht hier "Primus Online News", wenn Sie den Namen Ihres Newskontos ändern möchten, geben Sie im Feld "Newskonto" einen beliebigen anderen Namen ein.

Im Abschnitt "Benutzerinformationen" stehen Angaben zu Ihrer Person. Im Feld "Name" erscheint Ihr Benutzername. Dieser Name wird im Feld "von:" verwendet, wenn Sie einen Artikel verfassen und in einer News-Gruppe bereitstellen. Unter "Organisation" können Sie optional den Namen Ihrer Firma eingeben. Im Feld E-Mail-Adresse sollte Ihre E-Mail-Adresse bereits richtig eingetragen sein (Benutzername@Primus-Online.de ). Das Feld "Antwortadresse" ist standartmäßig leer. Falls sich die E-Mail-Adresse an die die Antworten auf Ihre Artikel geschickt werden sollen von der im Feld "E-Mail-Adresse" eingetragenen unterscheidet, tragen Sie diese bitte hier ein. Sollen Ihre abonnierten Newsgroups automatisch beim Klicken auf "Senden und Empfangen" aktualisiert werden, aktivieren Sie das Kästchen neben "Konto beim Überprüfen auf neue Nachrichten einbeziehen". Standartmäßig ist es deaktiviert.