드라이버 설치 도움말

Blade3D
Vanta2
M64
Savage4 Pro
Others

CMI8738
Creative
Others
ECSDAA
TNI56Pro
Lucent
Others


모뎀 드라이버 설치

'시스템 등록정보' 대화 상자의 '장치 관리자' 탭에서
'기타 장치'에 있는 'PCI Communication Device'
항목을 선택한 다음, '등록 정보' 버튼을 눌러 등록정보 창을 엽니다.


모뎀 드라이버 설치

'등록 정보' 창의 '일반' 탭에서 '드라이버 재설치'
버튼을 누릅니다.


모뎀 드라이버 설치

드라이버 설치를 위하여 '다음' 버튼을 누릅니다.


모뎀 드라이버 설치

'기존의 드라이버보다 나은 드라이버 검색'을
선택하고, '다음' 버튼을 누릅니다.


모뎀 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Modem\Ecsdaa\Win9xNT4"
경로를 입력하시면 됩니다.


모뎀 드라이버 설치

'다음' 버튼을 누르면 시스템에 필요한 소프트웨어와
드라이버가 설치됩니다.


모뎀 드라이버 설치

'마침' 버튼을 누르면 드라이버 설치가 끝납니다.


모뎀 드라이버 설치

 | 드라이버가 Setup 프로그램 형태로 되어 있다면, Setup 프로그램을 실행하십시오. (드라이버가 Setup 프로그램 형태로 배포된 것은 설치 프로그램 내에 드라이버 외에 부가 기능을 첨부한 것입니다.)
 | 드라이버에 Setup 프로그램이 없다면 다음 버튼을 클릭하여 모뎀 드라이버 설치를 시작하십시오.
다음


모뎀 드라이버 설치

'윈도우 시작' 메뉴의 '설정' 에서 '제어판' 을 선택
하십시오.


모뎀 드라이버 설치

'제어판' 창에서 '모뎀' 아이콘을 선택합니다.


모뎀 드라이버 설치

'모뎀 등록 정보' 창의 '일반' 탭에서 모뎀 선택 후
'전화 걸기 등록 정보' 버튼을 누릅니다.


모뎀 드라이버 설치

'전화 걸기 등록 정보' 창에서 '전화 거는 위치' 및 '지역번호' 선택 후 '확인' 버튼을 누릅니다.


모뎀 드라이버 설치

'윈도우 시작' 메뉴에서 '프로그램' 선택 후 '보조
프로그램' 의 '통신->전화 접속 네크위킹' 을 선택
합니다.


모뎀 드라이버 설치

'다음' 버튼을 누르면 '전화 접속 네크워킹' 의 설치를 시작합니다.


모뎀 드라이버 설치

'새로 연결' 창에서 '다음' 버튼을 누릅니다.


모뎀 드라이버 설치

'지역 번호' 및 '전화 번호' 선택 후 '다음' 버튼을
누릅니다.


모뎀 드라이버 설치

'마침' 버튼을 눌러 '전화 접속 네트워킹' 설치를 종료합니다.


모뎀 드라이버 설치

'전화 접속 네트워킹' 종료 후 서버(예: 천리안, 하이텔)와의 연결 설정을 위해 '연결 설정' 아이콘을 선택
합니다.


모뎀 드라이버 설치

'연결할 대상' 창에서 '사용자' 및 '암호, 전화번호' 를 설정한 후 '연결' 버튼을 누릅니다.


모뎀 드라이버 설치

'연결 설정에 연결 중' 이라는 대화 상자와 함께
'통화음'이 들리면 모뎀설정이 완료됩니다.

이전


모뎀 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우
"D:\HWDriver\Modem\Lucent\Win98"
경로를 입력하시면 됩니다.


모뎀 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당 드라이버의 경로명을 입력합니다.


모뎀 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우
"D:\HWDriver\Modem\TNI56Pro\Win98"
경로를 입력하시면 됩니다.


사운드 드라이버 설치

'시스템 등록정보' 대화 상자의 '장치 관리자' 탭에서
'기타 장치'의 'PCI Multimedia Audio Device'
항목을 선택한 다음, '등록 정보' 버튼을 눌러 등록 정보 창을 엽니다.


사운드 드라이버 설치

'등록 정보' 창의 '일반' 탭에서 '드라이버 재설치'
버튼을 누릅니다.


사운드 드라이버 설치

드라이버 설치를 위하여 '다음' 버튼을 누릅니다.


사운드 드라이버 설치

'기존의 드라이버보다 나은 드라이버 검색'을
선택하고, '다음' 버튼을 누릅니다.


사운드 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당
드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Sound\CMI8738\Win9x\Driver"
경로를 입력하시면 됩니다.


사운드 드라이버 설치

'다음' 버튼을 누르면 시스템에 필요한 소프트웨어와
드라이버가 설치됩니다.


사운드 드라이버 설치

'마침' 버튼을 누르면 드라이버 설치가 끝납니다.

이전


사운드 드라이버 설치

 | 드라이버가 Setup 프로그램 형태로 되어 있다면, Setup 프로그램을 실행하십시오. (드라이버가 Setup 프로그램 형태로 배포된 것은 설치 프로그램 내에 드라이버 외에 부가 기능을 첨부한 것입니다.)
 | 드라이버에 Setup 프로그램이 없다면 '다음' 버튼을 눌러 사운드 드라이버 설치를 시작하십시오.
다음


사운드 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당
드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Sound\Creative\PCI128\AUDIO
\ENGLISH\WIN9XDRV" 경로를 입력하시면 됩니다.


사운드 드라이버 설치

'검색할 위치 지정'을 선택한 후, 드라이버가 들어 있는 CD나 디스켓을 넣고 '찾아보기' 버튼을 눌러 해당
드라이버의 경로명을 입력합니다.


비디오 드라이버 설치

다음 대화 상자에서 드라이버가 들어 있는 CD나
디스켓을 넣고, '디스크 있음' 버튼을 선택합니다.


비디오 드라이버 설정

'찾아보기' 버튼을 선택하여 '복사해올 파일의 위치'에 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Video\Blade3D\Win9x"
경로를 입력하시면 됩니다.


비디오 드라이버 설치

'장치 선택' 대화 상자에서 비디오 장치의 모델 종류를 선택한 후 '확인' 버튼을 누르십시오. (모델 종류를 잘
모르시면 그냥 '확인'을 누르십시오.)


비디오 드라이버 설치

'다음' 버튼을 누르면 시스템에 필요한 소프트웨어와
드라이버가 설치됩니다.


비디오 드라이버 설치

드라이버 설치가 끝나면 '마침' 버튼을 누른 후, 반드시 윈도우 시스템을 재시작 하십시오. (시스템 재시작을
하지 않을 경우 설치된 비디오 드라이버가 정상적으로 작동을 하지 않을 수 있습니다.)

이전


비디오 드라이버 설치

 | 드라이버가 Setup 프로그램 형태로 되어 있다면, Setup 프로그램을 실행하십시오. (드라이버가 Setup 프로그램 형태로 배포된 것은 설치 프로그램 내에 드라이버 외에 부가 기능을 첨부한 것입니다.)
 | 드라이버에 Setup 프로그램이 없다면 '다음' 버튼을 눌러 비디오 드라이버 설치를 시작하십시오.
다음


비디오 드라이버 설정

'찾아보기' 버튼을 선택하여 '복사해올 파일의 위치'에 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Video\TNT2M64\Win98"
 경로를 입력하시면 됩니다.


비디오 드라이버 설정

'찾아보기' 버튼을 선택하여 '복사해올 파일의 위치'에 해당 드라이버의 경로명을 입력합니다.


비디오 드라이버 설정

'찾아보기' 버튼을 선택하여 '복사해올 파일의 위치'에 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Video\Savage4 Pro\Win9x"
경로를 입력하시면 됩니다.


비디오 드라이버 설정

'찾아보기' 버튼을 선택하여 '복사해올 파일의 위치'에 해당 드라이버의 경로명을 입력합니다.

CD-ROM 드라이버가 "D:\" 일 경우 "D:\HWDriver\Video\Vanta\Win9x"
경로를 입력하시면 됩니다.