Über klickWeb

klickWeb ist das Branchenbuch der Web-Adressen. Von Abbeizarbeiten bis Zweithaar finden Sie hier gewerbliche Adressen aus über 1.000 verschiedenen Branchen. Schnell und einfach dank der bewährten Suchtechnologie von klickTel, der digitalen Telefonauskunft.

klickWeb ist übrigens auch als gedrucktes Buch erhältlich - besuchen Sie unseren Shop im Internet unter www.klicktel.de.

weitere Informationen

Einführung

Suchen mit klickWeb

Drucken

Exportieren

Support


Einführung

Der Programmaufbau

klickWeb bietet mächtige Suchoptionen, eine hohe Suchgeschwindigkeit und ist dabei sehr einfach zu bedienen. Außerdem haben Sie die Möglichkeit, fehlertolerant zu suchen (Fuzzy-Suche). Die fehlertolerante Suche lässt sich mit dem Kontextmenü auf die jeweiligen nicht genau bekannten Felder einschränken. Wählen Sie dann entsprechend Ihrer nicht genauen Angaben den jeweiligen Kontextmenüpunkt der fehlertoleranten Suche. D.h. ist Ihnen die genaue Schreibweise des Namens nicht bekannt, so wählen Sie "Fuzzy nur auf Name". Ist Ihnen die genaue Schreibweise der Straße oder des Ortes nicht bekannt, so wählen Sie "Fuzzy nur auf Straße und Ort". In allen anderen Fällen wählen Sie "Fuzzy auf alle Felder (außer Branche/PLZ)".

Allerdings können Sie z.B. nicht nach mehreren Namen wie "Meier" und "Zabel" gleichzeitig suchen, da Sie für jedes Datenfeld nur eine Angabe machen können. Ebenfalls werden Wildcards (*) nicht unterstützt, wobei Sie aber die Möglichkeit haben, mit Hilfe der fehlertoleranten Suche nach Teilbegriffen in Einträgen zu suchen.

Sie können nicht nur direkt aus klickWeb heraus gefundene Adressen drucken, kopieren oder. Auch eine Umkreissuche und vor allem die automatische Suche bereits bei der Eingabe eines Suchwortes sind möglich.

weitere Informationen

Suchen mit klickWeb

Drucken

Exportieren

Sonderfunktionen


Suchen mit klickWeb

Die Suche nach Adressen ist mit klickWeb sehr einfach.

Sobald Sie etwas in eines der Eingabefelder eingeben, beginnt klickWeb sofort mit der Suche und zeigt gefundene Einträge direkt an. Die Vorteile liegen auf der Hand: Sie gelangen schneller an Ergebnisse und sehen bereits bei der Eingabe mögliche Tippfehler. Aber auch Tippfehler werden automatisch abgefangen, denn klickWeb schaltet - falls erforderlich - automatisch auf die fehlertolerante Suche (Fuzzy-Suche) um, wenn die scharfe Suche kein Ergebnis brachte.

Sie haben im Feld "Name" klickTel fälschlicherweise als "clicktel" eingegeben? Dieser kleine Fehler bringt klickWeb nicht aus dem Konzept: Prompt zeigt es den richtigen Eintrag, nämlich die klickTel GmbH in Dorsten an. Das automatische und intelligente Umschalten auf die fehlertolerante Suche macht's möglich.

Natürlich bietet klickWeb auch weiterhin bewährte Hilfen an: Sie können sofort sehen, wie oft Ihr Suchwort ganz oder als Anfangsteil eines Eintrags im Gesamtbestand vorkommt. Sobald Sie Ihr Suchwort oder Teile davon in die Felder Name, Straße, PLZ/Ort oder Branche eingegeben haben und Sie den Eingabecursor in ein anderes Feld bewegen, zeigt klickWeb Ihnen in Klammern hinter Ihrem Suchbegriff an, wie oft dieser im Datenbestand vorkommt. So können Sie sich schon vor der eigentlichen Suche ein Bild von dem zu erwartenden Suchergebnis machen und Ihre Suche zielgerichteter gestalten.

Die automatische Suche bei Eingabe und die Anzeige der Trefferanzahl für die Suchworte in den einzelnen Feldern ergänzen sich, um Ihnen ein Maximum an Information zu bieten. Sie suchen z.B. nach dem Namen "Meier", wissen aber außerdem nur noch, dass der Ortsname mit "Boc" beginnt. Nachdem Sie "Meier" in das Feld Name eingegeben haben und in das Eingabefeld "PLZ/Ort" gewechselt sind, bleibt die Anzeige der Anzahl des Namens Meier im Gesamtbestand sichtbar, während bei Ihrer Eingabe des Ortsnamens mit "Boc" bereits die automatische Suche beginnt und in der Ergebnisliste alle Orte anzeigt, die mit "Boc" beginnen.

Besonders interessante Möglichkeiten bieten die Felder "Straße", "PLZ/Ort" und "Branche". Geben Sie in eines dieser Felder einige Zeichen ein, zeigt Ihnen klickWeb nicht nur die Anzahl des Vorkommens im Gesamtbestand, sondern in der Ergebnisliste auch alle entsprechenden Straßen, Orte oder Branchen an. Der Suchbegriff "Berlin" ergibt so z.B. eine Liste von drei Städtenamen, die mit dem Wort "Berlin" beginnen. Der Clou dieser Listen: Sie können sowohl mehrere oder auch alle Einträge markieren und danach suchen!

Beachten Sie bitte folgendes: Das Aussehen und die Anzeige der Ergebnisliste ändern sich in Abhängigkeit von dem Feld, in das Sie gerade Ihre Eingaben machen. Während die Ergebnisliste nach dem Ausführen der Suche mit einem Klick auf den Startbutton das Gesamtergebnis Ihrer eingegeben Suchkriterien präsentiert, zeigt Sie Ihnen bei der Eingabe in ein Feld Treffer dieser "Kategorie", also z.B. Ortsnamen oder Branchen an. Seien Sie also nicht irritiert, wenn Sie Ihre Suche mit dem Namen beginnen, dann in das Feld Ort wechseln und nur Ortsnamen, nicht aber die gesuchten Einträge sehen. klickWeb zeigt Ihnen für die einzelnen Felder jeweils ein Teilergebnis an. Klicken Sie einfach auf "Starten" um das Gesamtergebnis Ihrer Suche zu sehen.

Zeitersparnis und sofortiger Überblick über das Suchergebnis sind die Hauptvorteile der automatischen Suche bei der Eingabe. Das zeigt sich insbesondere an eindeutigen Namen: Dort reicht meist alleine der Name - oft sogar nur der Beginn des Namens - aus, um den gewünschten Eintrag zu finden.

So finden Sie Adressen mit klickWeb

  1. Starten Sie klickWeb..

  2. Geben Sie die Ihnen bekannten Teile der Adresse in die einzelnen Eingabefelder ein. klickWeb beginnt sofort bei der Eingabe mit der Suche.

  3. Drücken Sie die Schaltfläche "Starten".

Nach beendeter Suche zeigt Ihnen klickWeb alle gefundenen Einträge in der Liste an.

Beachten Sie bitte, dass klickWeb auch mit Wortfragmenten arbeiten kann, wenn diese am Anfang eines Wortes stehen. Die Eingabe "Münch" im Feld Ort würde neben Einträgen aus München z.B. auch Einträge aus den Orten "Münchberg" und "Müncheberg" finden.

Die Eingabe "4" im Feld Postleitzahl findet alle Einträge aus Orten, deren Postleitzahl mit "4" beginnt.

Die Option "Name unvollständig"

Für das Nachnamensfeld gibt es aus Geschwindigkeitsgründen eine Ausnahme in der Behandlung von Wortteilen bzw. unvollständigen Namen. Nur wenn die Option "Name unvollständig" eingeschaltet ist, werden auch Einträge gefunden, die wohl mit dem eingegebenen Wortteil beginnen, aber nicht exakt mit dem Suchbegriff übereinstimmen. Die Suche nach "klick" würde also sowohl die Einträg "klick-software", "KLICKWERK" als auch "klickTel GmbH" finden.

Ist diese Option ausgeschaltet, geht klickWeb davon aus, dass Ihr Suchbegriff für den Namen vollständig ist. In diesem Fall würde die Eingabe "Klick" auch nur Einträge mit dem Namen "Klick" finden.

Die Option "Name unvollständig" ist auch für die fehlertolerante Suche relevant und zwar dann, wenn der Suchbegriff für den Namen aus mehreren, durch Leerzeichen getrennten Wörtern besteht. Ist "Name unvollständig" ausgeschaltet, wird fehlertolerant nach dem gesamten Suchbegriff für den Namen gesucht. Bei eingeschalteter Option "Name unvollständig" wird zunächst genauso verfahren. Wenn aber die fehlertolerante Suche ohne Ergebnis bleibt, wird in einem zweiten Schritt der Suchbegriff in einzelne Wörter zerlegt und für jedes einzelne Wort eine unscharfe Suche durchgeführt. Die Ergebnislisten dieser Suche nach Einzelworten werden dann miteinander verglichen und die Einträge mit der größten Übereinstimmung als Ergebnis angezeigt.

Um klickWeb zu verlassen, drücken Sie bitte die Schaltfläche "Schließen" oder klicken Sie auf das "Schließen-Symbol" in der Titelzeile.

Umkreissuche

Eine der spannendsten Funktionen von klickWeb ist sicherlich die Möglichkeit, eine Umkreissuche durchführen zu können. Geben Sie wie gewohnt die ihnen bekannten Adressbestandteile ein. Wichtig für die Umkreissuche ist eine Eingabe in das Feld PLZOrt:, wobei sie auch eine unvollständige Postleitzahl oder den Anfang eines Ortsnamens eingeben können. Klicken Sie dann auf den Schalter "Umkreis" und geben Sie im Dialog "Umkreissuche" den gewünschten Radius ein. klickWeb berechnet den Umkreis immer vom Ortsmittelpunkt aus und kann nicht die Genauigkeit von GPS-Systemen bieten.

So finden Sie Autohändler im Umkreis von 30 Kilometern um Essen herum:

  1. Starten Sie klickWeb.

  2. Geben Sie in das Feld PLZ/Ort "Essen, Ruhr" ein

  3. Klicken Sie auf "Umkreis" und tragen Sie 30 in das Eingabefeld Kilometer ein. Bestätigen Sie mit Ok.

  4. Geben Sie im Feld Branche "Autohandel" ein.

  5. Drücken Sie die Schaltfläche "Starten".

Um die Umkreissuche wieder zu deaktivieren klicken Sie bitte wieder auf den Schalter "Umkreis" und dann im Dialog "Umkreissuche" auf "kein Umkreis".

Bereichssuche

Auch die Zusammenfassung der Felder PLZ und Ort zu einem Eingabefeld bietet besondere Möglichkeiten. Sie können entweder eine Postleitzahl, einen Ortsnamen oder eine Postleitzahl gefolgt von einem Ortsnamen eingeben. Beide Eingaben können auch abgekürzt sein. Die Reihenfolge Ort PLZ ist allerdings nicht zulässig.

Um zum Beispiel alle Meier aus dem Postleitzahlenbereich 4 und Orten, die mit "Boc" beginnen zu finden gehen Sie so vor:

  1. Starten Sie klickWeb.

  2. Geben Sie in das Feld Name "Meier" ein

  3. In das Feld PLZ/Ort geben Sie "4 D" ein

  4. Drücken Sie die Schaltfläche "Starten".

Ebenfalls ist es so möglich, Postleitzahlenbereiche zu durchsuchen. Auch dabei können vollständige oder abgekürzte Postleitzahlen verwendet werden. Geben Sie dazu in das Feld PLZ/Ort Ihre Sucheingabe nach folgendem Muster ein: PLZ1-PLZ2.

Um also z.B. alle Meiers im Postleitzahlenbereich 44 bis 46 (=44000-46999) zu finden, gehen Sie so vor:

  1. Starten Sie klickWeb.

  2. Geben Sie in das Feld Name "Meier" ein

  3. In das Feld PLZ/Ort geben Sie "44-47" ein

  4. Drücken Sie die Schaltfläche "Starten".

weitere Informationen

Drucken

Exportieren


Drucken

klickWeb ist hauptsächlich für die Suche nach WWW-Adressen und Branchen konzipiert und stellt Rechercheergebnisse anderen Programmen zur Weiterverarbeitung und zum Ausdruck über die Exportfunktion zur Verfügung. Trotzdem können Sie mit klickWeb einfache Ausdrucke von Adressen anfertigen.

Um eine oder mehrere Adressen auszudrucken, gehen Sie so vor:

  1. markieren Sie die gewünschten Adressen in der Ergebnisliste

  2. klicken Sie in der Symbolleiste auf "Drucken" oder auf "Übergeben" und dann auf "Drucken"

Im Dialog "Datenausdruck" können Sie folgende Optionen einstellen:

Stil für den Ausdruck: Wählen Sie eines der 38 Etikettenformate aus der Liste aus.

Datenumfang: Bestimmen Sie, ob Sie alle oder nur die markierten Adressen im aktuellen Bereich ausdrucken möchten.

nur vollständige Adressen: Stellen Sie diese Option ein, wenn Sie unvollständige Einträge wie "Meier E." vom Ausdruck ausschließen wollen.

Wenn Sie das Format "Listenausdruck Standard" augewählt haben, können Sie außerdem die Ausgabe der Postleitzahl und des Ortsnamens unterdrücken.

Wenn Sie das Format "Adreßetiketten ... mit Absenderzeile" ausgewählt haben, müssen Sie den Text für die Absenderzeile eingeben. Außerdem können Sie bestimmen, ob die Absenderzeile zentriert ausgegeben werden soll.

Um den Ausdruck zu starten, drücken Sie die Schaltfläche "OK". Vor dem eigentlichen Ausdruck sehen Sie nun die Druckvorschau von klickWeb. Starten Sie den Ausdruck mit einem Mausklick auf das Druckersymbol.

weitere Informationen

Suchen mit klickWeb

Exportieren


Exportieren

Export

Mit klickWeb können Sie einzelne Adressen oder ganze Adresslisten als Resultat einer Suche exportieren, um sie anderen Programmen zugänglich zu machen. Folgende Formate werden unterstützt:

  • Textdateien im ANSI-Standard (für Windows)

  • Textdateien im ASCII-Standard (für DOS)

  • Seriendruck-Dateien für Winword (Microsoft Word für Windows)

  • Excel-Tabelle

  • RTF (Ritch Text Format)

  • HTML (Hypertext Markup Language) für das Internet

  • dBASE

Um eine oder mehre Adressen zu exportieren gehen Sie so vor:

  1. markieren Sie die gewünschten Adressen in der Ergebnisliste

  2. klicken Sie in der Symbolleiste auf "Übergeben" und dann auf "Export"

Im Dialog "Datenexport" können Sie neben dem Exportformat weitere Einstellungen vornehmen.

Für die Formate " ANSI-Datei", "ASCII-Datei", "Winword-Seriendruck", "RTF" und "HTML" können Sie festlegen, ob Sie alle oder nur ausgewählte Felder exportieren möchten. Um nur bestimmte Felder zu exportieren, deaktivieren Sie das Kontrollkästchen "Alle Felder" und drücken Sie die Schaltfläche "Felder auswählen". Standardmäßig sind alle Felder ausgewählt und in der rechten Liste "ausgewählt" aufgeführt. Markieren Sie die Felder, die Sie nicht exportieren möchten und klicken Sie auf die Schaltfläche "<". Bestätigen Sie Ihre Auswahl dann mit OK.

Für die Textformate "ANSI" und "ASCII" und für den "Winword-Seriendruck" können Sie über die Schaltfläche "Optionen" den Zeichensatz und die Trennzeichen für die Felder auswählen. Außerdem kann hier die Ausgabe eines Steuerdatensatzes veranlaßt werden, in dem die Feldnamen wie "Name", "Straße" usw. enthalten sind.

weitere Informationen

Suchen mit klickWeb

Drucken


Sonderfunktionen

Neben der Anzeige der gefundenen Adressen und Exportmöglichkeiten können Sie mit klickWeb

  • gefundene Adressen an die Routenplanung klickRoute übergeben

  • Web- und E-Mail-Adressen direkt aufrufen

  • infoEinträge detailliert einsehen

Übergabe von Adressen aus klickWeb an klickRoute

Wenn Sie klickRoute, den Routenplaner in ihrem PC, installiert haben, können Sie sich Adressen aus klickWeb in klickRoute anzeigen lassen oder in die Routenplanung übernehmen.

Um sich zum Beispiel den genauen Standpunkt der klickTel GmbH in Dorsten in klickRoute anzeigen zu lassen, gehen Sie so vor:

  1. Starten Sie klickWeb.

  2. Geben Sie in das Feld Name "klickTel" ein.

  3. Drücken Sie die Schaltfläche "Starten".

  4. Markieren Sie den gewünschten Eintrag und drücken sie "Adresse in klickRoute anzeigen" im Menu "klickRoute".

  5. klickRoute wird nun gestartet und zeigt ihnen den Standort der klickTel GmbH an.

Wenn Sie die Firma "klickTel" in ihre Routenplanung aufnehmen möchten, gehen sie folgendermassen vor:

  1. Starten Sie klickWeb.

  2. Geben Sie in das Feld Name "klickTel" ein.

  3. Drücken Sie die Schaltfläche "Starten".

  4. Markieren Sie den gewünschten Eintrag und drücken sie "Adresse in Routenplanung aufnehmen" im Menu "klickRoute".

  5. klickRoute übernimmt den ausgewählten Eintrag in ihre Routenplanung

Falls Sie nicht über eine lauffähige klickRoute Version verfügen, können Sie die Infoeinträge über eine in klickWeb integrierte Map-24 Funktion auf der Infoeintragsseite des Eintrags kartographisch anzeigen lassen.

Die aktuelle klickRoute können Sie jederzeit im Internet unter http://www.klicktel.de bestellen.

Infoeinträge

Mit infoEinträgen bieten Firmen Ihren Kunden alle wichtigen Informationen auf einen Blick. Per Klick können Sie sich z. B. über die Geschäftszeiten oder die Anschriften einzelner Filialen informieren oder sich direkt eine Anfahrtsskizze ausdrucken lassen, sofern der entsprechende infoEintrag geokodiert ist.

In infoEinträgen, kenntlich gemacht durch das Symbol [image], können Sie - je nach infoEintrag - folgende Informationen finden:

  • ein Unternehmensprofil

  • Branchen

  • Suchworten

  • Kartenakzeptanz

  • den Standort

  • das Firmenlogo

  • WWW- und E-Mail-Adressen

  • Öffnungszeiten

  • Anfahrtbeschreibung

Beispiel: klickTel GmbH

Wenn Sie sich selbst mit ihrem Unternehmen mit einem infoEintrag präsentieren möchten finden Sie weitere Informationen unter www.klicktel.de. Oder rufen Sie uns unter (01805) 444 911 (0,12 Euro pro Minute).

Ihr infoEintrag erscheint aber nicht nur in klickWeb, sondern ist ein Eintrag für vier Medien. Die Kombination verschiedener Verzeichnisse stellt Ihnen eine optimale Plattform für Ihren infoEintrag zur Verfügung. Denn egal, wo der Interessent nach Ihnen sucht – Sie werden gefunden:

  • auf der Telefonbuch-CD-ROM klickTel

  • im Internet-Branchenbuch klickWeb

  • in der Internet-Branchenauskunft klickInfo

  • über die Telefonauskunft 11 8 15

Aufrufen von WWW- und E-Mail-Adressen

Sie können in klickWeb auf verschiedene Art und Weisen die WWW- oder E-Mail-Adressen ihrer gefundenen Einträge aufrufen. Dazu gehen Sie wie folgt vor:

  1. Markieren Sie den aufzurufenden Eintrag.

  2. Klicken Sie entweder

  • auf den Menupunkt "Aufrufen"

  • die anzuzeigende Adresse im bereits geöffneten Infoeintragsfenster

  • oder die im Adressfenster unten rechts angezeigte Adresse.

Je nachdem ob eine E-Mail oder Webadresse aufgerufen wird, startet klickWeb entweder für Mails ihr als Standard eingerichtetes E-Mail Programm oder für Webadressen ein neues Browserfenster.

weitere Informationen

Suchen mit klickWeb

Drucken

Exportieren


Fehlersuche

Support - Technischer Kundendienst

Sollten bei der Installation oder Ausführung der klickWeb Probleme auftauchen, die Sie mit dieser Online-Hilfe nicht lösen können, wenden Sie sich bitte an unseren technischen Kundendienst.

Support-Hotline:

0800 / 99 11 200

Support-Fax:

0 23 69 / 91 67 - 999

Internet:

www.klicktel.de