Informationen zur Kompatibilität

 Screencam 97
Lotus

Problembeschreibung:

Für Lotus ScreenCam NT ist ein bestimmter Videotreiber erforderlich, der mit den meisten Videohardware-/-Software-Konfigurationen kompatibel ist. Wenn Ihre Konfiguration jedoch nicht unterstützt wird, funktioniert das Programm nicht richtig.

Eine Liste der unterstützten Softwarekonfigurationen finden Sie unter http://www.lotus.com/home.nsf/welcome/screencam. Wenn Sie ScreenCam NT installiert haben, ohne die Anforderungen zu überprüfen, und Probleme auftreten, können Sie die Videotreiber wiederherstellen, indem Sie "restore.exe" aus dem Ordner "\Lotus\Scrcamnt" ausführen. Wenden Sie sich an den Programmhersteller, um Informationen zu kompatiblen Versionen zu erhalten.

Kontaktinformationen:

Lotus-Website: http://www.lotus.com
Telefon: (800) 343-5414 (nur Nordamerika)


 ZoneAlarm
Zone Labs, Inc.

Problembeschreibung:

Die derzeit erhältlichen Versionen von ZoneAlarm und ZoneAlarm Pro (Version 2.6.231 oder höher) sind kompatibel mit Microsoft Windows XP Klicken Sie hier auf http://www.zonelabs.com/xpupdate/, um die neueste Version von ZoneAlarm oder ZoneAlarm Pro zu erhalten

Kontaktinformationen:

Zone Labs-Website: http://www.zonelabs.com/xpupdate/


 Approach 9.x
Lotus

Problembeschreibung:

Approach 9.x weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf und wird möglicherweise nicht erwartungsgemäß ausgeführt. Das Drucken aus einer Kreuztabelle funktioniert möglicherweise nicht erwartungsgemäß. Weitere Informationen erhalten Sie von Lotus.

Kontaktinformationen:

Lotus-Website: http://www.lotus.com
Telefon: (800) 343-5414 (nur Nordamerika)


 Norton Ghost 6.5
Symantec

Problembeschreibung:

Norton Ghost 6.5 ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Symantec.

Kontaktinformationen:

Symantec-Website: http://service.symantec.com
Telefon: (800) 441-7234 (nur Nordamerika)


 WinFax Pro 10
Symantec

Problembeschreibung:

Um richtig zu funktionieren, muss WinFax Pro 10 nach dem Update von Windows erneut installiert werden.

Kontaktinformationen:

Symantec-Website: http://service.symantec.com
Telefon: (800) 441-7234 (nur Nordamerika)


 HP Soft Power Down
Hewlett-Packard

Problembeschreibung:

HP Soft Power Down ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Hewlett-Packard.

Kontaktinformationen:

Hewlett-Packard-Website: http://www.hp.com


 WinFax Lite/Pro 3.x
Symantec

Problembeschreibung:

WinFax Lite/Pro 3.x ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Symantec.

Kontaktinformationen:

Symantec-Website: http://service.symantec.com
Telefon: (800) 441-7234 (nur Nordamerika)


 ZoomText Xtra
Ai Squared

Problembeschreibung:

Um richtig zu funktionieren, muss ZoomText Xtra nach dem Update von Windows erneut installiert werden.

Kontaktinformationen:

Ai Squared-Website: http://www.aisquared.com/
Telefon: (802) 362-3612 (nur Nordamerika)


 ControlIT 5.0
Computer Associates

Problembeschreibung:

ControlIT 5.0 ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Computer Associates.

Kontaktinformationen:

Computer Associates-Website: http://support.cai.com
Telefon: (516) 342-5224 (nur Nordamerika)


 PGP Desktop Security 7.x
Network Associates, Inc.

Problembeschreibung:

PGP Desktop Security 7.x ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Network Associates, Inc..

Kontaktinformationen:

Network Associates-Website: http://www.nai.com
Telefon: (408) 988-3832 (nur Nordamerika)


 Windows Compatibility Update
Microsoft

Problembeschreibung:

Sie verfügen über eine Windows-Kompatibilitätsaktualisierung, die aktueller ist als die, die auf Ihren Windows XP-Installationsmedien verfügbar sind. Downloaden Sie nach dem Aktualisieren die neuesten Aktualisierungen von der Microsoft Windows Update-Website, um Kompatibilitätsprobleme zu vermeiden.

Kontaktinformationen:

Microsoft Windows Update-Website: http://windowsupdate.microsoft.com


 Visual J++ 6.0
Microsoft

Problembeschreibung:

Bei Microsoft Visual J++ tritt ein bekanntes Kompatibilitätsproblem auf, das in Microsoft Knowledge Base-Artikel Nummer Q299764 beschrieben ist. Microsoft Visual J++-Kunden müssen dieses Problem beheben, bevor sie Visual J++ verwenden.

Den Microsoft Knowledge Base-Artikel Nummer Q299764 finden Sie unter:

http://support.microsoft.com/support/kb/articles/q299/7/64.asp

Kontaktinformationen:

Microsoft-Website: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) oder (905) 568-3503 (Kanada)


 Soft-PK Client
SafeNet

Problembeschreibung:

Soft-PK Client ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von SafeNet.

Kontaktinformationen:

SafeNet-Website: http://www.safenet-inc.com


 HP Smart Card Security System
Hewlett-Packard

Problembeschreibung:

HP Smart Card Security System ist mit der aktualisierten Windows-Version nicht kompatibel und muss entfernt werden, bevor Sie fortfahren.

Kontaktinformationen:

Hewlett-Packard-Website: http://www.hp.com


 ??????2000
HeroSoft

Problembeschreibung:

??????2000 muss vor dem Aktualisieren von Windows entfernt werden. Sie können das Programm neu installieren, sobald die Aktualisierung abgeschlossen wurde.

Kontaktinformationen:

nicht verfügbar


 L2TP/IPSec VPN client
Microsoft

Problembeschreibung:

L2TP/IPSec VPN client ist mit dieser Windows-Version nicht kompatibel. Alle Funktionen sind derzeit Teil von Windows.

Kontaktinformationen:

Microsoft-Website: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) oder (905) 568-3503 (Kanada)


 UDP/IPSec VPN client
Microsoft

Problembeschreibung:

UDP/IPSec VPN client ist mit dieser Windows-Version nicht kompatibel. Alle Funktionen sind derzeit Teil von Windows.

Kontaktinformationen:

Microsoft-Website: http://www.microsoft.com
Telefon: (425) 635-7172 (USA) oder (905) 568-3503 (Kanada)


 ConfigSafe
Imagine Lan

Problembeschreibung:

ConfigSafe ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Imagine Lan.

Kontaktinformationen:

Imagine Lan-Website: http://www.imagine-lan.com


 Easy CD Creator 4
Roxio, Inc.

Problembeschreibung:

Um richtig zu funktionieren, muss Easy CD Creator 4 nach dem Update von Windows erneut installiert werden.

Kontaktinformationen:

Roxio Support-Website (Englisch): http://www.roxio.com/support
Roxio Support-Website (Japan): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (nur Nordamerika)


 Novell Client 32
Novell

Problembeschreibung:

Novell Client 32 weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf und wird möglicherweise nicht erwartungsgemäß ausgeführt. Weitere Informationen erhalten Sie von Novell.

Kontaktinformationen:

Novell-Website: http://www.novell.com
Telefon: (800) 858-4000 (nur Nordamerika)


 WinPoet v2.0
WindRiver

Problembeschreibung:

WinPoet v2.0 ist mit der aktualisierten Windows-Version nicht kompatibel und muss entfernt werden, bevor Sie fortfahren.

Kontaktinformationen:

nicht verfügbar


 EnterNet 300
Efficient Networks

Problembeschreibung:

EnterNet 300 ist mit der aktualisierten Windows-Version nicht kompatibel und muss entfernt werden, bevor Sie fortfahren.

Kontaktinformationen:

nicht verfügbar


 Cisco System VPN 3000
Cisco

Problembeschreibung:

Cisco System VPN 3000 weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf. Wenden Sie sich wegen einer mit dieser Windows-Version kompatiblen Aktualisierung an Cisco.

Kontaktinformationen:

Cisco-Website: http://www.cisco.com


 Cisco System VPN 5000
Cisco

Problembeschreibung:

Cisco System VPN 5000 weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf und wird möglicherweise nicht erwartungsgemäß ausgeführt. Weitere Informationen erhalten Sie von Cisco.

Kontaktinformationen:

Cisco-Website: http://www.cisco.com


 Nortel Extranet Access Client
Nortel

Problembeschreibung:

Nortel Extranet Access Client weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf. Wenden Sie sich wegen einer mit dieser Windows-Version kompatiblen Aktualisierung an Nortel.

Kontaktinformationen:

nicht verfügbar


 Novell Client 32
Novell

Problembeschreibung:

Diese Version von Novell NetWare Client32 ist nicht kompatibel mit dieser Windows-Version.

Wenden Sie sich an den Programmhersteller wegen Aktualisierungen, die mit dieser Windows-Version kompatibel sind.

Kontaktinformationen:

Novell-Website: http://www.novell.com/
Telefon: (800) 858-4000 (nur Nordamerika)


 Easy CD Creator 5
Roxio, Inc.

Problembeschreibung:

Easy CD Creator 5 muss vor dem Aktualisieren von Windows entfernt werden. Sie können das Programm neu installieren, sobald die Aktualisierung abgeschlossen wurde.

Kontaktinformationen:

Roxio Support-Website (Englisch): http://www.roxio.com/support
Roxio Support-Website (Japan): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (nur Nordamerika)


 Command & Conquer: Red Alert 2
Westwood Studios

Problembeschreibung:

Um richtig zu funktionieren, muss Command & Conquer: Red Alert 2 nach dem Update von Windows erneut installiert werden.

Kontaktinformationen:

Westwood Studios-Website: http://westwood.ea.com
Telefon: (650) 628-4319 (nur Nordamerika)


 GoBack
Roxio, Inc.

Problembeschreibung:

GoBack muss vor dem Aktualisieren von Windows entfernt werden. Sie können das Programm neu installieren, sobald die Aktualisierung abgeschlossen wurde.

Kontaktinformationen:

Roxio Support-Website (Englisch): http://www.roxio.com/support
Roxio Support-Website (Japan): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (nur Nordamerika)


 Diskeeper 7.0
Executive Software

Problembeschreibung:

Um richtig zu funktionieren, muss Diskeeper 7.0 nach dem Update von Windows erneut installiert werden.

Kontaktinformationen:

Executive Software-Website: http://www.ExecutiveSoftware.com
Telefon: (818) 771-1600 (nur Nordamerika)


 Symantec Utility-Treiber
Symantec

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Aktualisierter Treiber: http://www.symantec.com/techsupp/files/symevnt/symevnt.html


 Liquid Audio
Liquid Audio

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Liquid Audio-Website: http://www.liquidaudio.com


 AutoSave
V Communications

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

VCOM-Website: http://www.v-com.com/
Telefon: (408) 965-4018 (nur Nordamerika)


 AVM Ken!
AVM Berlin

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

AVM Berlin-Website: http://www.avm.de


 Sony 1394
Sony

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Sony-Website: http://www.sony.com


 Conexant WINACHSF Softmodem
Conexant

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Conexant-Website: http://www.conexant.com


 Conexant USB
Conexant

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Conexant-Website: http://www.conexant.com


 Alps Pointing-device
Alps

Problembeschreibung:

Die aktuelle Version des Alps PS2 Touchpad-Gerätetreibers mit allen Funktionen ist nicht kompatibel mit Windows XP. Ihr Touchpad arbeitet unter Windows XP mit den Basisfunktionen. Der Treiber mit allen Funktionen wird nicht geladen, um die Systemstabilität zu erhalten.

Downloaden Sie den neuesten Windows XP-kompatiblen Eingabegerätetreiber von der Website des OEM, um die volle Funktionalität zu erhalten.

Weitere Details zur Treiberverfügbarkeit erhalten Sie in der Alps-Website.

Kontaktinformationen:

Alps Electric Co.-Website: http://www.alps.com


 Promise Filter-Treiber
Promise Technology

Problembeschreibung:

Die installierte Version des Promise-Filtertreibers ist nicht kompatibel mit Windows XP. Ihre Laufwerke weisen unter Windows XP die grundlegenden Funktionen auf. Der Treiber mit allen Funktionen wird nicht geladen, um die Systemstabilität zu erhalten. Downloaden Sie die neuesten Windows XP-kompatiblen Filtergerätetreiber vom technischen Supportbereich der Promise Technology -Website.

Kontaktinformationen:

Promise Technology-Website: http://www.promise.com


 NEC OneTouchStartButton-Tastatur
NEC

Problembeschreibung:

Der Treiber für die aktuell auf diesem Computer installierten One-touch Start Buttons ist mit dieser Windows-Version nicht kompatibel. Die Basistasten der Tastatur sind dennoch funktionsfähig. Weitere Details zur Treiberverfügbarkeit erhalten Sie in der Website des Herstellers.

Kontaktinformationen:

NEC-Website für Windows XP-Supportinformationen: http://121ware.com/support/winxp/


 CoSession Remote 32
Artisoft Inc.

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Artisoft Inc.-Website: http://www.artisoft.com


 USB MultiMediaCard/SD Memory Card
Tokyo Electron Device

Problembeschreibung:

Weitere Informationen zu diesem Treiber erhalten Sie in der Website des Herstellers unter: http://www.teldevice.co.jp/ Da Webadressen sich im Laufe der Zeit ändern können, ist die Website u. U. nicht mehr unter der angegebenen Adresse zu finden.

Kontaktinformationen:

Tokyo Electron Device-Website: http://www.teldevice.co.jp/


 USB MultiMediaCard/SD Memory Card
Sanyo Music

Problembeschreibung:

Weitere Informationen zu diesem Treiber erhalten Sie in der Website des Herstellers unter: http://music.sanyo.co.jp/index.html Da Webadressen sich im Laufe der Zeit ändern können, ist die Website u. U. nicht mehr unter der angegebenen Adresse zu finden.

Kontaktinformationen:

Sanyo Music Device-Website: http://music.sanyo.co.jp/index.html


 USB MultiMediaCard/SD Memory Card
Panasonic

Problembeschreibung:

Weitere Informationen zu diesem Treiber erhalten Sie in der Website des Herstellers unter: http://www.panasonic.co.jp/avc/audio/sd/index.html Da Webadressen sich im Laufe der Zeit ändern können, ist die Website u. U. nicht mehr unter der angegebenen Adresse zu finden.

Kontaktinformationen:

Panasonic-Website: http://www.panasonic.com


 USB MultiMediaCard/SD Memory Card
Toshiba

Problembeschreibung:

Weitere Informationen zu diesem Treiber erhalten Sie in der Website des Herstellers unter: http://www2.toshiba.co.jp/mobileav/products/audio/index.html Da Webadressen sich im Laufe der Zeit ändern können, ist die Website u. U. nicht mehr unter der angegebenen Adresse zu finden.

Kontaktinformationen:

Toshiba-Website: http://www.toshiba.com/


 Cisco VPN
Cisco

Problembeschreibung:

Cisco VPN weist bekannte Kompatibilitätsprobleme mit dieser Windows-Version auf und wird möglicherweise nicht erwartungsgemäß ausgeführt. Weitere Informationen erhalten Sie von Cisco.

Kontaktinformationen:

Cisco-Website: http://www.cisco.com


 Deterministic Networks VPN
Deterministic Networks

Problembeschreibung:

Die Software für den Deterministic Networks-Treiber ist nicht kompatibel mit dieser Windows-Version. Die Aktualisierung kann nicht fortgesetzt werden. Es wird empfohlen, diese Software zunächst zu deinstallieren, bevor Sie diese Aktualisierung erneut versuchen. Deterministic Networks stellt einen Treiber bereit, der von mehreren anderen Herstellern verwendet wird, die Netzwerksoftware-Produkte wie Firewalls, VPN-Clients oder PPPoE-Clients liefern. Eines dieser Programme auf dem Computer verwendet eine Version dieses Treibers, die nicht kompatibel ist mit Windows XP. Sie müssen dieses Programm deinstallieren, damit Sie auf Windows XP aktualisieren können. Wenden Sie sich wegen einer unter Windows XP funktionierenden Aktualisierung für dieses Programm an den Programmhersteller.

Kontaktinformationen:

Deterministic Networks-Website: http://www.deterministicnetworks.com/
Telefon: (831) 421-0388 (nur Nordamerika)


 Virtual CD 3.0
Microtest

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Verfügbarer Patch: http://www.virtualcd-online.com/vcd/apps/download/spack.cfm?lg=0


 Inoculan / InoculateIT
Computer Associates

Problembeschreibung:

Der erkannte Filtertreiber verursacht unter dieser Windows-Version möglicherweise Stabilitätsprobleme. Echtzeit-Antivirenprogramme werden so lange deaktiviert, bis Sie einen aktualisierten Treiber installieren.

Lösung:

Fragen Sie Ihren Systemadministrator nach einem aktualisierten Treiber. Falls der Systemadministrator keinen kompatiblen Treiber zur Verfügung hat, downloaden Sie die neuesten Treiber von der Computer Associates-Supportwebsite.

Betroffene Produkte:

  • InoculateIT 6.0 Advanced Edition
  • InoculateIT 6.0 Workgroup Edition
  • InoculateIT 4.53 Advanced Edition
  • InoculateIT 4.53 Workgroup Edition
  • InoculateIT 4.53 Enterprise Edition
  • Advanced Antivirus Option 4.53
  • Advanced Antivirus Option 4,0
  • Inoculan 4.0 für Windows NT

Kontaktinformationen:

Computer Associates-Website: http://support.ca.com/Download/ildrvupdate.html


 EasyUninstaller 2000
OnTrack

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Ontrack-Website: http://www.ontrack.com
Telefon: (800) 645-3649 (nur Nordamerika)


 CoSession Remote 32
Artisoft Inc.

Problembeschreibung:

CoSession Remote 32 ist mit dieser Windows-Version nicht kompatibel. Weitere Informationen erhalten Sie von Artisoft Inc..

Kontaktinformationen:

Artisoft Inc.-Website: http://www.artisoft.com


 Backup Utility Driver
Backup Software Vendors

Problembeschreibung:

Der Treiber otman5.sys, den Sie installieren, ist nicht kompatibel mit dieser Windows-Version. Wenden Sie sich für Supportinformationen an den Hersteller der Sicherungssoftware.

Kontaktinformationen:

VERITAS Software - VERITAS Backup Exec
VERITAS Software - VERITAS NetBackup
VERITAS Software - VERITAS NetBackup Professional
Website: http://support.veritas.com

Cristie Data Products Ltd - PC Bax
Website: http://www.cristie.com/uk/uk_html/uk_frm_home.html

DuoCor - XactCopy
Website: http://www.duocor.com/support/

E-Vault - Network Data Protection
Website: http://www.evault.com/contact.htm

Teradactyl - TIBS (True Incremental Backup System)
Website: http://www.teradactyl.com/Support/Support.html


 IEEE-1394 Network Driver
NEC

Problembeschreibung:

Der aktuell installierte IEEE1394-Netzwerktreiber ist mit dieser Windows-Version nicht kompatibel und wird deaktiviert. Weitere Informationen zu diesem Treiber erhalten Sie in der Website des Herstellers. Deinstallieren Sie die aktuellen IEEE 1394-Netzwerktreiber mithilfe von "Software" in der Systemsteuerung.

Kontaktinformationen:

NEC-Website (Englisch): http://www.nec.com
NEC-Website (Japan): http://121ware.com/support/winxp/


 DirectCD
Roxio, Inc.

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Verfügbarer Patch: http://www.roxio.com/en/jhtml/xpupdate.jhtml?location=update


 Xircom/Entrega USB to Serial Converter
XIRCOM

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Xircom-Website: http://www.xircom.com/


 CD-Aufnahmesoftware
Roxio, Inc.

Problembeschreibung:

Es ist ein CD-Aufzeichnungstreiber installiert, der möglicherweise Stabilitätsprobleme verursacht. Dies können z. B. Probleme beim Herunterfahren oder beim Verwenden eines CD/DVD-Laufwerkes sein. Dieser Treiber wird deaktiviert.

Dieser Treiber kann von Easy CD Creator, Windows Media Player oder RealJukebox installiert worden sein. Möglicherweise können Sie so lange keine CDs aufnehmen, bis Sie kompatible Treiber erhalten.

Roxio, Inc. stellt ein Update für Easy CD Creator-Benutzer auf der Easy CD Creator Updates-Website zur Verfügung.

Benutzer von Windows Media Player finden weitere Informationen in der Microsoft-Website unter http://www.microsoft.com/windows/windowsmedia/windowsxp/roxio.asp.

Benutzer von RealJukebox finden weitere Informationen in der RealNetworks-Website unter http://switchboard.real.com/rj2/?cd=xpfix.

Kontaktinformationen:

Roxio Support-Website (Englisch): http://www.roxio.com/support
Roxio Support-Website (Japan): http://www.roxio.co.jp/support
Telefon: (408) 945-8600 (nur Nordamerika)


 UMAX VistaScan-Scanner
UMAX

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Umax-Website: http://www.umax.com/
Telefon: (510) 651-4000 (nur Nordamerika)


 HP PhotoSmart-Scanner
Hewlett-Packard

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Hewlett-Packard-Website: http://www.hp.com


 PCGA-CDRW51/A
Sony

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Sony-Website: http://www.sony.com


 SanDisk SDDR-05b USB CompactFlash ImageMate
SanDisk

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

nicht verfügbar


 BlackIce Defender
Network Ice Corporation

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Network Ice Corporation-Website: http://www.networkice.com/


 Epson Stylus Photo 875DC PCMCIA Card Reader
Epson

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Epson-Website: http://www.epson.com


 Norton Speed Disk Driver
Symantec

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Symantec-Website: http://service.symantec.com
Telefon: (800) 441-7234 (nur Nordamerika)


 Panda Antivirus Driver
Panda Software

Problembeschreibung:

Es ist ein Treiber installiert, der Stabilitätsprobleme auf dem System verursacht. Dieser Treiber wird deaktiviert. Bitte wenden Sie sich an den Hersteller des Treibers, um eine Aktualisierung zu erhalten, die mit dieser Version von Windows kompatibel ist.

Kontaktinformationen:

Panda Software-Website: http://www.pandasoftware.com


 YAMAHA AC-XG WDM Audio Device
Yamaha Corporation

Problembeschreibung:

YAMAHA AC-XG WDM Audio Device installiert Treiber, die mit dieser Windows-Version nicht kompatibel sind. Weitere Informationen erhalten Sie von Yamaha Corporation.

Kontaktinformationen:

Yamaha-Website (Japan): http://www.yamaha.co.jp/info/lsi.html
Yamaha-Website (Nordamerika): http://www.yamaha.com/lsi/support/downloads.htm (nur Nordamerika)