Verwenden der Remotedesktopverbindung

Mit der Remotedesktopverbindung können Sie leicht eine Verbindung zu einem Terminalserver oder einem anderen Computer unter Windows herstellen. Sie benötigen lediglich Netzwerkzugriff und Berechtigungen für die Verbindung zu dem anderen Computer. Sie können besondere Einstellungen für die Verbindung angeben und diese für spätere Verbindungen speichern.

Anmerkungen

  • Um den Computer für das Akzeptieren von Remoteverbindungen einzurichten, konsultieren Sie die Hilfe für die Betriebsplattform.
  • Um die Remotedesktopverbindung zu öffnen, klicken Sie auf Start, zeigen Sie auf Programme oder Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Um eine Liste der verfügbaren Computer in der Domäne anzuzeigen, klicken Sie auf den Pfeil Computer, und wählen Sie <Nach weiteren Computern suchen...>.


Erstellen einer neuen Verbindung

So erstellen Sie eine neue Verbindung

  1. Öffnen Sie Remotedesktopverbindung.

  2. Geben Sie im Feld Computer einen Computernamen oder eine IP-Adresse ein. Bei dem Computer kann es sich um einen Terminalserver handeln oder um einen Computer unter Windows Professional bzw. Windows Server, auf dem Remotedesktop aktiviert ist und für den Sie über Remotedesktopberechtigungen verfügen.

  3. Klicken Sie auf Verbinden.

    Das Dialogfeld Windows-Anmeldung wird angezeigt.

  4. Geben Sie im Dialogfeld Windows-Anmeldung Ihren Benutzernamen, das Kennwort und die Domäne (falls erforderlich) ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Falls Sie Verbindungseinstellungen ändern möchten (z. B. die Bildschirmgröße, Informationen für die automatische Anmeldung oder Leistungsoptionen), klicken Sie vor dem Herstellen der Verbindung auf Optionen. Weitere Informationen finden Sie unter Ändern von Verbindungseinstellungen.

Verwandte Themen

Wiederherstellen einer früheren Verbindung

Speichern der Verbindungseinstellungen in einer Datei


Wiederherstellen einer früheren Verbindung

So stellen Sie eine frühere Verbindung wieder her

  1. Klicken Sie im Fenster Remotedesktopverbindung auf den Pfeil Computer, und wählen Sie den Namen des Computers aus, mit dem Sie die Verbindung herstellen möchten.

  2. Klicken Sie auf Verbinden.

    Das Dialogfeld Windows-Anmeldung wird angezeigt.

  3. Geben Sie im Dialogfeld Windows-Anmeldung Ihren Benutzernamen, das Kennwort und ggf. die Domäne ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Um die Remotedesktopverbindung zu öffnen, klicken Sie auf Start, zeigen Sie auf Programme oder Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Um eine Liste der verfügbaren Computer in der Domäne anzuzeigen, klicken Sie auf den Pfeil Computer, und wählen Sie <Nach weiteren Computern suchen...>.

Verwandte Themen

Erstellen einer neuen Verbindung

Speichern der Verbindungseinstellungen in einer Datei


Speichern der Verbindungseinstellungen in einer Datei

So speichern Sie die Verbindungseinstellungen in einer Datei

  1. Erstellen einer neuen Verbindung oder Wiederherstellen einer früheren Verbindung.
  2. Klicken Sie auf Optionen.
  3. Geben Sie die für diese Verbindung gewünschten Einstellungen an (wie Bildschirmgröße, Informationen für die automatische Anmeldung und Leistungsoptionen). Weitere Informationen finden Sie unter Ändern der Verbindungseinstellungen.
  4. Klicken Sie auf der Registerkarte Allgemein auf Speichern unter.
  5. Geben Sie einen Namen für die zu speichernde Verbindungsdatei ein, und klicken Sie dann auf Speichern.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Die Verbindungen werden als Remotedesktopdatei (Dateierweiterung RDP) gespeichert. Eine RDP-Datei enthält alle Informationen für eine Verbindung zu einem Terminalserver, einschließlich der Einstellungen in Optionen, die beim Speichern der Datei konfiguriert waren. Sie können eine beliebige Anzahl von RDP-Dateien anpassen, einschließlich Dateien zum Herstellen einer Verbindung zu demselben Server, aber mit anderen Einstellungen. Sie können z. B. eine Datei für die Verbindung zu MeinServer im Vollbildmodus speichern, eine andere Datei für die Verbindung zum gleichen Computer aber mit der Bildschirmgröße 800×600. Standardmäßig werden RDP-Dateien als versteckte Dateien im Ordner Eigene Dateien gespeichert. Um eine RDP-Datei zu bearbeiten und die Verbindungseinstellungen zu ändern, klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie dann auf Bearbeiten.

Verwandte Themen

Erstellen einer neuen Verbindung

Öffnen einer gespeicherten Verbindung


Öffnen einer gespeicherten Verbindung

So öffnen Sie eine gespeicherte Verbindung

  1. Öffnen Sie in Windows-Explorer den Ordner Eigene Dateien.
  2. Klicken Sie auf die RDP-Datei der Verbindung, die Sie öffnen möchten.

Anmerkung

  • Eine RDP-Datei (Remote Desktop) enthält alle Informationen für eine Verbindung mit einem Remotecomputer. Dazu gehören auch die Einstellungen unter Optionen, die beim Speichern der Datei konfiguriert waren. Sie können eine beliebige Anzahl von angepassten RDP-Dateien erstellen, auch Dateien zum Herstellen einer Verbindung mit demselben Server, aber mit unterschiedlichen Einstellungen. Sie können beispielsweise eine Datei speichern, die eine Verbindung mit MeinServer im Vollbildmodus herstellt, und eine andere Datei, die eine Verbindung mit demselben Server in der Bildschirmgröße 800×600 herstellt. Standardmäßig werden RDP-Dateien als versteckte Dateien in Eigene Dateien gespeichert. Um eine RDP-Datei zu bearbeiten und die Verbindungseinstellungen zu ändern, klicken Sie mit der rechten Maustaste auf die Datei und klicken dann auf Bearbeiten.

Verwandte Themen

Erstellen einer neuen Verbindung

Speichern der Verbindungseinstellungen in einer Datei


Kopieren einer Datei auf einem lokalen Computer und Einfügen der Datei auf einem Remotecomputer

So kopieren Sie eine Datei auf einem lokalen Computer und fügen Sie auf einem Remotecomputer ein

  1. Stellen Sie mithilfe von Remotedesktopverbindung eine Verbindung mit einem Remotecomputer her.
  2. Klicken Sie auf der Taskleiste des Remotecomputers auf Start und dann auf Arbeitsplatz, oder doppelklicken Sie auf dem Desktop des Remotecomputers auf das Symbol Arbeitsplatz.

    Wenn auf dem Remotecomputer Windows-Explorer geöffnet wird, werden sowohl die Laufwerke des Remotecomputers als auch die Laufwerke des lokalen Computers (an dem Sie sich gerade befinden) angezeigt. Das folgende Beispiel veranschaulicht, wie die Laufwerke auf dem lokalen Computer benannt werden, wenn sie in Windows-Explorer auf dem Remotecomputer angezeigt werden.

    <Laufwerkbuchstabe> on tsclient

    tsclient ist der Name, den Remotedesktopverbindung dem lokalen Computer zuweist.

  3. Klicken Sie mit der rechten Maustaste auf die Datei auf dem lokalen Computer, die Sie auf den Remotecomputer übertragen möchten. Klicken Sie dann auf Kopieren.
  4. Navigieren Sie im selben Windows-Explorer-Fenster an die Speicherposition auf dem Remotecomputer, an der Sie die Datei einfügen möchten.
  5. Klicken Sie mit der rechten Maustaste auf das Ordnersymbol, und klicken Sie dann auf Einfügen.

Anmerkung

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.

Verwandte Themen

Kopieren einer Datei auf einem Remotecomputer und Einfügen der Datei auf einem lokalen Computer

Ausschneiden und Einfügen in einer Remotesitzung

Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung

Verfügbarmachen lokaler Laufwerke in einer Sitzung

So wird es gemacht


Kopieren einer Datei auf einem Remotecomputer und Einfügen der Datei auf einem lokalen Computer

So kopieren Sie eine Datei auf einem Remotecomputer und fügen sie auf einem lokalen Computer ein

  1. Stellen Sie mithilfe von Remotedesktopverbindung eine Verbindung mit einem Remotecomputer her.
  2. Klicken Sie auf der Taskleiste des Remotecomputers auf Start und dann auf Arbeitsplatz, oder doppelklicken Sie auf dem Desktop des Remotecomputers auf das Symbol Arbeitsplatz.

    Wenn auf dem Remotecomputer Windows-Explorer geöffnet wird, werden sowohl die Laufwerke des Remotecomputers als auch die Laufwerke des lokalen Computers (an dem Sie sich gerade befinden) angezeigt. Das folgende Beispiel veranschaulicht, wie die Laufwerke auf dem lokalen Computer benannt werden, wenn sie in Windows-Explorer auf dem Remotecomputer angezeigt werden.

    <Laufwerkbuchstabe> on tsclient

    tsclient ist der Name, den Remotedesktopverbindung dem lokalen Computer zuweist.

  3. Klicken Sie mit der rechten Maustaste auf die Datei auf dem Remotecomputer, die Sie auf den lokalen Computer übertragen möchten. Klicken Sie dann auf Kopieren.
  4. Navigieren Sie in demselben Windows-Explorer-Fenster an die Speicherposition auf dem lokalen Computer, an der Sie die Datei einfügen möchten.
  5. Klicken Sie mit der rechten Maustaste auf das Ordnersymbol, und klicken Sie dann auf Einfügen.

Anmerkung

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.

Verwandte Themen

Kopieren einer Datei auf einem lokalen Computer und Einfügen der Datei auf einem Remotecomputer

Ausschneiden und Einfügen in einer Remotesitzung

Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung

Verfügbarmachen lokaler Laufwerke in einer Sitzung

So wird es gemacht


Ändern von Verbindungseinstellungen

So wird es gemacht

  • Bereitstellen von Informationen für die automatische Anmeldung
  • Ändern der Fenstergröße für Verbindungen
  • Ändern der Farbeinstellungen für Verbindungen
  • Angeben eines bei der Verbindungsherstellung zu startenden Programms
  • Konfigurieren von Verbindungen für die Audiowiedergabe
  • Lokale Laufwerke in einer Sitzung verfügbar machen
  • Lokalen Drucker in einer Sitzung verfügbar machen
  • Lokale serielle Anschlüsse in einer Sitzung verfügbar machen
  • Konfigurieren von Windows-Tastenkombinationen in einer Sitzung
  • Konfigurieren der Datenkomprimierung
  • Konfigurieren der Bitmapzwischenspeicherung
  • Trennen einer Verbindung, ohne eine Sitzung zu beenden
  • Abmelden und Beenden der Sitzung
  • Speichern der Verbindungseinstellungen in einer Datei


Bereitstellen von Informationen für die automatische Anmeldung

So stellen Sie Informationen für die automatische Anmeldung bereit

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Stellen Sie sicher, dass Ihr Benutzername auf der Registerkarte Allgemein unter Anmeldeeinstellungen im Feld Benutzername richtig geschrieben ist.
  3. Geben Sie im Feld Domäne bei Bedarf die Arbeitsgruppe oder Domäne ein, an der eine automatische Anmeldung erfolgen soll.
  4. Optional können Sie das Kontrollkästchen Kennwort speichern aktivieren und dann das Kennwort in das Feld Kennwort eingeben.
  5. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Unter Umständen werden Sie beim Verbindungsaufbau auch dann zur Eingabe des Kennwortes aufgefordert, wenn Sie das in das Dialogfeld Remotedesktopverbindung eingegebene Kennwort gespeichert haben. Dies ist abhängig von den im Netzwerk geltenden Richtlinien und der Konfiguration des Terminalservers, mit dem Sie eine Verbindung herstellen möchten.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Erstellen einer neuen Verbindung

So wird es gemacht


Ändern der Fenstergröße für Verbindungen

So ändern Sie die Fenstergröße für Verbindungen

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Ziehen Sie den Schieberegler auf der Registerkarte Anzeige unter Größe des Remotedesktops auf die gewünschte Größe. Für eine Vollbildanzeige ziehen Sie den Regler ganz nach rechts.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Verwenden der Tastenkombinationen für Terminalserver

Speichern der Verbindungseinstellungen in einer Datei


Ändern der Farbeinstellungen für Verbindungen

So ändern Sie die Farbeinstellungen für Verbindungen

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Anzeige in der Liste Farben auf die gewünschte Farbauflösung.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • In Abhängigkeit von den Richtlinien im Netzwerk oder der Konfiguration des Terminalservers, mit dem Sie eine Verbindung herstellen, ist die maximale Farbauflösung einer Remoteverbindung möglicherweise begrenzt. Wenn Sie eine höhere als die maximal zulässige Farbauflösung auswählen, wird die Remotedesktopverbindung mit der maximal zulässigen Farbauflösung erstellt.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Verwenden der Tastenkombinationen für Terminalserver

Speichern der Verbindungseinstellungen in einer Datei


Verbessern der Leistung von Verbindungen

So verbessern Sie die Leistung von Verbindungen

  1. Klicken Sie im Dialogfeld Remotedesktopverbindung auf Optionen und dann auf die Registerkarte Erweitert.
  2. Wählen Sie im Feld Leistung die Geschwindigkeit für die Verbindung aus.

    Um die Leistung der Verbindung zu verbessern, können Sie festlegen, dass bestimmte Eigenschaften der Windows-Remotesitzung angezeigt werden, wenn sie auf dem Remotecomputer aktiviert sind. Welche Eigenschaften geändert werden können, ist von der Geschwindigkeit der Verbindung abhängig.

    Wenn Sie Benutzerdefiniert wählen, können Sie eine beliebige Felderkombination aktivieren. Die Auswahl wird in einer Verbindungsdatei (Dateierweiterung RDP) gespeichert.

Anmerkungen

  • Um die Remotedesktopverbindung zu öffnen, klicken Sie auf Start, zeigen Sie auf Programme oder Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Die Standardverbindungsgeschwindigkeit beträgt Modem (56 kBit/s). Diese Geschwindigkeit bietet für die meisten Netzwerke eine sehr gute Leistung. Verwenden Sie die Einstellungen für höhere Geschwindigkeiten, um reichhaltigere Grafikfunktionen zu aktivieren, wie Desktophintergrundbilder oder das Ein- und Ausblenden von Menüs. Zum Auswählen einzelner Effekte verwenden Sie die Einstellung Benutzerdefiniert.
  • Je nach der Geschwindigkeit der Verbindung können Sie die folgenden Eigenschaften festlegen:
    • Desktophintergrund
    • Fensterinhalt beim Ziehen anzeigen
    • Menü- und Fensteranimation
    • Designs
    • Bitmapzwischenspeicherung

Verwandte Themen

So speichern Sie die Verbindungseinstellungen in einer Datei

So konfigurieren Sie die Bitmapzwischenspeicherung

So wird es gemacht


Anzeigen der Verbindungsleiste im Vollbildmodus

So zeigen Sie die Verbindungsleiste im Vollbildmodus an

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.
  2. Aktivieren Sie auf der Registerkarte Anzeige das Kontrollkästchen Verbindungsleiste bei Vollbild anzeigen.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Erstellen einer neuen Verbindung

So wird es gemacht


Angeben eines bei der Verbindungsherstellung zu startenden Programms

So geben Sie ein bei der Verbindungsherstellung zu startendes Programm an

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Programme unter Programm starten auf Folgendes Programm bei Verbindungsherstellung starten.
  3. Geben Sie im Feld Programmpfad und Dateiname den Programmpfad und den Dateinamen des Programms ein, das nach Erstellen der Verbindung ausgeführt werden soll.
  4. Geben Sie optional im Feld Im folgenden Ordner starten: den Pfad zum Arbeitsverzeichnis des Programms ein.
  5. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Diese Funktion steht nur zur Verfügung, wenn Sie eine Verbindung mit einem Terminalserver herstellen.
  • Nach Herstellen der Verbindung wird nur das angegebene Programm auf dem Remotecomputer ausgeführt.
  • Eine Sitzung kann auf zwei Arten beendet werden.
    • Um eine Sitzung zu beenden und das Programm zu schließen, verwenden Sie den Befehl Beenden des Programms.
    • Um die Verbindung zu trennen und das Programm auf dem Remotecomputer geöffnet zu lassen, klicken Sie mit der rechten Maustaste auf das Computersymbol in der oberen rechten Ecke des Remotedesktopfensters, und klicken Sie im Kontextmenü auf Schließen.
  • Zur Angabe eines Pfades geben Sie den Laufwerkbuchstaben gefolgt von einem Doppelpunkt (:) und einem umgekehrten Schrägstrich (\) ein. Geben Sie anschließend die Namen der Ordner und untergeordneten Ordner ein, in denen die Datei enthalten ist, wobei Sie die einzelnen Namen durch einen umgekehrten Schrägstrich voneinander trennen. Geben Sie schließlich den Namen der Datei oder des Ordners ein, die bzw. den Sie öffnen möchten.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Speichern der Verbindungseinstellungen in einer Datei

So wird es gemacht


Konfigurieren von Verbindungen für die Audiowiedergabe

So konfigurieren Sie Verbindungen für die Audiowiedergabe

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Lokale Ressourcen in der Liste Sounds auf dem Remotecomputer auf die gewünschte Option.
    • Wählen Sie Auf diesem Computer wiedergeben, um in Ihrer Remotedesktopsitzung Audiodateien auszuführen und auf dem lokalen Computer wiederzugeben.
    • Wählen Sie Auf dem Remotecomputer wiedergeben, um in Ihrer Remotedesktopsitzung Audiodateien auszuführen und nur auf dem Remotecomputer wiederzugeben.
    • Wählen Sie Nicht wiedergeben, um Sound in Remotedesktopsitzungen zu deaktivieren.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Je nach den Richtlinien im Netzwerk ist die Audioumleitung möglicherweise für einige oder alle Remoteverbindungen deaktiviert. Darüber hinaus ist die Audioumleitung bei Verbindungen mit einem Server, auf dem Windows 2000 oder eine frührere Version ausgeführt wird, nicht möglich.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.


Verfügbarmachen lokaler Laufwerke in einer Sitzung

So machen Sie lokale Laufwerke in einer Sitzung verfügbar

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Lokale Ressourcen unter Lokale Geräte auf Laufwerke.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Je nach den Richtlinien im Netzwerk ist die Zuordnung lokaler Laufwerke möglicherweise für einige oder alle Remoteverbindungen deaktiviert.
  • Unter Umständen wird eine Sicherheitswarnung für die Remotedesktopverbindung angezeigt, in der Sie gefragt werden, ob die lokalen Laufwerke oder die Smartcard mit dem Remotecomputer verbunden werden sollen. Aktivieren Sie das entsprechende Kontrollkästchen, wenn Sie eine oder beide dieser Verbindungen aktivieren möchten. Wenn Sie die Verbindungen nicht aktivieren, wird dennoch eine Remotedesktopverbindung hergestellt. Die Informationen auf diesen lokalen Laufwerken stehen jedoch nicht für den Remotecomputer zur Verfügung.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.


Verfügbarmachen des lokalen Druckers in einer Sitzung

So machen Sie den lokalen Drucker in einer Sitzung verfügbar

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Lokale Ressourcen unter Lokale Geräte auf Drucker.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Je nach den Richtlinien im Netzwerk ist die Zuordnung lokaler Drucker möglicherweise für einige oder alle Remoteverbindungen deaktiviert.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.


Verfügbarmachen des lokalen seriellen Anschlusses in einer Sitzung

So machen Sie den lokalen seriellen Anschluss in einer Sitzung verfügbar

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Klicken Sie auf der Registerkarte Lokale Ressourcen unter Lokale Geräte auf Serielle Anschlüsse.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Je nach den Richtlinien im Netzwerk ist die Zuordnung lokaler serieller Anschlüsse möglicherweise für einige oder alle Remoteverbindungen deaktiviert.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.


Konfigurieren von Windows-Tastenkombinationen in einer Sitzung

So konfigurieren Sie Windows-Tastenkombinationen in einer Sitzung

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.
  2. Klicken Sie auf der Registerkarte Lokale Ressourcen unter Tastatur auf die Liste Windows-Tastenkombinationen, und klicken Sie dann auf die gewünschte Option. Diese Option beeinflusst das Verhalten von Windows-Tastenkombinationen (wie ALT+TAB) während einer Verbindung mit einem Remotecomputer.
    • Wählen Sie Auf dem lokalen Computer anwenden, wenn Windows-Tastenkombinationen während der Verbindung immer auf dem lokalen Desktop angewendet werden sollen.
    • Wählen Sie Auf dem Remotecomputer anwenden, wenn alle Windows-Tastenkombinationen während der Verbindung immer auf dem Desktop des Remotecomputers angewendet werden sollen.
    • Wählen Sie Nur im Vollbildmodus anwenden, wenn Windows-Tastenkombinationen nur dann auf dem Remotecomputer angewendet werden sollen, wenn sich die Verbindung im Vollbildmodus befindet.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.
  • STRG+ALT+ENTF wird standardmäßig immer auf dem lokalen Desktop angewendet.
  • Falls Sie eine Smartcard zusammen mit einem tragbaren Computer verwenden, müssen Sie zum Anmelden an einem Remotecomputer STRG+ALT+ENDE statt STRG+ALT+ENTF verwenden.
  • Zum Umschalten zwischen Vollbild- und Nichtvollbildmodus während einer Terminaldienstesitzung verwenden Sie STRG+ALT+UNTBR. Eine Liste der terminalserverspezifischen Tastenkombinationen finden Sie unter Verwenden der Tastenkombinationen für Terminalserver.

Verwandte Themen

Verwenden der Tastenkombinationen für Terminalserver

Speichern der Verbindungseinstellungen in einer Datei


Konfigurieren der Datenkomprimierung

So konfigurieren Sie die Datenkomprimierung

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Stellen Sie sicher, dass auf der Registerkarte Erweitert das Kontrollkästchen Datenkomprimierung verwenden aktiviert ist. Oder deaktivieren Sie das Kontrollkästchen Datenkomprimierung verwenden, wenn Sie die Komprimierung deaktivieren möchten.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.
  • Die Datenkomprimierung ist für Remotedesktopverbindungen standardmäßig aktiviert. Durch die Komprimierung verringert sich der Umfang der über das Netzwerk zu sendenden Daten. Allerdings wird für die Komprimierung zusätzliche Prozessorleistung benötigt. Bei Verwendung eines langsamen Prozessors ist es unter Umständen ratsam, die Komprimierung zu deaktivieren. Grundsätzlich sollten Sie die Komprimierung jedoch nach Möglichkeit verwenden, sofern Sie vom Netzwerkadministrator keine anderen Anweisungen erhalten haben.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Konfigurieren der Bitmapzwischenspeicherung

So wird es gemacht


Konfigurieren die Bitmapzwischenspeicherung

So konfigurieren Sie die Bitmapzwischenspeicherung

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Optionen.

  2. Stellen Sie sicher, dass auf der Registerkarte Erweitert das Kontrollkästchen Bitmapzwischenspeicherung aktiviert ist. Oder deaktivieren Sie das Kontrollkästchen Bitmapzwischenspeicherung, wenn Sie die Bitmapzwischenspeicherung deaktivieren möchten.
  3. Klicken Sie auf Verbinden.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Durch Bitmapzwischenspeicherung kann die Datenübertragung beschleunigt werden, da häufig verwendete Bilder auf der lokalen Festplatte gespeichert werden. Die Bitmapzwischenspeicherung ist für Remotedesktopverbindungen standardmäßig aktiviert. Sofern Sie vom Netzwerkadministrator keine anderen Anweisungen erhalten haben, sollten Sie die Bitmapzwischenspeicherung verwenden.
  • Wenn Sie auf Verbinden klicken, werden die unter Optionen eingegebenen Informationen zur Standardeinstellung für alle Remotedesktopverbindungen und werden in einer Datei mit dem Namen Default.rdp gespeichert. Weitere Informationen zum Herstellen von Verbindungen mit anderen Optionen bzw. verbindungsspezifischen Optionen finden Sie unter Speichern der Verbindungseinstellungen in einer Datei.

Verwandte Themen

Konfigurieren der Datenkomprimierung

So wird es gemacht


Trennen einer Verbindung, ohne eine Sitzung zu beenden

So trennen Sie eine Verbindung, ohne eine Sitzung zu beenden

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Start und dann auf Herunterfahren.

    Das Dialogfeld Windows herunterfahren wird angezeigt.

  2. Klicken Sie auf Trennen und dann auf OK.

Anmerkungen

  • Zum Öffnen der Remotedesktopverbindung klicken Sie auf Start, zeigen Sie auf Programme oder auf Alle Programme und dann auf Zubehör, auf Kommunikation, und klicken Sie dann auf Remotedesktopverbindung.
  • Sie können auch das Fenster Remotedesktopverbindung schließen, um die Verbindung zu einer Sitzung zu trennen.
  • Wenn Sie das nächste Mal eine Verbindung mit diesem Computer herstellen, werden Sie von Remotedesktopverbindung erneut mit dieser Sitzung verbunden (falls der Remotecomputer für die Wiederherstellung der Verbindung mit getrennten Sitzungen konfiguriert ist).

Verwandte Themen

Abmelden und Beenden der Sitzung

So wird es gemacht


Abmelden und Beenden der Sitzung

So melden Sie sich ab und beenden die Sitzung

  1. Klicken Sie im Fenster Remotedesktopverbindung auf Start und dann auf Beenden.

    Das Dialogfeld Windows herunterfahren wird angezeigt.

  2. Klicken Sie auf <Benutzername> abmelden und dann auf OK.

Anmerkung

  • Zum Öffnen von Remotedesktopverbindung klicken Sie auf Start, zeigen auf Programme oder auf Alle Programme, dann auf Zubehör, auf Kommunikation und klicken dann auf Remotedesktopverbindung.

Verwandte Themen

Trennen einer Verbindung, ohne eine Sitzung zu beenden

So wird es gemacht


Verwenden der Remotedesktopverbindung

So wird es gemacht

  • Ausschneiden und Einfügen aus einer Remotesitzung in eine lokale Anwendung
  • Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung
  • Drucken auf dem lokalen Drucker von einer Remotesitzung aus
  • Trennen einer Verbindung, ohne eine Sitzung zu beenden
  • Abmelden und Beenden der Sitzung
  • Verwenden der Tastenkombinationen für Terminalserver


Ausschneiden und Einfügen in einer Remotesitzung

Viele Remotedesktop- und Terminalserververbindungen ermöglichen die gemeinsame Nutzung der Zwischenablage. Auf diese Weise können Sie Daten in Programmen, die in der Remotedesktopsitzung ausgeführt werden, ausschneiden und in Programmen, die auf dem lokalen Computer ausgeführt werden, einfügen.

Informationen, die Sie aus einem Programm ausschneiden oder kopieren, werden in der Zwischenablage abgelegt und bleiben dort so lange, bis Sie den Inhalt der Zwischenablage löschen oder andere Informationen ausschneiden oder kopieren. Das Fenster Zwischenablage in der Ablagemappe (Clipbrd.exe) zeigt den Inhalt der Zwischenablage an. Sie können die Informationen in der Zwischenablage beliebig oft in Dokumente einfügen. Die Informationen werden jedoch nur vorübergehend in der Zwischenablage gespeichert.

Der Inhalt der gemeinsam genutzten Zwischenablage wird mit dem Inhalt der lokalen Zwischenablage synchronisiert. Sie können Text oder Grafiken aus einem Dokument im Fenster der Remotedesktopverbindung kopieren und in ein anderes Dokument auf dem lokalen Computer einfügen. Informationen zum Kopieren, Einfügen und Verwenden lokaler Dateien und Ordner in einer Remotedesktopverbindung finden Sie unter Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung.

Anmerkungen

  • In Abhängigkeit von den Richtlinien im Netzwerk und der auf dem Remotecomputer ausgeführten Windows-Version steht die gemeinsame Nutzung der Zwischenablage bei einigen Remotedesktopverbindungen nicht zur Verfügung.

Verwandte Themen

Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung

So wird es gemacht


Zugreifen auf lokale Dateien und Ordner in einer Remotesitzung

Wenn Sie über Remotedesktopverbindung mit einem Remotecomputer verbunden sind, stehen die lokalen Laufwerke automatisch zur Verfügung.

In einer Remotedesktopsitzung werden die lokalen Laufwerke in Windows-Explorer folgendermaßen angezeigt:

<Laufwerkbuchstabe> on tsclient

Zum Zugriff auf lokale Laufwerke in der Befehlszeile oder in einer Ausführungszeile einer Remotesitzung geben Sie Folgendes ein:

\\tsclient\<Laufwerkbuchstabe>

Dabei ist Laufwerkbuchstabe der Laufwerkbuchstabe (ohne Doppelpunkt) des lokalen Laufwerkes.

Anmerkungen

  • In Abhängigkeit von den Netzwerkrichtlinien ist die automatische Laufwerkzuordnung unter Umständen für einige oder alle Computer im Netzwerk deaktiviert. Informationen dazu, wie Sie überprüfen, ob Remotedesktopverbindung für die Zuordnung lokaler Laufwerke konfiguriert ist, finden Sie unter Verfügbarmachen lokaler Laufwerke in einer Sitzung.
  • Die automatische Laufwerkzuordnung ist bei Verbindungen mit einem Terminalserver unter Windows 2000 oder einer früheren Version nicht verfügbar.

Verwandte Themen

Verfügbarmachen lokaler Laufwerke in einer Sitzung

So wird es gemacht


Drucken auf dem lokalen Drucker von einer Remotesitzung aus

Die Druckerumleitung leitet Druckaufträge vom Terminalserver oder Remotedesktopcomputer zu einem Drucker, der mit Ihrem lokalen Computer (auch Clientcomputer genannt) verbunden ist. Der Zugriff auf lokale Drucker kann auf zwei Arten verfügbar gemacht werden: die automatische und die manuelle Druckerumleitung. Verwenden Sie die manuelle Umleitung, wenn der lokale Drucker einen Treiber benötigt, der unter der Windows-Version auf dem Remotecomputer nicht verfügbar ist.

Automatische Druckerumleitung

Die Druckerumleitung erfolgt automatisch, wenn der lokale Drucker einen auf dem Server installierten Treiber verwendet. Wenn Sie sich zu einer Sitzung an einem Terminalserver bzw. an einem Computer unter Windows Professional oder Server und Remote Desktop anmelden, werden alle mit LPT-, COM- und USB-Anschlüssen verbundenen lokalen Drucker, die auf dem (lokalen) Clientcomputer installiert sind, automatisch erkannt, und es wird eine lokale Warteschlange auf dem Server erstellt. Die Druckereinstellungen des Clientcomputers für den Standarddrucker sowie einige Eigenschaften (z. B. beidseitiges Drucken) werden vom Server verwendet.

Wenn Sie die Sitzung trennen oder beenden, wird die Druckerwarteschlange gelöscht, und alle unvollständigen oder nicht ausgeführten Druckaufträge gehen verloren. Informationen und Einstellungen für die lokalen Drucker des Clients werden auf dem Clientcomputer gespeichert. Bei allen nachfolgenden Anmeldungen wird die Druckerwarteschlange mithilfe der auf dem Clientcomputer gespeicherten Informationen erstellt.

Kann ein Druckertreiber nicht auf dem Server gefunden werden, wird ein entsprechendes Ereignis protokolliert, und der Clientdrucker wird nicht erstellt. Um den Drucker zur Verfügung zu stellen, muss der Treiber manuell auf dem Server installiert werden.

Manuelle Druckerumleitung

Drucker, die mit den LPT- und COM-Anschlüssen des (lokalen) Clientcomputers verbunden sind, können manuell umgeleitet werden, wenngleich das manuelle Umleiten von über USB-Anschlüsse verbundenen Druckern nicht unterstützt wird.

Wenn Sie einen Clientdrucker manuell umleiten möchten, sollten Sie sich an den zuständigen Administrator wenden und den Namen Ihres Computers bereitstellen (bzw. die IP-Adresse bei Windows-basierten Terminals). Während der manuellen Umleitung muss der Client mit dem Remotecomputer verbunden sein.

Nach der erstmaligen manuellen Umleitung werden die Drucker bei allen nachfolgenden Anmeldungen automatisch umgeleitet.

Anmerkungen

  • Umgeleitete Drucker sind für Anwendungen verfügbar, die auf dem Server ausgeführt werden. Diese Drucker werden in der Systemsteuerung im Ordner Drucker und Faxgeräte wie folgt benannt: Name des Clientdruckers/Name des Clientcomputers/Sitzungsnummer
  • Wenn Sie eine Sitzung beenden oder sich abmelden, wird die Druckerwarteschlange gelöscht, und alle noch nicht beendeten bzw. ausstehenden Druckaufträge gehen verloren.

Verwandte Themen

So machen Sie den lokalen Drucker in einer Sitzung verfügbar

So wird es gemacht


Verwenden der Tastenkombinationen für Terminalserver

Wenn Sie keine Windows-Tastenkombinationen für die Remotedesktopsitzungen anwenden möchten, können Sie diese Tastenkombinationen für Terminalserver verwenden, um viele der gleichen Funktionen auszuführen. Weitere Informationen zur Anwendung von Windows-Tastenkombinationen finden Sie unter So konfigurieren Sie Windows-Tastenkombinationen in einer Sitzung.

Tastenkombination | Beschreibung
ALT+BILD-AUF-TASTE | Wechselt zwischen Programmen (von links nach rechts).
ALT+BILD-AB-TASTE | Wechselt zwischen Programmen (von rechts nach links).
ALT+EINFG | Wechseln zwischen Programmen in der Reihenfolge, in der sie gestartet wurden.
ALT+POS1 | Zeigt das Menü Start an.
STRG+ALT+UNTBR | Wechselt zwischen der Clientansicht als Fenster und als Vollbild.
STRG+ALT+ENDE | Zeigt das Dialogfeld Windows-Sicherheit an.
ALT+ENTF | Zeigt das Menü Windows an.
STRG+ALT+Minuszeichen (-) auf der Zehnertastatur | Fügt einen Snapshot des aktiven Fensters innerhalb des Clients in die Zwischenablage des Terminalservers ein (stellt die gleiche Funktion wie das Drücken der Taste DRUCK auf dem lokalen Computer bereit).
STRG+ALT+Pluszeichen (+) auf der Zehnertastatur | Fügt einen Snapshot des gesamten Clientfensterbereichs in die Zwischenablage des Terminalservers ein (stellt die gleiche Funktion wie das Drücken der Tastenkombination ALT+DRUCK auf einem lokalen Computer bereit).

Anmerkungen

  • Auf einem NEC98-Computer gibt es bei diesen Tastenkombinationen zwei Abweichungen:
    • STRG+ALT+UNTBR wird durch F12 ersetzt.
    • STRG+ALT+ENDE wird durch F15 ersetzt.
  • STRG+ALT+UNTBR und STRG+ALT+ENDE stehen in allen Remotedesktopverbindung-Sitzungen zur Verfügung, auch wenn Sie sich für die Verwendung von Windows-Tastenkombinationen auf dem Remotecomputer entschieden haben.

Verwandte Themen

Konfigurieren von Windows-Tastenkombinationen in einer Sitzung

So wird es gemacht


Problembehandlung

  • Problembehandlung bei allgemeinen Fehlermeldungen
  • Problembehandlung bei Lizenzierungsfehlermeldungen
  • Problembehandlung bei bestimmten Problemen


Problembehandlung bei allgemeinen Fehlermeldungen

Welche Meldung wird Ihnen angezeigt?

Diese Sitzung wird wegen eines Fehlers in der Datenverschlüsselung beendet. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Die Datenverschlüsselung bietet Sicherheit für Daten, die über Netzwerkverbindungen gesendet werden. Ein Datenverschlüsselungsfehler kann eine Sitzung aus Sicherheitsgründen beenden.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Verschlüsselungsrichtlinien können bei verschiedenen Systemen und Domänen unterschiedlich sein. Wird diese Fehlermeldung erneut ausgegeben, wenden Sie sich an den Serveradministrator.

Das Zeitlimit für die Remoteverbindung wurde überschritten. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Der Terminalserver hat die Sitzung beendet, weil Sie innerhalb des für Antworten festgesetzten Zeitlimits keine Antwort gesendet haben.

Lösung: Versuchen Sie erneut, die Verbindung zum Terminalserver herzustellen. Wenn Sie diese Fehlermeldung erhalten, versuchen Sie zu einem späteren Zeitpunkt erneut, die Verbindung wiederherzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Ursache: Eine langsame Netzwerkverbindung, die durch Netzwerküberlastung verursacht wurde, hat Ihre Antwort an den Terminalserver verzögert.

Lösung: Versuchen Sie erneut, die Verbindung zum Terminalserver herzustellen. Wenn Sie diese Fehlermeldung erhalten, versuchen Sie zu einem späteren Zeitpunkt erneut, die Verbindung wiederherzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Remotesitzung wurde beendet, da das Anmeldezeitlimit erreicht wurde. Dieses Limit wird vom Serveradministrator oder von den Netzwerkrichtlinien festgelegt.

Ursache: Eine langsame Netzwerkverbindung, die durch Netzwerküberlastung verursacht wurde, hat Ihre Antwort an den Terminalserver verzögert.

Lösung: Versuchen Sie erneut, die Verbindung zum Terminalserver herzustellen. Wenn Sie diese Fehlermeldung erhalten, versuchen Sie zu einem späteren Zeitpunkt erneut, die Verbindung wiederherzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Der angegebene Computername enthält ungültige Zeichen. Überprüfen Sie den Namen, und wiederholen Sie den Vorgang.

Ursache: Der Name des Remotecomputers ist nicht richtig. Das kann an einem Tippfehler liegen.

Lösung: Versuchen Sie, den Namen des Remotecomputers erneut einzugeben. Wenn Sie die gleiche Meldung erhalten, wenden Sie sich an den Serveradministrator, um sicherzustellen, dass Sie den richtigen Namen für den Remotecomputer verwenden.

Der angegebene Remotecomputer wurde nicht gefunden. Stellen Sie sicher, dass Sie den richtigen Computernamen bzw. die richtige IP-Adresse eingegeben haben, und wiederholen Sie den Vorgang.

Ursache: Der Name bzw. die IP-Adresse des Remotecomputers ist nicht richtig. Das kann an einem Tippfehler liegen.

Lösung: Versuchen Sie, den Namen bzw. die IP-Adresse des Remotecomputers erneut einzugeben. Wenn Sie die gleiche Meldung erhalten, wenden Sie sich an den Serveradministrator, um sicherzustellen, dass Sie den richtigen Namen bzw. die richtige IP-Adresse für den Remotecomputer verwenden.

Die Remotesitzung auf dem Remotecomputer wurde durch ein Verwaltungsprogramm beendet. Der Administrator hat die Verbindung möglicherweise beendet.

Ursache: Die häufigste Ursache für diesen Fehler ist, dass der Serveradministrator auf dem Terminalserver Wartungsaufgaben ausführen musste. Diese Aufgaben können nur dann ausgeführt werden, wenn keine Remoteverbindungen zum Terminalserver bestehen.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung der Remotesitzung wurde getrennt, da die Sitzung vom Remotecomputer abgemeldet war. Der Administrator oder ein anderer Benutzer hat die Verbindung möglicherweise getrennt.

Ursache: Die häufigste Ursache für diesen Fehler ist, dass der Serveradministrator auf dem Terminalserver Wartungsaufgaben ausführen musste. Diese Aufgaben können nur dann ausgeführt werden, wenn keine Remoteverbindungen zum Terminalserver bestehen.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung mit der Remotesitzung wurde getrennt, da ein anderer Benutzer eine Verbindung mit der Sitzung hergestellt hat.

Ursache: Die häufigste Ursache für diesen Fehler ist, dass der Serveradministrator auf dem Terminalserver Wartungsaufgaben ausführen musste. Diese Aufgaben können nur dann ausgeführt werden, wenn keine Remoteverbindungen zum Terminalserver bestehen.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Remotesitzung wurde beendet, da das Anmeldezeitlimit erreicht wurde. Dieses Limit wird vom Serveradministrator oder von den Netzwerkrichtlinien festgelegt.

Ursache: Der Terminalserver hat die Sitzung beendet, weil er innerhalb des vom Serveradministrator festgesetzten Zeitlimits nicht die vollständigen Anmeldeinformationen erhalten hat. Eine mögliche Ursache ist eine Netzwerküberlastung.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wenn Sie dieselbe Meldung erhalten, versuchen Sie zu einem späteren Zeitpunkt erneut, die Verbindung wiederherzustellen. Sollten Sie noch immer Probleme mit der Verbindung haben, wenden Sie sich an den Serveradministrator.

Nicht genügend Arbeitsspeicher auf dem lokalen Computer. Schließen Sie andere Programme, und versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Die Verbindung wurde wegen eines Netzwerkfehlers getrennt. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Durch einen Netzwerkfehler konnte der Computer nicht mit dem Terminalserver kommunizieren.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wenn Sie dieselbe Meldung erneut erhalten, überprüfen Sie, ob der Computer an das Netzwerk angeschlossen ist. Wenn Sie noch immer keine Verbindung zum Remotecomputer herstellen können, setzen Sie sich mit dem Serveradministrator in Verbindung.

Der Client konnte keine Verbindung herstellen. Es kann von der Konsolensitzung eines Computers keine Verbindung mit der Konsole des gleichen Computers hergestellt werden.

Ursache: Sie sind an einen Computer angemeldet und versuchen, eine Verbindung mit demselben Computer herzustellen.

Lösung: Wenn Sie nicht an demselben Computer angemeldet sind, wenden Sie sich an den Serveradministrator.

Der Client konnte keine Verbindung mit dem Remotecomputer herstellen. Möglicherweise sind Remoteverbindungen nicht aktiviert, oder der Computer ist überlastet und kann keine neuen Verbindungen annehmen. Netzwerkprobleme können auch dazu führen, dass die Verbindung nicht zustande kommt. Versuchen Sie zu einem späteren Zeitpunkt erneut, die Verbindung herzustellen. Tritt das Problem weiterhin auf, wenden Sie sich an den Administrator.

Ursache: Der Remotecomputer ist möglicherweise nicht für das Annehmen von Remoteverbindungen eingerichtet.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung mit dem Remotecomputer herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Ursache: Möglicherweise ist bereits die maximale Anzahl an Remoteverbindungen, für deren Annahme der Remotecomputer eingerichtet ist, hergestellt worden.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung mit dem Remotecomputer herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Ursache: Möglicherweise verhindern Netzwerkprobleme die Verbindung.

Lösung: Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung mit dem Remotecomputer herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Fehler: Nicht genügend Arbeitsspeicher. Die Verbindung mit der Remotesitzung wird getrennt. Schließen Sie einige Programme, und versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Ein interner Statusfehler ist aufgetreten. Die Verbindung mit der Remotesitzung wird getrennt. Auf dem lokalen Computer ist möglicherweise nicht genügend Arbeitsspeicher vorhanden. Schließen Sie einige Programme, und versuchen Sie erneut, die Verbindung mit dem Remotecomputer herzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Die Sitzung wurde wegen eines Protokollfehlers getrennt. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Ein Protokoll gibt an, wie ein Computer mit anderen Computern kommuniziert. Wenn ein Protokollfehler auftritt, kann der Computer nicht mehr mit dem Terminalserver kommunizieren, mit dem Sie verbunden waren.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wird diese Meldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Sitzung wurde wegen eines Protokollfehlers (Fehlercode) getrennt. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Ein Protokoll gibt an, wie ein Computer mit anderen Computern kommuniziert. Wenn ein Protokollfehler auftritt, kann der Computer nicht mehr mit dem Terminalserver kommunizieren, mit dem Sie verbunden waren.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wenn Sie die gleiche Meldung erhalten, wenden Sie sich an den Serveradministrator, und geben Sie den in der Meldung angezeigten Fehlercode an.

Der Client konnte keine Verbindung mit dem Remotecomputer herstellen, da ein Sicherheitsfehler aufgetreten ist. Stellen Sie sicher, dass Sie an dem Netzwerk angemeldet sind, und wiederholen Sie den Vorgang.

Ursache: Die häufigsten Ursachen sind Netzwerkfehler oder Verzögerungen.

Lösung: Überprüfen Sie, ob der Computer an das Netzwerk angeschlossen ist. Versuchen Sie zu einem späteren Zeitpunkt noch einmal, die Verbindung herzustellen. Wenn Sie keine Verbindung herstellen können, wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde wegen fehlendem Speicher auf dem Remotecomputer getrennt.

Ursache: Speicherfehler können aus verschiedenen Gründen auftreten; das Ergebnis ist jedoch immer das Gleiche. Der Remotecomputer verfügt nicht über genügend Speicherplatz, um die von Ihnen versuchte Verbindung herzustellen und aufrechtzuerhalten.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wird wegen einem unbekannten Fehler getrennt. Auf dem lokalen Computer ist möglicherweise nicht genügend Arbeitsspeicher vorhanden. Schließen Sie einige Programme, und versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Während der Verbindungsherstellung ist ein nicht behebbarer Fehler aufgetreten. Schließen Sie einige Programme, und versuchen Sie erneut, die Verbindung mit dem Remotecomputer herzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Fehler bei der Herstellung einer Verbindung zwischen dem Client und dem Remotecomputer. Überprüfen Sie den Systemspeicher, und versuchen Sie, die Verbindung wiederherzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Windows-Ressourcen können nicht zugewiesen werden. Die Verbindung mit der Remotesitzung wird getrennt. Schließen Sie einige Programme, und versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.

Ursache: Auf dem Computer ist nicht genügend Arbeitsspeicher vorhanden. Wenn auf dem Computer zu wenig Arbeitsspeicher verfügbar ist, kann nicht genügend Verarbeitungskapazität zum Starten neuer Funktionen, wie z. B. Anwendungen oder Verbindungen, freigemacht werden.

Lösung: Schließen Sie alle nicht benötigten Programme, und versuchen Sie erneut, die Verbindung herzustellen.

Ursache: Auf der Festplatte ist nicht genügend Speicherplatz vorhanden. Wenn die Festplatte des Computers voll ist, steht möglicherweise nicht genügend Speicherplatz für ein korrektes Arbeiten der Auslagerungsdatei zur Verfügung. Die Auslagerungsdatei ermöglicht es dem Computer, einige RAM-Funktionen auszuführen, auch wenn nicht genügend Arbeitsspeicher verfügbar ist.

Lösung: Schaffen Sie Speicherplatz auf Ihrer Festplatte durch:

  • Leeren des Papierkorbes.
  • Entfernen temporärer Internetdateien.
  • Verschieben von Dokumenten und anderer Datendateien auf ein anderes Laufwerk.
  • Entfernen von Programmen, die Sie selten verwenden.
  • Löschen alter temporärer Dateien von der Festplatte. Temporäre Dateien tragen die Dateinamenerweiterung TMP, oder die Dateinamen beginnen mit einer Tilde (~). Normalerweise befinden sie sich in den Ordnern C:\Temp oder C:\WindowsTemp.
  • Leeren des Papierkorbes nach dem Löschen von Dateien.

Die Client- und Serverversionen stimmen nicht überein. Aktualisieren Sie die Clientsoftware, und wiederholen Sie den Vorgang.

Ursache: Die Remotedesktopverbindung funktioniert nur, wenn die Softwareversion auf Ihrem Computer mit der Softwareversion des Servers übereinstimmt.

Lösung: Wenden Sie sich an den Serveradministrator, wenn Sie Hilfe beim Aktualisieren der Software auf Ihrem Computer benötigen.


Problembehandlung bei Lizenzierungsfehlermeldungen

Welche Meldung wird Ihnen angezeigt?

Die Verbindung mit der Remotesitzung wurde getrennt, da die auf diesem Computer gespeicherte Terminalserver-Clientzugriffslizenz ein ungültiges Format hat.

Ursache: Es ist ein Problem mit der Lizenz aufgetreten, die dem Computer die Verbindung zum Terminalserver ermöglicht.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde getrennt, da der Remotecomputer eine Meldung über die ungültige Lizenzierung von diesem Computer erhalten hat.

Ursache: Es ist ein Problem mit der Lizenz aufgetreten, die dem Computer die Verbindung zum Terminalserver ermöglicht.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde getrennt, da die auf diesem Computer gespeicherte Terminalserver-Clientzugriffslizenz geändert wurde.

Ursache: Es ist ein Problem mit der Lizenz aufgetreten, die dem Computer die Verbindung zum Terminalserver ermöglicht.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde getrennt, da die Clientzugriffslizenz des lokalen Computers nicht aktualisiert oder erneuert werden konnte. Wenden Sie sich an den Serveradministrator.

Ursache: Es ist ein Problem mit der Lizenz aufgetreten, die dem Computer die Verbindung zum Terminalserver ermöglicht.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde getrennt, da die Lizenzierungsprotokollierung frühzeitig beendet wurde.

Ursache: Die Lizenz Ihres Computers wird dem Remotecomputer nicht vorgelegt.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung mit der Remotesitzung wurde getrennt, da der Remotecomputer nicht zum Zulassen von Remoteverbindungen lizenziert ist. Wenden Sie sich an den Serveradministrator.

Ursache: Der Remotecomputer, bei dem Sie die Anmeldung versuchten, lässt keine Remoteverbindungen zu.

Lösung: Vergewissern Sie sich, dass Sie den Namen des Remotecomputers korrekt eingegeben haben. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung mit der Remotesitzung wurde getrennt, da die Lizenzierungsprotokollierung fehlerhaft verschlüsselt wurde.

Ursache: Durch einen Datenverschlüsselungsfehler wurde die Lizenz nicht vom Computer an den Terminalserver weitergegeben.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Verschlüsselungsrichtlinien können bei verschiedenen Systemen und Domänen unterschiedlich sein. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Sitzung wurde wegen einem Lizenzprotokollfehler abgebrochen. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen, oder wenden Sie sich an den Serveradministrator.

Ursache: Das Lizenzprotokoll bearbeitet die Kommunikation der Lizenzinformation zwischen dem Computer und dem Remotecomputer. Wenn das Lizenzprotokoll einen Fehler enthält, kann der Computer nicht mit dem Remotecomputer verbunden werden.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Remotesitzung wurde wegen eines internen Fehlers im Lizenzprotokoll des Remotecomputers abgebrochen.

Ursache: Das Lizenzprotokoll bearbeitet die Kommunikation der Lizenzinformation zwischen dem Computer und dem Remotecomputer. Wenn das Lizenzprotokoll einen Fehler enthält, kann der Computer nicht mit dem Remotecomputer verbunden werden.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung mit der Remotesitzung wurde getrennt, da Netzwerkprobleme während der Lizenzierungsprotokollierung aufgetreten sind. Versuchen Sie erneut, die Verbindung mit dem Remotecomputer herzustellen.

Ursache: Durch einen Netzwerkfehler wurde die Lizenz nicht vom Computer an den Terminalserver weitergegeben.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wenn Sie dieselbe Fehlermeldung erneut erhalten, überprüfen Sie, ob der Computer an das Netzwerk angeschlossen ist. Wenn Sie noch immer keine Verbindung zum Terminalserver herstellen können, setzen Sie sich mit dem Serveradministrator in Verbindung.

Während des Versuchs, eine Verbindung herzustellen, ist ein Lizenzierungsfehler aufgetreten. (Lizenzzeitlimit erreicht.) Versuchen Sie erneut, die Verbindung mit dem Remotecomputer herzustellen.

Ursache: Durch einen unbekannten Fehler konnte der Computer keine Verbindung zum Terminalserver herstellen. Das Problem konnte nicht vor Ablauf des Zeitlimits für die Sendung der Lizenz zum Terminalserver behoben werden.

Lösung: Versuchen Sie erneut, die Verbindung zum Remotecomputer herzustellen. Wird diese Fehlermeldung erneut ausgegeben, setzen Sie sich mit dem Serveradministrator in Verbindung.

Die Verbindung mit der Remotesitzung wurde getrennt, da keine Terminalserver-Clientzugriffslizenzen für diesen Computer vorhanden sind. Wenden Sie sich an den Serveradministrator.

Ursache: Der Lizenzserver kann zur Zeit keine Lizenz bereitstellen.

Lösung: Wenden Sie sich an den Serveradministrator.

Ursache: Der Computer verwendet eine abgelaufene Lizenz, und der Terminalserver kann keine neue Lizenz vom Lizenzserver erhalten.

Lösung: Wenden Sie sich an den Serveradministrator.

Ursache: Der Terminalserver kann nicht mit dem Lizenzserver kommunizieren und kann dem Computer keine temporäre Lizenz erteilen.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Verbindung mit der Remotesitzung wurde getrennt, da keine Lizenzserver für den Terminalserver vorhanden sind. Wenden Sie sich an den Serveradministrator.

Ursache: Der Terminalserver kann nicht mit dem Lizenzserver kommunizieren.

Lösung: Wenden Sie sich an den Serveradministrator.


Problembehandlung bei bestimmten Problemen

Welches Problem ist aufgetreten?

Ich kann keinen Text von einer Anwendung auf dem Terminalserver auf eine andere Anwendung auf dem lokalen Computer kopieren.

Ursache: Möglicherweise wurde die Remotedesktopverbindung nicht korrekt installiert.

Lösung: Deinstallieren Sie die Remotedesktopverbindung, und installieren Sie sie erneut. Wenn Sie Hilfe benötigen, wenden Sie sich an den Serveradministrator.

Ich habe das Dialogfeld Remotedesktopverbindung minimiert, und daraufhin wurde der Bildschirminhalt gelöscht.

Ursache: Dieses Problem kann durch die Verwendung eines Bildschirmschoners mit Kennwortschutz verursacht werden. Die Anwendungen auf dem Remotecomputer laufen noch immer, Sie können sie jedoch nicht mehr verwenden.

Lösung: Trennen Sie die Remotedesktopverbindung, oder bitten Sie den Serveradministrator, die Verbindung zu trennen.

Lösung: Minimieren Sie das Dialogfeld Remotedesktopverbindung nicht, wenn Ihr Computer einen Bildschirmschoner mit Kennwortschutz verwendet.

Lösung: Verwenden Sie keinen Bildschirmschoner mit Kennwortschutz auf dem lokalen Computer.

Der Bildschirmschoner auf dem Remotedesktop ist leer.

Ursache: Ein auf Remotedesktop aktivierter Bildschirmschoner ist standardmäßig leer. Dies ist unabhängig davon, ob Sie zuvor einen anderen Bildschirmschoner ausgewählt haben.

Lösung: Verwenden Sie weiterhin den leeren Bildschirmschoner.

Nach der Anmeldung beim Remotecomputer sollte eine Verbindung zu einer bestimmten Anwendung möglich sein. Die Anwendung startet jedoch nicht.

Lösung: Wenn der Remotecomputer mit Windows XP Professional arbeitet, wird der gesamte Desktopinhalt immer angezeigt. Starten Sie das gewünschte Programm durch Doppelklicken auf das entsprechende Symbol auf dem Desktop, oder verwenden Sie das Startmenü.

Ursache: Möglicherweise wurde die Clientverbindung für das Starten eines Programms beim Verbinden konfiguriert, der Programmpfad und der Dateiname sind jedoch nicht korrekt.

Lösung: Überprüfen Sie die Eigenschaften der Clientverbindung, um festzustellen, ob der Programmpfad und der Dateiname korrekt sind. Stellen Sie auch sicher, dass das Programm an diesem Standort auf dem Server vorhanden ist.

Ursache: Der Serveradministrator hat möglicherweise ein anderes Programm für das Starten beim Verbinden konfiguriert, unter Verwendung von Gruppenrichtlinie, Terminaldienstkonfiguration oder anderen Terminaldienst-Verwaltungsprogrammen.

Lösung: Wenden Sie sich an den Serveradministrator.

Die Remotedesktopverbindung läuft sehr langsam.

Ursache: Eine Verbindung mit niedriger Bandbreite kann die Remotedesktopleistung verlangsamen.

Lösung: Stellen Sie die Hintergrundauswahl auf dem Remotecomputer auf Kein..

Lösung: Führen Sie über die Remotedesktopverbindung keine Anwendungen aus, die viel Speicher benötigen.

Lösung: Aktualisieren Sie gegebenenfalls Ihr Modem oder installieren Sie eine DSL-Verbindung.