Welcome to DV Plus.

Der Movie Ripper VCD wird mit allen notwendigen Codecs, wie dem DivX Codec ausgeliefert.

Da wir Ihnen als Benutzer aber die Möglichkeit geben wollen, immer auf die neueste Technik zu zugreifen, können Sie über dieses Programm die jeweils aktuellen Codecs über das Internet herunterladen.

DivX Update Link