Willkommen bei der Hilfe

Nutzen Sie das Hilfesystem, um mehr über Windows 98 zu erfahren.

  • Sie erhalten Antworten auf Ihre Fragen.
  • Sie können die Onlineversion des Handbuchs Erste Schritte lesen.
  • Sie können Software-Updates vom Web downloaden.
  • Sie erhalten Informationen zur Problembehandlung auf Ihrem System.


Übersicht über INF-Installation

INF-Installation (Infinst) ermöglicht das Hinzufügen neuer Hardwaretreiber zu Windows 98 Setup. Bei der Installation von Windows 98 erkennt Setup automatisch alle vorhandenen Hardwarekomponenten und installiert die erforderlichen Treiber. Möglicherweise verfügen Sie aber auch über neue Hardware, deren Treiber noch nicht in Windows 98 enthalten sind.

In einem solchen Fall können Sie mit diesem Programm die .inf-Dateien und Treiber der neuen Hardware in Windows 98 Setup aufnehmen.

Informationen zum Installieren eines neuen Hardwaretreibers erhalten Sie, indem Sie auf Siehe auch klicken.


So fügen Sie dem Programm "Setup.exe" einen neuen Hardwaretreiber hinzu

  1. Legen Sie die Windows 98-CD ein. Daraufhin erscheint das Fenster Windows 98 CD.
  2. Klicken Sie auf Durchsucht die CD, um den Inhalt der CD-ROM anzeigen zu lassen.
  3. Doppelklicken Sie nacheinander auf die Ordner Tools, Admin, Infinst und dann auf das Symbol Infinst.
  4. Legen Sie die CD oder Diskette ein, auf der sich der neue Hardwaretreiber befindet.
  5. Geben Sie im Dialogfeld INF-Installation unter Zu Windows 98 Setup hinzuzufügende .INF-Datei den Pfad der neuen .inf-Datei ein.
  6. Geben Sie unter Windows 98 Setup.exe den Pfad des Windows 98 Setup-Programms Setup.exe ein.
  7. Klicken Sie auf Hinzufügen, um den neuen Hardwaretreiber hinzuzufügen. Anschließend erscheint ein Dialogfeld, das den Status des Installationsvorgangs anzeigt.

Anmerkungen

  • Sie müssen für die Windows 98 Setup-Programmdatei (Setup.exe), der Sie die .inf-Datei hinzufügen möchten, die Schreibberechtigung besitzen.
  • Werden .inf-Dateien und Treiber in eine Setup-Programmdatei aufgenommen, mit der bereits Computer eingerichtet wurden, dann entstehen Diskrepanzen zwischen den auf den Computern vorhandenen Dateien und den Windows 98 Setup-Dateien. Wenn auf einem solchen Computer anschließend ein Gerät installiert wird, kann es vorkommen, dass sich die Hardware nicht mehr ansprechen lässt. Daher empfiehlt es sich, Setup erst dann auszuführen, wenn alle benötigten .inf-Dateien hinzugefügt wurden.
  • Mit der Schaltfläche Durchsuchen können Sie nach dem neuen Hardwaretreiber oder der Datei Setup.exe suchen.
  • Sobald Sie den Hardwaretreiber in Setup.exe aufgenommen haben, können Sie die neue Hardware installieren.


Rechtliche Hinweise

Microsoft Windows 98

Die in diesen Unterlagen enthaltenen Angaben und Daten können ohne vorherige Ankündigung geändert werden. Die in den Beispielen verwendeten Firmen, sonstigen Namen und Daten sind frei erfunden, soweit nichts anderes angegeben ist. Jede Ähnlichkeit mit tatsächlichen Firmen, Namen oder Daten ist rein zufällig. Die Verantwortung für die Beachtung aller geltenden Urheberrechte liegt allein beim Benutzer. Ohne ausdrückliche schriftliche Erlaubnis der Microsoft Corporation darf kein Teil dieser Unterlagen für irgendwelche Zwecke vervielfältigt oder übertragen werden, unabhängig davon, auf welche Art und Weise oder mit welchen Mitteln, elektronisch oder mechanisch, dies geschieht.

Es ist möglich, dass Microsoft Rechte an Patenten bzw. angemeldeten Patenten, an Marken, Urheberrechten oder sonstigem geistigen Eigentum besitzt, die sich auf den fachlichen Inhalt dieses Dokuments beziehen. Das Bereitstellen dieses Dokuments gibt Ihnen jedoch keinen Anspruch auf diese Patente, Marken, Urheberrechte oder auf sonstiges geistiges Eigentum, es sei denn, dies wird ausdrücklich in den schriftlichen Lizenzverträgen von Microsoft eingeräumt.

© 1998 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, MSN, Windows und Windows NT sind eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Andere in diesem Dokument aufgeführte Produkt- und Firmennamen sind möglicherweise Marken der jeweiligen Eigentümer.