Eerste onderwerp

Easy CD Creator Engine Help

© 1999
Adaptec, Inc.
Alle rechten voorbehouden

Laatst bijgewerkt 17-05-1999


CD-aanmaakfouten

Dit dialoogvenster geeft een overzicht weer van de fouten die zijn opgetreden tijdens het maken van de CD. Als u meer informatie wilt over een bepaalde fout, dubbelklikt u op de fout in de lijst of selecteert u de fout en klikt u op Help.


Instellingen CD maken

Doelapparaten: Hiermee selecteert u de CD-recorder die u wilt gebruiken om CD's op te nemen. Als er meerdere CD-recorders op het systeem zijn aangesloten, selecteert u de gewenste CD-recorder in de vervolgkeuzelijst.

Schrijfsnelheid: Hiermee selecteert u de snelheid van het station waarmee u CD's opneemt. U wijzigt deze instelling als u een CD op een andere snelheid wilt maken. Als uw systeem niet snel genoeg is om met hogere snelheden te schrijven, kunt u de schrijfsnelheid beter verlagen.


Instellingen CD maken (Geavanceerd)

Instellingen CD maken

Doelapparaten: Hiermee selecteert u de CD-recorder die u wilt gebruiken om CD's op te nemen. Als er meerdere CD-recorders op het systeem zijn aangesloten, selecteert u de gewenste CD-recorder in de vervolgkeuzelijst.

Schrijfsnelheid: Hiermee selecteert u de snelheid van het station waarmee u CD's opneemt. U wijzigt deze instelling als u een CD op een andere snelheid wilt maken. Als uw systeem niet snel genoeg is om met hogere snelheden te schrijven, kunt u de schrijfsnelheid beter verlagen.

Aantal exemplaren: Typ of selecteer het aantal kopieën dat u wilt maken van de CD-layout die u wilt gaan opnemen.

De volgende opties zijn beschikbaar als u op de knop Geavanceerd klikt:

Aanmaakopties

Alleen testen: Selecteer deze optie als u een realistische test wilt uitvoeren waarbij de op te nemen bestanden worden doorgegeven aan de CD-recorder. Er wordt geen informatie op de CD opgenomen. Gebruik deze optie als u de instellingen van uw CD-recorder hebt gewijzigd.

Testen en CD maken: Selecteer deze optie als u een realistische test wilt uitvoeren waarbij de op te nemen bestanden worden doorgegeven aan de CD-recorder. Er wordt geen informatie op de CD opgenomen tijdens de test. Het opnemen begint nadat de test succesvol is afgesloten. Telkens als u de CD maakt en u wilt de test niet uitvoeren, selecteert u CD maken hieronder.

CD maken: Selecteer deze optie als u geen test wilt uitvoeren. Met deze optie wordt meteen begonnen met opnemen. Dit is de standaardinstelling.

CD-tekstinformatie schrijven: Selecteer deze optie als u CD-tekstinformatie, zoals de CD-titel, artiest en tracktitels, wilt toevoegen aan de CD. Deze informatie kan worden weergegeven op elektronische apparaten die het weergeven van CD-tekstinformatie ondersteunen. Deze optie is alleen beschikbaar als u de CD schrijft in de modus CD-ineens en als uw CD-recorder CD-tekstinformatie ondersteunt.

Schrijfmethode

Track-ineens: Selecteer deze optie als de tracks een voor een wilt opnemen . Tracks die worden opgenomen in de modus Track-ineens worden gescheiden door ruimtes. Als een gegevenstrack wordt gevolgd door een audiotrack, is de ruimte 2 tot 3 seconden. De ruimte tussen audiotracks is meestal 2 seconden.

Sessie open laten: Selecteer deze optie als u later meer nummers aan de CD wilt toevoegen. Door de sessie geopend te laten, kunt u op andere tijdstippen extra nummers toevoegen aan de eerste sessie. Zodra u alle nummers die u op de CD wilt opnemen, hebt toegevoegd en u wilt de CD afspelen op een gewone CD-spelers thuis of in de auto, moet u de sessie sluiten.

Sessie sluiten en CD open laten: Selecteer deze optie om de sessie te sluiten, zodat de audiotracks (in de eerste sessie) kunnen worden afgespeeld in gewone CD-spelers thuis of in de auto. Deze optie is de standaardinstelling en is geschikt voor de meeste CD-opnamedoeleinden. Omdat de CD open blijft, kunt u later extra sessies opnemen, totdat de CD vol is.

CD sluiten: Selecteer deze optie om de CD te beveiligen tegen overschrijven. Als deze optie is geselecteerd, kunnen er geen gegevens meer op de CD worden opgenomen.

Sessie-ineens: Selecteer deze optie om één sessie op te nemen en de CD open te laten. U kunt met Sessie-ineens bijvoorbeeld CD Extra-CD's opnemen. Neem eerst de audiotracks op in de eerste sessie en laat de CD open. Neem vervolgens een tweede (gegevens)sessie op en sluit de CD.

CD-ineens: Selecteer deze optie om een CD te schrijven en te sluiten in één bewerking, zonder de schrijflaser aan en uit uit te schakelen tussen de tracks. Hiermee wordt de ruimte van 2 seconden tussen de tracks overgeslagen en de CD beveiligd tegen overschrijven. U kunt deze optie selecteren als u WAV- of MP3-bestanden, die zijn opgeslagen op uw vaste schijf, of muziek-CD-tracks wilt opnemen.

Instellen als standaard: Klik op deze knop als u de standaardinstellingen voor Instellingen CD maken wilt wijzigen. Stel eerst de gewenste instellingen hierboven in, voordat u op deze knop klikt.


Het veld Apparaten

Eigenschappen CD-station

Dit dialoogvenster geeft informatie over de CD-recorder of het CD-ROM-station, met onder andere de fabrikant, een product-ID en het revisienummer van de firmware. Er wordt ook een overzicht weergegeven van de functies die het station ondersteunt.

Apparaten: Hiermee kunt u de CD-recorder of het CD-ROM-station selecteren, waarvoor u de apparaateigenschappen wilt weergeven.

Schrijfsnelheid: Hiermee selecteert u de snelheid van het station waarmee u CD's opneemt. U wijzigt deze instelling als u een CD op een andere snelheid wilt maken. Als uw systeem niet snel genoeg is om met hogere snelheden te schrijven, kunt u de schrijfsnelheid beter verlagen.

Audio opnieuw synchroniseren: Selecteer deze optie als u de audio-extractie wilt optimaliseren voor CD-ROM-stations die hier problemen mee hebben. Dit helpt het voorkomen van krassen en tikken doordat de extractiesnelheid wordt verlaagd, waardoor er een zuiverder audiobestand wordt geproduceerd.

Standaard: Hiermee stelt u het station in als standaardstation voor het opnemen van CD's. Deze optie is beschikbaar indien u over twee of meer CD-recorders beschikt.


CD-informatie

Dit dialoogvenster bevat informatie over de CD die zich in de geselecteerde CD-recorder of in het geselecteerde CD-ROM-station bevindt. Het type van de CD, het aantal sessies en het aantal nummers op de CD worden weergegeven.

Apparaten: Hier kunt u de CD-recorder of het CD-ROM-station selecteren, waarover u CD-informatie wilt opvragen.

Audio ophalen: (Wordt weergegeven voor audio-CD's) Hiermee wordt de audiotrack opgehaald naar een audiobestand (WAV).

Track lezen: (Wordt weergegeven voor gegevens-CD's) Hiermee wordt de gegevenstracks opgeslagen als een ISO-bestand.

Wissen...: Hiermee wordt inhoud van een CD-RW-CD gewist.

Opmerking: Er moet een CD-RW-CD in het CD-RW-station zijn geplaatst om de inhoud van een CD te kunnen wissen.

Herstellen: Hiermee kunt u proberen beschadigde bestanden die naar uw CD zijn geschreven, te herstellen als de informatie in het PMA (Program Memory Area) niet overeenkomt met de informatie op de CD.

Sessie sluiten Hiermee wordt de sessie gesloten, zodat audiotracks (als deze in de eerste sessie staan) kunnen worden afgespeeld in gewone CD-spelers thuis of in de auto.


Sessie sluiten

CD sluiten: Schakel het selectievakje in als u wilt dat de CD wordt gesloten na het sluiten van de sessie. Er kunnen geen gegevens meer naar een gesloten CD worden geschreven. Schakel het selectievakje uit als u de CD open wilt laten, zodat u kunt doorgaan met het opnemen van extra sessies totdat de CD vol is.


Apparaateigenschappen (CD-ROM)

Apparaateigenschappen

Apparaten: Hier kunt u het station selecteren, waarvoor u de apparaateigenschappen wilt weergeven.

Audio opnieuw synchroniseren: Selecteer deze optie als u de audio-extractie wilt optimaliseren voor CD-ROM-stations die hier problemen mee hebben. Dit helpt het voorkomen van krassen en tikken doordat de extractiesnelheid wordt verlaagd, waardoor er een zuiverder audiobestand wordt geproduceerd.

Standaard: Hiermee stelt u het station in als standaardstation voor het opnemen van CD's. Deze optie is beschikbaar indien u over twee of meer CD-recorders beschikt.


CD wissen

In dit dialoogvenster kunt u opgeven hoe de inhoud van de CD-RW in de geselecteerde CD-recorder moet worden gewist.

Snel wissen: Hiermee wordt de inhoudsopgave van de CD-RW gewist. De CD-RW is "logisch", maar niet "fysiek" leeg. Deze optie duurt minder lang dan de optie Volledig wissen.

Volledig wissen: Elke fysieke gegevensbit wordt gewist op de CD-RW. Selecteer deze optie als u er zeker van wilt zijn dat de hele CD-RW is gewist.


Audiotrack(s) ophalen naar bestand(en)

Opslaan in: Hier kunt u het station of de map opgegeven, waarin u het bestand wilt opslaan. De inhoud van het station of de map wordt onderaan de lijst met mappen weergegeven.

Bestandsnaam: Hier kunt u een naam voor het bestand typen.

Bestandstype: Hiermee kunt u het bestand opslaan in een WAV audio-indeling.

Indeling: Hier kunt u de indeling, zoals bitsnelheid, gegevenssnelheid, stereo of mono, selecteren die door uw systeem wordt ondersteund.

Als u op de knop Geavanceerd klikt, wordt het volgende weergegeven:

Instellingen

Aaneengesloten tracks samenvoegen tot één bestand: Hiermee kunt u twee of meer tracks samenvoegen tot één audiobestand.

Digitale stilte aan einde track verwijderen: Hiermee kunt u de stilte aan het einde van een track verwijderen, als u een track opneemt naar een audiobestand.

Selectie: Hiermee kunt u de begin- en eindpunten opgeven van de track, als u alleen een deel van de track wilt opnemen. Hieronder worden de drie verschillende manieren beschreven voor het opgeven van de begin- en eindpunten.

Met de schuifregelaar kunt u naar de specifieke delen van de track gaan, waar de extractie moet beginnen en eindigen. Plaats de schuifregelaar op de positie waar u wilt beginnen en klik op [image]. Plaats de schuifregelaar vervolgens op de positie waar wilt eindigen en klik op [image].

Sector: Hier kunt u een de begin- en eindpunten opgeven in sectoren.

Tijd (mm:ss:ff): Hier kunt u de specifieke begin- en eindpunten opgeven met behulp van tijdwaarden in minuten:seconden:frames.


Systeemtest (CD-recorder)

Systeemtest

Apparaten: Hiermee selecteert u het station dat u wilt testen.

Snelheidstest gegevensoverdracht: Hiermee wordt de gemiddelde snelheid berekend, waarmee gegevens van het bronstation kunnen worden gelezen.

Audio-extractietest: Hiermee wordt de gemiddelde snelheid bepaald, waarmee digitale audio van het station kan worden gelezen.

Opnametest: Hiermee wordt de snelheid bepaald, die door uw systeem wordt ondersteund.


Systeemtest (CD-ROM)

Systeemtest

Apparaten: Hiermee selecteert u het station dat u wilt testen.

Snelheidstest gegevensoverdracht: Hiermee wordt de gemiddelde snelheid berekend, waarmee gegevens van het bronstation kunnen worden gelezen.

Audio-extractietest: Hiermee wordt de gemiddelde snelheid bepaald, waarmee digitale audio van het station kan worden gelezen.


Systeemtest (vaste schijf)

Systeemtest

Apparaten: Hiermee selecteert u het station dat u wilt testen.

Snelheidstest gegevensoverdracht: Hiermee wordt de gemiddelde snelheid berekend, waarmee gegevens van het bronstation kunnen worden gelezen.


CD-fout - verkeerde toepassingscode

De oorzaak van deze foutmelding:

De CD in de CD-recorder kan alleen in speciaal ontwikkelde toepassingen worden gebruikt. De CD kan niet worden gebruikt door Easy CD Creator.

Wat u moet doen:

Controleer of een CD-R voor algemene doeleinden is geladen in de CD-recorder. Neem contact op met de fabrikant van uw lege media voor meer informatie.


CD-fout - kan niet betrouwbaar schrijven met de gewenste snelheid

De oorzaak van deze foutmelding:

Sommige CD-recorders hebben problemen met bepaalde mediatypen op bepaalde snelheden. Dit type fout treedt op als de CD-recorder niet betrouwbaar op de geplaatste media kan opnemen met de geselecteede snelheid.

Wat u moet doen:

  • Probeer de snelheid van de CD-recorder te wijzigen.

  • Controleer de snelheidsbeperking van de CD.

  • Gebruik een ander type CD.


CD-fout - kan niet schrijven naar het huidige type CD

De oorzaak van deze foutmelding:

De CD-recorder heeft een opdracht ontvangen, waarvoor een CD-R-CD moet zijn geladen.

Wat u moet doen:

Plaats een CD-R-CD in de CD-recorder. Wacht even tot de CD-recorder de CD heeft geladen en deze op snelheid heeft gebracht.


CD-fout - CD-recorderlade of -caddy is geopend

De oorzaak van deze foutmelding:

De caddy of CD-lade van de CD-Recorder is niet in de CD-recorder geplaatst.

Wat u moet doen:

Plaats de caddy in de CD-recorder of sluit de lade. Wacht even tot de CD-recorder de CD heeft geladen en deze op snelheid heeft gebracht.


CD-fout - beschadigde indeling

De oorzaak van deze foutmelding:

Deze fout wordt meestal veroorzaakt door een beschadigde of onbekende indeling op de CD-R. De CD-recorder kan de gewenste informatie niet lezen van of schrijven naar de CD-R.


CD-fout - CD is schrijfbeveiligd

De oorzaak van deze foutmelding:

De huidige CD is schrijfbeveiligd.

Wat u moet doen:

Plaats een CD-R-CD in de CD-recorder. Wacht even tot de CD-recorder de CD heeft geladen en deze op snelheid heeft gebracht.


CD-fout - CD is misschien ondersteboven geplaatst

De oorzaak van deze foutmelding:

Deze fout wordt veroorzaakt als de CD-recorder geen identificatiegegevens van de CD kan lezen.

Wat u moet doen:

Plaats de CD-R-CD op de juiste wijze in de CD-recorder.


CD-fout - einde CD bereikt

De oorzaak van deze foutmelding:

Tijdens het schrijven van de CD, is een van de volgende voorwaarden opgetreden:

  • het einde van de CD is gedetecteerd

  • de tracklimiet van 99 is bereikt

  • het gebied voor de optimale stroomkalibratie is vol

  • het gebied voor het programmageheugen is vol

Wat u moet doen:

Het gebied voor de optimale stroomkalibratie is een speciaal gebied nabij het midden van de opneembare CD. Voordat een track naar een CD wordt geschreven, moet de CD-recorder de hoeveelheid vermogen dat wordt toegepast op de schrijflaser, instellen op een optimaal niveau voor de geladen CD. Het gebied voor de optimale kalibratie is gereserveerd voor dit doel. Als dit gebied vol raakt, kan de CD-recorder niet naar de CD schrijven.

Het gebied voor het programmageheugen werkt als een "kladblok" nabij het centrum van de beschrijfbare CD, waarbij de CD-recorder een tijdelijke kopie bijhoudt van het beginadres van elke track die naar de CD wordt geschreven. Als later de CD wordt gefixeerd, kan de CD-recorder deze informatie gebruiken om een inhoudsopgave voor de sessie samen te stellen.

  • Gebruik een nieuwe CD.


CD-fout - fout wissen

De oorzaak van deze foutmelding:

Er is een fout opgetreden tijdens het wissen van de CD. Het kan zijn dat de CD vuil is, het medium is beschadigd of de CD te vaak is beschreven (CD-RW-media hebben een levensduur van ongeveer 1,000-10,000 cycli).

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Het medium kan zijn beschadigd.

  • Eerdere gegevens zijn niet goed van de CD-RW-CD gewist.


CD-fout - CD bevat geen streepjescode

De oorzaak van deze foutmelding:

Er werd geprobeerd om een streepjescode te lezen van een CD die niet beschikt over een streepjescode of die het lezen van streepjescodes niet ondersteunt. Kodak-stations en -media ondersteunen bijvoorbeeld streepjescodes, in tegenstelling tot het UPC-nummer (ook wel een streepjescode genoemd) dat door de meeste fabrikanten wordt ondersteund.


CD-fout - pakket past niet in beschikbare ruimte

De oorzaak van deze foutmelding:

Het pakket past niet in de ruimte die ervoor is gereserveerd.


CD-fout - stroomkalibreringsgebied is bijna vol

Mogelijke oorzaken voor deze foutmelding:

  • Het gebied voor de optimale stroomkalibratie is een speciaal gebied nabij het midden van de opneembare CD. Voordat een track naar een CD wordt geschreven, moet de CD-recorder de hoeveelheid vermogen dat wordt toegepast op de schrijflaser, instellen op een optimaal niveau voor de geladen CD. Het gebied voor de optimale kalibratie is gereserveerd voor dit doel. Als dit gebied vol raakt, kan de CD-recorder niet naar de CD schrijven.

  • De stroomkalibraite is mislukt, mogelijk omdat een defecte CD is geladen of een interne hardwarestoring is opgetreden in de CD-recorder.

Wat u moet doen:

  • Plaats een lege CD en herhaal het aanmaakproces van de CD. Als de fout zich blijft voordoen, neemt u contact op met de leverancier van uw CD-recorder voor meer informatie.

  • Probeer een ander merk CD-R-media.


CD-fout - stroomkalibreringsgebied is vol

De oorzaak van deze foutmelding:

Voordat een track naar een CD wordt geschreven, moet de CD-recorder de hoeveelheid vermogen dat wordt toegepast op de schrijflaser, instellen op een optimaal niveau voor de geladen CD. Een speciaal gebied nabij het midden van de opneembare CD (het stroomkalibreringsgebied) is gereserveerd voor dit doel. Als dit gebied vol raakt, kan de CD-recorder niet naar de CD schrijven.

Wat u moet doen:

  • Gebruik een nieuwe lege CD.


CD-fout - stroomkalibreringsgebied is bijna vol

De oorzaak van deze foutmelding:

Voordat een track naar een CD wordt geschreven, moet de CD-recorder de hoeveelheid vermogen dat wordt toegepast op de schrijflaser, instellen op een optimaal niveau voor de geladen CD. Een speciaal gebied nabij het midden van de opneembare CD (het stroomkalibreringsgebied) is gereserveerd voor dit doel. Als dit gebied vol raakt, kan de CD-recorder niet naar de CD schrijven.

Wat u moet doen:

  • Plaats een nieuwe CD.


CD-fout - verwijdering voorkomen

De oorzaak van deze foutmelding:

De CD kan momenteel niet worden verwijderd uit de CD-recorder. De lade of caddy van CD-recorder is wellicht vergrendeld.

Wat u moet doen:

  • Wacht totdat het maken van de CD is beëindigd voordat u de CD uitwerpt.

  • Als de lade of de caddy vastzit in de CD-recorder, schakelt u de CD-recorder uit en vervolgens weer aan om de CD uit te werpen.

  • Raadpleeg de documentatie van uw CD-recorder of neem contact op met de fabrikant van de CD-recorder voor informatie over het handmatig uitwerpen van de CD of over onderhoud.


CD-fout - gewenste adres buiten bereik

De oorzaak van deze foutmelding:

Tijdens het lezen, schrijven, zoeken of verifiëren van gegevens, heeft de CD-recorder geprobeerd om gegevens te openen die buiten het bereik liggen van de CD.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


CD-fout - gewenste blok staat niet in de huidige track

De oorzaak van deze foutmelding:

Het gewenste blok ligt buiten het bereik van de huidige track.


CD-fout - er is geen CD in de CD-recorder geplaatst

De oorzaak van deze foutmelding:

Er is geen CD in de CD-recorder geplaatst.

Wat u moet doen:

Plaats een CD in de CD-recorder en wacht totdat de CD-recorder de CD heeft geladen. Afhankelijk van het type CD-recorder en CD, kan het aantal seconden duren voordat een CD klaar is nadat deze is geplaatst.


Fout CD-recorder - kan CD niet maken in gewenste indeling

De oorzaak van deze foutmelding:

Het station ondersteunt het maken van het gewenste CD-type niet.

Wat u moet doen:

  • Reinig de CD.

  • Probeer een andere CD.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Raadpleeg de documentatie van de CD-recorder of neem contact op met de fabrikant om uit te vinden of de CD-recorder de CD in de gewenste indeling kan opnemen.


Fout CD-recorder - kan de gewenste locatie niet zoeken

De oorzaak van deze foutmelding:

De CD-recorder kan de gewenste locatie op de CD niet vinden. Dit wordt meestal veroorzaakt door beschadigde of vuile media, of door een genereringsprobleem van het bestandssysteem.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Probeer een ander merk CD-R-media.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - diagnostische fout

De oorzaak van deze foutmelding:

De CD-recorder heeft een interne hardwarestoring gedetecteerd tijdens eens diagnostische test.

Wat u moet doen:

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - fout CD laden of ontladen

De oorzaak van deze foutmelding:

Het laden of uitwerpen van de CD-lade of caddy is mislukt. Dit kan zijn veroorzaakt door een eerdere systeemcrash of door een andere abnormale beëindiging van een programma, waardoor de lade of caddy van de CD-recorder is vergrendeld.

Wat u moet doen:

  • Probeer de CD-recorder uit en vervolgens weer in te schakelen en de CD opnieuw uit te werpen.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - station reageert niet

De oorzaak van deze foutmelding:

Het station reageert niet op opdrachten. Het station kan bezig zijn met het uitvoeren van een eerdere opdracht of kan zijn vastgelopen na een crash.

Wat u moet doen:

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Start de computer opnieuw en probeer het nogmaals.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - fout focus-servo

De oorzaak van deze foutmelding:

De CD-recorder kan niet scherpstellen op de track. De recorder kan vuil zijn, het CD-medium kan vuil zijn of er is een probleem met het station.

Wat u moet doen:

  • Reinig de CD.

  • Probeer een andere CD.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - onjuiste scansnelheid

De oorzaak van deze foutmelding:

De CD-recorder heeft een fout gedetecteerd.

Wat u moet doen:

  • Probeer een andere CD.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - interne controllerfout

De oorzaak van deze foutmelding:

De CD-recorder heeft een interne hardwarefout gedetecteerd.

Wat u moet doen:

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - I/O-proces beëindigd

De oorzaak van deze foutmelding:

De CD-recorder heeft een probleem gedetecteerd en de huidige bewerking wordt stopgezet.

Wat u moet doen:

  • Reinig de CD.

  • Probeer een andere CD.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - laserfout

De oorzaak van deze foutmelding:

De CD-recorder heeft een probleem met de laser gedetecteerd.

Wat u moet doen:

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Probeer een andere CD.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - maximale interne temperatuur overschreden

De oorzaak van deze foutmelding:

Het station wordt te heet. Er kan een probleem met het station, een beschadigde voedingskabel of een defecte ventilator (voor externe CD-recorders) zijn opgetreden.

Wat u moet doen:

  • Schakel het station uit (of het systeem als de CD-recorder een intern station is) en laat het afkoelen.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - mechanische fout

De oorzaak van deze foutmelding:

De CD-recorder heeft een mechanische fout gedetecteerd.

Wat u moet doen:

  • Probeer het nogmaals.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - fout inschakelen of zelftest

De oorzaak van deze foutmelding:

De CD-recorder heeft een fout gedetecteerd tijdens de zelftest bij het inschakelen.

Wat u moet doen:

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - recorder is bezig

De oorzaak van deze foutmelding:

  • Dit bericht is een statusbericht en geen fout. Wacht totdat de bewerking wordt voltooid.


Fout CD-recorder - spindelservofout

De oorzaak van deze foutmelding:

Er is een probleem opgetreden met de spindel van het station. Het kan zijn dat de CD ernstig uit balans is. Gebruik een lagere snelheid om de CD te lezen of verwijder de CD-label.

Wat u moet doen:

  • Controleer de label op de CD.

  • Probeer de CD te lezen op een lagere snelheid.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - fout trackvolgorde

De oorzaak van deze foutmelding:

De CD-recorder heeft moeite de track te volgen.

Wat u moet doen:

  • Reinig de CD.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


Fout CD-recorder - trackservofout

De oorzaak van deze foutmelding:

De CD-recorder heeft moeite de track te volgen.

Wat u moet doen:

  • Reinig de CD.

  • Kijk wat er gebeurt als u de CD-recorder uit- en weer inschakelt.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier.


De CD-recorder wordt gereed gemaakt

Wat u moet doen:

  • Wacht totdat de CD-recorder gereed is.


De CD-recorder is niet gereed

De oorzaak van deze foutmelding:

De CD-recorder is tijdelijk niet in staat om een bewerking uit te voeren.

Wat u moet doen:

Dit bericht verschijnt meestal als er geen CD in de CD-recorder is aangetroffen. Wacht na het plaatsen van een CD totdat de CD is geladen (opgestart in het station). Afhankelijk van het type CD-recorder en de CD, kan het een aantal seconden duren voordat de CD klaar is voor gebruik nadat deze is geplaatst.


De CD-recorder is niet gereed - initialisatieopdracht vereist

De oorzaak van deze foutmelding:

Een opdracht die wordt vereist door de CD-recorder is niet verzonden omdat de CD-recorder uit- en weer opnieuw ingeschakeld is.

Wat u moet doen:

  • Start de softwaretoepassing opnieuw.

  • Start de computer opnieuw op.

  • Controleer of de externe CD-recorder is ingeschakeld.


De CD-recorder is niet gereed - handmatig ingrijpen noodzakelijk

De oorzaak van deze foutmelding:

Er is een probleem opgetreden met uw CD-recorder waarvoor ingrijpen noodzakelijk is.

Wat u moet doen:

  • Als de lade of caddy vast zit in de CD-recorder, schakelt u de CD-recorder uit en weer aan om te proberen de CD uit te werpen.

  • Raadpleeg de documentatie bij de CD-recorder of neem contact op met de leverancier van de CD-recorder.


De CD-recorder is niet gereed - schrijven CD lead-in

De oorzaak van deze foutmelding:

De CD-recorder is bezig met het schrijven van de CD lead-in. Dit is een statusbericht en geen fout.


Opdrachtfout

Mogelijke oorzaken van deze foutmelding:

De CD-recorder heeft een opdracht ontvangen die niet kan worden verwerkt.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.


Opdrachtfout - opdrachten niet in volgorde opgegeven

De oorzaak van deze foutmelding:

Er is een opdracht naar de CD-recorder verstuurd, maar deze kan niet worden uitgevoerd omdat de CD-recorder niet in de juiste modus was toen de opdracht werd ontvangen.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.


Opdrachtfout - huidige opdracht geannuleerd

De oorzaak van deze foutmelding:

De huidige opdracht is beëindigd omdat er een ABORT-bericht is ontvangen.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.


Opdrachtfout - ongeldig informatieblad

Mogelijke oorzaken van deze foutmelding:

Een informatieblad omschrijft hoe een CD die opgenomen wordt in de CD-ineens-modus moet worden geschreven. De CD-recorder verwerpt het huidige informatieblad.


Opdrachtfout - ongeldige modus voor deze track

Mogelijke oorzaken voor deze foutmelding:

  • De gevraagde handeling is niet compatibel met de huidige track.

  • De geselecteerde trackmodus is ongeldig.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.

  • Controleer de documentatie van de CD-recorder of neem contact op met de leverancier om uit te vinden of de CD-recorder de geselecteerde modus ondersteunt.


Opdrachtfout - ongeldige overdrachtslengte

De oorzaak van deze foutmelding:

De overdrachtslengte in het opdrachtomschrijvingsblok zal de lees- of schrijfbuffer doen overlopen.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Opdrachtfout - onjuiste opdracht

De oorzaak van deze foutmelding:

De hostadapter heeft een opdracht verstuurd naar de CD-recorder toen deze het verzoek niet kon accepteren of uitvoeren.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Probeer het nogmaals.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.


Opdrachtfout - ongeldige blokgrootte

Mogelijke oorzaken van deze foutmelding:

De CD-recorder heeft een opdracht ontvangen die een andere blokgrootte vereist dan voor de huidige configuratie van de CD-Recorder.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.

  • Probeer een andere gegevensbron, bijvoorbeeld een andere CD, een ander CD-ROM-station of een andere vaste schijf.

  • Start het systeem opnieuw op. Als het probleem blijft bestaan, de-installeert u de software van Easy CD Creator en vervolgens installeert u deze opnieuw.


Opdrachtfout - ongeldig veld in CDB

Mogelijke oorzaken van deze foutmelding:

Er zijn een of meer gereserveerde velden in het opdrachtomschrijvingsblok ingesteld, of er is een optie geselecteerd die niet wordt ondersteund door de CD-recorder.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Verwijder de inhoud van de tijdelijke mappen en maak de Prullenbak leeg. Als het probleem blijft bestaan, de-installeert u de software van Easy CD Creator en vervolgens installeert u deze opnieuw.


Opdrachtfout - ongeldig veld in parameterlijst

De oorzaak van deze foutmelding:

Er zijn een of meer gereserveerde velden in de parameterlijst van een opdracht ingesteld, of een geselecteerde optie wordt niet ondersteund door de CD-Recorder.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Probeer een andere gegevensbron, bijvoorbeeld een andere CD, een ander CD-ROM-station of een andere vaste schijf.

  • Start het systeem opnieuw op. Als het probleem blijft bestaan, de-installeert u de software van Easy CD Creator en vervolgens installeert u deze opnieuw.


Opdrachtfout - ongeldige bewerkingscode

De oorzaak van deze foutmelding:

Er is een opdracht verstuurd naar de CD-recorder die deze opdracht niet ondersteunt.

Wat u moet doen:

  • Controleer of uw CD-recorder wordt ondersteund door Easy CD Creator.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Probeer een andere gegevensbron, bijvoorbeeld een andere CD, een ander CD-ROM-station of een andere vaste schijf.

  • Start het systeem opnieuw op. Als het probleem blijft bestaan, de-installeert u de software van Easy CD Creator en vervolgens installeert u deze opnieuw.


Opdrachtfout - ongeldige pakketgrootte

De oorzaak van deze foutmelding:

De gevraagde handeling is niet compatibel met de huidige track.

Wat u moet doen:

  • Controleer of uw CD-recorder wordt ondersteund door Easy CD Creator.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Opdrachtfout - ongeldige lengte parameterlijst

De oorzaak van deze foutmelding:

De vorige opdracht heeft een ongeldige lengte voor de parameterlijst opgegeven.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Opdrachtfout - ongeldig tracknummer

De oorzaak van deze foutmelding:

In een opdracht wordt een track die niet bestaat of een ongeldig tracknummer opgegeven.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.

  • Probeer een andere gegevensbron, bijvoorbeeld een andere CD, een ander CD-ROM-station of een andere vaste schijf.

  • Start het systeem opnieuw op. Als het probleem blijft bestaan, de-installeert u de software van Easy CD Creator en vervolgens installeert u deze opnieuw.


Opdrachtfout - logische eenheid niet ondersteund

De oorzaak van deze foutmelding:

In het logische-eenheidsveld van het opdrachtomschrijvingsblok is een logisch eenheidsgetal opgegeven dat niet wordt ondersteund door de CD-recorder. De meeste CD-recorders ondersteunen alleen de logische eenheid nul.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Schakel de ondersteuning voor meervoudige LUN's uit voor de CD-recorder. (alleen bij SCSI)


Opdrachtfout - geen pre-gap opgegeven

De oorzaak van deze foutmelding:

De CD-recorder vereist een pre-gap (een ruimte van 2 tot 3 seconden tussen tracks), maar deze is niet opgegeven. Dit kan een opdrachtfout zijn of het resultaat van een niet goed ondersteund station, als u uw station zelf hebt toegevoegd door het register te wijzigen.

Wat u moet doen:

  • Controleer of uw CD-recorder wordt ondersteund door Easy CD Creator.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Fixeerfout

De oorzaak van deze foutmelding:

Er is een fout opgetreden bij het afsluiten van de sessie op de CD. Dit wordt ook wel fixeren genoemd en is het omzetten van een CD die in de modus Track-ineens is geschreven, zodat deze op gewone CD-ROM-stations en op CD-spelers thuis of in de auto kan worden afgespeeld. Er wordt een lead-in met de inhoudsopgave en een lead-out om de gegevens van de CD geschreven. Deze algemene fixeerfout wordt gegeven als de fout niet beter kan worden omschreven in een ander fixeerfoutbericht.

Wat u moet doen:

  • Reinig de CD.

  • Probeer het nogmaals.

  • Gebruik de functie Herstellen in het dialoogvenster CD-informatie, dat bereikbaar is via het menu CD.

  • Neem de CD-layout opnieuw op, op een ander merk CD-R-medium.


Fixeerfout - verkeerde CD-stijl

De oorzaak van deze foutmelding:

Er is een fout opgetreden bij het afsluiten van de sessie op de CD. De CD is wellicht opgenomen met behulp van een andere toepassing.

Wat u moet doen:

  • Probeer de CD af te sluiten met behulp van de andere toepassing.


Fixeerfout - lege of gedeeltelijk geschreven gereserveerde track

De oorzaak van deze foutmelding:

Er is een fout opgetreden bij het afsluiten van de sessie op de CD. De CD bevat een gedeeltelijk beschreven gebied dat door een andere toepassing is geschreven.

Wat u moet doen:

  • Probeer de CD af te sluiten met behulp van de andere toepassing.


Fixeerfout - niet-voltooide track in de sessie

De oorzaak van deze foutmelding:

Er is een fout opgetreden bij het afsluiten van de sessie op de CD. De CD bevat een gedeeltelijk beschreven gebied dat door een andere toepassing is geschreven.

Wat u moet doen:

  • Probeer de CD af te sluiten met behulp van de andere toepassing.


I/O-fout - communicatiefout

De oorzaak van deze foutmelding:

Er is een communicatiefout opgetreden tussen de hostadapter en de interne servocontroller van de CD-Recorder.

Wat u moet doen:

Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.


I/O-fout - ongeldige bits in id-bericht

De oorzaak van deze foutmelding:

Het id-bericht vormt een onderdeel van het protocol dat wordt gebruikt om een verbinding te maken tussen uw computer en de CD-recorder. Deze fout betekent dat het id-bericht wellicht is beschadigd.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


I/O-fout - pariteitsfout

De oorzaak van deze foutmelding:

De CD-recorder heeft een pariteitsfout in een opdracht gedetecteerd. Dit wordt meestal veroorzaakt door een foutieve verbinding tussen uw computer en de CD-recorder.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Afspeelfout - afspelen audio gestopt vanwege een fout

De oorzaak van deze foutmelding:

Er is een fout opgetreden tijdens het afspelen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.


Leesfout - blok niet gevonden

De oorzaak van deze foutmelding:

De CD-recorder kan het gewenste blok niet vinden. Het kan vuil zijn, maar het is waarschijnlijker dat er een fout is opgetreden tijdens het opnemen van de CD, waardoor er beschadigde structuren op de CD zijn ontstaan.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.


Leesfout - bufferoverloop

De oorzaak van deze foutmelding:

Deze fout kan optreden tijdens het ophalen van audio en betekent dat de buffer van de CD-recorder is gevuld met gegevens en is gestopt met lezen. Zodra er ruimte vrijkomt, wordt weer verder gegaan met lezen, maar het probleem is dat de meeste CD-ROM-stations niet op dezelfde positie van een audiotrack terugkeren, zodat een klik kan optreden.

Wat u moet doen:

  • Start de leesprocedure opnieuw met een lagere leessnelheid.


Leesfout - kan de CD-streepjescode niet lezen

De oorzaak van deze foutmelding:

De streepjescode of het UPC (Universal Product Code)-nummer kan niet worden gelezen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.


Leesfout - kan het geheugengebied van het CD-programma niet lezen

De oorzaak van deze foutmelding:

Het PMA (Program Memory Area) wordt gebruikt als een tijdelijke inhoudsopgave tijdens het opnemen van CD's. De CD-recorder kan het PMA niet lezen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik de functie Herstellen in het dialoogvenster CD-informatie, dat bereikbaar is via het menu CD.

  • Gebruik een andere CD.


Leesfout - kan de CD-inhoudsopgave niet lezen

De oorzaak van deze foutmelding:

De CD-recorder kan de specifieke gegevensstructuur van de indeling op laag niveau op de huidige CD niet lezen. Deze fout kan zijn veroorzaakt door ongeldige of beschadigde media of door een intern hardwareprobleem.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.

  • Neem contact op met de leverancier van de CD-recorder voor meer informatie.


Leesfout - kan niet lezen vanaf het lege gebied van de CD

Mogelijke oorzaken voor deze foutmelding:

Bij het lees- of afspeelverzoek is het signaal dat nodig is voor het lezen van een CD niet aanwezig. In de meeste gevallen wordt deze fout veroorzaakt door een CD met een beschadigde indeling of een poging om een lege CD te lezen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.

  • Neem contact op met de leverancier van de CD-recorder.


Leesfout - kan het ISRC-nummer niet lezen

De oorzaak van deze foutmelding:

Het ISRC (International Standard Recording Code)-nummer, een uniek nummer waarmee een specifieke track kan worden geïdentificeerd, kan niet worden gelezen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.


Leesfout - kan het koppelingsgebied niet lezen

De oorzaak van deze foutmelding:

Er is een koppelingsgebied aangetroffen terwijl de CD-recorder de CD aan het lezen was.


Leesfout - kan de trackomschrijving niet lezen

De oorzaak van deze foutmelding:

Dit is een fout die kan optreden tijdens het toevoegen aan een CD die in de modus Track-ineens is opgenomen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Probeer de functie Herstellen te gebruiken.

  • Gebruik een andere CD.


Leesfout - kan UPC/EAN-nummer niet lezen

De oorzaak van deze foutmelding:

Het catalogusnummer kan niet worden gelezen.

Wat u moet doen:

  • Controleer of er een UPC-nummer kan worden gelezen.

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Leesfout - niet-gegevensgebied aangetroffen tijdens het lezen

De oorzaak van deze foutmelding:

Tijdens het lezen van de gegevens op de CD is een niet-gegevensgebied aangetroffen. De CD-recorder is gestopt met het lezen van de CD.


Leesfout - niet te corrigeren fout

De oorzaak van deze foutmelding:

De CD-recorder kan de CD niet lezen. De opgenomen gegevens kunnen fouten bevatten.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.


Leesfout - niet te corrigeren subcodefout

De oorzaak van deze foutmelding:

De subcode wordt gebruikt voor de inhoudsopgave en het positioneren van informatie op de CD. Tevens kan het worden gebruikt voor het opnemen van informatie met een lage bandbreedte, zoals CD+G, MIDI-tonen of zang.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.


Leesfout - onbekende CD-indeling

De oorzaak van deze foutmelding:

De CD-recorder kan de indeling van deze CD niet lezen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Gebruik een andere CD.

  • Raadpleeg de documentatie van de CD-recorder of neem contact op met de leverancier van het station om uit te vinden of de CD-recorder de gewenste indeling ondersteunt.


Herstelfout

De oorzaak van deze foutmelding:

Nadat er in de modus Track-ineens een nummer is opgenomen, slaat de CD-recorder informatie over de opname op in de PMA (Program Memory Area), wat een soort tijdelijke inhoudsopgave vormt. Als de CD wordt uitgeworpen of de CD-recorder wordt uitgeschakeld voordat deze informatie is opgeslagen, weet de CD-recorder niet meer welke delen van de CD al zijn beschreven.

Herstellen is proces waarbij de CD wordt gescand om na te gaan waar op de CD gegevens of audio is geschreven. Op basis van deze informatie wordt de PMA bijgewerkt. Als er een probleem optreedt tijdens de herstelbewerking, is de CD wellicht onleesbaar, hoewel u eerdere sessies misschien wel kunt lezen.

Wat u moet doen:

  • Reinig de CD.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Herstelfout - track is wellicht onbruikbaar

De oorzaak van deze foutmelding:

Nadat er in de modus Track-ineens een nummer is opgenomen, slaat de CD-recorder informatie over de opname op in de PMA (Program Memory Area), wat een soort tijdelijke inhoudsopgave vormt. Als de CD wordt uitgeworpen of de CD-recorder wordt uitgeschakeld voordat deze informatie is opgeslagen, weet de CD-recorder niet meer welke delen van de CD al zijn beschreven.

Herstellen is proces waarbij de CD wordt gescand om na te gaan waar op de CD gegevens of audio is geschreven. Op basis van deze informatie wordt de PMA bijgewerkt. Als er een probleem optreedt tijdens de herstelbewerking, is de CD wellicht onleesbaar, hoewel u eerdere sessies misschien wel kunt lezen.

Wat u moet doen:

  • Reinig de CD.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Status - er is wellicht een fout opgetreden in de opgenomen gegevens

De oorzaak van deze foutmelding:

Om putjes in de CD te kunnen branden, moet de CD-recorder de hoeveelheid stroom aanpassen, die op de laser wordt toegepast. Als de stroomtoevoer een vooraf-ingestelde drempelwaarde overschrijdt, genereert de CD-recorder een absorptiebesturingsfout om aan te geven dat de putjes wellicht niet correct zijn gemaakt.

Wat u moet doen:

U dient een absorptiebesturingsfout alleen te beschouwen als een waarschuwing. De gegevens worden meestal correct opgenomen op de CD, zelfs nadat deze fout is opgetreden. Voordat u de CD gebruikt, controleert u of de onderkant vrij is van stof, krassen en vingerafdrukken.


Status - bezig met audio afspelen

De oorzaak van deze foutmelding:

De audio wordt momenteel afgespeeld.


Status - audio afspelen gepauzeerd

De oorzaak van deze foutmelding:

Het afspelen van de audio is gepauzeerd.


Status - audio afspelen met succes voltooid

De oorzaak van deze foutmelding:

De audio is zonder problemen afgespeeld.


Status - CD-recorder is gereserveerd

Mogelijke oorzaken voor deze foutmelding:

Een andere softwaretoepassing probeert de CD-recorder te gebruiken of er is een systeemcrash opgetreden.

Wat u moet doen:

  • Sluit de andere toepassing.

  • Start de computer opnieuw op.


Status - Uitwerpknop CD is ingedrukt

De oorzaak van deze foutmelding:

De uitwerpknop is ingedrukt.

Wat u moet doen:

  • Wacht totdat het maken van de CD is voltooid, voordat u de CD uitwerpt.


Status - CD heeft geen inhoudsopgave

De oorzaak van deze foutmelding:

De CD is leeg, bevat een open sessie of moet worden hersteld en gefixeerd (CD sluiten).

Wat u moet doen:

  • Gebruik de functie Herstellen in het dialoogvenster CD-informatie, dat bereikbaar is via het menu CD.

  • Sluit de sessie op de CD af.


Status - CD is leeg

De oorzaak van deze foutmelding:

De CD bevat geen gegevens.


Status - CD is wellicht gewijzigd

De oorzaak van deze foutmelding:

De CD is wellicht gewijzigd sinds de vorige opdracht die door door deze hostadapter werd gegeven.

Wat u moet doen:

  • Voordat u de CD-recorder gebruikt, moet u controleren of de CD in CD-recorder is geplaatst en correct is opgestart.

  • Probeer de CD niet uit te werpen of de CD-recorder uit te schakelen tijdens het gebruik ervan.


Status - koppelingsblok gedetecteerd

De oorzaak van deze foutmelding:

Een koppelingsblok is een korte ruimte tussen twee geschreven gebieden op de CD. Dit treedt meestal op als specifiek wordt gezocht naar koppelingen.


Status - parameters modus gewijzigd

De oorzaak van deze foutmelding:

De instellingen van de CD-recorder zijn gewijzigd sinds de vorige initialisatie.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Status - geen extra gevoeligheidsinformatie

De oorzaak van deze foutmelding:

De CD-recorder heeft een fout veroorzaakt, maar er kunnen geen details over de oorzaak van de fout worden gegeven.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Status - geen huidige audiostatus te melden

De oorzaak van deze foutmelding:

Er is geen huidige audiostatus.


Status - stroom inschakelen, reset of busapparaat-reset opgetreden

De oorzaak van deze foutmelding:

Een andere softwaretoepassing probeert de CD-recorder te gebruiken of de stroom is uitgeschakeld.

Wat u moet doen:

  • Sluit de andere toepassing.

  • Schakel de CD-recorder uit en weer opnieuw aan, en probeer het nogmaals.

  • Start de computer opnieuw op.

  • Controleer de instelling van de controllerkaart waarop de CD-recorder is aangesloten.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).


Status - programma-geheugengebied is leeg

De oorzaak van deze foutmelding:

De CD is leeg, bevat een open sessie, is defect, is niet compatibel of moet worden hersteld of gefixeerd.

Wat u moet doen:

  • Gebruik de functie Herstellen in het dialoogvenster CD-informatie, dat bereikbaar is via het menu CD.

  • Sluit de sessie op de CD af.

  • Probeer een ander merk CD-R-media.


Status - programma-geheugengebied is vol

De oorzaak van deze foutmelding:

De CD is vol. Er kunnen geen gegevens meer naar deze CD worden geschreven.

Wat u moet doen:

  • Plaats een nieuwe CD.


Status - lezen vereiste nieuwe pogingen

De oorzaak van deze foutmelding:

Tijdens het lezen van gegevens op de CD, moest de CD-recorder extra leesbewerkingen uitvoeren om gegevens te herstellen.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.


Status - lezen vereiste nieuwe pogingen en foutcorrectie

De oorzaak van deze foutmelding:

Tijdens het lezen van gegevens op de CD, moest de CD-recorder extra lees- en foutbewerkingen uitvoeren.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.


Status - lezen vereiste foutcorrectie

De oorzaak van deze foutmelding:

Tijdens het lezen van gegevens op de CD, moesten gegevens worden hersteld met behulp van foutcorrectiecodes. De CD-recorder heeft wellicht problemen met het lezen van de CD als er zich stof, vingerafdrukken of krasjes op het oppervlak van de CD bevinden.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.


Status - run-in blok gedetecteerd

De oorzaak van deze foutmelding:

Een run-in blok is een korte ruimte tussen twee gebieden die op de CD zijn geschreven. Dit treedt meestal op als specifiek wordt gezocht naar run-in blokken.


Status - run-out blokken gedetecteerd

De oorzaak van deze foutmelding:

Een run-out blok is een korte ruimte tussen twee gebieden die op de CD zijn geschreven. Dit treedt meestal op als specifiek wordt gezocht naar run-out blokken.


Status - track groter gemaakt om te voldoen aan vereiste minimum lengte

De oorzaak van deze foutmelding:

De lengte van de track is korter dan de minimum toegestane tracklengte. Easy CD Creator heeft de track automatisch langer gemaakt.


TrackWriter-fout

De oorzaak van deze foutmelding:

Er is een onverwachte fout opgetreden tijdens het schrijven.


TrackWriter-fout - ASPI-fout

De oorzaak van deze foutmelding:

Easy CD Creator verwerkt een fout die is opgetreden tijdens het schrijfproces.

Wat u moet doen:

  • Installeer Easy CD Creator opnieuw.

  • Controleer of uw controller ASPI ondersteunt. (alleen bij SCSI)


TrackWriter-fout - ASPI-wachtrij vastgezet

De oorzaak van deze foutmelding:

Easy CD Creator verwerkt een fout die is opgetreden tijdens het schrijfproces.

Wat u moet doen:

  • Probeer het nogmaals.

  • Installeer Easy CD Creator opnieuw.


TrackWriter-fout - CD lezen mislukt

De oorzaak van deze foutmelding:

Er is een fout opgetreden tijdens het lezen vanaf de bron-CD.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Start Easy CD Creator opnieuw.

  • Schakel de CD-recorder uit en daarna weer in.

  • Start de computer opnieuw op.


TrackWriter-fout - Opdracht opnieuw uitvoeren is mislukt

De oorzaak van deze foutmelding:

De TrackWriter heeft tijdens het schrijven naar de CD-recorder een fout ontvangen, heeft de opdracht opnieuw verstuurd, en deze is weer mislukt. Deze fout gaat meestal samen met extra foutmeldingen die de oorspronkelijke fout omschrijven.

Wat u moet doen:

  • Lees de foutberichten die bij deze fout horen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Start de computer opnieuw op.


TrackWriter-fout - Thread maken is mislukt

De oorzaak van deze foutmelding:

Er zijn niet voldoende systeembronnen beschikbaar om de bewerking te voltooien.

Wat u moet doen:

  • Sluit andere toepassingen die eventueel op de computer actief zijn.

  • Start Easy CD Creator opnieuw.

  • Start de computer opnieuw op.


TrackWriter-fout - Gegevens niet compleet

De oorzaak van deze foutmelding:

Deze fout kan optreden tijdens het opnemen van audiotracks, als de WAV-bestanden korter zijn dan de tracks die in de CD-layout worden weergegeven.

Wat u moet doen:

  • Maak een nieuwe CD-layout.


TrackWriter-fout - DLL niet gevonden of onjuiste versie

De oorzaak van deze foutmelding:

Easy CD Creator vereist de meest recente versies van de volgende stuurprogramma's:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Wat u moet doen:

  • Installeer Easy CD Creator opnieuw.


TrackWriter-fout - Bestandsomschrijving is ongeldig voor een bronbestand

De oorzaak van deze foutmelding:

Een van de bronbestanden kan niet worden gevonden. Het bestand kan zijn verplaatst of verwijderd, of er is een andere bestandssysteemfout opgetreden.

Wat u moet doen:

  • Maak een nieuwe CD-layout zodat een nieuwe bestandslijst wordt aangemaakt.


TrackWriter-fout - Bestand lezen mislukt

De oorzaak van deze foutmelding:

De trackwriter heeft een fout gemeld tijdens het lezen van gegevens in de bronbestanden. Als u gegevens opneemt, controleert u of alle bestanden in de CD-layout beschikbaar zijn (u kunt Layout valideren kiezen in het menu Bestand). Er kan ook een probleem zijn opgetreden met het station waar de tijdelijke cachebestanden worden opgeslagen.

Wat u moet doen:

  • Selecteer Layout valideren in het menu Bestand om de inhoud van uw CD-layout te controleren.

  • Voer ScanDisk uit op het station met de tijdelijke bestanden.

  • Maak een nieuwe CD-layout.


TrackWriter-fout - Leegmaken buffer mislukt

De oorzaak van deze foutmelding:

Er is een fout opgetreden tijdens het schrijven naar de CD-recorder. Nadat opnieuw zonder succes is geprobeerde naar de CD-recorder te schrijven, heeft Easy CD Creator de opdracht gegeven om de buffer leeg te maken maar deze opdracht is mislukt. Most likely this error message is accompanied by another error message that describes the cause of the original problem.

Wat u moet doen:

  • Probeer het nogmaals.

  • Installeer Easy CD Creator opnieuw.


TrackWriter-fout - Initialisatie is mislukt

De oorzaak van deze foutmelding:

Easy CD Creator kan het schrijfproces niet initialiseren.

Wat u moet doen:

  • Probeer het nogmaals.

  • Installeer Easy CD Creator opnieuw.

  • Controleer de installatie van de controller waarop de CD-recorder is aangesloten.

  • Controleer of de CD-recorder is ingeschakeld (externe CD-recorders).


TrackWriter-fout - Onvoldoende geheugen om de bewerking te voltooien

De oorzaak van deze foutmelding:

Er is onvoldoende geheugen beschikbaar om de bewerking te voltooien.

Wat u moet doen:

  • Sluit andere toepassingen die eventueel op de computer actief zijn.

  • Start de computer opnieuw op.

  • Reserveer met behulp van Configuratiescherm van Windows meer ruimte voor het wisselbestand.

  • Installeer extra geheugen.

  • Zorg ervoor dat de vaste schijf over ten minste 100 MB vrije ruimte beschikt.

  • Verwijder de inhoud van de tijdelijke mappen en maak de Prullenbak leeg.


TrackWriter-fout - Onvoldoende bronnen

De oorzaak van deze foutmelding:

Er zijn niet voldoende systeembronnen beschikbaar om de bewerking te voltooien.

Wat u moet doen:

  • Sluit andere toepassingen die eventueel op de computer actief zijn.

  • Start Easy CD Creator opnieuw.

  • Start de computer opnieuw op.

  • Reserveer met behulp van Configuratiescherm van Windows meer ruimte voor het wisselbestand.

  • Installeer extra geheugen.

  • Zorg ervoor dat de vaste schijf over ten minste 100 MB vrije ruimte beschikt.

  • Verwijder tijdelijke mappen en leeg de Prullenbak.


TrackWriter-fout - Laadfout

De oorzaak van deze foutmelding:

Er is een fout opgetreden tijdens het starten van het schrijfproces.

Wat u moet doen:

  • Probeer het nogmaals.

  • Installeer Easy CD Creator opnieuw.


TrackWriter-fout - Niet-opgegeven of ongeldige parameter

De oorzaak van deze foutmelding:

De bewerking kan niet worden voltooid.

Wat u moet doen:

  • Start de computer opnieuw op.

  • Installeer Easy CD Creator opnieuw.


TrackWriter-fout - Afgebroken door gebruiker

De oorzaak van deze foutmelding:

U hebt wellicht deze bewerking geannuleerd.

Wat u moet doen:

Als u de bewerking niet hebt geannuleerd toen u dit bericht hebt ontvangen, probeert u het volgende:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Start de computer opnieuw op.


TrackWriter-fout - Wachten is mislukt

De oorzaak van deze foutmelding:

De opdracht is niet voltooid binnen de tijdsduur die daar normaal voor staat.

Wat u moet doen:

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Controleer de instellingen van de controller waar de CD-recorder op is aangesloten.

  • Schakel de CD-recorder uit en daarna weer in.

  • Start Easy CD Creator opnieuw.

  • Start de computer opnieuw op.


TrackWriter-fout - Win32CD-opdracht is mislukt

De oorzaak van deze foutmelding:

Er is een kopieerfout opgetreden tijdens het lezen of aansturen van het bronstation.

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Start Easy CD Creator opnieuw.

  • Schakel de CD-recorder uit en daarna weer in.

  • Start de computer opnieuw op.


Controlefout - vergeleken gegevens komen niet overeen

De oorzaak van deze foutmelding:

De CD-recorder heeft geprobeerd gegevens te verifiëren op de CD, maar dit is niet gelukt.


Schrijffout

De oorzaak van deze foutmelding:

De CD-recorder kan de CD niet schrijven omdat een vorige schrijfbewerking niet is voltooid.


Schrijffout - CD moet misschien worden schoongemaakt

De oorzaak van deze foutmelding:

De CD-recorder kan de versite tijdinformatie van de CD niet lezen omdat deze misschien vuil of stoffig is.

Wat u moet doen:

Maak het oppervlak van de CD schoon om stof, vuil en vingerafdrukken te verwijderen.


Schrijffout - bijwerken programma-geheugengebied mislukt

De oorzaak van deze foutmelding:

De PMA kan niet worden geschreven (de tijdelijke inhoudsopgave).

Wat u moet doen:

  • Reinig de CD om stof, vingerafdrukken of krasjes van het oppervlak te verwijderen.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • Gebruik een andere CD.


Schrijffout - herstel is vereist

De oorzaak van deze foutmelding:

De CD-recorder heeft een gedeeltelijk geschreven track op de CD gedetecteerd. De gedeeltelijke track werd wellicht geschreven op het moment dat de CD-recorder werd uitgeschakeld. Voor sommige CD-recorders kan deze fout worden veroorzaakt door een buffer-underrun tijdens het schrijven van een track.

Wat u moet doen:

  • Probeer de CD te herstellen.


Schrijffout - opgegeven gebied op de CD is niet leeg

Mogelijke oorzaken voor deze foutmelding:

De software probeert naar een niet-leeg gebied te schrijven. Het kan zijn dat om de volgende redenen de CD niet leeg is:

  • De CD is gewijzigd, maar er is geen tijd geweest om de gegevens te vernieuwen.

  • De CD die u gebruikt is een CD-RW-CD waarop de vorige gegevens niet goed zijn gewist.

  • Het medium kan zijn beschadigd.

Wat u moet doen:

  • Werp de CD uit en probeer het nogmaals.

  • Controleer of de kabels tussen de computer en de CD-recorder correct aangesloten en niet defect zijn.

  • Controleer of de bus correct wordt getermineerd (alleen bij SCSI).

  • De CD-recorder is wellicht uit- en weer ingeschakeld of op een andere manier gereset na de oorspronkelijke initialisatie door Easy CD Creator.

  • Probeer een ander merk CD-R-media.

  • Laat de laser van de CD-recorder nakijken door de fabrikant van het station.


Schrijffout - buffer-underrun is opgetreden

De oorzaak van deze foutmelding:

  • Easy CD Creator heeft onvoldoende gegevens ter beschikking tijdens het schrijven van een track, omdat de gegevens niet snel genoeg naar de CD-recorder kunnen worden gestuurd.

Wat u moet doen:

  • Probeer overige toepassingen te sluiten. Schakel schermbeveiligingen, ant-virussoftware en overige taken of toepassingen die op de achtergrond worden uitgevoerd, uit.

  • Uw vaste schijf moet wellicht worden gedefragmenteerd. In Windows 95 kunt u het defragmenteren starten vanuit het eigenschappenvenster van de stationsaanduiding in Verkenner.

  • Controleer of de tijdelijke bestanden op een snelle locale vaste schijf zijn gemaakt. Stel de locatie van de tijdelijke bestanden niet in op een netwerkstation en stel de locatie van de tijdelijke bestanden in met behulp van de opdracht Opties in het menu Extra.

  • Controleer of de CD-recorder en de vaste schijf beide zijn geconfigureerd om het verbreken van een verbinding toe te staan. Raadpleeg het eigenschappenvenster van uw CD-recorder en uw vaste schijf. U kunt de eigenschappenvensters openen door Apparaatbeheer te kiezen in Systeem van het Configuratiescherm.

  • Gebruik een lagere snelheid voor het opnemen.

  • Neem niet op via een netwerk. Kopieer de gewenste bestanden naar uw locale vaste schijf.


Schrijffout - grootte overschrijdt de ruimte vrij op de track

De oorzaak van deze foutmelding:

De track die naar de CD wordt opgenomen, bevat meer gegevens dan er ruimte beschikbaar is voor de track.

Wat u moet doen:

  • Verwijder een aantal gegevensbestanden of audiotracks uit de CD-layout.