はじめに

このアプリケーションは Windows 環境で動作するコミックマーケットCD-ROMカタログブラウザです。サークル情報の閲覧、チェック、当日用のオリジナルカタログの印刷を行うことができます。

動作環境

最低スペック

  • Windows 98/98SE/Me/2000/XP(Windows 95/NT/Server2003での動作は保証しません)
  • CPU：Pentium133MHz以上
  • 搭載メモリ：64MB以上
  • CD-ROMドライブ：4倍速以上
  • HDDの空き容量：100MB以上
  • SVGA(800×600ドット)以上でHighColor(16ビットカラー)が表示可能なビデオボード

推奨スペック

  • Windows 98/98SE/Me/2000/XP(Windows 95/NTでの動作は保証しません)
  • CPU：Pentium2　400MHz以上
  • 搭載メモリ：128MB以上
  • CD-ROMドライブ：8倍速以上
  • HDDの空き容量：100MB以上
  • XGA(1024×768ドット)以上でFullColor(24ビットカラー)が表示可能なビデオボード

注意事項

CD-ROMカタログのデータの再配布は許可されていません。圧縮率を変更するなどしたデータなども同様です。カタログページ画像のサークルカットはそれぞれの参加サークルの著作物です。

※「コミックマーケット」「コミケット」「コミケ」は有限会社コミケットの登録商標です。

制作

コミックマーケット準備会 http://www.comiket.co.jp/
共信印刷(株) コミックマーケットCD-ROMカタログサポートページ http://www.kyoshin.net/cd-rom/

CD-ROMカタログに関する問い合わせは以下に電子メールでよろしくお願いいたします。
メールアドレス: cd-rom@comiket.co.jp

本アプリケーションはデータベースエンジンに SQLite http://www.hwaci.com/sw/sqlite/ を採用しています。

また、PNG画像展開に libpng http://www.libpng.org/pub/png/ および zlib http://www.gzip.org/zlib/ を使用しています。


インストール

「コミックマーケット70CD-ROMカタログ Disc A」を開いて、SETUP.EXE をダブルクリックするとインストーラが起動します。画面の指示に従ってハードディスクにインストールして下さい。

インストール完了後はメニューから起動可能です。プログラムメニューに「コミケットカタログブラウザ」が登録されますので、それを選んで実行して下さい。

ハードディスクには以下のファイルがインストールされます。

ccatalog.exe | カタログブラウザの実行ファイルです
ccatalog.db | カタログブラウザのデータベースファイルです
ccatalog.chm | カタログブラウザのヘルプファイルです
cpr.ini | 印刷用の設定ファイルです

カタログブラウザのユーザ設定は、レジストリHKEY_CURRENT_USER\Software\Comiket\CatalogBrowserに保存されます。これはアンインストール時に削除されます。

画像データについては、CD-ROMのままで扱える他、後から追加でハードディスクに対して インストールすることも可能です。詳細は画像データの追加と削除をご参照下さい。

手動でのインストール

カタログブラウザは前述の4ファイルを任意のフォルダにコピーするだけで動作します。

※手動インストールしてベースのレジストリが生成されていない場合は、設定ファイルは実行ファイルが存在するフォルダに ccatalog.ini として保存されます。


アンインストール

「コントロールパネル」から「アプリケーションの追加と削除(Windows XP では「プログラムの追加と削除」)を選択し、「コミックマーケット70 CD-ROMカタログ」を選択することでアンインストーラが起動します。指示にしたがってアンインストールして下さい。

また、既にインストールされている状態で、SETUP.EXE を再度起動すると、最初に「削除」が選択できるようになります。これをつかってもアンインストールできます。

追加した画像ファイルはアンインストール対象になりません。アンインストール前に、あらかじめメニューから削除しておくか、インストール後にインストール先のフォルダに残っている画像ファイルをエクスプローラから削除して下さい。

手動でのアンインストール

手動でインストール作業をした場合は、ファイルをコピーした先のフォルダを削除するだけでアンインストールが完了します。ただし、レジストリHKEY_CURRENT_USER\Software\Comiket\CatalogBrowserに環境設定情報が残っていますので、これも必要に応じて手動で削除してください。


コミックマーケット69版からの変更点

追加・変更点

新機能

  • ブロック印刷機能（リスト印刷・カット印刷でブロック全体を印刷対象にする）

仕様変更

  • お気に入りの読み込み部のチェックをパネルスタイルに変更
  • 検索画面に全ジャンル ON/OFFボタンを追加

バグ修正

CM69 patches

  • チェックリストからのコピー/ペーストが「未登録サークル」欄内でできない問題の修正
  • チェックリスト読込時、サークルメモの 追記/上書きダイアログで、「このダイアログを表示しない」チェックが機能していない問題の修正
  • チェックリスト読込時に、上書き処理が正常に行われない問題の修正
  • マップ印刷で「東1」～「東6」の単独で印刷する場合に「略図マップ」の回転表示が逆になっている問題の修正
  • チェックリストファイルを読み込むとき「未登録サークル」を再度検索してしまう問題の修正

コミックマーケット68版からの変更点

追加・変更点

新機能

  • マップ＋カット印刷の別バリエーションの追加（大・中・小）
  • 指示線印刷の色別のON/OFF 指定
  • 過去チェックリストのロード時の確認に「すべてはい」による一括処理を追加

仕様変更

  • チェックリストの表示デフォルトをサークル一覧と同じにした
  • ログアウト時にも保存確認するようにした
  • マップ印刷での「配置順」を他の印刷と同様の仕様に変更。従来ののものは「配置座標順」に変更。

バグ修正

CM69 BETA

  • お気に入りのロードでの複数チェック確認で全サークルに「いいえ」を 選択した場合にチェックリストに登録されない問題の修正

CM69 ALPHA

  • ジャンルジャンプの一覧に余分な空白が入る問題の修正

CM68 FIX2

  • 過去回の情報を含むチェックリストを含むチェックリストを読み込んだ場合に一部（未登録サークル部分）の情報が画面に表示されない場合がある問題の修正
  • チェックリストで表示順のソートを行なうと、表示されてないデータが消去されてしまい、保存するとチェックリストからもそのデータが消えてしまう問題の修正

コミックマーケット67版からの変更点

追加・変更点

新機能

  • 進む/戻る機能
  • 起動時画像の ON/OFF の設定
  • 「未登録」サークルの詳細情報の表示
  • チェック色設定のツールバーへの配置

仕様変更

バグ修正

CM68 BETA

  • リスト表示/お気に入り表示でのダブルクリックの挙動がサークル表示と一致していなかったのを修正（リターンと同じだった）

CM68 ALPHA

CM67 FIX2

  • メモ欄に空行があると、そこでファイル読み込みが終了してしまう問題の修正

CM67 FIX1

  • Win9X 系で、メモをサークル一覧で編集するとメモの内容が消える問題の修正

コミックマーケット66版からの変更点

追加・変更点

新機能

  • Mac版カラーでの初期化
  • ページ移動時のカーソル位置初期化カスタム
  • 一覧、お気に入りでのコピー＆ペースト対応
  • 複数ファイルの一括ロード
  • [印刷] ブロック単位改ページ
  • [印刷] カラー凡例表示カスタム
  • [印刷] 印刷つめ方向カスタム
  • [印刷] 略図マップ上下回転補正カスタム

仕様変更

  • 未登録サークルのカラーも保存
  • カット印刷レイアウト調整。(1)メモが入力されてない場合は解説を大きく表示 (2)サークル名と読みを右詰めに

バグ修正

CM67 ALPHA

  • チェックリスト印刷順ソートで表示が狂う
  • BMPサイズ指定が 7041 より大きい場合に問題が生じる

CM66 fix04

  • 印刷処理のマージンの補正処理に誤りがあり、特にマージンが大きいプリンタで 印刷が欠けてしまう問題が発生していたのを修正
  • 印刷用の分割処理の関係で印刷ズレが生じる場合があった問題を修正

CM66 fix3

  • 「メモ」に関連した検索処理が正常に動作しない問題の修正
  • サークル検索で「検索条件を初期化」すると検索対象ジャンルの項目が増えてしまう問題の修正。 検索項目を空にして検索範囲だけで検索指定して動作しない問題の修正。

CM66 fix2

  • 「高解像度」指定が行われている場合に、サークルリスト印刷で指定された項目が部分的に正常に印刷されない問題の修正。

CM66 fix1

  • チェックリストをカスタマイズするとにソート順序指定の対応が狂う問題の修正
  • チェックリストを手動ソートするとチェック色名称が表示されなくなる問題の修正

コミックマーケット65版からの変更点

追加・変更点

新機能

  • 「サークルカットウィンドウ」のツールバーが、グループごとに位置変更・ON/OFFカスタマイズできるようになりました。
  • リスト表示の表示カラムのカスタマイズが追加されました。
  • リストとカット（ステータスバー）でジャンル名が表示されるようになりました。
  • リスト表示でメモを編集可能になりました。
  • カラー説明の登録／チェックリストへの保存／印刷が追加されました。
  • 以下の印刷スタイルが追加されました。
    - 館全体＋カット
    - 小さいカット
  • リスト付き／カット付きマップ印刷で、指示線の太さが調整できるようになりました。
  • マップ印刷に、全体マップでの位置表示が追加されました。
  • 印刷機能に「高解像度印刷」が追加されました。

仕様変更

  • メモ情報をDBに登録するのは廃止されました。
  • データ保存形式が拡張されて Ver.2 になりました。
  • 過去データロード時に複数サークルが合致した場合に確認処理をするようになりました。
  • インストールレジストリ情報が無い場合はレジストリを使わなくなりました。
  • チェックリスト追加読み込み時のメモの上書き確認処理を追加しました。

バグ修正

CM65 fix01

  • 「－」などの一部記号を含む文字列の検索が適切にマッチングされない問題の修正。
  • タスクバーを上端または左端に配置しているとウィンドウの位置が再起動時に 　 正しく復元されない問題の修正。
  • 「チェックリストの追加読み込み」を二回行うと情報に異常が生じる問題の修正。

コミックマーケット64版からの変更点

追加・変更点

サークルカットウインドウ

  • サークルカット画面で、ページ全体が表示されている場合は ホイールでページが前後するようになりました。
  • 表示されていない場合も SHIFT + ホイールでページが切り替わります。
  • スクロール方式にマウスドラッグが追加になりました。
  • カーソルがマウスカーソルに追従するモードがつきました。このモードではシフトを押しながら左クリックでカーソルをロックできます。
  • シングルクリックでサークルチェックするモードがつきました。

チェックリストウインドウ

  • 前回使用したチェックリストが起動時に自動読み込みされるようになりました。
  • チェックリストで「未登録サークル」の情報を保持するようになりました。

サークル詳細ウインドウ

  • サークル/作家名でのgoogle検索機能がつきました。

会場マップウインドウ

  • マップへのジャンルエリアの合成表示ができるようになりました。

サークル一覧ウインドウ

  • 「日付／インデックス（あいうえお順）」表示が追加になりました。

検索

  • ジャンルに対するキーワード検索が可能になりました。

その他

  • ページ遷移バーのボタンが大きくなりました。
  • 自動的にウインドウを配置する機能がつきました。初回起動時はこれで配置されます。
  • サークルデータの読み込みで DEFファイルのかわりにDBファイルも読み込めるようになりました。

印刷関連

  • 指示線が色分けされました。
  • サークル名が長い場合は圧縮印字するようにしました。
  • サークルカット印刷のバリエーションを追加しました。
  • 白地図印刷が独立しました。
  • 用紙サイズと余白の変更機能がつきました。
  • 印刷プレビューで印刷枚数が確認できるようになりました。
  • 印刷のカスタマイズ状態は印刷形式ごとに保存されるようになりました。

バグ修正

CM64 fix03

  • BMP出力時に、原寸を示す "0" を指定するとエラーになり出力できないのを修正。
  • 最終ページでの「次のページ」、先頭ページでの「前のページ」の挙動異常を修正。
  • DBに書き込みできない場合(CD-ROM起動/権限不足)でも「チェックリスト」から読み込まれたメモは保持される機能が、チェックリストのロード時には機能していなかったのを修正。
  • BMP保存時に存在しないフォルダを指定した場合は自動的に作成するように仕様変更。

CM64 fix02

  • 「あいまい検索」において「半角カナ・拗音と促音」への対応が漏れていたのを修正。

CM64 fix01

  • 「データ読み込み」時にファイルをまたいだ時にIDが余分に1増えて仕様から外れていたのを修正。
  • 「あいまい検索」において「全角英字・小文字」への対応が漏れていたのを修正。
  • DBに書き込みできない場合(CD-ROM起動/権限不足)でも「チェックリスト」にはメモが保持される機能が正常に動作していなかったのを修正。
  • チェックリストを読み込んだ後、「新規作成」をして、「最近使ったファイル」で同じファイルを読み出そうとすると、読み込みが実行されない問題を修正。


サポート

コミックマーケットCD-ROMカタログブラウザのバージョンアップ、FAQ（よくある質問と回答）、ユーザサポート連絡先等につきましては、 コミックマーケットCD-ROMカタログ サポートページ をご参照ください。

    • 「コミックマーケットCD-ROMカタログ サポートページ」を開きます


ウィンドウ

CD-ROMカタログブラウザは、次に示す5種類のウィンドウで構成されています。

    ① サークルカットウィンドウ
    ② サークル一覧ウィンドウ
    ③ サークル詳細ウィンドウ
    ④ 会場マップウィンドウ
    ② チェックリストウィンドウ

「サークルカットウィンドウ」以外のウィンドウは、メインメニューの「ウィンドウ」メニューから表示をON/OFFすることができます。

サークルカットウィンドウはメインウィンドウになるため、表示をOFFにすることはできません。


サークルカットウィンドウ

サークルカットウィンドウは、CD-ROMカタログブラウザのメインウィンドウです。

次に示す、6つの部分から構成されます。

    ① タイトルバー
    ② メインメニュー
    ③ メインウィンドウツールバー
    ④ サークルカットビュー
    ⑤ ページ移動バー
    ⑥ ステータスバー

タイトルバー

アプリケーションのタイトルと、現在編集中のチェックリストファイル名が表示されます。

チェックリストが最後に保存された状態から編集されている場合、ファイル名の右側に「*」（アスタリスク）マークが表示されます。

メインメニュー

メインメニューからは、ファイルの保存や読み込み、サークル検索や印刷、ページ移動、ウィンドウのON/OFFなどの操作を行うことができます。

詳しくは、「メインメニュー」の項目を参照してください。

メインウィンドウツールバー

メインウィンドウツールバーには、比較的よく使われる機能が配置されています。

それぞれの機能の説明は、「メインウィンドウツールバー」の項目を参照してください。

サークルカットビュー

現在表示中のページのサークルカットが表示されます。

薄い水色はサークルを選択するカーソルで、マウスクリックかキーボードのカーソルキーで移動できます。

リターンキー、もしくは1～9キーで選択中のサークルをチェックリストに登録できます。
チェックリストに登録されたサークルのカットには、左上のスペース番号の部分にチェック色でマークがつきます。

0キーもしくはDeleteキーで、チェックリストから解除することができます。

マウス操作の場合は、左ボタンダブルクリックで標準のチェック色でチェックリストに追加します（リターンキー相当）。
また、右クリックでコンテキストメニューが出るので、これを利用してチェック色を変更したり、チェックリストから解除したりすることができます。

カーソル自動移動を有効にしている場合でも、シフトを押しながら左ボタンクリックをすることで、カーソル位置をロックすることができます。このときカーソルは薄い赤色になります。再度画面をクリックするとロックは解除されます。

ページ移動バー

表示ページを変更するのに使用します。

左のページ番号を表示しているボックスに直接数値を入力するか、右側のスクロールバーを動かすことで、指定ページにジャンプすることができます。

SHIFT + マウスホイールでもページを移動できます。サークルカットの全画面が表示されている場合は、単純ホイール操作でもページが移動します。

ステータスバー

現在のマウスカーソルの位置にあるサークルカットのサークル情報が、簡易表示されます。


チェックリストウィンドウ

チェックリストには、お気に入りのサークルを色分けして登録することができます。
そのチェックリストの管理を行うのが、チェックリストウィンドウです。

チェックリストに登録したサークルは、サークルカットウィンドウやマップウィンドウで色づけされて表示されます。

また、チェックリストに登録されたサークルの一覧を、好みの形式で印刷することができます。

チェックリストはファイルに保存することができるので、複数のリストを別々のファイルに保存して使い分けることも可能です。

チェックリストウィンドウは以下の3つの部分から構成されます。

    ① ツールバー
    ② 日付選択タブ
    ③ チェックリスト

ツールバー

チェックリストに登録されたサークルのチェック色を変更したり、チェックを解除したりすることができます。

  • リストロックボタン
    ドラッグドロップでの順番入れ替え・ソートのロック機能（誤操作防止機能）をON/OFFします。

  • 印刷順確定ボタン
    現在のリストの並び順を、標準の印刷順として確定します。
    リストに登録した段階では、登録順がそのまま印刷順となっています。これを、サークル名でソートした結果順に印刷したい、といった場合に使用します。

  • チェック色変更ボタン
    現在選択中のサークルのチェック色を変更します。
    複数項目を選択しておいて一括変更することもできます。

  • チェック解除ボタン
    現在選択中のサークルをチェックリストから外します。
    複数項目を選択しておいて一括解除することもできます。

日付選択タブ

チェックリストは参加日ごとに分かれているので、その切り替えを行います。

表示したいリストを、各参加日、抽選漏れ、未登録の中から選択します。

未登録タブ内には、過去のチェックリストの読み込み（インポート）時に、一致するものが見つからなかったサークルが登録されます。

チェックリスト

チェックリストに登録されたサークルが、リスト形式で表示されます。

各列のタイトルをクリックすることで、その項目で降順・昇順でのソートを行ったり、サークルを選択してドラッグドロップすることで、順番を手動で変更することもできます（リストロックしていない場合のみ）。

コピー＆ペースト

チェックリストのサークル一覧を複数選択してコピー（CTRL-C） すると、サークル情報をクリップボードに対してコピーすることができます。内容はCM65形式の保存データになります。

また、逆に、クリップボードに、保存データ形式のデータがある場合、ペースト（CTRL-V）するとチェックリストに対してそれらのサークル情報がチェックされた状態になります。


サークル詳細ウィンドウ

サークル詳細ウィンドウは、現在選択中のサークルの詳細情報が表示されます。

以下の4つの部分から構成されます。

    ① ツールバー
    ② サークルカット
    ③ サークル詳細情報
    ④ サークルメモ

ツールバー

サークルをチェックリストに登録したり、チェックを解除したりすることができます。

また、「Googleで検索」ボタンで、現在表示中のサークルのWebサイトをGoogleで検索できます。

サークルカット

現在選択されているサークルのサークルカットが表示されます。

サークル詳細情報

現在選択されているサークルの詳細情報が表示されます。

ホームページURLが登録されている場合、クリックすると標準のブラウザでホームページを表示します。

メールアドレスが登録されている場合は、クリックで標準のメーラが起動します。

サークルメモ

メモを記入することができます。


会場マップウィンドウ

会場マップウィンドウには、コミケット会場の地図とチェックしたサークルの場所が表示されます。

以下の2つの部分から構成されます。

    ① ツールバー
    ② マップ

ツールバー

マップ表示の切り替えに使用します。

  • マップ選択ボックス
    表示マップの日付・ホールを切り替えます。

  • ズームボックス
    表示の拡大率を変更します。25%～300%の範囲で指定します。
    また+/-ボタンで、それぞれ25%ずつ拡大率を変更できます。

  • ジャンル表示
    マップに半透明処理で重ねて表示するジャンル情報の濃さを指定します。
    なし～100%の範囲で選択できます。

  • ウィンドウの高さに合わせる
    マップの縦方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

  • ウィンドウの幅に合わせる
    マップの横方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

  • 元のサイズ
    拡大率を100%に戻します。「高さに合わせる」「幅に合わせる」の自動追従が動作していた場合は、解除されます。

  • アンチエイリアス
    拡大縮小時のアンチエイリアス処理（画像補間処理）をON/OFFします。
    アンチエイリアスをOFFにすると画像は汚くなりますが、処理は軽くなります。

マップ

マップ画像を表示します。チェックリストに登録されているサークルの場所には、チェックした色でマーキングされます。

また、緑色の十字線で、現在選択されているサークルの場所を表示します。


サークル一覧ウィンドウ

サークル一覧では、サークル情報をリスト形式で見ることができます。
抽選漏れサークル情報を参照することも可能です。

また、検索結果の表示にも使用されます。

サークル一覧ウィンドウは、以下の3つの部分から構成されます。

    ① ツールバー
    ② リストビュー
    ③ ステータスバー

ツールバー
  • 表示モードボックス
    リストに表示する内容を、「日付／スペース指定」「日付／インデックス（あいうえお順）」「抽選漏れサークル」「検索結果」の中から選択します。

  • 日付／スペース（インデックス）ボックス
    表示モードが「日付／スペース指定」の場合、リストに表示するサークルリストの日付・スペースを指定します。
    表示モードが「日付／インデックス」の場合、日付とインデックス（読みの1文字目を「あ」～「ん」で指定）を指定します。

  • 検索ボタン
    全てのサークル情報の中から検索を行います。詳しくは「サークル検索」の項目を参照してください。

  • 簡易検索ボックス
    キーワードを入力してリターンキーを押すことで、検索ダイアログボックスを開かずに検索を行うことができます。
    キーワード以外の検索条件は、最後に検索を実行した時のものが引き継がれます（一度も検索をしていない時は、全サークルが対象になります）。

  • リストロックボタン
    ドラッグドロップでの順番入れ替え・ソートのロック機能（誤操作防止機能）をON/OFFします。

  • チェック色変更ボタン
    現在選択中のサークルのチェック色を変更します。
    複数項目を選択しておいて一括変更することもできます。

  • チェック解除ボタン
    現在選択中のサークルをチェックリストから外します。
    複数項目を選択しておいて一括解除することもできます。

リストビュー

表示モードボックスで指定した内容が、リスト形式で表示されます。

ステータスバー

「検索」「絞込み検索」の結果、該当したサークルの件数が表示されます。

コピー＆ペースト

サークル一覧で複数選択してコピー（CTRL-C） すると、サークル情報をクリップボードに対してコピーすることができます。内容はCM65形式の保存データになります。


メインメニュー

メインウィンドウ（サークルカットウィンドウ）のメニューからは、アプリケーションに対する様々な操作を行うことができます。

メインメニューは、次に示す7種類の項目から構成されています。

    ① ファイル
    ② 表示
    ③ ページ移動
    ④ ブックマーク
    ⑤ チェックリスト
    ⑥ 検索
    ⑦ ウィンドウ
    ⑧ ヘルプ

ファイルメニュー

ファイル操作、印刷、設定などに関するメニューです。

  • 新規作成
    新規チェックリストを作成します。

  • チェックリストを開く
    ファイルに保存されているチェックリストを読み込みます。
    また、完全一致しないサークルデータが存在する場合登録方法を選択できます。
    詳しくは「読み込みサークルの確認」の項目を参照してください。

  • チェックリストの追加読み込み
    現在のチェックリストにファイルに保存されているチェックリストを追加します。
    また、完全一致しないサークルデータが存在する場合登録方法を選択できます。
    詳しくは「読み込みサークルの確認」の項目を参照してください。

  • チェックリストの保存
    現在編集中のチェックリストを上書き保存します。ファイル名が設定されていない場合は、ファイル選択ダイアログが表示されます。

  • 名前を付けて保存
    現在編集中のチェックリストを、ファイル名をつけて保存します。

  • Ver1形式で保存
    現在編集中のチェックリストを、CM65カタログブラウザ以前でも読み込めるよう、旧形式で保存します。

  • 印刷
    チェックリストに登録されたサークルや会場マップを印刷します。
    詳しくは「印刷」の項目を参照してください。

  • 印刷設定
    印刷に関する設定を行います。
    詳しくは「サークルリスト印刷」「サークルカット印刷」「マップ印刷」の各詳細設定の項目を参照してください。

  • コミックマーケット回数切り替え
    参照するコミックマーケットデータを切り替えます。
    複数回分のデータをインポートしてある場合のみ使用できます。

  • サークルデータの追加・削除
    データベースに別の回のコミックマーケットデータを追加したり、不要な回のデータを削除したりします。
    なお、現在参照中の回のデータは消せません。

  • 画像データの追加・削除
    サークルカット・マップの画像データをハードディスクにインストールしたり、削除したりします。

  • 動作設定
    アプリケーションの動作設定を行います。
    詳しくは「動作設定」の項目を参照してください。

  • 最近使ったファイル
    最近使ったチェックリストファイルを開きます。
    最新9件までの履歴が保存されます。

  • アプリケーションの終了
    CD-ROMカタログブラウザを終了します。

表示メニュー

拡大率の変更など、表示に関するメニューです。

  • ズームアウト
    表示を25%ズームアウト（縮小）します。

  • ズームイン
    表示を25%ズームイン（拡大）します。

  • 幅に合わせる
    画像の横方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

  • 高さに合わせる
    画像の縦方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

  • 全体を表示
    画像全体がウィンドウに収まるように、拡大率を自動調整します。ウィンドウサイズ変更時の自動追従はしません。

  • 元のサイズ
    拡大率100%で表示します。

  • アンチエイリアス
    拡大縮小時のアンチエイリアス処理（画像補間処理）をON/OFFします。
    アンチエイリアスをOFFにすると画像は汚くなりますが、処理は軽くなります。

  • ツールバー
    ツールバーの各グループごとの表示のON/OFFを切り替えます。

ページ移動メニュー

表示ページの変更に関するメニューです。

  • 前のページ
    1ページ前に戻ります。

  • 次のページ
    1ページ次のページを表示します。

  • ページ指定で移動
    ページ番号を直接入力して、指定したページに移動します。

  • 日付
    指定開催日の先頭ページに移動します。

  • ブロック
    現在の日付の、指定会場ブロックの先頭ページに移動します。

  • スペース
    現在の日付の、指定スペースの先頭ページに移動します。

  • ジャンル
    指定ジャンルの中で、代表的なページの先頭に移動します。

  • 前に戻る
    現在までに詳細情報をクリックで参照してきたサークルの履歴を戻ります。

  • 次に進む
    戻るで戻ったサークル履歴をたぐりなおします。

ブックマークメニュー

ブックマーク（しおり）機能に関するメニューです。

お気に入りのページをブックマークに登録しておくことで、いつでもそのページにジャンプできるようになります。

  • このページを追加
    現在表示されているページを、ブックマークに追加します。
    ブックマーク名は半角127文字以内で好きなタイトルをつけることができます。

  • ブックマークの整理
    ブックマークの削除やグループ分けなどを行います。
    詳しくは「ブックマークの整理」の項目を参照してください。

  • ブックマーク
    登録されたブックマークをメニューから選ぶことで、そのページにジャンプします。

チェックリストメニュー

チェックリストへの追加や解除を行うメニューです。

  • 標準色で追加
    選択中のサークルを、「標準のチェック色」に指定された色でチェックリストに追加します。

  • 色1～色9（もしくは「色名称」）で追加
    選択中のサークルを、指定された色でチェックリストに追加します。
    色1～9に名称が設定されている場合は、メニューもその名称で表示されます。

  • チェックリストから外す
    選択中のサークルをチェックリストから解除します。

  • 標準のチェック色
    「標準色で追加」で使われるチェック色を変更します。

  • チェック色の編集
    チェック色の色と名称を変更します。
    詳しくは「色の設定」を参照してください。

  • 選択サークルをクリップボードにコピー
    サークル一覧やチェックリストで選択したサークルの情報をクリップボードにコピーします。
    内容はCM65形式の保存データになります。

  • クリップボードからチェックリストにペースト
    クリップボードにあるサークルの情報をチェックリストに対して登録します。

検索メニュー

サークル検索などに関するメニューです。

  • 検索
    サークル検索を行います。
    詳しくは「サークル検索」の項目を参照してください。

  • Googleで検索
    現在選択中のサークルのWebサイトを、Googleで検索します。
    詳しくは「Googleでのサークル検索」の項目を参照してください。

  • Google検索の条件設定
    Google検索の検索条件を設定します。
    詳しくは「Googleでのサークル検索」の項目を参照してください。

ウィンドウメニュー

各ウィンドウの表示のON/OFFなどを行うメニューです。

  • サークル詳細
    サークル詳細ウィンドウの表示のON/OFFを行います。

  • チェックリスト
    チェックリストウィンドウの表示のON/OFFを行います。

  • 会場マップ
    会場マップウィンドウの表示のON/OFFを行います。

  • サークル一覧
    サークル一覧ウィンドウの表示のON/OFFを行います。

  • 子ウィンドウを前面に表示
    チェックすると、「サークル詳細ウィンドウ」「チェックリストウィンドウ」「会場マップウィンドウ」「サークル一覧ウィンドウ」の各ウィンドウが、常にメインウィンドウより上に表示されるようになります。

  • ウィンドウ位置を初期化
    各ウィンドウの位置と表示状態を、初期状態に戻します。
    初期状態は、画面の左側にサークルカットウィンドウ、右上にサークル詳細ウィンドウ、右下にチェックリストウィンドウが表示されている状態（会場マップウィンドウとサークル一覧ウィンドウは非表示）になります。最大化・最小化状態のウィンドウがあれば、最大化・最小化状態は解除されます。

ヘルプメニュー

ヘルプやバージョン情報の表示に関するメニューです。

  • 目次
    ヘルプファイルの目次が表示されます。

  • 検索
    ヘルプファイル内の検索を行います。

  • キーワード
    ヘルプファイルのキーワードリストが表示されます。

  • バージョン情報
    CD-ROMカタログブラウザのバージョン情報が表示されます。


メインウィンドウツールバー

メインウィンドウのツールバーには、比較的よく使われる機能が配置されています。

メインウィンドウのツールバーは、ドラッグすることで場所を変えたり、フロートする（小さな別ウィンドウで表示する）ことも可能です。

また、「メインメニュー」の「表示」→「ツールバー」で下記に示すグループごとに表示のON/OFFができます。

基本操作関連

    ① 新規作成
    新規チェックリストを作成します。

    ② チェックリストを開く
    ファイルに保存されているチェックリストを読み込みます。

    ③ チェックリストの保存
    現在編集中のチェックリストを上書き保存します。ファイル名が設定されていない場合は、ファイル選択ダイアログが表示されます。

    ④ 印刷
    現在チェックリストに登録されているサークルを印刷します。

ジャンプ操作関連

    ① 前のページ
    1ページ前のページに戻ります。

    ② 次のページ
    1ページ次のページに進みます。

    ③ 日付ジャンプ
    指定開催日の先頭ページに移動します。

    ④ ブロックジャンプ
    現在の日付の、指定会場ブロックの先頭ページに移動します。

    ⑤ スペースジャンプ
    現在の日付の、指定スペースの先頭ページに移動します。

表示関連

    ① ズームアウト
    表示を25%ズームアウト（縮小）します。

    ② 拡大率指定
    拡大率を25%～200%の間で指定します。

    ③ ズームイン
    表示を25%ズームイン（拡大）します。

    ④ 幅に合わせる
    画像の横方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

    ⑤ 高さに合わせる
    画像の縦方向が、現在のウィンドウに全て収まるようにサイズを自動調整します。以降、ウィンドウサイズが変更されても自動追従します。
    他の拡大率を選ぶと、自動追従は解除されます。

    ⑥ 元のサイズ
    拡大率100%で表示します。

    ⑦ アンチエイリアス
    拡大縮小時のアンチエイリアス処理（画像補間処理）をON/OFFします。
    アンチエイリアスをOFFにすると画像は汚くなりますが、処理は軽くなります。

チェックリスト関連

    ①～⑨ チェックリストに追加／チェック色の変更
    選択中のサークルを、指定された色でチェックリストに追加します。
    既に追加されているサークルの場合は、指定の色に変更します。

    ⑩ チェックリストから外す
    選択中のサークルをチェックリストから解除します。

    ⑪ 色編集
    チェック色を編集します。色の設定ダイアログ

ナビゲート関連

    ① 戻る
    現在までに詳細情報をクリックで参照してきたサークルの履歴を戻ります。
    ② 進む
    戻るで戻ったサークル履歴をたぐりなおします。


コンテキストメニュー

各ウィンドウで、サークルを選択した状態（「サークル詳細」ウィンドウでは、サークルカット上）でマウス右クリックすると、コンテキストメニュー（ポップアップメニュー）が表示されます。

コンテキストメニューからは、チェックリストへの追加や色変更、チェック解除などの操作ができます。

  • 標準色で追加
    選択中のサークルを、「標準のチェック色」に指定された色でチェックリストに追加します。

  • 色1～色9（もしくは「色名称」）で追加
    選択中のサークルを、指定された色でチェックリストに追加します。
    色1～9に名称が設定されている場合は、メニューもその名称で表示されます。

  • チェックリストから外す
    選択中のサークルをチェックリストから解除します。

  • 標準のチェック色
    「標準色で追加」で使われるチェック色を変更します。

  • チェック色の編集
    チェック色の色と名称を変更します。
    詳しくは「色の設定」を参照してください。

  • 選択サークルをクリップボードにコピー
    サークル一覧やチェックリストで選択したサークルの情報をクリップボードにコピーします。
    内容はCM65形式の保存データになります。

  • クリップボードからチェックリストにペースト
    クリップボードにあるサークルの情報をチェックリストに対して登録します。


ブックマーク

ブックマークは、お気に入りのカタログページに「しおり」を付ける機能です。

ブックマークに登録しておくことで、そのページに簡単にジャンプすることができるようになります。

ブックマークは、メインメニューの「ブックマーク」から利用できます。

ブックマークへの追加

メインメニューの「ブックマーク」→「このページを追加」で、現在の表示ページをブックマークに追加することができます。

ダイアログが表示されますので、このブックマークに付けたい名前を半角127文字以内で指定し、OKボタンを押してください。

ブックマークの利用

追加したブックマークは、メインメニューの「ブックマーク」に、追加時に指定した名称で表示されます。

選択すると、そのページにジャンプします。

ブックマークの編集・管理

メインメニューの「ブックマーク」→「ブックマークの整理」で、ブックマークの名称変更・削除・グループ化（サブメニュー化）ができます。

詳しくは「ブックマークの整理」を参照してください。


ブックマークの整理

メインメニューの「ブックマーク」→「ブックマークの整理」で、ブックマーク管理用ダイアログボックスが表示されます。

このダイアログでは、ブックマークの名称変更・削除・グループ化（サブメニュー化）を行うことができます。

ブックマークの名称変更

名前を変更したいブックマーク／グループを選択した状態で、もう一度そのブックマークをクリックするか、「名前の変更」ボタンを押すと名前を変更することができます。

半角127文字以内で指定してください。

ブックマークの削除

削除したいブックマーク／グループを選択した状態で、「この項目を削除」ボタンを押すと、削除することができます。

ブックマークが含まれているグループを削除する場合、含まれているブックマークも全て削除されます。
この際、削除しても良いか確認するダイアログが表示されます。

グループの作成

グループ（フォルダのアイコンで表示されます）を作成し、ブックマークをグループ分けすることができます。

グループ化したブックマークは、ブックマークメニュー上でサブメニューの形で表示されます。

グループは、「新規グループ」ボタンで作成することができます。

ブックマークのグループ分け

ブックマークを選択して、グループ上にドラッグ＆ドロップすることで、ブックマークをグループに含めたり、他のグループに移動させたりすることができます。

なお、グループ内にグループを含めること（多重階層化）はできません。


検索

検索ダイアログでは、各種条件を与えてそれらに一致するサークルを検索することができます。

検索ダイアログは、メインメニューの「検索」メニューから呼び出します。

検索結果は、サークル一覧ウィンドウに表示されます。

検索範囲

検索対象となる範囲を指定し、データを絞り込みます。

「参加日」「検索対象項目」「検索対象ジャンル」の3グループについてそれぞれ設定できます。

「検索対象ジャンル」は検索範囲を指定ジャンルコードを持つサークルに限定します。「検索対象項目」の「ジャンル」は、チェックすると、キーワード検索で該当「ジャンル名」が検索対象に追加されます

各グループ内のすべての項目が未チェックの場合、そのグループ項目についての絞込みは行いません（＝すべてが検索対象となります）。
例えば、「参加日」がすべて未チェックだった場合、全ての日付が検索対象となります。

「メモが記入されているサークルのみ探す」にチェックを入れると、サークルメモ欄に記入を行ったサークルのみが検索対象となります。
メモした箇所が分からなくなった場合などに使用してください。

検索キーワード

検索する文字列を入力します。スペースで区切って複数の単語を入力することができます。

複数の単語を入力した場合は、「全ての語を含む」「いずれかの語を含む」のラジオボタンで検索式を決定してください。

また、「あいまい検索」にチェックを入れておくと、完全に一致していなくても似たような単語を含めば検索結果に表示します。
目的のサークルがうまく見つからない場合などに使用してみてください。

検索条件の初期化

「検索条件を初期化」ボタンを押すと、各チェックボックスなどを初期状態に戻します。

連続で検索したい場合

「検索実行後も検索ダイアログを表示したままにする」をチェックしておくと、検索の実行後もダイアログが表示されたままになります。
また、この状態では、検索ダイアログ表示中もサークルをチェックリストに登録することも可能です。

検索を行って見つかったサークルを次々と登録していくような場合に便利でしょう。


絞込み検索

絞込み検索は、前回の検索結果の中からさらに条件を指定してサークルの絞込みを行う検索です。
検索結果が多すぎる場合などに使用します。

絞込み検索の実行は、検索ダイアログの「絞込み」ボタンで行います。
それ以外の各項目については通常の検索と同じですので、詳細に関しては「検索」の項目を参照してください。

絞込み検索は、前回の検索結果が一件以上ある場合のみ使用可能です。

絞込み検索のやり直し

絞込み検索を行った結果、一致サークルが0件だったり、目的のサークルが一致しなかった場合は、「絞込み検索のやり直し」が便利です。

絞込み検索のやり直しを実行すると、前回行った「絞込み検索」実行前の状態（検索結果）から再度絞込み検索を行うことができます。

絞込み検索のやり直しは、検索ダイアログの「やり直し」ボタンで行います。
それ以外の各項目については通常の検索と同じですので、詳細に関しては「検索」の項目を参照してください。

なお、絞込み検索のやり直しは、検索実行後一回以上絞込み検索を行った後にのみ実行可能です。


Googleでのサークル検索

Web検索エンジンの「Google」を使用して、現在カーソルで選択中のサークルのWebサイトを検索することができます。

Googleでのサークル検索の実行は、メインメニューの「検索」→「サークルをGoogleで検索」、もしくはもしくはサークル詳細ウィンドウの「Googleで検索」ボタンから行います。

実行すると、Webブラウザを開いて、サークル名と執筆者名のOR条件（どちらかを含む）でGoogleに問い合わせを行います。

Google検索の条件設定

メインメニューの「検索」→「Google検索の条件設定」、もしくはサークル詳細ウィンドウの「設定」ボタンで、Google検索の検索条件を設定できます。

検索条件は、「『サークル名』と『執筆者名』のいずれかを含む」「『サークル名』と『執筆者名』の両方を含む」「カスタム設定」の中から選択できます。
「カスタム設定」を選んだ場合は、検索対象となる項目と、AND/OR条件を選択します。

初期設定では「『サークル名』と『執筆者名』の両方を含む」になっています。
これは、Googleの検索画面で「サークル名」と「執筆者名」をスペース区切りで入力した、最も一般的な検索となります。

※Google Inc.は Google Inc. の登録商標です


印刷

印刷機能では、チェックリストに登録したサークルの情報を、「サークルカット画像付き」や「地図・配置情報付き」など、さまざまな形態で印刷することができます。

印刷の実行は、メインメニューの「ファイル」→「印刷」から行います。

実行できる印刷形式は、大きく分けて以下の3つがあります。

    ① サークルリスト印刷
    ② サークルカット印刷
    ③ マップ印刷
    ④ 白地図印刷
各印刷形式の詳細については、それぞれの説明ページを参照してください。

印刷ダイアログ

メインメニューの「ファイル」→「印刷」を選ぶと、以下のようなダイアログが表示されます。

各項目の詳細は以下の通りです。

  • プリンタ
    印刷データを出力するプリンタを選択します。
    「プロパティ」ボタンを押すと、各プリンタごとの詳細設定を行うことができます。

  • 用紙・余白の変更
    印刷時の用紙サイズと余白の大きさを変更できます。
    詳細は「用紙サイズと余白の変更」を参照してください。

  • 印刷範囲
    印刷を行いたい範囲を、「すべて」「ページ指定」から選択します。
    「ページ指定」の場合は、エディットボックスに印刷したいページ番号をコンマ区切りで入力してください。「2-5」（2ページ目から5ページ目まで）や「3-」（3ページ目から最後まで）、「-5」（最初から5ページ目まで）のような形で範囲で指定することや、これらをコンマ区切りで複数指定することもできます。

  • 印刷部数
    印刷部数を1～9999の範囲で指定します。
    2部以上印刷を行う場合は、部単位で印刷を行うかどうかを「部単位」チェックボックスで指定できます。

  • 印刷形式
    印刷の形式を「サークルリスト印刷」「サークルカット印刷」「マップ印刷」「白地図印刷」の各タイプから選択します。
    各形式の詳細に関しては、各印刷形式の説明ページを参照してください。

  • 詳細設定
    各印刷形式ごとの詳細設定を行います。
    「サークルリスト印刷」「サークルカット印刷」「マップ印刷」「白地図印刷」の各印刷形式の説明ページを参照してください。

  • 高解像度印刷
    印刷データを600dpiで生成します。
    高解像度地図データがある場合は、それを使用します。また、小さな文字などの印刷が綺麗になります。
    この機能をONにするには、メインメモリ256メガバイト以上が必要です（詳しくは「高解像度印刷の注意点」を参照してください）。

  • BMPファイルへ出力
    印刷画像をプリンタにではなく、BMPファイルへ出力します。
    詳細は「BMPファイル出力」を参照してください。

  • 「OK」ボタン
    現在の設定で印刷、もしくはBMPファイルへの出力を開始します。

  • 「キャンセル」ボタン
    印刷を取りやめます。

  • 「プレビュー」ボタン
    現在の設定での印刷結果のプレビューを行います。
    プレビューダイアログの詳細に関しては「印刷プレビュー」の項を参照してください。

BMPファイル出力

印刷結果をBMP形式のファイルとして出力します。
印刷ダイアログで、「BMPファイルへ出力」チェックボックスにチェックを入れて印刷を開始することで実行できます。

実行時には以下のようなダイアログが表示されますので、各パラメータを設定してください。

  • 出力パス
    BMPファイルを出力するフォルダを指定します。
    「参照」ボタンで、フォルダ選択ダイアログから選択することもできます。

  • 出力ファイル名
    出力するBMPファイルのベースファイル名を指定します。
    実際の出力ファイルは「(指定したファイル名)(ページ番号).BMP」の形式になります。

  • 長辺のサイズ
    出力するBMPファイルのサイズを、長辺のピクセル数（ドット数）で指定します。

用紙サイズと余白の変更

印刷データのサイズと余白を設定します。
印刷ダイアログで、「用紙・余白の変更」押すことで呼び出されます。

  • 用紙サイズ
    「A4」「B5」「フリーサイズ」の中から選択できます。
    フリーサイズの場合は、用紙の高さと幅を0.1mm～999.9mmの範囲で0.1mm刻みで指定できます。

  • 余白
    上下左右の余白の大きさを、0.1mm刻みで指定します。


サークルリスト印刷

チェックリストに登録したサークルを、一覧表の形式で出力します。

サークルリスト印刷の詳細設定

印刷ダイアログの「詳細設定」、もしくはメインメニューの「ファイル」→「印刷詳細設定」から印刷詳細設定ダイアログを呼び出し、「サークルリスト印刷」タブを選ぶことで、サークルリスト印刷に関する詳細設定を行うことができます。

各設定項目の詳細は以下の通りです。

  • 印刷範囲
    印刷対象となるサークルの範囲を指定します。

    • 日付
      チェックを付けた日付に該当するサークルのみを印刷します。

    • 場所
      サークルスペースがチェックを付けたホールにあるサークルのみを印刷します。

    • チェック色
      該当するチェック色でチェックリストに登録したサークルのみを印刷します。

  • 改ページ
    印刷するサークル順と、改ページを入れる条件を指定します。

    • 印刷順
      印刷するサークルの順番を「チェックリスト順」「配置順」「サークル名順」「色順」から選択します。
      なお、ここでの設定とは別に、印刷サークルは日付単位で並べ替えられますので注意してください。

    • 改ページ条件
      チェックを入れた項目の情報が変わる際に、改ページを行います。

  • 印刷項目
    リストに印刷する項目（カラム）を選択します。
    チェックを外した項目はリスト上に印刷されません。

  • レイアウト
    印刷するリストのレイアウトを指定します。

    • レイアウト
      印刷レイアウトを「縦向き」「横向き 1段組」「横向き 2段組」の中から選択できます。
      「縦向き」「横向き 1段組」は、それぞれフォントの大きさの異なる2種類があるので、計5タイプの中から好みの出力タイプを選んでください。

    • サークル通し番号の印刷
      チェックを入れると、印刷するサークルの通し番号も併せて印刷されます。

    • チェック色一覧の印刷
      チェックを入れると、チェック色の一覧が併せて印刷されます。

    • ブロックの全サークルを印刷
      サークルが存在しているブロックの全データを印刷対象にします。
      「改ページ」内の「印刷順」を「配置順」にしたときのみ有効です。
      ブロック内のサークルが１つでもチェックされているとブロック全てのサークルが印刷されますので、印刷量の増加に注意してください。
  • プレビュー
    現在の設定で印刷プレビューを表示します。

  • チェックリスト順 チェックリストでの印刷順のまま印刷します
  • 配置順 スペースの番号順に印刷します
  • サークル名順 サークル名のソート順に印刷します
  • 色順 指定してある色番号のソート順に印刷します


サークルカット印刷

チェックリストに登録したサークルを、サークルカット画像付き一覧で出力します。

サークルカット印刷の詳細設定

印刷ダイアログの「詳細設定」、もしくはメインメニューの「ファイル」→「印刷詳細設定」から印刷詳細設定ダイアログを呼び出し、「サークルカット印刷」タブを選ぶことで、サークルカット印刷に関する詳細設定を行うことができます。

各設定項目の詳細は以下の通りです。

  • 印刷範囲
    印刷対象となるサークルの範囲を指定します。

    • 日付
      チェックを付けた日付に該当するサークルのみを印刷します。

    • 場所
      サークルスペースがチェックを付けたホールにあるサークルのみを印刷します。

    • チェック色
      該当するチェック色でチェックリストに登録したサークルのみを印刷します。

  • 改ページ
    印刷するサークル順と、改ページを入れる条件を指定します。

    • 印刷順
      印刷するサークルの順番を「チェックリスト順」「配置順」「サークル名順」「色順」から選択します。
      なお、ここでの設定とは別に、印刷サークルは日付単位で並べ替えられますので注意してください。

    • 改ページ条件
      チェックを入れた項目の情報が変わる際に、改ページを行います。

  • 印刷項目
    カット横に印刷する項目を選択します。
    チェックを外した項目は印刷されません。

  • レイアウト
    印刷するレイアウトを指定します。

    • レイアウト
      印刷レイアウトを「横向き」「縦向き」と、ページ当たりに印刷するカット数の組み合わせで、計8通りから選択できます。

    • サークル通し番号の印刷
      チェックを入れると、印刷するサークルの通し番号も併せて印刷されます。

    • 枠の印刷
      チェックを入れると、サークル毎の枠線付きで印刷されます。

    • チェック色一覧の印刷
      チェックを入れると、チェック色の一覧が併せて印刷されます。

    • ブロックの全サークルを印刷
      サークルが存在しているブロックの全データを印刷対象にします。
      「改ページ」内の「印刷順」を「配置順」にしたときのみ有効です。
      ブロック内のサークルが１つでもチェックされているとブロック全てのサークルが印刷されますので、印刷量の増加に注意してください。

    • カット詰め方向
      サークルを左から順に右方向へ並べていくか（横方向）、上から順に下方向へ並べていくか（縦方向）を選択します。

  • プレビュー
    現在の設定で印刷プレビューを表示します。

  • チェックリスト順 チェックリストでの印刷順のまま印刷します
  • 配置順 スペースの番号順に印刷します
  • サークル名順 サークル名のソート順に印刷します
  • 色順 指定してある色番号のソート順に印刷します


マップ印刷

チェックリストに登録したサークルの情報と、そのサークルが存在する会場マップを出力します。

マップ印刷の詳細設定

印刷ダイアログの「詳細設定」、もしくはメインメニューの「ファイル」→「印刷詳細設定」から印刷詳細設定ダイアログを呼び出し、「マップ印刷」タブを選ぶことで、マップ印刷に関する詳細設定を行うことができます。

各設定項目の詳細は以下の通りです。

  • 印刷範囲
    印刷対象となるサークルの範囲を指定します。

    • 日付
      チェックを付けた日付に該当するサークルのみを印刷します。

    • 場所
      サークルスペースがチェックを付けたホールにあるサークルのみを印刷します。
      レイアウトが「地図＋チェック色のみ」の場合は、ホールを連結した地図（「東123」「東456」「西12」）も印刷できます。

    • チェック色
      該当するチェック色でチェックリストに登録したサークルのみを印刷します。

  • 改ページ
    印刷するサークル順と、改ページを入れる条件を指定します。

    • 印刷順
      印刷するサークルの順番を「チェックリスト順」「配置順」「サークル名順」「色順」「配置座標順」から選択します。
      なお、ここでの設定とは別に、印刷サークルは日付と地区単位で並べ替えられますので注意してください。

    • 改ページ条件
      チェックを入れた項目の情報が変わる際に、改ページを行います。
      マップ印刷では、印刷順が「色順」の場合の「チェック色」のみが設定可能です。

  • 印刷項目
    「地図＋サークルリスト」「地図＋サークルカット」レイアウト時に印刷する項目を選択します。
    チェックを外した項目は印刷されません。

  • レイアウト
    印刷するレイアウトを指定します。

    • レイアウト
      印刷レイアウトを「地図＋チェック色のみ」（サークルスペースにチェック色で色をつけた地図）、「地図＋サークルリスト」、「地図＋サークルカット小/中/大」の5通りから選択できます。

    • サークル通し番号の印刷
      チェックを入れると、印刷するサークルの通し番号も併せて印刷されます。
      「地図＋サークルリスト」「地図＋サークルカット」の場合のみ設定可能です。

    • ジャンルを重ねて印刷
      チェックを入れると、地図の上にジャンル情報を半透明処理で重ねて印刷します。
      「濃度」で重ねる濃さを変更できます。

    • 略図マップの印刷
      チェックを入れると、右上に全体配置の略図が併せて印刷されます。回転のチェックをいれると略図マップが実際の地図配置にあわせた方向に回転します

    • チェック色一覧の印刷
      チェックを入れると、チェック色の一覧が併せて印刷されます。

    • 指示線
      指示線の太さを「なし」「細」「中」「太」から選択します。
      「なし」以外の場合は、サークル情報から地図上のスペース位置に対して指示線を引きます。
      「地図＋サークルリスト」「地図＋サークルカット」の場合のみ設定可能です。
      色のチェックを指定することで個別にON/OFFできます。

    • 地図詰め方向
      地図の紙に対するレイアウトを指定します

  • プレビュー
    現在の設定で印刷プレビューを表示します。

  • チェックリスト順 チェックリストでの印刷順のまま印刷します
  • 配置順 スペースの番号順に印刷します
  • サークル名順 サークル名のソート順に印刷します
  • 色順 指定してある色番号のソート順に印刷します
  • 配置座標順 マップでの配置座標に基づいてソートして印刷します


白地図印刷

会場マップの白地図を印刷します。

白地図印刷の詳細設定

印刷ダイアログの「詳細設定」、もしくはメインメニューの「ファイル」→「印刷詳細設定」から印刷詳細設定ダイアログを呼び出し、「白地図印刷」タブを選ぶことで、白地図印刷に関する詳細設定を行うことができます。

各設定項目の詳細は以下の通りです。

  • 印刷範囲
    印刷対象となる地図の範囲を指定します。
    総印刷ページ数は「日付数×場所数」（最大33ページ）になりますので、注意してください。

    • 日付
      チェックを付けた日付の地図のみを印刷します。

    • 場所
      チェックを付けたホールのみを印刷します。
      ホールを連結した地図（「東123」「東456」「西12」）も印刷できます。

  • ジャンルを重ねて印刷
    チェックを入れると、地図の上にジャンル情報を半透明処理で重ねて印刷します。
    「濃度」で重ねる濃さを変更できます。

  • 略図マップの印刷
    チェックを入れると、右上に全体配置の略図が併せて印刷されます。回転のチェックをいれると略図マップが実際の地図配置にあわせた方向に回転します

  • 地図詰め方向
    地図の紙に対するレイアウトを指定します

  • プレビュー
    現在の設定で印刷プレビューを表示します。


印刷プレビュー

印刷プレビュー画面では、実際の印刷を行う前に、印刷結果を画面上で確認することができます。

プレビュー画面は、印刷ダイアログ、もしくは印刷詳細設定ダイアログの各ページで「プレビュー」ボタンを押すと呼び出すことができます。

印刷プレビュー画面の説明
    ① 表示倍率ボタン
      表示倍率を1/4倍～4倍の間で指定します。

    ② 前頁ボタン
      1ページ前のページに戻ります。

    ③ ページ指定ボックス
      指定ページを表示します。

    ④ 次頁ボタン
      1ページ次のページを表示します。

    ⑤ 閉じるボタン
      プレビューウィンドウを閉じます。

印刷プレビュー画面のキー操作

 以下のキーボード操作が使用できます。
    矢印キー | スクロール
PageUp,Down | スクロール
Home,End | スクロール
+ | ズームアップ
- | ズームダウン
1-5 | ズーム指定
P | 前ページ
N | 次ページ
O | ページ選択
X,ESC | 閉じる


プリンタ印刷の高速化

本アプリケーションでは、以下の設定をすることで、プリンタへの印刷が高速化されることがあります。印刷に時間がかかると思われる場合は、以下の設定をお試しください。

高速化の対象

この設定は、Windows XP/2000が対象となります。Windows Me/98SE/98は、すでにXPで高速化を行ったあとと同等の設定になっています。

設定の前におこなうこと

この設定を変更するには、「コンピュータの管理者」権限が必要になります。「コンピュータの管理者」権限をもったユーザーでログオンしてください。「制限ユーザー」権限では、設定を変更することはできません。

高速化の設定をする (Windows XP)

1. スタート メニューをクリックし、[コントロール パネル]を選びます。 | スタート メニューから[コントロール パネル]を選ぶ
2. コントロール パネルに表示される一覧から、[プリンタとFAX]を選びます。 | コントロール パネルから[プリンタとFAX]を選ぶ
3. プリンタの一覧から、印刷に使用するプリンタを選び、右クリックします。現れたメニューから、[プロパティ]を選びます。 | プリンタの[プロパティ]を選ぶ
4. プリンタのプロパティを設定するダイアログが現れます。[詳細設定]タブを選び、[プリンタに直接印刷データを送る]をONにして、[OK]ボタンをクリックします。 ※「制限ユーザー」権限では、この設定を行うことができません。「コンピュータの管理者」権限をもったユーザーでログオンしてください。 | [プリンタに直接印刷データを送る]をONにする

高速化の設定をする (Windows 2000)

1. スタート メニューをクリックし、[コントロール パネル]を選びます。 | スタート メニューから[コントロール パネル]を選ぶ
2. コントロール パネルに表示される一覧から、[プリンタ]を選びます。 | コントロール パネルから[プリンタ]を選ぶ
3. プリンタの一覧から、印刷に使用するプリンタを選び、右クリックします。現れたメニューから、[プロパティ]を選びます。 | プリンタの[プロパティ]を選ぶ
4. プリンタのプロパティを設定するダイアログが現れます。[詳細設定]タブを選び、[プリンタに直接印刷データを送る]をONにして、[OK]ボタンをクリックします。 ※「制限ユーザー」権限では、この設定を行うことができません。「コンピュータの管理者」権限をもったユーザーでログオンしてください。 | [プリンタに直接印刷データを送る]をONにする

高速化の理由

Windows XP/2000は、プリンタに送信する印刷データをいったんOS内部に貯め、それを少しずつプリンタに送ることで、印刷作業の効率化をはかっています、このしくみを「スプール」とよびます。

しかし、本アプリケーションは、この機能が想定しているよりはるかに多いデータをプリンタに送ろうとします。このためスプールに大量のデータを貯めることになってしまい、これがOSに対して大きい負荷となってしまいます。

本設定は、この「スプール」を使わないようにすることで、OSへの負荷を小さくするものです。Windows Me/98SE/98では、「スプール」機能はオフになっているため、この問題は発生しません。


高解像度印刷

高解像度印刷の注意点

高解像度印刷では、印刷データの生成に非常に多くのメモリを必要とします。
そのため、この機能をONにするには、PCに搭載されているメモリが256メガバイト以上である必要があります（512メガバイト以上を推奨）。

「コミケットCD-ROMカタログブラウザ」が認識している搭載メモリ量を確認するには、メインメニューの「ヘルプ」→「バージョン情報」で表示されるダイアログの内容を確認してください。

「メモリ」の表示が「256Mbytes」以上の場合、この機能を使用することができます。

なお、256メガバイト以上あればこの機能を使用することはできますが、実用上、512メガバイト以上のメモリを搭載していることを推奨します。


動作設定

動作設定ダイアログでは、アプリケーションの動作に関して様々な設定を行うことができます。
メインメニューの「ファイル」→「動作設定」で呼び出します。

動作設定ダイアログは、プロパティシート式になっており、以下の3つのグループ（ページ）に分かれています。

    ① 動作オプション
    ② 画像データパス
    ③ リスト表示
    ④ 色の設定

各グループの詳細に関しては、それぞれの説明ページを参照してください。


動作オプション

動作オプションでは、アプリケーションのオプション機能に関しての設定を行うことができます。

オプション設定には以下の項目があります。

    ① 掴みスクロール方式
    ② カーソル自動移動
    ③ サークル一覧の追従
    ④ 選択カーソルの追従
    ⑤ シングルクリックでチェック
    ⑥ サークル名チェックを厳密に行う
    ⑦ 前回使用したチェックリストを自動的に読み込む
    ⑧ ページ変更時、常に左上のサークルカットにカーソルを合わせる
    ⑨ 起動時に表紙画像を表示する

掴みスクロール方式

サークルカットウィンドウや会場マップウィンドウでの、画面の「掴みスクロール」の方式を設定します。

以下の2タイプの内から選択します。

  • Adobe方式
    スペースキーを押しながらマウスをドラッグすることで、画面を「掴む」ようにしてスクロールさせることができるモードです。

  • IE方式
    マウスのホイールをクリックすることでスクロールロックモードになります。そのままマウスカーソルを動かすと、ロックした地点からの相対距離・方向に合わせて画面がスクロールします。
    マウスクリックでロックモードから抜けます。

  • マウスドラッグのみ
    マウスをドラッグすると、そのまま画面を掴んでスクロールさせることができます。
    掴んでいる間は、マウスカーソルが手の形に変わります。

カーソル自動移動

リターンキー（標準色）でチェックリストに加えた際に、サークル選択カーソルを自動的にひとつ次のサークルに移動するかどうかを設定します。

チェックボックスをチェックしておくことで、自動移動がONになります。

サークル一覧の追従

サークル一覧はサークルスペースのブロック単位で表示されていますが、他のウィンドウで選択カーソルを動かしてブロックをまたいだ場合に、サークル一覧表示を自動的に移動先のブロックに切り替えるかどうかを設定します。

切り替え時の時間が気になる方は、チェックを外して追従機能をOFFにしておくと、ブロックをまたいだ移動が多少速くなります。

選択カーソルの追従

チェックすると、サークルカットウィンドウ上でマウスカーソルを動かした場合に、マウスカーソル位置のサークルがクリックしなくても自動的に選択されるようになります。

シングルクリックでチェック

チェックすると、サークルカットウィンドウで1クリックでチェックリストに入れることが可能になります。

尚、シングルクリックチェック時は、「選択カーソルの追従」が自動的にONになります。

サークル名チェックを厳密に行う

チェックすると、過去のチェックリストを読み込む（インポートする）際に、サークル名の比較を厳密に行うようになります。

意図したのとは異なるサークルが読み込まれる場合、このオプションをONにしてチェックリストを読み込んでみてください。

前回使用したチェックリストを自動的に読み込む

チェックすると、最後に使用したチェックリストを次回起動時に自動的に読み込むようになります。

ページ変更時、常に左上のサークルカットにカーソルを合わせる

チェックすると、ページを前後したときに、カーソルの位置が常に一番左上に移動するようになります。

起動時に表紙画像を表示する

チェックを解除すると、起動時の表紙画像が表示されなくなります。


画像データパス

画像データパスの設定では、画像データ（サークルカットおよび会場マップ画像）の読み込み元を指定します。

「自動検索する」に設定しておくと、ハードディスクおよびCD-ROMドライブから自動的に検索します。
通常はこちらで使用してください。

画像データを手動でCD-ROMからコピーした場合や、ネットワーク上のドライブにある場合、自動検索でCD-ROMドライブから上手く読めない場合などは、「指定場所から読み込む」に切り替え、画像データのフォルダを指定してください。

画像データフォルダは「PDATA」「MDATA」の2つのフォルダが存在するフォルダです。
「PDATA」そのものではなく、「PDATA」の一階層上のフォルダになりますので注意してください。

なお、「指定場所から読み込む」設定で指定場所に画像データが見つからない場合は、自動的に「自動検索」に切り替わります。


リスト表示の設定

チェックリストウィンドウ、サークル一覧ウィンドウでの、リスト表示の表示項目と項目の位置を設定できます。

それぞれの項目にチェックを入れると、その項目の列が表示されます。
逆にチェックを外すと、その項目は非表示になります。

また、項目を選択して「前へ移動」「後へ移動」ボタンを押すことで、項目の表示列を変更できます。
一番上にある項目がリストでは左側に、一番下にある項目がリストでは一番右側に表示されます。

なお、「サークル名」に関しては非表示にすることはできません。
また、表示順の設定に関係なく、一番左側の列には「チェック色」が常に表示されます。


色の設定

画面上でのチェック色、および印刷時のチェック色と、その名称を変更できます。

「編集するチェック色」で、設定したい項目を「標準の設定値」「現在のチェックリスト」から選択します。
「標準の設定値」は、メインメニューなどから「新規チェックリスト」を選んだ際に標準で適用される色の設定です。
「現在のチェックリスト」への設定は、現在編集中のチェックリストのみに適用され、チェックリストごとに個別に保存されます。

それぞれボタンを押すと色パレットダイアログが表示されるので、好みの色を選んでOKボタンを押してください。

各色に名称を付けたい場合は、「チェック色名の編集」のドロップダウンリストで名前を付けたい色番号を選び、右側のボックス内に名称を入力してください。
名称は半角32文字まで入力することができます。

「デフォルトに戻す」ボタンを押すと、「標準の設定値」を編集している場合はすべての色をアプリケーションのデフォルトに、名称は未設定に戻します。
「現在のチェックリスト」を編集中の場合は、「標準の設定値」に戻します。

「Macデフォルトに戻す」ボタンを押すと、「標準の設定値」を編集している場合はすべての色をMac版アプリケーションのデフォルトに、名称は未設定に戻します。
「現在のチェックリスト」を編集中の場合は、「標準の設定値」に戻します。


サークルデータの追加と削除

このCD-ROMカタログブラウザは、参加サークルデータをデータベース形式で保持しています。

このデータベースには、特定のコミックマーケット1回きりのデータだけではなく、過去開催されたコミックマーケットのデータや今後開催されるコミックマーケットのサークルデータを追加し、複数回のコミックマーケットのデータを扱うことができるようになっています。

ここでは、データベースへのサークルデータの追加、データベースからのサークルデータの削除、及び参照するサークルデータの切り替えの方法について説明します。

サークルデータの追加

新しくサークルデータをデータベースに追加は、メインメニューの「ファイル」→「サークルデータの追加・削除」から行います。

「サークルデータの追加インストールと削除」ダイアログが表示されるので、「参照」ボタンを押して追加したいサークル情報の「設定情報ファイル」（C**DEF.TXT／**はコミックマーケット開催番号）を選んでください。
設定情報ファイルは、コミックマーケットCD-ROMカタログに含まれて提供されます。

または、カタログデータベースファイルも選択できます。選択ダイアログでファイルの種類を「カタログブラウザDBファイル(ccatalog.db)」に切り替えて、以前の ccatalog.db を指定して下さい

正しくファイルを選択して「インストール」ボタンを押すと、ダイアログが表示されデータの追加が始まります。

正常にデータが追加された場合は、今回追加したデータが「追加済みのデータ」リストに登録されます。

サークルデータの削除

追加してあるサークルデータの中から既に使用しなくなったデータを削除する場合も、追加時と同じようにメインメニューの「ファイル」→「サークルデータの追加・削除」から「サークルデータの追加と削除」ダイアログを呼び出します。

「追加済みのデータ」リストに追加されているサークルデータの一覧が表示されますので、削除したいデータを選び「削除」ボタンを押します。

なお、現在参照中のデータ（ブラウザが使用中のデータ）は削除することはできません。
この場合は、「コミックマーケット回数の切り替え」で参照データを切り替えた後に削除を行ってください。

参照サークルデータの切り替え

表示や検索に使うサークルデータを別のコミックマーケット回数のものに切り替えます。

メインメニューの「ファイル」→「コミックマーケット回数切り替え」を選択すると、切り替えを行うためのダイアログが表示されます。

「データベースに追加されているデータ」リストに現在追加されているサークルデータの一覧が表示されますので、切り替えたいデータを選び「切り替え」ボタンを押すと、データの切り替えが実行されます。


画像データの追加と削除

メインメニューの「ファイル」→「画像データの追加・削除」を選ぶことで、画像データ（サークルカット画像及び会場マップ画像）を、後からハードディスクに追加することが可能です。

また、使用しなくなった画像データをハードディスクから削除することもできます。

画像データの追加

画像データを追加するには、メインメニューの「ファイル」→「画像データの追加・削除」からダイアログを表示します。

「インストールする画像データ」ボックスには、現在のデータベースに含まれているサークルデータのコミックマーケット回数がリストで表示されます。追加したい画像データのコミックマーケット回数を選択し、「インストール」ボタンを押してください。

画像データの場所を問い合わせるダイアログが表示されますので、選択したコミックマーケット回数のコミックマーケットカタログCD-ROMをCD-ROMドライブに入れ、ダイアログからそのドライブを選択してください。

CD-ROM上に画像データが正しく見つかれば、経過を表示するダイアログが表示され、画像の追加が行われます。

正常に終了すると、ダイアログの「インストール済み画像」欄に追加した画像データのコミックマーケット回数が表示されます。

画像データの削除

不要になった画像データをハードディスクから削除する場合も、メインメニューの「ファイル」→「画像データの追加・削除」からダイアログを表示します。

「インストール済み画像」欄に、現在ハードディスクにインストールされている画像データのコミックマーケット回数一覧が表示されますので、削除したいコミックマーケット回数を選び「画像データ削除」ボタンを押します。

正常に終了すると、削除した画像データのコミックマーケット回数が「インストール済み画像」欄から消えます。


読み込みサークルの確認

チェックリストの読み込み・追加読み込み時に現在のサークルデータと完全一致しないデータを一覧で表示し、チェックリストへの追加方法を指定できます。

    ① 読み込み・追加読み込みのチェックリスト内のデータ
    ② 現在のサークルデータ内のデータ
    ③ チェックリストへの追加方法

読み込み・追加読み込みのチェックリスト内のデータ

読み込むチェックリスト内にあるデータのサークル名・ペンネームです。

現在のサークルデータ内のデータ

現在のサークルデータ内にあるデータのサークル名・ペンネームです。
複数のサークルデータが表示される事があります。

チェックリストへの追加方法
  • する
    現在のサークルデータの内容でチェックリストへ追加します。

  • 未登録
    チェックリストの未登録タブへ追加します。

  • しない
    チェックリストへ追加しません。


■ 高解像度印刷 ■

■ 高解像度印刷について ■

印刷ダイアログの「高解像度印刷」チェックボックスをチェックすると、高解像度マップ画像を用いて600dpiでの印刷を行います。

●注意点

高解像度印刷では、印刷データの生成に非常に多くのメモリを必要とします。
そのため、この機能をONにするには、PCに搭載されているメモリが256メガバイト以上である必要があります（512メガバイト以上を推奨）。

「コミケットCD-ROMカタログブラウザ」が認識している搭載メモリ量を確認するには、メインメニューの「ヘルプ」→「バージョン情報」で表示されるダイアログの内容を確認してください。

「メモリ」の表示が「256Mbytes」以上の場合、この機能を使用することができます。

なお、256メガバイト以上あればこの機能を使用することはできますが、実用上、512メガバイト以上のメモリを搭載していることを推奨します。

このウィンドウを閉じるには、ウィンドウ右上のクローズボタンをクリックしてください。


■ プリンタ印刷の高速化 ■

本アプリケーションでは、以下の設定をすることで、プリンタへの印刷が高速化されることがあります。印刷に時間がかかると思われる場合は、以下の設定をお試しください。

●高速化の対象

この設定は、Windows XP/2000が対象となります。Windows Me/98SE/98は、すでにXPで高速化を行ったあとと同等の設定になっています。

●設定の前におこなうこと

この設定を変更するには、「コンピュータの管理者」権限が必要になります。「コンピュータの管理者」権限をもったユーザーでログオンしてください。「制限ユーザー」権限では、設定を変更することはできません。

●高速化の設定をする (Windows XP)

1. スタート メニューをクリックし、[コントロール パネル]を選びます。 | スタート メニューから[コントロール パネル]を選ぶ
2. コントロール パネルに表示される一覧から、[プリンタとFAX]を選びます。 | コントロール パネルから[プリンタとFAX]を選ぶ
3. プリンタの一覧から、印刷に使用するプリンタを選び、右クリックします。現れたメニューから、[プロパティ]を選びます。 | プリンタの[プロパティ]を選ぶ
4. プリンタのプロパティを設定するダイアログが現れます。[詳細設定]タブを選び、[プリンタに直接印刷データを送る]をONにして、[OK]ボタンをクリックします。 ※「制限ユーザー」権限では、この設定を行うことができません。「コンピュータの管理者」権限をもったユーザーでログオンしてください。 | [プリンタに直接印刷データを送る]をONにする

●高速化の設定をする (Windows 2000)

1. スタート メニューをクリックし、[コントロール パネル]を選びます。 | スタート メニューから[コントロール パネル]を選ぶ
2. コントロール パネルに表示される一覧から、[プリンタ]を選びます。 | コントロール パネルから[プリンタ]を選ぶ
3. プリンタの一覧から、印刷に使用するプリンタを選び、右クリックします。現れたメニューから、[プロパティ]を選びます。 | プリンタの[プロパティ]を選ぶ
4. プリンタのプロパティを設定するダイアログが現れます。[詳細設定]タブを選び、[プリンタに直接印刷データを送る]をONにして、[OK]ボタンをクリックします。 ※「制限ユーザー」権限では、この設定を行うことができません。「コンピュータの管理者」権限をもったユーザーでログオンしてください。 | [プリンタに直接印刷データを送る]をONにする

●高速化の理由

Windows XP/2000は、プリンタに送信する印刷データをいったんOS内部に貯め、それを少しずつプリンタに送ることで、印刷作業の効率化をはかっています、このしくみを「スプール」とよびます。

しかし、本アプリケーションは、この機能が想定しているよりはるかに多いデータをプリンタに送ろうとします。このためスプールに大量のデータを貯めることになってしまい、これがOSに対して大きい負荷となってしまいます。

本設定は、この「スプール」を使わないようにすることで、OSへの負荷を小さくするものです。Windows Me/98SE/98では、「スプール」機能はオフになっているため、この問題は発生しません。

このウィンドウを閉じるには、ウィンドウ右上のクローズボタンをクリックしてください。