Вкладка "Общие"

Параметры порта

Последовательный порт Equinox

В строке заголовка отображаются значения скорости (бит/с), настройки контроля линии и управления потоком для порта. Следует отметить, что при нажатии кнопки OK эти параметры сразу используются для выбранного порта. При нажатии кнопки «Отмена» параметры порта остаются без изменений. При нажатии кнопки «Справка» выводятся данные сведения. Нажатие кнопки «Восстановить умолчания» устанавливает значение 1200 скорости (бит/с), значение 7 параметра «Биты данных», значение «Нет» параметра «Четность», значение «1» параметра «Стоповые биты» и значение «Нет» параметра «Управление потоком». Затем необходимо нажать кнопку OK для сохранения этих значений. При открытии диалогового окна параметров порта всегда отображаются действующие параметры порта, то есть если изменить параметры порта в командном режиме и затем перейти к данному диалоговому окну, в нем будут отображены текущие настройки порта.

Скорость (бит/с)

В данном поле отображается текущее значение скорости порта. Имеется возможность изменить текущее значение путем выбора нового из раскрывающегося списка. Для принятия изменений необходимо нажать кнопку OK.

Биты данных

Отображение текущего значения параметра битов данных для порта.

Четность

Отображение текущего значения параметра четности для порта.

Стоповые биты

Отображение текущего значения параметра стоповых битов для порта.

Управление потоком

Отображение текущего значения управления потоком для порта.