Параметры платы

Программа Portassist Viewer содержит средства, необходимые для отслеживания и устранения неполадок в подключениях Digi по протоколам frame relay, X.25 и PRI. Сюда входят следующие средства:

  • отслеживание линии, включающее сведения по каждой линии и виртуальной цепи, по уровням физическому, LAPB, X.25 и frame relay;

  • трассировка линии;

  • средства трассировочного фильтра, позволяющие удалять ненужные сведения из результатов, записанных при трассировке;

  • средства анализа трассировки, позволяющие легко определять характерные поля в записанных кадрах;

  • удобный интерфейс и контекстная справка.


Запуск программы Portassist Viewer

Введение

Если при установке не вносились изменения, то данную программу можно запустить из меню «Пуск».

Процедура

В меню Пуск выберите пункт Программы, Администрирование, а затем запустите программу Portassist Viewer.

См. также

Выбор адаптера или линии для наблюдения

Завершение работы программы Portassist Viewer


Завершение работы программы Portassist Viewer

Процедура

Выберите пункт Exit в меню File.


Выбор линии для наблюдения

Процедура

  1. Если на экране отсутствует окно Summary, то выберите пункт Summary window меню Window.

  2. Дважды щелкните линию, которую необходимо отслеживать.

См. также

Запуск трассировки


Изменение скорости обновления результатов

Введение

Данная процедура служит для изменения скорости обновления результатов.

Процедура

В меню Diagnostics выберите пункт Refresh, а затем частоту обновления.


Удаление статистики из Active Statistics и Trace Windows

Удаление результатов трассировки

Процедура

Выберите пункт Clear Statistics меню Diagnostics.


Запуск трассировки

Процедура

  1. Выберите линию для трассировки в окне Summary Window.

  2. Выберите пункт Trace, а затем команду Start меню Diagnostics.

См. также

Остановка трассировки и просмотр результатов трассировки

Остановка трассировки

Приостановка и возобновление трассировки


Остановка трассировки

Процедура

Выберите пункт Trace, а затем команду Stop меню Diagnostics.


Отображение статистики трассировки

Введение

Эта процедура предполагает предварительное проведение трассировки и наличие ее результатов

Процедура

Выберите пункт Trace, а затем команду Display Captured Data меню Diagnostics.

См. также

Фильтрация результатов трассировки


Остановка трассировки и просмотр результатов трассировки

Введение

Эта процедура предполагает выполнение трассировки.

Процедура

Выберите пункт Trace, а затем команду Stop and View меню Diagnostics.

См. также

Фильтрация результатов трассировки


Фильтрация результатов трассировки

Введение

Данная процедура служит для устранения ненужных сведений в результатах трассировки. Предполагается, что в данный момент просматриваются результаты трассировки.

Процедура

1. Выберите коменду Filter в меню View.

2. Выберите параметры фильтрации, а затем нажмите кнопку OK.

См. также

Сохранение результатов трассировки в файл


Приостановка трассировки

Введение

Эта процедура предполагает выполнение трассировки.

Процедура

1. Чтобы прервать трассировку выберите последовательно пункты Trace и Pause меню Diagnostics.

2. Чтобы продолжить трассировку, повторите предыдущие действия.

См. также

Приостановление трассировки


Сохранение статистики трассировки в файл

Сохранение результатов трассировки в файл

Введение

Эта процедура предполагает предварительное проведение трассировки и наличие ее результатов.

Процедура

1. Выберите команду Save в меню File.

2. Укажите каталог (папку) и имя файла, а затем нажмите кнопку Save.


Просмотр результатов трассировки, сохраненных в файл

Процедура

1. Выберите команду Open в меню File.

2. Перейдите в каталог с сохраненным файлом.

3. Выберите файл, а затем нажмите кнопку OK.

См. также

Фильтрация результатов трассировки


Изменение параметров буфера трассировки

Введение

Данная процедура служит для изменения размера буфера трассировки и числа байтов для каждого пакета трассировки, который будет сохранен в буфер.

Процедура

1. Выберите Trace, а затем команду Buffer Settings меню Diagnostics.

2. Внесите необходимые изменения в параметры и нажмите кнопку OK.


AFX_HIDD_FILEOPEN

Диалоговое окно File Open

В данном диалоговом окне указывается файл, который нужно открыть.

File Name — в этом поле введите имя файла или выберите файл для открытия.

List Files of Type — укажите в этом поле тип отображаемых файлов.

Drives — в этом поле со списком выберите диск, на котором был сохранен нужный файл.

Directories — выберите каталог, в котором был сохранен требуемый файл.

Network — нажмите данную кнопку для выбора сетевого ресурса.


AFX_HIDD_FILESAVE

Диалоговое окно File Save As

File Name — введите новое имя файла в этом поле для сохранения документа под другим именем.

Drives — выберите в этом поле со списком диск, на котором будет сохранен документ.

Directories — выберите каталог, в котором будет сохранен документ.

Network — нажмите эту кнопку для подключения к сетевому ресурсу.


BRI Status?

Power

Данный параметр может иметь одно из следующих значений:

  • On

  • Off

  • Unknown

Activation State

Данный параметр может иметь одно из следующих значений:

  • Deactivated означает, что нарушена синхронизация коммутатора и локального терминала. Коммутатор и локальный терминал не обмениваются правильно форматированными кадрами;

  • Awaiting signal означает, что терминал ожидает ответ подтверждения от коммутатора;

  • Identifying input означает, что терминал еще ожидает ответ подтверждения от коммутатора;

  • Synchronized означает, что коммутатор отсылает кадры подтверждения терминала, а терминал отсылает нормальные кадры по каналу B/C;

  • Activated означает, что коммутатор и терминал отсылают нормальные кадры по каналу B/D;

  • Lost Framing означает, что коммутатор передал определенное количество ошибочных пакетов в пределах времени кадра, превысившее порог ошибки;

  • Unknown означает, что состояние активизации неизвестно.

Transmit and Receive Information State

Данный параметр может иметь одно из следующих значений:

  • 0 означает сигнал No;

  • 1 означает сигнал с шаблоном;

  • 2 означает кадр с обнуленными данными;

  • 3 означает кадр с оперативными данными;

  • 4 означает кадр с оперативными данными;

  • Unknown означает, что состояние передачи и приема данных не определенно.


DS1 Errors

Line code violations

Число ошибок линии, произошедших с момента инициализации или обновления статистики.

CRC errors

Число ошибок контрольной суммы, произошедших с момента инициализации или обновления статистики.


DS1 State

Signaling errors

Данный параметр может иметь одно из следующих значений:

  • LOS означает потерю сигнала;

  • LFA означает потерю кадра выравнивания;

  • AIS означает наличие всех перечисленных ошибок;

  • RFA означает удаленное средство выравнивания.

Alarms

Данный параметр может иметь одно из следующих значений:

  • None означает отсутствие сигнализации;

  • Желтый сигнал обычно означает тестирование линии телефонной компанией. Если данное состояние длительно, то это может означать, что параметры long haul/short haul (дальняя передача/короткая передача) в настройке драйвера неверны;

  • Синий сигнал означает тестирование линии телефонной компанией;

  • Красный сигнал означает состояние отсутствия кадра или потери сигнала.

Loopback mode

Данный параметр может иметь одно из следующих значений:

  • None означает, что контроль по обратной связи не выполняется;

  • Local означает, что контроль по обратной связи на уровне адаптера выполняется;

  • Line означает, что контроль по обратной связи между коммутатором и адаптером выполняется;

  • Payload означает, что выполняется контроль по обратной связи только для полезных данных отдельного канала.

Примечание. Пользователи не могут включить контроль по обратной связи. Контроль по обратной связи может быть включен только через коммутатор.


Frame Relay Permanent Virtual Circuit Statistics

Normal frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Excess frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Hold frames

Число кадров в данной виртуальной цепи, которые будут буферизированы перед передачей, чтобы избежать превышения скорости передачи данных.

Dropped frames

Число отправленных кадров в данной виртуальной цепи, которые будут пропущены, чтобы избежать превышения скорости передачи данных.

Unknown protocol

Число кадров, полученных по протоколу сетевого уровня, не распознанного или не настроенного для работы с адаптером.

Unknown frame

Число кадров, полученных в данной виртуальной цепи, которые адаптер не может распознать.

Lost frame

Число полученных кадров, отклоненных адаптером из-за потери фрагментов при передаче.

Unknown origination code

Число кадров, полученных с неправильным упорядочением уникального идентификатора (OUI).


Frame Relay Statistics

Invalid frames received

Число недопустимых кадров, полученных в данной линии. Недопустимые кадры — это кадры, которые не соответствуют спецификации протокола frame relay.

Too short

Число полученных кадров, содержащих менее пяти байт. Это означает, что узел отсылает короткие кадры или кадры обрываются при передаче.

Too long

Число полученных кадров, размер которых превышает установленный максимум. Это означает, что узел оправляет большие кадры.

Invalid DLCI

Число полученных кадров с состоянием идентификатора подключения линии данных (DLCI) вне допустимых пределов (от 16 до 991). При постоянном получении таких кадров обратитесь к поставщику сетевых услуг.

Unknown DLCI

Число кадров, полученных с идентификатором подключения линии данных, отсутствующим в настройке адаптера. При постоянном получении таких кадров обратитесь к поставщику сетевых услуг, чтобы удостовериться в использовании правильного DLCI.

FECN

Число полученных направленных предупреждений о перегрузке (FECN). Эти данные позволяют определять загрузку сети.

BECN

Число обратных предупреждений о переполнении (BECN), полученных в данной линии. Эти данные позволяют определять загрузку сети.

Status message

Число сообщений состояния LMI, отправленных и полученных. Обычно адаптер получает сообщения состояния от сетевого коммутатора. Сетевой коммутатор передает эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Status enquiry

Число запросов состояния LMI, отправленных и полученных. Обычно адаптер передает сообщения запросов состояния. Адаптер примет эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Update status

Число сообщений о состоянии обновления (полного), отправленных и полученных. Обычно адаптер принимает сообщение о состоянии обновления. Адаптер передаст эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

LMI Errors

Число ошибок протокола LMI в этой линии.


HID_APP_ABOUT

Команда About (меню Help)

Данная команда позволяет получить сведения об авторских правах и номере версии программного продукта.


Команда Exit (меню File)

Данная команда позволяет завершить сеанс программы Portassist Viewer.


HID_CAPTURE_BUFFERSETTINGS

Buffer Settings

Отображение и изменение размера буфера трассировки и количества байтов каждого кадра, сохраняемых в буферах трассировки.


HID_CAPTURE_DISPLAYCATUREDDATA

Display Captured Data

Отображение результатов, записанных при трассировке.


Display Statistics (меню View)

Display Statistics (меню Diagnostic)

Отображение текущих результатов трассировки для выбранной линии.


HID_CAPTURE_FILTER

Filter

Отображение параметров фильтровки данных, записанные при трассировке.


HID_CAPTURE_PAUSETRACE

Pause

Прерывание и перезапуск трассировки.


HID_CAPTURE_STARTTRACE

Start

Начало трассировки выбранных в окне Summary Window адаптера и линии.


HID_CAPTURE_STOPANDVIEW

Stop and View

Остановка и отображение результатов, записанных при трассировке.


HID_CAPTURE_STOPTRACE

Stop

Остановка трассировки.


HID_CAPTURE_SUMMARYINFO

Summary Info…

Отображение окончательных результатов трассировки в программе просмотра Portassist, а также запись и просмотр собственных комментариев.


HID_EDIT_CLEARSTATISTICS

Clear Statistics (меню Diagnostic)

Удаление статистики в активном окне.


HID_EDIT_CLEARTRACESTATISTICS

Clear Statistics

Удаление статистики, записанной при трассировке.


Команда Close (меню File)

Данная команда позволяет закрыть все окна, содержащие активные документы.


Команды 1, 2, 3, 4 (меню File)

Данные команды позволяют открыть один из четырех файлов, открывавшихся последними.


Команда Open (меню File)

Данная команда позволяет открыть существующий файл.


Команда Save (меню File)

Данная команда позволяет сохранить активный документ с текущим именем в текущий каталог.


Команда Save As (меню File)

Данная команда позволяет сохранить активный документ под новым именем.


HID_HT_CAPTION

Title Bar

Заголовок содержит название приложения и имя документа.


команда Next Pane

Next Pane

Данная команда позволяет отобразить следующую область окна.


команда Prev Pane

Previous Pane

Данная команда позволяет отобразить предыдущую область окна.


Команда Close (меню Control)

Данная команда позволяет закрыть программу Portassist Viewer.


Команда Maximize (меню Control)

Данная команда позволяет развернуть активное окно на весь экран.


Команда Minimize (меню Control)

Данная команда позволяет свернуть программу Portassist Viewer в значок.


Команда Move (меню Control)

Данная команда позволяет перемещать окно программы Portassist Viewer по экрану при помощи четырехсторонней стрелки.


Restore (Control menu)

Команда Restore (Меню Control)

Данная команда позволяет восстановить размеры и положение активного окна после выполнения команд Maximize или Minimize.


Команда Size (меню Control)

Данная команда позволяет использовать клавиши со стрелками, чтобы указать размеры окна приложения.


HID_SC_TASKLIST

Команда Switch to (меню Control)

Данная команда позволяет просмотреть список всех открытых приложений. Воспользуйтесь окном «Task List», чтобы переключиться в приложение или закрыть приложение в этом списке.

Task List — выберите в этом списке приложение для переключения в него или закрытия.

Switch To — данная кнопка позволяет выбрать активное приложение.

End Task — данная кнопка позволяет закрыть выбранное приложение.

Cancel — данная кнопка позволяет закрыть окно Task List.

Cascade — расположение открытых приложений с наложением окон.

Tile — расположение открытых приложений без наложения окон.

Arrange Icons — упорядочивание значков всех свернутых приложений горизонтально в нижней части экрана.


HID_SPYGLASS_REFRESH_1SECOND

1 Second

Обновление результатов через каждую секунду.


HID_SPYGLASS_REFRESH_2SECONDS

2 Seconds

Обновление результатов через каждые две секунды.


HID_SPYGLASS_REFRESH_5SECONDS

5 Seconds

Обновление результатов через каждые пять секунд.


HID_SPYGLASS_REFRESH_CONSTANTLY

Constant

Постоянное обновление результатов.


HID_SPYGLASS_REFRESH_MANUAL

Manual

Обновление осуществляется только при запуске команды Update Now.


HID_SPYGLASS_REFRESH_UPDATENOW

Update Now

Немедленное обновление результатов.


HID_TRACECAPTURE_TRACESTATISTICS

Display Statistics (меню View)

Отображение результатов, полученных при трассировке.


Команда Status Bar (меню View)

Данная команда позволяет отображать и скрывать строку состояния.


Команда Toolbar (меню View)

Данная команда позволяет отображать и скрывать панель инструментов, которая содержит кнопки для наиболее часто используемых команд. Если панель инструментов отображается, то рядом с пунктом меню установлен флажок.


HID_WINDOW_ALL

Команда 1, 2, ... (Window menu)

Данная команда позволяет просмотреть список окон текущих открытых документов. Флажком помечен документ в активном окне. Выберите из списка документ для активизации окна этого документа.


HID_WINDOW_ARRANGE

Команда Arrange Icons (меню Window)

Значки всех свернутых приложений располагаются по нижнему краю экрана.


HID_WINDOW_CASCADE

Команда Cascade (меню Window)

Данная команда позволяет расположить нескольких открытых окон с наложением.


Close All Statistics Windows

Close All Statistics Windows (меню Window)

Данная команда позволяет закрыть все окна статистики.


HID_WINDOW_NEW

Команда New Window (меню Window)

Данная команда позволяет открыть новое окно с содержимым, идентичным активному окну.


HID_WINDOW_TILE_HORZ

Команда Tile (меню Window)

Данная команда позволяет расположить несколько открытых окон без наложения.


Active Line Information

Щелкните нужную ссылку для просмотра сведений.

BRI Status

Channel Statistics


Capture Buffer Settings

Buffer size (в Мбайт)

Размер буфера трассировки в Мбайт. Воспользуйтесь этим полем, чтобы настроить размер буфера трассировки.

Frame size (в байтах)

Количество кадров в буфере. Воспользуйтесь данным полем, чтобы определить количество кадров в буфере трассировки.


CSU: PPP Line Statistics

Signaling errors

Данный параметр может иметь одно из следующих значений:

  • LOS означает потерю сигнала;

  • LFA означает потерю кадра выравнивания;

  • AIS означает наличие всех перечисленных ошибок;

  • RFA означает удаленное средство выравнивания.

Alarms

Данный параметр может иметь одно из следующих значений:

  • None означает отсутствие сигнализации;

  • Желтый сигнал обычно означает тестирование линии телефонной компанией. Если данное состояние длительно, то это может означать, что параметры long haul/short haul (дальняя передача/короткая передача) в настройке драйвера неверны;

  • Синий сигнал означает тестирование линии телефонной компанией;

  • Красный сигнал означает состояние отсутствия кадра или потери сигнала.

Loopback mode

Данный параметр может иметь одно из следующих значений:

  • None означает, что контроль по обратной связи не выполняется;

  • Local означает, что контроль по обратной связи на уровне адаптера выполняется;

  • Line означает, что контроль по обратной связи между коммутатором и адаптером выполняется;

  • Payload означает, что выполняется контроль по обратной связи только для полезных данных отдельного канала.

Примечание. Пользователи не могут включить контроль по обратной связи. Контроль по обратной связи может быть включен только через коммутатор.


Окно источника данных

Окно Summary

Data source

Список адаптеров и линий. Двойной щелчок в этом поле позволяет выбрать адаптер и линию для отслеживания и трассировки.

Protocol

X.25, frame relay или none.

Status

В данной строке отображается, запущены данные адаптер и линия или нет.

Transmitted frames

Число кадров, переданных с момента инициализации или очистки статистики.

Received frames

Число кадров, полученных с момента инициализации или очистки статистики.

Errors

Число ошибок на этой линии с момента инициализации или очистки статистики.

Comments

Комментарии, предварительно записанные пользователем в окне Summary Information.


CSU: Frame Relay Line Statistics

DS1 Status

Signaling errors

Данный параметр может иметь одно из следующих значений:

  • LOS означает потерю сигнала;

  • LFA означает потерю кадра выравнивания;

  • AIS означает наличие всех перечисленных ошибок;

  • RFA означает удаленное средство выравнивания.

Alarms

Данный параметр может иметь одно из следующих значений:

  • None означает отсутствие сигнализации. Это нормальное рабочее состояние;

  • Желтый сигнал обычно означает тестирование линии телефонной компанией. Если данное состояние длительно, то это может означать, что параметры long haul/short haul (дальняя передача/короткая передача) в настройке драйвера неверны;

  • Синий сигнал означает тестирование линии телефонной компанией;

  • Красный сигнал означает состояние отсутствия кадра или потери сигнала.

Loopback mode

Данный параметр может иметь одно из следующих значений:

  • None означает, что контроль по обратной связи не выполняется;

  • Local означает, что контроль по обратной связи на уровне адаптера выполняется;

  • Line означает, что контроль по обратной связи между коммутатором и адаптером выполняется;

  • Payload означает, что выполняется контроль по обратной связи только для полезных данных отдельного канала.

Примечание. Пользователи не могут включить контроль по обратной связи. Контроль по обратной связи может быть включен только через коммутатор.

Protocol Errors

Invalid frames

Число недопустимых кадров, полученных в данной линии. Недопустимые кадры — это кадры, которые не соответствуют спецификации протокола frame relay.

Too short

Число полученных кадров, содержащих менее пяти байтов. Это означает, что узел отсылает короткие кадры или кадры обрываются при передаче.

Too long

Число полученных кадров, размер которых превышает установленный максимум. Это означает, что узел оправляет большие кадры.

Invalid DLCI

Число полученных кадров с состоянием идентификатора подключения линии данных (DLCI) вне допустимых пределов (от 16 до 991). При постоянном получении таких кадров обратитесь к поставщику сетевых услуг.

Unknown DLCI

Число кадров, полученных с идентификатором подключения линии данных, отсутствующим в настройке адаптера. При постоянном получении таких кадров обратитесь к поставщику сетевых услуг, чтобы удостовериться в использовании правильного DLCI.

Frame Count

FECN

Число полученных направленных предупреждений о перегрузке (FECN). Эти данные позволяют определять загрузку сети.

BECN

Число обратных предупреждений о переполнении (BECN), полученных в данной линии. Эти данные позволяют определять загрузку сети.

LMI Errors

Число ошибок протокола LMI в этой линии.

Status message

Число сообщений состояния LMI, отправленных и полученных. Обычно адаптер получает сообщения состояния от сетевого коммутатора. Сетевой коммутатор передает эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Status enquiry

Число запросов состояния LMI, отправленных и полученных. Обычно адаптер передает сообщения запросов состояния. Адаптер примет эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Update status

Число сообщений о состоянии обновления (полного), отправленных и полученных. Обычно адаптер принимает сообщение о состоянии обновления. Адаптер передаст эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Постоянная виртуальная цепь

DLCI

Выбор идентификатора подключения линии данных (DLCI), для которого необходимо просмотреть статистику.

Normal frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Excess frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Hold frames

Число кадров в данной виртуальной цепи, которые будут буферизированы перед передачей, чтобы избежать превышения скорости передачи данных.

Dropped frames

Число отправленных кадров в данной виртуальной цепи, которые будут потеряны, чтобы избежать превышения скорости передачи данных.

Unknown protocol

Число кадров, полученных по протоколу сетевого уровня, не распознанного или не настроенного для работы с адаптером.

Unknown frame

Число кадров, полученных в данной виртуальной цепи, которые адаптер не может распознать.

Lost frame

Число не полученных адаптером кадров, возможно, по причине потери фрагментов при передаче.

Unknown origination code

Число кадров, полученных с неправильным упорядочиванием уникального идентификатора (OUI).


Frame Relay Filter Options

Данное окно позволяет уменьшить число сведений, отображаемых при просмотре статистики трассировки. Можно ограничить отображаемые сведения типом кадра или виртуальной цепи.


Frame Relay Trace Statistics

IP

Число кадров, несущих IP пакеты, отправленных и полученных с момента начала трассировки.

IPX

Число кадров, несущих IP пакеты, отправленных и полученных с момента начала трассировки.

802.3 Ethernet

Число кадров, несущих инкапсуляцию 802.3 Ethernet, отправленных и полученных с момента начала трассировки.

FRF.9

Число кадров, совместимых с сжатием FRF.9, отправленных и принятых с момента начала трассировки.

Other

Протоколы, отличные от упомянутых выше.

DE

Число кадров с установленным битом подготовки, отправленных и принятых с момента начала трассировки.

BECN

Число BECN сообщений, полученных адаптером с момента начала трассировки.

FECN

Число FECN сообщений, полученных с момента начала трассировки.

Status message

Число сообщений состояния LMI, отправленных и полученных с момента начала трассировки. Как правило, адаптер будет только получает сообщения о состоянии. Однако если настроить адаптер для выполнения роли сетевого коммутатора, определенной в LMI-протоколе, эта микропрограмма может также передавать сообщения состояния.

Status enquiry

Число запросов состояния, отправленных и полученных с момента начала трассировки. Как правило, адаптер будет только передавать сообщения о состоянии. Однако если настроить адаптер для выполнения роли сетевого коммутатора, определенной в LMI-протоколе, эта микропрограмма может также получать сообщения состояния.

Update status

Число сообщений полного состояния LMI, отправленных и полученных с момента начала трассировки. Как правило, адаптер будет только получать сообщения полного состояния. Однако если настроить адаптер для выполнения роли сетевого коммутатора, определенной в LMI-протоколе, эта микропрограмма может также передавать сообщения состояния.


Active Statistics

Нажмите кнопку для получения сведений по следующим разделам:

Physical Interface Statistics

Frame Relay (general) Statistics

Frame Relay Permanent Virtual Circuit Statistics

X.25 Statistics

LAPB Statistics


Frame Relay Statistics

Physical Interface

Transmit

Процент использования линии для передачи в настоящий момент.

Receive

Процент использования линии для приема в настоящий момент.

Ave. frames/s

Средняя скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Frames/s

Текущая скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Ave. frames/s

Средняя скорость линии, выраженная в отправленных и принятых байтах в секунду.

Bytes/s

Текущая скорость линии, выраженная в отправленных и принятых байтах в секунду.

Clock timeout

Количество не определенных адаптером сигналов синхронизации. Это число растет, только если настроена внешняя синхронизация.

Overrun

Число ошибочно полученных длинных пакетов. Такие пакеты слишком велики для буфера адаптера. Это может быть вызвано следующими причинами:

  • внешняя синхронизация настроена, но устройство, поддерживающее этот параметр, неисправно;

  • внешняя синхронизация настроена, но адаптер работает неправильно;

  • кабель или линия неисправны;

  • электрический интерфейс DataFire настроен неправильно.

CRC

Число кадров, полученных с ошибками контрольной суммы (CRC). Данный параметр позволяет определять неполадки, связанные непосредственно с линией или настройками синхронизации и электрического интерфейса.

Bit error

Число кадров, полученных с ошибками бит.

Over flow

Число полученных кадров, превышающих максимальный размер кадра.

Abort

Число полученных прерванных кадров.

Frame Relay

Invalid frames received

Число недопустимых кадров, полученных в данной линии. Недопустимые кадры — это кадры, которые не соответствуют спецификации протокола frame relay.

Too short

Число полученных кадров, содержащих менее пяти байтов. Это означает, что узел отсылает короткие кадры или кадры обрываются при передаче.

Too long

Число полученных кадров, размер которых превышает установленный максимум. Это означает, что узел оправляет большие кадры.

Invalid DLCI

Число полученных кадров с состоянием идентификатора подключения линии данных (DLCI) вне допустимых пределов (от 16 до 991). При постоянном получении таких кадров обратитесь к поставщику сетевых услуг.

Unknown DLCI

Число кадров, полученных с идентификатором подключения линии данных, отсутствующим в настройке адаптера. При постоянном получении таких кадров обратитесь к поставщику сетевых услуг, чтобы удостовериться в использовании правильного DLCI.

FECN

Число полученных направленных предупреждений о перегрузке (FECN). Эти данные позволяют определять загрузку сети.

BECN

Число обратных предупреждений о переполнении (BECN), полученных в данной линии. Эти данные позволяют определять загрузку сети.

Status message

Число сообщений состояния LMI, отправленных и полученных. Обычно адаптер получает сообщения состояния от сетевого коммутатора. Сетевой коммутатор передает эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Status enquiry

Число запросов состояния LMI, отправленных и полученных. Обычно адаптер передает сообщения запросов состояния. Адаптер примет эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

Update status

Число сообщений о состоянии обновления (полного), отправленных и полученных. Обычно адаптер принимает сообщение о состоянии обновления. Адаптер передаст эти сообщения только в том случае, если сконфигурирован для выполнения функций коммутации LMI.

LMI Errors

Число ошибок протокола LMI в этой линии.

Sync 2000/570 Cards Only

Line Speed

Фактическая скорость передачи в битах в секунду.

Line Status

Одно из следующих состояний: активная, неактивная, отложено.

Configured Baud Rate

Требуемая скорость передачи в битах в секунду.

Max Frame Size

Максимальный размер кадра для этой линии.

Line Options

Схема кодировки, используемая для этой линии ( NRZ или NRZ1).

Duplex

Полнодуплексная система или полудуплексная система.

Cable Type

Тип кабеля, используемый для соединения адаптера с устройствами связи CSU/DSU.

Active Signals

Инициированные сигналы, такие, как DTR, DSR.

Permanent Virtual Circuit

Normal frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Excess frames

Число кадров, переданных в виртуальной цепи без превышения скорости передачи данных.

Hold frames

Число кадров в данной виртуальной цепи, которые будут буферизированы перед передачей, чтобы избежать превышения скорости передачи данных.

Dropped frames

Число отправленных кадров в данной виртуальной цепи, которые будут потеряны, чтобы избежать превышения скорости передачи данных.

Unknown protocol

Число кадров, полученных по протоколу сетевого уровня, не распознанного или не настроенного для работы с адаптером.

Unknown frame

Число кадров, полученных в данной виртуальной цепи, которые адаптер не может распознать.

Lost frame

Число полученных кадров, отклоненных адаптером из-за потери фрагментов при передаче.

Unknown origination code

Число кадров, полученных с неправильным упорядочением уникального идентификатора (OUI).


Панель Hex

Отображает шестнадцатеричные значения кадра, выбранного на панели Trace. Если щелкнуть шестнадцатеричное значение на этой панели, то на панели Trace отобразится имя кадра, связанного с этим значением.


LAPB Trace Statistics

RR

Число кадров, готовых к приему получателем, отправленных и полученных с момента начала трассировки.

RNR

Число кадров типа «не готов к приему», отправленных и полученных с момента начала трассировки.

Reject

Число отклоненных кадров, отправленных и полученных с момента начала трассировки.

SABM

Число кадров с установленным режимом асинхронного баланса, отправленных и полученных с момента начала трассировки.

SABME

Число кадров с установленным расширенным режимом асинхронного баланса, отправленных и полученных с момента начала трассировки.

DISC

Число кадров отключения, отправленных и полученных с момента начала трассировки.

DM

Число кадров отключения с режимом дополнительного запроса, отправленных и полученных с момента начала трассировки.

UA

Число кадров с дополнительным подтверждением, отправленных и полученных с момента начала трассировки.

FRMR

Число кадров отклонения кадров, отправленных и полученных с момента начала трассировки.

Data

Число кадров данных (сведений), отправленных и полученных с момента начала трассировки.


Modem Statistics

Modem

Выбор и идентификация модема для сбора статистики.

Connect time

Длительность соединения в секундах.

Last disconnect

Причина последнего отключения.

Modulation

Метод модуляции, примененный в данном модеме.

Compression

Метод сжатия, примененный в данном модеме.

Error correction

Метод исправления ошибок, примененный в данном модеме.

Transmit throughput

Пропускная способность передачи данных, байт/с. Установлен в ноль, если данные не переданы.

Receive throughput

Пропускная способность приема данных, байт/с. Установлен в ноль, если данные не приняты.

Initial transmit rate

Скорость передачи данных, согласованная модемами при первом соединении.

Initial receive rate

Скорость приема данных, согласованная модемами при первом соединении.

Current transmit rate

Текущая скорость передачи данных согласованная модемами. (Шумы на линии могут вызвать повторное согласование модемов.)

Current receive rate

Текущая скорость приема данных согласованная модемами. (Шумы на линии могут вызвать повторное согласование модемов.)


PPP Statistics

Transmit

Процент использования линии для передачи в настоящий момент.

Receive

Процент использования линии для приема в настоящий момент.

Ave. frames/s

Средняя скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Frames/s

Текущая скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Ave. frames/s

Средняя скорость линии, выраженная в отправленных и принятых байтах в секунду.

Bytes/s

Текущая скорость линии, выраженная в отправленных и принятых байтах в секунду.

Clock timeout

Количество не определенных адаптером сигналов синхронизации. Это число растет, только если настроена внешняя синхронизация.

Overrun/Underrun

Число ошибочно полученных длинных пакетов. Такие пакеты слишком велики для буфера адаптера. Это может быть вызвано следующими причинами:

  • внешняя синхронизация настроена, но устройство, поддерживающее этот параметр, неисправно;

  • внешняя синхронизация настроена, но адаптер работает неправильно;

  • кабель или линия неисправны;

  • электрический интерфейс DataFire настроен неправильно.

CRC

Число кадров, полученных с ошибками контрольной суммы (CRC). Данный параметр позволяет определять неполадки, связанные непосредственно с линией или настройками синхронизации и электрического интерфейса.

Bit error

Число кадров, полученных с ошибками бит.

Over flow

Число полученных кадров, превышающих максимальный размер кадра.

Abort

Число полученных прерванных кадров.

Frames w/o buffer

Число принятых и полученных кадров, для которых недостаточно буферов.

Good Frames

Число кадров, полученных и переданных без ошибок.

Good Bytes

Число байтов, полученных и переданных без ошибок.

Sync 2000/570 Cards Only

Line Speed

Фактическая скорость передачи в битах в секунду.

Line Status

Одно из следующих состояний: активная, неактивная, отложено.

Configured Baud Rate

Требуемая скорость передачи в битах в секунду.

Max Frame Size

Максимальный размер кадра для этой линии.

Line Options

Схема кодировки, используемая для этой линии ( NRZ или NRZ1).

Duplex

Полнодуплексная система или полудуплексная система.

Cable Type

Тип кабеля, используемый для соединения адаптера с устройствами связи CSU/DSU.

Active Signals

Инициированные сигналы, такие, как DTR, DSR.


PRI Statistics

DS1 State

Signaling errors

Данный параметр может иметь одно из следующих значений:

  • LOS означает потерю сигнала;

  • LFA означает потерю кадра выравнивания;

  • AIS означает наличие всех перечисленных ошибок;

  • RFA означает удаленное средство выравнивания.

Alarms

Данный параметр может иметь одно из следующих значений:

  • None означает отсутствие сигнализации;

  • Желтый сигнал обычно означает тестирование линии телефонной компанией. Если данное состояние длительно, то это может означать, что параметры long haul/short haul (дальняя передача/короткая передача) в настройке драйвера неверны;

  • Синий сигнал означает тестирование линии телефонной компанией;

  • Красный сигнал означает состояние отсутствия кадра или потери сигнала.

Loopback mode

Данный параметр может иметь одно из следующих значений:

  • None означает, что контроль по обратной связи не выполняется;

  • Local означает, что контроль по обратной связи на уровне адаптера выполняется;

  • Line означает, что контроль по обратной связи между коммутатором и адаптером выполняется;

  • Payload означает, что выполняется контроль по обратной связи только для полезных данных отдельного канала.

Примечание. Пользователи не могут включить контроль по обратной связи. Контроль по обратной связи может быть включен только через коммутатор.

DS1 Errors

Line code violations

Число ошибок линии произошедших с момента инициализации или обновления статистики.

CRC errors

Число ошибок контрольной суммы произошедших с момента инициализации или обновления статистики.

Channel Status

Modem

Выбор и идентификация модема для сбора статистики.

Connect time

Длительность соединения в секундах.

Last disconnect

Причина последнего отключения.

Modulation

Метод модуляции, примененный в данном модеме.

Сжатие

Метод сжатия, примененный в данном модеме.

Error correction

Метод исправления ошибок, примененный в данном модеме.

Transmit throughput

Пропускная способность передачи данных, байт/с. Установлен в ноль, если данные не переданы.

Receive throughput

Пропускная способность приема данных, байт/с. Установлен в ноль, если данные не приняты.

Initial transmit rate

Скорость передачи данных, согласованная модемами при первом соединении.

Initial receive rate

Скорость приема данных, согласованная модемами при первом соединении.

Current transmit rate

Текущая скорость передачи данных согласованная модемами. (Шумы на линии могут вызвать повторное согласование модемов.)

Current receive rate

Текущая скорость приема данных согласованная модемами. (Шумы на линии могут вызвать повторное согласование модемов.)


X.25 Call Session Statistics

Channel

Данное число идентифицирует логические каналы.

Frames tx

Число кадров, отправленных с момента начала трассировки.

Frames rx

Число кадров, полученных с момента начала трассировки.

Remote ID

DTE-адрес удаленного узла.


SNA Statistics

Transmit

Процент использования линии для передачи в настоящий момент.

Receive

Процент использования линии для приема в настоящий момент.

Ave. frames/s

Средняя скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Frames/s

Текущая скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Ave. frames/s

Средняя скорость линии, выраженная в отправленных и принятых байтах в секунду.

Bytes/s

Текущая скорость линии, выраженная в отправленных и принятых байтах в секунду.

Clock timeout

Количество не определенных адаптером сигналов синхронизации. Это число растет, только если настроена внешняя синхронизация.

Overrun/Underrun

Число ошибочно полученных длинных пакетов. Такие пакеты слишком велики для буфера адаптера. Это может быть вызвано следующими причинами:

  • внешняя синхронизация настроена, но устройство, поддерживающее этот параметр, неисправно;

  • внешняя синхронизация настроена, но адаптер работает неправильно;

  • кабель или линия неисправны;

  • электрический интерфейс DataFire настроен неправильно.

CRC

Число кадров, полученных с ошибками контрольной суммы (CRC). Данный параметр позволяет определять неполадки, связанные непосредственно с линией или настройками синхронизации и электрического интерфейса.

Bit error

Число кадров, полученных с ошибками бит.

Over flow

Число полученных кадров, превышающих максимальный размер кадра.

Abort

Число полученных прерванных кадров.

Frames w/o buffer

Число принятых и полученных кадров, для которых недостаточно буферов.

Good Frames

Число кадров, полученных и переданных без ошибок.

Good Bytes

Число байтов, полученных и переданных без ошибок.

Sync 2000/570 Cards Only

Line Speed

Фактическая скорость передачи в битах в секунду.

Line Status

Одно из следующих состояний: активная, неактивная, отложено.

Configured Baud Rate

Требуемая скорость передачи в битах в секунду.

Max Frame Size

Максимальный размер кадра для этой линии.

Line Options

Схема кодировки, используемая для этой линии ( NRZ или NRZ1).

Duplex

Полнодуплексная система или полудуплексная система.

Cable Type

Тип кабеля, используемый для соединения адаптера с устройствами связи CSU/DSU.

Active Signals

Инициированные сигналы, такие, как DTR, DSR.


Панель Summary

Frame Number

Номер кадра, указывающий на порядок трассируемых кадров.

Timestamp

Время в секундах с момента начала трассировки, в течение которого записывался кадр.

Source

Источник, передающий кадр, локальный (адаптер) или удаленный (узел).

Channel/DLCI

Идентификатор логического канала: номер логического канала в X.25 или DLCI в frame relay.

Protocol

Протокол, используемый логическим каналом, например LAPB или LMI.

Description

Тип кадра или сообщения, отправленного или полученного.


Окно Summary Information

Служит для указания названия драйвера DataFire, номера версии и даты последнего изменения. Здесь также можно записать собственные комментарии.

Щелкните нужную ссылку для просмотра сведений.

DS1 State Statistics

DS1 Errors

Channel Statistics


Панель Trace

Позволяет выбрать поле кадра, которое будет выделено на панели hex (нижняя панель).

  • Щелкните значок + (плюс) или - (минус), чтобы отобразить или скрыть дополнительные сведения.

  • Выберите поле, чтобы увидеть шестнадцатеричные значения для полей, выделенных на панели Hex.


Capture Statistics

Frames in buffer

Число кадров трассировки в буфере.

Bytes in buffer

Число байтов трассировки в буфере.

Elapsed time

Время, прошедшее с момента начала трассировки.

Frames (Transmit/Receive)

Число кадров, отправленных и полученных с момента начала трассировки.

Bytes (Transmit/Receive)

Число байтов, отправленных и полученных с момента начала трассировки.


Virtual Circuit Information

Virtual Circuit Statistics

Channel/DLCI

Данное число определяет логические каналы, число логических каналов в протоколе X.25 и DLCI — в протоколе frame relay.

Frames tx

Число кадров, отправленных с момента начала трассировки.

Frames rx

Число кадров, полученных с момента начала трассировки.

Bytes tx

Количество байтов, отправленных с момента начала трассировки.

Bytes rx

Количество байтов, полученных с момента начала трассировки.

DE

Число байтов, отправленных и полученных с удаленным битом проверки на пригодность. (Только для frame relay.)

BECN

Число кадров BECN, отправленных и полученных по данной линии с момента начала трассировки. (Только для frame relay.)

FECN

Число кадров FECN, отправленных и полученных по данной линии с момента начала трассировки. (Только для frame relay.)


X.25 Filter Options

Данное окно позволяет уменьшить число сведений, отображаемых при просмотре статистики трассировки. Можно ограничить отображаемые сведения типом кадра или виртуальной цепи.


X.25 Trace Statistics

Data

Число пакетов данных, отправленных и полученных с момента начала трассировки.

RR

Число пакетов, готовых к приему получателем, отправленных и полученных с момента начала трассировки.

RNR

Число пакетов типа «не готов к приему», отправленных и полученных с момента начала трассировки.

Reject

Число пакетов отклонения, отправленных и полученных с момента начала трассировки.

Call request

Число пакетов запроса вызова, отправленных и полученных с момента начала трассировки.

Call accept

Число пакетов принятых вызовов, отправленных и полученных с момента начала трассировки.

Clear request

Число пакетов запросов очистки, отправленных и полученных с момента начала трассировки.

Clear confirm

Число пакетов подтверждения очистки, отправленных и полученных с момента начала трассировки.

Reset request

Число пакетов запросов сброса, отправленных и полученных с момента начала трассировки.

Reset confirm

Число пакетов подтверждения сброса, отправленных и полученных с момента начала трассировки.

Restart request

Число пакетов запросов перезапуска, отправленных и полученных с момента начала трассировки.

Restart confirm

Число пакетов подтверждения перезапуска, отправленных и полученных с момента начала трассировки.

Interrupt

Число пакетов прерывания, отправленных и полученных с момента начала трассировки.

Interrupt confirm

Число пакетов подтверждения прерывания, отправленных и полученных с момента начала трассировки.

Diagnostic

Число пакетов диагностики, отправленных и полученных с момента начала трассировки.


X.25 Statistics

Transmit

Процент использования линии для передачи в настоящий момент.

Receive

Процент использования линии для приема в настоящий момент.

Ave. frames/s

Средняя скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Frames/s

Текущая скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Ave. frames/s

Средняя скорость линии, выраженная в отправленных и принятых байтах в секунду.

Bytes/s

Текущая скорость линии, выраженная в отправленных и принятых байтах в секунду.

Clock timeout

Количество не определенных адаптером сигналов синхронизации. Это число растет, только если настроена внешняя синхронизация.

Overrun

Число ошибочно полученных длинных пакетов. Такие пакеты слишком велики для буфера адаптера. Это может быть вызвано следующими причинами:

  • внешняя синхронизация настроена, но устройство, поддерживающее этот параметр, неисправно;

  • внешняя синхронизация настроена, но адаптер работает неправильно;

  • кабель или линия неисправны;

  • электрический интерфейс DataFire настроен неправильно.

CRC

Число кадров, полученных с ошибками контрольной суммы (CRC). Данный параметр позволяет определять неполадки, связанные непосредственно с линией или настройками синхронизации и электрического интерфейса.

Bit error

Число кадров, полученных с ошибками бит.

Over flow

Число полученных кадров, превышающих максимальный размер кадра.

Abort

Число полученных прерванных кадров.

X.25

Data

Число пакетов данных, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver ready

Число пакетов, готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver not ready

Число пакетов, не готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call requests

Число пакетов запроса вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call confirm

Число пакетов запроса вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call reject

Число пакетов отклонения вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call collision

Число конфликтов, вызванных использованием входящими и исходящими вызовами одинакового логического канала.

Call abort

Число пакетов отклоненных вызовов, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Resets

Число пакетов данных, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Restart

Число пакетов перезапуска, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Diagnostic

Число пакетов диагностики, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Errors

Число пакетов, полученных и переданных без ошибок.

LAPB

State

Одно из следующих состояний: активная, неактивная, отложено.

Receiver ready

Число кадров, готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver not ready

Число кадров, не готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Reject

Число отклоненных кадров, отправленных и полученных с момента инициализации адаптера или очистки статистики.

SABM

Число кадров с установленным режимом асинхронного баланса, отправленных и полученных с момента инициализации адаптера или очистки статистики.

SABM extended

Число кадров с установленным расширенным режимом асинхронного баланса, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Disconnect

Число кадров с установленным отключением, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Disconnect mode

Число кадров с установленным режимом отключения дополнительных запросов, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Unnumbered ack.

Число кадров дополнительного подтверждения, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Frame reject

Число кадров отклонения кадров, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Data

Число кадров с данными, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Sync 2000/570 Cards Only

Line Speed

Фактическая скорость передачи в битах в секунду.

Line Status

Одно из следующих состояний: активная, неактивная, отложено.

Configured Baud Rate

Требуемая скорость передачи в битах в секунду.

Max Frame Size

Максимальный размер кадра для этой линии.

Line Options

Схема кодировки, используемая для этой линии ( NRZ или NRZ1).

Duplex

Полнодуплексная система или полудуплексная система.

Cable Type

Тип кабеля, используемый для соединения адаптера с устройствами связи CSU/DSU.

Active Signals

Инициированные сигналы, такие, как DTR, DSR.


Окно Data Source

Строка меню (окно)

Строка меню состоит из следующих пяти меню: File, Diagnostics, View, Window и Help. Для получения сведений по каждому из этих элементов меню нажмите клавишу F1.


LAPB Statistics

Receiver ready

Число кадров, готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver not ready

Число кадров, не готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Reject

Число отклоненных кадров, отправленных и полученных с момента инициализации адаптера или очистки статистики.

SABM

Число кадров с установленным режимом асинхронного баланса, отправленных и полученных с момента инициализации адаптера или очистки статистики.

SABM extended

Число кадров с установленным расширенным режимом асинхронного баланса, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Disconnect

Число кадров с установленным отключением, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Disconnect mode

Число кадров с установленным режимом отключения дополнительных запросов, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Unnumbered ack

Число кадров дополнительного подтверждения, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Frame reject

Число кадров отклонения кадров, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Data

Число кадров с данными, отправленных и полученных с момента инициализации адаптера или очистки статистики.


Physical Interface Statistics

Transmit

Процент использования линии для передачи в настоящий момент.

Receive

Процент использования линии для приема в настоящий момент.

Ave. frames/s

Средняя скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Frames/s

Текущая скорость линии, выраженная в количестве отправленных и принятых кадров в секунду.

Ave. frames/s

Средняя скорость линии, выраженная в отправленных и принятых байтах в секунду.

Bytes/s

Текущая скорость линии, выраженная в отправленных и принятых байтах в секунду.

Clock timeout

Количество не определенных адаптером сигналов синхронизации. Это число растет, только если настроена внешняя синхронизация.

Overrun

Число ошибочно полученных длинных пакетов. Такие пакеты слишком велики для буфера адаптера. Это может быть вызвано следующими причинами:

  • внешняя синхронизация настроена, но устройство, поддерживающее этот параметр, неисправно;

  • внешняя синхронизация настроена, но адаптер работает неправильно;

  • кабель или линия неисправны;

  • электрический интерфейс DataFire настроен неправильно.

CRC

Число кадров, полученных с ошибками контрольной суммы (CRC). Данный параметр позволяет определять неполадки, связанные непосредственно с линией или настройками синхронизации и электрического интерфейса.

Bit error

Число кадров, полученных с ошибками бит.

Over flow

Число полученных кадров, превышающих максимальный размер кадра.

Abort

Число полученных прерванных кадров.


scrollbars

Полоса прокрутки

Полоса прокрутки определяет отображаемую часть документа по вертикали и горизонтали. С помощью мыши можно перейти к другим частям документа.


X.25 Statistics

Data

Число пакетов данных, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver ready

Число пакетов, готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Receiver not ready

Число пакетов, не готовых для приема получателем, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call requests

Число пакетов запроса вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call confirm

Число пакетов запроса вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call reject

Число пакетов отклонения вызова, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Call collision

Число конфликтов, вызванных использованием входящими и исходящими вызовами одинакового логического канала.

Call abort

Число пакетов отклоненных вызовов, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Resets

Число пакетов данных, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Restart

Число пакетов перезапуска, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Interrupt

Число пакетов прерываний, отправленных и полученных с момента инициализации адаптера или очистки статистики.

Diagnostic

Число пакетов диагностики, отправленных и полученных с момента инициализации адаптера или очистки статистики.