Специальные возможности для людей с ограниченной трудоспособностью

Корпорация Майкрософт стремится сделать свои продукты и услуги доступными и простыми в управлении для всех пользователей. В данном разделе содержатся сведения о средствах, продуктах и услугах, которые облегчают использование операционных систем Microsoft Windows для людей с ограниченной трудоспособностью.

Настройка операционной системы Windows

Служебные программы специальных возможностей

Получение дополнительных сведений о специальных возможностях

Примечание

  • Эти сведения относятся только к продуктам корпорации Майкрософт, приобретенным на территории США. Если продукт был приобретен за пределами США, с комплект поставки входят карточка со сведениями о местном представительстве корпорации Майкрософт, файл справки или другая документация, содержащая сведения о службах поддержки корпорации Майкрософт, телефонными номерами и адресами. Чтобы получить сведения о доступности продуктов и служб, описанных в этих разделах справки, обратитесь в местное представительство корпорации Майкрософт.


Получение дополнительных сведений о специальных возможностях

Помимо средств и ресурсов, описанных в данном разделе, корпорация Майкрософт и другие организации предлагают также другие продукты, услуги и ресурсы.

Корпорация Майкрософт

Корпорация Майкрософт предоставляет каталог средств специальных возможностей, которые могут использоваться с операционными системами Windows. Этот каталог можно получить через Интернет или заказать по телефону.

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Адрес страницы специальных возможностей в Интернете: http://microsoft.com/enable/

Голосовой телефон (800) 426-9400

Текстовый телефон (800) 892-5234

Консультанты для людей с ограниченной трудоспособностью

Компьютеры и другое специальное оборудование могут помочь людям с ограниченной трудоспособностью переступить границы, в которые их поставил недуг. Для получения дополнительных сведений о том, как компьютеры могут использоваться в конкретных случаях, обратитесь к профессиональному консультанту. Получить сведения о необходимых программах и местных службах можно по следующим адресам.

National Information System
University of South Carolina
Columbia, SC 29208

Голосовой и текстовый телефон (803) 777-1782

Факс (803) 777-9557


Служебные программы специальных возможностей

На рынке аппаратного и программного обеспечения имеется множество продуктов, предназначенных для упрощения использования компьютеров людьми с ограниченной трудоспособностью. Для операционных систем MS-DOS и Windows предлагаются следующие типы продуктов.

  • Программы изменения цветовой палитры экрана для людей с нарушениями зрения.
  • Программы, создающие описания информации на экране с помощью шрифта Брайля или синтезированной речи, для людей с потерей зрения и испытывающих трудности при чтении информации на экране.
  • Оборудование и программы, изменяющие поведение мыши и клавиатуры.
  • Программы, позволяющие вводить тексты с помощью мыши или голоса.
  • Программы прогнозирования слов и фраз, ускоряющие печать и позволяющие выполнять меньше нажатий клавиш.
  • Дополнительные устройства ввода для людей, испытывающих трудности при использовании мыши или клавиатуры.

Дополнительные сведения о получении этих устройств и программ содержатся в разделе Получение дополнительных сведений о специальных возможностях.


Настройка операционной системы Windows

Средства специальных возможностей встраиваются в эти операционные системы, начиная с Windows 95. Эти средства предназначены для людей, испытывающих трудности при печати, использовании мыши, с нарушениями зрения, а также с потерей или нарушениями слуха. Эти средства могут устанавливаться вместе с системой или после ее установки с дисков Windows.

  • Файлы Access Pack позволяют добавлять некоторые встроенные средства специальных возможностей Windows в более ранние версии этой системы, а также в MS-DOS. Эти файлы можно загрузить со страницы специальных возможностей на веб-узле Microsoft.
  • Раскладки клавиатуры по Двораку упрощают использование наиболее часто встречающихся символов. Они могут использоваться, если имеются трудности со стандартной раскладкой QWERTY. Существуют три раскладки клавиатуры по Двораку: одна для людей, пользующихся при вводе текста двумя руками, вторая для людей, пользующихся только левой рукой, а третья для людей, пользующихся только правой рукой. Для использования этих средств не требуется приобретать какое-либо особое оборудование. Раскладки по Двораку можно загрузить со страницы специальных возможностей на веб-узле Microsoft.
  • В операционной системе Windows 98 большинство параметров специальных возможностей могут быть настроены с помощью мастера специальных возможностей и панели управления. В мастере специальных возможностей средства отсортированы по типам нарушений, что упрощает настройку Windows в соответствии с потребностями конкретных пользователей. Кроме того, мастер специальных возможностей позволяет сохранять настройки в файле, который может использоваться на других компьютерах.

Пошаговые инструкции

Корпорация Майкрософт предоставляет пошаговые инструкции по настройке и использованию основных специальных возможностей.

Руководства содержат исчерпывающие сведения по настройке, главным образов заключающейся в установке или изменении параметров. Эти сведения представлены в удобочитаемом формате, что позволяет быстро ознакомиться с возможностями использования мыши, клавиатуры или обоих этих устройств.

На странице специальных возможностей веб-узла Microsoft содержатся пошаговые инструкции по работе со следующими продуктами:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Меню «Справка» продуктов Microsoft

Кроме того, документация по средствам специальных возможностей имеется в изданиях Ресурсы Microsoft Windows 95, Ресурсы Microsoft Windows 98, Ресурсы Microsoft Windows NT и Ресурсы Windows 2000. Для получения дополнительных сведений по установке и использованию этих средств выполните поиск по словам «специальные возможности» в указателе справки Windows.