Вкладка "Сервис"

Конфигурация устройства

Первый COM-порт

На вкладке «Сервис» определите первый COM-порт, который должен быть назначен для только что установленной платы контроллера. Окно списка выбора СОМ портов отображает состояние каждого порта при помощи графического значка рядом с его названием. Значение «CURR» указывает, что данный порт в настоящее время назначен. Значение «Используется» указывает, что данный порт в настоящее время используется. Значение «Свободен» указывает, что порт доступен для назначения.

Сервис

Журнал

Функция «Журнал» отображает действия, производившиеся во время системного процесса инициализации драйвера и контроллеров Equinox. Нажмите кнопку «Журнал» для вывода этих сведений на экран.

Диагностика

Функция «Диагностика» показывает текущее состояние портов на платах контроллера Equinox. Нажмите кнопку «Диагностика» для вывода этих сведений на экран.

Циклический тест

Функция «Циклический тест» служит для запуска основных циклических тестов для портов платы контроллера Equinox. Нажмите кнопку «Циклический тест» для вывода сведений об этих тестах на экран.