WARRANTY

Pinnacle Systems grants a warranty

  • Pinnacle Systems grants a warranty against defects in material and workmanship on the hardware.
  • Normal wear and tear is not covered under warranty.
  • The warranty claim will also lapse in as far as Pinnacle Systems established that the defect in the hardware is due to incorrect installation or misuse or results from repair or alteration not performed by Pinnacle Systems.
  • The warranty enters into effect on the date on which the product is purchased. Proof of date of purchase is to be evidenced by the sales receipt which must bear dealer's company stamp.
  • Pinnacle Systems will repair, or at its own discretion replace, established defects of hardware products free of charge. This requires that the defective product is sent in, freight paid, through the responsible dealer of the Pinnacle Systems Service Partner prior to the expiration of warranty.
  • The customer is required to bear the cost of inspection and repair if it emerges during Pinnacle System's inspection that the warranty claim does not apply to a defect covered under warranty or that the warranty has expired.
  • Pinnacle Systems assumes no further liability within the scope of this warranty and is not responsible for damages or for loss of sales or profit which arise from usage or breakdown of the hardware product.

Product shipped after January 1st, 2002
Warranty
  • All Hardware Products
 2 years - Factory Return
  • Cables and Break Out Box: (no warranty if cable is cut or damaged)
 4 weeks after date of purchase
Product shipped before January 1st, 2002
Warranty
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 year - Factory Return
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 years - Factory Return


HARDWARE SERVICES

General

Pinnacle Systems is providing a quality management in order to secure trouble-free functionality of the products. However, in case of a problem we would like to give you a guideline explaining how to get support to make sure that you can use your product again soon.

  • Contact for Repair
  • Warranty
  • Spare Parts Order
  • Missing/Defectives Parts

Identifying and clarifying a problem

The easiest way to solve a problem is to read the "Tips & Tricks" included in the packaging. You will find them either in the manual and/or on the installation CD, directory "Readme.txt". On our website http://www.pinnaclesys.com you can find the latest information and the newest drivers. Very often the use of the latest driver will solve the problem

Contact your dealer

The dealer from whom you bought this product will be able to give you some additional support. To make sure that they are able to help you, please have the following information at hand about your hardware configuration. (name of product, additional boards, information about your system ...) and software (installed drivers, installed software).

Pinnacle Systems Support

In addition, Pinnacle Systems worldwide support will help you locate and define any problems related to our products. However, questions regarding operating systems or network configuration cannot be answered. Please forward these questions to your dealer. To secure trouble free support, please prepare the following information: Name of product, date of purchase, serial number, hardware and software information including the points mentioned in point 2. You will find your local support contacts in this document or on Pinnacle Systems Web site.

Service / Repair of Pinnacle Systems Products

In the event the problem is linked to the hardware, please contact your dealer or one of our Pinnacle Service Partners. They will inform you what to do next. In case of a warranty claim (see warranty) the defective product should be sent in along with the completed warranty card as well as a detailed description of the problem. Proof of date of purchase is to be provided by the sales receipt which must bear dealer's company stamp.


TECHNICAL HELP

General

Pinnacle Systems is providing a quality management in order to secure trouble-free functionality of the products. However, in case of a problem we would like to give you a guideline explaining how to get support to make sure that you can use your product again soon.

  • Electronic Support
  • Technical Support

Identifying and clarifying a problem

The easiest way to solve a problem is to read the "Tips & Tricks" included in the packaging. You will find them either in the manual and/or on the installation CD, directory "Readme.txt". On our website http://www.pinnaclesys.com you can find the latest information and the newest drivers. Very often the use of the latest driver will solve the problem

Contact your dealer

The dealer from whom you bought this product will be able to give you some additional support. To make sure that they are able to help you, please have the following information at hand about your hardware configuration. (name of product, additional boards, information about your system ...) and software (installed drivers, installed software).

Pinnacle Systems Support

In addition, Pinnacle Systems worldwide support will help you locate and define any problems related to our products. However, questions regarding operating systems or network configuration cannot be answered. Please forward these questions to your dealer. To secure trouble free support, please prepare the following information: Name of product, date of purchase, serial number, hardware and software information including the points mentioned in point 2. You will find your local support contacts below.

Service / Repair of Pinnacle Systems Products

In the event the problem is linked to the hardware, please contact your dealer or one of our Pinnacle Service Partners. They will inform you what to do next. In case of a warranty claim (see warranty) the defective product should be sent in along with the completed warranty card as well as a detailed description of the problem. Proof of date of purchase is to be provided by the sales receipt which must bear dealer's company stamp.


MISSING/DEFECTIVE PARTS

If one component of your product is missing or defective in your product packaging, within a delay of 30 days, please contact your local dealer:


CONTACTS FOR REPAIR
! NO TECHNICAL SUPPORT !
About WARRANTY

Please contact your local dealer to get a product exchange.


SPARE PARTS ORDER

Please contact your local dealer.


TECHNICAL SUPPORT
! NO REPAIR OR SPARE PARTS !

We recommend you to first check the Support section of our Web site for

  • System requirements
  • Compatibility Lists
  • FAQs
  • Email Support
  • Discussion Forums.


Electronic Support

Differents electronic support media are available from Pinnacle Systems web site. We recommend you to use at the maximum our Internet support to get quick answers to your questions.

E-mail Support Form

An E-mail support form is available under http://www.pinnaclesys.com. Select the Support section, select your product and · click on Contact Support. Please fill out all technical areas and give the maximum of information about the problem. This will help our technicians to find the right solution for your problem. This service is currently available in English, French, Dutch, Italian, Spanish and German. For other countries, please choose one of these languages.

Discussion Forums

Discussion Forms are available in English, French an German. You can access to these forums under http://www.pinnaclesys.com. · Select the Support section, select your product and · click on Check Webboard.

FAQs (Frequently Asked Questions)

  • Tips and tricks are included at the end of the User's Guide and in the ReadMe file.
  • TopFAQ's and Troubleshooting are available from the Support Center interface.

You can also find updated FAQs on your product under http://www.pinnaclesys.com. · Select the Support section, select your product and · click on Express Support and Check FAQ's. Please read carefully these tips and tricks or FAQs. In these documents you will find the latest information about your product and the solution of many known issues. The FAQs are available in English, French an German.


Support_Center_asia

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Technical Help | Support Information
 | Hardware Services | Repair, Spare Parts, Missing Parts...
 | Registration Card | Print out and register your product
Internet | E-Store | Upgrades, Special Offers ...
 | Advanced On-line Support | Drivers, Compatibility, Forums ...
 | Pinnacle Systems Web Site | Visit Pinnacle Systems Web site


Anlaufstellen für Reparaturen
! KEIN TECHNISCHER SUPPORT !
Gewährleistung

Sie haben einen INTERNET-Zugriff :

  • Fragen Sie zunächst bei Ihrem Händler nach, ob er die Möglichkeit hat, Ihr Produkt direkt auszutauschen.
  • Füllen Sie das RMA Formular unter Pinnacle Systems Web-Seite (aus Support und wählen Sie Bei einem Hardware-Problem ).
  • Sie erhalten per email die RMA-Nummer und die Prozedur, um Ihr Produkt zurückzuschicken .
  • Die Versandkosten gehen zu Lasten des Kunden. Pinnacle übernimmt die Kosten für die Rücksendung.
  • Bitte legen Sie Ihrer Sendung einen Brief mit Ihrer vollständigen Anschrift, einer Kopie Ihrer Rechnung, Ihrer Garantiekarte und einer vollständigen Beschreibung des Problems bei.

Falls Sie Probleme mit der Reparatur haben, treten Sie bitte mit unserem Reparaturen Service in Verbindung.

Sie haben keinen INTERNET-Zugriff :

  • Fragen Sie zunächst bei Ihrem Händler nach, ob er die Möglichkeit hat, Ihr Produkt direkt auszutauschen.
  • Fragen Sie zunächst bei Ihrem Händler nach oder bei unserem Helpdesk nach um eine RMA Nummer zu erhalten.

Wichtig

  • Um den Produktaustauch schell ausführen zu können, empfehlen wir das RMA-Formular vom unserer Web Seite auszufüllen (Support und wählen Sie Bei einem Hardware-Problem).
  • Bitte senden Sie nur das Board (oder die Box) ein. Senden Sie keine Verpackung, CD-ROM, Handbücher usw. . Die Verpackung und Zusatzgeräte werden nicht zurückgesendet.
  • Pinnacle gibt keine Gewähr für die Rückprodukte, ausgenommen das Board (oder die Box).
  • Ist das Kabel ebenfalls defekt, legen Sie es bitte Ihrer Sendung bei und erwähnen dies in Ihrem Brief.
  • Pinnacle versendet direkt nach Erhalt des Produkts ein äquivalentes Produkt, ohne Verpackung.
  • Bitte bewahren Sie die Versandpapiere Ihres neuen Produkts auf. Sie gelten als Garantie.


Elektronisher Support

Elektronischer Support

Auf der Pinnacle Systems WebSeite finden Sie vielfältige elektronische Unterstützung. Wir empfehlen Ihnen, unseren Internet-Support maximal zu benutzen, um schnelle Antworten auf Ihre Fragen zu erhalten.

E-mail Support Formular

Ein E-mail Support Formular finden Sie unter http://www.pinnaclesys.com. Wählen Sie den Support und wählen Sie Ihr produkt. Dann wählen Sie Kontaktieren Sie den Support . Bitte füllen Sie alle technischen Felder aus und geben Sie uns so viel Informationen wie möglich bezüglich des Problems. Dies hilft unseren Technikern, die richtige Lösung für Ihr Problem zu finden. Dieser Service steht im Moment in Niederländisch, Deutsch, Englisch, Italian, Spanisch und Französisch zur Verfügung. In anderen Ländern wählen Sie bitte eine dieser Sprachen .

Diskussions Foren

Diskussions Foren sind verfügbar in Englisch, Französisch und Deutsch. Sie gelangen in diese Foren unter http://www.pinnaclesys.com. · Gehen Sie in die Support Sektion, wählen Sie Ihr Produkt und klicken Sie auf Webboard.

FAQs (Häufig gestellte Fragen)

  • Tips und Tricks finden Sie am Ende des Benutzerhandbuches und in der LiesMich Datei.
  • TopFAQ's und Troubleshooting sind verfügbar unter den Support Center Schnittstelle.

Ebenso finden Sie ständig aktualisierte FAQs (Frequently Asked Questions) zu Ihrem Produkt unter http://www.pinnaclesys.com. · Wählen Sie den Support und wählen Sie Ihr produkt. Dann wählen Sie Express Support und Suchen Sie in den FAQ's . Bitte lesen Sie die Tips und Tricks oder die FAQs sorgfältig durch. In diesen Dokumenten finden Sie die neuesten Informationen zu Ihrem Produkt sowie Lösungen zu bekannten Problemen. Die FAQs stehen in Deutsch, Englisch und Französisch zur Verfügung .


ERSATZTEILBESTELLUNG

Ersatzteile betreffen nur Kabel und Stromversorgung. Bitte informieren Sie sich auf unserer Web-Seite über Support.

Über diesen Service können keine Software oder Handbücher bestellt werden. Bitte informieren Sie sich auf unserer Web-Seite über Software-Updates.


Fehlende/Defektive Komponente(n)

Fehlt in Ihrer Produktverpackung eine Komponente Ihres Produkts, wenden Sie sich an Ihren Händler.


GEWÄHRLEISTUNG

Garantie von Pinnacle Systems

  • Pinnacle Systems gibt auf die Hardware eine Gewährleistung in bezug auf Material- und Herstellungsfehler. Die Garantiezeit ist auf der mit Ihrem Produkt gelieferten Garantiekarte angegeben.
  • Abnutzung durch Gebrauch fällt nicht unter die Garantie.
  • Der Gewährleistungsanspruch erlischt ebenfalls, sofern von Pinnacle Systems festgestellt wurde, daß der Fehler in der Hardware auf fehlerhafte Installation oder unsachgemäße Verwendung zurückzuführen ist oder die Folge einer nicht von Pinnacle Systems durchgeführten Reparatur oder Veränderung ist.
  • Die Gewährleistung tritt an dem Datum in Kraft, an dem das Produkt gekauft wird. Das Kaufdatum ist durch die Kaufquittung nachzuweisen, die den Stempel der Händlerfirma tragen muß.
  • Festgestellte Fehler an Hardwareprodukten werden nach Ermessen von Pinnacle Systems kostenlos repariert, oder das Produkt wird ersetzt. Dazu muß das fehlerhafte Produkt vor Ablauf der Gewährleistung frachtfrei über den zuständigen Händler des Pinnacle Systems Service- Partner eingesendet werden.
  • Der Kunde muß die Kosten der Überprüfung und der Reparatur tragen, wenn sich während der Prüfung durch Pinnacle Systems herausstellt, daß der Gewährleistungsanspruch in bezug auf einen Defekt vorgebracht wurde, der nicht unter die Garantie fällt, oder daß die Garantie abgelaufen ist.
  • Pinnacle Systems übernimmt im Rahmen dieser Garantie keine weitere Haftung und ist nicht für Schäden oder entgangenen Umsatz oder Gewinn verantwortlich, die durch die Verwendung oder den Ausfall des Hardwareprodukts entstehen.

Produkte gekauft nach 1. Januar 2002
Warranty
  • Alle Hardware Produkte
 2 Jahre - Rückgabe an Werk
  • Käbel und Break Out Box: (keine Garantie bei Beschädigung des Kabels durch Selbstverschulden)
 4 Wochen ab Kaufdatum
Produkt gekauft bevor 1. Januar 2002
Warranty
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 Jahr - Rückgabe an Werk
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 Jahre - Rückgabe an Werk
  • Kabel : (keine Garantie, wenn abgeschnitten oder beschädigt)
 1 Jahr - Rückgabe an Werk


Hardware Problem

HARDWARE PROBLEME

Allgemeines

Das Qualitätsmanagement von Pinnacle Systems ist erforderlich, um das störungsfreie Funktionieren der Produkte sicherzustellen. Dennoch möchten wir Ihnen für den Fall eines Problems mitteilen, wie Sie Support erhalten, damit Sie Ihr Produkt schnell wieder nutzen können.

  • Anlaufstellen für Reparaturen
  • Gewährleistung
  • Ersatzteilbestellung
  • Fehlende/Defektive Komponente(n)

Identifizierung und Behebung eines Problems

Der einfachste Weg, ein Problem zu lösen, ist das Lesen der in der Sendung enthaltenen "Tips & Tricks". Sie finden diese entweder in dem Handbuch und/oder auf der Installations-CD im Verzeichnis"Readme.txt". Auf unserer Web-Seite finden Sie aktuelle Informationen und die neuesten Treiber. Sehr oft läßt sich das Problem durch Verwendung des neuesten Treibers beheben

Wenden Sie sich an Ihren Händler

Der Händler, bei dem Sie dieses Produkt erworben haben, kann Ihnen zusätzlich Unterstützung geben. Damit er Ihnen wirklich helfen kann, halten Sie bitte folgende Informationen über Ihre Hardwarekonfiguration (Name des Produkts, Zusatzboards, Angaben zu Ihrem System....) und Ihre Software (installierte Treiber, installierte Software) bereit.

Support durch Pinnacle Systems

Außerdem hilft Ihnen der weltweite Telefonsupport von Pinnacle Systems bei der Lokalisierung und Definition von Problemen im Zusammenhang mit unseren Produkten. Allerdings können keine Fragen in bezug auf Betriebssysteme oder die Netzkonfiguration beantwortet werden. Um zusätzliche Telekommunikationskosten zu vermeiden und problemlosen Support zu gewährleisten, halten Sie bitte folgende Informationen bereit: Name des Produkts, Datum des Kaufs, Seriennummer, Angaben zu Hardware und Software einschließlich der unter 2 erwähnten Punkte. Die Telefonnummern Ihres örtlichen Support-Centers finden Sie nachstehend und auf unserer Web-Seite.

Service / Reparatur von Produkten von Pinnacle Systems

Falls das Problem im Zusammenhang mit der Hardware steht, nehmen Sie bitte Kontakt zu Ihrem Händler oder einem unserer Pinnacle Service-Partner auf. Sie sagen Ihnen, was als nächstes zu tun ist. Handelt es sich um einen Gewährleistungsanspruch (siehe Gewährleistung), sollte das fehlerhafte Produkt zusammen mit einer RMA number und einer ausführlichen Beschreibung des Problems eingesendet werden. Das Kaufdatum ist anhand der Kaufquittung zu belegen, die den Stempel der Händlerfirma tragen muß .


SERVICE & SUPPORT

Allgemeines

Das Qualitätsmanagement von Pinnacle Systems ist ist erforderlich, um das störungsfreie Funktionieren der Produkte sicherzustellen. Dennoch möchten wir Ihnen für den Fall eines Problems mitteilen, wie Sie Support erhalten, damit Sie Ihr Produkt schnell wieder nutzen können.

  • Elektronischer Support
  • Technischer Support

Identifizierung und Behebung eines Problems

Der einfachste Weg, ein Problem zu lösen, ist das Lesen der in der Sendung enthaltenen "Tips & Tricks". Sie finden diese entweder in dem Handbuch und/oder auf der Installations-CD im Verzeichnis"Readme.txt". Auf unserer Web-Seite finden Sie aktuelle Informationen und die neuesten Treiber. Sehr oft läßt sich das Problem durch Verwendung des neuesten Treibers beheben

Wenden Sie sich an Ihren Händler

Der Händler, bei dem Sie dieses Produkt erworben haben, kann Ihnen zusätzlich Unterstützung geben. Damit er Ihnen wirklich helfen kann, halten Sie bitte folgende Informationen über Ihre Hardwarekonfiguration (Name des Produkts, Zusatzboards, Angaben zu Ihrem System....) und Ihre Software (installierte Treiber, installierte Software) bereit.

Support durch Pinnacle Systems

Außerdem hilft Ihnen der weltweite Telefonsupport von Pinnacle Systems bei der Lokalisierung und Definition von Problemen im Zusammenhang mit unseren Produkten. Allerdings können keine Fragen in bezug auf Betriebssysteme oder die Netzkonfiguration beantwortet werden. Um zusätzliche Telekommunikationskosten zu vermeiden und problemlosen Support zu gewährleisten, halten Sie bitte folgende Informationen bereit: Name des Produkts, Datum des Kaufs, Seriennummer, Angaben zu Hardware und Software einschließlich der unter 2 erwähnten Punkte. Die Telefonnummern Ihres örtlichen Support-Centers finden Sie nachstehend und auf unserer Web-Seite.

Service / Reparatur von Produkten von Pinnacle Systems

Falls das Problem im Zusammenhang mit der Hardware steht, nehmen Sie bitte Kontakt zu Ihrem Händler oder einem unserer Pinnacle Service-Partner auf. Sie sagen Ihnen, was als nächstes zu tun ist. Handelt es sich um einen Gewährleistungsanspruch (siehe Gewährleistung), sollte das fehlerhafte Produkt zusammen mit einer RMA number und einer ausführlichen Beschreibung des Problems eingesendet werden. Das Kaufdatum ist anhand der Kaufquittung zu belegen, die den Stempel der Händlerfirma tragen muß .


TECHNISCHEN SUPPORT
! KEINE REPARATUR ODER ERSATZTEILE !

Wir empfehlen Ihnen, zuerst unsere Web-Seite für :

  • Systemanforderungen
  • Kompatibilitätslisten
  • FAQs
  • Email-Support
  • Diskussions Foren.


Support_Center_de

SUPPORT CENTRE

Der schnellste Weg, Support zu erhalten !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Lokal | Technischer Support | Support Informationen
 | Hardware-Probleme | Reparaturen, Ersatzteile , Fehlende/defekte Komponente...
 | Registrierkarte | Registrieren Sie Ihr Produkt
Internet | E-Store | Upgrades, Sonderangebote...
 | Erweiterter Online-Support | Treiber, Kompatibilität, Foren ...
 | Pinnacle Systems Web Seite |


 General

Q : Microsoft Windows XP support

Q: Why do I need to update with the latest driver

Q: What is DMA and How to Enable

Q: How do I check for an available Interrupt (IRQ)?

Q: How do I free up an Interrupt (IRQ)

Q: No Video output to VCR

Q : Why do I need to stripe DV tapes?

Q : What is a CODEC?

Q : Why data compression?

Q: Video Format

Q : What is MPEG?

Q : How does MPEG-compression work?

Q : About DV Connection ?

Q : What is Overlay?

Q : What is DirectX and why do I need it?

Q : Window 2000 ACPI support.

Q : Why to install PPE (PCI Performance Enhancer)

Q: Video Basis

Q : Where can I get a glossary about Video or Video Editing

Microsoft Windows XP support

Date : 24.03.2002

Thanks to refer to our Web site for the latest compatibility list.

Products which are compatible with Windows XP
Name | Software version (or later)
PCTV rave | 4.02a
Studio PCTV | 4.02a (note 1)
Studio PCTV pro | 4.02a (note 1)
PCTV Sat | 1.2 (2.5 available on the Web)
PCTV Bungee | 1.0
Studio 7 | 7.04
Studio DV version 7 | 7.04
Studio DVplus version 7 | 7.04
Studio DC10plus version 7 | 7.11
Studio DVClip | 7.04
Pinnacle Express | 1.02
HollywoodFX (all levels) | 4.5.8
Impression DVD-SE | 2.2
Impression DVD Pro | 2.2
DV500 | 3.0
Pinnacle Pro-ONE | 1.5
DC1000/DVD1000 | 3.20 beta available on the Web site
DC2000/DVD2000 | 3.20 beta available on the Web site

Products which require a software upgrade to work with Windows XP
StudioDC10plus 1.x | (requires Studio version 7 upgrade - cf note 1 below) Studio 7.11 available
Studio DV 1.X | (requires Studio version 7 upgrade - cf note 1 below)
Studio DVplus 1.X | (requires Studio version 7 upgrade - cf note 1 below)

Products which require a new driver to work with WinXP - driver is under construction
Studio Online | (requires Studio version 7 upgrade - cf note 1 below)
DV200 |

No Windows XP drivers are planned for the following products
Studio PCTV USB
DC30 Series
DC50
DV300
DC20
Studio 200
Studio 400
Studio MP10

Note 1: The Studio 1.X application included in these products is not compatible with Windows XP. To use Studio with these products an upgrade to Studio version 7 is required. You can upgrade to Studio 7 at the Pinnacle on-line store by clicking here (Europe) or here (US).

Q: Why do I need to update with the latest driver

A: Pinnacle Systems is always working to improve the quality of the drivers. They will fix known problems (see the update description in the Driver section) or will bring new functionalities (compatibility improvement, additional functions, new languages etc.). We recommend you to regularly check the Pinnacle Web sites for the availability of updates (also check in the beta section). We also recommend you to download the latest manual available, to get all the information regarding installation and use of the new software.

Q: What is DMA and How to Enable

A: DMA is an abbreviation of direct memory access, a technique for transferring data from main memory to a device without passing it through the CPU.

Enabling DMA for a hard drive can significantly improve data transfer rates and improve system performance.

Under the Windows 2000 operating system DMA is enabled by default. This is not the case with Windows 98 / Millennium edition.

To enable DMA on a Windows 98 / Millennium system:

  1. Go to Start -> Settings -> Control Panel and open the System icon.
  2. Click to the next tab called Device Manager.
  3. Open the Disk drives category.
  4. There should be an item called GENERIC IDE DISK TYPExx (xx can be any number)
  5. Highlight this item and click on Properties.
  6. Click on the Settings tab and locate a checkbox called DMA.
  7. Check this option and press OK on the warning box that follows.
  8. Press OK on the Properties box and close the device manager.
  9. Restart the system.

Q: How do I check for an available Interrupt (IRQ)?

A: CHECK IF YOUR PINNACLE PRODUCT IS SHARING IRQ'S WITH ANOTHER DEVICE. To see what IRQ Studio DV is using, do the following:

    1. Go to Start -> Settings -> Control Panel.
    2. Double-click on System
    3. Select the Device Manager tab.
    4. Double-click on Computer, it is the top entry in Device Manager.
    5. The next screen lists all of the devices and the IRQ assigned for that device. The list is in numerical order and starts with 00 and ends with 15. Locate the 1394 Host Controller on this list and to the left of it is the IRQ assignment. Determine how many times that IRQ number is listed and what devices are also assigned to this IRQ. An entry that says, "IRQ Holder for PCI steering" is not a device and can be ignored.

If you are sharing IRQ's you can shut down your computer and put your Pinnacle Product in another slot. When you restart, your computer may give your Pinnacle Product a different IRQ assignment. If you continue to share IRQ's, we have some suggestions on how to free up IRQ's in the Setup/Install FAQ section called "How do I free up an Interrupt (IRQ)?"

Q: How do I free up an Interrupt (IRQ)

Make sure you have read the document called "How do I check for an available Interrupt (IRQ)?"

The reason you may want to free up an IRQ is because your system:

  1. Will not detect the Pinnacle product.
  2. Will not detect the 1394 camcorder.
  3. The software becomes unstable.

In these cases, we recommend you try to get the Pinnacle product on its own IRQ. There are many ways to free up IRQ's. Some are easier than others to perform and some may cost you money. Below is some general advice on freeing up IRQ's. Performing the steps below may require the assistance of the vendor of the device that you are trying to configure (i.e. motherboard, computer, sound card, etc.)

  1. First you have to realize that the "IRQ Holder for PCI steering" is not a device. Any IRQ that is assigned to JUST the "IRQ Holder for PCI steering" is an available IRQ.
  2. By putting Studio DV into a different PCI slot, most computers typically will reconfigure the IRQ assigned to the various PCI peripheral cards in your computer. This may not free up any resources, but there is the possibility that the computer may assign the Pinnacle product card to its own IRQ and eliminate IRQ sharing with another device.
  3. Disable any unused devices. Many users do not use devices such as the USB port (universal serial bus), 2nd IDE port, IDE port on a sound card, etc. The USB and 2nd IDE port are usually devices that are on the motherboard and can be disabled in the motherboard BIOS. Call your sound card vendor if it has an IDE port on it that is not disabled. If you have a modem, 2nd serial port or any other device that you are not using, it could also be disabled to free up resources.
  4. Reconfigure your sound card to use less resources if it is using 2 or more IRQ's. In Device Manager, go to Sound, Video and Game Controllers. Find your sound card driver and double-click on it. Select the Resources tab. Uncheck the box marked "Automatic Settings". The "Settings based on" will then activate and you can choose a different configuration such as Basic configuration 0001, 0002, etc. Contact your sound card vendor if you require assistance.
  5. If your graphics card is assigned an IRQ, see if you motherboard BIOS supports turning off the IRQ assigned to it. If it does, turn off the IRQ assignment. Not all motherboards support this. Please contact your motherboard or computer vendor for assistance with this.
  6. If you have an unused com port and are using a PS/2 mouse, connect a serial mouse and disconnect the PS/2 mouse. Then disable the PS/2 mouse in the motherboard BIOS. Please contact your motherboard or computer vendor for assistance with this.
  7. There may be other ways to reconfigure resources on the cards you have in your system. You may want to consider calling the computer manufacturer if there are many devices on the motherboard that you are not using.

Q: No Video output to VCR

A : Check for the proper line input selection on your VCR. Most VCRs are set to bring video in from the SCART (Peritel) connector. Use a Cinch to SCART cable. We recommend you to use a cable with 6 Cinch/RCA connectors. Connectors are generally labelled In or OUT. Use the IN connectors to connect to the Pinnacle product analogue video output and to the Sound board Line out connector (you might need a RCA to Jack adaptator. A VCR can be placed in the line in mode usually though a button on the remote labelled as Line In or Aux In. In some instances it can be a channel selection. To confirm that the proper selection is being made, connect a source device (camcorder) directly to the VCR via the composite connection, and have a television monitor connected via the coax/antenna port. Play a tape from the source device; the video should show on the monitor. If the tape is not viewable on the television monitor then the proper input selection has not been made.

Q : Why do I need to stripe DV tapes?
I am having problems with scanning in DVTools or Studio DV. I can manually capture and device control works, but scanning does not. What is wrong?

A : For scanning and batch capture to work, your DV tapes should always be striped.

Striping (also known as blacking or formatting) insures correct time codes when DV Tools scans your DV tapes. Striping will also cause DV Tools to "see" a black frame between each separate video recording. This will allow for better recognition of individual clips or "shots" within the capture gallery.

To stripe a tape, insert a new DV tape in your camera. Turn down or disable audio recording and place the lens cap on the camera. Set the camera in Record mode and record the entire length of the tape. Once completed, the tape has been striped and is ready for recording. If you do not stripe your tapes, the "Scan DV tape" function in DV Tools may not work correctly.

Q : What is a CODEC?

A : An .AVI file is a type of file that contains both Audio and Video that is Interleaved. This file type allows for many different types of CODEC’s.

CODEC is short for co mpressor/decompressor. Any technology for compressing and decompressing data is a CODEC. CODEC’s can be implemented in software, hardware, or a combination of both. Some popular CODEC’s for computer video include MPEG, Indeo and Cinepak. Popular CODEC’s for professional and broadcast video include DV, MJPEG, and MPEG2.

When a the video board is using a hardware CODEC (such as DV500 or Studio DC10plus), you need to have the hardware installed to playback the captured clips.

Q : What is Overlay?

A : A simple definition of Overlay is the ability to view full motion video in the capture and playback window on your PC monitor. So while you are capturing, editing or printing to tape, you can see the video playing back at 25 (PAL) or 30 (NTSC) frames per second on your PC monitor. Overlay is not an actual representation of the video quality captured. Video output to a television or PAL/NTSC monitor will provide an accurate sample of the video quality

There are two main requirements necessary to make Overlay work.
First is a capture card like the DV500 that support Overlay. Next is a graphics card that also supports this feature. Without both of these items, Overlay is not possible.

There are two types of Overlay and they are called Primary Surface and Overlay Surface. The difference between Primary Surface and Overlay Surface:

Overlay Surface requires special hardware on the graphics card. You need a graphics card that supports Overlay Surface along with drivers that support DirectDraw and DirectX in order to take advantage of the Overlay Surface feature. Cards with Overlay Surface have an additional video buffer called an Overlay buffer in addition to the Primary video buffer. Since there is special hardware on these cards for Overlay they are capable of displaying full screen video at 25/30 FPS.

If you use a graphics card that does not have overlay surface support, you can use Primary Surface Overlay. Primary Surface also requires Direct Draw and Direct X support. Since Primary overlay cards do not have an Overlay buffer, the overlay will be processed in the primary video buffer. Capture and playback will only appear at a frame size of quarter of resolution

There are a few advantages of Overlay Surface compared to Primary Surface. The most obvious is that Overlay Surface can provide larger capture and playback windows (full screen vs. quarter). The other issues are related to performance due to the fact that Overlay Surface has it's own Overlay buffer and Primary Surface does not. If you move the capture or playback window while using Primary Surface the entire computer screen will refresh as the window is moved. This does not cause any functional problems but to some users the refreshing of the screen may be annoying. The other issue is that Primary Overlay may not work at the higher screen resolutions and color depths that your graphics card may allow.

Q : What is DirectX and why do I need it?
A : In very general terms, DirectX is an interface between programs (applications and games) and the drivers that run your graphics, sound and other computer hardware.

When an application or game is written for DirectX, the programmer does not have to worry about exactly which sound card or graphics adapter might be installed in the end-user's machine. DirectX takes care of that for him.

DirectX plays a role in many functions, including 3D rendering, video playback, still and motion capture, TV Viewing applications, joystick and mouse interfaces, networking for multi-player games and lots more.

As a result, most Windows 98 and Windows 95 users should consider DirectX as a REQUIREMENT. Without it, you are missing out on a huge amount of compatibility and functionality.

To learn more about the nature of DirectX, read Microsoft's "Home User FAQ" at the following location:

http://support.microsoft.com/Support/DirectX/faq

How can I tell which version of DirectX is currently installed?

Recent versions of DirectX include a tool called "DXDiag", which will display the version of DirectX on the system.

Click START - RUN, type DXDIAG and click OK

When the DirectX Diagnostic Tool appears, read the DirectX version information near the bottom of the display.

Where can I get the latest version of DirectX?

Microsoft maintains a website for DirectX information and downloads.

Visit http://www.microsoft.com/directx

To go directly to the "Home User Downloads" section of the Microsoft DirectX site, follow this link:

http://www.microsoft.com/directx/homeuser/downloads

Q : Window 2000 ACPI support.

On some systems, Windows 2000 ACPI support may freeze the DV500PLUS driver during boot-up, locking the system. To disable ACPI support, follow the procedure below:

  1. Go to Device Manager (click Start, Settings, Control Panel, System, Hardware tab, Device Manager).
  2. Double-click on Computer. Your computer's type will be displayed. The type will be one of the following:
    1. ACPI Uniprocessor [ACPI-compliant dual-processor-capable computer with only one processor installed.]
    2. ACPI Multiprocessor [ACPI-compliant dual-processor-capable computer with two processors installed.]
    3. Advanced Configuration and Power Interface [ACPI-compliant computer that is limited to one processor.]
    4. MPS Uniprocessor [non-ACPI dual-processor-capable computer with only one processor installed.]
    5. MPS Multiprocessor [non-ACPI dual-processor-capable computer with two processors installed.]
    6. Standard PC [non-ACPI computer that is limited to one processor.]
  1. If your computer type is among the last three types, close the Device Manager; your computer is either not ACPI-compliant, or already has ACPI disabled. Otherwise, double-click on the computer type listing.
  2. Click on the Driver tab, and then click the Update Driver button.
  3. Select the Display a list option in the Driver Wizard.
  4. The Wizard will ask you to select a device driver. Click the button labeled Show all hardware of this device class.
  5. In the Manufacturers window, select Standard Computers. The Models window will now display a list of the six computer types described above.
  6. Select the non-ACPI computer type that corresponds to your system's current computer type (for example, if your computer was listed in Device Manager as an ACPI Multiprocessor PC, you should choose MPS Multiprocessor PC). Click Next and install this driver.

Q : Why to install PPE (PCI Performance Enhancer)

A : Pinnacle video editing boards like DC30 or DV500PLUS require a certain bandwidth on the PCI bus to transfer video and audio data. Without that, problems like dropped frames or bad frames may occur during video capture or video output.

Such problems are typically caused by other PCI devices consuming too much bandwidth, and/or by wrong PCI settings within the BIOS setup.

The PPE tool attempts to improve the data bandwidth by changing some BIOS PCI settings. In most cases it cures the dropped frames / bad frames problem, in some cases it does not help, and in some cases it makes the PC work worse than before.

Q : Why data compression?

A : Uncompressed video data is a tremendous amount of data. PAL video for example has a resolution of 720 x 576 pixels and is transmitted with 25 frames per second. One second of an PAL video needs 720 x 576 x 25 pixels of 16 bits, that is over 20 MBytes per second. This amount of data would fill a CD-ROM (650 Mbytes) in only 32 seconds.

Even if the video resolution is reduced to one quarter (SIF) or to a sixteenth, the result is still a data stream of more than one MByte/s. The data is compressed with the help of so called CODECs (compressor / decompressor). There are two different types of CODECs: hardware CODECs and software CODECs. Hardware CODECs are usually the more powerful ones. Pinnacle DV500PLUS is equipped with a dynamically loadable processor (RISC-CPU), which combines the advantages of a hardware CODEC (performance) and a software CODEC (variable).

Q : What is MPEG?

A : Originally, MPEG is a work group within the ISO (International Standards Organization) / IEC (International Electrotechnical Commission), which develops standards for digital video and audio compression. The abbreviation "MPEG", however, is more often used for the compression standard itself, developed by this group.

In general, the different types of MPEG compression are:

*.MPV MPEG-Video,

*.MPA MPEG-Audio

*.MPS MPEG-System (also abbreviated as *.MPG) (a combination of
both).

The MPEG video and audio compression schemes differ completely, as they are adapted to the vastly different human ways of perceiving audio and video.

Q : Video format

Video | VCD | SVCD | DVD | AVI | DivX | ASF
Video Compression | MPEG1 | MPEG2 | MPEG2 | Uncompressed | MPEG4 | MPEG4
Audio Compression | MPEG1 | MPEG1 | MPEG2 | Uncompressed | MP3/MPA | MPEG4
Size 1 hour video | 600 MB | about 1 GB* | about 2 GB* | several GBs | about 350 MB* | about 120 MB*
Quality | Good | Great | Excellent | Excellent | Good | Bad

* = it depends on the audio and video bitrate.

Q : How does MPEG-compression work?

A : In MPEG compression the data stream is first divided into different sections, the so called GOPs (Group of Pictures), each containing several frames. One GOP may consist of three types of frames: I-Frames, P-Frames and B-Frames. A typical GOP structure as you may find it on a DVD looks as follows:

IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB

The following diagram shows a closed GOP:

GOP size of 9
P distance of 2

The first and the last frame of each group is a so called intra frame or I-frame. I-frames consist of compressed data that reflects the entire video image without regard to previous or subsequent frames. If only I-frames were used, MPEG would be very similar to other compression formats such as MJPEG or DV.

What makes MPEG special compared to these are the other two frames types: P and B.

P-frames do not encode the entire image. Rather, they only contain the differences between the frame content and the previous I-frame. Think of a video clip where a car moves across a static background: a P-frame would only consist of the information "car has moved right", since nothing else has changed from the previous I-frame. This is called a "motion compensation".

Since information about motion is a lot less data than re-encoding the entire image, a P-frame requires—on the average—only approximately 30% of the amount of data needed by an I-frame.

The B- or bi-directional frames are calculated from the previous and the following I- or P-frames - they make use of motion that happens backwards or forwards in time. Because of this, the B-frames require only 12.5 % of the amount of data needed by an I-frame.

MPEG takes - in contrast to less advanced CODECs such as MJPEG or DV - advantage of the fact that many times, subsequent frames of a video are not all that different. This makes MPEG much more efficient, meaning less data to reach a given quality level.

The GOP structure in the MPEG2 AVI files used by DC1000 or DC2000 (DCx000) is IPPP. Note that no B-frames are used within the AVI files, as this would make frame-accurate editing slow and cumbersome. But just by using P-frames instead of only I-frames, DCx000 can reach a given quality level at only half the data rate that other editing systems need. Or, viewed another way, DCx000 provides twice the video quality at a selected data rate - while still allowing edits at any arbitrary frame with full accuracy.

For the export of MPEG2 files, DCx000 allows you to select the GOP structure that is most appropriate for your application: from I-frame-only up to IBP with a GOP length of 15 that are optimized for DVD or MPEG2-CD production.

Q: About DV Connection

A: DV connection is bi-directional. So the same connector and the same cable will be used to capture

and record from/to tape. If your DV board has different IEEE1394 connectors, you can use them

indifferently.

In Europe, the majority of DV camcorders are shipped with only the DVout enable. The DVin capability

is disabled to avoid higher European taxes (the camcorder is then only recognized as a Player and no

more as a Recorder). If you buy the same PAL model in the USA, Australia or Asia, you will get it with

DVin and DVout enabled.

Products such as Studio DV or DV200 only support IEEE1394 connections (no analogue connections).

So if your DV device does not support DVin, then you are not able to export the data from the hard

disk to the DV device. And you loose the capability to have a full Digital chain (capture, edit and

export).

According to the manufacturer, it is sometimes possible to enable the DVin connection. You can find

on Internet several tools to enable the DVin. Be careful regarding the warranty !

Studio DV does not provide analogue outputs. If your DV device has a DVin, you can then use it to

decompress the DV data and decode them to analogue. Just transfer the data from disk to the DV device

(without writing to the tape) and use the analogue output to record to an analogue VCR or to a TV monitor.

Studio DV Plus has an analogue output. So if your DV device does not have a Dvin, Studio DV plus is a good alternative to record to an analogue VCR.

A product such as DV500 includes a DV hardware CODEC. So you are able to directly decode the DV

data to an analogue output and you don’t need to connect a DV device to get an analogue output.

Q : Video Basis

A: Click on Video Basis link to get more information about video and video editing.

Usefull hints about Video Editing are also available.

Q : Where can I get a glossary about Video or Video Editing

A : You will find at the end of the User’s Manual of your Pinnacle Product a very complete glossary.

You can also click on the Glossary link to get it online.


ASSISTANCE TECHNIQUE

Généralités

La gestion de la qualité de Pinnacle Systems permet d'assurer le parfait fonctionnement de nos produits. Si toutefois un problème devait survenir, vous trouverez ici un guide vous expliquant comment obtenir de l'aide et retrouver rapidement la pleine fonctionnalité de votre produit.

  • Support sur Internet
  • Support Technique

Identification et résolution d'un problème

Pour résoudre un problème, le plus simple est de consulter la section " Trucs & Astuces " de la documentation fournie. Elle fait partie du manuel et/ou du CD d'installation, répertoire " Readme.txt " (ou " Lisezmoi.txt "). Vous trouverez en outre sur notre site Web les informations les plus récentes ainsi que les derniers pilotes. Bien souvent, la mise à jour d'un pilote suffit à résoudre un problème.

Contactez votre revendeur

Le revendeur auprès duquel vous avez acquis ce produit peut vous fournir une aide supplémentaire. Pour lui permettre de vous aider au mieux, veuillez préparer les informations suivantes concernant votre configuration matérielle (nom du produit, cartes additionnelles, informations concernant votre système ...) et logicielle (pilotes installés, logiciels installés).

Assistance Pinnacle Systems

En plus, l'assistance par téléphone de Pinnacle Systems est à votre disposition dans le monde entier pour vous aider à cerner et à définir les problèmes liés à nos produits. Toutefois, nous ne sommes pas en mesure de répondre aux questions relatives aux systèmes d'exploitation ou configuration de réseau. Pour ce type de questions, veuillez vous adresser à votre revendeur. Afin de réduire les coûts de communication et pour permettre une assistance efficace, veuillez préparer les informations suivantes : nom du produit, date d'achat, numéro de série, informations sur le matériel et les logiciels y compris les points mentionnés à la rubrique 2. Vous trouverez les numéros de téléphone du centre d'assistance responsable de votre région dans ce document et sur Internet

Service après-vente / Réparations de produits de Pinnacle Systems

Au cas où le problème serait lié à votre dispositif matériel, veuillez contacter votre revendeur ou l'un de nos Pinnacle Service Partners qui vous indiqueront comment procéder. Pour toute demande de garantie (voir garantie), le produit défectueux devra être renvoyé avec le numéro de RMA ainsi qu'une description détaillée du problème. Un justificatif de la date d'achat devra être produit avec la facture obligatoirement munie du cachet du revendeur.


ASSISTANCE TECHNIQUE
! PAS DE REPARATION OU DE PIECES DETACHEES!

Nous vous recommandons de commencer par consulter la section Support de notre site Web pour :

  • Configuration nécessaire
  • Listes de Compatibilités
  • FAQ (Questions Fréquemment posées
  • Support Email
  • Forums de Discussion.


Commande de Pièces Détachées

COMMANDE DE PIECES DETACHEES

Les pièces détachées concernent uniquement les câbles, l'alimentation électrique et la documentation. Vous pouvez les commander en ligne sur notre site Web, section Support.

Aucune commande de logiciel ou de manuel ne peut être traitée par ce service. Veuillez consulter notre site Web pour toute information concernant les mises à jour de logiciels.


GARANTIE

Garantie accordée par Pinnacle Systems

  • Pinnacle Systems accorde une garantie contre les défauts de matériel et de fabrication du dispositif matériel. La durée de la période de garantie est précisée sur la carte de garantie accompagnant votre produit.
  • L'usure normale n'est pas couverte par la garantie.
  • Toute demande de garantie sera annulée au cas où Pinnacle Systems pourrait établir que le défaut du dispositif matériel est dû à une installation incorrecte, une mauvaise utilisation ou résulte d'une réparation ou d'une modification non effectuée par Pinnacle Systems.
  • La garantie prend effet à la date d'achat du produit. La preuve de la date d'achat doit être apportée par le justificatif d'achat du revendeur portant obligatoirement le cachet du revendeur.
  • Pinnacle Systems répare gratuitement les défauts constatés sur le dispositif matériel ou remplace celui-ci gratuitement à son libre choix. Ceci implique le renvoi du produit défectueux, port payé, par le revendeur responsable de Pinnacle Systems Service Partner avant expiration de la garantie.
  • Les frais de vérification seront facturés au client ainsi que les frais de réparation s'il s'avère au cours de la vérification par Pinnacle Systems que la demande de garantie ne s'applique pas à un défaut couvert par cette garantie ou si la garantie est arrivée à expiration.
  • Pinnacle Systems n'assume aucune autre responsabilité dans le cadre de la présente garantie et ne saurait notamment être tenu responsable de dommages, de pertes d'exploitation ou de manques à gagner résultant de l'utilisation ou de l'impossibilité d'utiliser le dispositif matériel.

Produits livrés après le 1er Janvier 2002
Garantie
  • Tous les produits Matériel
2 ans - retour usine
  • Câbles et Break Out Box: (pas de garantie si le câble est coupé ou endommagé)
 4 semaines après la date d'achat
Produits livrés avant le 1er Janvier 2002
Garantie
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 an - retour usine
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 ans - retour usine


Pièces Manquantes/Défectueuses

PIECES MANQUANTES/DEFECTUEUSES

Au cas où un composant de votre produit devrait s'avérer manquant ou défectueux, veuillez contacter dans un délai d'un (1) mois votre revendeur ou contacter notre centre de support.


Problemes Matériels

PROBLEMES MATERIELS

Généralités

La gestion de la qualité de Pinnacle Systems permet d'assurer le parfait fonctionnement de nos produits. Si toutefois un problème devait survenir, vous trouverez ici un guide vous expliquant comment obtenir de l'aide et retrouver rapidement la pleine fonctionnalité de votre produit.

  • Réparation/Echange de Produit
  • Garantie
  • Commander une Pièce Détachée
  • Pièces Manquante/Défectueuse

Identification et résolution d'un problème

Pour résoudre un problème, le plus simple est de consulter la section " Trucs & Astuces " de la documentation fournie. Elle fait partie du manuel et/ou du CD d'installation, répertoire " Readme.txt " (ou " Lisezmoi.txt "). Vous trouverez en outre sur notre site Web les informations les plus récentes ainsi que les derniers pilotes. Bien souvent, la mise à jour d'un pilote suffit à résoudre un problème.

Contactez votre revendeur

Le revendeur auprès duquel vous avez acquis ce produit peut vous fournir une aide supplémentaire. Pour lui permettre de vous aider au mieux, veuillez préparer les informations suivantes concernant votre configuration matérielle (nom du produit, cartes additionnelles, informations concernant votre système ...) et logicielle (pilotes installés, logiciels installés).

Assistance Pinnacle Systems

En plus, l'assistance par téléphone de Pinnacle Systems est à votre disposition dans le monde entier pour vous aider à cerner et à définir les problèmes liés à nos produits. Toutefois, nous ne sommes pas en mesure de répondre aux questions relatives aux systèmes d'exploitation ou configuration de réseau. Pour ce type de questions, veuillez vous adresser à votre revendeur. Afin de réduire les coûts de communication et pour permettre une assistance efficace, veuillez préparer les informations suivantes : nom du produit, date d'achat, numéro de série, informations sur le matériel et les logiciels y compris les points mentionnés à la rubrique 2. Vous trouverez les numéros de téléphone du centre d'assistance responsable de votre région dans ce document et sur Internet

Service après-vente / Réparations de produits de Pinnacle Systems

Au cas où le problème serait lié à votre dispositif matériel, veuillez contacter votre revendeur ou l'un de nos Pinnacle Service Partners qui vous indiqueront comment procéder. Pour toute demande de garantie (voir garantie), le produit défectueux devra être renvoyé avec le numéro de RMA ainsi qu'une description détaillée du problème. Un justificatif de la date d'achat devra être produit avec la facture obligatoirement munie du cachet du revendeur.


Service Après-Vente

SERVICE APRES-VENTE
! PAS DE SUPPORT TECHNIQUE!
A propos de la GARANTIE

Vous avez accès à INTERNET :

  • Veuillez tout d'abord vous renseigner auprès de votre revendeur pour savoir s'il peut procéder à un échange direct du produit.
  • Remplissez le formulaire de RMA à partir du site WEB Pinnacle Systems (section Support et sélectionnez Echange/réparation de matériel).
  • vous recevrez par email le numéro de RMA ainsi que la procédure à suivre pour renvoyer votre produit. Merci de bien utiliser l'adresse d'envoi qui vous sera communiquée. Ceci permettra un échange plus rapide.
  • Les frais d'envoi sont à la charge du client. Pinnacle prend en charge les frais de réexpédition.
  • Veuillez joindre à votre envoi une lettre comprenant votre adresse complète, y compris une copie de votre facture, votre carte de garantie ainsi qu'une description détaillée de votre problème.

En cas de problèmes, vous pouvez contacter notre Service Après-Vente

Vous n'avez pas accès à INTERNET :

  • Veuillez tout d'abord vous renseigner auprès de votre revendeur pour savoir s'il peut procéder à un échange direct du produit.
  • Contactez votre revendeur ou notre support téléphonique pour recevoir un RMA.

Important

  • Afin de gagner du temps dans l'échange du produit, nous vous recommandons de remplir le formulaire de RMA à partir du site WEB Pinnacle Systems (section Support et sélectionnez Echange/réparation de matériel)..
  • Veuillez retourner uniquement la carte (ou la boîte). Ne renvoyez pas l'emballage, les CD-ROM, manuels etc. Les emballageset les accessoires ne seront pas renvoyés.
  • Pinnacle n'assure aucune garantie sur les produits renvoyés, sauf sur la carte (ou la boîte).
  • Si le câble est également défectueux, veuillez le joindre à votre envoi en le mentionnant dans votre lettre.
  • Pinnacle vous renvoie directement un produit équivalent après réception du produit, sans emballage.
  • Veuillez conserver le bordereau d'expédition de votre nouveau produit qui tiendra lieu de garantie.


Support Electronique

Différents moyens de support électroniques sont fournis par Pinnacle. Nous vous conseillons d'utiliser au maximum ces support par Internet afin de pouvoir résoudre plus rapidement les problème que vous pourriez rencontrer.

Formulaire de Support Courrier Electronique

Un formulaire de support par E-mail est disponible sur http://www.pinnaclesys.com. Selectionnez la section Support , sélectionnez votre produit et cliquez sur Contacter le Support. Merci d'utiliser ce formulaire et de remplir le questionnaire technique avec le maximum d'informations sur votre configuration ainsi que le problème constaté, afin de permettre à nos techniciens de vous répondre plus rapidement. Ce service est actuellement disponible en Français, Anglais, Allemand, Hollandais, Espagnol et Italien. Merci d'utiliser l'Anglais dans le cas d'autres langues .

Forums de Discussion

Des forums de discussion sont disponibles en Français, Anglais et Allemand. Vous pouvez accéder à ces forums à partir du site http://www.pinnaclesys.com Vérifiez les Forums.

FAQ (Questions fréquemment posées)

  • Des Trucs & Astuces sont inclus à la fin du Manuel de l'Utilisation ainsi que dans le fichier LisezMoi.
  • Les TopFAQ et le Dépannage sont disponibles à partir de l'interface Support Center.

Vous pouvez également trouver dans la section Support du site Internet de Pinnacle Systems des FAQ régulièrement mis à jour. Selectionnez la section Support , sélectionnez votre produit et cliquez sur Express Support et Vérifiez les FAQ. Nous vous conseillons de commencer par consulter les Trucs & Astuces ou le FAQs avant de contacter notre assistance téléphonique. Vous trouverez dans ces documents les dernière informations concernant votre produits ainsi que les solutions à apporter à différents problèmes. Ces FAQ sont disponibles en Français, Anglais et Allemand .


Support_Center_it

SUPPORT CENTRE

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Supporto Technico | Support Information
 | Hardware Services | Riparazioni, Parti di Ricambio, Parti Mancanti...
 | Scheda di Registro | Il tabulato e registra il vostro prodotto
Internet | E-Store | Upgrades, Special Offer...
 | Advanced Support | Driver, Compatibilità, Forums...
 | Pinnacle Systems Web Site | Visitare il Pinnacle Systems Web site


CONTATTI PER RIPARAZIONI
! NESSUN SUPPORTO TECNICO !
Garanzia

Avete accesso a INTERNET :

  • Verificate anzitutto presso il vostro rivenditore se è possibile sostituire direttamente il prodotto.
  • Dovrete richiedere un numero di riparazione (RMA) al nostro servizio clienti prima di inviarci il prodotto per un eventuale cambio o riparazione.
  • Le spese di spedizione fanno carico al cliente. Pinnacle sosterrà le spese per il rinvio del prodotto.
  • Si prega di accludere, insieme al prodotto difettoso, una lettera che riporti il numero di riparazione assegnatovi, i vostri estremi : indirizzo, numero di telefono, e-mail, la ricevuta dell’acquisto, la garanzia e la descrizione del problema.
  • Per ottenere uno scambio più veloce, li ringraziamo trasmettere soltanto la scheda all' indirizzo che sarà dato voi con il numero di RMA (dal email).

Nel caso dei problemi, mettersi in contatto con prego il nostro General Repair Service

Non avete accesso a INTERNET :

  • Verificate anzitutto presso il vostro rivenditore se è possibile sostituire direttamente il prodotto.
  • Mettersi in contatto con prego il vostro commerciante o il nostro helpdesk per ottenere un RMA.

Importante

  • Per salvare il tempo di ottenere uno scambio del prodotto, li suggeriamo per riempire la forma di RMA dalla sezione di sostegno del nostro Web site http://www.pinnaclesys.com (Contatti per riparazioni).
  • Inviateci esclusivamente la scheda (o box). Non inviate né la confezione, né i CD-ROM, né i manuali, ecc. La confezione non verrà restituita.
  • Pinnacle non assume alcuna garanzia per i prodotti rinviati, salvo per la scheda (o box).
  • Qualora anche il cavo fosse difettoso, inseritelo nella spedizione, menzionandolo espressamente nella lettera di accompagnamento.
  • Al ricevimento del prodotto, Pinnacle vi invierà direttamente un prodotto equivalente, senza confezione.
  • Conservate la documentazione di spedizione del nuovo prodotto in quanto fungerà da garanzia.


GARANZIA

Pinnacle Systems garantisce

  • Pinnacle Systems garantisce che il prodotto hardware è privo di difetti di materiale e di fabbricazione.
  • Il periodo di garanzia risulta dalla scheda di garanzia fornita insieme al prodotto.
  • È escluso da garanzia il normale logorio. La garanzia decade altresì nel caso in cui Pinnacle Systems appurasse che il difetto dell'hardware è imputabile a installazione non corretta o uso improprio, ovvero a riparazione o alterazione non effettuate da Pinnacle Systems.
  • Il periodo di garanzia decorre dalla data di acquisto del prodotto. La fattura di acquisto corredata del timbro del rivenditore attesta la data di acquisto.
  • Pinnacle Systems riparerà gratuitamente gli eventuali difetti rilevati ovvero sostituirà, a sua descrizione, il prodotto hardware, a condizione che il prodotto difettoso venga inviato a spese del cliente, tramite il rivenditore responsabile del servizio di assistenza Partners Pinnacle Systems prima della data di scadenza della garanzia.
  • Il cliente è tenuto a corrispondere i costi dell'ispezione e della riparazione qualora dall'ispezione della Pinnacle Systems risultasse che il difetto non è coperto da garanzia ovvero che la garanzia è già scaduta.
  • Pinnacle Systems declina ogni ulteriore responsabilità nell'ambito di questa garanzia e non risponde per eventuali danni o per mancate vendite o perdite di guadagno, imputabili all'uso o al guasto del prodotto hardware.

Prodotti spedeti dopo il 01 Gennaio 2002
Garanzia
  • Tutti i Prodotti del Hardware
 2 anni - restituzione al produttore
  • Cavi & Break Out Box: (nessuna garanzia in caso di cavo tagliato o danneggiato)
 4 settimane dopo la data dell' acquisto
Prodotti spedeti prima il 01 Gennaio 2002
Garanzia
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 anno - restituzione al produttore
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 anni - restituzione al produttore


ORDINI DI PARTI DI RICAMBIO

Per parti di ricambio si intendono esclusivamente cavi, alimentatori e documentazione. Per informazioni sugli ordini di parti di ricambio si rimanda al nostro Web sito (Support)

Questo servizio non evade ordinativi per prodotti software. Per informazioni sugli aggiornamenti software si rimanda al nostro Web sito .


PARTI MANCANTI/DIFETOSI

Se dalla confezione del prodotto dovesse risultare mancante qualche parte, siete pregati contattate il vostro rivenditore entro 1 mese.


SERVIZI DEL HARDWARE

Informazioni generali

La gestione della qualità Pinnacle Systems è resa necessaria per garantire il corretto funzionamento dei prodotti. Desideriamo comunque fornirvi una guida esplicativa, nel caso in cui doveste riscontrare eventuali inconvenienti, per consentirvi di richiedere il supporto e potere riutilizzare quanto prima il prodotto.

  • Contatti per Riparazioni
  • Garanzia
  • Ordini di Parti di Ricambio
  • Parti Mancanti/Difetosii

Identificazione e spiegazione del problema

Il modo più semplice per risolvere l'eventuale problema consiste nel leggere la sezione "Suggerimenti e indicazioni" contenuta nel manuale fornito in dotazione e/o sul CD di installazione, all'interno della directory "Readme.txt". Sul nostro sito Web http://www.pinnaclesys.com troverete le informazioni più recenti e i driver più aggiornati. Molto spesso il problema si risolve installando il driver più recente.

Contattate il vostro rivenditore

Il rivenditore presso cui avete acquistato il prodotto è in grado di fornirvi ulteriore assistenza. Per consentire al rivenditore di aiutarvi, vi raccomandiamo di avere sotto mano le seguenti informazioni relative alla configurazione hardware (nome del prodotto, eventuali altre schede installate, informazioni sul sistema, ecc.) e software (driver installati, software installato).

Supporto Pinnacle Systems

Inoltre il supporto telefonico internazionale Pinnacle Systems vi aiuterà a localizzare e definire eventuali problemi connessi con i nostri prodotti. Tuttavia il supporto non può rispondere a domande inerenti i sistemi operativi o la configurazione di rete. Si raccomanda di trasmettere questo tipo di domande al proprio rivenditore. Per evitare spese di telecomunicazione aggiuntive e per assicurare un'assistenza celere e precisa, si consiglia di predisporre e annotare le seguenti informazioni: nome del prodotto, data di acquisto, numero di serie, informazioni sull'hardware ed il software, inclusi i dati di cui al punto 2. I numeri di telefono del nostro centro di supporto locale sono riportati più avanti in questo documento.

Assistenza tecnica/ Riparazione dei prodotti Pinnacle Systems

Se il problema è legato all'hardware, si prega di contattare il vostro rivenditore o uno dei partner Pinnacle Service che vi comunicherà la procedura da seguire. Se il prodotto è coperto da garanzia (cfr. garanzia), inviate il prodotto difettoso unitamente alla RMA#, accludendo una descrizione dettagliata del problema. La fattura di acquisto corredata di timbro del rivenditore attesta la data di acquisto.


SERVIZI E SUPPORTO

Informazioni generali

La gestione della qualità Pinnacle Systems è resa necessaria per garantire il corretto funzionamento dei prodotti. Desideriamo comunque fornirvi una guida esplicativa, nel caso in cui doveste riscontrare eventuali inconvenienti, per consentirvi di richiedere il supporto e potere riutilizzare quanto prima il prodotto.

  • Supporto Electtronico
  • Supporto Tecnico

Identificazione e spiegazione del problema

Il modo più semplice per risolvere l'eventuale problema consiste nel leggere la sezione "Suggerimenti e indicazioni" contenuta nel manuale fornito in dotazione e/o sul CD di installazione, all'interno della directory "Readme.txt". Sul nostro sito Web http://www.pinnaclesys.com troverete le informazioni più recenti e i driver più aggiornati. Molto spesso il problema si risolve installando il driver più recente.

Contattate il vostro rivenditore

Il rivenditore presso cui avete acquistato il prodotto è in grado di fornirvi ulteriore assistenza. Per consentire al rivenditore di aiutarvi, vi raccomandiamo di avere sotto mano le seguenti informazioni relative alla configurazione hardware (nome del prodotto, eventuali altre schede installate, informazioni sul sistema, ecc.) e software (driver installati, software installato).

Supporto Pinnacle Systems

Inoltre il supporto telefonico internazionale Pinnacle Systems vi aiuterà a localizzare e definire eventuali problemi connessi con i nostri prodotti. Tuttavia il supporto non può rispondere a domande inerenti i sistemi operativi o la configurazione di rete. Si raccomanda di trasmettere questo tipo di domande al proprio rivenditore. Per evitare spese di telecomunicazione aggiuntive e per assicurare un'assistenza celere e precisa, si consiglia di predisporre e annotare le seguenti informazioni: nome del prodotto, data di acquisto, numero di serie, informazioni sull'hardware ed il software, inclusi i dati di cui al punto 2. I numeri di telefono del nostro centro di supporto locale sono riportati più avanti in questo documento.

Assistenza tecnica/ Riparazione dei prodotti Pinnacle Systems

Se il problema è legato all'hardware, si prega di contattare il vostro rivenditore o uno dei partner Pinnacle Service che vi comunicherà la procedura da seguire. Se il prodotto è coperto da garanzia (cfr. garanzia), inviate il prodotto difettoso unitamente alla RMA#, accludendo una descrizione dettagliata del problema. La fattura di acquisto corredata di timbro del rivenditore attesta la data di acquisto.


Servizi e Supporto

SUPPORTO TECNICO
! NESSUNA RIPARAZIONE O PARTE DI RICAMBIO !

Raccomandiamo anzitutto di consultare il nostro sito Web http://www.pinnaclesys.com per :

  • Requisiti di sistema
  • le Liste di compatibilità
  • FAQs
  • il Supporto e-mail
  • Webboard.


Supporo Electtronico

Supporto Elettronico

Diversi supporti elettronici sono disponibili tra le pagine del sito internet di Pinnacle Systems. Consigliamo a far un uso intenso del supporto internet, in modo da poter avere delle rapide risposte alle vostre domande.

Supporto e-mail

Un modulo per richiesta di supporto e-mail è disponibile sul sito Web http://www.pinnaclesys.com. Selezionando l'area di Support tecnico, Selezionando una serie di prodotti, fare clic su Contatta il Supporto. Ringraziamo sin d'ora per aver scelto tale modalità; sarà cura dei nostri tecnici rispondere al più presto alle vostre domande tecniche e nel modo più esauriente. Questo servizio è attualmente disponibile in inglese, spagnolo, italiano, francese e tedesco. Per le richieste da paesi con differenti lingue da quelle precedentemente indicate, è buona norma inviare il modulo in lingua inglese .

Aree di discussione

Sono attive aree di discussione in inglese, francese e tedesco. Per accedere a questo servizio è sufficiente collegarsi al sito Web di Pinnacle Systems http://www.pinnaclesys.com. · Selezionando l'area di Support tecnico, Selezionando una serie di prodotti, fare clic su Verifica la Webboard.

FAQs (Domande e Risposte)

  • Consigli ed indicazione per come risolvere le problematiche tecniche più frequenti si possono trovare nell'ultima sezione del manuale e in formato elettronico ReadMe file.
  • TopFAQ's e Troubleshooting sono disponibili dall' interfaccia Support Center.

Una sezione di Domande e Risposte è inoltre presente sul sito Web di Pinnacle System http://www.pinnaclesys.com. · Selezionando l'area di Support tecnico, Selezionando una serie di prodotti, fare clic su Controlla FAQ's


Support_Center_fr

SUPPORT CENTRE

Dépannage

Informations Générales

Base de Données Support (Internet)

Local | Assistance Technique | Informations sur le Support
 | Problèmes Matériels | Réparation, Pièces Détachées, Pièce Manquante ou Défectueuse...
 | Carte d'Enregistrement | Imprimez la pour enregistrer votre produit
Internet | E-Store | Mises à jour, Offres Spéciales...
 | Support En Ligne Etendu | Pilotes, Listes de Compatibilité, Forums ...
 | Site Web Pinnacle Systems | Visitez le site Web Pinnacle Systems


BESTELLING RESERVEONDERDELEN

Reserveonderdelen betreffen uitsluitend kabels en voeding. Kijk vooral ook op onze website (Support).

Via deze service kan geen software worden besteld. Kijk vooral ook op onze website m.b.t. software-updates. Voor het bestellen van reserveonderdelen kunt u het bestelformulier aan het einde van dit document gebruiken .


Electronische Ondersteuning

Er zijn verschillende vormen van electronische ondersteuning beschikbaar op de Pinnacle Systems website. Wij kunnen u aanbevelen om hier zoveel mogelijk deze gebruik van te maken, om zo snel antwoord op uw vragen te krijgen.

Email Support Formulier

Er is een Email Support formulier beschikbaar op http://www.pinnaclesys.com. Selecteer de Support sectie, Selecteer een productielijn, klik op Contact met de supportafdeling .

Vult u alstublieft alle technische gedeeltes in en geef ons zoveel mogelijk informatie over het probleem. Dit helpt onze techniciens om de beste oplossing voor uw probleem te vinden. Deze service is op dit moment beschikbaar in: Nederlands, Engels, Frans, Italiaans, Spaans en Duits. Indien u in een ander land woont, kiest u dan alstublieft één van deze talen.

Discussie Forums

Momenteel zijn de discussie forums beschikbaar in het Engels, Frans en Duits. U kunt toegang verkrijgen to deze forums op http://www.pinnaclesys.com. · Selecteer de Support sectie, Selecteer een productielijn, klik op Bezoek het webboard .

FAQs (Frequently Asked Questions)

  • Tips & Tricks zijn opgenomen aan het einde van uw handleiding en in het ReadMe bestand.
  • TopFAQ's and Troubleshooting are available from the Support Center interface.

U kunt deze veel gestelde vragen FAQs (Frequently Asked Questions) ook vinden op http://www.pinnaclesys.com. Deze FAQs worden regelmatig bijgewerkt. · Selecteer de Support sectie, Selecteer een productielijn, klik op Controleer FAQ's .

Wij bevelen u aan om eerst de Tips & Tricks en/of de FAQs te raadplegen, voordat u telefonisch contact met onze helpdesk opneemt. U kunt in deze documenten de laatste informatie vinden betreffende uw product, en de oplossingen voor veel voorkomende problemen. Deze FAQs zijn beschikbaar in het Engels, Frans en Duits .


GARANTIE

Garantie door Pinnacle Systems

  • Pinnacle Systems geeft op de hardware garantie op materiaal- en fabricagefouten.
  • De garantietermijn is aangegeven op garantiebewijs dat met het product wordt meegeleverd.
  • Slijtage door gebruik valt niet onder de garantie.
  • De aanspraak op garantie komt eveneens te vervallen voor zover door Pinnacle Systems werd vastgesteld dat de fout in de hardware is veroorzaakt door verkeerde installatie of ondeskundig gebruik of dat het gebrek het gevolg is van een niet door Pinnacle Systems uitgevoerde reparatie of wijziging.
  • De garantie gaat in op de datum van aankoop. De koopdatum moet met het aankoopbewijs worden aangetoond. Daarop moet het stempel van de leverancier staan.
  • Vastgestelde fouten en hardwareproducten worden na beoordeling door Pinnacle Systems kosteloos gerepareerd, of het product wordt vervangen. Daartoe moet het defecte product vóór het verlopen van de garantietermijn franco via de verantwoordelijke dealer van de Pinnacle System Service- Partner worden opgestuurd.
  • De klant dient de kosten te betalen van onderzoek en reparatie wanneer tijdens het onderzoek door Pinnacle Systems blijkt dat er een aanspraak op garantie werd gedaan m.b.t. een defect dat niet onder de garantie valt of dat de garantietermijn is verlopen.
  • Pinnacle Systems neemt in het kader van deze garantie geen andere aansprakelijkheid op zich en is niet aansprakelijk voor schade of gederfde omzet of winst, ontstaan door het gebruik of het uitvallen van het hardwareproduct .

Product verstuurd ná 1 januari 2002
Garantie
  • Alle hardware producten
 2 Jaar - teruggave aan fabriek
  • Kables & Break Out Box: (geen garantie, wanneer afgeknipt of beschadigd)
 4 wek en na aankoopdatum
Product verstuurd vóór 1 januari 2002
Garantie
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 Jaar - teruggave aan fabriek
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 Jaar - teruggave aan fabriek


HARDWARE SERVICES

Algemeenl

Het kwaliteitsmanagement van Pinnacle Systems is is noodzakelijk om het storingvrij functioneren van de producten te garanderen. Toch willen wij u voor het geval zich een probleem voordoet, meedelen hoe u support kunt krijgen om ervoor te zorgen dat u uw product snel weer kunt gebruiken.

  • Servicepunt voor reparaties
  • Garantie
  • Bestelling reserveonderdelen
  • Ontbrekende/defecte componenten

Identificatie en verhelpen van een probleem

De eenvoudigste manier om een probleem op te lossen, is het lezen van de "Tips & Trucs" die bij deze zending zijn inbegrepen. U treft deze aan in het handboek en/of op de installatie-cd in de directory "Readme.txt". Op onze website vindt u actuele informatie en de nieuwste stuurprogramma's. Vaak kan het probleem door het gebruiken van de nieuwste stuurprogramma's worden verholpen

Wend u tot uw dealer

De dealer waarbij u dit product hebt gekocht, kan u aanvullende ondersteuning bieden. Om ervoor te zorgen dat hij u werkelijk kan helpen, heeft hij de volgende informatie nodig m.b.t. uw hardwareconfiguratie (naam van het product, extra boards, gegevens van uw systeem...) en uw software (geïnstalleerde stuurprogramma's, geïnstalleerde software).

Support door Pinnacle Systems

Bovendien kunt u hulp krijgen van de wereldwijde telefonische support van Pinnacle Systems bij het lokaliseren en definiëren van problemen in verband met onze producten. Er kunnen echter geen vragen over besturingssystemen of netwerkconfiguraties worden beantwoord. Om extra telefoonkosten te voorkomen en een probleemloze support te kunnen garanderen, verzoeken wij u de volgende informatie bij de hand te hebben als u ons belt: naam van het product, datum van aankoop, serienummer, gegevens betreffende de hardware en software, inclusief de onder 2 genoemde punten. De telefoonnummers van uw plaatselijke supportcenter vindt u hieronder.

Service / Reparatie van producten door Pinnacle Systems

Wanneer het probleem samenhangt met de hardware, neem dan contact op met uw dealer of een van onze Pinnacle servicepartners. Deze zal u zeggen wat u verder moet doen. Wanneer het gaat om een garantieaanspraak (zie garantie) dan moet het defecte product samen met het RMA# en een uitvoerige beschrijving van het probleem, worden opgestuurd. De aankoopdatum moet aan de hand van het aankoopbewijs worden aangetoond. Hierop moet het stempel van de dealer staan. Hieronder vindt u de adressen en telefoonnummer van alle Europese Servicepartners .


ONTBREKENDE/DEFECTE COMPONENTEN

Wanneer er in de productverpakking één van de componenten van het product ontbreekt, stuur dan binnen 30 daags Wend u tot uw dealer.


SERVICEPUNT VOOR REPARATIES
! GEEN TECHNISCHE SUPPORT !
GARANTIE

U heeft toegang tot het INTERNET :

  • Vraag eerst bij uw leverancier of deze de mogelijkheid heeft het product onmiddellijk te vervangen.
  • Vul het RMA formulier op de Pinnacle Systems website in (Support sectie en selecteer "hardware probleem")
  • U zult per e-mail een RMA nummer ontvangen (Return Material Authorisation) en tevens een uitleg welke procedures u dient te vogens om het product terug te sturen. Om een snelle omruil te garanderen, vragen wij u vriendelijk om alleen de hardware op te sturen naar het adres dat u, tesamen met uw RMA nummer, zal ontvangen per e-mail.
  • De verzendkosten zijn voor rekening van de klant. Pinnacle neemt de kosten voor terugzending voor zijn rekening.
  • Stuur met uw zending een brief mee met uw volledige adres, een kopie van uw rekening, uw garantiebewijs en een volledige beschrijving van het probleem.

In gevallen van problemen dient u contact op te nemen met onze Algemene Reparatiedienst.

U heeft geen toegang tot het INTERNET :

  • Vraag eerst bij uw leverancier of deze de mogelijkheid heeft het product onmiddellijk te vervangen.
  • Neemt u alstublieft zo spoedig contact op met uw dealer of de helpdesk om een RMA te krijgen.

Belangrijk

  • Om tijd te besparen en zo snel mogelijk het product omgeruild te krijgen, raden wij u aan het RMA formulier, dat op de Support sectie van onze webiste staat, in te vullen (Support sectie en selecteer "hardware probleem").
  • Stuur alleen de board (of de box) op. Stuur geen verpakking, CD-ROM, handboeken e.d..... . De verpakking wordt niet teruggestuurd.
  • Pinnacle geeft geen garantie op de teruggestuurde producten, uitgezonderd de board (of de box).
  • Wanneer ook de kabel defect is, stuur deze dan mee en vermeld het in uw brief.
  • Pinnacle verstuurt na ontvangst van het product een gelijkwaardig product zonder verpakking.
  • Bewaar de papieren van de verzending van uw nieuwe product. Ze gelden als garantie


TECHNISCHE SUPPORT

Algemeenl

Het kwaliteitsmanagement van Pinnacle Systems is noodzakelijk om het storingvrij functioneren van de producten te garanderen. Toch willen wij u voor het geval zich een probleem voordoet, meedelen hoe u support kunt krijgen om ervoor te zorgen dat u uw product snel weer kunt gebruiken.

  • Electronische ondersteuning
  • Technische support

Identificatie en verhelpen van een probleem

De eenvoudigste manier om een probleem op te lossen, is het lezen van de "Tips & Trucs" die bij deze zending zijn inbegrepen. U treft deze aan in het handboek en/of op de installatie-cd in de directory "Readme.txt". Op onze website vindt u actuele informatie en de nieuwste stuurprogramma's. Vaak kan het probleem door het gebruiken van de nieuwste stuurprogramma's worden verholpen

Wend u tot uw dealer

De dealer waarbij u dit product hebt gekocht, kan u aanvullende ondersteuning bieden. Om ervoor te zorgen dat hij u werkelijk kan helpen, heeft hij de volgende informatie nodig m.b.t. uw hardwareconfiguratie (naam van het product, extra boards, gegevens van uw systeem...) en uw software (geïnstalleerde stuurprogramma's, geïnstalleerde software).

Support door Pinnacle Systems

Bovendien kunt u hulp krijgen van de wereldwijde telefonische support van Pinnacle Systems bij het lokaliseren en definiëren van problemen in verband met onze producten. Er kunnen echter geen vragen over besturingssystemen of netwerkconfiguraties worden beantwoord. Om extra telefoonkosten te voorkomen en een probleemloze support te kunnen garanderen, verzoeken wij u de volgende informatie bij de hand te hebben als u ons belt: naam van het product, datum van aankoop, serienummer, gegevens betreffende de hardware en software, inclusief de onder 2 genoemde punten. De telefoonnummers van uw plaatselijke supportcenter vindt u hieronder.

Service / Reparatie van producten door Pinnacle Systems

Wanneer het probleem samenhangt met de hardware, neem dan contact op met uw dealer of een van onze Pinnacle servicepartners. Deze zal u zeggen wat u verder moet doen. Wanneer het gaat om een garantieaanspraak (zie garantie) dan moet het defecte product samen met het RMA# en een uitvoerige beschrijving van het probleem, worden opgestuurd. De aankoopdatum moet aan de hand van het aankoopbewijs worden aangetoond. Hierop moet het stempel van de dealer staan. Hieronder vindt u de adressen en telefoonnummer van alle Europese Servicepartners .


TECHNISCHE SUPPORT
! GEEN REPARATIE OF RESERVEONDERDELEN

Wij adviseren u, eerst onze website te bezoeken met betrekking tot :

  • Systeemvereisten
  • Compatibiliteitslijsten
  • FAQ's
  • E-mail Support
  • Webboards.


Support_Center_nl

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Technical Help | Support Information
 | Hardware Services | Reparaties, Reserveonderdelen, Ontbrekende componenten...
 | Registratie Kaart | Registreer uw product
Internet | E-Store | Upgrades, Special Offers ...
 | Advanced On-line Support | Drivers, Compatibiliteit, Forums ...
 | Pinnacle Systems Web Site | Bezoek Pinnacle Systems Web site


CONTACTS FOR REPAIR
! NO TECHNICAL SUPPORT !
About WARRANTY

You have access to INTERNET :

  • First check with your dealer if he has the possibility to directly exchange your product.
  • Fill the RMA form from the Pinnacle Systems website (Support section and select For a Hardware Problem).
  • You will get by email the RMA number and the procedure to follow to send your product back. In order to get a faster exchange, we thank you to only send the hardware to the address which will be given to you with the RMA number (by email).
  • Shipping cost is at the customer's charge. Pinnacle will pay the return shipping cost.
  • Please join a letter to your shipment, with your full address, including a copy of your invoice, your warranty card and a full description of the problem.

In case of problem, please contact our General Repair Service

You do not have access to INTERNET :

  • First check with your dealer if he has the possibility to directly exchange your product.
  • Please contact your dealer or our helpdesk to get an RMA.

Important

  • To save time to get a product exchange, we recommend you to fill the RMA form from the Support section of our Web site http://www.pinnaclesys.com (select For a Hardware Problem).
  • Please only return the board (or the box). Don't send packaging, CD-ROM, manuals or accessories etc... . Packaging and accessories will not be returned.
  • Pinnacle will not make warranty on the return products, except to the board (or box).
  • If the cable is also defective, please include it in your shipment, with a mention on your letter.
  • Pinnacle will directly ship an equivalent product after receipt of the product, without packaging.
  • Please keep the shipment document of your new product. It will act as warranty.


HARDWARE SERVICES

General

Pinnacle Systems is providing a quality management in order to secure trouble-free functionality of the products. However, in case of a problem we would like to give you a guideline explaining how to get support to make sure that you can use your product again soon.

  • Contact for Repair
  • Warranty
  • Spare Parts Order
  • Missing/Defectives Parts

Identifying and clarifying a problem

The easiest way to solve a problem is to read the "Tips & Tricks" included in the packaging. You will find them either in the manual and/or on the installation CD, directory "Readme.txt". On our website http://www.pinnaclesys.com you can find the latest information and the newest drivers. Very often the use of the latest driver will solve the problem

Contact your dealer

The dealer from whom you bought this product will be able to give you some additional support. To make sure that they are able to help you, please have the following information at hand about your hardware configuration. (name of product, additional boards, information about your system ...) and software (installed drivers, installed software).

Pinnacle Systems Support

In addition, Pinnacle Systems worldwide support will help you locate and define any problems related to our products. However, questions regarding operating systems or network configuration cannot be answered. Please forward these questions to your dealer. To secure trouble free support, please prepare the following information: Name of product, date of purchase, serial number, hardware and software information including the points mentioned in point 2. You will find your local support contacts in this document or on Pinnacle Systems Web site.

Service / Repair of Pinnacle Systems Products

In the event the problem is linked to the hardware, please contact your dealer or one of our Pinnacle Service Partners. They will inform you what to do next. In case of a warranty claim (see warranty) the defective product should be sent in along with the RMA number as well as a detailed description of the problem. Proof of date of purchase is to be provided by the sales receipt which must bear dealer's company stamp.


Missing - Defectives

MISSING/DEFECTIVE PARTS

If one component of your product is missing or defective in your product packaging, within a delay of 30 days, please contact your dealer or please contact our helpdesk.


SPARE PARTS ORDER

Spare parts only concern Electronic Accessories (Cables, Power Supply, Remote Control …).

No software or manual order is available in this service. Please check our Web site to get information about Software update. You can use the Order Form to order spare parts.


Technical Support

TECHNICAL HELP

General

Pinnacle Systems is providing a quality management in order to secure trouble-free functionality of the products. However, in case of a problem we would like to give you a guideline explaining how to get support to make sure that you can use your product again soon.

  • Electronic Support
  • Technical Support

Identifying and clarifying a problem

The easiest way to solve a problem is to read the "Tips & Tricks" included in the packaging. You will find them either in the manual and/or on the installation CD, directory "Readme.txt". On our website http://www.pinnaclesys.com you can find the latest information and the newest drivers. Very often the use of the latest driver will solve the problem

Contact your dealer

The dealer from whom you bought this product will be able to give you some additional support. To make sure that they are able to help you, please have the following information at hand about your hardware configuration. (name of product, additional boards, information about your system ...) and software (installed drivers, installed software).

Pinnacle Systems Support

In addition, Pinnacle Systems worldwide support will help you locate and define any problems related to our products. However, questions regarding operating systems or network configuration cannot be answered. Please forward these questions to your dealer. To secure trouble free support, please prepare the following information: Name of product, date of purchase, serial number, hardware and software information including the points mentioned in point 2. You will find your local support contacts below.

Service / Repair of Pinnacle Systems Products

In the event the problem is linked to the hardware, please contact your dealer or one of our Pinnacle Service Partners. They will inform you what to do next. In case of a warranty claim (see warranty) the defective product should be sent in along with the RMA number as well as a detailed description of the problem. Proof of date of purchase is to be provided by the sales receipt which must bear dealer's company stamp.


TECHNICAL SUPPORT
! NO REPAIR OR SPARE PARTS !

We recommend you to first check the Support section of our Web site http://www.pinnaclesys.com for

  • System requirements
  • Compatibility Lists
  • FAQs
  • Email Support
  • Discussion Forums.


Support_Center_pl

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Technical Help | (Support Information)
 | Hardware Services | (Repair, Spare Parts, Missing Parts...)
 | Registration Card | Print out and register your product
Internet | E-Store | Upgrades, Special Offers ...
 | Advanced On-line Support | Drivers, Compatibility, Forums ...
 | Pinnacle Systems Web Site | Visit Pinnacle Systems Web site


Electronic Support

Differents electronic support media are available from Pinnacle Systems web site. We recommend you to use at the maximum our Internet support to get quick answers to your questions.

E-mail Support Form

An E-mail support form is available under http://www.pinnaclesys.com. Select the Support section, select your product and · click on Contact Support. Please fill out all technical areas and give the maximum of information about the problem. This will help our technicians to find the right solution for your problem. This service is currently available in English, French, Italian, Spanish and German. For other countries, please choose one of these languages.

Discussion Forums

Discussion Forms are available in English, French an German. You can access to these forums under http://www.pinnaclesys.com. · Select the Support section, select your product and · click on Check Webboard.

FAQs (Frequently Asked Questions)

  • Tips and tricks are included at the end of the User's Guide and in the ReadMe file.
  • TopFAQ's and Troubleshooting are available from the Support Center interface.

You can also find updated FAQs on your product under http://www.pinnaclesys.com. · Select the Support section, select your product and · click on Express Support and Check FAQ's. Please read carefully these tips and tricks or FAQs. In these documents you will find the latest information about your product and the solution of many known issues. The FAQs are available in English, French an German.


Missing - Defective Parts

MISSING/DEFECTIVE PARTS

If one component of your product is missing or defective in your product packaging, within a delay of 30 days, please contact your dealer.


SPARE PARTS ORDER

Spare parts only concern Electronic Accessories (Cables, Power Supply, Remote Control …). Please check our Web site to get information about Spare Parts Order.

No software or manual order is available in this service. Please check our Web site to get information about Software update. You can use the Order Form to order spare parts.


WARRANTY

Pinnacle Systems grants a warranty

  • Pinnacle Systems grants a warranty against defects in material and workmanship on the hardware.
  • Normal wear and tear is not covered under warranty.
  • The warranty claim will also lapse in as far as Pinnacle Systems established that the defect in the hardware is due to incorrect installation or misuse or results from repair or alteration not performed by Pinnacle Systems.
  • The warranty enters into effect on the date on which the product is purchased. Proof of date of purchase is to be evidenced by the sales receipt which must bear dealer's company stamp.
  • Pinnacle Systems will repair, or at its own discretion replace, established defects of hardware products free of charge. This requires that the defective product is sent in, freight paid, through the responsible dealer of the Pinnacle Systems Service Partner prior to the expiration of warranty.
  • The customer is required to bear the cost of inspection and repair if it emerges during Pinnacle System's inspection that the warranty claim does not apply to a defect covered under warranty or that the warranty has expired.
  • Pinnacle Systems assumes no further liability within the scope of this warranty and is not responsible for damages or for loss of sales or profit which arise from usage or breakdown of the hardware product.

Product shipped after January 1st, 2002
Warranty
  • All Hardware Products
 2 years - Factory Return
  • Cables and Break Out Box: (no warranty if cable is cut or damaged)
 4 weeks after date of purchase
Product
Warranty
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 year - Factory Return
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 years - Factory Return


Support_Center_pt

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Technical Help | Support Information
 | Hardware Services | Repair, Spare Parts, Missing Parts...
 | Registration Card | Print out and register your product
Internet | E-Store | Upgrades, Special Offers ...
 | Advanced On-line Support | Drivers, Compatibility, Forums ...
 | Pinnacle Systems Web Site | Visit Pinnacle Systems Web site


DIRECCIONES DE REPARACIONES
¡ NO PARA SOPORTE TECNICO !
Garantia

Usted tiene acceso a INTERNET :

  • Pregunte primero si su vendedor tiene la posibilidad de cambiarle directamente el producto.
  • Tiene que pedir un número de RMA antes de devolver su producto defectuoso para cambiar a nuestro Servicio de Departamento
  • Los gastos de envío van a cargo del cliente. Pinnacle se hace cargo de los gastos del envío de vuelta.
  • Por favor, adjunte una carta en su envío con el número de RMA, su dirección completa, una copia de su factura, su tarjeta de garatía y una descripción completa del problema.
  • Para conseguir un intercambio más rápido, le agradecemos enviar solamente a la tarjeta al direccionamiento que le será dado con el número de RMA (por el email).

En caso de que de problemas, por favor entre en contacto con General Repair Service

Usted no tiene acceso a INTERNET :

  • Pregunte primero si su vendedor tiene la posibilidad de cambiarle directamente el producto.
  • Entre en contacto con por favor su distribuidor o nuestro helpdesk para conseguir un RMA.

Important

  • Por favor envíe sólo la tarjeta (o la box). No mande embalaje, CD-ROMs, manuales etc... . Embalajes no serán devueltos.
  • Pinnacle no da garantía a los productos devueltos, excepto la tarjeta (o box).
  • Si también el cable tiene algún defecto, adjúntelo a su envío notificándolo en su carta.
  • Pinnacle enviará directamente un producto equivalente sin embalaje tras recibir el producto.
  • Por favor guarde el documento de envío de su nuevo producto. Éste servirá como garantía.


GARANTIA

Garantía

Pinnacle Systems da garantía

  • Pinnacle Systems concede garantía contra defectos de material y mano de obra en el hardware.
  • El periodo de garantía consta en la tarjeta de garantía entregada con su producto.
  • El uso y desgaste natural no está cubierto por la garantía. La garantía también caduca en el caso que Pinnacle Systems establece que el defecto en el hardware es debido a una instalación o uso incorrectos o el resultado de reparación o alteración por otros que Pinnacle Systems.
  • La garantía entra en efecto con la fecha de compra del producto. La fecha de compra se debe probar mediante resguardo de compra que debe estar previsto del sello de empresa del vendedor.
  • Pinnacle Systems reparará, o a propio criterio, reemplazará libre de cargos defectos en los productos de hardware. Esto requiere que le producto defectuoso sea enviado, porte pagado, a través del negociante responsable de la representación de servicio de Pinnacle Systems antes de expirar la garantía.
  • El cliente debe hacerse cargo de los costes de inspección y reparación si la inspección por parte de Pinnacle Systems revela que la solicitud de garantía no se refiere a un defecto cubierto por la garantía o que la garantía ha expirado.
  • Pinnacle Systems no asume más responsabilidad que la que incluye esta garantía y no es responsable de daños o pérdida de ventas o beneficios que surjan del uso o avería del producto de hardware.

Productos enviados antes del 01 Enero 2002
Garantía
  • Todos los Productos Hardware
2 años - devolución de fábrica
  • Cables & Break Out Box: (no hay garantía si el cable está cortado o dañado)
 4 semanas después de la fecha de la compra
Productos enviados después del 01 Enero 2002
Garantía
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 año - devolución de fábrica
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 años - devolución de fábrica


MISSING/DEFICIENCIAS

Si en el embalaje de su producto falta un componente del producto, contactar a su vendedor, dentro de un plazo de un mes.


PEDIDO DE REPUESTOS

Repuestos son sólo cables, alimentación eléctrica y documentación. Consulte nuestra página para informarse sobre Pedido de Repuestos. También puede usar el impreso de pedido al final de este documento .

En este servicio no se puede pedir software. Consulte nuestra página para informarse sobre actualizaciones.


Servicio de Reparacion

Servicio De Reparación

Información General

La gestión de calidad de Pinnacle Systems está para asegurar la funcionalidad de los productos sin problemas. Aún con eso, si surgiera algún problema, queremos darle estas instrucciones explicándole cómo obtener ayuda para que Usted pueda utilizar otra vez su producto lo antes posible.

  • Direcciones de Reparaciones
  • Garantía
  • Pedido de Repuestos
  • Missing/Deficiencias

Identificar y aclarar un problema

La forma más sencilla de resolver un problema es leer los "Consejos & Trucos" que incluye el paquete. Estos se encuentran o bien en el manual y/o en el CD de instalación, en "Leame.txt". En nuestra página web http://www.pinnaclesys.com puede encontrar la más reciente información y los últimos drivers. En muchos casos se resuelve el problema usando los drivers más nuevos.

Contactar a su vendedor

El vendedor al que le ha comprado este producto le podrá ofrecer alguna ayuda adicional. Para que pueda ayudarle debidamente Usted debe tener a mano la siguiente información acerca de la configuración de su hardware (nombre del producto, tarjetas o placas añadidas, información sobre su sistema ...) y software (drivers y software instalados).

Soporte de Pinnacle Systems

Adicionalmente, el soporte telefónico mundial de Pinnacle Systems le ayudará a localizar y definir cualquier problema relacionado con nuestros productos. Sin embargo, no podemos contestar a cuestiones referentes a la configuración del sistema operativo o de redes. Diríjase con esas preguntas a su vendedor. Para evitar gastos adicionales de telecomunicación y asegurar un soporte sin problemas, por favor, tenga preparada la siguiente información: nombre del producto, fecha de compra, número de serie, información acerca del hardware y software incluyendo los puntos mencionados en el 2. Más abajo encontrará los números de teléfono de su centro de soporte local.

Servicio / Reparación de Productos de Pinnacle Systems

En el caso que el problema esté relacionado con el hardware, póngase en contacto con el vendedor o una de nuestras representaciones de Servicio de Pinnacle. Allí le informarán sobre los siguientes pasos. Si se trata de un caso de garantía (véase Garantía) deberá enviarnos el producto defectuoso junto con el RMA# así como una descripción detallada del problema. La fecha de compra debe probarse mediante el resguardo de compra que deberá llevar el sello del vendedor.


Soporte Electronico

Los media electrónicos de la ayuda de Differents están disponibles de Web site de Pinnacle Systems. Le recomendamos para utilizar en el máximo nuestra ayuda Internet para conseguir respuestas rápidas a sus preguntas.

Email del Soporte Técnico

Puede acceder a este soporte en nuestra pagina web http://www.pinnaclesys.com. Seleccione la opcion de Support, seleccione una línea de productos y· haga clic en Contácte con el soporte . Agradecemos que utilicen este soporte haciendo todas sus preguntas tecnicas con la maxima informacion posible, para saber mejor cual es su problema y obtener una respuesta mas rapida de nuestros tecnicos. Este servicio esta disponible en Ingles, Españoles, Italiano, Frances y Aleman. Sera en Ingles para el resto de los paises.

Discussion Forums

Los forums de discusion estan disponibles en Ingles, Frances y Aleman y puede acceder a ellos en la siguiente direccion http://www.pinnaclesys.com. · Seleccione la opcion de Support, seleccione una línea de productos y· haga clic en Consulte Webboard.

FAQs (Frequently Asked Questions)

  • Tips & Tricks esta incuido al final del Manual de Usuario dentro del fichero ReadMe.
  • TopFAQ's y Troubleshooting está disponible del interfaz del Support Center.

Tambien puede encontrar FAQs en la seccion de soporte (Support) de la pagina web de Pinnacle Systems http://www.pinnaclesys.com. · Seleccione la opcion de Support, seleccione una línea de productos y· haga clic en Soporte Expres. Recomendamos que consulten primero estas opciones de Tips & Tricks o FAQs antes de contactar con nuestro servicio de asistencia telefonica. En esta documentacion encontrara la ultima informacion de su producto y las soluciones a los problemas mas habituales. Estas FAQs estan disponibles en Ingles, Frances y Aleman.


Soporte Técnico

Información General

La gestión de calidad de Pinnacle Systems está para asegurar la funcionalidad de los productos sin problemas. Aún con eso, si surgiera algún problema, queremos darle estas instrucciones explicándole cómo obtener ayuda para que Usted pueda utilizar otra vez su producto lo antes posibl

  • Soporte Electronico
  • Soporte Técnico

Identificar y aclarar un problema

La forma más sencilla de resolver un problema es leer los "Consejos & Trucos" que incluye el paquete. Estos se encuentran o bien en el manual y/o en el CD de instalación, en "Leame.txt". En nuestra página web http://www.pinnaclesys.com puede encontrar la más reciente información y los últimos drivers. En muchos casos se resuelve el problema usando los drivers más nuevos.

Contactar a su vendedor

El vendedor al que le ha comprado este producto le podrá ofrecer alguna ayuda adicional. Para que pueda ayudarle debidamente Usted debe tener a mano la siguiente información acerca de la configuración de su hardware (nombre del producto, tarjetas o placas añadidas, información sobre su sistema ...) y software (drivers y software instalados).

Soporte de Pinnacle Systems

Adicionalmente, el soporte telefónico mundial de Pinnacle Systems le ayudará a localizar y definir cualquier problema relacionado con nuestros productos. Sin embargo, no podemos contestar a cuestiones referentes a la configuración del sistema operativo o de redes. Diríjase con esas preguntas a su vendedor. Para evitar gastos adicionales de telecomunicación y asegurar un soporte sin problemas, por favor, tenga preparada la siguiente información: nombre del producto, fecha de compra, número de serie, información acerca del hardware y software incluyendo los puntos mencionados en el 2. Más abajo encontrará los números de teléfono de su centro de soporte local.

Servicio / Reparación de Productos de Pinnacle Systems

En el caso que el problema esté relacionado con el hardware, póngase en contacto con el vendedor o una de nuestras representaciones de Servicio de Pinnacle. Allí le informarán sobre los siguientes pasos. Si se trata de un caso de garantía (véase Garantía) deberá enviarnos el producto defectuoso junto con el RMA # así como una descripción detallada del problema. La fecha de compra debe probarse mediante el resguardo de compra que deberá llevar el sello del vendedor.


Soporte Técnico

SOPORTE TECNICO
¡ NO ES PARA REPARACIONES O REPUESTOS !

Recomendamos consultar primero nuestra página web http://www.pinnaclesys.com acerca de los :

  • Requerimientos de sistema
  • Listas de compatibilidades
  • Las preguntas más frecuentes
  • Soporte por Email
  • Discussion Forums.


Support_Center_sp

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Soporte Técnico | Información del Soporte
 | Hardware Services | Direcciones de Reparaciones, Pedido de Repuestos...
 | Tarjeta del Registro | Imprima y envíe por telefax su registro
Internet | E-Store | (Upgrades, Special Offers ...)
 | Advanced On-line Support | (Drivers, Compatibilidades, Forums)
 | Pinnacle Systems Web Site | (Visite Pinnacle Systems Web site )


Troubleshooting Deutsch

TROUBLESHOOTING

Studio: Alle Studio und PCTV produkte

Home Video: Alle mit Adobe Premiere gelieferten Pinnacle produkte (DC1000, DC2000, DV200, V500plus, Pro-ONE ...)

Wenn Sie einer der folgenden Probleme haben, kann es sein, dass Ihre Pinnacle Karte nicht korrekt installiert ist.

Bitte lesen Sie dieses Dokument sorgfältig und gründlich durch, bevor Sie weitere Installationen vornehmen. Wenn Sie tiefgehende Änderungen im PC Bios nicht durchführen können, wenden Sie sich bitte an den Hersteller Ihres Mainboards, der Ihnen dann evtl. behilflich sein kann oder wenden Sie sich an Ihren Händler.

Wichtig : Falls Sie Probleme haben, benutzen Sie unbedingt die neusten Treiber, die wir Ihnen auf unserer Pinnacle Systems Web site, in der Support Sektion zur Verfügung stellen.

Schauen Sie auch in unsere FAQ's , die für Ihr Produkt bereitgestellt werden

Problem:

Karte nicht gefunden

Es werden keine Frames aufgenommen

Unterdrückte Bilder (dropped frames)

Ausgelassene Bilder (skipped frames)

System hängt

Schlechtes Overlay

Kein Ton

Schlechte Tonqualität

Keine Videoausgabe zum Videorekorder oder Camcorder

Keine Videoaufnahme möglich

Video zittert

Schwarze Linien bei der Videoausgabe

Audio/Video nicht syncron

Karte nicht gefunden

Dieses Problem kann an einem inkorrekten PCI Steckplatz oder an einem IRQ Konflikt liegen.

  • Überprüfen Sie, ob der Windows Geräte Manager Konflikte anzeigt und versuchen Sie diese durch Aktualisieren der installierten Treiber zu beheben.
  • Entfernen Sie alle unbenutzen PCI Karten aus Ihrem System und benutzen Sie Ihre Pinnacle Karte in einem anderen PCI Steckplatz. Testen Sie bitte alle PCI Steckplätze.
  • Wenn es möglich ist, testen Sie Ihre Pinnacle Karte in einem anderen PC, um den Fehler nachzuvollziehen und einzukreisen.
  • Sollten Sie den Fehler einwandfrei nachvollziehen können und auf einen Defekt schliessen, wenden Sie sich bitte an Ihren Händler oder senden Sie das defekt Pinnacle Produkt zum Pinnacle Service Center (nähere Informationen wie ein Produkt eingeschickt werden kann, erhalten Sie auf unserer Support Seite, bei einem Pinnacle Partner oder in Ihrem Pinnacle Service & Support Beileger).

<zurück

Es werden keine Frames aufgenommen

Die Software ist nicht in der Lage konstant Videodaten auf die Festplatte zu schreiben.

  • Überprüfen Sie, ob genügend freier Speicherplatz zur Verfügung steht, und in den Einstellungen der Software auf die richtigen Festplatten geleitet wird (Scratched oder Capture Disk).
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss.
  • Versuchen Sie die Pinnacle Karte in einem anderen PCI Steckplatz zu installieren.

<zurück

Unterdrückte Bilder

Die Software meldet, dass Frames bei der Aufnahme unterdrückt bzw. ausgelassen wurden.

  • Überprüfen Sie, ob die Festplatte in der Lage ist die eingestellten Datenraten zu leisten. Um die Datenrate festzustellen, benutzen Sie das entsprechende Pinnacle Festplatten Tool im Tools Ordner.
  • Wenn Sie mit einer E-DIE (U-DMA) Festplatte arbeiten, überprüfen Sie bitte ob im Geräte Manager die DMA Eigenschaft für das Laufwerk aktiviert ist. Evtl. müssen passende Laufwerkstreiber installiert werden.
  • Die richtige Festplatte muss unter Datei-Grundeinstellungen-Scratched Disk eingestellt sein, die für Video angedacht ist (Default ist Systemfestplatte C: welche nicht immer geeignet ist; eine eigene Festplatte für Videoclips ist ratsam). Vielleicht ist auch die Festplatte fragmentiert und sollte defragmetiert werden.
  • Benutzen Sie das PPE Tool (PCI Performance Enhancer) von der Pinnacle Homepage, um die Performance zu verbessern.
  • Versuchen Sie die Pinnacle Karte in einem anderen PCI Steckplatz zu installieren.

<zurück

Ausgelassene Bilder

Es werden ausgelassene Bilder (skipped frames) während der Wiedergabe angezeigt

    • Premiere : ausgelassene Bilder wird im INSTANT Video Fenster angezeigt.
    • Studio : ausgelassene Bilder wird im Preview Fenster angezeigt.

  • Überprüfen Sie, ob die Festplatte in der Lage ist die eingestellten Datenraten zu leisten. Um die Datenrate festzustellen, benutzen Sie das entsprechende Pinnacle Festplatten Tool im Tools Ordner.
  • Wenn Sie mit einer E-IDE (U-DMA) Festplatte arbeiten, überprüfen Sie, ob im Geräte Manager die DMA Eigenschaft für das Laufwerk aktiviert ist. Evtl. müssen passende Laufwerkstreiber installiert werden.
  • Die richtige Festplatte muss unter Datei-Grundeinstellungen-Scratched Disk eingestellt sein, die für Video angedacht ist (Default ist Systemfestplatte C: welche nicht immer geeignet ist; eine eigene Festplatte für Video ist ratsam). Vielleicht ist auch die Festplatte fragmentiert und sollte defragmetiert werden.
  • Benutzen Sie das PPE Tool (PCI Performance Enhancer) von der Pinnacle Homepage, um die Performance zu verbessern.
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss. Wechseln Sie die IRQ Einstellungen im BIOS, falls dies möglich ist.
  • Versuchen Sie die Pinnacle Karte in einem anderen PCI Steckplatz zu installieren. Stellen Sie sicher, dass die Videofestplatte nicht auf dem gleichen IDE Controller angeschlossen ist, wie ein langsameres Gerät wie z.B. ZIP Laufwerk, CD Rom, etc.)

<zurück

System hängt

Einige Mainboard PCI Chipsätze erlauben es der Pinnacle Karte nicht, Busmastering Daten zur Grafikkarte (VGA) zu übertragen und es kann zu einem Systemabsturz führen. Dies tritt üblicherweise nicht mit INTEL PCI Chipsätzen auf.

  • Überprüfen Sie auf der Homepage des Mainboardherstellers, ob das neuste BIOS installiert ist und kontrollieren Sie, ob es ein entsprechenden Bugfix von Ihrem Mainboardhersteller gibt.

Dieses Problem kann auch bedeuten, dass die verwendete Grafikkarte oder der installierte Grafiktreiber diesen Busmaster Transfer nicht erlauben oder ein IRQ Sharing nicht unterstützen.

  • Versuchen Sie die Pinnacle Karte in einem anderen PCI Steckplatz zu installieren oder stellen Sie einen anderen IRQ ein. Manche BIOS Typen erlauben das Einstellen der IRQs.
  • Stellen Sie sicher dass Ihre Grafikkarte auf mehr als 256 Farben (16 Bit 65000 Farben ist empfehlenswert) eingestellt ist und eine Standard Auflösung benutzt wird (Bspl. 800x600 oder 1024x768).
  • Stellen Sie auch sicher, dass DirectX einwandfrei installiert ist. Evtl. neuste Version installieren oder die DirectX Version auf der Pinnacle Treiber CD benutzen.
  • Überprüfen Sie, dass keine anderen Capturetreiber im System installiert sind, die in einen derartigen Konflikt verursachen können.
  • Versuchen Sie eine andere Grafikkarte, um den Fehler einzukreisen.

<zurück

Schlestes Overlay

Die Videodaten werden zur Grafikkarte (SVGA) geleitet, damit sie dort auf dem Grafikmonitor in einem Overlayfenster zu sehen sind. Dieses Overlay wird nach DirectX Standard von Microsoft übermittelt. Zwei Overlay Modes sind möglich: Primary Surface und Overlay Surface. Die besten Eigenschaften erhält man im Overlay Surface Modus (es wird weniger CPU Performance benutzt). Nicht alle Grafikkarten unterstützen diesen Overlay Surface Modus. Es ist auch abhängig welcher Treiber benutzt wird und welche Auflösung und Farbtiefe eingestellt ist.

  • Stellen Sie Ihre Grafikkarte auf mehr als 256 Farben (16 Bit 65000 Farben ist empfehlenswert) ein und benutzen Sie eine Standard Auflösung (Bspl. 800x600 oder 1024x768).
  • Stellen Sie auch sicher, dass DirectX einwandfrei installiert ist. Evtl. neuste Version installieren oder die DirectX Version auf der Pinnacle Treiber CD benutzen.
  • Überprüfen Sie, dass Sie die neusten Treiber Ihrer Grafikkarte benutzen und verwenden Sie auch den Referenztreiber des Chipherstellers des verwendeten Grafikchips.
  • Überprüfen Sie auch, dass die Pinnacle Karte und die Grafikkarte jeweils auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich der IRQ nicht geteilt wird.
  • Versuchen Sie eine andere Grafikkarte, um den Fehler einzukreisen.

<zurück

Kein Ton
  • Schließen Sie bitte aktive Lautsprechen an den Audioausgängen an.
    • Premiere : Wenn Sie z.B. DV500, DC1000 oder DC2000 benutzen, sind die analogen Audioausgänge an der Breakout Box.
    • Studio : Überprüfen Sie, ob die Lautsprecher richtig mit Ihrer Soundkarte verbunden sind. Überprüfen Sie die Einstellungen im Windows Sound Mixer.
  • Überprüfen Sie, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät (z.B. der Soundkarte) teilen muss.
  • Überprüfen Sie Ihre Audiokabel

<zurück

Schlechte Tonqulität
  • Überprüfen Sie, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät (z.B. der Soundkarte) teilen muss.
  • Überprüfen Sie Ihre Audiokabel
  • Überprüfen Sie die Audioeinstellungen in der Software, die Sie verwenden.
  • Stellen Sie sicher, das der zulässige Eingangspegel des angeschlossenen Gerätes dem Standard entspricht

<zurück

Keine Videoausgabe zum Videorekorder oder Camcorder
    • Premiere : Wenn Sie mit Premiere arbeiten, laden Sie auf jeden Fall die Pinnacle Presets für das jeweilige Produkt. Andere Presets ermöglichen keine Videoausgabe über unser Produkt.
    • Studio : Ihr Projekt muß vor der Ausgabe erst gerendert werden, stellen Sie sicher, dass dieser Schritt durchgeführt wurde.
  • Überprüfen Sie den Eingangswahlschalter Ihres Videorekorders bzw. Camcorders.
  • Überprüfen Sie Ihre Videoverkabelung
  • Wenn Sie einen SCART Adapter an Ihrem Videorekorder benutzen, stellen Sie bitte sicher dass dieser korrekt ist und ein evtl. Schalter richtig gesetzt wurde (zum VCR).

<zurück

Keine Videoaufnahme möglich
    • Premiere : Wenn Sie mit Premiere arbeiten, laden Sie auf jeden Fall die Pinnacle Presets für das jeweilige Produkt. Andere Presets ermöglichen kein Videoeingang über unser Produkt.
  • Überprüfen Sie Ihre Videoverkabelung.
  • Wenn Sie einen SCART Adapter an Ihrer Videoquelle benutzen, stellen Sie bitte sicher, dass dieser korrekt ist und ein evtl. Schalter richtig gesetzt wurde.
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss.

<zurück

Video zittert

Ein zittriges Videobild kann entstehen, wenn die Festplatte Probleme hat die Daten zu übertragen.

  • Überprüfen Sie, ob die Festplatte in der Lage ist die eingestellten Datenraten zu leisten. Um die Datenrate festzustellen, benutzen Sie das entsprechende Pinnacle Festplatten Tool im Tools Ordner.
  • Wenn Sie mit einer E-IDE (U-DMA) Festplatte arbeiten, überprüfen Sie, ob im Geräte Manager die DMA Eigenschaft für das Laufwerk aktiviert ist. Evtl. müssen passende Laufwerkstreiber installiert werden.
  • Die richtige Festplatte muss unter Datei-Grundeinstellungen-Scatched Disk eingestellt sein, die für Video angedacht ist (Default ist Systemfestplatte C: welche nicht immer geeignet ist; eine eigene Festplatte für Videodaten ist ratsam). Vielleicht ist auch die Festplatte fragmentiert und sollte defragmentiert werden.
  • Benutzen Sie das PPE Tool (PCI Performance Enhancer) von der Pinnacle Homepage, um die Performance zu verbessern.
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss. Wechseln Sie die IRQ Einstellungen im BIOS falls dies möglich ist.

<zurück

Schwarze Linien bei der Videoausgabe

Dieser Fehler kann auftreten, wenn die PCI Performance nicht ausreicht. Ein konstanter Datenaustausch ist nicht möglich.

  • Benutzen Sie das PPE Tool (PCI Performance Enhancer) von der Pinnacle Homepage, um die Performance zu verbessern.
  • Sollten Sie mit einer E-IDE (U-DMA) Festplatte arbeiten, überprüfen Sie bitte ob im Geräte Manager die DMA Eigenschaft für das Laufwerk aktiviert ist. Evtl. müssen passende Laufwerkstreiber installiert werden.
  • Überprüfen Sie, ob die Einstellungen in Premiere zu den angelegten Videosignalen (PAL/NTSC) passen und die richtige Bildwiederholrate (25/29.97 FPS) eingestellt ist.
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss. Wechseln Sie die IRQ Einstellungen im BIOS falls dies möglich ist.

<zurück

Audio/video nicht syncron

Dieser Fehler kann auftreten, wenn die PCI Performance nicht ausreicht. Ein konstanter Datenaustausch ist nicht möglich.

  • Benutzen Sie das PPE Tool (PCI Performance Enhancer) von der Pinnacle Homepage, um die Performance zu verbessern.
    • Premiere : Überprüfen Sie, ob die Einstellungen in Premiere zu den angelegten Videosignalen (PAL/NTSC) passen und die richtige Bildwiederholrate (25/29.97 FPS) eingestellt ist.
    • Studio : Überprüfen Sie, ob kein ausgelassene Bilder wird im Capture Fenster angezeigt
  • Überprüfen Sie auch, dass die Pinnacle Karte auf einem eigenen IRQ gelegt ist (Geräte Manager) und sich den IRQ nicht mit einem weiteren Gerät teilen muss.
  • Wechseln Sie die IRQ Einstellungen im BIOS, falls dies möglich ist.

<zurück


Troubleshooting FRANCAIS

QUELQUES CONSEILS

Studio : Tous les produits Studio et PCTV

Premiere : Tous les produits Pinnacle livrés avec Adobe Premiere (DC1000, DC2000, DV200, DV500plus, Pro-One ...)

Si vous rencontrez certains des problèmes listés ci-dessous, votre produit Pinnacle peut également être mal installé.

Merci de lire le manuel d'installation ainsi que ce document en entier avant de procéder à l'installation. Si vous ne vous sentez pas capables de faire les modifications de bas niveau dans le BIOS de votre ordinateur, vous devriez contacter le constructeur de votre carte-mère de façon à obtenir de l'aide pour cette opération. Vous pouvez également contacter votre revendeur.

Important : Vous devez toujours utiliser le dernier pilote disponible pour votre produit Pinnacle. Tous les derniers pilotes sont disponibles en téléchargement gratuit sur le site Web de Pinnacle Systems , dans la Section Support.

Vous pouvez également consulter les Questions Fréquemment posées (Top FAQ et FAQ's) disponibles pour votre produit.

Problèmes:

Carte non trouvée

Pas d'images capturées

Images perdues (Capture)

Images perdues (Lecture)

Blocage du système

Qualité de l'Incrustation (Overlay)

Pas d'audio

Distorsion de l'Audio

Pas de sortie vidéo vers le magnétoscope ou la caméra

Pas de source vidéo

La sortie vidéo n'est pas fluide

Lignes noires en lecture

Désynchronisation Audio/Vidéo

Carte non trouvée

Ce problème peut venir d'un problème sur l'emplacement PCI ou d'un conflit d'IRQ.

  • Vérifiez qu'aucune erreur n'apparaît dans le Gestionnaire de Périphériques de Windows.
  • Enlevez toutes les autres cartes PCI déjà installées. Déplacez la carte Pinnacle vers un autre emplacement PCI. Essayez tous les emplacements PCI.
  • Si vous pouvez, essayez la carte Pinnacle dans un autre PC afin de vérifier si le problème est reproductible ou si il est lié à votre ordinateur.
  • Si vous avez toujours le même problème, contactez votre revendeur ou envoyez le produit à notre SAV local (se reporter aux informations du Centre de Support sur Internet ou au Manuel Service & Support disponible sur votre CD-ROM et sur votre disque dur).
<retour au menu principal
Pas d'images capturées

Le logiciel ne peut pas capturer d'images sur le disque dur.

  • Vérifiez que la place disponible sur votre disque dur est suffisante avant de lancer la capture.
  • Vérifiez les paramètres de votre logiciel de montage :
    • Premiere : vérifiez la configuration des Disques de Travail d'Adobe Premiere.
    • Studio : vérifiez que le disque de utilisé pour la capture soit bien le disque réservé pour la vidéo.
  • Vérifiez également que la carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Essayez de déplacer la carte Pinnacle vers un autre emplacement PCI.
<retour au menu principal
Images Perdues (Capture)

Le logiciel de capture reporte des images perdues lors de la capture.

  • Vérifiez que votre disque dur est capable de capturer la vidéo avec le taux de transfert sélectionné. Pour tester votre disque dur, vous pouvez utiliser :
    • Premiere : le test Pinnacle (DV Expert) à partir des Tools Pinnacle.
    • Studio : Cliquez sur l'onglet Capture, puis sur le bouton Paramètres et lancez le test Disque Dur.
  • Si votre disque dur EIDE (UDMA) ne semble pas avoir des performances suffisantes (un disque UDMA devrait au moins reporter un taux de transfert de 11 Mo/sec), vérifiez dans le Gestionnaire de Périphériques (Lecteurs de Disques) que l'option DMA est bien validée. Faites cette vérification pour tous vos disques durs.
  • Vérifiez les paramètres de votre logiciel de montage :
    • Premiere : vérifiez la configuration des Disques de Travail d'Adobe Premiere.
    • Studio : vérifiez que le disque de utilisé pour la capture soit bien le disque réservé pour la vidéo.
    Vérifiez que les disques de travail soient bien configurés sur le disque réservé pour la vidéo. Les paramètres par défaut sont le disque système (C:). Votre disque système est probablement fragmenté. Si votre système ne dispose que d'un seul disque dur, vous devriez songer à ajouter un disque supplémentaire réservé pour les données vidéo.
  • Installez l'utilitaire PPE (PCI Performance Enhancer) à partir du site Web Pinnacle.
  • Défragmentez votre disque dur.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
    • Studio : Si vous constatez des de images perdues lors dela Capture en Prévisualisation, vous pouvez aussi désactiver l'incrustation graphique dans la fenêtre de prévisualisation afin d'utiliser moins de resources CPU. Vous devriez aussi configurer votre carte graphique en 1024x768 (ou 800x600) et 65000 couleurs.
<retour au menu principal
Images Perdues (Lecture)

Vous constatez des sautes d'images lors de la lecture

    • Premiere : des images perdues sont reportées dans la fenêtre INSTANT Video.
    • Studio : des images perdues sont reportées dans la bas de la fenêtre de prévisualistaion.
  • Vérifiez que votre disque dur est capable de capturer la vidéo avec le taux de transfert sélectionné. Pour tester votre disque dur, vous pouvez utiliser le test Pinnacle :
    • Premiere : DV Expert à partir des Tools Pinnacle.
    • Studio : Cliquez sur l'onglet Capture, puis sur le bouton Paramètres et lancez le test Disque Dur
  • Si votre disque dur EIDE (UDMA) ne semble pas avoir des performances suffisantes, vérifiez dans le Gestionnaire de Périphériques (Lecteurs de Disques) que l'option DMA est bien validée. Faites cette vérification pour tous vos disques durs.
  • Vérifiez les paramètres de votre logiciel de montage :
    • Premiere : vérifiez la configuration des Disques de Travail d'Adobe Premiere.
    • Studio : vérifiez que le disque de utilisé pour la capture soit bien le disque réservé pour la vidéo.
    Vérifiez que les disques de travail soient bien configurés sur le disque réservé pour la vidéo. Les paramètres par défaut sont le disque système (C:). Votre disque système est probablement fragmenté. Si votre système ne dispose que d'un seul disque dur, vous devriez songer à ajouter un disque supplémentaire réservé pour les données vidéo.
  • Installez l'utilitaire PPE (PCI Performance Enhancer) à partir du site Web Pinnacle.
  • Défragmentez votre disque dur.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
<retour au menu principal
Blocage du Système

Certaines cartes mère utilisent des contrôleurs PCI qui ne permettent pas le support du bus master lors du transfert des données entre la carte Pinnacle et la carte graphique (VGA) et ceci peut entraîner le blocage du système. Ceci ne se produit généralement pas sur des cartes mère utilisant un contrôleur PCI INTEL.

  • Vérifiez sur le site Web du constructeur si une mise à jour du BIOS de la carte mère est disponible pour corriger ce problème.

Le problème peut aussi venir d' incompatibilités avec certaines cartes graphiques, ces dernières ne supportant pas correctement le busmastering ou ne supportant pas le partage d'IRQ avec un autre périphérique du système.

  • Essayez de déplacer le produit Pinnacle vers un autre emplacement PCI utilisant un autre IRQ. Certains BIOS permettent également de modifier l'affectation des IRQ des emplacements PCI.
  • Assurez-vous que le nombre de couleurs de votre carte graphique est supérieur à 256 couleurs (nous recommandons 16 bits - 65000 couleurs) et que la résolution choisie soit "standard" (par ex. 800x600 ou 1024x768).
  • Assurez-vous que DirectX soit correctement installé. Eventuellement, installez la dernière version de DirectX, ou réinstallez le logiciel de votre produit Pinnacle en cochant l'installation de DirectX (choisissez Installation Personnalisée).
  • Vérifiez qu'aucun autre périphérique installé dans votre système n'entre en conflit avec votre produit Pinnacle.
  • Essayez avec une autre carte graphique.
<retour au menu principal
Qualité d'Incrustation (Overlay)

Les données vidéo sont transférées vers la carte graphique (SVGA) pour afficher les données sur le moniteur graphique, dans une fenêtre ou en plein écran. L'affichage est géré par l'interface DirectX de Microsoft. Deux modes d'incrustation sont disponibles : surface primaire et incrustation de surface. Les meilleures performances sont obtenues avec l'incrustation de surface (moins de ressources CPU) Toutes les cartes graphiques ne supportent malheureusement pas l'incrustation de surface. Ce support peut également varier suivant la version du pilote de la carte graphique.

  • Vérifiez que vous utilisez bien la dernière version du pilote de la carte graphique. Vérifiez également si un pilote "générique" n'est pas disponible chez le constructeur du processeur graphique utilisé par la carte VGA.
  • Installez la dernière version de DirectX.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Configurez votre carte graphique en 1024x768 - 65000 couleurs.
  • Essayez avec ne autre carte graphique
<retour au menu principal
Pas d'Audio
  • Connectez des enceintes sur la bonne sortie audio.
    • Premiere : Si vous utilisez DV500, DC1000 ou DC2000, vous devez connecter les enceintes sur les sorties audio du BlueBox.
    • Studio : Connectez les enceintes sur la sortie audio de votre carte son. La lecture audio en mode Edition sera faite au travers de la carte son.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Vérifiez votre câble audio.
<retour au menu principal
Distorsion de l'Audio
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Vérifiez votre câble audio.
  • Vérifiez vos paramètres audio .
<retour au menu principal
Pas de Sortie Vidéo vers le Magnétoscope ou la Caméra
    • Premiere : Vérifiez la préconfiguration de Premiere et assurez-vous que vous avez bien utilisé une configuration Pinnacle correspondant à votre carte. Si vous utilisez une autre préconfiguration, la sortie vidéo ne sera pas disponible.
    • Studio : Le projet doit être calculé afin de pouvoir exporter la vidéo vers le magnétoscope (Studio DC10plus et Studio DV/DVplus). Note : la sortie vidéo n'est pas possible en mode Edition.
  • Si vous enregistrez sur un magnétoscope (VCR), vérifiez que la bonne entrée soit sélectionnée sur le magnétoscope.
  • Si vous utilisez un adaptateur Cinch vers Péritel (SCART) pour enregistrer sur votre magnétoscope ou pour afficher sur la TV, assurez vous que votre adaptateur soit bien configuré dans la bonne direction (VERS le VCR).
<retour au menu principal

Pas de Source Vidéo

  • Vérifiez la préconfiguration du logiciel de montage :
    • Premiere : assurez-vous que vous avez bien utilisé une configuration Pinnacle correspondant à votre carte. Si vous utilisez une autre préconfiguration, la sortie vidéo ne sera pas disponible.
  • Vérifiez le câblage de votre entrée..
  • Vérifiez que l'entrée vidéo sélectionnée pour la Capture soit bien la bonne :
    • Premiere : clic droit sur la fenêtre Capture de Premiere et choisissez Paramètres.
    • Studio : Ouvrez la fenêtre de paramètres de Capture et sélectionnez la bonne entrée. Avec Studio DV et Studio DVplus, la capture est uniquement possible à partir de périphériques DV (numériques).
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
<retour au menu principal
La sortie Vidéo n'est pas Fluide

Lorsque la vidéo n'est pas fluide en lecture, le problème vient généralement du taux de transfert supporté par le disque dur.

  • Vérifiez que votre disque dur est capable de capturer la vidéo avec le taux de transfert sélectionné. Pour tester votre disque dur, vous pouvez utiliser le test Pinnacle
    • Premiere : DV Expert à partir des Tools Pinnacle.
    • Studio : Cliquez sur l'onglet Capture, puis sur le bouton Paramètres et lancez le test Disque Dur
  • Si votre disque dur EIDE (UDMA) ne semble pas avoir des performances suffisantes, vérifiez dans le Gestionnaire de Périphériques (Lecteurs de Disques) que l'option DMA est bien validée. Faites cette vérification pour tous vos disques durs.
  • Vérifiez que les disques de travail soient bien configurés sur le disque réservé à la vidéo. Les paramètres par défaut sont le disque système (C:). Votre disque système est probablement fragmenté. Si votre système ne dispose que d'un seul disque dur, vous devriez songer à ajouter un disque supplémentaire réservé pour les données vidéo.
  • Installez l'utilitaire PPE (PCI Performance Enhancer) à partir du site Web Pinnacle.
  • Défragmentez votre disque dur.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
<retour au menu principal
Lignes noires en Lecture

Ceci est généralement du à de mauvaises performances de transfert sur le bus PCI.

  • Installez l'utilitaire PPE (PCI Performance Enhancer) à partir du site Web Pinnacle
  • Vérifiez que les performances de votre disque dur soient suffisantes pour permettre la lecture de la vidéo au taux de transfert sélectionné (utilisez le test disque dur livré avec votre carte Pinnacle).
  • Si votre disque dur EIDE (UDMA) ne semble pas avoir des performances suffisantes, vérifiez dans le Gestionnaire de Périphériques (Lecteurs de Disques) que l'option DMA est bien validée. Faites cette vérification pour tous vos disques durs.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Installez la carte Pinnacle dans un autre emplacement PCI.
<retour au menu principal
Désynchronisation Audio/Vidéo

Ceci est généralement du à de mauvaises performances de transfert sur le bus PCI.

  • Installez l'utilitaire PPE (PCI Performance Enhancer) à partir du site Web Pinnacle.
  • Vérifiez les paramètres de votre logiciel de montage :
    • Premiere : Assurez-vous que vous utilisez bien la bonne préconfiguration de Premiere, en rapport avec votre source vidéo (PAL/NTSC) et le nombre d'images par seconde (25/29.97 IPS).
    • Studio : vérifiez qu'aucune image ne soit perdue lors de la capture en mode prévisualisation.
  • Vérifiez que votre carte Pinnacle ne partage pas une IRQ avec un autre périphérique.
  • Installez la carte Pinnacle dans un autre emplacement PCI.
<retour au menu principal


Troubleshooting ITALIAN

Localizzazione problemi.

Studio : Tutti i prodotti di PCTV e Studio

Premiere : Tutti prodotti Pinnacle compreso Adobe Premiere (DC1000, DC2000, DV200, DV500plus, Pro-ONE ...)

Se stai riscontrando uno o piu’ dei seguenti problemi qui riportati, la scheda Pinnacle che stai usando puo’ non essere installata correttamente.

Ti preghiamo di leggere attentamente il seguente documento prima di procedere con l’installazione. Se non sete in grado di fare dei cambiamenti del BIOS sul tuo computer, ti preghiamo di contattare il produttore della scheda madre da tei utilizata cosi’ da avere un’assistenza su come agire nelle modifiche sul tuo computer, o contatta il tuo rivenditore.

Importante : Sempre usare l’ultimo drive disponibile per il proprio prodotto Pinnacle. Tutti gli ultimi drive sono disponibili sul Pinnacle Systems Web site, nella sezione di Supporto.

Puoi anche guardare nelle FAQ's disponibili per il tuo prodotto.

Problemi.

Scheda non riconosciuta.

Nessuna immagine catturata.

Frames persi.

Frame saltati.

Il sistema non risponde.

Overlay insufficiente.

No audio.

Audio distorto.

Nessun segnale su VCR o Camera.

Nessun ingresso o cattura.

Video a scatti.

Righe nere in riproduzione.

Audio/Video desincronizati.

Scheda non riconosciuta.

Il problema puo’ derivare da un errato PCI slot o da un conflitto di IRQ.

  • Prova a rimuovere tutte le altre schede PCI, e sposta la scheda Pinnacle su di uno slot PCI differente. Prova tutti gli slot PCI.
  • Se hai la possibilita’ prova la scheda Pinnacle su di un computer differente, per cercare di riprodurre lo stesso problema riscontrato.
  • Se riscontrate lo stesso problema la preghiamo di contattare il suo rivenditore,o spedisci il prodotto indietro al nostro Centro di Assistenza locale (guarda le informazioni riportate sul Supporto Home Page o nel servizio di Supporto del manuale)
  • Controlla inoltre che nessun errore sia riportato nel Pannello di Controllo di Windows.

<indietro

Nessuna immagine catturata.

Il software non e’ in grado di catturare immagini sul disco fisso. Controlla di avere abbastanza spazio libero su disco prima di iniziare la cattura. Inoltre controlla che la scheda Pinnacle non condivida IRQ con altre periferiche di sistema. Prova anche a spostare la scheda Pinnacle su uno slot PCI differente.

<indietro

Frames persi.

l software di cattura riporta perdita di frame durante l’aquisizione.

  • Controlla che il tuo hard disk sia in grado di catturare alla velocita’ selezionata. Per testare il poprio hard disk , puoi usare il Pinnacle test (Hard Disk) dalla funsione Pinnacle Tools.
  • Se il tuo EIDE (UDMA) hard disk non e’ abbastanza performante, controlla nel Pannello di Controllo di Windows se l’opzione DMA e’ stata abilitata.
  • Controlla che la funsione di scratch disks (scrittura disco) sia configurata sul disco per il video, e non sul disco di sistema (C :). Defframmenta il disco dedicato al video e se si e’ muniti di un solo hard disk di sistema le consigliamo di prendere in considerazione l’aggiunta di un secondo disco dedicato solo alla cattura video.
  • Installa il PPE utilita’(PCI Performance Enhancer) dal sito internet diPinnacle.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.

<indietro

Frame saltati.

Tai vedendo perdita di immagini durante la riproduzione(I frames saltati sono riportati nel INSTANT Video di Windows).

  • Controlla che il tuo hard disk sia in grado di catturare alla velocita’ selezionata e che sia deframmentato. Per testare il proprio hard disk, puoi usare il Pinnacle test (Hard Disk) dalla funsione Pinnacle Tools.
  • Se il tuo EIDE (UDMA) hard disk non e’ abbastanza performante, controlla nel Pannello di Controllo di Windows se l’opzione DMA e’ stata abilitata.
  • Controlla che la funzione di scratch disks (scrittura disco) sia configurata sul disco per il video, e non su il disco di sistema (C :) Il tuo disco probabilmente non e’ deframmentato e la riproduzione risulta a scatti, se si e’ muniti di un solo hard disk di sistema le consigliamo di prendere in considerazione l’aggiunta di un secondo disco dedicato solo alla cattura video.
  • Installa il PPE utilita’(PCI Performance Enhancer) dal sito internet di Pinnacle.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Assicurati che l’ hard disk usato per il video non sia nello stesso IDE controller di periferiche piu’ lente come CD-ROM o ZIP.

<indietro

Il sistema non risponde.

Cune schede madri PCI chipset non consentono il trasferimento bus primario dei dati alla scheda grafica (VGA) , causando spesso l’arresto del sistema. Questo normalmente non si verifica con schede madri che usano dei Chip INTEL PCI.

  • Controlla sulla Website dei produttori di schede madri se sono disponibili nuovi aggiornamenti del BIOS, questi danno la possibilita’ molto spesso di correggere alcuni problemi del genere.

Questi problemi possono derivare a volte da incompatibilita’ con alcune schede grafiche che non sono in grado di gestire correttamante il trasporto primario di dati, o non hanno la capacita’ di condividere un IRQ con altre periferiche installate sul sistema.

  • Prova a muovere la scheda Pinnacle su di uno slot differente usando un’altro IRQ. Alcuni tipi di BIOS consentono inoltre di modificare gli IRQ per PCI slot.
  • Assicurati che le impostazioni del colore per la tua scheda video VGA siano impostate su piu’ di 256 colori (16 bits - 65000 colori sono consigliati) e con una resoluzione standard di ( 800x600 or 1024x768).
  • Controlla che la DirectX sia installata correttamante . Infine installa l’ultima versione , o reinstalla la scheda Pinnacle con la DirectX scegliendo l’installazione manuale.
  • Controlla che nessun altro dispositivo di cattura sia installato sul sistema, e che non sia in conflitto con il prodotto Pinnacle.
  • Prova con una scheda grafica differente.

<indietro

Overlay insufficiente.

Video dati sono trasferiti sulla scheda grafica (SVGA) per visualizare le immagini sul monitor video. L’immagine e amministrata dalla DirectX interfaccia di Microsoft. Due diversi overlay sono disponibili : surface primario e surface overlay, Le migliori prestazioni si hanno con surface overlay compatibilita’ (usera’ meno risorse dell’unita’ principale). Non tutte le schede grafiche supportano questo tipo di overlay, e inoltre il supporto potra’ variare secondo la versione del drive installato per la scheda grafica.

  • Controlla sempre gli ultimi drive disponibili per la tua scheda grafica. E inoltre informati se alcuni drive generici sono disponibili per I componenti video dei maggiori produttori.
  • Installa l’ultima versione di DirectX .
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Configura la tua scheda grafica su 1024x768 - 65000 colori.
  • Prova con una scheda grafica differente.

<indietro

No audio
  • Connetti gli altoparlanti all’uscita audio del sistema.
    • Premiere : se stai usando DV500, DC1000 o DC2000, devi collegare gli altoparlanti all’uscita audio della BlueBox.
    • Studio : Etti gli altoparlanti sull’uscita audio della tua scheda audio. La riproduzione Audio in fase di montaggio viene gestita dalla scheda audio.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Controlla i cavi audio utilizzati.

<indietro

Audio distorto.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Controlla I cavi audio utilizzati.
  • Controlla la configurazione dell’ audio nel sistema.

<indietro

Nessun segnale su VCR o Camera.
    • Premiere : Controlla le impostazioni di Premiere e assicurati che stai usando una delle scelte Pinnacle per la tua scheda. Se stai usando un’impostazione differente, nessun segnale in uscita sara’ disponibile.
    • Studio : Il tuo progetto deve essere prima renderizzato per permettere l’esportazione in uscita.
  • Se stai catturando da un videoregistratore, controlla che sia stato selezionato il giusto segnale sul VCR.
  • Se stai usando una connesione SCART per registrare sul tuo VCR o su di uno schermo televisivo, assicurati che il tuo adattatore sia impostato su modalita’ ( VCR ).

<indietro

Nessun ingresso o cattura.
    • Premiere : Controlla le impostazioni di Premiere e assicurati che stai usando una delle scelte Pinnacle per la tua scheda. Se stai usando un’impostazione differente, nessun segnale in uscita sara’ disponibile.
  • Controlla I cavi di entrata utilizzati.
  • Controlla il segnale di entrata per la Cattura (fare click con il tasto destro del mouse su Adobe Premiere Cattura window e seleziona parametri).
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.

<indietro

Video a scatti.

Il video a scatti e’ spesso causato da problemi di tranferimento dati nella riproduzione del video dall’hard disk.

  • Controlla che l’hard disk che stai usando per la cattura abbia abbastanza velocita’ di transferimento dati pari a quella selezionata sulle impostazioni (usa il test della Pinnacle per il disco fisso)Se stai usando un EIDE (UDMA) disco fisso, controlla che l’impostazione DMA sia stata attivata dal Pannello di Controllo di Windows.
  • Controlla che la funzione scratch disks (scrittura disco) sia configurata sul disco dedicato al video. La configurazione base normalmente e sul disco (C:).
  • Installa il PPE utilita’(PCI Performance Enhancer) dal sito internet di Pinnacle.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Installa la scheda Pinnacle su di uno slot PCI differente.
  • Cambia IRQ nel BIOS (se e’ possibile)

<indietro

Righe nere in riproduzione.
  • Questo e’ normalmente causato da una scarsa prestazione di trasferimento dati. Installa il PPE utilita’(PCI Performance Enhancer) dal sito internet di Pinnacle.
  • Controlla che l’hard disk che stai usando per la cattura abbia abbastanza velocita’ di transferimento dati pari a quella selezionata sulle impostazioni (usa il test della Pinnacle per il disco fisso) Se stai usando un EIDE (UDMA) disco fisso, controlla che l’impostazione DMA sia stata attivata dal Pannello di Controllo di Windows.
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Installa la scheda Pinnacle in uno slot PCI different.

<indietro

Audio/Video desincronizati.

Questo e’ normalmente causato da una scarsa prestazione di trasferimento dati.

  • Installa il PPE utilita’(PCI Performance Enhancer) dal sito internet di Pinnacle.
    • Premiere : Controlla se stai usando la giusta configurazione in Premiere, secondo la tua sorgente video utilizzata (PAL/NTSC) e la giusta velocita’ di immagine (25/29. 97 FPS).
    • Studio : Controlla se il software di cattura riporta perdita di frame durante l’aquisizione
  • Controlla se la scheda Pinnacle sta’ condividendo lo stesso IRQ con altre periferiche.
  • Installa la scheda Pinnacle su di uno slot PCI differente.

<indietro


TROUBLESHOOTING

Studio : All Studio and PCTV products

Premiere : All Pinnacle products including Adobe Premiere (DC1000, DC2000, DV200, DV500plus, Pro-ONE...).

If you are experiencing one or more of the following problems, the Pinnacle card you are using may not have been installed correctly.

Please read the entire document before proceding to the installation procedure. If you are not comfortable making low-level changes on your computer’s BIOS, please contact the manufacturer of your motherboard so that they can provide you with assistance in making these changes to your compute, or contact your dealer.

Important : Always use the latest driver available for your Pinnacle Product. All the latest drivers are available from Pinnacle Systems Web site, in the Support Section.

You can also have a look to the TopFAQ or FAQ's available for your product.

Problem:

Card not found

No frames captured

Dropped frames

Skipped frames

System hangs up

Poor overlay

No audio

Distorted audio

No output to VCR or camera

No input or capture

Jerky video

Black lines in playback

Audio/Video Sync out

Card not found

The problem mights come from an incorrect PCI slot or from an IRQ conflict.

  • Check that no error is occuring in Windows Control Panel.
  • Try to remove all the other PCI cards and move your Pinnacle card to a different PCI slot. Try all PCI slots.
  • If you can, try the Pinnacle card in a different PC to see if you can reproduce the problem.
  • If you still get the same trouble, please contact your dealer or send the product back to our local Service Center (see the information in the the Support Home Page or in the Service and Support Manual).
<back
No frames captured

The software is not able to capture frames to disk.

  • Check that you have free space on disk before starting to capture.
  • Check the settings of your Editing software
    • Adobe Premiere scratch disk Settings.
    • Studio capture disk
  • Also check that the Pinnacle board is not sharing IRQ with an other device.
  • Try to move the Pinnacle board to a different PCI slot.
<back
Dropped frames (Capture)

The capture software is reporting dropped frames during the capture.

  • Check that your hard disk is able to capture at the selected rate. To test your hard disk, you can use :
    • Premiere : Pinnacle hard disk test from Pinnacle Tools (DVExpert).
    • Studio : Click on the Capture tab, and then click on the Parameters button. Start the hard disk test.
  • If your EIDE (UDMA) hard disk does not have enough performance (an UDMA disk should at least achieve 10-11 MB/sec), check in the Windows Control Panel that the DMA option is checked.
  • Check that the capture disk is configured to your video disk, and not to your system disk (C:). Your system disk is probably fragmented. If your system has only one disk, you should think to add a specific hard disk dedicated for the video data.
  • Install the PPE tool (PCI Performance Enhancer) from the Pinnacle Web site.
  • Defragment your hard disk.
  • Check if your Pinnacle card is not sharing an IRQ with an other device.
    • Studio : If you get dropped frames during Capture in Preview, you can also disable the graphic overlay in the preview window to use less CPU ressources. Also configure your graphic board in 1024x768, 65000 colors.
<back
Skipped frames (Playback)

You see skipped frames during playback

    • Premiere : skipped frames are reported in the INSTANT Video window
    • Studio : skipped frames are reported at the bottom of the preview window.
  • Check that your hard disk is able to playback at the selected rate and that is is not fragmented. To test your hard disk, you can use the Pinnacle hard disk Tool.
    • Premiere : Pinnacle hard disk test DVExpert.
    • Studio : Click on the Capture tab, and then click on the Parameters button. Start the hard disk test.
  • If your EIDE (UDMA) hard disk does not have enough performance, check in the Windows Control Panel that the DMA option is checked.
  • Check that the scratch disks are configured to your video disk, and not to your system disk (C:). Your system disk is probably fragmented and playback will be jerky. If your system has only one disk, you should think to add a specific hard disk dedicated for the video data.
  • Install the PPE tool (PCI Performance Enhancer) from the Pinnacle Web site
  • Defragment your hard disk.
  • Check if your Pinnacle card is not sharing an IRQ with an other device.
  • Be sure that the video hard disk is not on the same IDE controller than a slower device as CD-ROM or ZIP.
<back
System hangs up

Some motherboard PCI chipset will not allow the Pinnacle product to send bus-mastering data to the graphic board (VGA) and this will cause the system to hang. This generally does not happen on motherboards using INTEL PCI chipset

  • Check on the Website of the motherboard manufacturer if a BIOS update is not available which will fix the problem.

The problem might also come from incompatibility with some graphic boards who are not handling busmastering correctly or which are not able to share IRQ with any other device on the system.

  • Try to move the Pinnacle product to a different PCI slot using a different IRQ. Some BIOS also permits to change IRQ settings for PCI slots.
  • Be sure that the color depth setting of your VGA card is set to more than 256 colors (16 bits - 65000 colors is recommended) and with a standard resolution (eg. 800x600 or 1024x768).
  • Be sure that DirectX is correctly installed. Eventually install the latest version, or reinstall the Pinnacle Product with DirectX installation (Custom installation).
  • Check that no other device capture is installed in the system and getting in conflict with Pinnacle product.
  • Try with a different graphic board.
<back
Poor overlay

Video data are transfered to the graphic board (SVGA) to display the data to the graphic monitor. Display is managed by DirectX interface from Microsoft. Two overlay modes are available : primary surface and surface overlay. Best performances are achieved with surface overlay compatibility (will take less CPU ressources). Not all the graphic boards are supporting this overlay mode, and this support might also change according to the graphic driver version.

  • Check with the latest video card driver available. Also check if a generic driver is available from the graphic component manufacturer.
  • Install the latest version of DirectX.
  • Check that the Pinnacle card is not sharing IRQ with a different device.
  • Configure your graphic card to 1024x768 - 65000 colors.
  • Try with a different graphic board
<back
No audio
  • Connect speakers to the right audio output.
    • Premiere : If you are using DV500, DC1000 or DC2000, you have to connect the speakers to the BlueBox audio outputs.
    • Studio : Connect speakers to the audio output of your sound card. Audio Playback in Edit mode is done through the audio card
  • Check that the Pinnacle card is not sharing IRQ with a different device.
  • Check your audio cable.
<back
Distorted audio
  • Check that the Pinnacle card is not sharing IRQ with a different device.
  • Check your audio cable.
  • Check your audio settings.
<back
No output to VCR or camera
    • Premiere : Check the Premiere presets and be sure that you are using one Pinnacle preset for your board. If you are using a different preset, no output will be availble.
    • Studio : The project has to be rendered before to export the video to the VCR or the camcorder (Studio DC10plus and Studio DV/DVplus). Note : the video output is not available in Edit mode.
  • If you are recording to a VCR, check that the right input is selected on the VCR.
  • If you are using a Cinch to SCART adapter to record to your VCR or to display on the TV, be sure that your adapter is configured in the right direction (TO VCR).
<back

No input or capture

  • Check your editing software presets.
    • Premiere : Check the Premiere presets and be sure that you are using one Pinnacle preset for your board. If you are using a different preset, no output will be availble.
  • Check you input cabling.
  • Check your input selection for Capture :
    • Adobe : Right click on Adobe Premiere Capture window and select Parameters.
    • Studio : Open the Capture Settings window and select the right input. On Studio DV or Studio DV plus, capture is only working with DIGITAL devices
  • Check that your Pinnacle card is not sharing an IRQ with a different device.
<back
Jerky video

Jerky video is generally coming from hard disk playback transfer problem.

  • Check that your hard disk has enough performance to playback the video at the selected transfer rate (use the Pinnacle hard disk test). If you are using an EIDE (UDMA) hard disk, be sure that the DMA option is correctly configured in the Windows Control Panel.
  • Check the Capture disk settings :
    • Premiere : Check that the Premiere scratch disks are correctly configured to the video disk. Default setting is on the system drive (C:).
    • Studio : Be sure that you captured to your video disk and not to your system disk. Default setting is on the system drive (C:).
  • Install the PPE tool (PCI Performance Enhancer) from the Pinnacle Web site
  • Defragment your hard disk.
  • Check that your Pinnacle card is not sharing an IRQ with a different device
  • Install the Pinnacle card to a different PCI slot.
  • Change IRQ in the BIOS (if possible)
<back
Black lines in playback

This is generally due to a bad PCI transfer performance. Install the PPE tool (PCI Performance Enhancer) from the Pinnacle Web site

  • Check that your hard disk has enough performance to playback the video at the selected transfer rate (use the Pinnacle hard disk test). If you are using an EIDE (UDMA) hard disk, be sure that the DMA option is correctly configured in the Windows Control Panel.
  • Check that your Pinnacle card is not sharing an IRQ with a different device
  • Install the Pinnacle card to a different PCI slot.
<back
Audio/Video Sync out

This is generally due to a bad PCI transfer performance.

  • Install the PPE tool (PCI Performance Enhancer) from the Pinnacle Web site
  • Check the settings of your editing software :
    • Premiere : check that you are using the right presets in Premiere, according to your video source (PAL/NTSC) and the right frame rate (25/29.97 FPS).
    • Studio : check that no dropped frames were reported during a capture in preview mode.
  • Check that your Pinnacle card is not sharing an IRQ with a different device
  • Install the Pinnacle card to a different PCI slot.
<back


Contact for Repair

CONTACTS FOR REPAIR
! NO TECHNICAL SUPPORT !
About WARRANTY

You have access to INTERNET :

  • First check with your dealer if he has the possibility to directly exchange your product.
  • Fill the RMA form from the Pinnacle Systems website (Support section and select For a Hardware Problem).
  • You will get by email the RMA number and the procedure to follow to send your product back. In order to get a faster exchange, we thank you to only send the hardware to the address which will be given to you with the RMA number (by email).
  • Shipping cost is at the customer's charge. Pinnacle will pay the return shipping cost.
  • Please join a letter to your shipment, with your full address, including a copy of your invoice, your warranty card and a full description of the problem.

In case of problem, please contact our General Repair Service

You do not have access to INTERNET :

  • First check with your dealer if he has the possibility to directly exchange your product.
  • Please contact your dealer or our helpdesk to get an RMA.

Important

  • To save time to get a product exchange, we recommend you to fill the RMA form from the Support section of our Web site http://www.pinnaclesys.com (select For a Hardware Problem).
  • Please only return the board (or the box). Don't send packaging, CD-ROM, manuals or accessories etc... . Packaging and accessories will not be returned.
  • Pinnacle will not make warranty on the return products, except to the board (or box).
  • If the cable is also defective, please include it in your shipment, with a mention on your letter.
  • Pinnacle will directly ship an equivalent product after receipt of the product, without packaging.
  • Please keep the shipment document of your new product. It will act as warranty.


Missing/Defectives Parts

MISSING/DEFECTIVE PARTS

If one component of your product is missing or defective in your product packaging, within a delay of 30 days, please contact your dealer.


SPARE PARTS ORDER

Spare parts only concern Electronic Accessories (Cables, Power Supply, Remote Control …). Please check our Web site (Support) to get information about Spare Parts Order.

No software or manual order is available in this service. Please check our Web site to get information about Software update. You can use the Order Form to order spare parts.


Support_Center_uk

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Knowledge Database (Internet)

Local | Technical Help | Support Information
 | Hardware Services | Repair, Spare Parts, Missing Parts...
 | Registration Card | Print out and register your product
Internet | E-Store | Upgrades, Special Offers ...
 | Advanced On-line Support | Drivers, Compatibility, Forums ...
 | Pinnacle Systems Web Site | Visit Pinnacle Systems Web site


Warranty - US

WARRANTY

Pinnacle Systems grants a warranty

  • Pinnacle Systems grants a warranty against defects in material and workmanship on the hardware.
  • Normal wear and tear is not covered under warranty.
  • The warranty claim will also lapse in as far as Pinnacle Systems established that the defect in the hardware is due to incorrect installation or misuse or results from repair or alteration not performed by Pinnacle Systems.
  • The warranty enters into effect on the date on which the product is purchased. Proof of date of purchase is to be evidenced by the sales receipt which must bear dealer's company stamp.
  • Pinnacle Systems will repair, or at its own discretion replace, established defects of hardware products free of charge. This requires that the defective product is sent in, freight paid, through the responsible dealer of the Pinnacle Systems Service Partner prior to the expiration of warranty.
  • The customer is required to bear the cost of inspection and repair if it emerges during Pinnacle System's inspection that the warranty claim does not apply to a defect covered under warranty or that the warranty has expired.
  • Pinnacle Systems assumes no further liability within the scope of this warranty and is not responsible for damages or for loss of sales or profit which arise from usage or breakdown of the hardware product.

Product
Warranty
  • Studio 400, Studio MP10, Studio PCTV, Studio PCTV Rave, Studio PCTV SAT, Studio PCTV USB, Studio DC10plus, Studio DV, Studio DVplus, Studio OnLine
 1 year - Factory Return
  • DC30Series, DC50, DV200, DV300, DV500, DV500plus, DC1000, DC2000, Pinnacle Pro-ONE
  • Studio Action, Studio DVClip, Bungee
 2 years - Factory Return
  • Cables : (no warranty if cable is cut or damaged)
 1 year - Factory Return


Support_Center_us

SUPPORT CENTRE

The quickest way to get support !!!

Troubleshooting

General Information

Contact Support

Internet

InStore (Upgrades, Special Offers ...)

Advanced On-line Support (Drivers, Compatibility, Forums ...)

Pinnacle Systems Web Site (Visit Pinnacle Systems Web site )


Support Center - Country Selection

IMPORTANT :

  • Optimized for 1024x768 display
  • Adobe Acrobat is required to display PDF files.
August 2002
Version 3.2SE

Welcome to Pinnacle Systems Support Center
Select your Country
France | Deutschland |  | UK
Netherlands | Spain |  | Italia
Portugal | Poland |  | USA
Asia / Australia | Latin America | - | Rest of the World


 General

Q : Microsoft Windows XP support

Q: Why do I need to update with the latest driver

Q: What is DMA and How to Enable

Q: How do I check for an available Interrupt (IRQ)?

Q: How do I free up an Interrupt (IRQ)

Q: No Video output to VCR

Q : Why do I need to stripe DV tapes?

Q : What is a CODEC?

Q : Why data compression?

Q: Video Format

Q : What is MPEG?

Q : How does MPEG-compression work?

Q : About DV Connection ?

Q : What is Overlay?

Q : What is DirectX and why do I need it?

Q : Window 2000 ACPI support.

Q : Why to install PPE (PCI Performance Enhancer)

Q: Video Basis

Q : Where can I get a glossary about Video or Video Editing

Microsoft Windows XP Support

Datum : 24.03. 2002

Produkte, die mit Windows XP kompatibel sind
Name | Software Version (oder neuer)
PCTV rave | 4.02a
Studio PCTV | 4.02a (benötigt das Studio Version 7 Upgrade - note 1)
Studio PCTV pro | 4.02a (benötigt das Studio Version 7 Upgrade - note 1)
PCTV Sat | 1.2 (2.5 ist verfügbar)
PCTV Bungee | 1.0
Studio 7 | 7.04
Studio DV version 7 | 7.04
Studio DVplus version 7 | 7.04
Studio DC10plus version 7 | 7.11
Studio DVClip | 7.04
Impression DVD-SE | 2.2
Impression DVD Pro | 2.2
Pinnacle Express | 1.02
HollywoodFX (alle Versionen) | 4.5.8
DV500 | 3.0
DC1000/DVD1000 | 3.20 beta
DC2000/DVD2000 | 3.20 beta
Pinnacle Pro-ONE | 1.5

Produkte die ein Software Upgrade benötigen um mit Windows XP kompatibel zu sein
StudioDC10plus 1.x | (benötigt das Studio Version 7 Upgrade - note 1 - und ein Treiber Update) Studio 7.11 verfügbar
Studio DV 1.X | (benötigt das Studio Version 7 Upgrade - note 1)
Studio DVplus 1.X | (benötigt das Studio Version 7 Upgrade - note 1)

Produkte die einen neuen Treiber benötigen, um mit Windows XP kompatibel zu sein. Treiber sind in Arbeit.
Studio Online | (benötigt das Studio Version 7 Upgrade - note 1 - und ein Treiber Update)
DV200 |

Kein Windows XP Treiber
Studio PCTV USB
DC30 Series
DC50
DV300
DC20
Studio 200
Studio 400
Studio MP10

Note 1 : Die in dem Produkt enthaltene Studio 1.xx Software ist nicht kompatibel zu Windows XP, hiezu benötigen Sie das Upgrade zu Studio 7.

Q: Why do I need to update with the latest driver

A: Pinnacle Systems is always working to improve the quality of the drivers. They will fix known problems (see the update description in the Driver section) or will bring new functionalities (compatibility improvement, additional functions, new languages etc.). We recommend you to regularly check the Pinnacle Web sites for the availability of updates (also check in the beta section). We also recommend you to download the latest manual available, to get all the information regarding installation and use of the new software.

Q: What is DMA and How to Enable

A: DMA is an abbreviation of direct memory access, a technique for transferring data from main memory to a device without passing it through the CPU.

Enabling DMA for a hard drive can significantly improve data transfer rates and improve system performance.

Under the Windows 2000 operating system DMA is enabled by default. This is not the case with Windows 98 / Millennium edition.

To enable DMA on a Windows 98 / Millennium system:

  1. Go to Start -> Settings -> Control Panel and open the System icon.
  2. Click to the next tab called Device Manager.
  3. Open the Disk drives category.
  4. There should be an item called GENERIC IDE DISK TYPExx (xx can be any number)
  5. Highlight this item and click on Properties.
  6. Click on the Settings tab and locate a checkbox called DMA.
  7. Check this option and press OK on the warning box that follows.
  8. Press OK on the Properties box and close the device manager.
  9. Restart the system.

Q: How do I check for an available Interrupt (IRQ)?

A: CHECK IF YOUR PINNACLE PRODUCT IS SHARING IRQ'S WITH ANOTHER DEVICE. To see what IRQ Studio DV is using, do the following:

    1. Go to Start -> Settings -> Control Panel.
    2. Double-click on System
    3. Select the Device Manager tab.
    4. Double-click on Computer, it is the top entry in Device Manager.
    5. The next screen lists all of the devices and the IRQ assigned for that device. The list is in numerical order and starts with 00 and ends with 15. Locate the 1394 Host Controller on this list and to the left of it is the IRQ assignment. Determine how many times that IRQ number is listed and what devices are also assigned to this IRQ. An entry that says, "IRQ Holder for PCI steering" is not a device and can be ignored.

If you are sharing IRQ's you can shut down your computer and put your Pinnacle Product in another slot. When you restart, your computer may give your Pinnacle Product a different IRQ assignment. If you continue to share IRQ's, we have some suggestions on how to free up IRQ's in the Setup/Install FAQ section called "How do I free up an Interrupt (IRQ)?"

Q: How do I free up an Interrupt (IRQ)

Make sure you have read the document called "How do I check for an available Interrupt (IRQ)?"

The reason you may want to free up an IRQ is because your system:

  1. Will not detect the Pinnacle product.
  2. Will not detect the 1394 camcorder.
  3. The software becomes unstable.

In these cases, we recommend you try to get the Pinnacle product on its own IRQ. There are many ways to free up IRQ's. Some are easier than others to perform and some may cost you money. Below is some general advice on freeing up IRQ's. Performing the steps below may require the assistance of the vendor of the device that you are trying to configure (i.e. motherboard, computer, sound card, etc.)

  1. First you have to realize that the "IRQ Holder for PCI steering" is not a device. Any IRQ that is assigned to JUST the "IRQ Holder for PCI steering" is an available IRQ.
  2. By putting Studio DV into a different PCI slot, most computers typically will reconfigure the IRQ assigned to the various PCI peripheral cards in your computer. This may not free up any resources, but there is the possibility that the computer may assign the Pinnacle product card to its own IRQ and eliminate IRQ sharing with another device.
  3. Disable any unused devices. Many users do not use devices such as the USB port (universal serial bus), 2nd IDE port, IDE port on a sound card, etc. The USB and 2nd IDE port are usually devices that are on the motherboard and can be disabled in the motherboard BIOS. Call your sound card vendor if it has an IDE port on it that is not disabled. If you have a modem, 2nd serial port or any other device that you are not using, it could also be disabled to free up resources.
  4. Reconfigure your sound card to use less resources if it is using 2 or more IRQ's. In Device Manager, go to Sound, Video and Game Controllers. Find your sound card driver and double-click on it. Select the Resources tab. Uncheck the box marked "Automatic Settings". The "Settings based on" will then activate and you can choose a different configuration such as Basic configuration 0001, 0002, etc. Contact your sound card vendor if you require assistance.
  5. If your graphics card is assigned an IRQ, see if you motherboard BIOS supports turning off the IRQ assigned to it. If it does, turn off the IRQ assignment. Not all motherboards support this. Please contact your motherboard or computer vendor for assistance with this.
  6. If you have an unused com port and are using a PS/2 mouse, connect a serial mouse and disconnect the PS/2 mouse. Then disable the PS/2 mouse in the motherboard BIOS. Please contact your motherboard or computer vendor for assistance with this.
  7. There may be other ways to reconfigure resources on the cards you have in your system. You may want to consider calling the computer manufacturer if there are many devices on the motherboard that you are not using.

Q: No Video output to VCR

A : Check for the proper line input selection on your VCR. Most VCRs are set to bring video in from the SCART (Peritel) connector. Use a Cinch to SCART cable. We recommend you to use a cable with 6 Cinch/RCA connectors. Connectors are generally labelled In or OUT. Use the IN connectors to connect to the Pinnacle product analogue video output and to the Sound board Line out connector (you might need a RCA to Jack adaptator. A VCR can be placed in the line in mode usually though a button on the remote labelled as Line In or Aux In. In some instances it can be a channel selection. To confirm that the proper selection is being made, connect a source device (camcorder) directly to the VCR via the composite connection, and have a television monitor connected via the coax/antenna port. Play a tape from the source device; the video should show on the monitor. If the tape is not viewable on the television monitor then the proper input selection has not been made.

Q : Why do I need to stripe DV tapes?
I am having problems with scanning in DVTools or Studio DV. I can manually capture and device control works, but scanning does not. What is wrong?

A : For scanning and batch capture to work, your DV tapes should always be striped.

Striping (also known as blacking or formatting) insures correct time codes when DV Tools scans your DV tapes. Striping will also cause DV Tools to "see" a black frame between each separate video recording. This will allow for better recognition of individual clips or "shots" within the capture gallery.

To stripe a tape, insert a new DV tape in your camera. Turn down or disable audio recording and place the lens cap on the camera. Set the camera in Record mode and record the entire length of the tape. Once completed, the tape has been striped and is ready for recording. If you do not stripe your tapes, the "Scan DV tape" function in DV Tools may not work correctly.

Q : What is a CODEC?

A : An .AVI file is a type of file that contains both Audio and Video that is Interleaved. This file type allows for many different types of CODEC’s.

CODEC is short for co mpressor/decompressor. Any technology for compressing and decompressing data is a CODEC. CODEC’s can be implemented in software, hardware, or a combination of both. Some popular CODEC’s for computer video include MPEG, Indeo and Cinepak. Popular CODEC’s for professional and broadcast video include DV, MJPEG, and MPEG2.

When a the video board is using a hardware CODEC (such as DV500 or Studio DC10plus), you need to have the hardware installed to playback the captured clips.

Q : What is Overlay?

A : A simple definition of Overlay is the ability to view full motion video in the capture and playback window on your PC monitor. So while you are capturing, editing or printing to tape, you can see the video playing back at 25 (PAL) or 30 (NTSC) frames per second on your PC monitor. Overlay is not an actual representation of the video quality captured. Video output to a television or PAL/NTSC monitor will provide an accurate sample of the video quality

There are two main requirements necessary to make Overlay work.
First is a capture card like the DV500 that support Overlay. Next is a graphics card that also supports this feature. Without both of these items, Overlay is not possible.

There are two types of Overlay and they are called Primary Surface and Overlay Surface. The difference between Primary Surface and Overlay Surface:

Overlay Surface requires special hardware on the graphics card. You need a graphics card that supports Overlay Surface along with drivers that support DirectDraw and DirectX in order to take advantage of the Overlay Surface feature. Cards with Overlay Surface have an additional video buffer called an Overlay buffer in addition to the Primary video buffer. Since there is special hardware on these cards for Overlay they are capable of displaying full screen video at 25/30 FPS.

If you use a graphics card that does not have overlay surface support, you can use Primary Surface Overlay. Primary Surface also requires Direct Draw and Direct X support. Since Primary overlay cards do not have an Overlay buffer, the overlay will be processed in the primary video buffer. Capture and playback will only appear at a frame size of quarter of resolution

There are a few advantages of Overlay Surface compared to Primary Surface. The most obvious is that Overlay Surface can provide larger capture and playback windows (full screen vs. quarter). The other issues are related to performance due to the fact that Overlay Surface has it's own Overlay buffer and Primary Surface does not. If you move the capture or playback window while using Primary Surface the entire computer screen will refresh as the window is moved. This does not cause any functional problems but to some users the refreshing of the screen may be annoying. The other issue is that Primary Overlay may not work at the higher screen resolutions and color depths that your graphics card may allow.

Q : What is DirectX and why do I need it?
A : In very general terms, DirectX is an interface between programs (applications and games) and the drivers that run your graphics, sound and other computer hardware.

When an application or game is written for DirectX, the programmer does not have to worry about exactly which sound card or graphics adapter might be installed in the end-user's machine. DirectX takes care of that for him.

DirectX plays a role in many functions, including 3D rendering, video playback, still and motion capture, TV Viewing applications, joystick and mouse interfaces, networking for multi-player games and lots more.

As a result, most Windows 98 and Windows 95 users should consider DirectX as a REQUIREMENT. Without it, you are missing out on a huge amount of compatibility and functionality.

To learn more about the nature of DirectX, read Microsoft's "Home User FAQ" at the following location:

http://support.microsoft.com/Support/DirectX/faq

How can I tell which version of DirectX is currently installed?

Recent versions of DirectX include a tool called "DXDiag", which will display the version of DirectX on the system.

Click START - RUN, type DXDIAG and click OK

When the DirectX Diagnostic Tool appears, read the DirectX version information near the bottom of the display.

Where can I get the latest version of DirectX?

Microsoft maintains a website for DirectX information and downloads.

Visit http://www.microsoft.com/directx

To go directly to the "Home User Downloads" section of the Microsoft DirectX site, follow this link:

http://www.microsoft.com/directx/homeuser/downloads

Q : Window 2000 ACPI support.

On some systems, Windows 2000 ACPI support may freeze the DV500PLUS driver during boot-up, locking the system. To disable ACPI support, follow the procedure below:

  1. Go to Device Manager (click Start, Settings, Control Panel, System, Hardware tab, Device Manager).
  2. Double-click on Computer. Your computer's type will be displayed. The type will be one of the following:
    1. ACPI Uniprocessor [ACPI-compliant dual-processor-capable computer with only one processor installed.]
    2. ACPI Multiprocessor [ACPI-compliant dual-processor-capable computer with two processors installed.]
    3. Advanced Configuration and Power Interface [ACPI-compliant computer that is limited to one processor.]
    4. MPS Uniprocessor [non-ACPI dual-processor-capable computer with only one processor installed.]
    5. MPS Multiprocessor [non-ACPI dual-processor-capable computer with two processors installed.]
    6. Standard PC [non-ACPI computer that is limited to one processor.]
  1. If your computer type is among the last three types, close the Device Manager; your computer is either not ACPI-compliant, or already has ACPI disabled. Otherwise, double-click on the computer type listing.
  2. Click on the Driver tab, and then click the Update Driver button.
  3. Select the Display a list option in the Driver Wizard.
  4. The Wizard will ask you to select a device driver. Click the button labeled Show all hardware of this device class.
  5. In the Manufacturers window, select Standard Computers. The Models window will now display a list of the six computer types described above.
  6. Select the non-ACPI computer type that corresponds to your system's current computer type (for example, if your computer was listed in Device Manager as an ACPI Multiprocessor PC, you should choose MPS Multiprocessor PC). Click Next and install this driver.

Q : Why to install PPE (PCI Performance Enhancer)

A : Pinnacle video editing boards like DC30 or DV500PLUS require a certain bandwidth on the PCI bus to transfer video and audio data. Without that, problems like dropped frames or bad frames may occur during video capture or video output.

Such problems are typically caused by other PCI devices consuming too much bandwidth, and/or by wrong PCI settings within the BIOS setup.

The PPE tool attempts to improve the data bandwidth by changing some BIOS PCI settings. In most cases it cures the dropped frames / bad frames problem, in some cases it does not help, and in some cases it makes the PC work worse than before.

Q : Why data compression?

A : Uncompressed video data is a tremendous amount of data. PAL video for example has a resolution of 720 x 576 pixels and is transmitted with 25 frames per second. One second of an PAL video needs 720 x 576 x 25 pixels of 16 bits, that is over 20 MBytes per second. This amount of data would fill a CD-ROM (650 Mbytes) in only 32 seconds.

Even if the video resolution is reduced to one quarter (SIF) or to a sixteenth, the result is still a data stream of more than one MByte/s. The data is compressed with the help of so called CODECs (compressor / decompressor). There are two different types of CODECs: hardware CODECs and software CODECs. Hardware CODECs are usually the more powerful ones. Pinnacle DV500PLUS is equipped with a dynamically loadable processor (RISC-CPU), which combines the advantages of a hardware CODEC (performance) and a software CODEC (variable).

Q : What is MPEG?

A : Originally, MPEG is a work group within the ISO (International Standards Organization) / IEC (International Electrotechnical Commission), which develops standards for digital video and audio compression. The abbreviation "MPEG", however, is more often used for the compression standard itself, developed by this group.

In general, the different types of MPEG compression are:

*.MPV MPEG-Video,

*.MPA MPEG-Audio

*.MPS MPEG-System (also abbreviated as *.MPG) (a combination of
both).

The MPEG video and audio compression schemes differ completely, as they are adapted to the vastly different human ways of perceiving audio and video.

Q : Video format

Video | VCD | SVCD | DVD | AVI | DivX | ASF
Video Compression | MPEG1 | MPEG2 | MPEG2 | Uncompressed | MPEG4 | MPEG4
Audio Compression | MPEG1 | MPEG1 | MPEG2 | Uncompressed | MP3/MPA | MPEG4
Size 1 hour video | 600 MB | about 1 GB* | about 2 GB* | several GBs | about 350 MB* | about 120 MB*
Quality | Good | Great | Excellent | Excellent | Good | Bad

* = it depends on the audio and video bitrate.

Q : How does MPEG-compression work?

A : In MPEG compression the data stream is first divided into different sections, the so called GOPs (Group of Pictures), each containing several frames. One GOP may consist of three types of frames: I-Frames, P-Frames and B-Frames. A typical GOP structure as you may find it on a DVD looks as follows:

IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB

The following diagram shows a closed GOP:

GOP size of 9
P distance of 2

The first and the last frame of each group is a so called intra frame or I-frame. I-frames consist of compressed data that reflects the entire video image without regard to previous or subsequent frames. If only I-frames were used, MPEG would be very similar to other compression formats such as MJPEG or DV.

What makes MPEG special compared to these are the other two frames types: P and B.

P-frames do not encode the entire image. Rather, they only contain the differences between the frame content and the previous I-frame. Think of a video clip where a car moves across a static background: a P-frame would only consist of the information "car has moved right", since nothing else has changed from the previous I-frame. This is called a "motion compensation".

Since information about motion is a lot less data than re-encoding the entire image, a P-frame requires—on the average—only approximately 30% of the amount of data needed by an I-frame.

The B- or bi-directional frames are calculated from the previous and the following I- or P-frames - they make use of motion that happens backwards or forwards in time. Because of this, the B-frames require only 12.5 % of the amount of data needed by an I-frame.

MPEG takes - in contrast to less advanced CODECs such as MJPEG or DV - advantage of the fact that many times, subsequent frames of a video are not all that different. This makes MPEG much more efficient, meaning less data to reach a given quality level.

The GOP structure in the MPEG2 AVI files used by DC1000 or DC2000 (DCx000) is IPPP. Note that no B-frames are used within the AVI files, as this would make frame-accurate editing slow and cumbersome. But just by using P-frames instead of only I-frames, DCx000 can reach a given quality level at only half the data rate that other editing systems need. Or, viewed another way, DCx000 provides twice the video quality at a selected data rate - while still allowing edits at any arbitrary frame with full accuracy.

For the export of MPEG2 files, DCx000 allows you to select the GOP structure that is most appropriate for your application: from I-frame-only up to IBP with a GOP length of 15 that are optimized for DVD or MPEG2-CD production.

Q: About DV Connection

A: DV connection is bi-directional. So the same connector and the same cable will be used to capture

and record from/to tape. If your DV board has different IEEE1394 connectors, you can use them

indifferently.

In Europe, the majority of DV camcorders are shipped with only the DVout enable. The DVin capability

is disabled to avoid higher European taxes (the camcorder is then only recognized as a Player and no

more as a Recorder). If you buy the same PAL model in the USA, Australia or Asia, you will get it with

DVin and DVout enabled.

Products such as Studio DV or DV200 only support IEEE1394 connections (no analogue connections).

So if your DV device does not support DVin, then you are not able to export the data from the hard

disk to the DV device. And you loose the capability to have a full Digital chain (capture, edit and

export).

According to the manufacturer, it is sometimes possible to enable the DVin connection. You can find

on Internet several tools to enable the DVin. Be careful regarding the warranty !

Studio DV does not provide analogue outputs. If your DV device has a DVin, you can then use it to

decompress the DV data and decode them to analogue. Just transfer the data from disk to the DV device

(without writing to the tape) and use the analogue output to record to an analogue VCR or to a TV monitor.

Studio DV Plus has an analogue output. So if your DV device does not have a Dvin, Studio DV plus is a good alternative to record to an analogue VCR.

A product such as DV500 includes a DV hardware CODEC. So you are able to directly decode the DV

data to an analogue output and you don’t need to connect a DV device to get an analogue output.

Q : Video Basis

A: Click on Video Basis link to get more information about video and video editing.

Usefull hints about Video Editing are also available.

Q : Where can I get a glossary about Video or Video Editing

A : You will find at the end of the User’s Manual of your Pinnacle Product a very complete glossary.

You can also click on the Glossary link to get it online.


General

Général

Nous vous recommandons de toujours commencer par charger la dernière installation disponible pour le logiciel.

Vous trouverez également une liste de Problèmes ainsis que leurs solutions à la fin du Manuel de votre produit. Merci de le lire attentivement !!!

Q : Support de Microsoft Windows XP

Q: Pourquoi mettre à jour avec la dernière version ?

Q: A quoi sert le DMA et comment l'activer ?

Q: Comment vérifier si une IRQ est disponible ?

Q: Comment libérer une IRQ ?

Q: Pas de sortie vidéo vers le magnétoscope

Q : Pourquoi faut-il "tracker" une cassetteDV ?

Q : Que signifie CODEC?

Q : A quoi sert la compression vidéo?

Q: Formats Vidéo

Q : Qu'est-ce que MPEG?

Q : Comment fonctionne la compression MPEG?

Q : A propos de la connexion DV ?

Q : A quoi correspond l'Incrustation (Overlay)?

Q : A quoi sert DirectX ?

Q : Support de Window 2000 ACPI .

Q : Pourquoi installer PPE (PCI Performance Enhancer)

Q: Bases de la vidéo

Q : Glossaire Vidéo

Support de Microsoft Windows XP

Date : 24.03.2002

Merci de vous reporter à notre site Web pour la dernière mise à jour de cette liste.

Produits compatibles avec Windows XP
Nom | Version du logiciel (ou supérieure)
PCTV Rave | 4.02a
Studio PCTV | 4.02a (note 1)
Studio PCTV pro | 4.02a (note 1)
PCTV Sat | 1.2 (2.5 beta)
PCTV Bungee | 1.0
Studio 7 | 7.04
Studio DV version 7 | 7.04
Studio DVplus version 7 | 7.04
Studio DC10plus version 7 | 7.11
Studio DVClip | 7.04
Pinnacle Express | 1.02
HollywoodFX (tous les niveaux) | 4.5.7
Impression DVD-SE | 2.2
Impression DVD Pro | 2.2
DV500 | 3.0
Pinnacle Pro-ONE | 1.5
DC1000/DVD1000 | 3.20 beta disponible sur le Web
DC2000/DVD2000 | 3.20 beta disponible sur le Web

Produits nécessitant une mise à jour logiciel pour être compatible avec Windows XP
StudioDC10plus 1.x | (nécessite une mise à jour vers Studio version 7- cf note 1). Studio 7.11 disponible
Studio DV 1.X | (nécessite une mise à jour vers Studio version 7 - cf note 1)
Studio DVplus 1.X | (nécessite une mise à jour vers Studio version 7 - cf note 1)

Produits nécessitant un nouveau pilote pour être compatible avec WinXP - pilote en cours de développement
Studio Online | (nécessite également une mise à jour vers Studio version 7- cf note 1)
DV200 |

Pas de pilotes en développement pour Windows XP
Studio PCTV USB
DC30 Series
DC50
DV300
DC20
Studio 200
Studio 400
Studio MP10

Note 1: Le logiciel Studio 1.X inclus dans ces produits n'est pas compatible avec Windows XP. Il est nécessaire de mettre à jour ave Studio version 7. Vous pouvez acquérir la mise à jour vers Studio 7 à partir du site e-Store.

Q: Pourquoi mettre à jour avec le dernier pilote ?

A: Pinnacle Systems est toujours en train d'améliorer la qualité des pilotes. Ces mises à jour permettent de corriger les problèmes répertoriés (voir la description de la mise à jour dans la section Pilotes) ou vont amener de nouvelles fonctionnalités (amélioration de la compatibilité, nouvelles fonctions, nouvelles langues ...). Nous vous recommandons de consulter régulièrement les sites Web Pinnacle pour la disponibilité des mises à jour (vous devriez aussi le vérifier dans la section Beta). Nous vous recommandons aussi de télécharger le dernier manuel disponible (format PDF), afin d'obtenir toutes les informations concernant l'installation et l'utilisation du dernier logiciel.

Q: A quoi sert le DMA et comment l'activer

A: DMA est l'abréviation de Direct Memory Access, une technique permettant de transférer des données directement à partir de la mémoire centrale vers un périphérique, sans passer par le CPU.

L'activation du DMA d'un disque dur peut améliorer de façon significative son taux de transfert et peut améliorer les performances de votre système.

Le DMA est activé par défaut sous Windows 2000. Ceci n'est pas le cas avec Windows 98 / Millenium.

Pour activer le DMA sur un système Windows 98 / Millennium:

  1. Allez dans Démarrage -> Paramètres -> Panneau de Configuration et double-cliquez sur l'icône Système.
  2. Cliquez sur l'onglet Gestionnaire de Périphériques.
  3. Ouvrez la catégorie Lecteurs de Disques.
  4. Vous devriez voir un choix GENERIC IDE DISK TYPExx (xx peut-être n'importe quel chiffre) ou directement le nom de votre disque.
  5. Cliquez sur ce choix, puis sur Propriétés.
  6. Cliquez sur l'onglet Paramètres et localisez la case à cocher DMA.
  7. Cochez cette option et appuyez sur OK pour valider.
  8. Appuyez sur OK dans la boîte de dialogue Propriétés et fermez le Gestionnaire de Périphériques.
  9. Redémarrez le système.

Q: Comment vérifier si une IRQ est disponible ?

A: VERIFIEZ SI VOTRE PRODUIT PINNACLE PARTAGE UNE IRQ AVEC UN AUTRE PERIPHERIQUE. Pour vérifier quelle IRQ est utilisée par votre produit Pinnacle :

    1. Allez dans Démarrage -> Paramètres -> Panneau de Configuration.
    2. Double-cliquez sur Système
    3. Sélectionnez l'onglet Gestionnaire de Périphériques
    4. Double-cliquez sur Ordinateur, le premier choix dans le Gestionnaire de Périphériques.
    5. Le prochain écran affiche la liste de tous les périphériques et l'IRQ qui leur est affecté. La liste est classé par ordre numérique et commence à à 00 et termine à 15. Localisez votre produit Pinnacle dans cette liste ainsi que son IRQ. Déterminez le nombre de fois où cette IRQ est listée et les périphériques auxquels elle est affectée. Une entrée indiquant "IRQ Holder for PCI steering" n'est pas un périphérique et peut être ignorée.

Si vous partagez une IRQ, vous pouvez éteindre votre ordinateur et installez votre produit Pinnacle dans un autre slot. Lors du redémarrage, votre ordinateur devrait affecter une nouvelle IRQ à votre produit Pinnacle. Si vous continuez à partager une IRQ, vous trouverez d'autres suggestions sur la manière de libérer une IRQ dans la section "Comment libérer une IRQ?"

Q: Comment libérer une IRQ ?

Vous devriez commencer par lire le document "Comment vérifier si une IRQ est disponible ?" si ce n'est pas déjà fait ...

La raison pour laquelle vous désirez libérer une IRQ est parce que votre système:

  1. Ne détecte pas le produit Pinnacle.
  2. Ne détecte pas le caméscope 1394.
  3. Le logiciel devient instable.

Dans ces cas-là, nous vous recommandons d'avoir une IRQ indépendante pour votre produit Pinnacle. Il existe de nombreuses manières de libérer une IRQ. certaines sont très simples et d'autres peuvent être beaucoup plus compliquées. Vous trouverez ci-dessous certains conseils permettant de libérer des interruptions. Certaines des étapes peuvent parfois nécessiter l'intervention d'un spécialiste ou du constructeur du périphérique que vous souhaitez configurer (carte mère, ordinateur, carte son etc...). Ces conseil doivent être également parfois adaptés à votre carte mère ou votre ordinateur.

  1. Vous devez d'abord réaliser que "IRQ Holder for PCI steering" n'est pas un périphérique. Une IRQ à laquelle est uniquement affecté "IRQ Holder for PCI steering" est libre.
  2. En installant votre produit Pinnacle dans un autre emplacement PCI va généralement forcer votre ordinateur à reconfigurer les IRQ affectées aux différents périphériques PCI présents dans votre ordinateur. Ceci ne libèrera pas de ressources, mais il se peut que l'ordinateur va affecter une IRQ indépendante à votre produit Pinnacle et éliminer le partage d'IRQ avec un autre périphérique.
  3. Désactivez tous les périphériques inutilisés. De nombreux utilisateurs ne vont pas se servir du port USB port (universal serial bus), du deuxième contrôleur IDE, du port IDE sur une carte son etc. Le port USB et le deuxième contrôleur IDE sont généralement intégrés sur la carte mère et ils peuvent être désactivés à partir du BIOS de la carte mère. Si vous avez un modem, vous pouvez également désactiver le deuxième port série.
  4. Reconfigurez votre carte son afin d'utiliser moins de ressources si elle utilise plus de 2 IRQ. Dans le Gestionnaire de Périphériques, allez dans Contrôleurs Son Vidéo et Jeux. Localisez le pilote de votre carte son et double-cliquez dessus. Sélectionnez l'onglet Ressources. Décochez l'option "Paramètres Automatiques". Vous pourrez alors choisir une configuration diférente telle que Basic configuration 0001, 0002, etc. Contactez le constructeur de votre carte son si vous avez besoin d'assistance.
  5. Si votre carte graphique a une IRQ qui lui est affectée, vérifiez si le BIOS de votre carte-mère supporte de désactiver (OFF) cette IRQ. Toutes les cartes mère ne le permettent pas. Contactez le constructeur de la carte mère ou de l'ordinateur pour obtenir de l'aide si nécessaire.
  6. Si vous avez un port série inutilisé et que vous utilisez une souris PS/2, connectez une souris série et déconnectez la souris PS/2. Puis désactivez la souris PS/2 dans le BIOS de la carte mère. Contactez le constructeur de la carte mère ou de l'ordinateur pour obtenir de l'aide si nécessaire.
  7. Il peut exister d'autres façons de reconfigurer les ressources de cartes présentes dans votre système, en fonction du BIOS de la carte mère. Vous devriez alors contacter le constructeur de l'ordinateur afin d'obtenir plus d'aide.

Q: Pas de sortie vidéo vers le Magnétoscope

A : Vérifiez que vous avez bien sélectionnée la bonne entrée sur votre magnétoscope. La plus part des magnétoscopes acceptent une entrée vidéo à partir dela prise Péritel. Utilisez un câble Cinch vers Péritel. Nous vous recommandons d'utiliser un câble avec 6 connecteurs Cinch/RCA. Les connecteurs sont généralement marqués IN ou OUT. Reliez les connecteurs IN sur la sortie vidéo analogique de votre produit Pinnacle et (si nécessaire) sur le connecteur Line out de votre carte son (il se peut que vous ayez besoin d'un adaptateur RCA vers Jack). Vouspouvez généralement sélectionner l'entrée vidéo du magnétoscope à partir de la télécommande (Line In ou Aux In). Dans d'autres cas, il peut s'agir d'une sélection de canal. Vous pouvez vérifier la bonne connection en connectant votre source vidéo sur le magnétoscope par la connexion composite. Le téléviseur devrait être dans ce cas là connecté sur la prise antenne du magnétoscope. Sélectionnez la bonne entrée vidéo sur le magnétoscope afin de voir le signal vidéo qui est envoyé par le caméscope.

Q : Pourquoi faut-il "tracker" une cassette DV?
J'ai des problèmes lors du scan de la cassette DV avec Studio ou DVTools. Je peux capturer manuellement et le pilotage fonctionne, mais pas la reconnaissance des scènes. Quel est le probème ?

A : Votre cassette DV doit obligatoirement avoir été trackée (formattée) avant de filmer.

Le tracking de la bande assure d'avoir dessus un timecode continu qui sera utilisé pour la reconnaissance des scènes. DVTools pourra également voir une image noire entre chaque enregistrement vidéo.

Pour tracker une bande, insérez une cassette DV neuve dans votre caméscope. Désactivez ou diminuez l'enregistrement audio et placez le cache sur l'objectif de la caméra. Mettez le caméscope en mode Enregistrement et enregistrez sur toute la durée de la cassette. Une fois terminé, la cassette a été formattée et est prête pour l'enregistrement. Si vous ne faites pas cette opération, le timecode sur la cassette ne sera pas continu et le dérushage ne sera alosr pas possible.

Q : Que signifie CODEC?

A : Un fichier .AVI est un format de fichier qui contient à la fois de l' Audio et de la Vidéo qui ont été Entrelacés (Interleaved). Ce type de fichier est compatible avec de nombreux types de CODEC.

CODEC est une abrévition pour co mpressor/decompressor. N'importe quelle technologie de compression et décompression de données est un CODEC. Les CODEC peuvent être implémentés en logiciel, en matériel ou dans une combinaison des deux. Certains des CODEC les plus populaires pour la vidéo sur ordinateur sont MPEG, Indeo et Cinepak. Les CODEC généralement utilisés pour la vido professionnelle ou broadcast sont DV, MJPEG et MPEG2.

Quand une carte vidéo utilise un CODEC matériel (comme DV500 ou Studio DC10plus), vous devez avoir le matériel installé afin de relire les clips capturés.

Q : A quoi correspond l'Incrustation (Overlay) ?

A : Une définition de l'Incrustation est la possibilité d'afficher la vidéo animée dans la fenêtre de capture et de lecture sur le moniteur de votre PC. De cette façon, pendant que vous capturez, éditez ou exportez vers une bande, vous pouvez visualiser la vidéo en 25 (PAL) ou 30 (NTSC) images par seconde sur le moniteur de votre PC. L'incrustation n'est pas une représentation de la quality de la vidéo capturée. La sortie vidéo vers une télévision ou un moniteur PAL/NTSC donneront un exemple précis de la qualité de la vidéo.

Les deux principales contraintes pour avoir un bon fonctionnement de l'incrustation sont:

  • Vous devez d'abord avoir une carte de capture, comme la DV500, qui supporte l'incrustation.
  • Une carte graphique qui supporte également cette fonction.

Sans ces deux points, l'incrustation n'est pas possible.

Il existe deux types d'incrustation, appelés Incrustation Primaire (Primary Surface) et Incrustation de Surface (Overlay Surface). Quelles sont les différences entre l'incrustation primaire et l'incrustation de surface?

La Surface d'Incrustation nécessite d'avoir un matériel spécifique sur la carte graphique. Votre carte graphique doit supporter l'incrustation de surface en même temps que des pilotes supportant DirectDraw et DirectX de façon à pouvoir exploiter les fonctionnalités de l'incrustation de surface. Les cartes supportant l'incrustation de surface ont une mémoire tampon supplémentaire, appelé buffer Overlay, en plus du buffer vidéo Primaire. Un matériel spécifique étant intégré sur ces cartes pour supporter l'incrustation de surface, ces cartes sont capables de pouvoir afficher la vidéo en plein écran et à 25/30 ips.

Si vous utilisez une carte graphique qui ne supporte pas l'incrustation de surface, vous pouvez utiliser l'Incrustation Primaire. L'incrustation primaire nécessite aussi le support de Direct Draw et Direct X. Les cartes ne supportant que l'incrustation primaire ne disposent pas du buffer Overlay, l'incrustation doit alors utiliser le buffer vidéo Primaire. La capture et la lecture ne seront affichées que dans une fenêtre correspondant à 1/4 de résolution.

L'Incrustation de Surface présente de nombreux avantages par rapport à l'Incrustation Primaire. La plus évidente est que l'Incrustation de Surface permet d'avoir une fenêtre de capture et d electure plus large (plein écran contre quart d'écran). Les autres points sont en relation avec la performance, en raison du fait que l'Incrustation de Surface dispose de son propre buffer, ce qui n'est pas le cas de l'Incrustation Primaire. Si vous déplacez la fenêtre de capture ou de lecture en utilisant l'Incrustation Primaire, l'écran complet devra être rafraîchi lors du déplacement. Ceci ne crée pas de problème de fonctionnement, mais est une source de perte de performance et de qualité d'affichage. Egalement, l'Incrustation Primaire peut ne pas fonctionner à toutes les hautes résolutions et profondeurs de couleurs qui sont supportées par votre carte graphique.

Q : A quoi sert DirectX?
A : Pour simplifier, DirectX est une interface entre les programmes (applications et jeux) et les pilotes qui gèrent vos périphériques graphiques, audio ainsi que d'autres parties de l'ordinateur.

Lorsqu'une application ou un jeux est écrit pour DirectX, le programmeur n'a pas à se soucier du type de carte son ou graphique qui peuvent être installées dans l'ordinateur de l'utilisateur final. DirectX va s'en charger.

DirectX joue un rôle dans de nombreuses fonctions, y compris le calcul 3D, la lecture vidéo, la capture d'images fixes et animées, les applications de TV, les manettes de jeux, le jeux en réseau et bien d'autres fonctions.

Ceci à pour résultat que la pluspart des utilisateurs de Windows 9x, Me et 2000 doivent considérer DirectX comme un élément ESSENTIEL et INDISPENSABLE. Sans lui, vous passerez à côté d'un grand nombre de compatibilité et de fonctionnalités.

Pour apprendre plus à propos de DirectX, vous devriez lire le document de Microsoft "Home User FAQ" à l'adresse suivante:

http://support.microsoft.com/Support/DirectX/faq

Comment vérifier la version de DirectX qui est installée sur mon ordinateur?

Les versions récentes de DirectX incluent un utilitaire appelé "DXDiag" qui va afficher la version de DirectX installé sur votre système.

Cliquez sur DEMARRAGE - EXECUTER, tapez DXDIAG et cliquez sur OK

Lorsque l'Outil de Diagnostic DirectX est affiché, vous pouvez trouver la version de DirectX dans le bas de la fenêtre.

Comment obtenir la dernière version de DirectX?

Microsoft propose un site web pour les informations et les téléchargements de DirectX.

Allez à : http://www.microsoft.com/directx

Pour aller directement à la section de Téléchargement du site DirectX de Microsoft, utilisez le lien:

http://www.microsoft.com/directx/homeuser/downloads

Q : Support ACPI Window 2000.

Avec certains sytèmes, le support de l'ACPI avec Windows 2000 peut bloquer le pilote de la carte Pinnacle (par ex. DV500PLUS) lors du démarrage, entraînant un blocage du système. Pour désactiver le support de l'ACPI, suivez la procedure ci-dessous:

  1. Ouvrez le Gestionnaire de Périphériques (cliquez sur Démarrage, Paramètres? Panneau de Configuration, Système, onglet Matériel, Gestionnaire de Périphériques).
  2. Double-cliquez sur Ordinateur. Le type de votre ordinateur sera alors affiché. Il doit être un des suivant:
    1. PC Monoprocesseur ACPI [ordinateur compatible ACPI pouvant avoir deux processeur mais avec un seul processeur installé.]
    2. PC Multiprocesseur ACPI [ordinateur compatible ACPI pouvant avoir deux processeurs et avec deux processeurs installés.]
    3. PC à interface de configuration et d'énergie avancée ACPI [ordinateur compatible ACPI limité à un seul processeur.]
    4. PC Monoprocesseur SMP [ordinateur non compatible ACPI pouvant avoir deux processeurs mais avec un seul processeur installé.]
    5. PC Multiprocesseur SMP [ordinateur non compatible ACPI pouvant avoir deux processeurs et avec deux processeurs installés.]
    6. PC Standard [ordinateur non compatible ACPI limité à un seul ACPI.]
  1. Si votre ordinateur est parmis l'un des trois derniers types, fermez le Gestionnaire de Périphérique, votre ordinateur n'est pas compatible ACPI ou l'ACPI a déjà été désactivée. Dans le cas contraire, double-cliquez sur la liste de types d'ordinateur.
  2. Cliquez sur l'onglet Pilotes puis sur le bouton Mettre à Jour le Pilote.
  3. Sélectionner "Afficher une liste ..." dans l'Assistant.
  4. L'Assistant va vous demander de sélectionner un pilote. Cliquez sur le bouton "Afficher tous les matériels de cette classe de périphériques".
  5. Dans la fenêtre Fabricants, sélectionnez Ordinateurs Standards. La fenêtre Modèles va alors afficher une liste des six types d'ordinateurs décrit précédemment.
  6. Sélectionnez le type d'ordinateur non-ACPI correspondant au type de votre ordinateur (par exemple si votre ordinateur était listé dans le Gestionnaire de Périphériques comme un PC Multiprocesseurs ACPI, vous devriez choisir PC Multiprocesseurs SMP). Cliquez sur Suivant et installez le pilote.

Q : Pourquoi installer PPE (PCI Performance Enhancer)

A : Les cartes de montage vidéo Pinnacle telles que DC30 ou DV500PLUS nécessitent une certaine bande passante sur le bus PCI pour transférer les données vidéo et audio. Si les performances ne sont pas suffisantes, des problèmes tels que des pertes d'images ou des images fantômes peuvent survenir lors de la capture ou de la lecture.

De tels problèmes sont typiquement causés par d'autres périphériques PCI qui consomment trop de bande passante ou par des paramètres PCI inadaptés dans le BIOS de la carte-mère.

L' utilitaire PPE essaie d'optimiser la bande passante des données en modifiant certains paramètres du BIOS. Il va permettre, dans la plus part des cas, de corriger les problèmes de perte d'images ou d'images fantômes.

Q : Pourquoi compresser les données?

A : La vidéo non compressée représente beaucoup de données. En PAL, par exemple, la vidéo a une résolution de 720 x 576 pixels et elle est transférées à 25 images par seconde. Une seconde de vidéo PAL nécessite 720 x 576 x 25 pixels de 16 bits, ce qui représente plus de 20 Mo par seconde. Ces données remplirait un CD-ROM (650 Mo) en seulement 32 secondes.

Même si la résolution vidéo est réduite d'un quart (SIF) ou d'un 16ème, le résultat représente encore plus de 1 Mo/s. Les données sont compressées à l'aide d'un CODEC (compresseur/décompresseur). Il existe deux types de CODECs: CODEC matériel et CODEC logiciel. Les CODEC matériels sont généralement les plus utilisés et les plsu puissants. Pinnacle DV500PLUS est équipée d'un processeur RISC, ce dernier combinant les avantages d'un CODEC matériel (performance) et d'un CODEC logiciel (variable).

Q : Formats Vidéo

Formats Vidéo | VCD | SVCD | DVD | AVI | DivX | ASF
Compression Vidéo | MPEG1 | MPEG2 | MPEG2 | Uncompressed | MPEG4 | MPEG4
Compression Audio | MPEG1 | MPEG1 | MPEG2 | Uncompressed | MP3/MPA | MPEG4
Taille pour 1 heure vidéo | 600 Mo | environ 1 Go* | environ 2 Go* | de nombreux Go | environ 350 Mo* | environ 120 Mo*
Quality | Bon | Très bon | Excellent | Excellent | Bon | Médiocre

* = suivant le bitrate audio et vidéo.

Q : Qu'est ce que MPEG?

A : A l'origine, MPEG est un groupe de travail à l'intérieur de ISO (International Standards Organization) / IEC (International Electrotechnical Commission), qui sont en charge du développement des standards pour la compression numérique de la vidéo et de l'audio. L'abréviation "MPEG" est généralement utilisée pour le standard de compression lui-même, développé par ce groupe.

En gnéral, les différents types de compression MPEG sont:

*.MPV MPEG-Video,

*.MPA MPEG-Audio

*.MPS MPEG-System (aussi connu sous *.MPG) (une combinaison des deux).

Les schéma de compression audio et vidéo diffèrent complètement, comme ils sont adaptés aux différentes manières qu'ont les humains de percevoir l'audio et la vidéo.

Q : Comment fonctionne la compression MPEG ?

A : Dans la compression MPEG le flux de données est d'abord divisé en différentes sections qui sont appelées GOP (Group of Pictures), chacunes contenant plusieurs images. Un GOP peut consister en trois types d'images: I-Frames, P-Frames et B-Frames. Une structure GOP typique comme vous pouvez trouver sur un DVD ressemble à ce qui suit:

IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB IBBPBBPBBPBBPBB

Taille de GOP de 9
Distance P de 2

La première et la dernière image de chaque groupe sont appellées images intra ou I-frame. Les I-frames consistent en données compressées qui reflètent des images vidéo complètes, sans lien avec les images précédentes ou suivantes. Si la compression n'utilise que des I-frames, MPEG est très identique à d'autres formats de compression tels que MJPEG ou DV.

Ce qui rend MPEG différents de ces autres formats est dans ces deux autres type d'images: P et B.

P-frames ne va pas encoder l'image complète. Elles ne contiennent que les différences entre le contenu de l'image et l'I-frame précédente. Vous pouvez imaginer un clip vidéo dans lequel une voiture se déplace devant un fond statique: une P-frame contiendrait l'information "la voiture s'est déplacée à droite" comme rien d'autre n'a été changé par rapport à l'I-frame précédente. Ceci est appelé une "motion compensation" (compensation de mouvement) .

Comme l'information concernant le mouvement représente beaucoup moins de données que de ré-encoder l'image entière, une P-frame nécessite—en moyenne—seulement environ 30% du total de données nécessitées par une I-frame.

Les B-frame ou images bi-directionnelles sont calculées à partir des I- ou P-frames précédentes et suivantes - elles font utilisation du mouvement en arrière ou en avant. Grâce à ceci les B-frames n'occupent seulement que 12.5 % du total de données nécessitées par une I-frame.

MPEG tire avantage - par rapport à d'autres CODEC moins avancés tels que MJPEG ou DV - du fait que les images se suivant dans la vidéo sont très souvent peu différentes. Ceci rend MPEG beaucoup plus efficace, représentant moins de données pour atteindre le même niveau de qualité.

La structure GOP dans les fichiers AVI MPEG2 utilisées par DC1000 ou DC2000 (DCx000) est IPPP. Vous devez noter que les B-frames ne sont pas utilisées à l'intérieur des fichiers AVI, ce qui rendrait l'édition précise à l'image beaucoup plus lente et très compliquée. Mais uniquement en utilisant des P-frames au lieu d'avoir seulement des I-frames, la DCx000 peut atteindre un niveau de qualité donné avec moitié moins de données que ce qui serait nécessaire par un autre système de montage MPEG2. Depuis la version de pilote 3.x de DCx000, il est également possible de capturer et d'éditer la vidéo directement au format MPEG2 IBP.

Pour l'exportation des fichiers MPEG2, DCx000 ou DV500 vous permettent de sélectionner la structure GOP qui est la plus approprié pour votre application: de I-frame-uniquement jusqu'à IBP avec une taille de GOP de 15 optimisé pour les productions DVD ou MPEG2-CD.

Q: A propos de la Connexion DV

A: La connexion DV est bi-directionnelle. Le même connecteur et le même câble seront utilisés pour capturer et enregistrer à partir de / Vers la cassette. Si votre carte DV a plusieurs connecteurs IEEE1394, vous pouvez les utiliser indifférement.

En Europe, la majorité des caméscopes DV sont livrés avec seulement la sortie DVout activée. La possibilité DVin est désactivée pour éviter des taxes Européennes plus importantes (le caméscope est alors seulement reconnu en tant que LECTEUR et non en tant qu'ENREGISTREUR). Si vous achetez le même modèle PAL aux USA, en Australie ou en Asie, les fonctions DVin et DVout seront activées.

Les produits tels que Studio DV ou DV200 ne supportent que des connexions IEEE1394 (pas de connexions analogiques).

Si votre périphérique DV ne supporte pas le DVin, vous ne pourrez pas exporter les données du disque dur vers le périphérique DV. Et vous perdez alors la possibilité d'avoir une chaîne numérique complète (capture, montage et exportation sur bande).

Suivant le constructeur, il est parfois possible d'activer la connexion DVin. De nombreuses solutions sont disponibles sur Internet. Mais attention à la garantie de votre périphérique DV !

Studio DV ne dispose pas de sortie analogique. Si votre périphérique DV a un DVin, vous pouvez alors l'utiliser pour décompresser les données DV et les transcoder vers les sorties analogiques. Vous devez juste transférer les données du disque dur vers le périphérique DV (sans écrire sur la bande) et utiliser la sortie analogique pour enregistrer les données vers un magnétoscope analogique ou un moniteur TV.

Studio DV Plus a une sortie analogique. Dans ce cas là, si le périphérique DV n'a pas de DVin, Studio DVplus est une bonne alternative pour enregistrer vers un magnétoscope analogique.

Un produit comme DV500 inclut un CODEC DV matériel . Vous pouvez alors directement capturer et mélanger des données DV ou analogiques. Vous pouvez également directement afficher les données sur un magnétoscope analogique ou une TV ou vers un périphérique DV.

Q : Bases de la Vidéo

A: cliquez sur le lien Video Basis pour obtenir plus d'informations concernant la vidéo et le montage vidéo.

Des conseils sur le Montage Vidéo sont aussi disponibles.

Q : Glossaire Vidéo

A : Vous trouverez un Glossaire complet à la fin du Manuel de l'Utilisateur de votre produit Pinnacle.

Vous pouvez également cliquer sur le lien Glossaire pour l'obtenir en ligne.


General

 Podstawowe Informacje:

P: Dlaczego muszę uaktualnić sterownik do najnowszej wersji?

P: Co to jest DMA i jak to odblokować?

P: Jak mogę sprawdzić dostępne przerwania (IRQ)?

P: Jak mogę zwolnić przerwanie (IRQ)?

P : Dlaczego muszę czyścić kasety DV?

P : Co to jest kodek?

P : Co to jest kompresja?

P: Formaty video

P : Co to jest MPEG?

P : O komunikacji DV?

P : Co to jest DirectX i do czego służy?

P : Po co instalować program PPE (PCI Performance Enhancer)

P : Podstawy video

P : Gdzie znajdę informacje na temat edycji video.

P: Dlaczego muszę uaktualnić sterownik do najnowszej wersji?

Odp.: Inżynierowie w Pinnacle Systems bez przerwy pracują nad polepszaniem jakości sterowników. Rozwiązują i poprawiają zgłaszane problemy i poprawiają funkcjonalność oraz kompatybilność sterowników. Zalecamy regularne sprawdzanie witryny internetowej Pinnacle w celu sprawdzenia dostępności uaktualnień (również sprawdź w sekcji beta). Polecamy także pobranie najnowszej dostępnej instrukcji obsługi gdzie znajdziesz informacje na temat instalacji i sposobu użycia nowego oprogramowania.

P: Co to jest DMA i jak to odblokować?

Odp.: DMA jest to skrót od angielskiego: direct memory access (bezpośredni dostęp do pamięci), technologia umożliwiająca transfer danych z pamięci głównej do urządzenia z pominięciem procesora.

Aktywacja DMA dla dysku twardego może znacząco podnieść szybkość transferu danych, a tym samym zwiększyć wydajność systemu.

W systemie operacyjnym Windows 2000 DMA jest standardowo aktywne, w przeciwieństwie do Windows 98 / Millennium.

Aby aktywować DMA w systemie Windows 98 / Millennium:

  1. Kliknij Start -> Ustawienia -> Panel sterowania następnie kliknij ikonę System.
  2. Kliknij na zakładkę Menadżer Urządzeń.
  3. Otwórz kategorię Stacje dysków.
  4. Powinno tam znajdować się urządzenie nazwane: GENERIC IDE DISK TYPExx (xx numer np. 47)
  5. Otwórz właściwości tego urządzenia.
  6. Kliknij na zakładkę ustawienia i znajdź okno nazwane DMA.
  7. Zaznacz tą opcję i naciśnij OK kiedy pojawi się okno z ostrzeżeniem.
  8. Kliknij przycisk OK na oknie właściwości i zamknij menadżera urządzeń.
  9. Uruchom ponownie system.

P: Jak mogę sprawdzić dostępne przerwania (IRQ)?

Odp.: Sprawdź czy karta Pinnacle nie współdzieli przerwania IRQ z innym urządzeniem. Aby sprawdzić jakiego przerwania IRQ używa np. Studio DV, postępuj zgodnie z poniższą instrukcją:

    1. Kliknij Start -> Ustawienia -> Panel sterowania.
    2. kliknij ikonę System.
    3. Kliknij na zakładkę Menadżer Urządzeń.
    4. Kliknij na dwukrotnie na Komputer, pierwsza ikonka na liście w menadżerze urządzeń.
    5. W oknie pojawi się lista wszystkich urządzeń i przypisanych do nich przerwań IRQ. Lista jest wyświetlona kolejności numerycznej zaczynając od 00 a kończąc na 15. Znajdź kontroler 1394 na tej liście, po jego lewej stronie jest przypisane przerwanie IRQ. Sprawdź ile razy numer przerwania jest wyświetlony i jakie urządzenia są przypisane do tego przerwania. Nazwa: "IRQ Holder for PCI steering" nie jest nazwą urządzenia i może być użyta.

Jeśli karta Pinnacle współdzieli przerwanie IRQ z innym urządzeniem wyłącz komputer i przełóż kartę w inny slot PCI. Po ponownym uruchomieniu, komputer może przypisać karcie Pinnacle inne przerwanie. Jeśli nadal występuje problem współdzielenia przerwania IRQ, przejdź do odpowiedzi na pytanie: "Jak mogę zwolnić przerwanie IRQ?"

P: Jak mogę zwolnić przerwanie (IRQ)?

W pierwszej kolejności należy zapoznać się z odpowiedzią na pytanie "Jak mogę sprawdzić dostępne przerwania (IRQ)?"

Powody, dla których system może nie udostępniać przerwania IRQ:

  1. Nie wykrywa karty Pinnacle..
  2. Nie wykrywa kamery cyfrowej.
  3. Oprogramowanie jest niestabilne.

Jest kilka sposobów aby uwolnić przerwanie IRQ, niektóre z nich są łatwe do osiągnięcia inne wymagają nakładów finansowych. Stosując poniższą instrukcję postępowania możesz potrzebować pomocy producenta/dostawcy urządzenia, które próbujesz skonfigurować (np. płyta główna, karta dźwiękowa, karta graficzna itp.)

  1. Po pierwsze każde przerwanie IRQ, do którego przypisany jest: "IRQ Holder for PCI steering" jest dostępnym przerwaniem, ponieważ "IRQ Holder for PCI steering" nie jest urządzeniem.
  2. Poprzez przełożenie Studio DV do innego slotu PCI, większość komputerów zwykle rekonfiguruje przerwania IRQ przypisane do danego urządzenia znajdującego się w slocie PCI. To może nie zwolnić przerwania, ale istnieje możliwość, że komputer przypisze karcie Pinnacle jej własne przerwanie IRQ i wyeliminuje współużytkowanie z innym urządzeniem.
  3. Zablokuj nie używane urządzenie. Wielu użytkowników nie korzysta z urządzeń takich jak port USB (universal serial bus), drugi kontroler IDE, kontroler IDE na karcie dźwiękowej, itp. USB i drugi kontroler IDE są zwykle urządzeniami zintegrowanymi na płycie głównej komputera i mogą być zablokowane w BIOS'ie płyty głównej. Aby zablokować kontroler IDE znajdujący się na karcie dźwiękowej skontaktuj się z producentem/dostawcą aby dowiedzieć się jak przeprowadzić tą operację. Jeśli posiadasz modem, drugi port szeregowy lub inne nie używane urządzenie, wyłączenie go spowoduje uwolnienie przerwania.
  4. Przekonfiguruj kartę dźwiękową aby używała mniej zasobów, jeśli używa dwóch lub więcej przerwań IRQ. W menadżerze urządzeń, wybierz Kontrolery dźwięku, wideo i gier. Znajdź sterownik Twojej karty dźwiękowej i kliknij przycisk właściwości. Wybierz zakładkę zasoby. Wyłącz zaznaczenie "Ustawienia automatyczne", spowoduje to uaktywnienie opcji: "Ustawienia oparte na" i pozwoli na inną niż podstawowa konfigurację, jak: 0001, 0002, itp. Jeśli to konieczne skontaktuj się z producentem/dostawcą karty dźwiękowej.
  5. Jeśli Twoja karta graficzna ma przypisane przerwanie IRQ, sprawdź w BIOS'ie płyty głównej czy obsługuje funkcję wyłączenia przypisania przerwania dla karty graficznej. Jeśli tak, należy wyłączyć przypisanie przerwania. Nie wszystkie płyty główne obsługują tą funkcję. Jeśli to konieczne skontaktuj się z producentem/dostawcą płyty głównej.
  6. Jeśli posiadasz nieużywany port szeregowy a używasz myszy PS/2, podłącz mysz szeregową (serial) i odłącz mysz PS/2. Następnie zablokuj port PS/2 w BIOS'ie płyty głównej. Jeśli to konieczne skontaktuj się z producentem/dostawcą płyty głównej.
  7. Mogą istnieć inne sposoby na rekonfigurację zasobów dla kart, które posiadasz w swoim systemie. Być może potrzebujesz skontaktować się z producentem Twojego komputera jeśli wiele urządzeń zintegrowanych na płycie głównej nie jest przez Ciebie używanych.

P : Dlaczego muszę "czyścić" kasety DV?

Mam problemy ze skanowaniem taśm w programie DVTools lub Studio DV. Mogę ręcznie skanować taśmy, kontrola urządzenia działa, ale skanowanie, nie. Dlaczego tak się dzieje?

Odp. : Żeby działało skanowanie, Twoje kasety DV muszą zawsze być wyczyszczone.

Czyszczenie to, także zwane formatowaniem zabezpiecza poprawne kody czasowe, podczas kiedy program DV Tools skanuje Twoją taśmę.

Ażeby przygotować kasetę DV należy włożyć ją do kamery, wyłączyć lub zablokować nagrywanie dźwięku i zakryć obiektyw kamery. Przełączyć następnie kamerę w tryb nagrywania i nagrać ją na całej długości. Po tej procedurze, kaseta jest gotowa do nagrywania filmów. Jeśli nie zrobisz tego, to funkcja "Scan DV tape" w DV Tools może nie działać poprawnie.

P : Co to jest kodek?

Odp. : Plik z rozszerzeniem .AVI jest rodzajem pliku, który zawiera zarówno ścieżkę Audio jak i Wideo. Ten rodzaj plików jest dostępny dla wielu rodzajów CODEC’ów.

CODEC jest skrótem od: compressor/decompressor (kompresor/dekompresor). Każda technologia kompresji i dekompresji danych jest nazywana CODEC'iem. CODEC może występować w wersji sprzętowej i programowej lub jako kombinacja obu rozwiązań. Większość popularnych CODEC'ów obsługuje kompresję MPEG, Indeo i Cinepak. Profesjonalne CODEC’i zawierają obsługę formatów kompresji DV, MJPEG, i MPEG2.

Jeśli karta wideo (jak DV500) używa CODEC'a sprzętowego, wymagana jest instalacja sprzętu w celu odtwarzania przechwyconych klipów wideo.

P : Co to jest DirectX i do czego służy?

Odp.: Ogólnie, DirectX jest interfejsem pomiędzy programami (aplikacjami i grami) i sterownikami, które sterują kartą graficzną, dźwiękową i pozostałym sprzętem w komputerze.

Kiedy aplikacja lub gra jest napisana pod DirectX, nie ma znaczenia jaka karta jest zainstalowana w komputerze. Za to odpowiedzialny jest właśnie DirectX.

DirectX odgrywa dużą rolę przy renderingu 3D, odtwarzaniu video, zgrywaniu sekwencji, oglądaniu TV na komputerze itp.

Większość użytkowników systemów Windows 98 i Windows 95 powinna zainstalować DirectX.

Więcej informacji na temat DirectX można znaleźć na stronie: http://support.microsoft.com/Support/DirectX/faq

P : Po co instalować program PPE (PCI Performance Enhancer)

Odp. : Karty Pinnacle do edycji video takie jak DC30 lub DV500PLUS wymagają określonej szybkości szyny PCI do transferu audio i video. Bez tego pojawiają się takie problemy jak gubienie klatek, źle zgrane klatki podczas zgrywania lub zapisu pliku wynikowego.

Takie problemy pojawiają się gdy inne urządzenia PCI są zainstalowane w komputerze oraz złe ustawienia są w BIOSie.

Program PPE poprawia wydajność systemu przez zmianę pewnych ustawień w BIOSie.

P : Co to jest kompresja?

Odp. : Kompresja jest metodą zmniejszania rozmiarów pliku na dysku. Stosowane są dwa rodzaje kompresji: bez strat i ze stratami. Pliki skompresowane metodą bez strat można przywrócić do stanu początkowego bez zmiany pierwotnych danych. Metody kompresji ze stratami usuwają pewne dane w trakcie kompresji, a zatem plik po ponownym otwarciu jest trochę inny.

Nie skompresowane dane zajmują bardzo dużo miejsca. Np. system PAL ma rozdzielczość 720x576 pikseli i transmituje 25 klatek na sekundę. Jedna sekunda video w systemie PAL wymaga 720x576 x 25 pikseli przy 16 bitach, co daje ponad 20MB na sekundę. Przy takiej ilości danych na krążku CD (650MB) zmieściłoby się tylko 32 sekund filmu.

Nawet jeśli rozdzielczość jest zredukowana do 1/4 lub 1/16, strumień danych będzie większy niż 1MB/s. Dane są kompresowane przy użyciu kodeka - CODECs (compressor / decompressor). CODEC może występować w wersji sprzętowej i programowej lub jako kombinacja obu rozwiązań. Większość popularnych CODEC'ów obsługuje kompresję MPEG, Indeo i Cinepak. Profesjonalne CODEC’i zawierają obsługę formatów kompresji DV, MJPEG, i MPEG2.

P : Co to jest MPEG?

Odp. : Oryginalnie, MPEG jest to grupa robocza pracująca w standardzie ISO (International Standards Organization) / IEC (International Electrotechnical Commission), która rozwija standard kompresji dla cyfrowego wideo i audio. Skrót "MPEG", jest jednak stosowany jako standard kompresji rozwinięty przez tą grupę.

Wyróżniamy następujące typy kompresji MPEG:

*.MPV MPEG-Video,

*.MPA MPEG-Audio

*.MPS MPEG-System (również rozszerzenie jako *.MPG) (kombinacja MPV i MPA).

P : Formaty Wideo

Wideo | VCD | SVCD | DVD | AVI | DivX | ASF
Kompresja wideo | MPEG1 | MPEG2 | MPEG2 | nieskompresowany | MPEG4 | MPEG4
Kompresja audio | MPEG1 | MPEG1 | MPEG2 | nieskompresowany | MP3/MPA | MPEG4
rozmiar 1 godziny | 600 MB | około 1 GB* | około 2 GB* | kilka GB | około 350 MB* | około 120 MB*
Jakość | dobra | świetna | wspaniała | wspaniała | dobra | zła

P : O komunikacji DV ?

Odp.: Komunikacja DV jest dwustronna. Ten sam kabel i końcówka są używane do zgrywania i nagrywania z/na kasetę DV. W Europie większość kamer DV jest sprzedawana tylko z aktywnym wyjściem DV. Wejście DV jest zablokowane, żeby uniknąć wysokich podatków. Jeśli kupisz taki sam model kamery w USA, Australii lub Azji, będziesz miał aktywne zarówno wejście jak i wyjście. (PAL)

Karty takie jak Studio DV lub DV200 posiadają jedynie we/wy cyfrowe. Jeśli więc Twoja kamera nie posiada aktywnego DVin, nie będziesz mógł eksportować video z dysku twardego na kasetę DV.

P : Podstawy video

Odp. : Kliknij na: Video Basis, żeby uzyskać więcej informacji na temat edycji video.

P : Gdzie znajdę informacje na temat edycji video.

Odp. : Słowniczek na temat edycji video, pojęcia dotyczące tego tematu znajdziesz na końcu instrukcji obsługi dla Twojej karty.


Pinnacle Systems - Suporte On Line

Por Favor,
clique sobre seu País para visualizar os Horários de Atendimento.
Por favor,
haga clic en su Pais para que pueda visualizar los Horarios del Servicio de Atención al Cliente.
Guia de Edição de Vídeo Digital Português

Guia de Edição de Vídeo Digital Español

© Public Contact Center - 2002


Bug_report

## ### ###

System configuration

1. Which type of computer do you use?

Manufacturer: _______________ model name: ______________

Motherboard: ___________________ chip set: _________________

Processor:
Manufacturer: ________________ Type:_____________ _____ MHz

Dual CPU: Yes [image] No

2. At which clock rate does your computer operate? _____ MHz
At which clock rate does the I/O bus operate? _____ MHz

3. How many RAMs are installed in your computer? _____ MB DRAM

4. Which Microsoft Windows version do you use?

Windows 95 Version: _________ Service Pack: ___________
Windows 98 Version: _________ Service Pack: ___________
Windows NT Version: _________ Service Pack: ___________
Windows 2000 Version: _________ Service Pack: ___________
Windows XP Version: _________ Service Pack: ___________

Version of Microsoft DirectX installed on your system : ___________

Computer peripheral

1. Which hard disk controller type is installed in your computer?

System Hard Disk
(hard disk, on which the operating system is installed)

E-IDE [image] SCSI [image] Wide SCSI [image] Ultra Wide SCSI

others _____
Manufacturer and type: _______________________________________

Video Hard Disk
(hard disk, on which the video data is digitized and edited)

E-IDE [image] SCSI [image] Wide SCSI [image] Ultra Wide SCSI

others _____
Manufacturer and type: _______________________________________

2. Which primary graphics board is installed in your computer?

Manufacturer and type: ______________________________________

Graphics chip: ______________________________________

AGP [image] PCI [image] Integrated

3. Print out of the Device Manager if necessary for reproducing.

Pinnacle Systems products

1. Which boards are installed in your computer?

1: Pinnacle________________ ; 2: Pinnacle ________________

2. Hardware revision (see label on the board)?

1. Version: _______ ; 2. Version: _______

3. Which installation CD version do you use?
(see label on the installation CD)

1: Version: _________ , date: ________ , for Pinnacle: _________
2. Version: _________ , date: ________ , for Pinnacle: _________

4. Which video editing software do you use?

1. Manufacturer: ___________________ , version:_________________
2. Manufacturer: ___________________ , version:_________________

5. Which audio device do you use?

Manufacturer and type: __________________________________

Video devices

1. Which video devices do you use?

Player

Manufacturer and type: __________________________

Recorder

Manufacturer and type: __________________________

2. Which input / output of the Pinnacle product do you use?

Input

Component (YUV) [image] S-VHS [image] Composite

DV [image] DVCAM [image] Digital8

Output

Component (YUV) [image] S-VHS [image] Composite

DV [image] DVCAM [image] Digital8

3. Do you use an external sync signal?

Yes [image] No

4. Which device sends this signal?

_____________________________________________

5. Do you use a device control? If yes, which one?

_____________________________________________

Problem description

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

__________________________________________________________

Contact :

Name : _____________________________________________

Client ID : _____________________________________________

Email : _____________________________________________

Phone : _____________________________________________

Fax : _____________________________________________


Pinnacle Online Registration

Product Registration

You can also register your product ONLINE. Please click here

Fill out this registration card with the relevant information. Why ? : It entitles you to use our Product Support service. Take a minute to complete an mail your registration card today.

Veuillez remplir cette carte d'enregistrement en répondant à toutes les questions. Pourquoi ? : Parce que ceci vous permet de bénéficier du Support produit. Prenez donc le temps de remplir ce questionnaire et retournez le au plus vite.

Bitte senden Sie uns die Registrierkarte ausgefüllt zurück. Weshalb ? : Weil Sie dadurch vom Produkt-Support profitieren können. Nehmen Sie sich die paar Minuten Zeit, und senden Sie uns die ausgefüllte Registrierkarte noch heute zurück.

Si raccomanda di compilare la scheda di Registrazione rispondendo a tutte le domande. Perché ? : Perché permette di usufruire del Supporto al prodotto. Ecco perché conviene spendere qualche minuto per compilare questa scheda e spedirla oggi stesso.

Por favor rellene esta tarjeta de registro con todos sus datos. ¿ Por qué ? : Enviando la tarjeta de registro podrá disponer de Soporto técnico. Tambien recibirá información de nuevos productos, de actualizaciones y de promociones especilaes. Tómese un minuto, rellene y envie la tarjeta para disfrutar de estos servicios.

Graag alle gevraagde gegevens op deze registratiekarte invullen. Waarom ? : Het geeft u recht op produkt support. Neemt u alstublieft 1 minuut de tijd om alle gegevens in te vullen en verstuur deze kaart vandaag nog.


Pinnacle Online Registration

Pinnacle Registration | Print this form and send back to :
 | Pinnacle Systems C.C.R.I. Numero 16032 5280 VJ BOXTEL - THE NETHERLANDS
Product to Register
Date

Please enter the following information to register this product.

The following information is required.

Email Address

First Name

Last Name

Country

The following information is requested which helps us provide fast effective technical support.

CPU Type

Operating System

Processor Speed

Memory (MB)

The following information is requested which helps us to tailor upgrades and new products to your needs.

Company

Street Address

City

Postal Code

Phone


Pinnacle Systems - Support Contact Information

CONTACT SUPPORT

We recommend you to first check the Support section of our Web site http://www.pinnaclesys.com for

  • System requirements
  • Compatibility Lists
  • FAQs
  • Email Support
  • Discussion Forums.