Internet Download Assistent - Inhalt

Lexware Internet Update Assistent - Inhalt

Einführung

Auswahl und Herunterladen von Komponenten

Installation der heruntergeladenen Komponenten

Probleme


Einführung

Der Lexware Internet Update Assistent hilft Ihnen bei der Aktualisierung von Programmkomponenten über das Internet. Falls Sie eine elektronische Steuererklärung (Elster) erstellen möchten, wird dieser Assistent gestartet, um sicherzustellen, daß sie mit der aktuellen Elsterversion arbeiten.

Je nach Art der Internetanbindung kann der Assistent die Verbindung zu unserem Lexwareserver selbst herstellen. Falls es hier Probleme geben sollte, stellen Sie bitte selbst eine Verbindung zum Internet her, bevor Sie die elektronische Steuererklärung starten. In einem ersten Schritt wird überprüft, welche Software-Komponenten aktualisiert werden müssen. Diese werden dann heruntergeladen und installiert. Die alten Komponenten werden in das Unterverzeichnis Save unterhalb des Programmpfades verschoben. Unter bestimmten Umständen schließt der Assistent das aufrufende Programm und startet es nach Ende der Installation neu.

Bitte schließen Sie nach Ende des Internet Update Assistenten ihre Internetverbindung, falls sie noch offen sein sollte und Sie nicht direkt im Anschluß eine elektronische Steuererklärung ans Finanzamt schicken wollen.


Auswahl von Komponenten

Auswahl und Herunterladen von Komponenten

Beim Wechsel auf die zweite Assistentenseite wird eine Informationsdatei von unserem Server geladen und ausgewertet. Nun werden Ihnen die auf dem Server vorhandenen aktuellen Softwarekomponenten und die Größe der zu übertragenden Dateien angezeigt. Wenn Sie den Mauszeiger über eine Komponente stellen, wird Ihnen ein Quicktip dazu angezeigt. Alle Komponenten, die auf Ihrem System nicht mehr aktuell sind, sind bereits mit einem Häkchen gekennzeichnet. Sie können weitere Komponenten markieren, z.B. um ein zuvor durchgeführtes Internet-Update noch einmal vollständig zu wiederholen. Normalerweise sind die unmarkierten Komponenten auf Ihrem System jedoch schon aktuell, so daß nur die Download Zeit unnötig verlängert wird. Beim Weiterblättern auf die nächste Seite beginnt der Dateitransfer.

Muß der Internet Update Assistent selbst aktualisiert werden, so wird dieser als einzige Komponente im Auswahlfenster angezeigt. Nach der Aktualisierung wird der neue Assistent automatisch gestartet und nun werden Ihnen weitere vorliegende Komponenten angezeigt.


Installation heruntergeladener Komponenten

Auf der dritten Assistentenseite wird ihnen der Fortschritt des Transfers der aktuellen Datei angezeigt. Wenn alle Dateien übertragen worden sind, wird die Schaltfläche "Fertigstellen" aktiviert. Durch Anklicken dieser Schaltfläche werden die übertragenen Dateien entpackt und installiert. Wenn Sie hier auf "Abbrechen" klicken, werden keine Änderungen durchgeführt und beim nächsten Aufruf des Internet Update Assistenten müssen alle Dateien erneut übertragen werden.


Art der Internetanbindung

Ihr Computer kann auf unterschiedliche Weise mit dem Internet verbunden sein, z.B. über ein lokales Netzwerk, ein Modem oder einen ISDN-Anschluß. Die Verbindung kann z.B. über den T-Online-Dekoder oder eine DFÜ-Verbindung erfolgen.


Probleme

Probleme beim Verbindungsaufbau:

Stellen Sie sicher, daß Ihr Modem eingeschaltet ist.