Bienvenue

Version Shareware

Bienvenue dans l'aide Axialis

Nous vous recommandons d'utiliser fréquemment l'aide en ligne afin d'utiliser toutes les fonctionnalités d'Axialis Professional Screen Saver Producer. Cliquez sur un des liens suivants pour accéder directement aux différentes rubriques:

Pourquoi Professional Screen Saver Producer?

Les Nouveautés de la Version 3.5

Commander la Version Complète

Travailler avec les Economiseurs d'écrans

Travailler avec la Bibliothèque

Travailler avec l'Explorateur

Travailler avec les Fichiers Multimédias

S'enregistrer en Ligne par Internet

Mettre à Jour Gratuitement par Internet

Trucs et Astuces

Copyright ©2001 Axialis Software
Tous droits réservés


Pourquoi Professional Screen Saver Producer?

Axialis Professional Screen Saver Producer® est un puissant utilitaire vous permettant de gérer, concevoir, compiler et redistribuer des économiseurs d'écrans pour Windows. Il possède une interface conviviale et un environnement de travail totalement intégré qui vous permettra de travailler efficacement et de gérer facilement vos économiseurs d'écrans et fichiers multimédias.

Quels types d'Economiseurs d'Ecrans puis-je créer?

Vous pouvez créer tous les types d'économiseurs d'écrans composés d'objets animés. Cette nouvelle version vous permet également de créer des économiseurs d'écrans Shockwave Flash (plus aucune limite à votre imagination!), basés sur des Diaporamas (affichez vos photos favorites) et même des Clips Vidéo (QuickTime, Mpeg, AVI, RealMedia&ldots;).

Vous compilez et générez des fichiers SCR Windows 95/98/NT/2000 compatibles avec l'aperçu réduit du Panneau de Configuration. Plusieurs options sont disponibles: Collisions d'objets animés avec sons; Musique de fond d'écran MIDI, MP3 ou MOD/S3M/XM; S'adapte à toutes les résolutions écrans; Plusieurs types de fond d'écran possibles (dégradé, mosaïque, centré, uni); Gestion de Vidéos AVI, MPEG, QT; Gestion d'Animations FLI, FLC, GIF; Compilation avec compression d'images; Personnalisation de la boîte de dialogue "Configuration" des économiseurs d'écrans compilés, et plus... Un point important, les économiseurs d'écrans compilés sont compatibles avec toutes les configurations Vidéo (résolution écran et nombre de couleurs).

Un éditeur WYSIWYG

Pour vous permettre d'être plus productif, nous avons développé un éditeur d'économiseurs d'écrans WYSIWYG avec une gestion avancée du Drag and Drop. WYSIWYG est un terne anglophone signifiant "Ce que vous voyez est ce que vous obtenez (What You See Is What You Get)". Vous n'aurez alors pas de surprise au résultat de la Compilation, votre économiseur d'écran sera strictement identique.

Une Suite Ergonomique d'Outils Intégrés

Un outil professionnel doit être Puissant et Facile à Utiliser. C'est pour cette raison que nous avons développé une interface de travail intuitive composée d'une suite d'outils intégrés. Tout est visible à l'écran et facile d'accès depuis la fenêtre principale: Une Bibliothèque Multimédia intégrée pour gérer vos fichiers, un puissant explorateur avec vignette d'aperçu pour explorer votre disque ou CD, une barre d'outils ergonomique de type Internet Explorer® avec une Liste de Fichiers Récents, une gestion muti-documents, une interface WYSIWYG, et plus...

L'application a été conçue la plus conviviale possible. Une action/commande peut être réalisée de multiples façons. Par exemple, pour ajouter un nouvel objet dans un économiseur d'écran vous pouvez utiliser la boîte de dialogue standard, la Souris en utilisant le Drag and Drop ou le Presse-papiers par Copier/Coller. Avec Screen Saver Producer, vous travaillez comme vous le souhaitez!

Une Bibliothèque Ergonomique

Une bibliothèque puissante et ergonomique vous permet de gérer tous vos fichiers Multimédia et économiseurs d'écrans. C'est une fenêtre qui peut être redimensionnée (également cachée) dans laquelle vous pouvez déplacer, copier, importer, exporter... tous les fichiers dont vous aurez besoin pour travailler (images, vidéo, sons et musiques). Elle d'une utilisation très simple: Double-cliquer pour ouvrir un fichier dans une fenêtre (objets, animations, musiques, vidéos...) utiliser le Drag and Drop pour l'ajouter dans un projet. Enfin vous pourrez trouver un fichier spécifique en utilisant une puissante fonction de Recherche.

Une Edition Entreprise

Nous avons développé une Version Entreprise du programme qui permet aux Sociétés et Administrations de distribuer leur économiseurs d'écrans en une version installable et ce dans un but Commercial et/ou Lucratif sans royalties.

Plus Encore...

Bien sûr, vous trouverez bien d'autres fonctions dans Axialis Professional Screen Saver Producer 3.5.


Les Nouveautés de la version 3.5

Nouvelle Interface Utilisateur

Vous avez probablement déjà noté que cette version avait une nouvelle interface utilisateur. Nouveau look (comme Axialis MediaBrowser!), Nouvelles fonctions de personnalisation...

Par exemple, vous pouvez changer la couleur des barres de titres de fenêtres ou des contrôles contenus dans les boîtes de dialogues: Pourquoi ne pas changer cette couleur bleue en vert? Très simple! Ouvrez simplement la fenêtre "Préférences" (F2), puis "Couleurs" et changez le teinte principale de l'application.

Mais il y a bien plus dans cette boîte de dialogue "Préférences", alors parcourez-la au plus vite...

Nombreux Nouveaux Formats Reconnus

Plusieurs nouveaux formats de fichiers multimédias ont été ajoutés à Axialis Screen Saver Producer. De cette façon, il vous sera plus facile de travailler avec vos documents multimédias favoris. Les nouveaux formats sont:

. Films QuickTime® (QT, MOV) la dernière version 4.0 est maintenant reconnue.
. Films RealMedia® (RAM, RM).
. Tous les formats MediaPlayer® (MPG, MPEG4, WMV, ASF, WMA...) version 6.0 ou plus.
. Macromedia Shockwave Flash® (SWF).
. Formats Web/Html (HTML, ASP, DHTML...).
. Images Adobe Photoshop® (PSD).
. Icônes et Cursors (ICO, CUR).
. Pointeurs Animés (ANI).

Economiseurs d'écrans Diaporamas

Vous avez des photos de vacances, de vos enfants ou simplement de paysages? Maintenant vous pouvez créer des économiseurs d'écrans à base de diaporamas en quelques minutes!

Vous pouvez facilement ajouter vos photos par drag & drop, spécifier de nombreux paramètres (effets de transitions, descriptions, commentaires audio, ombre projetée...), personnaliser le fond d'écran (papier peint, dégradé...), ajouter une animation ou un clip vidéo, une musique d'ambiance et bien plus encore...

Economiseurs d'écrans Shockwave Flash

C'est probablement l'amélioration majeure de cette version 3.5. Maintenant vous pouvez créer des économiseurs d'écrans utilisant les animations Macromedia Shockwave Flash®. Il n'y aura plus de limite à votre imagination!

C'est le format d'animation multimédia le plus populaire sur le Web. Il vous permet de créer de fabuleuses animations vectorielles d'une qualité remarquable incluant sons, musiques, détections de collisions, effets de textes et bien plus encore...

De plus vous pourrez créer des économiseurs d'écrans permettant une interaction de l'utilisateur. Pourquoi alors ne pas créer un mini jeu de réflexion ou d'action? Tout est maintenant possible avec Flash®...

Economiseurs d'écrans Vidéo

En quelques clicks, créez des économiseurs d'écrans vidéo plein écran ou personnalisés! Les fichiers les plus populaires sont reconnus: AVI, MPG, ASF, QT, MOV, RAM...

Economiseurs d'écrans FLI/FLC

Vous possédez ou travaillez avec des animations Autodesk Animator® FLI/FLC? Maintenant vous pouvez créer des économiseurs d'écrans utilisant vos créations 3D en quelques secondes! Vous pouvez choisir de les afficher en utilisant le plein écran ou selon une taille définie.

Les Autres Nouveautés

Mais ce n'est pas tout! De nombreuses autres nouveautés ont été ajoutées à cette nouvelle version:

. Paramètre d'opacité des objets animés (vous pouvez voir à travers les objets animés).
. Les temporisations des fichiers GIF animés sont reconnues.
. Icônes et Curseurs utilisables comme objets animés.
. Pointeurs Animés (ANI) utilisés comme objets animés.
. Impression de tous les types de fichiers multimédias.
. Impression en poster.
. Support des scanners compatibles TWAIN.
. Compilation des fichiers SCR optimisée (taille réduite).
. Explorateur intégré amélioré.
. Recherche de fichiers améliorée (Bibliothèque, poste de travail ou Internet).
. Gestion du Drag & Drop et du Presse-papiers améliorée.
. Et bien plus...


Les fonctions de la Version Complète

Vous pouvez évaluer la plupart des fonctions de la version shareware. Mais vous ne pouvez pas utiliser cette version shareware au delà d'une période de 30 jours. Après cette période, si vous l'utilisez encore, vous devez achetez une Version Complète de ce programme.

De plus, lorsque vous achetez la Version Complète, vous bénéficiez des avantages suivants:

Compiler les économiseurs d'écrans avec un nombre illimité d'objets

Avec la version shareware, vous ne pouvez pas compilé vos économiseurs d'écrans avec plus de 5 objets. Avec la Version Complète vous n'aurez plus de limitation.

Pas de messages Shareware dans les économiseurs compilés

Avec la version shareware, les économiseurs d'écrans compilés s'affichent avec un message shareware en haut de l'écran. Avec la Version Complète plus de message Shareware.

Redistribuer vos économiseurs d'écrans

Avec la Version Shareware, vous ne pouvez pas redistribuer les économiseurs d'écrans compilés. Avec la Version Complète, vous pouvez distribuer vos économiseurs d'écrans. Avec l'EDITION PERSONNELLE, vous pouvez les distribuer dans un but non commercial et non lucratif. Avec l'EDITION ENTREPRISE, les entreprises peuvent distribuer les économiseurs d'écrans dans un but commercial et/ou lucratif sans royalties. Pour plus d'informations, voir Edition Personnelle ou Entreprise.

Ajouter un nombre illimité de documents dans la liste des Favoris

Avec la version shareware, vous ne pouvez pas ajouter plus de 5 documents dans la liste des Favoris. Avec la Version Complète, vous n'aurez plus de limitation.

L'Enregistrement en ligne en utilisant Internet

Avec la version shareware, vous ne pouvez pas vous enregistrer en tant que Client Axialis. Avec la Version Complète, vous pouvez gratuitement vous enregistrer en ligne sur Internet et bénéficiez de beaucoup d'avantages (Mises à jour gratuites à vie, Nouveautés, Offres spéciales...).

Mise à jour gratute en utilisant Internet

Avec la version shareware, vous ne pouvez pas bénéficier des mises à jour gratuites en ligne. Avec la Version Complète, vous pouvez gratuitement bénéficier des mises à jour en utilisant notre système exclusif de mises à jour (pour les utilisateurs enregistrés UNIQUEMENT).


Comment obtenir une Version Complète?

Vous trouverez ci-dessous toutes les informations nécessaires pour commander le produit et recevoir votre Version Complète.

ACHAT SECURISE EN LIGNE

Rapide et Sûr!

En utilisant l'achat sécurisé en ligne, vous pouvez télécharger immédiatement la Version Complète du programme commandé en payant avec votre carte bancaire. Vous pouvez régler votre produit soit en US dollar soit en Euro. Nous vous recommandons d'utiliser l'Achat Sécurisé en Ligne. Il est rapide et sûr.

Paiement en US Dollars

Les paiements effectués en Dollars Américain sont traités par un serveur basé aux Etats Unis : Maagnum DigiBuy® serveur web sécurisé. Les cartes MasterCard, VISA et American Express sont acceptées.

Paiement en Euros

C'est la nouvelle monnaie Européenne. Les paiements effectués en Euros sont traités par une serveur basé en France (Europe): Experian Payline® serveur web sécurisé. Seules les cartes MasterCard et VISA sont acceptées.

CLIQUER ICI pour COMMANDER EN LIGNE MAINTENANT!

COMMANDE D'UNE EDITION PERSONNELLE OU ENTREPRISE

Commande d'une Edition Personnelle

L'édition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette Edition Personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Commande d'une Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise. L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisé à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandé. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.

LIVRAISON PAR LA POSTE OU PAR E-MAIL

Livraison par E-mail

Vous pouvez spécifier lors de votre achat, une livraison par E-mail. Dans ce cas, vous recevrez une URL de téléchargement personnelle de la version complète du produit. Ce fichier ne sera pas attaché à votre E-mail, vous le téléchargez depuis une serveur très rapide. Cette méthode est le moyen le plus rapide d'obtenir la Version Complète du produit.

LIVRAISON PAR LA POSTE

Si vous n'avez pas spécifié votre E-mail lors de votre achat, vous recevrez par la poste les disquettes du produit contenant la Version Complète. Il faudra ajouter les frais de port en supplément.

DELAIS DE LIVRAISON

Délai par la poste

10-15 jours ouvrables

Délai par E-mail

2-4 jours ouvrables

COMMANDE PAR CARTE BANCAIRE

Pour les paiments par carte bancaire, nous vous recommandons fortement d'utiliser l'Achat Sécurisé en Ligne (Rapide et Sûr). Si vous utilisez le bon de commande inclus dans la version shareware, vous ne pouvez payer qu'avec une MasterCard ou VISA. Si vous souhaitez payer avec une carte American Express, vous devez obligatoirement utiliser l'Achat Sécurisé en Ligne.

Commande par Fax

Envoyez votre bon de commande par fax au: 1 435-518-5206 (USA)

Commande par la poste

Envoyer votre bon de commande à l'adresse suivante:

Vous recevrez une copie de la version complète du produit par la poste ou par E-mail.

COMMANDE PAR CHEQUE

Les paiments par chèque doivent IMPERATIVEMENT être en Francs ou en Euros payable sur une Banque française et libellés à l'ordre d'AXIALIS SA. Le paiement doit être envoyé avec le bon de commande. Nous vous recommandons d'utiliser le bon que commande inclus dans la version Shareware du produit. Envoyer ce bon de commande et votre règlement à l'adresse suivante:

AXIALIS SA

1, rue de Stockholm

75008 Paris - FRANCE


Version Particulier ou Entreprise

Edition Personnelle ou Entreprise?

Deux versions d'Axialis Screen Saver Producer 3.5 ont été créées. Une Edition Personnelle (pour l'utilisateur à la maison) et une Edition Entreprise (pour les utilisateurs dans une entreprise).

Edition Personnelle

L'Edition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette édition personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les utilisateurs dans les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise (une copie par utilisateur - voir Tarifs pour remise par quantité). L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisés à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandés. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.


Tarifs

Edition Personnelle

L'Edition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette Edition Personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Prix pour une copie: €29.95

Copies(*)

Euros

Francs Français

1 à 9

€ 29.95

FF 196.46

10 à 24

€ 19.47

FF 127.71

25 à 49

€ 16.47

FF 108.04

50 à 99

€ 14.10

FF 92.49

100 ou +

€ 11.20

FF 73.47

(*) Prix par copie. Coût des frais de port en sus: 6,00 Euros (39,35 FF) si vous souhaitez recevoir votre produit par la poste. Ne pas appliquer ce coût pour un achat sécurisé en ligne ou si vous souhaitez recevoir le produit par e-mail).

Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise. L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisé à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandé. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.

Prix pour 1 copie: €59.95

Copies(*)

Euros

Francs Français

1 to 9

€ 59.95

FF 393.25

10 to 24

€ 38.97

FF 255.63

25 to 49

€ 32.97

FF 216.27

50 to 99

€ 28.18

FF 184.85

100 or +

€ 23.98

FF 157.30

(*) Prix par copie. Coût des frais de port en sus: 6.00 Euros (39.35 FF) si vous souhaitez recevoir votre produit par la poste. Ne pas appliquer ce coût pour un achat sécurisé en ligne ou si vous souhaitez recevoir le produit par e-mail.


Distribution (Shareware)

AXIALIS SA vous autorise à faire autant de copies du programme dans sa VERSION SHAREWARE sur tous supports sous réseve que les fichiers originaux restent intacts.

Vous devez distribuer la VERSION SHAREWARE dans sa version installable (vous devez distribuer le fichier INSTALL.EXE, pas les fichiers résultants de l'installation).

Vous n'êtes pas autorisés à vendre la VERSION SHAREWARE (à l'exception des frais de port).

La presse spécialisée, magazines sont autorisés à distribuer la VERSION SHAREWARE sur tous supports sans permission préalable d'AXIALIS SA. Ils devront simplement nous informer à chaque parution du logiciel par e-mail (Internet martine@axialis.com).


Le Contrat de licence d'utilisation d'un produit AXIALIS

CONTRAT DE LICENCE D'UTILISATION

Ce contrat de licence d'utilisation Axialis (ci-après dénommé le CONTRAT) est un contrat entre vous (utilisateur personne physique ou morale) et AXIALIS SA, applicable au logiciel Axialis dans sa version complète (ci-après dénommé le LOGICIEL) identifié par la procédure d'installation que vous venez de lancer.

Le LOGICIEL est protégé par la réglementation et les traités internationaux sur le Copyright. Le LOGICIEL n'est pas vendu mais concédé sous licence.

LA VERSION SHAREWARE

La "VERSION SHAREWARE" signifie une version d'évaluation et limitée du logiciel. Toutefois, après acceptation des termes du présent CONTRAT, vous disposez de certains droits d'utilisation:

Vous pouvez:

  • Installer and utiliser la VERSION SHAREWARE durant une période de 30 jours..

  • Installer une ou plusieurs copies de la VERSION SHAREWARE dans le but UNIQUEMENT d'évaluer/tester le produit.

  • Copier et distribuer gratuitement la VERSION SHAREWARE (voir "DISTRIBUTION").

Vous ne pouvez pas:

  • Louer sous quelle que forme que ce soit toutes ou partie de la VERSION SHAREWARE

  • Décompiler, désassembler ou modifier que ce soit toutes ou partie de la VERSION SHAREWARE.

  • Dissocier la VERSION SHAREWARE en plusieurs composants afin de les utiliser sur plus d'un ordinateur.

  • Copier la documentation en ligne (c'est à dire le contenu du fichier d'aide) livrée avec la VERSION SHAREWARE.

  • Utiliser la VERSION SHAREWARE après une période d'essai de 30 jours.

DISTRIBUTION (LA VERSION SHAREWARE UNIQUEMENT)

AXIALIS SA vous autorise à faire autant de copies du programme dans sa VERSION SHAREWARE sur tous supports sous réserve que les fichiers originaux restent intacts. Vous devez distribuer la VERSION SHAREWARE dans sa version installable (vous devez distribuer le fichier INSTALL.EXE, pas les fichiers résultants de l'installation). Vous n'êtes pas autorisés à vendre la VERSION SHAREWARE (à l'exception des frais de port). La presse spécialisée, magazines sont autorisés à distribuer la VERSION SHAREWARE sur tous supports sans permission préalable d'AXIALIS SA. Ils devront simplement nous informer à chaque parution du logiciel par e-mail (Internet maritne@axialis.com).

GARANTIE ET RECOURS

Axialis SA garantit que la performance des fonctions inhibées du LOGICIEL dans sa VERSION SHAREWARE est conforme aux descriptions commerciales ou techniques dont elle fait l'objet dans les documentations s'y rapportant. Axialis SA ne garantit pas que le LOGICIEL répondra à vos besoins ni qu'il fonctionnera sans interruption ou sans erreur. L'utilisateur assure personnellement le risque d'utiliser le LOGICIEL.

RECOURS

Axialis SA ne sera en aucun cas responsable à votre égard de tous dommages particuliers ou indirects, réclamations et pertes quelconques découlant de l'utilisation ou de l'incapacité d'utiliser le LOGICIEL. Dans tous les cas, Axialis SA ne sera tenu de rembourser plus que le montant payé pour l'acquisition du LOGICIEL.


Remerciements

Lecture/Ecriture PNG

Merci aux créateurs du format de fichiers graphiques PNG et de ses codes sources associés. Vous pouvez visiter la page Web officielle de PNG à: http://www.cdrom.com/pub/png

Compression

Merci à Jean-loup Gailly et Mark Adler, créateurs d'un utilitaire de compression ZLIB fantastique libre de droits qui est utilisé dans iAxialis Screen Saver Producer. Vous pouvez visiter la page Web officielle de ZLIB à: http://www.cdrom.com/pub/infozip/zlib

Lecture/Ecriture JPEG

Merci à Thomas G. Lane et Independent JPEG Group du format de fichier graphique JPEG et de ses codes sources associés. Vous pouvez visiter la page Web officielle de JPEG à: http://www.ijg.org

Exmples de Musique MIDI

Merci à Jesse "Chops" Gumm qui nous a permis de distribuer quelques unes de ses créations MIDI. Vous pouvez visiter la page Web officielle de Jess Gumm: http://listen.to/chops


Configuration nécessaire

Axialis Professional Screen Saver Producer 3.5 a eté conçu pour fonctionner avec Microsoft Windows® 98, Windows 2000 ou Windows NT4 SP4. Il peut aussi fonctionner sous Windows 95 SP2 avec l'installation d'Internet Explorer 4.01+ ou Microsoft® ComCtl32 v4.72+.

Si vous utilisez Windows 95 ou NT4

Composants nécessaires:

  • Microsoft® ComCtl32 v4.72+ - Pour utiliser une barre d'outils de type Internet Explorer® (installation fournie avec le programme) - Déjà installée sous Windows 98, 2000 et Internet Explorer 4.01+.

Composants recommandés:

  • HtmlHelp - Pour lire le nouveau format d'Aide en Ligne (installation fournie avec le programme). Microsoft Internet Explorer 3.0 ou plus est aussi nécessaire pour lire HtmlHelp.

  • Internet Explorer 4.01+ - Pour lire les documents Html (plus autres formats Web) et naviguer en ligne depuis le logiciel.

  • Microsoft® Windows Media Player 6.0 - La version 6.0 ou supérieure est requise pour lires les clip MPEG, AVI, ASF, MP3, MID, AIFF et autres. Gratuit à télécharger et installer.

  • Apple QuickTime® pour Windows 4.0 - La version 4.0 ou supérieure est requise pour lire les clips MOV, les images PICT, QTIF, FalshPix et PSD(Photoshop). Gratuit à télécharger et installer.

  • RealSystem® RealPlayer Windows 6.0 -Lla version 6.0 ou supérieure est requise pour lire les clips vidéos et sons RealMedias (RM, RA, RAM, SMI, RT...). Gratuit à télécharger et installer.

  • SWF (Shockwave Flash): La version 4.0 ou supérieure est requise pour lire les animations Shockwave Flash (SWF). Gratuit à télécharger et installer (fourni avec Windows Millénium).

Si vous utilisez Windows 98

Composants recommandés:

  • Microsoft® Windows Media Player 6.0 - La version 6.0 ou supérieure est requise pour lires les clip MPEG, AVI, ASF, MP3, MID, AIFF et autres. Gratuit à télécharger et installer.

  • Apple QuickTime® pour Windows 4.0 - La version 4.0 ou supérieure est requise pour lire les clips MOV, les images PICT, QTIF, FalshPix et PSD(Photoshop). Gratuit à télécharger et installer.

  • RealSystem® RealPlayer Windows 6.0 - La version 6.0 ou supérieure est requise pour lire les clips vidéos et sons RealMedias (RM, RA, RAM, SMI, RT...). Gratuit à télécharger et installer.

  • SWF (Shockwave Flash): La version 4.0 ou supérieure est requise pour lire les animations Shockwave Flash (SWF). Gratuit à télécharger et installer (fourni avec Windows Millénium).

Si vous utilisez Windows 2000

Composants recommandés:

  • Apple QuickTime® pour Windows 4.0 - La version 4.0 ou supérieure est requise pour lire les clips MOV, les images PICT, QTIF, FalshPix et PSD(Photoshop). Gratuit à télécharger et installer.

  • RealSystem® RealPlayer Windows 6.0 - La version 6.0 ou supérieure est requise pour lire les clips vidéos et sons RealMedias (RM, RA, RAM, SMI, RT...). Gratuit à télécharger et installer.

  • SWF (Shockwave Flash): La version 4.0 ou supérieure est requise pour lire les animations Shockwave Flash (SWF). Gratuit à télécharger et installer (fourni avec Windows Millénium).

Configuration Nécessaire

Configuration minimale

  • Pentium® ou K6 - 200 Mhz

  • Carte Vidéo de 65536 couleurs - 800x600

  • 64 Mo RAM

  • Microsoft Windows® 95 (ComCtl32 v4.72+) ou NT 4.0 SP4

Configuration Recommandée

  • Pentium® II ou K6 - 400 Mhz ou supérieur

  • Carte Vidéo Couleur Vrai (24 ou 32 bits) (16,8 M colors) - 1024x768

  • 128 Mo RAM

  • Microsoft Windows® 98/2000 ou NT4 SP4

  • Apple QuickTime® 4.0 ou supérieur installé

  • RealPlayer 6.0 ou supérieur


Copyright

Axialis Professional Screen
Saver Producer 3.5

Version Shareware - Distribution gratuite

©2001 Axialis Software - Tous droits réservés

Auteurs:

Martine BOCCANFUSO
Marc EMILE
William et Sarah

Axialis, les outils de la convivialité


Travailler avec les différents types d'économiseurs d'écran

Travailler avec Economiseurs d'écran

Travailler avec les économiseurs d'écran

Créer un économiseur d'écran composé d'Objets Animés

Créer un économiseur d'écran basé sur un Diaporama

Créer un économiseur d'écran basé sur une Animation Flash

Créer un économiseur d'écran basé sur une Séquence Vidéo

Créer un économiseur d'écran basé sur une Animation FLI/FLC


Créer un économiseur d'écran composé d'objets animés

Créer un économiseur d'écran composé d'objets animés

Prise en main

Créer un projet composé d'objets animés

Afficher les propriétés générales du projet

Afficher les propriétés des objets animés

Ajouter une image de fond d'écran

Personnaliser les propriétés de l'image de fond d'écran

Ajouter une musique d'ambiance

Ajouter un Vidéo clip

Tester l'économiseur d'écran plein écran


Prise en Main

Prise en main

Qu'est ce qu'un économiseur d'écran composé d'objets animés?

Créer un économiseur d'écran composé d'objets animés pas à pas

Enregistrer un projet SSP

Compiler un Economiseur d'écran SCR

Compiler un Economiseur d'écran installable EXE


Qu'est ce qu'un économiseur d'écran composé d'objets animés?

Qu'est qu'un économiseur d'écran composé d'objets animés?

Qu'est ce qu'un objet animé?

Un objet animé est un objet graphique qui peut être soit statique soit animé. Il peut être composé d'images ou d'animations. Voir Formats de fichiers Animation or Formats de fichiers d'images.

Créer un économiseur d'écran

1. Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

2. Vous êtes sur le point de créer un projet composé d'objets animés. Cet économiseur d'écran est composé de plusieurs objets animés se déplaçant sur un fond d'écran fixe. Vous pouvez également ajouter des sons, collisions, rebonds entre les différents objets, une musique de fond d'écran ainsi q'une vidéo qui pourra être jouée en fond d'écran ou être lancée avant que l'économiseur d'écran démarre. Voir Créer un projet d' économiseur d'écran composé d'objets animés pas à pas.

3. Puis vous devez compiler le projet (fichier SSP) pour créer un économiseur d'écran compatible Windows (Fichier .SCR). Ce fichier ne peut être modifié ou décompilé. Voir Compiler un économiseur d'écran .SCR


Créer un projet pas à pas

Pour créer un projet pas à pas

1. Créer un projet composé d'objets animés

2. Afficher Les propriétés de l'économiseur d'écran

3. Ajouter les objets animés, dupliquer les objets animés dans les projet.

4. Afficher les propriétés des objets animés.

  • Changer la position initiale de l'objet animé

  • Changer la taille de l'objet animé

  • Changer la trajectoire, la vitesse de déplacement d'un objet animé

  • Changer aléatoirement le mouvement d'un objet animé

  • Ajouter des collisions aux objets animés

  • Ajouter des sons aux objets animés

  • Créer un objet animé

  • Créer une zone transparente à l'intérieur d'un objet animé

  • Spécifier le type de l'objet animé

  • Sauver un objet animé dans un projet

5. Ajouter une image de fond d'écran

6. Personnaliser les propriétés de l'image de fond d'écran

7. Ajouter une musique d'ambiance

8. Ajouter un vidéo clip ou animation

9. Tester l'économiseur d'écran


Enregistrer un projet SSP

Pour enregistrer un projet SSP

1. Choisir Fichier Enregistrer ou Fichier Enregistrer Sous

2. Choisir le répertoire où le stocker puis saisir le nom du fichier projet SSP.

ou

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter le projet.

2. Sélectionner la fenêtre active du projet Economiseur d'écran.

3. Cliquer sur le bouton Ajouter à la bibliothèque en haut à gauche de la fenêtre Projet.

4. La boîte de dialogue Ajouter un projet à la Bibliothèque s'ouvre. Veuillez préciser un nom pour ce nouveau projet.

5. Le projet .SSP sera alors ajouté automatiquement dans un dossier de la bibliothèque.


Compiler un économiseur d'écran SCR

Pour compiler un économiseur d'écran SCR

Vous avez créé un projet (fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré. Vous souhaitez maintenant compiler votre projet c'est à dire créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsque votre projet sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

Attention

  • Lors de la création du fichier .SCR, aucune procédure d'installation ne sera créée.

Voir Compiler un économiseur d'écran .SCR


Compiler un économiseur d'écran installable EXE

Pour compiler un économiseur d'écran installable EXE

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

Vous êtes sur le point de créer un fichier économiseur d'écran auto-installable. L'économiseur d'écran sera tout d'abord compilé au format SCR puis inclus dans le programme d'installation.

Voir Compiler un économiseur d'écran installable .EXE


Créer un projet composé d'objets animés

Pour créer un projet composé d'objets animés

Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

1. Choisir Fichier/Nouveau Projet Economiseur d'Ecran.

Vous pouvez choisir le type d'économiseur d'écran à créer:

  • Projet composé d'objets animés : L'économiseur d'écran est composé de plusieurs objets animés se déplaçant sur un fond d'écran fixe. Plusierus effets disponibles: sons, collisions, rebonds...

2. Cliquer sur le bouton Suivant. la fenêtre "Créer un nouveau projet d'économiseur d'écran" s'ouvre. Saisir dans les zones recpectives associées au groupe Economiseur d'écran et Auteur les informations suiavntes: Titre, Description, Nom et Copyright.

3. Cliquer sur le bouton Suivant. L'application crée alors un nouveau projet associé à un fond d'écran par défaut.


Afficher les propriétés du projet

Pour modifier/afficher les propriétés générales du projet

1. Activer la fenêtre projet d'économiseur d'écran

2. Choisir Projet/ Propriétés du projet ou cliquer à droite, choisir Propriétés et activer l'onglet Général.

3. Dans la zone Titre, spécifier le nom de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

4. Dans la zone Auteur, spécifier l'auteur de l'économiseur d'écran. Ce champ est utilisé lors de la compilation.

5. Dans la zone Copyright, spécifier le Copyright de l'économiseur d'écran. Ce champ est utilisé lors de la compilation.

6. Dans la zone Description, spécifier une brève description de l'économiseur d'écran. Ce champ est utilisé lors de la compilation.


Afficher les propriétés des objets animés

Afficher les propriétés des objets animés

Ajouter des objets animés

Dupliquer des objets dans un projet

Changer la position initiale d'un objet animé

Changer la taille d'un objet animé

Changer la trajectoire, la vitesse de déplacement d'un objet animé

Changer aléatoirement le mouvement d'un objet animé

Associer des collisions aux objets

Associer des sons aux objets

Créer un objet animé

Créer une zone transparente à l'intérieur d'un objet animé

Spécifier le type de l'objet animé

Sauver un objet dans un projet


Ajouter des objets animés

Pour ajouter des objets animés

1. Activer la fenêtre Projet.

2. Choisir Projet/Nouvel Objet Animé ou cliquer à droite et choisir Nouvel Objet Animé.

3. Choisir ou saisir le nom de l'objet ainsi que son format et cliquer sur Ouvrir.

Pour ajouter des objets animés en utilisant le Drag and Drop

1. Activer la fenêtre Projet.

2. Sélectionner un objet animé dans la bibliothèque puis Drag and Drop vers la fenêtre Projet.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, vous devez sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.

  • Lorque vous ajoutez une animation Autodesk FLI/FLC dans un projet par Drag and Drop, vous pouvez choisir soit de l'ajouter en tant qu'objet animé soit dans une fenêtre indépendante tel un fichier video/animation.

    • Si vous choisissez l'option Convertir l'animation en objet animé, celle ci sera transformée en objet animé avec transparence (non recommandé pour les fichiers imporants).

    • Si vous choisissez l'option Ajouter l'animation dans une fenêtre indépendante, celle ci sera placée en incrustation sur l'économiseur d'écran. Elle pourra être jouée une seule fois avant le démarrage de l'économiseur d'écran ou en boucle avec les objets animés évoluant en arrière plan.

  • Si vous ajoutez un curseur animé (ANI), l'application l'ajoutera automatiquement en tant qu' objet animé dans la fenêtre active du projet.

  • Si vous ajoutez un fichier curseur (.CUR) ou icône (.ICO) possédant plusieurs formats, l'application vous demandera de choisir un format. Puis elle ajoutera automatiquement ce curseur en tant qu'objet animé dans la fenêtre active du programme.


Changer la position initiale d'un objet

Pour changer la position Absolue et Relative du Point d'ancrage de l'objet

Lorsque vous ajoutez des objets, ils sont initialement placés en haut à gauche de la zone d'écran du projet. Vous pouvez changer la position initiale de l'objet (X: Horizontal and Y: Vertical).

Changer la position Absolue d'un objet

1. Sélectionner l'objet dans la fenêtre Projet.

2. Choisir Projet/Propriétés de l'Objet ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Taille et Position.

4. Dans le groupe Position absolue:

  • Saisir la position initiale de la coordonnée X de l'objet animé (de -640 à 1280). "0" détermine le bord inférieur gauche de l'écran et 640 le bord inférieur droit de l'écran. Cette valeur détermine le point d'ancrage de l'objet (pas nécessairement le point en haut à gauche de l'objet). La position intiale de l'objet peut être aussi définie en utilisant le Drag and Drop dans la fenêtre projet.

  • Saisir la position initiale de la coordonnée Y de l'objet animé (de -480 à 960). "0" détermine le bord supérieur gauche de l'écran et 480 le bord supérieur droit de l'écran. Cette valeur détermine le point d'ancrage de l'objet (pas nécessairement le point en haut à gauche de l'objet). La position intiale de l'objet peut être aussi définie en utilisant le Drag and Drop dans la fenêtre projet.

Remarque

  • Les coordonnées sont toujours déterminées depuis le bord gauche de l'écran (0,0) au bord droit (640,480). Si vous lancez votre économiseur d'écran sur un écran 1024x768, les coordonnées de l'objet seront recalculées automatiquement selon l'affichage. Vous pouvez également spécifier des coordonnées hors de la zone visible du projet pour créer un objet animé initialement masqué.

Changer la position relative du point d'ancrage de l'objet

1. Sélectionner l'objet dans la fenêtre Projet.

2. Choisir Projet/Propriétés de l'Objet ou Cliquer à droite et choisir Propriétés.

3. Dans la zone Position Relative du Point d'Ancrage, saisir la position relative du point d'ancrage en X (Horizontal) du hot spot à l'intérieur de l'objet animé.

4. Dans la zone Position Relative du Point d'Ancrage, saisir la position relative du point d'ancrage en Y (Vertical) du hot spot à l'intérieur de l'objet animé.

5. Vous pouvez aussi cliquer dans le hot spot pour déterminer le point d'ancrage à l'intérieur de l'objet animé. Lorsque vous cliquez sur l'image, les zones en X et Y sont automatiquement mise à jour.

Note

  • La position de l'objet est toujours déterminée par la position du point d'ancrage (les coordonnées à l'écran) et par la position relative du point d'ancrage à l'intérieur de l'objet (en pourcentage). Si la position relative est (0%, 0%), la position absolue de l'objet se basera sur le bord supérieur gauche de l'objet. Si la position relative est (100%, 100%), la position absolue se basera sur le bord inférieur droit de l'objet. Par défaut la position relative est (50%,50%): Centre de l'objet.


Changer la taille d'un objet animé

Pour changer la taille d'un objet animé

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'objet animé ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Taille et Position

4. Dans le groupe Echelle, saisir la largeur de l'objet en pourcentage. La largeur finale (%) se basera toujours sur la largeur originale de l'objet. La largeur de l'objet peut aussi être changée avec la souris en utilisant les poignées de sélection de l'objet dans la fenêtre Projet.

5. Dans le groupe Echelle, saisir la hauteur de l'objet en pourcentage. La hauteur finale (%) se basera toujours sur la hauteur originale de l'objet. La hauteur de l'objet peut aussi être changée avec la souris en utilisant les poignées de sélection de l'objet dans la fenêtre Projet.


Créer une zone transparente

Pour créer une zone transparente à l'intérieur d'un objet animé

La transparence d'un objet animé est surtout utilisée lorsque vous déplacez ou copiez un objet. Pour ce type d'opération, les couleurs pures sont utilisées.

1. Choisir Projet/Propriétés du Projet ou cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Transparence.

3. Si vous activez l'option Afficher l'objet en utilisant une couleur transparente, vous pourrez spécifier la couleur transparente dans les zones couleurs de référence (R,V,B) ou en cliquant directement dans l'objet (les zones RVB seront automatiquement mises à jour).

4. Dans le groupe Couleur de Référence:

  • Dans la zone Rouge, saisir la tolérance de la composante Rouge de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Vert, saisir la tolérance de la composante Vert de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Bleu, saisir la tolérance de la composante Bleu de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Tolérance, spécifier la tolérance de la couleur transparente. Cette valeur permet de régler la frontière de détermination de la couleur transparente. Si la tolérance est faible (inférieur à 5%), sont considérées comme transparentes seulement les couleurs très proches de la couleur de référence. Si par contre la tolérance est élevée (entre 10 et 50%), même des couleurs assez éloignées de la référence sont considérées comme transparentes. En général 5% est une bonne valeur.

Pour créer une zone transparente à l'intérieur d'un objet animé en cliquant directement sur l'objet

1. Choisir Projet/Propriétés du Projet ou cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Transparence.

3. Cliquer dans la zone aperçu de l'objet. Cette zone vous permet de spécifier une couleur transparente en cliquant directement dans la zone aperçu de l'objet.

Pour créer une zone transparente à l'intérieur d'un objet animé par Drag and Drop

1. Sélectionner un objet animé dans la bibliothèque

2. Drag and Drop dans la fenêtre Projet.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran de l'objet transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.


Changer la trajectoire, vitesse de déplacement d'un objet animé

Pour changer la trajectoire et la vitesse de déplacement d'un objet

Vous pouvez changer la nature du déplacement , l'enchaînement et la vitesse de déplacement d'un objet animé.

1. Activer la fenêtre de projet.

2. Choisir Projet/Propriétés du Projet ou Cliquer à droite et choisir Propriétés.

3. Dans le groupe Nature du déplacement, 3 options sont proposées:

  • Objet fixe: L'objet peut être animé mais peut ne pas se déplacer à l'écran.

  • Ligne droite: L'objet se déplace à une vitesse constante à travers l'écran. La vitesse de déplacement est déterminée par les coordonnées vertical et horizontal.

  • Rebond sur le bord inférieur de l'écran: L'objet rebondit sur le bord inférieur de l'écran comme une balle sur le sol. La hauteur du rebond est déterminée par la position initiale ("Y", 0: Haut gauche de l'écran, 480: Bas droit de l'écran).

4. Choisir différentes options dans le groupe Enchaînement:

  • Passage perpétuel: L'ojet traverse l'écran sans rebondir sur les bords. Par exemple, si l'objet disparait sur bord droit de l'écran, il réapparaîtra sur le bord gauche de l'écran.

  • Passage aléatoire: L'objet disparaît par un des cotés de l'écran mais ne réapparaît pas immédiatement par l'autre coté. Le temps de réapparition est aléatoire.

  • Rebond perpétuel sur les bords de l'écran: L'objet rebondit sur l'écran comme sur une table de billard. Ce rebond est surtout utilisé avec l'option "Ligne droite" mais peut être aussi combiné avec l'option "Rebond sur le bord inférieur de l'écran".

5. Vous pouvez choisir une vitesse horizontale et verticale dans le groupe Vitesse de déplacement:

  • Horizontal: Saisir la vitesse de déplacement horizontale de l'objet (-500 to +500). Une vitesse positive détermine un déplacement de la gauche vers la droite, une vitesse négative détermine un déplacement de la droite vers la gauche.

  • Vertical: Saisir la vitesse de déplacement verticale de l'objet (500 to +500). Une vitesse positive détermine un déplacement du haut vers le bas, une vitesse négative détermine un déplacement du bas vers le haut.


Créer un objet animé

Pour créer un objet animé

Un objet est animé s'il est défini par un fichier animé au format "Animé GIF, FLI ou FLC" ou par un fichier statique au format "BMP, PNG" qui contient plusieurs images disposées verticalement dans le même bitmap. Dans ce cas vous devez spécifiez le nombre d'images contenues dans l'animation.

1. Choisir Projet/Propriétés de l'Objet Animé ou Cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Animation.

3. Dans la zone Vitesse d'animation, spécifier une vitesse d'animation (1= lent, 50=rapide).

4. Dans le groupe Animation à partir d'une image fixe, spécifier le nombre d'images que contient le fichier bitmap.

Note

  • Pour que l'objet défini par un fichier statique (BMP, PNG) soit animé, son bitmap devra être composé de plusieurs images disposées verticalement. Vous devez alors spécifier le nombre d'images contenues dans l'animation.


Associer des collisions aux objets animés

Pour associer des collisions aux objets animés

Deux objets animés doivent avoir le même niveau de collision.

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Sons et Collisions.

4. Dans la zone Niveau de Collision, spécifier le niveau de collision de l'objet.

Note

  • Choisir le niveau 0 si vous ne souhaitez pas que l'objet sélectionné entre en collision avec d'autres objets. La collision est un mouvement élastique. Elle conserve l'énergie cinétique qui est déterminée en fonction de la vitesse et de la masse de chaque objet. C'est le principe des deux balles qui entrent en collision sur une table de billard. Dans notre modèle, la masse de l'objet est proportionnelle à sa taille.

5. En cas de collision avec un autre objet, cliquer sur l'option Conserver la trajectoire ou Changer la trajectoire.

  • Si vous choisissez l'option Changer la trajectoire, l'objet changera de trajectoire après la collision. Ce cas respecte les lois de la physique.

  • Si vous choisissez l'option Conserver la trajectoire, l'objet conservera la même trajectoire après la collision. Ce cas ne respecte pas les lois de la physique et peut produire une accélération des objets "légers" après quelques moments d'animation de l'objet.


Associer des sons aux objets animés

Pour associer des sons aux objets animés

1. Selectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Sons et Collisions et choisir différentes options dans le groupe Sons associés aux collisions.

  • Dans la zone Entre, saisir le chemin du fichier (*.WAV) qui doit être lu chaque fois qu'un objet entre en collision avec un autre objet de même niveau.

  • Dans la zone Ecran (Gauche+Droite), saisir le chemin du fichier son (*.WAV) qui doit être lu chaque fois q'un objet rebondit sur les bords gauche/droit de l'écran.

  • Dans la zone Ecran (Haut+Bas), saisir le chemin du fichier son (*.WAV) qui doit être lu chaque fois q'un objet rebondit sur les bords Haut/Bas de l'écran.

Notes

  • Seuls les fichiers sons au format WAV sont lus par les collisions. Nous vous recommandons d'utiliser des fichiers sons très courts. Utiliser également des fichiers sons graves pour les objets "lourds" et des fichiers sons aigüs pour des objets "légers".

  • Lorsque deux objets entrent en collision avec des sons différents, le son associé à l'objet le plus "lourd" est lu.


Spécifier le type de l'objet animé

Pour spécifier le type de l'objet animé

Vous pouvez spécifier le type de l'image dans l'objet animé : Illustration ou Photo.

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Image. Vous pourrez lire dans boîte de dialogue, le chemin complet de l'objet et ses spécifications (format, taille, couleurs).

4. Choisir dans le groupe Type de l'image, les options Illustration ou Image.

  • Si vous activez l'option Illustration (image généralement avec des zones transparentes), elle sera automatiquement compressée et convertie au format PNG durant la compilation de votre économiseur d'écran. La compression est moins importante que le format JPEG mais n'altère pas l'image et conserve la transparence.

  • Si vous activez l'option Photo (image généralement sans zone transparente), elle sera automatiquement compressée et convertie au format JPEG durant la compilation de votre économiseur. La compression est plus importante que le format PNG mais peut altérer l'image et ne pas conserver la transparence.


Sauver un objet dans un projet

Pour sauver un objet dans un projet

Un objet peut être inclus dans un économiseur d'écran quand le fichier "Projet"est sauvé. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur et sera associé au document projet. L' inconvénient est que la taille du document projet est plus importante.

1. Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

2. Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Dupliquer des objets dans un projet

Pour dupliquer des objets dans un projet

1. Activer le bouton Stopper l'animation dans la barre d'outils et sélectionner un objet

2. Choisir Edition/Copier et Edition/Coller.

ou

1. Activer le bouton Stoper l'animation dans la barre d'outils.

2. Sélectionner l'objet et appuyer sur CTRL puis utiliser le Drag and Drop pour copier l'objet dans la fenêtre projet.


Changer aléatoirement le mouvement d'un objet animé

Pour changer aléatoirement le mouvement d'un objet

Axialis Screen Saver Producer permet de modifier aléatoirement les paramètres déterminant la trajectoire d'un objet (Nature du déplacement, Enchaînement, Vitesse de déplacement).

1. Activer la fenêtre Projet.

2. Choisir Projet/Changement aléatoire du mouvement.


Ajouter une image de fond d'écran

Pour ajouter une image de fond d'écran

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichier Multimédias, sélectionner Images puis Backgrounds.

2. Choisir Projet/Propriétés du Projet puis cliquer sur l'onglet Fond d'écran.

3. Activer l'option Fond d'écran Bitmap et sélectionner ou saisir un nom de fichier.

4. Si vous souhaitez un fond d'écran bitmap ajusté à l'écran, activer l'option Ajusté à l'écran.

5. Si vous souhaitez un fond d'écran bitmap centré à l'écran, activer l'option Centré.

6. Si vous souhaitez un fond d'écran bitmap mosaïque, activer l'option Mosaïque.

Pour ajouter une nouvelle image de fond d'écran par Drag and Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Backgrounds.

2. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

3. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

4. Si vous souhaitez ajouter un fond d'écran centré à l'écran, cliquer deux fois dans la fenêtre projet. La fenêtre "Propriétés du projet" s'ouvre. Dans le groupe Fond d'écran, activer l'option Centré.


Personnaliser les propriétés de l'image de fond d'écran

Pour personnaliser les propriétés de l'image de fond d'écran

1. Activer la fenêtre Projet.

2. Choisir Projet/Propriétés du Projet ou cliquer dans le zone de fond d'écran du projet et choisir Propriétés.

3. Cliquer sur l'onglet Fond d'écran et activer l'option Fond d'écran Bitmap.

  • Dans la zone Fichier, spécifier le chemin complet du fichier bitmap. Vous pouvez ausi rechercher dans l'arborescence le nom du fichier.

  • Choisir une des trois options:

  • Ajusté à l'écran: l'image est agrandie à tout l'écran. L'image peut être déformée lorsqu'elle est agrandie.

  • Centré: l'image sera affichée centrée à l'écran à l'échelle 1:1. Si l'image ets plus petite que l'écran, le fond d'écran visible sera noir.

  • Mosaïque: l'image sera répétée autant de fois à l'écran à l'échelle 1:1 pour créer un fond d'écran en mosaïque.

4. Activer l'option Fond d'écran Dégradé.

  • Dans la zone De la couleur, spécifier la première couleur du dégradé. Si le dégradé est horizontal, cette première couleur sera présente sur le bord gauche de l'écran. Si le dégradé est vertical, cette première couleur sera présente en haut de l'écran.

  • Dans la zone A la couleur, spécifier la seconde couleur du dégradé. Si le dégradé est horizontal, cette seconde couleur sera présente sur le bord droit de l'écran. Si le dégradé est vertical, cette seconde couleur sera présente en bas de l'écran.

  • Activer les différentes options si vous souhaitez un dégradé Vertical ou horizontal.

  • Activer l'option Va et Vient si vous souhaitez un dégradé en Va et Vient. Cela signifie que la seconde couleur est placée au centre de l'écran et la première couleur sur les bords de l'écran.

5. Activer le bouton Fond d'écran Uni:

  • Dans la zone Couleur, spécifier la couleur opaque déterminant le fond d'écran uni.

  • Si vous souhaitez garder le fond d'écran par défaut, cliquer sur l'option Conserver le fond d'écran initial.

6. Activer l'option Conserver le Fond d'Ecran Initial pour spécifier la luminosité du fond d'écran. Le fond d'écran sera conservé mais vous pouvez en diminuer la luminosité:

  • Vous pouvez varier de Inchangé (la lumière originale sera conservée) à 75% Foncé (Peu de lumière).

Remarque

  • Cela ne s'applique qu'au fond d'écran. Les objets animés garderront leur luminosité originale.


Ajouter une musique d'ambiance

Pour ajouter une musique d'ambiance

1. Activer la fenêtre Projet.

2. Choisir Projet/Musique d'ambiance ou cliquer à droite et choisir Musique d'ambiance.

3. Dans la zone Fichier Musical, saisir le chemin complet du fichier musical. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • MID (Midi Sequence): C'est le format le plus recommandé pour les musiques de fond d'écran. Les fichiers sont en général de petite taille et offrent la possibilité d'être lus en même temps que les sons associés aux collisions.

  • MP3 (Layer III Mpeg): Ce format est comparable à la qualité d'un CD Laser. Les chansons de CD peuvent être compressées en utilisant cette méthode. L'inconvénient de ce format est la taille d'un fichier (env. 1 MO par minute). Il ne peut être lu en même temps que les sons associés aux collisions.

  • MOD/S3M/XM (Music Modules): Ce format est d'excellente qualité mais ce format ne lit que des séquences musicales. Les chansons ne peuvent être compressées qu'avec cette méthode. La taille du fichier est petite/moyenne (généralement <500 KO). Ce format ne peut être lu en même temps que les sons associés aux collisions.

  • WAV (Windows Wave): Ce format est d'excellente qualité mais la taille du fichier est très importante. Il n'est pas recommandé.

4. Si l'option Incorporer le fichier musical dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier musical sera inséré dans le projet d'économiseur d'écran.

5. Si vous souhaitez rejouer la musique lorsqu'elle est terminée, activer l'option Répétition automatique.

Pour ajouter une nouvelle musique d'ambiance en utilisant le Drag & Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Music.

2. Sélectionner fichier musique puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".


Ajouter une Vidéo ou Animation

Pour ajouter un Vidéo Clip ou Animation

1. Activer la fenêtre Pojet.

2. Choisir Projet/Vidéo Clip ou cliquer à droite et choisir Vidéo Clip.

3. Dans la zone Vidéo Clip, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • AVI/ASF/WMF (Microsoft Video): C'est le format le plus recommandé pour les fichiers vidéo. La taille des fichiers est moyenne et elle est surtout compatible avec les versions de Windows.

  • MPG/MPEG (Mpeg I): C'est un format également recommandé. La taille des fichiers est réduite. L'inconvénient est que l'utilisateur doit posséder Windows 98 (ou Windows 95 avec Active Movie d'installé).

  • MOV/QT (Apple QuickTime®): Format dont la taille de fichier est moyenne. Il nécessite Windows 98 (ou Windows 95 avec Active Movie d'installé).

  • RAM/RM/RT (Real Media): Format dont la taille est petite, qualité moyenne. L'inconvénient est que l'utilisateur doit installer RealPlayer (version 6 ou plus)

  • SWF (Shockwave Flash): Format d'animation multimédia. Format dont la taille de fichier est très petite, très bonne qualité vectorielle. Ce format permet de créer de très bonnes animations. L'inconvénient est que l'utilisateur doit installer Shockwave Flash Runtime Player (fourni avec Windows Millénium).

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si l'option Taille spécifique est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).

7. Si l'option Lire le Clip Vidéo en boucle (économiseur d'écran en arrière plan) est activée, la vidéo se répétera automatiquement. L'économiseur d'écran sera lu dans le fond de l'écran. La fenêtre Vidéo est opaque et est toujours affichée en arrière plan.

8. Si l'option Lire le Clip Vidéo une fois avant l'économiseur d'écran est activée, la vidéo sera jouée qu'une seule fois avant que l'économiseur d'écran s'exécute. Quand la vidéo est terminée, elle disparaît et l'économiseur d'écran se lance. La Vidéo peut dans ce cas être utilisée comme un écran d'accueil animé.

Ajouter une vidéo ou animation en utilisant le Drag and Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Movies ou Animation.

2. Sélectionner fichier vidéo/Animation puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue Propriétés du Vidéo Clip s'ouvre. Le nom du fichier Vidéo/Animation s'affiche dans la zone Fichier Vidéo Clip.

Notes

  • Lorque vous ajoutez une animation Autodesk FLI/FLC dans un projet par Drag and Drop, vous pouvez choisir soit de l'ajouter en tant qu'objet animé soit dans une fenêtre indépendante tel un fichier video/animation.

    • Si vous choisissez l'option Convertir l'animation en objet animé, celle ci sera transformée en objet animé avec transparence (non recommandé pour les fichiers imporants).

    • Si vous choisissez l'option Ajouter l'animation dans une fenêtre indépendante, celle ci sera placée en incrustation sur l'économiseur d'écran. Elle pourra être jouée une seule fois avant le démarrage de l'économiseur d'écran ou en boucle avec les objets animés évoluant en arrière plan.

Ajouter une vidéo ou animation en utilisant la fonction Edition/Copier/Couper

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Movies ou Animation.

2. Choisir Edition/Copier

3. Retourenr dans la fenêtre document

3. Choisir Edition/Couper

5. Le nom du fichier Vidéo/Animation s'affiche dans la zone Fichier Vidéo Clip de la boite de dialogiue Propriétés du Clip Vidéo.


Tester l'économiseur plein écran

Pour tester l'économiseur plein écran

1. Choisr Projet/Tester Plein écran ou F11.


Créer un economiseur d'écran basé sur un Diaporama

Créer un Economiseur d'Ecran basé sur un Diaporama

Créer un économiseur d'écran basé sur un diaporama

Prise en main

Créer un projet basé sur un diaporama

Afficher les propriétés générales du projet

Afficher les propriétés des diapositives

Ajouter une image de fond d'écran

Personnaliser les propriétés de l'image de fond d'écran

Ajouter une musique d'ambiance

Ajouter une vidéo ou animation

Tester l'économiseur plein écran


Prise en Main

Prise en main

Qu'est ce qu'un économiseur d'écran basé sur un diaporama?

Créer un projet pas à pas

Enregistrer un projet SSP

Compiler un économiseur d'écran SCR

Compiler un Economiseur d'écran installable EXE


Qu'est ce qu'un économiseur d'écran basé sur un diaporama?

Qu'est ce qu'un diaporama?

Un diaporama est une séquence d'images plein écran qui se succédent les unes après les autres. Chaque image est représentée sous forme de diapositive lors de la création du projet basé sur le diaporama.

Créer un économiseur d'écran

1. Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

2. Vous êtes sur le point de créer un projet basé sur un diaporama. Cet économiseur est composé de plusieurs images défilant à l'écran tel un diaporama. Vous pourrez associer ces différentes images à des effets de transitions, durée d'affichage, son spécifique. Il sera également possible d'ajouter une musique de fond d'écran, une image de fond d'écran ainsi q'une vidéo qui pourra être jouée en fond d'écran ou être lancée avant que l'économiseur d'écran démarre. Voir Créer un projet d'économiseur d'écran composé d'objets animés pas à pas .

3. Puis vous devez compiler le projet (fichier SSP) pour créer un économiseur d'écran compatible Windows (Fichier .SCR). Ce fichier ne peut être modifié ou décompilé. Voir Compiler un économiseur d'écran .SCR


Créer un projet pas à pas

Pour créer un projet pas à pas

1. Créer un nouveau projet basé sur un diaporama

2. Afficher les propriétés de l'économiseur d'écran

3. Ajouter the images (diaspositives) et les ordonner

4. Afficher les propriétés des diapositives.

  • Afficher/Changer le chemin associé à une diapositive

  • Afficher/Changer les informations associées à une diapositive

  • Sauver une diapositive dans un projet

  • Changer la taille d'une diapositive

  • Personnaliser les effets de transitions

  • Personnaliser la durée d'affichage d'une diapositive

  • Associer un son spécifique à une diapositive

  • Afficher une diapositive plein écran

5. Ajouter une image de fond d'écran

6. Personnaliser les propriétés de l'image de fond d'écran

7. Associer une musique d'ambiance

8. Ajouter une vidéo ou animation

9. Tester l'économiseur d'écran


Compiler un économiseur d'écran

Pour compiler un économiseur d'écran SCR

Vous avez créé un projet (fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré. Vous souhaitez maintenant compiler votre projet c'est à dire créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsque votre projet sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

Attention

  • Lors de la création du fichier .SCR, aucune procédure d'installation ne sera créée.

Voir Compiler un économiseur d'écran .SCR


Créer un projet économiseur d'écran basé sur un diaporama

Pour créer un projet basé sur un diaporama

Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

1. Choisir Fichier/Nouveau Projet Economiseur d'Ecran.

Vous pouvez choisir le type d'économiseur d'écran à créer:

  • Projet basé sur un Diaporama : L'économiseur d'écran est composé de plusieurs images défilant à l'écran tel un diaporama. Plusieurs options disponibles: musique, transitions, délai...

2. Cliquer sur le bouton Suivant. la fenêtre "Créer un nouveau projet d'économiseur d'écran" s'ouvre. Saisir dans les zones recpectives associées au groupe Economiseur d'écran et Auteur les informations suivantes: Titre, Description, Nom et Copyright.

3. Cliquer sur le bouton Suivant. L'application crée alors un nouveau projet associé à un fond d'écran par défaut.


Modifier/afficher les propriétés générales du projet

Pour modifier/afficher les propriétés générales du projet

1. Activer la fenêtre projet d'économiseur d'écran

2. Choisir Projet/ Propriétés du projet ou cliquer à droite, choisir Propriétés et activer l'onglet Général.

3. Dans la zone Titre, spécifier le nom de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

4. Dans la zone Auteur, spécifier l'auteur de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

5. Dans la zone Copyright, spécifier le Copyright de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

6. Dans la zone Description, spécifier une brève description de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

7. Dans le groupe options, choisir une de ces options:

  • Si vous activez l'option Répétition automatique, le diaporama recommencera sans fin en retournant eu début lorsqu'il atteindra la fin

  • Si vous activez l'option Afficher une ombre sous les images , une ombre sera projetée sur le fond d'écran derrière l'image.

  • Si vous activez l'option Afficher les informations de la diapositive, le titre et la description de la diaspositive s'afficheront en bas de l'écran.

  • Si vous activez l'option Marge, une marge invisible sera ajoutée sur les bords de l'écran évitant ainsi pour les images en plein écran de toucher le bord de l'écran.


Afficher les propriétés des diapositives

Afficher les propriétés des diapositives

Ajouter des diapositives

Ordonner les diapositives

Afficher/Changer le chemin associé à la diapositive

Afficher/Changer les informations associées à la diapositive

Enregistrer une diapositive dans un projet

Changer la taille de la diapositive

Personnaliser les effets de transition

Personnaliser la durée d'affichage de la diapositive

Associer un son spécifique à une diapositive

Afficher une diapositive plein écran


Ajouter des diapositives

Pour ajouter des diapositives

Une diapositive est basée uniquement sur une fichier image. Voir Travailler avec les fichiers Images. Un diaporama est composé d'une séquence d'images qui se succèdent les unes après ls autres.

1. Activer la fenêtre document du projet.

2. Choose Projet/Insérer des Diapositives ou Cliquer à droite et choisir l'option Insérer des diapositives.

3. Choisir ou saisir le nom d'un fichier image et cliquer sur Ouvrir.

Pour ajouter des diapositives par Drag and Drop

1. Activer la fenêtre document du projet.

2. Sélectionner une diapositive dans la bibliothèque puis Drag and Drop vers la fenêtre Projet.


Ordonner les diapositives

Pour ordonner les diapositives

Placer en tête de séquence une ou des diapositives

1. Sélectionner une/des diapositive(s).

2. Choisir Projet/Placer en tête ou Cliquer à droite et choisir l'option Placer en tête.

Cette option place la ou les diaspositives sélectionnées en tête de séquence.

Placer en fin de séquence une ou des diapostives

1. Selectionner une/des diapositive(s).

2. Choisir Projet/Placer à la fin ou Cliquer à droite et choisir Placer à la fin.

Cette option place la ou les diaspositives sélectionnées en fin de séquence.

Déplacer une ou des diaspositives dans un diaporama

1. Sélectionner une ou plusieurs diapostives puis par drag and drop les déplacer à l'endroit souhaité.

ou

1. Sélectionner une ou plusieurs diapostives puis choisr Edition/Couper et Edition/Coller.

Dupliquer une ou des diapositives dans un diaporama

1. Sélectionner une ou plusieurs diapostives puis, presser CTRL en utilisant le drag and drop pour les copier jusqu'au nouvel emplacement.

ou

1. Sélectionner une ou plusieurs diapostives puis choisr Edition/Couper et Edition/Coller.


Afficher/changer le chemin associé à une diapositive

Pour afficher/changer le chemin associé à une diapostive

1. Selectionner l'onglet Diapositive.

2. Dans la zone Fichier Image associé, spécifier le chemin d'accès au fichier de l'image associée à la diapositive. Vous pouvez spécifier de nombreux formats de fichiers différents (voir l'aide Formats de Fichiers Images).

Remarque

  • Toutes les images seront converties au format JPEG lors de la compilation afin de créer des fichiers SCR plus compacts.

3. Si vous cochez l'option Enregistrer une copie dans le document, le fichier image sera inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Cette option sera utile si le fichier image n'a pas besoin d'être présent sur votre disque la prochaine fois que vous lancerez un document projet SSP. L'inconvénient est que le fichier projet SSP sera plus grand en taille et occupera plus d'espace sur votre disque.

4. Si vous désactivez cette option, le fichier image ne sera pas inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Le fichier SSP sera plus petit en taille mais le fichier image devra être présent sur votre disque (à son bon emplacement) sinon l'application vous indiquera une erreur lors du prochain lancement du document SSP.


Afficher/Changer les informations associées à une diapostive

1. Sélectionner une diapositive.

2. Dans les zones respectives Nom et Description, saisir les informations. Par défaut le nom du fichier est spécifié mais vous pouvez le modifier.

Notes

  • Ce titre sera affiché en bas de l'écran si vous choisissez Afficher les Informations de la diapositive dans l'onglet Général.


Enregistrer une diapositive dans un projet

Pour enregistrer une diapositive dans un projet

Le fichier image sera inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Cette option sera utile si le fichier image n'a pas besoin d'être présent sur votre disque la prochaine fois que vous lancerez un document projet SSP. L'inconvénient est que le fichier projet SSP sera plus grand en taille et occupera plus d'espace sur votre disque.

1. Si vous cochez l'option Enregistrer une copie dans le document, le fichier image sera inclus dans l'économiseur d'écran lorsque vous le sauvegarderez.

2. Si vous désactivez cette option, le fichier image ne sera pas inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Le fichier SSP sera plus petit en taille mais le fichier image devra être présent sur votre disque (à son bon emplacement) sinon l'application vous indiquera une erreur lors du prochain lancement du document SSP.


Changer la taille de la diapositive

Pour changer la taille de la diapostive

1. Sélectionner une/des diaspositives.

2. Dans le groupe Echelle d'affichage, vous pouvez choisir:

  • Echelle 1:1: Si cette option est cochée, l'image sera affichée centrée à l'écran en utilisant sa taille d'origine (échelle 1:1)

  • Ajusté à l'espace disponible:Si cette option est cochée, l'image sera agrandie au maximum lors de l'affichage (selon la taille de l'écran).

Remarque

  • Si vous spécifiez une Marge dans l'onglet général, l'image ne touchera pas les bords de l'écran.


Personnaliser les effets de transitions

Pour personnaliser les effets de transition

Vous pouvez choisir une large sélection d'effets de transition: Balayage, transition aléatoire, coupure, diagonale droite, gauche...

1. Sélectionner une ou des diapositives.

2. Choisir un type de transition associée à une/des diapositives dans la liste.

Astuce

  • Choisir Afficher la Diapositive Plein Ecran pour tester l'effet de transition.


Personnaliser la durée d'affichage

Pour personnaliser la durée d'affichage

1. Dans le groupe Durée, vous pouvez choisir:

  • Durée fixe: Permet de spécifier la durée d'affichage de la diapositive en secondes (si une durée fixe a été choisie).

  • Fonction du son associé: Si cette option est cochée, la durée d'affichage de la diapositive sera fonction du son ou de la musique associée. Le diaporama attendra la fin du son associé pour passer à la diapositive suivante. Pour que cette option fonctionne, un son associé doit avoir été défini dans la zone ci-dessous.


Associer un son spécifique à une diapositive

Pour associer un son spécifique à une diapostivie

Vous pouvez associerun son spécifique à chaque diapositive constituant le diaporama.

1. Sélectionner une diapositive.

2. Choisir dans le groupe Son associé une des options suivantes:

  • Défaut: Si cette option est cochée, la Musique par Défaut du Diaporama sera jouée pendant l'affichage de la Diapositive

  • Silence: Si cette option est cochée, aucune Musique ne sera jouée pendant l'affichage de la diapositive (silence).

  • Spécifique: Si cette option est cochée, un son spécifique associé sera joué pendant l'affichage de la diapositive. Le chemin complet d'accès au fichier son doit être spécifié sans la zone suivante.: Voir Personnaliser la durée d'affichage .

3. Si vous cochez l'option Enregistrer une copie dans le document, le fichier image sera inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Cette option sera utile si le fichier image n'a pas besoin d'être présent sur votre disque la prochaine fois que vous lancerez un document projet SSP. L'inconvénient est que le fichier projet SSP sera plus grand en taille et occupera plus d'espace sur votre disque.

4. Si vous désactivez cette option, le fichier image ne sera pas inclus dans l'économiseur d'écran lorsque vous le sauvegarderez. Le fichier SSP sera plus petit en taille mais le fichier image devra être présent sur votre disque (à son bon emplacement) sinon l'application vous indiquera une erreur lors du prochain lancement du document SSP.

5. Si vous cochez l'option Répétition, la musique rejouera lorsqu'elle est terminée.


Afficher une diapositive plein écran

Pour afficher une diapositive plein écran

Vous pouvez afficher une diapositive plein écran associée à l'effet de transition.

1. Sélectionner une diapositive.

2. Choisir Projet/Afficher une diapositive plein écran ou Entrée.


Personnaliser les propriétés de l'image de fond d'écran

Pour personnaliser les propriétés de l'image de fond d'écran

1. Activer la fenêtre Projet.

2. Choisir Projet/Propriétés du Projet ou cliquer dans le zone de fond d'écran du projet et choisir Propriétés.

3. Cliquer sur l'onglet Fond d'écran et activer l'option Fond d'écran Bitmap.

  • Dans la zone Fichier, spécifier le chemin complet du fichier bitmap. Vous pouvez ausi rechercher dans l'arborescence le nom du fichier.

  • Choisir une des trois options:

  • Ajusté à l'écran: l'image est agrandie à tout l'écran. L'image peut être déformée lorsqu'elle est agrandie.

  • Centré: l'image sera affichée centrée à l'écran à l'échelle 1:1. Si l'image ets plus petite que l'écran, le fond d'écran visible sera noir.

  • Mosaïque: l'image sera répétée autant de fois à l'écran à l'échelle 1:1 pour créer un fond d'écran en mosaïque.

4. Activer l'option Fond d'écran Dégradé.

  • Dans la zone De la couleur, spécifier la première couleur du dégradé. Si le dégradé est horizontal, cette première couleur sera présente sur le bord gauche de l'écran. Si le dégradé est vertical, cette première couleur sera présente en haut de l'écran.

  • Dans la zone A la couleur, spécifier la seconde couleur du dégradé. Si le dégradé est horizontal, cette seconde couleur sera présente sur le bord droit de l'écran. Si le dégradé est vertical, cette seconde couleur sera présente en bas de l'écran.

  • Activer les différentes options si vous souhaitez un dégradé Vertical ou horizontal.

  • Activer l'option Va et Vient si vous souhaitez un dégradé en Va et Vient. Cela signifie que la seconde couleur est placée au centre de l'écran et la première couleur sur les bords de l'écran.

5. Activer le bouton Fond d'écran Uni:

  • Dans la zone Couleur, spécifier la couleur opaque déterminant le fond d'écran uni.

  • Si vous souhaitez garder le fond d'écran par défaut, cliquer sur l'option Conserver le fond d'écran initial.


Ajouter une musique d'ambiance

Pour ajouter une musique d'ambiance

1. Activer la fenêtre Projet.

2. Choisir Projet/Musique d'ambiance ou cliquer à droite et choisir Musique d'ambiance.

3. Dans la zone Fichier Musical, saisir le chemin complet du fichier musical. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • MID (Midi Sequence): C'est le format le plus recommandé pour les musiques de fond d'écran. Les fichiers sont en général de petite taille et offrent la possibilité d'être lus en même temps que les sons associés aux collisions.

  • MP3 (Layer III Mpeg): Ce format est comparable à la qualité d'un CD Laser. Les chansons de CD peuvent être compressées en utilisant cette méthode. L'inconvénient de ce format est la taille d'un fichier (env. 1 MO par minute). Il ne peut être lu en même temps que les sons associés aux collisions.

  • MOD/S3M/XM (Music Modules): Ce format est d'excellente qualité mais ce format ne lit que des séquences musicales. Les chansons ne peuvent être compressées qu'avec cette méthode. La taille du fichier est petite/moyenne (généralement <500 KO). Ce format ne peut être lu en même temps que les sons associés aux collisions.

  • WAV (Windows Wave): Ce format est d'excellente qualité mais la taille du fichier est très importante. Il n'est pas recommandé.

4. Si l'option Incorporer le fichier musical dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier musical sera inséré dans le projet d'économiseur d'écran.

5. Si vous souhaitez rejouer la musique lorsqu'elle est terminée, activer l'option Répétition automatique.

Pour ajouter une nouvelle musique d'ambiance en utilisant le Drag & Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Musique.

2. Sélectionner fichier musique puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".

Note

  • Si vous choisissez un son spécifique associé à une diapositive, cette musique sera automatiquement stoppée.


Ajouter une Vidéo ou Animation

Pour ajouter une vidéo ou animation

1. Activer la fenêtre Pojet.

2. Choisir Projet/Vidéo Clip ou cliquer à droite et choisir Vidéo Clip.

3. Dans la zone Vidéo Clip, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • AVI/ASF/WMF (Microsoft Video): C'est le format le plus recommandé pour les fichiers vidéo. La taille des fichiers est moyenne et elle est surtout compatible avec les versions de Windows.

  • MPG/MPEG (Mpeg I): C'est un format également recommandé. La taille des fichiers est réduite. L'inconvénient est que l'utilisateur doit posséder Windows 98 (ou Windows 95 avec Active Movie d'installé).

  • MOV/QT (Apple QuickTime®): Format dont la taille de fichier est moyenne. Il nécessite Windows 98 (ou Windows 95 avec Active Movie d'installé).

  • RAM/RM/RT (Real Media): Format dont la taille est petite, qualité moyenne. L'inconvénient est que l'utilisateur doit installer RealPlayer (version 6 ou plus)

  • SWF (Shockwave Flash): Format d'animation multimédia. Format dont la taille de fichier est très petite, très bonne qualité vectorielle. Ce format permet de créer de très bonnes animations. L'inconvénient est que l'utilisateur doit installer Shockwave Flash Runtime Player (fourni avec Windows Millénium).

  • FLI/FLC (Autodesk Animation): Format d'animation. Format de taille moyenne. Très bonne qualité. Ce format est généralement utilisé pour créer des nimations 3D. L'utilisateur n'a pas besoin d'installer de runtime.

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si l'option Taille spécifique est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).

7. Si l'option Lire le Clip Vidéo en boucle (économiseur d'écran en arrière plan) est activée, la vidéo se répétera automatiquement. L'économiseur d'écran sera lu dans le fond de l'écran. La fenêtre Vidéo est opaque et est toujours affichée en arrière plan.

8. Si l'option Lire le Clip Vidéo une fois avant l'économiseur d'écran est activée, la vidéo sera jouée qu'une seule fois avant que l'économiseur d'écran s'exécute. Quand la vidéo est terminée, elle disparaît et l'économiseur d'écran se lance. La Vidéo peut dans ce cas être utilisée comme un écran d'accueil animé.

Ajouter une vidéo ou animation en utilisant le Drag and Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Movies ou Animation.

2. Sélectionner fichier vidéo/Animation puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue Propriétés du Vidéo Clip s'ouvre. Le nom du fichier Vidéo/Animation s'affiche dans la zone Fichier Vidéo Clip.

Notes

  • Lorque vous ajoutez une animation Autodesk FLI/FLC dans un projet par Drag and Drop, vous pouvez choisir soit de l'ajouter en tant qu'objet animé soit dans une fenêtre indépendante tel un fichier video/animation.

  • Si vous choisissez l'option Convertir l'animation en objet animé, celle ci sera transformée en objet animé avec transparence (non recommandé pour les fichiers imporants).

  • Si vous choisissez l'option Ajouter l'animation dans une fenêtre indépendante, celle ci sera placée en incrustation sur l'économiseur d'écran. Elle pourra être jouée une seule fois avant le démarrage de l'économiseur d'écran ou en boucle avec les objets animés évoluant en arrière plan.

Ajouter une vidéo ou animation en utilisant la fonction Edition/Copier/Couper

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Movies ou Animation.

2. Choisir Edition/Copier

3. Retourenr dans la fenêtre document

3. Choisir Edition/Couper

5. Le nom du fichier Vidéo/Animation s'affiche dans la zone Fichier Vidéo Clip de la boite de dialogue Propriétés du Clip Vidéo.


Créer un Economiseur d'Ecran basé sur une Animation Flash

Créer un économiseur d'écran basé sur une Animation Flash

Prise en main

Créer un projet basé sur une Animation Flash

Afficher les propriétés générales du projet

Afficher les propriétés de l'Animation Flash

Ajouter une image de fond d'écran

Personnaliser les propriétés de l'image de fond d'écran

Tester l'économiseur plein écran


Prise en Main

Prise en main

Qu'est ce qu'un économiseur d'écran basé sur une Animation Flash?

Créer un projet pas à pas

Enregistrer un projet SSP

Compiler un économiseur d'écran SCR

Compiler un Economiseur d'écran installable EXE


Qu'est qu'un économiseur d'écran basé sur une Animation Flash?

Qu'est ce qu'une Animation Shockwave Flash?

Shockwave est synonyme d'animation et de divertissement interactif sur le Web. Flash a le pouvoir de communiquer par le son et le mouvement. Shockwave/Flash est le standard du multimédia sur le Web. Son installation est d'une simplicité déconcertante. Après avoir obtenu le lecteur, découvrez des milliers de sites Web qui utilisent Shockwave pour créer du contenu plus attractif et interactif.

Pour obtenir plus d'informations sur le format Shockwave Flash format, vous pouvez visiter les site de Macromedia Web site (http://www.macromedia.com, http://www.macromedia.com/fr/shockwave, http://www.flash.com) ou la troisième partie des site (http://www.flashkit.com, http://www.flashzone.com, http://www.openswf.org, http://www.extremeflash.com).

Créer un projet basé sur une Animation Shockwave Flash

1. Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

2. Vous êtes sur le point de créer un projet basé sur une Animation Shockwave Flash. Vous pourrez changer la taille et la position de l'animation, associer une image personnalisée de fond d'écran. Voir Créer un projet d'économiseur d'écran basé sur une Animation Flash pas à pas .

3. Puis vous devez compiler le projet (fichier SSP) pour créer un économiseur d'écran compatible Windows (Fichier .SCR). Ce fichier ne peut être modifié ou décompilé. Voir Compiler un économiseur d'écran .SCR

Note

  • MacroMedia® Shockwave/Flash : nécessaire pour lire les animations au format SWF. L'urtilisateur doit installer le runtime Shockwave Flash Player (foruni par défaut avec Windows Millénium)..Shockwave Player est inclus dans Windows 98, MacOS, Internet Explorer CD, .... Vous pouvez le télécharger gratuitement depuis le site: http://www.shockwave.com/download/.


Créer un projet pas à pas

1. Créer un projet basé sur une Animation Flash

2. Display les propriétés générales du projet

3. Ajouter une Animation Flash

4. Afficher les propriétés de l'animation Flash.

  • Afficher/Changer le chemin associé à l'Animation Flash

  • Permettre à l'utilisateur d'agir sur l'Animation Flash

  • Enregistrer une Animation Flash dans un projet

  • Changer la taille de l'Animation Flash

  • Changer la position de l'Animation Flash

5. Ajouter une image de fond d'écran

6. Personnaliser les propriétés de l'image de fond d'écran

8. Tester l'économiseur d'écran


Enregistrer un projet SSP

Pour enregistrer un projet SSP

1. Choisir Fichier Enregistrer ou Fichier Enregistrer Sous

2. Choisir le répertoire puis saisir le nom du fichier projet SSP.

ou

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter le projet.

2. Sélectionner la fenêtre active du projet Economiseur d'écran.

3. Cliquer sur le bouton Ajouter à la bibliothèque en haut à gauche de la fenêtre Projet.

4. La boîte de dialogue Ajouter un projet à la Bibliothèque s'ouvre. Veuillez préciser un nom pour ce nouveau projet.

5. Le projet .SSP sera alors ajouté automatiquement dans un dossier de la bibliothèque.


Créer un projet basé sur une animation Shockwave Flash

Pour créer un projet basé sur une Animation Shockwave Flash

Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

1. Choisir Fichier/Nouveau Projet Economiseur d'Ecran.

Vous pouvez choisir le type d'économiseur d'écran à créer:

  • Projet basé sur une Animation Flash : L'économiseur d'écran est basé sur une animation Shockwave Flash. L'animation peut être affichée en plein écran ou selon une taille définie.

2. Cliquer sur le bouton Suivant. la fenêtre "Créer un nouveau projet d'économiseur d'écran" s'ouvre. Saisir dans les zones recpectives associées au groupe Economiseur d'écran et Auteur les informations suivantes: Titre, Description, Nom et Copyright.

3. Cliquer sur le bouton Suivant. L'application crée alors un nouveau projet associé à un fond d'écran par défaut.


Afficher les propriétés générales du projet

Pour afficher les propriétés générales du projet

1. Activer la fenêtre projet d'économiseur d'écran

2. Choisir Projet/ Propriétés du projet ou cliquer à droite, choisir Propriétés et activer l'onglet Général.

3. Dans la zone Titre, spécifier le nom de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

4. Dans la zone Auteur, spécifier l'auteur de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

5. Dans la zone Copyright, spécifier le Copyright de l'économiseur d'écran. Ce champ est utilise lors de la compilation.

6. Dans la zone Description, spécifier une brève description de l'économiseur d'écran. Ce champ est utilise lors de la compilation.


Afficher les propriétés de l'animation Flash

Afficher les propriétés de l'animation Flash

Ajouter une Animation Flash

Permettre à l'utilisateur d'agir sur l'Animation Flash

Afficher/Changer le chemin associé à l'Animation Flash

Enregistrer une Animation dans un projet

Changer la taille de l'Animation Flash

Changer la position de l'Animation Flash


Ajouter une Animation Flash

Pour ajouter une Animation Shockwave/Flash

1. Activer la fenêtre Pojet.

2. Choisir Projet/Clip Vidéo-Séquence animée ou cliquer à droite et choisir Clip Vidéo-Séquence animée .

3. Dans la zone Shockwave/Flash, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Le formats de fichier lu:

  • SWF (Shockwave Flash): Format d'animation Multimédia. Format dont la taille de fichier est très petite, très bonne qualité vectorielle. Ce format permet de créer de très bonnes animations. L'inconvénient est que l'utilisateur doit installer Shockwave Flash Runtime Player (fourni avec Windows Millénium).

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si cette option est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).

7. Si vous cochez l'option Afficher le pointeur de souris, le pointeur de souris sera affiché et l'utilisateur pourra interagir avec l'animation Shockwave Flash si celle-ci a été programmée de façon interactive

8. Si l'option Répétition Automatique est activée, l'animation se répétera automatiquement.


Permettre à l'utilisateur d'agir sur l'Animation Flash

1. Sélectionner l'onglet Shockwave Flash.

2. Si vous cochez l'option Afficher le pointeur de souris, le pointeur de souris sera affiché et l'utilisateur pourra interagir avec l'animation Shockwave Flash si celle-ci a été programmée de façon interactive

3. Si l'option Répétition Automatique est activée, l'animation se répétera automatiquement.


Afficher/Changer le chemin associé à l'Animation Flash

Pour afficher/Changer le chemin asssocié à l'Animation Flash

1. Dans la zone Fichier Flash,spécifier le chemin complet du fichier. Le format lu est SWF:

  • SWF (Shockwave Flash): Format d'animation multimédia. Format dont la taille de fichier est très petite, très bonne qualité vectorielle. Ce format permet de créer de très bonnes animations. L'inconvénient est que l'utilisateur doit installer Shockwave Flash Runtime Player (fourni avec Windows Millénium).

Note

  • Si vous n'avez pas installé ce composant Shockwave/Flash Runtime, l'application fonctionnera correctement mais vous ne pourrez pas jouer ni utiliser les fichiers Shockwave Flash.

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Enregistrer une Animation Flash dans un projet

Pour enregistrer une Animation Shockwave Flash dans un projet

1. Activer l'onglet Shockwave Flash.

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier animation sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier animation n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Changer la taille de l'Animation Flash

Pour changer la taille de l'Animation Shockwave Flash

1. Activer l'onglet Shockwave Flash.

2. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si l'option Taille spécifique est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).


Changer la position de l'Animation Flash

Pour changer la position de l'Animation Shockwave Flash

1. Activer l'onglet Shockwave Flash.

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.


Créer un Economiseur d'Ecran basé sur une Séquence Vidéo

Créer un économiseur d'écran basé sur une séquence Vidéo

Prise en main

Créer un projet basé sur une Séquence Vidéo

Afficher les propriétés générales du projet

Afficher les propriétés de la Séquence Vidéo

Ajouter une image de fond d'écran

Personnaliser les propriétés de l'image de fond d'écran

Tester l'économiseur plein écran


Prise en Main

Prise en main

Qu'est ce qu'un économiseur d'écran basé sur une Séquence Vidéo?

Créer un projet pas à pas

Enregistrer un projet

Compiler un Economiseur d'écran SCR

Compiler un Economiseur d'écran installable EXE


Qu'est qu'un économiseur d'écran basé sur une Séquence Vidéo?

Créer un projet basé sur une Séquence vidéo

1. Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

2. Vous êtes sur le point de créer un projet basé sur une Séquence Vidéo (Windows AVI, Apple Quick Time ou Real Media). Vous pourrez changer la taille et la position de la vidéo, associer une image personnalisée de fond d'écran. Voir Créer un projet d'économiseur d'écran basé sur une Séquence Vidéo pas à pas .

3. Puis vous devez compiler le projet (fichier SSP) pour créer un économiseur d'écran compatible Windows (Fichier .SCR). Ce fichier ne peut être modifié ou décompilé. Voir Compiler un économiseur d'écran .SCR


Créer un projet pas à pas

1. Créer un projet basé sur une Séquence Vidéo

2. Display les propriétés générales du projet

3. Ajouter une Séquence Vidéo

4. Afficher les propriétés de la Vidéo.

  • Afficher/Changer le chemin associé à la Vidéo

  • Enregistrer une Vidéo dans un projet

  • Changer la taille de la Vidéo

  • Changer la position de le Vidéo

5. Ajouter une image de fond d'écran

6. Personnaliser les propriétés de l'inmage de fond d'écran

7. Tester l'économiseur d'écran


Compiler un économiseur d'écran

Pour compiler un économiseur d'écran SCR

Vous avez créé un projet (fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré. Vous souhaitez maintenant compiler votre projet c'est à dire créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsque votre projet sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

Voir Compiler un économiseur d'écran .SCR

Attention

  • Lors de la création du fichier .SCR, aucune procédure d'installation ne sera créée.


Créer un projet basé sur Séquence Vidéo

Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

1. Choisir Fichier/Nouveau Projet Economiseur d'Ecran.

Vous pouvez choisir le type d'économiseur d'écran à créer:

  • Projet basé sur une Séquence Vidéo : L'économiseur est basé sur une Séquence Vidéo(Windows AVI, Apple Quick Time ou Real Media). La vidéo peut être affichée plein écran ou selon une taille défine.

2. Cliquer sur le bouton Suivant. la fenêtre "Créer un nouveau projet d'économiseur d'écran" s'ouvre. Saisir dans les zones recpectives associées au groupe Economiseur d'écran et Auteur les informations suivantes: Titre, Description, Nom et Copyright.

3. Cliquer sur le bouton Suivant. L'application crée alors un nouveau projet associé à un fond d'écran par défaut.


Afficher les propriétés de la Séquence Vidéo

Afficher les propriétés de la Séquence Vidéo

Ajouter une Séquence Vidéo

Afficher/Changer le chemin associé à la Séquence Vidéo

Enregistrer une Vidéo dans un projet

Changer la taille de la Séquence Vidéo

Changer la position de la Séquence Vidéo


Ajouter une Séquence Vidéo

Pour ajouter une Séquence Vidéo

1. Activer la fenêtre Pojet.

2. Choisir Projet/Clip Vidéo-Séquence animée ou cliquer à droite et choisir Clip Vidéo-Séquence animée .

3. Dans la zone Vidéo/Animation, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Le formats de fichier lus:

  • AVI (Microsoft Video): C'est le format le plus recommandé. Taille du fichier moyenne mais l'avantage est la compatibilité avec tous les versions de Windows®).

  • MPG (Mpeg I): Format de fichier recommandé. Taille de ficheir très petite. l'inconvénient est que l'utilisateur doit installer Windows 98 (ou Windows 95 avec Active Movie).

  • MOV/QT (Apple QuickTime®): Taille de fichier moyenne très bonne qualité. L'inconvénient est que l'utilisateur doit installer Quick Time for Windows (version 4 ou plus).

  • RAM/RM (Real Media): Taille de fichier très petite, qualité moyenne. L'inconvénient est que l'utilisateur doit installer RealPlayer (version 6 ou plus).

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si cette option est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).

7. Si l'option Répétition automatique est activée, la vidéo se répétera une fois terminée.


Afficher/Changer le chemin associé à la Séquence Vidéo

Pour afficher/Changer le chemin asssocié à la Séquence Vidéo

1. Dans la zone Vidéo Animation,spécifier le chemin complet du fichier. Les format de fichiers lus sont:

  • AVI/ASF (Microsoft Video): C'est le format le plus recommandé. Taille du fichier moyenne mais l'avantage est la compatibilité avec tous les versions de Windows®).

  • MPG/MPEG,WMV(Mpeg I): Format de fichier recommandé. Taille de ficheir très petite. l'inconvénient est que l'utilisateur doit installer Windows 98 (ou Windows 95 avec Active Movie).

  • MOV/QT (Apple QuickTime®): Taille de fichier moyenne très bonne qualité. L'inconvénient est que l'utilisateur doit installer Quick Time for Windows (version 4 ou plus).

  • RAM/RM,RT (Real Media): Taille de fichier très petite, qualité moyenne. l'inconvénient est que l'utilisateur doit installer RealPlayer (version 6 ou plus).

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier vidéo n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Enregistrer une séquence vidéo dans un projet

Pour enregistrer une Séquence Vidéo dans un projet

1. Activer l'onglet Vidéo-Animation.

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier Vidéo n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Changer la taille de la Séquence Vidéo

Pour changer la taille de la Séquence Vidéo

1. Activer l'onglet Vidéo-Animation.

2. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence Vidéo sera affichée en utilisant la totalité de l'écran.

  • Si l'option Taille spécifique est cochée, la séquence Vidéo sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence Vidéo (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).


Changer la position de la Séquence Vidéo

Pour changer la position de la Séquence Vidéo

1. Activer l'onglet Vidéo-Animation.

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.


Ajouter une image de fond d'écran

Pour ajouter une image de fond d'écran

1. Se positionner dans la Bibliothèque, ouvrir le dossier Fichier Multimédias, sélectionner Images puis Backgrounds.

2. Choisir Projet/Propriétés du Projet puis cliquer sur l'onglet Fond d'écran.

3. Activer l'option Fond d'écran Bitmap et sélectionner ou saisir un nom de fichier.

4. Si vous souhaitez un fond d'écran bitmap ajusté à l'écran, activer l'option Ajusté à l'écran.

5. Si vous souhaitez un fond d'écran bitmap centré à l'écran, activer l'option Centré.

6. Si vous souhaitez un fond d'écran bitmap mosaïque, activer l'option Mosaïque.

Pour ajouter une nouvelle image de fond d'écran par Drag and Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Backgrounds.

2. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

3. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

4. Si vous souhaitez ajouter un fond d'écran centré à l'écran, cliquer deux fois dans la fenêtre projet. La fenêtre "Propriétés du projet" s'ouvre. Dans le groupe Fond d'écran, activer l'option Centré.


Créer un Economiseur d'Ecran basé sur une Animation FLI/FLC

Créer un économiseur d'écran basé sur une Animation FLI/FLC

Prise en main

Créer un projet basé sur une Animation FLI/FLC

Afficher les propriétés générales du projet

Afficher les propriétés de l'Animation FLI/FLC

Ajouter une image de fond d'écran

Personnaliser les propriétés de l'image de fond d'écran

Tester l'économiseur plein écran


Prise en Main

Prise en main

Qu'est ce qu'un économiseur d'écran basé sur une Animation FLI/FLC?

Créer un projet pas à pas

Enregistrer un projet

Compiler un Economiseur d'Ecran SCR

Compiler un Economiseur d'écran installable EXE


Qu'est qu'un économiseur d'écran basé sur une Animation FLI/FLC?

Créer un projet basé sur une Animation FLI/FLC

1. Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

2. Vous êtes sur le point de créer un projet basé sur une Animation FLI/FLC(animation autodesk FLI/FLC).. Vous pourrez changer la taille et la position de l'animation, associer une image personnalisée de fond d'écran. Voir Créer un projet économiseur d'écran basé sur une Animation FLI.FLC pas à pas .

3. Puis vous devez compiler le projet (fichier SSP) pour créer un économiseur d'écran compatible Windows (Fichier .SCR). Ce fichier ne peut être modifié ou décompilé. Voir Compiler un économiseur d'écran .SCR


Créer un projet pas à pas

1. Créer un projet basé sur une Animation FLI/FLC

2. Display les propriétés générales du projet

3. Ajouter une Animation FLI/FLC

4. Afficher les propriétés de la Vidéo.

  • Afficher/Changer le chemin associé à l'Animation FLI/FLC

  • Enregistrer une Animation FLI/FLC dans un projet

  • Changer la taille de l'Animation FLI/FLC

  • Changer la position de l'Animation FLI/FLC

5. Ajouter une image de fond d'écran

6. Personnaliser les propriétés de l'inmage de fond d'écran

7. Tester l'économiseur d'écran


Enregistrer un projet

Pour enregistrer un projet SSP

1. Choisir Fichier Enregistrer ou Fichier Enregistrer Sous

2. Choisir le répertoire où le stocker puis saisir le nom du fichier projet SSP.

ou

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter le projet.

2. Sélectionner la fenêtre active du projet Economiseur d'écran.

3. Cliquer sur le bouton Ajouter à la bibliothèque en haut à gauche de la fenêtre Projet.

4. La boîte de dialogue Ajouter un projet à la Bibliothèque s'ouvre. Veuillez préciser un nom pour ce nouveau projet.

5. Le projet .SSP sera alors ajouté automatiquement dans un dossier de la bibliothèque.


Compiler un économiseur d'écran SCR

Pour compiler un économiseur d'écran SCR

Vous avez créé un projet (fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré. Vous souhaitez maintenant compiler votre projet c'est à dire créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsque votre projet sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

Voir Compiler un économiseur d'écran .SCR

Attention

  • Lors de la création du fichier .SCR, aucune procédure d'installation ne sera créée.


Créer un projet basé sur Animation FLI/FLC

Pour créer un économiseur d'écran, vous devez d'abord créer un projet (Fichier .SSP). Seulement ce fichier de travail pourra être chargé et modifé dans l'éditeur intégré.

1. Choisir Fichier/Nouveau Projet Economiseur d'Ecran.

Vous pouvez choisir le type d'économiseur d'écran à créer:

  • Projet basé sur une Animation FLI/FLC : L'économiseur est basé sur une animation Autodesk FLI/FLC. La vidéo peut être affichée plein écran ou selon une taille défine.

2. Cliquer sur le bouton Suivant. la fenêtre "Créer un nouveau projet d'économiseur d'écran" s'ouvre. Saisir dans les zones recpectives associées au groupe Economiseur d'écran et Auteur les informations suivantes: Titre, Description, Nom et Copyright.

3. Cliquer sur le bouton Suivant. L'application crée alors un nouveau projet associé à un fond d'écran par défaut.


Afficher les propriétés de l'Animation FLI/FLC

Afficher les propriétés de l'Animation FLI/FLC

Ajouter une Animation FLI/FLC

Afficher/Changer le chemin associé à l'Animation FLI/FLC

Enregistrer une Animation FLI/FLC dans un projet

Changer la taille de l'Animation FLI/FLC

Changer la position de l'Animation FLI/FLC


Ajouter une Animation FLI/FLC

Pour ajouter une Animation FLI/FLC

1. Activer la fenêtre Pojet.

2. Choisir Projet/Clip Vidéo-Séquence animée ou cliquer à droite et choisir Clip Vidéo-Séquence animée .

3. Dans la zone Vidéo/Animation, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Le format de fichier lu:

  • FLI/FLC (Autodesk Animator): C'est le format le plus utilisé (généra par 3D Studio et programmes de création 3D). Taille de fichier moyenne, très bonne qualité. Ce fomat vous permet de créer de puissantes animations 3D. Vous n'avez besoin d'installer aucun Runtime ou Composant addditionnel de Windows pour utiliser ce format.

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier Animation n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence vidéo/animation sera affichée en utilisant la totalité de l'écran.

  • Si cette option est cochée, la séquence vidéo/animation sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence vidéo/animation (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).

7. Si l'option Répétition automatique est activée, l'animation se répétera une fois terminée.


Afficher/Changer le chemin associé à l'Animation FLI/FLC

Pour afficher/Changer le chemin asssocié à l'Animation FLI/FLC

1. Dans la zone Vidéo Animation,spécifier le chemin complet du fichier. Les format de fichiers lus sont:

  • FLI/FLC (Autodesk Animator): C'est le format le plus utilisé (généra par 3D Studio et programmes de création 3D). Taille de fichier moyenne, très bonne qualité. Ce fomat vous permet de créer de puissantes animations 3D. Vous n'avez besoin d'installer aucun Runtime ou Composant addditionnel de Windows pour utiliser ce format.

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier vidéo n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Enregistrer une Animation FLI/FLC dans un projet

Pour enregistrer une Animation FLI/FLC dans un projet

1. Activer l'onglet Vidéo-Animation.

2. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activée, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier Vidéo n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Changer la taille de l'Animation FLI/FLC

Pour changer la taille de l'Animation FLI/FLC

1. Activer l'onglet Vidéo-Animation.

2. Dans le groupe Taille:

  • Si l'option Plein écran (taille maximale) est activée, la séquence Vidéo sera affichée en utilisant la totalité de l'écran.

  • Si l'option Taille spécifique est cochée, la séquence Vidéo sera affichée en utilisant une taille spécifique

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

  • Si l'option Basée sur la taille de l'écran est cochée, la taille de la séquence Vidéo (voir ci-dessus) sera exprimée en pourcentage de la taille de l'écran (cette option est recommandée).


Changer la position de l'Animation FLI/FLC

Pour changer la position de l'Animation FLI/FLC

1. Activer l'onglet Vidéo-Animation.

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.


Compiler un Economiseur d'Ecran .SCR

Compiler un économiseur d'écran .SCR

Spécifier le chemin complet du fichier à compiler

Changer l'économiseur d'écran par défaut de Windows

Ajouter une description au fichier compilé

Ajouter un écran d'accueil au fichier compilé

Compiler le fichier


Spécifier le chemin complet du fichier à compiler

Pour spécifier le chemin complet du fichier à compiler

Vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsqu'il sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer. Aucune Procédure d'installation ne sera créée.

1. Activer la fenêtre Projet.

2. Choisir Projet/Compiler et créer un économiseur d'écran .SCR.

3. Spécifier le nom et le chemin du fichier à créer dans les zones respectives Fichier et Emplacement. Vous n'avez pas besoin de spécifier l'extension .SCR (pris par défaut).

4. Si vous activez l'option "Placer le fichier dans le dossier Système de Windows (Accès direct depuis le Panneau de Configuration), le fichier .SCR une fois compilé se trouvera dans le dossier système de Windows. Cette option est intéressante car si vous souhaitez que l'économiseur d'écran soit listé automatiquement dans le Panneau de Configuration, vous devez impérativement le placer dans le dossier Système.

5. Si vous activez l'option "Economiseur par défaut de Windows", Windows activera automatiquement cet économiseur d'écran par défaut.


Changer l'économiseur d'écran par défaut de Windows

Pour changer l'économiseur d'écran pas défaut de Windows

Lorsque vous compilez un économiseur d'écran, Axialis Screen Saver vous permet d'activer par défaut l'économiseur d'écran compilé dans Windows.

1. Choisir Project/Compiler et créer un économiseur d'écran .SCR ou Cliquer à droite et choisir Compiler et créer un économiseur d'écran .SCR.

2. La boîte de dialogue Compiler un fichier SCR - Etape 1 sur 4 s'ouvre.

3. Après avoir saisi le nom du fichier et son emplacement dans les zones respectives, activer l'option Economiseur par défaut de Windows.


Ajouter une description au fchier compiler

Pour ajouter une desciption au fichier compilé

Vous pouvez personnaliser votre économiseur d'écran compilé en spécifiant un Titre, un Copyright, un site WEb et un Commentaire. Ces informations seront affichées dans la boîte de Configuration de l'Economiseur d'Ecran.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un fichier SCR - Etape 1 sur 4.

2. Saisir un Titre, un Copyright, une adresse de Site Web, et un Commentaire (1024 cars).

  • Le Titre et le Copyright seront affichés dans l'écran d'accueil (si vous choisissez l'écran d'accueil par défaut) et dans la boîte de dialogue Propriétés.

  • L'adresse du site Web sera affiché dans la boîte de dialogue Propriétés. L'utilisateur pourra cliquer sur cette adresse et se connecter sur ce site.

  • Le Commentaire (1024 cars) sera affiché dans la boîte de dialogue "Propriétés".


Ajouter un écran d'accueil au fichier compilé

Pour ajouter un écran d'accueil au fichier compilé

Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la place.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un fichier SCR - Etape 2 sur 4.

2. La boîte de dialogue Ecran d'accueil s'ouvre. Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la même place.

3. Si vous avez coché Affiché un écran d'accueil Texte, les informations Titre et Copyright saisies lors de la création du projet s'afficheront.

4. Si vous avez coché l'option Afficher un écran d'accueil contenant une image

  • Saisir le chemin complet du fichier image à afficher. La taille de l'image doit être plus petite que 640x480.

  • Une zone Aperçu affiche le fichier image sélectionné.

5. Si vous désactivez le bouton Pas d'écran d'accueil, l'économiseur démarrera sans afficher d'écran d'accueil.


Compiler le fichier

Pour compiler le fichier

Vous êtes sur le point de compiler le fichier économiseur d'écran.

1. Cliquer sur le bouton SUIVANT de la boîte Compiler un fichier SCR - Etape 3 sur 4.

2. La boîte de dialogue Prêt à compiler s'ouvre. L'application affiche un Résumé de Compilation (nom du fichier à créer, Description...).

IMPORTANT

  • Lire ATTENTIVEMENT l'utilisation des droits sur les fichiers inclus dans votre économiseur d'écran. Cliquer sur le bouton En Savoir plus sur le Copyright.

3. Cliquer sur le bouton COMPILER.

4. La boîte Compilation en cours s'ouvre. Axialis Screen Saver Producer compile votre projet. Elle procède à la Création des fichiers temporaires, la Compression des images, l'Ecriture du fichier SCR et la Vérification du Fichier Compilé.

5. Vous pouvez Tester l'Economiseur d'écran et Tester la boîte de Dialogue de Propriétés.

ATTENTION

  • Quand vous compilez une projet Economiseur d'Ecran, vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé, sera compatible avec les économiseurs Windows SCR. Lorsqu'il sera compilé vous pourrez l'utiliser personnellement ou le redistribuer.

  • Vous devez vous assurer que vous disposez des droits suffisants pour redistribuer les fichiers dans votre économiseur d'écran un fois compilé. AXIALIS SA se dégage de toutes responsabilités en cas de non respect de droits d'auteurs.


Spécifier le chemin complet du programme d'installation

Pour spécifier le chemin complet du programme d'installation

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

Vous êtes sur le point de créer un fichier économiseur d'écran auto-installable. L'économiseur d'écran sera tout d'abord compilé au format SCR puis inclus dans le programme d'installation.

1. Activer la fenêtre Projet.

2. Choisir Projet/Compiler et créer un économiseur installable .EXE.

3. Spécifier le nom du programme d'installation (généralement Install.exe) dans la zone Fichier. Vous n'avez pas besoin de spécifier l'extension. .EXE (pris par défaut).

4. Spécifier le nom du dossier dans lequel vous souhaitez créer le programme d'installation dans la zone Dossier.

Note

  • Si vous spécifiez un nom de dossier inexistant, il sera automatiquement créé par l'application.


Spécifier les paramètres du programme d'installation

Pour spécifier les paramètres du programme d'installation

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

La procédure d'installation est multi-langues (français/anglais). Vous pouvez déterminer à l'avance l'une de ces langues ou laisser la procédure d'installation choisir au moment de l'exécution (selon la langue configurée dans windows).

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un économiseur d'écran installable - Etape 1 sur 6.

2. Choisir une des trois options:

  • Automatique (basé sur les paramètres Windows): Le choix de la langue sera faite par le programme au moment de l'installation : Français ou Anglais selon la configuration de Windows de l'utilisateur final

  • Forcé en Anglais: La langue sera forcée en Anglais, ignorant ainsi la configuration de Windows

  • Forcé en Français: La langue sera forcée en Français, ignorant ainsi la configuration de Windows

3. L'installation du programme peut être monobloc ou composée de plusieurs fichiers (utile pour une redistribution sur disquettes). Choisir une des trois options:

  • Monobloc (un fichier - Distribution Internet ou CD-ROM): La compilation génerera un fichier d'installation unique. Sa taille pourra varier sans restriction. Cette solution est interessant pour une distribution en téléchargement par Internet ou sur CD-ROM

  • 1.44 MO (plusieurs fichiers - distribution sur disquettes HD): La compilation génerera une suite de fichiers dont la taille maximum sera 1.44 Mo. Le premier fichier aura l'extension .EXE puis les suivants seront indexés 001, 002.. Cette solution est idéale pour une redistribution sur disquettes de type HD 1,44 Mo.

  • 2.88 MO (plusieurs fichiers - distribution sur disquettes HHD): La compilation génerera une suite de fichiers dont la taille maximum sera 1.88 Mo. Le premier fichier aura l'extension .EXE puis les suivants seront indexés 001, 002.. Cette solution est idéale pour une redistribution sur disquettes de type HHD 2,88 Mo


Spécifier un texte de licence d'utilisation

Pour personnaliser un texte de licence d'utilisation

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

Vous pouvez spécifier un texte de licence d'utilisation qui sera affiché au lancement de la procédure d'installation. L'utilisateur devra accepter les termes de cette licence pour continuer l'installation.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un économiseur d'écran installable - Etape 2 sur 6.

2. Cliquer sur Ajouter une licence d'utilisation pour afficher une licence d'utilisation avant le lancement de la procédure d'installation. Le programme d'installation demandera alors à l'utilisateur de lire attentivement ce texte et d'en accepter les termes avant de continuer.

3. Dans la fenêtre qui lui est réservée, spécifier ici le texte de la licence d'utilisation. Le texte peut être français/anglais grâce à l'utilisation de codes conditionnels. Par exemple, si la langue utilisée à l'exécution de la procédure d'installation est l'anglais, les lignes de texte comprises entre #if ENGLISH et #endif seront affichées mais pas celles entre #if FRENCH et #endif. (FRENCH signifiant français). Si une ligne de texte n'est pas incluse dans une conditionnelle, elle sera toujours affichée. Une conditionnelle doit être spécifiée sur une ligne seule (ne pas rajouter de texte derrière).

Exemple :

#if ENGLISH

..Texte en anglais..

#endif

#if FRENCH

..Texte en français..

#endif

Vous pouvez également spécifier des macros qui seront remplacées lors de l'exécution. Une macro est toujours spécifiées entre accolades {..} :

  • {CompanyName} - Nom de votre société

  • {ScreenSaverTitle} - Titre de l'économiseur d'écran

  • {InstalledScrFileName} - Chemin et nom du fichier SCR installé

4. Si vous souhaitez changer le texte par défaut depuis un fichier externe, cliquez sur le bouton charger un texte.

5. Si vous souhaitez enregistrer le texte actuel dans un fichier texte externe , cliquer sur le bouton Sauver le texte.

6. Si vous souhaitez remplacer le texte actuel par le texte par defaut mémorisé dans Axialis Professional Screen Saver Producer, cliquer sur le bouton Charger texte par défaut.


Spécifier des informations diverses

Pour spécifier des informations diverses

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un économiseur d'écran installable - Etape 3 sur 6.

2. Dans la zone Fichier, veuillez spécifier le nom du fichier SCR tel qu'il doit apparaître après l'installation. Vous n'avez pas besoin de préciser son extension.

3. Vous pouvez personnaliser votre économiseur d'écran. Ces informations seront présentes dans la fenêtre de configuration. Saisir un Titre , Copyright, Site Web, et un Commentaire (1024 cars max).

  • Le Titre et le Copyright seront affichés dans l'écran d'accueil (si vous choisissez l'écran d'accueil par défaut) et dans la boîte de dialogue Propriétés.

  • L'adresse du site Web sera affiché dans la boîte de dialogue Propriétés. L'utilisateur pourra cliquer sur cette adresse et se connecter sur ce site.

  • Le Commentaire (1024 cars) sera affiché dans la boîte de dialogue "Propriétés". A noter que si le texte est trop long, il se déroulera verticalement à l'écran.


Ajouter un écran d'accueil au fichier compilé

Pour ajouter un écran d'accueil au fichier compilé SCR

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la place.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un économiseur d'écran installable - Etape 4 sur 6.

2. Si vous activez le bouton Afficher un écran d'accueil, un écran d'accueil s'affichera lors du lancement de l'économiseur d'écran. Si vous ne spécifiez pas d'image dans la zone ci-dessous, une fenêtre texte classique (titre+copyright) sera affichée.

3. La boîte de dialogue Ecran d'accueil s'ouvre. Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la même place.

4. Saisir le chemin complet du fichier image à afficher. La taille de l'image doit être plus petite que 640x480.

5. Une zone Aperçu affiche le fichier image sélectionné.


Compiler le fichier

Pour compiler le fichier

» Disponible Dans L'Edition Entreprise UNIQUEMENT «

Vous êtes sur le point de compiler le fichier économiseur d'écran.

1. Cliquer sur le bouton SUIVANT de la boîte Compiler un économiseur d'écran installable - Etape 5 sur 6.

2. La boîte de dialogue Prêt à compiler s'ouvre. L'application affiche un Résumé de Compilation (nom du fichier à créer, Description...).

IMPORTANT

  • Lire ATTENTIVEMENT l'utilisation des droits sur les fichiers inclus dans votre économiseur d'écran. Cliquer sur le bouton En Savoir plus sur le Copyright.

3. Cliquer sur le bouton COMPILER.

4. La boîte Compilation en cours s'ouvre. Axialis Screen Saver Producer compile votre projet. Elle procède à la compilation du SCR, compilation des images, compression du fichier SCR, à la création du fichier EXE d'installation, ainsi qu'à la vérification du programme d'installation.

5. Cliquer sur le bouton Tester le programme d'installation.

ATTENTION

  • Il est fortement recommandé de quitter tous les programmes ouverts avant d'installer l'économiseur d'écran compilé.

  • Vous devez vous assurer que vous disposez des droits suffisants pour redistribuer les fichiers dans votre économiseur d'écran un fois compilé. AXIALIS SA se dégage de toutes responsabilités en cas de non respect de droits d'auteurs.


Ouvrir un élément dans la bibliothèque

Pour ouvrir un élément dans la bibliothèque

1. Se positionner dans la bibliothèque.

2. Sélectionner un dossier ou un élément.

3. Choisir Bibliothèque/Ouvrir Elément .

  • Si vous avez choisi un dossier, son contenu sera affiché.

  • Si vous avez choisi un fichier Multimédia (Animation, Image, Son ou Vidéo Clip), le fichier sera affiché dans une fenêtre document ou en plein écran.


Ouvrir un élément en plein écran

Pour ouvrir un élément en plein écran

1. Se positionner dans la bibliothèque.

2. Sélectionner un élément.

3. Choisir Bibliothèque/Ouvrir Elément Plein Ecran.

L'image est alors affichée en plein écran.


Basculer l'option d'affichage plein écran automatiquement

Pour basculer l'option d'affichage plein écran automatiquement

1. Activer la commande Bibliothèque/Plein Ecran Auto.

Note

  • Lorsque vous ouvrez un élément, il sera automatiquement affiché en plein écran.


Visualiser l'aperçu d'un élément depuis la bibliothèque

Pour visualiser l'aperçu d'un élément depuis la bibliothèque

1. Sélectionner un élément dans la bibliothèque.

2. Activer l'option Bibliothèque/Aperçu.

3. L'aperçu de l'élément sélectionné est affiché dans une vignette.

Note

  • L'option Aperçu est seulement disponible si vous activez la commande Bibliothèque/Affichage/Grandes icônes.

  • Seules les images pourront être visualisées dans les vignettes.


Renommer un ou plusieurs éléments

Pour renommer un ou plusieurs éléments

1. Sélectionner un ou plusieurs éléments.

2. Choisir Bibliothèque/Renommer.

3. Si vous avez sélectionné un élément, saisir dans la zone d'édition le nouveau nom de l'élément.

4. Si vous avez sélectionné plusieurs éléments, la boîte de dialogue "Renommer plusieurs fichiers" s'ouvre.

5. Saisir le nom du premier élément. Les fichiers seront automatiquement indexés. Par exemple, "Vidéo" sera renommé en "Vidéo 1", "Vidéo 2", .... "Vidéo n".

6. Si vous activez l'option Placer des zéros dans l'indexation (001, 002...) les élément seront indéxés différemment. Par exemple, "Image" sera renommée en "Image001", "Image002",..."Image00n".


Modifier un élément avec un éditeur externe

Pour modifier un élément avec un éditeur externe

1. Sélectionner un élément.

2. Choisir Bibliothèque/Modifier Elément.

3. Si vous n'avez pas spécifié le nom d'un éditeur externe, l'application vous demande si vous souhaitez en définir un maintenant. Cliquer sur OUI.

4. La boîte de dialogue Préférences s'ouvre. Vous pouvez spécifier un programme externe d'édition pour chaque catégorie de fichiers (Images, Clips Vidéo, Séquences Animées, Sons...).


Rechercher des éléments selon certains critères

Pour rechercher des éléments selon certains critères

1. Choisir Bibliothèque/Chercher Eléments.

2. La boîte de dialogue Chercher s'ouvre.

3. Dans la zone Type, choisir un type d'Elément à chercher:

  • Tous les types, Economiseurs d'écran, Images, Animations, Vidéo Clips ou sons/Musiques, Icônes, Curseurs, Web

4. Dans la zone Nom, saisir un critère de sélection de nom de fichier (le caractère blanc n'est pas accepté). Les caractères génériques peuvent être utilisés pour des recherches multiples. Par exemple, pour rechercher tous les fichiers avec l'extension PNG et qui commencent par la lettre "B", saisir "B*.PNG".

5. Dans la zone Auteur, saisir le critère de sélection de l'auteur (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers dont l'auteur est John Smith, saisir juste "smith".

6. Dans la zone Mot clé, saisir le critère de sélection du mot clé (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers dont le mot clé est balle, saisir juste "balle".

7. Dans la zone Description, saisir un critère de sélection de description (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers qui contiennent le mot "rock", saisir juste "rock".

8. Chaque fois que vous lancez la commande de Recherche, l'application vous créera une fenêtre Eléments trouvés dans laquelle seront affichés tous les objets répondant au critère de sélection.

9. Vous pourrez travailler dans les fenêtres Eléments trouvés. Les fonctions disponibles sont:

  • Eléments Trouvés/Ouvrir

  • Eléments Trouvés/Modifier Elément

  • Eléments Trouvés/Ouvrir Elément Plein écran

  • Eléments Trouvés/Plein Ecran Auto

  • Eléments Trouvés/Sélection de fichiers

  • Eléments Trouvés/Affichage

  • Eléments Trouvés/Tout Sélectionner

  • Eléments Trouvés/Propriétés


Créer un nouveau dossier

Pour créer un nouveau dossier

1. Se positionner dans la bibliothèque.

2. Sélectionner le dossier où vous souhaitez créer un nouveau dossier.

3. Choisir Bibliothèque/Nouveau Dossier et saisir le nom du nouveau dossier.

Se positionner dans le dossier Parent

1. Choisir Bibliothèque/Dossier Parent.

Cette commande vous permettra de retourner au dossier parent (niveau précédent).


Effacer des éléments

Pour effacer les éléments

1. Sélectionner les objets depuis la bibliothèque.

2. Choisir Edition/Effacer.

3. Un message d'avertissement s'affiche. Cliquer OK.

Note

  • Les fichiers sélectionnés ou dossiers sont déplacés dans le dossier "Eléments supprimés". Vous pouvez les récupérer à leur emplacement d'origine à n'importe quel moment.


Restaurer les éléments précédemment effacés

Pour restaurer les éléments précédemment effacés dans la bibliothèque

1. Se positionner sur le dossier "Eléments Supprimés" dans la bibliothèque.

2. Sélectionner un ou plusieurs objets.

3. Cliquer à droite et choisir Récupérer ou Double cliquer ou Entrer sur le/les objets.

4. La boîte de dialogue "Récupération d'éléments supprimés" s'ouvre. Vous pouvez récupérer les objets effacés et les placer à leurs emplacements d'origine. Cliquer sur OUI.


Vider le dossier Eléments supprimés

Pour vider le dossier "Eléments supprimés"

1. Cliquer à droite et choisir Vider le dossier.

2. La boîte de dialogue Vider le dossier "Eléments supprimés" s'ouvre.

3. Si vous souhaitez effacer définitivement tous les objets, cliquer sur OUI.

Attention

  • Cette opération est irréversible.


Créer un nouveau dossier

Pour créer un nouveau dossier

1. Se positionner dans la bibliothèque.

2. Sélectionner le dossier ou vous souhaitez créer un nouveau dossier.

3. Choisir Bibliothèque/Nouveau Dossier et saisir le nom du dossier.

Pour revenir au dossier Parent

1. Choisir Bibliothèque/Dossier Parent.

Cette commande vous permet de retourner au dossier Parent.


Importer des fichiers

Pour importer des fichiers

1. Sélectionner le dossier où vous allez importer un ou plusieurs fichiers.

2. Choisir Bibliothèque/Importer.

3. Sélectionner le type de fichiers à importer:

  • Fichiers Vidéo/Animations (*.AVI, *.FLI, *.FLC, *.MOV, *.MPG, *.MPEG, *.SWF).

  • Fichiers Images (*.BMP, *.DIB, *.RLE, *.JPG, *.JPEG, *.PNG, *.TIF, *.TIFF, *.PIC, *.PICT, *.GIF, *.PCD, *.PCX, *.IFF, *.LBM, *.ILBM, *.TGA, *.WMF),

  • Fichiers Sons (*.MOD, *.S3M, *.XM, *.MP3, *.WAV, *.MID),

  • Fichiers Icônes (*.ICO),

  • Fichiers Curseurs (*.CUR, *.ANI)

  • Fichiers Web (*.HTML)

  • Fichiers Screen Saver Producer (*.SSP).

4. Sélectionner le fichier et cliquer sur le bouton Ouvrir.

Les fichiers importés seront automatiquement placés dans le dossier sélectionné.


Exporter des fichiers

Pour exporter des fichiers

1. Sélectionner un ou plusieurs objets à exporter dans la bibliothèque.

2. Choisir Bibliothèque/Exporter.

3. La boîte de dialogue Parcourir les dossiers s'ouvre. Veuillez choisir le dossier désiré pour l'exportation des éléments sélectionnés et cliquer sur OK.


Sélectionner les fichiers

Pour sélectionner les fichiers

1. Sélectionner un dossier dans la bibliothèque.

2. Choisir Bibliothèque/Sélection de fichiers.

3. Vous pouvez choisir différentes options de sélection:

  • Sélectionner (Num+): Permet de sélectionner un type de fichiers. La boîte de dialogue Sélectionner s'ouvre. Dans la zone Sélectionner, saisir le type de fichiers, par exemple *.PNG. De plus, si vous cochez Remplacer la sélection actuelle, l'application désélectionnera les anciens fichiers et sélectionnera les fichiers répondant à la nouvelle sélection.

  • Désélectionner (Num -): Permet d'enlever un groupe de fichiers à la sélection actuelle. La boîte de dialogue Désélectionner s'ouvre. Spécifier le type de fichiers à désélectionner, par exemple *.JPG.

  • Tout Sélectionner (Ctrl Num +): Permet de sélectionner tous les fichiers dans le dossier sélectionné.

  • Désélectionner tout (Ctrl Num -): Permet de désélectionner tous les fichiers dans le dossier sélectionné.

  • Inverser la sélection (Num *): Permet d'inverser la sélection de fichiers dans le dossier sélectionné.

Pour sélectionner tous les éléments d'un dossier

1. Choisir Bibliothèque/Sélectionner tout.


Imprimer le contenu d'un dossier ou d'une fenêtre de recherche

Pour imprimer le contenu d'un dossier courant

1. Choisir Bibliothèque/Imprimer

2. Dans le groupe Sélection, vous pouvez choisir d'imprimer tous les objets ou que ceux sélectionnés.

3. Dans le groupe Taille des Vignettes, choisir une des options:

  • Très petites (2 cm)

  • Petites (4 cm)

  • Moyennes (6 cm)

  • Grandes (8 cm.)

2. Dans le groupe En Tête et Pied de page:

  • Si vous cochez l'option Imprimer les En-têtes et Pieds de pages, l'application va imprimer un en-tête et un pied de page (sauf en mode poster). Voir ci-dessous pour la personnalisation.

  • Dans la zone En-tête et Pied de page, spécifier le texte de l'en-tête et du Pied de page à imprimer. Vous pouvez spécifier des macros qui seront automatiquement remplacées par un texte variable lors de l'impression. Une macro doit être spécifiée entre accolades {&ldots;}:

  • {DATE} La date de l'impression.

  • TIME} L'heure de l'impression.

  • {FILENAME} Nom du fichier imprimé (sans chemin).

  • {PATHNAME} Chemin complet et nom du fichier imprimé.

  • PAGE} Numéro de la page.

Vous pouvez également spécifier un séparateur "|" afin de couper le texte en deux parties. La première partie sera alors imprimée sur la gauche de la page et la seconde sur la droite. Si aucun séparateur n'est spécifié, le texte sera centré.


Changer l'affichage des éléments

Pour changer l'affichage des éléments

1. Choisir Bibliothèque/Affichage et cliquer sur Grandes icônes, Petites icônes, Liste et Détails.

2. Vous pouvez aussi trier les éléments par Nom, Type, Taille, Date, Sens Ascendant et Descendant.

3. Vous pouvez également activer l'option Bibliothèque/Affichage/Aperçu Auto. Cette option vous permettra d'afficher un aperçu pour tous éléments de la bibliothèque mais elle consomme beaucoup de temps CPU. Si vous désélectionnez cette option, vous pourrez manuellement afficher un aperçu pour chaque élément sélectionné en activant la commande Bibliothèque/Aperçu.

Notes

  • Si vous choisissez l'option Grandes icônes, tous les éléments seront affichés en utilisant de grandes icônes avec aperçu, nom de fichier, taille, dimensions, format de fichier.

  • Si vous choisissez l'option Petites icônes, tous les éléments de la bibliothèque seront affichés en utilisant de petites icônes sans aperçu et nom de fichier.

  • Si vous choisissez l'option Liste, tous les éléments de la bibliothèque seront affichés dans une liste.

  • Si vous choisissez l'option Détails, l'application affichera des informations détaillées sur chaque élément.


Afficher les dossiers de la bibliothèque

Pour afficher les dossiers de la bibliothèque

1. Choisir Bibliothèque/Afficher les dossiers.

L'application affiche les dossiers dans les listes.


Afficher une grille dans les listes détaillées

Pour afficher une grille dans les listes détaillées

Si vous avez activé l'option Bibliothèque/Affichage/Détails, l'application vous permet d'afficher une grille pour mieux visualiser les différentes informations.

1. Choisir Bibliothèque/Afficher Grille (Basculer cette option).


Afficher des bulles d'informations

Pour afficher des bulles d'informations

Vous pouvez afficher des bulles d'informations (nom de fichier, taille, dimensions, format, date, ...) lorsque vous passez sur un élément.

1. Activer l'option Bibliothèque/Afficher les Bulles d'Infos (Basculer cette option).

Lorsque vous passez sur un élément, une fenêtre d'informations s'affiche. Vous pouvez lire alors son Nom de Fichier, son type, sa Dimension, le Nombre de Couleurs, la Date, l'Heure, la Taille.


Afficher les propriétés d'un élément

Pour afficher les propriétés d'un élément

1. Sélectionner un élément dans la bibliothèque.

2. Choisir Bibliothèque/Propriétés.

3. La boîte de dialogue Propriétés de l'image s'ouvre.

4. Dans l'onglet Propriétés, vous pourrez lire les informations suivantes:

  • Nom de fichier, Emplacement, Dernière modification, Taille du fichier, Format, Dimensions/Couleurs et la Taille mémoire

5. Dans l'onglet Identité, vous pourrez saisir un Nom, un Auteur and Des Mots clés dans leurs zones respectives.

6. Dans la zone Description, saisir une description (1024 cars) sur le ou les fichiers sélectionnés.

7. Dans la zone Aperçu, vous pourrez visualiser un aperçu du fichier sélectionné.

Notes

  • Ces Mots clés "Nom de fichier, Auteur, Mots clés et Description" pourront être utilisés dans la fonction de Chercher dans la bibliothèque. Vous pourrez sélectionner plusieurs éléments, ouvrir la boîte de dialogue "Propriétés" et spécifier ces mêmes clés pour tous les objets sélectionnés en une seule opération.

  • Si vous sélectionnez plusieurs éléments, l'onglet Propriétés sera remplacé par Sélection. Vous pourrez alors lire le nombre total d'éléments sélectionnés ainsi que la taille totale occupée par les fichiers. L'onglet Aperçu n'existera plus.

  • Si vous sélectionnez un ou plusieurs dossiers, la commande Bibliothèque/Propriétés ouvrira la boîte standard de Propriétés de Windows.


Ajouter des éléments à la bibliothèque depuis la fenêtre Explorateur

Pour ajouter des éléments à la bibliothèque depuis la fenêtre Explorateur

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter des éléments.

2. Sélectionner un ou plusieurs éléments dans la fenêtre Explorateur.

3. Cliquer à droite et choisir Ajouter à la bibliothèque.


Ajouter un document déjà ouvert dans la bibliothèque

Pour ajouter un document déjà ouvert dans la bibliothèque

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter des éléments.

2. Ouvrir un fichier Multimédia (Image, Sons, Video Clip) ou un Economiseur d'écran.

3. Dans ce document ouvert, cliquer à droite et choisir Ajouter à la bibliothèque.


Ajouter un élément en utilisant la fonction d'Importation

Pour ajouter un élément en utilisant la fonction d'Importation

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez importer un fichier Multimédia (Image, Sons, Video Clip) ou un Economiseur d'écran.

2. Choisir Bibliothèque/Importer.

3. La boîte de dialogue Importer dans la bibliothèque souvre. Saisir ou sélectionner le ou les fichiers à importer et cliquer sur le bouton Enregistrer.


Les fonctions de L'Explorateur

Beaucoup de fonctions de l'Explorateur sont similaires à celles présentes dans la bibliothèque. C'est pour cette raison que nous vous proposons de faire de liens directement sur les fonctions de la bibliothèque (voir ci-dessous). Cliquer juste sur une des fonctions et changer toutes les références "Bibliothèques" par "Explorateur".

Explorateur/Ouvrir

Explorateur/Ouvrir Plein écran

Explorateur/Plein écran automatique

Explorateur/Aperçu

Explorateur/Edition

Explorateur/Renommer

Explorateur/Nouveau dossier

Explorateur/Sélection fichiers

Explorateur/Affichage

Explorateur/Montrer dossiers

Explorateur/Grille

Explorateur/Astuces

Explorateur/Propriétés


Afficher les propriétés d'un objet

Pour afficher les propriétés d'un objet

1. Sélectionner un ou plusieurs objets.

2. Choisir Explorateur/Propriétés.

La commande ouvre la boîte de dialogue standard de Windows "Propriétés" .

ns de L'Explorateur


Travailler avec les Fichiers Multimédias1

Travailler avec les Fichiers Multimédias

Travailler avec les fichiers Multimédia

Travailler avec les Fichiers Animations/Vidéo

Travailler avec les Fichiers Images

Travailler avec les Fichiers Sons

Travailler avec les Fichiers Icônes

Travailler avec les Fichiers Curseurs

Travailler avec les Fichiers Web


Ouvrir une Animation ou Vidéo

Pour ouvrir un fichier Animation ou Vidéo

Vous pouvez ouvrir un fichier Animation/Vidéo en choisissant la commande Fichier/Ouvrir ou en double cliquant sur les dossiers Animations ou Vidéo clips dans la bibliothèque.

Les formats de fichiers Animations:

  • FLI (Autodesk Animator)

  • FLC (Autodesk Animator)

  • SWF (Macromedia Sockwave)

Les formats de fichiers Vidéo:

  • AVI (Microsoft Vidéo)

  • ASF (Video Micrososft)

  • MOV (MOV Quick time)

  • QT (Quick Time)

  • MPG (Video MPEG)

  • MPEG (Video MPEG)

  • RM (Real Media)

  • RT (Real Text)

  • RAM (Real Audio Media)

  • WMV (Video MPEG)


Lire ou arrêter la séquence animée

Pour lire ou arrêter la séquence animée

1. Ouvrir une Animation ou Vidéo: Fichier/Ouvrir.

2. Choisir Animation or Video and Play/Pause.

Cette commande peremet de lire ou d'arrêter l'Animation ou le Vidéo Clip.


Copier un fichier Animation ou Vidéo

Pour copier un fichier Animation ou Vidéo

1. Si vous souhaitez copier une image de la séquence animée, ouvrir le fichier, cliquer à droite et choisir Edition/Copier une image.

2. Si vous souhaitez copier le fichier Animation ou Vidéo depuis la bibliothèque ou l'explorateur, sélectionner le puis choisir Edition/Copier ou cliquer à droite et choisir Copier.

Si le fichier Animation ou Vidéo a été copié depuis la bibliothèque ou l'Explorateur, vous pouvez:

  • Le Coller dans la bibliothèque ou dans un fenêtre de l'Explorateur pour le copier.

  • Si le fichier est une Vidéo: Coller le comme une nouvelle séquence vidéo dans le projet économiseur écran.

  • Si le fichier est une Animation: Coller la comme un nouvel objet animé dans le projet économiseur écran.


Sauver une image d'un fichier Animation ou Vidéo

Pour sauver une image d'un fichier Animation ou Vidéo

Cette commande vous permet de faire un cliché de l'Animation/Vidéo, le sauvegarder dans un fichier externe au format bitmap.

1. Choisir Fichier/Enrergistrer sous

Si le fichier porte déjà un nom. L'application enregistrera les modifications apportées au document sous le même nom de fichier.

2. Choisir Fichier/Enregistrer sous.

3. Spécifier le type de fichier JPEG, BMP ou PNG.

Note

  • Vous pouvez spécifier dans la commande Options/Préférences/ Image/JPEG compression, la qualité de l'image (1. Mauvaise (forte compression) et 99: Excellente (faible compression)).


Afficher une Animation ou Vidéo Plein écran

Pour afficher une Animation ou Vidéo Plein écran

Cette commande permet d'afficher l'Animation ou Vidéo en utilisant une résolution plein écran.

1. Pour afficher une Animation, choisir Image/Plein Ecran.

2. Pour afficher une Vidéo, choisir Vidéo/Plein Ecran.


Afficher le temps de lecture d'une animation

Pour afficher le temps de lecture d'une animation

Cette commande bascule entre l'affichage du temps et le nombre d'images d'une séquence animée.

1. Choisir Animation/Vidéo puis Affichage du temps.


Zoom avant et zoom arrière

1. Pour une Animation, choisir Image/Zoom avant ou Image/Zoom arrière.

2. Pour une Vidéo, choisir Vidéo/Zoom avant ou Vidéo/Zoom arrière.

Cette option augmente ou réduit la taille d'affichage.

Note

  • Pour revenir à un zoom de 100%, taper sur la barre d'espacement.


Répéter une Animation ou Vidéo

Pour répéter une Animation ou Vidéo

Cette commande permet de spécifier que le document multimédia sera joué en boucle.

1. Choisir Animation/Vidéo et Répéter.


Changer l'affichage d'une Animation Video

Pour changer l'affichage d'une Animation ou Vidéo

1. Choisir l'une des trois options suivantes:

  • Affichage Normal: Affiche le document selon le zoom choisi.

  • Affichage Proportionnel: Affiche le document avec une taille maximale en conservant ses proportions.

  • Affichage Maximal: Affiche le document en utilisant la totalité de la fenêtre.


Ouvrir une image

Pour ouvrir une image

Vous pouvez ouvrir un fichier image en choisissant la commande Fichier/Ouvrir ou en double cliquant sur l'image sélectionnée dans la bibliothèque.

Les différents formats d'images sont:

  • BMP (Windows)

  • DIB (Windows)

  • RLE (Run Length Encoding)

  • GIF (Compuserve)

  • JPG (JPG)

  • JPE (JPG)

  • JPEG (JPG)

  • PICT (Apple)

  • FPX (Kodak Flashpix)

  • FPIX (Kodak Flashpix)

  • IFF (Amiga),

  • PIC (Apple PICT)

  • QTI (Quicktime image)

  • QTIF (Quicktime image)

  • PSD (Photoshop)

  • PCT (Apple PICT)

  • PCD (PhotoCD)

  • WMF (Windows Metafile)

  • PNG (Portable Network Graphic)

  • PCX (Zsoft)

  • RLE (Windows RLE)

  • TGA (TARGA)

  • TIF (TIFF)

  • TIFF (TIFF)

  • LBM (Amiga)

  • IFF (Amiga)


Sauver un fichier image

Pour sauver un fichier image

1. Choisir Fichier Enregistrer et l'application sauvegardera le fichier sous le même nom.

ou

1. Choisir Fichier Enregistrer Sous.

2. Spécifier le format de fichier JPEG, BMP ou PNG et donner un nouveau nom au fichier à sauvegarder. L'application enregistrera les modifications apportées au document et le sauvegardera sous un autre nom.

Note

  • Vous pouvez spécifier dans la commande Options /Préferences/Images, la qualité de l'image (1:Mauvaise - Forte compression, 99: Excellente- Faible compression).


Imprimer une image ou un poster

Pour imprimer une image ou un poster

Vous allez imprimer une image. vous pouvez choisir différentes options:

1. Dans le groupe Type d'impression:

  • Si vous cochez l'option Imprimer l'image actuelle (une page), l'application va imprimer le format d'image sélectionné en utilisant tout l'espace disponible sur la page (en respectant les proportions).

  • Si vous cochez l'option Imprimer l'image en poster, l'application va imprimer le format d'image sélectionné en mode poster. Vous pouvez spécifier une taille en centimètres plus bas. Si la taille est supérieur à la page, l'image sera imprimée sur plusieurs pages. Indiquer alors la largeur et hauteur réelles du poster en centimètres.

  • Si vous cochez l'option Garder les proportions de l'images, l'application va conserver la proportion de l'image originale durant l'impression

2. Dans le groupe En Tête et Pied de page:

  • Si vous cochez l'option Imprimer les En-têtes et Pieds de pages, l'application va imprimer un en-tête et un pied de page (sauf en mode poster). Voir ci-dessous pour la personnalisation.

  • Dans la zone En-tête, spécifier le texte de l'en-tête à imprimer. Vous pouvez spécifier des macros qui seront automatiquement remplacées par un texte variable lors de l'impression. Une macro doit être spécifiée entre accolades {&ldots;}:

  • {DATE} La date de l'impression.

  • TIME} L'heure de l'impression.

  • {FILENAME} Nom du fichier imprimé (sans chemin).

  • {PATHNAME} Chemin complet et nom du fichier imprimé.

  • PAGE} Numéro de la page.

Vous pouvez également spécifier un séparateur "|" afin de couper le texte en deux parties. La première partie sera alors imprimée sur la gauche de la page et la seconde sur la droite. Si aucun séparateur n'est spécifié, le texte sera centré.

  • Dans la zone Pied de page, spécifiez le texte de l'en-tête à imprimer. Vous pouvez spécifier des macros qui seront automatiquement remplacées par un texte variable lors de l'impression. Une macro doit être spécifiée entre accolades {&ldots;}:

  • {DATE} La date de l'impression.

  • TIME} L'heure de l'impression.

  • {FILENAME} Nom du fichier imprimé (sans chemin).

  • {PATHNAME} Chemin complet et nom du fichier imprimé.

  • PAGE} Numéro de la page.

Vous pouvez également spécifier un séparateur "|" afin de couper le texte en deux parties. La première partie sera alors imprimée sur la gauche de la page et la seconde sur la droite. Si aucun séparateur n'est spécifié, le texte sera centré.

Notes

  • Vous pouvez visualiser le fichier avant l'impression en cliquant sur la commande Fichier/Aperçu avant impression.

  • Vous pouvez changer les paramètres d'impressions en cliquant sur Fichier/Configurer Impression.


Copier une image

Pour copier une image

1. Sélectionner l'image et choisir Edition/Copier.

ou

1. Activer une fenêtre de document image déjà ouvert

2. Choisir Edition/Copier.

L'image est copiée comme un bitmap dans le presse-papiers. Vous pouvez:

  • La coller dans une application externe.

  • La coller comme une nouvelle image document (voir Coller un objet comme une nouvelle image ).

  • La coller comme un nouvele objet ou un fond d'écran dans un projet d'économiseur d'écran.


Changer l'affichage d'une image

Pour changer l'affichage d'une image

1. Choisissez l'une des trois options suivantes:

  • Affichage Normal: Affiche le document selon le zoom choisi.

  • Affichage Proportionnel: Affiche le document avec une taille maximale en conservant ses proportions.

  • Affichage Maximal: Affiche le document en utilisant la totalité de la fenêtre.


Afficher une image plein écran

Pour afficher une image plein écran

Cette commande permet d'afficher une image en utilisant un résolution plein écran.

1. Choisir Image/Plein Ecran.

Cette image est affichée avec les paramètres courant d'affichage (voir C hanger l'affichage d'une image). Appuyer sur une touche ou double cliquer pour quitter le mode Plein Ecran.

Note

  • Si l'image active est en mode Normal, vous pouvez zoomer en avant ou en arrière en utilisant les touches '+' et '-'.

  • Vous pouvez utiliser aussi la souris: Bouton de gauche (rester appuyé) pour zoomer en avant, bouton de droite pour zoomer en arrière, double-cliquer sur n'importe quel bouton pour quitter le monde Plein écran, si l'image est plus grande que la fenêtre document, déplacez vous avec la souris (en ne pressant aucun des deux boutons) pour faire défiler l'image.


Numériser une image avec un périphérique Twain

Pour numériser une image avec un périphérique TWAIN

Si vous possédez un scanner compatible TWAIN, une carte de capture vidéo ou un appareil photo numérique, vous pouvez numériser et créer un nouvelle image en utilisant Axialis Screen Saver Producer.

1. Si vous avez plusieurs périphériques de capture, sélectionner en un en utilisant la commande Fichier/Sélectionner Source puis cliquer OK.

2. Choisir Fichier/Numériser pour ouvrir l'interface TWAIN.

Note

  • Chaque fois que vous numérisez une image, une nouvelle fenêtre document est créé.


Ouvrir une séquence sonore

Pour ouvrir une séquence sonore

Vous pouvez ouvrir une séquence sonore en choisissant la commande Fichier/Ouvrir ou en double cliquant sur le fichier depuis la bibliothèque ou l'Explorateur.

Les différents formats reconnus sont:

  • MP3 (MPEG Layer III Music)

  • MP2 ( MPEG Music)

  • WAV (Microsoft Windows WAVE Sound)

  • MID (MIDI Music)

  • MOD (ProTracker Music)

  • S3M (Module Music)

  • XM (FastTracker II Music)

  • RA (Real Audio)

  • SMI (MIDI Music)

  • SND (Sound)

  • SAU (Sound)

  • AIF (Sound)

  • AIFC (Sound)

  • AIFF (Sound)

  • WM (Windows Media)

  • WMA (Windows Media Audio)

  • RMI (Midi)


Contrôler la lecture d'un son ou d'une séquence musicale

Pour contrôler la lecture d'un son ou d'une séquence musicale

Pour contrôler la lecture d'un son ou d'une séquence musicale, cliquer sur une des options suivantes:

1. Choisir Son/Lecture

  • Commence à lire le fichier Son/Musique.

2. Choisir Son/Stop.

  • Stoppe la lecture du fichier Son/Musique et retourne au début.

3. Choisir Son/Pause.

  • Effectue une pause dans la lecture.

4. Choisir Son/Retour au début.

  • Retourne au début de la séquence sonore/musicale.

5. Choisir Son/Retour Arrière.

  • Retourne en arrière dans la séquence sonore/musicale.

6. Choisir Son/Avance rapide

  • Avance rapidement dans la séquence sonore/musicale.

7. Choisir Son/Fin.

  • Saute à la fin de la séquence sonore/musicale.


Copier un son ou une séquence musicale dans le presse-papiers

Pour copier un son ou une séquence musicale dans le presse-papiers

1. Sélectionner un son ou une séquence musicale de la bibliothèque ou l'Explorateur et choisir Edition/Copier.

ou

1. Activer un document sonore/séquence musicale déjà ouvert.

2. Choisir Edition/Copier.

Le fichier Son ou la Séquence Musicale est copié dans le presse-papiers. Vous pouvez:

  • Le coller dans la bibliothèque ou dans l'Explorateur pour copier le fichier.

  • Le coller comme une nouvelle musique d'ambiance associé au fond d'écran dans le projet économiseur d'écran.


Les fichiers icônes (.ICO)

Vous pouvez lire des fichiers icônes .ICO. Une icône peut inclure plusieurs formats (différentes résolutions de couleurs et tailles). Lorsque vous ouvrez un fichier icône, le contenu de l'icône est affiché ainsi que tous les formats associés à l'icône (en haut à gauche e la fenêtre). Vous pouvez sélectionner le format désiré en cliquant dessus.

Travailler avec les fichiers icônes est similaire au travail avec les images.. C'est pour cette raison, que nous vous proposons de faire des liens directs sur les fonctions "icônes". Cliquer juste sur le lien désiré.

Ouvrir une icône

Sauver une icône

Imprimer une icône

Copier une icône dans le presse-papiers

Changer l'affichage d'une icône

Afficher une icône en plein écran


Les curseurs animés ou statiques (.CUR, .ANI)

Vous pouvez lire des fichiers curseurs statiques ou animés (.CUR ou .ANI). Un curseur statique peut inclure plusieurs formats (différentes résolutions de couleurs et tailles). Lorsque vous ouvrez un fichier curseur statique, le contenu du curseur est affiché ainsi que tous les formats associés au curseur (en haut à gauche de la fenêtre). Vous pouvez sélectionner le format désiré en cliquant dessus.

Le travail des fichiers des curseurs est identique ou travail avec les fichiers images. C'est pour cette raison, que nous vous proposons de faire des liens directs sur les fonctions "curseurs". Cliquer juste sur le lien désiré.

Ouvrir un curseur

Sauver un curseur

Imprimer un curseur

Copier un curseur dans le presse-papiers

Changer l'affichage d'un curseur

Afficher un curseur en plein écran


Ouvrir un fichier HTML en local

Pour ouvrir une fichier HTML en local

1. Choisir Fichier/Ouvrir ou double-cliquer sur le fichier HTML depuis la bibliothèque ou l'Explorateur..

  • Le fichier HTML ou l'accès FTP est affiché dans une fenêtre document ou en plein écran.


Ouvrir un fichier HTML

Pour ouvrir un fichier HTML

1. Saisir dans la liste des Récents, l'adresse Internet ou l'accès FTP.

Un site Internet ou accès FTP s'ouvre dans une fenêtre de l'application (si vous avez Internet Explorer 4.01 ou supérieur installé) ou dans un navigateur externe. Voir Options dans l'onglet Général).


Sauvegarder un fichier HTML dans la Bibliothèque ou l'Explorateur

Pour sauvegarder un fichier HTML dans la Bibliothèque ou l'Explorateur

1. Ouvrir un site Internet ou un accès FTP dans une fenêtre de l'application (si vous avez Internet Explorer 4.01 ou supérieur installé) ou dans un navigateur externe.

2. Choisir Fichier/Enregistrer sous.

2. Spécifier le type de fichier. Choisir Web page, Complete (*.HTM or *.HTML).

3. Saisir le nom du fichier.


Chercher des fichiers Multimédia sur Internet

Pour chercher des fichiers Multimédias sur Internet

1. Choisir Edition/Chercher/Internet.

2. La boîte de dialogue "Chercher des Fichiers Multimédias sur Internet" s'ouvre.

3. Dans la zone Chercher, saisir une expression

4. Dans la zone Type, choisir le type de documents à chercher

  • Images, MP3/Audio, Vidéo

Notes

  • A Web browser window opens displaying search results for image (default search). If you want to search video or music media files, just select the appropriate category in the search engine window.

  • Expressions Booléennes: Utiliser AND, OR pour créer des relations logiques entre les mots. Exemple; gateau AND chocolat.

  • Texte Exacte: utilisez des guillemets pour spécifier une phrase exacte. Exemple: "Guerre des étoiles"

Pulr plus d'informations, voir http://doc.altavista.com/help/search/introduction.shtml


Les projets économiseurs d'écran (.SSP)

Les projets screen savers (.SSP)

Vous pouvez visualiser ou éditer des projets screen savers en utilisant Axialis Profesionnal Screen Saver Producer. Ce format de fichier est un format AXIALIS utilisé par Axialis Professional Screen Saver Producer.

Voir http://www.axialis.com/ssp


Déplacer/copier un objet

Pour déplacer/copier un objet

Les fonctions de Couper/Copier/Coller sont surtout utilisées pour communiquer avec la Bibliothèque, l'Explorateur et les Projets ou d'autres applications Windows.

Pour déplacer un objet

1. Sélectionner un objet puis choisir Edition/Couper.

2. Sélectionner un dossier dans la bibliothèque ou un projet.

3. Choisir Edition/Coller.

Pour copier un objet

1. Sélectionner un objet puis choisir Edition/Copier.

2. Sélectionner un dossier dans la bibliothèque ou un projet.

3. Choisir Edition/Coller.


Coller une image depuis un programme externe dans un projet

Pour coller une image depuis un programme externe dans un projet

Vous pouvez copier une image depuis un programme externe et la coller dans une fenêtre propjet d'économiseur d'écran. L'application vous demandera quel type d'opération vous souhaitez faire (voir ci-dessous).

1. Copier une image depuis programme externe dans le presse-papiers.

2. Activer la fenêtre projet et choisir Edition/Coller.

3. La boîte de dialogue Coller une nouvelle image au projet s'ouvre. Vous êtes sur le point de coller une image au projet. Spécifier le type d'opération à réaliser ainsi que le format de fichier à utiliser pour la sauvegarde (l'image sera automatiquement incorporée dans le fichier projet).

4. Choisir un format:

  • Windows Bitmap (BMP)

  • Portable Network Graphic (PNG)

  • JPEG Compressed (JPG)

5. Choisir le type d'opération à effectuer:

  • Créer un nouvel objet transparent: Coller l'image depuis le presse-papiers. Ce nouvel objet utilisera le fond de l'image comme zone transparente.

  • Créer un nouvel objet opaque: Coller l'image depuis le presse-papiers. Ce nouvel objet utilisera le fond de l'image comme zone opaque.

  • Utiliser un papier peint mosaïque: Coller l'image depuis le presse-papiers. Ce nouvel objet sera utilisé pour créer un fond d'écran de type papier peint mosaïque dans le projet.

  • Utilisé un papier peint Etiré à tout l'écran: Coller l'image depuis le presse-papiers. Ce nouvel objet sera utilisé pour créer un fond d'écran de type papier peint étiré à tout l'écran dans le projet.


Coller un élément comme une nouvelle image

Pour coller un élément comme une nouvelle image

1. Sélectionner une objet puis Choisir Edition/Couper ou Edition/Copier.

or

2. Copier une image depuis un programme externe

3. Choisir Edition/Coller Une nouvelle image.

3. L'image est affichée dans une fenêtre d'édition indiquant un titre " Sans Nom", sa taille et le nombre de couleurs.

4. Choisir Fichier/Enregistrer Sous depuis la fenêtre d'édition ou Fichier/Ajouter à la bibliothèque.

Vous pouvez sauvegarder l'image au format JPEG, BMP ou PNG ou l'ajouter à la bibliothèque (voir Ajouter des éléments à la bibliothèque).

Note

  • Cette commande vous permet facilement d'ajouter des nouveaux fichiers images à l'application. Chaque fois que vous sélectionnez cette commande, vous créez une nouvelle fenêtre document.


Supprimer un ou plusieurs éléments

Pour supprimer un ou plusieurs éléments

1. Sélectionner un/des objets depuis la Bibliothèque, l'Explorateur ou un Projet.

2. Choisir Edition/Supprimer.

3. La boîte de dialogue "Suppression d'un objet" s'affiche. et vous demande une confirmation.

Si vous effacez des éléments depuis l'Explorateur

Les fichiers ou dossiers sélectionnés seront déplacés dans le dossier Eléments supprimés. Vous pouvez les récupérer à leur emplacement d'origine à n'importe quel moment (voir Récupérer les éléments) ou vous pouvez les effacer définitivement (voir Vider le dossier Eléments supprimés).

Si vous effacez des éléments depuis l'Explorateur

Les fichiers ou dossiers sélectionnées sont effacés et sont déplacés dans la corbeille de Windows. Vous pouvez les restaurer ou les effacer définitivement depuis l'icône Corbeille dans le fond de bureau de Windows.

Si vous effacez un élément depuis un projet

L'élément sélectionné est effacé définitivement. L'application vous demande cependant un message de confirmation.


Personnaliser l'affichage de la barre d'outils principale

Pour personnaliser l'affichage de la barre d'outils principale

Si vous avez choisi une barre d'outils de type Internet Explorer, vous pouvez alors la personnaliser. Vous pouvez ajouter/effacer des boutons, changer l'ordre d'affichage et plus...

Pour personnaliser les boutons de la barre d'outils principale

1. Choisir Options/Personnaliser la barre d'outils principale ou cliquer à droite sur la barre d'outils et choisir Personnaliser ou double cliquer sur la barre d'outils.

2. La boîte de dialogue "Personnalisation de la barre d'outils" s'ouvre.

3. Une liste de boutons disponibles s'affiche. Vous pouvez ajouter un ou plusieurs de ces boutons dans la barre d'outils en les sélectionnant et en cliquant sur le bouton "Ajouter".

4. Pour effacer un bouton de la barre d'outils, sélectionner un bouton dans la liste des boutons de la barre d'outils puis cliquer sur le bouton "Supprimer".

5. Pour déplacer les boutons de la barre d'outils, sélectionner un bouton puis cliquer sur Monter/Descendre. Vous pouvez également utiliser le Drag and Drop pour déplacer ces boutons.

6. Pour revenir à une barre d'outils standard, cliquer sur le bouton "Réinitialiser".

Pour changer ou effacer le bitmap de fond d'écran

1. Choisir "Options/Préférences". La boîte de dialogue "Préférences" s'ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Choisir dans la liste "Image de fond", l'image désiré ou sélectionner "Aucune". Cliquer sur OK.

Pour montrer ou cacher la liste des "Récents"

1. Choisir Options/Préférences. La boîte de dialogue "Préférences" s"ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Activer/Désactiver l'option "Afficher la liste des Récents". Click sur OK.

Pour vider la liste des Récents

1. Choisir Options/Préférences. La boîte de dialogue "Préférences" s"ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Cliquer sur le bouton"Vider la liste des Récents". Click sur OK.

Pour avoir plus d'informations, voir Options dans l'onglet Barre d'outils.

Notes

  • Vous pouvez déplacer directement le boutons depuis la barre d'outils en appuyant sur ALT + sélectionner le bouton souhaité, puis se déplacer avec la souris à l'endroit désiré.

  • Vous pouvez déplacer ou redimensionner la liste des Récents en utilisant la souris. Positionner la souris sur le bord gauche de la liste des Récents. Quand le curseur se transforme en une croix de déplacement, le déplacer en utilisant le Drag and Drop.

  • Vous pouvez cacher les textes sous les boutons en cliquant à droite dans la barre d'outils. Vous pouvez activer/désactiver cette option comme vous le souhaitez.


Afficher/masquer les différentes barres d'outils

Pour afficher/masquer les différentes barres d'outils

Pour Afficher/Masquer la barre d'état

  • Choisir Options/Barre d'état.

Pour Afficher/Masquer la barre d'outils principale

  • Choisir Options/Barre d'outils principale.

Pour Afficher/Masquer la barre d'outils locale (de la fenêtre document sélectionné)

  • Choisir Options/Barre d'outils locale.

Pour Afficher/Masquer la bibliothèque

  • Choisir Options/Bibliothèque.

Notes

  • Lorsque la commande est précédée d'une coche, cela veut dire que la barre d'outils est affichée.

  • Lorsque vous pointez sur une commande dans le menu principal, la barre d'état affiche une description de la commande en bas de l'écran.


Gérer les favoris

Pour gérer les favoris

Si vous avez des documents Favoris (Fichiers Multimédias ou projets économiseur écran) ou dossiers, vous pouvez les ajoutez dans une liste de Favoris pour les retrouver plus rapidement et les gérer plus facilement.

Ajouter un document à la liste des Favoris

1. Sélectionner un document ouvert.

2. Choisir Favoris/Ajouter aux Favoris.

3. La boîte de dialogue "Ajouter aux Favoris" s'ouvre. Dans la zone "Nom" apparaît le nom du document comme il apparaîtra dans la liste des Favoris. Vous pouvez changer le nom et cliquer sur OK.

Ajouter un Dossier à la liste des Favoris

1. Ouvir un Nouvel Explorateur et sélectionner le dossier souhaité.

2. Choisir Favoris/Ajouter aux Favoris.

3. La boîte de dialogue "Ajouter aux Favoris" s'ouvre. Dans la zone "Nom" apparaît le nom du document comme il apparaîtra dans la liste des Favoris. Vous pourvez changer le nom et cliquer sur OK.

Ouvrir un élément depuis la liste des Favoris

1. Ouvrir le menu Favoris.

2. Choisir l'élément pour l'ouvrir.

  • Si l'élément est un document, une fenêtre Document s'ouvre.

  • Si l'élément est un dossier, une fenêtre Explorateur s'ouvre.

Pour modifier la liste des Favoris

1. Choisir Modifier/favorites.

2. La liste des Favoris s'affiche. Vous devez sélectionner le document que vous souhaitez modifier ou effacer dans la liste.

3. Si vous souhaitez modifier le nom du document sélectionné (vous pourrez changer le nom qui apparaît dans la liste, pas le fichier sur le disque), cliquer sur le bouton "Renommer".

4. Si vous souhaitez effacer le document sélectionné depuis la liste (vous ne pourrez PAS effacer le fichier ou dossier sur le disque), cliquer sur le bouton "Supprimer".


Les options dans l'onglet Général

Pour accéder aux options dans l'onglet Général, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Général pour obtenir les options associées.

Créer une nouvelle fenêtre Explorateur

Si cette case est cochée, l'application créera automatiquement une nouvelle fenêtre Explorateur au démarrage de l'application.

Créer un nouveau projet économiseur d'écran

Si cette case est cochée, l'application créera automatiquement un nouveau projet économiseur d'écran au démarrage de l'application.

Avertir si Vidéo (moins de 65536 couleurs)

Si cette case est cochée, l'application vous avertira si la configuration de votre poste est insuffisante (nombre de couleurs).

Remarque: Il est recommandé de configurer votre écran avec une configuration de 65536 or 16.8 M de Couleurs pour une bonne utilisation de l'application.

Afficher la fenêtre de Bienvenue et Astuces

Si cette case est cochée, l'application ouvrira automatiquement la fenêtre de bienvenue au programme et affichera les astuces à chaque démarrage de l'application.

Avertir en cas de mauvaise association application/documents (SSP)

Si cette case est cochée, l'application vous avertira au démarrage si les fichiers SSP ne sont pas correctement associés au programme sinon l'application ignorera la mauvaise association.

Avertir en cas de composants Windows manquants(QUick time, Media PLayer, Flash Quick..)

Si cette case est cochée, l'application vous avertira au démarrage les composants manquants Windows (si nécessaire). L'application inclut l'installation de Microsoft COmCtrl32 v4.72 (permettant une barre d'outils de style Internet Explorer) ainsi que l'installation de Microsoft Html Help (indispensable pour visualiser l'aide en ligne). Pour installer Apple Quick time et Windows Media Player un téléchargement depuis les sites respectifs sera nécessaire.

Langue

Vous pouvez choisir le langage de votre choix pour travailler dans Axialis Screen Saver Producer.

Incorporation par défaut

Si cette case est cochée, l'application incorporera automatiquement les fichiers Multimédias dans les économiseurs d'écrans (images, son, vidéo, animation...).

Si un fichier multimédia est sauvé dans votre document projet, ce fichier ne devra pas être nécessairement présent sur votre disque lorsque vous ouvrirez votre document SSP. L'inconvénient résidera dans le fait que votre document SSP sera plus important en taille.

Si un fichier multimédia n'est pas sauvé dans votre document projet, ce fichier devra être obligatoirement présent sur votre disque et de plus il devra se trouver au bon emplacement sinon l'application vous affichera un message d'erreur lors de l'ouverture de votre projet SSP. L'avantage est que votre projet SSP est plus petit en taille.

Questionner avant d'effacer un objet animé

Si cette case est cochée, l'application demandera une confirmation avant d'effacer un objet animé sélectionné dans un projet d'économiseur d'écran. Cette option est fortement recommandée car cette opération est irréversible.

Questionner avant de créer un nouveau document SSP si le fichier n'existe pas

Si cette case est cochée, l'application vous demandera avant de créer un nouveau projet si le fichier SSP associé n'existe pas ou plus. Ceci se produit lorsque vous spécifiez un nouveau nom de fichier dans la liste des "Récents" de la barre d'outils.

Couleur d'arrière plan : Plein écran

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un fichier multimédia en plein écran. Généralement , cette couleur est noire.

Couleur d'arrière plan : Fenêtres documents

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un document multimédia dans une fenêtre.


Les options dans l'onglet Couleurs

Pour accéder aux options dans l'onglet Général, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Couleurs pour obtenir les options associées.

Habillage général des fenêtres et boîtes de dialogue

Permet de spécifier la couleur souhaitée pour l'habillage des fenêtres et boites de dialogues de l'application.

Remarque: Vous ne pouvez spécifier dans cette zone qu'une teinte (valeur HUE). Il vous est donc impossible de varier la luminosité ou la saturation du résultat final.

Couleur de fond en mode plein écran : Plein écran

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un fichier multimédia en plein écran. Généralement , cette couleur est noire.

Couleur de fond des fenêtres documents

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un document multimédia dans une fenêtre.


Les options dans l'onglet Types de Fichiers

Pour accéder aux options dans l'onglet Editeurs Externes, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Types de fichiers pour obtenir les options associées. Vous pouvez spécifier ici un Editeur Externe pour chaque catégorie de programme ou les associer à Axialsi MediaBrower.

Liste des fichiers multimédia

Dans la liste, cocher les types de fichiers que vous souhaitez associer à Axialis Pro Screen Saver Producer. Vous pouvez cliquer sur le bouton Tous pour sélectionner tous les fichiers. Pour restaurer l'association originale au fichier multimédia, cliquer sur le bouton Associer/Restaurer.

Groupe Détails

Vous pouvez changer l'icône associée à l'extension de programme sélectionnée en cliquant sur le bouton Changer l'icône.

Cliquer dans la zone Logiciel de lecture ou Logiciel d'édition pour changer l'éditeur du type de fichier multimédia sélectionné. Une boite Changer l'éditeur s'ouvre. Cliquer sur le programme désiré pour l'édition du type de fichier sélectionné. Si le programme ne se trouve pas dans la liste, cliquer sur Autre Programme.

Notes

  • Le programme externe associé au type de fichier multimédia sélectionné sera exécutée à chaque fois que vous choisirez la commande Modifier Elément depuis la Bibliothèque ou l'Explorateur.


Les options dans l'onglet Barre d'outils

Pour accéder aux options dans l'onglet Barre d'outils, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Barre d'outils pour obtenir les options associées.

Barre d'outils locales: Documents Projets

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un projet économiseur d'écran (SSP).

Barre d'outils locales: Documents images

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier image.

Barre d'outils locales: Documents Animations

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier séquence animée.

Barre d'outils locales: Documents Explorateurs

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un nouvel Epxlorateur.

Barre d'outils locales: Documents de Recherche

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre résultant de la recherche de type Images, Sons, Animations...

Barre d'outils locales: Documents Sons et Musiques

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier Son et Musique.

Barre d'outils locales: Documents Flash

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier animation Shockwave/Flash.

Barre d'outils locales: Documents Vidéo Clips

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier Vidéo Clip.

Utiliser une barre d'outils de type Internet Explorer

Si cette case est cochée, vous utiliserez dans l'application l'affichage d'une barre d'outils de style Internet Explorer. Auparavant, vous devez installer Microsoft COmCtrl32 v4.72 (ou une version plus récente). si cette case n'est pas cochée, l'application affichera une barre d'outils standard.

Afficher une image de fond

Si cette case est cochée, l'application affichera une image de fond d'écran dans la barre d'outils de type Explorer. Cette option ne sera accessible que si vous possédez une configuration 65636 ou 16.8 Millions de couleurs.

Afficher du texte sous les boutons

Si cette case est cochée, l'application affichera du texte sous chaque bouton de la barre d'outils de type Explorer.

Afficher une Animation

Si cette case est cochée, l'application affichera en haut à droite de la barre d'outils de type Explorer une animation.

Afficher la liste des "Récents"

Si cette case est cochée, l'application affichera une liste des "Récents". Cette liste vous permettra d'ouvrir plus rapidement les derniers fichiers ouverts par l'application. Vous pouvez également ouvrir un fichier ou dossier ou créer un projet SSP en saisissant directement dans la zone respective.

Purger la liste des "Récents"

Si cette case est cochée, vous viderez la totalité de la liste des "Récents".


Les options dans l'onglet Bibliothèque

Pour accéder aux options dans l'onglet Bibliothèque, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Bibliothèque pour obtenir les options associées.

Vous pouvez changer l'emplacement de la bibliothèque sur votre disque dur en spécifiant un nouveau chemin menant au dossier contenant vos fichiers Multimédia.

1. Dans la zone Chemin, spécifier un nouveau chemin d'accès complet ou cliquer sur le bouton Parcourir.

2. Si vous cochez l'option "Afficher une fenêtre d'information lors des suppressions dans la bibliothèque", l'application vous affichera un message de confirmation lors de la suppression d'objets dans la bibliothèque.

Note

  • Lorsque vous spécifiez un nouveau chemin d'accès pour la bibliothèque, cette modification sera prise en compte qu'au prochain lancement de l'application.


Les options dans l'onglet Images

Pour accéder aux options dans l'onglet Images, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Images pour obtenir les options associées.

JPEG: Compression - Qualité d'image

Spécifier le taux de compression de l'image de 1 à 99. Une faible compression de 1 à 10 produit des fichiers de petites taille mais la qualité de l'image n'est pas bonne. Une forte compression de 80 à 99 produit des fichiers de grande taille mais la qualité de l'image est excellente.

WMF: Taille de chargement - Largeur et Hauteur

Spécifier la largeur et Hauteur du fichier WMF.

Note

  • WMF est un format vectoriel. Cela veut dire que le fichier peut être ouvert et affiché avec n'importe quelle taille sans perte de qualité. Pour afficher ce fichier, l'application convertit le fichier en bitmap et a besoin d'une largeur et hauteur par défaut pour procéder à la conversion.

Kodak Photo Cd: Taille de chargement - Mini, Normal, Moyen et Maxi

Spécifier dans les zones respectives les dimensions de l'image.

Kodak PhotoCD® est un format multi résolution. Cela veut dire que chaque fichier PCD inclue plusieurs formats à l'intérieur de la même image. De faibles résolutions d'images sont rapides à charger mais elles ont une mauvaise qualité d'affichage. De fortes résolutions d'images ont une très bonne qualité d'affichage mais les fichiers occupent une grande place sur le disque.

Mode d'affichage des images - Choix de l'échelle

Vous pourrez changer l'échelle d'affichage de l'image. Par défaut, l'échelle est 1:1.

Mode d'affichage des images - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer l'image.

Mode d'affichage des images - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant l'image.


Les options dans l'onglet Films

Pour accéder aux options dans l'onglet Films, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Films pour obtenir les options associées.

Affichage initial des Animations - Choix de l'échelle

Vous pourrez changer l'échelle d'affichage de l'animation. Par défaut, l'échelle est 1:1.

Affichage initial des Animations - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer l'animation.

Affichage initial des Animations - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant l'animation.

Affichage initial des Clips Vidéo- Choix de l'échelle

Vous pourrez changer l'échelle d'affichage du Vidéo Clip. Par défaut, l'échelle est 1:1.

Affichage initial des Clips Vidéo - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer le Vidéo Clip.

Affichage initial des Clips Vidéo - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant le Vidéo Clip.

Vitesse initiale des Animations

Spécifier la vitesse initiale de l'animation dans les fenêtres documents Windows ou à l'ouverture d'un fichier Animation (FLI ou FLC) plein écran. Cette vitesse ne s'applique pas dans les économiseurs d'écrans.

Vitesse initiale des Clips Vidéo

Spécifier la vitesse initiale d'un vidéo clip dans les fenêtres documents Windows ou à l'ouverture d'un fichier Vidéo Clip (MPG, AVI, MOV) plein écran. Cette vitesse ne s'applique pas dans les économiseurs d'écrans.


Les options dans l'onglet Fichiers Caches

Pour accéder aux options dans l'onglet Fichiers Caches, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Fichiers Caches pour obtenir les options associées.

Stocker les aperçus dans les fichiers caches

Les aperçus que vous voyez dans les fenêtres explorateurs sont stockés dans des fichiers caches regroupés dans un dossier spécial. Cela permet une consultation ulérieure rapide. Vous pouvez définir la taille maximum allouée à ce dossier. Vous pouvez également inhiber cette fonction (non recommandé).

Si cette option Stocker les aperçus dans des fichiers caches est cochée, vous pouvez régler la taille du cache (10 MO, 100 MO, 200 MO) en utilisant l'ascenseur. Vous pouvez aussi Exclure les fichiers issus de disques amovibles et Exclure si réseau local pour avoir un cash plus important.

Si vous cliquez sur le bouton Supprimer Fichiers, l'application vous avertira que vous allez effacer tous les fichiers contenus dans la mémoire cache.

Note

  • Cette opération est irréversible.


Réorganiser le bureau

Pour réorganiser le bureau

Axialis a mis au point une système "dynamique" pour réorganiser de façon ergonomique la zone de travail du bureau. Grâce à ce système, les fenêtres documents sont disposées en mosaïque et groupées par type. Le bureau est divisé en deux parties: L'Explorateur et les fenêtres résultant d'une Recherche d'une part , les fenêtres Multimédia d'autre part.

Pour réorganiser le bureau à n'importe quel moment

1. Choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.

2. Vous pouvez aussi cliquer sur le bouton Affichage sur la barre d'outils principale.

Note

  • Cette fonction est utile seulement si vous n'avez pas choisi l'option de Réorganisation Automatique (voir ci-dessous).

Pour activer/désactiver l'option Réorganisation du bureau

1. Choisir Fenêtre/Réorganisation automatique.

Note

  • Si cette fonction est activée, une réorganisation du bureau est effectuée à chaque fois que vous ouvrez, fermez, réduisez ou restaurer une fenêtre.


Réorganiser en mode pleine fenêtre

Pour réorganiser le bureau en mode pleine fenêtre

Si vous avez choisi une réorganisation du bureau en mode pleine fenêtre, toutes les fenêtres ouvertes seront affichées en utilisant le maximum d'espace disponible sur le bureau.

1. Choisir Fenêtre/Réorganisation Pleine Fenêtre.

Notes

  • Cette option est juste un modèle de réorganisation du bureau. Pour réorganiser le bureau, choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.


La réorganisation standard de Windows

Ces commandes utilisent la réorganisation standard de Windows. Choisir une des commandes suivantes:

1. Pour réorganiser les fenêtres de manière à ce qu'elle se chevauchent, cliquer sur Fenêtre/Cascade.

2. Pour disposer les fenêtres côte à côte sans qu'elles se chevauchent, cliquer sur Fenêtre/Mosaïque

1. Choisir Fenêtre/Réorganiser icônes.

Note

  • Ces commandes sont utiles seulement si vous avez désactivé la Réorganisation Automatique.


Raccourcis utilisés avec la liste des Récents

Pour ouvrir un un fichier existant

1. Dans la zone des Récents, saisir le chemin complet du fichier puis appuyer sur Entrée. L'application ouvre automatiquement le fichier demandé.

Pour ouvrir un dossier existant

1. Dans la zone des Récents, saisir le chemin complet du dossier puis appuyer sur Entrée. L'application ouvre automatiquement une nouvelle fenêtre Explorateur et affiche le contenu du dossier.

Pour créer un nouveau projet

1. Dans la liste des Récents, saisir le chemin complet du projet puis appuyer sur Entrée. Par exemple: "D:\project1". Vous n'avez pas besoin de spécifier l'extension (SSP est prise par défaut par l'application).

2. La boîte de dialogue "Fichier non trouvé" s'ouvre. Elle vous demande si vous voulez créer un nouveau document utilisant ce nom. Cliquer sur OUI. Une nouvelle fenêtre de projet s'ouvre.

Note

  • Si vous spécifiez un nom de fichier avec son chemin complet, l'application recherchera automatiquement le fichier/dossier s'il est existant ou créera un nouveau projet dans le dossier courant (dossier ouvert pour la dernière fois par Axialis Screen Saver Producer).


Utiliser le Drag and drop dans un projet

Pour utiliser le Drag and drop dans un projet

Pour ajouter un fond d'écran dans un projet

1. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

2. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

Pour ajouter des objets animés ou diapositives

1. Sélectionner un objet animé dans la bibliothèque puis Drag and Drop dans la fenêtre projet

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.

Pour copier des objets animés

1. Activer le bouton Stopper l'animation dans la barre d'ouitls au projet.

2. Sélectionner l'objet animé puis appuyé sur CTRL puis Drag and Drop pour copier l'objet dans la fenêtre projet.

Pour déplacer des objets animés

1. Activer le bouton Stopper l'animation dans la barre d'ouitls au projet.

2. Sélectionner l'objet animé puis Drag and Drop pour déplacer l'objet dans la fenêtre projet.

Ajouter une musique d'ambiance

1. Se positioner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Musique.

2. Sélectionner le fichier musique puis Drag and Drop dans la fenêtre projet d'économiseur d'écran.

3. La boite de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".

Ajouter une vidéo ou animation

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Movies ou Animation.

2. Sélectionner fichier vidéo/Animation puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue Propriétés du Vidéo Clip s'ouvre. Le nom du fichier Vidéo/Animation s'affiche dans la zone Fichier Vidéo Clip.

Notes

  • Lorque vous ajoutez une animation Autodesk FLI/FLC dans un projet par Drag and Drop, vous pouvez choisir soit de l'ajouter en tant qu'objet animé soit dans une fenêtre indépendante tel un fichier video/animation.

  • Si vous choisissez l'option Convertir l'animation en objet animé, celle ci sera transformée en objet animé avec transparence (non recommandé pour les fichiers imporants).

  • Si vous choisissez l'option Ajouter l'animation dans une fenêtre indépendante, celle ci sera placée en incrustation sur l'économiseur d'écran. Elle pourra être jouée une seule fois avant le démarrage de l'économiseur d'écran ou en boucle avec les objets animés évoluant en arrière plan.


Déplacer les objets animés en utilisant les flêches de déplacement

Pour déplacer des objets animés en utilisant les flêches de déplacement

1. Activer le bouton Stopper l'animation dans la fenêtre projet.

2. Sélectionner un objet animé.

3. Déplacer l'objet animé en utilisant les flêches Haut, Bas, Gauche et Droite (Déplacement d'un pixel à chaque fois que vous utilisez une flêche de déplacement, déplacement de 10 pixels si vous appuyez en même temps sur SHIFT en déplaçant l'objet).


Désinstaller l'application

1. Ouvrir Démarrrer dans la barre de tâches de Windows.

2. Cliquer Paramètres.

3. Choisir Panneau de Configuration.

4. Cliquer Ajouter/Suppression des Programmes.

5. Choisir dans la liste: Axialis Professional Screen Saver Producer 3.0.

6. Cliquer Ajouter/Suppression.

7. Suivre les instructions.

Note

  • Si vous avez modifié ou créé des fichiers dans la bibliothèque, la procédure de désinstallation ne les supprimera PAS. Veuillez les supprimer manuellement.


Pour Utiliser l'Enregistrement en Ligne par Internet

» Non Disponible Dans La Version Shareware «

Pourquoi s'enregistrer?

Rejoignez la famille des clients Axialis en enregistrant en ligne votre copie de Professional Screen Saver Producer. L'enregistrement est gratuit et peut être réalisé en quelques secondes par Internet.

Important: Vos informations personnelles resteront confidentielles et ne seront communiquées à personne.

En vous enregistrant vous bénéficiez des avantages suivants:

  • LES MISES A JOUR GRATUITES A VIE! Incroyable mais VRAI! Ne payez plus jamais pour les futures versions (Offre valable pour les clients enregistrés seulement).

  • Recevez par e-mail l'actualité Axialis (promotions, nouveaux produits, etc...)..

  • Support technique gratuit en ligne.

Pour s'enregistrer en ligne par Internet

1. Choisir la commande ?/Enregistrement en Ligne.

2. Une boîte de dialogue s'ouvre. Lisez les généralités puis Enregistrer.

3. Une seconde fenêtre "Enregistrement en Ligne" s'ouvre:

  • Dans la première zone, entrer le nom du revendeur (ou du site Web) où vous avez acheté le logiciel. Spécifiez également la date et le numéro de commande (si possible). Important: Une information correcte est requise pour s'enregistrer. Si vous ne spécifiez pas cette info, votre enregistrement sera rejeté.

  • Dans la seconde zone en dessous, spécifiez vos nom d'utilisateur Axialis et mot de passe. Si vous êtes déjà un client enregistré Axialis (c'est à dire si vous avez déjà enregistré un logiciel en utilisant notre nouveau système en ligne - pas l'ancien), vous devez avoir en votre possession un Nom d'Utilisateur Axialis et un Mot de Passe. Ces informations ne sont pas sensibles aux majuscules/minuscules.

  • Si vous avez oublié/perdu votre mot de passe, cliquez sur le bouton "Mot de Passe Perdu". Une page Web va s'ouvrir et votre Question Indice va vous être posée. Si votre réponse est correcte, votre mot de passe est affiché. Note: Vous spécifiez votre Question Indice lorsque vous créez votre compte client (Nouveau Client).

  • Pour vous enregistrer immédiatement, cliquez S'enregistrer Maintenant (allez directement à l'étape 5).

4. Si vous êtes un Nouveau Client, Cliquez sur le bouton "Nouveau Client". Un compte client va être créé avec vos informations personnelles (nom, email, adresse, pays, nom d'utilisateur, mot de passe, question indice...). Important: Vos informations personnelles resteront strictement confidentielles et ne seront communiquées à personne. Une fenêtre "Nouveau Client" s'ouvre:

  1. Nom - Spécifier ici votre Nom. Pas votre nom d'utilisateur mais votre Nom Réel. Ex: "Jean Martin".

  • Email - Spécifier votre adresse e-mail personnelle. Cette adresse est importante. Elle sera utile pour vous envoyer des informations concernant des nouveaux produits, offre.. Confirmez dans le champ Confirmer.

  • Adresse - Spécifier votre adresse personnelle (Rue, Ville, Cp...). Ce champ est facultatif.

  • Pays - Spécifier votre Pays.

  • Langue - Spécifier votre langue préférée. Ce champ est facultatif.

  • Nom d'utilisateur - Spécifier votre nom d'utilisateur souhaité. En tant que nouveau client, vous devez spécifier un nom d'utilisateur. Si le nom d'utilisateur que vous avez spécifié existe déjà, il vous sera demandé d'en choisir un autre. Ce champ peut être saisi en majuscules/minuscules et doit contenir au moins 6 caractères. Il doit être facile à retenir mais pas trop facile tout de même! Il n'est pas recommandé de saisir des espaces dans votre nom d'utilisateur.

  • Mot de passe - Spécifier votre Mot de passe. En tant que nouveau client, vous devez spécifier un mot de passe. Ce champ peut être saisi en majuscules/minuscules et doit contenir au moins 6 caractères. Ce champ est très IMPORTANT. Il doit être facile à retenir mais trop facile tout de même ! ! Il n'est pas recommandé de saisir des espaces dans votre mot de passe. Confirmez le dans le champ Confirmer.

  • Question - Spécifier ici la question Indice permettant de retrouver votre mot de passe. Si vous avez perdu votre mot de passe, vous le retrouverez facilement en utilisant cette question Indice. Dans ce seul cas, votre question Indice personnelle vous sera posée. Si votre réponse est correcte (si cela correspond à votre réponse Indice) votre mot de passe vous sera donné. Spécifier seulement la question Indice. Ex: "Quel est le nom de votre voisin?"

  • Réponse - Spécifier ici votre réponse Indice permettant de retrouver votre mot de passe. Si vous avez perdu votre mot de passe, vous pourrez le retrouver en utilisant cette réponse. Dans ce cas seulement, votre question Indice vous sera posée. Si votre réponse est correcte (si cela correspond à votre réponse Indice) votre mot de passe vous sera donné. Spécifier une réponse courte mais qui ne doit pas être trop facile à trouver pour d'autres personnes. Ce champ peut être saisi en majuscules/minuscules. Il n'est pas recommandé de saisir des espaces dans votre réponse.

5. Une fenêtre "Prêt à Enregistrer" s'ouvre. Si vous utilisez un modem, vérifiez que vous êtes connecté à Internet. Si vous êtes connecté à Internet sans Proxy/Firewall, cliquez Enregistrer maintenant. Si vous utilisez un Proxy/Firewall, cochez l'option Connecté à Internet à travers un Proxy/Firewall (HTTP) et renseignez les champs suivants:

  • Adresse et Port - Spécifier ici l'adresse du proxy HTTP et son numéro de port (généralement 80).

  • Authentification requise par le Proxy - Si cette case est cochée, l'application enverra un message d'authentification au serveur proxy lors de la connexion à Internet. Cocher cette option seulement si votre serveur nécessite une authentification puis renseignez les champs suivants:

  • Login et Mot de passe - Spécifier ici les Login et Mot de passe à envoyer au Proxy.

6. Cliquer sur le bouton Enregistrement. La dernière fenêtre s'ouvre montrant la progression de l'enregistrement.

7. Félicitations! Vous êtes enregistré.


Utiliser la Mise à Jour en Ligne Gratuite par Internet

Pour Utiliser la Mise à Jour en Ligne Gratuite par Internet

» Non Disponible Dans La Version Shareware «

Qu'est-ce-que la Mise à Jour en Ligne?

Il s'agit d'un système de mise à jour réservé aux clients enregistrés seulement. Ce système fonctionne par l'intermédiaire d'Internet pour mettre à jour automatiquement votre application avec la dernière version disponible.

C'est GRATUIT et A VIE! Oui, Payez une seule fois et obtenez toutes les nouvelles versions GRATUITEMENT en utilisant la Mise à Jour en Ligne!

Pour Mettre à Jour votre Application par Internet

1. Choisir la commande ?/Mise à Jour en Ligne Gratuite.

2. Une fenêtre "Mise à Jour en Ligne" s'ouvre. Le système de mise à jour va interroger le serveur Axialis et télécharger un patch si une nouvelle version est disponible. Pour mettre à jour vous devez être un client enregistré:

  • Le système nécessite une authentification. Spécifier ici vos nom d'utilisateur et Mot de Passe Axialis. Si vous vous êtes déjà enregistré comme client Axialis (c'est à dire si vous vous êtes déjà enregistré en utilisant notre nouveau système en ligne, pas l'ancien système par e-mail), vous devez avoir un nom d'utilisateur personnel et un mot de passe. Ces données ne sont pas sensibles aux majuscules/minuscules.

  • Si vous avez oublié votre mot de passe, cliquez sur "Mot de passe perdu...". Une page Web s'ouvrira et une question Indice vous sera posée. Si votre réponse est correcte, votre mot de passe sera affiché. Vous spécifiez cette question Indice et vous y répondez lorsque vous créez votre compte client en tant que nouveau client.

  • Pour continuer, cliquer Suivant.

Important

  • Nous vous recommandons d'enregistrer et fermer touts tous les projets ouverts avant de continuer (après le téléchargement l'application sera relancée).

3. Une fenêtre "Prêt à Mettre à Jour" s'ouvre. Si vous utilisez un modem, vérifiez que vous êtes connecté à Internet. Si vous êtes connecté à Internet sans Proxy/Firewall, cliquez Mettre à jour maintenant. Si vous utilisez un Proxy/Firewall, cochez l'option Connecté à Internet par l'intermédiaire d'un Proxy/Firexwall et renseignez les champs suivants:

  • Dans le groupe Paramètres HTTP spécifiez:

  • Adresse et Port - Spécifier ici l'adresse du proxy HTTP et son numéro de port (généralement 80).

  • Authentification requise par le Proxy - Si cette case est cochée, l'application enverra un message d'authentification au serveur proxy lors de la connexion à Internet. Cocher cette option seulement si votre serveur nécessite une authentification puis renseignez les champs Login et Mot de passe en dessous.

  • Dans le groupe Paramètres FTP spécifiez:

  • Type Firewall - Spécifier ici le type d'authenfication Proxy FTP utilisé. Nous gérons les types suivants:

. SITE hostname

. USER after logon

. Proxy OPEN

. Transparent

. USER with no logon

. USER FireID@Remotehost

. USER RemoteID@remoteHost fire ID

. USER remoteID@fireID@remoteHost

  • Adresse et Port - Spécifier ici l'adresse du proxy FTP et son numéro de port.

  • Login et Password - Spécifier ici les Login et Password à envoyer au proxy.

4. Cliquez sur Mettre à jour. Une dernière fenêtre s'ouvre montrant la progression de la connexion et du téléchargement.

Note

  • Si une nouvelle version est disponible, un patch de mise à jour est téléchargé et l'application est relancée.


Ajouter une nouvelle image de fond d'écran

Pour ajouter une nouvelle image de fond d'écran

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Backgrounds.

2. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.

3. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.

4. Si vous souhaitez ajouter un fond d'écran centré à l'écran, cliquer deux fois dans la fenêtre document du projet économiseur d'écran. La fenêtre "Propriétés du projet" s'ouvre. Dans le groupe Fond d'écran, activer l'option Centré.


Ajouter une nouvelle musique d'ambiance

Pour ajouter une nouvelle musique d'ambiance

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Music.

2. Sélectionner le fichier musique puis Drag and Drop dans la fenêtre projet d'économiseur d'écran.

3. La boite de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".


Changer la trajectoire des objets

Pour changer la trajectoire des objets

1. Sélectionner l'objet animé.

2. Choisir Projet/Propriétés de l'Objet Animé et cliquer sur l'onglet Trajectoire.

3. Vous pouvez choisir différentes options dans le groupe Nature du déplacement:

  • Objet fixe: L'objet peut être animé mais peut ne pas se déplacer à l'écran.

  • Ligne droite: L'objet se déplace à une vitesse constante à travers l'écran. La vitesse de déplacement est déterminée par les coordonnées vertical et horizontal.

  • Rebond sur le bord inférieur de l'écran: L'objet rebondit sur le bord inférieur de l'écran comme une balle sur le sol. La hauteur du rebond est déterminée par la position initiale ("Y", 0: Haut gauche de l'écran, 480: Bas droit de l'écran).

4. Vous pouvez choisir différentes options dans le groupe Enchaînement:

  • Passage perpétuel: L'ojet traverse l'écran sans rebondir sur les bords. Par exemple, si l'objet disparaît sur le bord droit de l'écran, il réapparaîtra sur le bord gauche de l'écran.

  • Passage aléatoire: L'objet disparaît par un des cotés de l'écran mais ne réapparaît pas immédiatement par l'autre coté. Le temps de réapparution est aléatoire.

  • Rebond perpétuel sur les bords de l'écran: L'objet rebondit sur l'écran comme sur une table de billard. Ce rebond est surtout utilisé avec l'option "Ligne droite" mais peut être aussi combiné avec l'option "Rebond sur le bord inférieur de l'écran".

5. Vous pouvez choisir une vitesse horizontale et verticale dans le groupe Vitesse de déplacement:

  • Horizontal: Saisir la vitesse de déplacement horizontale de l'objet (-500 to +500). Une vitesse positive détermine un déplacement de la gauche vers la droite, une vitesse négative détemine un déplacement de la droite vers la gauche.

  • Vertical: Saisir la vitesse de déplacement verticale de l'objet (500 to +500). Une vitesse positive détermine un déplacement du haut vers le bas, une vitesse négative détermine un déplacement du bas vers le haut.


Ajouter des sons et collisions aux objets animés

Pour ajouter des sons et collisions aux objets animés

1. Sélectionner l'objet animé.

2. Choisir Projet/Propriétés de l'objet animé.

3. La boîte de dialogue "Propriétés de l'objet animé" s'ouvre. Clique sur l'onglet "Sons et Collisions".

4. Spécifier dans la zone "Niveau de collision" le niveau de collision de l'objet animé.

5. En Cas de Collision avec un autre objet, choisir Garder la trajectoire ou Changer la Trajectoire. Ces options permettent de spécifier si la trajectoire change ou non après collision d'objets.

  • Si vous activez l'option Changer la trajectoire, la trajectoire de l'objet change après la collision.

  • Si vous activez l'option Conserver la trajectoire, la trajectoire de l'objet reste la même après la collision.

6. Dans le groupe Sons associés aux collisions:

  • Saisir dans la zone ENTRE , le chemin complet du fichier son WAV. Cette musique sera lue chaque fois que deux objets animés de même niveau entreront en collision. Nous vous recommandons d'associer des sons courts aux collisions.

  • Dans la zone Ecran (Gauche, Droite), saisir le chemin complet du fichier son (*.WAV). Il sera lu chaque fois qu'un objet entrera en collision avec les bords gauche et droit de l'écran.

  • Dans la zone Ecran (Haut, Bas), saisir le chemin complet du fichier son (*.WAV). Il sera lu chaque fois qu'un objet entrera en collision avec les bords haut et bas de l'écran.

7. Répéter cette opération pour les autres objets de l'économiseur d'écran.

Notes

  • Deux objets animés doivent avoir le même niveau pour entrer en collision. Seuls les fichiers WAV sont supportés par les collisions. Il est recommandé d'associer des sons brefs pour les collisions, des sons graves pour des objets animés "lourds" et des sons aigüs pour des objets animés "légers".

  • Si deux objets animés de même niveau, associés à des sons différents entrent en collision, le son de l'objet le plus "lourd" sera lu.


Ajouter un ou plusieurs objets animés

Pour ajouter un ou plusieurs objets animés

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Sprites.

2. Sélectionner un objet animé puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.

3. Si vous voulez déplacer des objets animés, cliquer sur le bouton "Stopper l'animation" dans la barre d'outils du projet économiseur écran, sélectionnez l'objet et déplacez par Drag and Drop.

4. Pour modifier les paramètres d'un objet animé, double-cliquer sur celui-ci. Vous pouvez changer la Taille et Position, les Sons et Collisions, l'Animation, la Transparence et son Indentité.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.


Changer les paramètres de l'économiseur d'écran

Pour changer les paramètres de l'économiseur d'écran

1. Activer la fenêtre Projet.

2. Choisir Projet/Propriétés du Projet ou Cliquer à droite et choisir Propriétés.

3. Dans la zone Titre, saisir le nom du projet. Ce champ peut être utile une fois le fichier compilé.

4. Dans la zone Auteur, saisir le nom de l'auteur du projet.

5. Dans la zone Copyright, saisir le copyright du projet.

6. Dans la zone Description, saisir une description du projet.

Note

  • Tous ces champs pourront être utilisés lors de la compilation du projet.


Compiler et créer un économiseur d'écran .SCR

Pour compiler et créer un économiseur d'écran .SCR

Vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsqu'il sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

1. Choisir Projet/Compiler et créer un économiseur d'écran .SCR.

2. Spécifier le nom et le chemin du fichier à créer dans les zones respectives Fichier et Emplacement. Vous n'avez pas besoin de spécifier l'extension .SCR (pris par défaut).

3. Si vous activez l'option "Placer le fichier dans le dossier Système de Windows (Accès direct depuis le Panneau de Configuration)", le fichier .SCR une fois compilé se trouvera dans le dossier système de Windows. Cette option est intéressante car si vous souhaitez que l'économiseur d'écran soit listé automatiquement dans le Panneau de Configuration, vous devez impérativement le placer dans le dossier Système.

4. Si vous activez l'option "Economiseur par défaut de Windows", Windows activera automatiquement cet économiseur d'écran par défaut.

5. Cliquer sur le bouton Suivant. La boîte de dialogue DESCRIPTION s'affiche. Vous pouvez personnaliser votre éoconomiseur d'écran en spécifiant un Titre, un Copyright, un site Web et un Commentaire. Ces informations seront affichées dans la boîte de configuration de l'économiseur d'écran compilé.

6. Saisir un Titre, un Copyright, un Site Web, et un Commentaire (1024 cars).

  • Le Titre et le Copyright seront affichés dans l'écran d'accueil (si vous choisissez l'écran d'accueil par défaut) et dans la boîte de dialogue Propriétés.

  • L'adresse du site Web sera affiché dans la boîte de dialogue Propriétés. L'utilisateur pourra cliquer sur cette adresse et se connecter sur ce site.

  • Le Commentaire sera affiché dans la boîte de dialogue "Propriétés".

7. Cliquer sur le bouton Suivant. La boîte de dialogue d'Ecran d'Accueil s'affiche. Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la même place.

8. Saisir le Chemin complet du fichier image à afficher. La taille de l'image doit être plus petite que 640x480.

9. Une zone Aperçu affiche le fichier image sélectionné.

10. Si vous désactivez le bouton Pas d'écran d'accueil, l'économiseur démarrera sans afficher d'écran d'accueil.

11. Cliquer sur le bouton Suivant. La boîte de dialogue Prêt à compiler s'ouvre. L'application affiche un Résumé de Compilation (nom du fichier à créer, Description...).

12. IMPORTANT: Lire ATTENTIVEMENT l'utilisation des droits sur les fichiers inclus dans votre économiseur d'écran. Cliquer sur le bouton En Savoir plus sur le Copyright.

13. Cliquer sur le bouton COMPILER.

14. La boîte Compilation en cours s'ouvre. Axialis Screen Saver Producer compile votre projet. Elle procède à la Création des fichiers temporaires, la Compression des images, l'Ecriture du fichier SCR et la Vérification du Fichier Compilé.

15. Vous pouvez Tester l'Economiseur d'écran et Tester la boîte de Dialogue de Propriétés.

Attention

  • Vous devez vous assurer IMPERATIVEMENT que vous disposez des droits suffisants pour redistribuer les fichiers dans votre économiseur d'écran un fois compilé. AXIALIS se dégage de toutes responsabilités en cas de non respect de droits d'auteurs.


Compiler un projet .SCR

Vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsqu'il sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer. Aucune Procédure d'installation ne sera créée.

Voir Compiler un Economiseur d'écran .SCR


Créer un nouveau projet d'économiseur d'écran

Pour créer un nouveau projet d'économiseur d'écran

1. Choisir Fichier/Nouveau Projet Economiseur.

L'application crée un nouveau projet d'économiseur d'écran avec un fond d'écran dégradé par défaut.

Note

  • Pour Afficher/Masquer la bibliothèque, press ESC.


Déplacer et copier des objets animés

Pour déplacer et copier des objets animés

Si vous souhaitez déplacer des objets animés, vous devez activer le bouton Stopper l'Animation dans la barre d'outils.

Pour copier un objet animé

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé et choisir Edition/Copier et Edition/Coller.

ou

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé, appuyer sur CTRL (keep pressed) puis Drag and Drop pour le déplacer dans la zone de l'économiseur d'écran.

Pour déplacer un objet animé

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé et choisir Edition/Couper et Edition/Coller..

ou

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé puis Drag and Drop pour le déplacer dans la zone de l'économiseur d'écran.


Les bibliothèques d'icônes (.ICL)

Les librairies d'icônes (.ICL)

Vous pouvez visualiser ou éditer des librairies d'icônes en utilisant un éditeur externe (Axialis AX-Icônes par exemple). Voir Modifier un élément avec un éditeur externe and http://www.axialis.fr/axicons


Les bibliothèques de curseurs (.ACL)

Vous pouvez visualiser ou éditer des librairies de curseurs en utilisant un éditeur externe (Axialis AX-Curseurs par exemple). Voir Modifier un élément avec un éditeur externe and http://www.axialis.fr/axcursors


Options in the EXTERNAL EDITORS tab

Les options dans l'onglet EDITEURS EXTERNES

Pour accéder aux options dans l'onglet Editeurs Externes, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Editeurs Externes pour obtenir les options associées. Vous pouvez spécifier ici un Editeur Externe pour chaque catégorie de programme.

Images, Clip Vidéo, Séquences animés, Sons

Dans ces zones respectives, saisir le chemin complet de l'éditeur externe qui permettra de lancer vos différents fichiers multimédia.


Reorganize Horizontally

Pour réorganiser le bureau en mode vertical ou Horizontal

Avec ce système, les fenêtres document sont disposées en mosaïque et groupées par type. Le bureau est divisé en deux parties. L'Explorateur et les fenêtres résultant d'une Recherche d'une part , les fenêtres Multimédia d'autre part.

Pour réorganiser le bureau horizontallement

1. Choisir Fenêtre/Réorganisation horizontale. Toutes les fenêtres ouvertes de même type (Explorateur ou Documents Multimédia) sont disposées dans la partie haute ou basse de l'écran (l'écran est divisé en deux parties horizontales).

Pour réorganiser le bureau verticallement

1. Choisir Fenêtre/Réorganisation verticale. Toutes les fenêtres ouvertes de même type (Explorateur ou Documents Multimédia) sont disposées dans la partie gauche ou droite de l'écran (l'écran est divisé en deux parties verticales).

Notes

  • Cette option est juste un modèle de réorganisation du bureau. Pour réorganiser le bureau, choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.

  • Vous pouvez aussi choisir une réorganisation Verticale ou Horizontale (see Réorganisation horizontale, verticale).


Sauver un projet SSP

Pour sauver un projet SSP

1. Choisir Fichier Enregistrer ou Fichier Enregistrer Sous

2. Choisir le répertoire et saisir le nom du nouveau projet SSP.

ou

1. Sélectionner le dossier de sauvegarde dans la bibliothèque

2. Sélectionner la fenêtre de projet active.

3. Cliquer sur le bouton Ajouter à la bibliothèque dans la barre d'outils locale.

4. La boiîte de dialoge Ajouter un projet à la bibliothèque s'ouvre. Spécifier alors le nom du nouveau projet. L'extension par défaut étant SSP.