Vorstellung von Microsoft FrontPage Express

Fragezeichenlogo Microsoft
FrontPage Express
Hilfe
Einf�hrung in Microsoft FrontPage Express

FrontPage Express ist ein Editor f�r Web-Seiten, der die gesamten Zugriffsm�glichkeiten von HTML (Hypertext Markup Language) erschlie�t. Mit Hilfe von FrontPage Express k�nnen Sie Web-Seiten in HTML erstellen und formatieren. Dabei arbeiten Sie in einer WYSIWYG ("What You See Is What You Get")-Ansicht, so dass Formatierung und Layout so angezeigt werden, wie es nach der Fertigstellung der Web-Seiten der Fall ist.

FrontPage Express arbeitet ebenfalls mit dem Diesen Ordner anpassen-Assistenten (im Men� Ansicht unter Arbeitsplatz), so dass Sie das Erscheinungsbild Ihrer Ordner m�helos anpassen k�nnen.

Mit Hilfe der einfach zu verwendenden Features von FrontPage Express k�nnen Sie aussagekr�ftige und ansprechende Web-Seiten erstellen. Sie k�nnen beispielsweise:

  • HTML-Marken aus der Liste in der Symbolleiste zuweisen, ohne sie manuell eingeben zu m�ssen.

  • Text oder Abs�tze ausw�hlen und mit einem Mausklick auf eine Schaltfl�che der Symbolleiste formatieren und ausrichten.

  • Von Ihnen erstellte Bilder oder ClipArt aus Ihren Lieblingssammlungen einf�gen (die Sammlungen sind nicht im Lieferumfang von FrontPage Express enthalten).

  • Vorhandene Web-Seiten direkt aus dem Web (wenn der Web Publishing-Assistent installiert ist) oder aus einer Datei auf Ihrem Computer oder einem Netzwerk �ffnen.

  • Ihre Arbeit direkt im Web (mit dem Web Publishing-Assistenten) oder in einer Datei speichern.

  • Laufschriften hinzuf�gen.

FrontPage Express bietet viele der Features von Microsoft FrontPage Editor, jedoch in einem kleineren Paket. Sie k�nnen problemlos auch mit FrontPage arbeiten, ohne erst ein neues Programm oder eine neue Methode zum Erstellen von Web-Seiten erlernen zu m�ssen. FrontPage bietet die erweiterten Features von FrontPage Editor und FrontPage Explorer.


Individuelle Gestaltung Ihrer Ordner mit Webstil

Nun k�nnen Sie alle Aktionen, die Sie f�r eine Web-Seite ausf�hren, auch f�r jeden Ordner auf Ihrer Festplatte ausf�hren!

Wenn Sie den Inhalt Ihres Computers mit Webstil anzeigen, k�nnen Sie den Hintergrund jedes beliebigen Ordners mit dem Diesen Ordner anpassen-Assistenten (im Men� Ansicht unter Arbeitsplatz) anpassen. Das ist aber noch nicht alles: Sie k�nnen mit Hilfe des Assistenten und FrontPage Express sogar jeden Ordner als Web-Seite gestalten.

Wenn Ihr Ordner eine Web-Seite ist, k�nnen Sie mit FrontPage Express Links zu Outlook Express oder anderen Komponenten hinzuf�gen, ActiveX-Steuerelemente einf�gen, Schriftart und -gr��e anpassen oder Wasserzeichen hinzuf�gen. Verwenden Sie diese Funktion "nur zum Spa�" oder um die neuesten Gesch�ftsinformationen in benutzerdefinierten freigegebenen Ordner bekanntzugeben. Wie auch immer, Sie k�nnen Ordner erstellen, die auf Ihre individuellen Bed�rfnisse zugeschnitten sind.


Erweiterte Features von FrontPage Express

Mit Hilfe der einfach zu verwendenden Features aus FrontPage Express k�nnen Sie Ihre Web-Seiten aussagekr�ftig und ansprechend gestalten:

  • Hinzuf�gen von Hintergrundfarben und Wasserzeichen.

  • Verwenden Sie WebBot-Komponenten, um vielf�ltige Funktionalit�t ohne aufwendiges Programmieren hinzuzuf�gen. Eine WebBot-Komponente ist ein "dynamisches Objekt" auf einer Web-Seite, das ausgef�hrt wird, wenn der Webautor die Seite auf dem Webserver speichert, oder, in einigen F�llen, wenn ein Leser die Seite aufruft. FrontPage Express enth�lt WebBot-Komponenten, die Funktionen wie Zeitmarkierung, Einschlie�en und Suchen zu Web-Seiten hinzuf�gen. (Die vollst�ndige Palette der WebBot-Komponenten, wie z. B. Behandlungsroutinen f�r Formulare, Navigationsleisten und vieles mehr, erhalten Sie durch ein Update zu Microsoft FrontPage.)

  • Verwenden von ActiveX-Steuerelementen, um die Dynamik Ihrer Web-Seite zu erweitern.

  • F�gen Sie mit Hilfe des Befehls HTML-Code neue HTML-Marken ein, sobald sie verf�gbar sind.

  • Zeigen Sie alle HTML-Marken direkt auf der Web-Seite an, und bearbeiten Sie die Marken dort. Die Farbcodierung von FrontPage Express erm�glicht die m�helose Unterscheidung der HTML-Marken vom Inhalt Ihrer Web-Seite.


Umstellung auf Microsoft FrontPage

Wenn Sie gerne raffiniertere Web-Seiten erstellen m�chten, k�nnen Sie m�helos von Microsoft FrontPage Express auf Microsoft FrontPage umstellen. Das Produkt wird Ihnen bereits vertraut sein, da FrontPage Express auf der Grundlage von FrontPage Editor aus Microsoft FrontPage entwickelt wurde.

Microsoft FrontPage ist ein vollst�ndiges Paket f�r Webautoren und Website-Administratoren. FrontPage Express und FrontPage sind eine gro�artige Kombination f�r Unternehmen und Organisationen, innerhalb derer die individuellen Bed�rfnisse von einfachem Anzeigen und Bearbeiten (FrontPage Express) bis hin zum uneingeschr�nkten Bearbeiten, Anzeigen und Verwalten des Webs reichen (FrontPage).

FrontPage bietet eine vollst�ndige Umgebung f�r die Dokumenterstellung im Web mit den folgenden Komponenten:

  • Mit FrontPage Editor k�nnen Sie HTML-Dokumente erstellen, anzeigen und speichern. Das Programm enth�lt Dokumentvorlagen, Assistenten und WebBot-Komponenten, so dass Sie m�helos aussagekr�ftige Web-Seiten erstellen k�nnen. Da FrontPage Editor auch als Mini-Browser fungiert, k�nnen Sie mit dem Programm Seiten aus dem Internet oder einem Intranet importieren.

  • Mit FrontPage Explorer k�nnen Sie eine Website verwalten, anzeigen und bearbeiten. Sie k�nnen eine Website auf Ihrem Computer entwickeln und testen und anschlie�end die gesamte Site auf einen Webserver kopieren. Sie haben auch die M�glichkeit, FrontPage Explorer als pers�nlichen Webserver direkt von Ihrem Desktop zu verwenden, entweder als Teil eines Intranets oder als �ffentliche Site im World Wide Web.