Informazioni sul presente file della Guida

Questo file contiene argomenti che sono integrati nel sistema principale di Guida in linea di Internet Explorer e non può essere utilizzato per la consultazione delle informazioni. Per informazioni generali sulle funzionalità disponibili e istruzioni su come eseguire le varie attività, fare clic sul pulsante Start e scegliere Guida in linea.


Per installare un componente

Questo programma non è installato nel computer. Per installarlo:

  1. Fare clic su Start, scegliere Impostazioni e quindi Pannello di controllo.
  2. Fare doppio clic sull'icona Installazione applicazioni.
  3. Fare clic sulla scheda Installazione di Windows.
  4. Fare clic sulla categoria desiderata e quindi su Dettagli.

Note

  • In Windows XP fare clic su Start, scegliere Pannello di controllo e quindi Installazione applicazioni.
  • Se il componente desiderato non compare nella finestra di dialogo Installazione applicazioni, potrebbe trattarsi di un componente incluso solo nella versione CD di Windows. In questo caso, è possibile scaricare il componente da un servizio in linea, quale The Microsoft Network, o dal servizio di download Microsoft nel sito Web Microsoft.


Servizio Supporto Tecnico Clienti Microsoft in linea

Su Internet è possibile trovare le risposte più aggiornate ai propri quesiti di carattere tecnico

Supporto in linea del Servizio Supporto Tecnico Clienti Microsoft

Se i file della Guida in linea di Internet Explorer non contengono risposte ai propri quesiti, è possibile provare con il Servizio Supporto Tecnico Clienti in linea. È sufficiente selezionare il prodotto, digitare la domanda e attendere i risultati. Dagli articoli tecnici della Knowledge Base alla risoluzione guidata dei problemi e ai file disponibili per il download, con il supporto in linea è possibile accedere a risorse che consentono di trovare le risposte più specifiche al proprio quesito.

Per iniziare la ricerca, visitare il sito del Supporto in linea.


Supporto tecnico per Windows Update

Su Internet è possibile trovare le risposte più aggiornate ai propri quesiti di carattere tecnico

Supporto in linea del Servizio Supporto Tecnico Clienti Microsoft

Se i file della Guida in linea di Internet Explorer non offrono risposte ai propri quesiti, è possibile provare con il supporto in linea. È sufficiente selezionare il prodotto, digitare la domanda e attendere i risultati. Dagli articoli tecnici della Knowledge Base alla risoluzione guidata dei problemi e ai file disponibili per il download, il supporto in linea offre le risorse che consentono di trovare le risposte più specifiche ai propri quesiti.

Per iniziare la ricerca, visitare il sito del Supporto in linea.