Accesso facilitato per utenti disabili

Microsoft si impegna da sempre a rendere più accessibili i propri prodotti e servizi per ogni tipo di utenza. I seguenti argomenti forniscono informazioni su funzionalità, prodotti e servizi Microsoft destinati a utenti disabili.

Personalizzazione di Windows per utenti disabili

Ulteriori informazioni sull'accesso facilitato


Ulteriori informazioni sull'accesso facilitato

In Microsoft e presso altre organizzazioni sono disponibili i prodotti, i servizi e le risorse descritte di seguito.

Microsoft

Microsoft offre un catalogo delle funzionalità di accesso facilitato che possono essere utilizzate con i sistemi operativi Windows. Per ottenerlo, contattare:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: visitare la pagina sull'accesso facilitato nel sito Web Microsoft (informazioni in lingua inglese).

Telefono: (800) 426-9400

Fax: (800) 892-5234

Programmi di assistenza tecnologica e personale esperto

Computer e altri dispositivi predisposti all'assistenza sono in grado di aiutare gli utenti disabili a superare numerose barriere. Per informazioni generali e suggerimenti su come predisporre il proprio computer per esigenze specifiche, contattare un esperto. Per informazioni sull'individuazione di programmi o servizi utili nella propria area, contattare:

National Information System
University of South Carolina
Columbia, SC 29208

Fax: (803) 777-9557


Personalizzazione di Windows per utenti disabili

Le funzionalità di accesso facilitato sono state incluse nei sistemi operativi Windows a partire da Windows 95. Tali funzionalità sono utili a utenti con difficoltà di digitazione e di utilizzo del mouse, con disturbi alla vista o all'udito e possono essere selezionate durante l'installazione oppure aggiunte in un secondo momento utilizzando i dischi di installazione di Windows.

  • Alcune funzionalità di accesso facilitato incluse in Windows possono essere aggiunte alle versioni precedenti dei prodotti e a MS-DOS mediante l'Access Pack. È possibile scaricare i file dell'Access Pack dalla pagina sull'accesso facilitato nel sito Web Microsoft (informazioni in lingua inglese).
  • I layout di tastiera Dvorak consentono di rendere più accessibili agli utenti con difficoltà nell'utilizzo del layout standard QWERTY i caratteri digitati con maggiore frequenza. Sono disponibili tre layout Dvorak, ovvero uno per utenti che utilizzano entrambe le mani, uno per utenti che utilizzano soltanto la mano sinistra e uno per utenti che utilizzano soltanto la mano destra. Non è necessario acquistare apparecchiature speciali per utilizzare tali funzionalità. È possibile scaricare i layout di tastiera Dvorak dalla pagina sull'accesso facilitato nel sito Web Microsoft (informazioni in lingua inglese.
  • In Windows 98 e versioni successive la maggior parte delle funzionalità di accesso facilitato può essere impostata tramite l'Impostazione guidata Accesso facilitato oppure utilizzando il Pannello di controllo. L'Impostazione guidata Accesso facilitato presenta un elenco delle funzionalità suddivise per i diversi tipi di esigenze, visive, auditive e di mobilità, facilitando quindi la personalizzazione di Windows. Tale procedura guidata consente inoltre di salvare le impostazioni specificate in un file e di utilizzarle quindi con un altro computer.

Per ulteriori informazioni sulle funzionalità di accesso facilitato, vedere Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit, Microsoft Windows NT Resource Kit e Windows 2000 Resource Kit. Per ulteriori informazioni sull'installazione e l'utilizzo di tali funzionalità, cercare “accesso facilitato” nell'indice della Guida in linea di Windows.