Usar o Microsoft Wallet para compras on-line

O Microsoft® Wallet armazena de forma segura informações sobre endereços e pagamentos quando você faz compras on-line. O Wallet é o equivalente eletrônico de uma carteira tradicional onde são mantidos os cartões de crédito e uma identificação.

Com o Wallet, você pode:

  • Inserir, armazenar e fornecer acesso a endereços que podem ser usados para entrega e cobrança durante a entrada do pedido on-line.
  • Inserir, armazenar e fornecer acesso de forma segura a cartões de crédito e outros métodos de pagamento para compras on-line. Suas informações sobre pagamento são protegidas por uma senha que você define.
  • Gerenciar recibos eletrônicos para compras on-line. Seus recibos são protegidos por uma senha que você define.

O Microsoft Wallet torna convenientes as compras pela Internet, permitindo inserir informações sobre endereços e pagamentos apenas uma vez. Estas informações ficam armazenadas em seu computador, prontas para serem enviadas a um site da Web ativado pelo Wallet quando lhe solicitarem informações sobre o cartão de crédito ou um endereço para entrega. Para entregar ou fazer a cobrança de compras para diferentes locais, como residência ou escritório, você pode armazenar cada endereço no Wallet usando nomes, como por exemplo, casa do "João". Você pode selecionar um endereço por nome durante o processo de compra. Se você usar mais de um cartão de crédito, poderá escolher um nome, como por exemplo, "Visa da Maria" para identificar cada cartão.

Além da comodidade, o Microsoft Wallet fornece uma ótima segurança para informações sobre pagamento. As informações que você insere, como tipos de cartões de crédito, números e datas de validade, ficam armazenadas de forma segura em seu computador pessoal e são liberadas para o site do comerciante somente quando você digita sua senha. Para cada cartão de crédito ou método de pagamento armazenado, você pode definir uma senha exclusiva.

Os comerciantes que aceitam pagamentos do Microsoft Wallet podem se oferecer para armazenar os recibos de sua compra. Você será notificado quando um site oferecer armazenamento de um recibo em seu computador. Antes que o recibo seja adicionado, é necessário fornecer a senha dele.

Aprenda mais sobre o Microsoft Wallet no site da Web do Microsoft Wallet.

Tópicos relacionados

Adicionar ou editar endereços para correspondência

Inserir informações sobre o cartão de crédito

Exibir recibos


Adicionar uma caixa de diálogo Novo endereço

Você pode importar endereços diretamente do catálogo de endereços do Windows clicando em Catálogo de endereços ou pode digitar as informações no formulário de endereços. Se você digitar um novo endereço, ele será armazenado no Wallet ou no catálogo de endereços do Windows.

Título | Descrição
Catálogo de endereços | Abre o catálogo de endereços do Windows para que você possa selecionar um nome e endereço existentes.
Nome | Nome, segundo nome e sobrenome.
Tipo de endereço | Clique em um destes botões para identificar o endereço. Na página da Web, este ícone aparece próximo ao nome para exibição.
Endereço | Informações sobre o seu endereço, incluindo endereço de correio eletrônico e número do telefone.
Nome para exibição | Um nome que você escolhe para identificar este endereço. O Wallet pode armazenar vários endereços.


Inserindo informações sobre o cartão de crédito

Para inserir informações sobre o cartão de crédito

  1. No menu Ferramentas, clique em Opções da Internet e, em seguida, clique na guia Conteúdo.
  2. Clique em Wallet e, em seguida, em Pagamentos.
  3. Clique em Adicionar e, em seguida, clique em um tipo de cartão de crédito para iniciar o assistente para Adicionar um novo cartão de crédito.
  4. Siga as instruções na tela.

Observação

  • Se você estiver visualizando uma página da Web que exiba o Wallet Payment Selector, clique na seta abaixo, embaixo do Payment selector e, em seguida, clique em Opções do Wallet.

Tópicos relacionados

Editar informações sobre o cartão de crédito

O que é SET?

Usando certificados do titular do cartão

Obter certificado de um titular do cartão do SET


Adicionando e editando endereços para correspondência

Para adicionar ou editar endereços para correspondência

  1. No menu Ferramentas, clique em Opções da Internet e, em seguida, na guia Conteúdo.
  2. Clique em Wallet e, em seguida, em Endereços.
  3. Se desejar adicionar informações sobre o endereço, clique em Adicionar e, em seguida, complete a caixa de diálogo Adicionar um novo endereço.

    Se desejar editar informações sobre o endereço, clique no endereço que deseja editar e, em seguida, clique em Editar.

Observação

  • Se estiver visualizando uma página da Web que exiba o Wallet Address selector, clique na seta abaixo, embaixo do Address selector e, em seguida, clique em Opções do Wallet.

Tópico relacionado

Adicionar uma caixa de diálogo Novo endereço


Usando certificados do titular do cartão

Um certificado de titular do cartão permite provar sua identidade ao usar o protocolo SET (Secure Electronic Transaction™), o mesmo que mostrar sua carteira de identidade ao descontar um cheque. Este certificado garante ao comerciante que o emitente do cartão de crédito ou seu representante validou as informações sobre a conta.

Cada emitente de cartão de crédito possui um processo de emissão de certificados do titular do cartão. Para obter mais informações sobre como receber um certificado, consulte o emitente de seu cartão ou visite o site da Web do Microsoft Wallet.

Observe que um certificado não contém o número da conta de seu cartão de crédito ou data de validade. Você autoriza o pagamento SET fornecendo o número de sua conta e a data de validade a um gateway de pagamento, que verifica seu certificado antes de permitir a continuação da transação.

Tópicos relacionados

O que é SET?

Obter um certificado do titular do cartão SET


Editando informações sobre o cartão de crédito

Para editar informações sobre o cartão de crédito

  1. No menu Ferramentas, clique em Opções da Internet e, em seguida, na guia Conteúdo.
  2. Clique em Wallet e, em seguida, em Pagamentos.
  3. Clique no cartão de crédito que deseja editar e, em seguida, clique em Editar.
  4. Digite a senha definida para este cartão de crédito e, em seguida, clique em OK.
  5. Edite as informações sobre o cartão de crédito conforme desejar e, em seguida, clique em OK.

Observação

  • Se estiver visualizando uma página da Web que exiba o Wallet Payment selector, clique na seta abaixo, embaixo do Payment selector e, em seguida, clique em Opções do Wallet.

Tópico relacionado

Inserir informações sobre o cartão de crédito


Obter um certificado do titular do cartão SET

Para obter um certificado do titular do cartão SET

  1. No menu Ferramentas, clique em Opções da Internet e, em seguida, na guia Conteúdo.
  2. Clique em Wallet e, em seguida, em Pagamentos.
  3. Clique no cartão para o qual deseja obter o certificado SET e, em seguida, clique em Editar.
  4. Clique em Configurar e, em seguida, em Compatível com protocolo SET.
  5. Certifique-se de que o cartão para o qual deseja obter um certificado esteja selecionado e, em seguida, clique em Novo certificado.
  6. Siga as instruções na tela. Os detalhes da transação são específicos do cartão.

Observação

  • Se estiver visualizando uma página da Web que exiba o Wallet Payment selector, clique na seta abaixo, embaixo do Payment selector e, em seguida, clique em Opções do Wallet.

Tópico relacionado

O que é SET?


Gerenciando recibos

O Wallet permite rever recibos que foram coletados de suas compras. Os sites que enviam informações sobre recibos podem incluir links para informações sobre compras, que estão disponíveis na Web. Os links são mostrados com um sublinhado azul. Para ver mais informações sobre sua compra, clique em um link.

Botão | Descrição
Modo de exibição Detalhes/ Modo de exibição Relatórios | Alterna entre o modo de exibição Detalhes e o modo de exibição Relatórios.
Rastrear pedido | Abre o site da Web de rastreamento do pedido.
Excluir | Exclui o recibo ou os recibos selecionados.
Anterior | Move-se para o recibo anterior na lista. Se o botão Anterior não estiver disponível, o primeiro recibo na lista já estará selecionado.
Próximo | Move-se para o próximo recibo na lista. Se o botão Próximo não estiver disponível, o último recibo já estará selecionado.
Avançado Abre uma caixa de diálogo em que você pode definir opções avançadas.
  • Nome do campo: Selecione um nome de campo para definir a largura.
  • Largura do campo: Especifique, em pixels, a largura desejada do campo.
  • Classificar campo: Selecione o nome do campo que deseja usar para classificar. Para especificar a ordem de classificação, clique em Crescente ou Decrescente.
  • Nunca salvar um recibo em meu sistema a partir de uma página da Web: Impede que qualquer página da Web coloque um recibo em seu computador.
  • Alterar senha: Altera a senha usada para obter acesso à lista de recibos.


Exibindo recibos

Para exibir recibos

  1. No menu Ferramentas, clique em Opções da Internet e, em seguida, na guia Conteúdo.
  2. Clique em Wallet e, em seguida, em Recibos.
  3. Digite sua senha e, em seguida, clique em OK.

Observação

  • Se estiver visualizando uma página da Web que exiba o Wallet Payment selector, clique na seta abaixo, embaixo do Payment selector e, em seguida, clique em Opções do Wallet.

Tópico relacionado

Gerenciando recibos


O que é SET?

O protocolo SET (Secure Electronic Transaction™) foi desenvolvido pela Visa e MasterCard como um método de proteger pagamentos através de uma rede. O SET oferece os seguintes benefícios:
  • O SET garante a segurança de informações sobre sua conta e pagamento e que estas informações podem ser vistas somente pelo destinatário pretendido. O SET usa criptografia para proteger suas informações na rede.
  • Ele permite que você confirme que um comerciante está autorizado a aceitar seu cartão de crédito.
  • Permite também confirmar que você está autorizado a usar um cartão de crédito sem que seja necessário saber o número de sua conta ou a data de validade.

Para usar o SET com um cartão de crédito, você deve obter um certificado de titular do cartão com o fornecedor de cartões de crédito. Seu navegador envia este certificado ao comerciante durante o processo de compra para autorizar a transação com o cartão de crédito.

Tópico relacionado

Usando certificados do titular do cartão


Suporte Microsoft

Obtenha as respostas mais recentes às perguntas técnicas através da Internet

Suporte on-line do suporte técnico da Microsoft

Se você tiver uma pergunta e não conseguir encontrar a resposta no arquivo da Ajuda do Wallet, vá para o suporte on-line. Basta selecionar o produto, digitar sua pergunta e o site fará o resto para você. Desde artigos técnicos na Microsoft Knowledge Base até assistentes de solução de problemas e arquivos que podem ser descarregados, o suporte on-line reúne os recursos específicos que vão ajudá-lo a encontrar a resposta para a sua pergunta.

Para começar a pesquisa, vá para o Support Online.