Introducció al treball amb ordinador

Formació en informàtica educativa
Cursos
Introducció al treball amb ordinador

Codi: D00
Durada: 45 hores en 15 sessions setmanals

Objectius: El professorat de tots els nivells d’Educació Infantil, d’Educació Primària i d’Educació Secundària, sense formació en informàtica, pot adquirir amb aquest curs els coneixements bàsics de treball amb l’ordinador, d’una manera pràctica que li faciliti el seu acostament a la tecnologia informàtica.

Els objectius del curs són:
  • Introduir els conceptes bàsics del treball amb l’ordinador.
  • Iniciar al processament de textos i eines bàsiques de dibuix.
  • Cercar informació en diferents suports informàtics.
Continguts:
  • Coneixement de l’entorn Windows 98.
  • Processament de textos amb Word.
  • Eines bàsiques de dibuix.
  • Recerca d’informació en diferents suports informàtics (CD-ROM Sinera, web de la XTEC, altres Webs d’interès educatiu).
Característiques i destinataris potencials: Aquest curs és aconsellable per al professorat d’Educació Infantil, d’Educació Primària i d’Educació Secundària que no té cap tipus d’experiència en el treball amb ordinador.

En finalitzar el curs els assistents hauran assolit uns coneixements bàsics de l’entorn Windows 98, consolidant un cert domini del treball amb ordinador. Això els permetrà anar incorporant les noves tecnologies a la seva tasca docent i professional.

Coneixements previs d'informàtica: No són necessaris.

Material/s de treball del curs:
 [Introducció al treball amb ordinador]


Treballem amb l’ordinador a Primària

Cursos
Treballem amb l’ordinador a Primària

Codi: D01
Durada: 36 hores en 12 sessions setmanals

Objectius: Curs per al professorat d’Educació Primària que coneix i treballa amb l’ordinador d’una manera personal i que vol utilitzar-lo a la classe amb alumnes. En aquest curs es fa una presentació de les diferents eines i programes que permeten treballar amb l’alumnat de Primària els diferents objectius curriculars d’etapa.

L’objectiu del curs és:
  • Presentar diversos tipus de programes d’aplicació i educatius.
  • Analitzar la seva integració curricular a les diverses àrees i com a eixos transversals.
Continguts:
  • Programari educatiu adequat per al currículum de l’Educació Primària.
  • Aplicacions curriculars del programari que els ensenyants tenen al seu abast a l’escola.
  • Exemplificacions d’unitats de programació per als diferents cicles de l’Educació Primària.
Característiques i destinataris potencials: Aquest curs és aconsellable per al professorat d’Educació Primària que té experiència en informàtica bàsica i vol conèixer els aspectes de les seves aplicacions educatives i, alhora, consolidar la incorporació pedagògica de la tecnologia de la informació.

Coneixements previs d'informàtica: És necessari tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions.

Material/s de treball del curs:
 [Treballem amb l'ordinador a primària]


Eines informàtiques a l’Educació Infantil i Cicle Inicial

Cursos
Eines informàtiques a l’Educació Infantil i Cicle Inicial

Codi: D04
Durada: 36 hores en 12 sessions setmanals

Objectius: El curs pretén donar coneixements d’informàtica educativa perquè el professorat d’aquests cicles pugui utilitzar els ordinadors com a recurs didàctic, coneixent les metodologies específiques apropiades per a l’alumnat d’aquestes edats, per la qual cosa es fa especial incidència en l’anàlisi de programes i metodologies per a l’aprenentatge de la lecto-escriptura.

Els objectius del curs són:
  • Conèixer eines i recursos informàtics per a l’aprenentatge de la lecto-escriptura.
  • Presentar els recursos informàtics més adients per a l’Educació Infantil i el primer cicle de Primària.
  • Analitzar diversos tipus de programes d’aplicació i educatius i la seva integració curricular en aquestes etapes de l’ensenyament obligatori.
Continguts:
  • Recursos específics: pantalla tàctil, tauleta i Clic.
  • L’ordinador i el llenguatge verbal, musical, plàstic i matemàtic.
  • Materials per a l’aprenentatge de la lecto-escriptura.
Característiques i destinataris potencials: Aquest és un curs que fa especial incidència en l’ús educatiu de les eines i recursos informàtics propis dels nivells d’Educació Infantil i Cicle Inicial. És, per tant, aconsellable per al professorat d’aquests cicles que vol conèixer aplicacions informàtiques educatives en aquests nivells.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions.

Material/s de treball del curs:
 [Eines informàtiques a l'Educació Infantil i Cicle Inicial]


Informàtica i educació musical

Cursos
Informàtica i educació musical

Codi: D11
Durada: 36 hores en 12 sessions setmanals

Objectius: Les eines informàtiques i electròniques de creació musical ofereixen un ampli ventall d’aplicacions educatives. Aquest curs pretén familiaritzar els ensenyants amb aquests nous recursos i donar a conèixer materials i propostes d’implementació curricular.

Els objectius del curs són:
  • Conèixer els instruments musicals digitals.
  • Mostrar les actuals aplicacions de la informàtica en el món musical (edició de partitures, creació de sons i ajuda a l’anàlisi i a la composició).
  • Descobrir l’ús d’aquestes noves tecnologies de forma directa mitjançant la pràctica amb els aparells i aplicacions educatives adients.
Continguts:
  • Els sintetitzadors digitals: una orquestra al nostre abast. Conceptes de polifonia i politimbricitat.
  • La interfície MIDI, nexe entre instrument i ordinador.
  • Editors de partitures: prestacions i característiques.
  • Seqüenciadors: més que un magnetòfon.
  • Anàlisi d’aplicacions didàctiques.
Característiques i destinataris potencials: L’ús de la informàtica en el món musical és en aquests moments de gran intensitat, però es troba limitat bàsicament al camp de la música comercial. Aquest curs, de caire introductori i eminentment pràctic, mostra la utilitat d’aquestes noves eines en el camp de l’educació musical tot presentant un ampli ventall d’aplicacions educatives.

Coneixements previs d'informàtica: Són recomanables coneixements mínims de l’entorn Windows i cal tenir uns coneixements musicals bàsics.

Material/s de treball del curs:
 [Recursos informàtics per a l'educació musical]


La tecnologia informàtica en l’aprenentatge de les llengües estrangeres

Cursos
La tecnologia informàtica en l’aprenentatge de les llengües estrangeres

Codi: D12
Durada: 36 hores en 12 sessions setmanals

Objectius: La incorporació de la tecnologia a la informació en l’àrea de llengües estrangeres ha modificat sensiblement molts dels seus aspectes metodològics i de contingut, obrint noves perspectives didàctiques que requereixen anàlisi i experimentació. Les aplicacions multimèdia i la tecnologia de la comunicació han esdevingut eines bàsiques i essencials en l’ensenyament-aprenentatge de les llengües estrangeres.

Els objectius del curs són:
  • Introduir-se en l’entorn Windows’95 i les seves aplicacions bàsiques.
  • Reconèixer el maquinari multimèdia i el programari associat.
  • Treballar bases de dades referencials.
  • Dissenyar unitats didàctiques que integrin l’ús dels recursos de la tecnologia de la informació.
Continguts:
  • L’entorn Windows’95. Maquinari i programari multimèdia, organització de la informació i processament de textos.
  • Conceptes bàsics de bases de dades referencials, aplicacions multimèdia (CD-ROM) i Internet.
  • Disseny i comunicació d’unitats didàctiques basades en la tecnologia de la informació.
  • Programes d’exercitació lingüística.
Característiques i destinataris potencials: El curs s’adreça al professorat de l’Educació Secundària de l’àrea de llengües estrangeres.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions, sobretot del processador de textos.

Material/s de treball del curs:
 [La tecnologia de la informació en l'ensenyament de les llengües estrangeres]


Recursos informàtics per a l’alumnat amb discapacitats

Cursos
Recursos informàtics per a l’alumnat amb discapacitats

Codi: D25
Durada: 36 hores en 12 sessions setmanals

Objectius: En aquest curs es fa una reflexió sobre les aportacions dels recursos informàtics a la educació dels alumnes amb necessitats educatives especials.

Els objectius del curs són:
  • Analitzar els casos més freqüents de discapacitats i determinar les necessitats d’adaptació de l’entorn informàtic.
  • Presentar materials específics per a necessitats educatives especials.
  • Presentar els recursos que ofereixen les entitats que desenvolupen accions en aquest àmbit.
Continguts:
  • Sistemes alternatius d’accés a l’ordinador.
  • Recursos per a discapacitats sensorials, visuals i auditius.
  • Recursos per facilitar aprenentatges bàsics.
  • Entitats col·laboradores i serveis educatius.
Característiques i destinataris potencials: Aquest curs està destinat al professorat d’educació especial de l’Educació Infantil, l’Educació Primària i l’Educació Secundària que empra la informàtica com a recurs educatiu amb els alumnes.

Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows i de les seves principals aplicacions, especialment processament de textos i disseny gràfic.

Material/s de treball del curs:
 [Recursos informàtics per a alumnes amb necessitats educatives especials]


Fonaments d’estadística i ús del programa Minitab

Cursos
Fonaments d’estadística i ús del programa Minitab

Codi: D28
Durada: 60 hores

Objectius: Les eines informàtiques tenen un ampli ventall d’aplicacions en els àmbits de l’estadística descriptiva i de la probabilitat. Aquest curs abasta tots els aspectes del treball estadístic: des del disseny d’una experiència, passant per la recollida, la descripció, la presentació i l’anàlisi de dades, fins al tractament de temes d’inferència estadística.

Els objectius del curs són:
  • Donar una visió general dels problemes i situacions tractables amb mètodes estadístics bàsics, proporcionar els conceptes fonamentals en què es basen i experimentar-los sobre casos pràctics.
  • Presentar i utilitzar el paquet estadístic Minitab.
  • Donar pautes metodològiques per a l’ensenyament de l’estadística amb la utilització de suport informàtic.
Continguts:
  • L’àmbit de treball de l’estadística. L’entorn Minitab.
  • Gestió de dades i estadística descriptiva.
  • Anàlisi exploratòria de dades.
  • Introducció a la probabilitat. La recerca d’un model: les funcions de distribució.
  • El test de *². Altres tests de contrast d’hipòtesis estadístiques.
  • Estimació de paràmetres estadístics.
  • Estadística bivariant.
Característiques i destinataris potencials: El curs és d’autoformació amb suport telemàtic, via Internet, i s’adreça al professorat de l’Educació Infantil, de l’Educació Primària i, principalment, de l’Educació Secundària interessat en el treball estadístic en tots els seus aspectes. S’adreça també al professorat de les famílies professionals: Fabricació mecànica, Indústries alimentàries, Manteniment i serveis a la producció i Química. És un curs d’introducció a l’estadística superior que té com a fil conductor la presentació i la utilització del paquet estadístic Minitab. El curs finalitza amb la presentació d’un projecte de treball.

Coneixements previs d'informàtica: Convé tenir coneixements pràctics de l’entorn Windows i de les seves principals aplicacions, així com els de matemàtica apropiats, encara que els conceptes estadístics es presenten d’una forma molt intuïtiva.
És necessari també tenir uns coneixements mínims de telemàtica, Internet, especialment conèixer la web de la XTEC i del seu servei de correu electrònic.

Material/s de treball del curs:
 [Fonaments d'estadística i ús del Minitab]


Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària

Cursos
Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària

Codi: D37
Durada: 36 hores en 12 sessions setmanals

Objectius: Els coordinadors i coordinadores de les aules d’informàtica de Secundària poden adquirir amb aquest curs una formació específica que faciliti l’administració i manteniment dels recursos de maquinari i de programari del qual disposen.

Els objectius del curs són:
  • Conèixer i utilitzar l’entorn operatiu i els conceptes propis del Windows 95/98.
  • Reconèixer el maquinari, les seves característiques multimèdia i el programari associat.
  • Analitzar les possibilitats monousuari i multiusuari en Windows 95/98.
  • Adquirir els coneixements necessaris per administrar una xarxa local gestionada per Windows 95/98 i explorar les capacitats de Windows 95/98 amb Internet o intranet.
  • Explorar les possibilitats d’adaptació i personalització.
Continguts:
  • L’entorn Windows 95/98 com a sistema operatiu en una estació amb un sol usuari.
  • Configuració, característiques i aplicacions lligades a Windows 95/98.
  • L’entorn Windows 95/98 com a gestor en una estació de més d’un usuari. Perfils d’usuari.
  • Aspectes genèrics d’una xarxa: protocols, configuració i compartició de maquinari.
  • L’entorn Windows 95/98 com a gestor en una xarxa amb més d’un usuari.
  • La seguretat en Windows 95/98.
  • Internet/Intranet en l’entorn Windows 95/98.
Característiques i destinataris potencials: El curs s’adreça a satisfer les necessitats específiques dels coordinadors de les aules d’informàtica de Secundària, que precisin d’uns coneixements teòrics i pràctics d’administració i manteniment de l’aula. El curs tracte específicament d’interconnexió entre els sistemes operatius Windows 95/98. S’adreça també al professorat de les famílies professionals d’Electricitat-Electrònica, Fabricació mecànica, Informàtica, Manteniment i serveis a la producció i Arts gràfiques.

Coneixements previs d'informàtica: Convé tenir coneixements pràctics dels entorns operatius MS-DOS i Windows

Material/s de treball del curs:
 [Introducció al Windows 95/98]
 [Recursos multimèdia amb Windows 95]
 [Xarxes d'àrea local amb el Windows 95]
 [Seguretat en Windows 95]
 [Internet per a Windows (3.1 i 95)]
 [Guies de suport a Internet]


Xarxes locals per a coordinadors de l’aula d’Informàtica de Primària

Cursos
Xarxes locals per a coordinadors de l’aula d’Informàtica de Primària

Codi: D38
Durada: 36 hores en 12 sessions setmanals

Objectius: Aquest curs està destinat a facilitar la instal·lació i la gestió de xarxes d’ordinadors a Primària, donant a conèixer els elements tècnics necessaris i les aplicacions educatives de les xarxes locals.

Els objectius del curs són:
  • Conèixer els elements de maquinari i programari que intervenen.
  • Practicar tècniques de manteniment dels ordinadors utilitzant les xarxes locals.
  • Analitzar activitats educatives basades en les comunicacions dins de la xarxa.
Continguts:
  • Estructura i serveis de les xarxes locals.
  • El maquinari: descripció, instal·lació i configuració.
  • El programari: instal·lació i configuració del servidor i dels clients.
  • Gestió de la xarxa: recursos compartits i instal·lació dels programes.
  • Activitats educatives d’escriptura, de recerca documental i de comunicació.
Característiques i destinataris potencials: És un curs fonamentalment tècnic, adreçat al responsable de la gestió dels recursos informàtics i del manteniment de la xarxa d’ordinadors d’un centre d’Educació Primària. També pot ser útil per planificar i dur a terme una ampliació de la xarxa d’àrea local.

Coneixements previs d'informàtica: És necessari tenir amplis coneixements de l’entorn Windows i de la instal·lació i manteniment de programes.

Material/s de treball del curs:
 [Xarxes locals per a coordinadors de l'aula d'informàtica de Primària]


Manteniment d’aules d’informàtica de Primària

Cursos
Manteniment d’aules d’informàtica de Primària

Codi: D39
Durada: 36 hores en 12 sessions setmanals

Objectius: Administrar els recursos de maquinari i de programari d’una aula d’informàtica d’un centre de Primària requereix d’uns coneixements específics, que alhora han de servir per potenciar un millor funcionament de l’aula.

Els objectius del curs són:
  • Analitzar els entorns operatius Windows 95/98 i conèixer els trets bàsics del seu funcionament.
  • Conèixer l’estructura bàsica d’un ordinador i els perifèrics més habituals.
  • Conèixer el procés d’instal·lació i manteniment dels programes més utilitzats.
  • Analitzar la tasca del coordinador d’informàtica a un centre de Primària.
Continguts:
  • Paral·lelisme entre l’entorn de Windows 3.1 i 95: l’administrador de programes i l’administrador de fitxers, instal·lació de programes i fonts de lletra, gestió de la impressora i utilització de recursos multimèdia.
  • Alguns conceptes de l’entorn Internet: configuració, connexió i navegació.
  • Conceptes bàsics a nivell d’usuari de les xarxes locals.
  • El programari educatiu i el currículum.
Característiques i destinataris potencials: Aquest curs està destinat als professors responsables de la coordinació de l’aula d’informàtica als centres d’Educació Primària i altres persones que hi col·laborin. La finalitat és donar a conèixer els recursos bàsics per facilitar un correcte manteniment de les aules d’ordinadors i per dinamitzar al centre la utilització educativa dels recursos disponibles.

Coneixements previs d'informàtica: És necessari tenir coneixements d’informàtica d’usuari i de sistemes operatius.

Material/s de treball del curs:
 [Manteniment d'aules d'informàtica de Primària]


Programa de gestió acadèmico-administrativa WinPri

Cursos
Programa de gestió acadèmico-administrativa WinPri

Codi: D41
Durada: 30 hores en 10 sessions setmanals

Objectius: El curs pretén donar coneixements sobre el programa de gestió acadèmico-administrativa WinPri, amb la finalitat que el professorat de centres d’Educació Infantil i Educació Primària, i especialment els equips directius, puguin realitzar tasques de gestió amb aquest programa.

Els objectius del curs són:
  • Conèixer el programa WinPri.
  • Conèixer les diverses tasques administratives on el programa WinPri dóna suport.
Continguts:
  • Anàlisi de l’aplicació, requeriments i instal·lació.
  • Estructura de dades. Importació.
  • Mòdul d’alumnes, de documents i d’avaluació.
  • Disseny de llistats. Filtratges.
Característiques i destinataris potencials: És un curs teòrico-pràctic que analitza les tasques de gestió que es poden realitzar amb WinPri. Està destinat als equips directius dels centres públics d’Educació Infantil i Educació Primària, i per extensió a la resta del professorat d’aquests nivells educatius.

Coneixements previs d'informàtica: És necessari tenir coneixements pràctics de l’entorn Windows i de les seves principals aplicacions.

Material/s de treball del curs:
 [Manual de formació del programa Win-Pri (gestió a Primària) V.4.1]


Windows NT. Sistema operatiu i gestor de xarxa (I)

Cursos
Windows NT. Sistema operatiu i gestor de xarxa (I)

Codi: D42
Durada: 36 hores en 12 sessions setmanals

Objectius: La disponibilitat d’aules d’informàtica en xarxa local gestionada per Windows NT i la importància d’aquest sistema operatiu entre els gestors de xarxa actuals, fa palesa la necessitat de formació sobre aquest entorn.
Aquest curs pretén donar els coneixements suficients per facilitar la gestió i administració d’una xarxa gestionada per Windows NT.

Els objectius del curs són:
  • Conèixer les característiques del Windows NT com a sistema operatiu i gestor de xarxa.
  • Adquirir els coneixements necessaris per administrar una xarxa local gestionada per Windows NT.
  • Explorar algunes de les possibilitats de Windows NT en entorns Internet i intranet.
Continguts:
  • Aspectes genèrics d’una xarxa: protocols, configuració i compartició.
  • Conceptes de domini, grups, usuaris i perfils.
  • Administració de comptes d’usuaris.
  • Recursos i permisos.
  • Administració de discos.
  • Descripció de les característiques específiques del Windows NT com NTFS (NT File System).
  • Eines administratives.
  • Windows NT com a sistema operatiu en una estació amb més d’un usuari.
  • Windows NT com a gestor de xarxa. Connexió amb estacions amb Windows 95 o Windows 98.
  • Eines d’administració remotes.
Característiques i destinataris potencials: El curs s’adreça als coordinadors de les aules d’informàtica de centres d’Educació Secundària i al professorat encarregat d’administrar una xarxa de Windows NT o que necessiti conèixer les característiques del Windows NT. S’adreça també al professorat de les famílies professionals: d’Electricitat-Electrònica, Informàtica i Manteniment i serveis a la producció.

Coneixements previs d'informàtica: És imprescindible tenir coneixements pràctics de l’entorn operatiu Windows 95/98.

Material/s de treball del curs:
 [Windows NT. Gestió de xarxa i sistema operatiu]


Gestió de personal

Cursos
Gestió de personal

Codi: D43
Durada: 36 hores en 12 sessions setmanals

Objectius: La gestió d’empresa en general i en particular la gestió de personal fan cada dia més ús de les tecnologies de la informació. Això fa necessari que els centres educatius que imparteixen matèries relacionades amb la gestió de personal incorporin com a eina de treball paquets de gestió informàtica.
Aquest és el cas del programa de gestió laboral (Winlab) distribuït pel Departament d’Ensenyament de gestió integral d’empresa i que permet desenvolupar els crèdits de gestió de personal, recursos humans i projecte empresarial, entre altres.

Els objectius del curs són:
  • Facilitar al professorat que imparteix aquests crèdits la utilització d’un paquet de gestió laboral que l’ajudi a desenvolupar i exemplificar el currículum.
  • Facilitar la integració de continguts de gestió laboral de les diferents matèries del currículum.
Continguts:
  • Revisió i posada al dia de la legislació sobre afiliació, alta/baixa i cotització a la Seguretat social, i sobre IRPF i retribució del treball.
  • Propostes per a l’elaboració d’un exercici globalitzador de gestió administrativa de personal partint d’un conveni col·lectiu.
  • Creació i manteniment de fitxers: empreses, treballadors, convenis col·lectius i contractes de treball.
  • Formalització de contractes de treball.
  • Retribució del treball i liquidació per extinció del contracte.
  • Gestió de cotitzacions a la Seguretat social elaborant la documentació corresponent i usant la gestió pel sistema RED.
  • Gestió de l’IRPF a l’empresa.
Característiques i destinataris potencials: Aquest és un curs introductori a la gestió informatitzada d’empreses que s’orienta a la formació d’usuaris d’aplicacions integrades mitjançant la pràctica en una empresa estàndard. S’adreça al professorat de les famílies professionals Administrativa, Comerç i màrqueting i a l’àrea de Formació i Orientació Laboral.

Coneixements previs d'informàtica: Es requereixen coneixements bàsics d’informàtica i de l’entorn Windows, així com els coneixements propis de l’especialitat en gestió laboral.

Material/s de treball del curs:
 [Gestió laboral per a Windows]


Gestió empresarial amb WinGest

Cursos
Gestió empresarial amb WinGest

Codi: D44
Durada: 36 hores en 12 sessions setmanals

Objectius: La incorporació cada cop més rellevant de la tecnologia de la informació en el món de la gestió comercial, fa necessari l’ús de programes de gestió comercial i comptabilitat que facilitin la comprensió i l’aplicació dels coneixements teòrics i tècnics curriculars.

Els objectius del curs són:
  • Facilitar que el professorat utilitzi un paquet de gestió d’empresa que l’ajudi a impartir el currículum de les matèries corresponents.
  • Facilitar la integració de continguts de les diferents matèries del currículum de les famílies Administrativa, i Comerç i màrqueting.
Continguts:
  • Gestió empresarial, adaptació als cicles dinàmics.
  • Estudi dels cicles dinàmics de l’empresa: compres, vendes, facturació, estoc.
  • Anàlisi i control de la gestió: cartera, magatzem, despeses i ingressos.
  • Metodologia de treball i de seguretat.
  • Comptabilitat: diari, comptes, llibre major, balanços, IVA, etc.
  • Comptabilitat pressupostària i analítica.
  • Gràfics.
  • Arxius mestres: botigues, usuaris i venedors.
  • Tiquets, devolucions, canvis, etc.
  • Moviments de caixa: encàrrecs, vals, cobraments i pagaments.
  • Arqueig de caixa. Estadístiques.
Característiques i destinataris potencials: Aquest és un curs introductori a la gestió informatitzada d’empreses que s’orienta a la formació d’usuaris d’aplicacions integrades mitjançant la pràctica en una empresa estàndard. S’adreça especialment al professorat de les famílies Administrativa, i Comerç i màrqueting.

Coneixements previs d'informàtica: Es requereixen coneixements bàsics d’informàtica i de l’entorn Windows, així com els coneixements propis de les especialitats esmentades.

Material/s de treball del curs:
 [Gestió empresarial per a Windows]


Disseny assistit per ordinador (I)

Cursos
Disseny assistit per ordinador (I)

Codi: D46
Durada: 36 hores en 12 sessions setmanals

Objectius: La incorporació de la tecnologia de la informació al disseny i al dibuix requereix una formació específica. Aquesta formació s’ha concretat en dos cursos. El primer, considerat de nivell més bàsic, és aquest mateix curs, i el segon curs, d’aprofundiment, és Disseny assistit per ordinador (II).

Els objectius del curs són:
  • Conèixer i utilitzar les eines i els conceptes propis del programari de dibuix i disseny assistit per ordinador.
  • Adquirir la destresa necessària per treballar amb el programari.
  • Aprendre a desenvolupar projectes i realitzar plànols, utilitzant els recursos i les possibilitats del programa per organitzar i fer la representació adequada.
Continguts:
  • Preparació i personalització de l’entorn de treball amb l’Autocad.
  • Descripció de la pantalla. Execució d’ordres. Introducció de dades. Ajuts al dibuix. Creació de plantilles. Ordres bàsiques de dibuix i de visualització.
  • Preferències. Modes de referència. Coordenades. Tipus de coordenades. Concepte i regulació d’unitats.
  • Concepte, propietats i usos de les capes. Control de capes i propietats de les entitats.
  • Selecció d’objectes.
  • Ús i tipus de “Pinzamientos”. Polilínies. Text.
  • Dibuix isomètric pla i introducció al dibuix en 3D.
  • Concepte, propietats i ús dels blocs. Creació i inserció de blocs. Relació dels blocs amb les capes. Redefinició de blocs.
  • Acotació. Concepte de bloc d’acotació, línies de referència, línia d’acotació, fletxes i text de cota. Propietats de color. Estils d’acotació.
Característiques i destinataris potencials: El curs té un caràcter pràctic i està adreçat al professorat de les famílies professionals d’Edificació i obra civil, Fabricació mecànica, Fusta i moble i Manteniment i serveis a la producció.

Coneixements previs d'informàtica: És imprescindible tenir coneixements pràctics de microinformàtica i de l’entorn operatiu Windows 95/98.

Material/s de treball del curs:
 [Disseny assistit per ordinador (I)]


Disseny assistit per ordinador (II)

Cursos
Disseny assistit per ordinador (II)

Codi: D47
Durada: 36 hores en 12 sessions setmanals

Objectius: Aquests és un curs d’aprofundiment de disseny i dibuix que té com objectius:
  • Facilitar el coneixement del programari que s’utilitza professionalment en entorns de dibuix i disseny.
  • Dibuixar i dissenyar diferents tipus de superfícies i volums.
  • Explorar les possibilitats d’adaptació i personalització del programari, incloent la modificació dels menús.
Continguts:
  • Consolidació de l’entorn de treball amb l’Autocad.
  • Entitats complexes de dibuix: “rayos”, línies i multilínies.
  • Selecció avançada d’objectes: “Borde”, “Polígonos Ventana” i “Captura”. Grups: ús i concepte.
  • Conceptes “Espacio Modelo” i “Espacio Papel”.
  • Pas de 2D a 3D i a l’inrevés. Noves formes d’introducció de coordenades en 3D. Els “Filtros” en 2D i 3D.
  • SCP. Concepte, ús i possibilitats de canviar de SCP.
  • Superfícies 3D (Reglada, Tabulada, etc.). Blocs: ús en 3D, amb SCP.
  • Operacions booleanes. “Unión”, “Diferencia” i “Intersección”.
  • Propietats de massa, volum, moments d’inèrcia i radis de gir.
  • Modelització d’objectes: creació de llums, càmeres i escenes. Biblioteca de material amb propietats (rugositat, brillantor, transparència, etc.). Aplicació de textures als objectes.
Característiques i destinataris potencials: El curs té un caràcter pràctic i està adreçat al professorat de les famílies professionals d’Edificació i obra civil, Fabricació mecànica, Fusta i moble i Manteniment i serveis a la producció.

Coneixements previs d'informàtica: És imprescindible tenir coneixements pràctics de microinformàtica, de l’entorn operatiu Windows 95/98.

Material/s de treball del curs:
 (cap disponible)


Processament de textos i eines de presentació (Word i PowerPoint)

Cursos
Processament de textos i eines de presentació (Word i PowerPoint)

Codi: D48
Durada: 36 hores en 12 sessions setmanals

Objectius: El programa Word del paquet integrat Microsoft Office’97 és un processador de textos molt potent que pot ser de molta utilitat al professorat no avesat als processadors de textos de l’entorn Windows.

Els objectius del curs són:
  • Dominar les tècniques de processament de textos.
  • Conèixer les aplicacions educatives del processador de textos.
  • Donar forma als documents. Usar l’autoformatatge.
  • Reflexionar sobre com trametre la informació.
  • Fer presentacions multimèdia.
Continguts:
  • Processador de textos. El programa Microsoft Word.
  • Presentacions gràfiques multimèdia.
  • El programa PowerPoint.
Característiques i destinataris potencials: Aquest curs va adreçat al professorat d’Educació Infantil, d’Educació Primària i d’Educació Secundària que no és usuari de cap editor de textos de l’entorn Windows o que hi té molt poca pràctica.
El professorat que ja és usuari competent d’un editor de textos de l’entorn Windows i que desitja ser-ho de l’editor de textos Word d’Office’97 disposa del curs específic: "Curs avançat d’editor de textos (Word per a usuaris que ja utilitzen un editor)”.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions.

Material/s de treball del curs:
 [Presentació de la informació en l'entorn Windows Microsoft PowerPoint]
 [Processament de textos en l'entorn Windows. Microsoft Word]


Gestió de projectes

Cursos
Gestió de projectes

Codi: D49
Durada: 18 hores en 6 sessions setmanals

Objectius: El desenvolupament dels diferents cicles de l’Educació Secundària, així com la incorporació de la informàtica en els seus aspectes curriculars i el seu impacte en el món laboral, fan necessari conèixer el paper de la tecnologia de la informació com a substrat bàsic de relació i d’informació entre els diferents sectors econòmics. Aquests coneixements inclouen l’ús de programes de gestió de projectes que facilitin l’estudi i comprensió dels coneixements teòrics adquirits.

Els objectius del curs són:
  • Facilitar que el professorat que imparteix cicles formatius utilitzi un paquet de gestió de projectes que l’ajudi en la impartició del currículum de les matèries associades.
  • Descriure els paràmetres bàsics que intervenen en la definició i creació de tasques d’un projecte i comparar estratègies de seguiment i de revisió per augmentar-ne l’eficàcia.
  • Facilitar la integració de continguts de les diferents matèries del currículum de les famílies implicades.
Continguts:
  • Definició i creació d’un projecte.
  • Introducció a les tasques bàsiques del programa gestor de projectes.
  • Elements d’un projecte: calendari, programació, etc.
  • Utilització de recursos i control.
  • Verificació de l’estat d’un projecte i comprovació periòdica.
  • Diagrames PERT i de GANTT.
  • Esquematització.
  • Informes personalitzats i calendaris d’activitats.
Característiques i destinataris potencials: Aquest és un curs introductori a la gestió de projectes. El curs té un caràcter pràctic i està adreçat al professorat l’Educació Secundària i molt especialment al de les famílies professionals d’Arts gràfiques, Edificació i obra civil, Electricitat-Electrònica, Fabricació mecànica, Fusta i moble, Indústries alimentàries, Manteniment i serveis a la producció, i Tèxtil, confecció i pell.

Coneixements previs d'informàtica: Es requereixen coneixements bàsics d’informàtica i de l’entorn Windows, així com els coneixements propis de les especialitats esmentades.

Material/s de treball del curs:
 [Gestió de projectes]


Desenvolupament d’aplicacions amb la base de dades relacional Access

Cursos
Desenvolupament d’aplicacions amb la base de dades relacional Access

Codi: D50
Durada: 60 hores

Objectius: La base de dades relacional Access és una aplicació molt potent de creació i gestió de bases de dades que pot tenir aplicacions molt diverses en situacions on es requereixi tractar grans volums de dades estructurades, en entorns d’estació autònoma i de xarxa local. El curs pretén ensenyar les seves possibilitats.

Els objectius específics són:
  • Introduir el concepte de base de dades relacional i analitzar el disseny de bases de dades.
  • Adquirir domini en la creació dels objectes bàsics d’una base de dades relacional: taules, consultes, formularis i informes.
  • Mostrar l’automatització de tasques mitjançant les macros i els mòduls (programació).
  • Tractar les funcions bàsiques d’integració de l’Access amb les altres aplicacions del paquet integrat Microsoft Office’97.
Continguts:
  • Disseny i estructuració de dades: camps, registres, taules i relacions.
  • Estructura i funcions del programa Access.
  • Disseny i explotació d’aplicacions.
  • Creació de taules i d’interrelacions.
  • Consultes. Tipus de consultes.
  • Formularis. Ús i aprofitament dels assistents.
  • Informes. Ús i aprofitament dels assistents.
  • Automatització de tasques. Construcció de macros.
  • Programació bàsica.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que i es desenvolupa a distància, amb suport telemàtic per Internet. Està basat en la versió d’Access incorporada al Microsoft Office’97. El curs s’adreça al professorat interessat en aplicacions d’organització i consulta d’informació en forma de bases de dades relacionals. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs. També està adreçat al professorat de les famílies professionals d’Administració, Comerç i màrqueting, i Sanitat.

Coneixements previs d'informàtica: Es requereix un ampli domini de l’entorn Windows i és convenient tenir experiència amb els conceptes propis de bases de dades relacionals, així com conèixer altres entorns de gestió de bases de dades.
És necessari també tenir uns coneixements mínims de telemàtica i Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Desenvolupament d'aplicacions amb la base de dades relacional Access]


Aplicacions educatives del full de càlcul a l’entorn Excel

Cursos
Aplicacions educatives del full de càlcul a l’entorn Excel

Codi: D51
Durada: 60 hores

Objectius: Les eines de tractament d’informació numèrica, i en especial els fulls de càlcul, ofereixen un ampli ventall d’aplicacions educatives en la realització de càlculs i la resolució numèrica de problemes. Aquest curs pretén familiaritzar els ensenyants amb els recursos educatius dels fulls de càlcul seguint una metodologia d’autoestudi recolzada amb la comunicació telemàtica.

Els objectius del curs són:
  • Donar a conèixer les eines disponibles per al tractament d’informació numèrica a nivell d’usuari.
  • Donar a conèixer el full de càlcul com a instrument d’orientació general per a la realització de càlculs i resolució de problemes.
  • Conèixer les possibilitats de realització de gràfics a partir de fulls de càlcul.
  • Presentar aplicacions educatives del full de càlcul.
Continguts:
  • Concepte de full de càlcul. El full de càlcul Excel de Microsoft Office’97.
  • Fórmules, funcions i errors.
  • Realització de gràfics a partir de fulls de càlcul.
  • Recursos de presentació del full de càlcul Excel.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació, eminentment pràctic que es desenvolupa a distància amb suport telemàtic, per Internet. Es basa en la resolució d’exercicis i de problemes que ajuden a descobrir les possibilitats dels fulls de càlcul i de les seves aplicacions educatives.
S’adreça als ensenyants que volen aprofundir en el coneixement d’eines disponibles per al tractament d’informació numèrica a nivell d’usuari i les seves aplicacions curriculars. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs. S’adreça també al professorat de les famílies professionals d’Administració, Comerç i màrqueting, i Sanitat.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions, sobretot del processador de textos. Són convenients coneixements elementals d’estadística.
És necessari també tenir uns coneixements mínims de telemàtica i Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic

Material/s de treball del curs:
 [Aplicacions educatives del full de càlcul en l'entorn Excel (versió Excel 97)]


Usos i aplicacions del Logo multimèdia a l’aula. Bases de programació

Cursos
Usos i aplicacions del Logo multimèdia a l’aula. Bases de programació

Codi: D52
Durada: 60 hores

Objectius: Els objectius del curs són:
  • Introduir les possibilitats del Logo com a entorn de treball i com a eina de programació, i proporcionar una metodologia per al seu ús.
  • Fer conèixer el nou WinLogo i aprofitar les potencialitats del Windows (impressió, so, etc.).
  • Analitzar aplicacions i micromons bàsics del Logo.
  • Discutir i avaluar les seves aplicacions i implicacions a l’aula.
Continguts:
  • L’entorn d’aprenentatge del WinLogo.
  • Bases de programació. Elements bàsics del llenguatge.
  • Gràfics de tortuga.
  • Procediments. Modularitat. Procediments amb variables.
  • Operadors aritmètics i les seves expressions.
  • Operadors lògics i les seves expressions.
  • Estructures de control, repetició i recursivitat.
  • Creació de funcions.
  • Paraules i llistes. Funcions de tractament de llistes.
  • Resolució de problemes.
  • Anàlisi de micromons.
  • Logo i aprenentatge.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància amb suport telemàtic per Internet. S’adreça al professorat de l’Educació Infantil, de l’Educació Primària i de l’Educació Secundària i té un contingut eminentment pràctic, basat en la resolució d’exercicis de dificultat progressiva que ajuden a descobrir el llenguatge i els recursos del Logo. S’emfasitza la resolució de problemes analitzant diverses estratègies i creant les eines necessàries. Es comenten els diferents enfocaments d’utilització del Logo, inclosos els que el pretenen situar més enllà d’un llenguatge de programació. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions, sobretot de programes de dibuix i gràfics i de l’enregistrador de so per fer aplicacions multimèdia.
És necessari també tenir uns coneixements mínims de telemàtica i Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Usos i aplicacions del Logo multimèdia a l'aula. Bases de programació]


Geometria amb Cabri-Géomètre

Cursos
Geometria amb Cabri-Géomètre

Codi: D53
Durada: 60 hores

Objectius: El Cabri-Géomètre és un programa interactiu de modelització i exploració molt apropiat per a l’Educació Secundària que permet replantejar conceptes de geometria sovint descurats.
El curs no es centra en el funcionament del programa Cabri, donat que aquest s’aprèn en pocs minuts. Tampoc és un curs de geometria en el sentit canònic de l’expressió perquè deixa de banda temes importants i perquè adopta una forma de desenvolupament allunyada del discurs deductiu habitual, però no per això menys vàlida.
Es tracta, més aviat, d’una mixtura de les dues coses, que empra les potencialitats del programa per desplegar un conjunt de conceptes geomètrics en una forma nova i no tradicional.
Aquest curs no pot ser traslladat mimèticament als alumnes de l’Educació Secundària. Amb aquesta finalitat, hi ha materials elaborats en forma de crèdit amb propostes didàctiques concretes.

Els objectius del curs són:
  • Promoure l’ús de la tecnologia de la informació en l’àrea de matemàtiques de l’Educació Secundària Obligatòria, i més especialment en l’àmbit de la geometria plana.
  • Emprar amb soltesa i familiaritat l’ordinador per fer construccions geomètriques planes.
  • Reflexionar sobre els elements bàsics de la geometria i la seva didàctica.
  • Desenvolupar la curiositat i la capacitat de recerca per mitjà de petites investigacions.
Continguts:
  • Els objectes geomètrics.
  • Les construccions geomètriques.
  • Les relacions geomètriques.
  • Triangles.
  • Polígons.
  • Circumferències.
  • Proporcions i semblances.
  • Transformacions geomètriques.
  • Llocs geomètrics.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet. El curs va adreçat al professorat d’Educació Secundària que vulgui conèixer les potencialitats del programa Cabri-Géomètre per a revisar els seus coneixements de geometria i per a practicar un enfocament radicalment nou que és aplicable al plantejament i la resolució de problemes geomètrics en l’àmbit de l’Educació Secundària Obligatòria.
El curs es basa en exercicis de manipulació, construcció i exploració de figures geomètriques, i en l’elaboració de propostes d’ús educatiu. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions.
També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Geometria amb Cabri-Géomètre]


Aplicacions informàtiques a l’àrea de Matemàtica de l’Educació Primària

Cursos
Aplicacions informàtiques a l’àrea de Matemàtica de l’Educació Primària

Codi: D54
Durada: 60 hores

Objectius:
  • Conèixer diversos programes d’aplicació propis de l’àrea de Matemàtica de l’Educació Primària.
  • Conèixer activitats d’ús d’aquest programes dissenyades per altres mestres.
  • Elaborar i dissenyar activitats d’aprenentatge amb diverses aplicacions informàtiques.
  • Debatre aquells aspectes del currículum de l’Àrea de Matemàtiques que permeten la realització d’activitats amb l’ordinador.
  • Debatre els aspectes didàctics i metodològics que fan referència a la incorporació de l’ús d’ordinadors i calculadores.
Continguts:
  • Panorama del programari per a l’àrea de matemàtica en els blocs temàtics següents: nombres i càlcul, geometria i mesura, problemes i combinatòria, estadística i probabilitat.
  • Aspectes didàctics, metodològics i implicacions curriculars.
  • Disseny d’activitats amb els programes propis de cada bloc temàtic.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet. Es basa en l’estudi de propostes de treball concretes, utilitzant el programari de l’àrea de Matemàtica de l’Educació Primària, així com en el disseny de noves propostes per a nivells concrets. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica de l’entorn Windows i de les seves principals aplicacions, sobretot del processador de textos, així com una certa experiència docent en l’àrea de matemàtiques.
També és necessari tenir uns coneixements mínims de telemàtica i Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic

Material/s de treball del curs:
 [Aplicacions informàtiques a l'àrea de matemàtiques a Primària]


Programació d’aplicacions educatives en Visual Basic

Cursos
Programació d’aplicacions educatives en Visual Basic

Codi: D57
Durada: 60 hores

Objectius: La programació d’aplicacions ha experimentat un gran desenvolupament amb la introducció de llenguatges orientats a objectes associats a entorns gràfics potents com el Windows. El desenvolupament d’aplicacions amb aquests llenguatges requereix metodologies i procediments específics que tenen importants diferències amb els llenguatges tradicionals en l’entorn MS-DOS.

Els objectius del curs són:
  • Emprar amb soltesa i familiaritat els objectes d’un projecte de treball: formularis, controls, procediments associats i mòduls de programació.
  • Introduir la sintaxi pròpia del llenguatge de programació: dades i algorismes.
  • Proporcionar una eina de treball a nivell introductori que permeti crear petits programes.
  • Proporcionar criteris per al disseny d’aplicacions.
Continguts:
  • Introducció a l’entorn de programació.
  • Objectes: formularis, controls. Mètodes. Mòduls. Projectes.
  • Estudi genèric de les propietats dels objectes.
  • Escriptura de mètodes (procediments i funcions) dels objectes.
  • Controls: estudi de les principals propietats i característiques.
  • Control de recursos multimèdia.
  • Maneig de projectes.
  • Introducció a la programació d’aplicacions didàctiques
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància amb suport telemàtic per Internet. Té un caràcter eminentment pràctic, que es basa en la creació de programes que ajuden a descobrir les possibilitats del Visual Basic i les seves aplicacions educatives.
Proporciona un primer contacte amb l’entorn de treball de Visual Basic i presenta els conceptes bàsics de la programació orientada a objectes, les seves propietats i les accions associades a la interacció amb l’usuari. És, per tant, apropiat per al professorat interessat en la programació d’aplicacions educatives en entorn Windows i també per a qui té al seu càrrec l’ensenyament de la programació. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs. També està adreçat al professorat de la família professional d’Informàtica.

Coneixements previs d'informàtica: Són imprescindibles coneixements previs de l’entorn Windows i de programació elemental. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Programació d'aplicacions educatives en Visual Basic]


Curs avançat d’editor de textos (Word per a usuaris que ja utilitzen un editor)

Cursos
Curs avançat d’editor de textos (Word per a usuaris que ja utilitzen un editor)

Codi: D58
Durada: 45 hores

Objectius: Aquest curs va adreçat al professorat que ja és usuari d’altres processadors de textos de l’entorn Windows per tal de conèixer els diferents recursos del programa Word de Microsoft Office’97.

Els objectius del curs són:
  • Aprofundir les tècniques de processament de textos.
  • Conèixer les aplicacions educatives d’un processador de textos avançat, amb especial atenció a la confecció de publicacions escolars i a la integració d’informació gràfica.
  • Donar format als documents a partir de la utilització de plantilles i estils.
  • Reflexionar sobre com presentar la informació.
Continguts:
  • Visió general del Microsoft Word: recorregut pels seus principals recursos.
  • Format de pàgina i de seccions. Encolumnats i quadres de text.
  • Plantilles i estils.
  • Taules.
  • Recursos avançats.
  • Configuració i personalització.
  • Recursos gràfics.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet, i va adreçat al professorat de l’Educació Infantil, de l’Educació Primària i de l’Educació Secundària que ja és usuari d’altres processadors de textos de l’entorn Windows, especialment de l’Ami-Pro. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs. S’adreça també al professorat de les famílies professionals d’Administració, Comerç i màrqueting, i Sanitat.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics d’informàtica i de processament de textos a l’entorn Windows. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Curs avançat d'editor de Word]


Windows NT (II)

Cursos
Windows NT (II)

Codi: D60
Durada: 36 hores en 12 sessions setmanals

Objectius: Aquest curs s’adreça al professorat que ha de disposar de coneixements actualitzats de gestió de xarxes per a l’impartiment del currículum de formació professional i al que ha de gestionar xarxes de centres.

Els objectius del curs són:
  • Administració de xarxes gestionades amb sistema operatiu Windows NT.
  • Creació d’un servidor WWW obert.
Continguts:
  • Els protocols TCP/IP.
  • Serveis DHCP, WINS i DNS.
  • Servei d’accés i administració remota.
  • Dominis.
  • Models d’administració de xarxa.
  • Comandaments i elaboració d’scripts.
  • Monitorització i rendiment.
  • Optimització del funcionament de la xarxa.
  • Instal·lació i característiques d’Internet Information Server.
Característiques i destinataris potencials: El curs forma en la gestió, el control i la integració de xarxes i en la seva interconnexió. També és apropiat per al professorat de les famílies professionals d’Electricitat-Electrònica, Informàtica, i Manteniment i serveis a la producció.

Coneixements previs d'informàtica: Per assolir els objectius del curs és necessari tenir coneixements bàsics dels entorns abans esmentats.

Material/s de treball del curs:
 (cap disponible)


Tècniques de programació i entorn C++ (I)

Cursos
Tècniques de programació i entorn C++ (I)

Codi: D61
Durada: 36 hores en 12 sessions setmanals

Objectius: Està adreçat al professorat de les famílies professionals d’Electricitat-electrònica i d’Informàtica.
Els objectius del curs són:
  • Dissenyar algorismes, utilitzant una metodologia sistematitzada.
  • Desenvolupar els codis font per obtenir els codis objecte i executable en el llenguatge de programació C++.
  • Avaluar el funcionament de programes i elaborar la documentació completa de les diferents fases, descrivint les estructures de dades utilitzades.
Continguts:
  • Programació estructurada.
  • Elements claus de la programació.
  • Utilització de dades i operadors.
  • Control de la lògica del programa.
  • Ús de les funcions, “arrays” i punters en C++.
  • Estructures en C++.
Característiques i destinataris potencials: És un curs eminentment pràctic en el disseny d’aplicacions amb tècniques de programació i la seva concreció en el llenguatge C++.

Coneixements previs d'informàtica: És convenient tenir coneixements de microinformàtica, d’un llenguatge de programació i haver realitzat petites aplicacions de programació aplicada; en aquest sentit és suficient haver assolit els coneixements que s’imparteixen en el curs Windows NT.

Material/s de treball del curs:
 (cap disponible)


Tècniques de programació i entorn C++ (II)

Cursos
Tècniques de programació i entorn C++ (II)

Codi: D62
Durada: 36 hores en 12 sessions setmanals

Objectius: Està adreçat al professorat de la família professional d’Informàtica.
Els objectius del curs són:
  • Dissenyar algorismes en un entorn de treball orientat a objectes.
  • Desenvolupar els codis font per obtenir els codis objecte i executable en el llenguatge de programació C++ en un entorn de treball en xarxa Windows NT i Windows 95/98.
  • Avaluar el funcionament del programa i elaborar la documentació completa de les diferents fases, descrivint les estructures de dades utilitzades.
Continguts:
  • Programació orientada a objectes. Classes i llibreries.
  • Treball en un entorn orientat a objectes. Entrada/Sortida en C++.
  • Programació sobre la plataforma Windows. Afegir recursos.
  • Programació per a Windows NT/95/98.
Característiques i destinataris potencials: És un curs eminentment pràctic en el disseny d’aplicacions en l’entorn orientat a objectes i en programació sobre plataformes W/W95/98 i Windows NT.

Coneixements previs d'informàtica: És convenient tenir els coneixements del curs "Tècniques de programació i entorn C++ (I)" i haver realitzat petites aplicacions de programació aplicada en l’entorn C++.

Material/s de treball del curs:
 (cap disponible)


Sistema operatiu Unix

Cursos
Sistema operatiu Unix

Codi: D63
Durada: 36 hores en 12 sessions setmanals

Objectius: Els objectius del curs són:
  • Conèixer l’entorn de programació Unix.
  • Desenvolupar aplicacions de programació avançada utilitzant el Shell.
Continguts:
  • Shell com a intèrpret i llenguatge d’ordres.
  • Programació Shell. Estructures de control i dades.
  • Instal·lació i desinstal·lació d’aplicacions.
  • Utilitats i processos Unix. Comandaments especials.
  • Capes del Shell.
  • Presentació de l’entorn X-Windows.
Característiques i destinataris potencials: El curs és eminentment pràctic. Està adreçat al professorat de la família professional d'Informàtica.

Coneixements previs d'informàtica: És recomanable tenir coneixements bàsics de l’entorn Unix: editors, comandes, funcions i utilitats.

Material/s de treball del curs:
 (cap disponible)


Programació en llenguatge JAVA

Cursos
Programació en llenguatge JAVA

Codi: D64
Durada: 36 hores en 12 sessions setmanals

Objectius: Per implementar plenament el currículum dels cicles formatius de la família d’Informàtica és necessària una formació en programació d’aplicacions Internet/intranet.
Els objectius del curs són:
  • Conèixer la sintaxi del llenguatge Java.
  • Programar en un entorn orientat a objectes en Java.
  • Crear interfícies gràfiques d’usuari.
  • Operar amb fitxers d’entrada/sortida en Java.
Continguts:
  • Programació Java per a la creació d’”applets” i aplicacions.
  • “Garbage Collector”, seguretat i màquina virtual de Java.
  • Característiques d’orientació a objectes del llenguatge Java.
  • Ús del Java per accedir a servidors i clients a través de “sockets”.
Característiques i destinataris potencials: El curs és eminentment pràctic i es centra en la generació i programació d’aplicacions Internet/Intranet en llenguatge Java. Està adreçat al professorat de la família professional d’Informàtica.

Coneixements previs d'informàtica: És necessari tenir coneixements de programació orientada a objectes, així com un domini de les comandes bàsiques del llenguatge Unix i del seu editor de textos i la utilització d’un navegador d’Internet.

Material/s de treball del curs:
 (cap disponible)


Tecnologia de les comunicacions

Cursos
Tecnologia de les comunicacions

Codi: D65
Durada: 36 hores en 12 sessions setmanals

Objectius: Els objectius del curs són:
  • Conèixer els protocols de comunicacions TCP/IP.
  • Conèixer capes d’arquitectura, protocols i serveis.
  • Conèixer el procés de connexió d’un proveïdor d’Internet.
  • Conèixer l’ús de les grans xarxes de comunicacions i les seves aplicacions, així com la seva incidència en l’entorn professional
Continguts:
  • Conceptes bàsics, models i comparació de xarxes.
  • Planificació i disseny d’una xarxa d’àrea extensa.
  • Protocols ARP, RARP i TCP/IP.
  • Xarxes LAN (Ethernet) i WAN ( RTC, XDSI, ADSL, FRAME DELAY i ATM).
  • Direccionament d’una xarxa. Infovía.
  • Servidor de noms DNS.
  • Serveis de xarxa: telnet, ftp, WWW, correu, IRC i videoconferència.
  • Connexió d’un proveïdor d’Internet/Intranet.
Característiques i destinataris potencials: Aquest curs està adreçat al professorat de les famílies professionals d’Electricitat-Electrònica, d’Informàtica i de Manteniment i serveis a la producció.

Coneixements previs d'informàtica: És convenient tenir coneixements pràctics de microinformàtica Windows 95/98, Windows NT i coneixements bàsics del sistema operatiu Unix.

Material/s de treball del curs:
 (cap disponible)


Introducció i desenvolupament d’aplicacions en Oracle

Cursos
Introducció i desenvolupament d’aplicacions en Oracle

Codi: D66
Durada: 36 hores en 12 sessions setmanals

Objectius: Els cicles formatius de les famílies d’Informàtica precisen d’una formació àmplia en bases de dades relacionals i llenguatges SQL i PL/SQL per implementar plenament el currículum dels respectius cicles formatius.
Els objectius del curs són:
  • Dominar els conceptes bàsics d’una base de dades relacional.
  • Gestionar la informació emmagatzemada en una base de dades Oracle en llenguatge SQL i ús dels comandaments de SQL Plus.
  • Aprendre a explotar de forma òptima els objectes emmagatzemats en una base de dades i a desenvolupar programes amb PL/SQL.
Continguts:
  • Introducció a les bases de dades relacionals.
  • Diagrama Entitat/Relació: del model a les taules.
  • El llenguatge SQL.
  • Principis operatius de SQL Plus. El buffer de SQL Plus.
  • Programació en PL/SQL.
  • Generació de formularis i d’informes.
  • Generació d’aplicacions (SQL i WEB), amb eines CASE de 4t nivell.
Característiques i destinataris potencials: El curs és eminentment pràctic i desenvolupa una formació en bases de dades relacionals, la seva gestió i la generació d’aplicacions. Està adreçat al professorat de la família professional d’Informàtica.

Coneixements previs d'informàtica: És recomanable tenir coneixements de l’entorn W95, de xarxes, i haver desenvolupat aplicacions en bases de dades relacionals.

Material/s de treball del curs:
 (cap disponible)


Eines de presentacions multimèdia

Cursos
Eines de presentacions multimèdia

Codi: D71
Durada: 60 hores

Objectius: El programa PowerPoint de Microsoft Office’97 és un potent instrument de presentació d’informació, que pot facilitar la comunicació de continguts acadèmics i també servir als alumnes com una eina introductòria en el procés de creació multimèdia.
En aquest curs s’exploren les possibilitats de les presentacions multimèdia amb PowerPoint com a suport a l’ensenyament i com a nou mitjà d’expressió per a l’alumnat (presentació de treballs, realització de conferències, crèdits de síntesi, etc.).

Els objectius del curs són:
  • Adquirir una visió àmplia del procés de creació multimèdia.
  • Conèixer les eines de preparació dels diferents formats de dades (text, gràfics, so i vídeo).
  • Experimentar el procés de producció multimèdia amb l’entorn PowerPoint, integrant les presentacions en activitats curriculars.
Continguts: La primera part d’aquest curs és comú als cursos on es treballa la preparació de diferents formats multimedials: text, imatges i so.

El contingut de la segona part del curs és:
  • Treball amb els programes de presentació PowerPoint i Camcorder.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet, i va adreçat al professorat de l’Educació Infantil, de l’Educació Primària i de l’Educació Secundària que està considerant iniciar-se en la producció de materials didàctics en suport informàtic, bé com a autor dels mateixos o per impartir algun crèdit variable. El curs finalitza amb la presentació d’un projecte de treball consistent en el disseny i realització d’una presentació multimèdia.

Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows i de les seves principals aplicacions. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Eines bàsiques multimèdia]
 [Eines de presentació multimèdia]


Disseny i creació de pàgines web

Cursos
Disseny i creació de pàgines web

Codi: D72
Durada: 60 hores

Objectius: Diferents tipus de publicacions d’interès educatiu com ara una revista escolar o un projecte de centre es poden realitzar i difondre en base a Internet.
Aquest curs pretén el desenvolupament d’una publicació electrònica en format HTM en tots els seus aspectes: disseny de la pàgina, llenguatge HTM i editors gràfics.

Els objectius del curs són:
  • Conèixer les estructures bàsiques del llenguatge HTM.
  • Presentar un editor avançat de pàgines web.
  • Crear una web de centre o personal.
Continguts: La primera part d’aquest curs és comú als cursos on es treballa la preparació de diferents formats multimedials: text, imatges i so.

El contingut de la segona part del curs és:
  • Parts d’un fitxer HTM i funcions bàsiques del llenguatge HTM.
  • Ús i edició d’imatges en els fitxers HTM.
  • Manteniment de la web.
  • Treball pràctic de creació d’una web de centre o personal.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet, i s’adreça al professorat d’Educació Infantil, d’Educació Primària i d’Educació Secundària que es planteja crear la web del seu centre o una web sobre un tema educatiu determinat. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows i de les seves principals aplicacions. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Disseny i creació de pàgines web]
 [Eines bàsiques multimèdia]


Desenvolupament d’activitats en l’entorn Clic

Cursos
Desenvolupament d’activitats en l’entorn Clic

Codi: D73
Durada: 60 hores

Objectius: Aquest curs s’adreça al professorat interessat en crear els seus propis materials educatius multimèdia mitjançant el programa Clic.

Els objectius del curs són:
  • Conèixer a fons les característiques i possibilitats de l’entorn Clic.
  • Dissenyar i crear aplicacions multimèdia per a objectius didàctics concrets.
  • Extreure informació significativa del sistema d’informes d’usuari del Clic.Continguts: La primera part d’aquest curs és comú als cursos on es treballa la preparació de diferents formats multimedials: text, imatges i so.

    El contingut de la segona part del curs és:
    • Característiques de l’entorn Clic.
    • Disseny i desenvolupament d’activitats de diferents tipus: associacions, trencaclosques, sopes de lletres, mots encreuats i activitats de text.
    • Integració de recursos multimèdia (sons, animacions i vídeo digital) en el contingut de les activitats.
    • Creació de paquets d’activitats a partir de seqüències de continguts.
    • Consulta i manteniment de la base de dades d’informes dels alumnes.
    Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet, i va adreçat al professorat de l’Educació Infantil, de l’Educació Primària i de l’Educació Secundària que té experiència en informàtica bàsica i vol conèixer les possibilitats de les aplicacions educatives fetes amb l’entorn Clic, desenvolupar els seus propis materials i consolidar la incorporació pedagògica del Clic com a eina de suport curricular. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

    Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows i les seves principals aplicacions. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic

    • Material/s de treball del curs:
     [Desenvolupament d'activitats en l'entorn Clic]
     [Eines bàsiques multimèdia]


Desenvolupament d’aplicacions amb la tauleta sensible

Cursos
Desenvolupament d’aplicacions amb la tauleta sensible

Codi: D74
Durada: 60 hores

Objectius: La tauleta sensible és un perifèric informàtic adreçat a l’Educació Infantil i l’Educació Especial. Aquest curs facilita al professorat els coneixements tècnics i l’orientació didàctica per aprofundir i afiançar la integració educativa d’aquest recurs.

Els objectius del curs són:
  • Conèixer els materials disponibles als centres docents i la seva inserció curricular.
  • Conèixer les bases del disseny i de la creació d’aplicacions educatives amb la tauleta sensible.
  • Reflexionar sobre les implicacions educatives de la integració curricular de la tecnologia de la informació en aquests nivells.
Continguts: La primera part d’aquest curs és comú als cursos on es treballa la preparació de diferents formats multimedials: text, imatges i so.

El contingut de la segona part del curs és:
  • Connexió de la tauleta i presentació de les diferents eines.
  • Exploració de les aplicacions existents.
  • Avaluació de les aplicacions segons el nivell educatiu.
  • Creació d’aplicacions amb contingut textual, gràfiques i de relació.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació que es desenvolupa a distància, amb suport telemàtic per Internet, i va adreçat al professorat de l’Educació Infantil i de l’Educació Primària. El curs té com a finalitat ensenyar els materials editats i les eines que permeten la creació de recursos utilitzables amb la tauleta per tal de potenciar-ne l’ús i adaptar-los a les necessitats específiques de la diversitat de l’alumnat. El curs finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows i de les seves principals aplicacions.
També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Eines bàsiques multimèdia]
 [Desenvolupament d'aplicacions amb la tauleta sensible]


Creació i edició de recursos educatius

Cursos
Creació i edició de recursos educatius

Codi: D75
Durada: 60 hores

Objectius: Aquest curs s’adreça a facilitar la creació i l’edició de recursos en l’àmbit educatiu, amb especial atenció a la realització de revistes escolars, dossiers i documents en suport paper i informàtic.

El seu objectiu general és conèixer els recursos disponibles per a la generació de documents de qualitat utilitzant les eines disponibles en l’entorn Windows, i té com a objectius específics:
  • Conèixer diverses eines i aplicacions informàtiques de creació de recursos educatius.
  • Utilitzar recursos de disseny i gràfics avançats.
  • Analitzar i practicar el disseny de documents, dossiers i revistes escolars.
Continguts: La primera part d’aquest curs és comú als cursos on es treballa la preparació de diferents formats multimedials: text, imatges i so.

El contingut de la segona part del curs és:
  • Elements avançats del processador de textos Word.
  • Utilització de biblioteques d’imatges.
  • Incorporació d’imatges en documents i presentacions.
Característiques i destinataris potencials: Es tracta d’un curs d’autoformació eminentment pràctic que es desenvolupa a distància, amb suport telemàtic per Internet. S’adreça al professorat de l’Educació Infantil, de l’Educació Primària i de l’Educació Secundària que utilitza documents o que vol introduir aquestes eines per a l’elaboració de materials curriculars, revistes escolars i altres tipus de publicacions. El curs té un caràcter interdisciplinar i finalitza amb la presentació d’un projecte de treball relatiu a la temàtica del curs.

Coneixements previs d'informàtica: És necessari tenir coneixements previs de l’entorn Windows, de les seves principals aplicacions i especialment del processador de textos Word. També és necessari tenir uns coneixements mínims de telemàtica i d’Internet, especialment conèixer la web de la XTEC i el seu servei de correu electrònic.

Material/s de treball del curs:
 [Eines bàsiques multimèdia]
 [Creació i edició de recursos educatius]


Integració dels recursos àudio a l’aula de llengües

Cursos
Integració dels recursos àudio a l’aula de llengües

Codi: M12
Durada: 6 hores en 3 sessions setmanals

Objectius: La integració de l’ús del laboratori portàtil en l’aprenentatge té les finalitats següents:
  • Afavorir el desenvolupament d’estratègies de comprensió i producció oral.
  • Oferir un dossier d’activitats que serveixin de pauta perquè el professorat en pugui dissenyar d’altres adaptades a les necessitats de la seva aula.
  • Facilitar el contacte del professorat per posar en comú les seves experiències, idees i propostes.
  • Familiaritzar el professorat amb l’ús d’eines que faciliten el tractament de la diversitat a l’aula i l’autonomia de l’alumne en l’aprenentatge.
Continguts:
  • Ús instrumental del laboratori portàtil.
  • Presentació i lliurament d’un dossier d’activitats.
  • Disseny d’activitats i pilotatge al propi centre.
  • “Feedback” del pilotatge amb l’alumnat i presentació del material dissenyat i enregistrat.
Característiques i destinataris potencials: El curs s’adreça al professorat adscrit a centres equipats amb la dotació de l’aula d’informàtica i llengües.

Coneixements previs d'informàtica: No és necessari tenir cap coneixement en informàtica.

Material/s de treball del curs:
 [Integració de recursos d'àudio a l'aula d'informàtica i idiomes]


Materials de Formació - Sinera 1999. Ajuda

Materials de Formació - Sinera 99. AJUDA
Aquest CD-ROM conté els materials de formació emprats en els cursos de formació en informàtica educativa del Departament d'Ensenyament el curs 1999-2000.
Els materials s'han dissenyat per a ser utilitzats en aquests cursos però el seu ús és lliure sempre que es respecti l'autoria i es citi la font de procedència.
Es pot trobar informació actualitzada sobre els cursos i els materials a la web de la xtec http://www.xtec.es/formacio/

Requeriments de programari:
* Windows 95/98/NT.
* Internet Explorer 4.0 o superior.
* Html Help WorkShop.
* Microsoft Word (o WordView)
* Acrobat Reader

Aquests programes els podreu trobar a la secció d'eines de suport.
Navegació per l'entorn

Dins la finestra del programa trobareu dues seccions. A l'esquerra l'índex de temes, i a la dreta el contingut dels mateixos.
A la part superior hi ha els botons de navegació, que es detallen a continuació:

Amaga/Mostra: Amaga o mostra la secció de l'esquerra, on hi ha l'índex de continguts.
Enrere/Endavant: Mostra la pàgina vista anteriorment.
Pàgina d'Inici: Mostra la pàgina inicial.
Imprimeix: Imprimeix el texte seleccionat.

A continuació veieu les tres pestanyes d'opcions:

Les funcions de cada una de les quatre pestanyes és:
Contingut: Llistat de temes disponibles.
Índex: Paraules clau per cercar temes.
Cerca: Permet cercar temes a partir d'una o més paraules.
Preferits: Permet afegir els temes que ens interessi per poder-los visualitzar més ràpidament en el futur.

Visualització i còpia dels materials:

La icona de document permet visualitzar els documents en format doc, pdf o htm. Per visualitzar els documents doc cal tenir instal.lat a l'ordinador el Word 97. Sinó cal que instal.leu el WordView de l'apartat eines de suport.

La icona de còpia permet copiar els documents i els fitxers d'un material en el disc dur de l'ordinador.

Per copiar un fitxer o una carpeta

  1. A l'explorador que s'obrirà, feu un clic al fitxer/s o a la/es carpeta/es que voleu copiar.
  2. En el menú Edició, feu clic a Còpia.
  3. Obriu la carpeta o el disc on voleu posar la còpia.
  4. Al menú Edició, feu clic a Enganxa.

Si voleu seleccionar més d'un fitxer o d'una carpeta per copiar-los, mantigueu premuda la tecla CONTROL i després marqueu amb un clic els ítems que vulgueu.


Materials de Formació. Sinera 99

Cursos


Materials de formació. Sinera 1999

Sinera 1999 | http://www.xtec.es/formacio


Materials de Formació. Sinera 99

Materials


Formació en informàtica educativa. Presentació

Presentació
El Projecte Argo

En el moment de presentar l'oferta de cursos d'Informàtica Educativa per al curs acadèmic 1999-2000 és oportú destacar les noves dotacions de programari i d'infrastructura informàtica i de telecomunicació que des de l'any 1998 s'estan duent a terme en el marc del Projecte Argo. Aquestes dotacions augmenten de manera considerable les possibilitats de treball professional i d'utilització educativa de les tecnologies de la informació en els centres d'ensenyament.
La planificació de la formació permanent del professorat i la consegüent oferta formativa té en compte aquesta nova realitat, i alhora manté l'equilibri entre la imprescindible continuïtat i la renovació de continguts i mètodes. Així, prop més de la meitat dels cursos són nous o corresponen a una substancial remodelació de cursos anteriorment desenvolupats. En l'aspecte quantitatiu, per atendre la creixent demanda de formació, hi ha un augment considerable del nombre de cursos ofertats.
La distribució generalitzada del paquet ofimàtic Microsoft Office'97 i el gran desenvolupament de l'accés a Internet -facilitat sobretot per la implantació progressiva de routers i de la xarxa digital de serveis integrats- són factors clau de la important renovació de l'oferta formativa a la qual hem al·ludit.

El paquet Microsoft Office

L'àmplia demanda de formació en eines instrumentals de tractament d'informació es cobreix per un seguit de cursos relatius a les eines específiques del paquet Microsoft Office, cadascuna destinada a una modalitat de tractament d'informació. Així, el curs D50 contempla la gestió de bases de dades amb Access. El curs D51, basat en el full de càlcul Excel, es destina al tractament d'informació numèrica i a la seva representació gràfica. El curs D48 combina la formació sobre el processador de textos Word amb la introducció al programa de presentacions PowerPoint. També s'incorpora a l'oferta un nou curs d'autoformació amb suport telemàtic (D58), destinat a facilitar el treball amb Word als milers de professors i professores que utilitzen altres editors de textos -principalment l'Ami-Pro- i que no precisen un curs introductori sinó un curs de nivell avançat que parteixi dels coneixements que ja tenen. A més a més, Microsoft Word ha estat incorporat com a eina de treball en tots els cursos que fan ús d'un processador de textos.

Internet

Internet ha estat incorporada a tots els cursos de caràcter introductori, amb la finalitat que tot el professorat aprengui a accedir-hi i a utilitzar el navegador i el correu electrònic des de la seva primera formació en informàtica. A la creació de pàgines web s'hi dedica monogràficament el curs D72. De manera continuada s'està procedint a posar a la web de la Xarxa Telemàtica Educativa de Catalunya (XTEC) els materials de formació i suport, de manera que es faciliti l'autoformació de qualsevol professor o professora i s'hi pugui recórrer sistemàticament com a material de referència per a resoldre dificultats. D'altra banda, Internet és l'eina indispensable per a una part progressivament més important de l'oferta: els cursos d'autoformació amb suport telemàtic.

Estructuració de l'oferta

L'oferta formativa és àmplia i variada, ja que intenta donar resposta a una gamma molt considerable de necessitats i d'àmbits temàtics, i fer-ho alhora amb metodologies diverses. Així, tot i evitant fer una anàlisi exhaustiva d'aquesta oferta, és important destacar tres grups de cursos.
Un d'aquests grups està integrat pels que tenen caràcter introductori: el primer és el D00 (Introducció al treball amb ordinador), seguit del D01 (Treballem amb l'ordinador a Primària), D04 (Eines informàtiques a l'Educació Infantil i Cicle Inicial), D25 (Recursos informàtics per a l'alumnat amb discapacitats) o D48 (Processament de textos i eines de presentació- Word i PowerPoint-). Aquests cursos són, en tots els casos, de tipus presencial.
El suport als centres, i en particular a les problemàtiques específiques de les persones que duen a terme la coordinació d'informàtica, és l'objectiu d'un altre conjunt de cursos, també de tipus presencial; es tracta del D37 (Xarxes i manteniment en W95/98 per a coordinadors d'informàtica de Secundària), D38 (Xarxes locals per a coordinadors de l'aula d'informàtica de Primària) i el curs D39 (Manteniment d'aules d'informàtica de Primària).
El tercer conjunt de cursos als quals fem esment té la metodologia -i no la temàtica- com a denominador comú, es tracta dels cursos no presencials, caracteritzats per l'autoformació, el treball en projectes i el suport a distància mitjançant la xarxa Internet.

Els cursos d'autoformació amb suport telemàtic

Les eines que ofereix Internet, sobretot els navegadors i el correu electrònic, i la seva facilitat d'ús permeten la generalització de l'oferta de "cursos telemàtics" que el Programa d'Informàtica Educativa ja va introduir per primera vegada el curs 1990/91. La possibilitat de donar una cobertura de formació a tot Catalunya, la independència dels horaris del professorat, un contrastat alt rendiment dels alumnes i una gestió més simple fan que aquesta modalitat guanyi progressivament més importància. Previsiblement, en pocs anys es convertirà en una modalitat avançada de formació permanent del professorat, que permetrà satisfer necessitats formatives d'una manera molt flexible i personalitzada.

Materials d'autoformació

L'oferta formativa possibilita la participació en cursos de formació impartits o tutoritzats per un professor o professora, amb el lliurament, si s'escau, d'un certificat d'assistència. Tanmateix els materials de formació poden ser emprats com a recursos per a l'autoformació en molts camps. Els materials dels cursos amb suport telemàtic, dissenyats per ser utilitzats sense la intervenció directa del professorat, són especialment apropiats per aquesta tasca. Un CD-ROM contenint els materials de tots els cursos, que s'editarà coincidint amb l'inici del període de formació permanent 1999/2000, constituirà una eina molt valuosa per a tots els interessats en l'autoformació.


Eines de suport

Cursos
Eines de suport

Netscape 4.6 en català
Navegador per a pàgines Web
Internet Explorer 5
Navegador per a pàgines Web
Acrobat Reader
Visualitzador de documents PDF
Eudora Light
Gestor de correu electrònic
WS Ftp
Gestor per a la transmissió de fitxers
WinZip
Descompressor de fitxers ZIP
CoolEdit
Editor musical
Paint Shop Pro 4.12
Editor gràfic
Paint Shop Pro 5.0
Editor gràfic
Mapedit 2.59
Editor de mapes sensitius d'imatges
Linkbot Pro 4.1b
Verificador de links de la xarxa.
Word View 7.1
Per visualitzar els documents word.
Text Pad
Editor de textes.


Formació en informàtica educativa. Materials

Materials
Recursos multimèdia amb Windows 95

Busquets, Francesc
Programa d'Informàtica Educativa, 1996.

L'evolució dels sistemes informàtics ha generat un ampli ventall de dispositius que amplien enormement les possibilitats d'expressió, interactivitat i comunicació que poden oferir els ordinadors, targetes de so, sintetitzadors musicals, controladors de vídeo, sistemes d'emmagatzematge passiu de dades... Aquest material és una eina útil per treure el màxim rendiment amb el Windows 95.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Xarxes d'àrea local amb el Windows 95

Miralles, Alfred
Programa d'Informàtica Educativa, 1997.

L'ús de qualsevol xarxa sigui quin sigui el seu sistema operatiu és una tasca que cal planificar al marge del coneixement de la versió del sistema operatiut. Aquest material facilitarà la feina per a la utilització d'una xarxa local amb Windows 95.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Seguretat en Windows 95

Miralles, Alfred
Programa d'Informàtica Educativa, 1997.

El Windows 95 presenta moltes possibilitats de seguretat, atès si està configurat com ordinador aïllat, xarxa entre iguals.. L'objectiu a aconseguir amb aquesta guia és que els diferents usuaris que utilitzen l'aula trobin la informació en el lloc i moment adequat.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Internet per a Windows (3.1 i 95)

Busquets, Francesc; Castelló, Anna
Programa d'Informàtica Educativa, 1997.

En aquest material s'expliquen quatre vessants d'Internet: una explicació dels fonaments tècnics en què es basa la xarxa, la descripció dels diferents serveis que podem trobar-hi, el procediment per a configurar els programes del W95 i W 3.1 i l'ús d'Internet com a eina educativa.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Recursos informàtics per a l'educació musical

Busquets, F.
Programa d'Informàtica Educativa, 1997.

Conjunt de materials que tenen com a finalitat ajudar a l'aprenentatge de la música amb mitjans informàtics.

Material de treball del/s curs/os:
[Informàtica i educació musical]


Formació en informàtica educativa. Materials

Materials
Presentació de la informació en l'entorn Windows Microsoft PowerPoint

García-Alzórriz, Carlos J.
Programa d'Informàtica Educativa, 1998.

Amb l'ajuda d'aquest material s'aprén a fer presentacions multimèdia amb el Power Point de l'Office 97, des de la creació d'una presentació fins a l'execució d'aquesta, passant per la inserció d'objectes, el tractament de gràfics i la transició entre les diapositives.

Material de treball del/s curs/os:
[Processament de textos i eines de presentació (Word i PowerPoint)]


Formació en informàtica educativa. Materials

Materials
Introducció al treball amb ordinador

Castellà, J.; Chivite, J.; Peñalver, A.
Programa d'Informàtica Educativa, 1999.

Manual estructurat com un seguit d'activitats seqüenciades per tal d'afavorir l'adqusició de destreses informàtiques bàsiques.

Material de treball del/s curs/os:
[Introducció al treball amb ordinador]


Formació en informàtica educativa. Materials

Materials
Treballem amb l'ordinador a primària

Castro, José A.; Casals, Pilar (coordinadors)
Programa d'Informàtica Educativa, 1999.

Es presenten un conjunt d'activitats per poder treballar el currículum d'educació infantil i primària amb les eines informàtiques. En aquest material es dóna a conèixer un recull de programes informàtics així com adreces d'internet com a complement de pràctiques a realitzar en els diferents cicles. Amb aquestes petites mostres es vol completar la reflexió didàctica sobre el programari educatiu i l'ús que se'n pot fer d'ell.

Material de treball del/s curs/os:
[Treballem amb l’ordinador a Primària]


Formació en informàtica educativa. Materials

Materials
Eines informàtiques a l'Educació Infantil i Cicle Inicial

Fonoll, Joaquim i Sala, Montse
Programa d'Informàtica Educativa, 1999.

Dóna coneixements en informàtica per al professorat d'ensenyament infantil i cicle inicial. Conté recursos bàsics com les eines gràfiques i el processament de textos, i eines específiques com la pantalla tàctil, la tauleta i el Clic.

Material de treball del/s curs/os:
[Eines informàtiques a l’Educació Infantil i Cicle Inicial]


Formació en informàtica educativa. Materials

Materials
Manual de formació del programa Win-Pri (gestió a Primària) V.4.1

Buil, J.A.; Panareda, S.; Pérez, L.G.
Programa d'Informàtica Educativa, 1999.

Manual per ajudar al professorat de l'ensenyament primari en la tasca de gestió administrativa utilitzant el programa WinPri.

Material de treball del/s curs/os:
[Programa de gestió acadèmico-administrativa WinPri]


Formació en informàtica educativa. Materials

Materials
Processament de textos en l'entorn Windows. Microsoft Word

Brufau, Jaume
Programa d'Informàtica Educativa, 1999.

Material per aprendre a utilitzar el Word de l'Office 97, un potent processador de textos. Tracta temes com el domini de les tècniques de processament de textos, el formatatge dels documents, l'autoformatatge, les taules, els recursos gràfics i les opcions de configuració. Inclou propostes de treball.

Material de treball del/s curs/os:
[Processament de textos i eines de presentació (Word i PowerPoint)]


Formació en informàtica educativa. Materials

Materials
Recursos informàtics per a alumnes amb necessitats educatives especials

Fonoll, J.; Marco, F., Vidiella, B.; Bassach, P.
Programa d'Informàtica Educativa, 1999.

Material creat especialment per presentar a tots aquells que treballen amb persones, especialment nens amb discapacitats, diferents programes i recursos que poden ajudar en la tasca educativa i d'aprenentatge de coneixements.

Material de treball del/s curs/os:
[Recursos informàtics per a l’alumnat amb discapacitats]


Formació en informàtica educativa. Materials

Materials
Manteniment d'aules d'informàtica de Primària

Raventós, Ramón (coordinador)
Programa d'Informàtica Educativa, 1999.

Recull de documents de les sessions de suport dels SATI amb noves aportacions i/o actualitzacions, per ajudar als coordinadors d'informàtica de l'ensenyament primari a portar a terme la seva tasca.

Material de treball del/s curs/os:
[Manteniment d’aules d’informàtica de Primària]


Formació en informàtica educativa. Materials

Materials
La tecnologia de la informació en l'ensenyament de les llengües estrangeres

Vidal, Francesca; Ribera, Núria
Programa d'Informàtica Educativa, 1999.

Integració dels recursos tecnològics, concretats en les aplicacions de la tecnologia de la informació a l'aula d'idiomes. Es treballa l'entorn Windows 95, les bases de dades referencials, els CD-ROM, el disseny d'unitats didàctiques i els programes d'exercitació lingüística.

Material de treball del/s curs/os:
[La tecnologia informàtica en l’aprenentatge de les llengües estrangeres]


Formació en informàtica educativa. Materials

Materials
Introducció al Windows 95/98

Segués, Jaume
Programa d'Informàtica Educativa, 1999.

Material adreçat a tractar els aspectes més importants dels entorns per a Windows 95 i 98. Cobreix els dos sistemes (Windows 95/98) atenent que els conceptes bàsics a nivell d'usuari són similars i en destaca les diferències quan aquestes són rellevants. Presenta els següents temes: l'escriptori, la barra de tasques, l'explorador, el menú inici, les impressores, el tauler de control i les eines del sistema.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Xarxes locals per a coordinadors de l'aula d'informàtica de Primària

Fonoll, Joaquim; Domingo, Montse
Programa d'Informàtica Educativa, 1999.

Material adreçat al professorat encarregat de gestionar les xarxes locals de l'aula d'informàtica de Primària. Conté informació teòrica i pràctica per preparar i poder administrar una xarxa local, i explica com instal·lar certs programes i CD-ROM.

Material de treball del/s curs/os:
[Xarxes locals per a coordinadors de l’aula d’Informàtica de Primària]


Formació en informàtica educativa. Materials

Materials
Windows NT. Gestió de xarxa i sistema operatiu

De Miguel, Miquel Àngel
Programa d'Informàtica Educativa, 1999.

Material adreçat al professorat encarregat de coordinar i donar suport a les activitats de les aules d’informàtica. Conté informació teòrica i pràctica per preparar i poder administrar una xarxa Windows NT.

Material de treball del/s curs/os:
[Windows NT. Sistema operatiu i gestor de xarxa (I)]


Formació en informàtica educativa. Materials

Materials
Gestió laboral per a Windows

Pérez, Juan Carlos; Rabadà, Isidre
Programa d'Informàtica Educativa, 1999.

Material de suport de l'aplicació Winlab adreçada a controlar tots els processos laborals d'una empresa, des del moment de l'alta fins a la baixa del treballador o treballadora de l'empresa.

Material de treball del/s curs/os:
[Gestió de personal]


Formació en informàtica educativa. Materials

Materials
Gestió empresarial per a Windows

Naya, Isabel; Pérez, Gemma
Programa d'Informàtica Educativa, 1999.

Material de suport de l'aplicació Wingest, un programa de gestió empresarial que incorpora les darreres novetats tecnològiques de l'àmbit de la informàtica.

Material de treball del/s curs/os:
[Gestió empresarial amb WinGest]


Formació en informàtica educativa. Materials

Materials
Disseny assistit per ordinador (I)

Antón, Jordi; Cachero, Joan, Romagosa, M.
Programa d'Informàtica Educativa, 1999.

Material de suport per a l'aprenentatge del programa Autocad, en la versió 14, que treballa la producció i modificació de dibuixos, sobretot de caràcter tècnic.

Material de treball del/s curs/os:
[Disseny assistit per ordinador (I)]


Formació en informàtica educativa. Materials

Materials
Gestió de projectes

Llort, Antoni
Programa d'Informàtica Educativa, 1999.

Material de suport de l'aplicació Ms Project adreçada a la gestió i a l'administració de projectes, inicidint en tot el procés que comporta l'elaboració d'aquests.

Material de treball del/s curs/os:
[Gestió de projectes]


Formació en informàtica educativa. Materials

Materials
Integració de recursos d'àudio a l'aula d'informàtica i idiomes

Vidal, Francesca
Programa d'Informàtica Educativa, 1999.

Material adreçat a facilitar al professorat l'ús del laboratori d'idiomes com a eina d'ensenyament/aprenentatge de llengües estrangeres. Proporciona recursos metodologicodidàctics per al seu ús, i anima a l'elaboració de noves activitats. Es presenten activitats en francès, anglès i alemany, per a primària i secundària.

Material de treball del/s curs/os:
[Integració dels recursos àudio a l’aula de llengües]


Formació en informàtica educativa. Materials

Materials
Eines bàsiques multimèdia

Vivancos, J.; Marí, R.; Poveda, J.
Programa d'Informàtica Educativa, 1999.

Conjunt de materials pertanyents a diferents cursos que tenen en comú el tractament d'aplicacions multimèdia: compactadors, programes d'edició d'imatges i de tractament de so digital. Conté una part important dedicada al tema d'estil i criteris d'edició.

Material de treball del/s curs/os:
[Eines de presentacions multimèdia]
 [Disseny i creació de pàgines web]
 [Desenvolupament d’activitats en l’entorn Clic]
 [Desenvolupament d’aplicacions amb la tauleta sensible]
 [Creació i edició de recursos educatius]


Formació en informàtica educativa. Materials

Materials
Guies de suport a Internet

Castelló, Anna
Programa d'Informàtica Educativa, 1999.

Material adreçat a donar suport al professorat, als centres i a serveis sobre temes relacionats amb Internet com: l'accés telefònic, els navegadors, el correu electrònic, la compressió i transmissió de fitxers, el maquinari de connexió i la configuració de TCP/IP. Contempla les diferents versions i programes.

Material de treball del/s curs/os:
[Xarxes i manteniment en Windows 95/98 per a coordinadors d’informàtica de Secundària]


Formació en informàtica educativa. Materials

Materials
Fonaments d'estadística i ús del Minitab

Gomà, Antoni
Programa d'Informàtica Educativa, 1998.

Aquest material pretén el desenvolupament del treball estadístic en tots els seus aspectes: des del disseny d'una experiència, passant per la recollida, la descripció, la presentació i l'anàlisi de dades, fins al tractament de temes d'inferència estadística. El fil conductor d'aquest curs és la presentació i la utilització del paquet estadístic Minitab. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Fonaments d’estadística i ús del programa Minitab]


Formació en informàtica educativa. Materials

Materials
Desenvolupament d'aplicacions amb la base de dades relacional Access

García, Joan
Programa d'Informàtica Educativa, 1999.

Conjunt de materials per aprendre a treballar amb la base de dades relacional Access 7. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Desenvolupament d’aplicacions amb la base de dades relacional Access]


Formació en informàtica educativa. Materials

Materials
Aplicacions educatives del full de càlcul en l'entorn Excel (versió Excel 97)

Bujosa, Pep; Manrique, Santiago; Moragues, Josep M.
Programa d'Informàtica Educativa, 1998.

Curs a distància en suport telemàtic que posa a l'abast del professorat, per mitjà d'Internet, un conjunt de materials per ensenyar a treballar amb el full de càlcul Excel. En el cas present l'Excel amb el que es treballa és la versió Excel 97.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Aplicacions educatives del full de càlcul a l’entorn Excel]


Formació en informàtica educativa. Materials

Materials
Usos i aplicacions del Logo multimèdia a l'aula. Bases de programació

Palau, Ramon
Programa d'Informàtica Educativa, 1999.

Aquest curs a distància en suport telemàtic, posa a l'abast del professorat, per mitjà d'Internet, un conjunt de materials per ensenyar a treballar amb el llenguatge de programació Logo per a Windows.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Usos i aplicacions del Logo multimèdia a l’aula. Bases de programació]


Formació en informàtica educativa. Materials

Materials
Geometria amb Cabri-Géomètre

Castellseguer, Quim
Programa d'Informàtica Educativa, 1998.

Aquest curs a distància en suport telemàtic, posa a l'abast del professorat, per mitjà d'Internet, un conjunt de materials per treballar la geometria amb Cabri-Géomètre.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Geometria amb Cabri-Géomètre]


Formació en informàtica educativa. Materials

Materials
Aplicacions informàtiques a l'àrea de matemàtiques a Primària

Arcos, J.P.; Peñalver, A.; Sala, M.
Programa d'Informàtica Educativa, 1998.

Aquest curs a distància en suport telemàtic, posa a l'abast del professorat, per mitjà d'Internet, un conjunt de materials per treballar alguns dels continguts del currículum de l'àrea de la matemàtica de l'ensenyament primari.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Aplicacions informàtiques a l’àrea de Matemàtica de l’Educació Primària]


Formació en informàtica educativa. Materials

Materials
Programació d'aplicacions educatives en Visual Basic

Lagares, Jordi; García, Joan
Programa d'Informàtica Educativa, 1999.

Proporciona un primer contacte amb l'entorn de treball de Visual Basic i presenta els conceptes bàsics de programació orientada als objectes, les seves propietats i les accions associades a la interacció amb l'usuari de les aplicacions.És apropiat per a la programació d'aplicacions educatives en entorn Windows. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Programació d’aplicacions educatives en Visual Basic]


Formació en informàtica educativa. Materials

Materials
Curs avançat d'editor de Word

Brufau, Jaume
Programa d'Informàtica Educativa, 1999.

Material per aprendre a utilitzar el processament de textos Word de l'Office 97, amb la pretensió d'aprofundir en el coneixement de les possibilitats del programa. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Curs avançat d’editor de textos (Word per a usuaris que ja utilitzen un editor)]


Formació en informàtica educativa. Materials

Materials
Eines de presentació multimèdia

García-Alzórriz, C.J.; Vivancos, Jordi
Programa d'Informàtica Educativa, 1999.

Conjunt de materials destinats a aprofundir en el coneixement de diversos entorns de desenvolupament de productes multimèdia. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Eines de presentacions multimèdia]


Formació en informàtica educativa. Materials

Materials
Disseny i creació de pàgines web

Minguillón, M.; Homar, J.
Programa d'Informàtica Educativa, 1999.

Material de suport per al desenvolupament d'una publicació electrònica en format HTM en tots els seus aspectes: eines d'edició, disseny de la pàgina, llenguatge HTM, editors gràfics... Es treballa elements més avançats com formularis, mapes i introducció als frames. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Disseny i creació de pàgines web]


Formació en informàtica educativa. Materials

Materials
Desenvolupament d'activitats en l'entorn Clic

Vega, M.; Busquets, F.
Programa d'Informàtica Educativa, 1999.

Conjunt de materials adreçats al professorat interessat en crear els seus propis materials educatius multimèdia mitjançant el programa Clic. Conté un document principal, un conjunt de pràctiques comentades pas a pas, un sumari de conceptes bàsics i una proposta d'exercicis a realitzar. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Desenvolupament d’activitats en l’entorn Clic]


Formació en informàtica educativa. Materials

Materials
Desenvolupament d'aplicacions amb la tauleta sensible

Fonoll, Q.; Raventós, R.
Programa d'Informàtica Educativa, 1999.

Aquest material facilita al professorat d'educació infantil i primària els coneixements tècnics i l'orientació didàctica per aprofundir i afiançar la integració educativa d’aquest recurs, ensenyant els materials editats i les eines que permeten la creació de recursos utilitzables amb la tauleta per tal de potenciar-ne l'ús i adaptar-lo a les necessitats específiques de la diversitat de l'alumnat. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Desenvolupament d’aplicacions amb la tauleta sensible]


Formació en informàtica educativa. Materials

Materials
Creació i edició de recursos educatius

Brufau, J.; Guirado, J.
Programa d'Informàtica Educativa, 1999.

Material adreçat a facilitar la creació i l'edició de recursos en l'àmbit educatiu, amb especial atenció a la realització de revistes escolars, dossiers i documents en suport paper i informàtic. El manual està organitzat en mòduls basats en pràctiques. Correspon a un curs telemàtic.

Aquests materials han estat dissenyats per la seva utilització en suport web. Alguns enllaços de descàrrega de material poden no funcionar sobre el suport CD-ROM. Malgrat això, tots els elements per poder treballar es troben inclosos al CD-ROM.

Material de treball del/s curs/os:
[Creació i edició de recursos educatius]