Oprette en Internetforbindelse

Med guiden Internetforbindelse kan du let oprette forbindelse til Internettet. Uanset om du aldrig har søgt på Internettet før, eller du har brugt mange timer på Internettet, kan du bruge guiden Internetforbindelse til at oprette forbindelse til Internettet.

Hvis det er første gang, du bruger Internettet, opretter guiden en Internetforbindelse for dig, og der vises en liste over Internetudbydere og oplysninger om deres tjenester. Når du har besluttet dig for en udbyder, kan du oprette en ny konto ved at klikke på listen.

Hvis du allerede har en konto hos en Internetudbyder og vil oprette en Internetforbindelse til din konto, samler guiden Internetforbindelse alle de nødvendige oplysninger og opretter derefter en forbindelse.

Hvis du ikke allerede kører guiden, kan du starte den på følgende måde:

  1. Dobbeltklik på Internetindstillinger i Kontrolpanel.
  2. Klik på fanen Forbindelser, og klik derefter på Indstil.
  3. Følg vejledningen på skærmen.

Bemærk!

  • Du kan også åbne Kontrolpanel ved at klikke på Start, pege på Indstillinger og derefter klikke på Kontrolpanel.
  • Du kan også åbne Internetindstillinger fra browseren ved at klikke på menuen Funktioner og derefter klikke på Internetindstillinger.


Løse problemer ved oprettelse af Internetforbindelse

Fejlfinding kan hjælpe med at løse de problemer, der opstår, når guiden Internetforbindelse opretter forbindelse til Internet Referral Service eller til Internetudbyderen.

Klik for at besvare spørgsmålene, og afprøv de trin, der foreslås som løsning på problemet.

Hvad er der galt?

Guiden Internetforbindelse kunne ikke finde eller få adgang til modemet.

Guiden kunne ikke registrere en opkaldstone.

Jeg kan høre en optagettone.

Jeg får en meddelelse fra operatøren.

Jeg kan høre, at der ringes op, men der er intet svar, eller det er en person, der svarer.

Der er et modem, der svarer, men guiden kan ikke oprette forbindelse.

Modemet afbryder forbindelsen, mens jeg skal registreres hos eller bruger Internet Referral Service.

Modemet fungerer korrekt, men jeg kan stadig ikke oprette forbindelse.


Justere maksimumhastigheden

  1. Dobbeltklik på Modem i Kontrolpanel.
  2. Vælg det modem, du vil bruge, under fanen Generelt, og klik derefter på Egenskaber.
  3. Kontroller, at den valgte hastighed er den samme som eller lidt lavere end modemets maksimumhastighed, under Maksimumhastighed.
  4. Klik på OK, og klik derefter på Luk.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.

Nej. Hvad kan der ellers være galt?


Modemet er muligvis inkompatibelt

Modemet er muligvis ikke kompatibelt med telefonsystemet.

Yderligere oplysninger finder du i dokumentationen, der blev leveret sammen med modemet. Du kan også kontakte telefonselskabet eller administratoren af telefonsystemet.

Gå tilbage til starten af fejlfindingen.

Vis oversigtsoplysninger.


Vælge et andet telefonnummer

Det telefonnummer, du ringer op til, er muligvis ikke i brug. Prøv en af følgende fremgangsmåder:

Vælg et andet telefonnummer i telefonbogen

  1. Klik på Telefonbog i vinduet med opkaldsfejl.
  2. Klik på et nyt telefonnummer på listen Telefonnummer.

    Du vil evt. skulle foretage et fjernopkald. Når du er blevet registreret, får du muligvis et lokalt adgangsnummer af Internetudbyderen, som giver adgang til Internettet.

  3. Klik på OK, og klik derefter på Næste.

Rediger telefonnummeret i vinduet med opkaldsfejl.

  1. Rediger telefonnummeret i boksen Ring til.

    Du skal skrive telefonnummeret, nøjagtigt som det skal indtastes. Hvis det er nødvendigt, skal du tilføje et tal, f.eks. 0, for at få adgang til en ekstern linje og 00 + landekoden + områdenummeret for at ringe ud af landet.

  2. Klik på Næste.

Rediger, hvordan telefonnummeret ringes op

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Bekræft, at telefonnummeret står, nøjagtigt som det skal indtastes.
  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere kablerne

  1. Kontroller, at telefonkablet er sat ordentlig fast i telefonstikket på væggen, hvis du bruger et internt eller et eksternt modem (i modsætning til et lokalnetværk).
  2. Kontroller, at modemkablet er tilsluttet telefonen, hvis du bruger et eksternt modem.
  3. Kontroller, at kabeltilslutningerne er sikre.
  4. Bekræft, at telefonkablet fungerer ved at afprøve det med telefonen eller erstatte det med et kabel, som fungerer.
  5. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Lukke andre programmer

  1. Luk alle programmer, der bruger samme kommunikationsport som modemet, f.eks. faxprogrammer, HyperTerminal eller Nummersender.
  2. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere opkaldsindstillinger

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Kontroller, at indstillingerne under Ekstern linje opnås ved at taste: er korrekte for telefonsystemet.

    Hvis du f.eks. bruger et telefonsystem i et firma, vil du evt. skulle starte med 0 (eller et andet tal) for at ringe til et eksternt nummer.

  3. Kontroller, at indstillingen Toneopkald eller Impulsopkald er korrekt for telefonsystemet.
  4. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Næste trin

Du er stødt på et problem, som fejlfinding i guiden Internetforbindelse ikke kan løse. Det netværk eller den server, som du forsøger at oprette forbindelse til, er muligvis lukket ned på grund af reparationer eller opdatering. Vent et stykke tid, og kør så guiden Internetforbindelse igen.

Hvis der fortsat opstår problemer, når du prøver at oprette forbindelse til Internet Referral Server, kan du få supportoplysninger i filen Support.txt, der ligger i mappen Internet Explorer. Hvis du prøver at oprette forbindelse til en Internetudbyders registreringsside, kan du kontakte udbyderens kundesupport.

Gå tilbage til begyndelsen af fejlfindingen.

Vis oversigtsoplysninger.


Næste trin

Du er stødt på et problem, som fejlfinding i guiden Internetforbindelse ikke kan løse. Det netværk eller den server, som du forsøger at oprette forbindelse til, er muligvis lukket ned på grund af reparationer eller opdatering. Vent et stykke tid, og kør så guiden Internetforbindelse igen.

Hvis der fortsat opstår problemer, når du forsøger at oprette forbindelse til en Internetudbyders registreringsside eller at hente programmer fra Internetudbyderen, kan du kontakte udbyderens kundesupport.

Gå tilbage til begyndelsen af fejlfindingen.

Vis oversigtsoplysninger.


Angive et opkald som internationalt

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Kontroller, at afkrydsningsfeltet Internationalt opkald er markeret, hvis det er tilgængeligt.
  3. Klik evt. på knappen Områdenummerregler, og sørg for, at indstillingerne er korrekte.
  4. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Køre modemdiagnosticering og tilpasse maksimumhastighed

  1. Luk alle programmer, der bruger samme kommunikationsport som modemet, f.eks. faxprogrammer, HyperTerminal eller Nummersender.
  2. Dobbeltklik på Modem i Kontrolpanel.
  3. Klik på den kommunikationsport, du bruger, under fanen Diagnosticering, og klik derefter på Flere oplysninger.

    Under Portoplysninger kan du se den højeste hastighed, som understøttes af UART (Universal Asynchronous Receiver Transmitter).

  4. Klik på OK.
  5. Klik på fanen Generelt, og klik derefter på Egenskaber.
  6. Indstil maksimumhastigheden til den højeste hastighed under trin 3.
  7. Klik på OK, og klik derefter på Luk.
  8. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere strømtilførslen til modemet

Hvis du bruger et eksternt modem, skal du kontrollere strømtilførslen til modemet.

  1. Sluk modemet, mens computeren er tændt, og tænd det derefter igen.
  2. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere indstillingerne for fejlkontrol og flow-styring

  1. Dobbeltklik på Modem i Kontrolpanel.
  2. Vælg det modem, du vil bruge, under fanen Generelt, og klik derefter på Egenskaber.
  3. Kontroller, at afkrydsningsfeltet Tilslut kun ved denne hastighed ikke er markeret.
  4. Kontroller, at Lydstyrke for højttaler ikke er sat til Lav, hvis denne indstilling er tilgængelig.

    Du kan finde frem til modemproblemer ved at lytte til modemhøjttaleren.

  5. Klik på fanen Forbindelse, og klik derefter på Avanceret.
  6. Kontroller, at afkrydsningsfelterne Benyt fejlkontrol og Komprimer data er markerede, hvis de er tilgængelige, og at afkrydsningsfeltet Påkrævet for at tilslutte ikke er markeret.
  7. Kontroller, at indstillingerne Benyt flow-styring og Hardware (RTS/CTS) er markerede, hvis de er tilgængelige.
  8. Marker afkrydsningsfeltet Indspil en logfil eller Føj til log for at oprette en logfil eller tilføje data i en logfil i mappen Windows. Denne funktion er nyttig, hvis du får brug for at ringe til produktsupport.
  9. Klik på OK, og klik derefter på Luk.
  10. Klik på Næste i vinduet med opkaldsfejl.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.

Nej. Hvad kan der ellers være galt?

Indstillingerne for fejlkontrol og flow-styring er ikke tilgængelige.


Vælge et andet modem

  1. Vælg et andet modem på listen Aktuelt modem i vinduet med opkaldsfejl.
  2. Klik på Næste.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontakte telefonselskabet eller administratoren af telefonsystemet

Hvis du ikke hører en opkaldstone, kan det skyldes, at den type opkald ikke understøttes af firmaet eller telefonen, eller at du skal bruge en ekstra adgangskode.

  • Kontakt det lokale telefonselskab eller administratoren af telefonsystemet for at få yderligere oplysninger.

Gå tilbage til begyndelsen af fejlfindingen.

Vis oversigtsoplysninger.


Bruger du mere end et modem?

Nej.

Ja. Der er installeret mindst to modemer på computeren.


Hvilken meddelelse får du?

"Du skal først tilføje 1 og derefter områdenummeret."

En anden meddelelse.


Hvilket operativsystem bruger du?

Windows 95, Windows 98 eller Windows Millennium Edition

Windows NT eller Windows 2000


Ringe op til det aktuelle telefonnummer igen

  • Klik på Næste i vinduet med opkaldsfejl for at ringe op til det aktuelle telefonnummer igen.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere, om andre prøver at bruge den samme telefonlinje

  • Hvis en anden person ringer fra den telefon, der bruger samme telefonlinje som modemet, bliver forbindelsen afbrudt. Når den anden person har lagt røret på, skal du klikke på Næste i vinduet med opkaldsfejl for at genoprette forbindelsen.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Fjerne et modem og installere det igen (Windows 95, Windows 98 og Windows Millennium Edition)

Fjerne et modem og installere det igen

  1. Klik på Annuller i vinduet med opkaldsfejl.
  2. Dobbeltklik på Modem i Kontrolpanel.
  3. Vælg det modem, du prøver at bruge til at konfigurere Internetforbindelsen, under fanen Generelt, og klik derefter på Fjern.
  4. Klik på Tilføj, og følg derefter vejledningen for installation af et modem. Modemet installeres nu igen.
  5. Genstart computeren.
  6. Genstart guiden Internetforbindelse.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Fjerne et modem og installere det igen (Windows NT og Windows 2000)

Fjerne et modem og installere det igen

Jeg kører Windows NT.

Hvis du vil fjerne modemet og installere det igen, skal du først fjerne RAS-serveren (Remote Access Server). Guiden Internetforbindelse installerer automatisk RAS-serveren igen. Du skal dog bruge Windows-disketterne eller -cd-rom'en.

Du bliver også bedt om at genstarte computeren, så det er en god idé at udskrive dette Hjælp-emne. Hvis du vil udskrive dette emne, skal du klikke på knappen Indstillinger og derefter klikke på Udskriv emne.

    Sådan fjerner du modemet og installerer det igen

  1. Klik på Annuller i vinduet med opkaldsfejl.
  2. Højreklik på Andre computere på skrivebordet, og klik derefter på Egenskaber.
  3. Klik på fanen Serviceprogrammer.
  4. Klik på Remote Access Service i boksen Netværksserviceprogram, og klik derefter på Fjern.
  5. Følg vejledningen på skærmen.
  6. Fjern modemet, når du har fjernet RAS-serveren. Klik på knappen Start, peg på Indstillinger, og klik derefter på Kontrolpanel.
  7. Dobbeltklik på ikonet Modem.
  8. Vælg det modem, du prøver at bruge til at konfigurere Internetforbindelsen, under fanen Generelt, klik på Fjern, og følg derefter vejledningen på skærmen.
  9. Genstart guiden Internetforbindelse.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.

Nej. Hvad kan der ellers være galt?

Jeg kører Windows 2000.

  1. Dobbeltklik på Telefon- og modemindstillinger i Kontrolpanel.
  2. Klik på det modem, du vil slette, under fanen Modemer.
  3. Klik på Fjern.
  4. Genstart guiden Internetforbindelse.

Blev problemet løst?

Ja. Vis oversigtsoplysninger.


Kontrollere indstillingen for banke-på-funktionen

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Hvis telefonsystemet har en funktion for ventende opkald, skal den slås fra, mens du ringer op fra computeren. Du kan slå den fra ved at klikke på den relevante værdi for telefonsystemet på listen Deaktiver banke-på-funktion ved at taste.

    I mange telefonsystemer skal du f.eks. klikke på *70 på listen for at slå banke-på-funktionen fra. Hvis du ikke er sikker på, hvilken værdi du skal bruge, kan du kontakte telefonselskabet eller administratoren af telefonsystemet.

  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsemne.


Vente på en opkaldstone

  1. Dobbeltklik på Modem i Kontrolpanel.
  2. Vælg det modem, du bruger, under fanen Generelt, og klik derefter på Egenskaber.
  3. Kontroller, at Lydstyrke for højttaler ikke er sat til Lav, hvis denne indstilling er tilgængelig.
  4. Klik på OK, og klik derefter på Luk.
  5. Klik på Næste i vinduet med opkaldsfejl.

Kunne du høre en opkaldstone?

Ja. Hvad skal jeg gøre nu?


Kontrollere indstillingen for tone- og impulsopkald

  1. Klik på Opkaldsegenskaber i vinduet med opkaldsfejl.
  2. Kontroller, at indstillingen Toneopkald eller Impulsopkald er korrekt for telefonsystemet.
  3. Klik på OK, og klik derefter på Næste.

Blev problemet løst?

Ja. Vis oversigtsemne.


Bruge en eksisterende Internetforbindelse

Vælg denne indstilling, hvis en eller flere af følgende sætninger er sande.

  • Computeren er allerede forbundet med Internettet.
  • Du har allerede en konto hos en Internetudbyder.
  • De Internetprogrammer, som kræves af udbyderen, er installeret på computeren.
  • Du vil bevare Internetindstillingerne.

    Hvis du vælger denne indstilling, springes guiden Internetforbindelse over, og Internet Explorer starter, næste gang du dobbeltklikker på ikonet Internet Explorer på skrivebordet. Klik på Afslut i vinduet Brug en eksisterende Internetforbindelse for at lukke guiden og afslutte denne opgave. Klik på Tilbage, hvis du vil vælge en anden indstilling.

Du kan når som helst starte guiden Internetforbindelse fra menuen Start.


Angive forbindelsestypen for det lokale netværk

Brug dialogboksen med indstillinger for lokalnetværket til at angive, om lokalnetværket bruger en proxyserver til at oprette forbindelse til Internettet. En proxyserver er en computer på lokalnetværket, der opretter forbindelse til Internettet uden at mindske sikkerheden på lokalnetværket. Hvis du ikke ved, hvordan lokalnetværket opretter forbindelse til Internettet, kan du kontakte systemadministratoren. Benyt en af følgende fremgangsmåder:

  • Hvis lokalnetværket anvender en proxyserver til at oprette forbindelse til Internettet, skal du klikke på Ja og derefter klikke på Næste. Hvis lokalnetværket bruger en proxyserver til at oprette forbindelse til Internettet, skal du angive følgende oplysninger i guiden:
    • Navne på og porte til de proxyservere, som lokalnetværket bruger til at oprette forbindelse til Internettet.
    • Internetadresser, som du vil oprette forbindelse til uden brug af proxyserver. Det kunne f.eks. være, at du ikke vil bruge proxyserveren til at kontakte andre computere på lokalnetværket.
  • Hvis lokalnetværket ikke bruger en proxyserver og er direkte forbundet med Internettet, skal du klikke på Nej og derefter klikke på Næste.


Bruge guiden Internetforbindelse

Du kan tage guiden Internetforbindelse til hjælp, når du vil oprette forbindelse til Internettet.

  • Klik på menuen Start, peg på Programmer, peg på Tilbehør, peg på Kommunikation, og klik derefter på Guiden Internetforbindelse.