Komma igång med Internet Explorer

Komma igång med
Internet Explorer

Om du har en Internet-anslutning och Internet Explorer kan du söka efter och visa information om allt som finns på Internet. Klicka på avsnitten nedan för att komma igång. Mer information om hur du surfar på Internet finns i hjälpavsnitten.

Grundinstallation

Om du inte är ansluten till Internet eller om du vill skapa en ny anslutning, klickar du på den här länken:

  • Ansluta till Internet

Lär dig använda Internet Explorer

Om du är ovan vid Internet eller Internet Explorer, får du här den information du behöver för att komma igång:

  • Introduktion till webbläsaren Internet Explorer
  • Surfa snabbare och enklare på webben
  • Söka efter information


Söka efter information på Internet

Du kan söka efter information på Internet på många olika sätt:

  • Klicka på knappen Sök i verktygsfältet om du vill få åtkomst till ett antal söktjänster. Skriv ett ord eller en fras i rutan Sök.
  • Skriv sök eller ? åtföljt av ett ord eller en fras i adressfältet. Internet Explorer börjar en sökning med hjälp av den förutbestämda söktjänsten.
  • När du visar en webbsida kan du söka efter en viss text på sidan genom att klicka på Redigera-menyn och sedan på Sök (på den här sidan).

Obs!

  • Om en webbadress inte fungerar får du en fråga om du vill söka efter liknande webbadresser. Du kan ändra den här inställningen så att Internet Explorer automatiskt söker utan att fråga. Klicka på Närliggande information nedan om du vill ha mer information.

Närliggande information


Skapa listor med favoritsidor så att du snabbt kan visa dem

Skapa listor över favoritsidor så att du snabbt kan visa dem

När du hittar webbsidor du tycker är intressanta, kan du hålla ordning på dem så att det blir enklare att öppna dem vid senare tillfällen.

  • Lägg till en webbsida i listan över favoriter. När du vill visa sidan klickar du på knappen Favoriter i verktygsfältet och sedan på genvägen i listan över favoriter.

    Lägg till en webbsida i listan över favoriter

  • Om du har en handfull webbplatser eller webbsidor du ofta besöker, kan du lägga till dem i Länkfältet.

    Lägg till en sida i Länkfältet

  • Om du besöker en viss sida oftare än övriga sidor, kan du göra den till din startsida så att den visas varje gång du startar Internet Explorer eller klickar på knappen Startsida i verktygsfältet.

    Ändra startsida

Obs!

  • Om du glömmer att lägga till webbsidor som favoriter eller länkar, kan du klicka på knappen Tidigare i verktygsfältet. I listan Tidigare kan du se vilka sidor du har besökt - idag, igår eller för ett par veckor sedan. Visa sidan genom att klicka på dess namn i listan.


Ändra startsida

Startsidan är den sida som visas varje gång du startar Internet Explorer. Välj en sida som du besöker ofta eller en sida som du kan anpassa för att snabbt få tillgång till den information som du behöver, t ex hemsidan msn.com.

  1. Gå till den sida du vill ska visas varje gång du startar Internet Explorer.
  2. Klicka på Internet-alternativ på Verktyg-menyn.
  3. Klicka på fliken Allmänt.
  4. Klicka på Aktuell under Startsida.

Obs!

  • Klicka på Standard om du vill gå tillbaka till den ursprungliga startsidan.


Dela bokmärken och favoriter

Med favoriter, som kallas bokmärken i Netscape Navigator, kan du på ett enkelt sätt ordna och länka till webbsidor som du besöker ofta.

Internet Explorer importerar automatiskt alla bokmärken från Netscape. Klicka på mappen Importerade bokmärken på Favoriter-menyn om du vill visa dem.

Om du använder Internet Explorer på flera datorer, kan du på ett enkelt sätt dela favoriter mellan datorer genom att importera dem. Om du använder både Internet Explorer och Netscape Navigator kan du synkronisera favoriterna och bokmärkena genom att importera dem mellan programmen.

  • Om du vill importera bokmärken eller favoriter klickar du på Importera och exportera på Arkiv-menyn.
  • Om du vill exportera favoriter till bokmärken eller favoriter på samma eller en annan dator klickar du på Importera och exportera på Arkiv-menyn.

Obs!

  • Exporterade favoriter sparas som en normal HTML-fil och kan importeras av både Internet Explorer och Netscape Navigator. Du kan exportera en markerad mapp i listan Favoriter, eller alla favoriter.
  • Den exporterade favoritfilen är ganska liten, så om du vill dela favoritobjekten med andra kan du kopiera den till en diskett eller nätverksmapp eller bifoga den i ett e–postmeddelande .


Söka efter sidor du nyligen har besökt

Det finns flera sätt att hitta webbplatser och webbsidor du besökt under de senaste dagarna, timmarna eller minuterna.

Så här söker du efter en sida du har besökt under de senaste dagarna

  1. Klicka på knappen Tidigare i verktygsfältet.

    Fältet Tidigare visas med länkar till de webbplatser och sidor du har besökt de senaste dagarna och veckorna.

  2. Klicka i fältet Tidigare på en vecka eller dag, klicka på en webbplatsmapp för att visa individuella sidor, och klicka sedan på sidikonen för att visa webbsidan.

    Om du vill sortera eller söka i fältet Tidigare, klickar du på pilen bredvid knappen Visa högst upp i fältet Tidigare.

Så här söker du efter en sida du nyligen besökt

  • Om du vill återgå till den sida du senast visade, klickar du på knappen Bakåt i verktygsfältet.
  • Om du vill visa någon av de nio sidor du senast besökt under det aktuella arbetspasset, klickar du på pilen vid sidan om knappen Bakåt eller Framåt och klickar sedan på den sida i listan som du vill visa.

Obs!

  • Du kan dölja fältet Tidigare genom att klicka på knappen Tidigare igen.
  • Du kan ändra det antal dagar som sidorna sparas i listan Tidigare. Ju fler dagar du väljer, desto mer diskutrymme används för att spara informationen på datorn.


Ange webbinformation på ett enklare sätt

Funktionen Komplettera automatiskt sparar tidigare inmatningar du har gjort för webbadresser, formulär och lösenord. När du senare skriver information i något av dessa fält föreslår Komplettera automatiskt möjliga värden. Dessa matchande värden kan vara mapp- och programnamn som du har skrivit i Adressfältet, samt sökfrågor, börskursuppgifter eller annan information som du har angett i något fält på en webbsida.

  1. Du börjar skriva informationen i Adressfältet, ett fält på en webbsida eller en ruta för användarnamn och lösenord.

    Om du har skrivit något liknande tidigare visas en lista över möjliga matchande värden medan du skriver.

  2. Om ett förslag i listan matchar det du tänkt skriva i fältet klickar du på förslaget.

    Om inget förslag matchar det du skriver fortsätter du skriva.

Obs!

  • Informationen som används för att föreslå matchande värden lagras på datorn och är krypterad.
  • Webbplatser kan inte få tillgång till den här informationen. De kan bara hämta det du uttryckligen skriver i formulären.
  • När du skriver information i webbformulär, och skriver lösenord, kan du ta bort ett objekt från listan med förslag genom att klicka på objektet och trycka på DEL. Om du vill visa information om hur du tar bort poster i Adressfältets lista, klickar du på Närliggande information nedan.


Göra sidor tillgängliga för visning offline

När du gör en webbsida tillgänglig offline kan du läsa dess innehåll när datorn inte är ansluten till Internet. Du kan till exempel visa webbsidor på en bärbar dator när du inte har något nätverk eller någon Internet-anslutning. Eller så kanske du vill läsa webbsidor hemma utan att ockupera telefonlinjen.

Du kan ange hur mycket innehåll som ska göras tillgängligt, till exempel bara en sida eller en sida med tillhörande länkar, och välja hur du vill uppdatera innehållet på datorn.

Om du bara vill visa en webbsida offline, och du inte behöver uppdatera innehållet, kan du spara sidan på datorn. Du kan spara en webbsida på flera olika sätt, från att spara bara texten till att spara alla bilder och all text som behövs för att visa sidan på samma sätt som den visas på webben.

Vad vill du göra?

Göra den aktuella webbsidan tillgänglig offline

Göra det befintliga favoritobjektet tillgängligt offline

Spara en webbsida på datorn

Obs!

  • I tidigare versioner av Internet Explorer kallas visning offline för att "prenumerera".
  • Om du använde kanaler i en tidigare version av Internet Explorer kan dessa objekt finnas i mappen Kanaler i listan Favoriter.


Visa webbsidor utan att vara ansluten till Internet

När du har markerat dina favoritsidor för visning offline kan du visa sidorna offline genom att följa nedanstående anvisningar:

  1. Innan du avbryter anslutningen till Internet, klickar du på Verktyg-menyn och sedan på Synkronisera.
  2. När du är klar att arbeta offline, klickar du på Arkiv-menyn och sedan på Arbeta offline.
  3. Klicka på den sida du vill visa i listan Favoriter.

Obs!

  • När du har valt att arbeta offline kommer Internet Explorer i fortsättningen att starta i offlineläge tills du tar bort bocken framför Arbeta offline genom att klicka på den.


Skriva ut en webbsida

  1. Klicka på Skriv ut på Arkiv-menyn.
  2. Välj utskriftsalternativ.

Obs!

  • Om du vill skriva ut en ram eller ett objekt på en webbsida, högerklickar du på ramen eller objektet och klickar sedan på Skriv ut.
  • Du kan förhandsgranska utskriften av en webbsida och kontrollera hur många ark som behövs genom att klicka på Förhandsgranska på Arkiv-menyn.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Spara en webbsida på datorn

  1. Klicka på Spara som på Arkiv-menyn.
  2. Dubbelklicka på den mapp där du vill spara sidan.
  3. Skriv ett namn på sidan i rutan Filnamn.
  4. Välj ett filformat i rutan Filformat.
  5. Välj ett av följande alternativ:
    • Om du vill spara alla filer som behövs för att visa sidan, inklusive bilder, ramar och formatmallar, klickar du på Hela webbsidan. Med det här alternativet sparas alla filer med ursprungsformat.
    • Om du vill spara all information som behövs för att visa sidan i en enda MIME-kodad fil, klickar du på Webbarkiv. Med det här alternativet sparar du en ögonblicksbild av den aktuella webbsidan. Det här alternativet är bara tillgängligt om du har installerat Outlook Express 5 eller senare.
    • Om du bara vill spara den aktuella HTML-sidan klickar du på Webbsida, endast HTML. Med det här alternativet sparar du webbsidans information men inte infogade bilder, ljud eller andra filer.
    • Om du endast vill spara texten på den aktuella webbsidan, klickar du på Endast text. Med det här alternativet sparar du webbsidans information i rent textformat.

Obs!

  • Med alternativen Hela webbsidan och Webbarkiv kan du visa hela webbsidan offline, utan att lägga till sidan i listan Favoriter och markera den som tillgänglig offline.
  • När du väljer alternativet Hela webbsidan sparas endast den aktuella sidan. Om du vill veta hur du visar webbsidor och de sidor som är länkade till dem offline, klickar du på Närliggande information nedan.


Spara bilder eller text från en webbsida

När du läser olika sidor på Internet kommer du att hitta information som du kanske vill spara och använda vid ett senare tillfälle, eller kanske dela med dig av till andra. Du kan spara hela webbsidan eller bara en del av den, till exempel bara text, grafik eller länkar. Om du vill skicka information till personer som inte har tillgång till Internet eller inte har en dator, kan du skriva ut webbsidorna.

Om du vill | Gör du så här
Spara en sida eller bild utan att öppna den. | Högerklicka på länken för det objekt du vill spara och klicka sedan på Spara mål som.
Kopiera information från en webbsida till ett dokument. | Markera den information du vill kopiera och klicka sedan på Kopiera på Redigera-menyn.
Skapa en genväg till en sida på skrivbordet. | Högerklicka på sidan och klicka sedan på Skapa genväg.
Använda en bild från en webbsida som skrivbordsunderlägg (eller bakgrund). | Högerklicka på bilden på webbsidan och klicka sedan på Använd som skrivbordsunderlägg (eller Använd som bakgrund).
Skicka en webbsida med e-post. | Klicka på Skicka på Arkiv-menyn och klicka sedan på Sida med e-post eller Länk med e-post. Fyll i meddelandefönstret och skicka meddelandet. Observera att du måste ha konfigurerat ett e-postkonto och ett e-postprogram i datorn.


Spara en bild från en webbsida

  1. Peka på den bild som du vill spara i Internet Explorer.

    Verktygsfältet Bild visas över bildens hörn.

  2. Klicka på Spara bild.

Obs!

  • Verktygsfältet Bild visas inte för alla bilder. Bilden måste vara minst 200x200 bildpunkter stor för att verktygsfältet Bild ska kunna användas. Om du vill spara en mindre bild högerklickar du någonstans på bilden och klickar sedan på spara.
  • Bilder sparas i mappen Mina bilder om du inte anger en annan plats. Om du vill öppna mappen Mina bilder klickar du på mappen Mina bilder.


Skriva ut en bild från en webbsida

  1. Peka på den bild som du vill skriva ut i Internet Explorer.

    Verktygsfältet Bild visas över bildens hörn.

  2. Klicka på Skriva ut bild.

Obs!

  • Verktygsfältet Bild visas inte för alla bilder. Bilden måste vara minst 200x200 bildpunkter stor för att verktygsfältet Bild ska kunna användas.


Förstå säkerhets- och sekretessfunktioner

I Internet Explorer finns flera olika funktioner som du kan använda för att skydda din integritet och göra datorn och den information som kan identifiera dig säkrare.

Sekretessfunktionerna hjälper dig att skydda den information som kan identifiera dig, samt att förstå hur de webbplatser som du besöker kan använda den här informationen. Du kan använda sekretessfunktionerna för att själv ange sekretessinställningar som avgör om webbplatser ska tillåtas att spara cookie-filer på din dator eller inte.

Med Internet Explorer har du tillgång till följande sekretessfunktioner:

  • Sekretessinställningar som anger hur din dator ska hantera cookie-filer. Cookies är filer som skapas av en webbplats som lagrar information på din dator, till exempel dina inställningar när du besöker webbplatsen. Cookies kan också lagra information som kan identifiera dig, till exempel ditt namn eller din e-postadress.
  • Sekretessvarningar som meddelar dig när du försöker besöka en webbplats som inte uppfyller de sekretesskrav som du har angivit i sekretessinställningarna.
  • Möjligheten att visa P3P-sekretesspolicyn för en webbplats.

Du kan använda säkerhetsfunktionerna i Internet Explorer om du vill förhindra att andra får åtkomst till information utan ditt tillstånd, till exempel kreditkortsinformation som du anger när du handlar på Internet. Säkerhetsfunktionerna kan också hjälpa dig att skydda datorn från osäker programvara.

Med Internet Explorer har du tillgång till följande säkerhetsfunktioner:

  • Certifikat som verifierar en persons identitet eller säkerheten på en webbplats.
  • 128-bitars säker anslutning för användning av säkra webbplatser.
  • Microsoft Authenticode-teknik som verifierar identiteten på de program som du hämtar från Internet.

Mer information om säkerhets- och sekretessfunktionerna i Internet Explorer får du om du klickar på Närliggande information.


Använda säkra Internet-platser för transaktioner

Många Internet-platser har anpassats så att obehöriga personer inte kan se den information som skickas till eller från dessa platser. De kallas för "säkra" platser. Eftersom Internet Explorer stöder de säkerhetsprotokoll som används på säkra webbplatser kan du skicka information till en säker plats på ett pålitligt sätt. (Ett protokoll är en uppsättning regler och standarder som gör att datorer kan utbyta information.)

När du besöker en säker webbplats skickas ett certifikat automatiskt till dig och en ikon föreställande ett lås visas i statusfältet i Internet Explorer. (Ett certifikat är ett dokument som verifierar en persons identitet eller säkerheten på en webbplats. Klicka på Närliggande information nedan om du vill ha mer information.)

Om du tänker skicka information (t ex ditt kreditkortsnummer) till en osäker plats kan Internet Explorer tala om att platsen inte är säker. Om platsen hävdar att den är säker, men har säkerhetsreferenser som inte verkar korrekta, kan Internet Explorer varna dig om att platsen kan ha ändrats eller att den inte är vad den utger sig för att vara.


Använda certifikat för ökad sekretess och säkerhet

Du kan använda certifikat för att skydda personlig identifierbar information på Internet och för att skydda datorn från osäker programvara. Ett certifikat är ett dokument som verifierar en persons identitet eller säkerheten på en webbplats.

Två olika typer av certifikat används i Internet Explorer:

  • Ett "personligt certifikat" är ett intyg på att du är den du påstår dig vara. Den här informationen används varje gång du skickar personlig information via Internet till webbplatser som kräver ett certifikat som bekräftar din identitet. Du kan kontrollera hur din identitet används genom att ha en personlig nyckel som endast du själv känner till på din egen dator. När säkerhetscertifikat med personliga nycklar används i e-postprogram kallas de även "ID-nummer".
  • Ett "webbplatscertifikat" intygar att en viss webbplats är säker och tillförlitlig. Det ser till att ingen annan webbplats kan utge sig för att vara den ursprungliga säkra platsen. När du skickar personlig information över Internet bör du kontrollera certifikatet för den webbplats som du använder för att på så sätt försäkra dig om att din personliga identifierbara information skyddas. När du hämtar programvara från en webbplats kan du använda certifikat för att verifiera att programvaran kommer från en känd och pålitlig källa.

Hur fungerar säkerhetscertifikat?

Ett säkerhetscertifikat, oavsett om det är ett personligt certifikat eller ett webbplatscertifikat, associerar en identitet med en "offentlig nyckel". Endast certifikatets ägare känner till motsvarande "privata nyckel". Med den "privata nyckeln" kan ägaren "digitalt signera" eller dekryptera information som har krypterats med motsvarande "offentlig nyckel". När du skickar certifikatet till andra, ger du dem egentligen din offentliga nyckel så att de kan skicka dig krypterad information som bara du kan dekryptera och läsa med din privata nyckel.

Den digitala signaturen i ett säkerhetscertifikat är ditt elektroniska ID-kort. Den digitala signaturen anger för mottagaren att informationen kommer från dig och att ingen har mixtrat med den.

Innan du kan börja skicka krypterad eller digitalt signerad information, måste du hämta ett certifikat och ställa in Internet Explorer att använda det. När du besöker en säker webbplats (en som börjar med "https") skickas platsens certifikat automatiskt till dig.

Var kan jag hämta egna säkerhetscertifikat?

Säkerhetscertifikat utfärdas av oberoende certifikatutfärdare. Det finns olika klasser av säkerhetscertifikat med olika tillförlitlighetsnivåer. Du kan erhålla ett personligt säkerhetscertifikat från en certifikatutfärdare.


Dela personlig information på ett säkert sätt

Med Profilassistenten slipper du uppge samma information gång på gång, till exempel din adress eller e-postadress, när du besöker nya webbplatser. I stället lagras informationen på datorn. Informationen varken ses på din dator eller delas med andra utan att du ger ditt tillstånd.

När en webbplats begär information från Profilassistenten kommer du att få följande uppgifter:

  • Internet-adressen till den plats som begär informationen.
  • Vilken information som platsen begär från Profilassistenten så att du kan bestämma vad du vill uppge.
  • Hur informationen kommer att användas.
  • Om den här platsen har en säker anslutning (SSL eller Secure Sockets Layer). Om så är fallet kan du kontrollera platsens certifikat.

Du kan kryptera din personliga information, både under överföringen och när den sparas på din dator. Klicka på Närliggande information nedan om du vill ha mer information.


Förstå cookie-filer

Vissa webbplatser lagrar information i en liten textfil, en så kallad cookie-fil, på hårddisken.

Det finns flera typer av cookies och du kan välja om du vill tillåta att vissa, inga eller alla sparas på hårddisken. Om du inte vill att några cookies sparas på din dator kan det hända att du inte kan visa vissa webbplatser eller utnyttja vissa funktioner (till exempel lokala nyheter och väder eller börskursuppgifter).

Klicka på en rubrik eller tryck på tabbtangenten för att markera en rubrik och tryck sedan på Retur.

Så här används cookies

En cookie-fil är en fil som skapas av en Internet-plats för att lagra information på din dator, till exempel dina inställningar när du besöker en webbplats. Om du till exempel frågar efter en tidtabell på ett flygbolags webbsida, kan webbplatsen skapa en cookie-fil som innehåller resplanen. Eller så innehåller den bara en post över vilka sidor på en plats som du har besökt, som gör det enklare för platsen att anpassa det som visas för dig nästa gång du besöker platsen.

Cookies kan också lagra information som identifierar dig. Identifierbar information är information som kan användas för att identifiera eller kontakta dig, till exempel ditt namn, din e-postadress, hemadress, adressen till företaget där du arbetar eller ditt telefonnummer. Webbplatserna har emellertid bara åtkomst till den identifierbara information som du själv uppger. En plats kan till exempel inte fastställa din e-postadress såvida du inte uppger den. En webbplats kan inte heller få åtkomst till övrig information på din dator.

När en cookie-fil har lagrats på hårddisken kan bara den webbplats som skapade filen läsa den.

Beständiga cookie-filer

En beständig cookie-fil lagras som en fil på datorn, och finns kvar där när du stänger Internet Explorer. Filen kan läsas av den webbplats som skapade den nästa gång du besöker platsen.

Tillfälliga cookie-filer

En tillfällig cookie-fil lagras bara för den aktuella sessionen, och tas bort från datorn när du stänger Internet Explorer.

Cookies från första och från tredje part

Cookies från första part kommer antingen från eller skickas till den webbplats som du besöker. Dessa cookies används vanligtvis för att lagra information som till exempel dina inställningar när du besöker webbplatsen.

Cookies från tredje part kommer antingen från eller skickas till en annan webbplats än den som du besöker. Webbplatser från tredje part har ofta en del information på den webbplats som du besöker. Många webbplatser innehåller till exempel annonser eller reklam från andra webbplatser och dessa tredjepartswebbplatser kan använda cookies. Den här typen av cookies används främst för att spåra hur du använder webbsidor i reklam- och marknadsföringssyfte. Cookies från tredje part kan antingen vara beständiga eller tillfälliga.

Cookies som inte uppfyller sekretesskraven

Den här typen av cookies kan tillåta åtkomst till information som identifierar dig, vilken kan komma att användas utan ditt tillstånd.

Olika alternativ när du arbetar med cookies

Internet Explorer tillåter att cookie-filer används. Om du vill kan du emellertid ändra dina sekretessinställningar och ange att du vill bli tillfrågad innan en cookie-fil placeras på hårddisken (på så sätt kan du tillåta eller blockera cookie-filen). Alternativt kan du förhindra att Internet Explorer accepterar cookie-filer.

Du kan använda sekretessinställningarna i Internet Explorer för att ange hur du vill att Internet Explorer ska hantera cookies från enskilda webbplatser eller från samtliga webbplatser. Du kan också anpassa sekretessinställningarna genom att importera en fil som innehåller anpassade sekretessinställningar, eller genom att ange anpassade sekretessinställningar för samtliga eller vissa webbplatser.

Sekretessinställningarna tillämpas endast på webbplatser i zonen Internet.

Klicka på Närliggande information om du vill ha ytterligare information om zon- och sekretessinställningar.


Skydda datorn från osäkra program

När du laddar ned eller kör program från Internet, vill du förmodligen veta att programmet kommer från en känd, tillförlitlig källa. Därför använder Internet Explorer tekniken Microsoft Authenticode för att verifiera identiteten på programmen du laddar ned. Authenticode-tekniken verifierar att programmet har ett giltigt certifikat, att identiteten på programutgivaren matchar certifikatet, och att certifikatet inte har förfallit. Observera att detta inte hindrar ett dåligt program från att laddas ned eller köras på datorn, men det minskar risken för att någon på ett felaktigt sätt representerar ett program som kan vara skadligt.

Du kan ange olika inställningar för hur Internet Explorer ska hantera nedladdning av program och filer, beroende på vilken zon de kommer ifrån.

Du kan till exempel vara säker på att allt som du laddar ned från det interna nätverket (intranätet) är säkert. Du kan ange säkerhetsinställningar för zonen Lokalt intranät till en lägre nivå så att du kan ladda ned utan att behöva bekräfta. Om källan är zonen Internet eller Ej tillförlitliga platser kanske du vill ange säkerhetsnivån till Normal eller Hög. Du får då information om programmets certifikat innan det laddas ned, eller så kan du inte ladda ned det alls.


Tips för Netscape-användare

Oavsett om du byter från Netscape Navigator eller bara vill använda mer än en webbläsare, kan du enkelt lära dig att använda Internet Explorer. Både när det gäller kortkommandon och bokmärken är övergången enkel.

  • Behåll olika inställningar för Internet Explorer och Netscape Navigator. Om du har installerat en annan webbläsare efter installationen av Internet Explorer och Internet-verktygen, kan vissa inställningar för Internet Explorer ha ändrats. Mer information finns i:

    Återställa inställningarna för Internet Explorer

  • Jämför termer i Navigator med Internet Explorer. Om du tidigare har använt Navigator, märker du kanske att andra uttryck används för likartade åtgärder i Internet Explorer. Mer information finns i:

    Termer i Navigator och Internet Explorer

  • Behåll alla bokmärken som favoriter. Internet Explorer importerar alla bokmärken automatiskt (utan att de ändras) till favoriter i Internet Explorer. Mer information finns i:

    Dela bokmärken och favoriter

  • Använd favoritkortkommandon. Internet Explorer och Navigator har många gemensamma kortkommandon. I Internet Explorer kan du använda tangentbordet för alla funktioner, vilket innebär att du inte behöver använda musen. Mer information finns i:

    Kortkommandon i Internet Explorer

  • Anpassa hur Internet Explorer ser ut, hur du ansluter, säkerhetsinställningar och många andra alternativ. Dessa inställningar och många andra blir tillgängliga om du klickar på Internet-alternativ på Verktyg-menyn.


Ändra verktygsfältets utseende

  • Du kan lägga till och ta bort knappar i standardverktygsfältet, använda mindre knappar, till exempel knapparna i Microsoft Office, och ändra knapparnas inbördes placering i verktygsfältet. Högerklicka på verktygsfältet och klicka på Anpassa.
  • Du kan flytta eller ändra storlek på Adressfältet och Länkfältet genom att dra dem uppåt, nedåt, åt vänster eller åt höger. Du kan också flytta dem till menyraden.
  • Du kan dölja Adressfältet eller Länkfältet genom att högerklicka på verktygsfältet och sedan avmarkera de objekt du vill dölja.
  • Du kan lägga till objekt i Länkfältet genom att dra en ikon från Adressfältet eller en länk från en webbsida.
  • Du kan också ordna objekten som finns i Länkfältet genom att dra dem till en ny plats.


Ändra webbsidornas teckensnitt och bakgrundsfärg

När webbsidor skapas bestämmer författarna oftast vilka teckensnitt som ska användas, vilken färg och storlek som de ska ha samt bakgrundsfärger. Dessa inställningar anges för varje objekt för sig eller i en formatmall som är en speciell typ av mall som används för att bestämma hur olika format ska se ut på en webbsida eller webbplats.

Du kan ändra en eller flera av dessa inställningar, vilket är bra om du har nedsatt syn. Du kan ange standardinställningar för teckensnitt och färger för alla sidor där formatmallar inte används, och sedan ange om alla eller vissa av dessa inställningar ska användas även för sidor med formatmallar.

Klicka på Närliggande information nedan om du vill ha mer information.


Visa webbsidor som kodats på ett visst språk korrekt

De flesta webbsidor innehåller information som anger för webbläsaren vilken språkkodning (språket och teckenuppsättningen) som ska användas.

Om sidan inte innehåller den informationen, och du har kopplat på funktionen Automatisk språkkodning, kan Internet Explorer vanligtvis fastställa rätt språkkodning.

Så här kopplar du på Automatiskt val

  • Peka på Kodning på Visa-menyn i Internet Explorer och kontrollera att Automatiskt val är förbockat. Om det inte är förbockat, klickar du på det.

    Om du uppmanas att hämta komponenter för språkstöd, klickar du på Hämta.

Om Automatiskt val inte kan fastställa rätt språkkodning, och du vet vilken språkkodning det är, kan du välja den manuellt.

Så här väljer du språkkodning för en webbsida:

  • Peka på Kodning och sedan på Mer på Visa-menyn. Klicka sedan på lämpligt språk.

    Om du uppmanas att hämta komponenter för språkstöd, klickar du på Hämta.

Obs!

  • Om funktionen Automatiskt val eller ett visst språkpaket inte är installerat på datorn, får du en fråga om du vill hämta de filer som behövs.
  • Även om du lägger till ett språk innebär detta inte automatiskt att datorn har ett teckensnitt som kan visa webbsidorna på de språk du har valt. Om du vill bli underrättad när teckensnitt behöver läggas till, klickar du på Verktyg-menyn och sedan på Internet-alternativ. Klicka på fliken Avancerat och markera kryssrutan Aktivera Installera vid behov. Du kan också hämta ett flerspråkstöd för att kunna visa sidor på det språk du har valt.
  • Du kan lägga till knappen Kodning i verktygsfältet så att du snabbare kan växla mellan olika språk.


Inaktivera visning av bilder för att visa webbsidor snabbare

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Avancerat.
  3. Avmarkera en eller flera av kryssrutorna Visa bilder, Visa animeringar, Visa videoklipp och Spela upp ljud i området Multimedia.

Obs!

  • Om kryssrutan Visa bilder eller Visa videoklipp är avmarkerad kan du ändå visa en enstaka bild eller animering på en webbsida genom att högerklicka på dess ikon och sedan klicka på Visa bild.
  • Om bilderna på sidan fortfarande visas när du har avmarkerat kryssrutan Visa bilder kan du dölja dem genom att klicka på Visa-menyn och sedan på Uppdatera.


Skapa mer utrymme för tillfälliga Internet-sidor

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Inställningar på fliken Allmänt.
  3. Flytta skjutreglaget åt höger om du vill reservera mer utrymme för att tillfälligt spara filer.


Använda hjälpmedelsfunktioner i Internet Explorer

Förutom de hjälpmedelsprodukter och tjänster som finns i Microsoft Windows finns följande funktioner i Internet Explorer som gör programmet enklare att använda för handikappade:

Klicka på en rubrik eller tryck på tabbtangenten för att markera en rubrik och tryck sedan på Retur.

Tangentbordsanvändning

Du kan nå alla funktioner i Internet Explorer via tangentbordet eller musen.

Med hjälp av Internet Explorer kan du utforska Internet genom att använda tangentbordet. Du behöver bara trycka på TABB och SKIFT+TABB när du vill flytta framåt och bakåt mellan olika skärmobjekt, till exempel:

  • Länkar i form av text eller bilder
  • Klickbara områden på bilder
  • Adressfältet
  • Menyraden
  • Länkfältet
  • Ramar

Mer information om kortkommandon finns i Kortkommandon i Internet Explorer.

Markeringsruta

När du placerar muspekaren över en länk eller bild, eller klickar på den visas en tunn ram runt den så att du ser vad som är markerat.

Anpassa storlek, formatering och färg på teckensnitt

Du kan ange teckensnittens storlek, stil och färg samt förgrunds- och bakgrundsfärger för webbsidor som visas på skärmen, även om webbsidans upphovsman redan har angett dem. Du kan även ange vilken färg som ska användas för att visa länkar på webbsidor eller en specialfärg som endast används när du rör musen över länken.

Detta är användbart om du har dålig syn och behöver större tecken eller högkontrastfärger. Du kan välja att använda de färger och tecken du anger, Windows standardfärger och standardtecken eller inställningarna du anger i formatmallen.

Mer information finns i Ändra webbsidornas teckensnitt och bakgrundsfärg.

Anpassa verktygsfältet

Du kan anpassa verktygsfältet genom att lägga till eller ta bort knappar, ändra storleken på ikoner och visa eller dölja knapparnas textbeskrivningar.

Högerklicka på verktygsfältet och klicka på Anpassa.

Om du har nedsatt syn kanske du vill lägga till knappen Storlek för att få snabb tillgång till den relativa teckensnittsstorleken.

Om du använder en skärmläsare, kanske du vill markera Små ikoner i listan Ikonalternativ och Inga textetiketter i listan Textalternativ för att maximera det tillgängliga utrymmet på skärmen för webbinnehåll.

Använda Komplettera automatiskt

Med den här funktionen sparar du tid när du skriver webbadresser eller fyller i uppgifter på webbsidor genom att en lista visas med tidigare ifyllda uppgifter medan du skriver. Du aktiverar och inaktiverar Komplettera automatiskt genom att klicka på Verktyg-menyn och sedan på Internet-alternativ. Klicka på fliken Innehåll och sedan på knappen Komplettera automatiskt. Om du har ett funktionshinder kanske du vill avmarkera de här kryssrutorna för att undvika distraherande faktorer. Om du använder en åtkomstfunktion för blinda kanske du vill avmarkera de här kryssrutorna om åtkomstfunktionen läser förslagen som de visas och det därför blir svårt att skriva.

Alternativ som gör Internet Explorer mer lättillgängligt

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer och klicka sedan på fliken Avancerat.
  2. Ändra följande inställningar om det behövs:
    • Flytta markören med hjälp av markeringsändringar

      Om du använder en skärmläsare kanske du vill markera den här kryssrutan. För vissa skärmläsare eller skärmförstorare används markören för att bestämma vilken del av texten på skärmen som ska läsas eller förstoras.

    • Expandera alltid alternativtexter för bilder

      Markera den här kryssrutan om du vill använda ALT-texten i stället för att visa bilderna (dvs om du har avmarkerat kryssrutan Visa bilder). På så sätt försäkrar du dig om att texten inte kapas när textmängden är större än det bildområde den representerar.

    • Använd mjuk rullning och Aktivera sidövergångar

      Om du använder en skärmförstorare eller ett program för läsning på skärmen kanske du vill avmarkera de här kryssrutorna. Om du använder ett program för röstigenkänning och igenkänningsfel uppstår under mjuk rullning och övergångar, kanske du också vill avmarkera de här kryssrutorna.

    • Visa bilder, Visa animeringar och Visa videoklipp

      Om du har ett synfel kanske du vill avmarkera de här kryssrutorna för att förbättra prestanda. Om du är känslig för blinkningar på skärmen kanske du vill avmarkera de här kryssrutorna.

    • Spela upp ljud

      Om du har ett funktionshinder kanske du vill avmarkera den här kryssrutan för att undvika distraherande objekt. Om du är blind kanske du vill avmarkera kryssrutan eller hämta de ljud du önskar så att de inte stör skärmläsaren som läser texten högt.

    • Skriv ut bakgrundsfärger och bilder

      Om du har nedsatt syn kanske du vill avmarkera den här rutan för att förbättra utskriftsläsligheten.


Ange standardinställningar för webbsidors teckensnitt och färg

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Hjälpmedel på fliken Allmänt.
  3. Ändra inställningarna.

Obs!

  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Kortkommandon i Internet Explorer

Du kan använda kortkommandon om du vill visa och utforska webbsidor, förhandsgranska sidor före utskrift, använda Adressfältet, arbeta med favoriter och redigera.

Klicka på en rubrik eller tryck på tabbtangenten för att markera en rubrik och tryck sedan på Retur.

Visa och utforska webbsidor

Om du vill | Trycker du på
visa hjälpen för Internet Explorer, eller visa sammanhangsberoende hjälp för ett objekt om du arbetar i en dialogruta. | F1
växla mellan helskärm och normalt läge i webbläsarens fönster. | F11
flytta framåt genom objekten på en webbsida, i Adressfältet eller i Länkfältet. | TABB
flytta bakåt genom objekten på en webbsida, i Adressfältet eller i Länkfältet. | SKIFT+TABB
visa startsidan. | ALT+HOME
visa nästa sida. | ALT+HÖGERPIL
visa föregående sida. | ALT+VÄNSTERPIL eller BACKSTEG-tangenten
visa snabbmenyn för en länk. | SKIFT+F10
flytta framåt mellan ramar. | CTRL+TABB eller F6
flytta bakåt mellan ramar. | SKIFT+CTRL+TABB
bläddra mot dokumentets början. | UPPIL
bläddra mot dokumentets slut. | NEDPIL
bläddra mot dokumentets början med större steg. | PGUP
bläddra mot dokumentets slut med större steg. | PGDN
flytta till dokumentets början. | HOME
flytta till dokumentets slut. | END
söka på den här sidan. | CTRL+F
uppdatera den aktuella webbsidan. | F5 eller CTRL+R
uppdatera den aktuella webbsidan, även om tidsstämplarna för webbversionen och den lokalt lagrade versionen är desamma. | CTRL+F5
avbryta överföringen av en sida. | ESC
gå till en ny plats. | CTRL+O eller CTRL+L
öppna ett nytt fönster. | CTRL+N
stänga aktuellt fönster. | CTRL+W
spara den aktuella sidan. | CTRL+S
skriva ut aktuell sida eller aktiv ram. | CTRL+P
aktivera en markerad länk. | RETUR
visa fältet Sök. | CTRL+E
visa fältet Favoriter. | CTRL+I
visa fältet Tidigare. | CTRL+H
öppna flera mappar i fältet Tidigare eller Favoriter. | CTRL+klick

använda förhandsgranskning

Om du vill | Trycker du på
ange utskriftsalternativ och skriva ut sidan. | ALT+P
ändra pappersstorlek, sidhuvud och sidfot, orientering och marginaler för sidan. | ALT+U
visa den första sidan som ska skrivas ut. | ALT+HOME
visa föregående sida som ska skrivas ut. | ALT+VÄNSTERPIL
skriva numret på den sida du vill visa. | Alt+A
visa nästa sida som ska skrivas ut. | ALT+HÖGERPIL
visa den sista sidan som ska skrivas ut. | ALT+END
zooma ut. | ALT+MINUS
zooma in. | ALT+PLUS
visa förstoringen i procent. | ALT+Z
ange hur ramar ska skrivas ut (detta alternativ är endast tillgängligt om du skriver ut en webbsida som använder ramar). | ALT+F
stänga förhandsgranskningsfönstret. | ALT+C

använda Adressfältet

Om du vill | Trycker du på
markera texten i adressfältet. | ALT+D
visa en lista över tidigare skrivna adresser. | F4
flytta markören åt vänster i adressfältet till nästa logiska brytning i adressen (punkt eller snedstreck). | CTRL+ VÄNSTERPIL
flytta markören åt höger i adressfältet till nästa logiska brytning i adressen (punkt eller snedstreck). | CTRL+ HÖGERPIL
lägga till "www." i början av och ".com" i slutet av texten du anger i Adressfältet. | CTRL+ RETUR
flytta framåt genom listan över matchande värden för "Komplettera automatiskt". | UPPIL
flytta bakåt genom listan över matchande värden för "Komplettera automatiskt". | NEDPIL

arbeta med favoriter

Om du vill | Trycker du på
lägga till aktuell sida bland favoriterna. | CTRL+D
öppna dialogrutan Ordna favoriter. | CTRL+B
flytta markerade objekt uppåt i listan Favoriter i dialogrutan Ordna favoriter. | ALT+UPPIL
flytta markerade objekt nedåt i listan Favoriter i dialogrutan Ordna favoriter. | ALT+NEDPIL

redigera

Om du vill | Trycker du på
ta bort markerade objekt och kopiera dem till Urklipp. | CTRL+X
kopiera markerade objekt till Urklipp. | CTRL+C
infoga innehållet i Urklipp vid den valda positionen. | CTRL+V
markera alla objekt på den aktuella webbsidan. | CTRL+A


Lägg till en webbsida i listan över favoriter

Lägga till en sida i listan över favoriter

  1. Besök den sida du vill lägga till i listan över favoriter.
  2. Klicka på Lägg till i Favoriter på Favoriter-menyn.
  3. Om du vill kan du ange ett nytt namn på sidan.

Obs!

  • När du vill besöka någon av favoritsidorna, klickar du på Favoriter-menyn och sedan på den sida du vill besöka.
  • Allt eftersom listan över favoritsidor växer kan du ordna dem genom att flytta dem till olika undermappar.


Lägg till en sida i Länkfältet

Lägga till en sida i fältet Länkar

Fältet Länkar är placerat bredvid Adressfältet i Internet Explorer. Här kan du lägga till länkar för ett antal webbsidor som du ofta besöker och som du enkelt vill få tillgång till. När du vill visa sidan klickar du bara på länken.

Du kan lägga till en sida i fältet Länkar på olika sätt:

  • Dra sidikonen från Adressfältet till Länkfältet.
  • Dra en länk från webbsidan till Länkfältet.
  • Dra en länk till mappen Länkar i listan Favoriter.

Obs!

  • Om fältet Länkar inte visas i verktygsfältet, klickar du på Visa-menyn, pekar på Verktygsfält och klickar sedan på Länkar.
  • Du kan också ordna dina länkar genom att dra dem till en annan plats i Länkfältet.


Justera inställningarna för Komplettera automatiskt

Du kan konfigurera funktionen Komplettera automatiskt till att bara spara och föreslå den information du vill ha. Du kan välja om du vill använda Komplettera automatiskt för webbadresser, formulär och lösenord, eller om du inte vill använda funktionen alls. Du kan också rensa historiken inom dessa områden.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på Komplettera automatiskt under Personlig information.
  4. Markera kryssrutorna för de alternativ du vill använda.


Surfa snabbare och enklare på webben

Om du lär dig några grundläggande funktioner för hur du surfar på webben, till exempel hur du använder knapparna i verktygsfältet i Internet Explorer, kan du surfa enklare och snabbare.

Börja surfa genom att klicka på någon av länkarna på startsidan, dvs den sida som visas när du startar Internet Explorer. Du kan se om ett objekt på en sida är en länk genom att dra muspekaren över objektet. Om pekaren ändrar utseende till en hand är objektet en länk. En länk kan vara en bild, en 3D-bild eller färgad text (oftast understruken).

Nu är du redo att själv söka efter en webbplats.

Visa en webbsida eller en mapp, eller köra ett program

  • Om du vill besöka en webbsida, skriver du dess Internet-adress, till exempel www.microsoft.com, i Adressfältet och klickar sedan på knappen Gå till.
  • Om du vill köra ett program från Adressfältet, skriver du programmets namn och klickar sedan på knappen Gå till.

    Om du känner till den fullständiga sökvägen och filnamnet kan du skriva dem, till exempel:

    C:\MSOffice\Winword\Winword.exe.

  • Om du vill bläddra i mappar från Adressfältet, skriver du enhetens och mappens namn och klickar sedan på knappen Gå till, till exempel:

    C: eller C:\Mina dokument

Länka till webbsidor du nyligen har besökt

  • Om du vill återgå till den sida du senast visade, klickar du på knappen Bakåt.
  • Om du vill visa den sida du visade innan du klickade på knappen Bakåt, klickar du på knappen Framåt.
  • Om du vill se en lista över de sidor du senast tittade på kan du klicka på den lilla pilen bredvid knappen Bakåt eller Framåt.

Länka till en bestämd webbsida

  • Om du vill återgå till den sida som visas varje gång du startar Internet Explorer, klickar du på knappen Startsida.
  • Om du vill välja en webbsida i listan över favoriter, klickar du på knappen Favoriter.
  • Om du vill välja en sida i listan över de sidor du nyligen har besökt, klickar du på knappen Tidigare. I listan Tidigare visas även de filer och mappar som du tidigare har öppnat.

Åtgärder när en sida inte kan visas

  • Om en sida som du försöker visa tar för lång tid att överföra, klickar du på knappen Stopp.
  • Om ett meddelande om att sidan inte är tillgänglig visas eller om du vill försäkra dig om att du har den senaste versionen av sidan, klickar du på knappen Uppdatera.


Visa Kanalfältet på skrivbordet

Kanalfältet på skrivbordet är bara tillgängligt om du har uppgraderat från Internet Explorer 4.0 eller Windows 98.

Du kan använda Kanalfältet om du snabbt vill öppna webbkanaler från skrivbordet utan att först öppna webbläsaren. Du kan visa Kanalfältet på skrivbordet oavsett om du kör Active Desktop eller inte.

Gör så här om du har installerat webbläsaren utan nytt skrivbord:

  • Klicka på Start, peka på Program, peka på Internet Explorer och klicka till sist på Kanalfältet.

Gör så här om du har installerat webbläsaren med nytt skrivbord:

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. På fliken Webb markerar du kryssrutan Visa Active Desktop som en webbsida.
  3. Markera kryssrutan Kanalfältet i Internet Explorer.

Obs!

  • Om du vill stänga Kanalfältet, pekar du högst upp i Kanalfältet och klickar på knappen Stäng som visas.


Visa säkerhetscertifikat

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på knappen Certifikat eller Utgivare under Certifikat om du vill visa en lista över de certifikat du har angett som tillförlitliga.

Obs!

  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Visa text med ett annat teckensnitt på en webbsida

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Teckensnitt på fliken Allmänt.
  3. Klicka på de teckensnitt du vill använda i listorna Teckensnitt för webbsidor och Teckensnitt för oformaterad text.

Obs!

  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Ange antalet dagar som sidor ska sparas i listan Tidigare

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Allmänt.
  3. Ange antalet dagar som sidor ska sparas i listan Tidigare under Tidigare.

Obs!

  • Klicka på Rensa tidigare om du vill tömma mappen Tidigare. På så sätt frigör du diskutrymme på datorn.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Ändra ljuden i Internet Explorer

Du kan tilldela andra ljud till Internet Explorer än de som för närvarande används eller inaktivera ljuden helt. Mer information om hur du ändrar ljud finns i Windows Hjälp.


Ändra hur sidornas färger visas

Ändra hur webbsidornas färger visas

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Färger på fliken Allmänt.
  3. Ändra inställningarna.

Obs!

  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Visa en kanal på skrivbordet

Kanalfältet på skrivbordet är bara tillgängligt om du har uppgraderat från Internet Explorer 4.0 eller Windows 98.

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. Markera kryssrutan Visa Active Desktop som en webbsida på fliken Webb.
  3. Om du vill använda en kanal som du redan har installerat, väljer du en i listan och klickar sedan på OK.

    Om du vill välja en annan kanal klickar du på Ny och fortsätter till steg 4.

  4. Klicka på Öppna galleri om du vill öppna webbplatsen med Active Desktop-galleriet och välja en kanal därifrån. Om du klickar på Öppna galleri stängs dialogrutan och du ansluts till webben.

    Om du vill välja en kanal på en annan plats, klickar du på Nej och fortsätter till steg 5.

  5. Skriv in kanalens adress eller klicka på Bläddra om du vill söka efter den.


Visa en kanal som skärmsläckare

Du kan använda delar av innehållet i vissa kanaler som skärmsläckare. Du tillfrågas om du vill installera en skärmsläckare när du installerar kanalen eller så kan du hämta den på kanalens webbsida.

  1. Högerklicka på skrivbordet och klicka sedan på Egenskaper.
  2. Klicka på fliken Skärmsläckare.
  3. Klicka på Skärmsläckaren Kanal i listan Skärmsläckare.
  4. Klicka på Inställningar och gör sedan önskade inställningar.


Ta bort automatiskt kompletterade poster från listan i adressfältet

Funktionen Komplettera automatiskt sparar tidigare inmatningar du har gjort för webbadresser, formulär och lösenord. Om du vill ta bort poster från adressfältet, måste du tömma mappen Tidigare. Det går inte att ta bort enskilda poster från listan.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Allmänt.
  3. Klicka på Rensa Tidigare under Tidigare.

Obs!

  • När du skriver information i webbformulär, och skriver lösenord, kan du ta bort ett objekt från listan med förslag genom att klicka på objektet och trycka på DEL.
  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Spara egna uppgifter för webbplatser

Spara personlig information för webbplatser

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Innehåll.
  3. Klicka på Min profil i området Personlig information när du vill visa och redigera den information som används i Profilassistenten.

Obs!

  • Om du vill visa hjälpinformation om ett objekt, klickar du på knappen med frågetecknet högst upp i dialogrutan och sedan på objektet.


Hämta filer

En del filer kan innehålla virus eller skada datorn på andra sätt.

Om du kör ett program eller öppnar en fil direkt från en webbplats och den får datorn eller andra program att avslutas, kan det hända att du förlorar arbete i öppna filer som du inte har sparat på datorn.

Om du sparar filen eller programmet på en diskett kan du öppna filen/köra programmet vid ett senare tillfälle. På så sätt kan du vidta vissa försiktighetsåtgärder innan du öppnar filen eller kör programmet. Du kan till exempel:

  • Kontrollera filen med ett virusprogram.
  • Spara arbetet och stänga andra program.
  • Avbryta anslutningen till Internet eller någon annan nätverksanslutning.

Se till att kryssrutan Fråga alltid innan filer av den här typen ska öppnas är markerad om du vill ha största möjliga säkerhet. Om du är säker på att den här typen av fil eller program går bra att öppna eller köras direkt från Internet, ska du avmarkera den här kryssrutan.

Obs!

  • Kryssrutan Fråga alltid innan filer av den här typen ska öppnas är inte tillgänglig för filer med filtillägget .exe eller .com som kör program eller kommandon. När kryssrutan inte är tillgänglig får du en förfrågan innan du öppnar den här sortens fil.


Visa större eller mindre text på webbsidor

  • Klicka på knappen Textstorlek på Visa-menyn och klicka sedan på önskad storlek.


Öppna FTP-platser via en CERN-kompatibel proxyserver

  1. Ange Internet-adressen till den FTP-plats du vill ansluta till i Adressfältet. Exempel:

    ftp://ftp.microsoft.com/

    Om platsen kräver ett användarnamn och lösenord måste du ta med den informationen i adressen. Exempel:

    ftp://användarnamn:lösenord@ftp.microsoft.com/

  2. Om du vill hämta en fil eller mapp högerklickar du på objektet på sidan och klickar på Kopiera till mapp.

Obs!

  • Om systemet använder en CERN-proxyserver kan du bara hämta och visa filer. Kontrollera med administratören om du kan ignorera proxyservern eller om det finns en fullservice FTP-proxyserver.


Öppna FTP-platser direkt

  1. Ange Internet-adressen till den FTP-plats du vill ansluta till i Adressfältet. Exempel:

    ftp://ftp.microsoft.com/

  2. Välj ett av följande alternativ:
    • Om du vill hämta en fil eller mapp högerklickar du på objektet på sidan och klickar på Kopiera till mapp.
    • Om du vill logga in som en annan användare till den här FTP-platsen klickar du på Arkiv-menyn och sedan på Logga in som.
    • Om du vill ändra namn på eller ta bort objekt i en FTP-mapp, eller klistra in objekt på en FTP-plats (skicka), kan du använda samma kommandon och åtgärder som du använder i Utforskaren och Den här datorn.

Obs!

  • På vissa FTP-platser kan du bara visa eller hämta filer. Endast de som driver eller äger en plats kan ändra namn på, ta bort eller skicka filer.
  • På många FTP-platser loggas du automatiskt in anonymt, så att du kan visa och hämta filer. Om du vill skicka, ändra namn på eller ta bort filer måste du kanske logga in med hjälp av ett användarnamn och lösenord. Olika områden på samma plats kan kräva olika typer av inloggning.
  • Du kan inte flytta filer inom eller mellan FTP-platser. Du kan flytta filer från en FTP-plats till en tillfällig plats på datorn eller en nätverksenhet och sedan skicka dem till en annan FTP-plats eller annan mapp på samma plats.
  • Med vissa program kan du öppna och spara filer från FTP-servrar genom att ange en FTP-adress i dialogrutan Öppna eller Spara.


Förstå FTP

FTP är en förkortning av File Transfer Protocol. Ett protokoll är ett språk som gör att datorer kan tala med varandra. FTP används för att göra filer och mappar tillgängliga att överföra via Internet. I vissa fall kanske du behöver behörighet att logga in och få tillgång till filerna på datorn från nätverksdatorns administratör. I många fall kan du använda FTP för att få tillgång till vissa nätverk eller servrar utan att ha något konto, eller ha ett officiellt lösenord, för den datorn. Dessa "anonyma" FTP-servrar kan innehålla många olika typer av data som är offentligt tillgängliga via FTP.

Internet-adressen till en FTP-server ser nästan ut som de adresser som du använder för normala webbsidor. Microsoft har en "anonym" FTP-server på adressen ftp://ftp.microsoft.com, där du kan hämta filer för produktkorrigeringar, uppdaterade drivrutiner och verktyg samt artiklar från Microsoft Knowledge Base och annan dokumentation.

Vilken typ av tillgång du har till filer och mappar på en FTP-server beror på om du får tillgång till servern via en CERN-proxyserver eller direkt, och vilken typ av behörighet du har till FTP-servern.

  • Om du ansluter via en CERN-proxyserver begränsas tillgången till att visa och hämta filer. Du kan inte ändra namn på, skicka till eller ta bort filer eller mappar via en CERN-proxyserver så som du kan med andra typer av proxyservrar. Mer information finns i:

    Öppna FTP-platser via en CERN-kompatibel proxyserver

  • Om du får tillgång till FTP-platser direkt, kan du arbeta med filer och mappar på FTP-servrarna på ungefär samma sätt som på din egen dator. Du kan visa, hämta, skicka, ändra namn på och ta bort filer och mappar. Om du behöver behörighet från FTP-servern för att utföra någon av dessa åtgärder, ombeds du ange användarnamn och lösenord. Mer information finns i:

    Öppna FTP-platser direkt


Arbeta med tillfälliga Internet-filer

Mappen Temporay Internet Files på hårddisken används för att spara webbsidor och filer (till exempel bilder) medan du tittar på dem. Detta gör att det går snabbare att visa webbsidor som du ofta besöker eller redan har sett, eftersom Internet Explorer kan öppna dem från hårddisken i stället för från Internet.

Om du ökar det utrymme som är avsatt för mappen kan det gå fortare att visa de sidor du tidigare besökt, men det minskar tillgängligt utrymme för filerna på din dator. Du kan ställa in storleken för mappen eller tömma den när du vill bestämma hur mycket utrymme som den får ta upp på hårddisken.

Internet-filer sparas också i datorn när du gör webbsidor tillgängliga offline. Du kan visa dessa filer utan att vara ansluten till Internet.

Om du vill visa information om hur webbsidor lagras i datorn klickar du på Närliggande information nedan.


Introduktion till webbläsaren Internet Explorer

Med Internet Explorer kan du enklare få ut mesta möjliga av World Wide Web, oavsett om du söker efter ny information eller bläddrar bland dina favoritwebbplatser. Den inbyggda IntelliSense-tekniken gör att du kan spara tid när du utför rutinuppgifter, till exempel automatiskt slutför inmatningar av webbadresser och formulär, och automatiskt avsöker nätverks- och anslutningsstatus.

Enklaste sättet att surfa

  • När du börjar skriva en webbadress som du ofta besöker i Adressfältet, visas en lista över liknande adresser som du kan välja från. Om den adress du skriver in är felaktig kan Internet Explorer söka efter adresser som liknar den du valde för att försöka hitta en som matchar.
  • Du söker efter webbplatser genom att klicka på Sök i verktygsfältet. Ange sedan ett ord eller en fras som beskriver vad du söker efter i Sökfältet. När sökresultatet visas kan du granska de individuella webbsidorna utan att listan över sökresultatet försvinner.
  • Du kan också söka direkt från adressfältet. Om du skriver namn eller ord så visas automatiskt den plats som bäst motsvarar det du söker efter tillsammans med en lista över andra platser med närliggande information.
  • Du kan visa andra webbsidor med liknande innehåll som den aktuella sidan utan att utföra någon sökning. Det gör du genom att använda funktionen Visa relaterade länkar.
  • När du är på en webbsida kan du få hjälp av Internet Explorer att fylla i poster i alla typer av webbaserade formulär. Börja att skriva, så visas en lista över liknande poster som du kan välja från.
  • Bläddra genom en lista över webbsidor du nyligen besökt genom att klicka på Tidigare i verktygsfältet. Du kan dessutom ordna om eller söka i listan Tidigare.
  • Använd Mediefältet om du vill lyssna på mediefiler och Internet-radiostationer när du surfar på webben. Du kan välja bland en mängd olika radiostationer.

En anpassningsbar webbläsare

  • Placera genvägar till de mest besökta webbsidorna i Länkfältet så att du får snabb tillgång till dem.
  • Lägg till andra ofta besökta webbsidor i listan Favoriter så att du lätt kan öppna dem. Ordna favoritobjekten i mappar, och sortera dem i önskad ordning.
  • Välj från en lista över dina favoritsökmotorer och se till att listan är lätt att komma åt.
  • Ta med dina favoritwebbsidor till en annan dator eller webbläsare, eller dela med vänner. Du kan också importera bokmärken från Netscape Navigator.

Bästa alternativet för bärbara datorer

  • Markera dina favoritwebbsidor för läsning offline, och visa dessa sidor när du inte är ansluten till Internet. Du kan uppdatera innehållet vid valfri tidpunkt när du är ansluten, eller använda ett schema för att uppdatera det automatiskt.
  • Du kan lätt växla mellan olika typer av Internet-anslutningar utan att konfigurera om inställningarna.

Säkerhet och sekretess på webben

  • Med säkerhets- och sekretessfunktionerna i Internet Explorer kan du skydda din integritet och göra datorn och personligt identifierbar information säkrare.
  • Du kan använda säkra zoner för att ange olika säkerhetsnivåer för olika delar av Internet så att du kan skydda din dator.
  • Du kan använda Klassificering av innehåll om du vill sortera bort tvivelaktigt innehåll som baseras på standardklassificeringar som den oberoende PICS-kommittén (Platform for Internet Content Selection) har sammanställt.

Visa webbsidor på andra språk

  • Om du kommer till webbsidor som har skrivits på andra språk kan Internet Explorer uppdatera datorn med de teckenuppsättningar som behövs för att visa dessa sidor på rätt sätt.


Använda Mediefältet i Internet Explorer

Mediefältet i Internet Explorer gör det enkelt för dig att spela upp musik-, video- eller multimediefiler. Du kan använda Mediefältet för att lyssna på din favoritradiostation på Internet samtidigt som du använder datorn.

Klicka på | Om du vill
Spela upp | Spela upp mediefilen.
Stoppa | Stoppa uppspelningen av mediefilen.
Spola bakåt | Spola bakåt i mediefilen.
Snabbspolning framåt | Snabbspola framåt i mediefilen.
Stänga av ljudet | Stänga av ljudet.
Köra i separat fönster | Visa Mediefältet i ett separat fönster.
Köra i Internet Explorer-fönstret | Visa Mediefältet i Internet Explorer-fönstret igen. Denna knapp visas bara när Mediefältet visas i ett separat fönster.


Lyssna på en radiostation med hjälp av Mediefältet

  1. Klicka på Media i verktygsfältet i Internet Explorer för att öppna Mediefältet.
  2. Klicka på Radioguiden på Mediealternativ-menyn i Mediefältet.
  3. Välj den radiostation som du vill lyssna på och klicka sedan på Spela upp.


Spela upp ljud- eller videofiler med hjälp av Mediefältet

  1. Klicka på Media i verktygsfältet i Internet Explorer för att öppna Mediefältet.
  2. Klicka på den ljud- eller videolänk som du vill spela upp i Mediefältet.


Visa Mediefältet i ett separat fönster

  • Klicka på Köra i separat fönster i Internet Explorer.

Obs!

  • Om du vill visa Mediefältet i Internet Explorer-fönstret igen klickar du på Köra i Internet Explorer-fönstret.
  • Om du vill öppna Mediefältet klickar du på Media i verktygsfältet i Internet Explorer.


Ändra inställningarna för Mediefältet

  1. Klicka på Media i verktygsfältet i Internet Explorer för att öppna Mediefältet.
  2. Klicka på Mediealternativ, peka på Inställningar och klicka sedan på de inställningar som du vill aktivera eller inaktivera. En bockmarkering bredvid inställningen indikerar att inställningen är aktiverad.
Klicka på | Om du vill
Spela upp webbmedia i fältet | Spela upp digitala mediefiler som öppnas från Internet Explorer i Mediefältet automatiskt i stället för att spela upp dem i standardspelaren.
Fråga om önskade typer | Tillfrågas om du vill öppna filen i Mediefältet när du försöker öppna en mediefil från webben. När du öppnar en fil i Mediefältet sparas filens filtyp. Om kryssrutan Kom ihåg vad jag väljer är markerad kommer filer av den filtypen hädanefter öppnas i Mediefältet.
Återställ önskade typer | Rensa listan över filtyper som automatiskt öppnas i Mediefältet.


Göra ett befintligt favoritobjekt tillgängligt offline

  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Klicka på den sida du vill göra tillgänglig offline.
  3. Markera kryssrutan Gör tillgänglig offline.
  4. Om du vill ange ett uppdateringsschema för sidan och hur mycket av dess innehåll som ska hämtas, klickar du på Egenskaper.

Obs!

  • Innan du kopplar från anslutningen bör du se till att du har den senaste versionen av sidorna genom att klicka på Verktyg-menyn och sedan på Synkronisera.
  • Du kan göra webbsidorna tillgängliga offline utan att lägga till dem i listan Favoriter, genom att spara sidan på datorn.


Termer i Navigator och Internet Explorer

Även om det finns många likheter mellan Netscape Navigator och Microsoft Internet Explorer, finns det några skillnader i terminologin.

Om du vill | Använder du den här funktionen i Navigator | Använder du den här funktionen i Internet Explorer
Lägga till favoritsidor i en lista så att du snabbt och enkelt kan komma åt dem senare | Bokmärken | Favoriter
Gå till en sida genom att skriva webbsidans adress (URL) | Fältet Plats | Adressfältet
Se till att du har den senaste versionen av den aktuella webbsidan | Ladda om | Uppdatera
Lägga till genvägar till webbsidor och mappar i datorn för snabb åtkomst | Eget verktygsfält | Länkfältet
Schemalägga uppdateringar för favoritsidor (inklusive kanaler) så att deras innehåll uppdateras och är tillgängligt när du inte är ansluten till Internet. Du behöver inte installera något separat program för att automatiskt uppdatera webbsidor och visa innehållet offline. | Netcaster, prenumerera, automatisk leverans, kanaler | Göra favoriter tillgängliga offline


Ordna dina favoritsidor i mappar

Allt eftersom listan över favoritsidor växer kan du hålla ordning i den den genom att skapa mappar. Det kan vara praktiskt att ordna sidorna efter ämnesområde. Du skulle till exempel kunna skapa en mapp med namnet Konst och i den spara information om konstutställningar och recensioner.

  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Klicka på Ny mapp, ange ett namn för mappen och tryck sedan på RETUR.
  3. Dra genvägarna (eller mapparna) från listan till lämpliga mappar.

    Om du har för många genvägar eller mappar för att det ska vara praktiskt att dra dem, kan du använda knappen Flytta till mapp i stället.


Ändra hur webbsidan ser ut vid utskrift

  1. Klicka på Utskriftsformat på Arkiv-menyn.
  2. Ange marginalerna i millimeter i rutorna Marginaler.
  3. Välj Stående eller Liggande format i området Orientering för att välja i vilken riktning utskriften ska göras.
  4. I rutorna Sidhuvud och Sidfot kan du välja vilken information som ska skrivas ut genom att använda följande variabler. Variabler kan kombineras med text (till exempel Sida &p av &P).
Om du vill skriva ut det här | Skriver du så här
Fönsterrubrik | &w
Sidadress (URL) | &u
Kort datumformat (enligt Nationella inställningar på Kontrollpanelen) | &d
Långt datumformat (enligt Nationella inställningar på Kontrollpanelen) | &D
Tid i det format som anges enligt Nationella inställningar på Kontrollpanelen | &t
Tid i 24-timmarsformat | &T
Aktuellt sidnummer | &p
Totalt antal sidor | &P
Högerjusterad text (som följer efter &b) | &b
Centrerad text (mellan &b&b) | &b&b
Ett &-tecken | &&

Obs!

  • Om du vill kunna ställa in marginalerna i tum i stället för millimeter måste du ändra de nationella inställningarna på Kontrollpanelen.


Skicka en bild på en webbsida via e-post

  1. Peka på den bild som du vill skicka via e-post i Internet Explorer.

    Verktygsfältet Bild visas över bildens hörn.

  2. Klicka på Skicka bild med e-post.
  3. Skicka e-postmeddelandet som vanligt.

Obs!

  • Verktygsfältet Bild visas inte för alla bilder. Bilden måste vara minst 200x200 bildpunkter stor för att verktygsfältet Bild ska kunna användas. Om du vill skicka en mindre bild högerklickar du någonstans på bilden och klickar sedan på e-post.


Använda verktygsfältet Bild i Internet Explorer

Med verktygsfältet Bild kan du på ett enkelt sätt spara, skriva ut och skicka bilder som du hittar på webben. Verktygsfältet Bild visas när du pekar på en bild på en webbsida.

Klicka på | Om du vill
Spara bild | Spara bilden. Bilder sparas i mappen Mina bilder om du inte anger en annan plats.
Skriva ut bild | Skriva ut bilden
Skicka bild med e-post | Skicka bilden via e-post med ditt standard-e-postprogram
Öppna mappen Mina bilder | Öppna mappen Mina bilder


Inaktivera verktygsfältet Bild

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Avmarkera kryssrutan Aktivera verktygsfältet Bild under Multimedia på fliken Avancerat.

Obs!

  • Du kan också inaktivera verktygsfältet Bild direkt från en webbsida. Om du vill göra detta pekar du på en bild för att visa verktygsfältet Bild. Därefter högerklickar du på verktygsfältet och klickar sedan på Inaktivera verktygsfältet Bild.
  • Verktygsfältet Bild visas inte för alla bilder. Bilden måste vara minst 200x200 bildpunkter stor för att verktygsfältet Bild ska kunna användas.


Förhandsgranska utskrivna webbsidor

Genom att klicka på Förhandsgranska kan du kontrollera hur webbsidan skrivs ut.

  1. Klicka på Förhandsgranska på Arkiv-menyn.
  2. Välj bland följande kommandon:
Klicka på | Om du vill
Skriv ut | Ange utskriftsalternativ och skriva ut sidan.
Utskriftsformat | Ändra pappersstorlek, sidhuvud och sidfot, orientering och marginaler för sidan.
Första sidan | Visa den första sidan som ska skrivas ut.
Föregående sida | Visa föregående sida som ska skrivas ut.
Sidnummer | Skriva numret på den sida du vill visa.
Nästa | Visa nästa sida som ska skrivas ut.
Sista | Visa den sista sidan som ska skrivas ut.
Zooma ut | Minska förstoringen.
Zooma in | Öka förstoringen.
Zoomlista | Visa förstoringen i procent.
Utskriftsalternativ för ramar | Ange hur ramar ska skrivas ut. Du kan skriva ut de markerade ramarna, alla ramar separat, eller hela sidan som den visas i webbläsaren. (Detta alternativ är endast tillgängligt om du skriver ut en webbsida som använder ramar.)
Stäng | Stänga förhandsgranskningsfönstret.

Obs!

  • Du kan lägga till knappen Förhandsgranska i standardverktygsfältet. Klicka på Närliggande information nedan om du vill få information om hur du anpassar verktygsfältet.
  • Det finns kortkommandon för knapparna i verktygsfältet Förhandsgranska. Kortkommandona visas när du placerar muspekaren över knapparna. De finns också i det hjälpavsnitt som innehåller en lista över tillgängliga kortkommandon. Klicka på Närliggande information om du vill ha mer information.


Förstå sekretessprinciper

Sekretesspolicyn för en webbplats anger vilken typ av information som finns på webbplatsen, vem som får tillgång till informationen, samt hur informationen används. Identifierbar information är information som kan användas för att identifiera eller kontakta dig, till exempel ditt namn, din e-postadress, hemadress, adressen till företaget där du arbetar eller ditt telefonnummer. Webbplatserna har emellertid endast tillgång till den identifierbara information som du uppger, eller till de alternativ du väljer när du besöker en webbplats. Din e-postadress kan till exempel inte fastställas såvida du inte uppger den. En webbplats kan inte få åtkomst till övrig information på din dator. Om en webbplats samlar in information som kan identifiera dig kan informationen lagras i en cookie, som är en liten fil som sparas på din dator.

Många webbplatser tillhandahåller kommentarer om sekretessen som du kan läsa på Internet. Webbplatser kan även ha en P3P-sekretesspolicy (Platform for Privacy Preferences). Om en webbplats har en P3P-sekretesspolicy kan Internet Explorer visa den. Internet Explorer kan också jämföra dina sekretessinställningar med P3P-sekretesspolicyn och på så sätt avgöra om webbplatsen ska tillåtas att spara cookies på din dator.

Mer information om cookies och säkerhets- och sekretessfunktionerna i Internet Explorer får du om du klickar på Närliggande information.


Visa den datorläsbara P3P-sekretesspolicyn för en webbplats

  1. Klicka på Sekretessrapport på Visa-menyn i Internet Explorer.
  2. Dubbelklicka på den webbplats vars sekretesspolicy du vill visa.

Obs!

  • Internet Explorer 6 kan bara visa sekretesspolicyn för en webbplats om den är skriven med P3P-standarder (Platform for Privacy Preferences). Även om en webbplats inte har någon P3P-sekretesspolicy kan det hända att platsen tillhandahåller kommentarer om sekretessen som du kan läsa på Internet.
  • Internet Explorer kan visa P3P-sekretesspolicyn för en webbplats, men kan däremot inte verifiera att webbplatsen uppfyller sina egna sekretesskrav.
  • När du har visat P3P-sekretesspolicyn kan du ange hur du vill att Internet Explorer ska hantera cookies från webbplatsen. Om du vill att Internet Explorer ska avgöra om webbplatsen får spara cookies på din dator genom att jämföra sekretesspolicyn med dina sekretessinställningar väljer du Jämför sekretessprinciper för cookies med mina inställningar. Om du vill att Internet Explorer alltid ska tillåta att cookies från den här webbplatsen sparas på din dator väljer du Tillåt alltid denna webbplats att använda cookies. Om du vill att Internet Explorer aldrig ska tillåta att cookies från den här webbplatsen sparas på din dator väljer du Tillåt aldrig denna webbplats att använda cookies.
  • Mer information om sekretessprinciper och säkerhets- och sekretessfunktionerna i Internet Explorer får du om du klickar på Närliggande information.


Förstå sekretessrapporter

Med Sekretessrapport i Internet Explorer kan du visa P3P-sekretesspolicyn för en webbplats, få reda på om en webbplats innehåller information som kommer från andra webbplatser, samt få reda på om Internet Explorer har begränsat cookies från den webbplats som du besöker.

Så här visar du en Sekretessrapport

  • Klicka på Sekretessrapport på Visa-menyn i Internet Explorer.

Mer information om sekretessinställningar och säkerhets- och sekretessfunktionerna i Internet Explorer får du om du klickar på Närliggande information.


Visa online-dokumentation för Internet Explorer

Dokumentet IE.txt innehåller kompletterade eller sista minuten-information som utgör ett tillägg till Internet Explorer-dokumentationen.

Du kan också visa IE.txt på datorn utan att ansluta till webben, i mappen där du installerade Internet Explorer och Internet-verktyg. Den versionen innehåller information som var aktuell då du hämtade programmen från webben.


Återställa webbinställningarna i Internet Explorer

Om du har installerat en annan webbläsare efter installationen av Internet Explorer och Internet-verktygen, kan vissa inställningar för Internet Explorer ha ändrats. Du kan återställa standardinställningarna för Internet Explorer, inklusive startsida, söksidor och val av standardwebbläsare, utan att ändra den andra webbläsarens inställningar.

  1. Klicka på Internet-alternativ på Verktyg-menyn.
  2. Klicka på fliken Program.
  3. Klicka på knappen Återställ webbinställningar.


Tilldela en webbplats till en säker zon

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Säkerhet och och sedan på en säkerhetszon: Lokalt intranät, Tillförlitliga platser eller Ej tillförlitliga platser.
  3. Klicka på Platser.
  4. Klicka på Avancerat om du valde alternativet Lokalt intranät.
  5. Ange Internet-adressen till den webbplats som du vill lägga till i zonen i textrutan Lägg till den här webbplatsen i zonen. Klicka sedan på Lägg till.

Obs!

  • Du kan inte lägga till en webbplats i zonen Internet, som omfattar allt som inte tillhör någon annan zon och som inte finns på den lokala datorn.
  • Om du vill ta bort en webbplats från en zon upprepar du steg 1 till och med 4. I listrutan Webbplatser klickar du på namnet på den webbplats som du vill ta bort och sedan på Ta bort.
  • Om du vill att Internet Explorer ska verifiera att servern för varje webbplats i den här zonen är säker innan du ansluts till webbplatser i zonen markerar du kryssrutan Begär serververifiering (https:) för alla platser i den här zonen.


Ta bort cookie-filer

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Inställningar på fliken Allmänt och klicka sedan på Visa filer.
  3. Välj den cookie-fil som du vill ta bort och klicka sedan på Ta bort på Arkiv-menyn.

Obs!

  • Vissa webbplatser lagrar ditt medlemsnamn och lösenord eller annan information som kan identifiera dig i cookie-filen. Om du tar bort cookie-filen kan det därför hända att du måste uppge den här typen av information på nytt nästa gång du besöker platsen.
  • Om du vill ta bort alla cookie-filer på datorn klickar du på Ta bort cookies på fliken Allmänt.


Ändra sekretessinställningarna

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Flytta skjutreglaget under fliken Sekretess uppåt om du vill ha en högre sekretessnivå eller nedåt för en lägre sekretessnivå.
Välj detta Om du vill uppnå följande resultat
Blockera alla cookies
  • Cookies från samtliga webbplatser blockeras.
  • Befintliga cookies på din dator kan inte läsas av webbplatser.
Hög
  • Cookies från alla webbplatser som inte har en kompakt policy (en komprimerad datorläsbar policybeskrivning) blockeras.
  • Cookies från alla webbplatser som använder information som kan identifiera dig utan att du uttryckligen har gett ditt tillstånd blockeras.
Medelhög
  • Cookies från alla tredjepartswebbplatser som inte har en kompakt policy (en komprimerad datorläsbar policybeskrivning) blockeras.
  • Cookies från alla tredjepartswebbplatser som använder information som kan identifiera dig utan att du uttryckligen har gett ditt tillstånd blockeras.
  • Cookies från alla webbplatser från första part som använder information som kan identifiera dig utan att du underförstått har gett ditt tillstånd blockeras.
Medel
  • Cookies från alla tredjepartswebbplatser som inte har en kompakt policy (en komprimerad datorläsbar policybeskrivning) blockeras.
  • Cookies från tredjepartswebbplatser som använder information som kan identifiera dig utan att du underförstått har gett ditt tillstånd blockeras.
  • Cookies från webbplatser från första part som använder information som kan identifiera dig utan att du underförstått har gett ditt tillstånd tas bort från hårddisken när du stänger Internet Explorer.
Låg
  • Cookies från alla tredjepartswebbplatser som inte har en kompakt policy (en komprimerad datorläsbar policybeskrivning) blockeras.
  • Cookies från tredjepartswebbplatser som använder information som kan identifiera dig utan att du underförstått har gett ditt tillstånd tas bort från hårddisken när du stänger Internet Explorer.
Acceptera alla cookies
  • Alla cookies sparas på datorn.
  • Befintliga cookies på hårddisken kan läsas av de webbplatser som skapade dem.

Klicka på Närliggande information om du vill ha ytterligare information om cookie-filer och sekretessprinciper.

Obs!

  • En webbplats från första part är den webbplats som du för tillfället besöker. En tredjepartswebbplats är en annan webbplats än den som du för tillfället besöker. Webbplatser från tredje part har ofta en del information på den webbplats som du besöker. Många webbplatser innehåller till exempel annonser eller reklam från andra webbplatser och dessa tredjepartswebbplatser kan använda cookies.
  • Vissa webbplatser kräver cookies. Om du väljer en inställning som inte tillåter att cookies sparas på hårddisken kan det därför hända att du inte kan visa vissa webbplatser.
  • När du ändrar sekretessinställningarna är det inte säkert att ändringarna påverkar de cookie-filer som redan finns på datorn. Om du vill försäkra dig om att alla cookie-filer som finns på datorn överensstämmer med dina sekretessinställningar bör du ta bort samtliga befintliga cookie-filer på hårddisken. När du sedan besöker webbplatser som tidigare hade sparat cookies på din dator kommer de webbplatser som uppfyller dina sekretesskrav att spara cookie-filer på datorn igen. De webbplatser som inte överensstämmer med dina sekretessinställningar kommer däremot inte längre att kunna spara cookie-filer på hårddisken, och det kan hända att de inte längre fungerar korrekt. Vissa webbplatser lagrar ditt medlemsnamn och lösenord eller annan information som kan identifiera dig i cookie-filen. Om du tar bort alla cookie-filer kan det därför hända att du måste uppge den här typen av information på nytt nästa gång du besöker platsen.
  • Sekretessinställningarna tillämpas endast på webbplatser i zonen Internet. Klicka på Närliggande information nedan om du vill ha mer information om zoner.
  • Du kan också ange anpassade sekretessinställningar för alla webbplatser i zonen Internet eller för enskilda webbplatser. Klicka på Närliggande information nedan om du vill ha mer information.
  • Om du vill importera en fil som innehåller anpassade sekretessinställningar klickar du på Importera. Filen som du vill importera måste finnas på din dator. Du kan hämta filer som innehåller anpassade sekretessinställningar från företag som sysslar med integritet och från flera andra webbplatser på Internet.


Förstå osignerade kontroller

En osignerad kontroll är ett program som inte har något giltigt programcertifikat. Certifikat anger vem som har gett ut kontrollen och att ingen har mixtrat med den.

När du vet vem som har gett ut kontrollen kan du bestämma om du litar på utgivaren eller inte. Kontroller kan innehålla kod som av misstag eller med flit skadar dina filer. Om en kontroll är osignerad vet du inte vem som har skapat den eller om den personen är tillförlitlig.


Anpassa sekretessinställningarna för alla webbplatser

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Sekretessoch klicka sedan på Avancerat.
  3. Klicka på Åsidosätt automatisk cookie-hantering och ange sedan hur du vill att Internet Explorer ska hantera cookies från webbplatser från första part och från tredjepartswebbplatser (en annan webbplats än den som du besöker).
    • Om du vill att Internet Explorer alltid ska tillåta att cookies sparas på din dator klickar du på Acceptera.
    • Om du vill att Internet Explorer aldrig ska tillåta att cookies sparas på din dator klickar du på Blockera.
    • Om du vill att Internet Explorer ska fråga dig innan en cookie sparas på hårddisken klickar du på Fråga.
  4. Klicka på Tillåt alltid sessions-cookiesom du vill att Internet Explorer ska tillåta att tillfälliga cookies (cookies som tas bort från hårddisken när du stänger Internet Explorer) sparas på datorn.

Obs!

  • Vissa webbplatser kräver cookies. Om du väljer en inställning som inte tillåter att cookies sparas på hårddisken kan det därför hända att du inte kan visa vissa webbplatser.
  • När du ändrar sekretessinställningarna är det inte säkert att ändringarna påverkar de cookie-filer som redan finns på datorn. Om du vill försäkra dig om att alla cookie-filer som finns på datorn överensstämmer med dina sekretessinställningar bör du ta bort samtliga befintliga cookie-filer på hårddisken. När du sedan besöker webbplatser som tidigare hade sparat cookies på din dator kommer de webbplatser som uppfyller dina sekretesskrav att spara cookie-filer på datorn igen. De webbplatser som inte överensstämmer med dina sekretessinställningar kommer däremot inte längre att kunna spara cookie-filer på hårddisken, och det kan hända att de inte längre fungerar korrekt.
  • Sekretessinställningarna tillämpas endast på webbplatser i zonen Internet. Klicka på Närliggande information nedan om du vill ha mer information om zoner.
  • Du kan också ange anpassade sekretessinställningar för en särskild webbplats. Klicka på Närliggande information nedan om du vill ha mer information.


Anpassa sekretessinställningarna för en enskild webbplats

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Sekretessoch sedan på Redigera.
  3. I Webbplatsens adress skriver du hela adressen till den webbplats som du vill ange anpassade inställningar för. Till exempel http://www.microsoft.com
  4. Klicka på Acceptera om du vill att Internet Explorer alltid ska tillåta att cookies från den här webbplatsen sparas på din dator . Om du inte vill att cookies från den här webbplatsen sparas på hårddisken klickar du på Blockera.

Obs!

  • Du kan visa en lista över de webbplatser som du har angett anpassade inställningar för i listan över webbplatser som du har använt. Om du vill ta bort en webbplats från listan och ta bort dess anpassade sekretessinställningar klickar du på Ta bort. När du tar bort en webbplats från listan kommer sekretessinställningarna för alla webbplatser utan anpassade inställningar att användas för den webbplatsen.
  • Vissa webbplatser kräver cookies. Om du väljer en inställning som inte tillåter att cookies sparas på hårddisken kan det därför hända att du inte kan visa vissa webbplatser.
  • När du ändrar sekretessinställningarna är det inte säkert att ändringarna påverkar de cookie-filer som redan finns på datorn. Om du vill försäkra dig om att alla cookie-filer som finns på datorn överensstämmer med dina sekretessinställningar bör du ta bort samtliga befintliga cookie-filer på hårddisken. När du sedan besöker webbplatser som tidigare hade sparat cookies på din dator kommer de webbplatser som uppfyller dina sekretesskrav att spara cookie-filer på datorn igen. De webbplatser som inte överensstämmer med dina sekretessinställningar kommer däremot inte längre att kunna spara cookie-filer på hårddisken, och det kan hända att de inte längre fungerar korrekt.


Ange en säkerhetsnivå för varje zon

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Säkerhet och klicka sedan på den zon som du vill ställa in säkerhetsnivån för.
  3. Klicka på Standardnivå under Säkerhetsnivå för zonen om du vill använda standardsäkerhetsnivån för zonen. Annars klickar du på Anpassad nivå och väljer önskade inställningar.

Obs!

  • För ej tillförlitliga platser måste du klicka på Anpassad nivå och sedan klicka på en nivå i listan Återställ till.


Ange vilka program du vill använda från Internet Explorer

Du kan ändra de standardprogram som används för e-post, diskussionsgrupper, kalender och Internet-anslutning. När du klickar på en länk på en webbsida som berör de här programmen kommer Internet Explorer att öppna det program du har valt.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Program och följ sedan instruktionerna på skärmen som visar hur du anger standardprogram för Internet.

Obs!

  • Om du vill skicka meddelanden, lägga till kontakter eller ringa från Internet Explorer, klickar du på Arkiv-menyn, pekar på Nytt och klickar sedan på den typ av meddelande eller kommunikation du vill starta.


Förbättra sökningen på Internet

Du kan söka efter alla typer av information på Internet: webbsidor, e-postadresser, företag, kartor och annat. Du väljer vilken kategori av information du vill söka i, och du ombeds ange vilken typ av information som behövs för den kategorin.

  1. Klicka på knappen Sök i verktygsfältet.
  2. Klicka på en typ av sökning.
  3. Skriv informationen du söker efter och klicka sedan på Sök.

    Hur många och vilken typ av fält som visas beror på vilken kategori du söker i.

Obs!

  • Om du har Windows XP kan du använda Sökassistenten för att leta efter information. Mer information finns i Hjälp och Support.
  • Ju mer information du skriver i varje fält, desto kortare och mer exakt blir resultatet.
  • I vissa kategorier kan du ange att du vill använda flera olika söktjänster. Du kan då söka med hjälp av flera söktjänster utan att behöva skriva om frågan genom att klicka på Nästa högst upp i Sökfältet.
  • Om du endast vill söka efter webbsidor som liknar den aktuella sidan, klickar du på Verktyg-menyn och sedan på Visa relaterade länkar.


Anpassa sökningarna på Internet

Anpassa Internet-sökningar

När du använder Sökassistenten kanske du vill anpassa den så att den passar ditt sätt att söka. Du kan välja vilka sökkategorier som ska finnas och vilka söktjänster du ska använda.

Om du vill anpassa Sökassistenten klickar du på Sök i verktygsfältet och sedan på Anpassa i Sökfältet. Du kan anpassa ett stort antal sökalternativ eller använda en standardsöktjänst.

Om du vill | Gör du så här
Välja vilka kategorier som ska vara tillgängliga. | Markera kryssrutan för varje kategori du vill visa.
Välja vilka söktjänster som ska användas inom en kategori. | Markera kryssrutan för varje söktjänst du vill använda inom varje kategori.
Välja en huvudsöktjänst för varje kategori. | Inom varje kategori klickar du på en söktjänst, och sedan på uppilen för att flytta söktjänsten till början av listan.
Ändra i vilken ordning söktjänsterna används. | Inom varje kategori klickar du på en söktjänst i listan och sedan på upp- eller nedpilen nedanför listan för att ändra dess placering i listan. Den söktjänst som är placerad högst upp i listan är den som först används inom kategorin.
Ändra i vilken ordning kategorierna visas i sökfältet. | Klicka på en kategori och sedan på upp- eller nedpilen för att ändra dess position i listan.
Spara tidigare sökningar. | Markera kryssrutan Föregående sökningar.
Använda en söktjänst åt gången. | Klicka på Välj en söktjänst för alla sökningar längst ned i dialogrutan Anpassa sökinställningar.

Obs!

  • Om du har Windows XP och knappen Anpassa inte finns i Sökfältet kan du använda Sökassistenten för att söka efter information. Mer information finns i Hjälp och Support.
  • Ju mer information du skriver i varje fält, desto kortare och mer exakt blir resultatet.
  • I vissa kategorier kan du ange att du vill använda flera olika söktjänster. Du kan då söka med hjälp av flera söktjänster utan att behöva skriva om frågan genom att klicka på Nästa högst upp i Sökfältet.
  • Om du endast vill söka efter webbsidor som liknar den aktuella sidan, klickar du på Verktyg-menyn och sedan på Visa relaterade länkar.


Ange ett annat språk för webbsidans innehåll

Vissa webbplatsers innehåll kan visas på flera språk. Om du vill visa sådana sidor på ett visst språk, kan du lägga till språk i listan över språk i Internet Explorer.

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på Språk på fliken Allmänt.
  3. Klicka på Lägg till.
  4. Välj det språk du vill lägga till.

Obs!

  • Om du kan flera språk kan du ordna dem efter prioritet. Om en webbplats kan visas på flera språk, visas innehållet på det språk som har högst prioritet.


Ändra inställningarna för offlinesidor

  1. Klicka på Ordna Favoriter på Favoriter-menyn.
  2. Högerklicka på den offlinesida du vill uppdatera och klicka sedan på Egenskaper.
  3. Ange de inställningar du vill använda för uppdatering av innehållet.

Obs!

  • Om du vill ha hjälp med ett element klickar du på frågeteckenknappen högst upp i dialogrutan och därefter på elementet.


Göra den aktuella webbsidan tillgänglig offline

  1. Klicka på Lägg till i Favoriter på Favoriter-menyn.
  2. Markera kryssrutan Gör tillgänglig offline.
  3. Klicka på Anpassa om du vill ange ett uppdateringsschema för sidan och hur mycket av dess innehåll som ska hämtas.
  4. Följ instruktionerna på skärmen.

Obs!

  • Innan du kopplar från anslutningen bör du se till att du har den senaste versionen av sidorna genom att klicka på Verktyg-menyn och sedan på Synkronisera.


Låsa verktygsfält i Internet Explorer

  • Klicka på Visa-menyn i Internet Explorer, peka på Verktygsfält och klicka sedan på Lås verktygsfälten.

    En bockmarkering bredvid Lås verktygsfälten indikerar att verktygsfälten inte kan flyttas. Om du vill låsa upp verktygsfälten klickar du på Lås verktygsfälten igen. Bockmarkeringen försvinner.


Avinstallera Internet Explorer

Om det inte går att åtgärda ett fel rekommenderas du att avinstallera Internet Explorer och sedan installera programmet på nytt. Den här proceduren ersätter filer som kan ha blivit skadade.

  1. Klicka på Start i Windows, peka på Inställningar och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen Lägg till/ta bort program.

Obs!

  • Om du använder Windows XP klickar du på Start och sedan på Kontrollpanelen. Därefter klickar du på Lägg till eller ta bort program.
  • Om du har uppgraderat till Internet Explorer 6 kommer du när du avinstallerar Internet Explorer 6 att återgå till den version av Internet Explorer som fanns installerad på datorn innan du uppgraderade.


Förstå Internet-adresser

En Internet- eller webbadress (kallas ibland för URL, eller Uniform Resource Locator) består vanligtvis av fyra delar:

  • ett protokollnamn (ett protokoll är en uppsättning regler och standarder som gör att datorer kan utbyta information)
  • var webbplatsen finns
  • namnet på den organisation som underhåller webbplatsen
  • ett suffix som identifierar vilken typ av organisation det är (till exempel .com för en kommersiell organisation)

Adressen http://www.microsoft.com/ innehåller exempelvis följande information:

http: | Webbservern använder Hypertext Transfer Protocol (HTTP).
www | Platsen finns på World Wide Web.
microsoft | Webbservern finns hos Microsoft Corporation.
com | Det är ett kommersiellt företag.

När du visar en webbsida kan du se adressen till sidan i Internet Explorers adressfält.


Söka från Adressfältet

  1. Klicka på Internet-alternativ på Verktyg-menyn i Internet Explorer.
  2. Klicka på fliken Avancerat.
  3. Välj något av följande alternativ under Sökning från Adressfältet:
    • Om du vill visa en lista över de bästa sökträffarna i fältet Sök och visa den webbsida som bäst överensstämmer med sökningen i huvudfönstret, väljer du Visa resultatet och gå till den plats som matchar bäst.
    • Om du vill visa en lista över de bästa sökträffarna i huvudfönstret så att du kan välja vilken webbsida som ska visas, väljer du Visa endast resultaten i huvudfönstret.
    • Om du endast vill visa den webbsida som bäst överensstämmer med sökningen, väljer du Gå till den plats som bäst matchar.
    • Om du vill inaktivera sökning från adressfältet, väljer du Sök inte från Adressfältet.

Obs!

  • När du söker från adressfältet kan Internet Explorer automatiskt visa den webbsida som bäst stämmer med den du söker efter och visa en lista över andra troliga sidor. Skriv namn och ord i klartext i adressfältet och klicka på Gå till.
  • Oavsett vilket alternativ du väljer kan du ändå söka efter webbsidor genom att klicka på knappen Sök i verktygsfältet.


Använda webbmappar

Du kan arbeta med filer och mappar som finns på en webbserver på samma sätt som med filer och mappar i Den här datorn och Utforskaren.

Exempel på servrar som stöder webbmappar är WebDAV- (World Wide Web Distributed Authoring and Versioning) och Microsoft FrontPage-servrar. Kontakta systemadministratören om du vill veta vilka servrar som har ställts in för webbmappar.

  1. Klicka på Öppna på Arkiv-menyn i Internet Explorer.
  2. Markera kryssrutan Öppna som webbmapp.
  3. Skriv webbadressen.


Microsofts onlinetjänster för produktsupport

Få de senaste svaren på tekniska frågor via Internet

Onlinesupport från Microsoft Produktsupport

Om du har en fråga och inte hittar svaret på den i hjälpen till Internet Explorer går du till Onlinesupport. Markera produkten och skriv frågan så sköts resten automatiskt. Onlinesupport samlar ihop material från olika resurser, från tekniska artiklar i Microsoft Knowledge Base till felsökningsguider och nedladdningsbara filer, så att du ska få svar på frågan.

Börja sökningen genom att gå till Support Online.


Förstå säkerhetszoner

Internet Explorer kan dela upp Internet i zoner så att du kan tilldela en webbplats till en zon med lämplig säkerhetsnivå.

Du kan se vilken zon en viss webbsida tillhör genom att titta på högersidan av statusfältet i Internet Explorer. När du försöker öppna eller hämta innehåll från Internet kommer Internet Explorer att kontrollera säkerhetsinställningarna för den zon som webbplatsen tillhör.

Det finns fyra olika zoner:

  • Zonen Internet: Som standard innehåller den här zonen allt som inte finns på din dator eller på ett intranät och som inte är tilldelat till någon annan zon. Normal säkerhet är standardnivå för zonen Internet. Du kan ändra sekretessinställningarna för zonen Internet på fliken Sekretess i dialogrutan Internet-alternativ. Klicka på Närliggande information nedan om du vill ha mer information.
  • Zonen Lokalt intranät: Den här zonen innehåller de adresser som inte kräver en proxyserver, och som definieras av systemadministratören. Dessa omfattar webbplatser som anges på fliken Anslutningar, nätverkssökvägar (till exempel \\datornamn\mappnamn) och lokala intranätplatser (vanligtvis adresser som inte innehåller punkter, till exempel http://internt). Du kan lägga till platser i den här zonen. Normal säkerhet är standardnivå för zonen Lokalt intranät, vilket innebär att Internet Explorer tillåter att alla cookie-filer från webbplatser i zonen sparas på din dator och att de läses av de webbplatser som skapade dem.
  • Zonen Tillförlitliga platser: Den här zonen innehåller de platser som du anser vara tillförlitliga, platser som du tror att du kan hämta eller köra filer från utan att behöva oroa dig för att de ska skada din dator eller information. Du kan tilldela platser till den här zonen. Låg säkerhet är standardnivå för zonen Tillförlitliga platser, vilket innebär att Internet Explorer tillåter att alla cookie-filer från webbplatser i zonen sparas på din dator och att de läses av de webbplatser som skapade dem.
  • Zonen Ej tillförlitliga platser: Den här zonen innehåller de platser som du anser vara ej tillförlitliga, platser som du inte är säker på om du kan hämta eller köra filer från utan att behöva oroa dig för att de ska skada din dator eller information. Du kan tilldela platser till den här zonen. Hög säkerhet är standardnivå för zonen Ej tillförlitliga platser, vilket innebär att samtliga cookies från webbplatser i zonen blockeras.

Alla filer som redan finns på din lokala dator antas vara mycket säkra så minimala säkerhetsinställningar har tilldelats till dem. Du kan inte tilldela en mapp eller enhet på din dator till en säker zon.

Om du vill kan du ändra säkerhetsnivån för en zon, till exempel kanske du vill ändra säkerhetsinställningen för zonen Lokalt intranät till Låg. Du kan också anpassa inställningarna inom en zon, samt anpassa inställningarna för en zon genom att importera en fil med sekretessinställningar från en certifikatutfärdare.