Använda Microsofts produktsupporttjänster

Hjälp online

Lös dina problem medan du är ansluten till Internet. Ta en titt på våra Vanliga frågor och WebCasts eller sök i Knowledge Base efter artiklar som kan hjälpa dig att lösa problemet. Gå till http://support.microsoft.com/directory.

Produkter som ingår i köpet av en ny dator

Om Internet Explorer och Outlook Express ingick när du köpte din dator kan du få support för produktversionen från din datortillverkare. Mer information finns på http://support.microsoft.com/directory/directory/oemdirectory.asp.

Ytterligare supportalternativ

Vi erbjuder dessutom ytterligare supportmöjligheter som är särskilt användbara vid företagsrelaterade problem. Mer information finns på http://www.microsoft.com/sverige/support/contracts.

Internationell support

Information om Microsofts produktsupporttjänster runt om i världen finns på Internationell support.


Microsoft Product Support Services worldwide

Internationell support

Viktigt! Telefonnummer till Microsoft-kontor kan komma att ändras. Den senaste förteckningen med telefonnummer finner du på webbplatsen http://support.microsoft.com/directory där du klickar på Worldwide support. Om det inte finns något Microsoft-kontor i ditt land eller i din region kontaktar du företaget där du köpte produkten.

Danmark
Kundservice: (45) 44 89 01 90
Teknisk support: (45) 44 89 01 11
Onlinesupport: http://www.microsoft.com/danmark/support/

Estland
Teknisk support: (372) 650 49 99

Finland
Kundservice: (358) (0)9 525 50 26
Teknisk support: (358) (0)9 525 502 500
Onlinesupport: http://www.microsoft.com/finland/support/

Island
Se Danmark

Lettland
Teknisk support: (371) 760 50 04

Litauen
Teknisk support: (370) (2) 72 30 35

Norge
Kundservice: (47) 22 02 25 80
Teknisk support: (47) 22 02 25 50
Onlinesupport: http://www.microsoft.com/norge/support/

Sverige
Kundservice: (46) (0)8 752 56 30
Teknisk support: (46) (0)8 752 09 29
Internet: http://www.microsoft.com/sverige/
Onlinesupport: http://www.microsoft.com/sverige/support/