Subject: Re: Choosing a prefix

From: [email-masked] (Steve Hayman)
Date: Tue, 14 Sep 1993 18:05:33 -0400

How about BAS.  They're BASic objects that you want to have in every  
application, and the collection is a whole BASKit of goodies.

---

From: Marc Millier <[email-masked]>
Date: Wed, 15 Sep 1993 06:37:15 -0700

At this point I like BASKit the best.  However, how about:

OurKit - It will be ours right? (not to take anything away from Don :)
   or
YourKit - Depends on the licensing I guess...

- marc

---

From: Mike Ferris <[email-masked]>
Date: Wed, 15 Sep 93 18:35:58 -0700

Howdy,

Maybe the Bar class should be a subcalss of box that enforces either  
zero width or zero height.  Those are used all the time in next apps.   
The palette could have a vertical FOO_Bar and a horizontal FOO_Bar.

____________________________________________________________
Mike Ferris
[email-masked]              We live in our myths,
Rubicon Software            we only endure reality.
(510) 652-2039