Subject: ftp.byu.edu is back

From: [email-masked] (Don Yacktman)
Date: Tue, 28 Sep 1993 01:30:39 -0600

I think it is, anyway, so let me know if you have any troubles
with it!  I've re-organized the directory structure, so now
pub/next has subdirectories for "misckit", "gamekit", "games" (binaries),
and "war" (archive of the new WarKit stuff...).

There's even a submissions directory, so, for large files, do NOT
send them to the list.  Put them in the submissions directory and
then notify me and I'll move it to the right place and then you or
I can notify the list of the big files' location...

Later,
[email-masked]

---

From: Timothy Reed <[email-masked]>
Date: Tue, 28 Sep 93 10:33:35 -0400

Don,
I got this weird bounce.  FYI.
Tim

Begin forwarded message:

Date: 28 Sep 1993 00:15:07 U
From: "Mail Delivery Subsystem" <[email-masked]>
To: [email-masked]
Subject: Returned Mail

    -------------- Special condition follows --------------
james heiser :unknown QM user;    -------------- Message follows --------------
Received: by qmail with SMTP;28 Sep 1993 00:15:01 U
Received: by mail-relay-2.mv.us.adobe.com; id AA13014; Tue, 28 Sep 93
00:15:28 -0700
Received: from yvax2.byu.edu by alaska.et.byu.edu; Mon, 27 Sep 93 22:22:02
-0600
Received: from DIRECTORY-DAEMON by yvax.byu.edu (PMDF V4.2-13 #4169) id
 <[email-masked]>; Mon, 27 Sep 1993 22:19:59 MDT
Received: from nobugs (nobugs.bmt.gun.com) by yvax.byu.edu (PMDF V4.2-13
#4169)
 id <[email-masked]>; Mon, 27 Sep 1993 22:19:52 MDT
Received: from friday.UUCP by nobugs with UUCP id AA28587 (5.65c/IDA-1.4.4
for
 byu.edu!misckit); Tue, 28 Sep 1993 00:09:39 -0400
Date: Tue, 28 Sep 1993 00:05:03 -0400
From: Timothy Reed <[email-masked]>
Subject: Re: NeXTMail
To: [email-masked]
Reply-To: [email-masked]

Nobody uses special sublists of mailing lists, and it means that people miss
a thread.  We have such a (well advertised) list at GUN, but no one uses it; RTF goes  
to
the main list.  NeXT-mail will be probably be infrequent at best, and if so should not
be a big inconvenience to unpack or simply skip.  Why don't we see what happens before
we impose possibly unnecessary rules on behavior?

Tim
---
Timothy Reed, Black Market Technologies
"Reading documentation is an admission of failure."

Begin forwarded message:

Date: Mon, 27 Sep 1993 13:38:18 -0500 (CDT)
From: "J.B. Nicholson-Owens" <[email-masked]>
Subject: Re: NeXTMail
To: [email-masked]
Reply-To: "J.B. Nicholson-Owens" <[email-masked]>
X-Mailer: ELM [version 2.4 PL21]
Content-Type: text
Content-Transfer-Encoding: 7BIT
Content-Length: 274

Matthias Heubi writes:

>What about a special NeXTMail alias?
>
>eg. [email-masked]
>or  [email-masked]

I think this is a great idea.  I also like the idea of recieiving
ASCII notices about important RTF documentation so that I can retreive
them at my leisure.