Översikt

Internettelefon-mjukvaran förvandlar din PC till en telefon. Den tillåter dig ringa lågkostnadssamtal till valfri telefon världen över direct från din PC.

Eftersom ditt samtal till största del färdas över Internet är våra samtalskostnader avsevärt lägre jämfört med traditionella telefonbolag.


Getting Started

Til at borja med

För att kunna ringa samtal måste du öppna ett konto samt köpa samtalstid. Internettelefon-mjukvaran kommer att leda dig genom följande steg:

  • Första gången du använder mjukvaran kommer du bli ombedd att fylla i dina registreringsdetaljer. Dessa kommer sedan att skickas till vår web-sida där ditt konto kommer att skapas.
  • Därefter skickar vi din PIN-kod till dig per e-post.
  • Då kan du starta Internet telefonen genom att använda PIN-koden.
  • När Internet telefonen startas kommer en webbsida upp där du ombes att lämna dina kredit- eller kontokortsuppgifter för att köpa förbetald samtalstid.
  • När du har avslutat köpet av samtalstid kan du börja ringa.


Entering Your Details

Legga inn dine detaljer

Registereringsguiden kommer att be dig fylla i dina detaljer vilka inkluderar namn, address och telefonnummer. Dessa uppgifter kommer att användas för att upprätta ett gällande konto, fyll därför vänligen in rätt information.

Registreringsguiden kommer att fråga om din e-postadress. Den kommer att användas som en unik identifikation för att upprätta ditt konto och skicka din PIN. Vi kommer att använda din e-postadress, när vi skickar information om förändringar i vår tjänst, uppgradering av mjukvara och teknisk support.

Det är med andra ord mycket viktigt att du skriver in din e-postadress korrekt och det är därför som du ombes skriva in den två gånger. Om du inte gör det kommer du inte att kunna använda tjänsten. Skulle du byta din e-postadress, vänligen informera Teknisk support.

Registreringsguiden kommer att fråga dig om hastigheten på din uppkoppling till internet. I rullgardinsrutan visas en lista över fördefinierade inställningar, där du väljer den som motsvarar hastigheten på ditt modem eller annan typ av anslutning.

Inställningen på uppkoppling hastigheten används för att optimera mjukvaran vid döverföring och mottagning av ljud över Internet. Skulle du vara osäker på vilken hastighet du bör använda, låt den väljas automatisk av programmet.


Online-registrering

Slutför Online-registreringen

När du fyllt i dina detaljer kommer “Online Registration Screen” presenteras framför dig. För att kunna slutföra registeringen måste du vara uppkopplad mot Internet. Om du inte redan är uppkopplad, anslut till Internet på vanligt sätt. När du väl är uppkopplad, klicka på knappen Registrera mig nu.

Om du inte redan är ansluten till Internet via en Internetleverantör, eller om du inte vill registrera dig nu, klicka på knappen Avbryt. Nästa gång du startar programmet kommer du att uppmanas att bekräfta de uppgifter du skrivit in i konfigurationsguiden och du får åter igen möjlighet att registrera dig.

Obs: För att registrera ditt konto måste du redan ha en Internet-anslutning genom en Internetleverantör samt ha installerat e-post på din dator.


Så fungerar Internet telefonen

För att underlätta användningen av din Internet telefon, har vi framställt den för att fungera på samma sätt som en vanlig mobiltelefon.

När du startar Internet telefonen försöker den att kontakta vårt kontrollcentrum (detta indikeras med en blinkande grön lampa överst på telefonen och telefonen visar 'sökning'). När kontakten väl har upprättats kommer ditt kontobesked att visas på Internet telefon-skärmen tillsammans med ordet "Redo".


De olika knapparna

Nedan följer en lista över de knappar som finns på Internet telefonen.

Kryss- och minusknapparna | för att minimera eller stänga Internet telefonen
LCD-/Informationsskärmen | visar vilket nummer som slås och en rad andra uppgifter
Grön/röd lampa | visar om Internet telefonen är online (grön) eller offline (röd) eller om den försöker att koppla upp sig (blinkande grön lampa)
Grön telefon | tryck på denna knapp när du har slagit det nummer du vill ringa
Röd telefon | tryck på denna knapp när du vill avsluta ett samtal eller för att rensa skärmen
Upp- och nedpilar för volymen | För att öka eller misnka ljudvolymen under samtalet
Sifferknappar | för att mata in det telefonnummer du vill ringa, eller skriv in numret med hjälp av tangentbordet
Dollarknappen | för att komma till sidan med ditt personliga konto
Frågetecken | För att öppna denna hjälpfil
”i”-knappen | för att se alternativ och konfigurationsinställningar (detta kan även öppnas genom att högerklicka var som helst på Internet telefonen)


Att ringa ett samtal

Innan du ringer måste du koppla upp dig mot Internet. Internettelefonen kan då koppla sig till tjänsten och få tillgång till dina kontodetaljer.

När du startar Internet telefonen försöker den koppla upp sig (en blinkande grön lampa). Du kan inte mata in något telefonnummer eller ringa förrän Internet telefonen visar ditt kontosaldo och meddelandet "Redo".

Då kan du knappa in det nummer du vill ringa genom att använda sifferknapparna på Internet telefonen eller siffertangenterna på datorns tangentbord.

Vi har gjort Internet telefonen så enkel som möjligt att använda, så slå numret precis som du skulle göra på en vanlig mobiltelefon. Observera att när du registrerar din Internet telefon får den ett ursprungsland och alla nummer måste därför matas in som om du ringde från det landet.

Samtal till utlandet

Detta innebär att en användare som är registrerad i USA och skall ringa till Frankrike måste slå 011 (internationellt prefix) följt av 33 (Frankrikes landsnummer) och därefter själva numret. En användare som är registrerad i Sverige skulle i stället mata in 00 (internationellt prefix) följt av 33 (Frankrikes landsnummer) och därefter själva numret. Numret är detsamma för en användare från USA eller Sverige som tar med sig sin dator utomlands och använder Internet telefonen för att ringa från ett annat land.

Att ringa ett rikssamtal eller ett lokalsamtal

För att ringa ett rikssamtal eller ett lokalsamtal behöver du endast slå numret inclusive lokalt riktnummer, men exlusive internationellt riktnummer.(på samma sätt som när man ringer på en mobiltelefon).

Tack vare vår teknik "Country Encoder" kan du använda telefonen precis som du brukar i det land där du är registrerad. Inte ens om du använder den i en bärbar dator utomlands behöver du fundera på hur du ringer internationellt - du använder den alltid på samma sätt som hemma.

Om du får upp meddelandet "Avvisat" på skärmen när du försöker ringa ett samtal, bör du kontrollera att du har matat in numret korrekt. Om du har gjort det, förvissa dig om att du har tillräcklig kredit på kontot för samtalet. Detta gör du genom att klicka på dollarknappen. Om du fortfarande får ett "Avvisat" -meddelande kan det bero på att riktnumret du försöker slå antingen är nytt, har en specialtaxa eller dylikt.


Ytterligare alternativ

Återuppringning - denna funktion ringer automatiskt upp det senast ringda numret samt presenterar det på din skärm. För att ringa detta nummer trycker du bara på den gröna telefonknappen.

Samtalslista - denna function sparar de tio senast ringda nummerna. För att slå något av numren igen klickar du bara på det och det visas då på skärmen. Allt du då behöver göra för att ringa är att trycka på den gröna telefonknappen.


Att konfigurera Internet telefonen

Du kan konfigurera flertalet olika inställningar på internettelefonen genom att öppna funktionsmenyn. För att göra detta högerklickar du var som helst på telefonen eller trycker på 'i'-knappen.

  • Audiomixer - Låter dig justera ljudkvaliteten (du kan göra justeringar medan du ringer)

  • Alternativ-formuläret tillåter dig att välja och testa de ljudenheter du kan använda till högtalare och mikrofon samt även ändra riktnummerna som används vid internationella och nationella samtal.


Audiomixer

Om du väljer alternativet Audiomixer får du se ett fönster där du kan finjustera telefonens ljudkvalitet.

Ett antal olika faktorer kan påverka samtalskvaliteten, t.ex. processorns hastighet, typen av ljudkort, kvaliteten på headsetet/mikrofonen, modemets hastighet och kvaliteten på Internetuppkopplingen.

Det kan vara lite tålamodskrävande att ställa in telefonens ljudkvalitet, men följ stegen nedan så går det lättare.

1 | Konfigurera Internet telefonen när det inte är allt för många som är uppkopplade mot Internet - sent på kvällen eller tidigt på morgonen brukar vara bäst.
2 | Om möjligt bör du först ringa någon du känner från din vanliga telefon och tala om vad du tänker göra och sedan ringa den här personen från telefonprogrammet.
3 | Konfigurera Internet telefonen med ett headset av god kvalitet (detta gör att du slipper rundgång som kan vara ett problem när man använder mikrofon och högtalare). Om du använder mikrofon och högtalare ställer du in ljudkortets volym så att du så mycket som möjligt minskar ekot.
4 | Högtalare och Hörenh Insättningar - För att konfigurera din högtalar- och hörvolym, tillåt personen du ringer att tala så mycket som möjligt. Genom att göra detta försäkrar du att du hör tydligt och minskar eventuellt eko den andra parten hör (genom att sänka volymen).
5 | Mik - Justera denna inställning för att undvika ett vanligt problem, vilket är störningar i andra änden. Detta kan hända om volymen på din mikrofon är satt för högt eller för lågt.


Options - Microphone

Alternativ - Mikrofon

Mikrofon-sidan låter dig välja och testa den mikrofon eller det headset som installerats till ditt system och som du vill använda till din internettelefon. För att ändra förvalda inställningar behöver du endast rulla ner på listan och välja den enhet du önskar. Genom att tala i mikrofonen kommer du att höra om vald enhet är den korrekta samt automatiskt få hjälp att ställa in lämplig volymnivå.


Options - Speakers

Alternativ - Högtalare

Högtalar-sidan låter dig välja och testa de högtalare eller det headset som installerats till ditt system och som du vill använda till din internettelefon. För att ändra förvalda inställningar behöver du endast rulla ner på listan och välja den enhet du önskar. Testa högtalarna genom att trycka på TEST-knappen samt använda Hörtalare och Hörenh-kontrollerna för att justera volymnivån.


Ringregler

Alternativ - Ringregler

Internet telefonen använder en fil, vilken är en del av ditt Operativa System för att sätta de reglarna du följer när du ringer internationella och nationella nummer. Om dessa har ändrats sedan ditt Operativa System byggdes, kan du använda detta alternativ för att modifiera dessa regler.

Internationella prefix

    Dessa är de första nummerna som slås för att visa att du vill ringa att internationellt samtal. Det är '00' för de flesta länder i världen.

Min Landskod

    Detta nummer visar vilket land du ringer från. Till exempel - USA = 1, UK = 44, France = 33.

Lokal prefix

    Denna inställning relaterar till de startsiffror som visar att det är ett samtal inom ditt eget land. Detta är inte tillgängligt för alla länder.


Vanliga Frågor - Registrering

Är mina personuppgifter säkra hos er?

Vi är registrerade i Storbritannien under 'the Data Protection Act 1998' och vi har förbundit oss att följa de mycket stränga lagarna.

Hur för jag över mer pengar till mitt konto?

När du använder din Internet telefon för första gången, kommer du att hänvisas till vår webbplats för att fylla i dina kreditkortuppgifter. Du behöver köpa samtalstid på förhand i enheter. Du kan också köpa ytterligare ringtid genom att använda samma kreditkortuppgifter, när saldot är lägre än 500 enheter.

Är det säkert att lämna kreditkortsuppgifter via Internet?

Vi tar säkerheten för information och e-transaktioner på största allvar. När du skriver in dina kreditkortsuppgifter kommer du att få se säkerhetsindikatorn (en hänglås-ikon) visas längst ner i webbläsarfönstret. Det betyder att all information som sänds är krypterade och att uppgifterna endast kan läsas av vår server. När vi kontrollerar dina kreditkortsuppgifter hos våra affärstjänster krypteras uppgifterna ytterligare.

Varför godtas inte mina kortuppgifter?

Detta beror vanligtvis på ett felaktigt kortnummer. Ta bort kortnumret och skriv in det på nytt.


Vanliga Frågor - Debitering

Var hittar jag de samtalstaxor som gäller?

Du kan hitta aktuella priser på 'våra låga taxor' sidan på vår webbplats. På den här sidan visas alla priser när du ringer överallt i världen. Kom ihåg att dessa är samma oavsett från vilket land du ringer.


Vanliga Frågor - Hur man använder Internet telefonen

Ska Internet telefonen fungera som en vanlig telefon eller en mobiltelefon?

Du kan behandla Internet telefoni mjukvaran på samma sätt som en mobiltelefon.

Detta betyder att om du ringer utomlands, behöver du slå prefixen i sin helhet, t.ex till USA slå 001 och sedan områdekoden och numret du ringer till. Om du ringer ett inrikessamtal, slå områdekoden och sedan numret du ringer till.


Vanliga Frågor - Kvalitetsfrågor

Varför är ljudet så högt i andra änden?

Ljudinställningen måste minskas för mikrofonen. Klicka på den högra knappen på din mus ovanför telefonen och välj Audiomixer för att justera.

När jag ringer ett samtal kan personen i andra änden inte höra mig men jag hör dem?

Detta indikerar antingen att din mikrofon inte fungerar eller att den inte är korrekt installerad. Du måste då välja korrekt ljudenhet på Alternativ-sidan eller kontrollera att ditt ljudkorts mikrofoninställningar inte är satta till tyst.

Varför varierar samtalskvaliteten?

Den huvudsakliga orsaken till att kvaliteten varierar är kvaliteten på Internetuppkopplingen som tillhandahålls av din Internetleverantör. Vi har ett fortlöpande samarbete med Internetleverantörer för att förbättra hanteringen av samtal.

Vad händer om jag inte kan komma fram till ett visst land/område?

Om du inte kommer igenom till ett giltigt nummer, kan detta antingen vara för att tillträde avvisats (detta gäller med vissa 'Premie' nummer) eller att det är problem med att koppla samtal till ett visst land/område. Vänligen pröva igen senare. Om problem kvarstår, vänligen kontakta vår Supportgrupp.

Varför hör personen jag ringer till ett eko när tjänsten används?

Det finns många orsaker till detta eko men den vanligaste orsaken är att ett headset inte används. Det bästa sättet att minska ekot är att försöka minska mikrofon- och högtarevolymen tills problemet försvinner (du kan göra justeringar medan du ringer via Audiomixer alternativet).

Min Internetuppkoppling är väldigt långsam, kommer det att påverka kvaliteten?

Ja, den typ av tjänst vi erbjuder gör valet av Internetleverantör mycket viktigt.


Vanliga Frågor - Maskinvara och nätverk

Stöder ni Linux, Unix eller Macintoshs operativsystem?

För närvarande stöder vi inte dessa operativsystem, men det är under diskussion och får vi tillräckligt många förfrågningar kommer vi att se över saken mer ingående.

Vilka ljudkort rekommenderar ni?

Vi rekommenderar ett ljudkort med full duplex. Kontakta din maskinvaruleverantör för att få reda på vilken typ av ljudkort du har.


Vanliga Frågor - Övrigt

På vilka språk finns Internet telefonen?

Både vår webbplats och Internet telefonen kommer på tio europeiska språk inklusive - engelska, spanska, franska och tyska. Ytterligare språk beror på efterfrågan.

Kan jag använda Internet telefonen för att ringa min Internetleverantör billigare?

Nej, du kan ringa internationella samtal medan du är on-line med din Internetleverantör. Det kan inte användas till att koppla upp dig till Internetleverantören.

Varför visar min webbläsare hela tiden ett meddelande om att överföra data?

Du kan konfigurera webbläsaren så att den säger till dig varje gång ett meddelande sänds till en webbplats, och Internet telefonen sänder flera meddelanden mellan din dator och våra servrar när du ringer ett samtal. Självfallet stör denna inställning telefonens funktion. För att ändra dessa inställningar väljer du säkerhetsinställningar där ändringen görs (observera att för Internet telefonen måste JavaScript och Cookies också vara aktiverade).


Teknisk support

Tack för att du valde vår service. Om du har några frågor eller problem, vänligen klicka på länken nedan för att se våra diverse Support sidor. Dessa låter dig också att se en lista på senaste priser och senaste nyheter.

För att kontakta Support behöver du gå igenom våra 'Vanliga Frågor' sidor, som innehåller länkar till 'Vanliga Problem' som i sin tur har en länk för att kontakta Supportgruppen (se länkar nedan). Vänligen notera att support e-posten är normalt svarad inom ett dygn, men denna svarstid kan vara längre om din förfrågan inte är på engelska.

Links

    Vanliga Frågor

    Vanliga Problemer och Lösningar (inklusive länkar att kontakta Supportgruppen)