Apresentação geral

O CiberTelefone transforma o seu computador num telefone permitindo-lhe efectuar chamadas a preços reduzidos para qualquer telefone no mundo directamente do seu computador.

Devido a que a maior parte da sua chamada viaje através Internet, as nossas tarifas são muito baixas quando comparadas com as tarifas das companhias telefónicas tradicionais.


Getting Started

Começar

Para começar a efectuar chamadas, tem de registar uma conta e comprar tempo de conversação. O CiberTelefone vai mostra-lhe o caminho a seguir através dos seguintes passos:

  • Quando iniciar o telefone pela primeira vez, vai-lhe ser pedido o registo dos seus dados pessoais. Estes serão então transmitidos para o nossos servidores para criar a sua conta.
  • Depois, recebe uma mensagem de email com o seu código PIN.
  • Agora já pode iniciar o CiberTelefone usando o seu PIN.
  • Ao abrir o CiberTelefone vai aparecer também uma página da Internet na qual lhe são pedidos os dados do seu cartão de crédito/débito para a aquisição de tempo de conversação em pré pagamento.
  • Após concluir o processo de aquisição de tempo de conversação, já pode fazer chamadas.


Entering Your Details

Introduzir os seus dados pessoais

O Assistente de Registo vai-lhe pedir que introduza os seus dados pessoais incluindo, o seu nome, endereço e número de telefone. Estes dados são usados de maneira a podermos validar a sua conta, por isso introduza estas informações correctamente.

Vai-lhe ser pedido também que introduza o seu endereço de email. Este endereço será usado para identificá-lo, para criar a sua conta e para lhe enviar o PIN da sua conta. O seu email será usado também para notificá-lo de quaisquer mudanças no serviço, actualizações do programa e para apoio técnico.

Assim, é muito importante que introduza o seu endereço de correio electrónico correctamente; é por isso, que lhe é pedido que o introduza duas vezes. Se não for introduzido correctamente, não pode utilizar este serviço. Se posteriormente modificar o seu endereço de email, pode actualizar as suas informações ao aceder à pagina "Actualizar os seus dados" através da página das suas "Últimas 10 chamadas"


Registo Online

Completar o registo online

Depois de introduzir o seus dados vai-lhe surgir um ecrã de 'Registo Online'. Para completar o registo tem de estar ligado(a) à Internet. Se ainda não estiver ligado, faça-o seguindo o procedimento normal. Assim que estiver ligado à Internet , seleccione o botão Registar Agora.

Se ainda não está ligado à Internet ou não quer fazer o registo neste momento, seleccione o botão Cancelar. Quando voltar a iniciar o CiberTelefone, vai-lhe ser pedido para voltar a confirmar os seus dados no Assistente de Configuração e poderá então efectuar o registo.

Nota: Para poder registar a sua conta, tem de estar previamente ligado à Internet através de um Fornecedor de Acesso à Internet (ISP) e ter um endereço de correio electrónico (email) válido.


Conhecer o CiberTelefone

Para que o CiberTelefone seja fácil e simples de utilizar, fizemos com que ele funcionasse da mesma maneira que um telemóvel.

Quando iniciar o CiberTelefone pela primeira vez, este tentará entrar em contacto com o nosso centro de controlo (aparece um indicador verde intermitente na parte superior do telefone e a mensagem “A procurar...” no écran). Assim que for estabelecido o contacto, o seu saldo é apresentado no visor do CiberTelefone juntamente com a palavra 'Activo'.


Os vários botões

Abaixo está uma lista dos botões que aparecem no CiberTelefone.

Os botões Cruz e Sinal Menos | minimizam ou fecham janelas do CiberTelefone
Écran de visualização de informações/LCD | para visualizar o número que está a marcar e outras mensagens
Indicador verde/vermelho | indica se o CiberTelefone está ligado (verde) ou desligado (vermelho) ou se está a tentar fazer a ligação (indicador verde intermitente)
Telefone Verde | pressione depois de ter introduzido um número para efectuar uma chamada
Telefone Vermelho | pressione quando pretender terminar uma chamada ou limpar o écran de visualização
Setas de volume para Cima e para Baixo | para aumentar ou diminuir o volume do som durante uma chamada
Teclas numéricas | para introduzir o número de telefone pretendido ou use as teclas numéricas do seu teclado
Botão "$" | para aceder à página da sua conta pessoal
Botão "?" | para aceder a este ficheiro de ajuda
Botão "i" | para visualizar as opções e definições de configuração (pode também ser aberto, fazendo clique com o botão direito do rato sobre o CiberTelefone)


Fazer uma chamada

Antes de começar a efectuar chamadas tem de se ligar à Internet. Isto permite-lhe que o CiberTelefone se ligue ao serviço e aceda aos dados da sua conta.

Ao arrancar pela primeira vez, o CiberTelefone vai tentar ligar-se ao nosso servidor (aparece um indicador verde intermitente). Não pode introduzir números nem efectuar chamadas até que o CiberTelefone mostre o saldo da conta e a mensagem "Activo".

Em seguida, pode introduzir o número pretendido com as teclas numéricas do CiberTelefone ou com o teclado numérico do seu computador.

O CiberTelefone é tão fácil de utilizar que basta introduzir o número exactamente como o faria num telemóvel normal. Note que, ao registar o CiberTelefone, vai-lhe ser atribuído um país de origem e todos os números têm de ser introduzidos como se estivesse a fazer chamadas a partir desse país.

Efectuar uma chamada internacional

Se um utilizador registado nos Estados Unidos quiser fazer uma chamada para França, vai introduzir 011 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. No entanto, um utilizador de Portugal teria de introduzir 00 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. O procedimento é idêntico, mesmo que os utilizadores dos Estados Unidos ou de Portugal levem os seus computadores para fora do respectivo país e façam chamadas telefónicas através da Internet a partir desse país.

Efectuar uma chamada nacional ou local

Para fazer chamadas nacionais ou locais introduza o número nacional completo sem o código de marcação internacional (tal como faria com um telemóvel).

A nossa tecnologia de "Codificador de país" permite utilizar o telefone tal como se fosse um telefone normal na rede pública do país em que se registou. Mesmo os utilizadores que viajam pelo mundo inteiro, já não necessitam de se preocupar com as chamadas internacionais - utilize sempre o telefone tal como se estivesse em casa.

Se aparecer a mensagem 'Rejeitada' no ecrã, verifique se o número foi introduzido correctamente. Se foi, certifique-se de que tem crédito suficiente na conta para fazer a chamada, fazendo clique sobre o botão "$". Se a chamada continuar a ser rejeitada, talvez o indicativo que marcou tenha sido alterado, esteja a marcar um número de Serviço de Valor Acrescentado ou qualquer outro factor.


Opções Adicionais

Remarcar - Use esta opção para marcar o último número para o qual telefonou. Para fazer a chamada, basta premir o botão verde do telefone.

Lista de chamadas - Esta opção guarda os últimos dez números para o qual telefonou. Para fazer a remarcação automática de qualquer número, basta fazer clique sobre esse número para que apareça no ecrã. Em seguida, basta premir o botão verde do telefone para iniciar a chamada.


Configurar o CiberTelefone

Pode ajustar as diversas configurações do CiberTelefone abrindo o menu de funções. Para o fazer, faça clique com o botão direito do rato sobre o telefone ou pressione o botão "i".

  • Mesa de Mistura - permite-lhe corrigir os níveis de som (pode fazer isto ao mesmo tempo que está a efectuar uma chamada)

  • Em Opções - pode escolher e testar os dispositivos sonoros a utilizar para altifalante e microfone e modificar os números definidos para as regras de marcação para chamadas nacionais e internacionais.


Mesa de Mistura

Ao seleccionar a opção Mesa de Mistura, aparece um écran que lhe permite ajustar a qualidade do som do CiberTelefone.

Existe uma série de factores diferentes que podem afectar a qualidade das chamadas, incluindo a velocidade do processador, o tipo de placa de som, a qualidade dos auscultadores/microfone, a velocidade do modem e a qualidade da ligação do seu Fornecedor de Acesso à Internet (ISP).

A configuração da qualidade do som requer alguma paciência, mas os passos seguintes podem ajudá-lo a obter uma melhor qualidade sonora.

1 | Configure o CiberTelefone quando houver menos tráfego na Internet - à noite ou de manhã cedo é o ideal.
2 | Se possível, antes de fazer chamadas a partir do CiberTelefone, ligue para alguém a partir de um telefone normal e explique o que pretende fazer.
3 | Configure o CiberTelefone com auscultadores de boa qualidade (deste modo, evita o feedback que pode ser um problema quando se utiliza um microfone e altifalantes). Se estiver a utilizar um microfone e altifalantes, ajuste a placa de som de forma a diminuir o eco ao máximo possível.
4 | Configurações de Audição e Altifalante - Para configurar o volume de 'Audição' e 'Altifalante', inicialmente, deixe que a pessoa para quem estiver a telefonar fale o mais possível. Ao fazer isto, pode assegurar-se de que consegue ouvir bem a outra pessoa e reduzir o eco que a outra pessoa possa estar a ouvir (diminuindo o volume).
5 | Microfone - Ajuste este nível para evitar um problema bastante comum que é a distorção ouvida pelo destinatário da chamada. Isto acontece quando o volume do seu microfone está muito alto.


Options - Microphone

Opções - Microfone

A página do Microfone permite-lhe seleccionar e testar o microfone que decidir utilizar com o CiberTelefone. Para modificar a opção pré-seleccionada, percorra a lista de dispositivos e seleccione a que mais lhe convém. Para saber se seleccionou o dispositivo correcto, fale ao microfone. Isto vai ajudar também a configurar a definição de volume.


Options - Speakers

Opções - Altifalante

A página de Altifalante permite-lhe seleccionar e testar os altifalantes ou auscultador. Para modificar a opção pré-seleccionada, escolha um dos dispositivos da lista. Para testar o altifalante ou auscultador pressione no botão TESTAR e depois ajuste os níveis de Audição e Altifalante conforme desejado.


Códigos de Marcação

Opções - Códigos de marcação

O CiberTelefone usa um ficheiro que faz parte do seu Sistema Operativo para definir as regras ou códigos de marcação a usar nas chamadas Nacionais ou Internacionais. Se estes códigos de marcação mudaram desde que o seu Sistema Operativo foi criado pode usar esta opção para corrigir estes códigos.

Prefixo de Marcação Internacional

    Estes são os primeiros números a marcar que identificam que pretende fazer uma chamada internacional. Para a maior parte dos países este código é "00".

Código do país

    Este é o número que identifica de que país está a marcar. Por exemplo - Reino Unido = 44, França = 33, Portugal = 351, Brasil = 55.

Prefixo de Marcação Nacional

    Esta definição é necessária somente para alguns países e define o número a marcar para chamadas nacionais.


Perguntas Mais Frequentes - Registo

Os meus dados pessoais estão em segurança?

Sim, nós estamos registados no Reino Unido dentro da Lei da Protecção dos Dados - ‘Data Protection Act 1998’ e estamos sujeitos às regras da mesma.

Como posso adicionar crédito à minha conta?

Quando usar pela primeira vez o CiberTelefone, vai-lhe aparecer no écran a página de pagamento para que possa introduzir os dados do seu cartão de crédito. Vai poder então adquirir tempo de chamada em blocos de unidades. Pode também adicionar unidades à sua conta usando o mesmo cartão de crédito quando o saldo da sua conta for inferior a 500 unidades.

A transmissão dos dados do meu cartão de crédito através da Internet é segura?

Levamos muito a sério a total confidencialidade e segurança das informações transmitidas electronicamente. Quando introduz os pormenores do seu cartão de crédito, vai reparar que o indicador de segurança (o ícone de cadeado) aparece na parte inferior da janela do seu explorador da Internet. Isto quer dizer que todas as informações transmitidas são codificadas e que os dados só podem ser vistos pelo nosso servidor. Ao verificar os pormenores do seu cartão de crédito através dos nossos serviços comerciais, voltamos a codificar estes dados.

Por que razão o meu cartão de crédito continua a ser rejeitado?

Isto acontece normalmente quando o número do cartão está incorrecto. Apague o número do cartão e introduza-o correctamente.


Perguntas Mais Frequentes - Facturação

Como é que funciona o sistema de facturação?

Os utilizadores adquirem tempo de conversação pago antecipadamente, utilizando um cartão de crédito/débito através do nosso servidor em segurança. Os utilizadores só pagam as chamadas que fizerem. Não existem tarifas para assinatura nem mensalidades. Cada chamada tem um custo mínimo de sessenta segundos de tempo de conversação; o tempo restante é calculado em blocos de sessenta segundos.

Como posso ter acesso às vossas tarifas actuais?

As tarifas actuais podem ser consultadas na página ‘as nossas tarifas de baixo custo’ no nosso site. Aqui vai poder encontrar informação actualizada de tarifas para destinos de todo o mundo. Lembre-se que estas tarifas são as mesmas independentemente de onde estiver a telefonar.


Perguntas Mais Frequentes - Utilizar o CiberTelefone

O CiberTelefone funciona da mesma maneira que um telefone ou telemóvel?

Você pode utilizar o CiberTelefone da mesma maneira que faria com um telemóvel.

Isto quer dizer que se estiver a fazer uma chamada internacional, deve introduzir o código de marcação completo, ex de Portugal para França: 00 33 seguido do código de área e número de telefone. Se estiver a fazer uma chamada local ou nacional introduza o código de área seguido pelo número de telefone.


Perguntas Mais Frequentes - Assuntos relacionados com a qualidade do som

Por que razão a minha voz se ouve tão alto do outro lado da linha?

As configurações sonoras do microfone têm de ser reduzidas. Pressione o botão ‘i’ e seleccione Mesa de Mistura para ajustar as definições sonoras

Quando faço uma chamada, a pessoa do outro lado da linha não consegue ouvir-me mas eu consigo ouvi-la?

Isto indica que: o microfone não está a funcionar; ou não está instalado correctamente; ou não seleccionou o dispositivo correcto para microfone na página de Opções; ou necessita de verificar se nas suas configurações de microfone da sua placa de som que este não está 'silenciado'.

Por que razão a qualidade das chamadas varia?

As variações que possam ocorrer devem-se à qualidade da ligação à Internet oferecida pelo seu Fornecedor de Acesso à Internet (ISP). Estamos permanentemente a trabalhar com os ISP’s para melhorar o modo como gerem as chamadas.

O que acontece se não conseguir fazer chamadas para um(a) determinado(a) país/zona?

Se não conseguir obter chamada ao ligar para um número de telefone válido, isto pode ser devido a que o acesso a este número seja restrito (isto aplica-se a certos números de valor acrescentado) ou porque há um problema em obter ligação a esse País/Área. Por favor tente de novo mais tarde, se o problema persistir contacte a nossa Equipa de Apoio ao Cliente.

Por que razão o destinatário da minha chamada ouve um eco quando utilizo este serviço?

Podem existir várias razões para a existência de eco, embora normalmente este seja causado por não estar a usar auscultadores e microfone (em vez de altifalantes). A melhor maneira de reduzir o eco é tentar reduzir o volume do microfone e altifalantes/auscultadores até que o problema desapareça (pode fazer isto ao mesmo tempo que faz uma chamada através da opção Mesa de Mistura).

O meu ISP é muito lento, vai afectar a qualidade?

Sim, a natureza deste serviço torna muito importante a escolha do seu ISP.


Perguntas Mais Frequentes - Hardware e Redes

Posso utilizar um servidor Proxy ou NAT com este serviço?

Versão 4 do CiberTelefone Callserve funciona em ambientes de rede que utilizem os seguintes tipos de servidores Proxy:

  • Win Proxy 4.0.h
  • Win Route Pro 4.2
  • MS-Internet Security e Acceleration server (ISA)- requer o programa MS-firewall.
  • MS-Internet Connection Sharing device (ICS)
Para mais informações acerca das configurações necessárias, por favor, visite a secção de Configuração de redes na nossa página.

Este serviço suporta os sistemas operativos Linux, Unix ou Macintosh?

Actualmente, não. No entanto, essa hipótese está a ser estudada e se houver uma grande procura poderá tornar-se uma realidade.

Quais as placas de som recomendadas?

Recomendamos a utilização de uma placa de som Full Duplex. Verifique junto do vendedor do seu computador que tipo de placa de som está a utilizar.


Perguntas Mais Frequentes - Outros assuntos

Quais são os idiomas suportados pelo CiberTelefone?

Tanto o nosso site como o CiberTelefone vêm em 10 idiomas europeus incluindo o Português, Inglês, Espanhol, Francês, Italiano e Alemão. Outros idiomas se seguirão dependendo da procura.

Posso utilizar o CiberTelefone para fazer uma chamada mais barata para o meu ISP?

Não. Permitimos que se façam chamadas internacionais de baixo custo, assim que estiver ligado ao ISP. O CiberTelefone não pode ser utilizado para se ligar ao seu ISP.

Por que razão o meu browser continua a apresentar uma mensagem sobre a transmissão de dados?

Pode configurar o seu browser para avisá-lo sempre que uma mensagem for transmitida para um web site; ao fazer chamadas, o CiberTelefone transmite várias mensagens entre o seu PC e os nossos servidores. Estas definições vão interferir com o funcionamento do telefone. Para alterar estas definições, clique em Opções de Segurança ou Definições de Segurança no seu Explorador da Internet e altere-a (não se esqueça que o CiberTelefone também necessita de JavaScript e Cookies activados).


Assistência técnica

Obrigado por utilizar o nosso serviço. Se tiver alguma dúvida ou problemas use os links abaixo para ver as várias páginas de Apoio Técnico onde pode também consultar o tarifário das chamadas e últimas novidades.

Para contactar a Equipa de Apoio, tem de aceder às Páginas de Perguntas Frequentes na Internet. Estas páginas contém links para os problemas mais comuns que por sua vez têm um formulário que pode preencher no caso de querer contactar a nossa equipa de apoio (veja links em baixo). Os pedidos para apoio técnico deverão ser respondidos normalmente em 24 horas embora este período possa ser mais longo se não for em Inglês.

Links

    Perguntas Mais Frequentes

    Problemas e soluções (incluindo links para contactar o Serviço de Apoio ao Cliente)