Panoramica

Il software del Telefono Internet trasforma il tuo PC in un telefono, permettendoti di effettuare chiamate telefoniche a basso costo verso qualsiasi telefono nel mondo, direttamente dal tuo PC.

Poiché la tua chiamata viaggia per la maggior parte del suo percorso lungo la rete Internet, le nostre tariffe sono molto più basse di quelle dei provider telefonici tradizionali.


Getting Started

Per cominciare

Per effettuare chiamate telefoniche, è necessario registrare un conto ed acquistare credito telefonico. Il software del Telefono Internet ti guiderà attraverso le seguenti fasi:

  • nella fase d'avviamento ti sarà richiesto di registrare i tuoi dati. Questi verrano trasmessi al nostro sito Web al fine dell'apertura del conto.
  • in seguito vi invieremo un e-mail con il vostro numero PIN.
  • poi potrete eseguire il Telefono Internet utilizzando il PIN.
  • all'apertura del Telefono Internet, comparirà una pagina web in cui specificare i dettagli della vostra carta di credito per acquistare del traffico pre-pagato.
  • terminata la fase di acquisto, siete pronti per effettuare una chiamata.


Entering Your Details

Inserisci i tuoi dati personali

Il Metodo Guidato di Registrazione ti chiederà di inserire i tuoi dati personali, compreso nome, indirizzo e numero di telefono. Questi dettagli vengono utilizzati per la creazione e convalida del vostro conto. Si prega quindi di inserire le informazioni esatte.

Il Metodo Guidato di Configurazione richiederà l'inserimento del vostro indirizzo e-mail (posta elettronica). Questo dato viene utilizzato come identificatore univoco del vostro conto, e per inviarvi per posta elettronica il numero PIN del vostro conto. L'indirizzo e-mail verrà anche utilizzato per notificarvi eventuali modifiche al servizio, aggiornamenti del software e per il supporto tecnico.

Pertanto è di vitale importanza specificare l'indirizzo di posta elettronica corretto, ed è per questa ragione che vi viene chiesto di inserirlo due volte. Se non procedete in tal senso non potrete utilizzare il servizio. Se cambiate il vostro indirizzo email potete aggiornare I vostri dati cliccando su 'Cambia dati' sulla pagina delle 'Ultime 10 Telefonate'.


Registrazione in linea

Completare la registrazione online

Dopo avere inserito i tuoi dati, la "Registrazione Online" apparirà sullo schermo. Per completare la registrazione, è necessario essere online. Se non siete ancora collegati, seguite la procedura standard per stabilire una connessione ad Internet. Non appena la connessione è stabilita, selezionate il pulsante Registra ora.

Se non siete ancora collegati ad Internet tramite un fornitore del servizio, oppure se non intendete registrarvi in questo momento, selezionate il pulsante Annulla. Il successivo avvio del software vi verrà richiesta nuovamente la conferma delle informazioni introdotte nel Metodo guidato di configurazione, e avrete ancora l'opportunità di registrarvi.

Nota: Per registrare il vostro conto dovete già disporre di una connessione ad Internet tramite un Fornitore di Servizi Internet (ISP), ed aver già configurato il vostro computer per la gestione degli e-mail.


Comprendere il funzionamento del Telefono Internet

Per rendere l’uso del Telefono Internet il più semplice possibile, lo abbiamo progettato in modo da operare come un telefono cellulare.

Quando il Telefono Internet viene utilizzato per la prima volta tenterà di contattare il nostro centro di controllo (una spia verde lampeggiante apparirà sul telefono e la parola 'ricercando' apparirà sullo schermo). Non appena il contatto è stato stabilito, sullo schermo del Telefono Internet verrà visualizzato il vostro saldo, assieme al messaggio ‘In attesa’.


I vari pulsanti

Segue una lista dei pulsanti che compaiono sul Telefono Internet .

I pulsanti Croce e Meno | riduce ad icona o chiude il Telefono Internet
LCD/Schermo informativo | per visualizzare il numero composto e vari altri messaggi
Spia verde/rossa | indica se il Telefono Internet è in linea (verde) o fuori linea (rosso) o se è in fase di connessione (lampeggiante in verde)
Telefono verde | da premere dopo l'inserimento di un numero per effettuare la chiamata
Telefono rosso | da premere per terminare una conversazione o per cancellare il contenuto sullo schermo
Frecce volume alto e basso | per alzare od abbassare il volume durante una chiamata
Pulsanti numerici | per inserire il numero da comporre, sono utilizzabili anche i tasti della tastiera
Pulsante Dollaro | per accedere alla pagine del vostro conto personale
Punto di domanda | per accedere a questo file di assistenza
Il pulsante "i" | per visualizzare le opzioni e le impostazioni di configurazione (potete anche fare un clic con il tasto destro del mouse sul Telefono Internet )


Effettuare una chiamata

Prima di telefonare, è necessario essere collegato ad Internet per consentire il collegamento al nostro servizio e l'accesso al tuo conto.

Quando il Telefono Internet viene attivato cercherà di stabilire una connessione (spia verde lampeggiante): durante questa fase, finché non compaiono il vostro saldo ed il messaggio "In attesa", non sarà possibile inserire numeri o effettuare chiamate.

Successivamente potrete inserire il numero che intendete chiamare mediante i pulsanti numerici presenti sul Telefono Internet o i tasti numerici della tastiera del vostro PC.

Abbiamo realizzato il Telefono Internet secondo il concetto di massima semplicità d'uso, quindi inserite il numero come fareste su un normale telefono cellulare. Tenete presente che in fase di registrazione il vostro Telefono Internet verrà abbinato ad un paese di origine; per questa ragione tutti i numeri vanno composti come se steste chiamando da quel dato paese.

Effettuare una chiamata internazionale

Questo significa che un utente registrato in USA per chiamare la Francia dovrà comporre 011 (prefisso internazionale) seguito da 33 (prefisso per la Francia) e dal numero telefonico. Tuttavia, un utente nel Regno Unito dovrà inserire 00 (prefisso internazionale) seguito da 33 (prefisso per la Francia) e dal numero telefonico. Questo metodo non cambia anche se un utente dagli USA o dal Regno Unito trasferisce il proprio PC all'estero ed effettua chiamate telefoniche da altri paesi.

Effettuare chiamate nazionali o locali

Per effettuare chiamate nazionali o locali, è sufficiente inserire il numero di telefono completo senza il prefisso internazionale (come faresti da un qualsiasi telefono cellulare).

La nostra tecnologia di "Codifica del Paese" consente agli utenti di utilizzare il telefono esattamente come un normale apparecchio telefonico nel proprio paese di registrazione. Anche un utente di telefono cellulare che viaggia all'estero non deve preoccuparsi della modalità di composizione di chiamate internazionali - utilizza il proprio telefono esattamente come farebbe a casa.

Se sullo schermo compare il messaggio 'Rifiutata' - controllate se avete inserito il numero correttamente. In caso positivo, accertatevi di disporre di un credito sufficiente nel vostro conto per effettuare la chiamata, facendo un clic sul pulsante "Dollaro". Se la connessione viene ancora rifiutata, il prefisso che state chiamando potrebbe essere nuovo, soggetto a sovrapprezzi o potrebbe trattarsi di un problema sulla linea.


Varie Funzioni

Ricomponi - questa opzione automaticamente ricomporrà l'ultimo numero digitato e comparso sullo schermo del telefono. Per effettuare la chiamata è sufficiente premere il pulsante 'telefono verde'.

Lista Chiamate - questa opzione conserva gli ultimi dieci numeri chiamati. Per ricomporre un numero è sufficiente selezionarlo con un clic per visualizzalo sullo schermo. Successivamente per chiamare sarà sufficiente premere il pulsante 'telefono verde'.


Configurare il Telefono Internet

Per configurare le varie impostazioni del Telefono Internet aprite la lista delle funzioni, con un clic destro in qualsiasi punto del telefono o premendo il pulsante "i".

  • Il Mixer Audio - vi permette di configurare i livelli audio ( potete farlo durante una chiamata telefonica).

  • I moduli Opzioni ti consentono di selezionare e controllare i dispositivi sonori delle funzioni "altoparlante" e "microfono". Vanno utilizzati anche per cambiare i prefissi per le chiamate internazionali e nazionali.


Mixer audio

Selezionando l'opzione 'Mixer audio' comparirà uno schermo in cui è possibile effettuare la sintonia fine della qualità audio del Telefono Internet.

La qualità può essere influenzata da molteplici fattori, incluso il tipo e la velocità del processore, la qualità delle cuffie/microfono, la velocità del modem e le prestazioni della connessione con il vostro Fornitore di Servizi Internet (ISP).

La configurazione della qualità audio richiede una certa dose di pazienza, ma i seguenti passaggi dovrebbero risultare di grande aiuto.

1 | Configurate il Telefono Internet quando la connessione Internet non è eccessivamente occupata - al mattino presto si ottengono i migliori risultati.
2 | Se possibile, chiamate qualcuno da un normale telefono prima di sperimentare il Telefono Internet, ed avvertitelo di quello che state facendo.
3 | Configurate il Telefono Internet utilizzando cuffie di buona qualità (questo accorgimento eliminerà anche il feedback, fattore che può causare problemi quando si utilizzano casse e microfono). Se utilizzate microfono e casse, regolate il volume della scheda audio, per ridurre al minimo l’effetto eco.
4 | Le Impostazioni di Altoparlante e Ascolto - Fa in modo che il tuo interlocutore parli il più possibile in modo da poter configurare più agevolmente le impostazioni di "altoparlante" e "ascolto". Se procedete secondo questi accorgimenti, avrete la garanzia di un chiaro alcolto, riducendo eventuali effetti di eco per il vostro interlocutore (questo si ottiene riducendo il volume).
5 | MIC – Regolate l’impostazione per il microfono in modo da evitare un problema frequente, quello delle distorzioni percepite dal vostro interlocutore. Questo è causato dal volume del microfono regolato troppo alto.


Options - Microphone

Opzioni - Microfono

La finestra Microfono ti consente di selezionare e controllare il microfono/cuffie installato nel tuo sistema, quello che vuoi usare con il Telefono Internet. Per cambiare l'opzione pre-selezionata, scorre verso il basso e seleziona l'opzione che desideri. Parlare al microfono ti permetterà di capire se è stato scelto il dispositivo corretto e di impostarlo a un livello di volume adatto.


Options - Speakers

Opzioni - Altoparlante

La finestra Altoparlante ti consente di selezionare e controllare l'altoparlante/cuffie installato nel tuo sistema, quello che vuoi usare con il tuo Telefono Internet. Per cambiare l'opzione pre-selezionata scorre verso il basso e seleziona l'opzione che desideri. Per controllare l'altoparlante e regolare il volume, premi il pulsante TEST, utilizzando i controlli per l'Altoparlante e Ascolto.


Le regole per la digitazione

Opzioni - Le regole per la digitazione

Il Telefono Internet utilizza un file che fa parte del vostro Sistema Operativo per impostare le regole da seguire nella composizione dei numeri internazionali e nazionali. Se si è verificato un cambiamento nei numeri da quando il vostro Sistema Operativo è stato creato, potete usare questa funzione per cambiare le regole.

Prefisso Internazionale

    Questi sono i primi numeri digitati e servono a identificare una chiamata internazionale. Per la maggior parte dei paesi questo prefisso è "00".

Il prefisso del mio paese

    Questo numero identifica il paese da dove stai chiamando. Per esempio: USA=1; UK=44; Francia=33

Prefisso Nazionale

    Questa impostazione si riferisce ai primi numeri digitati che servono ad identificare una chiamata nazionale. Questa impostazione non è valida per tutti i paesi.


FAQ - Registrazione

I dati personali sono adeguatamente protetti?

Sì, siamo registrati nel Regno Unito sotto il decreto della Protezione Dati (Data Protection Act, 1988), e siamo legalmente obbligati a rispettarne le severe norme.

Come si acquista credito supplementare?

La prima volta che utilizzate il Telefono Internet, vi troverete nel nostro sito web dove vi sarà richiesto l’inserimento degli estremi della vostra carta di credito/addebito. Avrete bisogno di acquistare tempo di conversazione in blocchi di unità con il sistema di prepagamento. Quando il vostro saldo sarà meno di 500 unità, potrete acquistare credito aggiuntivo.

E' sicuro trasmettere i dettagli della carta di credito via Internet?

Noi affrontiamo con estrema serietà gli aspetti legati alla sicurezza delle informazioni e delle transazioni elettroniche. Durante l'inserimento dei dettagli della vostra carta di credito, noterete la presenza di un indicatore di protezione (l'icona di un lucchetto), nella parte inferiore della finestra del Browser. Questa icona indica che tutte le informazioni trasmesse sono state crifrate (crittografate) e che questi dati sono comprensibili solo dal nostro server. Per verificare i dettagli della vostra carta di credito mediante i nostri appositi servizi provvediamo a crittografare ulteriormente le informazioni.

Perché i dettagli della mia carta vengono continuamente rifiutati?

Questo problema è generalmente legato all'introduzione del numero di carta errato. Vi preghiamo di cancellare e reinserire il numero della carta di credito.


FAQ - Fatturazione

Come funziona il sistema di fatturazione?

Gli utenti acquistano del traffico pre-pagato da addebitare sulla carta di credito, tramite il nostro server, con assoluta sicurezza. Agli utenti vengono addebitate esclusivamente le chiamate effettive. Non vi sono costi di abbonamento o costi fissi. Per ogni chiamata viene addebitato un costo minimo di sessanta secondi ed i successivi addebiti sono conteggiati in blocchi di sessanta secondi.

Dove trovo le tariffe in vigore?

Le tariffe aggiornate possono essere trovate nella pagina web ‘le nostre convenienti tariffe telefoniche’. In questa pagina troverete le tariffe aggiornatte per delle chiamate in qualsiasi parte del mondo. Non dimenticate che queste tariffe sono le stesse indipendentemente dal paese di chiamata.


FAQ - Uso del Telefono Internet

Il Telefono Internet opera nello stesso modo che un telefono cellulare?

Potete utilizzare il software del Telefono Internet dello stesso modo che un telefono cellulare.

Questo significa che per fare una chiamata internazionale, dovete digitare il prefisso completo. Per esempio, per chiamare agli USA, digitate 011, poi il prefisso locale, seguito dal numero di telefono. Per fare una chiamata nazionale, digitate il prefisso locale seguito dal numero di telefono.


FAQ - Qualità

Perché la mia voce arriva troppo forte dal lato del mio interlocutore?

Dovete regolare le impostazioni audio per ridurre il volume microfono. Cliccate destra del mouse sul telefono e selezionate Mixer Audio.

Quando chiamo, la persona dall'altro lato non mi sente, sebbene io riesca a sentirla?

Questo indica che il tuo microfono non funziona, che non è installato correttamente, oppure che potrebbe essere necessario selezionare il corretto dispositivo sonoro dalla pagina Opzioni, o controllare che le impostazioni del microfono non siano su 'muto'.

Perché la qualità delle chiamate varia?

La ragione principale delle variazioni nella qualità dipende dalla qualità della connessione ad Internet resa disponibile dal vostro Fornitore di Servizi Internet (ISP). Stiamo continuamente lavorando in stretta connessione con gli ISP per migliorare le loro modalità di gestione delle chiamate.

Cosa accade se non riesco a contattare nessuno in un dato paese/zona?

Se non riuscite a comunicare con un numero telefonico valido è possibile che il vostro accesso sia limitato (si applica ad alcuni numeri a tariffa 'Premium' - maggiorata) oppure che ci sia un problema di accesso a un paese o una zona determinata . Si prega di provare un’altra volta. Se il problema continua, inviateci un e-mail al team di Supporto.

Perché la persona che chiamo sente dell'eco quando utilizzo questo servizio?

Le ragioni della presenza di eco sono numerose, sebbene siano spesso causate dal fatto che non utilizzate delle cuffie. Il migliore modo per ridurre l’eco e riducendo il volume del vostro microfono e dell’altoparlante, fino a che il problema sia risolto (potete regolare il volume durante una chiamata telefonica cliccando sulla funzione Mixer Audio.)

Il mio Fornitore di Servizi Internet (ISP) è molto lento, quanto fattore influisce sulla qualitfxà?

Sì, la natura del nostro servizio implica da parte vostra una scelta accurata dell'ISP.


FAQ - Hardware e reti

Posso utilizzare un server Proxy o un server NAT con questo servizio?

Callserve v4 funziona in ambienti di rete usando i seguenti tipi di proxy servers:

  • Win Proxy 4.0.h
  • Win Route Pro 4.2
  • MS-Internet Security e Acceleration server (ISA)- MS-firewall client necessario.
  • MS-Internet Connection Sharing device (ICS)
Per maggiori informazioni sulle impostazioni di configurazione richiesti potete visitare la sezione Network configuration sul nostro sito web.

Supportate i sistemi operativi Linux, Unix o Macintosh?

Attualmente non supportiamo questi sistemi operativo, tuttavia stiamo valutando questo aspetto; se riscontreremo un reale interesse per questo supporto provvederemo all'integrazione.

Quali schede audio suggerite?

Raccomandiamo di utilizzare scheda audio full duplex. Vi preghiamo di verificare assieme al vostro rivenditore se la scheda audio installata risponde a questo requisito.


FAQ - Altri argomenti

Quali lingue verranno supportate?

Sia il nostro sito web che il Telefono Internet sono disponibili in dieci lingue, fra le quali: inglese, spagnolo, francese e tedesco. Aggiungeremo in seguito altre lingue in base alle richieste degli utenti.

Posso utilizzare il Telefono Internet per chiamare il mio ISP in modo più conveniente?

No, è possibile effettuare chiamate internazionali a basso costo solo dopo che vi sarete collegati in linea con il vostro ISP. Il Telefono Internet non può essere utilizzato per il collegamento con il vostro ISP.

Perché il mio Browser continua a mostrare un messaggio relativo alla trasmissione di dati?

Il Browser può essere configurato in modo vi comunichi l'invio di un messaggio ad un sito Web; durante una chiamata il Telefono Internet inoltra numerosi messaggi tra il PC e i nostri server. Ovviamente questa impostazione interferisce con l'utilizzo del telefono. Per modificare queste impostazioni, selezionate l'opzione 'Sicurezza' e impostatela come si conviene (tenete presente che il Telefono Internet richiede l'abilitazione di JavaScript e dei Cookies).


Supporto Tecnico

Grazie per utilizzare il nostro servizio. Se avete delle domande o dei problemi, vi preghiamo di rivolgervi ai collegamenti mostrati qui sotto per accedere alle nostre varie pagine di Supporto.

Per contattare il team di Supporto, andate alle nostre pagine web delle domande frequenti (FAQ) dove troverete dei collegamenti alla sezione dei problemi noti, che, a loro volta, possedono dei collegamenti per contattare il team di Supporto (vedere i collegamenti sotto). Si noti che le nostre risposte alle richieste d’assistenza per posta elettronica sarano normalmente inoltrate entro 24 ore. Richieste pervenute in lingue diverse dall’inglese potrebbero richiedere tempi più lunghi per la risposta).

Collegamenti

    FAQ (Domande Frequenti)

    Problemi Noti e Soluzioni (includono dei collegamenti per contattare il team di Supporto).