Überblick

Die Internet Telefon Software ermöglicht Anrufe vom PC zu einen beliebigen Telefon (Festnetz oder Handy) weltweit.

Das Gespräch wird hauptsächlich über das Internet weitergeleitet und die Kosten sind deshalb, verglichen mit traditionellen Anbietern, sehr niedrig.


Getting Started

So fängt man an

Bevor Sie mit dem Telefonieren beginnen können, müssen Sie sich registrieren und ein Gesprächsguthaben einrichten. Dabei hilft Ihnen die nachfolgende Beschreibung:

  • Wenn Sie die Software zum ersten Mal benutzen, müssen Sie Ihre Daten registrieren. Diese werden dann an unsere Webseite weitergeleitet um Ihr Konto zu eröffnen.
  • Wir senden Ihnen per Email Ihren PIN-Code zu.
  • Sie können nun mit Hilfe des PIN-Codes das Internet Telefon starten.
  • Nachdem das Internet Telefon aufgerufen wurde, erscheint eine Webseite, auf der Sie um Angaben zu Ihrer Kreditkarte für den Erwerb eines Gesprächsguthabens gebeten werden.
  • Nachdem dieser Vorgang abgeschlossen ist, können Sie Ihren ersten Anruf tätigen.


Entering Your Details

Details eingeben

Der Registrierungsassistent fragt Ihre Daten ab, einschliesslich Name, Adresse und Telefonnummer. Diese Angaben werden dazu verwendet Ihr Konto zu eröffnen und zu bestätigen. Geben Sie Ihre Daten deshalb bitte korrekt ein.

Der Assistent wird Sie auffordern Ihre Email Adresse einzugeben. Diese wird zur eindeutigen Kennzeichnung Ihres Kontos benutzt werden und Ihnen eine Email mit Ihrem Konto PIN-Code (Persönliche Identifikationsnummer) zusenden. Weitere Veränderungen unseres Dienstes, Upgrades unserer Software und technischer Support werden auch zu dieser Email Adresse gesendet.

Sie können Ihre E-mail-Adresse jederzeit ändern indem Sie auf, Daten ändern' auf der, Letzten 10 Anrufe' Seite klicken.


Online-Registrierung

Nachdem Sie Ihre Angaben vervollständigt haben werden Sie zum ‚Online Registrierung'-Abschnitt geführt. Zur Registrierung müssen Sie eine Verbindung zum Internet herstellen. Sofern nicht bereits geschehen, stellen Sie dazu auf normalem Wege die Verbindung zum Internet her. Sobald Sie online sind, klicken Sie auf die Schaltfläche Jetzt registrieren.

Falls Sie die Verbindung zum Internet über Ihren Dienstanbieter noch nicht hergestellt haben oder die Registrierung noch nicht vornehmen wollen, klicken Sie auf Abbrechen. Beim nächsten Starten der Software werden Sie aufgefordert, die mit dem Konfigurationsassistenten vorgenommenen Einträge zu bestätigen, und Sie erhalten erneut die Möglichkeit zur Registrierung.

Hinweis: Voraussetzung für die Registrierung Ihres Kontos ist, daß Sie über einen Internet-Dienstanbieter (ISP) bereits eine Internet-Verbindung haben und die Email-Funktion Ihres Computers korrekt konfiguriert ist.


Funktionsweise vom Internet Telefon

Um die Handhabung des Internet Telefons zu vereinfachen haben wir die Benutzung der eines Mobiltelefones angeglichen.

Nach dem ersten Start versucht das Internet Telefon, die Verbindung zu unserer Steuerungszentrale herzustellen (oben auf dem Telefon erscheint ein blinkendes grünes Licht und ‘suchen’ erscheint auf dem Bildschirm). Sobald die Verbindung besteht, erscheint auf dem Internet Telefon -Bildschirm Ihr Kontostand sowie die Worte "Bereit".


Die Funktionsschaltflächen

Nachfolgend finden Sie eine Liste der Schaltflächen vom Internet Telefon.

Die Kreuz- und Minus-Schaltflächen | aktivieren die Symboldarstellung oder schließen das Internet Telefon
Die LCD/Informations-Anzeige | zeigt die jeweils gewählte Nummer sowie verschiedene andere Meldungen an
Grünes/rotes Licht | zeigt an, ob Ihr Internet Telefon online (grün) oder offline (rot) ist oder versucht, den Online-Status herzustellen (blinkendes grünes Licht)
Grünes Telefon | drücken, um nach der Eingabe der Nummer den Wählvorgang zu starten
Rotes Telefon | drücken, um ein Gespräch zu beenden oder die LCD-Anzeige zu löschen
Die Auf/Abwärtspfeile | Die Lautstärke während eines Gesprächs regulieren
Die Ziffernschaltflächen | dienen zur Eingabe der gewünschten Telefonnummer; dies kann auch über die Tastatur erfolgen
Die Dollar-Schaltfläche | ermöglicht den Zugriff auf Ihre persönliche Konto-Seite
Das Fragezeichen | Den Hilfeordner anschauen
Die Schaltfläche "i" | dient zum Aufrufen der Optionen und Konfigurationseinstellungen (dies kann auch dadurch erfolgen, daß man mit der rechten Maustaste auf eine beliebige Stelle auf dem Internet Telefon-Bildschirm klickt)


Einen Anruf tätigen

Bevor Sie mit dem Telefonieren beginnen versichern Sie sich, dass die Verbindung zum Internet, und damit unserem Dienst, hergestellt ist und Ihre Kontodaten gelesen werden können.

Nach dem ersten Starten versucht das Internet Telefon, den Online-Status herzustellen (ein blinkendes grünes Licht). Sie können erst dann eine Nummer eingeben oder einen Anruf tätigen, wenn das Internet Telefon Ihren Kontostand und die Meldung "Bereit" anzeigt.

Anschließend können Sie über die Ziffernschaltflächen von dem Internet Telefon oder die numerische Tastatur Ihres PC's die gewünschte Telefonnummer eingeben.

Wir haben die Benutzung vom Internet Telefon so einfach wie möglich gestaltet, so daß Sie Telefonnummern genau wie bei einem normalen Handy eingeben können. Beachten Sie bei der Registrierung bitte darauf, daß das Internet Telefon einem Herkunftsland fest zugewiesen ist und alle Nummern daher so eingegeben werden müssen, als würde man von diesem Land aus telefonieren.

Ein Auslandsgespräch führen

Dies bedeutet, daß ein Benutzer in den USA für ein Gespräch nach Frankreich zunächst 011 (internationale Zugangskennzahl), dann 33 (Landeskennzahl von Frankreich) und anschließend die Teilnehmernummer eingeben muß. Ein Benutzer in Großbritannien hingegen müßte 00 (internationale Zugangskennzahl) und dann 33 (Landeskennzahl von Frankreich) gefolgt von der Teilnehmernummer eingeben. Dieses Verfahren ist immer gleich, auch wenn der amerikanische oder der britische Benutzer seinen PC in ein anderes Land mitnimmt und von dort aus ein Auslandsgespräch führen möchte.

Orts- und Auslandsgespräche

Um ein Ortsgespräch zu führen muss die Ortsvorwahl eingegeben werden. Die Landesvorwahl wird nicht benötigt (genau wie bei einem Handy).

Dank unserer "Country Encoder"-Technik (Landescodierungsverfahren) kann der Benutzer mit dem Internet Telefon genauso telefonieren, wie er es mit einem normalen Telefon in seinem Heimatland täte. Selbst auf Fernreisen brauchen sich Notebook-Benutzer nun nicht mehr um internationale Zugangskennzahlen usw. zu kümmern - mit dem Internet Telefon telefonieren Sie wie von zu Hause.

Falls auf dem Display die Meldung "Abgewiesen" erscheint, überprüfen Sie bitte, ob Sie die Nummer korrekt eingegeben haben. Überprüfen Sie in diesem Fall bitte das Guthaben auf Ihrem Konto, indem Sie auf die Dollar - Schaltfläche klicken. Sollte die Meldung weiterhin erscheinen, kann es sein, daß die gewählte Bereichskennzahl neu oder mit speziellen Tarifen verbunden ist oder eine andere Ursache vorliegt.


Zusätzliche Optionen

Wahlwiederholung - mit dieser Option kann die zuletzt von Ihnen gewählte Nummer aufgerufen werden. Um den Anruf zu tätigen, brauchen Sie lediglich auf die grüne Telefonschaltfläche zu klicken.

Nummerliste - speichert die letzten zehn Nummern. Für die Wahlwiederholung einer Nummer klicken Sie sie einfach an, woraufhin sie auf dem Display angezeigt wird. Anschließend brauchen Sie nur noch auf die grüne Telefonschaltfläche zu klicken, um den Anruf zu tätigen.


Konfigurierung vom Internet Telefon

Das Funktionsmenü hilft Ihnen verschiedene Änderungen an Ihrem Internet Telefon vorzunehmen. Dazu klicken Sie mit der rechten Maustaste irgendwo auf die Internet Telefon-Oberfläche oder drücken die Taste "i".

  • Der Audiomixer – ermöglicht es Ihnen die Toneinstellung zu regulieren (dies kann während eines Gespräches eingestellt werden)

  • Mit ‚Option' bestimmen Sie ob Sie Kopfhörer und Mikrofon oder ein Headset benutzen wollen. Durchwahlbestimmungen können auch abgeändert werden.


Audiomixer

Bei der Auswahl der Audiomixer-Option erscheint ein Bildschirm, auf dem Sie die Feinabstimmung der Internet Telefon-Klangqualität vornehmen können .

Die Tonqualität bei Telefonaten kann durch verschiedene Faktoren beeinflußt werden. Dazu gehören Prozessorgeschwindigkeit, Soundkartentyp, Kopfhörer/Mikrofon-Qualität, Modemgeschwindigkeit sowie Verbindungsqualität zu Ihrem Internet-Dienstanbieter (ISP).

Das Konfigurieren der Tonqualität erfordert unter Umständen etwas Geduld. Die folgenden Schritte können hierbei jedoch hilfreich sein.

1 | Konfigurieren Sie das Internet Telefon, wenn das Internet nicht zu sehr überlastet ist - am Besten spät abends oder früh morgens.
2 | Rufen Sie möglichst vorher jemanden über Ihr normales Telefon an und teilen Sie ihm Ihr Vorhaben mit.
3 | Verwenden Sie beim Konfigurieren von dem Internet Telefon einen qualitativ hochwertigen Kopfhörer (um beispielsweise bei der Benutzung eines Mikrofons oder von Lautsprechern auftretende Rückkopplungen auszuschließen). Nehmen Sie bei der Benutzung eines Mikrofons oder von Lautsprechern entsprechende Einstellungen an der Soundkarte vor, um ein Echo weitgehend zu vermeiden.
4 | Lautsprecher- und Zuhöreneinstellungen - Um die Lautstärke richtig einzustellen, lassen Sie Ihren Gesprächspartner beim ersten Anruf so lange sprechen, bis die Lautstärke reguliert ist. Dadurch können Sie sich versichern, daß Sie alles deutlich hören und Sie können eventuelle Echos beseitigen (indem Sie die Lautstärke reduzuieren).
5 | Mikrofon - regulieren Sie diese Einstellung um eine Verzerrung am anderen Ende zu vermeiden. Dies wird durch ein zu laut eingestelltes Mikrofon verursacht.


Options - Microphone

Option - Mikrofon

Auf der Mikrofon Seite können Sie ein Mikrofon/Headset zur Benutzung des Internet Telefons wählen. Um ein anderes Mikrofon auszuwählen suchen Sie auf der nachfolgenden Liste ein beliebiges Mikrofon aus. Um die richtige Einstellung zu überprüfen sprechen Sie in das Mikrofon. Dies wird Ihnen auch helfen die Lautstärke richtig einzustellen.


Options - Speakers

Option - Lautsprecher

Auf der Lautsprecher Seite können Sie den Lautsprecher zur Benutzung des Internet Telefons auswählen und testen. Um einen anderen Lautsprecher auszuwählen suchen Sie auf der nachfolgenden Liste den gewünschten Lautsprecher aus. Um diesen zu testen drücken Sie auf das TEST Feld, benutzen Sie die Lautsprecher- und Zuhörenregler um die Lautstärke zu korrigieren.


Durchwahlbestimmungen

Option - Durchwahlbestimmungen

Das Internet Telefon benutzt einen Ordner in Ihren Betriebssystems, der die Regeln für Internationale (Auslands-) und Nationale (Orts-) Gespräche beinhaltet. Falls diese Nummern geändert wurden seit Ihr Betriebssystem installiert wurde können Sie mit dieser Option die Nummern berichtigen.

Internationale Vorwahlnummern

    Diese Nummern identifizieren ein Auslandsgespräch. Für die meisten Länder ist dies “00”.

Meine Landevorwahlnummer

    Diese Nummer identifiziert das Land aus dem Sie anrufen. Zum Beispiel - Vereinigte Staaten = 1, Vereinigtes Königreich = 44, Frankreich = 33.

Nationale Vorwahlnumern

    Diese Einstellung bezieht sich auf die Anfangsziffern die einen Anruf Ihrem eigenen Land zuteilen. Es trifft nicht auf alle Länder zu.


FAQ - Registrierung

Werden meine persönlichen Angaben vertraulich von Ihnen behandelt?

Ja, wir unterliegen dem Datenschutzgesetzt (1998) von Großbritannien und sind deshalb an die strengen Regeln dieses Gesetzes gebunden.

Wie komme ich zu einem Gesprächsguthaben?

Wenn Sie das Internet Telefon zum ersten Mal benutzen werden Sie zuerst zu der Kreditkartenseite unserer Webseite geführt. Sie müssen zuerst Telefoneinheiten erwerben. Sobald Ihr Kontostand unter 500 Einheiten gefallen ist können Sie dort weitere Einheiten, mit der gleichen Kreditkarte, erwerben.

Ist es sicher, die Angaben meiner Kreditkarte über das Internet zu senden?

Callserve achtet bei der elektronischen Übermittlung von Informationen auf größte Sicherheit. Bei der Eingabe Ihrer Kreditkartendaten werden Sie bemerken, daß der Sicherheitshinweis (das Vorhängeschloß-Symbol) unten im Browserfenster erscheint. Damit wird angezeigt, daß alle Daten verschlüsselt übertragen und nur vom Callserve-Server gelesen werden können. Bei der Überprüfung Ihrer Kreditkartendaten werden diese Informationen erneut verschlüsselt, so daß ein noch höheres Maß an Sicherheit gewährleistet ist.

Warum wird meine Kreditkarte zurückgewiesen?

Dies ist in der Regel der Fall, wenn die Kartennummer falsch eingegeben wurde. Löschen Sie bitte Ihre Kreditkartennummer, und geben Sie sie erneut ein.


FAQ - Abbuchung

Wie funktioniert das Abbuchungsverfahren?

Benutzer können sich mittels Kreditkarte über unseren sicheren Server ein Gesprächsguthaben einrichten. Abgerechnet werden lediglich die geführten Telefonate. Anmeldegebühren oder monatliche Beiträge werden nicht erhoben. Für jeden Anruf wird eine Mindestgesprächszeit von 60 Sekunden berechnet; weitere Gebühren werden im 60-Sekunden-Takt abgerechnet.

Wo kann ich mich über die aktuellen Tarife informieren?

Die gegenwärtigen Tarife können Sie auf unserer Webseite unter ‘unsere günstigen Gesprächstarife’ finden. Dort werden die aktuellen internationalen Tarife aufgelistet. Denken Sie daran, daß diese Gesprächstarife aus jedem Land aus dem Sie anrufen gelten.


FAQ - Benutzung vom Internet Telefon

Funktioniert das Internet Telefon wie ein gewöhnliches oder ein Mobiltelefon?

Sie können das Internet Telefon wie ein Mobiltelefon benutzen.

Das bedeutet, wenn Sie ein internationales (Auslands-) Gespräch führen möchten geben Sie die komplette Vorwahl ein. Z.B. für die Vereinigten Staaten wählen Sie 001 dann die Ortsvorwahl und danach die Telefonnummer. Falls Sie ein nationales (Orts-) Gespräch führen möchten geben Sie die Ortsvorwahl und dann die Telefonnummer ein.


FAQ - Qualität

Warum hört mein Gesprächsteilnehmer meine Stimme so laut?

Die Tonregelung für das Mikrofon muß reduziert werden. Klicken Sie mit der rechten Maustaste auf das Internet Telefon und wählen Sie Audiomixer um sie zu regulieren.

Bei einem Anruf kann ich zwar den Teilnehmer am anderen Ende hören, er mich jedoch nicht?

Dies weist darauf hin, dass Ihr Mikrofon nicht funktioniert, es nicht richtig installiert ist, das ausgewählte Mikrofon nicht mit dem auf der Optionsseite übereinstimmt, oder die Mikrofoneinstellung Ihrer Soundkarte auf gedämpft steht.

Wie kommt es zur teilweise unterschiedlichen Verbindungsqualität?

Die Ursache für derartige Unterschiede besteht hauptsächlich darin, in welcher Qualität Ihr jeweiliger Diensteanbieter (ISP) den Internetzugang bereitstellt. Wir sind ständig bemüht, in Kooperation mit den verschiedenen Internetdienstanbietern die Qualität der Callserve-Gespräche zu verbessern.

Was passiert, wenn ich keine Verbindung zu einem Land oder einen Bereich bekomme?

Falls Sie eine korrekte Nummer nicht erreichen können, könnte es daran liegen, daß der Zugang limitiert ist (dies trifft auf bestimmte ‘Premium’ (Höchsttarif) Nummern zu) oder ein bestimmtes Land/Gegend kann momentan nicht angewählt werden. Versuchen Sie es bitte später nocheinmal. Sollte das Problem nach einer Weile jedoch nicht behoben sein, kontaktieren Sie bitte unser Support team.

Warum hört mein Gesprächspartner bei der Benutzung dieses Dienstes ein Echo?

Die Ursache eines Echos kann zahllose Gründe haben, liegt jedoch normalerweise daran, daß keine Kopfhörer benutzt werden. Ein Echo wird am Besten behoben indem das Mikrofon- und die Lautsprecherlautstärke reduziert werden bis es verklingt. (Sie können dies während eines Gesprächs, mit Hilfe des Audiomixer, einstellen).

Mein Internetanschluß ist sehr langsam. Kann dies die Qualität beeinträchtigen?

Ja. Die Qualität unseres Dienstes hängt in erheblichem Maße von der Wahl Ihres Internetdienstanbieters ab.


FAQ - Hardware und Netzwerke

Kann ich einen Proxy-Server oder NAT-Server in Verbindung mit diesem Dienst benutzen?

Callserve v4 funktioniert auf Netzwerken mit den folgenen Proxyservern:

  • Win Proxy 4.0.h
  • Win Route Pro 4.2
  • MS-Internet Security und Acceleration Server (ISA)- MS-Firewall Client erforderlich
  • MS-Internet Connection Sharing Device (ICS)
Für weitere Informationen bezüglich der Konfiguration gehen Sie zu Netzwerk Konfiguration auf unserer Webseite.

Werden Betriebssysteme wie Linux, Unix oder Mac OS unterstützt?

Momentan werden diese Betriebssysteme zwar noch nicht unterstützt, aber wir überprüfen diesen Aspekt zur Zeit und werden bei entsprechender Nachfrage darauf reagieren.

Welche Soundkarten empfehlen Sie?

Wir empfehlen die Verwendung von Duplex-Soundkarten. Informieren Sie sich ggf. bei Ihrem Hardware-Händler nach dem Soundkartentyp in Ihrem System.


FAQ - Sonstige Themen

In welchen Sprachen ist das Internet Telefon erhältlich?

Unsere Webseite und das Internet Telefon sind in zehn Europäischen Sprachen erhältich, einschließlich - Englisch, Spanisch, Französisch und Deutsch. Zusätzliche Sprachen werden bei zunehmender Nachfrage folgen.

Kann ich meinen Internet-Diensteanbieter mit dem Internet Telefon billiger erreichen?

Nein. Sie erhalten von uns nur die Möglichkeit äußerst günstiger Auslandsgespräche, nachdem Sie "online" mit Ihrem Internetdienstanbieter sind. Für die Verbindung zu Ihrem Internetdienstanbieter kann dieser Dienst nicht benutzt werden.

Warum zeigt mein Browser fortwährend eine Meldung hinsichtlich der Übertragung von Daten an?

Sie können Ihren Browser so konfigurieren, daß er jedes Mal anzeigt, wenn eine Meldung zu einer Website übertragen wird. Während eines Telefonates übermittelt das Internet Telefon verschiedene Meldungen zwischen Ihrem PC und unseren Servern. Es muß nicht extra erwähnt werden, daß sich diese Einstellung auf das Funktionieren des Telefons auswirkt. Um diesbezügliche Änderungen vorzunehmen, rufen Sie die Option mit den Sicherheitseinstellungen auf (beachten Sie bitte, daß für das Internet Telefon JavaScript und Cookies aktiviert sein müssen).


Technische Unterstützung

Vielen Dank, daß Sie unseren Dienst benutzen. Bei Fragen oder Problemen klicken Sie einfach an das nachfolgende Link um zu unseren verschiedenen Support Seiten zu gelangen. Dies ermöglicht es Ihnen auch unsere aktuellen Gesprächstarife und Neuigkeiten anzuschauen.

Um den Support zu kontaktieren gehen Sie zu unserer FAQ (Häufig gestellte Fragen) Webseite. Diese enthalten Links zu den allgemeinen Problemen die wiederum ein Link enthalten um unser Support Team zu verständigen. (beachten Sie die unten aufgeführten Links). Support Emails werden normalerweise innerhalb von 24 Stunden beantwortet. Es könnte jedoch etwas länger dauern falls Ihre Anfrage nicht in Englisch ist.

Links

    FAQ (Häufig gestellte Fragen)

    Allgemeine Probleme und Lösungen (inclusive Links um das Support Team zu kontaktieren)