Overzicht

De Internet Telefoon software maakt van uw PC een telefoon, die u in staat stelt om via uw PC tegen lage kosten te bellen naar elke willekeurige gewone telefoon ter wereld.

Omdat het grootste gedeelte van uw gesprek via het Internet loopt, zijn onze beltarieven zeer laag vergeleken met reguliere telefoonbedrijven.


Getting Started

Hoe te beginnen

Om te kunnen bellen dient u een account te registreren en beltijd te kopen. De Internet Telefoon software voert u door de volgende stappen:

  • wanneer u de software voor de eerste keer start, wordt u gevraagd uw gegevens in te voeren. Deze worden vervolgens naar onze website gestuurd om uw account te creëren.
  • wij sturen u vervolgens uw PIN.
  • met de PIN kunt u uw Internet Telefoon starten.
  • daarna volgt een webpagina waarop u de gegevens van uw credit card opgeeft, zodat u een beltegoed kunt krijgen.
  • zodra het beltegoed is toegekend, kunt u gesprekken met uw Internet Telefoon gaan voeren.


Entering Your Details

Voer uw gegevens in

De Registratie Wizard vraagt u om uw gegevens in te voeren, inclusief uw naam, adres en telefoonnummer. Deze gegevens worden gebruikt voor het openen en valideren van uw account. Daarom is het is belangrijk dat u de juiste informatie invult.

De Wizard zal u vragen uw e-mail adres in te vullen. Uw e-mail adres is uw unieke identificatie en wordt gebruikt om uw account te creëren en een PIN nummer te onvangen. Uw e-mail adres wordt tevens gebruikt als correspondentie middel; om u op de hoogte te stellen van service veranderingen, software-opwaarderingen en voor het ontvangen van technische hulp.

Het is dan ook essentieel dat u het correcte e-mail-adres opgeeft; daarom wordt gevraagd om het twee keer te typen. Bij een fout in dit adres kunt u onze diensten niet gebruiken. Als uw e-mailadres in de toekomst mocht veranderen, klik dan op 'Gegevens aanpassen' op de 'Laatste 10 gesprekken pagina' - u kunt hier uw e-mailadres en andere gegevens updaten.


Online registratie

Online Registratie voltooien

Nadat u uw gegevens ingevoerd heeft, ziet u een "Online Registratie Scherm". Om uw registratie te voltooien moet u online met het Internet verbonden zijn. Hebt u op dit moment geen Internetverbinding, maak die dan volgens uw gebruikelijke procedure. Zodra u online bent, klikt u op de knop Nu registreren.

Als u nog geen Internetverbinding via een provider hebt of als u zich nu nog niet wilt registreren, klik dan op de knop Annuleren. Als u het programma later opnieuw start, dan volgt opnieuw het verzoek uw gegevens in de registratiewizard op te geven en volgt opnieuw de optie voor registreren.

Opmerking: Voor het registreren van uw account moet u al een Internetverbinding via een Internet Service Provider (ISP) hebben en moet uw computer e-mail kunnen verwerken.


Algemene informatie over Internet Telefoon

Om het gebruik van de Internet Telefoon zo eenvoudig mogelijk te maken is deze precies hetzelfde ontworpen als een mobiele telefoon.

Als u de Internet Telefoon voor de eerste keer start, dan probeert deze verbinding met ons besturings centrum te maken (boven op de telefoon ziet u een knipperend groen lampje). Als een verbinding tot stand gebracht, toont de Internet Telefoon uw beltegoed en het woord 'Actief'.


De diverse knoppen

Hieronder ziet u een overzicht van de knoppen op de Internet Telefoon.

Knoppen met kruisje en minusteken | sluiten en minimaliseren van de Internet Telefoon
LCD voor informatie | toont het door u opgegeven nummer en talrijke andere meldingen
Groen/rood lampje | uw telefoon is online (groen), is offline (rood) of probeert online te gaan (knippert groen)
Groene telefoon | indrukken om naar het opgegeven telefoonnummer te bellen
Rode telefoon | indrukken om een gesprek te beëindigen of het scherm leeg te maken
Volumepijlen omhoog en omlaag | om tijdens een gesprek de geluids instellingen te veranderen
Cijfertoetsen | om een telefoonnummer op te geven, dit kan ook op uw toetsenbord
Dollar | geeft toegang tot de pagina met uw persoonlijke account
Vraagteken | om de hulp files te openen.
Knop met "i" | geeft een overzicht van opties en configuratieinstellingen (ook toegankelijk door met rechtermuisknop ergens op de Internet Telefoon klikt)


Telefoneren

Voordat u kunt bellen, moet u verbinding hebben met het Internet zodat de Internet Telefoon met onze service verbonden is en toegang heeft tot uw account gegevens.

Als u de Internet Telefoon de eerste keer start, dan probeert die online te gaan (knipperend groen lampje). U kunt pas een telefoonnummer opgeven of een verbinding tot stand brengen als de telefoon uw beltegoed en het woord 'Actief' aangeeft.

Daarna kunt u met de cijfertoetsen op de Internet Telefoon of op uw toetsenbord het nummer opgeven dat u wilt bellen.

De Internet Telefoon is erg gebruiksvriendelijk, u kunt het nummer gewoon opgeven zoals u dat bij een gangbare mobiele telefoon zou doen. Bij het registreren van uw Internet Telefoon wordt vastgelegd in welk land hij wordt gebruikt. Daarom moet u elk telefoonnummer invoeren zoals in dat land gebruikelijk is, ongeacht vanuit welk land u belt.

Internationaal bellen

Wilt u met een vanuit Nederland geregistreerde Internet Telefoon bijvoorbeeld naar Duitsland bellen, dan voert u de Nederlandse internationale toegangscode 00 in, daarna het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. Met een in de VS geregistreerde Internet Telefoon geeft u eerst de Amerikaanse internationale toegangscode 011 op, dan het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. De internationale toegangscodes zijn dus afhankelijk van het land van registratie, ook al zouden de gebruikers uit de voorbeelden vanuit een ander land bellen.

Landelijk of lokaal bellen

Om binnenlandse of lokale gesprekken te voeren toetst u eenvoudigweg het volledige binnenlandse telefoonnummer in zonder de internationale toegangscode (zoals u zou doen wanneer u vanaf een normale mobiele telefoon belt).

Onze technologie voor "landcodering" stelt elke gebruiker in staat de Internet Telefoon in het land van registratie op dezelfde manier als een normale telefoon te gebruiken. Zelfs een reizende gebruiker hoeft niet na te denken over internationale toegangs nummers, men kan de telefoon precies zoals thuis gebruiken.

Als de melding "Geweigerd" verschijnt, controleer dan of u geen toetsfout in het opgegeven telefoonnummer heeft gemaakt. Is het nummer correct ingevoerd, klik dan op de dollartoets om te controleren of uw beltegoed nog voldoende is voor de gewenste verbinding. Als de verbinding nog steeds wordt geweigerd, dan is het opgegeven netnummer misschien gewijzigd, heeft het een premiumtarief of is er een andere fout opgetreden.


Verscheidene Opties

Herhaal - deze optie herhaalt automatisch het laatste nummer dat u gebeld heeft en toont dit nummer op het scherm. Klik op de groene telefoon als u het nummer opnieuw wilt bellen.

Nummerlijst - deze optie bewaart de laatste tien nummers die u gebeld heeft. Wilt u een nummer opnieuw bellen, klik er dan op. Dan verschijnt dat nummer op het scherm. Daarna hoeft u alleen maar op de groene telefoon te klikken om het nummer te laten bellen.


Internet Telefoon instellen

U kunt de verschillende instellingen op de Internet telefoon configureren door het functiemenu te openen. Daarvoor klikt u met de rechtermuisknop op de telefoon of op de "i"-knop.

  • De Audio Mixer - hiermee kunt u de geluids instellingen veranderen (u kunt dit doen terwijl u een gesprek voert)

  • Onder Opties kunt u uw luidsprekers en microfoon kiezen en testen. Hier kunt u ook de toegangsnummers die u gebruikt voor internationale en binnenlandse gesprekken veranderen.


Audiomixer

De audiomixer start met een scherm waarmee u de geluidskwaliteit van uw Internet Telefoon nauwkeurig in kunt stellen.

De kwaliteit van een verbinding is afhankelijk van diverse factoren, waaronder de snelheid van de CPU in uw computer en van uw modem, maar ook van het type geluidskaart, van de kwaliteit van uw hoofdtelefoon of microfoon en van de verbinding met uw Internet Service Provider (ISP).

Het instellen van de geluidskwaliteit vraagt wat geduld, maar de volgende stappen kunnen u behulpzaam zijn.

1 | Stel de configuratie van de Internet Telefoon in als het niet te druk is op het Internet, dus laat in de avond of vroeg in de morgen.
2 | Als het mogelijk is, bel dan iemand eerst met een gewone telefoon om door te geven wat hij moet doen als u later met uw Internet Telefoon belt.
3 | Gebruik voor uw Internet Telefoon een goede hoofdtelefoon. (Die verhindert tegelijk rondzingen, dat kan optreden als uw microfoon en luidsprekers dicht bij elkaar staan.) Als u een microfoon en luidsprekers gebruikt, stel de geluidskaart dan zodanig in dat u echo maximaal onderdrukt.
4 | Luidspreker- en luisterinstelling - Laat aanvankelijk de persoon die u belt zo veel mogelijk praten zodat u uw 'luidspreker' en 'luister' volume-instellingen optimaal kunt configureren. U kunt eventuele echo verminderen door het volume te verlagen.
5 | MIC - Verander deze instelling om de verdraaiing van uw stem (een veelvoorkomend probleem) door een te hoge microfoon instelling te verwijderen.


Options - Microphone

Opties - Microfoon

De Microfoon-pagina stelt u in staat om de microfoon/hoofdtelefoon die u wilt gebruiken voor de Internet Telefoon te selecteren en te testen. Om de automatische standaardinstelling te veranderen, gaat u eenvoudigweg door te 'scrollen' het lijstje af en selecteert u welke u wilt. Als u in de microfoon spreekt, kunt u zien of het juiste apparaat geselecteerd is. Het helpt u automatisch ook om het juiste volumeniveau in te stellen.


Options - Speakers

Opties - Luidsprekers

De Luidspreker-pagina stelt u in staat om de luidsprekers/hoofdtelefoon die u wilt gebruiken voor de Internet telefoon, te selecteren en te testen. Om de automatische standaardinstelling te veranderen, gaat u eenvoudigweg door te 'scrollen' het lijstje af en selecteert u welke u wilt. Om de luidpsrekers te testen drukt u op de TEST-knop, en maakt u gebruik van de Luidspreker- en Luister-schuiven om het volumeniveau aan te passen.


Bel regels

Opties - Bel regels

De Internet Telefoon gebruikt een bestand dat deel uitmaakt van uw Besturings Systeem om regels vast te leggen voor het bellen van internationale en nationale nummers. Als deze nummers veranderd zijn sinds uw Besturings Systeem uitgebracht is kunt u deze optie gebruiken om de regels te veranderen.

Internationale Toegangs Code

    Dit zijn de eerste cijfers die u intoetst om aan te geven dat u een international gesprek tot stand wil brengen. Voor de meeste landen is dit "00".

Mijn Land Code

    Dit nummer correspondeert met het land waaruit u belt. Bijvoorbeeld: VS=1, GB=44, Frankrijk=33

Nationale Toegangs Code

    Deze instelling heeft te maken met de begincijfers van een binnenlands nummer (kengetal). Dit is niet voor alle landen van toepassing.


FAQ - Registreren

Blijven mijn persoonlijke gegevens goed beveiligd?

Wij zijn onder de Data Protection Act 1998 in het Verenigd Koninkrijk geregistreerd en zijn aan de strenge regels van deze acte gebonden.

Hoe verhoog ik mijn beltegoed?

Wanneer u voor de eerste keer de Internet Telefoon gebruikt wordt u naar ons web site verwezen waar u uw credit/debit card gegevens in kunt vullen. U zult vooraf bel tegoed in eenheden aan moeten kopen. U kunt uw bel tegoed aanvullen met dezelfde kaart gegevens als uw bel tegoed minder dan 500 eenheden is geworden.

Is het wel veilig om de gegevens van mijn credit card via het Internet te versturen?

We geven de hoogste prioriteit aan beveiliging van informatie per e-mail. Bij het invoeren van de gegevens ziet u onder in het browservenster een beveiligingssymbool. Dit geeft aan dat alle door u verstuurde informatie wordt gecodeerd en alleen door onze server kan worden gelezen. Als we uw gegevens controleren, dan worden die opnieuw gecodeerd.

Waarom worden de gegevens van mijn credit card steeds geweigerd?

Meestal gebeurt dit als u een fout maakt bij het intikken van het kaartnummer. Wis het opgegeven kaartnummer en voer het opnieuw in.


FAQ - Betalen

Hoe betaal ik?

Met uw credit card koopt u beltegoed via onze beveiligde server. U betaalt alleen voor de gesprekken die u voert. U betaalt geen abonnementskosten of andere maandelijkse vaste kosten. Bij elk gesprek betaalt u een vast minmum tarief van 60 seconden beltijd en daarna betaalt u steeds blokken van 60 seconden.

Waar kan ik de huidige tarieven vinden?

Tarieven kunt u op ‘onze lage tarieven pagina’ vinden. Deze toont de meest recente internationale bel tarieven voor de gehele wereld. Deze tarieven gelden overal, het maakt niet uit vanuit welke locatie u belt.


FAQ - Bediening van de Internet Telefoon

Is de Internet Telefoon hetzelfde als een normale of mobiele telefoon?

U kunt Internet Telefoon software op de zelfde manier gebruiken als een mobiele telefoon.

Dit betekent dat als u een internationaal gesprek wilt voeren u het volledige nummer in moet toetsen. Bijvoorbeeld 001 voor de VS en dan de regio code en het nummer.


FAQ - Kwaliteit

Waarom hoort mijn gesprekspartner mijn stem veel te hard?

De geluids instellingen van de microfoon moeten zachter ingesteld worden. Klik met de rechter muis knop op de telefoon en kies Audio Mixer om de instellingen te veranderen.

Als ik iemand bel, dan hoort hij/zij niet, maar ik hoor zijn/haar stem wel?

Dit geeft aan dat ofwel uw microfoon niet werkt, dat deze niet juist geïnstalleerd is, dat u het juiste geluidsapparaat moet selecteren in de Opties-pagina, of dat microfooninstelling van uw geluidskaart niet op 'dempen' staat.

Waarom is de gesprekskwaliteit soms wisselend?

De belangrijkste reden voor kwaliteits schommelingen is de kwaliteit van de Internetverbinding van uw Internet Service Provider (ISP). We proberen continu samen met de ISP's hun afhandeling van de gesprekken verder te verbeteren

Waarom kan ik een bepaald land of een bepaald netnummer niet bereiken?

Als u geen verbinding met een bestaand nummer kunt maken, kan dit komen doordat de toegang tot dat nummer beperkt is. (dit geldt voor sommige nummers met zeer hoge tarieven) Dit kan ook veroorzaakt worden door problemen met de verbinding naar bepaalde landen of gebieden. Probeert u het later nog een keer. Als u problemen blijft ervaren neemt u dan contact op met ons Support team.

Waarom hoort mijn gesprekspartner een echo als ik de Internet Telefoon gebruik?

Er kunnen verscheidene redenen zijn voor het optreden van een echo. Meestal komt dit doordat men geen hoofdtelefoon gebruikt. De beste manier om eventuele echo te verminderen is door terwijl u met iemand een gesprek voert met de Audio Mixer het volume van de microfoon en de luidspreker te verlagen.

Mijn ISP is erg traag. Verlaagt dit de kwaliteit van telefoongesprekken?

Ja. Voor onze diensten is het kiezen van een goede ISP erg belangrijk.


FAQ- Hardware en netwerken

Kan ik de Internet Telefoon ook met een proxy server of NAT-server gebruiken?

Callserve v4 werkt in netwerkomgevingen die de volgende proxy servers gebruiken:

  • Win Proxy 4.0.h
  • Win Route Pro 4.2
  • MS-Internet Security en Acceleration server (ISA)- MS-firewall software vereist.
  • MS-Internet Connection Sharing device (ICS)
Voor meer informatie over configuratie-instellingen ga naar het gedeelte Netwerkconfiguratie op onze website.

Is de software ook geschikt voor de besturingssystemen Linux, Unix of Macintosh?

Momenteel niet, maar als er voldoende vraag naar komt, dan zal dit worden overwogen.

Welke geluidskaarten raadt u aan?

We raden u aan een full-duplex geluidskaart te gebruiken. Vraag de leverancier van uw geluidskaart welk type kaart u hebt.


FAQ - Diversen

In welke talen is de software voor de Internet Telefoon beschikbaar?

Zowel onze web site als de Internet Telefoon worden in tien Europese talen geleverd - ondermeer in Engels, Spaans, Frans en Duits. Meer talen zullen afhankelijk van de vraag hiernaar volgen.

Kan ik met mijn Internet Telefoon mijn ISP goedkoper bellen?

Nee. U kunt tegen heel lage kosten internationaal bellen nadat u verbinding met uw ISP hebt gemaakt. U kunt de Internet Telefoon niet gebruiken om uw ISP te bellen.

Waarom blijft mijn browser een melding weergeven over het versturen van data?

U kunt instellen dat uw browser steeds meldt dat een bericht naar een website is gestuurd. Tijdens gesprekken wisselt onze Internet Telefoon diverse berichten uit met uw PC en onze servers. Natuurlijk beïnvloedt die instelling de werking van de telefoon. Ga naar de beveiligingsinstellingen en breng daar de noodzakelijke wijzigingen aan. (Voor de Internet Telefoon moeten ook JavaScript en Cookies actief zijn).


Technische Ondersteuning

Hartelijk dank voor het gebruik van onze service. Mocht u vragen of problemen hebben gebruik dan de onderstaande links om onze support pagina’s te bekijken. Deze pagina’s tonen het allerlaatste nieuws en de meest recente tarieven.

Om in contact te komen met ons support team moet u naar onze FAQ pagina’s surfen. Deze pagina’s bevatten de veel voorkomende vragen en iedere vraag op zich bevat een link naar ons Support team (zie de onderstaande links). Support e-mails worden normalerwijze binnen 24 uur beantwoord, dit kan echter variëren als de vraag niet in het Engels is gesteld.

Links

    FAQ (Veel Gestelde Vragen)

    Veel voorkomende problemen en oplossingen (met links om in contact te treden met het Support team)