Acessibilidade para pessoas portadoras de deficiência

A Microsoft está empenhada em tornar os seus produtos e serviços mais fáceis de serem utilizados por todos. Este arquivo da 'Ajuda' fornece informações sobre os seguintes recursos, produtos e serviços que fazem com que os produtos Microsoft sejam mais acessíveis para pessoas portadoras de deficiência.

Personalizando o Microsoft Windows ou o Microsoft Windows NT

Serviços da Microsoft para pessoas portadoras de deficiência auditiva

Documentação da Microsoft em formatos alternativos

Utilitários para aumentar a acessibilidade

Outros produtos e serviços para pessoas portadoras de deficiência

Observação
  • Estas informações se aplicam somente a produtos Microsoft nos Estados Unidos. Para os produtos adquiridos fora dos Estados Unidos, você pode entrar em contato com a sua subsidiária para descobrir se os produtos e serviços descritos nestes tópicos da 'Ajuda' estão disponíveis na sua área. Para obter uma lista das subsidiárias em todo o mundo, consulte Microsoft Technical Support Worldwide.


Documentação da Microsoft em formatos alternativos

Além dos formatos de documento padrão, muitos produtos Microsoft estão também disponíveis em outros formatos para que sejam mais acessíveis.

Muitos documentos do Internet Explorer também estão disponíveis como 'Ajuda' on-line, guias de usuário on-line ou em um CD que vem junto com o pacote.

Se você tiver dificuldade para ler ou manusear a documentação impressa, você pode obter muitas publicações Microsoft da Recording for the Blind & Dyslexic, Inc. A Recording for the Blind & Dyslexic distribui esses documentos para os associados registrados, elegíveis a seu serviço de distribuição, em fitas cassete de áudio ou em disquetes. A coleção da Recording for the Blind & Dyslexic contém mais de 80.000 títulos, incluindo documentação de produtos Microsoft e livros da Microsoft Press. Para obter informações sobre a elegibilidade e disponibilidade de documentação de produtos Microsoft e livros da Microsoft Press, entre em contato com a Recording for the Blind & Dyslexic nos telefones e endereço a seguir:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Tel.: (609) 452-0606
Fax: (609) 987-8116
na World Wide Web: http://www.rfbd.org/


Serviços da Microsoft para pessoas portadoras de deficiência auditiva

Se você é portador de deficiência auditiva, acesso completo ao atendimento ao usuário e aos produtos Microsoft encontra-se disponível através de um serviço de telefone por texto.

Atendimento ao usuário

Você pode entrar em contato com o Microsoft Sales Information Center através de telefone por texto, discando para (800) 892-5234 entre 6:30 e 17:30 horas, horário do Pacífico.

Assistência técnica

Para obter assistência técnica nos Estados Unidos, você pode chamar o suporte técnico da Microsoft, através de um telefone por texto, ligando para (425) 635-4948 entre 6:00 e 18:00 horas, horário do Pacífico, de segunda a sexta-feira, exceto em feriados. No Canadá, você pode ligar para (905) 568-9641, entre 8:00 e 20:00 horas, horário da costa leste, de segunda a sexta-feira, exceto em feriados. O suporte técnico da Microsoft está sujeito aos preços, prazos e condições vigentes na hora em que o serviço for utilizado e está sujeito a alterações.


Outros produtos e serviços para pessoas portadoras de deficiência

Além dos recursos já descritos neste arquivo da 'Ajuda', outros produtos, serviços e recursos estão disponíveis na Microsoft e outras organizações.

Produtos e serviços da Microsoft para pessoas portadoras de deficiência

Para obter mais informações para pessoas portadoras de deficiência, entre em contato com:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Telefone de voz: (800) 426-9400
Telefone por texto: (800) 892-5234

Soluções da Macintosh para pessoas portadoras de deficiência

Para obter mais informações sobre os produtos e serviços da Macintosh para pessoas portadoras de deficiência, entre em contato com o Apple Worldwide Disability Solutions Group, no telefone (408) 974-7910 (voz) ou (408) 974-7911 (telefone por texto).

Produtos de computador para pessoas portadoras de deficiência

A Microsoft oferece um catálogo de recursos de acessibilidade que podem ser usados com os sistemas operacionais Windows e Windows NT. Você pode obter esse catálogo através do nosso site da Web ou por telefone. Consulte a seção sobre os produtos e serviços da Microsoft para pessoas portadoras de deficiência no início desta página.

O Trace R&D Center, da Universidade de Wisconsin, em Madison, publica um banco de dados com mais de 18.000 produtos e outras informações para pessoas portadoras de deficiência. O banco de dados está disponível no seu site da World Wide Web. O banco de dados também encontra-se disponível em um CD, intitulado CO-NET CD, lançado duas vezes por ano. O Trace R&D Center também publica um livro, intitulado "Trace ResourceBook", que fornece descrições e fotografias de cerca de 2.000 produtos. Para obter esses catálogos:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

na World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848

Informações e recomendações para pessoas portadoras de deficiência

Os computadores e outros dispositivos de auxílio podem ajudar as pessoas portadoras de deficiência a superar uma série de barreiras. Para obter informações gerais e recomendações sobre como os computadores podem ajudá-lo a atender às suas necessidades específicas, você deve consultar um especialista. Para obter informações sobre a localização de programas ou serviços na sua área que talvez possam ajudá-lo, entre em contato com:

National Information System
University of South Carolina
Columbia, SC 29208

Telefone de voz/por texto: (803) 777-1782
Fax: (803) 777-9557


Utilitários de terceiros para aumentar a acessibilidade

Uma ampla variedade de produtos de hardware e software encontra-se disponível para facilitar o uso de computadores pessoais por pessoas portadoras de deficiência. Entre os diferentes tipos de produto disponíveis para os sistemas operacionais MS-DOS, Microsoft Windows e Microsoft Windows NT estão:

  • Programas que ampliam ou alteram a cor das informações na tela para pessoas com problemas de visão

  • Programas que descrevem as informações na tela em Braille ou através de voz sintetizada, para pessoas cegas ou que têm dificuldade para ler

  • Utilitários de hardware e software que modificam o comportamento do mouse e do teclado

  • Programas que possibilitam a "digitação" com o uso do mouse ou da voz

  • Software de previsão de palavras ou frases, que permite que as pessoas digitem mais rapidamente e com menos toques de tecla.

  • Dispositivos de entrada alternativos como, por exemplo, uma chave única ou dispositivos de soprar e sugar, para as pessoas que não podem usar um mouse ou um teclado.

Para obter mais informações sobre utilitários de acessibilidade, consulte "Outros produtos e serviços para pessoas portadoras de deficiência".


Personalizando o Microsoft Windows, o Windows NT e o Windows 95

Existem muitas maneiras de personalizar o seu sistema operacional para que o seu computador fique mais acessível

  • A partir do Windows 95, os recursos de acessibilidade estão incorporados ao Windows e ao Windows NT. Esses recursos são úteis para pessoas que têm dificuldade de digitar ou de usar o mouse, têm problemas moderados de visão ou são portadores de deficiência auditiva. Os recursos podem ser instalados durante a instalação ou você pode adicioná-los mais tarde, a partir dos seus discos de instalação do Windows 95. Procure "acessibilidade" no 'Índice' da 'Ajuda' do Windows para obter informações sobre a instalação e o uso desses recursos.

  • Você também pode usar o 'Painel de controle' e outros recursos incorporados para ajustar a aparência e o comportamento do Windows ou Windows NT para atender a diferentes capacidades visuais e motoras. Esses recursos incluem o ajuste de cores e tamanhos, do volume de som e do comportamento do mouse e do teclado.

  • Muitos dos recursos que fazem com que o Windows 95 seja mais acessível podem ser adicionados ao Windows NT, a versões anteriores do Microsoft Windows e ao MS-DOS, através dos pacotes de acesso. Você pode descarregar esses arquivos por modem ou pode encomendá-los em discos da Microsoft.

  • Os layouts de teclado Dvorak permitem que os caracteres de teclado mais freqüentemente digitados fiquem mais acessíveis se você tem dificuldade de usar o layout QWERTY padrão. Existem três layouts Dvorak: um layout para quem digita com as duas mãos, um layout para quem digita somente com a mão esquerda e um layout para quem digita somente com a mão direita. Você não precisa adquirir qualquer equipamento especial para usar esses recursos.

A disponibilidade de recursos específicos e se eles são incorporados ou precisam ser obtidos separadamente depende do sistema operacional que você está usando.

Para obter a documentação completa sobre os recursos de acessibilidade disponíveis no seu sistema operacional, obtenha as observações de aplicativo adequadas listadas abaixo. Os recursos de acessibilidade também estão documentados no Kit de recursos do Microsoft Windows 95 e no Kit de recursos do Microsoft Windows NT.

Observações e utilitários de acessibilidade a serem descarregados ou encomendados

Você pode obter estes arquivos, descarregando-os com o seu modem ou encomendando-os em discos, por telefone. Instruções específicas para descarregar e encomendar esses arquivos são encontradas logo a seguir à lista de arquivos.

Para isto | Você precisa de
Personalizar o Microsoft Windows NT 4.0 para pessoas portadoras de deficiência | WW1279.doc
Personalizar o Microsoft Windows 95 para pessoas portadoras de deficiência | WW1062.exe
Personalizar o Microsoft Windows NT 3.1 e 3.5 para pessoas portadoras de deficiência (inclui o pacote de acesso do Microsoft Windows NT, que fornece recursos para pessoas que têm dificuldade de usar um teclado ou um mouse, ou que têm deficiência auditiva). | WN0789.exe
Personalizar o Microsoft Windows para Workgroups 3.1 para pessoas portadoras de deficiência | WG0788.txt
Personalizar o Microsoft Windows 3.1 para pessoas portadoras de deficiência | WW0787.txt
Personalizar o Microsoft Windows 3.0 para pessoas portadoras de deficiência | WW0786.txt
Pacote de acesso para Microsoft Windows 3.0 e 3.1, que fornece recursos para pessoas que têm dificuldade de usar o teclado ou o mouse, ou que têm deficiência auditiva | ACCP.exe
Layouts de teclado Dvorak para pessoas que digitam com uma das mãos (já incluídos no Windows NT versão 3.5 e posterior) | GA0650.exe
Para descarregar os arquivos por modem

Se você tiver um modem, pode descarregar os arquivos de acessibilidade a partir dos seguintes serviços de rede:

  • O servidor de Internet da Microsoft em ftp.microsoft.com, em /softlib/mslfiles

  • MSN, o serviço on-line da The Microsoft Network.

  • CompuServe: digite GO MSL.

  • GEnie.

  • Serviço de transferência da Microsoft (MSDL, Microsoft Download Service), que você pode acessar pelo telefone (425) 936-6735 a qualquer hora, exceto entre 1:00 e 2:30 horas da manhã, horário do Pacífico. O MSDL oferece suporte a taxas de transmissão de 1200, 2400, 9600 ou 14400 (V.22bis, V.32, V.32bis e V.42), com 8 bits de dados, nenhuma paridade e 1 bit de parada. O MSDL não oferece suporte a conexões de 28800 ou ISDN.

  • Várias BBSs de grupos de usuários (como, por exemplo, os serviços de BBS da rede PC User Groups)

Encomendando arquivos de acessibilidade por telefone

Se você não tiver um modem, pode encomendar os arquivos de acessibilidade nos Estados Unidos, ligando para o Microsoft Sales Information Center no número (800) 426-9400 (voz) ou (800) 892-5234 (telefone por texto) entre 6:30 e 17:30 horas, horário do Pacífico.

No Canadá, você pode ligar para (905) 568-3503 (voz) ou (905) 568-9641 (telefone por texto).