Configurar uma ligação à Internet

Para configurar uma ligação à Internet

O Assistente de ligação à Internet fornece-lhe um método fácil de estabelecer ligação com a Internet. Quer nunca tenha explorado a Internet ou tenha já alguma experiência, o Assistente de ligação à Internet pode ajudá-lo a configurar uma ligação.

Para os novos utilizadores da Internet, o Assistente de ligação à Internet cria automaticamente uma ligação à Internet e, em seguida, mostra uma lista de fornecedores de serviços Internet e informações sobre os respectivos serviços. Poderá subscrever uma nova conta clicando num fornecedor de serviços Internet da lista.

Se já tiver uma conta junto de um fornecedor de serviços Internet e desejar criar uma ligação à Internet com a sua conta, o Assistente de ligação à Internet reunirá todas as informações necessárias e, em seguida, criará a ligação.

Se ainda não tiver o assistente em execução, poderá iniciá-lo do seguinte modo:

  1. Abra Opções da Internet no Painel de controlo.
  2. No separador Ligações, clique em Configurar.
  3. Siga as instruções apresentadas no ecrã.

Notas

  • Outra forma de abrir o Painel de controlo é clicar em Iniciar, apontar para Definições e, em seguida, clicar em Painel de controlo.
  • Também pode abrir as Opções da Internet a partir do browser clicando no menu Ferramentas e, em seguida, clicando em Opções da Internet.


Corrigir problemas de ligação à Internet

Para corrigir problemas de ligação à Internet

Esta resolução de problemas ajudá-lo-á a resolver problemas que o Assistente de ligação à Internet possa eventualmente encontrar ao ligar ao Internet Referral Service ou ao fornecedor de serviços Internet.

Basta clicar para responder às questões e tentar os passos sugeridos para corrigir o problema.

Qual é o problema?

O Assistente de ligação à Internet não conseguiu detectar ou aceder ao meu modem

O Assistente de ligação à Internet não conseguiu detectar um sinal de linha.

Ouço um sinal de ocupado

Ouço uma mensagem do operador.

Ouço um sinal, mas não há resposta ou a chamada é atendida por uma pessoa.

Um modem responde, mas o assistente não consegue estabelecer uma ligação.

O meu modem perde a ligação durante a inscrição ou utilização do Internet Referral Service.

O meu modem está a funcionar, mas ainda não consigo ligar.


Ajustar a velocidade máxima

  1. Abra Modems no Painel de controlo.
  2. No separador Geral, seleccione o modem que está a tentar utilizar e, em seguida, clique em Propriedades.
  3. Na caixa Velocidade máxima, certifique-se de que a velocidade seleccionada é igual ou um pouco inferior à velocidade máxima do modem.
  4. Clique em OK e, em seguida, clique em Fechar.

O problema foi corrigido?

Sim. Visualizar informações gerais.

Não. Ainda estou com problemas?


É possível que tenha um modem incompatível

O seu modem pode não ser compatível com o sistema telefónico.

Para mais informações, consulte a documentação fornecida com o modem. Também pode tentar contactar a companhia telefónica ou o administrador do sistema telefónico.

Voltar ao início da resolução de problemas.

Visualizar informações gerais.


Tentar outro número de telefone

O número de telefone que está a marcar poderá não estar ligado. Tente um dos seguintes procedimentos:

Seleccionar outro número de telefone da lista telefónica

  1. No ecrã que indica erro de marcação, clique em Lista telefónica.
  2. Na lista Números de telefone, clique noutro número.

    Se não existir nenhum número gratuito na lista, poderá ter de efectuar uma chamada interurbana. Uma vez efectuada a inscrição, o fornecedor de serviços Internet indicar-lhe-á um número de acesso local para aceder à Internet, caso haja algum disponível.

  3. Clique em OK e, em seguida, clique em Seguinte.

Editar o número de telefone no ecrã que indica erro de marcação.

  1. Na caixa Número a ser marcado, edite o número de telefone.

    O número de telefone tem de aparecer exactamente da mesma forma como será marcado. Se necessário, adicione um número (por exemplo, 9) para obter uma linha externa, adicione o número 1 para marcar um número interurbano ou adicione um indicativo de país ou zona.

  2. Clique em Seguinte.

Alterar a forma como o número é marcado

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Certifique-se de que o número é apresentado exactamente da mesma forma como deverá ser marcado.
  3. Clique em OK e, em seguida, clique em Seguinte.

Alguma destas soluções corrigiu o problema?

Sim. Visualizar informações gerais.

Não. Ainda estou com problemas.


Tentar outro número de telefone

O número de telefone que está a marcar poderá não estar ligado. Tente um dos seguintes procedimentos:

Seleccionar outro número de telefone da lista telefónica

  1. No ecrã que indica erro de marcação, clique em Lista telefónica.
  2. Na lista Números de telefone, clique noutro número de telefone.

    Se não existir nenhum número gratuito na lista, poderá ter de efectuar uma chamada interurbana. Uma vez efectuada a inscrição, o fornecedor de serviços Internet indicar-lhe-á um número de acesso local para aceder à Internet, caso haja algum disponível.

  3. Clique em OK e, em seguida, clique em Seguinte.

Editar o número no ecrã que indica erro de marcação.

  1. Na caixa Número a ser marcado, edite o número de telefone.

    O número de telefone tem de aparecer exactamente da mesma forma como será marcado. Se necessário, adicione um número (por exemplo, 9) para obter uma linha externa, adicione o número 1 para marcar um número interurbano ou adicione um indicativo de país ou zona.

  2. Clique em Seguinte.

Alterar a forma como o número é marcado

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Certifique-se de que o número é apresentado exactamente da mesma forma como deverá ser marcado.
  3. Clique em OK e, em seguida, clique em Seguinte.

Alguma destas soluções corrigiu o problema?

Sim. Visualizar informações gerais.


Verificar os cabos

  1. Se estiver a utilizar um modem interno ou externo (por oposição a ligação a uma rede local), certifique-se de que a extremidade do cabo do modem marcada como "Line" está ligada a uma tomada telefónica de parede (frequentemente denominada por "tomada de parede").
  2. Se estiver a utilizar um modem externo, certifique-se de que a extremidade do cabo do modem marcada como “Phone” está ligada ao telefone.
  3. Certifique-se de que todos os cabos estão correctamente ligados.
  4. Verifique se o cabo telefónico está a funcionar experimentando-o com o telefone ou substituindo-o por um cabo que funcione.
  5. No ecrã que indica erro de marcação, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Fechar outros programas

  1. Feche todos os programas que possam estar a utilizar a mesma porta de comunicações que o modem, como, por exemplo, software de fax, HyperTerminal ou Marcador telefónico.
  2. No ecrã que indica erro de marcação, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Verificar as definições de marcação da sua localização

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Certifique-se de que as definições existentes em Para aceder a uma linha externa estão correctas para o seu sistema telefónico.

    Por exemplo, se estiver a utilizar um sistema telefónico numa empresa, primeiro poderá ter de marcar 9 (ou outro número) para estabelecer ligação com uma linha externa.

  3. Certifique-se de que a definição Tons ou Impulsos está correcta para o seu sistema telefónico.
  4. Clique em OK e, em seguida, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Passos seguintes

Encontrou um problema que a resolução de problemas do Assistente de ligação à Internet não consegue ajudá-lo a resolver. É possível que a rede ou o servidor com o qual está a tentar estabelecer ligação esteja desligado a fim de ser actualizado ou reparado. Aguarde um pouco e, em seguida, tente executar de novo o Assistente de ligação à Internet.

Se, ainda assim, continuar com problemas e estiver a tentar ligar ao Internet Referral Server, leia o ficheiro Support.txt, que se encontra na pasta Internet Explorer, para obter informações de suporte. Se estiver a tentar ligar à página de inscrição de um fornecedor de serviços Internet, contacte o suporte a clientes do fornecedor de serviços Internet.

Voltar ao início desta resolução de problemas.

Visualizar informações gerais.


Passos seguintes

Encontrou um problema que a resolução de problemas do Assistente de ligação à Internet não consegue ajudá-lo a resolver. É possível que a rede ou o servidor com o qual está a tentar estabelecer ligação esteja desligado a fim de ser actualizado ou reparado. Aguarde um pouco e, em seguida, tente executar de novo o Assistente de ligação à Internet.

Se, ainda assim, continuar com problemas e estiver a tentar ligar à página de inscrição de um fornecedor de serviços Internet ou estiver a transferir software do seu fornecedor de serviços Internet, contacte o suporte a clientes do fornecedor de serviços Internet.

Voltar ao início desta resolução de problemas.

Visualizar informações gerais.


Especificar a chamada como interurbana

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Se a caixa de verificação Marcar como interurbana estiver disponível, certifique-se de que a mesma está seleccionada.
  3. Se o botão Regras de indicativos estiver disponível, clique no mesmo e certifique-se de que as definições estão correctas.
  4. Clique em OK e, em seguida, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Executar o diagnóstico ao modem e ajustar a velocidade máxima

  1. Feche todos os programas que utilizem a mesma porta de comunicações que o modem, como, por exemplo, software de fax, HyperTerminal ou Marcador de n.º de telefone.
  2. Abra Modems no Painel de controlo.
  3. Clique no separador Diagnóstico, clique na porta de comunicações que está a utilizar e, em seguida, clique em Mais informações.

    Na secção de informações sobre a porta, tome nota da velocidade máxima suportada pelo UART (Universal Asynchronous Receiver Transmitter).

  4. Clique em OK.
  5. Clique no separador Geral e, em seguida , clique em Propriedades.
  6. Defina a velocidade máxima para o valor máximo listado no passo 3.
  7. Clique em OK e, em seguida, clique em Fechar.
  8. No ecrã que indica erro de marcação, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Verificar a fonte de alimentação do modem

Se o modem for externo, ou se estiver separado do computador, deverá verificar a fonte de alimentação do modem.

  1. Com o computador em execução, desligue o modem e, em seguida, volte a ligá-lo.
  2. No ecrã que indica erro de marcação, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Verificar definições de controlo de erros e de fluxo

  1. Abra Modems no Painel de controlo.
  2. No separador Geral, seleccione o modem que está a tentar utilizar e, em seguida, clique em Propriedades.
  3. Certifique-se de que a caixa de verificação Ligar apenas a esta velocidade está desmarcada.
  4. Se a opção Volume do altifalante estiver disponível, certifique-se de que o volume não está definido para Baixo.

    Escutar o altifalante do modem poderá ajudá-lo a resolver os problemas relacionados com o mesmo.

  5. Clique no separador Ligação e, em seguida, clique em Avançadas.
  6. Se as definições Utilizar controlo de erros e Comprimir dados estiverem disponíveis, certifique-se de que estão seleccionadas e de que Pedido de ligação não está seleccionado.
  7. Se as definições Utilizar controlo de fluxo e Hardware (RTS/CTS) estiverem disponíveis, certifique-se de que estão seleccionadas.
  8. Se a caixa de verificação Gravar um ficheiro de registo ou Anexar ao registo estiver disponível, clique na mesma para criar ou adicionar elementos a um ficheiro de registo na pasta Windows. Este procedimento revelar-se-á útil se tiver de ligar para o suporte a produtos.
  9. Clique em OK e, em seguida, clique em Fechar.
  10. No ecrã que indica erro de marcação, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.

Não. Ainda estou com problemas.

As definições de controlo de erros e de fluxo não estão disponíveis.


Seleccionar outro modem

  1. No ecrã que indica erro de marcação, seleccione outro modem na lista Modem actual.
  2. Clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Contactar a companhia telefónica ou o administrador do sistema telefónico

Se não ouvir um sinal de linha, a empresa ou o telefone poderá não suportar este tipo de chamada externa ou poderá requerer um código de acesso adicional.

  • Contacte a companhia telefónica ou o administrador do sistema telefónico para obter informações.

Voltar ao início da resolução de problemas.

Visualizar informações gerais.


Está a utilizar mais do que um modem?

Não.

Sim, estão instalados, pelo menos, dois modems no meu computador.


Qual é a mensagem apresentada?

"Em primeiro lugar, tem de marcar 1 e, em seguida, o indicativo."

Outra mensagem.


Que sistema operativo está a utilizar?

Windows 95, Windows 98 ou Windows Millennium Edition

Windows NT ou Windows 2000


Marcar de novo o número de telefone actual

  • No ecrã que indica erro de marcação, clique em Seguinte para repetir o número de telefone actual.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Verificar se mais alguém está a tentar utilizar a mesma linha telefónica

  • Se alguém levantar o auscultador de um telefone que utilize a mesma linha telefónica que o seu modem, a sua ligação será interrompida. Uma vez desligado o telefone, clique em Seguinte no ecrã que indica erro de marcação para restabelecer a ligação.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Desinstalar e instalar de novo o modem (Windows 95, Windows 98, Windows Millennium Edition)

Desinstalar e instalar de novo o modem

  1. No ecrã que indica erro de marcação, clique em Cancelar.
  2. Abra Modems no Painel de controlo.
  3. No separador Geral, seleccione o modem que está a tentar utilizar para configurar a ligação à Internet e, em seguida, clique em Remover.
  4. Clique em Adicionar e, em seguida, siga os passos que permitem instalar um modem. Este procedimento instala de novo o modem.
  5. Reinicie o computador.
  6. Reinicie o Assistente de ligação à Internet.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Desinstalar e instalar de novo o modem (Windows NT e Windows 2000)

Desinstalar e instalar de novo o modem

Estou a executar o Windows NT.

Para desinstalar e instalar de novo o modem, primeiro terá de desinstalar o servidor de acesso remoto (RAS, Remote Access Server). O Assistente de ligação à Internet instalar de novo o RAS automaticamente. No entanto, terá de fornecer as disquetes de instalação do Windows.

Ser-lhe-á também pedido para reiniciar o computador, pelo que talvez seja melhor imprimir este tópico da ajuda. Para imprimir este tópico, clique no botão Opções e, em seguida, clique em Imprimir tópico.

    Para desinstalar e instalar de novo o modem

  1. No ecrã que indica erro de marcação, clique em Cancelar.
  2. No ambiente de trabalho, clique com o botão direito do rato em Vizinhança na rede e, em seguida, clique em Propriedades.
  3. Clique no separador Serviços.
  4. Na caixa Serviços da rede, clique em Serviço de acesso remoto e, em seguida, clique em Remover.
  5. Siga as instruções apresentadas no ecrã.
  6. Uma vez concluída a remoção do RAS, desinstale o modem: Clique no botão Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  7. Clique duas vezes no ícone Modems.
  8. No separador Geral, seleccione o modem que está a tentar utilizar para configurar a ligação à Internet, clique em Removere, em seguida, siga as instruções apresentadas no ecrã.
  9. Reinicie o Assistente de ligação à Internet.

O problema foi corrigido?

Sim. Visualizar informações gerais.

Não. Ainda estou com problemas.

Estou a executar o Windows 2000.

  1. Abra Opções de telefone e modem no Painel de controlo.
  2. No separador Modems, clique no modem que pretende eliminar.
  3. Clique em Remover.
  4. Reinicie o Assistente de ligação à Internet.

O problema foi corrigido?

Sim. Visualizar informações gerais.


Verificar a definição de chamadas em espera

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Se o sistema telefónico permitir chamadas em espera, esta função deverá ser desligada enquanto estiver a marcar a partir do computador. Poderá desactivar esta função clicando no valor apropriado para o sistema telefónico na lista com o nome Para desactivar chamadas em espera, marcar.

    Por exemplo, para muitos sistemas telefónicos, deve clicar em *70 na lista para desactivar as chamadas em espera. Se não tiver a certeza do valor que deve utilizar, contacte a companhia telefónica ou o administrador do sistema telefónico.

  3. Clique em OK e, em seguida, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar tópico genérico.


Verificar se há um sinal de linha

  1. Abra Modems no Painel de controlo.
  2. No separador Geral, seleccione o modem que está a utilizar e, em seguida, clique em Propriedades.
  3. Se a opção Volume do altifalante estiver disponível, certifique-se de que o volume não está definido para Baixo.
  4. Clique em OK e, em seguida, clique em Fechar.
  5. No ecrã que indica erro de marcação, clique em Seguinte.

Ouviu um sinal de linha?

Sim. Qual é o próximo passo?


Verificar a definição de marcação multifrequência/por impulsos

Para verificar a definição de marcação multifrequência/por impulsos

  1. No ecrã que indica erro de marcação, clique em Propriedades de marcação.
  2. Certifique-se de que a definição Multifrequência ou Impulsos está correcta para o seu sistema telefónico.
  3. Clique em OK e, em seguida, clique em Seguinte.

O problema foi corrigido?

Sim. Visualizar tópico genérico.


Utilizar uma ligação à Internet existente

Para utilizar uma ligação à Internet existente

Escolha esta opção se alguma das condições que se seguem for verdadeira.

  • O computador já está configurado para ligar à Internet.
  • Já tem uma conta num fornecedor de serviços Internet.
  • O software para a Internet requerido pelo fornecedor de serviços Internet está configurado no computador.
  • Não deseja alterar as definições da Internet.

    Se seleccionar esta opção, o Assistente de ligação à Internet será ignorado e o Internet Explorer será iniciado da próxima vez que clicar no ícone Internet Explorer no ambiente de trabalho. No ecrã Utilizar uma ligação à Internet existente, clique em Concluir para fechar o assistente e concluir esta tarefa. Para seleccionar uma opção diferente, clique em Anterior.

Pode iniciar o Assistente de ligação à Internet em qualquer momento a partir do menu Iniciar.


Especificar o tipo de ligação de rede local

Para especificar o tipo de ligação de rede local

Utilize o ecrã do servidor proxy para especificar se a rede local utiliza um servidor proxy para ligar à Internet. Um servidor proxy é um computador existente na rede local que estabelece ligação com a Internet sem pôr em risco a segurança da rede interna. Se não tiver a certeza quanto ao modo como a rede local estabelece ligação com a Internet, contacte o administrador do sistema. Proceda de um dos seguintes modos:

  • Se a rede local utilizar um servidor proxy para ligar à Internet, clique em Sim e, em seguida, clique em Seguinte. Se seleccionar esta opção, terá de fornecer as seguintes informações ao assistente:
    • Nomes e portas dos servidores proxy utilizados pela rede local para ligar à Internet.
    • Endereços de Internet aos quais deseja ligar sem utilizar um servidor proxy. Por exemplo, suponha que não quer utilizar o servidor proxy para contactar outros computadores na sua rede local.
  • Se a rede local não utilizar um servidor proxy e estiver directamente ligada à Internet, clique em Não e, em seguida, clique em Seguinte.


Utilizar o Assistente de ligação à Internet

Para utilizar o Assistente de ligação à Internet

O Assistente de ligação à Internet ajuda-o a configurar o computador de modo a utilizar a Internet.

  • No menu Iniciar, aponte para Programas, aponte para Acessorios, aponte para Comunicações e, em seguida, clique em Assistente de ligação à Internet.