Acessibilidade para pessoas com incapacidades

A Microsoft compromete-se a tornar os respectivos produtos e serviços mais fáceis de utilizar por todos. Os artigos que se seguem fornecem informações sobre funcionalidades, produtos e serviços que tornam os sistemas operativos Microsoft Windows mais acessíveis para pessoas com incapacidades.

Personalizar o Windows para pessoas com incapacidades

Serviços da Microsoft para pessoas com dificuldades auditivas

Documentação da Microsoft em formatos alternativos

Utilitários para melhorar a acessibilidade

Mais informações sobre a acessibilidade

Nota

  • Estas informações só se aplicam se tiver adquirido este produto Microsoft nos Estados Unidos. Se tiver obtido este produto fora dos Estados Unidos, o pacote conterá um cartão de informações subsidiárias, um ficheiro de ajuda ou outra documentação enumerando os serviços de suporte, números de telefone e endereços da Microsoft. Pode contactar a subsidiária local para saber se o tipo de produtos e serviços descritos nestes tópicos de ajuda estão disponíveis na sua área.


Documentação da Microsoft em formatos alternativos

Além das formas padrão da documentação, muitos dos produtos da Microsoft estão também disponíveis noutros formatos de modo a ficarem mais acessíveis.

Uma grande parte dos documentos do Internet Explorer estão também disponíveis como Ajuda online, manuais do utilizador online ou num CD que é fornecido com o pacote.

Se tiver dificuldades ao ler ou ao tratar de documentação impressa, pode obter várias publicações da Microsoft através da Recording for the Blind & Dyslexic, Inc. (RFB&D). A RFB&D distribui estes documentos para membros registados e elegíveis do respectivo serviço de distribuição, em cassetes de áudio ou em disquetes. A colecção da RFB&D contém mais de 80.000 títulos, incluindo a documentação dos produtos da Microsoft e os manuais da Microsoft Press. É possível transferir também estes ficheiros a partir da página de acessibilidade (site em inglês) no Web site da Microsoft.

Para obter mais informações, contacte a Recording for the Blind & Dyslexic através do seguinte endereço ou dos números de telefone:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
United States of America
(Estados Unidos da América)

Telefone: 00-1-609-4520606

Fax: 00-1-609-9878116

Web site: Recording for the Blind & Dyslexic


Serviços da Microsoft para pessoas com dificuldades auditivas

Nota: Alguns destes serviços e acessórios poderão não estar disponíveis no seu país. Para mais informações, contacte a sua subsidiária da Microsoft ou a Microsoft dos Estados Unidos.

Se for um utilizador com dificuldades auditivas, está disponível um acesso completo aos produtos e serviços de assistência a clientes da Microsoft através de um serviço de teletexto (TTY/TDD).

Assistência a clientes

Pode contactar o Microsoft Sales Information Center através de um teletexto marcando o número (Estados Unidos) (800) 892-5234 entre as 6:30 e as 17:30, hora do pacífico.


Mais informações sobre a acessibilidade

Nota: Alguns destes serviços e acessórios poderão não estar disponíveis no seu país. Para mais informações, contacte a sua subsidiária da Microsoft ou a Microsoft dos Estados Unidos.

Além das funções e dos recursos já descritos neste ficheiro de ajuda, estão disponíveis outros produtos, serviços e recursos através da Microsoft e de outras organizações.

Microsoft

A Microsoft fornece um catálogo de produtos de acessibilidade que podem ser utilizados com os sistemas operativos Windows. Pode obter este catálogo a partir do nosso Web site ou por telefone:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
E.U.A.

World Wide Web: http://www.microsoft.com/ (este site encontra-se em Inglês)

Telefone de voz (E.U.A.): (800) 426-9400

Teletexto (E.U.A.): (800) 892-5234

Programas de tecnologia de assistência e analistas especializados

Os computadores e outros dispositivos de assistência podem ajudar as pessoas com dificuldades a ultrapassar uma variedade de obstáculos. Para obter informações gerais e recomendações sobre como os computadores podem ajudar o utilizador com as respectivas necessidades específicas, deverá consultar um analista especializado neste tipo de situações. Para obter informações sobre como localizar programas ou serviços na sua área que possam prestar alguma ajuda, contacte:

National Information System
University of South Carolina
Columbia, SC 29208
E.U.A.

Telefone de voz/texto (E.U.A.): (803) 777-1782

Fax (E.U.A.): (803) 777-9557


Utilitários para melhorar a acessibilidade

Nota: Alguns destes serviços e acessórios poderão não estar disponíveis no seu país. Para mais informações, contacte a sua subsidiária da Microsoft ou a Microsoft dos Estados Unidos.

Encontra-se disponível uma grande variedade de produtos de hardware e software para facilitar a utilização dos computadores pessoais por parte de pessoas com dificuldades. Entre os diferentes tipos de produtos disponíveis para os sistemas operativos MS-DOS e Windows, existem:

  • Programas que aumentam ou alteram a cor das informações apresentadas no ecrã, para pessoas com dificuldades visuais.
  • Programas que descrevem as informações apresentadas no ecrã em Braille ou por voz sintetizada, para pessoas invisuais ou com dificuldades na leitura.
  • Utilitários de hardware e software que modificam o comportamento do rato e teclado.
  • Programas que permitem "escrever" utilizando um rato ou, até mesmo, a voz.
  • Software de previsão de palavras ou expressões compostas, que permite escrever mais rapidamente e com menos batimentos de tecla.
  • Dispositivos alternativos de introdução de dados, tais como dispositivos de tecla única ou de exalar e aspirar (puff-and-sip), para pessoas que não podem utilizar um rato ou um teclado.

Para mais informações sobre como adquirir estes utilitários, consulte Mais informações sobre a acessibilidade.


Personalizar o Windows para pessoas com incapacidades

As funcionalidades de acessibilidade encontram-se incorporadas no Windows desde o aparecimento do Windows 95. Estas funcionalidades revelam-se úteis para indivíduos que tenham dificuldades em digitar ou utilizar o rato, invisuais ou indivíduos com problemas de visão ou com dificuldades auditivas. As funcionalidades podem ser instaladas durante a configuração ou adicionadas posteriormente a partir das disquetes de instalação do Windows.

  • Algumas das funcionalidades de acessibilidade incorporadas no Windows podem ser adicionadas a versões anteriores desses produtos, e ao MS-DOS, através de ficheiros de pacotes de acesso. É possível transferir estes ficheiros a partir da página de acessibilidade (site em inglês) no Web site da Microsoft.
  • Os esquemas de teclado Dvorak tornam os caracteres digitados com maior frequência num teclado mais acessíveis, se tiver dificuldades em utilizar o esquema padrão QWERTY. Existem três esquemas Dvorak: um para as pessoas que escrevem com as duas mãos, um para as pessoas que escrevem apenas com a mão esquerda e outro para as pessoas que escrevem apenas com a mão direita. Não precisa de adquirir qualquer equipamento especial para poder utilizar estas funcionalidades. É possível transferir os esquemas Dvorak a partir da página de acessibilidade (site em inglês) no Web site da Microsoft.
  • No Windows 98 e nas versões mais recentes do Windows, a maioria das definições de acessibilidade pode ser configurada através do Assistente de acessibilidade ou do Painel de controlo. O Assistente de acessibilidade apresenta as funcionalidades ordenadas por incapacidade, o que facilita a personalização do Windows de acordo com as necessidades de cada indivíduo. O Assistente de acessibilidade também permite guardar as definições num ficheiro que pode ser utilizado noutro computador.

Manuais passo a passo

A Microsoft fornece manuais passo a passo que apresentam algumas das funcionalidades de acessibilidade mais frequentemente utilizadas, mostrando como utilizá-las para personalizar o computador.

Os manuais fornecem procedimentos detalhados sobre como executar a personalização, geralmente, através da selecção de opções ou da alteração de definições. Estas informações são apresentadas num formato lado a lado, para que seja possível visualizar rapidamente como utilizar o rato, o teclado ou uma combinação de ambos.

Visite a página de acessibilidade (site em inglês) no Web site da Microsoft de modo a localizar manuais passo a passo para os seguintes produtos:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Menus de ajuda da Microsoft

As funcionalidades de acessibilidade estão também incluídas no Microsoft Windows 95 Resource Kit, no Microsoft Windows 98 Resource Kit, no Microsoft Windows NT Resource Kit e no Microsoft Windows 2000 Resource Kit. Para mais informações sobre como instalar e utilizar estas funcionalidades, procure o termo “acessibilidade” no Índice remissivo da Ajuda.