Acerca deste ficheiro de ajuda

Este ficheiro de ajuda contém tópicos integrados no sistema principal de ajuda do Internet Explorer e não se destina a navegação. Para obter descrições gerais de funções e ajuda sobre tarefas específicas, clique em Iniciar e, em seguida, clique em Ajuda.


Instalar um componente do programa

Este programa não está instalado no computador. Para o instalar:

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Faça duplo clique em Adicionar/remover programas.
  3. Clique no separador Programa de configuração do Windows.
  4. Clique numa categoria e, em seguida, clique em Detalhes.

Notas

  • Se estiver a utilizar o Windows XP, clique em Iniciar, clique em Painel de controlo e, em seguida, clique em Adicionar ou remover programas.
  • Se o componente não estiver listado na caixa de diálogo Adicionar/remover programas poderá ser um componente que só se encontra incluído na versão do Windows em CD. Neste caso, poderá transferir o componente a partir de um serviço online como, por exemplo, The Microsoft Network ou do serviço de transferências da Microsoft no Web site principal da Microsoft.


Suporte técnico online da Microsoft

Obter as respostas mais actualizadas às dúvidas de teor técnico através da Internet

Suporte online do suporte técnico da Microsoft

Se tiver alguma dúvida e não conseguir encontrar a resposta no ficheiro de ajuda do Internet Explorer, consulte o suporte online. Basta seleccionar o produto, escrever a pergunta e o Web site encarrega-se das restantes tarefas automaticamente. Desde artigos técnicos da Microsoft Knowledge Base a assistentes de resolução de problemas e ficheiros para transferência, o suporte online reúne os recursos específicos que poderão ajudá-lo a encontrar as respostas às suas perguntas.

Para iniciar a procura, vá para Suporte online.


Suporte técnico para a actualização do Windows

Obter as respostas mais actualizadas às dúvidas de teor técnico através da Internet

Suporte online do suporte técnico da Microsoft

Se tiver alguma dúvida técnica e não conseguir encontrar a resposta no ficheiro de ajuda do Windows, consulte o suporte online. Basta seleccionar o produto, introduzir a pergunta e o Web site encarrega-se das restantes tarefas automaticamente. Desde artigos técnicos da Microsoft Knowledge Base a assistentes de resolução de problemas e ficheiros para transferência, o suporte online reúne os recursos específicos que poderão ajudá-lo a encontrar as respostas às suas perguntas.

Para iniciar a procura, vá para Suporte online.