Windows Media Player banner art

도움말 파일 정보

이 도움말 파일에는 Windows Media Player 주 도움말에 통합된 항목이 포함되어 있으며 찾아보기용으로 만들어지지 않았습니다. 특정 작업에 대한 기능 개요 및 도움말을 보려면 Windows Media Player 내의 도움말을 사용하십시오.

© 2000 Microsoft Corporation. All rights reserved.


더 이상 사용할 수 있는 정보가 없습니다.

현재 이 오류에 대해 사용할 수 있는 정보가 더 이상 없습니다. 웹 도움말(영문 버전)에서 이 오류에 대한 업데이트된 정보가 있는지 확인하십시오.

웹 도움말


Windows Media Player와 Windows Media 서비스를 같은 컴퓨터에서 사용하고 있습니다.

오류 ID = 0x8007001F, 복구 ID = 0x00000000

Microsoft Windows Media 서비스와 Windows Media Player를 같은 컴퓨터에서 사용하고 같은 서버에서 스트림된 파일을 Windows Media Player에서 보려고 하면 이 오류가 발생합니다.

Windows Media Player는 Windows Media 서비스가 설치된 것과 다른 컴퓨터에 설치해야 합니다.


컴퓨터에 적절한 코덱이 설치되어 있지 않습니다.

오류 ID = 0x80040200, 복구 ID = 0x00000000

대부분의 스트리밍 미디어를 재생하려면 재생하기 전에 압축된 데이터의 압축을 풀어야 합니다. 정보의 압축을 푸는 파일을 코덱이라고 합니다. 컴퓨터에 코덱이 없으면 Windows Media Player에서 이 파일을 다운로드하여 설치합니다.

이 오류는 필요한 코덱이 다운로드되지 않았음을 의미합니다. 적절한 브라우저가 없거나 브라우저의 인터넷 보안이 너무 높게 설정되어 있으면 이 오류가 발생할 수 있으며 코덱을 다운로드할 수 없게 됩니다. 컴퓨터에 Internet Explorer 4.0 이상이 설치되어 있는지 확인하십시오.

컴퓨터에 최신 버전의 Internet Explorer를 설치하려면 Microsoft 웹 사이트의 Internet Explorer 다운로드 페이지를 방문하십시오. 브라우저를 업그레이드할 수 있는 경우에는 파일 또는 스트림 재생을 다시 시도하십시오. 이렇게 하면 컴퓨터가 적절한 코덱을 다운로드하여 스트리밍 미디어를 보거나 들을 수 있습니다.

참고 코덱을 다운로드하거나 Windows Media Player가 제대로 작동되도록 하기 위해 Internet Explorer를 기본 브라우저로 설정할 필요는 없습니다.


인터넷 보안 옵션이 높음으로 설정되어 있습니다.

오류 ID = 0x80040200, 복구 ID = 0x00000001

대부분의 스트리밍 미디어를 재생하려면 재생하기 전에 압축된 데이터의 압축을 풀어야 합니다. 정보의 압축을 푸는 파일을 코덱이라고 합니다. 컴퓨터에 코덱이 없으면 Windows Media Player에서 이 파일을 다운로드하여 설치합니다.

이 오류는 인터넷 보안 옵션이 높음으로 설정되어 있기 때문에 코덱이 다운로드되지 않았음을 나타냅니다. 인터넷 보안을 높음으로 설정하면 보안성은 최대화되지만 사용할 수 있는 기능은 최소화됩니다. 보안 수준을 높게 설정하면 코덱이 다운로드되지 않습니다.

인터넷 보안 수준을 보통으로 낮추려면 다음 단계를 수행하십시오.

  1. 시작을 클릭하고 설정을 가리킨 다음 제어판을 클릭합니다.

  2. 인터넷 옵션을 두 번 클릭합니다. 그런 다음 보안 탭의 인터넷을 클릭합니다.

  3. 이 영역에 적용할 보안 수준에서 슬라이더를 보통으로 이동하고 확인을 클릭한 다음 시스템을 다시 시작하고 파일을 다시 재생합니다.


코덱을 설치하려면 시스템을 다시 시작해야 합니다.

오류 ID = 0x80040200, 복구 ID = 0x00000002

대부분의 스트리밍 미디어를 재생하려면 재생하기 전에 압축된 데이터의 압축을 풀어야 합니다. 정보의 압축을 푸는 파일을 코덱이라고 합니다. 일부 미디어 파일을 재생하려면 컴퓨터에 코덱이 설치되어 있어야 합니다. 컴퓨터에 코덱이 없으면 Windows Media Player에서 이 파일을 다운로드하여 설치합니다

이 오류는 코덱이 다운로드되었지만 자동 설치에 실패했음을 나타냅니다. 코덱을 설치하려면 시스템을 다시 시작해야 합니다. 일반적으로 시스템을 다시 시작하라는 메시지가 나타나지만 메시지가 나타나지 않을 수도 있습니다. 시스템을 다시 시작한 다음 파일을 다시 재생하십시오.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x80040200, 복구 ID = 0x00000003

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player 스킨 파일 | .wmz, .wms
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


멀티캐스트로 알려진 라이브 브로드캐스트 연결을 처리할 수 있도록 네트워크가 설정되어 있지 않습니다.

오류 ID = 0xC00D07F2, 복구 ID = 0x00000000

Windows Media Player에서 라이브 브로드캐스트에 연결하려고 할 때 20초 내에 응답을 수신하지 못하면 Windows Media Player는 연결 시도를 취소합니다. 이러한 경우는 일반적으로 다음 두 가지 중 하나를 나타냅니다.

  • 멀티캐스트 연결을 처리할 수 있도록 네트워크가 구성되어 있지 않을 경우

    -또는-

  • 연결하려고 하는 라이브 브로드캐스트가 종료되었을 경우

특히 전화 접속 연결은 이러한 종류의 브로드캐스트를 지원하지 않는 경우가 많습니다.


파일 경로가 올바르지 않습니다.

오류 ID = 0x80070035, 복구 ID = 0x00000000

Windows Media Player에서 파일 경로를 찾을 수 없습니다. 다음과 같은 원인으로 이 오류가 발생할 수 있습니다. 서버 이름, 공유 디렉터리 이름 또는 파일 이름을 잘못 입력했거나 변경되었습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 네트워크 관리자에게 재생할 파일의 정확한 위치를 문의하십시오.


파일 경로가 올바르지 않습니다.

오류 ID = 0x800700A1, 복구 ID = 0x00000000

Windows Media Player에서 파일 경로를 찾을 수 없습니다. 다음과 같은 원인으로 이 오류가 발생할 수 있습니다. 서버 이름, 공유 디렉터리 이름 또는 파일 이름을 잘못 입력했거나 변경되었습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 네트워크 관리자에게 재생할 파일의 정확한 위치를 문의하십시오.


파일 경로가 올바르지 않습니다.

오류 ID = 0x80070043, 복구 ID = 0x00000000

Windows Media Player에서 파일 경로를 찾을 수 없습니다. 다음과 같은 원인으로 이 오류가 발생할 수 있습니다. 서버 이름, 공유 디렉터리 이름 또는 파일 이름을 잘못 입력했거나 변경되었습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 네트워크 관리자에게 재생할 파일의 정확한 위치를 문의하십시오.


파일 경로가 올바르지 않습니다.

오류 ID = 0x80070002, 복구 ID = 0x00000000

Windows Media Player에서 파일 경로를 찾을 수 없습니다. 다음과 같은 원인으로 이 오류가 발생할 수 있습니다. 서버 이름, 공유 디렉터리 이름 또는 파일 이름을 잘못 입력했거나 변경되었습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 네트워크 관리자에게 재생할 파일의 정확한 위치를 문의하십시오.


Windows Media Player에서 지정한 프로토콜을 지원하지 않습니다.

오류 ID = 0x800C000D, 복구 ID = 0x00000000

파일을 액세스하는 데 사용 중인 프로토콜을 Windows Media Player가 지원하지 않습니다.

웹 페이지의 링크를 클릭할 때 이 오류가 나타나면 컨텐트 공급자에게 업데이트된 링크를 요청하십시오.

인터넷 주소를 입력할 때 이 오류가 나타나면 Windows Media Player에서 지원하는 프로토콜을 사용하고 있는지 확인한 다음 다시 시도하십시오. Windows Media Player에서 지원하는 프로토콜에는 HTTP, MMS, MMSU, MMST, MSBD가 있습니다.

참고 지원되는 프로토콜을 사용하여 미디어를 스트림할 수 있습니다. Windows Media Player를 브라우저로 사용할 수 없습니다. 예를 들어, 인터넷의 웹 페이지를 검색할 때 HTTP 프로토콜을 사용하지 마십시오. 즉, .htm 파일 확장명으로 끝나는 인터넷 주소를 입력해서는 안됩니다.


컴퓨터가 네트워크나 인터넷에 연결되어 있지 않습니다.

오류 ID = 0xC00D0029, 복구 ID = 0x00000000

컴퓨터가 네트워크나 인터넷에 연결되어 있지 않습니다. 네트워크 연결을 다시 설정한 다음 파일을 다시 재생하십시오. 이 오류는 네트워크에 연결된 경우 네트워크 케이블이 제대로 연결되지 않았거나 손상되었고, 인터넷에 연결된 경우에는 인터넷에 대한 전화 연결(전화 접속 네트워킹)이 끊겼기 때문에 발생합니다.


프록시 서버를 찾을 수 없습니다.

오류 ID = 0xC00D0029, 복구 ID = 0x00000000

이 오류는 Windows Media Player에서 네트워크의 프록시 서버를 찾을 수 없음을 의미합니다. 대부분 프록시 서버의 이름이 잘못된 경우 발생할 수 있습니다. 프록시 서버의 이름을 변경하려면 다음 단계를 수행하십시오.

  1. 도구 메뉴에서 옵션을 선택한 다음 네트워크를 클릭합니다.

  2. 프록시 사용을 클릭한 다음 변경을 클릭합니다.

  3. 호스트 이름에 정확한 IP 주소를 입력합니다. 프록시 서버의 이름이나 IP 주소를 모르면 네트워크 관리자에게 문의하십시오.

    참고 전화 접속 연결을 통해 인터넷에 연결한 경우에는 프록시 서버를 선택할 수 없을 수도 있습니다. 서비스 공급자나 관리자에게 문의하십시오.


프록시 서버를 찾을 수 없습니다.

오류 ID = 0xC00D0035, 복구 ID = 0x00000000

이 오류는 Windows Media Player에서 네트워크의 프록시 서버를 찾을 수 없음을 의미합니다. 대부분 프록시 서버의 이름이 잘못된 경우 발생할 수 있습니다. 프록시 서버의 이름을 변경하려면 다음 단계를 수행하십시오.

  1. 도구 메뉴에서 옵션을 선택한 다음 네트워크를 클릭합니다.

  2. 프록시 설정 영역에서 구성할 프로토콜을 두 번 클릭합니다.

  3. 옵션에서 다음 프록시 서버 사용을 선택한 다음 프록시 서버의 이름과 사용할 포트를 입력합니다. 정확한 프록시 이름과 포트는 네트워크 관리자에게 문의하십시오.

    참고 전화 접속 연결을 통해 인터넷에 연결한 경우에는 프록시 서버를 선택할 수 없을 수도 있습니다. 서비스 공급자나 관리자에게 문의하십시오.


서버에서 연결을 사용할 수 없습니다.

오류 ID = 0xC00D000F, 복구 ID = 0x00000000

재생할 파일이 있는 컴퓨터에서 연결을 허용하지 않습니다. 나중에 파일을 재생하십시오.


서버로부터 시기 적절한 응답이 없습니다.

오류 ID = 0xC00D0013, 복구 ID = 0x00000000

재생할 파일이 있는 서버로부터 시기 적절한 응답이 없습니다. Windows Media Player가 재생할 파일을 보유한 서버와 연결을 시도했습니다. 인터넷 소통량 및 서비스 공급자에 대한 모뎀 연결 해제 등 여러 가지 이유 때문에 Windows Media Player가 응답을 기다리는 동안 해당 서버가 응답하지 못했습니다. 따라서 Windows Media Player는 서버의 응답 대기를 포기하고 해당 파일의 재생 시도를 중지했습니다. 나중에 파일 재생을 시도하십시오.


사운드 카드가 없습니다.

오류 ID = 0x00040258, 복구 ID = 0x00000000

이 오류는 사운드 카드가 없거나 제대로 작동하지 않을 때 발생합니다. 사운드 카드가 없으면 사운드 카드를 설치해야 파일의 오디오를 청취할 수 있습니다. 사운드 카드가 설치되어 있으면 사운드 카드 설명서를 참조하여 이 문제를 해결하십시오.


다른 프로그램에서 사운드 카드를 사용하고 있습니다.

오류 ID = 0x00040258, 복구 ID = 0x00000001

이 오류는 다른 프로그램에서 사운드 카드를 사용하고 있음을 나타냅니다. 사운드 카드를 사용하는 프로그램을 닫은 다음 파일을 다시 재생하십시오.


사운드 카드가 없습니다.

오류 ID = 0x80040256, 복구 ID = 0x00000000

이 오류는 사운드 카드가 없거나 제대로 작동하지 않을 때 발생합니다. 사운드 카드가 없으면 사운드 카드를 설치해야 파일의 오디오를 청취할 수 있습니다. 사운드 카드가 설치되어 있으면 사운드 카드 설명서를 참조하여 이 문제를 해결하십시오.


다른 프로그램에서 사운드 카드를 사용하고 있습니다.

오류 ID = 0x80040256, 복구 ID = 0x00000001

이 오류는 다른 프로그램에서 사운드 카드를 사용하고 있음을 나타냅니다. 사운드 카드를 사용하는 프로그램을 닫은 다음 파일을 다시 재생하십시오.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x80040218, 복구 ID = 0x00000000

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
Windows Media Player 스킨 파일 | .wmz, .wms
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x80040241, 복구 ID = 0x00000000

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player 스킨 파일 | .wmz, .wms
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x8004022F, 복구 ID = 0x00000000

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player 스킨 파일 | .wmz, .wms
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x80040255, 복구 ID = 0x00000000

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player 스킨 파일 | .wmz, .wms
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


Windows Media Player에서 지원하지 않는 파일 형식입니다.

오류 ID = 0x80040265, 복구 ID = 0x00000000

다음 표는 Windows Media Player에서 지원하는 파일 형식을 보여 줍니다.

형식 | 파일 확장명
CD 오디오 트랙 | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player 스킨 파일 | .wmz, .wms
재생 목록 파일 | .asx, .wax, .wvx, .wmx, .m3u
MPEG(Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
MIDI(Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

재생 중인 파일이 이 표에 포함되어 있으면 Windows Media Player에서 지원하지 않는 코덱을 사용하여 파일을 인코딩했을 수 있습니다.


이 파일을 재생할 수 있는 권한이 없습니다.

오류 ID = 0x80070005, 복구 ID = 0x00000000

이 파일에는 보호된 멀티미디어 컨텐트가 포함되어 있습니다. 이 파일을 재생하려면 적절한 권한이 필요합니다. 시스템 관리자나 멀티미디어 컨텐트 공급자에게 문의하여 이 파일을 재생할 수 있는 권한을 얻은 다음 암호를 입력하라는 메시지가 나타나면 해당 암호를 입력하십시오.


파일 경로가 올바르지 않습니다.

오류 ID = 0x800C0005, 복구 ID = 0x00000000

Windows Media Player에서 파일 경로를 찾을 수 없습니다. 이 오류는 서버 이름, 공유 디렉터리 이름 또는 파일 이름이 잘못 입력되었거나 변경되었기 때문에 발생할 수 있습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 네트워크 관리자에게 재생할 파일의 정확한 위치를 문의하십시오.


재생하려는 파일을 찾을 수 없습니다.

오류 ID = 0x800C0006, 복구 ID = 0x00000000

Windows Media Player에서 재생하려고 하는 파일을 찾을 수 없습니다. 파일 이름을 잘못 입력했거나 파일이 이동되었습니다.

파일 이름과 경로를 제대로 입력했는지 확인하십시오. 이 오류가 계속 발생하면 파일 공급자에게 재생할 파일의 정확한 위치를 문의하십시오.


서버의 사용량이 많습니다.

오류 ID = 0xC00D0006, 복구 ID = 0x00000000

현재 액세스하려는 파일이 있는 컴퓨터의 사용량이 많아 지금은 요청을 처리할 수 없습니다. 이 오류는 컴퓨터가 동시에 여러 연결을 처리할 수 있을 만큼 성능이 뛰어나지 않을 때 발생합니다.

파일을 공급하는 컴퓨터의 사용량이 많지 않을 때 파일을 다시 재생하십시오.


파일 경로를 제대로 입력하지 않았습니다.

오류 ID = 0xC00D001F, 복구 ID = 0x00000000

재생할 파일의 경로를 제대로 입력하지 않았습니다. 서버 이름이나 공유 디렉터리 이름 또는 파일 이름이 생략되었는지 확인하십시오.

파일 이름과 경로를 제대로 입력했는지 확인한 다음 파일을 다시 재생하십시오.


멀티캐스트로 알려진 라이브 브로드캐스트 연결을 처리할 수 있도록 네트워크가 설정되어 있지 않습니다.

오류 ID = 0xC00D07F1, 복구 ID = 0x00000000

라이브 브로드캐스트에 연결하려고 했지만 이러한 연결을 처리할 수 있도록 네트워크가 구성되어 있지 않습니다.

네트워크 관리자에게 문의하여 라이브 브로드캐스트를 처리할 수 있도록 네트워크를 구성하십시오.

참고 특히 전화 접속 연결은 이러한 종류의 브로드캐스트를 지원하지 않는 경우가 많습니다.


파일 경로를 제대로 입력하지 않았습니다.

오류 ID = 0xC00D001A, 복구 ID = 0x00000000

재생할 파일의 경로를 제대로 입력하지 않았습니다. 서버 이름이나 공유 디렉터리 이름 또는 파일 이름이 생략되지 않았는지 확인하십시오.

파일 이름과 경로를 제대로 입력했는지 확인한 다음 파일을 다시 재생하십시오.


미디어 드라이버에서 미디어를 재생할 수 없습니다.

오류 ID = 0xC00D274D, 복구 ID = 0x00000000

드라이버의 사용 기간이 만료되어 파일이나 스트림을 재생할 수 없습니다. 드라이버를 업데이트하려면 Windows Update 웹 페이지로 이동하십시오. Windows Update 페이지에서 컴퓨터를 검색하여 업데이트할 수 있는 드라이버를 찾습니다. 업데이트를 다운로드한 다음 파일이나 스트림을 다시 재생하십시오. 업데이트된 드라이버가 없으면 미디어를 재생할 수 없습니다.


Windows Media Player에서 이 파일의 라이센스를 찾을 수 없습니다.

오류 ID = 0x80041002, 복구 ID = 0x00000000

이 파일을 재생하려면 라이센스가 있어야 하는데 Windows Media Player에서 이 파일에 대한 라이센스를 찾을 수 없습니다. 라이센스가 삭제되었거나 손상되었을 수 있습니다. 라이센스의 백업 복사본을 저장해 두었다면 지금 복원하십시오. 저장해 두지 않았다면 새 라이센스를 받아야 합니다. 복사한 CD 트랙의 라이센스라면 CD 트랙을 다시 녹음하십시오. 인터넷에서 구입한 파일의 라이센스라면 파일을 구입한 웹 사이트로 가서 라이센스 새 복사본을 받으십시오.


You cannot play this file on this computer

컴퓨터에서 이 파일을 재생할 수 없습니다.

오류 ID = C00D274B, 복구 ID = 0x00000000

재생하려는 파일이 디지털 라이센스로 보안되어 있습니다. 이 파일을 잠금 해제하고 재생할 수 있도록 하는 라이센스는 CD 트랙이 녹음되어 있는 컴퓨터에 들어 있습니다.

CD 트랙이 원래 녹음되어 있는 컴퓨터에서 파일을 재생하려고 할 경우 라이센스가 없어지거나 손상되기 때문에 원본 CD에서 파일을 다시 녹음한 다음 파일을 다시 재생해야 합니다.


CD ROM의 정보 전달 속도가 너무 느려 디지털 재생이나 복사를 사용할 수 없습니다.

오류 ID = C00D0FA4, 복구 ID = 0x00000000

이전 기종의 CD ROM은 종종 정보 전달 속도가 너무 느려서 디지털 재생이나 디지털 복사를 사용할 수 없는 경우가 있습니다. 이러한 현상은 일반적으로 속도가 1배속보다 느린 CD ROM일 경우 일어납니다. 이 경우 재생 및 복사를 아날로그 방식으로 전환해야 합니다. Windows Media Player는 기본적으로 디지털 재생과 복사를 사용하도록 구성됩니다. 아날로그 재생 및 복사를 사용하려면 CD 오디오 등록 정보 페이지에서 디지털 재생 및 디지털 복사 확인란 선택을 취소합니다.


사용권에 대한 고지 사항

URL 및 기타 인터넷 웹 사이트 참조를 포함하여, 이 설명서의 내용은 예고 없이 변경될 수 있습니다. 용례에 사용된 회사, 기관, 제품, 사람 및 이벤트 등은 실제 데이터가 아닙니다. 어떠한 실제 회사, 기관, 제품, 사람 또는 이벤트와도 연관시킬 의도가 없으며 그렇게 유추해서도 안됩니다. 해당 저작권법을 준수하는 것은 사용자의 책임입니다. 저작권에서의 권리와는 별도로, 이 설명서의 어떠한 부분도 Microsoft의 명시적인 서면 승인 없이는 어떠한 형식이나 수단(전기적, 기계적, 복사기에 의한 복사, 디스크 복사 또는 다른 방법) 또는 목적으로도 복제되거나, 검색 시스템에 저장 또는 도입되거나, 전송될 수 없습니다.

Microsoft가 이 설명서 본안에 관련된 특허권, 상표권, 저작권, 또는 기타 지적 소유권 등을 보유할 수도 있습니다. 서면 사용권 계약에 따라 Microsoft로부터 귀하에게 명시적으로 제공된 권리 이외에, 이 설명서의 제공은 귀하에게 이러한 특허권, 상표권, 저작권, 또는 기타 지적 소유권 등에 대한 어떠한 사용권도 허여하지 않습니다.

© 2000 Microsoft Corporation. All rights reserved.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32, Win32s는 미국, 대한민국, 및/또는 기타 국가에서의 Microsoft Corporation의 등록 상표 또는 상표입니다.

여기에 인용된 실제 회사와 제품 이름은 해당 소유자의 상표일 수 있습니다.


용어집

용어집에서 용어를 찾으려면 용어의 첫 글자에 해당하는 문자를 클릭하십시오.

가 | 나 | 다 | 라 | 마 | 바 | 사 | 아 | 자 | 차 | 카 | 타 | 파
하 | A | B | C | D | E | F | G | H | I | J | K | L
M | N | O | P | Q | R | S | T | U | V | W | X | Y
Z |  |  |  |  |  |  |  |  |  |  |  |

가

개인 권한 관리

컨텐트를 보호하며 컨텐트에 대한 액세스 권한을 관리하는 기술로서 디지털 권한 관리라고도 합니다.

광대역

고속 전송을 가리키며 T1 속도(1.544Mbps) 또는 케이블 모뎀 속도 및 그 이상의 속도에서의 통신선 또는 서비스를 참조할 때 일반적으로 사용하는 용어입니다.

다

다운로드

미디어를 클라이언트 컴퓨터로 복사하여 로컬로 재생하는 네크워크에서 컨텐트를 배달하는 방법입니다. 원본 미디어를 서버에서 클라이언트 컴퓨터로 복사하기 때문에 스트리밍과는 다릅니다. 스트리밍을 참조하십시오.

다중 비트 전송률

여러 속도로 전달될 수 있는 스트림을 식별할 때 사용되는 용어입니다. 일반적으로 스트림은 한 가지의 속도나 비트 전송률로만 전달됩니다. 그러나 일부 스트림은 네트워크 소통이 스트림 전달을 방해할 경우 더 낮은 비트 전송률로 전환하여 정보 흐름을 일관되게 유지할 수 있도록 만들어집니다. 정보 흐름의 속도가 느려지면 오디오 및/또는 비디오가 중단되거나 스트림이 중지됩니다.

대역

AM, FM, 인터넷 등의 라디오 방송국에서 사용하는 전송 방법입니다. 인터넷 라디오 방송국에서는 일반적으로 미리 설정된 곡 및 커머셜 목록을 재생합니다.

대역폭

인터넷이나 LAN 등 디지털 통신 시스템의 데이터 전송 용량입니다. 대역폭은 일반적으로 시스템이 1초에 전송할 수 있는 비트 수(bps)로 표시됩니다. 고 대역폭이나 광대역은 빠른 데이터 전송률이 가능한 네트워크를 가리킵니다.

디지털 복사

디지털 형식을 사용하여 미디어 항목을 복사하는 방법입니다.

디지털 재생

디지털 형식을 사용하여 미디어 항목을 재생하는 프로세스입니다. 컴퓨터가 디지털 형식을 사용하기 때문에 데이터도 디지털 형식으로 변환한 후 재생하도록 인코딩해야 합니다. 디지털 데이터는 여러개의 1 또는 0으로 변환됩니다.

마

멀티 캐스트

여러 클라이언트가 한 서버에서 같은 스트림을 받는 일대다 클라이언트/서버 연결입니다. 멀티캐스트를 받으려면 클라이언트는 멀티캐스트가 가능한 네크워크에서 특정 IP 주소를 수신합니다. 이는 텔레비전을 특정 채널에 조정하는 것과 같습니다. 대조적으로 유니캐스트는 일대일 연결로 각각의 클라이언트가 서버에서 개별 스트림을 받습니다.

미디어 정보

앨범 표지, 레이블, 음악가 이름, 길이와 같이 인터넷에서 수집한 CD 관련 정보입니다. 이 정보를 액세스하려면 인터넷에 접속해야 합니다.

미디어 형식

Windows Media Player를 사용하여 재생할 수 있는 미디어 파일 유형입니다. 지원된 미디어 형식에는 .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz가 있습니다. Windows Media 형식을 참조하십시오.

바

바로 가기 키

일반적으로 메뉴 선택 영역과 같이, 여러 가지 사용자 입력이 필요한 응용 프로그램 내에서 작업을 신속하게 수행할 수 있는 키 또는 키 조합입니다.

방화벽

인터넷과 같은 다른 네트워크에서 침입한 해커와 같은 외부 위협으로부터 조직 네트워크를 보호하기 위한 보안 시스템입니다.

버퍼

Windows Media Player에서 정보를 재생하기 전에 로딩 영역으로 사용하는 소량의 RAM입니다. 파일 또는 스트림을 재생할 때 Windows Media Player는 인터넷 또는 로컬 네트워크의 사소한 소통량 문제를 사용자가 알지 못하도록 재생을 시작하기 전에 버퍼를 채웁니다.

비트 전송률

플레이어가 파일과 같은 원본에서 디지털 오디오 및 비디오 컨텐트 스트림을 제대로 렌더링할 수 있는 속도 또는 일반적으로 네트워크에서 이진 컨텐트를 스트림하는 속도입니다. 비트 전송률은 보통 초 당 킬로비트(Kbps) 수(예: 28.8Kbps)로 측정됩니다. Windows Media 파일 또는 라이브 스트림의 비트 전송률은 스트리밍 컨텐트가 만들어지는 인코딩 프로세스 중 결정됩니다. 대역폭은 네트워크의 총 비트 전송률입니다. 네트워크에서 스트리밍할 때 오디오 및 비디오 컨텐트를 제대로 렌더링하려면 네트워크의 대역폭이 동시에 스트리밍되는 모든 컨텐트의 비트 전송률을 수용할 수 있을 만큼 높아야 합니다.

사

사용 허가를 받은 파일

파일의 복사 제한과 관련된 라이센스를 가지고 있는 Windows Media 파일입니다. 라이센스에 명시되는 제한은 라이센스 작성자에 따라 달라집니다. Windows Media Player에서 CD 트랙을 복사하여 만들어진 모든 파일에는 파일이 만들어진 컴퓨터에서만 파일을 재생할 수 있도록 제한하는 라이센스가 있습니다.

스킨

Windows Media Player의 모양과 기능을 사용자 정의하는 파일입니다. 플레이어가 축소 모드에 있을 때는 스킨에서 지정한 대로 작동합니다.

스트리밍

컨텐트를 전달하는 방법으로 미디어 컨텐트는 서버에 위치하여 연속적으로 네트워크를 통해 데이터를 보내어 재생합니다. 스트리밍 미디어를 사용하면 플레이어가 전체 파일이 다운로드될 때까지 기다리지 않고 데이터를 즉시 렌더링을 시작할 수 있습니다.

시각화

현재 재생되고 있는 오디오의 비트에 따라 변경되는 색과 도형의 스플래시입니다.

시각화 컬렉션

특정 주제에 초점을 맞춘 시각화 그룹입니다.

아

아날로그

웨이브 또는 아날로그 신호를 통해 오디오 및 비디오가 전송되는 일반 형식입니다.

암호화

미디어 항목을 키로 패키징하는 프로세스입니다. 미디어 항목이 인코딩되었으면 키가 있어야 재생할 수 있습니다.

압축

파일 크기 또는 스트림의 비트 전송률을 줄이는 데이터 코딩입니다. 압축된 컨텐트는 재생을 위해 압축이 풀립니다.

압축 품질

컴퓨터 또는 휴대용 장치에 데이터를 복사할 때의 디지털 오디오 품질 또는 데이터를 미디어 플레이어에 스트림할 때의 음악 품질을 결정합니다. 압축 품질이 좋을수록 복사된 파일이 사용하는 디스크 공간이 많아집니다.

액셀러레이터 키

일반적으로 메뉴 선택 영역과 같이, 여러 가지 사용자 입력이 필요한 응용 프로그램 내에서 작업을 신속하게 수행할 수 있는 키 또는 키 조합입니다.

연결 속도

인터넷 또는 네트워크에 컴퓨터를 연결하는 속도입니다.

연결 창

플레이어가 축소 모드일 때 화면의 오른쪽 아래 모서리에 표시되는 작은 창입니다. 연결 창을 마우스 오른쪽 단추로 클릭하면 전체 화면 모드로 돌아갑니다. 축소 모드를 참조하십시오.

인코드

파일을 압축한 후 여러 가지의 정보 패킷으로 분리하여 네트워크에서 전달하는 프로세스입니다. Windows Media Player는 CD 트랙을 복사할 때 만들어진 파일인 Windows Media 파일 또는 인터넷에서 배달된 라이브 라디오 방송국을 수신할 때 받은 스트림으로 인코드된 파일을 재생할 수 있습니다.

인텔리전트 스트림

품질을 최대화하기 위해 네트워크 상태를 검색하고 비디오 또는 오디오 스트림 등록 정보를 조정하는 스트리밍 유형입니다. 스트리밍을 참조하십시오.

오류 수정

스트리밍할 때 발생하는 데이터 전송 오류를 제어하고 수정하는 방법입니다.

자

장르

클래식 또는 재즈와 같이 음악 유형을 가장 잘 설명하는 범주입니다.

재생 목록

컴퓨터, 네트워크 또는 라디오 방송국 및 광대역 방송국을 포함한 인터넷에서 다양한 미디어 파일에 대한 링크를 사용자에 맞게 지정한 목록입니다. 어떠한 미디어 항목 조합으로부터 재생 목록을 만들 수 있습니다. 목록에 있는 항목은 순차적으로 재생됩니다.

전체 모드

전체 도구 모음 집합이 나타나는 플레이어의 작동 상태입니다. 현재 전체 모드인지 확인하려면 Ctrl+1을 누르십시오.

주파수

88.5 또는 101.7과 같이 라디오 방송국으로 조정할 때 사용되는 숫자입니다.

중앙 처리 장치(CPU)

컴퓨터에서 계산 및 제어 기능을 수행하는 장치로서 명령을 해석하고 실행합니다.

차

축소 모드

크기가 작고 기능이 축소된 플레이어 상태로 화면에서 다른 응용 프로그램을 사용할 수 있는 공간을 더 확보할 수 있습니다. 다른 스킨을 적용하여 이 축소 플레이어 모드를 사용자 정의할 수 있습니다. 현재 축소 모드인지 확인하려면 Ctrl+2를 누르십시오.

카

캡션

폐쇄형 캡션과 비슷한 형식으로 재생하는 오디오 및 비디오를 설명하는 텍스트입니다.

컴팩트 디스크(CD)

오디오를 비롯한 디지털 데이터를 저장하는 광학 매체입니다. 컴팩트 디스크는 자성이 없으며 프라스틱 코팅으로 보호되어 있는 금속 디스크로 고품질의 소리를 74분까지 녹음할 수 있습니다.

코덱

압축 프로그램/압축 풀기 프로그램(COmpressor/DECompressor)의 약어로 파일 크기를 압축하기 위해 오디오, 비디오, 이미지 파일에 적용하는 여러 종류의 컴퓨터 알고리즘입니다. 코덱을 사용하면 파일을 저장할 때나 스트림할 때 디스크 공간이나 네트워크 대역폭을 절약할 수 있는 이점이 있습니다. 압축된 파일을 열려면 압축할 때 사용한 코덱을 사용하여 압축을 풀어야 합니다. 컴퓨터에 파일 압축을 풀 수 있는 적절한 코덱이 없으면 Windows Media Player가 자동으로 코덱을 다운로드합니다.

타

트랙

CD에 들어 있는 곡 하나 하나를 가리킵니다.

파

파일 유형

파일 확장명을 참조하십시오.

파일 확장명

파일 이름에 추가된 문자 집합으로 파일을 범주의 구성원으로서 확인하고 그 의미를 확장하거나 설명합니다. 사용자 또는 프로그램이 확장명을 할당합니다(예: .avi 또는 .txt). 또한 파일 이름 확장명으로 알려져 있습니다.

파일 형식

파일 확장명 및 미디어 형식을 참조하십시오.

포트

네트워크에 연결된 컴퓨터에서 특정 프로세스로 IP 패킷을 보낼 수 있는 숫자입니다. 포트는 특정 서비스와 일치하는 경우가 많습니다. 예를 들어, 인터넷 컴퓨터에서 포트 80은 웹 서버를 나타냅니다.

프로토콜

컴퓨터로 통신할 수 있도록 해주는 규칙 또는 표준입니다. 스트리밍 미디어를 받을 수 있는 인터넷 프로토콜은 UDP, TCP, HTTP입니다.

프록시 서버

네트워크에서 인터넷 소통을 관리하는 방화벽 구성 요소입니다.

하

형식

라디오 방송국에서 재생되는 록 또는 클래식과 같은 음악(장르) 유형입니다.

휴대용 장치

데스크톱 컴퓨터가 아닌 컴퓨팅 장치나 저장소 카드입니다. 휴대용 장치에는 팜탑 PC와 포켓 PC 등의 컴퓨팅 장치나 CompactFlash 카드나 마이크로 드라이브 등의 저장소 카드가 있습니다. 컴퓨팅 장치는 보통 COM 포트를 통해 컴퓨터로 연결됩니다. 저장소 카드는 일반적으로 컴퓨팅 장치의 추가 저장소로 사용됩니다.

호출 부호

규정 집단이 할당하는 라디오 또는 텔레비전 전송국의 인식 코드 문자 또는 숫자를 가리킵니다.

H

HTTP

World Wide Web에서 정보를 전달하는 인터넷 프로토콜입니다. HTTP는 Hypertext Transfer Protocol의 머리 글자어입니다.

M

MIDI(Musical Instrument Digital Interface)

신시사이저처럼 컴퓨터가 해석할 수 있는 양식에서 음악 소리를 동일하게 표현하는 구조입니다.

MPEG(Moving Picture Experts Group)

정보 기술에 관한 ISO/IEC 합작 기술 위원회가 만든 오디오 및 비디오 압축 표준 집합니다. MPEG 표준은 각각의 상황에서 맞게 압축하도록 만들어진 여러 압축 유형들을 가지고 있습니다.

MP3(MPEG Audio Layer 3)

CD 품질을 위해 녹음할 때 필요했던 크기보다 훨씬 작은 크기로 오디오 파일을 압축하는 컴퓨터 파일 형식입니다. 일분 분량의 음악 또는 몇분간의 음성을 MP3로 인코딩하면 이전 .wav 형식의 10분의 1 용량인 1메가바이트 정도의 디스크 공간만 필요합니다. MP3는 인터넷에서 CD 품질의 음악을 빠른 속도로 전송합니다.

T

TCP(Transmission Control Protocol)

IP를 통해 보내어진 데이터 메시지의 분할을 관장하는 TCP/IP 내의 프로토콜로 IP가 준 패킷으로부터 완전한 메시지를 다시 어셈블리하고 확인합니다.

U

UDP(User Datagram Protocol)

TCP/IP내에서 ISO/OSI 모델에 있는 전송 층과 일치하는 연결 없는 프로토콜입니다. UDP는 응용 프로그램이 만든 데이터 메시지를 IP를 통해 보내어진 패킷으로 전환하지만 메지시가 제대로 배달되었는지 확인하지는 않습니다.

W

Windows Media 파일

일반적으로 확장명이 .asf나 .wma이고 오디오, 비디오 또는 스크립트 데이터를 포함하는 파일입니다. 이 파일은 스트리밍하기 쉽도록 최적화되어 있으며 Windows Media Player로 다운로드하거나 재생하면 동적 소리를 제공합니다.

Windows Media 형식

Microsoft Windows Media Technologies(또는 허가된 Windows Media 기술을 통합한 타사 제품)에서 시간 표시 막대 기준 컨텐트를 제작, 저장, 편집, 배포, 스트림 또는 재생할 때 사용하는 형식입니다.


Windows Media Player 용어집

이 절에서는 Microsoft Windows Media Player에서 사용되는 용어의 정의를 설명합니다. Windows Media Player 용어 외에도 Microsoft Windows Media Technologies 및 기타 일반적인 산업 용어도 포함됩니다.

용어집에서 용어를 찾으려면 찾고자 하는 용어의 첫 알파벳을 클릭하십시오.

또한 밑줄로 표시된 용어 링크를 클릭하여 도움말 텍스트 내의 용어를 읽을 수도 있습니다. 용어 링크를 클릭하면 용어집의 용어와 정의가 팝업 창에 표시됩니다. 창을 닫으려면 화면 아무 곳이나 누르면 됩니다.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z