Acerca de este archivo de Ayuda

Este archivo de Ayuda contiene información para ayudarle a solucionar los errores más frecuentes que pueden aparecer al utilizar el Reproductor de Windows Media. La misma información aparece al hacer clic en el botón Más información del mensaje de error.

En la parte inferior de cada tema encontrará un vínculo Ayuda en el Web. Al hacer clic en este vínculo, aparece la información nueva acerca del error, si está disponible. Para poder ver la Ayuda en el Web, debe estar conectado a Internet.

Para ver más información acerca de un error determinado

  • Utilice la ficha Buscar para escribir las palabras clave o el Id. de un mensaje de error (por ejemplo, 0xC00D0BC2) y, a continuación, haga clic en Mostrar temas.

Imagen de nota Nota

  • Al buscar por el Id. del mensaje, debe escribir el Id. completo, sin olvidar el prefijo "0x".
© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0x80040241: El Reproductor de Windows Media no es compatible con este tipo de archivo

Es posible que el archivo que intenta reproducir no sea compatible con el Reproductor de Windows Media. En la tabla siguiente se enumeran los tipos de archivo (formatos) compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF, Audio Interchange File Format) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y .mpv2
Interfaz digital para instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un software o hardware descodificador de DVD.

Si el tipo de archivo que intenta reproducir está incluido en esta tabla, es posible que fuese codificado con un códec que no es compatible con el Reproductor de Windows Media. En tal caso, el Reproductor de Windows Media no podrá reproducir el archivo.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0x80040241, Id. de la condición = 0x00000000

Ayuda en el Web


0x80040255: El Reproductor de Windows Media no es compatible con este tipo de archivo

Es posible que el archivo que intenta reproducir no sea compatible con el Reproductor de Windows Media. En la tabla siguiente se enumeran los tipos de archivo (formatos) compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF, Audio Interchange File Format) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y .mpv2
Interfaz digital para instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un software o hardware descodificador de DVD.

Si el tipo de archivo que intenta reproducir está incluido en esta tabla, es posible que fuese codificado con un códec que no es compatible con el Reproductor de Windows Media. En tal caso, el Reproductor de Windows Media no podrá reproducir el archivo.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0x80040255, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0x80041002: No se encuentra la licencia de este archivo

El Reproductor de Windows Media no encuentra la licencia para reproducir este archivo. Es posible que la licencia se haya eliminado o esté dañada. Si tiene copias de seguridad de sus licencias, puede restaurarlas y volver a intentar reproducir el archivo. Si no dispone de copias de seguridad, necesitará obtener una nueva licencia del contenido. Si la licencia corresponde a una pista que copió de un CD, copie dicha pista de nuevo. Si la licencia corresponde a un archivo que descargó en Internet, vuelva al sitio Web en el que consiguió dicho archivo y obtenga uno nuevo.

Para obtener más información acerca de la copia de seguridad y la restauración de licencias, vea la Ayuda del Reproductor de Windows Media.

Id. del error = 0x80041002, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0x8007001F: No se puede efectuar la operación solicitada

El Reproductor de Windows Media no puede efectuar la operación solicitada. Este mensaje de error puede aparecer por los siguientes motivos:

  • Hay un problema en el hardware del equipo. Por ejemplo, es posible que el disco duro esté dañado, desconectado o sin formatear.
  • El archivo que intentó reproducir se está transmitiendo desde el mismo equipo en el que están instalados los Servicios de Windows Media. Para reproducir el archivo, debe instalar el Reproductor de Windows Media en un equipo distinto que los Servicios de Windows Media.

Id. del error = 0x8007001F, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0x800704CF: No se encuentra el archivo

El Reproductor de Windows Media no encuentra el archivo. Si escribió un localizador uniforme de recursos (URL, Uniform Resource Locator) en el cuadro de diálogo Abrir dirección URL, asegúrese de que el nombre de archivo esté escrito correctamente y que la ruta de acceso al archivo sea correcta; a continuación, vuelva a intentar la operación.

Si hizo clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.

Id. del error = 0x800704CF, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0x800C000D: El protocolo que especificó no es compatible

El Reproductor de Windows Media no admite el protocolo que utiliza para obtener acceso al archivo. Si hizo clic en un vínculo de una página Web y apareció este mensaje de error, es posible que el vínculo no sea válido. Si escribió una dirección de Internet y apareció este mensaje de error, asegúrese de utilizar un protocolo compatible con el Reproductor de Windows Media e intente la operación de nuevo.

En la siguiente lista se enumeran los protocolos compatibles y su sintaxis correcta:

  • mms://servidor/archivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/archivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y aún así no puede reproducir el contenido, asegúrese de que el Reproductor esté configurado para utilizar todos los protocolos con los que es compatible.

Para configurar los protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Imagen de nota Nota

  • Los protocolos compatibles sólo se pueden utilizar para transmitir archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como explorador.

Id. del error = 0x800C000D, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D000F: El servidor no tiene más conexiones disponibles

El Reproductor de Windows Media no puede conectarse con el servidor en el que se encuentra el archivo que desea reproducir porque el servidor no admite más conexiones. Intente reproducir el archivo en otro momento.

Id. del error = 0xC00D000F, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D001F: No se encuentra el archivo

El Reproductor de Windows Media no encuentra el archivo. Si escribió un localizador uniforme de recursos (URL) en el cuadro de diálogo Abrir dirección URL, asegúrese de que el nombre de archivo esté escrito correctamente y que la ruta de acceso al archivo sea correcta; a continuación, vuelva a intentar la operación.

Si hizo clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.

Id. del error = 0xC00D001F, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D07F1: Es posible que su red no esté configurada para procesar una conexión de difusión en directo

Cuando el Reproductor de Windows Media intenta conectar con una difusión en directo y no recibe ninguna respuesta en 20 segundos, cancela el intento de conexión. Normalmente, esto indica que se ha producido una de estas dos situaciones:

  • La red no está configurada para procesar una conexión de multidifusión.
  • Finalizó la difusión en directo a la que intenta conectarse.

En concreto, las conexiones de acceso telefónico no suelen admitir difusiones de este tipo.

Id. del error = 0xC00D07F1, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D07F2: Es posible que su red no esté configurada para procesar una conexión de difusión en directo

Cuando el Reproductor de Windows Media intenta conectar con una difusión en directo y no recibe ninguna respuesta en 20 segundos, cancela el intento de conexión. Normalmente, esto indica que se ha producido una de estas dos situaciones:

  • La red no está configurada para procesar una conexión de multidifusión.
  • Finalizó la difusión en directo a la que intenta conectarse.

En concreto, las conexiones de acceso telefónico no suelen admitir difusiones de este tipo.

Id. del error = 0xC00D07F2, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0BC1: No se puede efectuar la operación solicitada

El Reproductor de Windows Media no puede efectuar la operación solicitada. Este mensaje de error puede aparecer por los siguientes motivos:

  • La licencia asociada al archivo no permite esta operación.
  • Está intentando reproducir un archivo .DVR-MS que está protegido. El Reproductor de vídeo personal (PVR) de Windows XP Media Center Edition, por ejemplo, puede crear estos archivos si el origen del contenido designó el contenido como protegido. Un archivo .DVR-MS protegido sólo puede reproducirse en el equipo en el que se grabó.

Id. del error = 0xC00D0BC1, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0BC2: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el códec de audio requerido no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El Reproductor no está configurado para descargar códecs automáticamente. Si desea configurar el Reproductor para que descargue los códecs automáticamente, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y seleccione la casilla de verificación Descargar los códecs automáticamente.
  • El códec requerido no está disponible en el servidor de códecs.

Id. del error = 0xC00D0BC2, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0BC8: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el códec de vídeo requerido no está instalado en el equipo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El Reproductor no está configurado para descargar códecs automáticamente. Si desea configurar el Reproductor para que descargue los códecs automáticamente, en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Reproductor y seleccione la casilla de verificación Descargar los códecs automáticamente.
  • El códec requerido no está disponible en el servidor de códecs.

Id. del error =0xC00D0BC8, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0BCE: Los archivos no se pueden copiar en el disco grabable

El Reproductor de Windows Media no puede copiar en un CD archivos de 8 bits. Antes debe convertirlos a archivos de 16 bits y 44 kHz. Para ello, puede utilizar la Grabadora de sonidos de Microsoft. Para obtener más información acerca de la utilización de la Grabadora de sonidos, vea la Ayuda de Windows.

Id. del error = 0xC00D0BCE, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FA3: El Reproductor de Windows Media no es compatible con este tipo de archivo

Es posible que el archivo que intenta reproducir no sea compatible con el Reproductor de Windows Media. En la tabla siguiente se enumeran los tipos de archivo (formatos) compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF, Audio Interchange File Format) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp., .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y .mpv2
Interfaz digital para instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un software o hardware descodificador de DVD.

Si el tipo de archivo que intenta reproducir está incluido en esta tabla, es posible que fuese codificado con un códec que no es compatible con el Reproductor de Windows Media. En tal caso, el Reproductor de Windows Media no podrá reproducir el archivo.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D0FA3, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FA4: No se puede reproducir el CD mediante la reproducción digital

El Reproductor de Windows Media no ha podido reproducir el CD mediante la reproducción digital. El Reproductor ha cambiado automáticamente la configuración de la unidad de CD-ROM a reproducción analógica. Para volver a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD-ROM y, en el área Reproducción, haga clic en Digital.

Id. del error = 0xC00D0FA4, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FAA: No se pueden copiar los archivos

El Reproductor de Windows Media no puede copiar el archivo porque no hay ningún codificador MP3 compatible instalado en el equipo. Instale un codificador MP3 compatible o elija un formato diferente para las pistas copiadas de un CD (como audio de Windows Media).

Para obtener un codificador MP3 (también conocido como MP3 Creation Pack), vea la página de Tecnologías de Windows Media en el sitio Web de Microsoft.

Para seleccionar un formato para las pistas copiadas de un CD

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Copiar música.
  2. En la lista de formato de archivo, seleccione el formato que desee utilizar.

Id. del error = 0xC00D0FAA, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FAB: Utilización de la corrección de errores de CD

Si la opción de corrección de errores está activada, el Reproductor de Windows Media puede reproducir algunos CDs aunque contengan errores.

Para activar la corrección de errores

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha Dispositivos, haga clic en la unidad de CD-ROM y, a continuación, en Propiedades.
  3. En la ficha Audio, en el área Reproducción, active la casilla de verificación Usar corrección de errores y, a continuación, haga clic en Aceptar.

Imagen de nota Nota

  • Si activa la corrección de errores, es posible que se produzcan saltos en el el sonido del CD.

Id. del error = 0xC00D0FAB, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FB0: Los CDs de audio no se copian correctamente

Existe un conflicto en la configuración de la unidad de CD-ROM: en el Reproductor de Windows Media está configurada para copia analógica y, en el Administrador de dispositivos, para CD de audio digital. Si desea realizar copias analógicas, ambas opciones deben estar configuradas para utilizar el formato analógico, ya que, de lo contrario, no se copiará el audio.

Para cambiar la configuración de la unidad de CD-ROM a analógica en el Administrador de dispositivos

  1. Abra el Administrador de dispositivos, haga clic con el botón secundario del mouse (ratón) en la unidad de CD-ROM y, a continuación, haga clic en Propiedades.
  2. Haga clic en la ficha Propiedades.
  3. Vaya a Herramientas -> Dispositivos de Wmp9.0, seleccione la unidad de CD y haga clic en Propiedades. En la ficha Audio podrá seleccionar las opciones Digital o Analógica y, a continuación, la casilla Usar corrección de errores.

Imagen de nota Nota

  • Para obtener más información acerca de cómo utilizar el Administrador de dispositivos, vea la Ayuda de Windows.

Id. del error = 0xC00D0FB0, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FB2: No se puede reproducir el CD mediante la reproducción digital

El Reproductor de Windows Media no ha podido reproducir el CD mediante la reproducción digital. El Reproductor ha cambiado automáticamente la unidad de CD-ROM a reproducción analógica. Para volver a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD-ROM y, en el área Reproducción, haga clic en Digital.

Id. del error = 0xC00D0FB2, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FB3: No se puede reproducir el CD mediante la reproducción digital

El Reproductor de Windows Media no ha podido reproducir el CD mediante la reproducción digital. El Reproductor ha cambiado automáticamente la unidad de CD-ROM a reproducción analógica. Para volver a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD-ROM y, en el área Reproducción, haga clic en Digital.

Id. del error = 0xC00D0FB3, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FCD: Especificación del tamaño mínimo de los archivos de la biblioteca multimedia

Cuando el Reproductor de Windows Media busca en su equipo archivos multimedia digitales para agregarlos a la biblioteca multimedia, omite de forma predeterminada los archivos cuyo tamaño es muy pequeño. Si desea asegurarse de que estos archivos se incluyan en la búsqueda, puede modificar los requisitos de tamaño mínimo de los archivos de audio y vídeo.

Para cambiar el tamaño mínimo de los archivos que se agregan a la biblioteca multimedia

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en Biblioteca multimedia.
  2. En Archivos de audio: número KB, escriba el tamaño mínimo para los archivos de audio que desea agregar a la biblioteca multimedia.
  3. En Archivos de vídeo: número KB, escriba el tamaño mínimo para los archivos de vídeo que desea agregar a la biblioteca multimedia.

Id. del error = 0xC00D0FCD, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FD6: Complemento dañado o incompatible

El Reproductor de Windows Media no se cerró correctamente. Es posible que el problema lo haya causado un complemento dañado o incompatible. Como precaución, se han deshabilitado todos los complementos de otros fabricantes.

Si habilita los complementos de otros fabricantes y el Reproductor sigue cerrándose de forma inesperada, se recomienda identificar el complemento dañado o incompatible y eliminarlo.

Para resolver los problemas de los complementos (procedimiento básico)

  1. En el menú Herramientas, seleccione Complementos y, a continuación, haga clic en cada complemento que tenga una marca de verificación junto al nombre.

    Se deshabilitarán todos los complementos de otros fabricantes.

  2. En el menú Herramientas, seleccione Complementos y, a continuación, haga clic en uno de los complementos.

    El complemento se habilitará.

  3. Reproduzca el mismo contenido que estaba reproduciendo cuando el Reproductor se cerró inesperadamente.
  4. Realice uno de los pasos siguientes:
    • Si el Reproductor se cierra inesperadamente, en el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos. Seleccione el último complemento que haya habilitado y haga clic en Quitar.
    • Si el Reproductor no se cierra inesperadamente, habilite otro complemento y repita los pasos 3 y 4 hasta que identifique el complemento dañado o incompatible.

Si el procedimiento anterior no resuelve el problema, es posible que el complemento dañado o incompatible sea un complemento de procesamiento o de procesamiento de la señal digital (DSP, Digital Signal Processing). Dado que estos complementos no pueden deshabilitarse completamente, para resolver los problemas debe eliminarlos. Antes de eliminar un complemento, compruebe desde dónde puede reinstalarlo (agregarlo) más tarde.

Para resolver los problemas de los complementos DSP y de procesamiento (procedimiento avanzado)

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos.
  2. En Categoría, haga clic en DSP de vídeo, seleccione cada uno de los complementos que aparecen en la lista DSP de vídeo (el panel derecho) y haga clic en Quitar.
  3. Repita el procedimiento para las categorías DSP de audio, Otro DSP y Procesador.

    Se eliminan todos los complementos DSP y de procesamiento de otros fabricantes.

  4. Haga clic en Agregar, seleccione el complemento DSP o de procesamiento que desea instalar y haga clic en Abrir.
  5. En el menú Herramientas, seleccione Complementos y compruebe que el complemento agregado esté seleccionado (es decir, que tenga una marca de verificación junto al nombre). Si no lo está, haga clic en el complemento para seleccionarlo.

    Los complementos de procesamiento siempre están habilitados, por lo que no aparecen en este menú.

  6. Reproduzca el contenido que utiliza el complemento agregado.

    Para comprobar que el contenido está utilizando el complemento agregado, en la opción Categoría de la ficha Complementos, haga clic en el tipo de complemento que haya agregado y, en la lista de complementos (el panel derecho), compruebe que aparezca (cargado) después del nombre del complemento.

    Para los complementos DSP, en el menú Herramientas, seleccione Complementos y compruebe que el complemento agregado esté seleccionado.

    Si no aparece (cargado) después del nombre del complemento, reproduzca un fragmento de contenido diferente hasta que aparezca.

  7. Realice uno de los pasos siguientes:
    • Si el Reproductor se cierra inesperadamente, en el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Complementos. Seleccione el último complemento que haya agregado y haga clic en Quitar.
    • Si el Reproductor no se cierra inesperadamente, agregue otro complemento y repita los pasos del 4 a 6 hasta que identifique el complemento dañado o incompatible.

Imagen de nota Nota

  • Para agregar o quitar complementos, debe haber iniciado sesión en el equipo con una cuenta de usuario que permita instalar programas (por ejemplo, una cuenta que pertenezca a los grupos Administradores o Usuarios avanzados). Para obtener más información acerca de las cuentas de usuarios, vea la Ayuda de Windows.

Id. del error = 0xC00D0FD6, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D0FD9: No se encuentra el complemento seleccionado

Un complemento es un componente que modifica la funcionalidad o apariencia del Reproductor de Windows Media. Las visualizaciones y los efectos de audio, como la normalización, son ejemplos de complementos. El Reproductor incluye varios complementos predeterminados; sin embargo, puede agregar otros creados por Microsoft u otros fabricantes.

Este mensaje ha aparecido porque el Reproductor no pudo encontrar el complemento seleccionado. Esto puede suceder si el complemento no se agregó o no se eliminó del Reproductor de la forma adecuada. El Reproductor intentará eliminar el complemento que falta del menú para que el mensaje no vuelva a aparecer. Si desea utilizar este complemento, debe instalarlo (agregarlo) de nuevo.

Para obtener información acerca de cómo agregar un complemento, vea la Ayuda del Reproductor de Windows Media.

Id. del error = 0xC00D0FD9, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1057: No es posible reproducir parte del archivo

El Reproductor de Windows Media no puede reproducir parte del contenido porque requiere un códec que no se pudo descargar al equipo o que no es compatible con el Reproductor de Windows Media.

De forma predeterminada, el Reproductor de Windows Media descarga automáticamente los códecs necesarios para reproducir un archivo. Es posible que aparezca este mensaje si la función de descarga automática de códecs está desactivada.

Para habilitar la descarga automática de códecs

  1. En el menú Herramientas, haga clic en Opciones.
  2. En el área Actualizaciones automáticas de la ficha Reproductor, active la casilla de verificación Descargar los códecs automáticamente si no está seleccionada.

Una vez realizado este procedimiento, intente reproducir el archivo de nuevo. Si aún no se reproduce la parte de audio o vídeo del archivo, es probable que se requiera un códec que no es compatible con el Reproductor de Windows Media.

Imagen de nota Nota

  • Para realizar este procedimiento debe iniciar sesión como administrador o miembro del grupo Administradores.

Id. del error = 0xC00D1057, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D106A: No se puede reproducir la lista de reproducción seleccionada

Ha seleccionado una lista de reproducción (un archivo de Windows Media con la extensión .asx) que requiere una versión posterior del Reproductor de Windows Media. Compruebe si existe una versión posterior del Reproductor en el sitio Web de Microsoft e instálela. O bien, en el Reproductor, en el menú Ayuda, haga clic en Buscar actualizaciones del Reproductor y siga las instrucciones de la pantalla.

Si no actualiza el Reproductor o sus componentes, no podrá reproducir la lista de reproducción.

Id. del error = 0xC00D106A, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1074: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque la lista de reproducción de metarchivo de Windows Media asociada no contiene ningún elemento.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, un archivo con una extensión .asx, .wax, .wmx o .wvx, puede utilizarse para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden específico. Los metarchivos suele crearlos un proveedor de contenido como, por ejemplo, una emisora de radio de Internet.

Si creó el metarchivo, compruebe que contenga elementos. Para obtener información acerca de la creación de metarchivos de Windows Media válidos, vea el kit de desarrollo de software (SDK, Software Development Kit) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. del error = 0xC00D1074, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1076: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque la lista de reproducción de metarchivo de Windows Media asociada contiene demasiadas listas de reproducción anidadas. Una lista de reproducción anidada contiene otra lista de reproducción, que, a su vez, puede contener otra lista de reproducción, y así sucesivamente.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, que puede tener una extensión .asx, .wax, .wmx o .wvx, puede utilizarse para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden específico. Los metarchivos suele crearlos un proveedor de contenido como, por ejemplo, una emisora de radio de Internet.

Si creó el metarchivo, reduzca el nivel de anidamiento. Para obtener información acerca de la creación de metarchivos de Windows Media válidos, vea el kit de desarrollo de software (SDK, Software Development Kit) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. del error = 0xC00D1076, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1090: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir este archivo porque la lista de reproducción de metarchivo de Windows Media asociada no contiene ningún elemento o porque la lista de reproducción no es válida por cualquier otro motivo.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, que puede tener una extensión .asx, .wax, .wmx o .wvx, puede utilizarse para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden específico. Los metarchivos suele crearlos un proveedor de contenido como, por ejemplo, una emisora de radio de Internet.

Si creó el metarchivo, compruebe que contenga elementos. Para obtener información acerca de la creación de metarchivos de Windows Media válidos, vea el kit de desarrollo de software (SDK, Software Development Kit) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. del error = 0xC00D1090, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D10B6: No se pueden reproducir los elementos de la lista de reproducción

El Reproductor de Windows Media no puede reproducir alguno de los elementos (o todos) de la lista de reproducción (archivo de Windows Media con la extensión .asx) porque la lista está anidada. Una lista de reproducción anidada contiene otra lista de reproducción, que, a su vez, contiene otra lista de reproducción, y así sucesivamente. La última lista de reproducción (la del último nivel de anidación) no contiene ningún elemento.

Si creó la lista de reproducción, puede eliminar la lista de reproducción más anidada o agregar elementos a la misma e intentar la operación de nuevo.

Si este mensaje de error apareció después de hacer clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.

Id. del error = 0xC00D10B6, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D10BA: No se encuentra el archivo

El Reproductor de Windows Media no encuentra el archivo. Este mensaje de error suele indicar que el vínculo que relaciona un elemento de la biblioteca multimedia con su archivo multimedia digital asociado está roto. Los elementos de la biblioteca multimedia son vínculos a archivos multimedia digitales que están almacenados en el equipo, una unidad de red, una tarjeta de almacenamiento extraíble, un servidor de Internet u otra ubicación. Los vínculos pueden romperse por uno de los siguientes motivos:

  • Un vínculo a un archivo temporal de la caché de Internet (por ejemplo un archivo de la carpeta Archivos temporales de Internet) se agregó a la biblioteca multimedia y más tarde se eliminó el archivo.
  • Un vínculo a un archivo multimedia digital se agregó a la biblioteca multimedia y más tarde se eliminó el archivo.

Para reparar un vínculo

Realice uno de los pasos siguientes:

  • Si eliminó o movió el archivo, vuelva a colocarlo en su ubicación original.
  • Si movió el archivo, haga clic con el botón secundario del mouse (ratón) en el elemento de la biblioteca multimedia, haga clic en Detalles del error y especifique la nueva ubicación del archivo.

Para eliminar un vínculo

Realice uno de los pasos siguientes:

  • Haga clic con el botón secundario del mouse en el elemento de la biblioteca multimedia, haga clic en Detalles del error y seleccione la casilla de verificación Quitar el archivo de la Biblioteca multimedia.
  • Haga clic con el botón secundario del mouse en el elemento de la biblioteca multimedia y, a continuación, haga clic en Eliminar de la biblioteca.

Id. del error = 0xC00D10BA, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1104: Reducción de la aceleración del vídeo

El Reproductor de Windows Media no puede reproducir la secuencia de vídeo. Asegúrese de que la tarjeta de vídeo esté configurada correctamente y reinicie el equipo. Si el problema no se resuelve, reduzca la velocidad de aceleración del vídeo.

Para reducir la velocidad de aceleración del vídeo

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Rendimiento y arrastre el control deslizante Aceleración de vídeo una posición hacia la izquierda (hacia Ninguna).

Id. del error = 0xC00D1104, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1163: Se produjo un problema con la protección digital de los derechos de autor

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D1163, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1167: Se produjo un problema con la protección de los derechos de autor

El Reproductor de Windows Media no puede reproducir este DVD porque se ha producido un problema al configurar la protección de los derechos de autor. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • Debe configurarse el software descodificador de DVD. Si tiene otro programa reproductor de DVD instalado en el equipo, reproduzca el DVD utilizando dicho programa y, a continuación, intente reproducir el DVD de nuevo en el Reproductor de Windows Media.
  • Se ha producido un problema al configurar la tarjeta de vídeo. Reinicie el equipo y vuélvalo a intentar.

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D1167, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1168: La región del sistema no coincide con la región del descodificador

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D1168, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D116A: No se puede reproducir vídeo DVD

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D116A, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D116B: No se puede reproducir audio DVD

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D116B, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D116E: No se puede reproducir esta parte del DVD

El segmento que intenta ver tiene una clasificación paterna mayor que la que corresponde a su autorización actual. Si desea ver este segmento, pida al administrador del equipo que modifique su configuración de control parental para el DVD.

Para obtener más información acerca del control parental para el DVD, vea la Ayuda del Reproductor de Windows Media.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D116E, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1171: No se puede reproducir vídeo DVD

Existe un solucionador de problemas que le ayudará a resolver este problema. Para ello, vea el solucionador de problemas de DVD en la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D1171, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1176: No se encuentra ninguna grabadora de CD

El Reproductor de Windows Media no puede copiar los archivos porque no encuentra ninguna grabadora de CD o el sistema operativo no la reconoce. Compruebe la conexión entre el equipo y la grabadora de CD. Si la grabadora de CD está conectada correctamente, utilice el Asistente para agregar hardware del Panel de control para instalar el controlador apropiado y, a continuación, intente copiar de nuevo los archivos.

Para obtener más información acerca del Asistente para agregar hardware, vea la Ayuda de Windows.

Id. del error = 0xC00D1176, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1178: El Reproductor de Windows Media no es compatible con este tipo de archivo en dispositivos portátiles

Es posible que el Reproductor de Windows Media no sea compatible con el archivo que intenta copiar o reproducir en un dispositivo portátil. En la tabla siguiente se enumeran los tipos de archivo compatibles con el Reproductor de Windows Media en la mayoría de los dispositivos portátiles.

Tipo de archivo (formato) | Extensión de nombre de archivo
Windows Media | .asf, .wma y .wmv
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mp3

Id. del error = 0xC00D1178, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D117A: El Reproductor de Windows Media encontró un problema en el dispositivo portátil

El dispositivo portátil puede presentar uno de los problemas siguientes:

  • La tarjeta de almacenamiento del dispositivo portátil está llena. Libere espacio en la tarjeta de almacenamiento y, después, intente copiar los archivos de nuevo.
  • El dispositivo portátil no está activado. Actívelo y, después, intente copiar los archivos de nuevo.
  • El dispositivo portátil no admite la función de creación de una lista de reproducción o una carpeta.

Id. del error = 0xC00D117A, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1194: No se puede abrir la dirección URL especificada

El Reproductor de Windows Media no puede abrir el archivo especificado porque no está configurado para utilizar el protocolo determinado en la dirección URL. El Reproductor de Windows Media admite los siguientes protocolos: multidifusión, UDP, TCP y HTTP. Asegúrese de que esté configurado para utilizar todos estos protocolos.

Para especificar la configuración de los protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Una vez habilitados todos los protocolos, intente reproducir el archivo de nuevo. Si aún no puede hacerlo, esto indica que el Reproductor de Windows Media no admite el protocolo.

Id. del error = 0xC00D1194, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1196: El nombre de usuario o la contraseña no son correctos

El nombre de usuario o la contraseña no son correctos. Para obtener acceso a un archivo ubicado en una red segura, debe proporcionar un nombre de usuario y una contraseña para el dominio de la red. Asegúrese de que el nombre de usuario y la contraseña que utiliza estén escritos correctamente y que el dominio de la red los reconozca. No basta con utilizar un nombre de usuario y una contraseña para una cuenta del sistema local, ya que proporcionan acceso al equipo, pero no a la red.

Id. del error = 0xC00D1196, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1197: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El equipo no está conectado a la red de área local (LAN, Local Area Network) ni a Internet. Conéctese a la red o a Internet y vuelva a intentar la operación.
  • La ruta de acceso al archivo no es válida. Si escribió un localizador uniforme de recursos (URL, Uniform Resource Locator) en el cuadro de diálogo Abrir dirección URL, asegúrese de que el nombre de archivo y la ruta de acceso sean correctos antes de repetir la operación. Si hizo clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.
  • El servidor está inactivo u ocupado. Inténtelo más tarde.
  • Algunos protocolos de red del Reproductor no están habilitados. Habilite todos los protocolos de red y vuelva a intentar la operación.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración sea correcta y vuelva a intentar la operación.

Para habilitar todos los protocolos de red

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. Verifique la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no sabe cuál debe ser la configuración del servidor proxy, en la ficha Red seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (sólo para el protocolo HTTP).

Id. del error = 0xC00D1197, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1198: No se puede conectar con el servidor

El Reproductor de Windows Media no puede conectar con el servidor donde se aloja el contenido que desea reproducir. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El nombre del servidor donde se aloja el contenido no es válido. Si escribió una dirección URL en el cuadro de diálogo Abrir dirección URL, asegúrese de que el nombre esté escrito correctamente y de que la ruta de acceso sea correcta y, a continuación, inténtelo de nuevo. Si recibió el mensaje de error al hacer clic en un vínculo de una página Web, es posible que el vínculo no sea válido.
  • El servidor está ocupado y no acepta nuevas conexiones. Intente conectarse al servidor más tarde.
  • La configuración del servidor proxy del Reproductor de Windows Media no es correcta. Compruebe que la configuración del servidor proxy sea correcta.

Para comprobar la configuración del servidor proxy

  • En el menú Herramientas, haga clic en Opciones y en la ficha Red, y compruebe la configuración en el área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no sabe cuál debe ser la configuración del servidor proxy, en la ficha Red seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (sólo para el protocolo HTTP).

Id. del error = 0xC00D1198, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D1199: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El tipo de archivo no es compatible con el Reproductor de Windows Media. En la tabla siguiente se enumeran los tipos de archivo compatibles con el Reproductor. Si el tipo de archivo que intenta reproducir está incluido en esta tabla, es posible que fuese codificado con un códec que no es compatible con el Reproductor de Windows Media. En tal caso, el Reproductor de Windows Media no podrá reproducir el archivo.
  • El tipo de archivo es compatible con el Reproductor, pero es posible que fuese comprimido con un códec no compatible con el Reproductor.
  • El tipo de archivo es compatible, pero está intentando reproducirlo de una forma que el Reproductor no admite. Es posible que haya intentado arrastrar un archivo DVD con una extensión .vob de un DVD al icono del Reproductor de Windows Media, o bien que haya intentado abrir un archivo .vob haciendo clic en Abrir en el menú Archivo.
  • Está intentando reproducir una parte de un archivo multiparte. Utilice un lector de noticias u otro programa para combinar los archivos y vuélvalo a intentar.

En la tabla siguiente se enumeran los tipos de archivo (formatos) compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF, Audio Interchange File Format) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp., .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y .mpv2
Interfaz digital para instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un software o hardware descodificador de DVD.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D1199, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D119A: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El códec necesario no está instalado en el equipo. Un códec es un programa de software que el Reproductor utiliza para descomprimir el archivo antes de reproducirlo.

    Normalmente, el Reproductor descarga e instala automáticamente los códecs necesarios. Sin embargo, el Reproductor no pudo descargar e instalar el códec necesario para este archivo probablemente debido a que no hay ningún códec disponible para reproducir el contenido, o bien porque la configuración de seguridad de Internet de su explorador es demasiado alta y no permite descargarlo.

    Ajuste la configuración de seguridad de Internet para que los códecs puedan descargarse en el equipo.

  • Es posible que el archivo que intenta reproducir no sea compatible con el Reproductor de Windows Media. En la tabla siguiente se enumeran los tipos de archivo compatibles (formatos).

Para habilitar la descarga de códecs en su equipo

  1. En el Panel de control, haga clic en Opciones de Internet.
  2. Haga clic en la ficha Seguridad y, a continuación, en Internet.
  3. En el área Nivel de seguridad de la zona, haga clic en Nivel predeterminado.

    El nivel de seguridad se configura en Medio.

Para obtener más información acerca de cómo configurar los niveles de seguridad de Internet, vea la Ayuda de Windows.

Imagen de nota Notas

  • No es necesario configurar Microsoft Internet Explorer como explorador predeterminado para descargar códecs ni para que el Reproductor de Windows Media funcione correctamente.
  • Para realizar este procedimiento debe iniciar sesión como administrador o miembro del grupo Administradores.
  • Si no puede reproducir el archivo una vez terminado este procedimiento, reinicie el equipo e intente reproducir el archivo de nuevo.

Tipos de archivo compatibles

En la tabla siguiente se enumeran los tipos de archivo (formatos) compatibles con el Reproductor de Windows Media.

Tipo de archivo (formato) | Extensión de nombre de archivo
Reproducción de CD de música (CD de audio) | .cda
Formato de archivo de intercambio de audio (AIFF, Audio Interchange File Format) | .aif, .aifc y .aiff
Archivos de audio y vídeo de Windows Media | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp., .wmv, .wmx, .wpl y .wvx
Archivos de audio y vídeo de Windows | .avi y .wav
Máscaras del Reproductor de Windows Media | .wmz
Grupo de expertos en imágenes en movimiento (MPEG, Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v* y .mpv2
Interfaz digital para instrumentos musicales (MIDI, Musical Instrument Digital Interface) | .mid, .midi y .rmi
AU (UNIX) | .au y .snd
MP3 | .mp3 y .m3u
Vídeo DVD | .vob
Macromedia Flash | .swf

*Para reproducir archivos .mp2v debe tener instalado en el equipo un software o hardware descodificador de DVD.

Si el tipo de archivo que intenta reproducir está incluido en esta tabla, es posible que fuese codificado con un códec que no es compatible con el Reproductor de Windows Media. En tal caso, el Reproductor de Windows Media no podrá reproducir el archivo.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.

Id. del error = 0xC00D119A, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D119C: No se puede eliminar la lista de reproducción

El Reproductor de Windows Media puede eliminar los archivos multimedia digitales almacenados en la carpeta de una lista de reproducción, pero no puede eliminar otros tipos de archivos. Los archivos que no son archivos multimedia digitales de la carpeta de una lista de reproducción no aparecen en el Reproductor de Windows Media. Si en la carpeta de una lista de reproducción existe algún archivo aparte de los archivos multimedia digitales, no será posible eliminar la lista. Utilice Mi PC para localizar la carpeta donde está almacenada la lista de reproducción que desea quitar y elimine o mueva todos aquellos archivos que no sean archivos multimedia digitales. Una vez eliminados estos archivos de la carpeta, podrá eliminar la lista de reproducción.

Para evitar este problema se recomienda almacenar únicamente archivos multimedia digitales en las carpetas de listas de reproducción.

Id. del error = 0xC00D119C, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D119D: No se puede reproducir este archivo

El Reproductor de Windows Media no puede reproducir este archivo porque la lista de reproducción de metarchivo de Windows Media asociada no es válida.

Un metarchivo es un archivo que contiene información acerca de otros archivos. Una lista de reproducción de metarchivo de Windows Media, un archivo con una extensión .asx, .wax, .wmx o .wvx, puede utilizarse para indicar al Reproductor que reproduzca un grupo de archivos multimedia digitales en un orden específico. Los metarchivos suele crearlos un proveedor de contenido como, por ejemplo, una emisora de radio de Internet.

Si creó el metarchivo, compruebe que contenga elementos. Para obtener información acerca de la creación de metarchivos de Windows Media válidos, vea el kit de desarrollo de software (SDK, Software Development Kit) del Reproductor de Windows Media en el sitio Web de Microsoft.

Id. del error = 0xC00D119D, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D119F: Los archivos no se pueden copiar en el disco grabable

El Reproductor de Windows Media no puede copiar los archivos seleccionados en el disco CD-R o CD-RW. Para solucionar el problema, realice una o más de las siguientes acciones y vuélvalo a intentar:

  • Compruebe que la unidad de CD-R o CD-RW esté conectada.
  • Limpie el disco y compruebe que no esté dañado.
  • Pruebe una marca distinta de disco CD-R o CD-RW.
  • Si otro programa está copiando archivos en el disco CD-R o CD-RW, espere hasta que finalice el proceso de copia.
  • Cierre todos los programas que puedan estar utilizando la unidad de CD-R o CD-RW.
  • Reinicie el Reproductor de Windows Media.
  • Reinicie el equipo.
  • Seleccione una velocidad de grabación (escritura) más lenta.
  • Utilice la herramienta de comprobación de errores de Windows para detectar los errores del sistema y los sectores defectuosos del disco duro. Para obtener más información acerca de la herramienta de comprobación de errores, vea la Ayuda de Windows.

Para seleccionar una velocidad de grabación más lenta

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. En Dispositivos, haga doble clic en la unidad de CD-R o CD-RW y, a continuación, haga clic en la ficha Grabación.
  3. En la lista de velocidades de grabación, seleccione una velocidad más lenta.

Si el problema continúa, es posible que la unidad de CD-R o CD-RW no funcione correctamente.

Id. del error = 0xC00D119F, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11AB: Los archivos no se pueden copiar en el disco grabable

El Reproductor de Windows Media no puede copiar los archivos seleccionados en el disco CD-R o CD-RW. Para solucionar el problema, realice una o más de las siguientes acciones:

  • Limpie el disco y compruebe que no esté dañado.
  • Seleccione una velocidad de grabación (escritura) más lenta.
  • Pruebe una marca distinta de disco CD-R o CD-RW.
  • Cierre los demás programas.

Para seleccionar una velocidad de grabación más lenta

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. En Dispositivos, haga doble clic en el nombre de la unidad de CD-R o CD-RW y, a continuación, haga clic en la ficha Grabación.
  3. En la lista de velocidades de escritura, seleccione una velocidad más lenta.

Id. del error = 0xC00D11AB, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11AC: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo con licencia porque hay un problema en un dispositivo de sonido como la tarjeta de sonido o el controlador de sonido. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El dispositivo de sonido requiere un controlador actualizado. Para determinar si hay un controlador actualizado disponible, vea la página de Windows Update en el sitio Web de Microsoft o vea el sitio Web del fabricante del dispositivo de sonido.
  • Es posible que el dispositivo de sonido seleccionado no admita Secure Audio Path (SAP). Si tiene varios dispositivos de sonido instalados en el equipo, intente utilizar otro.

Para utilizar un dispositivo de sonido distinto

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en Altavoces y, en Dispositivo de audio que desea utilizar, haga clic en un dispositivo distinto.

Id. del error = 0xC00D11AC, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11AE: Los archivos no se pueden copiar en el disco grabable

El Reproductor de Windows Media no puede copiar los archivos seleccionados en el disco CD-R o CD-RW. Para solucionar el problema, realice una o más de las siguientes acciones y vuélvalo a intentar:

  • Limpie el disco para asegurarse de que no esté dañado.
  • Compruebe que la unidad de CD-R o CD-RW esté conectada.
  • Cierre todos los programas que puedan estar utilizando la unidad de CD-R o CD-RW.

Si el problema continúa, es posible que la unidad de CD-R o CD-RW no funcione correctamente.

Id. del error = 0xC00D11AE, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11B3: Se ha encontrado un problema en la red

El Reproductor de Windows Media ha encontrado un problema en la red. Este error puede aparecer por uno de los siguientes motivos:

  • El servidor está inactivo u ocupado. Intente volver a conectarse al servidor más tarde.
  • No está conectado a la red de área local (LAN, Local Area Network) ni a Internet. Conéctese a la red o a Internet y vuélvalo a intentar.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración sea correcta y vuélvalo a intentar.

Para comprobar la configuración del servidor proxy

  • En el menú Herramientas, haga clic en Opciones, en la ficha Red y compruebe la configuración en el área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no sabe cuál debe ser la configuración del servidor proxy, en la ficha Red seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (sólo para el protocolo HTTP).
  • Si utiliza una conexión de acceso telefónico para conectarse a Internet, es posible que no pueda elegir el servidor proxy. Para obtener más información, póngase en contacto con su proveedor de servicios Internet o administrador de la red.

Id. del error = 0xC00D11B3, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11B6: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo. Es posible que un servidor de seguridad de la red impida que el Reproductor utilice el protocolo de transporte de protocolo de datagramas de usuario (UDP, User Datagram Protocol) para abrir el archivo. Para reproducir este archivo, intente abrir el archivo sin especificar la opción UDP.

Si especifica una dirección URL en el cuadro de diálogo Abrir dirección URL y la ruta de acceso comienza por "mmsu:" o "rtspu:", está indicando al Reproductor que abra el archivo con el protocolo de transporte UDP. Intente especificar la ruta utilizando un protocolo de transporte distinto (por ejemplo, "mms:" o "http:").

Si no puede utilizar un protocolo de transporte diferente para abrir el archivo, puede que sea necesario desactivar el servidor de seguridad para reproducirlo. Para obtener información acerca de cómo desactivar el servidor de seguridad de conexión a Internet, vea la Ayuda de Windows.

Id. del error = 0xC00D11B6, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11BA: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque hay un problema en un dispositivo de sonido como la tarjeta de sonido o el controlador de sonido. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El dispositivo de sonido está siendo utilizado por otro programa. Cierre todos los programas que puedan estar utilizando el dispositivo de sonido e intente reproducir el archivo de nuevo.
  • El dispositivo de sonido no funciona correctamente. Para solucionar el problema, vea el solucionador de problemas de sonido de la Ayuda de Windows o consulte la documentación del dispositivo de sonido.
  • No tiene ningún dispositivo de sonido instalado en el equipo. Instale un dispositivo de sonido e intente reproducir el archivo de nuevo.

Id. del error = 0xC00D11BA, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11BB: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el protocolo especificado no es compatible con el Reproductor o con el servidor.

Si este error aparece después de hacer clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.

Si ha encontrado este error al escribir un localizador uniforme de recursos (URL, Uniform Resource Locator) en el cuadro de diálogo Abrir dirección URL, intente abrir el archivo mediante un protocolo de transporte diferente (por ejemplo, "http:" o "rtsp:").

En la siguiente lista se enumeran los protocolos admitidos por el Reproductor y su sintaxis correcta:

  • mms://servidor/archivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/archivo
  • rtsp://servidor/archivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y aún así no puede reproducir el contenido, asegúrese de que el Reproductor esté configurado para utilizar todos los protocolos con los que es compatible.

Para especificar la configuración de los protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Imagen de nota Nota

  • Los protocolos compatibles sólo se pueden utilizar para transmitir archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como explorador.

Id. del error = 0xC00D11BB, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11BD: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque el protocolo especificado no es compatible.

Si ha encontrado este error al escribir un localizador uniforme de recursos (URL, Uniform Resource Locator) en el cuadro de diálogo Abrir dirección URL, intente abrir el archivo mediante un protocolo de transporte diferente (por ejemplo, "mms:").

Si este error aparece después de hacer clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.

Id. del error = 0xC00D11BD, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11BE: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque no hay protocolos de transmisión seleccionados para que los utilice el Reproductor. Seleccione uno o más protocolos e inténtelo de nuevo.

Para seleccionar un protocolo de transmisión

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active una o más casillas de verificación de protocolos.

Id. del error = 0xC00D11BE, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11BF: Pantalla completa no está disponible

Para utilizar el comando Pantalla completa, es posible que necesite ajustar la configuración de pantalla de Windows.

Para ajustar la configuración de pantalla de Windows

  1. En el Panel de control, abra Pantalla.
  2. Haga clic en la ficha Configuración, en Opciones avanzadas y, a continuación, haga clic en la ficha Solucionador de problemas.
  3. Desplace el control deslizante Aceleración de hardware a Completa.

Id. del error = 0xC00D11BF, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11C0: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque se ha producido un problema en la red. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El equipo no está conectado a la red de área local (LAN, Local Area Network) ni a Internet. Conéctese a la red o a Internet y vuélvalo a intentar.
  • La ruta de acceso al archivo no es válida. Si escribió una dirección de localizador uniforme de recursos (URL, Uniform Resource Locator) en el cuadro de diálogo Abrir dirección URL, asegúrese de que el nombre de archivo y la ruta de acceso sean correctos antes de volver a intentar la operación. Si hizo clic en un vínculo de una página Web, es posible que el vínculo no fuera válido.
  • El servidor está inactivo u ocupado. Intente volver a conectarse al servidor más tarde.
  • Algunos protocolos de red del Reproductor no están activados. Active todos los protocolos de red y vuelva a intentar la operación.
  • La configuración del servidor proxy del Reproductor no es correcta. Compruebe que la configuración sea correcta y vuelva a intentar la operación.

Para activar todos los protocolos de red

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. Verifique la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Notas

  • Si no sabe cuál debe ser la configuración del servidor proxy, en la ficha Red seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (sólo para el protocolo HTTP).
  • Si utiliza una conexión de acceso telefónico para conectarse a Internet, es posible que no pueda elegir el servidor proxy. Para obtener más información, póngase en contacto con su proveedor de servicios Internet o administrador de la red.

Id. del error = 0xC00D11C0, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11C4: No se encuentra el servidor proxy

El Reproductor de Windows Media no puede reproducir el archivo porque no encuentra el servidor proxy de la red. Es posible que la configuración del servidor proxy del Reproductor no sea correcta o que el servidor esté temporalmente inactivo. Verifique que la configuración sea correcta e inténtelo de nuevo más tarde.

Para comprobar la configuración del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. Verifique la configuración del área Configuración de transmisión por secuencias de proxy.

Imagen de nota Nota

  • Si no sabe cuál debe ser la configuración del servidor proxy, en la ficha Red seleccione un protocolo, haga clic en Configurar y, a continuación, seleccione Detectar automáticamente configuración del proxy o Usar configuración de proxy del explorador Web (sólo para el protocolo HTTP).

Id. del error = 0xC00D11C4, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11C9: Los archivos no se pueden copiar en el disco grabable

El Reproductor de Windows Media no puede copiar los archivos en el disco grabable. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • La unidad de CD-R o CD-RW está ocupada. Espere a que la unidad termine la tarea en curso e intente la operación de nuevo.
  • La unidad de CD-R o CD-RW no es compatible. Verifique que la unidad esté conectada correctamente y que tenga instalados los controladores de dispositivo más recientes; a continuación, intente la operación de nuevo.

Para verificar que la unidad es compatible y para descargar los controladores de dispositivo más recientes, vea la lista de compatibilidades de hardware de Windows en el sitio Web de Microsoft.

Id. del error = 0xC00D11C9, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11CB: Se ha encontrado un problema en la red

El Reproductor de Windows Media ha encontrado un problema en la red. Reinicie el Reproductor. Si el problema continúa, reinicie el equipo.

Id. del error = 0xC00D11CB, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11D1: No se puede reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque hay un problema en el dispositivo de sonido o vídeo, como la tarjeta de sonido o la tarjeta de vídeo.

Es posible que el dispositivo de sonido o vídeo requiera un controlador actualizado. Para determinar si hay un controlador actualizado disponible, vea la página de Windows Update en el sitio Web de Microsoft o vea el sitio Web del fabricante del dispositivo de sonido o vídeo.

Id. del error = 0xC00D11D1, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11D2: No se puede obtener acceso al archivo

El Reproductor de Windows Media no puede obtener acceso al archivo. Este mensaje de error puede aparecer por uno de los siguientes motivos:

  • El archivo está en uso en este momento. Cierre el archivo e intente la operación de nuevo.
  • No tiene permiso de acceso al servidor u otra ubicación donde está almacenado el archivo. Verifique que tenga los derechos de acceso apropiados e intente la operación de nuevo.
  • No tiene permiso de acceso al servidor proxy. Verifique que tenga los derechos de acceso apropiados e intente la operación de nuevo.
  • Si está intentando copiar una pista de un CD al disco duro, es posible que no tenga permiso para copiar en la ubicación de disco duro especificada. Verifique que tenga los derechos de acceso apropiados e inténtelo de nuevo. Si el problema continúa, intente copiar en otra carpeta.

Para cambiar la carpeta donde se copian las pistas

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Copiar música.
  3. Haga clic en el botón Cambiar.
  4. Seleccione otra carpeta donde desee almacenar los archivos multimedia digitales y, a continuación, haga clic en Aceptar.

–o-

Haga clic en Crear nueva carpeta, escriba el nombre de la nueva carpeta y, después, haga clic en Aceptar.

Id. del error = 0xC00D11D2, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D11F8: No se puede reproducir el CD mediante la reproducción digital

El Reproductor de Windows Media no ha podido reproducir el CD mediante la reproducción digital. El Reproductor ha cambiado automáticamente la unidad de CD-ROM a reproducción analógica. Para volver a la reproducción de CD digital, utilice la ficha Dispositivos.

Para cambiar a la reproducción de CD digital

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Dispositivos.
  2. Haga doble clic en la unidad de CD-ROM y, a continuación, en el área Reproducción, haga clic en Digital.

Id. del error = 0xC00D11F8, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D2720: No se puede copiar el archivo

Es posible que la licencia del archivo seleccionado no le permita copiar el archivo. Para ver los derechos asociados a la licencia, haga clic en el archivo con el botón secundario del mouse (ratón), haga clic en Propiedades y, a continuación, en la ficha Licencia.

Id. del error = 0xC00D2720 Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D274B: No es posible reproducir el archivo en este equipo

El Reproductor de Windows Media no puede reproducir el archivo porque está protegido con una licencia digital. La licencia que desbloquea este archivo y permite reproducirlo se encuentra en el equipo en el que se copió la pista del CD.

Si intenta reproducir el archivo en el equipo en el que se copió originalmente la pista del CD, es posible que la licencia no exista o esté dañada, por lo que deberá volver a copiar la pista desde el CD original y, a continuación, intentar reproducir de nuevo el archivo.

Id. del error = 0xC00D274B, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D274D: Los controladores de medios no pueden reproducir el archivo

El Reproductor de Windows Media no puede reproducir el archivo porque los controladores instalados en el equipo no están actualizados y no pueden reproducir el archivo o la secuencia. Para actualizar los controladores, vea la página de Windows Update en el sitio Web de Microsoft. Windows Update comprueba su equipo y detecta los controladores que se pueden actualizar. Después de descargar las actualizaciones, intente reproducir de nuevo el archivo o secuencia. Si no hay controladores actualizados disponibles, no podrá reproducir el archivo.

Id. del error = 0xC00D274D, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D2EEC: El protocolo MSBD ha dejado de ser compatible

El Reproductor de Windows Media no admite el protocolo que utiliza para obtener acceso al archivo. Si hizo clic en un vínculo de una página Web y apareció este mensaje de error, es posible que el vínculo no fuera válido. Si escribió una dirección de Internet y apareció este mensaje de error, asegúrese de utilizar un protocolo compatible con el Reproductor de Windows Media e intente la operación de nuevo.

En la siguiente lista se enumeran los protocolos admitidos y su sintaxis correcta:

  • mms://servidor/archivo (por ejemplo, un archivo con una extensión .wma, .wmv, .asf o .mp3)
  • http://servidor/archivo
  • mms://servidor/sami.asf?SAMI=http://servidor/sami/sami_demo.smi (archivo SAMI)

Si el Reproductor de Windows Media admite el protocolo y aún así no puede reproducir el contenido, asegúrese de que el Reproductor esté configurado para utilizar todos los protocolos con los que es compatible.

Para configurar los protocolos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Protocolos de transmisión, active las casillas de verificación de todos los protocolos.

Si se conecta a un servidor a través de los Servicios de Windows Media, el Reproductor de Windows Media intenta utilizar todos los protocolos seleccionados.

Imagen de nota Nota

  • Los protocolos compatibles sólo se pueden utilizar para transmitir archivos multimedia digitales. El Reproductor de Windows Media no se puede utilizar como explorador.

Id. del error = 0xC00D2EEC, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


0xC00D2EEE: No se encuentra el servidor proxy

El Reproductor de Windows Media no encuentra el servidor proxy de la red. Es posible que el nombre del servidor proxy no sea correcto o que el servidor esté temporalmente fuera de servicio.

Para cambiar el nombre del servidor proxy

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Red.
  2. En el área Configuración de transmisión por secuencias de proxy, haga doble clic en el protocolo que desee configurar.
  3. Haga clic en Usar este servidor proxy y, a continuación, escriba el nombre del servidor proxy y del puerto que desea utilizar. Póngase en contacto con el administrador de la red para obtener el nombre del servidor proxy y del puerto que debe utilizar.

Imagen de nota Nota

  • Si utiliza una conexión de acceso telefónico para conectarse a Internet, es posible que no pueda elegir el servidor proxy. Para obtener más información, póngase en contacto con su proveedor de servicios Internet o administrador de la red.

Id. del error = 0xC00D2EEE, Id. de la condición = 0x00000000

Ayuda en el Web

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


Configuración de cuentas de usuario y contraseñas de Windows para utilizar el control parental del DVD

Para poder utilizar el control parental con los DVD, debe proteger el equipo configurando las cuentas de usuario y contraseñas de Windows necesarias. Si no configura las cuentas correctamente, usuarios no autorizados podrían anular la configuración de control parental para los DVD.

Para proteger el equipo debe realizar dos pasos:

  • Asignar contraseñas a todas las cuentas de administrador del equipo o de administrador.
  • Crear una cuenta de usuario limitada o restringida para cada persona con la que desee utilizar el control parental para el DVD.

No es necesario asignar contraseñas a estas cuentas; sin embargo, puede hacerlo si lo desea. Sólo los administradores del equipo o los administradores pueden cambiar la configuración de control parental para el DVD.

Para crear cuentas de usuario y contraseñas, abra Cuentas de usuario en el Panel de control. Para obtener más información acerca de cómo crear cuentas de usuario y contraseñas, vea la Ayuda de Windows.

Imagen de nota Notas

  • Para reproducir DVD, debe tener una unidad de DVD-ROM y un software o hardware descodificador de DVD instalado en el equipo. Si no tiene instalado un descodificador de DVD compatible, los comandos, las opciones y los controles relacionados con el DVD no aparecerán en el Reproductor y no podrá reproducir los DVD. Windows no incluye ningún descodificador de DVD predeterminado. Para obtener más información acerca de los descodificadores de DVD, vea la Ayuda de Windows.
  • La reproducción de DVD sólo está disponible en algunas versiones de Windows.


Aviso legal

La información contenida en este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a cambios sin previo aviso. A menos que se especifique de otro modo, las compañías, las organizaciones, los productos, las personas y los sucesos mencionados en este documento son ficticios, sin que se pretenda ni pueda inferirse ninguna relación de los mismos con compañías, organizaciones, productos, personas o sucesos reales. El usuario es responsable de cumplir con la legislación vigente sobre derechos de autor. Sin limitar los derechos de autor, ninguna parte de este documento puede reproducirse, almacenarse o introducirse en un sistema de recuperación, ni transmitirse en ninguna forma ni por ningún medio (electrónico, mecánico, de fotocopia, grabación ni ningún otro), ni por ningún motivo, sin el permiso previo por escrito de Microsoft Corporation.

Microsoft puede tener patentes, solicitudes de patentes, marcas comerciales, derechos de autor u otros derechos sobre la propiedad intelectual que afecten a la materia que se trata en este documento. Excepto en lo que se establece expresamente en los acuerdos de licencia por escrito de Microsoft, este documento no otorga ninguna licencia para dichas patentes, marcas comerciales, derechos de autor u otros derechos sobre la propiedad intelectual.

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 y Win32s son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en los EE.UU. y en otros países.

Los nombres de las compañías y productos reales mencionados en este documento pueden ser marcas comerciales de sus respectivos propietarios.

Este software se basa parcialmente en el trabajo del grupo JPEG.

Código de descompresión GIF, copyright 1990, David Koblas. Se otorga el derecho a utilizar, copiar, modificar y distribuir este software y su documentación para cualquier fin y gratuitamente, siempre que el aviso sobre derechos de autor anterior aparezca en todas las copias y que tanto dicho aviso como este aviso de permiso aparezcan en la documentación de soporte. Este software se suministra "tal cual" sin garantías expresas ni implícitas.


No hay más información disponible

No hay más información disponible para este mensaje de error en este momento. Consulte la Ayuda en el Web (versión en inglés), donde podrá encontrar información actualizada acerca de este mensaje.