Einführung

StudioLine Photo ist die ideale Photolösung sowohl für Anfänger als auch Profis. Bilder von Digitalkameras, Photo CDs, der Festplatte Ihres Computers oder aus anderen Quellen können leicht ins Bildarchiv geladen werden. Eine ausgiebige Sammlung von Filtern und interessanten Grafikeffekten steht zur Verfügung, um Ihre Bilder zu optimieren und die Qualität zu steigern. Vom Benutzer angelegte Ordner, Beschreibungen und Schlüsselwörter bringen Ordnung in Portfolios jeder Größe. Durch die ausgetüftelte StudioLine-Suchmaschine werden Bilder ruck-zuck gefunden. Bildersammlungen können als Diaschau präsentiert werden, ausgedruckt werden, als E-Mail versendet werden und sogar als automatisch erstellte Webgalerie publiziert werden.

Konzepte

Dinge für den Gelegenheitsnutzer einfach zu halten und gleichzeitig die Produktivität von Profis zu verbessern, erforderte eine neue Herangehensweise an das Arbeiten mit Bildern. StudioLine sieht anders aus und fühlt sich anders an als gewöhnliche Windows-Anwendungen, aber gerade dadurch werden Sie Dinge schneller und leichter bewerkstelligen.

Echtzeit-Änderungen

Wenn Sie Bilder bearbeiten müssen Sie nicht mehr länger Ihre Aktionen bestätigen, ein Fenster schließen oder ein Bild abspeichern nur um die Resultate zu begutachten. Bei StudioLine werden Änderungen sofort vorgenommen und sind in Echtzeit zu sehen.

Sicher wie ein Tresor

Es gibt keine Notwendigkeit, eine verwirrende Anzahl ähnlicher Kopien ein und des selben Bildes auf Ihrer Festplatte zu speichern. StudioLine bewahrt das Originalbild permanent in seinem Bildarchiv auf und merkt sich dann sämtliche Änderungen oder Verbesserungen, die Sie vorgenommen haben. Das Zurücknehmen dieser Änderungen oder das Hinzufügen weiterer Effekte kann später jederzeit vorgenommen werden und erfolgt immer ohne Verlust des Originals.

Drag und Drop

Ob Sie Bilder importieren, Fotoeffekte anwenden oder sogar Bildverbesserungen auf eine ganze Reihe ähnlicher Bilder kopieren; in StudioLine erledigt das Ziehen der Maus die Arbeit im nu.

Räume

StudioLine wurde von Grund auf so entwickelt, dass alle Bildverwaltungs, -bearbeitungs und -publikationsfunktionen in einer einzigen Software integriert sind. Um dies zu erreichen, gibt es zwei getrennte Räume:

Raum
Funktion
Bildarchiv

Die zentrale Ablage für endgültige, hochauflösende Versionen Ihrer Bilder inklusive einer Aufzeichnung aller Korrekturen, Verbesserungen und Filtereinstellungen, die für jedes einzelne Bild vorgenommen wurden. Bilder werden in Ordnern mit Beschreibungen und Schlüsselwörtern organisiert, nach den Beschreibungen und Schlüsselwörtern kann gesucht werden.

Seiteneditor

Automatisch angefertigte Webgalerien können betrachtet, Ihren Wünschen angepasst und auf einen Webserver publiziert werden.


Dokumentation

Um die unterschiedlichen Bedürfnisse zu berücksichtigen, die die verschiedenen Erfahrungsgrade der Anwender erfordern, ist die StudioLine-Dokumentation in die folgenden Kapitel aufgeteilt:

Einleitung

Eine konzeptuelle Übersicht über StudioLine führt kurz in die Schlüsselkomponenten des Produkts ein. Durch ein Verständnis der hinter der Software steckenden Philosophie werden Anwender dazu in die Lage versetzt, vollständig von der innovativen Arbeitsweise von StudioLine zu profitieren.

Installation

Information über die Einrichtung und Verwaltung von StudioLine an einem Arbeitsplatz.

Tutorials

Lernen Sie die grundlegenden Konzepte der StudioLine-Benutzerschnittstelle. Selbst hochgradig erfahrene Windows-Anwender sollten die Tutorial-Kapitel wenigstens durchsehen.

Schnelleinstiegsleiste

Illustrierte Schritt-für-Schritt-Anleitungen für die Verwendung der Schnelleinstiegsleiste, um Ihre Bilder zu laden, sie zu bearbeiten und mit anderen zu teilen. Für Anwender jeden Erfahrungsgrades ist dies der schnellste und interaktivste Weg, StudioLine Photo kennen zu lernen.

Benutzerhandbuch für Fortgeschrittene

Diese Kapitel beschreiben einige fortgeschrittene Konzepte und Möglichkeiten, die nicht in den anderen Kapiteln zu finden sind. Für detaillierte Anweisungen und umfassende Auflistungen der Optionen wird der Leser an die entsprechende Stellen der anderen Kapitel verwiesen.

Referenzhandbuch

Präzise Beschreibungen der gesamten Benutzeroberfläche von StudioLine: Menüs, Symbolleiste, Fenster und Kontextmenüs.

Anhang

Eine Sammlung von Tabellen, Grafiken, technischen Hintergründen und anderer Informationen.

Zugriff als Online-Hilfe

Das Referenzhandbuch und die meisten anderen Kapitel dieser Dokumentation sind als Online-Hilfe aus StudioLine heraus aufrufbar, indem einfach die Taste F1 gedrückt wird. StudioLines Online-Hilfe ist kontextsensitiv, d.h. es wird ein Kapitel der Dokumentation geöffnet, dass das derzeit geöffneten Fenster oder Menü erklärt.

Verwendete Symbole

Durch die gesamte Dokumentation werden bestimmte Symbole verwendet, um bestimmte Konzepte oder Informationen in Bezug zu bringen.
Lesevorschlag

Hier wird auf einen anderen Abschnitt der Dokumentation verwiesen, wo das Thema detaillierter behandelt wird.

Drag-Quelle

Dinge, die als Drag-Quelle markiert wurden, können mit der Maus durch ziehen kopiert oder verschoben werden.

Drop-Ziel

Dinge, die als Drop-Ziel markiert wurden, können andere Objekte oder Einstellungen empfangen, die mit der Maus gezogen werden.

Tastenkürzel

Die beschriebene Funktion kann auch durch Drücken der angegebenen Tastenkombination ausgeführt werden.

Revisionsstatus

Dieses Dokument bezieht sich auf StudioLine 1.1.7.0, erstellt am 17. April 2003.

Letzte Änderung des Dokuments: 16. April 2003.


Vorbereitung der Installation

  • Lesen Sie die README.TXT-Datei, die sich im Hauptverzeichnis der StudioLine CD-ROM oder auf der StudioLine-Internetseite (www.studioline.net) befindet

  • Vergewissern Sie sich, dass Ihr Computer die Systemvoraussetzungen erfüllt

  • Beenden Sie alle laufenden Anwendungen bis die Windows Taskleiste leer ist

  • Installieren oder aktualisieren Sie die benötigten Softwarekomponenten


Systemvoraussetzungen

  • Windows® XP, 2000, NT 4.0 SP5 oder höher, ME, 98

  • Pentium II mit 300 MHz oder kompatibel

  • RAM: 128 MB (ME, 98, NT4) bzw. 192 MB (XP, 2000)

  • 60 MB Festplattenspeicher für das Programm ohne eigene Dateien

Empfohlene Einstellungen

Für bessere Resultate stellen Sie die Bildschirmeigenschaften auf mindestens 800x600 Pixel Bildschirmauflösung ein und wählen Sie die HiColor- oder TrueColor-Darstellung (mit 65.536 oder mehr Farben). Optimale Resultate erzielen Sie mit einer Bildschirmauflösung von 1024x768 Pixel oder höher und einer Farbeinstellung von "True Color 32 Bit".

Zur Bildschirm- und Farbeinstellung wählen Sie unter Windows das Menü "Systemsteuerung", das Untermenü "Anzeige" und dort die Optionsleiste "Einstellungen".

Anforderungen an die Speicherkapazität erhöhen sich mit der Anzahl der StudioLine-Seiten und der Größe der Bilddatenbank.


Softwarevoraussetzungen

Um mit StudioLine zu arbeiten, sind bestimmte Softwarekomponenten auf Ihrem PC zu installieren. Das Installationsprogramm schlägt Ihnen vor, die neuesten Versionen der jeweils benötigten Softwarekomponenten von der StudioLine-Programm-CD zu installieren. Sie können diese Softwarekomponenten auch von der StudioLine-Internetseite (http://www.studioline.net/) herunterladen.

DHTML-fähige Browser

Mit StudioLine erzeugte HTML-Seiten benötigen zum Betrachten einen Browser, der mit den Spezifikationen des Document Object Model, Level 2, des World-Wide-Web Consortium (W3C DOM Lvl. 2) kompatibel ist. Version 4 und höher von Netscape® Navigator oder Internet Explorer sind kompatibel, ebenso Opera Version 5.0 und höher.

Microsoft® Komponenten

MDAC 2.5 und Jet 4.0 oder höhere Versionen werden für die StudioLine-Datenbank benötigt.

Anmerkung: Bei Multi-Boot-Systemen, bei denen die installierten Betriebssysteme, z. B. Windows 98 und Windows 2000, den Ordner "Programme" gemeinsam nutzen, ist sicherzustellen, dass für diese Betriebssysteme identische MDAC- und Jet-Versionen installiert sind.

WordPad - StudioLine enthält auf der CD und in den Ordnern der Festplatte einige hilfreiche Dokumente im RTF-Format. Um diese Dokumente anzusehen, wird WordPad oder ein vergleichbarer Texteditor benötigt.

WordPad wird mit Windows ausgeliefert. Fehlt es, kann es von der Windows Programm-CD installiert werden.

  • Unter Windows das Menü "Systemsteuerung" auswählen, dort ins Untermenü "Software" gehen und den Menüpunkt "Hinzufügen/Entfernen von Programmen" wählen

  • "Windows-Installation" wählen, dann "Zubehör"

  • "WordPad" wählen

Adobe® Acrobat® Reader™

Acrobat Reader – Die StudioLine-Tutorials liegen im PDF-Format vor, für dessen Anzeige das Programm Acrobat Reader benötigt wird.

Sollte der Acrobat Reader nicht vorhanden sein, können Sie diesen bei der Installation von StudioLine automatisch installieren lassen.


Installation des Programms

Installation von CD-ROM

Legen Sie zur Installation die StudioLine-Programm-CD in das Laufwerk ein. Ist die Autostartfunktion für das CD-ROM Laufwerk abgeschaltet, wählen Sie in der Windows-Systemsteuerung im Untermenü "Software" die Option "Hinzufügen/Entfernen von Software" aus.

Installation des heruntergeladenen Programms

Um StudioLine zu installieren, lokalisieren Sie die heruntergeladene Datei "SLPhoto.exe" oder "SLPhotoDownload.exe" auf der Festplatte und starten sie mittels Doppelklick.

Sprachunterstützung

Während der Installation übernimmt StudioLine die im Betriebssystem festgelegte Spracheinstellung. StudioLine unterstützt eine Reihe von Sprachen, die im Programm ausgewählt werden können. Dazu wählen Sie in StudioLine im Menü "Voreinstellungen" im Untermenü "Systemsprache" die gewünschte Sprache aus. Sobald Sie den Produktaktivierungsschlüssel eingeben, wird die in diesem vorgegebene Sprache fest eingestellt.

Datenverzeichnisse

StudioLine Setup installiert die Programmdateien und die Benutzerdaten in getrennte Verzeichnisse. Dabei ermöglicht es StudioLine, mehrere getrennte Datenverzeichnisse zu verwalten. Diese Datenverzeichnisse können angelegt werden, indem nach erfolgter Installation das Setup-Programm erneut aufgerufen wird und ein anderes oder neues Datenverzeichnis ausgewählt wird. Zwischen den verschiedenen Datenverzeichnissen kann später über den Eintrag "Datenverzeichnisverwaltung" im Menü "Voreinstellungen" gewechselt werden.


StudioLine entfernen

Um StudioLine von Ihrem PC zu entfernen...

  • öffnen Sie unter Windows die "Systemsteuerung", wählen das Untermenü "Software" aus und klicken dort auf das Kontrollfeld "Programme ändern oder entfernen" oder...

  • wählen Sie "Deinstallieren von StudioLine" im Startmenü, oder

  • lokalisieren Sie den StudioLine Ordner auf der Festplatte und starten von dort das Deinstallationsprogramm

Datenverzeichnisse

Sie können beim Deinstallieren von StudioLine wählen, ob Ihre StudioLine-Benutzerdaten mitgelöscht werden sollen oder nicht. Sofern Sie mehrere Datenverzeichnisse angelegt haben (Datenverzeichnisverwaltung), können Sie für jedes Datenverzeichnis getrennt bestimmen, ob es ebenfalls gelöscht werden soll oder nicht.


Schnelleinstiegsleiste

Die Schnelleinstiegsleiste im Bildarchiv hilft StudioLine-Anfängern, die Schlüsselfunktionen Laden, Bearbeiten, Diaschau, Webgalerie, E-Mail und Drucken schnell und effektiv einzusetzen.

Auch im Seiteneditor, den Sie immer dann benutzen, wenn Sie Webgalerien bearbeiten, gibt es eine Schnelleinstiegsleiste. Diese hilft Ihnen, die Funktionen Bearbeiten, Vorschau, Transferieren und Bildarchiv effektiv einzusetzen.

Wenn Sie eine Funktion auswählen, werden ein Hinweisfenster mit einer Anleitung sowie weitere Bearbeitungsfenster geöffnet.

Wenn das Hinweisfenster mit der Anleitung nicht alle Ihre Fragen beantwortet, klicken Sie einfach auf die Schaltfläche "Mehr Informationen zu diesem Thema", um in der Online-Hilfe weitergehende Erläuterungen zu finden.

Nachdem Sie sich mit StudioLine vertraut gemacht haben, können Sie die Hinweisfenster unterdrücken, indem Sie die Schaltfläche "Diesen Hinweis nicht mehr anzeigen" anklicken. Um die Hinweisfenster wieder zu aktivieren, wählen Sie im Menü "Hilfe" den Eintrag "Alle Hinweise anzeigen".

Wenn die Schnelleinstiegsleiste nicht erscheint, wählen Sie im Menü "Voreinstellungen" den Eintrag "Schnelleinstiegsleiste im Bildarchiv/Seiteneditor anzeigen".


Bilder aus dem Arbeitsplatz importieren

Bevor Bilder bearbeitet werden können, sind diese zuerst in das Bildarchiv zu laden.

Um Ihre Bilder in das Bildarchiv zu laden, klicken Sie in der Schnelleinstiegsleiste auf "Bilder laden."

Bildquellen

Laufwerke

Bilder werden sowohl im Computer als auch in Digitalkameras in Dateien gespeichert. Ein Windows-Computer verteilt seine Dateien auf Laufwerke, die mit Buchstaben (gefolgt von einem Doppelpunkt) bezeichnet werden. Dabei entspricht ein Laufwerk meist einem einzelnen Gerät in oder an Ihrem Computer, so steht etwa das Laufwerk "A:" für Ihr Diskettenlaufwerk, das Laufwerk "C:" für Ihre Festplatte. Abhängig von der Hardware-Ausstattung Ihres Computers kann die Einteilung der weiteren Laufwerksbuchstaben variieren, so können die folgenden Buchstaben ("D:", "E:", ...) für weitere Festplatten, CD- oder DVD-Laufwerke und anderes stehen.

Digitalkameras

Für Digitalkameras gibt es zwei gängige Anschlussarten: entweder wird die Kamera wie ein Scanner über die sogenannte TWAIN-Schnittstelle angesprochen, oder es wird ein weiteres Laufwerk (z.B. "F:") eingerichtet, das dann als "Wechseldatenträger" bezeichnet wird. Wir betrachten hier zunächst den Anschluss als Wechseldatenträger.

Ordner

Um bei hunderten bzw. tausenden von Bildern und zahlreicheren anderen Dateien den Überblick zu behalten, werden Bilder (oder andere Dateien) in Ordnern abgelegt. Sie können sowohl Ordner als auch Unterordner anlegen.

Bilder auffinden

Im Fenster "StudioLine Explorer - Arbeitsplatz"

sehen Sie links eine Liste sämtlicher Laufwerke, die an ihrem Computer angeschlossen sind. Wählen Sie mit einem Doppelklick das Laufwerk aus, auf dem sich Ihre Bilder befinden (zum Beispiel "Wechseldatenträger (F:)" für eine Digitalkamera oder "CD (E:)" für eine eingelegte CD mit Bildern).

Nach dem Doppelkick auf das ausgewählte Laufwerk zeigt die linke Hälfte des StudioLine Explorers die auf dem gewählten Laufwerk befindlichen Ordner an. Die rechte Hälfte zeigt Bilder, Ordner und Dateien, die sich im Hauptordner des Laufwerks befinden.

Digitalkameras speichern ihre Bilder typischerweise in einzelnen Ordnern mit jeweils bis zu etwa 100 Bildern ab, diese Ordner wiederum sind in einem weiteren Ordner zusammengefasst. Sie müssen somit beispielsweise zunächst Laufwerk "E:" doppelklicken, dann den Ordner "DCIM", dann den Ordner "100abc", um die ersten 100 Bilder zu sehen. Die nächsten 100 Bilder befinden sich dann etwa im Ordner "101abc", dazu müssen Sie zunächst wieder eine Ordner-Ebene zurück, indem Sie auf die Schaltfläche "Eine Stufe höher"

und dann auf den Ordner "101abc" klicken. (Die Ordnernamen werden von den hier angegebenen Beispielen abweichen.)

Bilder laden

Nachdem Sie die gewünschten Bilder ausgewählt haben, können Sie diese mit gedrückter Maustaste aus dem Fenster "StudioLine Explorer - Arbeitsplatz" direkt in das Bildarchiv ziehen, wo Sie die Maustaste loslassen.

Wenn Sie mehrere Bilder auf einmal laden wollen, können Sie eine Auswahl aus mehreren Bildern auf das Bildarchiv ziehen. Mehrere Bilder wählen Sie aus, indem Sie entweder durch Gedrückthalten der Strg-Taste zu einer bestehenden Auswahl ein weiteres Bild hinzufügen oder indem Sie außerhalb eines Bildes die linke Maustaste drücken und bei gedrückter Maustaste ein Auswahlrechteck (Lasso) um alle gewünschten Bilder ziehen. Auch hier funktioniert die Strg-Taste, um die bestehende Auswahl zu erweitern. Weitere Möglichkeiten zum Auswählen werden in einem eigenen Abschnitt erklärt.

Werden mehrere Bilder in das Bildarchiv gezogen, sehen Sie die transparente Vorschau nur eines Bildes der Auswahl.

Bilder vom Scanner laden

StudioLine steuert Scanner über die standardisierte TWAIN-Schnittstelle an. Um Bilder zu scannen, öffnen Sie im Menü "Datei" das Untermenü "Import". Dort finden Sie alle Scanner und sonstigen TWAIN-Quellen, die auf Ihrem System installiert sind. Mit Klick auf den gewünschten Scanner startet das vom Hersteller mitgelieferte Scanprogramm. Sobald Bilder gescannt worden sind, erscheinen diese automatisch im aktuell geöffneten Ordner des Bildarchivs.

Bilder organisieren

Genau wie auf den Laufwerken Ihres Computers können Sie in der Ordnerleiste Ordner für Ihre Bilder anlegen. Dies wird in einem eigenen Abschnitt genauer beschrieben.

StudioLine Bildarchiv

Nach dem Laden der Bilder werden diese als Miniaturansicht auf der Arbeitsfläche angezeigt, sind jedoch in voller Größe im Bildarchiv gespeichert. Bereits in der Miniaturansicht können Sie die Bilder bearbeiten. Die verkleinerte Darstellung dient der Übersichtlichkeit, jedes Bild kann aber mit der Bildlupe aus der Symbolleiste stufenlos vergrößert werden.


Beschreiben von Bildern

Beschreibungen sind Textinformationen, die Sie Ihren Bildern in verschiedenen Kategorien zuordnen können. Sie dienen nicht nur der StudioLine-Suchmaschine zum Auffinden thematisch zusammenpassender Bilder, sondern können auch dazu benutzt werden, Texte auf Webgalerien automatisch zu bestücken. Die gebräuchlichste dieser Beschreibungen ist der Name eines Bildes. Aus diesem Grund hat StudioLine den Namen des Ursprungsbildes beim Einfügen in das Bildarchiv als Beschreibung angelegt und stellt diesen unter der Miniaturansicht dar.

Klicken Sie mit der Maus auf den Text unter einem Bild, um das Fenster "Beschreibungen" zu öffnen. Alternativ können Sie das Bild mit der rechten Maustaste anklicken und "Beschreibungen" aus dem Kontextmenü auswählen.

Das Fenster zeigt direkt unter der Bildvorschau an, welche Beschreibung gerade zur Bearbeitung ausgewählt ist. Darunter befindet sich das Eingabefeld, wo Sie den Inhalt eingeben können. Klicken Sie auf die Schaltfläche mit dem weißen Pfeil, um auf eine andere Beschreibung umzuschalten oder eine Benutzerbeschreibung hinzuzufügen bzw. zu entfernen. Folgende Kategorien von Beschreibungen sind in StudioLine festgelegt:

Benutzerbeschreibungen

Hier werden alle Beschreibungen aufgeführt, die Sie selbst angelegt haben. Im Gegensatz zu allen anderen Kategorien können Sie hier beliebig viele neue Beschreibungen hinzufügen. Auch das Löschen von Beschreibungen geht nur in dieser Kategorie.

Systembeschreibungen

Hier stehen die Beschreibungen, die StudioLine bei der Installation automatisch anlegt. Die wichtigste ist, wie schon erwähnt, der Bildname.

DigiCam-Beschreibungen

Beschreibungen, die moderne Digitalkameras den aufgenommenen Bildern automatisch hinzufügen. Diese enthalten Informationen z.B. über Kameramodell und Aufnahmeparameter wie Blende und Belichtungszeit. Diese Beschreibungen sind auch als EXIF-Informationen bekannt (Exchangeable image file format = austauschbares Bilddateiformat).

IPTC/NAA-Beschreibungen

Beschreibungen nach den Standards der amerikanischen Vereinigungen International Press Telecommunications Council und Newspaper Association of America.

Weitere Informationen zu den Bildbeschreibungen finden Sie im Kapitel "Beschreibungen" des Referenzhandbuchs oder im Tutorial "Bildarchiv".


Bilder bearbeiten

Bevor Bilder bearbeitet werden können, sind diese zuerst in das Bildarchiv zu laden. Dies wird in einem eigenen Abschnitt beschrieben.

Klicken Sie in der Schnelleinstiegsleiste auf "Bearbeiten." Das Fenster "Filter" und ein Hinweisfenster werden geöffnet.

Filter

Mit StudioLine bearbeiten Sie Bilder, indem Sie ein oder mehrere Filter auf ein Bild anwenden. Die Filter dienen dazu, verschiedene Veränderungen vorzunehmen, wie z.B. Drehen von Bildern, Beseitigen von Farbstichen, Korrigieren von roten Augen und die Anwendung einiger Spezialeffekte.

StudioLine speichert dabei stets nur die Filter und deren Einstellungen, die auf ein Bild angewendet wurden. Das ungefilterte Originalbild bleibt weiterhin in der Datenbank erhalten. Das hat den Vorteil, dass Sie problemlos mit den Filtern experimentieren können – alles kann jederzeit rückgängig gemacht werden, auch nach Monaten noch.

Filter anwenden

Um einen Filter auf ein Bild anzuwenden, müssen Sie zunächst das Bild auswählen. Klicken Sie es dazu mit der linken Maustaste an. Als nächstes öffnen Sie durch einen Klick im Fenster "Filter" den gewünschten Filter. Im daraufhin geöffneten Filterfenster nehmen Sie die erforderlichen Einstellungen vor, diese werden sofort auf dem ausgewählten Bild angewendet und können somit sofort beurteilt werden. Sie müssen dazu kein bestätigendes "Ok" anklicken. Sollten Sie eine unerwünschte Einstellung vorgenommen haben, können Sie diese jederzeit rückgängig machen.

Filter auf mehrere Bilder anwenden

Wenn Sie einen Filter gleich auf mehrere Bilder anwenden wollen, so müssen Sie lediglich alle gewünschten Bilder markieren, bevor Sie die Filtereinstellungen vornehmen. Mehrere Bilder markieren Sie, indem Sie entweder durch Gedrückthalten der Strg-Taste zu einer bestehenden Auswahl ein weiteres Bild hinzufügen, oder indem Sie außerhalb eines Bildes die linke Maustaste drücken und bei gedrückter Maustaste ein Auswahlrechteck (Lasso) um alle gewünschten Bilder ziehen (auch hier funktioniert die Strg-Taste, um eine bestehende Auswahl zu erweitern).

Aktive Filter

StudioLine speichert zu jedem Bild im Bildarchiv eine Liste der auf diesem Bild angewendeten Filter (aktive Filter). Diese Liste kann für jedes Bild angefordert werden, indem das Bild markiert und im Menü "Bearbeiten" der Eintrag "Aktive Filter" gewählt wird. Eine weitere Möglichkeit hierzu finden Sie im Kontext-Menü des Bildes, das erscheint, wenn mit der rechten Maustaste auf das Bild geklickt wird. Auch hier können Sie den Eintrag "Aktive Filter" wählen.

Reihenfolge der Filter

In der Liste der aktiven Filter können die Filter durch einfaches Verschieben umsortiert werden. Die Filter werden dabei von oben nach unten auf das Bild angewendet.

Ein einfaches Beispiel für die Bedeutung der Reihenfolge ist das Anwenden des Filters "Einfärben" gefolgt vom Filter "Schwarz & Weiß": färbt man ein Bild zunächst mit dem Filter "Einfärben" rot ein und wandelt es danach mit "Schwarz & Weiß" in ein Schwarz-Weiß-Bild um, so wird der Effekt des Rot-Einfärbens komplett beseitigt. Umgekehrt wird ein Bild, das zunächst in ein Schwarz-Weiß-Bild umgewandelt wurde und danach rot eingefärbt wurde nicht mehr schwarz-weiß sein.

Filter löschen

Möchten Sie die Anwendung eines Filters rückgängig machen, so können Sie diesen aus dem zum Bild gehörenden Fenster "Aktive Filter" heraus auf den Papierkorb (oben rechts im StudioLine-Fenster) ziehen oder den Filter dort mit der rechten Maustaste anklicken und über das Kontextmenü löschen. Alternativ können Sie die Schaltfläche "Übertragen" des Filters bei ausgewähltem Bild auf den Papierkorb ziehen.

Filter kopieren

Sie können die Einstellungen eines Filters auch auf andere Bilder kopieren: Wählen Sie zunächst das Bild mit den zu kopierenden Einstellungen durch Klick mit der linken Maustaste aus. Öffnen Sie dann den gewünschten Filter und ziehen Sie die Schaltfläche "Übertragen" des Filterfensters auf die Bilder, die die gleichen Einstellungen bekommen sollen.

Alternativ können Sie auch die Auswahl erweitern und dann die Schaltfläche "Übertragen" des Filters anklicken. Achten Sie dabei darauf, dass das Bild mit den zu kopierenden Einstellungen stets ausgewählt bleibt.

Eine dritte Möglichkeit ist, aus der Liste der aktiven Filter heraus den zu übertragenden Filter auf die Zielbilder zu ziehen.

Wenn Sie die Schaltfläche "Übertragen" des Fensters "Aktive Filter" auf ein anderes Bild ziehen oder diese bei geänderter Auswahl anklicken, so übertragen Sie die gesamte Liste aller aktiven Filter auf die ausgewählten Bilder.

Weitere Möglichkeiten, die die Schaltflächen "Übertragen" und "Festsetzen" (siehe Abbildung) bieten, werden in einem eigenen Abschnitt beschrieben.

Weiterführende Themen

Außer den Filtern gibt es noch weitere Möglichkeiten, Bilder im Bildarchiv zu bearbeiten. Diese sind in eigenen Abschnitten beschrieben:

Bildvorverarbeitung

Beschreibungen


Bilder löschen

Markieren Sie Bilder, die Sie aus dem Bildarchiv löschen wollen, und ziehen Sie diese entweder mit gedrückter linker Maustaste auf den Papierkorb oben rechts in der Bedienleiste oder drücken die Taste "Entf" auf der Tastatur. Damit sind die Bilder noch nicht endgültig gelöscht.

Um das zu tun, klicken Sie mit der rechten Maustaste auf den Papierkorb und wählen "Papierkorb leeren". Um den Inhalt des Papierkorbes anzuzeigen, klicken Sie entweder mit der rechten Maustaste auf den Papierkorb und wählen "Öffnen" oder machen einen Doppelklick auf diesen. Im Fenster "Bilder im Papierkorb" können Sie den Papierkorb leeren oder Bilder mit der Schaltfläche "Wiederherstellen" zurückholen.


Diaschau

Um eine Diaschau auf Ihrem Computer zu betrachten, werden zunächst die gewünschten Bilder in das Bildarchiv geladen.

Das Thema "Bilder laden" wird in einem eigenen Abschnitt beschrieben.

Markieren Sie alle Bilder, die Sie in der Diaschau zeigen möchten, und klicken Sie in der Schnelleinstiegsleiste auf "Diaschau". Das Fenster "Bildbetrachter / Diaschau" und ein Hinweisfenster werden geöffnet.

Das Fenster "Diaschau" zeigt zunächst die ausgewählten Bilder an. Seine Größe kann durch Ziehen an der rechten unteren Ecke verändert werden.

Durch Anklicken der Schaltfläche "Start" werden alle angewählten Bilder automatisch nacheinander angezeigt. Die Anzeigedauer und andere Voreinstellungen für die Diaschau können nach Klick auf "Diaschau konfigurieren" verändert werden.

Am schönsten wirkt eine Diaschau, wenn sie den ganzen Bildschirm ausfüllt und die normale Programmoberfläche nicht sichtbar ist. Klicken Sie dazu auf die Schaltfläche "Vollbildmodus".

Um den Vollbildmodus zu beenden, können Sie irgendeine Taste Ihrer Tastatur drücken, oder klicken Sie in der kleinen Bedienleiste auf "Vollbildmodus verlassen".

Falls die Bedienleiste nicht angezeigt werden sollte, weil im Fenster "Diaschau konfigurieren" die Option "Steuerelemente im Vollbildmodus anzeigen" deaktiviert wurde, klicken Sie mit der rechten Maustaste irgendwo auf den Bildschirm. Im Kontextmenü, das jetzt geöffnet wird, können Sie sowohl die Bedienelemente wieder einblenden, als auch den Vollbildmodus beenden.


Webgalerien

Webgalerien sind Internetseiten, die es Ihnen ermöglichen, ganze Bildersammlungen für jedermann zugänglich zu machen.

StudioLine erzeugt nicht nur solche komplett verlinkten Webgalerien, sondern publiziert diese auch im Internet (einen Internetzugang mit Webspace vorausgesetzt).

Die Struktur einer Webgalerie besteht aus einer Hauptseite, auf der alle in der Galerie enthaltenen Bilder als Vorschaubildchen angeordnet sind (ähnlich der Vorschaubilder, mit denen Sie im Bildarchiv arbeiten). Wird eines der Vorschaubildchen angeklickt, wird automatisch eine Seite mit einer großen Ansicht des Bildes geöffnet. Man kann in dieser großen Ansicht auch mittels Schaltflächen zur Navigation zu den anderen Bildern blättern oder wieder zurück in die Übersicht springen.

Eine Webgalerie zusammenstellen

Markieren Sie alle Bilder, die Sie als Galerie zusammenstellen möchten, und klicken Sie in der Schnelleinstiegsleiste auf die Schaltfläche "Webgalerie".

Es wird ein Fenster mit verschiedenen Stilen geöffnet, mit denen Sie das Aussehen Ihrer Galerie bestimmen können.

In der linken Spalte sehen Sie die Stile als Vorschaubildchen. Klicken Sie in dieser Liste auf eines der Bilder. Auf der rechten Seite des Fensters wird eine Vorschau der ganzen Seite angezeigt. Zusätzlich wird zu jedem Stil ein Hinweisfenster geöffnet, das Ihnen Informationen zum ausgewählten Stil gibt.

Wenn Sie mehr Bilder verwenden möchten, als auf eine Seite des ausgewählten Stils passen (siehe Angabe der möglichen Bilderzahl im Hinweisfenster), legt StudioLine automatisch so viele Übersichtsseiten an, wie zur Darstellung aller Bilder notwendig sind. Diese Übersichtsseiten sind untereinander verlinkt. Sie erfahren im Hinweisfenster außerdem, die Inhalte welcher Beschreibungen automatisch in der zu erstellenden Webgalerie verwendete werden (siehe Kapitel "Beschreiben von Bildern").

Mit Klick auf die Schaltfläche "OK" erscheint ein weiteres Fenster, in dem Sie den Namen festlegen, unter dem die Galerie abgespeichert werden soll. Haben Sie dort auf "OK" geklickt, wird die Galerie erzeugt.

Die Galerie mit den ausgewählten Bildern wird Ihnen jetzt angezeigt. Sie befinden sich jetzt nicht mehr im Bildarchiv, sondern im Seiteneditor. Hier können Sie Ihre Seite je nach Stil noch verändern. Benutzen Sie hierfür die Schnelleinstiegsleiste, die Ihnen weitere Hilfestellung geben wird.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Bilder als E-Mail Verschicken

StudioLine kann aus ausgewählten Bildern automatisch eine E-Mail generieren, die Sie nur noch adressieren und senden müssen. Markieren Sie dazu eines oder mehrere Bilder, und klicken Sie auf die Schaltfläche "E-Mail" in der Schnelleinstiegsleiste. Alternativ können Sie die ausgewählten Bilder mit der rechten Maustaste anklicken und im Kontextmenü "Als E-Mail verschicken" auswählen.

Es wird ein Fenster geöffnet, das Ihnen die Möglichkeit gibt, vor dem Versenden Ihrer Bilder die Größe und das Dateiformat zu bestimmen. Zusätzlich wird auch hier wieder ein Hinweisfenster geöffnet.

Bildgröße

Im oberen Teil des Fensters befinden sich die Schaltfläche "Bildgröße" und die Information, welche Größe gerade eingestellt ist. Mit Klick auf "Bildgröße" wird ein Fenster geöffnet, in dem Sie diese Einstellung verändern können.

Ist die Schaltfläche "Originalgröße verwenden" aktiviert, werden die Bilder so gesendet, wie diese im Bildarchiv abgelegt sind. Ist die Schaltfläche deaktiviert, können Sie über das Aufklappmenü darunter aus voreingestellten Größen wählen oder in den Eingabefeldern ganz unten eigene Werte definieren.

"Maximale Bildgröße" bedeutet, dass ein Bild so angepasst wird, bis es in das von den beiden Werten definierte Rechteck (Breite/Höhe) hineinpasst. Bilder behalten dabei ihr korrektes Seitenverhältnis bei. Vergrößert werden Bilder nicht, da beim Vergrößern die Bildqualität meist nachhaltig leidet.

Haben Sie Ihre Einstellungen gemacht, klicken Sie auf "OK".

Format

Im unteren Teil des Fensters "Bilder als E-Mail verschicken", können Sie das Dateiformat bestimmen. Als Standard ist hier das sehr platzsparende Format "JPEG" eingestellt. Dies führt zu einem geringen Datenvolumen (siehe "Größe der E-Mail" ganz unten im Fenster) und damit zu kurzer Übertragungszeit beim Senden. Bei JPEG können Sie mit Klick auf die Schaltfläche "Bildqualität" die Dateigrößen weiter beeinflussen, wobei das Erhöhen der Qualität zu größeren Dateien führt. Soll aber ein Bild z.B. nur als Diskussionsgrundlage dienen, kann es sinnvoll sein, die Qualität auf ein gerade noch erträgliches Maß zu senken, um eine sehr kleine E-Mail zu bekommen.

Alle anderen Formate lassen keine Veränderung der Qualität zu. Die Bildqualität entspricht dem Original, dafür ist das Datenvolumen zum Teil recht hoch. Benutzen Sie diese Formate also nur, wenn diese auch benötigt werden.

Das kann z.B. dann sinnvoll sein, wenn Sie ein unregelmäßig freigestelltes (nicht rechteckiges) Bild versenden wollen, bei dem der unregelmäßige Umriss erhalten bleiben soll. Für diesen Fall eignen sich die Formate "TIFF" und "PNG", bei denen Sie dann die Schaltfläche "mit Transparenz" aktivieren sollten.

Senden

Haben Sie alle Einstellungen vorgenommen, klicken Sie auf "OK". Jetzt geht eine neu erstellte Nachricht im Fenster Ihres Standard E-Mail Programms auf. Dort geben Sie den Adressaten an und senden die Nachricht.


Drucken

Um eines oder mehrere Bilder auszudrucken, wählen Sie diese(s) aus und klicken auf die Schaltfläche "Drucken" der Schnelleinstiegsleiste oder auf das Druckersymbol, das sich in der Symbolleiste auf dem oberen Teil des Bildschirmes befindet.

Druckauswahl

Die ausgewählten Bilder werden jetzt im Fenster "Druckauswahl" gesammelt.

Hier nehmen Sie alle Einstellungen vor, um die Bilder in der gewünschten Größe und Anordnung auf den einzelnen Seiten zu drucken. Das Fenster hat vier Schaltflächen über der Bilderliste. Die erste ganz links schaltet, genau wie im Explorerfenster, nur die Art um, wie die Bilder in der Liste dargestellt werden. Die anderen steuern die eigentlichen Druckfunktionen.

Anzahl Abzüge pro Bild festlegen

Mit Klick auf diese Schaltfläche öffnen Sie ein Fenster, in dem Sie bestimmen können, wie oft ein einzelnes Bild in einen Druckvorgang ausgedruckt werden soll.

Ein Beispiel: Sie wollen Bilder von einer Familienfeier als Erinnerung für die verschiedenen Gäste drucken. Sie haben bereits alle Bilder in der Druckauswahl. Markieren Sie alle Bilder (z.B. über die Tastenkombination "STRG" + "a") und öffnen Sie das Fenster "Anzahl Abzüge pro Bild festlegen". Je nachdem wer welches Bild von Ihnen bekommen soll, können Sie von einem Bild vielleicht drei, von einem anderen nur zwei Abzüge festlegen. Der Vorteil liegt darin, dass, nachdem Sie all dies eingestellt haben, nur noch ein Druckvorgang zu starten ist, der alles automatisch berücksichtigt.

Bildeinstellungen zum Drucken

Dieses Fenster dient dazu, den gewünschten Bildausschnitt festzulegen, bzw. ein bestimmtes Seitenverhältnis und die Maße für die einzelnen Bilder festzulegen.

Im Aufklappmenü direkt unter der Bildvorschau können Sie aus mehreren vordefinierten Standardgrößen wie z.B. 10x15 cm (eine typische Größe für Papierbildabzüge) wählen. Beachten Sie, dass sich die Einstellregler in der Bildvorschau anpassen, wenn das Seitenverhältnis nicht mit dem des Bildes übereinstimmt. In diesem Fall füllt StudioLine die fehlende Fläche mit einer Farbe auf, die Sie mit Klick auf "Hintergrundfarbe" selbst definieren können. Wollen Sie keine Hintergrundfarbe, können Sie die Einstellregler in der Bildansicht durch Ziehen mit der Maus verstellen. Haben Sie eine Bildgröße festgelegt, bewegen sich immer zwei Einstellregler gleichzeitig, damit das korrekte Seitenverhältnis erhalten bleibt. Damit schneiden Sie natürlich Teile des Bildinhalts ab. Das Fenster lässt Ihnen aber auch die Freiheit, beliebige Größen und Bildausschnitte frei zu definieren. Die Erklärungen hierfür würden den Rahmen dieser Kurzbeschreibung allerdings sprengen. Weitere Erläuterungen finden Sie hier oder im Tutorial "Bildarchiv".

Drucken

Nachdem alle Bilder so eingestellt sind, wie Sie es möchten, kommt der eigentliche Druck. Wollen Sie Bilder einzeln oder in bestimmten Gruppen ausdrucken, wählen Sie genau diese aus und klicken auf "Drucken". Möchten Sie alle ausdrucken, brauchen Sie keines auszuwählen (oder Sie wählen alle aus). Es genügt der Klick auf "Drucken".

Im Fenster "Drucken" können Sie einen Drucker auswählen, falls mehrere an Ihrem Computer angeschlossen sind. Die Schaltfläche "Einstellungen" öffnet das Fenster des Druckertreibers, in dem Sie gerätespezifische Einstellungen vornehmen können.

Darunter können Sie einstellen, ob alle Bilder in der Druckauswahl oder nur die ausgewählten gedruckt werden sollen. Im Einstellfeld "Anzahl Kopien" legen Sie fest, wie viele Ausdrucke der von StudioLine zusammengestellten Seiten Sie drucken möchten. Möchten Sie die Bilder nach dem Druck auf das genaue Format zurechtschneiden, sollten Sie die Schaltfläche "Beschnittzeichen" aktivieren. Um jedes Bild werden dann kleine Markierungen gedruckt, die es erleichtern, die einzelnen Bilder mit einem scharfen Messer und einem Lineal auszuschneiden.

Mit einem Klick auf "Seitenansicht" erstellt StudioLine eine Voransicht der zu druckenden Seiten. Hier können Sie jede Veränderung begutachten, die sich aus den verschiedenen Einstellungen des Fensters ergeben.

"Bilder pro Seite" legt fest, wie viele Bilder auf ein Blatt Papier gedruckt werden, wenn genügend Raum vorhanden ist. Für Albumseiten, die nicht zerschnitten werden sollen, ist eine Beschränkung oftmals sinnvoll, bei Bildern, die ausgeschnitten werden, sollte die Schaltfläche "Maximal" aktiviert bleiben, um den Papierverbrauch gering zu halten.

"Optimale Seitenausnutzung" ändert gegebenenfalls die Reihenfolge und die Ausrichtung der Bilder, wenn dadurch mehr Bilder auf ein Blatt Papier passen. Auch hier gilt: Für Albumseiten wenig sinnvoll, bei Bildern, die ausgeschnitten werden, sollte die Schaltfläche "Maximal" aktiviert bleiben, um den Papierverbrauch gering zu halten.

"Bild(er) mittig auf der Seite ausrichten" zentriert den gesamten Inhalt eines Blattes in der Mitte. Das sieht optisch am saubersten aus und wird nur für Ausnahmen (z.B. soll noch eine Notiz neben das Bild geschrieben werden) nicht benötigt.

"Druckqualität für den ausgewählten Drucker optimieren" sorgt dafür, dass StudioLine zusätzliche Bildpunkte zu den vorhandenen berechnet, bis die Auflösung des verwendeten Druckers genau getroffen wird. So werden z.B. schräge Linien etwas sauberer, weniger stufig wiedergegeben. Allerdings dauert der Druck unter Umständen deutlich länger, und viele Verbesserungen sind bei den meisten Bildern nur bei sehr genauem Hinsehen wahrzunehmen. Hier werden Sie einfach etwas experimentieren müssen.


Bearbeiten

Webgalerien bearbeiten

Wenn Sie die automatisch erzeugte Webgalerie betrachten, werden Sie feststellen, dass vorhandene Überschriften mit Blindtext gefüllt sind, d.h. einem Text, der nur als Platzhalter für den endgültigen Text steht.

Diese Blindtexte können Sie verändern, wenn Sie in der Schnelleinstiegsleiste auf "Bearbeiten" klicken.

Der Texteditor wird für den obersten Text geöffnet.

Sie können den Text jetzt überschreiben. Nachdem der Text bearbeitet wurde, können Sie den Texteditor schließen, indem Sie auf den Hintergrund der Webgalerie klicken. Ein erneutes Klicken auf "Bearbeiten" öffnet erneut den Texteditor für den obersten Text. Klicken Sie auf "Bearbeiten," während der Texteditor des obersten Textes noch geöffnet ist, wird der nächste Text im Texteditor geöffnet.

Auf diese Weise können Sie "reihum" alle editierbaren Texte öffnen und bearbeiten. Nach dem untersten Text wird wieder der oberste geöffnet.

Alternativ können Sie die Texte auch direkt mit einem Doppelklick öffnen. Beachten Sie, dass sich manche Texte (z.B. die Bildunterschriften des Beispielbildes) nicht öffnen lassen. Solche Texte sind mit Beschreibungen aus dem Bildarchiv bestückt. Diese Texte ändern sich nur, wenn Sie im Bildarchiv z.B. den Namen eines Bildes ändern.

Erklärungen zu den Bildbeschreibungen finden Sie im Kapitel "Beschreiben von Bildern".

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Vorschau

Wenn Sie kontrollieren möchten, wie die fertige Webgalerie in einem Webbrowser wie dem Internet Explorer aussieht, klicken Sie auf die Schaltfläche "Vorschau".

StudioLine erzeugt jetzt aus Ihren Daten untereinander verbundene HTML-Seiten. Je nachdem, wie viele Bilder in Ihrer Galerie sind, kann das ein paar Minuten in Anspruch nehmen.

Anschließend erscheint ein Fenster, das Ihnen erlaubt, die fertigen Seiten im Browser zu betrachten. Klicken Sie dazu auf die Schaltfläche "...die Vorschauseite(n) öffnen".

Die berechneten Seiten werden jetzt im Standardwebbrowser Ihres Systems geöffnet. Prüfen Sie hier, ob alles so aussieht, wie Sie es sich vorgestellt haben und ob sich auf einen Klick auf die Vorschaubilder große Bildansichten öffnen.

Schließen Sie den Browser und arbeiten Sie weiter in StudioLine, wenn Sie noch Änderungen vornehmen möchten. Falls Sie die Seiten noch einmal im Browser öffnen möchten, klicken Sie erneut auf "Vorschau".

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Transferieren

Unter Transferieren versteht man das Kopieren der lokalen, nur auf Ihrem Rechner vorhandenen Webgalerie auf einen Server im Internet, so dass man weltweit darauf zugreifen kann. Um Webgalerien ins Internet zu laden, benötigen Sie "Webspace", d.h. Speicherplatz auf dem Server eines Internet-Dienstleisters (Webspace Provider). Es gibt hier die verschiedensten Anbieter, die Ihnen diesen Speicherplatz z.T. kostenlos, meistens aber für nach Platzbedarf, Leistung und Service gestaffelten Preisen zur Verfügung stellen.

Für das "Hochladen" wird eine Technik namens "FTP" eingesetzt. FTP steht für "File Transfer Protocol".

Wenn Sie auf "Transferieren" klicken, wird ein Eingabefenster für die Eingabe des Publikationsprofils geöffnet.

Publikationsprofil

Im Publikationsprofil stehen alle Informationen, die StudioLine benötigt, um sich mit dem Zielserver in Verbindung zu setzen und diesem schließlich die Webgalerie zu überspielen. Es gibt ein Publikationsprofil, das für alle Webgalerien gilt.

Anlegen des Profils

Grundsätzlich benötigen Sie zum Einrichten des Profils Zugangsdaten, die Sie von Ihrem Webspace Provider erfahren.

In den meisten Fällen wird es ausreichen, die Felder "FTP-Server", "Login/Benutzername", "Kennwort" und "URL des Stammverzeichnisses..." auszufüllen und die übrigen auf ihren Voreinstellungen zu belassen. Wenn Ihnen Ihr Provider keinen separaten FTP-Server nennt, wird dieser meistens identisch zu Ihrer Domain (z.B. "www.ihredomain.de") sein. Die URL des Stammverzeichnisses ist meistens die um "http://" ergänzte Domain (z.B. "http://www.ihredomain.de").

Möchten Sie auf Ihrer Domain nur einen bestimmten Bereich ansprechen, so können Sie ein eigenes Unterverzeichnis anlegen, dessen Namen Sie im Feld "Fernes Verzeichnis auf FTP-Server" eingeben und mit einem Schrägstrich an die URL des Stammverzeichnisses anhängen (z.B. "meinverzeichnis" bzw. "http://www.ihredomain.de/meinverzeichnis").

Unter "Standarddokument" legen Sie fest, wie die automatisch von StudioLine erzeugten HTML-Dateien benannt werden sollen. Der Name, den Sie hier eingeben sollten, hängt von der Server-Software ab, die Ihr Webspace Provider einsetzt. Neben dem oft anzutreffenden Namen "index.html" gibt es z.B. auch noch "default.htm". Den richtigen Dateinamen erfahren Sie von Ihrem Webspace Provider. Wenn Sie den weiter unten beschriebenen Test durchführen, kann StudioLine den Namen aber auch selbsttätig anpassen.

Unter "Maximale Anzahl von Verbindungen" legen Sie fest, wie viele FTP-Aktionen StudioLine parallel ausführen soll. Paralleles Arbeiten kann je nach Leitungsqualität zu kürzerer Transferzeit und damit zu geringeren Gebühren führen. Viele Gratisprovider lassen allerdings nur eine Verbindung zu. Auch das kann der unten beschriebene Test feststellen und korrigieren.

Sollten Sie eine Firewall (Soft- oder Hardware, die einzelne Rechner oder ganze Netzwerke gegen unbefugtes Eindringen schützt) verwenden, so kann es notwendig sein, die Felder "Port" und "Proxy-Server" auszufüllen und die Schaltfläche "Passiv" zu aktivieren. Falls Sie in einem Firmennetzwerk arbeiten, fragen Sie Ihren Systemadministrator nach diesen Angaben.

Sobald Sie alle Einstellungen vorgenommen haben, sollten Sie Ihr Profil mit Klick auf die Schaltfläche "Testen" überprüfen lassen. Sollte StudioLine Probleme feststellen, die sich nicht automatisch beheben lassen, so gibt es eine detaillierte Fehlermeldung aus.

In speziellen Fällen kann es notwendig sein, in die Felder "Fernes Verzeichnis auf FTP-Server", "URL des Stammverzeichnisses..." und "Standarddokument" andere Werte einzutragen als die hier beschriebenen. Hier muss Ihnen Ihr Provider entsprechende Angaben machen.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Bildarchiv

Wenn Sie nicht weiter an einer Webgalerie arbeiten möchten, können Sie mit Klick auf die Schaltfläche "Bildarchiv" zurück zur Bildverwaltung gelangen.

Alternativ dazu können Sie auch das Ausklappmenü oben Links auf dem Bildschirm öffnen und dort "Bildarchiv" wählen.


Ändern einer Webgalerie

Wenn Sie Filtereinstellungen (siehe "Bilder bearbeiten") oder Beschreibungen (siehe "Beschreiben von Bildern") von Bildern ändern, die auf einer Webgalerie verwendet werden, so wirken sich diese Änderungen auch auf die Webgalerie aus. Sie können auch je nach verwendetem Stil Texte auf einer Webgalerie jederzeit abändern. Alle diese Punkte führen dazu, dass die Vorschau für die betreffenden Webgalerien neu berechnet und der Transfer ins Internet erneut stattfinden muss.

Öffnen einer bestehenden Webgalerie

Klicken Sie ins Aufklappmenü "Bildarchiv", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet, und wählen Sie "Seiteneditor" aus. Wenn Sie seit dem Start von StudioLine noch keine Webgalerie geöffnet hatten, erscheint ein Fenster, in dem Sie die zuletzt bearbeitete oder eine andere schon bestehende Webgalerie öffnen, bzw. eine neue erzeugen können. Hatten Sie seit dem Start von StudioLine schon eine Webgalerie geöffnet, wird diese automatisch im Seiteneditor geöffnet.

Alternativ können Sie die Schaltfläche "StudioLine Explorer - Seiten" aus der Symbolleiste unter den Aufklappmenüs anklicken und ein Explorerfenster öffnen, das alle existierenden Webgalerien anzeigt.

Klicken Sie in diesem Explorerfenster mit der rechten Maustaste auf die gewünschte Webgalerie, und wählen Sie "Seite öffnen".

Öffnen einer anderen Webgalerie im Seiteneditor

Auch im Seiteneditor können Sie wie oben beschrieben eine andere Webgalerie über das Explorerfenster "Seiten durchsuchen" öffnen. Alternativ können Sie über die Schaltfläche "Öffnen" aus der Symbolleiste auf andere bestehende Webgalerien zugreifen.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


StudioLine kennenlernen

Die Dokumentation von StudioLine beinhaltet eine ganze Reihe von Möglichkeiten, mit denen insbesondere neue Anwender die vielen außergewöhnlichen Fähigkeiten der Software entdecken können:

Tutorial

StudioLine bietet eine völlig neue Herangehensweise, mit Bildern zu arbeiten. Darum ist es wichtig, die Basiskonzepte der Benutzerschnittstelle von StudioLine zu erlernen. Selbst erfahrene Windowsanwender sollten zumindest die Tutorial-Kapitel durchlesen, so dass sie von den vielen Möglichkeiten profitieren, die StudioLine bietet.

Schnelleinstiegsleiste

Für Anwender jeder Erfahrungsstufe ist der schnellste und interaktivste Weg, StudioLine Photo über die Schnelleinstiegsleiste kennen zu lernen. Folgen Sie der Reihe von Kommandos in der Schnelleinstiegsleiste und wählen Sie bei jedem Schritt "Mehr Informationen zu diesem Thema". Der jeweilige Abschnitt der Dokumentation zur Schnelleinstiegsleiste beinhaltet illustrierte Schritt-für-Schritt-Anleitungen.

Onlinehilfe

Um eine umfassende Auflistung aller Optionen, Auswahlmöglichkeiten und Fähigkeiten jedes StudioLine-Menüs und -Fensters zu erhalten, drücken Sie die Taste F1 auf Ihrer Tastatur. Sie wird automatisch den entsprechenden Abschnitt im Referenzhandbuch öffnen.

Benutzerhandbuch für Fortgeschrittene

Diese Kapitel beschreiben einige fortgeschrittene Konzepte und Möglichkeiten, die nicht in den anderen Kapiteln zu finden sind. Für detaillierte Anweisungen und umfassende Auflistungen der Optionen wird der Leser an die entsprechende Stellen der anderen Kapitel verwiesen.


Bilarchiv

Bildarchiv

Das Bildarchiv ist die Schaltzentrale von StudioLine Photo. Es ist die zentrale Ablage für endgültige, hoch auflösende Versionen Ihrer Bilder inklusive einer Aufzeichnung aller Korrekturen, Verbesserungen und Filtereinstellungen, die für jedes einzelne Bild vorgenommen wurden. Bilder werden in Ordnern mit Beschreibungen und Schlüsselwörtern organisiert, nach den Beschreibungen und Schlüsselwörtern kann gesucht werden.

Nehmen Sie sich einen Moment Zeit, die verschiedenen Arbeitsbereiche des Bildarchivs sowie deren Funktion kennen zu lernen.

Menüleiste

Klicken Sie auf einen Menütitel, um eine Liste von Funktionen zu sehen. Einige Menüeinträge können gegraut sein, wenn sie derzeit nicht anwendbar sind. Drücken Sie bei geöffnetem Menü die Taste F1 auf Ihrer Tastatur um den zugehörigen Abschnitt im Referenzhandbuch zu öffnen.

Raumauswahl

Wechseln Sie zwischen dem zentralen "Bildarchiv" und dem "Seiteneditor", um dort automatisch angefertigte Webgalerien zu betrachten, sie ihren Wünschen anzupassen und sie zu publizieren.

Ordnerpfad

Zeigt den Pfad des derzeit angezeigten Bildarchiv-Ordners an. Klicken Sie auf diese Schaltfläche, um

  • schnell einen der zuletzt besuchten Ordner zu öffnen, oder

  • durch Klicken auf "Liste Löschen" die Liste der zuletzt besuchten Ordner zu löschen.

Hintergrundprozess-Anzeige

Diese Anzeige zeigt eine Farbe, wenn StudioLine noch an einer Aufgabe arbeitet, die Sie zuvor gestartet haben. Sie können mit StudioLine weiterarbeiten, aber manche Berechnungsergebnisse werden erst angezeigt werden, wenn die Hintergrundverarbeitung fertig ist.

Symbolleiste

Die Symbolleiste enthält grafische Schaltflächen für häufig benutzte Funktionen. Einige Schaltflächen können gegraut sein, wenn sie derzeit nicht anwendbar sind.

Papierkorb

Um Objekte oder Einstellungen zu löschen, ziehen Sie diese auf den Papierkorb.

Ordnerleiste

Zeigt eine Liste von Unterordnern des derzeitigen Bildarchivordners an.

  • Um ein Bild zu finden, wählen Sie die Schaltfläche "Suchen".

  • Um den Inhalt eines Ordners zu sehen, klicken Sie einmal mit der linken Maustaste auf den Ordner.

  • Um eine Liste aller Unterordner eines Ordners zu sehen, klicken Sie doppelt mit der linken Maustaste auf den Ordner.

  • Um den übergeordneten Ordner des derzeitigen Ordners zu sehen, wählen Sie die Schaltfläche "Eine Stufe höher".

  • Um einen Ordner hinzuzufügen, wählen Sie die Schaltfläche "Neuer Ordner".

  • Um einen Ordner zu löschen, ziehen Sie ihn auf den Papierkorb.

  • Um einen Ordner umzubenennen oder eine Liste weiterer Funktionen im Kontextmenü anzuzeigen, klicken Sie mit der rechten Maustaste auf den Ordner.

Arbeitsfläche

Die Arbeitsfläche zeigt Miniaturansichten des Inhalts des derzeitigen Bildarchivordners an. Anzeigeoptionen, z.B. die Anordnung, Größe und Sortierung der Miniaturansichten können für jeden Ordner eingestellt werden. Öffnen Sie dazu einfach das Kontextmenü, indem Sie mit der rechten Maustaste auf einen leeren Bereich der Arbeitsfläche klicken.

Wählen Sie im Menü "Voreinstellungen" die Einträge "Bildarchiv" oder "Hintergrund des Bildarchivs", um bestimmte Voreinstellungen vorzunehmen.

Schnelleinstiegsleiste

Die Schnelleinstiegsleiste führt Anwender, für die StudioLine ist, durch häufige Arbeiten. Sie ist der effektivste Weg, StudioLine kennen zu lernen.

Falls die Schnelleinstiegsleiste nicht angezeigt wird, wählen Sie "Schnelleinstiegsleiste im Bildarchiv anzeigen" im Menü "Voreinstellungen".


Verwalten von Ordnern und Objekten

Das Bildarchiv ist ein hervorragendes Werkzeug, um Ihre Bildersammlungen zu organisieren und bietet eine Vielzahl von Verwaltungsfunktionen.

Neue Bilder hinzufügen

  • Wählen Sie "Einfügen" im Menü "Datei" oder öffnen Sie den Windows Explorer.

  • Lokalisieren Sie Ihre Bilder auf Ihrem lokalen Laufwerk oder einem Netzwerklaufwerk.

  • Wählen Sie ein oder mehrere Bilder aus und ziehen Sie diese entweder auf die Arbeitsfläche des Bildarchivs oder auf einen Ordner in der Ordnerleiste.

  • Das Bildarchiv speichert Bilder in der besten verfügbaren Qualität, abhängig von den Grenzen, die im Menü "Voreinstellungen" eingestellt wurden.

Eine illustrierte Schritt-für-Schritt-Anleitung erhalten Sie mit der Schnelleinstiegsleisten-Funktion "Bilder laden".

Bilder finden

Um Bilder über ihren Namen oder ihre Beschreibungen zu lokalisieren, klicken Sie die Schaltfläche "Suchen" in der Ordnerleiste.

Bilder verschieben

Um Bilder zwischen Bildarchivordnern zu verschieben, öffnen Sie mit einer der im Folgenden beschriebenen Methoden einfach eine zweite Ordneransicht:

  • Wählen Sie "StudioLine Explorer" im Menü "Datei" und gehen Sie dort ins Bildarchiv.

  • Wählen Sie die Schaltfläche "Aus StudioLine Bildarchiv einfügen" in der Symbolleiste.

  • Wählen Sie "Weiteres StudioLine starten" im Menü "Datei", um ein weiteres StudioLine im Bildarchiv-Raum zu starten.

Danach klicken Sie auf beliebige Bilder und ziehen Sie diese in andere Ordner.

Bilder kopieren

Um eine Kopie eines Bildes anzulegen, klicken Sie mit der rechten Maustaste auf das Bild und wählen Sie in seinem Kontextmenü "Kopie erstellen". Kopien von Bildern ermöglichen es, verschiedene Ausschnitte eines Bildes auszuwählen oder andere Filter auf verschiedene Varianten von Bildern anzuwenden.

Bilder sortieren

  • Klicken Sie die rechte Maustaste über einem leeren Bereich der Bildarchiv-Arbeitsfläche.

  • Wählen Sie im Kontextmenü "Sortieren nach".

  • Wählen Sie die Beschreibung aus, nach der die Bilder in diesem Ordner sortiert werden sollen.

Neue Bilder werden an der Stelle eingefügt, die durch das Sortierkriterium gegeben ist.

Wenn kein Sortierkriterium definiert wurde, kann die Sortierung durch den Anwender selbst vorgenommen werden. Wenn ein Bild auf einen geschlossenen Ordner gezogen wird, wird es am Ende eingefügt. Wird es auf die Bildarchiv-Arbeitsfläche gezogen, wird es an der Stelle eingefügt, wo es losgelassen wurde.

Bildverknüpfungen erstellen

Einige Bilder können logisch in mehr als einen Ordner gehören. Eine Verknüpfung erlaubt es Ihnen, Verweise auf ein und das selbe Bild in beliebig vielen weiteren Ordnern anzulegen.

  • Wählen Sie ein Bild auf der Bildarchivarbeitsfläche aus.

  • Wählen Sie aus seinem Kontextmenü "Verknüpfung erstellen".

  • Öffnen Sie den StudioLine Explorer "Bildarchiv" um andere Ordner zu öffnen.

  • Ziehen Sie die neu erstellte Verknüpfung auf einen beliebigen anderen Bildarchiv-Ordner.

Objekte von der Arbeitsfläche löschen

Um Ordner, Bilder, Kopien oder Verknüpfungen zu löschen, ziehen Sie das entsprechende Objekt auf den Papierkorb.

Weitere Funktionen

Eine Liste weiterer Funktionen erhalten Sie, indem Sie mit der rechten Maustaste auf einen Ordner, ein Arbeitsflächen-Objekt oder den Arbeitsflächen-Hintergrund klicken, um das entsprechende Kontextmenü zu öffnen. Drücken Sie dann die Taste F1 auf Ihrer Tastatur, um den entsprechenden Abschnitt im Referenzhandbuch zu öffnen.


Arbeiten mit Bildern

Bildlupe

Manchmal ist es schwierig, ähnlich aussehende Bilder auseinander zu halten, indem man auf die Miniaturansichten blickt. Die verkleinerte Darstellung macht es manchmal auch schwierig zu beurteilen, ob ein Bild Korrekturfilter benötigt oder nicht.

Um temporär die Größe der ausgewählten Miniaturansicht zu ändern:

  • Wählen Sie ein Bild auf der Arbeitsfläche aus.

  • Klicken Sie die Schaltfläche "Bildlupe" in der Symbolleiste und wählen einen Vergrößerungsfaktor. (Sie können auch so oft Strg und ‚+’ drücken, bis die gewünschte Größe erreicht ist.)

  • Während das Fenster "Bildlupe" offen ist, klicken Sie auf beliebige andere Bilder auf der Arbeitsfläche.

  • Um die Bildlupenfunktion zu beenden, schließen Sie das Fenster "Bildlupe".

Filter

StudioLine hat eine ausführliche Sammlung von Filtern, um Ihre Bilder zu manipulieren, zu optimieren oder zu verbessern und um spezielle grafische Effekte anzuwenden. Filter können auf ein einzelnes oder mehrere Bilder gleichzeitig angewendet werden. Filter und ihre Einstellungen können auf andere Bilder kopiert werden, die dieselben Bearbeitungsschritte erfordern.

  • Um die verfügbaren Filter zu betrachten, wählen Sie "Filter" im Menü "Bearbeiten".

  • Eine Beschreibung des Fensters "Filter" und seiner einzelnen Filter finden Sie im Referenzhandbuch im Kapitel Fenster "Filter".

Eine illustrierte Schritt-für-Schritt-Anleitung erhalten Sie mit der Funktion "Bearbeiten" in der Schnelleinstiegsleiste.

Nachdem Sie die Filter angewendet haben, können Sie die Ergebnisse im Bildbetrachter überprüfen.

  • Wählen Sie "Bildbetrachter / Diaschau" im Kontextmenü oder klicken Sie doppelt auf das Bild auf der Arbeitsfläche.

  • Stellen Sie die Größe des Fensters "Bildbetrachter" ein, indem Sie seine Schaltfläche "Fenstergröße ändern" in der unteren rechten Ecke ziehen.

  • Wählen Sie einen Skalierfaktor.

  • Klicken Sie die Schaltfläche "Aktive Filter", um zwischen einer Anzeige des Bildes mit und ohne die angewendeten Filter zu wechseln.

Bildbeschreibungen

Bei stark angewachsenen Bildersammlungen wird es immer schwieriger Bilder wieder aufzufinden, auch wenn man wohldurchdachte Ordnerstrukturen verwendet. Es ist deshalb eine gute Vorgehensweise, beschreibende Informationen wie Name, Überschrift und Beschreibung für alle Bilder einzugeben, sobald sie in StudioLine geladen werden. Die meisten Digitalkameras fügen sogar schon spezielle Beschreibungen hinzu, die Informationen zur Belichtung und weitere technische Daten beinhalten.

Beschreibungen ermöglichen es Ihnen, die Bilder nach beliebigen Klassifizierungen zu sortieren, zu kategorisieren und nach ihnen zu suchen. Sie werden auch in Diaschauen angezeigt und werden als Überschriften und Bildunterschriften in Webgalerien verwendet.

Um beschreibende Informationen zu bearbeiten oder hinzuzufügen, wählen Sie "Beschreibungen" im Menü "Bearbeiten". Drücken Sie die Taste F1 auf Ihrer Tastatur, um eine Anleitung zu erhalten, wie dieses Fenster zu benutzen ist.

Wie andere Einstellungen auch können Bildbeschreibungen auf weitere Bilder angewendet werden, indem die Schaltfläche "Übertragen" auf andere Bilder gezogen wird. Dies ist insbesondere dann hilfreich, wenn eine ganze Serie von Bildern geladen wird, die weitestgehend identische Beschreibungen haben.


Präsentieren und mit anderen Teilen

Aus dem Bildarchiv können Bilder in Diaschauen gezeigt werden, gedruckt werden oder als E-Mail versendet werden.

Diaschau

Mit wenigen Mausklicks können Sie Ihren Computerbildschirm in einen ad-hoc Diaprojektor verwandeln. Eine Bildauswahl oder sogar der Inhalt eines ganzen Ordnerbaums kann auf dem vollen Bildschirm angezeigt werden – inklusive einer Bildunterschrift für jedes Bild.

  • Wählen Sie eine beliebige Anzahl Bilder aus der Arbeitsfläche aus (wenn Sie den ganzen Ordner einbeziehen möchten, ist keine Auswahl nötig).

  • Wählen Sie "Bildbetrachter / Diaschau" im Kontextmenü.

  • Klicken Sie die Schaltfläche "Diaschau konfigurieren" um den Inhalt festzulegen und weitere Einstellungen vorzunehmen.

  • Klicken Sie im Fenster "Bildbetrachter / Diaschau" auf die videorekorder-ähnliche Schaltfläche "Start".

Eine illustrierte Schritt-für-Schritt-Anleitung erhalten Sie mit der Schnelleinstiegsleisten-Funktion "Diaschau".

Wenn sich einige der Bilder, die Sie in Ihrer Diaschau zeigen wollen, in anderen Ordnern befinden, können Sie für jedes dieser Bilder eine Verknüpfung erzeugen und diese Verknüpfungen in den aktuellen Ordner ziehen.

E-Mail

Um sich Bilder mit anderen Leuten zu teilen, kann StudioLine Anhänge erzeugen, die für die Verwendung in E-Mails optimiert sind und sie an die gängigsten E-Mail-Anwendungen weiterreichen.

  • Wählen Sie Bilder auf der Arbeitsfläche.

  • Wählen Sie "Als E-Mail verschicken" im Kontextmenü.

  • Falls nötig, können Sie die Bildgröße und -qualität einstellen – beachten Sie hierbei die gesamte Größe der E-Mail.

  • Klicken Sie die Schaltfläche "OK", um die auf Ihrem Computer als Standard eingestellte E-Mail-Anwendung zu starten. (Dies erfordert, dass Ihre E-Mail-Anwendung dazu in der Lage ist, Anhänge von externen Programmen wie z.B. StudioLine zu verarbeiten.)

Eine illustrierte Schritt-für-Schritt-Anleitung erhalten Sie mit der Schnelleinstiegsleisten-Funktion "E-Mail".

Die Voreinstellungen für E-Mails werden im Menü "Voreinstellungen" vorgenommen.

Drucken

Professionelle Druckroutinen geben qualitativ hochwertige Ausdrucke aus und optimieren den Verbrauch von teurem Fotopapier. Bilder können zunächst mit individuellen Einstellungen für jedes Bild gesammelt werden.

  • Wählen Sie Bilder auf der Arbeitsfläche aus.

  • Wählen Sie "Zum Drucken auswählen" im Kontextmenü.

  • Falls erforderlich, wechseln Sie in andere Ordner und fügen weitere Bilder zur Druckauswahl hinzu.

  • Wählen Sie im Fenster "Druckauswahl" eines oder mehrere Bilder.

  • Wählen Sie die Schaltfläche "Anzahl Abzüge pro Bild festlegen", um die Anzahl der Ausdrucke für jedes Bild einzustellen.

  • Wählen Sie die Schaltfläche "Bildeinstellungen zum Drucken", um die Größe, Ausrichtung, Auflösung und andere bildspezifische Einstellungen vorzunehmen.

  • Klicken Sie die Schaltfläche "Drucken" und überprüfen Sie die Einstellungen für die zu druckenden Seiten.

Die Voreinstellungen für das Drucken werden im Menü "Voreinstellungen" vorgenommen.

Eine illustrierte Schritt-für-Schritt-Anleitung erhalten Sie mit der Schnelleinstiegsleisten-Funktion "Drucken".

Bilder exportieren

Bilder können in gängigen Grafikdateiformaten exportiert werden, um in Anwendungen von Drittanbietern verwendet zu werden.

  • Wählen Sie "Export/Bilddateien" im Menü "Datei", oder öffnen Sie den StudioLine Explorer "Arbeitsplatz" in der Symbolleiste.

  • Öffnen Sie im StudioLine Explorer den gewünschten Ordner für Ihre exportierten Bilder.

  • Ziehen Sie ein oder mehrere Bilder von der Bildarchiv-Arbeitsfläche oder einem StudioLine Explorer "Bildarchiv" zum Zielordner im StudioLine Explorer "Arbeitsplatz".

  • Im Fenster "Objekte exportieren als..." wählen Sie die Bildgröße, das Dateiformat und weitere Optionen.

  • Geben Sie einen Dateinamen ein oder belassen den Namen auf "*", um StudioLine automatisch einen Dateinamen aus dem Bildnamen jedes Bildes erzeugen zu lassen.

  • Klicken Sie auf "OK" um fortzufahren.

Die Voreinstellungen für das Exportieren von Bildern werden im Menü "Voreinstellungen" vorgenommen.

StudioLine-Dateien exportieren

StudioLine-Bilder und andere Objekte können mit anderen Installationen von StudioLine geteilt werden. Einstellungen, Beschreibungen und andere StudioLine-interne Informationen werden dann mitübertragen.

  • Wählen Sie "Export/StudioLine-Datei" im Menü "Datei".

  • Wählen Sie die StudioLine-Bilder, Bildarchiv-Ordner oder Seiten, die Sie exportieren wollen und klicken Sie auf OK.

  • Wählen Sie im Fenster "Exportiere Bilder" den Zielordner und geben Sie einen Dateinamen ein.

  • Klicken Sie auf "OK" um fortzufahren.

Um StudioLine-Dateien zu importieren, wählen Sie die entsprechende Funktion im Menü "Datei".


StudioLine Explorer

Der StudioLine eigene Explorer spielt eine entscheidende Rolle bei vielen der fortgeschrittenen Möglichkeiten der Software. Er arbeitet ähnlich wie der bekannte Windows Explorer und bietet Zugriff auf verschiedene Typen von Objekten: auf die Dateien auf Ihrem Computer und dem lokalen Netzwerk ebenso wie auf StudioLine-interne Objekte.

Den Explorer öffnen

Viele StudioLine-Funktionen, wie z.B. der Import von Bildern, verwenden den Explorer. Bei Bedarf öffnen Sie den Explorer und lassen sich die benötigten Objekttypen direkt anzeigen.

Hier werden nur die gängigsten Wege beschrieben, wie Sie den StudioLine Explorer selbst öffnen können:

  • Wählen Sie "StudioLine Explorer" im Menü "Datei". Der StudioLine Explorer wird Ihnen die Objekttypenauswahl anzeigen.

  • Klicken Sie auf eine der drei "...durchsuchen"- oder "...einfügen"-Schaltflächen in der Symbolleiste, um die entsprechenden Objekttypen anzuzeigen.

Mehrere Explorer-Fenster können gleichzeitig geöffnet sein, dies erlaubt Drag und Drop-Operationen zwischen den Ordnern in verschiedenen Fenstern.

Den Explorer verstehen

Der StudioLine Explorer bietet drei Bereiche.

  • Einen Bereich mit Kommando-Schaltflächen.

  • Eine Ordnerliste zum Navigieren, Zugreifen und Bearbeiten von Objekttypen und Ordnern.

  • Eine Inhaltsanzeige, um Objekte oder Dateien im aktuellen Ordner anzuzeigen, auf diese zuzugreifen oder sie zu bearbeiten. Verwenden Sie die Schaltfläche "Anzeigemodus-Umschalter", um zwischen verschiedenen Darstellungsweisen zu wechseln.

Ziehen Sie ein Objekt aus der Ordnerliste oder Inhaltsanzeige auf den Papierkorb, so wird es - sofern das für das Objekt derzeit zulässig ist - gelöscht. Eine Liste anderer unterstützter Funktionen finden Sie im Kontextmenü, das durch Klicken mit der rechten Maustaste auf ein Objekt geöffnet wird.

Eine ausführliche Beschreibung des StudioLine Explorer Fensters und seine verschiedenen Objekttypen finden Sie im Referenzhandbuch.


Seiteneditor

Mit StudioLine können Sie Ihre Bildersammlung in webbasierte Galerien verwandeln. Benutzen Sie den Seiteneditor, um die Galerieseiten Ihren Wünschen anzupassen, eine Vorschau der Galerieseiten zu betrachten und die Galerieseiten zu publizieren.

Webgalerieseiten erstellen

Webgalerien werden erstellt, indem Bilder in einen der mit StudioLine mitgelieferten Stile eingefügt werden.

  • Wechseln Sie in den Bildarchivraum.

  • Öffnen Sie einen Ordner, der die Bilder oder Verknüpfungen beinhaltet, die in Ihre Galerie aufgenommen werden sollen.

  • Wählen Sie einzelne Bilder und Verknüpfungen oder den gesamten Ordner aus.

  • Wählen Sie "Webgalerie erstellen" im Menü "Datei".

Nachdem Sie einen Stil und einen Namen ausgesucht haben, wird StudioLine die Galerieseiten erstellen und die Indexseite der Galerie im Seiteneditor öffnen.

Eine illustrierte Schritt-für-Schritt-Anleitung zum Thema Webgalerien erhalten Sie mit der Schnelleinstiegsleisten-Funktion "Webgalerie.".

Auf Seiten zugreifen

Eine Webgalerie besteht typischerweise aus einer Indexseite und mindestens einer Bildansichtsseite für jedes Bild.

Sie können die Funktionen im StudioLine-Menü verwenden, um die einzelnen Seiten einer Galerie zu öffnen:

  • Wechseln Sie in den Seiteneditor.

  • Wählen Sie "Öffnen" im Menü "Datei", bzw. wählen Sie nach erstmaliger Raumumschaltung "Eine vorhandene Seite öffnen". Suchen Sie dann den Ordner mit der gewünschten Galerie.

  • Um die Indexseite einer Galerie zu öffnen, klicken Sie doppelt auf diese.

  • Um eine der Bildansichtsseiten zu öffnen, öffnen Sie durch Klick auf der linken Fensterhälfte zunächst den Ordner "$Sub", wählen dann den Ordner mit dem Galerienamen und schließlich den gewünschten Bildansichtsebenen-Ordner ("Level1") aus. Klicken Sie dann in der rechten Fensterhälfte doppelt auf die gewünschte Bildansichtsseite, um sie zu öffnen.

Stattdessen können Sie auch einfach den Navigationslinks folgen, um andere Seiten der aktuellen Galerie zu öffnen:

  • Klicken Sie auf der Indexseite doppelt auf irgend eine Miniaturansicht, um die entsprechende Bildansichtsseite zu öffnen.

  • Klicken Sie auf einer beliebigen Seite auf einen beliebigen grafischen Link oder Textlink, um die entsprechende Zielseite zu öffnen.

  • Klicken Sie im Texteditor mit der rechten Maustaste in Textbereiche, die mit einem Link versehen sind, und wählen Sie im Kontextmenü den Eintrag "Link folgen".

  • Wählen Sie auf einer beliebigen Seite eine zugehörige Seite aus dem Menü "Navigation" aus.

Objekte exportieren

Objekte können von einer Seite exportiert werden, um in anderen Anwendungen verwendet zu werden.

  • Wählen Sie "Export/Objekte als Dateien" im Menü "Datei", oder öffnen Sie den StudioLine Explorer "Arbeitsplatz" über die Symbolleiste.

  • Gehen Sie im StudioLine Explorer in den gewünschten Zielordner für Ihre zu exportierenden Objekte.

  • Ziehen Sie ein oder mehrere Objekte von der Arbeitsfläche in den Zielordner im geöffneten StudioLine Explorer "Arbeitsplatz".

  • Wählen Sie im Fenster "Objekte exportieren als..." das Dateiformat und weitere Optionen.

  • Geben Sie einen Dateinamen ein oder belassen den Namen "*", wenn StudioLine automatisch einen Dateinamen erzeugen soll.

  • Klicken Sie auf "OK" um fortzufahren.

Die Voreinstellungen für "Objekte exportieren als..." werden im Menü "Voreinstellungen" vorgenommen.

StudioLine-Dateien exportieren

StudioLine-Seiten, Bilder und andere Objekte können mit anderen StudioLine-Installationen geteilt werden. Einstellungen, Beschreibungen und andere StudioLine-interne Informationen werden dabei mitübertragen.

  • Wählen Sie "Export/StudioLine-Datei"im Menü "Datei".

  • Wählen Sie ein oder mehrere StudioLine-Bilder, Bildarchivordner oder Seiten aus, die Sie exportieren wollen und klicken Sie auf "OK".

  • Wählen Sie im Fenster "... exportieren" den gewünschten Zielordner und geben Sie einen Namen ein.

  • Klicken Sie auf "OK" um fortzufahren.

Um StudioLine-Dateien zu importieren, wählen Sie die Funktion "Import/StudioLine-Datei" im Menü "Datei".


Texteditor

StudioLine ist mit einem kompletten mehrsprachfähigen Texteditor ausgestattet, der sich allen gängigen Textverarbeitungsprogrammen anpasst. Er wird verwendet, um die Textblöcke auf Ihren Galerieseiten zu bearbeiten, zu ersetzen oder umzuformatieren.

Text bearbeiten

Eine illustrierte Schritt-für-Schritt-Anleitung zum Thema Webgalerien erhalten Sie mit der Schnelleinstiegsleisten-Funktion "Seiteneditor - Bearbeiten".

Nach dem Doppelklick auf ein bestehendes Textobjekt erscheint das Textlineal und die Texteditorleiste. Falls nötig, können sowohl Lineal als auch Editorleiste verschoben werden. Größenregler links und rechts vom Textobjekt ermöglichen den Wechsel der Breite des Textobjekts.

Einfügen, Ersetzen, Löschen und Auswählen eines Textes geschehen wie bei gängigen Textverarbeitungsprogrammen. (Falls Sie bislang noch nicht mit der Arbeitsweise von Textverarbeitungsprogrammen unter Windows vertraut sind, befolgen Sie bitte die Übungen dazu im StudioLine-Tutorial).

Indem Sie auf einen beliebigen Punkt außerhalb des Textobjekts klicken, wird der Texteditor geschlossen.

Tastenkombinationen

Entf

Löscht den Buchstaben rechts vom Cursor.

Strg + Entf

Löscht das Wort rechts vom Cursor.

Rückschritttaste

Löscht den Buchstaben links vom Cursor.

Strg + Rückschritttaste

Löscht das Wort links vom Cursor.

Einfg

Wechselt zwischen Einfüge- und Überschreibmodus.

Pos 1

Zum Zeilenanfang.

Ende

Zum Zeilenende.

Strg + Pfeiltaste oben

Zurück zum Absatzanfang.

Strg + Pfeiltaste unten

Zum Anfang des nächsten Absatzes.

Strg + Pos 1

Zurück zum Beginn der ersten Zeile.

Strg + Ende

Zum Ende der letzten Zeile.

Strg + linke Cursortaste

Zurück zum Wortanfang.

Strg + rechte Cursortaste

Zum Anfang des nächsten Wortes.

Shift + Cursortasten

Bewegt den Cursor zur gewünschten Postition und markiert jeden Text dazwischen.

Strg + B

Fett.

Strg + I

Kursiv.

Strg + U

Unterstrichen.

Strg + Shift + A

Schaltet zwischen drei Text-Modi um: Alles in Großschrift, alles in Kleinschrift, Groß- und Kleinschreibung gemischt.

Strg + Klick oder
Doppelklick

Wählt das Wort aus, vor dem der Cursor steht. Ziehen Sie die Maus beim letzen Klick, um weitere Wörter auszuwählen.

Shift + Klick

Wählt einen Textblock zwischen dem Cursor und dem Mauszeiger aus. Bewegen Sie die Maus, um den Textblock zu ändern.

Shift + Strg + Klick

Wählt einen Textblock aus, beginnend beim ersten vollwertigen Wort ab der Cursor-Position bis einschließlich demjenigen Wort, bei dem der Mauszeiger steht.

Dreifachklick

Wählt einen ganzen Absatz aus. Bewegen Sie die Maus beim letzten Klick, um weitere Absätze auszuwählen.

Im Anhang sind weitere Tastaturkürzel angegeben, die systemweit verfügbar sind.

Texteditor-Funktionen

Die meisten Texteditorfunktionen wirken sich auf eine bestimmte Textpassage aus.

Bevor Sie eine Schaltfläche auf der Texteditorleiste klicken, markieren Sie die gewünschte Textpassage.
Farbe

Wechselt die Farbe des markierten Textes.

Fett

Lässt den markierten Text fett erscheinen.

Kursiv

Lässt den markierten Text kursiv erscheinen.

Unterstreichen

Unterstreicht den markierten Text.

Link

Verlinkt den markierten Text mit einer E-Mail- oder Webadresse.

Textausrichtung

Richtet den Absatz links- oder rechtsbündig und mittig aus bzw. verwendet Blocksatz.

Aufzählungszeichen

Fügt ein Aufzählungszeichen vor jeden markierten Absatz ein und hebt somit den Text hervor.
Die Textattribute für die Art der Aufzählungszeichen wie z.B. Größe und Farbe werden durch das Drücken der Eingabetaste am Absatzende bestimmt. Das Wählen der Textattribute "Fett" oder "Kursiv" verzerrt das Aufzählungszeichen. Das Schriftbild richtet sich nach der Symbolschrift.
Anmerkung: Aufzählungszeichen können nur bei linksbündig bzw. in Blocksatz ausgerichteten Texten verwendet werden.

Suchen

Sucht nach einem Text im aktuell ausgewählten Bereich, im gesamten Textobjekt oder in allen Textobjekten der jeweiligen Seite.

Suchen & Ersetzen

Ersetzt den Text im aktuell markierten Bereich, im gesamten Textobjekt oder in allen Textobjekten der jeweiligen Seite.

Rechtschreibprüfung

Überprüft den Text auf Rechtschreibfehler.

Sprache

Ordnet dem markierten Text zur Rechtschreibprüfung die passende Sprache zu.

Absatzeigenschaften

Die globalen Texteigenschaften eines Absatzes (z.B. Farbe oder Fettdruck) werden über das unsichtbare Absatzende-Zeichen gespeichert, das als Leerzeichen hinter dem letzten Zeichen des Absatzes erscheint. Sie bestimmen die Erscheinung des Aufzählungszeichens. Die Schriftart des Aufzählungszeichens ist allerdings grundsätzlich "Symbol", außerdem es wird nicht unterstrichen.

Stellen Sie sicher, dass auch das unsichtbare Zeilenvorschubzeichen mitausgewählt wurde, falls die Texteigenschaften geändert oder ein gesamter Textabsatz kopiert werden soll.

Rechtschreibprüfung

Die Rechtschreibung kann über verschiedene Methoden geprüft werden:

  • umfassende Rechtschreibprüfung: Wählen Sie "Rechtschreibprüfung" aus dem Textmenü oder der Texteditorleiste aus.

  • Rechtschreibprüfung beim Schreiben: Fragwürdige Wörter werden mit einer welligen Unterstreichung markiert.

  • Überprüfen einzelner Wörter: Klicken Sie mit der rechten Maustaste auf das entsprechende Wort. Falls es nicht erkannt werden sollte, erscheint eine Liste alternativer Wörter. Klicken Sie mit der rechten Maustaste auf das passende Wort.

Wenn ein fragwürdiges Wort entdeckt wird, können Sie eine vorgeschlagene Alternative akzeptieren, die Rechtschreibung selbst korrigieren, das Wort ignorieren oder es dem Wörterbuch hinzufügen.

Sprachen

Texte können in einer Reihe von Sprachen überprüft werden.

Um einem Textabschnitt eine andere Sprache zuzuordnen, markieren Sie diesen Abschnitt und drücken Sie den Sprachen-Schaltfläche der Texteditorleiste. Die als Standard ausgewählte Sprache wird durch Ihr Betriebssystem festgelegt. Texte, welche aus einem Worddokument übertragen wurden, haben die ursprünglich verwendete Spracheinstellung weitervererbt bekommen.


Schriftarten

Die meisten Webdesignprogramme erlauben es dem Browser, über die endgültige Darstellung von Texten zu entscheiden. Das erste Problem taucht dann auf, wenn der Webmaster auf seiner Website Schriftarten verwendet, die dem Besucher dieser Website fehlen. Selbst wenn alle Schriftarten vorhanden sein sollten, bleibt das Problem, dass verschiedene Browser und Betriebssysteme gleiche Schriftarten und HTML-Befehle unterschiedlich interpretieren. Höhe, Breite, Abstände und sogar das einzelne Zeichen selbst werden uneinheitlich verwendet. Im Ergebnis kann also der Webdesigner das endgültige Erscheinungsbild der Seite nie genau vorhersagen.

Der Texteditor von StudioLine verfügt deshalb über eine spezielle Technik, die solche Ungereimtheiten überwindet. Falls nötig, erzeugt er komplexe HTML-Tabellen, um die passenden Abstände zu erreichen. Die daraus resultierenden Textblöcke haben eine gleichbleibende Erscheinung in den meisten Browsern. Jedoch können diese speziellen Kontrollelemente die Verwendbarkeit eines Textes insofern begrenzen, als dass sich ein Text nicht in derselben Darstellungsform vom Browser in ein Textverarbeitungsprogramm kopieren lässt.

Schriftarten auswählen

Wenn Text nicht als Grafik generiert werden soll, sollte besondere Sorgfalt darauf gelegt werden, dass nur gängige Schriftarten auf der Website Verwendung finden.

Viele Websitebesucher haben Zugang zu den Schriftarten, mit denen Microsoft Windows standardmäßig arbeitet. Seitdem auch Microsoft Office bei Firmen beliebt ist, haben viele Anwender auch einige, wenn nicht sogar alle Schriftarten des Microsoft Office auf ihrem Computer.

System
Verfügbare Schriftarten
Microsoft Windows

Arial, Comic Sans MS, Courier New, Marlett, Symbol, Times New Roman, Wingdings
Einen Querverweis über Schriftarten mit mehreren Verwendungsmöglichkeiten finden Sie unter: http://www.microsoft.com/typography/fonts/

Apple Macintosh

Chicago, Charcoal, Courier Regular, Geneva, Helvetica, Monaco, New York, Palatino, Symbol, Times

Unix

charter, clean, courier, fixed, helvetica, lucida, lucidabright, lucidatypewriter, new century schoolbook, symbol, terminal, times, utopia

Microsoft Internet Explorer

Andale Mono (formerly Monotype.com), Arial Black, Georgia, Impact, Trebuchet MS, Verdana, Webdings

Netscape Navigator

Bitstream Prima Serif, Bitstream Prima Sans, Bitstream Prima Sans Mono

Generische Schriften

Nur der Gattung nach bestimmte Schriftartnamen überlassen die endgültige Erscheinung dem jeweiligen Browser. Das System des Websitebesuchers sucht sich dann die passende allgemeine Einteilung des der Gattung nach bestimmten Schriftartnamens aus:

Warnung vor Schriftartnamen

Manche Betriebssysteme benutzen dieselben Schriftartnamen, obwohl die Schriftarten letztlich doch unterschiedlich sind. Es kommt vor, dass ein und derselbe Schriftartname nicht einmal auf demselben Rechner einheitlich verwendet wird. Dieselbe Schriftart, z.B. "Symbol", kann innerhalb der Schriftbilder mit unterschiedlichen Technologien erzeugt werden (Truetype, Bitmap, PostScript). In diesen Fällen werden die gewählte Schrift und die jeweilige Technologie mit der Schriftgröße, dem Betriebssystem und dem Browser variieren. Daher kann derselbe Brief in derselben Schriftart eine unterschiedliche Erscheinung auf verschiedenen Systemen aufweisen. Das MacOS-System ersetzt sogar bestimmte Zeichen der "Symbol"-Schriftart gegen gänzlich unterschiedliche Zeichen.

Durchaus möglich ist es auch, dass dieselbe Schriftart bei verschiedenen Betriebssystemen und ihren Versionsarten unter geringfügig unterschiedlichen Namen geführt werden. Um diese Fallgrube zu verhindern — gerade hinsichtlich der "Symbol"-Schriftart — ermöglicht Ihnen StudioLine, Text als Grafik zu generieren.

Vorsicht bei Schriftartgrößen!

Verschiedene Browser, Versionen und Betriebssysteme verwenden unterschiedliche Faktoren, wenn sie eine ausgewählte "Schriftartgröße" darstellen. Die aktuelle Breite der Buchstaben, die Höhe und der Abstand zwischen den Zeilen und die Anzahl der benötigten Zeilen des dargestellten Textblocks können oft nicht vorhergesehen werden. Dies kann zu Textausrichtungsproblemen führen. Mit StudioLine wird dies verhindert, da der gesamte Textblock als Grafik generiert werden kann.


Textlinks

Das Hinzufügen von Links auf Webseiten steigert das interaktive Erlebnis für den Besucher. Durch das Klicken mit der Maus auf einen Link löst der Besucher eine vom Webmaster vorherbestimmte Aktion aus, wie z.B. das Öffnen einer neuen Seite oder das Versenden einer Email. Links können ein gesamtes Textobjekt oder ein einzelnes Wort bzw. einen einzelnen Satz verknüpfen. Um die Aufmerksamkeit auf einen Link zu lenken, werden diese durch spezielle Farben und Schriftartoptionen hervorgehoben, die in den "Textlink-Einstellungen" des Seitenmenüs definiert sind.

Link von Wörtern oder Sätzen

Um einen Link hinzuzufügen:

  • öffnen Sie den Texteditor

  • markieren Sie das Wort oder den Satz im Texteditor

  • drücken Sie die Schaltfläche "Link" [image] in der Texteditorleiste

Link von einem Textobjekt

Soll das gesamte Textobjekt als Link dienen, gibt es einen schnelleren Weg:

  • Ist der Texteditor schon geöffnet, schließen Sie diesen, indem Sie auf irgendeinen Punkt außerhalb des Textobjekts auf der Seite klicken.

  • klicken Sie mit der rechten Maustaste auf das Textobjekt, um das Kontextmenü zu öffnen

  • wählen Sie "Link" aus dem Kontextmenü

Links von einzelnen Wörtern oder Sätzen haben Vorrang gegenüber einem Link eines gesamten Textobjekts. Der bestimmte Textobjektlink wirkt sich nur auf die Wörter und Sätze aus, die keinem anderen Link zugeordnet sind.


Felder im Text

Felder können überall im Text verwendet werden, wo der Inhalt einer Beschreibung erscheinen soll, selbst in anderen Seiten- oder Bildbeschreibungen. Beispiele für verfügbare Felder sind der Seitentitel, eine Bildunterschrift oder der Name des Webmasters. Durch die Verwendung von Feldern wird der Text immer den aktuellen Inhalt der Beschreibung wiedergeben.

Feld einfügen

Bewegen Sie den Textcursor an die Stelle im Text, an der das Feld eingefügt werden soll. Klicken Sie dann mit der rechten Maustaste und wählen Sie im Kontextmenü "Feld einfügen".

Felder werden durch den mit doppelten Prozentzeichen umklammerten Namen der Beschreibung angezeigt und können überall im Textblock verwendet werden:

Beschreibung | Feld
Ereignis | %%Ereignis%%

Sollte der Inhalt einer Beschreibung länger sein als die Breite des Textblocks in dem das Feld steht, wird er in eine neue Zeile umgebrochen. Textattribute (z.B. Farbe oder Zeichensatz) können nur auf das gesamte Feld angewendet werden, es ist nicht möglich, etwa nur einen Teil des Inhalts zu unterstreichen oder fett anzuzeigen.


Seiteneinstellungen

StudioLine erzeugt aus Ihren Webgalerien HTML-Code, der von Webbrowsern verstanden wird. Einige Bereiche der Seiten können individualisiert werden.

Hintergrund

Um den Seitenhintergrund mit einer Farbe oder einem gekachelten Bild zu füllen, wählen Sie "Hintergrund" im Menü "Seite".

Seitenbeschreibungen

Um die Titelzeile des Browsers zu bestimmen, beschreibende Informationen oder Suchmaschinen-Metatags (das sind Angaben zur Steuerung von Suchmaschinen) zu definieren, wählen Sie "Seitenbeschreibungen" im Menü "Seite".

Rollbalken-Einstellungen

Um das Erscheinen von Rollbalken im Browserfenster zu bestimmen, wählen Sie "Rollbalken-Einstellungen" im Menü "Seite".


Publizieren

Bevor Webgalerien in einem Webbrowser betrachtet werden können, müssen diese und ihr Inhalt in einem kompatiblen Format generiert und danach zum Webserver transferiert werden. Seiten werden in HTML, CSS und JavaSript generiert, Bilder im JPEG-Format.

Es gibt zwei illustrierte Schritt-für-Schritt-Anleitungen zum Thema Publizieren:

  • Vorschau einer generierten Webgalerie über die Schnelleinstiegsleistenfunktion "Vorschau".

  • Transferieren der Seiten auf einen Webserver über die Schnelleinstiegsleistenfunktion "Transferieren".

Konsultieren Sie die folgenden Abschnitte wenn Sie mit dem Transfer Probleme haben sollten.

Publikationsprofil

Um Dateien auf dem Webserver zu verwalten, benutzt StudioLine das verbreitete Dateitransferprotokoll "FTP" (File Transfer Protocol). Dieses erlaubt StudioLine, den Inhalt des Servers zu überprüfen und dann Dateien je nach Bedarf zu transferieren, zu ersetzen oder zu löschen. Ein intelligentes Publikationsverfahren sorgt dafür, dass neue oder geänderte Seiten und alle zugehörigen Hilfsdateien auf dem Server bereit stehen, bevor die Seite freigeschaltet wird. Sollte irgendeine Datei auf dem Server fehlen oder unvollständig sein, wird sie automatisch erneuert. Dies minimiert die Zeiträume, in denen die Seite nicht verfügbar ist.

Bevor StudioLine mit dem FTP-Server kommunizieren kann, benötigt es einige Informationen für das Publikationsprofil.

  • Wählen Sie "Transferieren" im Menü "Publizieren", um ein leeres oder das aktuelle Profil zu sehen.

  • Kontaktieren Sie Ihren Server-Administrator, um die korrekten FTP-Server-Einstellungen zu erfahren.

  • Klicken Sie auf die Schaltfläche "Testen", um Ihre Einstellungen zu überprüfen.

Im Referenzhandbuch befinden sich detaillierte Informationen über Publikationsprofile.

Das Profil testen

StudioLine wird Sie über den Verlauf jeder Stufe des FTP-Tests informieren. Sollte irgendein Problem auftreten, wird eine Fehlermeldung das genaue Problem identifizieren.

Schritt 1: FTP Verbindung

Nachricht: Verbindung mit Server:Port fehlgeschlagen!

StudioLine versuchte, eine Verbindung mit dem FTP-Server auf dem ausgewählten Port herzustellen.

  • überprüfen Sie nochmals die Einstellungen "FTP Server" und "Port" auf ihre Richtigkeit

  • Versichern Sie sich, dass Ihr Computer eine aktuelle Verbindung zu einem Netzwerk — sei es durch ein LAN oder eine Wählverbindung — aufweist. Um zu überprüfen, ob Sie die Website Ihres Internet Service Providers (ISP) erreichen können, versuchen Sie, einen Webbrowser zu öffnen.

  • Versuchen Sie, den FTP-Server über die Möglichkeiten Ihres Betriebssystems zu erreichen. Im Fall von Windows öffnen Sie dafür die "Eingabeaufforderung", geben dort "ftp" gefolgt vom Namen des FTP-Servers ein und drücken dann die Eingabetaste. Wird die Verbindung zurückgewiesen, ist entweder der Servername oder das angegebene Port falsch, oder der Server ist im Moment nicht in Betrieb.

Nachricht: Falscher Benutzername oder Kennwort!

StudioLine konnte eine Verbindung zum FTP-Server herstellen, jedoch wurde der Benutzername bzw. das Kennwort zurückgewiesen:

  • überprüfen Sie nochmals die Einstellungen für den "Benutzername" und "Kennwort"

  • Viele Server benötigen eine exakte Groß- und Kleinschreibung. Stellen Sie sicher, dass Sie die korrekten Groß- und Kleinbuchstaben verwendet haben.

  • Nach einer gewissen Anzahl von fehlgeschlagenen Versuchen weisen viele Server neue Einwahlversuche für eine bestimmte Zeitspanne zurück. Wenn Sie sich sicher sind, dass Sie nun die richtigen Einwahldaten haben, müssen Sie möglicherweise trotzdem mehrere Stunden auf den nächsten Versuch warten.

Schritt 2: FTP Fernes Verzeichnis

Nachricht: Fernes Verzeichnis per FTP nicht erreichbar!

Nach der Einwahl hat StudioLine erfolglos versucht, in ein "Fernes Verzeichnis" zu wechseln oder ein solches zu erstellen.

  • überprüfen Sie nochmals die Einstellungen im Feld "Fernes Verzeichnis"

  • Einige FTP-Server wechseln automatisch nach der Einwahl in das richtige Ferne Verzeichnis. Ist der Wert für das Feld "Fernes Verzeichnis" derselbe wie für das Feld "Benutzername", versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

  • Falls der Wert im Feld "Fernes Verzeichnis" nichts bzw. nur einen Schrägstrich "/" oder einen umgekehrten Schrägstrich "\" enthält, versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

Schritt 3: Webserver Zugriff

Nachricht: Ungültiges Projekt-Stammverzeichnis!

StudioLine hat versucht, eine Testdatei in das Ferne Verzeichnis des FTP-Servers hochzuladen, um danach dieses über das Projekt-Stammverzeichnis zu erreichen.

  • Kopieren Sie die "URL des Projekt-Stammverzeichnis’" in das Adressfeld Ihres Browsers. Meldet Ihr Browser einen "DNS-Fehler" oder "technische Schwierigkeiten mit der Website", sollten Sie Ihren Internet Service Provider (ISP) kontaktieren. (Anmerkung: Solange aktuell noch nichts auf den Webserver hochgeladen wurde, ist zu erwarten, dass Ihr Browser eine Fehlermeldung anzeigt, die besagt, dass die angeforderte Seite bis zu diesem Zeitpunkt nicht gefunden wurde.)

  • überprüfen Sie nochmals die Einstellungen im Feld "Fernes Verzeichnis" und "URL des Projekt-Stammverzeichnisses"

  • Einige FTP-Server wechseln automatisch nach der Einwahl in das richtige Ferne Verzeichnis. Ist der Wert für das Feld "Fernes Verzeichnis" derselbe wie für das Feld "Benutzername", versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

  • Falls der Wert im Feld "Fernes Verzeichnis" nichts bzw. nur einen Schrägstrich "/" oder einen umgekehrten Schrägstrich "\" enthält, versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

Schritt 4: Webserver Standarddokument

Nachricht: Ungültiges Webserver Standarddokument!

StudioLine hat eine Datei in das Ferne Verzeichnis des FTP-Servers hochgeladen; dabei hat es den Namen des im Publikationsprofil eingegebenen Standarddokuments verwendet. Es war unmöglich, dieses Dokument durch Verwenden der URL ohne den Dokumentnamen wiederzufinden.

Der Test wurde ohne Erfolg mit einer Reihe von typischen Standarddokumentnamen (default.htm, default.html, index.htm, index.html) wiederholt.

  • überprüfen Sie nochmals die Einstellung im Feld "Standarddokument" Ihres Publikationsprofils

  • nehmen Sie mit Ihrem Service Administrator Kontakt auf, um die richtige Einstellung zu erhalten

Stellt StudioLine den richtigen Namen des Standarddokuments automatisch fest, wird es das Publikationsprofil dementsprechend aktualisieren.

FTP Log

StudioLine erzeugt täglich eine Protokoll-Datei für FTP-Verbindungen. Die Datei wird im Ordner "Logs" des StudioLine Verzeichnisses auf Ihrer Festplatte gespeichert. Ihr Kundenbetreuer könnte Sie fragen, diese für weitere Fehlersuche in Ihren Einstellungen des Publikationsprofils bereitzustellen.

Transferieren auf einen Webserver

Sobald ein Publikationsprofil erfolgreich eingestellt und getestet wurde, können Webgalerien auf den Webserver publiziert werden.

  • Wählen Sie "Transferieren zu..." im Publikationsmenü. StudioLine wird nun den generierten Inhalt der Seite auf den Webserver hochladen.

  • wählen Sie "Im Browser öffnen..." im Publikationsmenü, um die aktuelle Seite in Ihrem Webbrowser zu öffnen

Durch das Multitasking-Design von StudioLine ist es möglich, die Arbeit in anderen Projekten oder auf anderen Seiten fortzusetzen, während der Publikationsvorgang noch fortdauert. Natürlich sollte darauf geachtet werden, nicht dieselben Objekte, die gerade generiert werden, zu sichern.

Neuer Inhalt wird nicht angezeigt

Sollte ein publiziertes Projekt nicht auf Ihrem Browser erscheinen, versuchen Sie folgendes:

  • drücken Sie die Taste "Aktualisieren" bzw. "Neu laden" Ihres Browsers

  • fragen Sie bei Ihrem Service Provider nach, ob es eine Zeitverzögerung gibt, bevor aktualisierte Seiten vom Webserver angezeigt werden.


Menü "Datei"

Das Menü "Datei" steht Ihnen sowohl im Bildarchiv als auch im Seiteneditor zur Verfügung, allerdings sind nicht alle Einträge in beiden Räumen verfügbar.

StudioLine Explorer

Der StudioLine Explorer liefert Ihnen den Zugang zu Projekten, Seiten und verknüpften Objekten, sowie zu Dateien Ihres Computers und lokalen Netzwerkes.

StudioLine Explorer

Untermenü "Einfügen"

Unterstützt Sie, Objekte im Arbeitsbereich zu platzieren und zeigt eine Leiste mit Tipps an. Sollten die Tipps nicht erscheinen, wählen Sie "Alle Hinweise anzeigen" aus dem Hilfemenü.

Bild aus Arbeitsplatz

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild auf Ihrem Computer und ziehen Sie dieses auf die Seite.

Anmerkung: Um Ihre Desktop- oder Netzwerk-Ordner zu sehen, drücken Sie die Schaltfläche "Eine-Stufe-höher" so oft wie nötig.

Neuer Ordner

Legt einen neuen Ordner im Bildarchiv an.

Öffnen

Öffnet ein bestehendes Dokument. Sollte der Arbeitsbereich bislang ungesicherte Änderungen enthalten, erscheint ein Hinweis zum Speichern.

Zuletzt geöffnet

Zeigt eine Liste mit den zuletzt im aktuellen Modus verwendeten Seiten an. Um eine Seite zu öffnen, wählen Sie das entsprechende Dokument aus der Liste aus.

Speichern

Die Seite wird auf der Festplatte gespeichert.

StudioLine speichert im Seiteneditor-Modus Ihre Arbeit alle 2 Minuten automatisch ab. Nach einem fehlerhaften Programmende wird dem Benutzer angeboten, die zuletzt gespeicherte Version wiederherzustellen.

Strg+S

Untermenü "Import"

Bilder aus Arbeitsplatz

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild auf Ihrem Computer und ziehen Sie dieses auf Ihre Seite.

Anmerkung: Um Ihre Desktop- oder Netzwerk-Ordner zu sehen, drücken Sie die Schaltfläche "Eine-Stufe-höher" so oft wie nötig.

StudioLine-Datei

Diese Funktion ermöglicht es, StudioLine-Dateien zwischen verschiedenen Anwendern oder Arbeitsplätzen auszutauschen.

Der StudioLine-Explorer wird geöffnet. Wählen Sie eine Datei, die zuvor von StudioLine exportiert wurde. Sie können diese anhand ihrer Dateinamenserweiterungen erkennen:

  • .SLI – Bildarchive, kann mehrere Bilder beinhalten.

  • .SLD – Layoutvorlage, inklusive aller von ihr verwendeten Bilder.

  • .SLG – Einzelne Seite, inklusive ihrem Layout und aller von ihr verwendeten Bilder.

  • .SLX – Mehrere verlinkte Seiten, inklusive der zugehörigen Layouts und aller von ihnen verwendeten Bilder.

  • .SLS – Projekt, inclusive Seiten, Publikationsprofile, Layouts, Layoutvorlagen (Standardlayoutvorlage und verwendete globale Layouts) und alle benötigten Bilder.

Existieren die importierten Objekte bereits, so ermöglicht StudioLine, die entsprechenden Objekte zu ersetzen, sie mit neuem Namen hinzuzufügen, oder sie zu überspringen bzw. den Import abzubrechen.

Scanner und Digitalkameras

Im Untermenü "Import" wird eine Liste aller in Ihrem System installierten Scanner oder Digitalkameras aufgeführt, die über das standardisierte TWAIN-Interface angesprochen werden können. Wählen Sie einen dieser Menüpunkte aus, so wird das entsprechende herstellerspezifische Scan-Programm gestartet. Das oder die gescannten Bilder werden im aktuellen Bildarchiv-Ordner eingefügt.

Die Bedienung Ihres Scan-Programms entnehmen Sie bitte seiner Anleitung.

Untermenü "Export"

Objekte als Dateien
Bilddateien

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder mit Textbearbeitungs- und Grafikprogrammen von Drittanbietern zu verarbeiten.

  • Der StudioLine Explorer "Arbeitsplatz" wird geöffnet.

  • Wählen Sie dort den Ordner, in dem Sie die exportierten Dateien speichern möchten.

  • Ziehen Sie ein StudioLine-Text- oder -Bildobjekt in den Ordner des StudioLine Explorers.

  • Wählen Sie ein Dateiformat und weitere optionale Einstellungen.

Fenster "Objekt exportieren als..."

StudioLine-Datei

Diese Funktion ermöglicht den Austausch von StudioLine-Objekten zwischen verschiedenen Anwendern oder Arbeitsplätzen.

Benutzerhandbuch: Import und Export

Bildbetrachter / Diaschau

Ermöglicht manuelles oder automatisches durchblättern (Diaschau) durch derzeit ausgewählte Bilder.

Bildbetrachter / Diaschau

Webgalerie erstellen

Platziert die ausgewählten Bilder in einer Galerie zur Verwendung auf einer Website.

Webgalerie

Bilder als E-Mail verschicken

Sofern auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Die auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Anmerkung: Falls kein kompatibles E-Mail-Programm auf Ihrem Computer eingerichtet ist, nutzen Sie stattdessen die Funktion "Bilder in Dateien", um die gewünschten Bilder auf Ihr Desktop zu exportieren. Folgen Sie dann den Anweisungen, die Ihnen Ihre E-Mail-Software gibt, um die Bilder vom Desktop einer neuen E-Mail als Anlagen beizufügen.

Verschicken von E-Mails

Druckauswahl öffnen

Öffnet das Druckauswahlfenster, in dem Bilder zum Drucken gesammelt werden. Das Druckauswahlfenster ermöglicht zahlreiche Einstellungen zur Druckvorbereitung.

Druckauswahl

Bilder drucken

Fügt die ausgewählten Bilder der Druckauswahl hinzu.

Weiteres StudioLine starten

Startet eine zweite StudioLine-Instanz.
Dies ermöglicht die Arbeit an mehreren Seiten oder Objekten gleichzeitig, wie z.B. Drag & Drop-Befehle zwischen verschiedenen StudioLine-Modi oder verschiedenen Webgalerien.

Programm beenden

Beendet StudioLine.


Menü "Bearbeiten"

Dieses Menü enthält objektspezifische Funktionen. Es steht Ihnen sowohl im Bildarchiv als auch im Seiteneditor zur Verfügung, allerdings sind nicht alle Einträge in beiden Räumen verfügbar.

Filter

Bietet eine Sammlung an Bildverbesserungs- und Spezialeffektfiltern.
Filter

Aktive Filter

Sofern Filter auf ein ausgewähltes Objekt angewandt werden, zeigt dieser Menüpunkt eine Liste aller angewendeten Filter an.

  • Klicken Sie mit der rechten Maustaste auf einen der aufgelisteten Filter, um ins Kontextmenü zu gelangen.

  • Klicken Sie mit der linken Maustaste auf einen der aufgelisteten Filter, oder wählen Sie "Öffnen" im Kontextmenü, um die spezifischen Einstellungen zu sehen.

  • Ziehen Sie einen Filter aus der Liste, um die Reihenfolge zu ändern, in der die Filter auf das Objekt angewandt werden.

  • Ziehen Sie einen Filter aus der Liste in den StudioLine-Papierkorb, oder wählen Sie "Löschen" aus dem Kontextmenü, wenn Sie einen Filter nicht länger auf das ausgewählte Objekt anwenden möchten.

  • Öffnen Sie das Filter-Menü, um weitere Filter zu verwenden.

  • Benutzen Sie die Schaltfläche "Übertragen" des Fensters der Filter-Liste, um dieselben Einstellungen auch auf andere ausgewählte Objekte anzuwenden. Die auf diese Weise kopierten aktiven Filter ersetzen dann alle früheren Einstellungen, die für die jeweiligen Objekte getroffen worden waren.

  • Ziehen Sie die Schaltfläche "Übertragen in den StudioLine-Papierkorb, um jegliche Bildbearbeitung des ausgewählten Objekts rückgängig zu machen.

Rückgängig

Macht die letzte Aktion wieder rückgängig.

Der Rückgängig-Speicher behält sich jede Aktion, die im aktuellen StudioLine-Modus ausgeführt wurde, seitdem die Datei zuletzt gespeichert wurde.

Strg+Z

Wiederherstellen

Führt die Aktion durch, für die zuvor "Rückgängig" gewählt wurde.

Strg+Y

Ausschneiden

Befördert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Alles auswählen

Wählt alle Objekte aus.

Strg+A

Bild(er) verschieben

Öffnet ein StudioLine Explorer Fenster zusammen mit einem Hinweisfenster, das erklärt, wie man Bilder in andere Ordner verschiebt.

Auswahl

Zeigt eine Liste aller aktuell ausgewählten Objekte an. Mit der linken Maustaste können die Elemente der Liste verändert werden. Klicken Sie auf ein Element, um dieses auszuwählen.

  • Halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste, um zwischen dem ausgewählten Zustand hin und her zu schalten.

  • Doppelklicken Sie auf ein Textelement, um den Texteditor zu öffnen.

  • Klicken Sie mir der rechten Maustaste auf ein Element, um das Kontextmenü des aktuell ausgewählten Objekts anzuzeigen.

Die Auswahlliste ist besonders nützlich, um einzelne Objekte aus einem Stapel sich überlagernder Bilder herauszugreifen.

Sortieren nach

Bilder können nach jeder zugeordneten Beschreibung sortiert werden. Platzhalter werden vor dem Sortieren aufgelöst.

Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü, um einem Bild einen Beschreibungswert zuzuordnen.

Anmerkung: Die Sortierungskriterien für einen Ordner werden gespeichert. Neue Bilder werden an der entsprechenden Position eingefügt.

Farbe wählen

Legt eine Farbe für markierte Elemente oder Filter fest.
Farbe wählen

Link

Definiert einen Link für das markierte Objekt.
Link Dialog

Beschreibungen

Weist beschreibende Informationen einem markierten Objekt zu.
Objektbeschreibungen


Menü "Seite"

Das Menü "Seite" steht Ihnen im Seiteneditor zur Verfügung.

Dieses Menü enthält alle Einstellungen, die speziell für die aktuelle Seite gelten.

Hintergrund

Füllt den Hintergrund mit einer einfarbigen Farbe oder mit einem gekachelten Bild.
Hintergrund

Seitenbeschreibungen

Seitenbeschreibungen

Rollbalken-Einstellungen

Diese Einstellung bestimmt, ob ein vertikaler und/oder horizontaler Rollbalken im Browserfenster angezeigt wird.

Anzeigen, wenn benötigt

Ein passender Rollbalken erscheint, falls die Höhe oder Breite des Dokuments größer als das Browserfenster sein sollte.

Immer anzeigen

Rollbalken werden immer angezeigt, selbst wenn die komplette Seite in das Browserfenster passt.

Nie anzeigen

Keine Rollbalken werden angezeigt, selbst wenn die komplette Seite nicht in das Browserfenster passt. Ein Teil des Inhalts einer Seite könnte somit unsichtbar bleiben.

Vorgabe des Browsers

Mit dieser Option legt StudioLine explizit keine Rollbalken fest. Das Erscheinen von Rollbalken wird letztendlich durch die Standardeinstellungen des Browsers oder durch ein Script bestimmt.


Menü "Textverarbeitung"

Das Menü "Textverarbeitung" steht Ihnen im Seiteneditor zur Verfügung.

Textobjekt bearbeiten

Öffnet den Texteditor, um ein ausgewähltes Textobjekt zu bearbeiten.

Schriftformat

Legt das Schriftformat für einen markierten Text innerhalb eines Textobjekts fest.
Schriftformat

Wird ein neues Textobjekt erstellt während der Schriftformat-Dialog geöffnet ist, wird das aktuelle Schriftformat als Standardeinstellung verwendet.

Suchen

Sucht nach einem Text im aktuell markierten Bereich, im aktuell geöffneten Texteditorfenster oder in allen Textobjekten der Seite.

Suchen und Ersetzen

Sucht und ersetzt den Text im aktuell markierten Bereich, im aktuell geöffneten Texteditorfenster oder in allen Textobjekten der Seite.

Rechtschreibprüfung

Sucht nach möglichen Rechtschreibfehlern innerhalb des aktuell geöffneten Texteditorfensters oder in allen Textobjekten der Seite.

Benutzerhandbuch: Texteditor


Menü "Publizieren"

Das Menü "Publizieren" steht Ihnen im Seiteneditor zur Verfügung.

Bevor eine Webgalerie in einem Browser betrachtet werden kann, muss sie in ein kompatibles Format umgewandelt werden und dann zu einem Webserver übertragen werden.

Vorschau erstellen

StudioLine generiert die aktuelle Webgalerie in Browser-kompatible HTML-Dokumente und Grafikdateien, und speichert diese auf eine lokale Festplatte, damit eine Voransicht möglich ist. Während dieses Arbeitsschrittes wird eine Fortschrittsleiste mit der geschätzten Dauer, basierend auf der Anzahl und der Größe der Seiten und Objekte, angezeigt.

F7

Transferieren zu...

Kopiert die aktuelle Webgalerie von der lokalen Festplatte auf den Webserver.

StudioLine öffnet das Fenster Profil bearbeiten. Geben Sie dort Ihre Serverangaben ein und testen Sie diese, die Seiten werden nach Klick auf OK auf den Server übertragen.

Sind Seiten aus dem Projekt gelöscht worden, werden diese Dateien vom Webserver entfernt.

Anmerkung: Diese Funktion benötigt eine Netzwerkverbindung zu einem Server, z.B. via Internet oder mittels eines LAN-Netzwerkes.

F8

Vorschau im Browser öffnen

Öffnet den Browser, um eine Vorschau der lokal generierten Webgalerie zu betrachten.

Im Browser öffnen vom Webserver...

Öffnet den Browser, um die aktuelle Webgalerie auf dem Webserver zu betrachten.

Benutzerhandbuch: Publizieren


Menü "Navigation"

Das Menü "Navigation" steht Ihnen im Seiteneditor zur Verfügung.

Objekte zum Anklicken innerhalb des Browserfensters aktivieren jeden Link und zeigen jeweils die Verlinkung zu einer Seite an. Bei StudioLine erzeugt dasselbe Anklicken eines Objekts jedoch, dass dieses markiert ist und somit verändert werden kann.

Das Navigations-Menü öffnet Seiten, die mit der aktuellen Seite verlinkt sind.

Index

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die oberste Seite der Seitenhierarchie.

Aufwärts

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, das übergeordnete Dokument in einer höheren Stufe dieser Hierarchie.

Nächste Seite / vorherige Seite

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die nächste oder vorherige Seite derselben Stufe dieser Hierarchie.

Erste Seite / letzte Seite

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die erste oder letzte Seite derselben Stufe dieser Hierarchie.


Menü "Voreinstellungen"

Das Menü "Voreinstellungen" steht Ihnen sowohl im Bildarchiv als auch im Seiteneditor zur Verfügung.

Bildarchiv

Bestimmt die Vorverarbeitung von Bildern, die im Bildarchiv gespeichert werden.

Bildarchiv Voreinstellungen

Hintergrund des Bildarchivs

Bestimmt die Hintergrundfarben des Bildarchivinhaltsanzeigefensters

Hintergrund des Bildarchivs

Bilder als E-Mail

Bestimmt die Voreinstellungen für das Versenden von Bilder als E-Mail.

Bilder als E-Mail-Voreinstellungen

Objekte exportieren als...

Bestimmt die Voreinstellungen für den Export von Bildern zur Verwendung durch andere Anwendungen.

Objekt exportieren als...-Voreinstellungen

Druckeinstellungen

Bestimmt die Voreinstellungen zum Ausdruck von Bildern.

Druckeinstellungen

Datenverzeichnisverwaltung

Datenverzeichnisverwaltung

Symbolleisten anpassen

Wählen Sie aus, welche Werkzeuge in der Symbolleiste angezeigt werden sollen.

Schnelleinstiegsleiste im Seiteneditor/Bildarchiv anzeigen

Wählen Sie aus, welche Schnelleinstiegsleisten angezeigt werden sollen.

Systemsprache

Wählen Sie aus, welche Sprache StudioLine verwenden soll.

Während der Installation übernimmt StudioLine die im Betriebssystem definierte Spracheinstellung.


Menü "Hilfe"

Das Menü "Hilfe" steht Ihnen sowohl im Bildarchiv als auch im Seiteneditor zur Verfügung.

Hilfe

Öffnet die StudioLine-Hilfe.

F1

Tutorials

Öffnet eine Liste verfügbarer Tutorials (Lernbeispiele).

Tutorials, die bei der Installation nicht mitinstalliert wurden, können hier von CD installiert oder vom Web geladen werden.

Alle Hinweise anzeigen

Bestimmte StudioLine-Hinweise können vom Benutzer unterdrückt werden. Wählen Sie diese Funktion, um wieder mit allen Hinweisen zu beginnen.

Über StudioLine

Zeigt den StudioLine-Banner an.

Version

Zeigt die Produktversion und die Position der StudioLine log-Datei an. Der Kundenbetreuer könnte nach diesen Daten fragen.

Produktaktivierung

Geben Sie hier den Produktregistrierungscode ein, den Sie beim Erwerb von StudioLine erhalten haben.

StudioLine Webseite

Öffnet die StudioLine Internetseite mit Ihren Browser.

Kontakt mit dem H&M Service aufnehmen

Bereitet eine E-Mail an den H&M Service vor. Der E-Mail sind ein paar Logdateien als Anhang hinzugefügt, diese Logdateien können uns helfen, eventuelle Probleme zu lösen, auf die Sie bei der Arbeit mit StudioLine stoßen.


Kontextmenü "Webgalerie"

Das Kontextmenü "Webgalerie" erscheint, indem Sie mit der rechten Maustaste auf den Hintergrund Ihrer Webgalerie klicken. Der Hintergrund ist dabei nur der Bereich ganz außen - rund um Ihre Bilder und Texte gibt es noch zahlreiche grafische Elemente, die lediglich vor Änderung geschützt sind.

Das Kontextmenü enthält verschiedene Auswahlpunkte, die auf dem jeweils aktuellen Programmteil basieren. Nur ein Teil der nun folgenden Menüpunkte wird somit zur gleichen Zeit im Kontextmenü erscheinen.

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Auswahl

Zeigt eine Liste aller aktuell ausgewählten Objekte an. Mit der linken Maustaste können die Elemente der Liste verändert werden. Klicken Sie auf ein Element, um dieses auszuwählen.

  • Halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste, um zwischen dem ausgewählten Zustand hin und her zu schalten.

  • Doppelklicken Sie auf ein Textelement, um den Texteditor zu öffnen.

  • Klicken Sie mir der rechten Maustaste auf ein Element, um das Kontextmenü des aktuell ausgewählten Objekts anzuzeigen.

Die Auswahlliste ist besonders nützlich, um einzelne Objekte aus einem Stapel sich überlagernder Bilder herauszugreifen.

Markierungsrahmen ausblenden

Blendet den Markierungsrahmen um ein markiertes Objekt aus. Der Markierungsrahmen wird wieder sichtbar, sobald ein Objekt markiert wird.

Strg+H


Kontextmenü "Bild im Bildarchiv"

Das Kontextmenü "Bild im Bildarchiv" erscheint, wenn Sie die rechte Maustaste über einem Bild im Bildarchiv geklickt haben oder nachdem Sie ein Bild markiert haben und dann Alt+Eingabetaste oder die spezielle Kontextmenütaste auf Ihrer Windowstastatur gedrückt haben.

Das Kontextmenü enthält – abhängig vom aktuell ausgewählten Bild – verschiedene Auswahlpunkte. Nur ein Teil der nachfolgend genannten Menüpunkte erscheint somit gleichzeitig.

Aktive Filter

Zeigt eine Liste von Filtern an, die auf das markierte Objekt angewendet werden.

Menu "Bearbeiten" - Aktive Filter

Beschreibungen

Dialog "Beschreibungen"

Bildinformationen

Öffnet ein Fenster, in dem, in Gruppen unterteilt, die Beschreibungen des ausgewählten Bildes angezeigt werden.

Fenster "Bildinformationen"

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Löschen

Löscht die aktuelle Auswahl.

Entf

Quellbild nachladen

Lädt erneut die Grafikdatei, die ursprünglich in StudioLine importiert wurde. Falls verfügbar, sucht StudioLine die Datei an ihrer ursprünglichen Position. Konnte die Datei nicht gefunden werden und ist nur ein Bild aktuell ausgewählt, wird dem Benutzer angeboten, im StudioLine Explorer nach der Datei zu suchen.

Diese Funktion kann die Bildqualität verbessern, nachdem ein kleiner Teil des betreffenden Bildes zuerst beschnitten und dann wesentlich vergrößert wurde. Durch die Nachladefunktion wird die ursprüngliche Grafikdatei wiedergewonnen und der Ausschnittbereich in der höchsten Auflösung, die im Menü Voreinstellungen unter "Bildgenerierung" definiert ist, gespeichert. Handelt es sich dabei um eine Kodak Photo-CD, wird die am besten geeignete Auflösung geladen.

Bildlupe

Öffnet ein Fenster, mit dem die Anzeigegröße des ausgewählten Bildes temporär verändert werden kann. Die Anzeigegröße wird wieder auf den Standardwert zurückgesetzt, sobald das Fenster "Bildlupe" wieder geschlossen wird.

Bildbetrachter / Diashow

Erlaubt manuelles oder automatisches betrachten (Diashow) der aktuell ausgewählten Bilder.

Bildbetrachter

Export

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder in anderen Programmen weiter zu bearbeiten.

Fenster "Exportiere Objekt als..."

Webgalerie erstellen

Arrangiert die ausgewählten Bilder in einer Galerie, die auf einer Website verwendet werden kann.

Fenster "Webgalerie"

Bilder als E-Mail verschicken

Falls auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Alle auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Bilder als E-Mail verschicken

Zum Drucken auswählen

Fügt die ausgewählten Bilder der Druckauswahl hinzu.

Kopie erstellen

Erstellt ein Duplikat das ausgewählten Objekts unter neuem Namen.

Diese Funktion kann hilfreich sein, wenn Sie mehr als einen separaten Bildausschnitt von einem bestimmten Bild benötigen.

Verknüpfung erstellen

Erzeugt einen Referenz-Platzhalter ("Verknüpfung") zum Originalbild. Diese Verknüpfung kann in andere Ordner des Bildarchivs verschoben werden. Jegliche Änderung am Originalbild wird auf die Verknüpfung übertragen.

Diese Funktion kann hilfreich sein, wenn Sie eine Diashow mit Bildern vorbereiten, die in mehreren verschiedenen Ordnern liegen.

Bild(er) verschieben

Öffnet ein StudioLine Explorer Fenster zusammen mit einem Hinweisfenster, das erklärt, wie man Bilder in andere Ordner verschiebt.

wird verwendet

Zeigt eine Liste von Seiten an, in denen das Bild verwendet wird.


Kontextmenü "Objekt"

Dieses Kontextmenü steht Ihnen im Seiteneditor zur Verfügung.

Das Kontextmenü "Objekt" erscheint, wenn Sie die rechte Maustaste über einem Objekt geklickt haben oder nachdem Sie ein Objekt markiert haben und dann Alt+Eingabetaste oder die spezielle Kontextmenütaste auf Ihrer Windowstastatur gedrückt haben.

Das Kontextmenü enthält – abhängig vom aktuell ausgewählten Objekt – verschiedene Auswahlpunkte. Nur ein Teil der nachfolgend genannten Menüpunkte erscheint somit gleichzeitig.

Nur ausgewählte Objekte in Webgalerien sind auswählbar, z.B. die Textobjekte.

Beschreibungen

Dialog "Beschreibungen"

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Link folgen

Besitzt das betreffende Objekt einen Link zu einer Seite im aktuellen Projekt, wird diese im Seiteneditor geöffnet.

Quellbild nachladen

Lädt erneut die Grafikdatei, die ursprünglich in StudioLine importiert wurde. Falls verfügbar, sucht StudioLine die Datei an ihrer ursprünglichen Position. Konnte die Datei nicht gefunden werden und ist nur ein Bild aktuell ausgewählt, wird dem Benutzer angeboten, im StudioLine Explorer nach der Datei zu suchen.

Diese Funktion kann die Bildqualität verbessern, nachdem ein kleiner Teil des betreffenden Bildes zuerst beschnitten und dann wesentlich vergrößert wurde. Durch die Nachladefunktion wird die ursprüngliche Grafikdatei wiedergewonnen und der Ausschnittbereich in der höchsten Auflösung, die im Menü Voreinstellungen unter "Bildgenerierung" definiert ist, gespeichert. Handelt es sich dabei um eine Kodak Photo-CD, wird die am besten geeignete Auflösung geladen.

Bildbetrachter / Diashow

Erlaubt manuelles oder automatisches betrachten (Diashow) der aktuell ausgewählten Bilder.

Bildbetrachter

Export

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder in anderen Programmen weiter zu bearbeiten.

Fenster "Exportiere Objekt als..."

Bilder als E-Mail verschicken

Falls auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Alle auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Bilder als E-Mail verschicken

Auswahl

Zeigt eine Liste mit allen markierten Objekten an (sofern mehrere markiert sind). Mit der linken Maustaste können Sie dabei die einzelnen Objekte der Liste auswählen.

  • Klicken Sie mit der Maus auf das gewünschte Objekt, um es zu markieren.

  • Strg+Klicken mit der Maustaste auf das betreffende Objekt fügt dieses der Auswahl hinzu.

  • Bei Doppelklick auf ein Textobjekt öffnet sich der Texteditor.

  • Klicken Sie mit der rechten Maustaste über einem Objekt, um das Kontextmenü des aktuell ausgewählten Objekts anzusehen.

Die Auswahlliste ist hilfreich, um spezielle Objekte aus einem Stapel überlagerter Objekte herauszusuchen.

Markierungsrahmen ausblenden

Blendet Markierungsrahmen um markierte Objekte aus.

Dieser Markierungsrahmen erscheint wieder, sobald man ein Objekt markiert.

Im Bildarchiv öffnen

Öffnet das Originalbild im Bildarchiv-Modus.


Kontextmenüs "Einstelldialoge"

Diese Kontextmenüs erscheinen, wenn Sie die rechte Maustaste auf den Schaltflächen "Übertragen" oder "Feststellen" der Filter-Fenster, des Fensters "Beschreibungen" oder von Fenstern für andere objektspezifische Einstellungen drücken. Die Schaltflächen "Übertragen" und "Feststellen" werden verwendet, um Einstellungen von einem Quellobjekt auf ein oder mehrere Zielobjekte zu übertragen.

Schaltfläche "Übertragen"

Diese Schaltfläche ändert ihre Farbe auf rot, wenn die Einstellungen im Fenster sich von den Einstellungen der derzeit ausgewählten Objekte unterscheiden.

Einstellungen übertragen

Überträgt die Einstellungen des entsprechenden Fensters auf alle ausgewählten Zielobjekte.

Einstellungen zurücksetzen

Setzt die Einstellungen des Fensters zurück.

Das Ziehen der Schaltfläche "Übertragen" auf den Papierkorb bewirkt das gleiche..

Anmerkung: Einige Fenster haben Einstellungen, die nicht zurückgesetzt werden können, z.B. wird in StudioLine ein Seitenhintergrund immer irgendeine Farbe haben – selbst wenn es nur ein glattes Weiß ist.

Löschen aus Liste der aktiven Filter

Diese Funktion entfernt den Filter aus der Liste der aktiven Filter. Alle auf dieses Fenster bezogenen Einstellungen werden verworfen.

Das Ziehen der Schaltfläche "Übertragen" auf den Papierkorb bewirkt das gleiche.

Hilfe zu dieser Schaltfläche öffnen

Zeigt die Hilfe an, die Sie gerade lesen.

Hilfe zu diesem Fenster öffnen

Zeigt die Hilfe für das entsprechende Fenster an.

Schaltfläche "Feststellen"

Diese Schaltfläche ändert ihre Farbe auf rot, wenn die Fenstereinstellungen "festgestellt" (fest eingestellt) wurden.

Stets die Einstellungen der ausgewählten Objekte anzeigen

Normalerweise werden in einem Fenster stets die Einstellungen des derzeitig ausgewählten Objekts angezeigt.

Wenn Sie versuchen, Einstellungen von einem "Quellobjekt" auf ein anderes "Zielobjekt" zu übertragen, kann es hilfreich sein, zuerst die angezeigten Einstellungen des Quellobjekts einzufrieren, d.h. sie fest einzustellen, und dann erst die Zielobjekte auszuwählen. Auf diese Weise werden die angezeigten und zu kopierenden Einstellungen sich nicht just in dem Moment ändern, in dem die Zielobjekte ausgewählt werden.

Hilfe zu dieser Schaltfläche öffnen

Zeigt die Hilfe an, die Sie gerade lesen.

Hilfe zu diesem Fenster öffnen

Zeigt die Hilfe für das entsprechende Fenster an.

Anwendung der Schaltflächen "Übertragen" und "Feststellen"

Einstellungen durch Erweiterung der Auswahl übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Halten Sie die Strg-Taste gedrückt, während Sie weitere Objekte auswählen.

  • Klicken Sie die Schaltfläche "Übertragen", um die gleichen Einstellungen auf alle Objekte anzuwenden.

Einstellungen durch Ziehen der Schaltfläche übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Ziehen Sie die Schaltfläche "Übertragen" auf ein Zielobjekt. Die Einstellungen werden auf dieses Objekt angewendet.

Einstellungen feststellen und übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Klicken Sie die Schaltfläche "Feststellen", um die angezeigten Einstellungen auf denen des Quellobjekts einzufrieren.

  • Wählen Sie das oder die Zielobjekte aus.

  • Klicken Sie die Schaltfläche "Übertragen" oder ziehen Sie sie auf eines der Zielobjekte, um die Einstellungen auf den Zielobjekten anzuwenden.

Einstellungen verwerfen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, dessen Einstellungen Sie verwerfen wollen).

  • Ziehen Sie die Schaltfläche "Übertragen" auf den Papierkorb, oder wählen Sie "Einstellungen zurücksetzen" bzw. "Löschen aus Liste der aktiven Filter" im Kontextmenü der Schaltfläche "Übertragen".


Kontextmenü "Texteditor"

Das Kontextmenü "Texteditor" erscheint, wenn Sie im Texteditor oder über beliebigen Eingabefeldern die rechte Maustaste drücken, allerdings stehen Ihnen nicht immer alle Funktionen zur Verfügung.

Ausschneiden

Bewegt die aktuelle Auswahl in die Zwischenablage Ihres Arbeitsplatzes.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in die Zwischenablage Ihres Arbeitsplatzes.

Strg+C

Einfügen

Fügt den Inhalt der Zwischenablage Ihres Arbeitsplatzes ein.

Strg+V

Feld einfügen

Fügt eine Variable (z.B. Zeit, Datum) in den Text ein.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien sowie in den Fenstern "Beschreibungen" und "Seitenbeschreibungen" zur Verfügung.

Feld einfügen

Groß- / Kleinschreibung ändern

Schaltet zwischen drei Text-Modi um: Alles in Großschrift, alles in Kleinschrift, Groß- und Kleinschreibung gemischt.

Strg+Umschalt+A

Link

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.

Link-Eigenschaften

Link folgen

Setzen Sie den Cursor an eine Stelle, die mit einem Link versehen wurde. Dann können Sie diese Funktion verwenden, um die Zielseite zu öffnen.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.

Vorschläge

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Sie können eines der ähnlichen Wörter aus der Vorschlagsliste auswählen.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.

Immer ignorieren

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um alle Stellen zu ignorieren und nicht mehr von der Rechtschreibprüfung abgelehnt zu bekommen, an denen in diesem Textobjekt dieses Wort auftaucht.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.

Hinzufügen

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um das abgelehnte Wort in Ihr Benutzerwörterbuch aufzunehmen. Zukünftig wird das Wort in Texten der aktuellen Sprache nicht mehr abgelehnt werden.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.

Rechtschreibprüfung

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um den Dialog "Rechtschreibprüfung" zu öffnen, der weitere Optionen bietet.

Diese Funktion steht Ihnen im Texteditor auf Webgalerien zur Verfügung.


Kontextmenü "Bildarchiv"

Das Kontextmenü erscheint, nachdem Sie die rechte Maustaste auf dem Arbeitsbereich des Bildarchivs geklickt haben.

Einfügen

Fügt den Inhalt der Zwischenablage Ihres Arbeitsplatzes ein.

Strg+V

Einfügen – Bild aus Arbeitsplatz

Öffnet den StudioLine Explorer. Lokalisieren Sie das Bild auf Ihrem Computer und ziehen Sie es auf den Arbeitsbereich des Bildarchivs

Sortieren nach

Bilder können nach jeder zugeordneten Beschreibung sortiert werden. Platzhalter werden vor dem Sortieren aufgelöst.

Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü, um einem Bild einen Beschreibungswert zuzuordnen.

Anmerkung: Die Sortierungskriterien für einen Ordner werden gespeichert. Neue Bilder werden an der entsprechenden Position eingefügt.

Bildunterschriften

Bilder im Bildarchiv können eine oder mehrere Beschreibungen als Bildunterschrift anzeigen.

Objektstatussymbole

Steuert die Anzeige von Symbolen, die den Objektstatus anzeigen.

Ctrl+G

Anzeigeoptionen

Bestimmt die Spreizung und Ausrichtung der Miniaturansichten ("Thumbnails") von Bildern in Ihrem Arbeitsbereich.

Bildarchiv Hintergrund

Bestimmt die Hintergrundfarbe im Arbeitsbereich des Bildarchivs.

Fenster "Bildarchiv Hintergrund"

Vorschaugröße

Diese Einstellung definiert die Maximalhöhe und –breite von Bildern, die im aktuellen Ordner als Vorschau angezeigt werden. Kleinere Bilder werden in ihrer Originalgröße angezeigt.

Bildbetrachter

Ermöglicht manuelles oder automatisches Blättern (Diaschau) durch die aktuell ausgewählten Bilder.

Bildbetrachter

Webgalerie erstellen

Arrangiert die ausgewählten Bilder in einer Galerie, die auf einer Website verwendet werden.

Fenster "Webgalerie"


Fenster "Arbeiten mit Seiten"

Dieses Startmenü erscheint, wenn nach dem Start von StudioLine Photo erstmalig in den Modus "Seiteneditor" gewechselt wird.

Seite ... öffnen

Benutzen Sie diese Option, um an der zuletzt bearbeiteten Seite weiterzuarbeiten.

Eine vorhandene Seite öffnen

Diese Option öffnet eine Liste von Seiten, die Sie bereits erstellt haben. Wählen Sie diejenige Seite aus, an der Sie arbeiten möchten.

Eine neue Webgalerie erstellen

Diese Funktion erstellt eine neue Seite mit einer Webgalerie für Ihre Bilder.


Fenster "StudioLine Explorer"

Der StudioLine Explorer ermöglicht Ihnen sowohl den Zugriff auf Dateien Ihres Computers und des lokalen Netzwerks, sowie auch auf StudioLine-interne Objekte. Bei bestimmten Objekten erscheint durch Klicken mit der rechten Maustaste eine Vorschau des Objekts, oder eine Liste mit anderen Aktionen, die ausgeführt werden können, wird angezeigt. Das Ziehen eines Objektes mit der Maus in den StudioLine-Papierkorb löscht dieses. Mehrere Explorer-Fenster können gleichzeitig geöffnet sein; dies ermöglicht Drag & Drop-Aktionen zwischen den geöffneten Fenstern.

Ordner- und Inhaltsflächen

Das StudioLine Explorer-Fenster besteht aus drei Bereichen.

Kommandobereich

Es werden die folgenden Kommandoschaltflächen angeboten:

Suchen

Erlaubt das Suchen nach StudioLine-Objekten durch eine Kombination von Suchkriterien.
Wird unter "Arbeitsplatz" gearbeitet, ermöglicht das Kommando "Suchen" das gezielte Wechseln auf einen anderen Pfad

Anzeigemodus umschalten

Schaltet den Inhaltsbereich zwischen verschiedenen Anzeigemodi um:

  • Textansicht – eine Liste, die nur die Objektnamen beinhaltet.

  • Miniaturansicht – Miniaturansichten oder Symbole.
  • Kombinierte Ansicht – eine Liste mit Miniaturansichten oder Icons sowie dem Objektnamen und ggf. weitere Eigenschaften für jedes Objekt.
Neuer Ordner

Erstellt einen neuen Ordner im Ordnerbereich.

Eine Stufe höher

Geht im Ordnerbereich auf den übergeordneten Ordner.

Ordnerbereich

Verwenden Sie den Ordnerbereich, um in einem Ordner zu navigieren, Ordner zu suchen, auf Ordner zuzugreifen, diese umzubenennen und zu löschen.

  • Um den Inhalt eines Ordners zu sehen, klicken Sie einmal mit der linken Maustaste auf das Ordnersymbol.

  • Um eine Liste mit Unterordnern zu sehen, doppelklicken Sie mit der linken Maustaste das Ordnersymbol.

  • Um eine Liste mit verfügbaren Funktionen zu sehen, klicken Sie mit der rechten Maustaste auf den Ordnernamen, um Zugang zum Kontextmenü zu erhalten.

  • Um einen Ordner zu löschen, ziehen Sie diesen auf den StudioLine-Papierkorb.

Inhaltsbereich

Der Inhaltsbereich zeigt die Objekte des aktuellen Ordners in drei verschiedenen Ansichten an:

  • Textansicht: nur eine Liste mit Objektnamen

  • Miniaturansicht: Miniaturansichten von Bildern oder Symbolen

  • Kombinierte Ansicht: eine Liste mit Miniaturansichten eines Bildes oder Symbols, inklusive Namen und (falls verfügbar) bestimmten Eigenschaften jedes Objekts

Abhängig vom Typ der im Inhaltsbereich angezeigten Objekte können Sie mit diesen Objekten verschiedene Aktionen durchführen:

  • Um ein Objekt zu löschen, ziehen Sie es auf den Papierkorb.

  • Um das Kontextmenü mit allen unterstützten Aktionen anzuzeigen, klicken Sie mit der rechten Maustaste auf das Objekt.

Details zu jedem Objekttyp und den unterstützten Aktionen finden Sie in den folgenden Abschnitten.

Arbeitsplatz

Desktop

"Arbeitsplatz" zeigt Dateien von lokalen und Netzwerklaufwerken an. Um den Desktop und die Netzwerkumgebung anzuzeigen, drücken Sie die Schaltfläche "Eine Stufe höher".

"Desktop" zeigt Ordner, Dateien und Systemobjekte an, die auch auf dem Windows-Desktop zu sehen sind.

Bilder oder Diaschau ansehen

Klicken Sie mit der rechten Maustaste auf ein Bild, um das Kontextmenü zu öffnen. Wählen Sie "Bildbetrachter", um eine große Ansicht des Bildes zu sehen, oder um eine Diaschau für den aktuellen Ordner zu erstellen.

Bildbetrachter

StudioLine Bilder hinzufügen

Ziehen Sie eine Bilddatei auf Ihren Arbeitsbereich; das hinzugefügte Bild wird durch die im Menü "Voreinstellungen" getroffenen Einstellungen vorverarbeitet. Abhängig vom aktiven StudioLine-Modus, wird das Bild entweder der aktuellen Seite, dem Layout oder dem Bildarchiv hinzugefügt.

Bildarchiv-Voreinstellungen

Anmerkung: Stattdessen kann auch der normale Windows Explorer verwendet werden.

Export für andere Anwendungen

Ziehen Sie das Bild vom StudioLine-Arbeitsbereich auf die Inhaltsfläche des gewünschten Festplatten- oder Netzwerkordners (im StudioLine Explorer), um das "Objekt exportieren als..." – Fenster zu öffnen.

Exportieren als

Bildarchiv

Zeigt die Bilder des Bildarchivs an.

  • Doppelklicken Sie auf ein Bild, um den Bildbetrachter zu öffnen.

  • Einige Webgalerie-Stile erlauben es, ein Hintergrundbild auszutauschen. Ziehen Sie dazu im Seiteneditor-Modus das gewünschte Bild auf das austauschbare Hintergrundbild.

  • Im Bildarchiv-Modus bewegen Sie ein Bild in den aktuellen Ordner, indem Sie diese auf den Arbeitsbereich ziehen.

  • Ziehen Sie eine Bilddatei in die Inhaltsfläche des StudioLine Explorers, um es dem Bildarchiv hinzuzufügen.

  • Um einen Bildarchivordner zu verschieben, ziehen Sie diesen an seine neue Stelle im StudioLine Explorer oder in der Inhaltsfläche des Bildarchivs.

  • Ziehen Sie ein Bild in den StudioLine-Papierkorb, um es zu löschen.

  • Klicken Sie mit der rechten Maustaste auf einen Ordner, um diesen umzubenennen oder zu löschen.

  • Klicken Sie mit der rechten Maustaste auf ein Bild, um sein Kontextmenü mit weiteren Funktionen zu öffnen.

Seiten

Zeigt alle Seiten an.

  • Doppelklicken Sie eine Seite, um sie im StudioLine Seiteneditor zu öffnen.

  • Ziehen Sie eine Seite in den StudioLine-Papierkorb, um diese zu löschen.

  • Klicken Sie mit der rechten Maustaste auf eine Datei, um eine Vorschau zu sehen, die Datei umzubenennen, zu bearbeiten, zu öffnen oder eine neue Seite zu erstellen.

  • Bewegen Sie einen Ordner, indem Sie diesen auf seine neue Position im selben oder einem zweiten Explorer-Fenster ziehen.

  • Klicken Sie mit der rechten Maustaste auf einen Ordner, um diesen umzubenennen oder zu löschen.


Fenster "Bilder als E-Mail verschicken"

Bildgröße

Wählen Sie die maximale Größe, mit der das Bild verschickt werden soll. Sie können das Bild jedoch auch in seiner Originalgröße verschicken.
Fenster "Proportional Skalieren"

Format

Wählen Sie eines der gängigsten Bildformate.
Anmerkung: JPEG ist weit verbreitet und reduziert die Größe von E-Mail-Anhängen.

Bildqualität

Wählen Sie eine Qualitätseinstellung, die sowohl eine akzeptable Dateigröße, als auch gute Qualität garantiert.
Fenster "Bildqualität"
Anmerkung: Diese Option ist nur für das Dateiformat JPEG verfügbar.

Mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

E-Mail-Größe

Zeigt die zu erwartende Größe der E-Mail an. Viele E-Mail-Accounts können nur Nachrichten bis zu einer bestimmten Größe empfangen (normalerweise 1 bis 5 MB).

Schnelleinstiegsleiste: E-Mail


Fenster "Objekte/Bilder exportieren als..."

Stellen Sie ein, mit welchen Optionen die Bilder bzw. Objekte exportiert werden, um sie in anderen Anwendungen benutzen zu können.

Collage / Einzelne Dateien

Mehrere Bilder können in ihrer aktuellen Anordnung als Collage in einer einzigen Grafikdatei oder als einzelne Bilddateien exportiert werden.
Anmerkung: Diese Option ist nur verfügbar, wenn mehrere Objekte von einer Webgalerie exportiert werden.

Rollover-Bilder / Alle Bildansichten

Diese Funktionen sind nur in StudioLine Web aktiv.

Alle Bildansichten

Eine Seite kann mehrere Miniaturansichten von Bildern aufweisen, die mit Bildansichten verlinkt sind, die größere bzw. Bilder in Originalgröße enthalten. Wählen Sie diese Option, damit alle Bildversionen aller Bildansichten mitexportiert werden.
Anmerkung: Diese Option ist nur verfügbar, wenn die Objekte von einer Webgalerie exportiert werden.

Bildgröße

Wählen Sie für große Bilder die maximale Größe, auf die das jeweilige Bild skaliert werden soll. Sie können jedoch wahlweise das Bild auch in seiner Originalgröße exportieren.
Fenster "Proportional Skalieren"
Anmerkung: Diese Option ist nur verfügbar, wenn die Bilder aus dem Bildarchiv exportiert werden.

Format

Wählen Sie einen gewünschten Dateityp.
Textobjekte können sowohl als Grafikdatei als auch als Textdatei exportiert werden.

Bildqualität

Wählen Sie eine Qualitätseinstellung, die einen geeigneten Kompromiss aus akzeptabler Dateigröße und guter Qualität bietet.
Fenster "Bildqualität"
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Mit Transparenz

Wählen Sie diese Option, um die Bilder inklusive Transparenzinformationen ("Alpha-Kanal") zu exportieren.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Dateiname

Geben Sie einen Dateinamen ein, damit Sie die exportierte Datei später wiederfinden können. StudioLine fügt dem Namen eine Zahlenfolge hinzu, falls mehr als eine Datei erstellt werden muss.
Ein Dateiname mit "*" weist StudioLine an, einen Dateinamen vom Namen jedes Bildes abzuleiten.
Anmerkung: Geben Sie keinen Pfad- oder Dateitypnamen ein. Der Pfad wird durch den im StudioLine Explorer aktuell ausgewählten Ordner vorherbestimmt, der Dateityp ist durch das gewählte Format vorherbestimmt.


Fenster "Proportional skalieren"

Reduziert Bilder auf eine festgelegte Maximalgröße, wobei das Seitenverhältnis (Breite zu Höhe) beibehalten wird. Bilder, die die angegebene Größe nicht überschreiten, behalten ihre Größe.

Originale Bildgröße benutzen

Diese Option schaltet das Skalieren ab.

Maximale Pixelgröße

Wählen Sie eine der gängigen Bildgrößen (z.B. 800x600), oder wählen Sie ein individuelles Format.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die das Bild nicht überschreiten darf.


Fenster "Webgalerie"

Die Galerie wird eine Indexseite mit kleinen "Thumbnail"-Bildern haben, die zu Detailseiten verlinkt sind, die jedes Bild in seiner eigentlichen Größe zeigen. Navigationsknöpfe machen es Besuchern leicht, durch die Galerie zu blättern.

Styles

Wählen Sie einen Thumbnail-Style.

Vorschau

Zeigt eine Vorschau des Designs der Indexseite an.


Fenster "Druckauswahl"

Die Druckauswahl hält eine Auswahl von Bildern bereit, die zum Ausdruck vorgesehen sind.

Um der Auswahl ein Bild hinzuzufügen, ziehen Sie es vom Windows Desktop, dem Windows Explorer oder aus StudioLine in das Fenster der Druckauswahl.

Um ein Bild aus der Druckauswahl zu entfernen, ziehen Sie es in den Papierkorb von StudioLine.

Kontextmenü

Klicken Sie mit der rechten Maustaste auf ein Bild in der Druckauswahl, um sein Kontextmenü zu öffnen.

Bildbetrachter

Ermöglicht manuelles oder automatisches Blättern (Diaschau) durch die aktuell ausgewählten Bilder unter Benutzung sämtlicher Druckeinstellungen, die für jedes Bild getroffen wurden.
Bildbetrachter

Kopie erstellen

Erstellt eine Kopie des ausgewählten Bildes. Auf diese Weise kann das Bild mehrmals gedruckt werden, jedes Mal mit unterschiedlichen Einstellungen.

Abzüge pro Bild

Bestimmen Sie, wie oft das ausgewählte Bild ausgedruckt werden soll.

Druckeinstellungen

Legt das Aussehen des ausgewählten Bildes beim Ausdruck fest.
Druckeinstellungen

Drucken

Druckt das ausgewählte Bild aus.

Löschen

Löscht das ausgewählte Bild aus der Druckauswahl.

Funktions-Schaltflächen

Anzeigemodus umschalten

Wählen Sie, wonach die Bilder in der Liste angezeigt werden:

  • Textansicht – zeigt nur den Bildnamen an

  • Thumbnail-Ansicht – zeigt die Bilder als Thumbnail an
  • Detailasicht – zeigt Bilder als Thumbnails mit Namen und Einstellungen an

Zusätzliche Knöpfe erlauben den Schnellzugriff auf die Funktionen des Kontextmenüs.


Fenster "Bildeinstellungen zum Drucken"

Schneidewerkzeug

Benutzen Sie die Schneidewerkzeuge oder die diagonalen Eckregler, um einen Ausschnitt eines Bildes für den Ausdruck festzulegen.
Klicken Sie in den gewählten Ausschnitt und bewegen Sie den Cursor in Handform, um den Ausschnitt zu bewegen, ohne dessen Größe zu verändern.
Benutzen Sie die entsprechende Schaltfläche zum Fixieren neben den Einstellungen zu Bildgröße und Auflösung, um festzulegen, was während des Ausschneidens fixiert bleibt.
Anmerkung: Wenn das Seitenverhältnis fixiert ist, wird die Bewegung der horizontalen und vertikalen Schneidewerkzeuge entsprechend koordiniert, um die Proportionen des Bildes beizubehalten.

Navigation

Klicken Sie auf den "vor"- oder "zurück"-Pfeil, um durch andere ausgewählte Bilder zu blättern.

Bildgröße

Wählen Sie eine gängige Bildgröße.

Bildlage um 90° drehen

Das Bild wird für den Ausdruck um 90° gedreht.
Anmerkung: Die Anzeige des Bildes wird nicht geändert, nur die Ausrichtung des Bildes auf der gedruckten Seite.

Hintergrundfarbe

Diese Farbe wird auf den ungenutzten Flächen der gedruckten Seite und in transparenten Stellen des Bildes erscheinen.

Bildgröße

Zeigt die Größe des ausgedruckten Bildes an.
Um die Bildgröße während des Schneidevorgangs zu erhalten, benutzen Sie die Schaltfläche "Fixieren". StudioLine passt die Auflösung entsprechend an.

Seitenverhältnis

Zeigt die Proportionen des Ausdrucks an.
Um das Bild auf eine individuelle Größe zu beschneiden, benutzen Sie die Schaltfläche "Fixieren", so dass das Seitenverhältnis NICHT fixiert ist.

Auflösung

Zeigt die Auflösung des Ausdrucks an.
Um die gegebene Auflösung während des Beschneidevorgangs zu erhalten, drücken Sie die Schaltfläche "Fixieren", um die Auflösung zu fixieren. StudioLine passt die Bildgröße entsprechend an.
Anmerkung: Für optimale Ergebnisse führt StudioLine ggf. geringfügige Anpassungen hinsichtlich der Druckauflösung durch.


Fenster "Maximaler Druckbereich"

Sie haben eine von Ihrem Drucker abhängige Option ausgewählt. Wählen Sie einen Drucker und nehmen Sie die relevanten Hardware-Einstellungen vor.

Verfügbare Drucker

Wählen Sie den gewünschten Drucker aus der Liste aus.

Einstellungen

Ermöglicht spezifische Einstellungen an dem ausgewählten Drucker.


Fenster "Drucken"

Drucker

Wählen Sie einen Drucker aus.

Einstellungen

Zeigt die Windows-Einstellungen für den ausgewählten Drucker an und ermöglicht Ihnen, Hardware-spezifische Einstellungen vorzunehmen, wie z.B. Auswahl der Papiergröße.

Alles drucken /
Nur Auswahl drucken

Wählen Sie, ob Sie nur die ausgewählten Bilder oder ob Sie alle Bilder in der Druckauswahl ausdrucken wollen.
Anmerkung: Falls keine Bilder ausgewählt wurden, springt diese Option automatisch auf "Alles drucken".

Anzahl Kopien

Wählen Sie die Anzahl der Kopien pro Seite.

Beschnittzeichen

Druckt Beschnittzeichen für jedes Bild aus, um ein späteres Ausschneiden zu erleichtern.

Seitenansicht

Erstellt eine Vorschau der ausgedruckten Seite(n).

Bilder pro Seite

Wählen Sie, ob Sie so viele Bilder wie möglich auf einer Seite drucken wollen, oder geben Sie stattdessen eine Höchstzahl an.

Optimale Seitenausnutzung

Diese Funktion optimiert den Papierverbrauch.
Die zu druckenden Bilder werden so angeordnet, dass nur eine minimale Zahl von Seiten ausgedruckt wird.

Bild(er) mittig auf der Seite ausrichten

Zentriert die Bilder auf der Seite.

Druckqualität optimieren

Passt die Auflösung des Ausdrucks entsprechend dem Leistungsvermögen des Druckers an. Dies optimiert die Druckqualität.


Fenster "Vorschau Seite ..."

Generiert eine Vorschau der Seiten, die zum Ausdruck vorgesehen sind.

Skalieren

Wählen Sie eine passende Vorschaugröße.

Vollbildmodus

Zeigt die Vorschau in Größe des gesamten Bildschirms an.
Anmerkung: Um zur normalen Ansicht bzw. zum Fenstermodus zurückzukehren, drücken Sie die Esc-Taste, oder wählen Sie "Vollbildmodus verlassen" aus dem Kontextmenü.

Beschreibung

Zeigt die Nummer der aktuelle Seite und die Anzahl aller Seiten an.
Sie können die Beschreibung an eine gewünschte Position auf der Seite ziehen.
(Nur im Vollbildmodus sichtbar)

Steuerelemente

Die Knöpfe im Videorekorder-Stil ermöglichen ein Blättern durch die einzelnen Seiten.
Die Schaltfläche "Drucken" sendet alle Seiten zum Ausdruck an den Drucker.
Mit "Vollbildmodus verlassen" gelangen Sie wieder zurück in den normalen Fenstermodus.
(Nur im Vollbildmodus sichtbar)


Fenster "Seitenbeschreibungen"

Beschreibende Informationen können mit jeder Seite verbunden werden.

Seitenspezifische Systembeschreibungen
Seitentitel

Dieser Text wird in der Titelzeile des Webbrowsers und von Suchmaschinen angezeigt.
Voreingestellter Wert: %%PageName%%

Autor

Der Name des Autors der Seite.
Voreingestellter Wert: %%RegisteredUser%%

Suchbegriff

Eine durch Komma zu trennende Liste von Suchbegriffen und Sätzen, die auf der Seite erscheinen oder in Beziehung zum Inhalt stehen. Suchbegriffe werden von Suchmaschinen verwendet. Sie sollten maximal 1000 Zeichen enthalten und in Kleinbuchstaben eingegeben sein.

Seitenbeschrei-bungen

Beschreibung des Seiteninhalts, welche hauptsächlich von Suchmaschinen verwendet wird. Die Beschreibung sollte auf 200 Zeichen begrenzt sein.

Copyright

Copyright-Hinweise

Beispiele:

Seitentitel

StudioLine — Vorteile und Nutzen

Autor

Jim Smith

Suchbegriff

studioline, h&m, software, web, site, page, editor, fast, easy, creative, attractive, imaginative, layout, appearance, template, absolute, position, dynamic, html, dhtml, http, script, code, image, photo, graphic, editing, filter, special, effect, thumbnail, gallery, level, jpg, gif, jpeg, compression, superior, quality, roll-over, buttons, placative, banners, browser, server, ftp, publish, export, import, links

Seitenbeschreibung

StudioLine – die umfassende Lösung für professionelle Webseiten. Weder HTML-Kenntnisse noch Scriptsprachen sind nötig. Alle Bildbearbeitungsfunktion sind integriert.

Copyright

2003, H&M System Software GmbH


Fenster "Bildbetrachter / Diaschau"

Anzeigegröße

Wählen Sie eine bestimmte Anzeigegröße, oder wählen Sie "An Fenstergröße anpassen" um Bilder automatisch an die Größe des Bildbetrachters anzupassen.
Wählen Sie "Auf Fenstergröße verkleinern", um den Vergrößerungsfaktor auf 100% zu beschränken. Ein kleines, bereits in den Bildbetrachter passendes Bild wird nicht vergrößert, größere Bilder werden verkleinert.

Vollbildmodus

Veranlasst den Bildbetrachter die gesamte Fenstergröße zu benutzen. Um in die normale Ansicht zurückzukehren, drücken Sie die Esc-Taste, oder wählen Sie "Vollbildmodus verlassen" aus dem Kontextmenü.

Diaschau Steuerelemente

Steuerelemente wie bei einem Videorecorder, um die Diashow zu starten, zu pausieren oder eine Diaschau zu stoppen, oder das erste, vorhergehende, nächste oder letzte Bild der Diashow anzusehen.

Diaschau konfigurieren

Diaschau Konfigurieren-Dialog

Schnelleinstiegsleiste: Diaschau


Fenster "Diaschau konfigurieren"

Inhalt

Wählen Sie die Bildquelle aus:

  • "Auswahl" schließt alle aktuell im Arbeitsbereich markierte Bilder ein.

  • "Aktueller Ordner" schließt alle im aktuell ausgewählten Ordner enthaltenen Bilder ein.
  • "Aktueller Ordner mit Unterordnern" schließt alle im aktuell ausgewählten Ordner und dessen Unterordnern enthaltenen Bilder ein.

Die Ordneroptionen sind nur im Bildarchiv und im StudioLine Explorer vorhanden.
Diese Einstellung wirkt nur, wenn die Diaschau läuft oder pausiert ist. Wenn sie komplett angehalten ist, blättern die Diaschau Steuerelemente stets nur durch die aktuelle Auswahl.

Timer

Definiert die Dauer, die jedes Bild erscheint, bevor auf das folgende Bild weitergeschaltet wird.

Wiederholungs-optionen

  • "Endlosschleife" lässt die Diaschau bis zum Abbruch durch den Benutzer laufen.

  • "Einmal abspielen" stoppt die Diaschau nachdem das letzte Bild angezeigt wurde.
  • "Mehrfach abspielen" lässt die Diaschau entsprechend der Einstellung "Anzahl der Wiederholungen" laufen.
Anzahl der Wiederholungen

Definiert die Anzahl der Wiederholungen der Diaschau.

Reihenfolge

Definiert die Reihenfolge in der die Bilder in der Diaschau angezeigt werden.

Hintergrundfarbe

Wählen Sie eine Farbe für den Hintergrund aus.
Diese Einstellung wirkt nur im Vollbildmodus.

Bildbeschreibungen einblenden

Wählen Sie eine Bildbeschreibung, die auf dem Bild im Vollbildmodus angezeigt werden soll. Sobald die Beschreibung erscheint, ziehen Sie diese an die von Ihnen gewünschte Position

Steuerelemente im Vollbildmodus

Wählen Sie diese Option, um die Steuerelemente während der Diaschau im Vollbildmodus angezeigt zu bekommen.

Schnelleinstiegsleiste: Diaschau


Fenster "Hintergrund"

Der Hintergrund kann einfarbig sein oder ein gekacheltes Bild enthalten. Bei einer neuen Seite wird der Hintergrund aus ihrem Layout bestimmt. Für jede Seite kann im Seiteneditor ein spezieller Hintergrund definiert werden.

Vorschau

Ziehen Sie ein Bild in die Vorschauansicht. Dieses wird gekachelt, um einen Hintergrund zu erzeugen.
Hat das beabsichtigte Hintergrundbild transparente Bereiche, sollten Sie zuvor einen einfarbigen Hintergrund ausgewählt haben.

Einfarbig

Wählen Sie einen einfarbigen Hintergrund.

Exakte Positionierung

Diese Option kann nur auf gekachelte Hintergrundbilder angewendet werden.
Dadurch wird StudioLine veranlasst, Bilder auf einer exakten Position, so wie sie auch im Browser erscheinen, gegenüber dem Hintergrund zu generieren.
Diese Option ist besonders für bestimmte Hintergrundmuster von Nutzen. Allerdings kann dies erhöhten Speicherplatz, längere Publizierzeiten und langsamer ladende Seiten zur Folge haben.

Es besteht keine Möglichkeit, alle Hintergrundeinstellungen zu löschen. Jede Seite muss entweder einen einfarbigen oder gekachelten Hintergrund aufweisen.


Fenster "Publikationsprofil"

Das Publikationsprofil enthält Informationen über den Computer, auf den die Webgalerie publiziert werden soll. Diese Informationen erhalten Sie von Ihrem Webmaster des Hosting Providers oder von Ihrem Internet Service Provider (ISP).

Nachdem Sie das gewünschte Publikationsprofil eingestellt haben, sollten Sie die Schaltfläche "Testen" drücken, um die Einstellungen zu überprüfen.

Eine leicht verständliche Einführung finden Sie im Schnelleinstieg-Kapitel Transferieren.

FTP-Server

Der Name oder die IP-Adresse des FTP-Servers.
Beispiel: Publish.ArgosWeb.net oder 127.0.0.1

Port

Der FTP-Port auf diesem Server.
Standard: 21

Proxy-Server

Der Name oder die IP-Adresse des Proxy-Servers.
Dieses Feld sollte bei den meisten Installationen mit einer Internetverbindung über Modem, ISDN oder DSL frei bleiben.
Einige private Kommunikationsnetze setzen Proxy-Server ein, um bestimmte Internetverbindungen zu sichern oder zu puffern. Ein Netzwerkadministrator würde Ihnen in diesem Fall die nötigen Einstellungsdaten zur Verfügung stellen.
Standard: - leer –

Passiv-Modus

Auf FTP-Servers kann man im Aktiv- wie auch im Passiv-Modus zugreifen. Werden Sie durch eine "Firewall" vor Zugriffen von FTP-Servern geschützt, kann es notwendig sein, zu Passiv-Modus-Verbindungen zu wechseln.

Benutzername

Der FTP-Benutzername, der Ihnen von Ihrem Webhostingprovider zugeteilt wurde.

Kennwort

Das zum Benutzername gehörige Kennwort, welches Ihnen von Ihrem Webhostingprovider zugeteilt wurde.

Fernes Verzeichnis

Das Verzeichnis des FTP-Servers, in dem die Webgalerie publiziert werden soll. Jede Webgalerie wird selbst noch in ein von ihrem Namen abhängigen Unterverzeichnis dieses Verzeichnisses publiziert, damit ohne Profiländerungen mehrere Webgalerien hintereinander publiziert werden können.
Als Basisinstallierung ist das Stammverzeichnis des FTP-Servers meist zugleich auch das Stammverzeichnis des Webservers. In diesem Fall kann das Feld "Fernes Verzeichnis" frei gelassen werden.
Einige Server verwenden ein Unterverzeichnis wie z.B. "httpd", "wwwroot", "web" oder "Seiten" auf dem FTP-Server als Stammverzeichnis für den Webserver.
Andere verwenden den Benutzernamen als Unterverzeichnis, wie z.B. "~username". Der Name des Unterverzeichnisses muss dabei als das "Ferne Verzeichnis" eingetragen werden.
Standard: - leer

Maximale Anzahl von Verbindungen

StudioLine verwendet mehrere Verbindungen zum FTP-Server gleichzeitig, um die Dauer des Publikationsvorganges zu verkürzen.
Einige Server begrenzen die Anzahl von Verbindungen, die gleichzeitig zum Server aufgebaut werden können. Um zu verhindern, dass andere Benutzer vom Zugang zum selben Server blockiert werden, kann die maximale Anzahl von Verbindungen für StudioLine eingestellt werden.

URL des Stammverzeichnisses auf dem Web-Server

Die Webadresse (URL), die ein Internetbenutzer eingeben muss, um in das im Feld "Fernes Verzeichnis" eingetragene Stammverzeichnis zu gelangen. Auch an die hier angegebene Adresse wird für jede Webgalerie noch ein von ihrem Namen abhängiges Verzeichnis angehängt.
Nach erfolgreicher Publikation öffnet StudioLine automatisch ein Webbrowserfenster für diese URL.

Standarddokument

Der Name eines Dokuments, das automatisch angezeigt wird, falls ein Webbrowser keinen ausdrücklichen Dokumentnamen in einer URL spezifiziert. Manchmal wird in diesem Fall auch von einem "Indexdokument" gesprochen.

Dieses Feld kann in den meisten Fällen leer gelassen werden. StudioLine füllt es dann selbst aus, nachdem die Schaltfläche "Testen" gedrückt wurde.

Beispiel für ein "Fernes Verzeichnis" und URL-Einstellungen

Das folgende Beispiel geht davon aus, dass mit StudioLine Seiten für www.ACME.WebLobby.com. erstellt werden sollen.

1. | Das Stammverzeichnis dieser Website ist das Anmeldeverzeichnis des FTP-Servers. Das Studioline-Projekt enthält die komplette Website. Fernes Verzeichnis = - leer - URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/
2. | Das Stammverzeichnis dieser Website ist das Anmeldeverzeichnis des FTP-Servers. Das StudioLine-Projekt enthält eine Bildgalerie, die einem bestehenden Projekt hinzugefügt wird. Der Webdesigner möchte diese Bildgalerie in ihrem eigenen Verzeichnis halten, um die bestehende Website nicht zu stören. Fernes Verzeichnis = Gallery/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/Gallery/
3. | Das Stammverzeichnis dieser Website liegt im "httpd"-Verzeichnis des FTP-Servers. Das StudioLine-Projekt enthält die komplette Website. Fernes Verzeichnis = httpd/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/
4. | Das Stammverzeichnis dieser Website liegt im "httpd"-Verzeichnis des FTP-Servers. Das StudioLine-Projekt enthält eine Bildgalerie, die einem bestehenden Projekt hinzugefügt wird. Der Webdesigner möchte diese Bildgalerie in ihrem eigenen Verzeichnis halten, um die bestehende Website nicht zu stören. Fernes Verzeichnis = httpd/Gallery/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/Gallery/
5. | Dem Benutzer wurde der Benutzername "John" zugewiesen, der als Ordner auf einem Webserver verwendet wird. Nach der Anmeldung zum FTP-Server als "John", liegt das Stammverzeichnis dieser Website im "http"-Verzeichnis. Das StudioLine-Projekt enthält die komplette Website. Fernes Verzeichnis = httpd/ URL des Projekt-Stammverzeichnisses = http://www.WebLobby.com/~John/


Fenster "Beschreibungen"

Beschreibende Informationen können jedem Bild zugeordnet werden. Sie werden zu folgenden Zwecken verwendet:

  • Beschreibungen ersetzen Felder im Text von Seiten.

  • Über Beschreibungen können Bilder im Bildarchiv gesucht werden.

  • Beschreibungen können im Bildarchiv und bei Diaschauen als Bildunterschriften verwendet werden

  • Ordner im Bildarchiv können nach Beschreibungen sortiert werden.

Über die Schaltfläche mit dem Dreieck erhalten Sie ein Menü, in dem Sie eine Beschreibung zum Bearbeiten auswählen sowie beliebige Benutzerbeschreibungen hinzufügen oder löschen können. Beschreibungen, die für das ausgewählte Bild Werte enthalten, sind mit einem grünen Häkchen markiert.

Es gibt vier Arten von Beschreibungen:

  • Benutzerbeschreibungen können von Ihnen frei definiert werden.

  • Systembeschreibungen werden von StudioLine selbst und in einigen vorgefertigten Layouts verwendet.

  • In den DigiCam-Beschreibungen werden die EXIF-Informationen gespeichert, die in den Bilddateien der meisten Digitalkameras vorhanden sind. Sie finden hier abhängig von Ihrer Digitalkamera Informationen über Datum und Zeit der Aufnahme, Informationen über die Kameraeinstellungen bei der Aufnahme (z.B. Belichtung, Brennweite) sowie Informationen über die verwendete Kamera selbst.

  • IPTC/NAA-Beschreibungen (IPTC: International Press Telecommunications Council, NAA: Newspaper Association of America) können in einigen Bildverarbeitungsprogrammen angelegt werden.

DigiCam- und IPTC/NAA-Beschreibungen können nur angezeigt, aber nicht verändert werden.

Systembeschreibungen
Beschreibung

Diese Beschreibung wird von verschiedenen Webgalerie-Stilen ausgewertet, typischerweise als Untertitel.

Überschrift

Diese Beschreibung wird von verschiedenen Webgalerie-Stilen ausgewertet, typischerweise als Überschrift.

Bildname

Der Name des Bildes im Bildarchiv.

Alternativtext

Dieser Text wird anstatt dem Bild angezeigt, falls ein Websitebesucher das Anzeigen von Bildern in den Browsereinstellungen ausgeschaltet hat. Viele Browser zeigen außerdem diesen Text an, sobald der Mauszeiger sich über dem Bild befindet.

Standard: %%Name%%

Pfad der Quelldatei

Der Pfad zur Bilddatei auf Ihrer Festplatte oder Netzwerk.

Standard: Pfad des Bildes, von dem es ursprünglich importiert wurde.

Copyright

Sofern dort vorhanden, wird diese Beschreibung mit der entsprechenden IPTC/NAA-Beschreibung initialisiert, kann aber im Gegensatz zu dieser vom Benutzer modifiziert werden.

DigiCam-Beschreibungen (EXIF)

(nicht alle Digitalkamera füllen alle Beschreibungen aus)

Hersteller

Der Hersteller der Digitalkamera, mit der das Bild aufgenommen wurde.

Modell

Die Modellbezeichnung der Digitalkamera, mit der das Bild aufgenommen wurde.

Bildausrichtung

Gibt an, ob das Bild im Quer- oder Hochformat aufgenommen wurde. Diese Einstellung muss für das Bild an der Kamera vorgenommen worden sein.

Belichtungszeit

Belichtungszeit des Bildes

Blende

Blendenöffnung bei der Bildaufnahme

Belichtungsprogramm

ISO-Empfindlichkeit

Eingestellte ISO-Empfindlichkeit der Digitalkamera bei der Aufnahme

Datum und Zeit

Datum und Zeit der Aufnahme. Hierzu muss natürlich die Uhr der Kamera eingestellt sein.

Komprimierungsrate

Stärke der Bildkompression in der Kamera.

Verschlusszeitwert

Belichtungszeit des Bildes

Blendenöffnungswert

Blendenöffnung bei der Bildaufnahme

Lichtstärke des Objektivs

Je nach Kamera evtl. nicht die maximale Lichtstärke des Objektivs, sondern die bei der Aufnahme verwendete.

Abstand zum Objekt

Messcharakteristik

Lichtquelle

Blitz

Brennweite

Brennweite der Linse bei der Aufnahme (inklusive Kleinbild-Äquivalent)

Benutzeranmerkungen

Breite des Bildes

Diese Angabe erfolgt in Bildpunkten (Pixel) und wird von StudioLine auch für Bilder eingetragen, die nicht von einer Digitalkamera stammen.

Höhe des Bildes

Diese Angabe erfolgt in Bildpunkten (Pixel) und wird von StudioLine auch für Bilder eingetragen, die nicht von einer Digitalkamera stammen.

IPTC/NAA-Beschreibungen
Titel

Autor

Position des Autors

Objektbeschreibung

Autor der Objektbeschreibung

Copyright-Vermerk

Stichwörter

Kategorie

Zusätzliche Kategorie

Formatiertes Datum

Erstellungsdatum

Ort

Staat

Land

Bildrechte

Bildquelle

Überschrift

Anweisungen

Übertragungscode

Dringlichkeit

Benutzerdefinierte Beschreibungen
Hinzufügen

Verknüpft eine neue Beschreibungsart mit dem Bild. Beschreibungen dürfen nur alphanumerische Zeichen enthalten, spezielle sprachspezifische Zeichen werden nicht akzeptiert.

Beschreibungen sind durch das ganze System hindurch verfügbar.

Entfernen

Entfernt die gewünschte Beschreibungsart von allen Bildern.

Ist mehr als ein Objekt aktuell ausgewählt, verwenden Sie die Navigationspfeile, um vorwärts oder rückwärts durch Ihre Auswahl zu blättern.


Fenster "Filter"

Das Fenster "Filter" enthält eine vollständige Sammlung professioneller Filter. Klicken Sie ein Symbol, um das Fenster des jeweiligen Filters zu öffnen. Ziehen Sie das Symbol auf ein Bild oder in eine Liste mit "Aktiven Filtern", um den jeweiligen Filter anzuwenden und das zugehörige Fenster zu öffnen.

Schnelleinstiegsleiste:: Bearbeiten von Bildern

Aktive Filter

Um sämtliche Filter anzuzeigen, die bereits auf das jeweils aktuell markierte Bild angewandt werden, drücken Sie die Schaltfläche "Aktive Filter von ausgewählten Objekten anzeigen oder ausblenden".

Bildvorverarbeitung

Die Einstellungen sind permanent und tauchen nicht in der Liste "Aktive Filter" auf. Dies verhindert, dass andere Bilder unbeabsichtigterweise geschnitten oder gedreht werden, wenn die Liste "Aktive Filter" kopiert wird.

Schneiden und Drehen

Rotiert, spiegelt und beschneidet das Bild. Sie können eine beliebige Linie im Bild als horizont oder Senkrechte verwenden, um das Bild auszurichten.

  • Bewegen Sie die beiden Anfasser der Ausrichtungslinie bis sie mit einem Objekt des Bildes zusammenfällt, an dem das Bild horizontal oder vertikal ausgerichtet werden soll. Ein Beispiel hierfür wäre die Wand eines Gebäudes oder der natürliche Horizont..

  • Klicken Sie auf die Schaltflächen "Bild spiegeln" um das Bild horizontal zu spiegeln, oder klicken Sie auf einen der Drehknöpfe, um das Bild um 90° oder 180° zu drehen.

  • Verwenden Sie die Schnittlineale, um das neue Bildrechteck festzulegen. Halten Sie die Umschalttaste gedrückt, um die gegenüberliegende Schnittlineal mitzubewegen. Klicken Sie in den ausgeschnittenen Bereich und ziehen Sie mit dem Handcursor den ausgeschnittenen Bereich, ohne seine Größe zu ändern. Wählen Sie die Schaltfläche "fixieren", um das Seitenverhältnis beizubehalten (mehrere Schnittlineale werden dann entsprechend zusammen bewegt)..

Anmerkung: Dieser Filter betrifft immer nur ein einzelnes Bild. Verwenden Sie die Bildauswahlpfeile, um die anderen Bilder in der derzeitigen Auswahl zu bearbeiten.

Schnelleinstieg: Bilder bearbeiten, Filter Kopieren

Rote Augen Korrektur

Der Filter "Rote Augen Korrektur" beseitigt in Fotos durch Verwendung eines Blitzgerätes hervorgerufene rote Augen.

Klicken Sie in dem zweigeteilten Fenster zunächst auf der linken Seite grob in den Bereich des zu korrigierenden Auges. Das Auge wird dann auf der rechten Seite vergrößert dargestellt. Klicken Sie jetzt gezielt auf der rechten Seite in die rote Pupille. Achten Sie dabei darauf, dass Sie nicht in ein weißes Glanzlicht innerhalb der roten Pupille klicken. In beiden Ansichten wird durch ein nummeriertes Fadenkreuz die gewählte Stelle markiert.

Die beiden Regler "Farbtoleranz" und "Korrektureffekt" ermöglichen eine Feineinstellung der Korrektur: je höher die Farbtoleranz ist, desto weniger "rot" muss ein Bildpunkt sein, um noch von der Korrektur erfasst zu werden. Je höher der Korrektureffekt ist, desto dunkler wird die Pupille eingestellt.

Es können mehrere rote Augen in einem Bild beseitigt werden. Klicken Sie ein weiteres mal auf die rechte Ansicht, so wird ein weiteres Auge hinzugefügt. Die Reglereinstellungen für die einzelnen Augen sind über das Eingabefeld "Auge Nr." erreichbar, eine unerwünschte Korrekturstelle kann durch Klick auf "Löschen" beseitigt werden.

Anmerkung: Dieser Filter betrifft immer nur ein einzelnes Bild. Verwenden Sie die Bildauswahlpfeile, um die anderen Bilder in der derzeitigen Auswahl zu bearbeiten.

Schnelleinstieg: Bilder bearbeiten, Filter Kopieren

Korrektur

Auto-Tonwert

Erhöht den Bildkontrast durch Optimieren des Tonwerts für helle und dunkle Bereiche eines Bildes und durch Anwenden von Gammakorrektur gegenüber den Mitteltönen. Dieser Filter ist für Bilder nützlich, die über- oder unterbelichtet sind und um diffusen Lichteffekten, hervorgerufen durch eine große Anzahl von Objektivlinsen (z.B. bei digitalen Kameras), entgegenzuwirken.

Verwenden Sie die Regler "Lichter" und "Schatten", um einen Referenzwert, der die hellsten und dunkelsten Bereiche des Bildes definiert, manuell auszuwählen. Die Schaltfläche "Auto-Kontrast" analysiert das Bild, um den besten Einstellungswert festzulegen.

Verwenden Sie den Regler "Mitteltöne", um einen Referenzwert, der die Mitteltöne zwischen den hellsten und dunkelsten Bereichen definiert, manuell auszuwählen. Die Schaltfläche "Auto-Tonwert" analysiert das Bild, um den besten Einstellungswert festzulegen.

Auch nach Verwenden der Funktionen "Auto-Kontrast" oder "Auto-Tonwert" können die einzelnen Regler dazu benutzt werden, die berechneten Werte weiter zu verfeinern.

Bildoptimierung

Die drei Regler für "Helligkeit", "Kontrast" und "Sättigung" entsprechen denen eines Farbfernsehgerätes. Das gesamte Farbenspektrum ist davon betroffen.

Anmerkung: Dieser Filter verändert Farben geradlinig, was zu Verlusten im oberen oder unteren Farbbereich führen kann. Erwägen Sie stattdessen den Belichtungskorrektur-Filter, der einen weiterentwickelten Algorithmus verwendet, der derartige unerwünschte Nebeneffekte verhindert.

Belichtungskorrektur

Die Belichtungskorrektur ermöglichst die umfassendsten Änderungen an der Helligkeit im mittleren Spektrum. Die dunkelsten und hellsten Farben werden am wenigsten verändert, was den Verlust von schwarzen oder weißen Flächen im Bild verhindert.

Die beiden Kontrastregler ermöglichen die Feineinstellung der Kontraste an den hellen und dunklen Stellen des Bildes.

Der Sättigungsregler verwendet einen hochentwickelten Algorithmus, der für ausgeglichenere Ergebnisse sorgt, als die linearen Änderungen des "Farbton, Sättigung, Helligkeit"-Filters.

Farbton, Sättigung

Der Farbtonregler tauscht Farben aus. Wird dieser Filter nur auf eine Farbe angewendet, ist es möglich, Bereiche genau dieser Farbe zu verfärben.

Die Wirkung des farbspezifischen Sättigungsreglers ist identisch mit den Sättigungseinstellungen der Farbeinstellung.

Der Helligkeitsregler hält den Farbton und die Sättigung konstant; Diese Wirkung ist nicht gleichbedeutend mit Helligkeitseinstellungen anderer Filter.

Anmerkung: Ein Häkchen neben einer Farbe bedeutet, dass sich eine bestimmte Einstellung nicht länger in der neutralen Position verbindet.

Farbeinstellung

Ein Farbequalizer zum Verändern der Sättigung einer bestimmten Farbe, die auch im Bild vorkommt.

Dieser Filter ist besonders hilfreich, um Verfärbungen im Bild aufgrund schlechten Ausgangsbildmaterials oder Scanfehlern zu beseitigen.

Anmerkung: Dieser Filter ist eine Unterauswahl des "Farbton, Sättigung, Helligkeit"-Filters.

Farbbalance

Ermöglicht die Korrektur einzelner Farben in einem Bild.

Falls Sie die Einstellung "Alle Farben" wählen, können Sie Ihre Auswahl mit dem "Tiefen / Lichter"-Regler präzisieren.
Falls Sie eine einzelne Farbe wählen, können Sie Ihre Auswahl mit dem Farbtonregler genauer bestimmen.

Die drei Farbregler und der Helligkeitsregler begrenzen den Effekt auf die von Ihnen getroffene Wahl.

Helligkeitsausgleich

Analysiert die verschiedenen Bereiche eines Bildes und bestimmt dessen Histogramm. Dann versucht der Filter, die Helligkeitswerte für alle Bereiche aus- bzw. anzugleichen, wobei die verschiedenen Helligkeitsstufen gleichmäßig auftreten sollen.

Farbe

Färbt Bilder ein und um.

Dieser Filter kann dazu verwendet werden, grauen Bildern Farbe hinzuzufügen. Das Korrigieren von Farbproblemen von Photografien sollte jedoch besser mit den Filtern "Farbeinstellungen" oder "Farbton, Sättigung, Helligkeit" vorgenommen werden.

Entstauben

Entfernt kleine Verunreinigungen, die durch den Scanner verursacht wurden.

Scharfzeichner

Verbessert die Schärfe eines Bildes.

Weichzeichner

Stellt die Konturen eines Bildes weich dar.

Effekte

Einfärben

Dieser Filter kann dazu verwendet werden, bestimmte Farben eines Bildes mit einer anderen Farbe zu ersetzen. Der Intensitätsregler definiert den Grad der Einfärbung, mit der die andere Farbe auf das Bild angewendet wird. Falls notwendig, wird der Kontrast reduziert, um die ausgewählte Farbe zu erhalten.

Bi-Color

Wendet je eine Farbe für die dunklen und hellen Bereiche eines Bildes an. Dieser Filter ist ideal, um exakt denselben Effekt für eine Reihe von Zwei-Farb-Bildern zu erhalten.

Schwarz & Weiß

Entfernt die Farbsättigung aller Farben eines Bildes während es die auftretenden Unterschiede der Helligkeit korrigiert; z.B. Gelbtöne erscheinen heller als Blautöne.

Dieser Effekt unterscheidet sich von den Sättigungseinstellungen anderer Filter.

Passepartout

Fügt einem Bild eine Hintergrundfarbe hinzu.

Der Hintergrund kann größer eingestellt werden als die Größe des aktuellen Bildes und mit abgerundeten Ecken dargestellt werden. Dies erzeugt die Erscheinung eines Bilderrahmens.

Weicher Rand

Lässt die Ränder eines rechteckigen Bildes weich erscheinen.

Bild invertieren

Erstellt ein Bildnegativ durch das Ersetzen von Farben durch ihre RGB-Komplementärwerte und durch Umkehren der Helligkeit.

Anmerkung: Diese Funktion kann dazu verwendet werden, um Schwarz/Weiß-Fotonegative in Fotopositive umzuwandeln. Allerdings kann es nicht für Farbnegative verwendet werden, da diese eine orange Maske enthalten.

Transparenz

Verändert den Grad der Durchsichtigkeit eines Bildes von undurchsichtig zu voll transparent.

Anmerkung: Ein voll transparentes Bild kann markiert werden, indem Sie den Markierungsrahmen über die ungefähre Position des Bildes auf Ihrem Arbeitsbereich ziehen.

Bildhintergrund

Fügt einem transparenten Bild eine Hintergrundfarbe hinzu.

Invertiere Maske

Kehrt die Transparenz eines Bildes um. Undurchlässige Bereiche werden transparent und zuvor transparente Bereiche werden eingefärbt.

Dieser Filter ermöglicht viele interessante Designs und Texteffekte und bringt Spaß beim Experimentieren.

Rauchglas

Überzieht einen Bereich eines Bildes mit einer Farbtönung. Transparenz- und Weichzeichner-Einstellungen können ihm dann das Aussehen von Rauchglas verleihen.

Dieser Filter kann dort von Nutzen sein, wo ein Text über ein Bild gestellt werden soll.

Konturen finden

Findet die Konturen eines Bildes und hebt diese hervor.

Relief

Fügt einen Reliefeffekt hinzu.


Fenster "Bildqualität"

Wenn Sie Bilder als JPEG exportieren oder als E-Mail versenden, können Sie hier die Dateigröße beeinflussen. Insbesondere beim Versand als E-Mail sollten Sie darauf achten, dass die Gesamtgröße der E-Mail nicht zu groß wird, da einige E-Mail-Anbieter Maximalgrößen für E-Mails eingerichtet haben (meist 1 oder 2 MB) und da längere E-Mails bei der Übertragung länger brauchen.

Originalgröße

Betrachten Sie das Originalbild und lesen Sie dessen Größe in unkomprimierter Form ab.

Komprimierte Größe

Beurteilen Sie die Qualität des komprimierten Bildes und lesen Sie dessen Größe nach der Komprimierung ab.

Navigation

Blättern Sie die Bilder mit Hilfe der Navigationsobjekte durch (falls mehr als ein Bild markiert ist).

Qualität

Bestimmen Sie den JPEG-Komprimierungsfaktor. Bilder höherer Qualität laden langsamer, Bilder in weniger guter Qualität können weniger ansprechend aussehen.
Objekte exportieren als - Voreinstellungen
Bilder als E-Mail - Voreinstellungen

Gleicher Wert für alle Bilder

Diese Schaltfläche erscheint nur, wenn Sie mehrere Bilder exportieren oder als E-Mail versenden wollen.
Ist diese Funktion aktiviert, werden identische Bildqualitäteinstellungen auf alle Bilder angewendet. Ist sie ausgeschaltet, verwenden Sie die Navigationsobjekte, um die Einstellungen für jedes Bild einzeln zu überprüfen.


Fenster "Schriftformat"

Schrift

Wählen Sie eine verfügbare Schriftart aus.
Benutzerhandbuch: Schriftarten

Größe

Schriftgröße in Punkt.

Farbe

Öffnet die Farbauswahl.

Stil

Wählen Sie, ob der Text kursiv, fett oder unterstrichen dargestellt werden soll.


Fenster "Feld einfügen"

Typ

Wählen Sie eine der Hauptkategorien.

Name

Wählen Sie einen Namen für die Variable.

Optionen

Legen Sie etwaige Optionen fest, welche diese Variable beötigen könnte.

Vorschau

Vorschau auf den Platzhalter-Text, der eingefügt werden soll.


Fenster "Farbe wählen"

Alt / Neu

Zeigt die aktuelle Farbe und die neu ausgewählte Farbe an.
Anmerkung: Eine Regenbogenpalette zeigt an, dass keine spezifische Farbe definiert wurde, z.B. wenn der markierte Text mehrere Farben verwendet.

Sättigung / Helligkeit

Ziehen Sie den Farbauswähler im Farbenquadrat in horizontaler Richtung, um die Farbsättigung zu ändern. Ziehen Sie den Farbauswähler in vertikaler Richtung, um die Helligkeit zu ändern.

Farbton

Bewegen Sie den Regler nach oben bzw. unten, um den Farbton zu ändern.

Rot, Grün, Blau

Zeigt den aktuellen RGB-Farbwert an. Hier können Sie einen spezifischen Farbwert eingeben.

Farbbox

Um eine ausgewählte Farbe zum späteren Wiederverwenden zu speichern, ziehen Sie die Schaltfläche "Übertragen" in die Farbbox.
Um eine solche Farbe zu verwenden, klicken Sie einfach auf das entsprechende Farbfeld.

Farbe aufnehmen

Ermöglicht Ihnen, eine Farbe von einem beliebigen Bereich Ihres Bildschirms aufzunehmen.

Aufnahmebereich

Die Größe des Aufnahmebereich, von der die Farbpipette die Farbe aufnimmt, wird durch Berechnen eines durchschnittlichen RGB-Wertes bestimmt.


Fenster "Link ..."

Wenn ein Website-Besucher mit der Maus auf ein mit einem Link versehenen Objekt klickt, schaltet der Browser auf eine andere Seite oder führt andere Aktionen aus.

Link zu URL

Erstellt einen Link zu Seiten eines anderen Projekts oder zu anderen Ressourcen.

Beispiel URLs

Web Site

http://www.StudioLine.net/

FTP Site

ftp://ftp.hm-software.com/

Newsgroup

news://News.HM-Software.com/HM.Public.Support

StudioLine verifiziert oder überwacht nicht die Gültigkeit externer Links. Der Benutzer sollte von Zeit zu Zeit überprüfen, ob diese Links noch gültig sind.

Link zu E-Mail

Dieser Link öffnet die E-Mail-Anwendung des Besuchers. Geben Sie eine empfangsbereite E-Mail-Adresse und einen Betreff ein.

Kein Link

Entfernt jeden Link.

In einem neuen Browser-Fenster öffnen

Normalerweise erscheinen Seiten im selben Browserfenster.
Unter "Optionen", lassen Sie das Namensfeld frei, damit die verlinkte Seite jedes Mal in einem neuen Fenster geöffnet wird. Verwenden Sie denselben Namen für andere Links wieder, werden diese im selben Fenster angezeigt.
Die Wirkungsweise dieser erweiterten Optionen kann von Browser zu Browser unterschiedlich sein.
Netscape definiert nur die Fenstergröße als Browserbereich; Internet Explorer schließt auch den Fensterrahmen, die Titelleiste und andere Steuerungselemente mit ein.


Fenster "Bildarchiv-Voreinstellungen"

Bildarchiv-Voreinstellungen bestimmen, in welcher Form neue Bilder gespeichert werden, ob sie dem Bildarchiv hinzugefügt oder direkt auf einer Seite plaziert werden.

Anmerkung: Das Verändern der Voreinstellungen wirkt sich nicht auf bestehende Bilder aus.

Maximale Bildgröße in Megapixel

StudioLine speichert Bilder in der bestmöglichen Qualität. Bilder in Druckqualität benötigen jedoch viel Speicherplatz und würden die Bildverarbeitung beträchtlich verlangsamen. Da die meisten Webseiten für begrenzte Bildschirmgrößen ausgelegt sind, spricht nur wenig dafür, diese Bilder in unnötig hoher Auflösung zu speichern.
Diese Einstellung definiert daher die maximale Pixelgröße eines Bildes. Größere Bilder werden der Größe angepasst. Kleinere Bilder werden nicht verändert.
Diese Einstellung wird auch für exportierte Bilder verwendet.
Anmerkung: Bilder, die vom Zwischenspeicher eingefügt wurden, werden in der Größe nicht verändert, um einen Detailverlust eines Bildschirmausdruckes zu verhindern. PhotoShop-Dateien bleiben unverändert, um ein unregelmäßiges Skalieren der verschiedenen Ebenen zu verhindern. JPEG- und GIF-Dateien bleiben ebenfalls unverändert.

Toleranz (in %)

Befindet sich eine Bild innerhalb der vorgegebenen Toleranz der maximalen Bildgröße, wird es nicht skaliert, um unnötigen Generierungsverlust bei JPEG-Bildern zu verhindern.
Überschreitet ein Bild jedoch die Toleranzgrenze, werden Sie aufgefordert, entweder das automatische Skalieren zu erlauben oder die Originalgröße beizubehalten.

Bei Überschreitung der maximalen Bildgröße

Wenn ein Bild die vorgegebenen Toleranzgrößen überschreitet, müsste es verkleinert werden, um die eingestellte maximale Bildgröße zu berücksichtigen.
Diese Einstellung bestimmt, ob StudioLine das Bild automatisch verkleinert oder ob der Anwender gefragt wird, ob das Bild verkleinert werden soll oder ob es trotz der eingestellten Maximalgröße in seiner Originalgröße gespeichert werden soll.

Maximale Vorschaudimension (in Pixel)

Wird ein Bild dem Bildarchiv hinzugefügt, wird ein kleines Vorschaubild erzeugt.
Diese Einstellung definiert die maximale Standardhöhe und –breite, mit der das Vorschaubild im Bildarchiv-Modus dargestellt wird. Kleinere Bilder werden in Originalgröße dargestellt. Die Größe der Vorschaubilder wirkt sich nicht auf die Verarbeitung der Bilder für Seiten oder Layouts aus.


Fenster "Hintergrund des Bildarchivs"

Linien im Hintergrund anzeigen

Zeichnet ein Linienmuster im Hintergrund

Inaktive Hintergrundfarbe

Wählen Sie eine Farbe, die angezeigt werden soll, wenn der Arbeitsbereich nicht ausgewählt ist.

Aktive Hintergrundfarbe

Wählen Sie eine Farbe, die angezeigt werden soll, wenn der Arbeitsbereich ausgewählt ist.


Fenster "Bilder als E-Mail - Voreinstellungen"

Fenster "Bilder als E-Mail – Voreinstellungen"

Format

Wählen Sie eines der gängigsten Bildformate.
Die Standardeinstellung setzt das Format auf JPEG, das weitverbreitet ist und die Größe von E-Mail-Anhängen nachhaltig reduziert.

mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Bildqualität

Höhere Bildqualität resultiert in größeren Email-Anhängen.
Die Standardeinstellung ist 80.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Original-Bildgröße verwenden

Wählen Sie diese Option, um zu verhindern, dass Bilder kleingerechnet werden.

Maximale Bildgröße

Wählen Sie eine der üblichen Bildgrößen, oder geben Sie eine individuelle Größe an.
Die Standardeinstellung ist 640x480.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die Bilder nicht übersteigen dürfen.


Fenster "Objekte exportieren als - Voreinstellungen"

Fenster "Objekte exportieren als – Voreinstellungen"

Format

Wählen Sie eines der gängigsten Bildformate.
Die Standardeinstellung setzt das Format auf JPEG, das hilft, Platz auf Ihrer Festplatte zu sparen.

mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Bildqualität

Höhere Bildqualität resultiert in größeren Email-Anhängen.
Die Standardeinstellung ist 90, sofern das Dateiformat JPEG ist.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Original-Bildgröße verwenden

Wählen Sie diese Option, um zu verhindern, dass Bilder kleingerechnet werden.

Maximale Bildgröße

Wählen Sie eine der üblichen Bildgrößen, oder geben Sie eine individuelle Größe an.
Die Standardeinstellung ist 1024x768.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die Bilder nicht übersteigen dürfen.


Fenster "Druckvoreinstellungen"

Legt entweder die Standard-Bildgröße, oder die Standard-Auflösung für den Ausdruck von Bildern fest. Diejenige Einstellung, die fixiert wurde, wird während der Bildbeschneidung beibehalten; die andere Einstellung wird entsprechend angepasst.

Feste Bildgröße

Wählen Sie entweder eine gängige Bildgröße, oder geben Sie eine individuelle Größe für das zu druckende Bild an.

Feste Auflösung

Geben Sie die Standard-Druckauflösung an.


Fenster "Bildarchiv durchsuchen"

Diese Funktion durchsucht alle Bildbeschreibungen nach passenden Wörtern oder Sätzen.

Standardsuche

Suchbegriff

Geben Sie den gewünschten Suchbegriff oder Satz ein.
StudioLine findet jede Erscheinungsart des gesuchten Wortes – Stellvertretersymbol werden nicht benötigt. Daher werden typische Stellvertretersymbole, wie z.B. % oder *, von StudioLine als normale Wortbestandteile behandelt.

Suchen in

Zeigt den Ordner an, der durchsucht werden soll.

Untergeordnete Ordner einbeziehen

Mit dieser Option können der ausgewählte Ordner und jeder beliebige Unterordner durchsucht werden.

Erweiterte Suche

Öffnet einen Dialogleiste mit weiteren Suchkriterien.

Erweiterte Suche

Diese Funktion ermöglicht es Ihnen, erweiterte Suchkriterien einzugeben. Wird mehr als ein Suchkriterium eingegeben, müssen alle Suchkriterien in den jeweiligen Bildbeschreibungen vorhanden sein, damit diese gefunden werden.

Alle diese Wörter müssen vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die jeweils durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn jedes einzelne Wort irgendwo in der Objektbeschreibung vorkommt. Nicht notwendig ist es allerdings, dass diese Wörter zusammen oder in der selben Anordnung vorkommen.

Eines dieser Wörter muss vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die jeweils durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn mindestens eines dieser Wörter in einer der Beschreibungen vorkommt.

Diese Zeichenfolge muss vorkommen

Geben Sie einen Satz oder eine Zeichenfolge ein.
Ein entsprechendes Objekt kann nur gefunden werden, wenn exakt dieser Satz oder diese Zeichenfolge in einer der Beschreibungen vorkommt.

Diese Wörter dürfen nicht vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn keines der eingegebenen Wörter in einer der Beschreibungen vorkommt.

Suchen in

Zeigt den Ordner an, der durchsucht werden soll.

Untergeordnete Ordner einbeziehen

Mit dieser Option können der ausgewählte Ordner und jeder beliebige Unterordner durchsucht werden.


Fenster "Suchen," "Suchen und Ersetzen"

Fenster "Suchen", "Suchen und Ersetzen"

Suchen nach

Geben Sie hier die Buchstaben, Wörter oder Sätzen ein, nach denen gesucht werden soll.

Ersetzen durch

Geben Sie hier die neuen Buchstaben, Wörter oder Sätze ein, durch welche die alten ersetzt werden sollen.

Suchbereich

Suchen im ausgewählten Text
Sucht nur in dem ausgewählten Bereich eines Textobjekts.

Suchen im aktuellen Textobjekt
Sucht im gesamten aktuellen Textobjekt.

Suchen in allen Textobjekten der Seite
Sucht in allen Textobjekten der Seite.

Nur ganze Wörter

Mit dieser Option gleicht die Suchfunktion nur ganze Wörter oder Sätzen aufeinander ab. Kommt dieselbe Buchstabenkombination als Teil eines Wortes vor, wird diese ignoriert.

Groß- / Kleinschreibung beachten

Mit dieser Option berücksichtigt die Suchfunktion nur solche Begriffe, die exakt dieselbe Groß-/Kleinschreibung aufweisen wie der verwendete Suchbegriff im Feld "Suchen nach".

Vorwärts suchen

Durchsucht den Text vorwärts.

Rückwärts suchen

Durchsucht den Text rückwärts.
(Diese Funktion ist im Fenster "Suchen und Ersetzen" nicht verfügbar.)

Ersetzen

Ersetzt nur den gerade gefundenen Begriff.

Alles ersetzen

Ersetzt alle im Text gefundenen Begriffe.


Fenster "Rechtschreibprüfung"

Jedes einzelne Wort, das nicht im Rechtschreibsystem oder im Wörterbuch des Benutzers vorkommt, wird zurückgewiesen. Falls möglich, wird eine Liste mit Alternativen angezeigt. Der Benutzer kann die Zurückweisung auch ignorieren, das Wort ändern, es in einer anderen Sprache anzeigen lassen oder das unveränderte Wort dem Rechtschreibwörterbuch des Benutzers hinzufügen.

Start / Weiter

Die Rechtschreibprüfung wird gestartet oder fortgesetzt.

Ignorieren

Setzt die Rechtschreib-Zurückweisung für das jeweilige Wort außer Kraft und führt mit der Rechtschreibprüfung fort. Das ursprünglich zurückgewiesene Wort bleibt im Text.

Immer Ignorieren

Ignoriert jedes Auftreten des jeweiligen Wortes im Text. Andere Zurückweisungen sind davon nicht betroffen.

Ändern

Ersetzt das zurückgewiesene Wort mit dem aktuell ausgewählten Vorschlag und führt die Rechtschreibprüfung fort.
Ein Vorschlag kann durch Doppelklicken des Wortes in der Liste akzeptiert werden.

Immer ändern

Ersetzt jedes Auftreten des zurückgewiesenen Wortes im aktuellen Text mit dem ausgewählten Vorschlag.

Hinzufügen

Fügt das zurückgewiesene Wort dem Benutzerwörterbuch hinzu. Zukünftiges Auftreten des Wortes in derselben Sprache wird nicht mehr zurückgewiesen.

Wörterbuch

Zeigt eine Dialogleiste an, mit der das Benutzerwörterbuch in jeder unterstützten Sprache gepflegt, exportiert oder importiert werden kann.
Anmerkung: Große Benutzerwörterbücher mit tausend und mehr Wörtern können sich negativ auf die Geschwindigkeit der Rechtschreibprüfung auswirken.

Sprache

Zeigt das aktuelle Wort in einem anderen Sprachwörterbuch an. Die Wahl der Sprache für dieses Wort wird gespeichert.

Optionen

Fenster "Rechtschreibprüfung – Optionen"


Fenster "Rechtschreibprüfung - Optionen"

Fenster "Rechtschreibprüfung – Optionen"

Rechtschreibprüfung während Eingabe überprüfen

Die Rechtschreibprüfung wird kontinuierlich während der Eingabe in den Texteditor überprüft. Unbekannte Worte werden mit einer unterstrichenen Wellenlinie angezeigt.

Ignoriere großgeschriebene Wörter

Wörter, die mit einem Großbuchstaben beginnen, werden nicht überprüft.

Ignoriere komplett großgeschriebene Wörter

Großgeschriebene Wörter werden nicht überprüft. Viele großgeschriebene Wörter stellen Abkürzungen dar, die durch die Rechtschreibprüfung zurückgewiesen würden.

Wörter mit Zahlen ignorieren

Wörter, die Zahlen enthalten, werden nicht überprüft. Viele Wörter mit eingebetteten Zahlen sind Markenzeichen oder technische Begriffe, die durch die Rechtschreibprüfung zurückgewiesen würden.

Wörter in Gemischtschreibweise ignorieren

Wörter in Gemischtschreibweise werden nicht überprüft. Viele Wörter in Gemischtschreibweise sind Markenzeichen und technische Begriffe, die durch die Rechtschreibprüfung zurückgewiesen würden.

Domainnamen ignorieren

Wörter, welche Internet-Domainnamen darstellen könnten, werden nicht überprüft.

Groß-/Kleinschreibung beachten

Die Rechtschreibprüfung weist Wörter zurück, die eine falsche Groß-/Kleinschreibprüfung aufweisen.


Fenster "Datenverzeichnisverwaltung"

Dieses Fenster führt eine Liste sämtlicher Datenverzeichnisse auf. Das derzeit aktive und das nächste zu verwendende Datenverzeichnis sind markiert. Sie können das nächste zu verwendende Datenverzeichnis ändern; um den Wechsel tatsächlich durchzuführen, müssen Sie sämtliche StudioLine-Instanzen beenden.

Datenverzeichnisse werden mit dem Installationsprogramm von StudioLine angelegt.

Installation des Programms - Datenverzeichnisse


Fenster "Tutorials installieren"

Sie können hier die Tutorials installieren, wenn Sie diese bei der Installation ausgelassen haben oder die Download-Version installiert haben.

Anmerkung: Auch wenn Sie die Tutorials bereits installiert haben, könnte sich eine Aktualisierung mit den Versionen auf der StudioLine-Webseite lohnen.


Fenster "Bildinformationen"

In diesem Fenster werden die Beschreibungen des derzeit ausgewählten Bildes angezeigt. Die Beschreibungen sind dabei in die Gruppen "Benutzerbeschreibungen", "Systembeschreibungen", "DigiCam-Beschreibungen" (EXIF) und "IPTC/NAA-Beschreibungen" eingeteilt. Leere Beschreibungen werden nicht mit ausgegeben.

Fenster "Beschreibungen"


Fenster "Papierkorb"

Im Papierkorb werden gelöschte Bilder aufbewahrt, bis sie endgültig gelöscht werden. Solange ein Bild noch im Papierkorb liegt, kann es über die "Rückgängig"-Funktion aus der Symbolleiste oder über die Funktionen des Fensters "Papierkorb" wieder hergestellt werden.

Um ein oder mehrere Bilder wieder herzustellen, wählen Sie sie aus und klicken auf die Schaltfläche "Wiederherstellen". Wenn Sie keine Bilder ausgewählt haben, stellt die Schaltfläche alle Bilder im Papierkorb wieder her.

Ein Bild wird in dem ursprünglichen Ordner aus dem es gelöscht wurde wieder hergestellt. Gibt es diesen Ordner nicht mehr, weil er ebenfalls gelöscht wurde, so wird es im Ordner "Wiederhergestellte Bilder" des Stammverzeichnisses des Bildarchivs gestellt.

Sie können die Bilder im Papierkorb auch endgültig löschen, indem Sie die Schaltfläche "Papierkorb leeren" klicken. Wählen Sie vorher einzelne Bilder im Papierkorb aus, um nur diese endgültig zu löschen. Achtung, das endgültige Löschen ist nicht mehr rückgängig zu machen!

Die Funktionen "Wiederherstellen" und "Löschen" stehen Ihnen auch im Kontextmenü der Bilder im Papierkorb zur Verfügung.

Links oben im Fenster befindet sich ein Anzeigemodus-Umschalter, seine Funktion entspricht der des Fensters "StudioLine Explorer".

Um Platz zu sparen werden nicht mehr als 300 Bilder im Papierkorb aufbewahrt. Wenn Sie weitere Bilder löschen, so werden die Bilder, die schon am längsten im Papierkorb liegen, endgültig gelöscht.


Nachricht "Das Bild ... wird noch auf folgenden Seiten oder Layouts benutzt"

Nachricht "Das Bild ... wird noch auf folgenden Webgalerien benutzt"

Grund:

Diese Nachricht erscheint, wenn ein Benutzer versucht, Objekte zu löschen, die noch verwendet werden. Eine Liste davon betroffener Webgalerien erscheint.

Maßnahme:

  • Doppelklicken Sie auf ein Element in der Liste, um eine Vorschau der betroffenen Webgalerie zu betrachten.

  • Klicken Sie auf "Abbrechen", falls das Objekt nicht gelöscht werden soll.

  • Klicken Sie auf "Nicht alle", um das Löschen bei einer Reihe von Objekten abzuwenden.

  • Klicken Sie auf "OK", um das Objekt zu löschen. Jede davon betroffene Seite wird überprüft und erneut publiziert.


Nachricht "Links von folgenden Seiten verweisen auf die zu löschenden Seiten"

Grund:

Diese Nachricht erscheint, wenn ein Benutzer versucht, eine Seite zu löschen, die durch einen Link mit anderen Seiten verbunden ist. Eine Liste davon betroffener Seiten erscheint.

Maßnahme:

  • Doppelklicken Sie auf ein Element in der Liste, um eine Vorschau der davon betroffenen Seite zu betrachten.

  • Klicken Sie auf "Abbrechen", falls die Seite nicht gelöscht werden soll.

  • Klicken Sie auf "OK", um die Seite zu löschen. Die noch bestehenden Links zu dieser Seite werden auf "Kein Link" gesetzt und die betroffenen Seiten werden zum erneuten Publizieren vorbereitet.


Nachricht "Diese Seite wurde nciht ordnungsgemäß gespeichert"

Nachricht "Diese Seite wurde nicht ordnungsgemäß gespeichert"

Grund:

Diese Nachricht erscheint, wenn StudioLine nicht dazu in der Lage war, das Dokument ordnungsgemäß zu speichern, als es das letzte mal bearbeitet wurde. Dies kann z.B. passieren, wenn der Computer einfriert oder ein unerwarteter Stromausfall auftritt.

Maßnahme:

  • Klicken Sie auf "OK" um den zuletzt gespeicherten Zwischenstand zu verwenden, den StudioLine automatisch von Zeit zu Zeit abspeichert während Sie arbeiten.

  • Klicken Sie auf "Nein" um zur zuletzt ordnungsgemäß gespeicherten Version zurückzukehren.

  • Klicken Sie auf "Vorschau", um eine Vorschau des zuletzt gespeicherten Zwischenstands anzusehen, damit Sie entscheiden können ob der Zwischenstand brauchbarer ist als die zuletzt ordnungsgemäß gespeicherte Version.


Nachricht "Bild zu groß"

Grund:

Die Maße des Bildes überschreiten die Größe des zu bedruckenden Papiers.

Maßnahme:

  • Klicken Sie auf "Autokorrektur", um die Bildgröße an die Papiergröße anzupassen.

  • Klicken Sie auf "Abbrechen", um dieses Bild nicht auszudrucken.

  • Sie können die Autokorrektur auch auf ALLE zu großen Bilder anwenden, die zum Ausdruck ausgewählt wurden.


Nachricht "TIFF- und GIF-Bilder"

Grund:

Sie haben die kostenlose Demo-Version oder die Download-Version von StudioLine installiert, die mit dem LZW-Verfahren komprimierte TIFF- und GIF-Bilder nicht verarbeiten kann.

Bei gekauften CD-Versionen tritt diese Nachricht nicht auf.

Maßnahme:

  • Wenn Sie einen Produktaktivierungscode erwerben, wird Ihnen mitgeteilt, wie Sie StudioLine für LZW-TIFF- und GIF-Bilder freischalten können.


Tastaturkürzel

Texteditor-Tastaturkürzel finden Sie im Benutzerhandbuch.

Arbeitsbereichspezifische und übergeordnete Tastaturkürzel

F1

Öffnet die kontextsensitive Hilfe für den aktuellen Pogrammteil. Wenn kein Objekt aktiv ist, wird das Inhaltsverzeichnis der Hilfe angezeigt.

Strg + S

Speichert die aktuelle Seite.

Alt + F4

Beendet das Programm.

Tab /
Umschalttaste + Tab

Die Auswahl springt zum nächsten oder vorherigen Objekt auf der Seite.

F5

Aktualisiert die aktuell im StudioLine Explorer angezeigte Liste.

Alt + Eingabetaste

Zeigt das jeweilige Kontextmenü der aktuellen Auswahl an.(Die spezielle Kontextmenütaste auf der Tastatur kann ebenso benutzt werden).

Entf

Entfernt die aktuelle Auswahl.

Strg + A

Markiert alle Objekte.

Strg + Mausklick

Verändert die Auswahl. (Ein Objekt wird entweder der Auswahl hinzugefügt oder von ihr ausgeschlossen.)

Umschalttaste + Mausklick

Fügt das jeweilige Objekt der Auswahl hinzu.

Rechter Mausklick /
Umschalttaste + Rechter Mausclick

Öffnet das Kontextmenü für das Objekt, welches sich gerade unter dem Mauszeiger befindet.

Strg + Rechter Mausklick

Öffnet das Kontextmenü für die aktuelle Auswahl.

Strg + C

Kopieren der aktuellen Auswahl in die Zwischenablage des Systems (Kopieren).

Strg + X

Ausschneiden der aktuellen Auswahl in die Zwischenablage des Systems (Ausschneiden).

Strg + V

Einfügen des Inhalts der System Zwischenablage auf den Arbeitsbereich (Einfügen).

Strg + Z

Rückgängig

Strg + Y

Wiederherstellen

Strg + H

Wechselt den Anzeigemodus des Auswahlrahmens.

Strg + G

Wechselt den Anzeigemodus der Objekt Statusanzeigen.

Tastaturkürzel für Fenster

Esc

Bei Benutzung innerhalb eines Texteingabefelds: Macht die Texteingabe rückgängig und das Texteingabefeld wird verlassen.
Bei einer Messagebox: Gleiche Funktion wie die Taste "Abrechen".

Umschalttaste + Esc

Bei Benutzung innerhalb eines Texteingabefelds: Macht die Texteingabe rückgängig.

Tab /
Umschalttaste + Tab

Springt zum nächsten/vorherigen Feld in einer Palette.

Tastaturkürzel für Listen

Pfeil á / Pfeil â

Scrollt eine Liste um einen Punkt.

Bild á / Bild â

Scrollt eine ganze Seite.

[Tastatureingabe]

Scrollt eine Liste zu einem Eintrag der mit diesem Buchstaben beginnt.

Eingabe(Enter)

Öffnet in einer hierarchischen Liste, die nächste Hierarchie (wenn unterstützt).

Rückschritt Taste

Öffnet in einer hierarchischen Liste, die übergeordnete Hierarchie (wenn unterstützt).


Fenstersteuerungen

Die StudioLine-Oberfläche und seine Dialogfenster bieten die vertrauten Windows Steuerelemente. Bestimmte Dialogfenster bieten StudioLine-spezifische Funktionen, um Zeit und Arbeit zu sparen.

Maximieren | Vergrößert das Fenster auf die maximal verfügbare Bildschirmgröße.
Minimieren | Verkleinert Dialoge zu einer Titelleiste, bzw. minimiert das StudioLine Programmfenster in die Windows Startleiste.
Wiederherstellen | Stellt die normale Fenstergröße wieder her.
Schließen | Schließt das Fenster, bzw. beendet das Programm.
Einstellen der Größe von Dialogen | Bei einigen Dialogen kann mit dem Anfasser unten rechts die Größe eingestellt werden.
Übertragen | Überträgt Einstellungen auf andere Objekte. Ziehen Sie die Schaltfläche auf andere Objekte, um die selben Einstellungen auf diese Zielobjekte anzuwenden. Ziehen Sie die Schaltfläche auf den Papierkorb, um die Einstellungen des Fensters zurückzusetzen bzw. nicht mehr auf die ausgewählten Objekte anzuwenden. Schaltflächen "Übertragen" und "Festsetzen"
Festsetzen | Die Einstellungen des aktuellen Fensters werden festgesetzt. Nachdem die Einstellungen festgesetzt wurden, können andere Objekte ausgewählt werden, ohne dass die Anzeige im Fenster sich anpasst. Dies erlaubt es, die festgesetzten Einstellungen auf mehrere andere Objekte zu übertragen. Schaltflächen "Übertragen" und "Festsetzen"


Symbolleiste

Datei

Öffnen

Öffnet ein bereits existierendes StudioLine-Dokument.

Speichern

Das Dokument wird gespeichert.

Zwischenablage

Ausschneiden

Die aktuelle Auswahl wird in die Zwischenablage des Systems kopiert und von der Seite gelöscht.

Kopieren

Die aktuelle Auswahl wird in die Zwischenablage des Systems kopiert.

Einfügen

Fügt den Inhalt aus der Zwischenablage ein.

Explorer

Aus StudioLine Bildarchiv einfügen

Öffnet den StudioLine Explorer für das Bildarchiv.

Aus Mein Computer einfügen

Öffnet den StudioLine Explorer für Mein Computer.

Seiten durchsuchen

Öffnet den StudioLine Explorer für Seiten.

Bearbeiten

Alles auswählen

Alle Objekte werden ausgewählt.

Rückgängig (Undo)

Widerruft die letzte Aktion.
Diese Funktion merkt sich jede Änderung im aktuellen StudioLine Modus seit der letzten Speicherung einer Seite/Layouts bzw. eines Raumwechsels.

Wiederherstellen (Redo)

Stellt den Zustand vor einem Rückgängig-Befehl wieder her.

Drucken

Drucken

Öffnet das Druckauswahlfenster
Druckauswahl

Drehen

Im Uhrzeigersinn drehen

Dreht die ausgewählten Bilder um 90° im Uhrzeigersinn
Schneiden und drehen

Gegen den Uhrzeigersinn drehen

Dreht die ausgewählten Bilder um 90° gegen den Uhrzeigersinn
Schneiden und drehen

Auswahl

Vorheriges Bild auswählen

Wählt das nächste Bild aus

Umschalt+Tab

Nächstes Bild auswählen

Wählt das vorherige Bild aus

Tab

Bildlupe

Bildlupe

Öffnet und schließt die Bildlupe

Mit diesem Regler kann die Anzeigegröße des ausgewählten Bildes temporär verändert werden. Schließen Sie die Bildlupe, um die Anzeigegröße wieder auf den Standardwert zurückzusetzen.

Die Größe wird in "Prozent der Bildarchiv-Fensterbreite" angegeben. Ein Bild wird nicht über seine gespeicherte Originalgröße hinaus vergrößert. Ist dies gewünscht, so kann der Bildbetrachter verwendet werden.

Strg+'+' (erhöht um 20)

Strg+'-' (verringert um 20)

Texteditor-Tastaturkürzel finden Sie im Benutzerhandbuch.


Support

So erreichen Sie uns

Kostenloser Kundenservice

Auf unserem Diskussionsforum können Sie 24 Stunden am Tag Erfahrungen austauschen, Probleme besprechen und Fragen stellen. In der Regel antworten wir Ihnen innerhalb des folgenden Werktages.

  • Diskussionsforum: http://www.StudioLine.net/?URL=ConferenceDE

Updates, Nachrichten und weitere Produkte rund um StudioLine finden Sie auf unserer Website.

  • Web Site: http://www.StudioLine.net/

Service für registrierte Kunden

Als registrierter Kunde können Sie uns natürlich auch direkt erreichen. Geben Sie in einem solchen Fall bitte Ihren Produktaktivierungsschlüssel an.

  • Email: SLG_Support@HM-Software.com

  • Telefax: +49 (0) 6074-913-123

  • Telefon: +49 (0) 6074-913-0 (Mo-Fr von 9:00 bis 18:00 Uhr)

Unsere Postanschrift lautet:

H&M System Software GmbH
Senefelderstraße 16
D-63322 Rödermark

Logdateien

Im Menü "Hilfe" gibt es den Menüpunkt "Kontakt mit dem H&M Service aufnehmen". Dieser bereitet eine E-Mail vor, die bereits die heutigen, von StudioLine erzeugten Logdateien beinhaltet. In diesen Logdateien protokolliert StudioLine zahlreiche interne Arbeitsschritte, die Analyse dieser Logdateien kann uns in Fehlerfällen helfen, dem Problem auf die Spur zu kommen. Verhält sich StudioLine nicht wie erwartet, wählen Sie bitte diesen Menüpunkt aus und schicken uns - zusammen mit einer Beschreibung ihres Problems - die erstellte E-Mail.


Urheberrechte

Diese und sämtliche Kopien der Software sind Eigentum der H&M System Software GmbH (im folgenden "H&M" genannt) und urheberrechtlich geschützt. Sie sind deshalb verpflichtet, diese Software wie jeden anderen urheberrechtlich geschützten Gegenstand zu behandeln. Jedoch sind Sie berechtigt, die Software auf einen einzigen Computer zu übertragen unter der Voraussetzung, dass Sie den/die originalen Datenträger ausschließlich zu Sicherungszwecken aufbewahren. Sie dürfen das schriftliche Begleitmaterial weder ganz, noch teilweise kopieren.

1998-2003, H&M System Software GmbH


StudioLine auslagern

Um StudioLine-Projekte auf einen anderen PC oder auf eine andere Festplatte auszulagern, wird die Exportfunktion benutzt.

Die Exportfunktion benutzen

  • Bildarchiv und Webgalerien exportieren

  • StudioLine auf dem neuen Standort installieren

  • Die vorher exportierten Daten wieder importieren

Dateimenü-Export