Das Arbeiten mit StudioLine

Einführung

Das Erstellen attraktiver und zugleich professionell aussehender Webseiten, insbesondere solcher mit hohem Grafikanteil, war bislang extrem zeitaufwendig und dadurch bedingt auch sehr teuer. Kompromisse hinsichtlich der Struktur, der Optik und der Bebilderung von Webseiten waren häufig die Folge. Für Privatanwender war das Entwerfen komplexer und ansprechender Internetauftritte nahezu unmöglich.

Nach der Erstellung einer Webseite stellte deren Publikation im Internet die nächste Hürde für den Anwender dar: Professionelle Seiten verlangen nach einer komplexen Struktur von Seiten und Unterseiten. Sollte einmal eine Änderung an der bereits existenten Seite einfließen (und sei sie noch so geringfügig), kam bisher ein Arbeitsaufwand auf den Webdesigner zu, der zuweilen in keinerlei Verhältnis zu dem Resultat stand. Außerdem waren manuell erstellte komplexe Webseiten anfällig für Fehler — wer kennt nicht "tote" Links, die ins Nirgendwo führen?

Grafiken und Texte sind das "Ah und Oh" des Internets. Durch sie wird eine Webseite lebendig und informativ. Die Organisation grafikintensiver Internetauftritte stellte bisher ein Problem dar: Wie archiviert man große Mengen von Fotos und Grafiken? Ist es möglich, ganze Bildserien mit einem möglichst geringen Zeitaufwand effektiv zu bearbeiten? Sind meine Texte im Internet für jeden lesbar?

Dank StudioLine existieren diese Hindernisse und Fragen nicht mehr. StudioLine ist die All-in-One-Lösung, die es sowohl dem professionellen, als auch dem privaten Webdesigner ermöglicht, phantasievolle Seiten so attraktiv zu gestalten, wie es früher nur im Printbereich möglich war. StudioLine vereint alle Aspekte des modernen Webdesigns, die früher eine Vielzahl von einzelnen Softwarelösungen erfordert hätten — und ist dabei kinderleicht zu bedienen.

Mit dem Seiteneditor von StudioLine lassen sich effektvolle und hoch informative Internetauftritte erstellen. Die unglaubliche Fülle von innovativen Bildfiltern, grafischen Spezialeffekten und verblüffenden Optionen bei der Textgestaltung eröffnet dem Webdesigner dabei bisher ungeahnte Möglichkeiten. Das Massenbildbearbeitungskonzept von StudioLine ermöglicht die effiziente Bewältigung großer Bildmengen in kurzer Zeit. Sowohl bearbeitete, als auch unbearbeitete Fotos und Grafiken können im ausgeklügelten StudioLine Bildarchiv gespeichert, verwaltet und jederzeit abgerufen werden. Bildgalerien und ein praktischer Betrachter sorgen dafür, dass Sie Ihre Bilder immer im Blick haben können, wenn Sie es wollen. StudioLine übernimmt außerdem das komplette Publikationsmanagement Ihrer erstellten Webseiten — vorbei sind die Zeiten toter Links und fehlender Grafiken. Der StudioLine Vorlageneditor und die Websiteverwaltung sparen nicht nur professionellen Anwendern viel Zeit — jedermann kann mit StudioLine eine Vielzahl unterschiedlicher Projekte erstellen und pflegen.

StudioLine Web enthält alle Elemente von StudioLine Photo, mit der es beispielsweise möglich ist, digitale Fotos aus den meisten Digitalkameras direkt in Ihren Arbeitsplatz zu importieren. Nach der Bildoptimierung und Erstellung aussagekräftiger Bildbeschreibungen mit StudioLine, können Ihre Fotos unmittelbar in Website-Projekten, Diaschauen und Bildergalerien Verwendung finden, als hochwertige Ausdrucke Bewunderung finden, oder aber direkt per Email in alle Welt verschickt werden.

Im Folgenden werden Ihnen die hier aufgezeigten Vorzüge von StudioLine in ihrer jeweiligen Anwendung erklärt und nähergebracht.

Das Konzept

StudioLine nutzt DHTML. Diese "dynamische" Variante von HTML erlaubt eine bisher nicht gekannte Flexibilität beim Gestalten von Webseiten. Alle Inhalte wie Texte, Grafiken und Bilder können völlig frei und an jeder beliebigen Stelle der Webseite platziert werden. Überdies können Bilder und Texte übereinander "gestapelt" werden, um einem Design mehr Dynamik zu verleihen. Um sich dies anhand eines Beispiels zu verdeutlichen, denken Sie am besten an eine Collage, auf der sich verschiedene Bilder oder andere Objekte in verschiedensten Winkeln überlagern. Die einzelnen Objekte bleiben dabei stets beweglich und können neu platziert werden, bis das gewünschte Layout erreicht ist.

Für die Erstellung Ihres Webauftrittes mit StudioLine werden keinerlei Programmierkenntnisse vorausgesetzt. Dadurch erzielen selbst Neueinsteiger auf Anhieb professionelle Ergebnisse und funktionierende, nicht durch die unterschiedlichen Browser beeinflusste Webseiten.

Professionelle Anwender schätzen die Dank der breiten Palette an zeitsparenden Funktionen kurze Erstellungszeit einer Website. Identische, sich bisher wiederholende Bearbeitungsschritte müssen nicht mehr an jedem einzelnen Objekt von Neuem vorgenommen werden, sondern werden einmal erstellt und auf alle zu ändernden Objekte übertragen. Projekte können so in kurzer Zeit fertiggestellt werden und erfordern einen geringen Wartungsaufwand.

StudioLine speichert die Änderungen auf jedem einzelnen Objekt. Dadurch können diese zu jedem Zeitpunkt verworfen, geändert oder auf andere Objekte übertragen werden.

Das Arbeiten mit StudioLine

Die herkömmliche Arbeitsmethode eines Webdesigners erforderte bislang eine Vorgehensweise, bei der eine Reihe verschiedener Spezialprogramme, wie z.B. ein Bildbearbeitungsprogramm und HTML-Editor, benötigt wurden. Erst nach dem Zusammenführen der verschiedenen Einzelkomponenten konnte der Anwender das Ergebnis betrachten und somit beurteilen, welche Änderungen oder Verfeinerungen noch nötig sind. Üblicherweise brachte diese Arbeitsweise zahlreiche Wiederholungen der einzelnen Arbeitsschritte mit sich, bis das gewünschte Ergebnis erzielt werden konnte.

StudioLine wurde entwickelt, um alle Arbeitsschritte im Webdesign mit einer einzigen Softwareanwendung zu bewältigen. Nun kann der Anwender in einem neuen Stil arbeiten: Positionieren von Elementen, Bearbeiten von Überschriften, Bildeffekte, Rollover-Effekte, und viele andere Spezialfunktionen können direkt im Seiteneditor von StudioLine angewendet werden. Das Ergebnis kann sofort — im Kontext der ganzen Seite — beurteilt werden. Der passende DHTML-Code und die Scripts werden automatisch beim Publizieren der Seiten erzeugt.

Die Arbeit mit StudioLine teilt sich in vier Bereiche (Modi) auf, die über das Hauptmenü erreichbar sind. Der jeweils aktive Bereich (Modus) wird in der StudioLine-Taskleiste links am oberen Bildschirmrand unterhalb der hellblau hervorgehobenen Menüleiste angezeigt. Die vier Bereiche sind:

Modus

Funktion

Seiteneditor

Der "Herz" von StudioLine. Hier werden neue Seiten erstellt und vorhandene Seiten bearbeitet. Jede neue Seite basiert auf einer Standard-Layoutvorlage, die für das jeweilige Projekt definiert wurde. Bilder, Texte und andere Elemente können hinzugefügt und mit einer breiten Palette an Grafik- und Effektfiltern behandelt werden — und das, ohne die Originalbilder zu verändern!
StudioLine nutzt das absolute (exakte) Positionieren von Objekten. Somit werden deren relative Positionen in unterschiedlich großen Browser-Fenstern beibehalten. Der Seiteneditor bietet auch einen speziellen Container, in den der Anwender Objekte einfügen kann, die dann automatisch angeordnet werden.

Layout

Das Ausgangslayout einer Seite wird durch deren Layoutvorlage bestimmt. Diese definiert allgemeine Layoutelemente wie die Hintergrundfarbe, Logos, Überschriften, den Container, Platzhalter für Bildvariablen, Navigationsknöpfe und andere Standardknöpfe. Das Layout legt auch Bildbearbeitungsvorgaben und Bildeffekte für den Seiteneditor fest.
Der Erfolg einer Webpräsentation hängt maßgeblich von der visuellen Darstellung ab. StudioLine bietet daher dem Anwender viele einmalige Möglichkeiten, um z.B. Bildersammlungen einfach und schnell zu erstellen.
In jedem Layout ist es möglich, zusätzliche Stufen zu definieren, um Galerien mit verknüpften Miniaturansichten, Detailansichten und Ganzseitenansichten aufzubauen.

Layoutvorlage

Layoutvorlagen legen das ursprüngliche Erscheinungsbild einer Seite fest. Wird eine Seite erstellt, bestimmt die in den Projekteinstellungen definierte Standardlayoutvorlage das Layout der neuen Seite.

Bildarchiv

Die zentrale Datenbank für die endgültige, hochauflösende Version der Bilder des Anwenders, die mit jedem beliebigen Bildeffekt behandelt und optimiert wurden. Eigenschaften und Variablen wie Texte usw. können ebenso mit den Bildern verknüpft werden. Das Verwenden des Bildarchivs ist nicht zwingend notwendig; die Verwendung wird jedoch empfohlen, damit Ihre Bilder in allen Projekten und Seiten stets in gleicher Qualität dargestellt werden.


Dokumentation

Um die unterschiedlichen Bedürfnisse zu berücksichtigen, die die verschiedenen Erfahrungsgrade der Anwender erfordern, ist die StudioLine-Dokumentation in die folgenden Kapitel aufgeteilt:

Einleitung

Eine konzeptionelle Sicht von StudioLine wird Sie kurz mit den Hauptbestandteilen des Produkts vertraut machen. Durch das Kennenlernen der Philosophie von StudioLine werden Sie voll und ganz von den Innovationen dieser Software profitieren.

Installation

Dieses Kapitel enthält Informationen über die Installation von StudioLine auf Ihrem Computer.

Tutorials

Lernen Sie die grundlegenden Konzepte der StudioLine-Benutzerschnittstelle. Selbst hochgradig erfahrene Windows-Anwender sollten die Tutorial-Kapitel wenigstens durchsehen.

Schnelleinstiegsleiste

Illustrierte Schritt-für-Schritt-Anleitungen für die Verwendung der Schnelleinstiegsleiste, um Ihre Bilder zu laden, sie zu bearbeiten und mit anderen zu teilen. Für Anwender jeden Erfahrungsgrades ist dies der schnellste und interaktivste Weg, StudioLine Photo kennen zu lernen.

Handbuch für fortgeschrittene Anwender

Erfahren Sie hier die enormen Fähigkeiten von StudioLine durch aufeinander aufbauende, eingehende Erklärungen. Dieser Teil der Onlinehilfe soll Ihr Begleiter sein, während Sie an Ihren ersten Website-Projekten arbeiten.

Referenzen

Dieses Kapitel liefert eine präzise Beschreibung der grafischen Benutzeroberfläche, wie z.B. der einzelnen Menüs, der Symbolleiste, der Dialogfelder und der Kontext-Menüs.

Tipps

Tipps und Tricks, verschiedene Fähigkeiten von StudioLine zu kombinieren, um dadurch nahezu unendlich viele Möglichkeiten der Gestaltung für anspruchsvolle Anwender zu ermöglichen.

Anhang

Tabellen, Charts und verschiedene andere technische Hintergrundinformationen, die Ihnen bei der Arbeit mit StudioLine hilfreich sind.

Zugang zur Online-Hilfe

Das Referenzhandbuch und die meisten anderen Kapitel dieser Dokumentation sind als Online-Hilfe aus StudioLine heraus aufrufbar, indem einfach die Taste F1 gedrückt wird. StudioLines Online-Hilfe ist kontextsensitiv, d.h. es wird ein Kapitel der Dokumentation geöffnet, dass das derzeit geöffneten Fenster oder Menü erklärt.

Verwendete Symbole

In dieser Dokumentation werden allgemeine Symbole verwendet, um bestimmte Konzepte oder Informationen zu erläutern.
Weiterführendes Kapitel

Dieses Symbol verweist auf ein weiteres Kapitel der Dokumentation, in dem das jeweilige Thema detaillierter beschrieben wird.

Drag Quelle

Symbole, die als Drag-Quelle markiert sind, können mittels Drag & Drop-Operationen mit Hilfe der Maus kopiert oder bewegt werden.

Drop Ziel

Symbole, die als Drop-Ziel markiert sind, können durch Drag & Drop-Operationen Objekte oder Einstellungen erhalten.

Tastenkürzel

Die beschriebene Funktion kann auch durch Drücken der angegebenen Tastenkombination ausgeführt werden.

Revisionsstatus

Dieses Dokument bezieht sich auf StudioLine 1.1.7.0, erstellt am 17. April 2003.

Letzte Änderung des Dokuments: 16. April 2003.


Vorbereitung der Installation

  • Lesen Sie die README.TXT-Datei, die sich im Hauptverzeichnis der StudioLine CD-ROM oder auf der StudioLine-Internetseite (www.studioline.net) befindet

  • Vergewissern Sie sich, dass Ihr Computer die Systemvoraussetzungen erfüllt

  • Beenden Sie alle laufenden Anwendungen bis die Windows Taskleiste leer ist

  • Installieren oder aktualisieren Sie die benötigten Softwarekomponenten


Systemvoraussetzungen

  • Windows® XP, 2000, NT 4.0 SP5 oder höher, ME, 98

  • Pentium II mit 300 MHz oder kompatibel

  • RAM: 128 MB (ME, 98, NT4) bzw. 192 MB (XP, 2000)

  • 80 MB Festplattenspeicher für das Programm ohne eigene Dateien

Empfohlene Einstellungen

Für bessere Resultate stellen Sie die Bildschirmeigenschaften auf mindestens 800x600 Pixel Bildschirmauflösung ein und wählen Sie die HiColor- oder TrueColor-Darstellung (mit 65.536 oder mehr Farben). Optimale Resultate erzielen Sie mit einer Bildschirmauflösung von 1024x768 Pixel oder höher und einer Farbeinstellung von "True Color 32 Bit".

Zur Bildschirm- und Farbeinstellung wählen Sie unter Windows das Menü "Systemsteuerung", das Untermenü "Anzeige" und dort die Optionsleiste "Einstellungen".

Anforderungen an die Speicherkapazität erhöhen sich mit der Anzahl der StudioLine-Seiten und der Größe der Bilddatenbank.


Softwarevoraussetzungen

Um mit StudioLine zu arbeiten, sind bestimmte Softwarekomponenten auf Ihrem PC zu installieren. Das Installationsprogramm schlägt Ihnen vor, die neuesten Versionen der jeweils benötigten Softwarekomponenten von der StudioLine-Programm-CD zu installieren. Sie können diese Softwarekomponenten auch von der StudioLine-Internetseite (http://www.studioline.net/) herunterladen.

DHTML-fähige Browser

Mit StudioLine erzeugte HTML-Seiten benötigen zum Betrachten einen Browser, der mit den Spezifikationen des Document Object Model, Level 2, des World-Wide-Web Consortium (W3C DOM Lvl. 2) kompatibel ist. Version 4 und höher von Netscape® Navigator oder Internet Explorer sind kompatibel, ebenso Opera Version 5.0 und höher.

Microsoft® Komponenten

MDAC 2.5 und Jet 4.0 oder höhere Versionen werden für die StudioLine-Datenbank benötigt.

Anmerkung: Bei Multi-Boot-Systemen, bei denen die installierten Betriebssysteme, z. B. Windows 98 und Windows 2000, den Ordner "Programme" gemeinsam nutzen, ist sicherzustellen, dass für diese Betriebssysteme identische MDAC- und Jet-Versionen installiert sind.

WordPad - StudioLine enthält auf der CD und in den Ordnern der Festplatte einige hilfreiche Dokumente im RTF-Format. Um diese Dokumente anzusehen, wird WordPad oder ein vergleichbarer Texteditor benötigt.

WordPad wird mit Windows ausgeliefert. Fehlt es, kann es von der Windows Programm-CD installiert werden.

  • Unter Windows das Menü "Systemsteuerung" auswählen, dort ins Untermenü "Software" gehen und den Menüpunkt "Hinzufügen/Entfernen von Programmen" wählen

  • "Windows-Installation" wählen, dann "Zubehör"

  • "WordPad" wählen

Adobe® Acrobat® Reader™

Acrobat Reader – die StudioLine-Tutorials liegen im PDF-Format vor, für dessen Anzeige das Programm Acrobat Reader benötigt wird.

Sollte der Acrobat Reader nicht vorhanden sein, können Sie diesen bei der Installation von StudioLine automatisch installieren lassen.


Installation des Programms

Installation von CD-ROM

Legen Sie zur Installation die StudioLine-Programm-CD in das Laufwerk ein. Ist die Autostartfunktion für das CD-ROM Laufwerk abgeschaltet, wählen Sie in der Windows-Systemsteuerung im Untermenü "Software" die Option "Hinzufügen/Entfernen von Software" aus.

Installation des heruntergeladenen Programms

Um StudioLine zu installieren, lokalisieren Sie die heruntergeladene Datei "SLSetup.exe" oder "SLWebDownload.exe" auf der Festplatte und starten sie mittels Doppelklick.

Sprachunterstützung

Während der Installation übernimmt StudioLine die im Betriebssystem festgelegte Spracheinstellung. StudioLine unterstützt eine Reihe von Sprachen, die im Programm ausgewählt werden können. Dazu wählen Sie in StudioLine im Menü "Voreinstellungen" im Untermenü "Systemsprache" die gewünschte Sprache aus. Sobald Sie den Produktaktivierungsschlüssel eingeben, wird die in diesem vorgegebene Sprache fest eingestellt.

Datenverzeichnisse

StudioLine Setup installiert die Programmdateien und die Benutzerdaten in getrennte Verzeichnisse. Dabei ermöglicht es StudioLine, mehrere getrennte Datenverzeichnisse zu verwalten. Diese Datenverzeichnisse können angelegt werden, indem nach erfolgter Installation das Setup-Programm erneut aufgerufen wird und ein anderes oder neues Datenverzeichnis ausgewählt wird. Zwischen den verschiedenen Datenverzeichnissen kann später über den Eintrag "Datenverzeichnisverwaltung" im Menü "Voreinstellungen" gewechselt werden.


StudioLine auslagern

Um StudioLine-Projekte auf einen anderen PC oder auf eine andere Festplatte auszulagern, wird die Exportfunktion benutzt.

Die Exportfunktion benutzen

  • Bildarchiv, Projekte und Layouts/Layoutvorlagen exportieren

  • StudioLine auf dem neuen Standort installieren

  • Die vorher exportierten Daten wieder importieren

Dateimenü-Export


StudioLine entfernen

Um StudioLine von Ihrem PC zu entfernen...

  • öffnen Sie unter Windows die "Systemsteuerung", wählen das Untermenü "Software" aus und klicken dort auf das Kontrollfeld "Programme ändern oder entfernen" oder...

  • wählen Sie "Deinstallieren von StudioLine" im Startmenü, oder

  • lokalisieren Sie den StudioLine Ordner auf der Festplatte und starten von dort das Deinstallationsprogramm

Datenverzeichnisse

Sie können beim Deinstallieren von StudioLine wählen, ob Ihre StudioLine-Benutzerdaten mitgelöscht werden sollen oder nicht. Sofern Sie mehrere Datenverzeichnisse angelegt haben (Datenverzeichnisverwaltung), können Sie für jedes Datenverzeichnis getrennt bestimmen, ob es ebenfalls gelöscht werden soll oder nicht.


Schnelleinstiegsleiste

Die Schnelleinstiegsleiste im Bildarchiv hilft StudioLine-Anfängern, die Schlüsselfunktionen Laden, Bearbeiten, Diaschau, Webgalerie, E-Mail und Drucken schnell und effektiv einzusetzen.

Auch im Seiteneditor gibt es eine Schnelleinstiegsleiste, wenn Sie Webgalerien bearbeiten. Diese hilft Ihnen, die Funktionen Bearbeiten, Vorschau, Transferieren und Bildarchiv effektiv einzusetzen.

Wenn Sie eine Funktion auswählen, werden ein Hinweisfenster mit einer Anleitung sowie weitere Bearbeitungsfenster geöffnet.

Wenn das Hinweisfenster mit der Anleitung nicht alle Ihre Fragen beantwortet, klicken Sie einfach auf die Schaltfläche "Mehr Informationen zu diesem Thema", um in der Online-Hilfe weitergehende Erläuterungen zu finden.

Nachdem Sie sich mit StudioLine vertraut gemacht haben, können Sie die Hinweisfenster unterdrücken, indem Sie die Schaltfläche "Diesen Hinweis nicht mehr anzeigen" anklicken. Um die Hinweisfenster wieder zu aktivieren, wählen Sie im Menü "Hilfe" den Eintrag "Alle Hinweise anzeigen".

Wenn die Schnelleinstiegsleiste nicht erscheint, wählen Sie im Menü "Voreinstellungen" den Eintrag "Schnelleinstiegsleiste im Bildarchiv/Seiteneditor anzeigen".


Bilder aus dem Arbeitsplatz importieren

Bevor Bilder bearbeitet werden können, sind diese zuerst in das Bildarchiv zu laden.

Um Ihre Bilder in das Bildarchiv zu laden, klicken Sie in der Schnelleinstiegsleiste auf "Bilder laden."

Bildquellen

Laufwerke

Bilder werden sowohl im Computer als auch in Digitalkameras in Dateien gespeichert. Ein Windows-Computer verteilt seine Dateien auf Laufwerke, die mit Buchstaben (gefolgt von einem Doppelpunkt) bezeichnet werden. Dabei entspricht ein Laufwerk meist einem einzelnen Gerät in oder an Ihrem Computer, so steht etwa das Laufwerk "A:" für Ihr Diskettenlaufwerk, das Laufwerk "C:" für Ihre Festplatte. Abhängig von der Hardware-Ausstattung Ihres Computers kann die Einteilung der weiteren Laufwerksbuchstaben variieren, so können die folgenden Buchstaben ("D:", "E:", ...) für weitere Festplatten, CD- oder DVD-Laufwerke und anderes stehen.

Digitalkameras

Für Digitalkameras gibt es zwei gängige Anschlussarten: entweder wird die Kamera wie ein Scanner über die sogenannte TWAIN-Schnittstelle angesprochen, oder es wird ein weiteres Laufwerk (z.B. "F:") eingerichtet, das dann als "Wechseldatenträger" bezeichnet wird. Wir betrachten hier zunächst den Anschluss als Wechseldatenträger.

Ordner

Um bei hunderten bzw. tausenden von Bildern und zahlreicheren anderen Dateien den Überblick zu behalten, werden Bilder (oder andere Dateien) in Ordnern abgelegt. Sie können sowohl Ordner als auch Unterordner anlegen.

Bilder auffinden

Im Fenster "StudioLine Explorer - Arbeitsplatz"

sehen Sie links eine Liste sämtlicher Laufwerke, die an ihrem Computer angeschlossen sind. Wählen Sie mit einem Doppelklick das Laufwerk aus, auf dem sich Ihre Bilder befinden (zum Beispiel "Wechseldatenträger (F:)" für eine Digitalkamera oder "CD (E:)" für eine eingelegte CD mit Bildern).

Nach dem Doppelkick auf das ausgewählte Laufwerk zeigt die linke Hälfte des StudioLine Explorers die auf dem gewählten Laufwerk befindlichen Ordner an. Die rechte Hälfte zeigt Bilder, Ordner und Dateien, die sich im Hauptordner des Laufwerks befinden.

Digitalkameras speichern ihre Bilder typischerweise in einzelnen Ordnern mit jeweils bis zu etwa 100 Bildern ab, diese Ordner wiederum sind in einem weiteren Ordner zusammengefasst. Sie müssen somit beispielsweise zunächst Laufwerk "E:" doppelklicken, dann den Ordner "DCIM", dann den Ordner "100abc", um die ersten 100 Bilder zu sehen. Die nächsten 100 Bilder befinden sich dann etwa im Ordner "101abc", dazu müssen Sie zunächst wieder eine Ordner-Ebene zurück, indem Sie auf die Schaltfläche "Eine Stufe höher"

und dann auf den Ordner "101abc" klicken. (Die Ordnernamen werden von den hier angegebenen Beispielen abweichen.)

Bilder laden

Nachdem Sie die gewünschten Bilder ausgewählt haben, können Sie diese mit gedrückter Maustaste aus dem Fenster "StudioLine Explorer - Arbeitsplatz" direkt in das Bildarchiv ziehen, wo Sie die Maustaste loslassen.

Wenn Sie mehrere Bilder auf einmal laden wollen, können Sie eine Auswahl aus mehreren Bildern auf das Bildarchiv ziehen. Mehrere Bilder wählen Sie aus, indem Sie entweder durch Gedrückthalten der Strg-Taste zu einer bestehenden Auswahl ein weiteres Bild hinzufügen oder indem Sie außerhalb eines Bildes die linke Maustaste drücken und bei gedrückter Maustaste ein Auswahlrechteck (Lasso) um alle gewünschten Bilder ziehen. Auch hier funktioniert die Strg-Taste, um die bestehende Auswahl zu erweitern. Weitere Möglichkeiten zum Auswählen werden in einem eigenen Abschnitt erklärt.

Bilder vom Scanner laden

StudioLine steuert Scanner über die standardisierte TWAIN-Schnittstelle an. Um Bilder zu scannen, öffnen Sie im Menü "Datei" das Untermenü "Import". Dort finden Sie alle Scanner und sonstigen TWAIN-Quellen, die auf Ihrem System installiert sind. Mit Klick auf den gewünschten Scanner startet das vom Hersteller mitgelieferte Scanprogramm. Sobald Bilder gescannt worden sind, erscheinen diese automatisch im aktuell geöffneten Ordner des Bildarchivs.

Bilder organisieren

Genau wie auf den Laufwerken Ihres Computers können Sie in der Ordnerleiste Ordner für Ihre Bilder anlegen. Dies wird in einem eigenen Abschnitt genauer beschrieben.

StudioLine Bildarchiv

Nach dem Laden der Bilder werden diese als Miniaturansicht auf der Arbeitsfläche angezeigt, sind jedoch in voller Größe im Bildarchiv gespeichert. Bereits in der Miniaturansicht können Sie die Bilder bearbeiten. Die verkleinerte Darstellung dient der Übersichtlichkeit, jedes Bild kann aber mit der Bildlupe aus der Symbolleiste stufenlos vergrößert werden.


Beschreiben von Bildern

Beschreibungen sind Textinformationen, die Sie Ihren Bildern in verschiedenen Kategorien zuordnen können. Sie dienen nicht nur der StudioLine-Suchmaschine zum Auffinden thematisch zusammenpassender Bilder, sondern können auch dazu benutzt werden, Texte auf Webgalerien automatisch zu bestücken. Die gebräuchlichste dieser Beschreibungen ist der Name eines Bildes. Aus diesem Grund hat StudioLine den Namen des Ursprungsbildes beim Einfügen in das Bildarchiv als Beschreibung angelegt und stellt diesen unter der Miniaturansicht dar.

Klicken Sie mit der Maus auf den Text unter einem Bild, um das Fenster "Beschreibungen" zu öffnen. Alternativ können Sie das Bild mit der rechten Maustaste anklicken und "Beschreibungen" aus dem Kontextmenü auswählen.

Das Fenster zeigt direkt unter der Bildvorschau an, welche Beschreibung gerade zur Bearbeitung ausgewählt ist. Darunter befindet sich das Eingabefeld, wo Sie den Inhalt eingeben können. Klicken Sie auf die Schaltfläche mit dem weißen Pfeil, um auf eine andere Beschreibung umzuschalten oder eine Benutzerbeschreibung hinzuzufügen bzw. zu entfernen. Folgende Kategorien von Beschreibungen sind in StudioLine festgelegt:

Benutzerbeschreibungen

Hier werden alle Beschreibungen aufgeführt, die Sie selbst angelegt haben. Im Gegensatz zu allen anderen Kategorien können Sie hier beliebig viele neue Beschreibungen hinzufügen. Auch das Löschen von Beschreibungen geht nur in dieser Kategorie.

Systembeschreibungen

Hier stehen die Beschreibungen, die StudioLine bei der Installation automatisch anlegt. Die wichtigste ist, wie schon erwähnt, der Bildname.

DigiCam-Beschreibungen

Beschreibungen, die moderne Digitalkameras den aufgenommenen Bildern automatisch hinzufügen. Diese enthalten Informationen z.B. über Kameramodell und Aufnahmeparameter wie Blende und Belichtungszeit. Diese Beschreibungen sind auch als EXIF-Informationen bekannt (Exchangeable image file format = austauschbares Bilddateiformat).

IPTC/NAA-Beschreibungen

Beschreibungen nach den Standards der amerikanischen Vereinigungen International Press Telecommunications Council und Newspaper Association of America.

Weitere Informationen zu den Bildbeschreibungen finden Sie im Kapitel "Beschreibungen" des Referenzhandbuchs oder im Tutorial "Bildarchiv".


Bilder bearbeiten

Bevor Bilder bearbeitet werden können, sind diese zuerst in das Bildarchiv zu laden. Dies wird in einem eigenen Abschnitt beschrieben.

Klicken Sie in der Schnelleinstiegsleiste auf "Bearbeiten." Das Fenster "Filter" und ein Hinweisfenster werden geöffnet.

Filter

Mit StudioLine bearbeiten Sie Bilder, indem Sie ein oder mehrere Filter auf ein Bild anwenden. Die Filter dienen dazu, verschiedene Veränderungen vorzunehmen, wie z.B. Drehen von Bildern, Beseitigen von Farbstichen, Korrigieren von roten Augen und die Anwendung einiger Spezialeffekte.

StudioLine speichert dabei stets nur die Filter und deren Einstellungen, die auf ein Bild angewendet wurden. Das ungefilterte Originalbild bleibt weiterhin in der Datenbank erhalten. Das hat den Vorteil, dass Sie problemlos mit den Filtern experimentieren können – alles kann jederzeit rückgängig gemacht werden, auch nach Monaten noch.

Filter anwenden

Um einen Filter auf ein Bild anzuwenden, müssen Sie zunächst das Bild auswählen. Klicken Sie es dazu mit der linken Maustaste an. Als nächstes öffnen Sie durch einen Klick im Fenster "Filter" den gewünschten Filter. Im daraufhin geöffneten Filterfenster nehmen Sie die erforderlichen Einstellungen vor, diese werden sofort auf dem ausgewählten Bild angewendet und können somit sofort beurteilt werden. Sie müssen dazu kein bestätigendes "Ok" anklicken. Sollten Sie eine unerwünschte Einstellung vorgenommen haben, können Sie diese jederzeit rückgängig machen.

Filter auf mehrere Bilder anwenden

Wenn Sie einen Filter gleich auf mehrere Bilder anwenden wollen, so müssen Sie lediglich alle gewünschten Bilder markieren, bevor Sie die Filtereinstellungen vornehmen. Mehrere Bilder markieren Sie, indem Sie entweder durch Gedrückthalten der Strg-Taste zu einer bestehenden Auswahl ein weiteres Bild hinzufügen, oder indem Sie außerhalb eines Bildes die linke Maustaste drücken und bei gedrückter Maustaste ein Auswahlrechteck (Lasso) um alle gewünschten Bilder ziehen (auch hier funktioniert die Strg-Taste, um eine bestehende Auswahl zu erweitern).

Aktive Filter

StudioLine speichert zu jedem Bild im Bildarchiv eine Liste der auf diesem Bild angewendeten Filter (aktive Filter). Diese Liste kann für jedes Bild angefordert werden, indem das Bild markiert und im Menü "Bearbeiten" der Eintrag "Aktive Filter" gewählt wird. Eine weitere Möglichkeit hierzu finden Sie im Kontext-Menü des Bildes, das erscheint, wenn mit der rechten Maustaste auf das Bild geklickt wird. Auch hier können Sie den Eintrag "Aktive Filter" wählen.

Reihenfolge der Filter

In der Liste der aktiven Filter können die Filter durch einfaches Verschieben umsortiert werden. Die Filter werden dabei von oben nach unten auf das Bild angewendet.

Ein einfaches Beispiel für die Bedeutung der Reihenfolge ist das Anwenden des Filters "Einfärben" gefolgt vom Filter "Schwarz & Weiß": färbt man ein Bild zunächst mit dem Filter "Einfärben" rot ein und wandelt es danach mit "Schwarz & Weiß" in ein Schwarz-Weiß-Bild um, so wird der Effekt des Rot-Einfärbens komplett beseitigt. Umgekehrt wird ein Bild, das zunächst in ein Schwarz-Weiß-Bild umgewandelt wurde und danach rot eingefärbt wurde nicht mehr schwarz-weiß sein.

Filter löschen

Möchten Sie die Anwendung eines Filters rückgängig machen, so können Sie diesen aus dem zum Bild gehörenden Fenster "Aktive Filter" heraus auf den Papierkorb (oben rechts im StudioLine-Fenster) ziehen oder den Filter dort mit der rechten Maustaste anklicken und über das Kontextmenü löschen. Alternativ können Sie die Schaltfläche "Übertragen" des Filters bei ausgewähltem Bild auf den Papierkorb ziehen.

Filter kopieren

Sie können die Einstellungen eines Filters auch auf andere Bilder kopieren: Wählen Sie zunächst das Bild mit den zu kopierenden Einstellungen durch Klick mit der linken Maustaste aus. Öffnen Sie dann den gewünschten Filter und ziehen Sie die Schaltfläche "Übertragen" des Filterfensters auf die Bilder, die die gleichen Einstellungen bekommen sollen.

Alternativ können Sie auch die Auswahl erweitern und dann die Schaltfläche "Übertragen" des Filters anklicken. Achten Sie dabei darauf, dass das Bild mit den zu kopierenden Einstellungen stets ausgewählt bleibt.

Eine dritte Möglichkeit ist, aus der Liste der aktiven Filter heraus den zu übertragenden Filter auf die Zielbilder zu ziehen.

Wenn Sie die Schaltfläche "Übertragen" des Fensters "Aktive Filter" auf ein anderes Bild ziehen oder diese bei geänderter Auswahl anklicken, so übertragen Sie die gesamte Liste aller aktiven Filter auf die ausgewählten Bilder.

Weitere Möglichkeiten, die die Schaltflächen "Übertragen" und "Festsetzen" (siehe Abbildung) bieten, werden in einem eigenen Abschnitt beschrieben.

Weiterführende Themen

Außer den Filtern gibt es noch weitere Möglichkeiten, Bilder im StudioLine-Bildarchiv zu bearbeiten. Diese sind in eigenen Abschnitten beschrieben:

Bildvorverarbeitung

Beschreibungen


Bilder löschen

Markieren Sie Bilder, die Sie aus dem Bildarchiv löschen wollen, und ziehen Sie diese entweder mit gedrückter linker Maustaste auf den Papierkorb oben rechts in der Bedienleiste oder drücken die Taste "Entf" auf der Tastatur. Damit sind die Bilder noch nicht endgültig gelöscht.

Um das zu tun, klicken Sie mit der rechten Maustaste auf den Papierkorb und wählen "Papierkorb leeren". Um den Inhalt des Papierkorbes anzuzeigen, klicken Sie entweder mit der rechten Maustaste auf den Papierkorb und wählen "Öffnen" oder machen einen Doppelklick auf diesen. Im Fenster "Bilder im Papierkorb" können Sie den Papierkorb leeren oder Bilder mit der Schaltfläche "Wiederherstellen" zurückholen.


Diaschau

Um eine Diaschau auf Ihrem Computer zu betrachten, werden zunächst die gewünschten Bilder in das Bildarchiv geladen.

Das Thema "Bilder laden" wird in einem eigenen Abschnitt beschrieben.

Markieren Sie alle Bilder, die Sie in der Diaschau zeigen möchten, und klicken Sie in der Schnelleinstiegsleiste auf "Diaschau". Das Fenster "Bildbetrachter / Diaschau" und ein Hinweisfenster werden geöffnet.

Das Fenster "Diaschau" zeigt zunächst die ausgewählten Bilder an. Seine Größe kann durch Ziehen an der rechten unteren Ecke verändert werden.

Durch Anklicken der Schaltfläche "Start" werden alle angewählten Bilder automatisch nacheinander angezeigt. Die Anzeigedauer und andere Voreinstellungen für die Diaschau können nach Klick auf "Diaschau konfigurieren" verändert werden.

Am schönsten wirkt eine Diaschau, wenn sie den ganzen Bildschirm ausfüllt und die normale Programmoberfläche nicht sichtbar ist. Klicken Sie dazu auf die Schaltfläche "Vollbildmodus".

Um den Vollbildmodus zu beenden, können Sie irgendeine Taste Ihrer Tastatur drücken, oder klicken Sie in der kleinen Bedienleiste auf "Vollbildmodus verlassen".

Falls die Bedienleiste nicht angezeigt werden sollte, weil im Fenster "Diaschau konfigurieren" die Option "Steuerelemente im Vollbildmodus anzeigen" deaktiviert wurde, klicken Sie mit der rechten Maustaste irgendwo auf den Bildschirm. Im Kontextmenü, das jetzt geöffnet wird, können Sie sowohl die Bedienelemente wieder einblenden, als auch den Vollbildmodus beenden.


Webgalerien

Webgalerien sind Internetseiten, die es Ihnen ermöglichen, ganze Bildersammlungen für jedermann zugänglich zu machen.

StudioLine erzeugt nicht nur solche komplett verlinkten Webgalerien, sondern publiziert diese auch im Internet (einen Internetzugang mit Webspace vorausgesetzt).

Die Struktur einer Webgalerie besteht aus einer Hauptseite, auf der alle in der Galerie enthaltenen Bilder als Vorschaubildchen angeordnet sind (ähnlich der Vorschaubilder, mit denen Sie im Bildarchiv arbeiten). Wird eines der Vorschaubildchen angeklickt, wird automatisch eine Seite mit einer großen Ansicht des Bildes geöffnet. Man kann in dieser großen Ansicht auch mittels Schaltflächen zur Navigation zu den anderen Bildern blättern oder wieder zurück in die Übersicht springen.

Eine Webgalerie zusammenstellen

Markieren Sie alle Bilder, die Sie als Galerie zusammenstellen möchten, und klicken Sie in der Schnelleinstiegsleiste auf die Schaltfläche "Webgalerie".

Es wird ein Fenster mit verschiedenen Stilen geöffnet, mit denen Sie das Aussehen Ihrer Galerie bestimmen können.

In der linken Spalte sehen Sie die Stile als Vorschaubildchen. Klicken Sie in dieser Liste auf eines der Bilder. Auf der rechten Seite des Fensters wird eine Vorschau der ganzen Seite angezeigt. Zusätzlich wird zu jedem Stil ein Hinweisfenster geöffnet, das Ihnen Informationen zum ausgewählten Stil gibt.

Wenn Sie mehr Bilder verwenden möchten, als auf eine Seite des ausgewählten Stils passen (siehe Angabe der möglichen Bilderzahl im Hinweisfenster), legt StudioLine automatisch so viele Übersichtsseiten an, wie zur Darstellung aller Bilder notwendig sind. Diese Übersichtsseiten sind untereinander verlinkt. Sie erfahren im Hinweisfenster außerdem, die Inhalte welcher Beschreibungen automatisch in der zu erstellenden Webgalerie verwendete werden (siehe Kapitel "Beschreiben von Bildern").

Mit Klick auf die Schaltfläche "OK" erscheint ein weiteres Fenster, in dem Sie den Namen festlegen, unter dem die Galerie abgespeichert werden soll. Haben Sie dort auf "OK" geklickt, wird die Galerie erzeugt.

Die Galerie mit den ausgewählten Bildern wird Ihnen jetzt angezeigt. Sie befinden sich jetzt nicht mehr im Bildarchiv, sondern im Seiteneditor. Hier können Sie Ihre Seite je nach Stil noch verändern. Benutzen Sie hierfür die Schnelleinstiegsleiste, die Ihnen weitere Hilfestellung geben wird.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Bilder als E-Mail Verschicken

StudioLine kann aus ausgewählten Bildern automatisch eine E-Mail generieren, die Sie nur noch adressieren und senden müssen. Markieren Sie dazu eines oder mehrere Bilder, und klicken Sie auf die Schaltfläche "E-Mail" in der Schnelleinstiegsleiste. Alternativ können Sie die ausgewählten Bilder mit der rechten Maustaste anklicken und im Kontextmenü "Als E-Mail verschicken" auswählen.

Es wird ein Fenster geöffnet, das Ihnen die Möglichkeit gibt, vor dem Versenden Ihrer Bilder die Größe und das Dateiformat zu bestimmen. Zusätzlich wird auch hier wieder ein Hinweisfenster geöffnet.

Bildgröße

Im oberen Teil des Fensters befinden sich die Schaltfläche "Bildgröße" und die Information, welche Größe gerade eingestellt ist. Mit Klick auf "Bildgröße" wird ein Fenster geöffnet, in dem Sie diese Einstellung verändern können.

Ist die Schaltfläche "Originalgröße verwenden" aktiviert, werden die Bilder so gesendet, wie diese im Bildarchiv abgelegt sind. Ist die Schaltfläche deaktiviert, können Sie über das Aufklappmenü darunter aus voreingestellten Größen wählen oder in den Eingabefeldern ganz unten eigene Werte definieren.

"Maximale Bildgröße" bedeutet, dass ein Bild so angepasst wird, bis es in das von den beiden Werten definierte Rechteck (Breite/Höhe) hineinpasst. Bilder behalten dabei ihr korrektes Seitenverhältnis bei. Vergrößert werden Bilder nicht, da beim Vergrößern die Bildqualität meist nachhaltig leidet.

Haben Sie Ihre Einstellungen gemacht, klicken Sie auf "OK".

Format

Im unteren Teil des Fensters "Bilder als E-Mail verschicken", können Sie das Dateiformat bestimmen. Als Standard ist hier das sehr platzsparende Format "JPEG" eingestellt. Dies führt zu einem geringen Datenvolumen (siehe "Größe der E-Mail" ganz unten im Fenster) und damit zu kurzer Übertragungszeit beim Senden. Bei JPEG können Sie mit Klick auf die Schaltfläche "Bildqualität" die Dateigrößen weiter beeinflussen, wobei das Erhöhen der Qualität zu größeren Dateien führt. Soll aber ein Bild z.B. nur als Diskussionsgrundlage dienen, kann es sinnvoll sein, die Qualität auf ein gerade noch erträgliches Maß zu senken, um eine sehr kleine E-Mail zu bekommen.

Alle anderen Formate lassen keine Veränderung der Qualität zu. Die Bildqualität entspricht dem Original, dafür ist das Datenvolumen zum Teil recht hoch. Benutzen Sie diese Formate also nur, wenn diese auch benötigt werden.

Das kann z.B. dann sinnvoll sein, wenn Sie ein unregelmäßig freigestelltes (nicht rechteckiges) Bild versenden wollen, bei dem der unregelmäßige Umriss erhalten bleiben soll. Für diesen Fall eignen sich die Formate "TIFF" und "PNG", bei denen Sie dann die Schaltfläche "mit Transparenz" aktivieren sollten.

Senden

Haben Sie alle Einstellungen vorgenommen, klicken Sie auf "OK". Jetzt geht eine neu erstellte Nachricht im Fenster Ihres Standard E-Mail Programms auf. Dort geben Sie den Adressaten an und senden die Nachricht.


Drucken

Um eines oder mehrere Bilder auszudrucken, wählen Sie diese(s) aus und klicken auf die Schaltfläche "Drucken" der Schnelleinstiegsleiste oder auf das Druckersymbol, das sich in der Symbolleiste auf dem oberen Teil des Bildschirmes befindet.

Druckauswahl

Die ausgewählten Bilder werden jetzt im Fenster "Druckauswahl" gesammelt.

Hier nehmen Sie alle Einstellungen vor, um die Bilder in der gewünschten Größe und Anordnung auf den einzelnen Seiten zu drucken. Das Fenster hat vier Schaltflächen über der Bilderliste. Die erste ganz links schaltet, genau wie im Explorerfenster, nur die Art um, wie die Bilder in der Liste dargestellt werden. Die anderen steuern die eigentlichen Druckfunktionen.

Anzahl Abzüge pro Bild festlegen

Mit Klick auf diese Schaltfläche öffnen Sie ein Fenster, in dem Sie bestimmen können, wie oft ein einzelnes Bild in einen Druckvorgang ausgedruckt werden soll.

Ein Beispiel: Sie wollen Bilder von einer Familienfeier als Erinnerung für die verschiedenen Gäste drucken. Sie haben bereits alle Bilder in der Druckauswahl. Markieren Sie alle Bilder (z.B. über die Tastenkombination "STRG" + "a") und öffnen Sie das Fenster "Anzahl Abzüge pro Bild festlegen". Je nachdem wer welches Bild von Ihnen bekommen soll, können Sie von einem Bild vielleicht drei, von einem anderen nur zwei Abzüge festlegen. Der Vorteil liegt darin, dass, nachdem Sie all dies eingestellt haben, nur noch ein Druckvorgang zu starten ist, der alles automatisch berücksichtigt.

Bildeinstellungen zum Drucken

Dieses Fenster dient dazu, den gewünschten Bildausschnitt festzulegen, bzw. ein bestimmtes Seitenverhältnis und die Maße für die einzelnen Bilder festzulegen.

Im Aufklappmenü direkt unter der Bildvorschau können Sie aus mehreren vordefinierten Standardgrößen wie z.B. 10x15 cm (eine typische Größe für Papierbildabzüge) wählen. Beachten Sie, dass sich die Einstellregler in der Bildvorschau anpassen, wenn das Seitenverhältnis nicht mit dem des Bildes übereinstimmt. In diesem Fall füllt StudioLine die fehlende Fläche mit einer Farbe auf, die Sie mit Klick auf "Hintergrundfarbe" selbst definieren können. Wollen Sie keine Hintergrundfarbe, können Sie die Einstellregler in der Bildansicht durch Ziehen mit der Maus verstellen. Haben Sie eine Bildgröße festgelegt, bewegen sich immer zwei Einstellregler gleichzeitig, damit das korrekte Seitenverhältnis erhalten bleibt. Damit schneiden Sie natürlich Teile des Bildinhalts ab. Das Fenster lässt Ihnen aber auch die Freiheit, beliebige Größen und Bildausschnitte frei zu definieren. Die Erklärungen hierfür würden den Rahmen dieser Kurzbeschreibung allerdings sprengen. Weitere Erläuterungen finden Sie hier oder im Tutorial "Bildarchiv".

Drucken

Nachdem alle Bilder so eingestellt sind, wie Sie es möchten, kommt der eigentliche Druck. Wollen Sie Bilder einzeln oder in bestimmten Gruppen ausdrucken, wählen Sie genau diese aus und klicken auf "Drucken". Möchten Sie alle ausdrucken, brauchen Sie keines auszuwählen (oder Sie wählen alle aus). Es genügt der Klick auf "Drucken".

Im Fenster "Drucken" können Sie einen Drucker auswählen, falls mehrere an Ihrem Computer angeschlossen sind. Die Schaltfläche "Einstellungen" öffnet das Fenster des Druckertreibers, in dem Sie gerätespezifische Einstellungen vornehmen können.

Darunter können Sie einstellen, ob alle Bilder in der Druckauswahl oder nur die ausgewählten gedruckt werden sollen. Im Einstellfeld "Anzahl Kopien" legen Sie fest, wie viele Ausdrucke der von StudioLine zusammengestellten Seiten Sie drucken möchten. Möchten Sie die Bilder nach dem Druck auf das genaue Format zurechtschneiden, sollten Sie die Schaltfläche "Beschnittzeichen" aktivieren. Um jedes Bild werden dann kleine Markierungen gedruckt, die es erleichtern, die einzelnen Bilder mit einem scharfen Messer und einem Lineal auszuschneiden.

Mit einem Klick auf "Seitenansicht" erstellt StudioLine eine Voransicht der zu druckenden Seiten. Hier können Sie jede Veränderung begutachten, die sich aus den verschiedenen Einstellungen des Fensters ergeben.

"Bilder pro Seite" legt fest, wie viele Bilder auf ein Blatt Papier gedruckt werden, wenn genügend Raum vorhanden ist. Für Albumseiten, die nicht zerschnitten werden sollen, ist eine Beschränkung oftmals sinnvoll, bei Bildern, die ausgeschnitten werden, sollte die Schaltfläche "Maximal" aktiviert bleiben, um den Papierverbrauch gering zu halten.

"Optimale Seitenausnutzung" ändert gegebenenfalls die Reihenfolge und die Ausrichtung der Bilder, wenn dadurch mehr Bilder auf ein Blatt Papier passen. Auch hier gilt: Für Albumseiten wenig sinnvoll, bei Bildern, die ausgeschnitten werden, sollte die Schaltfläche "Maximal" aktiviert bleiben, um den Papierverbrauch gering zu halten.

"Bild(er) mittig auf der Seite ausrichten" zentriert den gesamten Inhalt eines Blattes in der Mitte. Das sieht optisch am saubersten aus und wird nur für Ausnahmen (z.B. soll noch eine Notiz neben das Bild geschrieben werden) nicht benötigt.

"Druckqualität für den ausgewählten Drucker optimieren" sorgt dafür, dass StudioLine zusätzliche Bildpunkte zu den vorhandenen berechnet, bis die Auflösung des verwendeten Druckers genau getroffen wird. So werden z.B. schräge Linien etwas sauberer, weniger stufig wiedergegeben. Allerdings dauert der Druck unter Umständen deutlich länger, und viele Verbesserungen sind bei den meisten Bildern nur bei sehr genauem Hinsehen wahrzunehmen. Hier werden Sie einfach etwas experimentieren müssen.


Bearbeiten

Webgalerien Bearbeiten

Wenn Sie die automatisch erzeugte Webgalerie betrachten, werden Sie feststellen, dass vorhandene Überschriften mit Blindtext gefüllt sind, d.h. einem Text, der nur als Platzhalter für den endgültigen Text steht.

Diese Blindtexte können Sie verändern, wenn Sie in der Schnelleinstiegsleiste auf "Bearbeiten" klicken.

Der Texteditor wird für den obersten Text geöffnet.

Sie können den Text jetzt überschreiben. Nachdem der Text bearbeitet wurde, können Sie den Texteditor schließen, indem Sie auf den Hintergrund der Webgalerie klicken. Ein erneutes Klicken auf "Bearbeiten" öffnet erneut den Texteditor für den obersten Text. Klicken Sie auf "Bearbeiten," während der Texteditor des obersten Textes noch geöffnet ist, wird der nächste Text im Texteditor geöffnet.

Auf diese Weise können Sie "reihum" alle editierbaren Texte öffnen und bearbeiten. Nach dem untersten Text wird wieder der oberste geöffnet.

Alternativ können Sie die Texte auch direkt mit einem Doppelklick öffnen. Beachten Sie, dass sich manche Texte (z.B. die Bildunterschriften des Beispielbildes) nicht öffnen lassen. Solche Texte sind mit Beschreibungen aus dem Bildarchiv bestückt. Diese Texte ändern sich nur, wenn Sie im Bildarchiv z.B. den Namen eines Bildes ändern.

Erklärungen zu den Bildbeschreibungen finden Sie im Kapitel "Beschreiben von Bildern".

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Vorschau

Wenn Sie kontrollieren möchten, wie die fertige Webgalerie in einem Webbrowser wie dem Internet Explorer aussieht, klicken Sie auf die Schaltfläche "Vorschau".

StudioLine erzeugt jetzt aus Ihren Daten untereinander verbundene HTML-Seiten. Je nachdem, wie viele Bilder in Ihrer Galerie sind, kann das ein paar Minuten in Anspruch nehmen.

Anschließend erscheint ein Fenster, das Ihnen erlaubt, die fertigen Seiten im Browser zu betrachten. Klicken Sie dazu auf die Schaltfläche "...die Vorschauseite(n) öffnen".

Die berechneten Seiten werden jetzt im Standardwebbrowser Ihres Systems geöffnet. Prüfen Sie hier, ob alles so aussieht, wie Sie es sich vorgestellt haben und ob sich auf einen Klick auf die Vorschaubilder große Bildansichten öffnen.

Schließen Sie den Browser und arbeiten Sie weiter in StudioLine, wenn Sie noch Änderungen vornehmen möchten. Falls Sie die Seiten noch einmal im Browser öffnen möchten, klicken Sie erneut auf "Vorschau".

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Transferieren

Unter Transferieren versteht man das Kopieren der lokalen, nur auf Ihrem Rechner vorhandenen Webgalerie auf einen Server im Internet, so dass man weltweit darauf zugreifen kann. Um Webgalerien ins Internet zu laden, benötigen Sie "Webspace", d.h. Speicherplatz auf dem Server eines Internet Dienstleisters (Webspace Provider). Es gibt hier die verschiedensten Anbieter, die Ihnen diesen Speicherplatz z.T. kostenlos, meistens aber für nach Platzbedarf, Leistung und Service gestaffelten Preisen zur Verfügung stellen.

Für das "Hochladen" wird eine Technik namens "FTP" eingesetzt. FTP steht für "File Transfer Protocol".

Wenn Sie das erste mal auf "Transferieren" klicken, wird ein Eingabefenster für die Eingabe des Publikationsprofils geöffnet, später wird direkt mit dem Transferierern begonnen.

Publikationsprofil

Im Publikationsprofil stehen alle Informationen, die StudioLine benötigt, um sich mit dem Zielserver in Verbindung zu setzen und diesem schließlich die Webgalerie zu überspielen.

Für jedes Projekt können mehrere Profile angelegt werden. Aus diesem Grund hat das Profilfenster ein Eingabefeld für den Profilnamen. Das macht z.B. immer dann Sinn, wenn ein Projekt auf einem nichtöffentlichen Server getestet werden soll, um dann später auf einem frei zugänglichen Server der Allgemeinheit zur Verfügung gestellt zu werden.

Anlegen eines Profils

Grundsätzlich benötigen Sie zum Einrichten eines Profils Zugangsdaten, die Sie von Ihrem Webspace Provider erfahren.

In den meisten Fällen wird es ausreichen, die Felder "FTP-Server", "Login/Benutzername", "Kennwort" und "URL des Projekt-Stammverzeichnisses..." auszufüllen und die übrigen auf ihren Voreinstellungen zu belassen. Wenn Ihnen Ihr Provider keinen separaten FTP-Server nennt, wird dieser meistens identisch zu Ihrer Domain (z.B. "www.ihredomain.de") sein. Die URL des Projektstammverzeichnisses ist meistens die um "http://" ergänzte Domain (z.B. "http://www.ihredomain.de").

Möchten Sie auf Ihrer Domain mehrere voneinander getrennte Bereiche ansprechen, so können Sie für jedes Profil ein eigenes Unterverzeichnis anlegen, dessen Namen Sie im Feld "Fernes Verzeichnis auf FTP-Server" eingeben und mit einem Schrägstrich an die URL des Projekt-Stammverzeichnisses anhängen (z.B. "meinverzeichnis" bzw. "http://www.ihredomain.de/meinverzeichnis").

Unter "Standarddokument" legen Sie fest, wie die automatisch von StudioLine erzeugten HTML-Dateien benannt werden sollen. Der Name, den Sie hier eingeben sollten, hängt von der Server-Software ab, die Ihr Webspace Provider einsetzt. Neben dem oft anzutreffenden Namen "index.html" gibt es z.B. auch noch "default.htm". Den richtigen Dateinamen erfahren Sie von Ihrem Webspace Provider. Wenn Sie den weiter unten beschriebenen Test durchführen, kann StudioLine den Namen aber auch selbsttätig anpassen.

Unter "Maximale Anzahl von Verbindungen" legen Sie fest, wie viele FTP-Aktionen StudioLine parallel ausführen soll. Paralleles Arbeiten kann je nach Leitungsqualität zu kürzerer Transferzeit und damit zu geringeren Gebühren führen. Viele Gratisprovider lassen allerdings nur eine Verbindung zu. Auch das kann der unten beschriebene Test feststellen und korrigieren.

Sollten Sie eine Firewall (Soft- oder Hardware, die einzelne Rechner oder ganze Netzwerke gegen unbefugtes Eindringen schützt) verwenden, so kann es notwendig sein, die Felder "Port" und "Proxy-Server" auszufüllen und die Schaltfläche "Passiv" zu aktivieren. Falls Sie in einem Firmennetzwerk arbeiten, fragen Sie Ihren Systemadministrator nach diesen Angaben.

Sobald Sie alle Einstellungen vorgenommen haben, sollten Sie Ihr Profil mit Klick auf die Schaltfläche "Testen" überprüfen lassen. Sollte StudioLine Probleme feststellen, die sich nicht automatisch beheben lassen, so gibt es eine detaillierte Fehlermeldung aus.

In speziellen Fällen kann es notwendig sein, in die Felder "Fernes Verzeichnis auf FTP-Server", "URL des Projekt-Stammverzeichnisses..." und "Standarddokument" andere Werte einzutragen als die hier beschriebenen. Hier muss Ihnen Ihr Provider entsprechende Angaben machen.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Bildarchiv

Wenn Sie nicht weiter an einer Webgalerie arbeiten möchten, können Sie mit Klick auf die Schaltfläche "Bildarchiv" zurück zur Bildverwaltung gelangen.

Alternativ dazu können Sie auch das Ausklappmenü oben Links auf dem Bildschirm öffnen und dort "Bildarchiv" wählen.


Ändern einer Webgalerie

Wenn Sie Filtereinstellungen (siehe "Bilder bearbeiten") oder Beschreibungen (siehe "Beschreiben von Bildern") von Bildern ändern, die auf einer Webgalerie verwendet werden, so wirken sich diese Änderungen auch auf die Webgalerie aus. Sie können auch je nach verwendetem Stil Texte auf einer Webgalerie jederzeit abändern. Alle diese Punkte führen dazu, dass die Vorschau für die betreffenden Webgalerien neu berechnet und der Transfer ins Internet erneut stattfinden muss.

Öffnen einer bestehenden Webgalerie

Klicken Sie ins Aufklappmenü "Bildarchiv", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet, und wählen Sie "Seiteneditor" aus. Wenn Sie seit dem Start von StudioLine noch keine Webgalerie geöffnet hatten, erscheint ein Fenster, in dem Sie die zuletzt bearbeitete oder eine andere schon bestehende Webgalerie öffnen können. Hatten Sie seit dem Start von StudioLine schon eine Webgalerie geöffnet, wird diese automatisch im Seiteneditor geöffnet.

Alternativ können Sie die Schaltfläche "StudioLine Explorer - Seiten" aus der Symbolleiste unter den Aufklappmenüs anklicken und ein Explorerfenster öffnen, das alle existierenden Webgalerien anzeigt.

Klicken Sie in diesem Explorerfenster mit der rechten Maustaste auf die gewünschte Webgalerie, und wählen Sie "Seite öffnen".

Öffnen einer anderen Webgalerie im Seiteneditor

Auch im Seiteneditor können Sie wie oben beschrieben eine andere Webgalerie über das Explorerfenster "Seiten durchsuchen" öffnen. Alternativ können Sie über die Schaltfläche "Öffnen" aus der Symbolleiste auf andere bestehende Webgalerien zugreifen.

Falls Sie zurück ins Bildarchiv wollen, klicken Sie entweder auf die Schaltfläche "Bildarchiv" der Schnelleinstiegsleiste, oder Sie öffnen das Aufklappmenü "Seiteneditor", das sich auf dem Bildschirm ganz oben links unter dem Menü "Datei" befindet. Klicken Sie dieses an, und wählen Sie dort ebenfalls "Bildarchiv" aus.


Projekte planen

StudioLine stellt für jede Projektgröße einer Website Ihren idealen Partner dar. Soll Ihre Website nur eine kleine Anzahl von Seiten und Dateien enthalten, ist kein erhöhter Planungsaufwand vonnöten. Sie können eine Organisationsstruktur später hinzufügen, je nachdem wie sich Ihre Website entwickelt.

Im Gegensatz dazu wird erhöhter Planungsaufwand bei großen Websites dann nötig, wenn in mehreren Unterabschnitten, mit über 100 oder sogar mehreren tausend Seiten und damit verbundenen Bildern, Media-Objekten und anderen Ordnern gearbeitet wird. Mit StudioLine sind Webagenturen nun in der Lage, durch das Organisieren aller miteinander verbundenen Dateien in Ordnern auf einfachem Weg große Projekte oder eine Vielzahl von Kundenseiten zu betreuen.

Die Auswahl der Namen

Projekt-, Seiten-, Bilder- und Ordnernamen werden StudioLine-intern vergeben. Dabei können beschreibende Namen jegliche gewünschte Zeichen (also beispielsweise auch Sonderzeichen) enthalten. Diese Freiheit bei der Zeichenwahl in Kombination mit einer durchdachten Auswahl sinnvoller Wörter macht das problemlose Finden einer bestimmten Seite oder eines einzelnen Bildes mit Hilfe der Suchfunktion von StudioLine zum Kinderspiel.

Beim erstmaligen Publizieren einer Seite legt StudioLine selbständig gültige und dauerhafte Namen für den Webserver an. Dabei gleichen diese externen Namen, die für den Anwender meistens unsichtbar bleiben, stark den anfänglich intern vergebenen.

Der Vorteil durch das Trennen von intern und extern vergebenen Namen wird spätestens dann offensichtlich, wenn der Projektumfang wächst, oder sich die komplette Struktur des Projekts ändern sollte. Mit dem StudioLine Explorer erhält ein Webmaster die Freiheit, Objekte umzubenennen, oder diese in Ordner umzustrukturieren — selbst wenn die Website schon eine beträchtliche Zeit zuvor publiziert wurde. Der extern vergebene Name und die Webadresse (URL) werden von diesen Maßnahmen nicht betroffen. Der Rang in den Suchmaschinen wird so gewahrt und die Bookmarks (Internet-"Lesezeichen") der Besucher bleiben gültig.

Das Benutzen von Ordnern

Ordner können zum einen im StudioLine Explorer erstellt und gepflegt werden, und zum anderen in den meisten Dialogen, die ein Objekt erstellen oder sichern. Jedwede Struktur kann mit den StudioLine-Ordnern erstellt und geändert werden, ohne Rücksicht auf das bereits publizierte Projekt nehmen zu müssen. Die Ordner dienen nur dazu, Ihre StudioLine-interne Arbeit zu organisieren; sie sind nicht Teil der extern vergebenen Website-Adresse (URL).

Organisieren in Ordnern

Projekte

Die meisten Anwender werden nur eine kleine Anzahl an Projekten zu pflegen haben, für die sie keine Projektordner benötigen. Haben Sie jedoch mehrere Kunden, von denen einige jeweils noch ein Intranetprojekt, ein Testprojekt und eine Produktions-Internet-Website unterhalten, dann können Sie für jeden Kunden einzeln separate Ordner erstellen, um alle dazugehörigen Projekte zusammenzuhalten.

Layoutvorlagen

Wenn Sie mehrere Projekte jeweils mit unterschiedlichen Layoutvorlagen zu pflegen haben, bietet es sich an, Ihre eigenen Vorlagen jeweils in Ordnern getrennt nach Kunde bzw. nach Projekt zu organisieren.

Seiten

Das Gruppieren von zusammengehörigen Seiten in Ordnern hilft Ihnen, Ordnung in ein großes Projekt zu bringen oder automatische Navigationslinks zu benutzen.

Bildarchiv

Bildarchivordner können erstellt werden, um Kunden, Projekte, Themengebiete, Handhabung oder sogar Zeitabschnitte darzustellen. Die beste Organisationsform für Sie wird dabei von der Art der Bilder abhängen, die Sie über die Zeit sammeln.
StudioLine besitzt eine überaus effektive Suchfunktion zum Auffinden von Bildern quer durch alle Ordner. Sorgfältig ausgewählte Beschreibungen für Ihre Bilder — z. B. mit Schlagwörtern — gewährleisten das sofortige Auffinden.

Die Ordner der verschiedenen Objekttypen sind getrennt voneinander.

Eine große Website in Abschnitte teilen

Große Websites werden oftmals von einem ganzen Webteam gepflegt. Einzelne Abschnitte davon, wie z.B. Produkte und Service, Kundenunterstützung oder Public Relations können verschiedene Anforderungen oder einen ganz bestimmten "Look & Feel" haben. Mit StudioLine kann man jeden Abschnitt einer Website als eigenständiges Projekt behandeln. Durch diese Vorgehensweise kann jeder Abschnitt auf verschiedenen Layouteinstellungen basieren und von eigenständigen Arbeitsplätzen aus gepflegt werden.

Beispielstruktur

Website Abschnitt URL
StudioLine Projekt
Fernes Verzeichnis

www.Kingfisher.studioline.net/Produkte/

Sites\Kingfisher\Produkte und Service

Produkte

www. Kingfisher.studioline.net /Support/

Sites\Kingfisher\Kundensupport

Support

www. Kingfisher.studioline.net /Corporate/

Sites\Kingfisher\Corporate PR

Corporate

www. Kingfisher.studioline.net

Sites\Kingfisher\Root

Das Erstellen eines Projekts in einem Ordner

  • starten Sie StudioLine und wählen Sie die Option "an Projekten und Seiten arbeiten"

  • wählen Sie anschließend "Ein neues Projekt erstellen"

  • klicken Sie auf die Schaltfläche "Neuer Ordner", um den Ordner "Kingfisher" zu erstellen, welcher alle mit der Website http://Kingfisher.StudioLine.net verbundenen Projekte enthält

  • machen Sie "Projekte\Kingfisher" zum aktuellen Ordner, indem Sie diesen im Ordnerfenster doppelklicken

  • geben Sie den Namen Ihres ersten Projekts ein, "Produkte und Service".

Nachdem Sie am Projekt "Produkte und Service" gearbeitet haben, können Sie jedes andere Projekt im Ordner "Projekte\Kingfisher" erstellen, falls dieser Abschnitt von Ihrem Arbeitsplatz aus gepflegt werden muß. Wenn Ihnen dabei ein Fehler unterlaufen sollte, benutzen Sie einfach den StudioLine Explorer, um Projekte umzubenennen oder existierende Projekte in die richtigen Ordner zu speichern.

Überlegungen zum Publizieren

Sobald ein Projekt fertiggestellt ist, muss es zum jeweiligen Ordner auf dem Webserver publiziert werden. Dies erfolgt durch das Eintragen der erforderlichen Daten im Publikationsprofil.

Publikationsprofil

Hinweis bezüglich des Verlinkens

Sind die Projekte an einem Arbeitsplatz, können Links (Verknüpfungen) zwischen den Seiten einfach durch Ziehen erstellt werden. Falls Projekte auf mehrere Arbeitsplätze verteilt sind (um z. B. große Projekte in einzelnen Abschnitten separat zu pflegen), müssen die entsprechende URLs eingegeben werden, um Seiten, die sich in verschiedenen StudioLine-Projekten befinden, miteinander zu verlinken.


Seiteneditor

Ein Kernelement von StudioLine ist der Seiteneditor. Hier werden Websites entworfen, Bilder, Texte und Effekte hinzugefügt sowie Links zu anderen Seiten erstellt.

Um eine neue Seite zu erstellen, wählen Sie entweder

  • "Neu" im Dateimenü oder

  • "Eine neue Seite erstellen" beim Öffnen eines Projekts aus.

Das Erscheinungsbild der neuen Seite, der Hintergrund und die üblichen Elemente werden von der Standardlayoutvorlage bestimmt, welche in den Projekteinstellungen definiert wird. Um ein anderes Layout auszuwählen, öffnen Sie den StudioLine Explorer aus dem Dateimenü, suchen sich eine passende Layoutvorlage aus und ziehen diese auf Ihre Seite.

Seitenausrichtung

Die meisten Webseitenentwickler entscheiden sich für ein Standardlayout ihrer Seite, z.B. für eine Breite von 800 Pixeln. Diese Einstellung passt auch bei Besuchern, die mit niedrigen Auflösungen arbeiten oder die ihr Browserfenster nicht maximieren wollen. Werden die Seiten allerdings in einem großen Browserfenster betrachtet, so erscheint die Seite an den linken Rand gedrückt mit einem großen, leeren Rand rechts.

Um die Ausrichtung der Seite vertikal und/oder horizontal zu ändern, drücken Sie daher die Seitenausrichtungsobjekte in der Symbolleiste.

Punktgenaue Positionierung

Der Inhalt einer Seite kann frei plaziert werden. Die punktgenaue Positionierung von StudioLine ermöglicht es, Ihre Zusammenstellung aller Text- und Bildelemente ohne Rücksicht auf Browsertyp und Größe des Browserfensters zu erhalten. Zur automatischen Ausrichtung der Objekte steht darüberhinaus ein Container zur Verfügung.


Texteditor

StudioLine ist mit einem kompletten mehrsprachfähigen Texteditor ausgestattet, der sich allen gängigen Textverarbeitungsprogrammen anpasst.

Text können Sie auf verschiedene Weisen hinzufügen:

  • ziehen Sie das Textsymbol von der Menüleiste auf die entsprechende Position auf der Seite, oder

  • wählen Sie aus dem Textmenü "Neues Textobjekt" aus, um dieses dann durch Klicken der Maustaste auf der Seite zu positionieren, oder

  • klicken Sie die rechte Maustaste auf der Seite und wählen Sie "Neues Textobjekt", oder

  • markieren Sie einen Text eines Textverarbeitungsprogramms oder einer anderen Anwendung und ziehen Sie den Text in den StudioLine Seiteneditor, oder

  • wählen Sie "Neue Instanz starten" im Dateimenü aus und ziehen Sie den jeweiligen Text von der einen auf die andere Seite.

Die Standardeinstellung eines neuen Textes wird bestimmt durch die Schrifteigenschaft im Textmenü. Falls die Schrifteigenschaftsleiste nicht geöffnet sein sollte, wird die Schrifteinstellung, die sich im Menü "Voreinstellungen" unter "Schrift" befindet, verwendet. Falls die Leiste für die Textbreite geöffnet sein sollte, dann bestimmt sich die ursprüngliche Breite eines neues Textobjekts danach.

Texte bearbeiten

Nach dem Doppelklicken auf ein bestehendes Textobjekt erscheint das Textlineal und die Texteditorleiste wird sichtbar. Falls nötig, können sowohl Lineal als auch Editorleiste verschoben werden. Größenregler links und rechts vom Textobjekt ermöglichen den Wechsel der Breite des Textobjekts.

Einfügen, Ersetzen, Löschen und Auswählen eines Textes geschehen wie bei gängigen Textverarbeitungsprogrammen. (Falls Sie bislang noch nicht mit der Arbeitsweise von Textverarbeitungsprogrammen unter Windows vertraut sind, befolgen Sie bitte die Übungen dazu im StudioLine-Tutorial).

Mit dem Filter "Bildhintergrund" können Sie dem jeweiligen Textobjekt eine Hintergrundfarbe geben.

Indem Sie auf einen beliebigen Punkt außerhalb des Textobjekts klicken, wird der Texteditor geschlossen.

Tastenkombinationen

Entf

Löscht den Buchstaben rechts vom Cursor.

Strg + Entf

Löscht das Wort rechts vom Cursor.

Rückschritttaste

Löscht den Buchstaben links vom Cursor.

Strg + Rückschritttaste

Löscht das Wort links vom Cursor.

Einfg

Wechselt zwischen Einfüge- und Überschreibmodus.

Pos 1

Zum Zeilenanfang.

Ende

Zum Zeilenende.

Strg + Pfeiltaste oben

Zurück zum Absatzanfang.

Strg + Pfeiltaste unten

Zum Anfang des nächsten Absatzes.

Strg + Pos 1

Zurück zum Beginn der ersten Zeile.

Strg + Ende

Zum Ende der letzten Zeile.

Strg + linke Cursortaste

Zurück zum Wortanfang.

Strg + rechte Cursortaste

Zum Anfang des nächsten Wortes.

Shift + Cursortasten

Bewegt den Cursor zur gewünschten Postition und markiert jeden Text dazwischen.

Strg + B

Fett.

Strg + I

Kursiv.

Strg + U

Unterstrichen.

Strg + J

Spaltet das Textobjekt an der Position auf, an der sich der Mauszeiger befindet oder vereinigt mehrere markierte Textobjekte in einem.

Strg + Shift + A

Schaltet zwischen drei Text-Modi um: Alles in Großschrift, alles in Kleinschrift, Groß- und Kleinschreibung gemischt.

Strg + Klick oder Doppelklick

Wählt das Wort aus, vor dem der Cursor steht. Ziehen Sie die Maus beim letzen Klick, um weitere Wörter auszuwählen.

Shift + Klick

Wählt einen Textblock zwischen dem Cursor und dem Mauszeiger aus. Bewegen Sie die Maus, um den Textblock zu ändern.

Shift + Strg + Klick

Wählt einen Textblock aus, beginnend beim ersten vollwertigen Wort ab der Cursor-Position bis einschließlich demjenigen Wort, bei dem der Mauszeiger steht.

Dreifachklick

Wählt einen ganzen Absatz aus. Bewegen Sie die Maus beim letzten Klick, um weitere Absätze auszuwählen.

Weitere anwendungsübergreifende Tastenkombinationen finden Sie im Anhang zur Dokumentation.

Texteditor-Funktionen

Die meisten Texteditorfunktionen wirken sich auf eine bestimmte Textpassage aus.

Bevor Sie eine Schaltfläche auf der Texteditorleiste klicken, markieren Sie die gewünschte Textpassage.
Farbe

Wechselt die Farbe des markierten Textes.

Fett

Lässt den markierten Text fett erscheinen.

Kursiv

Lässt den markierten Text kursiv erscheinen.

Unterstreichen

Unterstreicht den markierten Text.

Link

Verlinkt den markierten Text mit einer Seite oder Webadresse.

Textausrichtung

Richtet den Absatz links- oder rechtsbündig und mittig aus bzw. verwendet Blocksatz.

Aufzählungszeichen

Fügt ein Aufzählungszeichen vor jeden markierten Absatz ein und hebt somit den Text hervor.
Die Textattribute für die Art der Aufzählungszeichen wie z.B. Größe und Farbe werden durch das Drücken der Eingabetaste am Absatzende bestimmt. Das Wählen der Textattribute "Fett" oder "Kursiv" verzerrt das Aufzählungszeichen. Das Schriftbild richtet sich nach der Symbolschrift.
Anmerkung: Aufzählungszeichen können nur bei linksbündig bzw. in Blocksatz ausgerichteten Texten verwendet werden.

Suchen

Sucht nach einem Text im aktuell ausgewählten Bereich, im gesamten Textobjekt oder in allen Textobjekten der jeweiligen Seite.

Suchen & Ersetzen

Ersetzt den Text im aktuell markierten Bereich, im gesamten Textobjekt oder in allen Textobjekten der jeweiligen Seite.

Rechtschreibprüfung

Überprüft den Text auf Rechtschreibfehler.

Sprache

Ordnet dem markierten Text zur Rechtschreibprüfung die passende Sprache zu.

Absatzeigenschaften

Die globalen Texteigenschaften eines Absatzes (z.B. Farbe oder Fettdruck) werden über das unsichtbare Absatzende-Zeichen gespeichert, das als Leerzeichen hinter dem letzten Zeichen des Absatzes erscheint. Sie bestimmen die Erscheinung des Aufzählungszeichens. Die Schriftart des Aufzählungszeichens ist allerdings grundsätzlich "Symbol", außerdem es wird nicht unterstrichen.

Stellen Sie sicher, dass auch das unsichtbare Zeilenvorschubzeichen mitausgewählt wurde, falls die Texteigenschaften geändert oder ein gesamter Textabsatz kopiert werden soll.

Rechtschreibprüfung

Die Rechtschreibung kann über verschiedene Methoden geprüft werden:

  • umfassende Rechtschreibprüfung: Wählen Sie "Rechtschreibprüfung" aus dem Textmenü oder der Texteditorleiste aus.

  • Rechtschreibprüfung beim Schreiben: Fragwürdige Wörter werden mit einer welligen Unterstreichung markiert.

  • Überprüfen einzelner Wörter: Klicken Sie mit der rechten Maustaste auf das entsprechende Wort. Falls es nicht erkannt werden sollte, erscheint eine Liste alternativer Wörter. Klicken Sie mit der rechten Maustaste auf das passende Wort.

Wenn ein fragwürdiges Wort entdeckt wird, können Sie eine vorgeschlagene Alternative akzeptieren, die Rechtschreibung selbst korrigieren, das Wort ignorieren oder es dem Wörterbuch hinzufügen.

Sprachen

Texte können in einer Reihe von Sprachen überprüft werden.

Um einem Textabschnitt eine andere Sprache zuzuordnen, markieren Sie diesen Abschnitt und drücken Sie die Sprachen-Schaltfläche der Texteditorleiste. Die als Standard ausgewählte Sprache wird durch Ihr Betriebssystem festgelegt. Texte, welche aus einem Worddokument übertragen wurden, haben die ursprünglich verwendete Spracheinstellung weitervererbt bekommen.


Schriftarten

Die meisten Webdesignprogramme erlauben es dem Browser, über die endgültige Darstellung von Texten zu entscheiden. Das erste Problem taucht dann auf, wenn der Webmaster auf seiner Website Schriftarten verwendet, die dem Besucher dieser Website fehlen. Selbst wenn alle Schriftarten vorhanden sein sollten, bleibt das Problem, dass verschiedene Browser und Betriebssysteme gleiche Schriftarten und HTML-Befehle unterschiedlich interpretieren. Höhe, Breite, Abstände und sogar das einzelne Zeichen selbst werden uneinheitlich verwendet. Im Ergebnis kann also der Webdesigner das endgültige Erscheinungsbild der Seite nie genau vorhersagen.

Der Texteditor von StudioLine verfügt deshalb über eine spezielle Technik, die solche Ungereimtheiten überwindet. Falls nötig, erzeugt er komplexe HTML-Tabellen, um die passenden Abstände zu erreichen. Die daraus resultierenden Textblöcke haben eine gleichbleibende Erscheinung in den meisten Browsern. Jedoch können diese speziellen Kontrollelemente die Verwendbarkeit eines Textes insofern begrenzen, als dass sich ein Text nicht in derselben Darstellungsform vom Browser in ein Textverarbeitungsprogramm kopieren lässt.

Text als Grafik

StudioLine ist in der Lage, Text in Grafik umzuwandeln, um jede mögliche Beeinträchtigung durch den vom Besucher verwendeten Browser oder das jeweilige Betriebssystem auszuschalten — dadurch wird echtes WYSIWYG geboten. Anstatt den Text auf dem Webserver zu speichern und dem Browser die Entscheidung über die Darstellung zu überlassen, wird er als Grafikdatei auf dem Webserver generiert und gespeichert.

Die Kehrseite davon ist jedoch, dass ein Link nur für das gesamte Textobjekt definiert werden kann, nicht für jedes Wort oder jeden Satz einzeln.

Die Wahl bestimmter Designs hat automatisch zur Folge, dass Text als Grafik publiziert wird. Dies ist beispielsweise bei einem Text der Fall, der von einem teilweise transparenten Bild überlagert wird, oder bei einem Textobjekt mit mittels Filtern erzeugter Spezialeffekte.

Um Text als Grafik ausdrücklich umzuwandeln, verwenden Sie einen Filter und neutrale Einstellungen:

  • markieren Sie das Textobjekt

  • wählen Sie "Filter" aus dem Bearbeiten-Menü

  • wählen Sie den Filter "Transparenz" und setzen sie den Wert auf "0"

ALT Text

StudioLine erzeugt automatisch aus dem Inhalt des Textobjekts den "Alternate Text" für die Grafik. Ist dies nicht gewünscht, löschen Sie einfach den Inhalt der Beschreibung "Alternate Text" für das Textobjekt oder setzen ihn auf einen anderen Wert.

Schriftarten auswählen

Wenn Text nicht als Grafik generiert werden soll, sollte besondere Sorgfalt darauf gelegt werden, dass nur gängige Schriftarten auf der Website Verwendung finden.

Viele Websitebesucher haben Zugang zu den Schriftarten, mit denen Microsoft Windows standardmäßig arbeitet. Seitdem auch Microsoft Office bei Firmen beliebt ist, haben viele Anwender auch einige, wenn nicht sogar alle Schriftarten des Microsoft Office auf ihrem Computer.

System
Verfügbare Schriftarten
Microsoft Windows

Arial, Comic Sans MS, Courier New, Marlett, Symbol, Times New Roman, Wingdings
Einen Querverweis über Schriftarten mit mehreren Verwendungsmöglichkeiten finden Sie unter: http://www.microsoft.com/typography/fonts/

Apple Macintosh

Chicago, Charcoal, Courier Regular, Geneva, Helvetica, Monaco, New York, Palatino, Symbol, Times

Unix

charter, clean, courier, fixed, helvetica, lucida, lucidabright, lucidatypewriter, new century schoolbook, symbol, terminal, times, utopia

Microsoft Internet Explorer

Andale Mono (formerly Monotype.com), Arial Black, Georgia, Impact, Trebuchet MS, Verdana, Webdings

Netscape Navigator

Bitstream Prima Serif, Bitstream Prima Sans, Bitstream Prima Sans Mono

Generische Schriften

Nur der Gattung nach bestimmte Schriftartnamen überlassen die endgültige Erscheinung dem jeweiligen Browser. Das System des Websitebesuchers sucht sich dann die passende allgemeine Einteilung des der Gattung nach bestimmten Schriftartnamens aus:

Zeichentabelle

Warnung vor Schriftartnamen

Manche Betriebssysteme benutzen dieselben Schriftartnamen, obwohl die Schriftarten letztlich doch unterschiedlich sind. Es kommt vor, dass ein und derselbe Schriftartname nicht einmal auf demselben Rechner einheitlich verwendet wird. Dieselbe Schriftart, z.B. "Symbol", kann innerhalb der Schriftbilder mit unterschiedlichen Technologien erzeugt werden (Truetype, Bitmap, PostScript). In diesen Fällen werden die gewählte Schrift und die jeweilige Technologie mit der Schriftgröße, dem Betriebssystem und dem Browser variieren. Daher kann derselbe Brief in derselben Schriftart eine unterschiedliche Erscheinung auf verschiedenen Systemen aufweisen. Das MacOS-System ersetzt sogar bestimmte Zeichen der "Symbol"-Schriftart gegen gänzlich unterschiedliche Zeichen.

Durchaus möglich ist es auch, dass dieselbe Schriftart bei verschiedenen Betriebssystemen und ihren Versionsarten unter geringfügig unterschiedlichen Namen geführt werden. Um diese Fallgrube zu verhindern — gerade hinsichtlich der "Symbol"-Schriftart — ermöglicht Ihnen StudioLine, Text als Grafik zu generieren.

Vorsicht bei Schriftartgrößen!

Verschiedene Browser, Versionen und Betriebssysteme verwenden unterschiedliche Faktoren, wenn sie eine ausgewählte "Schriftartgröße" darstellen. Die aktuelle Breite der Buchstaben, die Höhe und der Abstand zwischen den Zeilen und die Anzahl der benötigten Zeilen des dargestellten Textblocks können oft nicht vorhergesehen werden. Dies kann zu Textausrichtungsproblemen führen. Mit StudioLine wird dies verhindert, da der gesamte Textblock als Grafik generiert werden kann.

Schriftartglättung

Schriftartglättung ("Anti-Aliasing") entfernt gezackte Buchstabenecken durch Hinzufügen von Graustufen. Windows verwendet 17 Graustufen mit uneingeschränkter Gammakorrektur; MacOS verwendet 16 Graustufen ohne Gammakorrektur. Ob der Browser dieses Merkmal effektiv unterstützt, hängt von den Einstellungen des Betriebssystems des Websitebesuchers ab.

Wird mit StudioLine Text als Grafik generiert, sind der Browser und das Betriebssystem des Besuchers irrelevant — StudioLine bestimmt die endgültige Erscheinung. Basierend auf der benutzten Schriftart und der Buchstabengröße, verwendet StudioLine die Schriftartglättung in Übereinstimmung mit den Schriftartdaten, die es von Windows erhält. Dies bedeutet, dass typischerweise sehr kleine Schriftgrößen (z.B. 6 Punkte) und einigermaßen große Schriftgrößen (z.B. 14 Punkte) geglättet werden. StudioLine verwendet 65 Graustufen ohne Gammakorrektur.

Die Unterschiede im Schriftartglättungsalgorythmus sollten nur dann bemerkbar sein, wenn dieselbe Schriftart mehrmals auf der Seite verwendet wird — mit Texten, die teils als Grafik und teils als Text generiert wurden. Der Text, der als Grafik generiert wurde, kann einen leicht unterschiedlichen Schriftschnitt aufweisen.


Textlinks

Das Hinzufügen von Links auf Webseiten steigert das interaktive Erlebnis für den Besucher. Durch das Klicken mit der Maus auf einen Link löst der Besucher eine vom Webmaster vorherbestimmte Aktion aus, wie z.B. das Öffnen einer neuen Seite oder das Versenden einer Email. Links können ein gesamtes Textobjekt oder ein einzelnes Wort bzw. einen einzelnen Satz verknüpfen. Um die Aufmerksamkeit auf einen Link zu lenken, werden diese durch spezielle Farben und Schriftartoptionen hervorgehoben, die in den "Textlink-Einstellungen" des Seitenmenüs definiert sind.

Link von Wörtern oder Sätzen

Um einen Link hinzuzufügen:

  • öffnen Sie den Texteditor

  • markieren Sie das Wort oder den Satz im Texteditor

  • drücken Sie die Schaltfläche "Link" [image] in der Texteditorleiste

Links von Wörtern oder Sätzen haben keine Wirkung, wenn das gesamte Textobjekt als Grafik umgewandelt wurde.

Link von einem Textobjekt

Soll das gesamte Textobjekt als Link dienen, gibt es einen schnelleren Weg:

  • Ist der Texteditor schon geöffnet, schließen Sie diesen, indem Sie auf irgendeinen Punkt außerhalb des Textobjekts auf der Seite klicken.

  • klicken Sie mit der rechten Maustaste auf das Textobjekt, um das Kontextmenü zu öffnen

  • wählen Sie "Link" aus dem Kontextmenü

Links von einzelnen Wörtern oder Sätzen haben Vorrang gegenüber einem Link eines gesamten Textobjekts. Der bestimmte Textobjektlink wirkt sich nur auf die Wörter und Sätze aus, die keinem anderen Link zugeordnet sind.

Das Verlinken mit StudioLine

Der StudioLine Explorer bietet den idealen Weg, einen Textlink auf eine andere Webseite zu erstellen:

Link zu einem bestehenden Textobjekt

  • öffnen Sie den StudioLine Explorer

  • Um von einem anderen Projekt einen Link zu erstellen, wählen Sie "Projekte" und doppelklicken Sie auf ein Projekt im Prokjektverzeichnis.

  • wählen Sie die Webseiten aus

  • legen Sie die Seite fest, zu der Sie linken möchten

  • ziehen Sie die Seite auf das bestehende Textobjekt

Link zu einem neuen Textobjekt

  • öffnen Sie den StudioLine Explorer

  • Um von einem anderen Projekt einen Link zu erstellen, wählen Sie "Projekte" und doppelklicken Sie auf ein Projekt im Projektverzeichnis.

  • wählen Sie die Webseiten aus

  • legen Sie die Seite fest, zu der Sie linken möchten

  • ziehen Sie die Seite auf eine leere Stelle im Arbeitsbereich

  • Ein neues Textobjekt wird erstellt mit einem Link zu der gewählten Seite.

  • passen Sie den Text Ihren Bedürfnissen entsprechend an

Links folgen

Wenn ein Text zu einer anderen StudioLine Seite linkt, kann man leicht zwischen den Seiten hin- und herschalten.

  • markieren Sie den verlinkten Text

  • Sie entweder "Link folgen" aus dem Navigationsmenü, oder öffnen Sie das Kontextmenü für den markierten Text mit der rechten Maustaste und wählen Sie "Link folgen".


Felder im Text

Felder können überall im Text verwendet werden, wo der Inhalt einer Beschreibung erscheinen soll, selbst in anderen Seiten- oder Bildbeschreibungen. Beispiele für verfügbare Felder sind der Seitentitel, eine Bildunterschrift oder der Name des Webmasters. Durch die Verwendung von Feldern wird der Text immer den aktuellen Inhalt der Beschreibung wiedergeben.

Bildspezifische Beschreibungen können vom Anwender frei bestimmt werden.

Felder werden häufig in Layouts und Layoutvorlagen verwendet. Sie erlauben es, dass sich gleiche Textblöcke — wie z.B. Überschrift oder Bildüberschrift — automatisch an das jeweilige Bild anpassen.

Feld einfügen

Bewegen Sie den Textcursor an die Stelle im Text, an der das Feld eingefügt werden soll. Klicken Sie dann mit der rechten Maustaste und wählen Sie im Kontextmenü "Feld einfügen".

Felder werden durch den mit doppelten Prozentzeichen umklammerten Namen der Beschreibung angezeigt und können überall im Textblock verwendet werden:

Beschreibung | Platzhalter
Event | %%Event%%

Sollte der Inhalt einer Beschreibung länger sein als die Breite des Textblocks in dem das Feld steht, wird er in eine neue Zeile umgebrochen. Textattribute (z.B. Farbe oder Zeichensatz) können nur auf das gesamte Feld angewendet werden, es ist nicht möglich, etwa nur einen Teil des Inhalts zu unterstreichen oder fett anzuzeigen.

Felder auflösen

Felder werden aufgelöst, wenn die einzelne Webseite in HTML-Code generiert wird. Wird eine Beschreibung mehr als einmal auf der Seite verwendet, wird die jeweils erste Auswahl benutzt. Beim Berechnen der Bildbeschreibungen ignoriert StudioLine diejenigen Bilder, die nicht vom Bildprototypen abhängen, wie z.B. Navigationsobjekte, Banner und andere Designelemente des Layouts. Der praktische Nutzen von Bildbeschreibungen liegt bei den automatisch erzeugten Detailseiten. Diese verwenden die Beschreibungen des jeweiligen Bildes auf einer Seite, um den Inhalt dynamisch bereitzustellen.

Auf Seiten mit mehreren Bildern ist es möglich, die Bildbeschreibungen eines bestimmten Bildes mit einem Textobjekt zu verbinden. Eine praktische Anwendung wäre ein Standard-Textblock mit Bildtitel und Urheber-Angaben, der neben jedem einzelnen der verschiedenen Bilder auf der Seite erscheint.


Arbeiten mit Bildern

Alle StudioLine hinzugefügten Bilder werden im zentralen Bildarchiv gespeichert. Das Archiv enthält jeweils ein hochauflösendes Urprungsbild und die beschreibende Information dazu. Das Originalbild wird nicht mehr benötigt und kann auf einem Wechselmedium — wie z.B. einem Backupband oder einem anderen Wechseldatenträger — abgelegt werden. Dies spart Speicherplatz. Falls ein Bild später in einer anderen Anwendung gebraucht wird, kann es einfach exportiert werden.

Bilder, die Sie im Seiteneditor hinzufügen, werden in dem speziellen Ordner "$AutoArchive$" des Bildarchivs gespeichert. Allgemein sollten Sie immer zuerst ins Bildarchiv wechseln, wenn Bilder hinzugefügt werden. Dadurch können Bilder sofort in Verzeichnisse organisiert werden und zum einfachen Wiederfinden später kategorisiert werden. Weitere Informationen finden Sie im Kapitel "Bildarchiv".

Bilder auf Wechseldatenträgern

Für den Fall, dass irgendwann einmal eine Erneuerung Ihres Ursprungsbildes nötig sein sollte, wird die ursprüngliche Herkunft eines Bildes (z.B. eine Photo-CD) im Bildarchiv gespeichert.

Werden Bilder einer CD-ROM zum ersten Mal hinzugefügt, wird Sie StudioLine auffordern, diese CD-ROM zu benennen (im Falle einer Photo-CD der Name des Datenträgers). Sollte StudioLine eine originale Bilddatei irgendwann wieder benötigen, werden Sie aufgefordert, dieselbe CD-ROM mit dem von Ihnen gewählten Namen einzulegen.

Ein Bild platzieren

  • öffnen Sie den StudioLine Explorer aus dem Dateimenü

  • legen Sie das gewünschte Bild im Bildarchiv oder in "Mein Computer" bzw. "Netzwerkumgebung" fest

  • ziehen Sie das Bild auf die gewünschte Position auf Ihrer Seite

Ebenso können Sie eine zweite Instanz von StudioLine öffnen und das Bild auf die andere Seite ziehen. Zum Anzeigen des Kontextmenüs klicken Sie die rechte Maustaste über dem gewünschten Bild.

Prototypeigenschaften auf verbundene Bilder vererben

Das Prototypbild befindet sich im Layout der Seite und definiert die Standard-Bildeinstellungen für diese Seite. Jedesmal wenn ein Bild auf einer Seite platziert wird, wird es automatisch jedem Filter unterworfen, der mit dem Prototyp verbunden ist. Dadurch wird es Ihnen ungemein erleichert, allen Bildern einer Seite eine einheitliche Größe und Erscheinung zu geben, wie z.B. durch weiche Ränder oder Schatteneffekte.

Weitergehende Informationen dazu finden Sie im Kapitel Layouts.

Die Liste aktiver Filter können Sie im Bild-Kontextmenü anschauen und zusammenstellen.

Vererbung lösen

Jede Änderung am Layout-Prototypen wird sich auf das Bild auf der Seite übertragen. Durch das einmalige Vornehmen einer Änderung am Prototyp können so gleichzeitig alle Bilder der Seite aktualisiert werden.

Dabei haben Sie die Möglichkeit, einzelne Bilder — wie z.B. Objekte oder Firmenlogos — vom Prototyp zu lösen. Für diese Funktion wählen Sie einfach "Verknüpfung zum Prototyp lösen" im Kontextmenü.

Ein Bild skalieren

Die acht Regler am Markierungsrahmen erscheinen sofort, wenn ein einzelnes Objekt markiert wird. Diese dienen dazu, die Größe des Objekts zu verändern.

  • ziehen Sie an den Eckreglern, um die Höhe und Breite proportional zu verändern

  • ziehen Sie einen mittleren Regler, um das Objekt in der gewünschten Richtung zu strecken oder zu stauchen

  • Normalerweise können Bilder nicht über ihre Originalgröße im Bildarchiv hinaus vergrößert werden. Drücken Sie die Taste "Strg", um das Bild darüber hinaus zu vergrößern (dies kann zu einer Minderung der Bildqualität führen).

Zusätzliche Skalierungs-, Beschneidungs- und Bildlagekorrekturfunktionen finden Sie im Menü "Filter".

Beschreibende Informationen definieren

Die meisten Browser sind in der Lage, ein kleines Popup-Fenster mit beschreibenden Informationen über das Bild anzuzeigen, auf welchem der Cursor gerade liegt. Die Information kann auch schon dann erscheinen, während das Bild noch in den Speicher geladen wird. Die Information über das Bild wird üblicherweise vom sog. "Alternate Text" verwendet. Für manche Bilder mag diese Funktion eine Voraussetzung sein, bei anderen könnte dies hingegen verwirrend wirken.

Falls das Bild aus dem Bildarchiv eingefügt wurde, kann es schon beschreibende Informationen enthalten. Jede Änderung, die Sie im Seiteneditor für das Bild vornehmen, bleibt begrenzt auf diese Seite. Das Original im Bildarchiv wird davon nicht betroffen.

StudioLine erzeugt die beschreibende Information aus den Bildbeschreibungen. Um z.B. den "Alternate Text" zu verändern oder zu löschen:

  • markieren Sie das Bild

  • Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü. Dadurch wird die Beschreibungsleiste geöffnet.

  • wählen Sie "Alternate Text" aus der Auswahlliste direkt unter dem Bild aus

  • verändern oder löschen Sie nun den Text im betreffenden Textfeld

Animierte GIF-Dateien

Normalerweise speichert StudioLine Bilder in einem komprimierten Format. Für animierte GIF-Dateien ist es wichtig, dass das Originalformat des Bildes nicht verändert wird. Um den Verlust von Animationseffekten zu verhindern, sind bestimmte Einschränkungen zu beachten:

  • dürfen auf GIF-Animationen nicht angewandt werden

  • Text oder andere Objekte mit transparenten Bereichen dürfen die GIF-Animation nicht überlagern


Filter

Öffnen Sie das Menü "Filter" aus dem Bearbeiten-Menü. Es enthält einen kompletten Satz an visuellen Effekten, inklusive Licht- und Schatten-, Versatz- und weicher Rand-Funktionen, die auf Texte oder Bilder angewandt werden können. Die Filter und ihre Einstellungen können jederzeit betrachtet und kontrolliert oder sogar auf andere Objekte kopiert werden. Von der Stärke der StudioLine Filter können auch andere Anwendungen profitieren. Nähere Details finden Sie unter Import und Export

Damit Sie mehr über die Filter erfahren und lernen, wie Sie die Einstellungen unter den Objekten kopieren, wird dringend empfohlen, dass Sie dafür das StudioLine Tutorial zu Rate ziehen.

Filter anwenden

  • markieren Sie eines oder mehrere Objekte

  • klicken Sie auf den gewünschten Filter

  • wählen Sie die passenden Einstellungen

Der Effekt jedes Filters wird sofort auf der Seite sichtbar.

Ändern der Filtereinstellungen

Jeder Effekt, den Sie anwenden, wird der Liste "Aktive Filter" des jeweiligen grafischen Objekts hinzugefügt. Einstellungen können dort überprüft, geändert, neu angeordnet, gelöscht oder kopiert werden. Für die genaue Vorgehensweise lesen Sie hierzu die Online-Hilfe oder das Referenzkapitel "Objektkontextmenü".


Stapelanordnung

Mehrere Objekte können übereinander gestapelt werden, teilweise oder gänzlich objektüberdeckend geschichtet.

Seiten oder Layoutstapel?

Bilder, die auf der Seite erscheinen, können von der Layoutvorlage erzeugt werden, oder im Seiteneditor bzw. Layout-Modus hinzugefügt werden. Es gibt fünf Stapelanordnungen, die den Layoutbildern bzw. Seitenbildern gewidmet sind.

Arbeiten mit Stapeln

Das System mit drei Layoutstapeln und zwei Seitenstapeln ist dauerhaft. Durch das Verwenden des Objektkontextmenüs können Bilder vor und zurück durch die Stapel bewegt werden. Die einzelnen Möglichkeiten hängen von dem jeweiligen StudioLine-Modus ab und davon, ob das Bild seiten- oder layoutbasiert ist.

Seiteneditor

Sowohl Seiten-, als auch Layoutbilder sind sichtbar. Seitenbasierte Bilder können frei durch und zwischen ihre(n) jeweiligen Stapel(n) bewegt werden. Layoutbasierte Bilder können nur innerhalb desselben Stapels bewegt werden.

Neue Bilder werden dem ersten im Seitenvordergrund befindlichen Stapel hinzugefügt.

Layout- und Layoutvorlagen-Modus

Bilder können innerhalb ihres Layoutstapels bewegt, oder einem anderen Stapel zugeteilt werden. Neue Bilder werden immer dem ersten Layoutstapel hinzufügt.


Grafik-Links

Bestimmte Bilder, wie z.B. Navigationsobjekte, werden gewöhnlicherweise dazu verwendet, es dem Besucher zu ermöglichen, vorherbestimmte Aktionen — wie z.B. das Öffnen einer neuen Seite oder das Versenden einer Email — in Gang zu setzen.

Um einen Link hinzuzufügen, markieren Sie das Bild und wählen Sie "Link" aus dem Bearbeiten-Menü, oder öffnen Sie das Kontextmenü des Bildes.

Link zu Bildansicht

Es ist möglich, ein kleines Vorschaubild (Miniaturansicht) mit einer automatisch erstellten Detailseite, die eine höhere Auflösung und beschreibenden Informationen aufweist, zu verlinken.

  • markieren Sie das Bild

  • wählen Sie "Link" aus dem Beabeitungsmenü oder dem Kontextmenü des Bildes aus

  • wählen Sie die Bezeichnung "Link zu Bildansicht"

  • wechseln Sie in den Layoutmodus

Zusätzliche Informationen erhalten Sie im Kapitel "Layouts" und dort speziell im Abschnitt "Automatische Detailseiten".

Verlinken mit dem StudioLine Explorer

Der StudioLine Explorer bietet den idealen Weg, einen Link zu einer Seite einer bestehenden Grafik hinzuzufügen:

  • öffnen Sie den StudioLine Explorer

  • Um innerhalb desselben Projekts zu verlinken, wählen Sie "Seiten", doppelklicken eine Seite in der Verzeichnisleiste und wählen dann "Seiten".

  • legen Sie dann die Seite fest, zu der Sie linken möchten

  • ziehen Sie die Seite auf die Grafik auf dem Bildschirm

  • Jetzt weist die Grafik einen Link zu der gewählten Seite auf.

Link mit sichtbaren Anhaltspunkten versehen

Wichtig ist es, den Besucher durch bescheidene Anhaltspunkte darauf aufmerksam zu machen, dass ein Bild einen Link aufweist. Dem Bild die Erscheinung eines Knopfes zu geben, stellt dabei eine effektive Methode dar:

  • markieren Sie das Bild

  • öffnen Sie "Filter" aus dem Bearbeiten-Menü

  • wählen Sie nun das Licht- und Schatten-Filter aus und wenden Sie es auf das gewünschte Objekt an

Links folgen

Falls ein Bild einen Link zu einer anderen StudioLine Seite aufweist, kann man leicht durch Doppelklicken des Bildes zu dieser Seite wechseln, oder:

  • markieren Sie das verlinkte Bild

  • Wählen Sie entweder "Link folgen" aus dem Navigationsmenü, oder öffnen Sie das Objektkontextmenü mit der rechten Maustaste und wählen Sie dann wiederum "Link folgen".


Rollover-Effekte

Besucher wissen Webseiten mit Rollover-Effekten zu schätzen, weil sie einer Website Dynamik verleihen. Wenn der Mauszeiger über ein Bild fährt, kann dieses seine Farbe ändern, einen Schatten erzeugen, transparent werden oder andere Aspekte seiner Erscheinung verändern.

Derartige Rollover-Effekte werden in erster Linie als visuelle Anhaltspunkte für grafische Links verwendet. Jedoch sind sie auch eine sehr effektive Methode, die Aufmerksamkeit eines Website-Besuchers auf nachfolgende Informationen zu lenken, die nur sichtbar werden, wenn die Maus auf dem entsprechenden Bereich der Seite verharrt.

Verwenden auf einem einzelnen Bild

Mit dieser Methode wird die Erscheinung eines einzelnen Bildes verändert, während der Mauszeiger auf diesen Bereich fährt.

  • Platzieren Sie das Bild auf der Seite und öffnen Sie "Filter" im Bearbeiten-Menü, um einen Filter auszuwählen.

  • Klicken Sie auf die Schaltfläche [image] "Rollover-Modus" in der Filterleiste. Der Mauszeiger wird nun rot angezeigt.

  • öffnen Sie "Aktive Filter" aus dem Kontextmenü

  • ändern Sie im Rollover-Modus die Filtereinstellungen, oder fügen Sie Filter hinzu, die Sie für das Bild verwenden wollen, wie z.B. einen Farbeffekt auf dem Bild oder den Wechsel zu schwarz/weiß

  • klicken Sie nochmals auf die Schaltfläche "Rollover-Modus" in der Filterleiste, um das Ergebnis beurteilen zu können

Gedrückter Knopf

Das einzelne Bild als gedrückten Knopf erscheinen zu lassen, während man mit dem Mauszeiger darüber fährt, stellt eine Variante der Einzelbildtechnik dar.

  • fügen Sie ein geeignetes Bild der Seite, dem Layout oder der Layoutvorlage zu

  • Verwenden Sie das Licht & Schatten-Filter. Stellen Sie die Richtung der Lichtquelle auf die linke obere Ecke und die Schattendistanz auf 3 Pixel ein.

  • drücken Sie die Schaltfläche "Rollover" in der Symbolleiste

  • verwenden Sie weiterhin den Lichteffekt, aber schalten Sie den Schatten aus

  • verwenden Sie das Versatzfilter und stellen Sie den horizontalen Versatz auf 3 und den vertikalen Versatz auf –3 ein

  • klicken Sie erneut die Schaltfläche "Rollover" in der Symbolleiste und überprüfen Sie das Ergebnis

Verwenden von zwei Bildern

Mit dieser Methode enthüllt der Mauszeiger des Besuchers ein anderes Bild.

  • Erstellen Sie zwei Bilder derselben Größe, eines für die Normalansicht und eines für die Rollover-Ansicht.

  • platzieren Sie das Bild für die Rollover-Ansicht auf seine endgültige Position

  • markieren Sie das Bild für die Normalansicht und öffnen Sie die Filter

  • klicken Sie auf die Schaltfläche "Rollover" in der Symbolleiste

  • Setzen Sie das Transparenzfilter auf eine mittlere Stellung. Dies hilft Ihnen bei der exakten Ausrichtung beider Bilder übereinander.

  • ziehen Sie das Bild für die Normalansicht völlig über das Bild der Rollover-Ansicht

  • Setzen Sie den Wert des Transparenzfilters für das Bild der Normalansicht auf 100% (Das System sollte dabei immer noch im Rollover-Modus sein!). Dies sorgt dafür, dass das Bild für die Normalansicht im Rollover-Modus unsichtbar wird, während das Bild der Rolloveransicht erscheint.

  • klicken Sie erneut die Schaltfläche "Rollover" in der Symbolleiste und überprüfen Sie das Ergebnis

Text aufdecken

Der Mauszeiger deckt dabei eine dargestellte Beschreibung auf.

  • erstellen Sie einen Textblock mit dem Inhalt, der erscheinen soll

  • öffnen Sie die "Filter" im Bearbeiten-Menü und verwenden Sie den Filter "Bildhintergrund"

  • wählen Sie eine entsprechende Farbe, setzen Sie den Transparenzwert auf ca. 70% und den Eckradius auf "0".

  • platzieren Sie ein entsprechendes Bild, welches den Text und seinen Hintergrund überdeckt

  • Klicken Sie die rechte Maustaste. Klicken Sie im Kontextmenü auf "Stapelanordnung" und wählen Sie "Ganz nach hinten".

  • platzieren Sie dasselbe Bild erneut

  • klicken Sie die Schaltfläche "Rollover" in der Symbolleiste

  • setzen Sie den Transparenzwert für das zweite Bild auf 100%

  • klicken Sie erneut die Schaltfläche "Rollover" in der Symbolleiste und überprüfen Sie das Ergebnis


Manuelles Positionieren

Text- und Bildobjekte können vollkommen frei positioniert werden, indem diese einfach auf die gewünschte Position gezogen werden. Objekte dürfen sich dabei überlappen.

Um den Webdesigner beim exakten Ausrichten der Objekte zu unterstützen, bietet StudioLine Seitenränder, Lineale und Hilfslinien an.

Seitenränder

Seitenränder stellen sichtbare Hilfen dar, um die Erscheinung einer Seite auf häufig verwendeten Bildschirmgrößen (z. B. 800x600 Pixel) beurteilen zu können.

  • klicken Sie mit der rechte Maustaste auf eine freie Fläche des Arbeitsbereiches, um das Kontextmenü der Seite zu öffnen

  • wählen Sie die gewünschten Seitenränder

Durch das Betrachten der Seitenränder können Sie nun prüfen, wie Ihre Seite in die spezielle Bildschirmgröße passt. Weitere Details bezüglich der Seitenränderoptionen finden Sie in der Online-Hilfe, oder im Referenzkapitel Seitenränder.

Lineale & Hilfslinien

Die Lineale zeigen in Pixeln die Breite der Seite am oberen und linken Bildschirmrand an. Hilfslinien können auf Ihre Arbeitsfläche gezogen werden, um Ihnen beim Ausrichten der Objekte in exakte Spalten oder Reihen behilflich zu sein.

  • damit die Lineale angezeigt werden, klicken Sie auf die Schaltfläche "Lineale einblenden" in der Filterleiste

  • um Hilfslinien zu erzeugen, ziehen Sie mit der Maus diese einfach aus den Linealen heraus auf die gewünschte Position

  • zum Entfernen der Hilfslinien ziehen Sie diese wieder zurück in das Lineal

Für weitergehende Optionen, wie z.B. das Speichern oder Wiederverwenden von Hilfslinien, wählen Sie "Hilfslinien" aus dem Kontextmenü der Seite aus. Weitere Details finden Sie in der Online-Hilfe und im Referenzkapitel Hilfslinien .

Positionsanzeiger

Bewegen Sie den Mauszeiger über eine Hilfslinie, um deren exakte Position oder den Abstand zwischen zwei Hilfslinien zu erfahren. Bis zu drei Werte werden dabei angezeigt:

Die absolute Position einer Hilfslinie

Der Abstand zur nächsten Hilfslinie in Pfeilrichtung

Positionsanzeiger sind dann besonders hilfreich, wenn ein exakter Abstand zwischen zwei Hilfslinien unentbehrlich ist.

Objektausrichtungsfilter

Die Filterleiste verfügt über einen Filter, welcher Sie dabei unterstützt, eine Vielzahl von Objekten perfekt auszurichten, oder exakte Abstände zwischen den Objekten herzustellen.

  • markieren Sie eines oder mehrere Objekte

  • der Filter "Objekte ausrichten" [image] wird in der Filterleiste sichtbar

  • Drücken Sie die Schaltfläche, um sich die Ausrichtungsoptionen anzeigen zu lassen. Falls drei oder mehrere Objekte markiert sind, können Sie ebenfalls Optionen zur Abstandsausrichtung wählen.

Position fixieren

Eine aufwändig gestaltete Seite kann mehrere Objekte, die sehr nah beieinander angeordnet sind, enthalten. Auch kann sich ein Objekt mit anderen überlappen. Dadurch kann es früher oder später passieren, dass einzelne Objekte aus Versehen ungewollt verschoben werden. Dies wird durch die Fixierung der Objektposition verhindert:

  • markieren Sie ein Objekt Ihrer Wahl

  • drücken Sie die rechte Maustaste, um sich das Kontextmenü des Objekts anzeigen zu lassen

  • wählen Sie "Position fixieren"

Um die Fixierung zu lösen, greifen Sie wiederum auf das Kontextmenü zurück und klicken nochmals auf "Position fixieren".


Automatisches Positionieren

Unter Umständen kann manuelles Positionieren zu zeitaufwändig sein. Ein gutes Beispiel dafür stellt das Erstellen einer Bildgalerie mit Miniaturansichten vieler Bilder dar. Es würde einen beträchtlichen Aufwand bedeuten, alle Miniaturansichten der Bilder perfekt auszurichten. Auch würde das nachträgliche Hinzufügen oder Entfernen sofort die ganze vorangegangene Arbeit wieder zunichte machen.

Container

Um dies zu verhindern und um automatisches Positionieren zu ermöglichen, verfügt StudioLine über einen automatischen Positionierungscontainer, mit dem Sie schnell und einfach Bildgalerien erstellen können. Jedes Objekt, das in den automatischen Positionierungscontainer gegeben wird, wird automatisch in Reihen angeordnet. Der Anwender kann dabei sowohl zwischen dem horizontalen und vertikalen Gitter wählen, als auch die Ausrichtung der Objekte bestimmen.

Um den Container zu bewegen oder die Größe zu verändern, ziehen Sie mit der Maus einfach am Container selbst bzw. an dessen Eckreglern.

  • Um die Containeroptionen zu verändern, klicken Sie die rechte Maustaste auf einer freien Fläche im Container. Dadurch wird das Kontextmenü des Containers geöffnet.

  • Um ein neues Zeilenfeld im aktuellen Objekt zu beginnen, klicken Sie mit der rechten Maustaste auf das Objekt und wählen sie "Zeilenumbruch" aus dem Kontextmenü des jeweiligen Objekts aus.

Positionsanker

Häufig soll eine zentrale Überschrift in einem bestimmten Abstand zum Container positioniert werden, oder Navigationsobjekte sollen unterhalb desselben ausgerichtet werden. Durch das Verankern dieser Objekte am Container behalten sie ihre relative Position bei; sogar dann, wenn der Container bewegt oder sein Umfang geändert wird.

  • Sie das betreffende Objekt

  • Sie zuerst "Container", und dann in der sich öffnenden Auswahlliste "Positionsanker" aus dem Bearbeiten-Menü aus

  • verankern Sie nun das Objekt an einem Referenzpunkt des Containers


Farbflächen-Container

Farbflächen können verwendet werden, um ein oder mehrere Objekte über einem Farbhintergrund anzuzeigen, sowie um Ränder und Farbstreifen am oberen und unteren Rand anzuzeigen. Ein Anwendungsfall wären Textspalten, bei denen die Überschriften eine andere Hintergrundfarbe verwenden. Andere Anwendungsfälle wären Miniaturbildgalerien, die mit einem Rand und anderem Hintergrund vor dem Rest der Seite hervorgehoben werden.

  • Um eine Farbfläche zu Ihrer Seite hinzuzufügen, wählen Sie den entsprechenden Eintrag unter "Einfügen" im Seitenkontextmenü. Ziehen Sie die Farbfläche mit den Einstellern auf die gewünschte Größe.

  • Um das Aussehen festzulegen, wählen Sie die Farbfläche aus und wählen Sie im Kontextmenü "Farbflächeneigenschaften" aus.

Weitere interessante Effekte können durch das Anwenden von Filtern auf die Farbflächen erreicht werden, z.B. den Filter "Drehen".

Weil eine Farbfläche ein Containerobjekt ist, kann es eine beliebige Anzahl anderer Objekte aufnehmen, die entweder manuell oder durch diverse automatische Positioniermöglichkeiten angeordnet werden.

Automatische Positionierung


Objektstatus

Drücken Sie Strg + G wiederholt, um zwischen der normalen Seitenansicht, der Anzeige aller fixierten Objekte und der Komplettanzeige des Objektstatus umzuschalten. Durch das Auswählen des "Objektstatus" im Seitenkontextmenü erhalten Sie ebenso Zugang zu diesen Anzeigen.

Objektstatus-Symbole
Aktive Filter

Zeigt an, dass Filter auf das Objekt angewandt wurden. Öffnen Sie das Kontextmenü des Objekts, um mit der Liste der aktiven Filter zu arbeiten.

Link

Zeigt an, dass das Objekt einen Link besitzt. Um dies zu ändern. öffnen Sie das Kontextmenü des Objekts.

verankert

Zeigt an, dass das Objekt mit einer relativen Position verankert wurde. Wählen Sie "Container/Positionsanker" aus dem Bearbeiten-Menü, um die Verankerung zu verändern.

Positions-fixierung

Zeigt an, dass das Objekt mit der aktuellen Position fest positioniert wurde. Es kann somit nicht versehentlich bewegt werden. Öffnen Sie das Kontextmenü des Objekts, um die Fixierung zu lösen.

Layout-Objekt

Diese Statusanzeige erscheint nur im Seiteneditor. Es zeigt jedes Objekt an, das dem darunterliegenden Layout entstammt.

Rollover

Zeigt an, dass das Objekt mit einem Rollover-Effekt belegt ist. Verwenden Sie die Filterleiste von StudioLine, um in den Rollover-Modus der Seite umzuschalten.

Ansprungspunkt

Zeigt an, dass das Objekt ein Kennzeichen definiert hat, so dass es als Ziel eines Links verwendet werden kann.


Einstellen des Hintergrundes

Öffnen Sie das Seitenmenü in der Menüleiste, um auf die Hintergrundoptionen zugreifen zu können. Wählen Sie entweder eine einheitliche Farbe, oder ziehen Sie ein Bild in den Anzeigebereich des Fensters "Hintergrund", um einen gekachelten Hintergrund zu erhalten.

Einfarbiger oder gekachelter Hintergrund?

Ein einfarbiger Hintergrund, wie z.B. in Weiß oder Schwarz, ist zumeist die ästhetisch ansprechendste Wahl. Dies macht es auch für StudioLine einfach, Bilder — wenn nötig — gemeinsam zu nutzen.

Uneinheitliche, kontrastarme Texturen können für einen Hintergrund auch sehr geeignet sein — solange sie keine sichtbaren Ränder zeigen und die Leserlichkeit eines Textes nicht stören.

Aufdringliche Bilder, starke Kontraste oder geometrische Formen können eine ablenkende Wirkung haben. Außerdem führen sie zu einer Reihe von Problemen, wenn Grafiken mit transparenten Bereichen auf der Seite verwendet werden.

Transparenter und gekachelter Hintergrund

Wo es vernünftig erscheint, versucht StudioLine, Navigationsobjekte und andere allgemeine Bilder für die Seiten gemeinsam zu nutzen. Dies spart Zeit während des Übertragens und Ladens der Website.

Werden transparente Bilder auf einer Seite platziert, wird ein Teil eines gekachelten Hintergrundes durchscheinen. Während der Übertragung wird ein Ausschnitt des gekachelten Hintergrundes in der Grafikdatei gespeichert. Dieselbe Grafikdatei würde daraufhin für verschiedene Bildschirmpositionen gemeinsam genutzt — nämlich überall dort, wo sie sich völlig mit dem Hintergrundmuster vermischt.

Hintergrundbilder mit geometrischen oder gleichmäßigen Mustern, wie z.B. Texte oder Logos, können zu weniger geeigneten Ergebnisse führen.

Beispiel: Effekte, Dimensionen & Hintergrund

Hier ist ein simples 'at' (@) dargestellt, erstellt mit dem Textfilter; dabei wurde eine Schriftfarbe ausgewählt. Die blauen Markierungen zeigen Höhe und Breite des Zeichens an.

Sobald ein Licht- und Schatteneffekt hinzugefügt ist, wird der Text als Bild umgewandelt.

Das @-Zeichen und der Schatten füllen keine durchgehende, rechteckige Fläche aus. In einigen Bereichen bleibt die Hintergrundfarbe sichtbar. (Bedingt durch den Schatteneffekt, sind die Dimensionen der daraus resultierenden Bilddatei nun größer, als die Originalhöhe und –breite.)

Bis zu diesem Punkt haben wir absichtlich mit einem quadratisch gekachelten Hintergrund experimentiert. StudioLine vereinigt einen Abschnitt des Hintergrundmusters in der Grafikdatei, die für die Browserverwendung angefertigt wird.

Wird nun die Grafikdatei gemeinsam mit einer anderen Position auf der Seite geteilt, kann das vorherige Gittermuster durchschlagen.

Dieses Beispiel zeigt also, dass geometrische Muster, wie z.B. Karos, üblicherweise keine geeignete Wahl für einen Hintergrund darstellen.

Falls auf gleichmäßige Hintergrundmuster nicht verzichtet werden kann, sollten Sie folgendes beachten:

  • verwenden Sie keine grafischen Texte

  • Sie rechteckige Bilder ohne Schatten und ohne weiche Ränder, oder...

  • Sie den Filter "Bildhintergrund", um Bilder und Text über einfarbige Rechtecke zu platzieren, oder...

  • Sie Bilder und Text auf einem nicht-transparenten, rechteckigen Bild

Exakte Positionierung

Falls das gemeinsame Nutzen eines einzelnen, transparenten Bildes an unterschiedlichen Positionen zu einer Störung des Hintergrundmusters führt, kann StudioLine angewiesen werden, eine einmalige Version für jede Verwendung des Bildes zu erzeugen. StudioLine wird dann eine endgültige Position bestimmen, an der das Bild im Browser erscheinen soll, die passenden Hintergrundabschnitte aufnehmen und jedes Bild als eine einmalige Grafikdatei speichern.

Bei zentriert, rechtsbündig oder unten angeordneten Seiten verändert sich die absolute Position der Bilder über dem Hintergrundmuster mit der Höhe oder Breite des Browserfensters. Abhängig von dem jeweiligen Hintergrundmuster, kann die Funktion "Exakte Positionierung" bei Seiten, die nicht links/oben ausgerichtet sind, wirkungslos sein.

Hintergrund auf andere Seiten kopieren

Um Übereinstimmung zu erzielen, sollte die Hintergrundfarbe oder –grafik im Layoutvorlagen-Modus definiert sein, so dass sie automatisch auf alle abgeleiteten Seiten angewendet werden kann. Manchmal kann es jedoch notwendig sein, die Einstellungen von einer Seite oder einem Layout auf eine andere Seite zu kopieren:

  • öffnen Sie eine Seite, ein Layout oder eine Layoutvorlage

  • wählen Sie "Hintergrund" aus dem Seitenmenü aus

  • drücken Sie die Schaltfläche "Festsetzen" auf der Hintergrundleiste, um die Einstellungen einzufrieren

  • öffnen Sie eine zweite Seite, Layout oder Layoutvorlage

  • drücken Sie die Schaltfläche "Kopieren" auf der Hintergrundleiste, um die Einstellungen zu verwenden

Nicht-gekachelte Bilder verwenden

Genauso möglich ist es, ein Bild direkt auf der Seite zu platzieren dieses und somit als nicht-gekacheltes Hintergrundbild zu verwenden.

  • wählen Sie "Hintergrund" aus dem Seitenmenü aus und selektieren Sie eine einzelne Farbe

  • platzieren Sie ein Bild auf dem Arbeitsbereich Ihrer Seite

  • wählen Sie "Filter" aus dem Bearbeiten-Menü aus und wenden Sie Ihren Wünschen entsprechend einen passenden Transparenz- oder irgendeinen anderen Bildeffekt an

  • klicken Sie die rechte Maustaste über dem Bild und wählen Sie "Stapelanordnung – ganz nach hinten"

  • klicken Sie die rechte Maustaste über dem Bild und wählen Sie "Position fixieren", um versehentliche Verschiebungen zu vermeiden


Benutzerdefinierter HTML-Code

Sie können Ihren eigenen HTML-Code, Server-Skripte und Zusatzdateien in den von StudioLine erzeugten HTML-Code einfügen

HTML-Datei einbinden

Ein Teil Ihres HTML-Codes wird eventuell nicht visuell dargestellt, z.B. Funktionsdefinitionen, globale Variablen und ein Teil der Server-Skripte. Manchmal kann dieser Code sehr lang sein oder wird von vielen Seiten benutzt, oder Sie ziehen es einfach vor, diesen Code außerhalb von StudioLine zu pflegen. In diesen Fällen sollten Sie die Möglichkeit verwenden, HTML-Dateien einzubinden, um den von StudioLine erzeugten Code zu ergänzen.

  • Erstellen Sie eine Basis-HTML-Datei außerhalb von StudioLine, mit HTML-, Head- und Body-Tags.

  • Fügen Sie ihren benutzerdefinierten Code an den gewünschten Stellen in dieser Datei ein.

  • Wählen Sie "HTML-Datei einbinden" im Menü "Seite".

  • Falls erforderlich wählen Sie "URL" im Menü "Seite", um Ihre Seite unter einem bestimmten Namen oder mit einem bestimmten Dateityp zu publizieren.

Während des Generierens der Seite wird der Inhalt Ihrer eingebundenen HTML-Datei an den entsprechenden Stellen der erstellten Seite eingefügt. Wenn Sie Änderungen an Ihrer eingebundenen HTML-Datei vornehmen, müssen Sie die entsprechende StudioLine-Seite von Hand für das Publizieren auswählen.

HTML-Objekt

Es kann auch leichter sein, Ihren benutzerdefinierten HTML-Code direkt innerhalb von StudioLine zu pflegen. Diese Funktion ermöglicht es Ihnen zusätzlich, beim Publizieren weitere externe Dateien zu den StudioLine-Dateien hinzuzufügen.

  • Wählen Sie "Einfügen/Neues HTML-Objekt" im Kontextmenü der Seite oder im Menü "Datei".

  • In den Einstellungen des HTML-Objekts können Sie die Position Ihres HTML-Codes innerhalb der Seite bestimmen. Typischerweise wird Code, der in den Head- oder Body-Abschnitten platziert wird, nicht visuell dargestellt. Code, der in einen Div-Abschnitt gestellt wird, wird an der Position des zugehörigen HTML-Objekts dargestellt.

  • Falls Sie weitere Zusatzdateien oder Mediendateien benötigen, klicken Sie auf "Durchsuchen", um diese hinzuzufügen. StudioLine wird diese Datei im Ordner "/Media" Ihres Projekts publizieren.

  • Geben Sie Ihren HTML-Code in den HTML-Code-Editor ein oder kopieren Sie ihn dorthin.

  • HTML-Objekte mit sichtbarem Inhalt sollten Sie an die gewünschte Stelle auf der Seite ziehen und mit den Größeneinstellern den benötigten Platz reservieren.


Layouts und Layoutvorlagen

Um eine einheitliche Erscheinung zu erhalten und eine einfache Navigation zu ermöglichen, sind Websites typischerweise in einem einheitlichen Design gehalten.

Bei StudioLine definieren die Layoutvorlage und das Layout allgemeine Designelemente, wie z.B. den Hintergrund, Logos, Überschriften, Navigationsobjekte und Platzhalter für Bilder. Sie bestimmen auch bestimmte automatisierte Standardfunktionen, wie z.B. das Erstellen von automatischen Detailseiten und Bildverarbeitungsvorgaben.

Layoutvorlagen im Vergleich zu Layouts

Die nachfolgende Tabelle soll Ihnen die Unterschiede zwischen Layoutvorlagen und Layouts in ihrer Arbeitsweise erklären und aufzeigen, wann sie benutzt werden und wie sie zusammenwirken.

Wirkung
Layoutvorlage
Layout
Bereich

Betrifft alle neuen Seiten und deren Detailseiten innerhalb eines Projekts

Betrifft eine einzelne Seite und deren automatisch erstellte Detailseite
Anwendung

Einmalige Verbindung — wenn die Seite erstellt ist, oder wenn die Vorlage auf eine bestehende Seite angewandt wird

Beständige Verbindung — ein Layout stellt einen integralen Bestandteil einer Seite dar
Wechselwirkung

Kann als Standard der Seite definiert werden

Kann auf eine bestehende Seite angewandt werden

Kann als neue Layoutvorlage gespeichert werden

Wenn Sie allgemeine Designelemente oder Einstellungen für eine Vielzahl von Seiten gemeinsam nutzen wollen, empfiehlt es sich, diese in einer Layoutvorlage zu platzieren. Bei nur einmaliger Verwendung auf einer Seite mit automatisch erstellten Detailseiten sollten allgemeine Designelemente und Einstellungen in einem Layout platziert sein.

Sollen Designelemente nur auf eine Seite begrenzt Anwendung finden, platzieren Sie diese direkt im Seiteneditor.

Verwenden einer Layoutvorlage

Wird eine Seite neu erstellt, wird anfänglich immer die in den Projekteinstellungen definierte Standardlayoutvorlage verwendet.

Um eine andere Layoutvorlage zu verwenden...

  • öffnen Sie die Seite,

  • öffnen Sie den StudioLine Explorer,

  • wählen Sie "Layoutvorlagen" aus,

  • legen Sie die gewünschte Vorlage fest und ziehen diese auf Ihren Arbeitsbereich

Anmerkung: Sobald eine andere Layoutvorlage auf die Seite angewandt wird, kann dieser Schritt nicht wieder mit der "Rückgängig-Funktion" aufgehoben werden. Vorherige Anpassungen, Standard- und Bildeinstellungen für diese Seite und Bildansichten können somit dauerhaft verloren gehen. Um Probleme zu vermeiden, verwenden Sie bitte die richtige Vorlage, bevor Sie an der Seite selbst zu arbeiten beginnen.


Der Layouteditor

Der Layout- und der Layoutvorlagen-Modus sind eine Erweiterung des Seiteneditors und bieten fast dieselben Funktionen. Man kann sich die Layouts als Kontrollebene der Seite vorstellen und die Layoutvorlage als deren Blaupause.

Um sich das Layout einer speziellen Seite anzusehen und anzupassen...

  • öffnen Sie den Seiteneditor,

  • wechseln Sie in den Layout-Modus

Um sich die Layoutvorlage anzusehen oder anzupassen...

  • wechseln Sie in den Layoutvorlagen-Modus,

  • wählen Sie eine Vorlage aus

Objekte in das Layout übertragen

Aus kreativer Sicht ist es oftmals einfacher, zuerst eine Seite zu erstellen, ohne dabei sofort festzulegen, ob einige Objekte in das Layout gehören. Sobald der kreative Prozess abgeschlossen ist...

  • öffnen Sie die Seite im Seiteneditor-Modus

  • wählen Sie "Layoutobjekte sperren" aus dem Bearbeiten-Menü

  • wählen Sie alle Objekte aus, die Teil des Layouts sein sollen

  • wählen Sie "Objekt ins Layout übernehmen" aus dem Kontextmenü

Allgemeine Objekte

Objekte, die in einer Layoutvorlage oder in einem Layout platziert werden, erscheinen auf allen davon abgeleiteten Seiten.

Grafische Objekte

Durch das Hinzufügen von Logos, Hintergründen und anderen allgemeinen Designelementen erreichen Sie die Übereinstimmung Ihrer Seiten und Sie können sicher sein, dass immer die gleichen Objekte an derselben Position erscheinen.

Bilder werden einer Layoutvorlage oder einem Layout ohne Standardeinstellungen, Bildverarbeitung oder Verlinkung hinzugefügt. Sie müssen die Bilder skalieren und danach die passenden Filter anwenden.

Bilder können zu Bildplatzhaltern erklärt werden, um die Position für Bilder zu definieren, die nicht noch vorhanden sind. Die Skalier- und Beschneidefilter werden auf dem Bildplatzhalter benutzt, um die Dimensionen zu definieren, die für das Bild vorhanden sind.

Später kann man ein anderes Bild auf den Bildplatzhalter ziehen. Es übernimmt automatisch dessen Größe und Ausschnitt und ersetzt das Platzhalterbild an dessen Position.

Textobjekte

Wo es möglich ist, sollten Sie Platzhalter für allgemeine Texte, wie z.B. Seitentitel, Autorennamen oder Copyright-Informationen verwenden. Dies garantiert Ihnen, dass sich das Layout bzw. die Layoutvorlage selbst automatisch an jede Seite anpassen kann — einfach durch Wiederherstellung des passenden Systems, der Seite oder der Bildbeschreibungen.

Anmerkung: Textobjekte, die dem Layout entstammen, aber später im Seiteneditor angepasst werden, sieht StudioLine trotzdem noch als Layoutobjekte an. Wird das ursprüngliche Textobjekt aus dem Layout entfernt, verschwindet auch die zuvor im Seiteneditor angepasste Version des Textobjektes von der Seite.

Links

Platzieren Sie passende Text- oder Bildobjekte um Standardlinks darzustellen, wie z.B. einen Link zur Homepage bzw. zur Kontaktseite, oder um dem Webmaster eine Email zu senden. Klicken Sie die rechte Maustaste bei jedem Objekt und wählen Sie "Link" im Kontextmenü des jeweiligen Objekts.


Der Bildprototyp

Webmaster legen regelmäßig Standards für die grafische Gestaltung der Seite fest, wie z.B. weiche Ränder, Schattenwürfe und Maximaldimensionen.

Bei StudioLine bestimmt der Bildprototyp die Standards für Bilder, die im Seiteneditor hinzugefügt werden. Die Bilder bleiben dabei mit dem Prototyp verknüpft! Jede Änderung, die am Prototyp vorgenommen wird, setzt sich bei allen Bildern, die mit ihm verknüpft sind, fort. Natürlich ist es auch möglich, die Verbindung jedes einzelnen Bildes mit dem Prototyp zu lösen.

Der Prototyp stellt nur eine visuelle Darstellung aller Standardeinstellungen und die für dieses Layout verwendeten Filter dar. Er erscheint nicht auf der Seite.

Bildstandards definieren

  • Sie das Layout oder die Layoutvorlage

  • Sie den Bildprototyp

  • Verwenden Sie das Bearbeiten-Menü um irgendeinen Bildfilter anzuwenden, oder klicken Sie mit der rechten Maustaste auf den Prototyp, um ins Kontextmenü zu gelangen.

  • die Maximalgröße eines Bildes zu definieren, verwenden Sie den Filter "Skalieren (absolut)"

Bild vom Prototyp lösen

  • Sie ein Bild im Seiteneditor

  • Sie mit der rechten Maustaste auf das Bild, um ins Kontextmenü zu gelangen

  • Sie "Verknüpfung vom Prototyp lösen"

Sie können dasselbe Menü verwenden, um ein Bild nachträglich wieder mit dem Prototyp zu verknüpfen.

Sobald die Verknüpfung eines Bildes mit dem Prototyp gelöst ist, werden dessen Beschreibungen übersprungen, wenn für dieses Bild irgendein Platzhalter auf der Seite verwendet wird.


Bildansichten

Die wahre Stärke von Layoutvorlagen und Layouts wird besonders dann offenkundig, wenn Sie [Anm.: Wer definiert denn hier? Layoutvorlagen und Layouts, oder der Anwender?] Bildansichten definieren. Layouts mit Bildansichten erzeugen automatisch verlinkte Unterseiten mit denselben allgemeinen Designelementen, Navigationsobjekten und automatischen Texten, die von einem Bild und einer Seitenbeschreibung erzeugt wurden.

Die Größe des Bildprototyps bestimmt die Bildgröße in der jeweils verwendeten Bildansicht. Typischerweise dürfte die Größe des Prototyps auf der Haupseite klein sein. Die daraus resultierende Hauptseite besteht dann aus einer Galerie von Miniaturansichten aller Bilder, die auf die Seite eingefügt werden. Der Bildprototyp kann für zusätzliche Bildansichten zunehmend größer werden. Die daraus resultierenden Unterseiten zeigen jeweils nur ein Bild an — aber jedes mit zunehmenden Details. Ein Webbesucher kann somit einfach auf ein Bild klicken, um eine größere Ansicht zu erhalten, oder einen Navigationslink wählen, um durch die Bildansichten zu blättern.

Anwendung

Diese Funktion ist ungemein zeitsparend, um Bilder in einer benutzerfreundlichen Art und Weise zu publizieren. Für einen Produktkatalog können Seiten mit Listen nur die kleinen Vorschaubilder für jeden Gegenstand zeigen, während das großformatige Detailbild nur einen Mausklick davon entfernt unter der Vorschau liegt.

Fotografen können somit umfangreiche Galerien mit Miniaturansichten erstellen, die überaus schnell laden. Trotzdem haben Besucher gleichzeitig Zugang zu großformatigen Bildern. Durch das Hinzufügen einer automatischen Weiterschaltung zum Seitenmenü kann man sogar eine selbstlaufende Dia-Show publizieren.

Layouts mit Bildansichten

Das Erscheinungsbild jeder Bildansicht basiert auf dem Designlayout ihrer jeweiligen Detailstufe.

Zum Erstellen einer bestimmten Bildansicht...

  • öffnen Sie das Layout oder die Layoutvorlage

  • Sie ein bestehendes Element auf dem Bildansichtsdialog, oder drücken Sie die Schaltfläche "Neue Bildansicht"

Dem Layout wurde nun eine zusätzliche Detailseite hinzugefügt.

Dort wo es möglich ist, sollten Sie anstatt statischen Textes Platzhalter verwenden. Dadurch wird der Text automatisch gegen eine Bild-, Seiten- oder Systembeschreibung ersetzt.

Navigationsobjekte ausschalten

Bildansichten erstellen

Nicht alle Bilder einer Seite müssen mit Bildansichten verknüpft sein. Navigationsobjekte, Banner und Logos sind davon üblicherweise ausgeschlossen.

Um Bildansichten für einzelne Bilder zu erzeugen...

  • klicken Sie mit der rechten Maustaste auf ein Bild

  • wählen Sie "Link" aus dem Kontextmenü des Objekts aus

  • wählen Sie "Link zu Bildansicht" in der Auswahlliste

Um Detailseiten für alle Bilder einer Seite zu erzeugen...

  • öffnen Sie das Layout oder die Layoutvorlage

  • Sie die rechte Maustaste über dem Bildprototyp

  • Sie "Link" aus dem Kontextmenü des Objekts

  • Sie "Link zu Bildansicht" in der Auswahlliste

Um zu verhindern, dass eine Bildansicht zu einem einzelnen Bild erstellt wird, oder um eine bestehende Verknüpfung zu einer Bildansicht zu lösen, ändern Sie einfach deren Linkeinstellungen auf "Kein Link".

Links folgen

Sollte ein Objekt mit einer Bildansicht verlinkt sein, kann man leicht auf diese wechseln.

  • Sie das Objekt

  • Wählen Sie entweder "Link folgen" aus dem Navigationsmenü aus, oder öffnen Sie mit der rechten Maustaste das Kontextmenü des Objekts und wählen "Link folgen".

  • der Bildansicht aus benutzen Sie das Navigationsmenü, um zu anderen Seiten zu wechseln


Automatisierte Ordner-Links

Oft ist es notwendig, den Inhalt einer Seite in mehrere Seiten aufzuteilen — sei es im Fall einer Dia-Show, oder eines Schritt-für-Schritt Tutorials. StudioLine kann automatisch Links zwischen den Seiten eines Ordners untereinander sowie zu einer Index- oder Startseite erzeugen.

Die automatisierte Ordner-Link-Funktion besteht aus mehreren Komponenten:

  • einer Indexseite, die Miniaturansichten oder Textlinks zu Seiten in einem Unterordner enthält

  • Ordner, der mehrere Seiten umfasst

  • einer Layoutvorlage, die allgemeine Navigationsobjekte und andere Designelemente enthält

  • Navigationslinks, die es dem Besucher erlauben, zwischen den Seiten im selben Ordner und zurück auf die Indexseite zu blättern

  • Ordnereinstellungen, die die Anzeigefolge der Seiten festlegen

  • einzelnen Seiten innerhalb eines Ordners

Vorgehensweise:

  • Sie den StudioLine Explorer, wählen Sie "Seiten" aus und erstellen Sie einen neuen Ordner

  • Wechseln Sie in den Layout-Modus und enwerfen Sie ein Seitenlayout. Fügen Sie allgemeine Objekte und allgemeine Links (z.B. zur ersten Seite, zur vorherigen Seite, zur nächsten Seite, zur Indexseite, zur Homepage der Seite) hinzu.

  • eine selbstablaufende Präsentation wählen Sie "Automatische Weiterleitung" aus dem Seitenmenü aus und setzen Sie den Navigationslink auf "Nächste Seite"

  • Sie Ihr Layout als Layoutvorlage

  • Sie in den Projekteinstellungen die Layoutvorlage, um Ihre neue Layoutvorlage als Standard für neue Seiten zu verwenden

  • Sie das Dateimenü

  • Erstellen Sie innerhalb des neuen Ordners soviele zusätzliche Seiten, wie Sie benötigen. Jede Seite wird dieselben allgemeinen Links aus der Layoutvorlage vererbt bekommen.

  • Sie in den Projekteinstellungen die ursprüngliche Layoutvorlage ein, die Sie verwendet haben

  • Wahlweise können Sie eine spezielle Indexseite erstellen, oder eine bereits bestehende Seite verwenden. Diese Seite kann dann zu allen Seiten, nur einem Teil oder nur zu einer Seite, die zuerst erscheinen soll, linken. Eine Seite kann als Indexseite für mehrere Ordner dienen.

  • Wählen Sie im StudioLine Explorer zuerst "Seiten" aus und klicken Sie dann die rechte Maustaste über dem neuen Ordner. Wählen Sie "Navigationslinks im Ordner" aus dem Kontextmenü des Ordners.

Um die automatische Ordnerverlinkung für bestimmte Seiten zu unterbinden, platzieren Sie diese in einem separaten Ordner, oder wählen Sie im Publizieren-Menü nur diejenigen Seiten aus, die Sie publizieren möchten. Die Indexseite ist davon automatisch ausgeschlossen.

Tips & Techniken: Dia-Show

Links folgen

Enthält ein Objekt einen Link zu einem Ordner, kann man leicht auf die erste Seite wechseln:

  • Sie das Objekt

  • Sie entweder "Link folgen" aus dem Navigationsmenü, oder öffnen Sie mit der rechten Maustaste das Kontextmenü des Objekts und wählen "Link folgen"

  • von einer Seite innerhalb der Serie zu wechseln, verwenden Sie das Navigationsmenü


Bildarchiv

Ein weiteres Kernelement von StudioLine ist das Bildarchiv. Während die Benutzung keinesfalls zwingend ist, stellt es jedoch einen unschätzbaren Vorteil für die heutigen, Grafik-reichen Webseitenprojekte dar. StudioLine pflegt Bildoriginale in der eigenen Bilddatenbank zentral und erlaubt durch die ausgeklügelte Filtertechnik die Publiktion zahlreicher abgeänderter Varianten des Ursprungsbildes in Projekten.

Das Ordnerverzeichnis und die leistungsfähige Suchfunktion von StudioLine sorgen dabei für leichtes Wiederfinden der Bilder.

Korrekturen am Bildoriginal, wie z.B. Beschneiden, genaue Ausrichtung und Farbeinstellungen müssen nur einmal vorgenommen werden. Auch wenn ein Bild auf einer Webseite platziert und angepasst ist, bleibt das Bild im Bildarchiv als Original erhalten. Namen, Beschreibungen und andere Informationen werden über das Bildarchiv hinaus auf alle Projekte übertragen, in denen das Bild Verwendung findet.

Die Ordnerleiste

Die Ordnerleiste ermöglicht es Ihnen, Ihre Bildoriginale in Ordner zu organisieren.

  • um ein Bild zu ermitteln, drücken Sie die Taste "Suche"

  • sich den Inhalt eines Ordners anzeigen zu lassen, klicken Sie einmal mit der linken Maustaste auf das Ordnersymbol

  • eine Liste an Unterordnern zu sehen, doppelklicken Sie mit der linken Maustaste auf das Ordnersymbol

  • einen Ordner hinzuzufügen, drücken Sie die Taste "Neuer Ordner"

  • einen Ordner zu löschen oder umzubenennen, greifen Sie durch Klicken mit der rechten Maustaste über dem jeweiligen Ordner auf das Kontextmenü zu

Der Ordner $AutoArchive$

Der Systemordner $AutoArchive$ enthält alle Bilder, die von einer externen Quelle direkt auf die Seite kopiert werden, ohne dass diese zuvor dem Bildarchiv hinzugefügt wurden.

Der Ordner $AutoArchive$ ist nach Projekten, Vorlagen und Seiten organisiert und basiert darauf, wo das jeweilige Bild zum ersten Mal benutzt wurde. Wird ein Bild im Bildarchiv nicht verändert und auf andere Seiten von der Originalquelle platziert, wird automatisch dieselbe Kopie aus dem Bildarchiv wiederverwendet. Aus diesem Grund wird der Name des Originals und dessen Standort im Ordner $AutoArchive$ nicht davon betroffen, selbst wenn die zuerst benutzte Seite irgendwann ausgelagert, umbenannt oder gelöscht werden sollte.

Sollte ein Bild im Ordner $AutoArchive$ nicht länger benötigt werden, wird es automatisch gelöscht. Um dies zu verhindern, verschieben Sie das Bild vom Ordner $AutoArchive$ in einen bereits bestehenden Ordner.

Der Arbeitsbereich

Der Arbeitsbereich zeigt in Miniaturansichten ("Thumbnails") den Inhalt des aktuellen Bildarchivordners an. Anzeigeoptionen, wie z.B. die Anordnung, Größe und Ordnung der Miniaturansichten, können für jeden Ordner eingestellt werden. Greifen Sie einfach auf das Kontextmenü zu, indem Sie mit der rechten Maustaste auf eine freie Fläche im Arbeitsbereich klicken.

Um bestimmte Standardoptionen einzustellen, wählen Sie im Präferenzmenü "Bildarchiv" aus.

Neue Bilder hinzufügen

  • Sie den StudioLine Explorer oder den Windows Explorer

  • Sie die gewünschten Bilder auf Ihrer lokalen Festplatte oder einem Netzlaufwerk fest

  • Sie eines oder mehrere Bilder und ziehen Sie diese entweder ins Bildarchiv, oder in einen Ordner der Ordnerleiste

Das Bildarchiv speichert alle Bilder in der bestmöglichen Qualität, basierend auf den im Präferenzmenü definierten Begrenzungen.

Bilder verschieben

Um Bilder zwischen Archivordnern zu verschieben, öffnen Sie einfach den StudioLine Explorer oder eine andere Instanz des Bildarchivs. Ziehen Sie nun die Bilder von einem Ordner in einen anderen.

Bilder kopieren

Um eine Kopie eines Bildes zu erstellen, wählen Sie "Kopieren" aus seinem Kontextmenü. Durch das Kopieren eines Bildes können Sie für mehrere Duplikate desselben Ursprungsbildes verschiedene Bildausschnitte festlegen oder unterschiedliche Filter auf die einzelnen Kopien anwenden.

Bilder sortieren

  • Sie mit der rechten Maustaste auf einen freien Punkt des Bildarchiv-Ar

  • Sie "Sortieren" aus dem Kontextmenü

  • Sie die Beschreibung, nach der die Bilder in diesem Ordner sortiert werden sollen

Neue Bilder werden an den entsprechenden Positionen nach den festgelegten Sortierungskriterien eingefügt.

Falls kein Sortierungskriterium festgelegt wurde, kann die Position durch den Anwender bestimmt werden. Wenn ein neues Bild in einen geschlossenen Ordner eingefügt wird, wird es am unteren Ende angehängt. Wenn ein neues Bild auf die Arbeitsfläche gezogen wird, wird es dort eingefügt, wo es platziert wurde.

Verknüpfungen mit Bildern erstellen

Einige Bilder können logisch in mehr als einen Ordner gehören. Eine Bildverknüpfung erlaubt es Ihnen, Verweise auf ein und dasselbe Bild in beliebig vielen weiteren Ordnern anzulegen.

  • Wählen Sie ein Bild auf der Arbeitsfläche aus

  • Wählen Sie "Verknüpfung erstellen" aus seinem Kontextmenü

  • Öffnen Sie den StudioLine Explorer, um weitere Ordner aus dem Bildarchiv auswählen zu können

  • Ziehen Sie das Bild in jeden beliebigen anderen Ordner im Bildarchiv

Einstellungen unter den Ordnern kopieren

StudioLine ermöglicht es Ihnen, mehrere Ordner des Bildarchivs gleichzeitig zu öffnen, indem Sie eine zweite Instanz verwenden. Dadurch können Filtereinstellungen auf einfachem Weg durch Ziehen der aktiven Bildfilterliste eines Bildes auf Bilder in einem anderen Ordner dupliziert werden.

Direktzugriff aus einem anderen Modus

Beim Bearbeiten einer Seite, einem Layout oder einer Layoutvorlage verwenden Sie einfach das Kontextmenü des entsprechenden Bildes, um dieses im Bildarchiv zu öffnen.


Bildbeschreibungen

Bildbeschreibungen sollten immer eingegeben werden, sobald Bilder dem Bildarchiv hinzugefügt werden. Browser können diese Information verwenden, um Popup-Fenster mit Informationen über das Bild anzuzeigen. Auf automatischen Detailseiten füllen Bildbeschreibungen automatisch Platzhalter, z.B. für Bildtitel, Überschrift und Copyright-Information, aus. Zusätzlich helfen Ihnen Bildbeschreibungen, Bilder mit der Suchfunktion von StudioLine wieder aufzufinden.

Mit einer schnell wachsenden Bildersammlung gestaltet es sich sogar in gut durchdachten Ordnerstrukturen zunehmend schwieriger, einzelne Bilder wiederzufinden. Die völlig freie Verwendung von Bildbeschreibungen erlaubt es hier dem Anwender, Bilder zu kategorisieren und zu suchen — unabhängig von der Art der Einteilung, inklusive Ort, Anlass, Thema oder Fotograf, um hier nur einige beispielhaft zu nennen.

Um Bildbeschreibungen hinzuzufügen:

  • Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü.

  • ählen Sie ein bestehendes Beschreibungsfeld aus, z.B. "Header", "Description" und "Name", und füllen Sie dieses mit Text.

  • erwenden Sie die Taste "Hinzufügen", um weitere Kategorien hinzuzufügen.

Wie andere Einstellungen auch, können Bildbeschreibungen auf andere Bilder angewandt werden, indem man die Schaltfläche "Übertragen" auf das gewünschte Bild zieht.

Entfernen von ALT-Text


Bilder betrachten und mit anderen teilenViewing and Sharing

Bilder betrachten und mit anderen teilen

StudioLine bietet Ihnen eine Vielzahl von Funktionen, um Ihre Bilder zu betrachten und um sie mit anderen zu teilen.

Bildbetrachter / Diaschau

Benutzen Sie den Bildbetrachter, um ein Bild in jeder Größe zu betrachten. Sie können so auch das Originalbild unter der Verwendung unterschiedlicher kombinierter Effekte von jeglichen Filtern betrachten, die Sie auf das Bild anwenden, und diese mit anderen vergleichen.

Betrachten eines einzelnen Bildes

  • Doppelklicken Sie ein Bild auf der Arbeitsfläche des Bildarchivs oder im StudioLine Explorer des Bildarchivs.

  • Benutzen Sie die Schaltfläche "Aktive Filter", um die Effekte unterschiedlicher Filter zu betrachten, oder um diese zu unterdrücken.

Als Diaschau anzeigen

Mit einigen wenigen Mausklicks können Sie Ihren Computerbildschirm in einen Diaprojektor verwandeln. Eine Auswahl mehrerer Bilder oder gar der Inhalt eines ganzen Ordners kann im Vollbild-Modus samt Bildtiteln angezeigt werden.

  • Wählen Sie eine Anzahl von Bildern auf der Arbeitsoberfläche aus. (Falls Sie den ganzen Ordner anzeigen lassen möchten, ist keine Auswahl notwendig.)

  • Wählen Sie "Bildbetrachter" aus dem Kontextmenü.

  • Drücken Sie die Schaltfläche "Diaschau konfigurieren", um deren Inhalt festzulegen sowie um weitere Einstellungen vorzunehmen.

  • Wählen Sie die im Videorekorder-Stil dargestellten Start-Schaltfläche im Menü des Bildbetrachters.

Falls einige der Bilder Ihrer Diaschau in anderen Ordnern abgelegt sind, erstellen Sie eine Verknüpfung für jades dieser Bilder und ziehen Sie die Verknüpfungen in den aktuellen Ordner.

Als E-Mail verschicken

Zur einfachen Weitergabe von Bildern kann StudioLine Anlagen erstellen, die für den Versand per E-Mail optimiert sind, und diese an die gängigsten E-Mail-Programme weitergeben.

  • Wählen Sie Bilder auf der Arbeitsoberfläche aus.

  • Wählen Sie "Als E-Mail verschicken" aus dem Kontextmenü.

  • Falls nötig, ändern Sie Bildgröße und -qualität. Denken Sie an die Größe der zu erstellenden E-Mail!

  • Klicken Sie auf "OK", um das Standard-Mailprogramm Ihres Computers zu starten. (Hierzu muss Ihr E-Mail-Programm Anlagen von anderen Anwendungen, wie z.B. StudioLine, annehmen können).

Die Email-Standardeinstellungen finden Sie im Menü "Voreinstellungen".

Drucken

Die professionelle Druckfunktion von StudioLine erstellt qualitativ hochwertige Ausdrucke und optimiert die Verwendung von teurem Fotopapier. Bilder können gestapelt werden, wobei für jedes Bild unterschiedliche Einstellungen vorgenommen werden können. Die intelligente Druckauswahl verarbeitet selbständig Ihre Druckaufträge (die einige Zeit beanspruchen können), während Sie Zeit haben, sich um andere Dinge zu kümmern.

  • Wählen Sie Bilder auf der Arbeitsoberfläche aus.

  • Wählen Sie "Zum Drucken auswählen" aus dem Kontextmenü.

  • Falls nötig, wechseln Sie in andere Ordner und fügen Sie weitere Bilder in die Druckauswahl ein.

  • Im Druckauswahl-Fenster wählen Sie ein oder mehrere Bild(er) aus.

  • Drücken Sie die Schaltfläche "Anzahl Abzüge", um die Anzahl von Ausdrucken pro Bild festzulegen.

  • Drücken Sie die Schaltfläche "Bildeinstellungen zum Drucken", um Größe, Ausrichtung, Auflösung und andere bildspezifische Einstellungen festzulegen.

  • Drücken Sie die Schaltfläche "Drucken", um die Einstellungen für die auszudruckende(n) Seite(n) nochmals anzusehen.

Die Standard-Druckeinstellungen werden im Menü "Voreinstellungen" vorgenommen.


Massenverarbeitung von Bildern

Werden Bilder einer ganzen Fotoserie, die unter identischen Bedingungen auf einem Film aufgenommen wurden, hinzugefügt, ist es wahrscheinlich, dass auf die meisten — wenn nicht sogar auf alle — dieselben Einstellungen (z.B. Farbkorrekturen, Kontrast, Entstauben) angewandt würden. Bilder, die von einer Foto-CD stammen, besitzen üblicherweise einen schwarzen Seitenrand, der abgeschnitten werden sollte. Dia-Bilder können versehentlich von ihrer Rückseite gescannt worden sein, so dass die Bilder spiegelverkehrt sind. Manche Photos sind hochkant aufgenommen worden, so dass sie um 90° gedreht werden müssen.

Glücklicherweise stellt Ihnen StudioLine eine effiziente Methode zur Verfügung, mit der Sie große Fotoserien in Minutenschnelle komplett bearbeiten können.

Schritt 1: Zum Bildarchiv hinzufügen

  • Sie nochmals das Präferenzkapitel "Bildarchiv" falls Ihre Bilder spezielle Anforderungen an Auflösung oder Größe stellen

  • Sie den StudioLine Explorer und erstellen Sie einen neuen Bildarchivordner

  • Sie Ihre Bilder in diesen Ordner

Schritt 2: Bildvorverarbeitung

Im Bildarchiv sind ebenfalls die Filter "Bildausrichtung" und "Beschneiden" als "Bildvorverarbeitung" erhältlich. Dies ist ideal, um hässliche schwarze Ränder an gescannten Dias oder Bildern auf Foto-CDs zu entfernen. Außerdem können mit Hilfe der Bildvorverarbeitung Bilder, die hochkant aufgenommen wurden, neu ausgerichtet werden.

Die Einstellungen für die Bildvorverarbeitung erscheinen nicht in der Liste der Filter. Dies verhindert, dass jemand beispielsweise Ihr sorgfältig vorgenommenes Beschneiden eines Bildes später versehentlich ändern kann. Zusätzlich ermöglicht dies, dass verschiedene Effekte oder Erweiterungen auf eine komplette Reihe von Bildern kopiert werden können, ohne dass z.B. die Drehung eines Bildes im Hochkantformat, die nur für dieses Bild vorgesehen ist, mitumfasst ist.

  • Sie auf die Schaltfläche "Alles auswählen" [image] in der Symbolleiste

  • Sie "Bildvorverarbeitung" aus dem Bearbeiten-Menü aus

  • Sie das entsprechende Bild soweit wie nötig

  • Sie die Schaltfläche "Übertragen" [image] auf der Leiste des Bildvorverarbeitungsfensters

  • Sie ein Bild, das hochkant gedreht werden soll

  • Sie "Bildvorverarbeitung" aus dem Bearbeiten-Menü aus

  • Drehen Sie das Bild um 90°. Verwenden Sie die Funktion "Bild spiegeln", falls das Bild während des Scannens spiegelverkehrt gescannt wurde.

  • Sie die Schaltfläche "Übertragen" [image] der Bildvorverarbeitungsleiste auf alle Bilder, die dieselben Einstellungen benötigen

Denken Sie daran, dass Sie mehr als ein Bild markieren können, indem Sie die Taste Strg gedrückt halten.

Schritt 3: Bilder beschreiben und kategorisieren

Bestimmte beschreibende Informationen können für alle Bilder identisch sein. Wenn beispielweise alle Fotos bei derselben Veranstaltung aufgenommen wurden, oder durch denselben Fotografen bzw. am selben Tag, können Sie diese Informationen leicht auf alle Bilder übertragen.

  • Drücken Sie die Schaltfläche "Alles auswählen" [image] auf der Symbolleiste. Alle Bilder im aktuellen Ordner sind nun markiert.

  • Sie "Beschreibungen" aus dem Bearbeiten-Menü

  • Wählen Sie das gewünschte Beschreibungsfeld und geben Sie die Information ein, die für jedes Bild gleich ist. Die Schaltfläche "Übertragen" [image] der Beschreibungsleiste wird nun rot dargestellt.

  • Sie diese Schaltfläche "Übertragen" [image], damit Ihre eingegebene Information auf alle Bilder des Ordners übertragen wird

  • Sie ein anderes Beschreibungsfeld und wiederholen Sie den Vorgang so oft wie nötig

Schritt 4: Bildoptimierung

  • Sie ein geeignetes Bild

  • Sie "Filter" aus dem Bearbeiten-Menü aus

  • Sie den Filter "Tonwert" und gegebenenfalls den Filter "Bildoptimierung", um den Bildkontrast und die Farbsättigung — falls notwendig — zu verbessern.

  • Sie den Filter "Farbeinstellung", um etwaige Farbkorrekturen vorzunehmen

  • Sie den Filter "Entstauben", um körnige Veränderungen zu entfernen

Natürlich ist dies nur eine kleine, beispielhafte Liste von gängigen Bearbeitungsschritten. Der Korrekturaufwand für Ihre Bilder kann natürlich geringer, oder auch umfangreicher sein.

Schritt 5: Bildoptimierungen kopieren

  • Klicken Sie mit der rechten Maustaste auf das Bild, das gerade optimiert wurde. Das Kontextmenü öffnet sich.

  • Sie "Aktive Filter", um sich die Liste aller verwendeten Bildoptimierungsfilter anzeigen zu lassen

  • Drücken Sie die Schaltfläche "Alles auswählen" [image] auf der Filterleiste. Alle Bilder des aktuellen Ordners sind nun markiert.

  • Sie die Schaltfläche "Übertragen" [image] der Liste der aktiven Filter

Nun wendet StudioLine dieselben Bildoptimierungseinstellungen auf alle markierten Bilder an. Sind davon mehrere hundert Bilder betroffen, kann dies einige Minuten oder gar Stunden in Anspruch nehmen. Doch ist dieser Vorgang noch um einiges schneller als das manuelle Optimieren jedes einzelnen Bildes von Hand — und der Vorgang kann völlig unbeaufsichtigt ablaufen, so dass Sie Zeit für andere Dinge haben.

Schritt 6: Bilder individuell anpassen

Bis zu diesem Punkt wurden nun alle Portraitbilder hochkant gedreht und alle Bilder wurden mit den identischen beschreibenden Informationen eingestellt. Die gleichen Bildoptimierungen wurden auf alle Bilder angewandt.

Um Bilder individuell anzupassen, klicken Sie einfach die reche Maustaste, um das Kontextmenü zu öffnen und somit Zugang zu den Bildbeschreibungen oder den aktiven Filtern zu bekommen.

Schritt 7: Erstellen einer Galerie für das Web

StudioLine kann automatisch eine ganze Bildergalerie für das Web erstellen.

  • Sie in den Seiteneditor und öffnen bzw. erstellen Sie eine Seite, die Ihre Galerie mit Miniaturansichten der Bilder enthalten soll

  • Wechseln Sie in den Layout-Modus und versichern Sie sich, dass Ihr Layout mindestens eine Bildansicht (Hauptseite und Bildansicht 1) besitzt! Falls nicht, fügen Sie eine Bildansicht hinzu, oder öffnen Sie den StudioLine Explorer, um eine Layoutvorlage mit Bildansichten anzuwenden.

  • Passen Sie den Bildprototyp an. Er stellt die Miniaturansicht eines Bildes dar, wie er auf Ihrer Bildgalerieseite erscheinen wird. Für die Hauptseite skalieren Sie den Prototyp zu einem kleinen Format und wenden den "Licht und Schatten"-Filter an.

  • Wählen Sie die Bildansicht aus der Bildansichtenliste aus und passen Sie dort, falls nötig, wiederum den Prototyp an. Dieses Mal stellt der Prototyp das einzelne Bild dar, so wie es erscheint, sobald der Besucher auf die Miniaturansicht eines Bildes klickt.

  • wechseln Sie zurück in den Seiteneditor und öffnen Sie den StudioLine Explorer

  • Sie den entsprechenden Ordner im Bildarchiv

  • Sie Strg+A, um alle Bilder des Ordners zu markieren

  • Sie die Bilder vom StudioLine Explorer in den Container im Seiteneditor

StudioLine erstellt nun Miniaturansichten für alle Bilder Ihres Ordners und richtet sie automatisch innerhalb des Containers aus. Jede Miniaturansicht linkt zu einer Detailseite, die ein grösseres Bild davon enthält. Besucher Ihrer Seite können Navigationsobjekte verwenden, um von Bild zu Bild zu gelangen.


StudioLine Explorer

Der StudioLine eigene Explorer spielt eine entscheidende Rolle bei vielen der fortgeschrittenen Möglichkeiten der Software. Er arbeitet ähnlich wie der bekannte Windows Explorer und bietet Zugriff auf verschiedene Typen von Objekten: auf die Dateien auf Ihrem Computer und dem lokalen Netzwerk ebenso wie auf StudioLine-interne Objekte.

Den Explorer öffnen

Viele StudioLine-Funktionen, wie z.B. der Import von Bildern, verwenden den Explorer. Bei Bedarf öffnen Sie den Explorer und lassen sich die benötigten Objekttypen direkt anzeigen.

Hier werden nur die gängigsten Wege beschrieben, wie Sie den StudioLine Explorer selbst öffnen können:

  • Wählen Sie "StudioLine Explorer" im Menü "Datei". Der StudioLine Explorer Ihnen wird die Objekttypenauswahl anzeigen.

  • Klicken Sie auf eine der drei "...durchsuchen"- oder "...einfügen"-Schaltflächen in der Symbolleiste, um die entsprechenden Objekttypen anzuzeigen.

Mehrere Explorer-Fenster können gleichzeitig geöffnet sein, dies erlaubt Drag und Drop-Operationen zwischen den Ordnern in verschiedenen Fenstern.

Den Explorer verstehen

Der StudioLine Explorer bietet drei Bereiche.

  • Einen Bereich mit Kommando-Schaltflächen.

  • Eine Ordnerliste zum Navigieren, Zugreifen und Bearbeiten von Objekttypen und Ordnern.

  • Eine Inhaltsanzeige, um Objekte oder Dateien im aktuellen Ordner anzuzeigen, auf diese zuzugreifen oder sie zu bearbeiten. Verwenden Sie die Schaltfläche "Anzeigemodus-Umschalter", um zwischen verschiedenen Darstellungsweisen zu wechseln.

Ziehen Sie ein Objekt aus der Ordnerliste oder Inhaltsanzeige auf den Papierkorb, so wird es - sofern das für das Objekt derzeit zulässig ist - gelöscht. Eine Liste anderer unterstützter Funktionen finden Sie im Kontextmenü, das durch Klicken mit der rechten Maustaste auf ein Objekt geöffnet wird.

Eine ausführliche Beschreibung des StudioLine Explorer Fensters und seine verschiedenen Objekttypen finden Sie im Referenzhandbuch.


Publizieren

Bevor Seiten in einem Webbrowser betrachtet werden können, müssen diese und ihr Inhalt in einem kompatiblen Format generiert und danach zum Webserver transferiert werden. Seiten werden in HTML, CSS und JavaSript generiert, Bilder im JPEG-Format. Dort wo es möglich ist, vermeidet StudioLine GIF-Dateien. Die Farbpalette von GIF-Dateien legt Einschränkungen fest, die nicht mit heutigen vorherherrschenden Videokartenanschlüssen und Farbeinstellungen benutzt werden können.

Änderungsmanagement

StudioLine legt exakt fest, welche Dateien zum Publizieren benötigt werden. Nur neuer oder geänderter Inhalt wird auf den Webserver geladen; dies beschleunigt den Publikationsprozess. Veralteter Inhalt wird vom Server entfernt; dies spart Festplattenspeicher und sorgt dafür, dass ungewollte Informationen nicht länger zugänglich sind.

Um festzustellen, ob eine Seite publiziert werden soll, prüft StudioLine eine Reihe von Faktoren:

  • Wurde die Seite zuvor schon einmal publiziert?

  • Wurde die Seite oder ihr Layout seit dem letztmaligen Publizieren bearbeitet?

  • Wurden Bilder auf der Seite im Bildarchiv verändert (z.B. durch Verwendung eines Bildfilters oder einer Beschreibung)?

  • Wurden Veränderungen an der Struktur des Projekts vorgenommen, die andere Navigationslinks benötigt?

Gemeinsam verwendete Dateien

Um Festplattenspeicher zu sparen und um das Laden der Seite im Webbrowser zu beschleunigen, versucht StudioLine, Bilder, die mehr als einmal bei dem jeweiligen Projekt verwendet wurden, gemeinsam zu nutzen. Eine der folgenden Voraussetzungen muß dabei gegeben sein:

  • Das Bild stammt von einer Layoutvorlage. Bilder, die in einer Layoutvorlage platziert sind, werden in einem allgemeinen Verzeichnis auf dem Webserver gespeichert und werden für alle abgeleiteten Seiten gemeinsam genutzt.

  • Das Bild erscheint mehrmals auf derselben Seite. Bilder, die in einer Seite platziert sind, werden in einem eindeutigen Verzeichnis für jede Seite gespeichert. Kommt dasselbe Bild mehrmals auf derselben Seite vor, werden die Bilddaten gemeinsam genutzt.

  • Das Bild erscheint auf verschiedenen Bildansichten desselben Layouts. Die Indexseite und alle automatisch erzeugten Detailseiten nutzen Bilder gemeinsam.

Wichtig ist, dass die Kombination von Filtern und deren Einstellungen identisch sein müssen, damit Bilder gemeinsam genutzt werden können. Daher sollten Sie ein Bild zuerst beschneiden, skalieren und andere Filter darauf anwenden, bevor Sie dieses auf verschiedene Seiten kopieren. Selbst nur leicht veränderte Filtereinstellungen haben zur Folge, dass einzigartige Bilder erzeugt werden.

Auch andere Faktoren, wie z.B. ein unterschiedlicher Hintergrund oder die Verwendung eines Bildes in einer Collage, können die gemeinsame Nutzung eines Bildes verhindern. In diesen Fällen können Teile des Bildes mit anderen grafischen Inhalten vermischt oder überlagert sein.

Publikationsprofil

Um Dateien auf dem Webserver zu verwalten, benutzt StudioLine als Standard das File Transfer Protocol (FTP). Es erlaubt StudioLine, den Inhalt auf dem Webserver zu kontrollieren, um Dateien nötigenfalls hochzuladen, zu ersetzen oder zu löschen. Ein intelligenter Publikationsvorgang überprüft zuerst, dass eine neue oder aktualisierte Seite und alle dazu gehörenden Dateien auf dem Server existieren, bevor die Seite "in Betrieb" genommen wird. Jede fehlende oder unvollständige Datei wird automatisch erneuert. Dies minimiert jede denkbare Ausfallzeit.

Bevor StudioLine mit dem FTP-Server kommunizieren kann, benötigt es bestimmte Informationen im Publikationsprofil:

  • wählen Sie "Publikationsprofil" aus dem Publikationsmenü

  • wählen Sie "Bearbeiten", um die Profileinstellungen zu überprüfen

  • kontaktieren Sie Ihren Server-Administrator, um die richtigen FTP-Servereinstellungen zu erhalten

  • drücken Sie die Taste "Testen" um die Einstellungen zu überprüfen

Detailierte Informationen über das Publikationsprofil finden Sie im Referenzteil.

Das Profil testen

StudioLine wird Sie über den Verlauf jeder Stufe des FTP-Tests informieren. Sollte irgendein Problem auftreten, wird eine Fehlermeldung das genaue Problem identifizieren.

Schritt 1: FTP Verbindung

Nachricht: Verbindung mit Server:Port fehlgeschlagen!

StudioLine versuchte, eine Verbindung mit dem FTP-Server auf dem ausgewählten Port herzustellen.

  • überprüfen Sie nochmals die Einstellungen "FTP Server" und "Port" auf ihre Richtigkeit

  • Versichern Sie sich, dass Ihr Computer eine aktuelle Verbindung zu einem Netzwerk — sei es durch ein LAN oder eine Wählverbindung — aufweist. Um zu überprüfen, ob Sie die Website Ihres Internet Service Providers (ISP) erreichen können, versuchen Sie, einen Webbrowser zu öffnen.

  • Versuchen Sie, den FTP-Server über die Möglichkeiten Ihres Betriebssystems zu erreichen. Im Fall von Windows öffnen Sie dafür die "Eingabeaufforderung", geben dort "ftp" gefolgt vom Namen des FTP-Servers ein und drücken dann die Eingabetaste. Wird die Verbindung zurückgewiesen, ist entweder der Servername oder das angegebene Port falsch, oder der Server ist im Moment nicht in Betrieb.

Nachricht: Falscher Benutzername oder Kennwort!

StudioLine konnte eine Verbindung zum FTP-Server herstellen, jedoch wurde der Benutzername bzw. das Kennwort zurückgewiesen:

  • Sie nochmals die Einstellungen für den "Benutzername" und "Kennwort"

  • Viele Server benötigen eine exakte Groß- und Kleinschreibung. Stellen Sie sicher, dass Sie die korrekten Groß- und Kleinbuchstaben verwendet haben.

  • Nach einer gewissen Anzahl von fehlgeschlagenen Versuchen weisen viele Server neue Einwahlversuche für eine bestimmte Zeitspanne zurück. Wenn Sie sich sicher sind, dass Sie nun die richtigen Einwahldaten haben, müssen Sie möglicherweise trotzdem mehrere Stunden auf den nächsten Versuch warten.

Schritt 2: FTP Fernes Verzeichnis

Nachricht: Fernes Verzeichnis per FTP nicht erreichbar!

Nach der Einwahl hat StudioLine erfolglos versucht, in ein "Fernes Verzeichnis" zu wechseln oder ein solches zu erstellen.

  • Sie nochmals die Einstellungen im Feld "Fernes Verzeichnis"

  • Einige FTP-Server wechseln automatisch nach der Einwahl in das richtige Ferne Verzeichnis. Ist der Wert für das Feld "Fernes Verzeichnis" derselbe wie für das Feld "Benutzername", versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

  • Falls der Wert im Feld "Fernes Verzeichnis" nichts bzw. nur einen Schrägstrich "/" oder einen umgekehrten Schrägstrich "\" enthält, versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

Schritt 3: Webserver Zugriff

Nachricht: Ungültiges Projekt-Stammverzeichnis!

StudioLine hat versucht, eine Testdatei in das Ferne Verzeichnis des FTP-Servers hochzuladen, um danach dieses über das Projekt-Stammverzeichnis zu erreichen.

  • Kopieren Sie die "URL des Projekt-Stammverzeichnis’" in das Adressfeld Ihres Browsers. Meldet Ihr Browser einen "DNS-Fehler" oder "technische Schwierigkeiten mit der Website", sollten Sie Ihren Internet Service Provider (ISP) kontaktieren. (Anmerkung: Solange aktuell noch nichts auf den Webserver hochgeladen wurde, ist zu erwarten, dass Ihr Browser eine Fehlermeldung anzeigt, die besagt, dass die angeforderte Seite bis zu diesem Zeitpunkt nicht gefunden wurde.)

  • Sie nochmals die Einstellungen im Feld "Fernes Verzeichnis" und "URL des Projekt-Stammverzeichnisses"

  • Einige FTP-Server wechseln automatisch nach der Einwahl in das richtige Ferne Verzeichnis. Ist der Wert für das Feld "Fernes Verzeichnis" derselbe wie für das Feld "Benutzername", versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

  • Falls der Wert im Feld "Fernes Verzeichnis" nichts bzw. nur einen Schrägstrich "/" oder einen umgekehrten Schrägstrich "\" enthält, versuchen Sie es erneut, indem Sie das Feld "Fernes Verzeichnis" frei lassen.

Schritt 4: Webserver Standarddokument

Nachricht: Ungültiges Webserver Standarddokument!

StudioLine hat eine Datei in das Ferne Verzeichnis des FTP-Servers hochgeladen; dabei hat es den Namen des im Publikationsprofil eingegebenen Standarddokuments verwendet. Es war unmöglich, dieses Dokument durch Verwenden der URL ohne den Dokumentnamen wiederzufinden.

Der Test wurde ohne Erfolg mit einer Reihe von typischen Standarddokumentnamen (default.htm, default.html, index.htm, index.html) wiederholt.

  • Sie nochmals die Einstellung im Feld "Standarddokument" Ihres Publikationsprofils

  • Sie mit Ihrem Service Administrator Kontakt auf, um die richtige Einstellung zu erhalten

Stellt StudioLine den richtigen Namen des Standarddokuments automatisch fest, wird es das Publikationsprofil dementsprechend aktualisieren.

FTP Log

StudioLine erzeugt täglich eine Protokoll-Datei für FTP-Verbindungen. Die Datei wird im Ordner "Logs" des StudioLine Verzeichnisses auf Ihrer Festplatte gespeichert. Ihr Kundenbetreuer könnte Sie fragen, diese für weitere Fehlersuche in Ihren Einstellungen des Publikationsprofils bereitzustellen.

Ein Projekt publizieren

Sobald ein Publikationsprofil erfolgreich eingestellt und getestet wurde, kann das Projekt auf den Webserver publiziert werden.

  • Wählen Sie "Vorschau erstellen" im Publikationsmenü. StudioLine wird Ihr Projekt nun auf Ihrer lokalen Festplatte generieren. Dies kann einen Moment dauern, abhängig von Anzahl und Komplexität Ihrer Seiten.

  • Wählen Sie "Transferieren zu..." im Publikationsmenü. StudioLine wird nun den generierten Inhalt der Seite auf den Webserver hochladen.

  • Sie "Im Browser öffnen..." im Publikationsmenü, um die aktuelle Seite in Ihrem Webbrowser zu öffnen

Durch das Multitasking-Design von StudioLine ist es möglich, die Arbeit in anderen Projekten oder auf anderen Seiten fortzusetzen, während der Publikationsvorgang noch fortdauert. Natürlich sollte darauf geachtet werden, nicht dieselben Objekte, die gerade generiert werden, zu sichern.

Neuer Inhalt wird nicht angezeigt

Sollte ein publiziertes Projekt nicht auf Ihrem Browser erscheinen, versuchen Sie folgendes:

  • Sie im Dateimenü die Projekteinstellungen um zu erkennen, ob Sie die Seite als Homepage definiert haben

  • Sie die Taste "Aktualisieren" bzw. "Neu laden" Ihres Browsers

  • Sie bei Ihrem Service Provider nach, ob es eine Zeitverzögerung gibt, bevor aktualisierte Seiten vom Webserver angezeigt werden


Zu mehreren Servern publizieren

Manchmal bedarf es bei einer aktualisierten Website zuerst der internen Überprüfung oder einer formalen Zustimmung, bevor diese publiziert werden darf. In diesem Fall würde ein Projekt zuerst auf einen nicht-öffentlich zugänglichen Bereich oder Server hochgeladen, wo das Projekt angeschaut und getestet werden kann. Sobald das Testen und Überprüfen abgeschlossen ist, wird das Projekt auf den endgültigen Server übertragen.

Um bessere Ladezeiten oder schnellere Zugriffszeiten auf verschiedenen Kontinenten zu erhalten, kann ein Projekt auch auf mehrere "Mirror"-Server geladen werden.

StudioLine erlaubt Ihnen als Anwender, soviele verschiedene Publikationsprofile wie nötig zu erstellen. Es hält eine separate Liste aller bereits publizierten Dateien für jedes Profil bereit. Auf diese Weise kann immer festgestellt werden, welche Dateien noch hochgeladen weden müssen.


Import und Export

Website-Projekte, Layoutvorlagen, Seiten und Bilder können von verschiedenen Benutzern gemeinsam benutzt oder in mehrere StudioLine Projekte kopiert werden. Dies macht es möglich, die Arbeit unter mehreren Anwendern aufzuteilen und das Design für verschiedene Projekte wiederzubenutzen.

StudioLine kann zudem Text und Bilder mit anderen Textverarbeitungs- und Grafikprogrammen austauschen.

Projekte

Wählen Sie "Export" oder "Import" aus dem Dateimenü, um ganze Projekte zu transferieren, inclusive der Publikationsprofile, Layoutvorlagen, Seiten und dazugehörigen Bildern und Mediadateien.

Layoutvorlagen

Wählen Sie "Export" oder "Import" aus dem Dateimenü, um Layoutvorlagen und damit verbundene Bilder oder Mediadateien zwischen verschiedenen Computern hin- und her zu transferieren.

Seiten

Wählen Sie "Export" oder "Import" aus dem Dateimenü, um die aktuelle Seite, ihr Layout und alle damit verbundenen Bilder oder Mediadateien zu transferieren.

Bilder

Bilder können aus dem Bildarchiv oder direkt von der Seite und dem Layouteditor exportiert werden, um sie später in anderen Anwendungen wieder zu benutzen. Dabei wird eine ganze Reihe von Standard-Dateiformaten unterstützt.

  • Sie das betreffende Bild auf der Seite oder im Layoutreditor, im Bildarchiv oder im StudioLine Explorer für das Bildarchiv fest

  • Sie den StudioLine Explorer für "Mein Computer" und wählen Sie einen Zielordner aus

  • Sie das Bild in diesen Zielordner

Die Größe des exportierten Bildes in Megapixeln wird bestimmt durch die Voreinstellungen im Bildarchiv.

Effekte und Collagen

Von der Stärke der StudioLine-eigenen Filter können auch andere Anwendungen profitieren. Öffnen Sie den StudioLine Seiteneditor, stellen Sie eine Bildcollage zusammen und wenden Sie jeden von Ihnen gewünschten Effekt darauf an. Markieren Sie dann die gesamte Collage und exportieren Sie diese als "Objekte in Dateien". Nach Aufforderung wählen Sie die Option, eine einzelne Collage zu erstellen.

Bildarchiv

Bildarchive sind Sammlungen von Bildern, die im StudioLine-eigenen Archivformat gespeichert werden. Neben dem aktuellen Bild hält dieses sämtliche Filtereinstellungen und Beschreibungen für jedes Bild fest.

Um übertragbare Bildarchive zu erstellen, wechseln Sie in den Bildarchiv-Modus, markieren Sie einen entsprechenden Ordner oder Bild und wählen "Export" aus dem Dateimenü. Die Bildarchive können so von anderen StudioLine-Anwendern importiert werden.

Beachten Sie etwaige bestehende Copyrights und Lizenzbedingungen beim Austausch von Bildern mit anderen Personen.

Text

Textblöcke können direkt aus den meisten Textverarbeitungsprogrammen auf den Seiteneditor von StudioLine gezogen werden. Sollte dies einmal nicht funktionieren, erstellen Sie einfach ein "Neues Textobjekt" auf der Seite; danach kopieren und fügen Sie den betreffenden Text ein.

Texteffekte

Der Seiteneditor von StudioLine und seine Filter bieten Ihnen großartige Möglichkeiten, interessante Überschriften oder Textbanner zu gestalten. Sobald ein Bildfilter auf ein Textelement angewandt wird, kann es wie ein Bild behandelt und für andere Anwendungen exportiert werden.

  • Sie Ihren Bannertext

  • Sie den StudioLine Explorer für "Mein Computer" und wählen Sie ein Zielverzeichnis

  • Sie das Textelement in das Zielverzeichnis


Menü "Datei"

Das Menü "Datei" steht Ihnen sowohl im Bildarchiv als auch im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung, allerdings sind nicht alle Einträge in allen vier Räumen verfügbar.

StudioLine Explorer

Der StudioLine Explorer liefert Ihnen den Zugang zu Projekten, Seiten und verknüpften Objekten, sowie zu Dateien Ihres Computers und lokalen Netzwerkes.

StudioLine Explorer

Untermenü "Einfügen"

Unterstützt Sie, Objekte im Arbeitsbereich zu platzieren und zeigt eine Leiste mit Tipps an. Sollten die Tipps nicht erscheinen, wählen Sie "Alle Hinweise anzeigen" aus dem Hilfemenü.

Bild aus Arbeitsplatz

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild auf Ihrem Computer und ziehen Sie dieses auf die Seite.

Anmerkung: Um Ihre Desktop- oder Netzwerk-Ordner zu sehen, drücken Sie die Schaltfläche "Eine-Stufe-höher" so oft wie nötig.

Bild aus StudioLine Bildarchiv

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild im Bildarchiv und ziehen Sie dieses auf Ihre Seite.

Neues Textobjekt

Klicken Sie auf eine beliebige Stelle Ihrer Seite, um den Texteditor zu öffnen.

Neues HTML-Objekt

Klicken Sie auf eine beliebige Stelle Ihrer Seite, um den HTML-Codeeditor zu öffnen.

Neuer Ordner

Legt einen neuen Ordner im Bildarchiv an.

Neu

Erstellt ein neues StudioLine-Dokument. Ordner können erstellt werden, um die Dokumente zu organisieren.
Projekte planen

Öffnen

Öffnet ein bestehendes Dokument. Sollte der Arbeitsbereich bislang ungesicherte Änderungen enthalten, erscheint ein Hinweis zum Speichern.

Zuletzt geöffnet

Zeigt eine Liste mit den zuletzt im aktuellen Modus verwendeten Seiten an. Um eine Seite zu öffnen, wählen Sie das entsprechende Dokument aus der Liste aus.

Speichern

Die Seite wird auf der Festplatte gespeichert.

StudioLine speichert im Seiteneditor-Modus Ihre Arbeit alle 2 Minuten automatisch ab. Nach einem fehlerhaften Programmende wird dem Benutzer angeboten, die zuletzt gespeicherte Version wiederherzustellen.

Strg+S

Speichern unter

Das Dokument wird auf der Festplatte unter einem neuen Namen gespeichert.

Kopie als Layoutvorlage speichern

Das Layout wird als Layoutvorlage gespeichert. Wählen Sie diesen Menüpunkt, um dasselbe Design für andere Seiten wiederzuverwenden.

Untermenü "Projekt"

"Neu" oder "Wechseln"

Wechselt zu einem anderen StudioLine-Projekt.

"Einstellungen"

Projekteinstellungen

Untermenü "Import"

Bilder aus Arbeitsplatz

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild auf Ihrem Computer und ziehen Sie dieses auf Ihre Seite.

Anmerkung: Um Ihre Desktop- oder Netzwerk-Ordner zu sehen, drücken Sie die Schaltfläche "Eine-Stufe-höher" so oft wie nötig.

StudioLine-Datei

Diese Funktion ermöglicht es, StudioLine-Dateien zwischen verschiedenen Anwendern oder Arbeitsplätzen auszutauschen.

Der StudioLine-Explorer wird geöffnet. Wählen Sie eine Datei, die zuvor von StudioLine exportiert wurde. Sie können diese anhand ihrer Dateinamenserweiterungen erkennen:

  • .SLI – Bildarchive, kann mehrere Bilder beinhalten.

  • .SLD – Layoutvorlage, inklusive aller von ihr verwendeten Bilder.

  • .SLG – Einzelne Seite, inklusive ihrem Layout und aller von ihr verwendeten Bilder.

  • .SLX – Mehrere verlinkte Seiten, inklusive der zugehörigen Layouts und aller von ihnen verwendeten Bilder.

  • .SLS – Projekt, inklusive Seiten, Publikationsprofilen, Layouts, Layoutvorlagen (Standardlayoutvorlage und verwendete globale Layouts) und alle benötigten Bilder.

Existieren die importierten Objekte bereits, so ermöglicht StudioLine, die entsprechenden Objekte zu ersetzen, sie mit neuem Namen hinzuzufügen, oder sie zu überspringen bzw. den Import abzubrechen.

Scanner und Digitalkameras

Im Untermenü "Import" wird eine Liste aller in Ihrem System installierten Scanner oder Digitalkameras aufgeführt, die über das standardisierte TWAIN-Interface angesprochen werden können. Wählen Sie einen dieser Menüpunkte aus, so wird das entsprechende herstellerspezifische Scan-Programm gestartet. Das oder die gescannten Bilder werden im aktuellen Bildarchiv-Ordner bzw. auf der bearbeiteten Seite oder dem bearbeiteten Layout eingefügt.

Die Bedienung Ihres Scan-Programms entnehmen Sie bitte seiner Anleitung.

Untermenü "Export"

Objekte als Dateien
Bilddateien

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder mit Textbearbeitungs- und Grafikprogrammen von Drittanbietern zu verarbeiten.

  • Der StudioLine Explorer "Arbeitsplatz" wird geöffnet.

  • Wählen Sie dort den Ordner, in dem Sie die exportierten Dateien speichern möchten.

  • Ziehen Sie ein StudioLine-Text- oder -Bildobjekt in den Ordner des StudioLine Explorers.

  • Wählen Sie ein Dateiformat und weitere optionale Einstellungen.

Fenster "Objekt exportieren als..."

StudioLine-Datei

Diese Funktion ermöglicht den Austausch von StudioLine-Objekten zwischen verschiedenen Anwendern oder Arbeitsplätzen.

Benutzerhandbuch: Import und Export

Bildbetrachter / Diaschau

Ermöglicht manuelles oder automatisches durchblättern (Diaschau) durch derzeit ausgewählte Bilder.

Bildbetrachter / Diaschau

Webgalerie erstellen

Platziert die ausgewählten Bilder in einer Galerie zur Verwendung auf einer Website.

Webgalerie

Bilder als E-Mail verschicken

Sofern auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Die auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Anmerkung: Falls kein kompatibles E-Mail-Programm auf Ihrem Computer eingerichtet ist, nutzen Sie stattdessen die Funktion "Bilder in Dateien", um die gewünschten Bilder auf Ihr Desktop zu exportieren. Folgen Sie dann den Anweisungen, die Ihnen Ihre E-Mail-Software gibt, um die Bilder vom Desktop einer neuen E-Mail als Anlagen beizufügen.

Verschicken von Emails

Druckauswahl öffnen

Öffnet das Druckauswahlfenster, in dem Bilder zum Drucken gesammelt werden. Das Druckauswahlfenster ermöglicht zahlreiche Einstellungen zur Druckvorbereitung.

Druckauswahl

Bilder drucken

Fügt die ausgewählten Bilder der Druckauswahl hinzu.

Weiteres StudioLine starten

Startet eine zweite StudioLine-Instanz.
Dies ermöglicht die Arbeit an mehreren Seiten oder Objekten gleichzeitig, wie z.B. Drag & Drop-Befehle zwischen verschiedenen StudioLine-Modi oder StudioLine-Projekten.

Programm beenden

Beendet StudioLine.


Menü "Bearbeiten"

Dieses Menü enthält objektspezifische Funktionen. Es steht Ihnen sowohl im Bildarchiv als auch im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung, allerdings sind nicht alle Einträge in allen vier Räumen verfügbar.

Filter

Bietet eine Sammlung an Bildverbesserungs- und Spezialeffektfiltern.
Filter

Aktive Filter

Sofern Filter auf ein ausgewähltes Objekt angewandt werden, zeigt dieser Menüpunkt eine Liste aller angewendeten Filter an.

  • Klicken Sie mit der rechten Maustaste auf einen der aufgelisteten Filter, um ins Kontextmenü zu gelangen.

  • Klicken Sie mit der linken Maustaste auf einen der aufgelisteten Filter, oder wählen Sie "Öffnen" im Kontextmenü, um die spezifischen Einstellungen zu sehen.

  • Ziehen Sie einen Filter aus der Liste, um die Reihenfolge zu ändern, in der die Filter auf das Objekt angewandt werden.

  • Ziehen Sie einen Filter aus der Liste in den StudioLine-Papierkorb, oder wählen Sie "Löschen" aus dem Kontextmenü, wenn Sie einen Filter nicht länger auf das ausgewählte Objekt anwenden möchten.

  • Öffnen Sie das Filter-Menü, um weitere Filter zu verwenden.

  • Benutzen Sie die Schaltfläche "Übertragen" des Fensters "Aktive Filter", um dieselben Einstellungen auch auf andere ausgewählte Objekte anzuwenden. Die auf diese Weise kopierten aktiven Filter ersetzen dann alle früheren Einstellungen, die für die jeweiligen Objekte getroffen worden waren.

  • Ziehen Sie die Schaltfläche "Übertragen" in den StudioLine-Papierkorb, um jegliche Bildbearbeitung des ausgewählten Objekts rückgängig zu machen.

Rollover-Modus

Jedes Objekt kann eine zweite, verschiedenartige Liste mit aktiven Filtern besitzen. Die zweite Liste wird im Rollover-Modus verwendet. Benutzen Sie die Schaltfläche "Rollover" in der Symbolleiste, um die Seitenansicht zwischen dem Normal- und dem Rollover-Modus zu wechseln.

Rückgängig

Macht die letzte Aktion wieder rückgängig.

Der Rückgängig-Speicher behält sich jede Aktion, die im aktuellen StudioLine-Modus ausgeführt wurde, seitdem die Datei zuletzt gespeichert wurde.

Strg+Z

Wiederherstellen

Führt die Aktion durch, für die zuvor "Rückgängig" gewählt wurde.

Strg+Y

Ausschneiden

Befördert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Alles auswählen

Wählt alle Objekte aus.

Strg+A

Bild(er) verschieben

Öffnet ein StudioLine Explorer Fenster zusammen mit einem Hinweisfenster, das erklärt, wie man Bilder in andere Ordner verschiebt.

Auswahl

Zeigt eine Liste aller aktuell ausgewählten Objekte an. Mit der linken Maustaste können die Elemente der Liste verändert werden. Klicken Sie auf ein Element, um dieses auszuwählen.

  • Halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste, um zwischen dem ausgewählten Zustand hin und her zu schalten.

  • Doppelklicken Sie auf ein Textelement, um den Texteditor zu öffnen.

  • Klicken Sie mir der rechten Maustaste auf ein Element, um das Kontextmenü des aktuell ausgewählten Objekts anzuzeigen.

Die Auswahlliste ist besonders nützlich, um einzelne Objekte aus einem Stapel sich überlagernder Bilder herauszugreifen.

Sortieren nach

Bilder können nach jeder zugeordneten Beschreibung sortiert werden. Platzhalter werden vor dem Sortieren aufgelöst.

Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü, um einem Bild einen Beschreibungswert zuzuordnen.

Anmerkung: Die Sortierungskriterien für einen Ordner werden gespeichert. Neue Bilder werden an der entsprechenden Position eingefügt.

Layout-Objekte sperren

Verhindert, dass Layout-Objekte ausgewählt oder versehentlich bewegt werden.

Strg+L

Farbe wählen

Legt eine Farbe für markierte Elemente oder Filter fest.
Farbe wählen

Link

Definiert einen Link für das markierte Objekt.
Link Dialog

Bildqualität

Legt die Bildqualität eines Bildes und die Dateigröße durch Bestimmen der Bildkomprimierung fest.
Bildqualität

Beschreibungen

Weist beschreibende Informationen einem markierten Objekt zu.
Objektbeschreibungen

Positionsanker

Positionsanker

Untermenü "Container"

Untermenü "Container"


Menü "Seite"

Das Menü "Seite" steht Ihnen im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung, allerdings sind nicht alle Einträge in allen drei Räumen verfügbar.

Dieses Menü enthält alle Einstellungen, die speziell für die aktuelle Seite oder das aktuelle Layout gelten. Bei Layouts mit Bildansichten besitzt jede Bildansicht eigene Einstellungen. Änderungen, die in einer Bildansicht vorgenommen werden (inklusive der Hauptseite), wirken sich nicht auf eine andere Bildansicht aus.

Hintergrund

Füllt den Hintergrund mit einer einfarbigen Farbe oder mit einem gekachelten Bild.
Hintergrund

Textlink-Einstellungen

Definiert die Farben und das Aussehen der verwendeten Textlinks.

  • Link: Jeder im Text eingebetteter Link.

  • Besuchter Link: Links auf Seiten, die vom Besucher zuvor schon besucht wurden.

  • Aktiver Link: Link auf eine Seite, die aktuell in einem anderen Browserfenster geöffnet ist.

  • Rollover-Link: Links, die sich gerade unter dem Mauszeiger befinden.

Soweit nicht ausdrücklich definiert, ist standardmäßig eine gebräuchliche Linkfarbe und ein üblicher Stil für jeden Textlink eingestellt.

Automatische Weiterleitung

Legt eine automatische Weiterleitung zu einer anderen Seite fest. Die aktuelle Seite wird für ein bestimmtes Zeitintervall angezeigt, bevor der Besucher weitergeleitet wird.

Diese Funktion ist besonders hilfreich für selbstablaufende Präsentationen oder wenn der Inhalt einer Website umorganisiert wurde. Suchmaschinen oder Besucher könnten die alte Webadresse (URL) als Bookmark gespeichert haben. Anstatt der Löschung der alten URL, legen Sie nun einfach eine automatische Weiterleitung zur neuen Adresse fest.

Andere Layoutvorlage anwenden

Öffnet den StudioLine Explorer. Ziehen Sie eine Layoutvorlage auf Ihren Arbeitsbereich, um diese auf die aktuelle Seite anzuwenden.

Untermenü "Layout"

Untermenü "Layout"

Seitenbeschreibungen

Seitenbeschreibungen

HTML-Datei einbinden

Während des Publizierens generiert StudioLine alle nötigen HTML-Codes, um die aktuelle Seite anzuzeigen. Manchmal müssen "Server-Side-Scripts" oder andere kundenspezifische Anpassungen hinzugefügt werden.

  • Erstellen Sie eine HTML-Datei, die irgendeinen zusätzlichen Code enthält.

  • Tragen Sie den Namen der HTML-Datei ein, die eingefügt werden soll.

Während des Publizierens wird StudioLine den Inhalt einer eingefügten Datei mit eigenem HTML-Code mischen. Für den <HEAD> Abschnitt wird jeder eingefügte Code kurz vor dem Schlusszeichen ergänzt. Für den <BODY> Abschnitt wird jeder eingefügte Code genau hinter dem Schlusszeichen erscheinen.

Benutzerhandbuch: Benutzerdefinierter HTML-Code

Rollbalken-Einstellungen

Diese Einstellung bestimmt, ob ein vertikaler und/oder horizontaler Rollbalken im Browserfenster angezeigt wird.

Anzeigen, wenn benötigt

Ein passender Rollbalken erscheint, falls die Höhe oder Breite des Dokuments größer als das Browserfenster sein sollte.

Immer anzeigen

Rollbalken werden immer angezeigt, selbst wenn die komplette Seite in das Browserfenster passt.

Nie anzeigen

Keine Rollbalken werden angezeigt, selbst wenn die komplette Seite nicht in das Browserfenster passt. Ein Teil des Inhalts einer Seite könnte somit unsichtbar bleiben.

Vorgabe des Browsers

Mit dieser Option legt StudioLine explizit keine Rollbalken fest. Das Erscheinen von Rollbalken wird letztendlich durch die Standardeinstellungen des Browsers oder durch ein Script bestimmt.

URL

Normalerweise wird von StudioLine der Namen der Seite verwendet und automatisch eine gültige Webseiten-Adresse (URL) erstellt.

Manchmal muss StudioLine aber auch eine spezielle URL verwenden, damit Seiten besser in eine bestehende Struktur eines Projektes passen oder weil eine StudioLine-Seite bereits bestehende Seiten ersetzt, die zuvor durch andere Anwendungen erstellt wurden. Das Wiederverwenden einer URL erhält somit bestehende Suchmaschinen-Links und Besucher-Bookmarks. Beim Eingeben der URL lassen Sie den Servernamen aus und spezifizieren nur den absoluten Pfad aus dem Stammverzeichnis, der im Publikationsprofil beschrieben ist. Beschreibt die URL nur einen Pfad und lässt einen Dokumentnamen aus, dann wird der Standarddokumentname aus dem Publikationsprofil verwendet.

Seitenränder

Seitenränder

Hilfslinien

Hilfslinien


Untermenü "Layout"

Dieses Untermenü ist Bestandteil des Menüs "Seite" im Layouteditor.

Der Inhalt und die Erscheinung einer neuen Seite wird von ihrem Layout abgeleitet. Optionen, Objekte und Designsets, die aus dem Layout abgeleitet sind, können durch das Verwenden des Seiteneditors Ihren Wünschen entsprechend für eine individuelle Seite angepasst werden. Trotz späterer Änderungen des Layouts werden diese Anpassungen beibehalten.

Mit diesem Menü kann das Layout wieder auf die abgeleiteten Seiten angewendet werden. Vorangegangene Anpassungen von Optionen, Objekten und Designsets, die aus diesem Layout abgeleitet sind, gehen verloren.

Seite (ohne Bildansichten) auf Layout zurücksetzen

Wendet das Layout wieder auf die Seite an. Nur die Hauptseite wird verarbeitet. Auf Bildansichts-Stufen wird das Layout nicht wieder angewendet.

Bildansichten der aktuellen Stufe auf Layout zurücksetzen

Wendet das Layout auf alle Seiten wieder an, die sich von der aktuellen Bildansicht ableiten.

Seiten mit allen Bildansichten auf Layout zurücksetzen

Wendet das Layout auf die Hauptseite und alle damit verbundenen Bildansichten wieder an.

Benutzerhandbuch: Layouts und Layoutvorlagen


Menü "Textverarbeitung"

Das Menü "Textverarbeitung" steht Ihnen im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung.

Neues Textobjekt

Erstellt ein neues Textobjekt im Texteditor.

  • Klicken Sie diesen Menüpunkt, um den Mauszeiger in einen Texteingabezeiger zu verwandeln. Klicken Sie auf Ihren Arbeitsbereich, um den Texteditor an der gewünschten Position zu öffnen; durch Klicken außerhalb des geöffneten Texteditors wird die Texteingabe abgebrochen.

  • Ziehen Sie diesen Menüpunkt auf eine gewünschte Position innerhalb Ihres Arbeitsbereiches, um den Texteditor zu öffnen.

Textobjekt bearbeiten

Öffnet den Texteditor, um ein ausgewähltes Textobjekt zu bearbeiten.

Schriftformat

Legt das Schriftformat für einen markierten Text innerhalb eines Textobjekts fest.

Schriftformat

Wird ein neues Textobjekt erstellt während der Schriftformat-Dialog geöffnet ist, wird das aktuelle Schriftformat als Standardeinstellung verwendet.

Textbreite

Verändert die Breite (in Pixeln) eines markierten Textobjektes. Dies ist besonders dann hilfreich, wenn mehrere Textspalten markiert wurden, die auf dieselbe Textbreite gesetzt werden sollen.

Die Breite eines Textobjektes kann auch dadurch festgelegt werden, indem man an den Größenreglern des Textobjektes zieht.

Suchen

Sucht nach einem Text im aktuell markierten Bereich, im aktuell geöffneten Texteditorfenster oder in allen Textobjekten der Seite.

Suchen und Ersetzen

Sucht und ersetzt den Text im aktuell markierten Bereich, im aktuell geöffneten Texteditorfenster oder in allen Textobjekten der Seite.

Rechtschreibprüfung

Sucht nach möglichen Rechtschreibfehlern innerhalb des aktuell geöffneten Texteditorfensters oder in allen Textobjekten der Seite.

Benutzerhandbuch: Texteditor


Menü "Publizieren"

Das Menü "Publizieren" steht Ihnen im Seiteneditor zur Verfügung.

Bevor ein Projekt in einem Browser betrachtet werden kann, muss der Inhalt eines StudioLine-Projekts in ein kompatibles Format umgewandelt werden und dann zu einem Webserver übertragen werden.

Vorschau erstellen

StudioLine generiert das aktuelle Projekt in ein Browser-kompatibles HTML-Dokument, in Grafik- und Mediadateien, und speichert das Projekt auf eine lokale Festplatte, damit eine Voransicht möglich ist. Ein Dialog mit dem Angebot wird geöffnet, alle aktualisierten Seiten zu generieren inklusive jeder von Ihnen manuell ausgewählten Seite.

Während dieses Arbeitsschrittes wird eine Fortschrittsleiste mit der geschätzten Dauer, basierend auf der Anzahl und der Größe der Seiten und Objekte, angezeigt.

F7

Transferieren zu...

Kopiert generierte Seiten von der lokalen Festplatte auf den Webserver.

StudioLine öffnet das Fenster Seite im aktuellen Projekt und ist darauf voreingestellt, nur die neuen oder aktualisierten Dateien zu übertragen. Der Benutzer kann die Liste der zu publizierenden Seiten anpassen.

Sind Seiten aus dem Projekt gelöscht worden, werden diese Dateien vom Webserver entfernt.

Anmerkung: Diese Funktion benötigt eine Netzwerkverbindung zu einem Server, z.B. via Internet oder mittels eines LAN-Netzwerkes.

F8

Publikationsprofil

Pflegen Sie Ihre Publikationsprofile und wählen Sie das aktuelle Profil aus, das zum Publizieren benutzt werden soll.

Publikationsprofil

Aktuelle Seite ausschließen...

Eine Seite kann entweder in allen Publikationsprofilen ausgeschlossen werden oder nur im aktuell gewählten Profil. Diese Option ist seitenspezifisch. Sie ist für die jeweilige Homepage eines Projekts nicht verfügbar.

Wird eine Seite ausgeschlossen, wird diese weder generiert noch publiziert. Wurde die Seite zuvor schon einmal publiziert, wird sie dadurch vom Server entfernt. Links zu ausgeschlossenen Seiten werden auf allen verknüpften Seiten als "Kein Link" generiert.

Automatisch generierte Navigationslinks, wie z.B. "Vorherige Seite" oder "Nächste Seite" überspringen einfach die ausgeschlossene Seite. Existiert die verknüpfte Seite bereits auf dem Server, wird sie automatisch aktualisiert.

Verwenden Sie diese Option, um solche neue Seiten auszuschließen, die noch nicht öffentlich zugänglich sein sollen. Durch das Ausschließen einer Seite im aktuellen Publikationsprofil kann man verhindern, dass die Seite auf den öffentlich zugänglichen Produktionsserver publiziert wird aber dennoch zum Testen auf einen Testserver publiziert werden kann.

Eine Seite kann so auch nur als Projektnotizblock verwendet werden. Durch das Ausschließen der Seite in allen Publikationsprofilen ist die Seite nur für StudioLine-Benutzer und nicht für normale Website-Besucher zugänglich. Solch eine "interne" Seite kann zur Sammlung von Notizen, Kontaktinformationen, "To-Do-Listen", Merkposten, Bildern, Schriftbeispielen und anderen Informationen im Zusammenhang mit dem aktuellen Projekt dienen.

Links auf URL / E-Mail überprüfen

Links auf URL / E-Mail überprüfen

Vorschau im Browser öffnen

Öffnet den Browser, um eine Vorschau des lokal generierten Projekts zu betrachten.

Im Browser öffnen vom Webserver...

Öffnet den Browser, um den aktuellen Inhalt auf dem Webserver zu betrachten.

Benutzerhandbuch: Publizieren


Menü "Navigation"

Das Menü "Navigation" steht Ihnen im Seiteneditor zur Verfügung.

Objekte zum Anklicken innerhalb des Browserfensters aktivieren jeden Link und zeigen jeweils die Verlinkung zu einer Seite an. Bei StudioLine erzeugt dasselbe Anklicken eines Objekts jedoch, dass dieses markiert ist und somit verändert werden kann.

Das Navigations-Menü öffnet Seiten, die mit der aktuellen Seite verlinkt sind.

Link folgen

Markieren Sie ein verlinktes Objekt in Ihrem Arbeitsbereich und verwenden Sie danach diese Funktion, um die Zielseite zu öffnen oder doppelklicken Sie das Objekt.

Objektkontextmenü

Homepage

Öffnet die für dieses Projekt definierte Homepage.

Projekteinstellungen

Index

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die oberste Seite der Seitenhierarchie.

Aufwärts

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, das übergeordnete Dokument in einer höheren Stufe dieser Hierarchie.

Nächste Seite / vorherige Seite

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die nächste oder vorherige Seite derselben Stufe dieser Hierarchie.

Erste Seite / letzte Seite

Diese Funktion öffnet bei einer Seite, die Teil einer automatisch erstellten Seitenhierarchie ist, die erste oder letzte Seite derselben Stufe dieser Hierarchie.

Automatische Weiterleitung

Mit dieser Funktion kann bei einer Seite mit automatischer Weiterleitung dieser gefolgt werden.

Zielpositionen auf dieser Seite

Springt zu einer auf der Seite definierten Zielposition.


Menü "Voreinstellungen"

Das Menü "Voreinstellungen" steht Ihnen sowohl im Bildarchiv als auch im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung, allerdings sind nicht alle Einträge in allen vier Räumen verfügbar.

Bildarchiv

Bestimmt die Vorverarbeitung von Bildern, die im Bildarchiv gespeichert werden.

Bildarchiv Voreinstellungen

Hintergrund des Bildarchivs

Bestimmt die Hintergrundfarben des Bildarchivinhaltsanzeigefensters

Hintergrund des Bildarchivs

Text

Bestimmt die Voreinstellungen für neue Textobjekte.
Textvoreinstellungen

Bildgenerierung

Definiert die anfänglichen Qualitätseinstellungen für neue Bilder und Textgrafiken.

Bildgenerierungs-Voreinstellungen

Bilder als E-Mail

Bestimmt die Voreinstellungen für das Versenden von Bilder als E-Mail.

Bilder als E-Mail Voreinstellungen

Objekte exportieren als...

Bestimmt die Voreinstellungen für den Export von Bildern zur Verwendung durch andere Anwendungen.

Objekt exportieren als...-Voreinstellungen

Druckeinstellungen

Bestimmt die Voreinstellungen zum Ausdruck von Bildern.

Druckeinstellungen

Datenverzeichnisverwaltung

Datenverzeichnisverwaltung

Lineale einblenden

Blendet die Lineale ein und aus.

Hilfslinien-Dialog

Symbolleisten anpassen

Wählen Sie aus, welche Werkzeuge in der Symbolleiste angezeigt werden sollen.

Schnelleinstiegsleiste im Seiteneditor/Bildarchiv anzeigen

Wählen Sie aus, welche Schnelleinstiegsleisten angezeigt werden sollen.

Systemsprache

Wählen Sie aus, welche Sprache StudioLine verwenden soll.

Während der Installation übernimmt StudioLine die im Betriebssystem definierte Spracheinstellung.


Menü "Hilfe"

Das Menü "Hilfe" steht Ihnen sowohl im Bildarchiv als auch im Seiteneditor zur Verfügung.

Hilfe

Öffnet die StudioLine-Hilfe.

F1

Tutorials

Öffnet eine Liste verfügbarer Tutorials (Lernbeispiele).

Tutorials, die bei der Installation nicht mitinstalliert wurden, können hier von CD installiert oder vom Web geladen werden.

Alle Hinweise anzeigen

Bestimmte StudioLine-Hinweise können vom Benutzer unterdrückt werden. Wählen Sie diese Funktion, um wieder mit allen Hinweisen zu beginnen.

Über StudioLine

Zeigt den StudioLine-Banner an.

Version

Zeigt die Produktversion und die Position der StudioLine log-Datei an. Der Kundenbetreuer könnte nach diesen Daten fragen.

Produktaktivierung

Geben Sie hier den Produktregistrierungscode ein, den Sie beim Erwerb von StudioLine erhalten haben.

StudioLine Webseite

Öffnet die StudioLine Internetseite mit Ihren Browser.

Kontakt mit dem H&M Service aufnehmen

Bereitet eine E-Mail an den H&M Service vor. Der E-Mail sind ein paar Logdateien als Anhang hinzugefügt, diese Logdateien können uns helfen, eventuelle Probleme zu lösen, auf die Sie bei der Arbeit mit StudioLine stoßen.


Kontextmenü "Seiten"

Das Kontextmenü "Seiten" erscheint, indem Sie mit der rechten Maustaste auf den Hintergrund Ihrer Seite oder Ihres Layouts klicken.

Das Kontextmenü enthält verschiedene Auswahlpunkte, die auf dem jeweils aktuellen Programmteil basieren. Nur ein Teil der nun folgenden Menüpunkte wird somit zur gleichen Zeit im Kontextmenü erscheinen.

Ausschneiden

Befördert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Textobjekte zusammenfügen

Fügt zwei oder mehrere Textobjekte zu einem einzigen zusammen.

Strg+J

Untermenü "Einfügen"

Unterstützt Sie dabei, Objekte im Arbeitsbereich zu platzieren und zeigt eine Leiste mit Hinweisen an. Sollten die Hinweise nicht erscheinen, wählen Sie "Alle Hinweise anzeigen" im Hilfemenü.

Bild aus Mein Computer

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild in Ihrem Computer und ziehen Sie es auf Ihre Seite.

Bild aus StudioLine Bildarchiv

Öffnet den StudioLine Explorer. Ermitteln Sie das entsprechende Bild im Bildarchiv und ziehen Sie es auf Ihre Seite.

Neues Textobjekt

Klicken Sie auf eine beliebige Stelle auf Ihrer Seite, um den Texteditor zu öffnen.

Neues HTML-Objekt

Klicken Sie auf eine beliebige Stelle auf Ihrer Seite, um den HTML-Codeeditor zu öffnen.

Neue Farbfläche

Klicken Sie auf einen beliebigen Punkt der Seite, um eine neue Farbfläche zu platzieren. Ziehen Sie anschließend an den Größenreglern, um die Fläche auf die gewünschte Größe zu bringen. Als letztes wählen Sie "Eigenschaften" im Objekt-Kontextmenü.

Farbflächen-Eigenschaften

Layoutvorlage anwenden

Öffnet den StudioLine Explorer. Ziehen Sie eine Layoutvorlage auf die Arbeitsfläche, um sie auf die bearbeitete Seite anzuwenden.

Layoutvorlage ändert Seiten

Wenn diese Option gewählt wird, dann bleiben Seiten, die mit dieser Layoutvorlage erstellt werden oder auf die diese Layoutvorlage angewendet wird von der Layoutvorlage abhängig und vollziehen jede Änderung an der Layoutvorlage nach.

Wenn diese Option nicht gewählt wird, dann erstellen Seiten, die mit dieser Layoutvorlage erstellt werden oder auf die diese Layoutvorlage angewendet wird, eine separate Kopie der Layoutvorlage, genannt "Layout", und vollziehen Änderungen an der Layoutvorlage nicht nach, außer natürlich wenn die Layoutvorlage erneut auf die Seite angewendet wird.

Anmerkung: Diese Funktion steht nur im Layoutvorlageneditor zur Verfügung.

Von Layoutvorlage abhängige Seiten...

Öffnet ein StudioLine Explorer Fenster in einem speziellen Suchmodus, der all die Seiten anzeigt, die von der bearbeiteten Layoutvorlage abhängen.

Anmerkung: Diese Funktion steht nur im Layoutvorlageneditor zur Verfügung und nur für Layoutvorlagen, die Seiten ändern.

Seitenränder

Seitenränder

Hilfslinien

Hilfslinien

Layout-Objekte sperren

Verhindert, dass Layout-Objekte ausgewählt oder versehentlich bewegt werden.

Strg+L

Auswahl

Zeigt eine Liste aller aktuell ausgewählten Objekte an. Mit der linken Maustaste können die Elemente der Liste verändert werden. Klicken Sie auf ein Element, um dieses auszuwählen.

  • Halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste, um zwischen dem ausgewählten Zustand hin und her zu schalten.

  • Doppelklicken Sie auf ein Textelement, um den Texteditor zu öffnen.

  • Klicken Sie mir der rechten Maustaste auf ein Element, um das Kontextmenü des aktuell ausgewählten Objekts anzuzeigen.

Die Auswahlliste ist besonders nützlich, um einzelne Objekte aus einem Stapel sich überlagernder Bilder herauszugreifen.

Markierungsrahmen ausblenden

Blendet den Markierungsrahmen um ein markiertes Objekt aus. Der Markierungsrahmen wird wieder sichtbar, sobald ein Objekt markiert wird.

Strg+H

Schnellinformationen

Bestimmt das Anzeigen von Menüpunkten, die den Objektstatus betreffen.

Objektstatus-Elemente

Strg+G

Untermenü "Container"

Container-Untermenü


Kontextmenü "Bild im Bildarchiv"

Das Kontextmenü "Bild im Bildarchiv" erscheint, wenn Sie die rechte Maustaste über einem Bild im Bildarchiv geklickt haben oder nachdem Sie ein Bild markiert haben und dann Alt+Eingabetaste oder die spezielle Kontextmenütaste auf Ihrer Windowstastatur gedrückt haben.

Das Kontextmenü enthält – abhängig vom aktuell ausgewählten Bild – verschiedene Auswahlpunkte. Nur ein Teil der nachfolgend genannten Menüpunkte erscheint somit gleichzeitig.

Aktive Filter

Zeigt eine Liste von Filtern an, die auf das markierte Objekt angewendet werden.

Menu "Bearbeiten" - Aktive Filter

Beschreibungen

Fenster "Beschreibungen"

Bildinformationen

Öffnet ein Fenster, in dem, in Gruppen unterteilt, die Beschreibungen des ausgewählten Bildes angezeigt werden.

Fenster "Bildinformationen"

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Löschen

Löscht die aktuelle Auswahl.

Entf

Quellbild nachladen

Lädt erneut die Grafikdatei, die ursprünglich in StudioLine importiert wurde. Falls verfügbar, sucht StudioLine die Datei an ihrer ursprünglichen Position. Konnte die Datei nicht gefunden werden und ist nur ein Bild aktuell ausgewählt, wird dem Benutzer angeboten, im StudioLine Explorer nach der Datei zu suchen.

Diese Funktion kann die Bildqualität verbessern, nachdem ein kleiner Teil des betreffenden Bildes zuerst beschnitten und dann wesentlich vergrößert wurde. Durch die Nachladefunktion wird die ursprüngliche Grafikdatei wiedergewonnen und der Ausschnittbereich in der höchsten Auflösung, die im Menü Voreinstellungen unter "Bildgenerierung" definiert ist, gespeichert. Handelt es sich dabei um eine Kodak Photo-CD, wird die am besten geeignete Auflösung geladen.

Bildlupe

Öffnet ein Fenster, mit dem die Anzeigegröße des ausgewählten Bildes temporär verändert werden kann. Die Anzeigegröße wird wieder auf den Standardwert zurückgesetzt, sobald das Fenster "Bildlupe" wieder geschlossen wird.

Bildbetrachter / Diashow

Erlaubt manuelles oder automatisches betrachten (Diashow) der aktuell ausgewählten Bilder.

Bildbetrachter

Export

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder in anderen Programmen weiter zu bearbeiten.

Fenster "Exportiere Objekt als..."

Webgalerie erstellen

Arrangiert die ausgewählten Bilder in einer Galerie, die auf einer Website verwendet werden kann.

Fenster "Webgalerie"

Bilder als E-Mail verschicken

Falls auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Alle auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Bilder als E-Mail verschicken

Zum Drucken auswählen

Fügt die ausgewählten Bilder der Druckauswahl hinzu.

Kopie erstellen

Erstellt ein Duplikat das ausgewählten Objekts unter neuem Namen.

Diese Funktion kann hilfreich sein, wenn Sie mehr als einen separaten Bildausschnitt von einem bestimmten Bild benötigen.

Verknüpfung erstellen

Erzeugt einen Referenz-Platzhalter ("Verknüpfung") zum Originalbild. Diese Verknüpfung kann in andere Ordner des Bildarchivs verschoben werden. Jegliche Änderung am Originalbild wird auf die Verknüpfung übertragen.

Diese Funktion kann hilfreich sein, wenn Sie eine Diashow mit Bildern vorbereiten, die in mehreren verschiedenen Ordnern liegen.

Bild(er) verschieben

Öffnet ein StudioLine Explorer Fenster zusammen mit einem Hinweisfenster, das erklärt, wie man Bilder in andere Ordner verschiebt.

wird verwendet

Zeigt eine Liste von Seiten oder Layoutvorlagen an, in denen das Bild verwendet wird.


Kontextmenü "Objekt"

Das Kontextmenü "Objekt" steht Ihnen im Seiten-, Layout- und Layoutvorlageneditor zur Verfügung, allerdings sind nicht alle Einträge in allen drei Räumen verfügbar.

Das Kontextmenü "Objekt" erscheint, wenn Sie die rechte Maustaste über einem Objekt geklickt haben oder nachdem Sie ein Objekt markiert haben und dann Alt+Eingabetaste oder die spezielle Kontextmenütaste auf Ihrer Windowstastatur gedrückt haben.

Das Kontextmenü enthält – abhängig vom aktuell ausgewählten Objekt – verschiedene Auswahlpunkte. Nur ein Teil der nachfolgend genannten Menüpunkte erscheint somit gleichzeitig.

Aktive Filter

Zeigt eine Liste von Filtern an, die auf das markierte Objekt angewendet werden.

Menu "Bearbeiten" - Aktive Filter

Beschreibungen

Dialog "Beschreibungen"

Zuordnung der Beschreibungen

Dialog "Zuordnung der Beschreibungen"

Ausschneiden

Überträgt den markierten Inhalt in den System-Zwischenspeicher.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in den System-Zwischenspeicher.

Strg+C

Einfügen

Fügt den Inhalt des System-Zwischenspeichers ein.

Strg+V

Löschen

Löscht die aktuelle Auswahl.

Entf

Textobjekte zusammenfügen

Fügt zwei oder mehrere Textobjekte zu einem einzigen zusammen.

Strg+J

Rollover-Einstellungen entfernen

Setzt die aktiven Filter aus der speziellen Liste, die für die Rollover-Verarbeitung verwendet werden, in den Anfangszustand zurück.

Benutzerhandbuch: Rollover-Effekte

Verknüpfung vom Prototyp lösen

Wird ein Bild einer Seite hinzugefügt, wird auf dieses die Liste von aktiven Filtern angewendet, die vom Bildprototyp des Layouts übernommen ist. Sollte ein anderes Layout mit der Seite verknüpft werden oder werden die Einstellungen des Prototypen geändert, können sich diese Änderungen der Bildbearbeitung auf alle Bilder der Seiten fortpflanzen.

  • Wählen Sie "Verknüpfung zum Prototyp lösen", damit sich zukünftige Änderungen am Bildprototyp des Layouts nicht auf das betreffende Bild auswirken.

  • Durch erneutes Wählen dieses Menüpunktes, verschwindet das Häkchen davor und das betreffende Bild ist wieder mit dem Bildprototyp verknüpft.

Als Platzhalter verwenden

Diese Option markiert das ausgewählte Objekt als ein Platzhalter, so dass es später durch andere Bilder ersetzt werden kann.

Eine Anwendung davon ist, ein Layout zu gestalten, das zunächst Platzhalterbilder zur Positionierung und Größeneinstellung verwendet. Sobald das echte Bildmaterial zur Verfügung steht, wird es auf die Platzhalter gezogen, um deren Platz einzunehmen. Die aktiven Filter des Platzhalter, inklusive Skalierung und Beschneidung, werden auf das Ersatzbild angewendet.

Nachrichtenseiten zu aktualisieren ist ebenso einfach. Ziehen Sie neue Bilder auf die Platzhalter und ziehen Sie neuen Text aus Ihrer Textverarbeitung auf die Seite – voila!

In Layout übernehmen

Das ausgewählte Objekt wird von der Seiten-Ebene in die Layout-Ebene übernommen.

Mittels dieser Funktion können Sie eine ganze Seite gestalten und erst spatter entscheiden, welche Objekte nur einmalig Verwendung finden und welche hingegen Layout-Bestandteile werden sollen.

Textbreite

Ändert die Breite (in Pixeln) des ausgewählten Textelements. Diese Funktion ist nützlich, wenn mehrere Textspalten ausgewählt wurden und auf eine einheitliche Breite gebracht werden sollen.

Die Breite eines Textelements kann auch mittels der Größenregler bestimmt werden, nachdem es ausgewählt wurde.

Position

Dialog "Position"

Position fixieren

Sobald die Position eines Objektes fixiert wurde, kann es nicht mehr versehentlich auf eine andere Position verschoben werden. Wird ein fixiertes Objekt von einem anderen Projekt kopiert, wird es auf derselben Position platziert.

Untermenü "Stapelanordnung"

Ganz nach vorne / Ganz nach hinten

Das markierte Bild wird im aktuellen Stapel ganz nach vorne bzw. ganz nach hinten bewegt.

Einen Schritt nach vorne / Einen Schritt nach hinten

Das markierte Bild wird einen Schritt nach vorne bzw. nach hinten durch den aktuellen Stapel bewegt.

In Stapelgruppe "Vordergrund" / "Mitte" / "Hintergrund"

Diese Option ist nur im Layout- oder Layoutvorlagen-Modus verfügbar. Das Bild wird zu einer der drei Layoutstufen bewegt.

Benutzerhandbuch: Stapelanordnung

Link

Link Dialog

Zielposition erstellen

Weist dem markierten Objekt eine Kennzeichnung zu. Diese Kennzeichnung kann als Zielposition in einem Link verwendet werden und damit den Browser veranlassen, auf der Seite direkt auf das betreffende Objekt zu springen.

Jede Seite besitzt festgelegte Zielpositionen, die auf den Anfang oder das Ende einer Seite Bezug nehmen.

Link Dialog

Link folgen

Besitzt das betreffende Objekt einen Link zu einer Seite im aktuellen Projekt, wird diese im Seiteneditor geöffnet.

Quellbild nachladen

Lädt erneut die Grafikdatei, die ursprünglich in StudioLine importiert wurde. Falls verfügbar, sucht StudioLine die Datei an ihrer ursprünglichen Position. Konnte die Datei nicht gefunden werden und ist nur ein Bild aktuell ausgewählt, wird dem Benutzer angeboten, im StudioLine Explorer nach der Datei zu suchen.

Diese Funktion kann die Bildqualität verbessern, nachdem ein kleiner Teil des betreffenden Bildes zuerst beschnitten und dann wesentlich vergrößert wurde. Durch die Nachladefunktion wird die ursprüngliche Grafikdatei wiedergewonnen und der Ausschnittbereich in der höchsten Auflösung, die im Menü Voreinstellungen unter "Bildgenerierung" definiert ist, gespeichert. Handelt es sich dabei um eine Kodak Photo-CD, wird die am besten geeignete Auflösung geladen.

Bildbetrachter / Diashow

Erlaubt manuelles oder automatisches betrachten (Diashow) der aktuell ausgewählten Bilder.

Bildbetrachter

Export

Diese Funktion ermöglicht es, von StudioLine verwaltete Texte und Bilder in anderen Programmen weiter zu bearbeiten.

Fenster "Exportiere Objekt als..."

Bilder als E-Mail verschicken

Falls auf Ihrem Computer ein E-Mail-Programm als Standard festgelegt wurde, öffnet diese Funktion die E-Mail-Software und erstellt eine neue E-Mail. Alle auf der StudioLine-Arbeitsoberfläche ausgewählten Bilder werden dieser E-Mail als Anlage beigefügt.

Bilder als E-Mail verschicken

Auswahl

Zeigt eine Liste mit allen markierten Objekten an (sofern mehrere markiert sind). Mit der linken Maustaste können Sie dabei die einzelnen Objekte der Liste auswählen.

  • Klicken Sie mit der Maus auf das gewünschte Objekt, um es zu markieren.

  • Strg+Klicken mit der Maustaste auf das betreffende Objekt fügt dieses der Auswahl hinzu.

  • Bei Doppelklick auf ein Textobjekt öffnet sich der Texteditor.

  • Klicken Sie mit der rechten Maustaste über einem Objekt, um das Kontextmenü des aktuell ausgewählten Objekts anzusehen.

Die Auswahlliste ist hilfreich, um spezielle Objekte aus einem Stapel überlagerter Objekte herauszusuchen.

Markierungsrahmen ausblenden

Blendet Markierungsrahmen um markierte Objekte aus.

Dieser Markierungsrahmen erscheint wieder, sobald man ein Objekt markiert.

Untermenü "Container"

Dieser Menüpunkt ist nur für Objekte, die sich innerhalb eines Containers befinden, verfügbar.

Untermenü "Container"

Im Bildarchiv öffnen

Öffnet das Originalbild im Bildarchiv-Modus.

Farbflächen-Eigenschaften

Dieser Menüpunkt erscheint nur bei Farbflächen-Objekten.

Farbflächen-Eigenschaften

Einstellungen

Dieser Menüpunkt erscheint nur bei Farbflächen-Objekten und kontrolliert das Layout von Objekten innerhalb der Farbfläche.

HTML-Code bearbeiten

Dieser Menüpunkt erscheint nur bei HTML-Objekten, hier können Sie den HTML-Code bearbeiten.

HTML-Code-Editor

HTML-Einstellungen

Dieser Menüpunkt erscheint nur bei HTML-Objekten, hier können Sie Einstellungen für das HTML-Objekt vornehmen, um die Positionierung des Codes zu beeinflussen und anzugeben, ob eine Media-Datei für den HTML-Code benötigt wird.

Fenster "Einstellungen des HTML-Objekts"


Kontextmenüs "Einstelldialoge"

Diese Kontextmenüs erscheinen, wenn Sie die rechte Maustaste auf den Schaltflächen "Übertragen" oder "Feststellen" der Filter-Fenster, des Fensters "Beschreibungen" oder von Fenstern für andere objektspezifische Einstellungen drücken. Die Schaltflächen "Übertragen" und "Feststellen" werden verwendet, um Einstellungen von einem Quellobjekt auf ein oder mehrere Zielobjekte zu übertragen.

Schaltfläche "Übertragen"

Diese Schaltfläche ändert ihre Farbe auf rot, wenn die Einstellungen im Fenster sich von den Einstellungen der derzeit ausgewählten Objekte unterscheiden.

Einstellungen übertragen

Überträgt die Einstellungen des entsprechenden Fensters auf alle ausgewählten Zielobjekte.

Einstellungen zurücksetzen

Setzt die Einstellungen des Fensters zurück.

Das Ziehen der Schaltfläche "Übertragen" auf den Papierkorb bewirkt das gleiche..

Anmerkung: Einige Fenster haben Einstellungen, die nicht zurückgesetzt werden können, z.B. wird in StudioLine ein Seitenhintergrund immer irgendeine Farbe haben – selbst wenn es nur ein glattes Weiß ist.

Löschen aus Liste der aktiven Filter

Diese Funktion entfernt den Filter aus der Liste der aktiven Filter. Alle auf dieses Fenster bezogenen Einstellungen werden verworfen.

Das Ziehen der Schaltfläche "Übertragen" auf den Papierkorb bewirkt das gleiche.

Hilfe zu dieser Schaltfläche öffnen

Zeigt die Hilfe an, die Sie gerade lesen.

Hilfe zu diesem Fenster öffnen

Zeigt die Hilfe für das entsprechende Fenster an.

Schaltfläche "Feststellen"

Diese Schaltfläche ändert ihre Farbe auf rot, wenn die Fenstereinstellungen "festgestellt" (fest eingestellt) wurden.

Stets die Einstellungen der ausgewählten Objekte anzeigen

Normalerweise werden in einem Fenster stets die Einstellungen des derzeitig ausgewählten Objekts angezeigt.

Wenn Sie versuchen, Einstellungen von einem "Quellobjekt" auf ein anderes "Zielobjekt" zu übertragen, kann es hilfreich sein, zuerst die angezeigten Einstellungen des Quellobjekts einzufrieren, d.h. sie fest einzustellen, und dann erst die Zielobjekte auszuwählen. Auf diese Weise werden die angezeigten und zu kopierenden Einstellungen sich nicht just in dem Moment ändern, in dem die Zielobjekte ausgewählt werden.

Hilfe zu dieser Schaltfläche öffnen

Zeigt die Hilfe an, die Sie gerade lesen.

Hilfe zu diesem Fenster öffnen

Zeigt die Hilfe für das entsprechende Fenster an.

Anwendung der Schaltflächen "Übertragen" und "Feststellen"

Einstellungen durch Erweiterung der Auswahl übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Halten Sie die Strg-Taste gedrückt, während Sie weitere Objekte auswählen.

  • Klicken Sie die Schaltfläche "Übertragen", um die gleichen Einstellungen auf alle Objekte anzuwenden.

Einstellungen durch Ziehen der Schaltfläche übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Ziehen Sie die Schaltfläche "Übertragen" auf ein Zielobjekt. Die Einstellungen werden auf dieses Objekt angewendet.

Einstellungen feststellen und übertragen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, das die Einstellungen besitzt, die Sie übertragen wollen).

  • Klicken Sie die Schaltfläche "Feststellen", um die angezeigten Einstellungen auf denen des Quellobjekts einzufrieren.

  • Wählen Sie das oder die Zielobjekte aus.

  • Klicken Sie die Schaltfläche "Übertragen" oder ziehen Sie diese auf eines der Zielobjekte, um die Einstellungen auf den Zielobjekten anzuwenden.

Einstellungen verwerfen

  • Wählen Sie das Quellobjekt aus (d.h. das Objekt, dessen Einstellungen Sie verwerfen wollen).

  • Ziehen Sie die Schaltfläche "Übertragen" auf den Papierkorb, oder wählen Sie "Einstellungen zurücksetzen" bzw. "Löschen aus Liste der aktiven Filter" im Kontextmenü der Schaltfläche "Übertragen".


Kontextmenü "Texteditor"

Das Kontextmenü "Texteditor" erscheint, wenn Sie im Texteditor oder über beliebigen Eingabefeldern die rechte Maustaste drücken, allerdings stehen Ihnen nicht immer alle Funktionen zur Verfügung.

Ausschneiden

Bewegt die aktuelle Auswahl in die Zwischenablage Ihres Arbeitsplatzes.

Strg+X

Kopieren

Kopiert die aktuelle Auswahl in die Zwischenablage Ihres Arbeitsplatzes.

Strg+C

Einfügen

Fügt den Inhalt der Zwischenablage Ihres Arbeitsplatzes ein.

Strg+V

Textobjekt teilen

Teilt ein ausgewähltes Textobjekt an der Position des Cursors in zwei.

Strg+J

Feld einfügen

Fügt eine Variable (z.B. Zeit, Datum) in den Text ein.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors sowie in den Fenstern "Beschreibungen" und "Seitenbeschreibungen" zur Verfügung.

Feld einfügen

Groß- / Kleinschreibung ändern

Schaltet zwischen drei Text-Modi um: Alles in Großschrift, alles in Kleinschrift, Groß- und Kleinschreibung gemischt.

Strg+Umschalt+A

Link

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.

Link-Eigenschaften

Link folgen

Setzen Sie den Cursor an eine Stelle, die mit einem Link versehen wurde. Dann können Sie diese Funktion verwenden, um die Zielseite zu öffnen.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.

Vorschläge

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Sie können eines der ähnlichen Wörter aus der Vorschlagsliste auswählen.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.

Immer ignorieren

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um alle Stellen zu ignorieren und nicht mehr von der Rechtschreibprüfung abgelehnt zu bekommen, an denen in diesem Textobjekt dieses Wort auftaucht.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.

Hinzufügen

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um das abgelehnte Wort in Ihr Benutzerwörterbuch aufzunehmen. Zukünftig wird das Wort in Texten der aktuellen Sprache nicht mehr abgelehnt werden.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.

Rechtschreibprüfung

Dieser Menüeintrag wird angezeigt wenn das aktuelle Wort von der Rechtschreibprüfung abgelehnt wurde.

Wählen Sie diese Funktion, um den Dialog "Rechtschreibprüfung" zu öffnen, der weitere Optionen bietet.

Diese Funktion steht Ihnen im Texteditor des Seiten-, Layout- und Layoutvorlageneditors zur Verfügung.


Kontextmenü "Bildarchiv"

Das Kontextmenü erscheint, nachdem Sie die rechte Maustaste auf dem Arbeitsbereich des Bildarchivs geklickt haben.

Einfügen

Fügt den Inhalt der Zwischenablage Ihres Arbeitsplatzes ein.

Strg+V

Einfügen – Bild aus Arbeitsplatz

Öffnet den StudioLine Explorer. Lokalisieren Sie das Bild auf Ihrem Computer und ziehen Sie es auf den Arbeitsbereich des Bildarchivs

Sortieren nach

Bilder können nach jeder zugeordneten Beschreibung sortiert werden. Platzhalter werden vor dem Sortieren aufgelöst.

Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menü, um einem Bild einen Beschreibungswert zuzuordnen.

Anmerkung: Die Sortierungskriterien für einen Ordner werden gespeichert. Neue Bilder werden an der entsprechenden Position eingefügt.

Bildunterschriften

Bilder im Bildarchiv können eine oder mehrere Beschreibungen als Bildunterschrift anzeigen.

Objektstatussymbole

Steuert die Anzeige von Symbolen, die den Objektstatus anzeigen.

Ctrl+G

Anzeigeoptionen

Bestimmt die Spreizung und Ausrichtung der Miniaturansichten ("Thumbnails") von Bildern in Ihrem Arbeitsbereich.

Bildarchiv Hintergrund

Bestimmt die Hintergrundfarbe im Arbeitsbereich des Bildarchivs.

Fenster "Bildarchiv Hintergrund"

Vorschaugröße

Diese Einstellung definiert die Maximalhöhe und –breite von Bildern, die im aktuellen Ordner als Vorschau angezeigt werden. Kleinere Bilder werden in ihrer Originalgröße angezeigt.

Bildbetrachter

Ermöglicht manuelles oder automatisches Blättern (Diaschau) durch die aktuell ausgewählten Bilder.

Bildbetrachter

Webgalerie erstellen

Arrangiert die ausgewählten Bilder in einer Galerie, die auf einer Website verwendet werden.

Fenster "Webgalerie"


Kontextmenü "Hilfslinien"

Dieses Kontextmenü erscheint, wenn Sie im Seiten-, Layout- oder Layoutvorlageneditor mit der rechten Maustaste auf eine Hilfslinie klicken.

Position

Öffnet ein Fenster, in dem man die Position der Hilfslinie eingeben kann. Das ist hilfreich, wenn der Ort oder der Abstand zwischen einzelnen Hilfslinien sehr genau kontrolliert werden muss.

Löschen

Entfernt diese Hilfslinie.

Einstellungen

Dialog "Hilfslinien"


Untermenü "Container"

Dieses Untermenü ist Bestandteil des Menüs "Bearbeiten" und der Kontextmenüs "Objekt" und "Seiten", allerdings sind nicht alle Einträge an allen drei Stellen verfügbar.

Positionsanker

Verändert den Referenzpunkt des aktuellen Objekts.

Positionsanker Dialog

Diese Funktion ist nicht aktiviert, wenn die Seite keinen Container aufweist.

Ausschalten

Entfernt den Container von der Seite. Objekte, die sich zuvor innerhalb des Containers befunden haben, werden zu regulären Objekten auf der Seite.

Strg+N

Erstellen

Erstellt einen neuen Container.

Zeilenumbruch davor / danach einfügen

Objekte innerhalb des Containers werden in Reihen angeordnet bis das Seitenende des Containers erreicht wird. Fügen Sie einen Zeilenumbruch ein, um eine neue Reihe davor bzw. nach dem aktuellen Objekt zu beginnen.

Dieser Menüpunkt erscheint nur bei Objekten, die sich innerhalb des Containers befinden.

Einstellungen

Containereinstellungen


Fenster "StudioLine Explorer"

Der StudioLine Explorer ermöglicht Ihnen sowohl den Zugriff auf Dateien Ihres Computers und des lokalen Netzwerks, sowie auch auf StudioLine-interne Objekten. Bei bestimmten Objekten erscheint durch Klicken mit der rechten Maustaste eine Vorschau des Objekts, oder eine Liste mit anderen Aktionen, die ausgeführt werden können, wird angezeigt. Das Ziehen eines Objektes mit der Maus in den StudioLine-Papierkorb löscht dieses. Mehrere Explorer-Fenster können gleichzeitig geöffnet sein; dies ermöglicht Drag & Drop-Aktionen zwischen den geöffneten Fenstern.

Ordner- und Inhaltsflächen

Das StudioLine Explorer-Fenster besteht aus drei Bereichen.

Kommandobereich

Es werden die folgenden Kommandoschaltflächen angeboten:

Suchen

Erlaubt das Suchen nach StudioLine-Objekten durch eine Kombination von Suchkriterien.
Wird unter "Arbeitsplatz" gearbeitet, ermöglicht das Kommando "Suchen" das gezielte Wechseln auf einen anderen Pfad

Anzeigemodus umschalten

Schaltet den Inhaltsbereich zwischen verschiedenen Anzeigemodi um:

  • Textansicht – eine Liste, die nur die Objektnamen beinhaltet.

  • Miniaturansicht – Miniaturansichten oder Symbole.

  • Kombinierte Ansicht – eine Liste mit Miniaturansichten oder Icons sowie dem Objektnamen und ggf. weitere Eigenschaften für jedes Objekt.

Neuer Ordner

Erstellt einen neuen Ordner im Ordnerbereich.

Eine Stufe höher

Geht im Ordnerbereich auf den übergeordneten Ordner.

Ordnerbereich

Verwenden Sie den Ordnerbereich, um in einem Ordner zu navigieren, Ordner zu suchen, auf Ordner zuzugreifen, diese umzubenennen und zu löschen.

  • Um den Inhalt eines Ordners zu sehen, klicken Sie einmal mit der linken Maustaste auf das Ordnersymbol.

  • Um eine Liste mit Unterordnern zu sehen, doppelklicken Sie mit der linken Maustaste das Ordnersymbol.

  • Um eine Liste mit verfügbaren Funktionen zu sehen, klicken Sie mit der rechten Maustaste auf den Ordnernamen, um Zugang zum Kontextmenü zu erhalten.

  • Um einen Ordner zu löschen, ziehen Sie diesen auf den StudioLine-Papierkorb.

Inhaltsbereich

Der Inhaltsbereich zeigt die Objekte des aktuellen Ordners in drei verschiedenen Ansichten an:

  • Textansicht: nur eine Liste mit Objektnamen

  • Miniaturansicht: Miniaturansichten von Bildern oder Symbolen

  • Kombinierte Ansicht: eine Liste mit Miniaturansichten eines Bildes oder Symbols, inklusive Namen und (falls verfügbar) bestimmten Eigenschaften jedes Objekts

Abhängig vom Typ der im Inhaltsbereich angezeigten Objekte können Sie mit diesen Objekten verschiedene Aktionen durchführen:

  • Um ein Objekt zu löschen, ziehen Sie es auf den Papierkorb.

  • Um das Kontextmenü mit allen unterstützten Aktionen anzuzeigen, klicken Sie mit der rechten Maustaste auf das Objekt.

Details zu jedem Objekttyp und den unterstützten Aktionen finden Sie in den folgenden Abschnitten.

Arbeitsplatz

Desktop

"Arbeitsplatz" zeigt Dateien von lokalen und Netzwerklaufwerken an. Um den Desktop und die Netzwerkumgebung anzuzeigen, drücken Sie die Schaltfläche "Eine Stufe höher".

"Desktop" zeigt Ordner, Dateien und Systemobjekte an, die auch auf dem Windows-Desktop zu sehen sind.

Bilder oder Diaschau ansehen

Klicken Sie mit der rechten Maustaste auf ein Bild, um das Kontextmenü zu öffnen. Wählen Sie "Bildbetrachter", um eine große Ansicht des Bildes zu sehen, oder um eine Diaschau für den aktuellen Ordner zu erstellen.

Bildbetrachter

StudioLine Bilder hinzufügen

Ziehen Sie eine Bilddatei auf Ihren Arbeitsbereich; das hinzugefügte Bild wird durch die im Menü "Voreinstellungen" getroffenen Einstellungen vorverarbeitet. Abhängig vom aktiven StudioLine-Modus, wird das Bild entweder der aktuellen Seite, dem Layout oder dem Bildarchiv hinzugefügt.

Bildarchiv-Voreinstellungen

Anmerkung: Stattdessen kann auch der normale Windows Explorer verwendet werden.

Hinzufügen von Mediadateien zu StudioLine

Ziehen Sie eine Mediadatei auf die Arbeitsfläche um Ihrer Seite ein HTML-Objekt hinzuzufügen. Passen Sie den vorgegebenen HTML-Code Ihren spezifischen Bedürfnissen an.

Media-Dateitypen

Anmerkung: Stattdessen kann auch der normale Windows Explorer verwendet werden.

Export für andere Anwendungen

Ziehen Sie das Bild oder Textobjekt vom StudioLine-Arbeitsbereich auf die Inhaltsfläche des gewünschten Festplatten- oder Netzwerkordners (im StudioLine Explorer), um das "Objekt exportieren als..." – Fenster zu öffnen.

Exportieren als

Bildarchiv

Zeigt die Bilder des Bildarchivs an.

  • Doppelklicken Sie auf ein Bild, um den Bildbetrachter zu öffnen.

  • Im Seiteneditor-, Layout- oder Layoutvorlagen-Modus können Sie Bilder einfach dadurch hinzufügen, indem Sie die jeweilige Bilddatei auf den Arbeitsbereich ziehen.

  • Im Bildarchiv-Modus bewegen Sie ein Bild in den aktuellen Ordner, indem Sie diese auf den Arbeitsbereich ziehen.

  • Ziehen Sie eine Bilddatei in die Inhaltsfläche des StudioLine Explorers, um es dem Bildarchiv hinzuzufügen.

  • Um einen Bildarchivordner zu verschieben, ziehen Sie diesen an seine neue Stelle im StudioLine Explorer oder in der Inhaltsfläche des Bildarchivs.

  • Ziehen Sie ein Bild in den StudioLine-Papierkorb, um es zu löschen.

  • Klicken Sie mit der rechten Maustaste auf einen Ordner, um diesen umzubenennen oder zu löschen.

  • Klicken Sie mit der rechten Maustaste auf ein Bild, um sein Kontextmenü mit weiteren Funktionen zu öffnen.

Anmerkung: Der Ordner $AutoArchive$ enthält diejenigen Bilder, die auf Seiten oder Layouts verwendet werden, die jedoch bis jetzt nicht in einem dauerhaften Bildarchivordner organisiert sind. Hier gespeicherte Bilder werden gelöscht, sobald sie von keiner Seite und keinem Layout mehr benötigt werden.

Projekte

Zeigt alle Website-Projekte, ihre Einstellungen und Seiten an.

  • Doppelklicken Sie in der Ordnerfläche auf ein Projekt, um alle damit verbundenen Objekte aufzulisten. Zusätzliche Funktionen sind je nach Objekttyp verfügbar.

  • Ziehen Sie ein Projekt auf eine geöffnete Seite Ihres Arbeitsbereiches, um einen Link zu diesem Projekt zu erstellen.

  • Ziehen Sie ein Projekt in den StudioLine-Papierkorb, um das jeweilige Projekt zu löschen. Dabei wird Ihnen angeboten, das Projekt auch vom Webserver zu entfernen.

  • Klicken Sie im Inhaltsbereich mit der rechten Maustaste auf eine Projekt, um die Einstellungen zu sehen oder um dieses umzubenennen oder zu löschen.

  • Bewegen Sie einen Ordner, indem Sie diesen auf seine neue Position im selben oder einem zweiten Explorer-Fenster ziehen.

  • Klicken Sie die rechte Maustaste über einem Ordner, um diesen umzubenennen oder zu löschen.

Seiten

Zeigt alle Seiten des aktuellen Projekts an.

  • Doppelklicken Sie eine Seite, um sie im StudioLine Seiteneditor zu öffnen.

  • Ziehen Sie eine Seite auf den Arbeitsbereich, um einen Link dorthin zu erstellen.

  • Ziehen Sie eine Seite in den StudioLine-Papierkorb, um diese zu löschen.

  • Klicken Sie mit der rechten Maustaste auf eine Datei, um eine Vorschau zu sehen, die Datei umzubenennen, zu bearbeiten, zu öffnen oder eine neue Seite zu erstellen.

  • Bewegen Sie einen Ordner, indem Sie diesen auf seine neue Position im selben oder einem zweiten Explorer-Fenster ziehen.

  • Klicken Sie mit der rechten Maustaste auf einen Ordner, um diesen umzubenennen oder zu löschen.

Layoutvorlagen

Zeigt alle verfügbaren Layoutvorlagen an.

  • Doppelklicken Sie eine Layoutvorlage, um sie im StudioLine Layoutvorlageneditor zu öffnen.

  • Ziehen Sie eine Layoutvorlage auf den Arbeitsbereich, um diese als Layout für die aktuelle Seite zu verwenden.

  • Ziehen Sie eine Layoutvorlage in den StudioLine-Papierkorb, um diese aus dem System zu löschen.

  • Klicken Sie mit der rechten Maustaste auf eine Datei, um eine Vorschau zu sehen oder die Datei umzubenennen.

Anmerkung: Wird eine neue Layoutvorlage mit einer Seite verknüpft, pflanzen sich die neuen Bildeinstellungen auf alle Bilder der Seite fort. Um zu verhindern, dass ein Bild verändert wird, wählen Sie "Verknüpfung zum Prototyp lösen" aus dem Kontextmenü.

Publikationsprofile

Zeigt die Publikationsprofile des aktuell ausgewählten Projekts an.

  • Doppelklicken Sie ein Profil, um es zu bearbeiten.

  • Klicken Sie mit der rechten Maustaste auf ein Profil, um dieses zu bearbeiten oder zu löschen.


Fenster "Navigationslinks innerhalb eines Ordners"

Navigationslinks in diesem Ordner aktivieren

Stellt Links zwischen den Seiten eines Ordners und zur Index- oder Startseite her.
Benutzerhandbuch: Automatisierte Ordnerlinks

Indexseite

Definiert eine übergeordnete Indexseite. Der spezielle Indexseiten-Navigationslink wird mit der Seite verknüpft. Selbst wenn die Indexseite im selben Ordner wie die anderen Seiten verbleibt, wird sie von der "vorherigen / nächsten Verknüpfungskette" ausgeschlossen.
Normalerweise enthält die Indexseite einen Link zu allen Seiten oder zumindest zur ersten Seite in der Ordnernavigationskette.

Sortieren nach

Definiert die Reihenfolge, in der die Seiten im Ordner verlinkt werden:

  • Seitenname (alphabetisch)

  • Reihenfolge in der Indexseite
  • Erstellungsdatum
  • Änderungsdatum
Sortierreihenfolge

Definiert entweder eine absteigende oder aufsteigende Sortierreihenfolge.


Fenster "Bilder als E-Mail verschicken"

Bildgröße

Wählen Sie die maximale Größe, mit der das Bild verschickt werden soll. Sie können das Bild jedoch auch in seiner Originalgröße verschicken.
Fenster "Proportional Skalieren"
Anmerkung: Bilder, die in Projekten oder Vorlagen verwendet werden, sind oftmals beschnitten, verkleinert oder mit Effekten versehen. Falls nötig, suchen Sie das Originalbild im Bildarchiv und verschicken Sie es direkt von dort.

Format

Wählen Sie eines der gängigsten Bildformate.
Anmerkung: JPEG ist weit verbreitet und reduziert die Größe von E-Mail-Anhängen.

Bildqualität

Wählen Sie eine Qualitätseinstellung, die sowohl eine akzeptable Dateigröße, als auch gute Qualität garantiert.
Fenster "Bildqualität"
Anmerkung: Diese Option ist nur für das Dateiformat JPEG verfügbar.

Mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

E-Mail-Größe

Zeigt die zu erwartende Größe der E-Mail an. Viele E-Mail-Accounts können nur Nachrichten bis zu einer bestimmten Größe empfangen (normalerweise 1 bis 5 MB).

Schnelleinstiegsleiste: E-Mail


Fenster "Objekte/Bilder exportieren als..."

Stellen Sie ein, mit welchen Optionen die Bilder bzw. Objekte exportiert werden, um sie in anderen Anwendungen benutzen zu können.

Collage / Einzelne Dateien

Mehrere Bilder können in ihrer aktuellen Anordnung als Collage in einer einzigen Grafikdatei oder als einzelne Bilddateien exportiert werden.
Anmerkung: Diese Option ist nur verfügbar, wenn mehrere Objekte von einer Seite oder einem Layout exportiert werden.

Rollover-Bilder

Werden Bilder von einer Seite exportiert, werden diese entweder im Rollover- oder Normalmodus angezeigt, je nach der aktuellen Einstellung in der Symbolleiste. Wählen Sie diese Option, um beide Versionen des jeweiligen Bildes zu exportieren.
Anmerkung: Diese Option ist nur verfügbar, wenn die Objekte von einer Seite oder einem Layout exportiert werden.

Alle Bildansichten

Eine Seite kann mehrere Miniaturansichten von Bildern aufweisen, die mit Bildansichten verlinkt sind, die größere bzw. Bilder in Originalgröße enthalten. Wählen Sie diese Option, damit alle Bildversionen aller Bildansichten mitexportiert werden.
A nmerkung: Diese Option ist nur verfügbar, wenn die Objekte von einer Seite oder einem Layout exportiert werden.

Bildgröße

Wählen Sie für große Bilder die maximale Größe, auf die das jeweilige Bild skaliert werden soll. Sie können jedoch wahlweise das Bild auch in seiner Originalgröße exportieren.
Fenster "Proportional Skalieren"
Anmerkung: Diese Option ist nur verfügbar, wenn die Bilder aus dem Bildarchiv exportiert werden.

Format

Wählen Sie einen gewünschten Dateityp.
Textobjekte können sowohl als Grafikdatei als auch als Textdatei exportiert werden.

Bildqualität

Wählen Sie eine Qualitätseinstellung, die einen geeigneten Kompromiss aus akzeptabler Dateigröße und guter Qualität bietet.
Fenster "Bildqualität"
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Mit Transparenz

Wählen Sie diese Option, um die Bilder inklusive Transparenzinformationen ("Alpha-Kanal") zu exportieren.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Dateiname

Geben Sie einen Dateinamen ein, damit Sie die exportierte Datei später wiederfinden können. StudioLine fügt dem Namen eine Zahlenfolge hinzu, falls mehr als eine Datei erstellt werden muss.
Ein Dateiname mit "*" weist StudioLine an, einen Dateinamen vom Namen jedes Bildes abzuleiten.
Anmerkung: Geben Sie keinen Pfad- oder Dateitypnamen ein. Der Pfad wird durch den im StudioLine Explorer aktuell ausgewählten Ordner vorherbestimmt, der Dateityp ist durch das gewählte Format vorherbestimmt.


Fenster "Projekt exportieren"

Wenn Sie ein Projekt für einen anderen Benutzer exportieren, müssen Sie festlegen, ob dieser das Projekt auf Ihren Webserver publizieren darf, oder ob er nach dem Import ein eigenes Publikationsprofil anlegen muss.

Publikationsprofil auswählen

Klicken Sie auf ein Profil, um es in den Export einzuschließen.

Alle Profile abwählen

Wählen Sie diese Option, um die Auswahl der Publikationsprofile zu löschen.

Alle lokalen Profile auswählen

Wählen Sie diese Option, um alle lokalen Publikationsprofile in den Export einzuschließen.

Alle Profile auswählen

Wählen Sie diese Option, um alle Publikationsprofile in den Export einzuschließen.


Fenster "Proportional skalieren"

Reduziert Bilder auf eine festgelegte Maximalgröße, wobei das Seitenverhältnis (Breite zu Höhe) beibehalten wird. Bilder, die die angegebene Größe nicht überschreiten, behalten ihre Größe.

Originale Bildgröße benutzen

Diese Option schaltet das Skalieren ab.

Maximale Pixelgröße

Wählen Sie eine der gängigen Bildgrößen (z.B. 800x600), oder wählen Sie ein individuelles Format.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die das Bild nicht überschreiten darf.


Fenster "Projekteinstellungen"

Name

Projektname.
Dieser Projektname wird nur innerhalb von StudioLine verwendet und hat keinerlei Auswirkung auf die publizierte Website.

Ordner

Speicherort des Projekts in StudioLine.

Homepage

Wählen Sie diejenige Seite aus, die angezeigt werden soll, wenn ein Webbrowser das Stammverzeichnis des Projekts anfordert.
Wenn ein Projekt mit einer Homepage auf "keine Homepage" eingestellt wird, wird die bisherige Homepage beim Publizieren gelöscht. Alle vorhandenen Navigationslinks des Typs "Homepage" werden solange inaktiviert.

Standardlayout-vorlage

Wählen Sie die Layoutvorlage aus, die für jede neue Seite verwendet werden soll, die Sie in diesem Projekt erstellen.

Publikationsprofil

Wählen Sie das Publikationsprofil aus, das für dieses Projekt verwendet werden soll, um dieses auf den Server zu übertragen.


Fenster "Links auf URL / E-Mail überprüfen"

Überprüft Links auf deren Gültigkeit / Richtigkeit und ermöglicht generelle Änderungen an allen vorkommenden Links in einem Projekt.

Link-Liste

Zeigt eine Liste von URLs und E-Mail-Adressen an, auf die durch Links von Seiten des aktuellen Projekts verwiesen wird.

  • Links, die noch überprüft werden müssen, sind mit einem grauen Fragezeichen gekennzeichnet.

  • Gültige Links sind mit einem grünen Häkchen gekennzeichnet.
  • Ungültige Links sind mit einem Warnzeichen gekennzeichnet. Um die jeweilige Fehlermeldung anzuzeigen, bewegen Sie den Mauszeiger über das Warnzeichen.

Über die rechte Maustaste können Sie ein Kontextmenü für einen Link öffnen. Es erlaubt, den jeweiligen Link zu überprüfen, zu ändern oder zu löschen. Sie können sich eine verlinkte Seite auch im Web-Browser anschauen.

Auswahl überprüfen

Wählen Sie einzelne URL-Links zur Überprüfung, dann drücken Sie die Schaltfläche "Auswahl".

Alle überprüfen

Alle URL-Links werden überprüft.

Link anpassen

Zeigt eine Liste aller Seiten und Layoutvorlagen, auf denen der ausgewählte Link verwendet wird. In dieser Liste können Seiten und Layoutvorlagen ausgewählt werden, auf denen der Link geändert werden soll.
Um den Link zu löschen, Lassen Sie das URL-Feld leer.


Fenster "Wählen Sie ein Projekt für Ihre Webgalerie"

Die Galerie wird Teil einer Website sein. Eine einzelne Website kann genutzt werden, um eine beliebige Anzahl von Webgalerien zu publizieren.

Aktuelles Projekt

Zeigt den Namen des zuletzt benutzten Projekts an.
Um an demselben Projekt weiterzuarbeiten, drücken Sie einfach auf "OK".

Aktuelles Projekt wechseln

Wählt ein anderes Projekt für diese Galerie aus.

Ein neues Projekt erstellen

Erstellt ein neues Projekt für diese Galerie.


Fenster "Webgalerie"

Die Galerie wird eine Indexseite mit kleinen "Thumbnail"-Bildern haben, die zu Detailseiten verlinkt sind, die jedes Bild in seiner eigentlichen Größe zeigen. Navigationsknöpfe machen es Besuchern leicht, durch die Galerie zu blättern.

Styles

Wählen Sie einen Thumbnail-Style.

Vorschau

Zeigt eine Vorschau des Designs der Indexseite an.


Fenster "Druckauswahl"

Die Druckauswahl hält eine Auswahl von Bildern bereit, die zum Ausdruck vorgesehen sind.

Um der Auswahl ein Bild hinzuzufügen, ziehen Sie es vom Windows Desktop, dem Windows Explorer oder aus StudioLine in das Fenster der Druckauswahl.

Um ein Bild aus der Druckauswahl zu entfernen, ziehen Sie es in den Papierkorb von StudioLine.

Kontextmenü

Klicken Sie mit der rechten Maustaste auf ein Bild in der Druckauswahl, um sein Kontextmenü zu öffnen.

Bildbetrachter

Ermöglicht manuelles oder automatisches Blättern (Diaschau) durch die aktuell ausgewählten Bilder unter Benutzung sämtlicher Druckeinstellungen, die für jedes Bild getroffen wurden.
Bildbetrachter

Kopie erstellen

Erstellt eine Kopie des ausgewählten Bildes. Auf diese Weise kann das Bild mehrmals gedruckt werden, jedes Mal mit unterschiedlichen Einstellungen.

Abzüge pro Bild

Bestimmen Sie, wie oft das ausgewählte Bild ausgedruckt werden soll.

Druckeinstellungen

Legt das Aussehen des ausgewählten Bildes beim Ausdruck fest.
Druckeinstellungen

Drucken

Druckt das ausgewählte Bild aus.

Löschen

Löscht das ausgewählte Bild aus der Druckauswahl.

Funktions-Schaltflächen

Anzeigemodus umschalten

Wählen Sie, wonach die Bilder in der Liste angezeigt werden:

  • Textansicht – zeigt nur den Bildnamen an

  • Thumbnail-Ansicht – zeigt die Bilder als Thumbnail an
  • Detailasicht – zeigt Bilder als Thumbnails mit Namen und Einstellungen an

Zusätzliche Knöpfe erlauben den Schnellzugriff auf die Funktionen des Kontextmenüs.


Fenster "Bildeinstellungen zum Drucken"

Schneidewerkzeug

Benutzen Sie die Schneidewerkzeuge oder die diagonalen Eckregler, um einen Ausschnitt eines Bildes für den Ausdruck festzulegen.
Klicken Sie in den gewählten Ausschnitt und bewegen Sie den Cursor in Handform, um den Ausschnitt zu bewegen, ohne dessen Größe zu verändern.
Benutzen Sie die entsprechende Schaltfläche zum Fixieren neben den Einstellungen zu Bildgröße und Auflösung, um festzulegen, was während des Ausschneidens fixiert bleibt.
Anmerkung: Wenn das Seitenverhältnis fixiert ist, wird die Bewegung der horizontalen und vertikalen Schneidewerkzeuge entsprechend koordiniert, um die Proportionen des Bildes beizubehalten.

Navigation

Klicken Sie auf den "vor"- oder "zurück"-Pfeil, um durch andere ausgewählte Bilder zu blättern.

Bildgröße

Wählen Sie eine gängige Bildgröße.

Bildlage um 90° drehen

Das Bild wird für den Ausdruck um 90° gedreht.
Anmerkung: Die Anzeige des Bildes wird nicht geändert, nur die Ausrichtung des Bildes auf der gedruckten Seite.

Hintergrundfarbe

Diese Farbe wird auf den ungenutzten Flächen der gedruckten Seite und in transparenten Stellen des Bildes erscheinen.

Bildgröße

Zeigt die Größe des ausgedruckten Bildes an.
Um die Bildgröße während des Schneidevorgangs zu erhalten, benutzen Sie die Schaltfläche zum Fixieren. StudioLine passt die Auflösung entsprechend an.

Seitenverhältnis

Zeigt die Proportionen des Ausdrucks an.
Um das Bild auf eine individuelle Größe zu beschneiden, benutzen Sie die Schaltfläche zum Fixieren, so dass das Seitenverhältnis NICHT fixiert ist.

Auflösung

Zeigt die Auflösung des Ausdrucks an.
Um die gegebene Auflösung während des Beschneidevorgangs zu erhalten, drücken Sie die Schaltfläche zum Fixieren, um die Auflösung zu fixieren. StudioLine passt die Bildgröße entsprechend an.
Anmerkung: Für optimale Ergebnisse führt StudioLine ggf. geringfügige Anpassungen hinsichtlich der Druckauflösung durch.


Fenster "Maximaler Druckbereich"

Sie haben eine von Ihrem Drucker abhängige Option ausgewählt. Wählen Sie einen Drucker und nehmen Sie die relevanten Hardware-Einstellungen vor.

Verfügbare Drucker

Wählen Sie den gewünschten Drucker aus der Liste aus.

Einstellungen

Ermöglicht spezifische Einstellungen an dem ausgewählten Drucker.


Fenster "Drucken"

Drucker

Wählen Sie einen Drucker aus.

Einstellungen

Zeigt die Windows-Einstellungen für den ausgewählten Drucker an und ermöglicht Ihnen, Hardware-spezifische Einstellungen vorzunehmen, wie z.B. Auswahl der Papiergröße.

Alles drucken /
Nur Auswahl drucken

Wählen Sie, ob Sie nur die ausgewählten Bilder oder ob Sie alle Bilder in der Druckauswahl ausdrucken wollen.
Anmerkung: Falls keine Bilder ausgewählt wurden, springt diese Option automatisch auf "Alles drucken".

Anzahl Kopien

Wählen Sie die Anzahl der Kopien pro Seite.

Beschnittzeichen

Druckt Beschnittzeichen für jedes Bild aus, um ein späteres Ausschneiden zu erleichtern.

Seitenansicht

Erstellt eine Vorschau der ausgedruckten Seite(n).

Bilder pro Seite

Wählen Sie, ob Sie so viele Bilder wie möglich auf einer Seite drucken wollen, oder geben Sie stattdessen eine Höchstzahl an.

Optimale Seitenausnutzung

Diese Funktion optimiert den Papierverbrauch.
Die zu druckenden Bilder werden so angeordnet, dass nur eine minimale Zahl von Seiten ausgedruckt wird.

Bild(er) mittig auf der Seite ausrichten

Zentriert die Bilder auf der Seite.

Druckqualität optimieren

Passt die Auflösung des Ausdrucks entsprechend dem Leistungsvermögen des Druckers an. Dies optimiert die Druckqualität.


Fenster "Vorschau Seite ..."

Generiert eine Vorschau der Seiten, die zum Ausdruck vorgesehen sind.

Skalieren

Wählen Sie eine passende Vorschaugröße.

Vollbildmodus

Zeigt die Vorschau in Größe des gesamten Bildschirms an.
Anmerkung: Um zur normalen Ansicht bzw. zum Fenstermodus zurückzukehren, drücken Sie die Esc-Taste, oder wählen Sie "Vollbildmodus verlassen" aus dem Kontextmenü.

Beschreibung

Zeigt die Nummer der aktuelle Seite und die Anzahl aller Seiten an.
Sie können die Beschreibung an eine gewünschte Position auf der Seite ziehen.
(Nur im Vollbildmodus sichtbar)

Steuerelemente

Die Knöpfe im Videorekorder-Stil ermöglichen ein Blättern durch die einzelnen Seiten.
Der die Schaltfläche "Drucken" sendet alle Seiten zum Ausdruck an den Drucker.
Mit "Vollbildmodus verlassen" gelangen Sie wieder zurück in den normalen Fenstermodus.
(Nur im Vollbildmodus sichtbar)


Fenster "Seitenbeschreibungen"

Beschreibende Informationen können mit jeder Seite verbunden werden.

Seitenspezifische Systembeschreibungen
Seitentitel

Dieser Text wird in der Titelzeile des Webbrowsers und von Suchmaschinen angezeigt.
Voreingestellter Wert: %%PageName%%

Autor

Der Name des Autors der Seite.
Voreingestellter Wert: %%RegisteredUser%%

Suchbegriff

Eine durch Komma zu trennende Liste von Suchbegriffen und Sätzen, die auf der Seite erscheinen oder in Beziehung zum Inhalt stehen. Suchbegriffe werden von Suchmaschinen verwendet. Sie sollten maximal 1000 Zeichen enthalten und in Kleinbuchstaben eingegeben sein.

Seitenbeschrei-bungen

Beschreibung des Seiteninhalts, welche hauptsächlich von Suchmaschinen verwendet wird. Die Beschreibung sollte auf 200 Zeichen begrenzt sein.

Copyright

Copyright-Hinweise

Beispiele:

Seitentitel

StudioLine — Vorteile und Nutzen

Autor

Jim Smith

Suchbegriff

studioline, h&m, software, web, site, page, editor, fast, easy, creative, attractive, imaginative, layout, appearance, template, absolute, position, dynamic, html, dhtml, http, script, code, image, photo, graphic, editing, filter, special, effect, thumbnail, gallery, level, jpg, gif, jpeg, compression, superior, quality, roll-over, buttons, placative, banners, browser, server, ftp, publish, export, import, links

Seitenbeschreibung

StudioLine – die umfassende Lösung für professionelle Webseiten. Weder HTML-Kenntnisse noch Scriptsprachen sind nötig. Alle Bildbearbeitungsfunktion sind integriert.

Copyright

2003, H&M System Software GmbH


Fenster "Seitenränder"

StudioLine verwendet eine punktgenaue Positionierung, durch die es möglich wird, jedes Seitenelement auf eine vorherbestimmte Position zu platzieren. Das Ergebnis davon ist, dass die Größe des Webbrowserfensters nicht die Erscheinung einer Seite und ihren Inhalt beeinflusst.

Ein Webdesigner kann durch die Verwendung von Seitenrändern die Erscheinung einer Seite auf gängigen Bildschirmgrößen beurteilen. Für jedes StudioLine Projekt können unterschiedliche Seitenränder verwendet werden.

Anzeigen

Zeigt den linken oder rechten Seitenrand, bzw. die Mittellinie einer Seite an oder blendet sie aus.

Optimiert für ...

Wählt gängige Bildschirmgrößen in Pixel aus. Die Seitenränder zeigen in etwa den sichtbaren Bereich eines maximierten Browserfensters an.

Seitenränder im Vordergrund

Zeigt die Seitenränder im Vordergrund des Seiteninhalts an.

Anmerkung: Verwenden Sie die Seitenausrichtungsknöpfe in der Symbolleiste, um die Ausrichtung der gesamten Seite im Browserfenster zu bestimmen.


Fenster "Hilfslinien"

Hilfslinien dienen dazu, die passende Ausrichtung der Elemente auf einer Seite zu erreichen.

Aktuelle Auswahl

Zeigt den Namen der aktuell verwendeten Hilfslinienauswahl an. Verwenden Sie die Knöpfe "Sichern" und "Öffnen", um die Hilfslinienauswahl zu speichern, wiederzuverwenden oder um eine bestimmte Auswahl zu löschen.

Sichern

Speichert die aktuelle Hilfslinienauswahl.
Gespeicherte Auswahlen sind für alle StudioLine Projekte und Seiten verfügbar.

Öffnen

Stellt eine zuvor gespeicherte Hilfslinienauswahl wieder her.

Löschen

Löscht alle Hilfslinien aus der aktuellen Auswahl.

Magnetisch

Ist diese Option aktiv, schnappen alle Elemente, die in die Nähe gezogen werden, genau an die Hilfslinien.

Farbe

Wählen Sie eine Farbe, die in Kontrast zum Hintergrund steht oder die sich in anderer Weise von der Seite abhebt.

Hilfslinien im Vordergrund

Wählen Sie diese Option, um Hilfslinien im Vordergrund aller Objekte anzuzeigen.

Transparenz

Eine Transparenzeinstellung auf 100% blendet alle Hilfslinien aus.

Hilfslinien erstellen

  • Lineale werden über "Lineale einblenden" im Menü "Voreinstellungen" eingeblendet.

  • Klicken Sie auf das horizontale oder vertikale Lineal und ziehen Sie dieses auf ihre Seite.

  • Sollten die Hilfslinien nicht sichtbar sein, müssen Sie die Farb- und Transparenzeinstellungen berichtigen.


Fenster "Containereinstellungen"

Auto-Positionierung

Der Container und sein Inhalt werden mit dieser Einstellung ausgerichtet.

Position

Position der linken, oberen Containerecke.
Anmerkung: Die Position kann auch über Ziehen am Rahmen des Containers eingestellt werden.

Breite

Die Breite des Auto-Positionierungsbereiches.
Anmerkung: Die Breite kann auch über Ziehen an den Größenreglern des Containers eingestellt werden.

Objektabstand

Die Spreizung der Objekte innerhalb des Containers.

Ausrichtung

Die Ausrichtung der Objekte innerhalb des Containers.


Fenster "Containereinstellungen"

Container passt sich der Breite an

Wenn diese Option gesetzt ist, passt sich der Container in der Breite seinem Inhalt an. Fügen Sie Objekte dem Container hinzu, löschen Sie diese aus dem Container oder ändern Sie die Größe von Objekten im Container, dann ändert der Container seine Breite entsprechend.

Container passt sich der Höhe an

Wenn diese Option gesetzt ist, passt sich der Container in der Höhe seinem Inhalt an. Fügen Sie Objekte dem Container hinzu, löschen Sie sie aus dem Container oder ändern Sie die Größe von Objekten im Container, dann ändert der Container seine Breite entsprechend.

Text passt sich an Breite des Containers an

Diese Funktion wird noch nicht unterstützt.

Ungeordnet

Der Inhalt des Containers ist ungeordnet. Objekte können an beliebigen Positionen innerhalb des Containers platziert werden.

Ausrichtung in Absätzen

Wählen Sie die Ausrichtung ganzer Absätze von Objekten: Linksbündig, rechtsbündig, zentriert oder justiert.

Ausrichtung in Zeilen

Wählen Sie die Ausrichtung von Objekten in Zeilen. Objekte können am unteren Ende, mittig oder am oberen Ende von Zeilen ausgerichtet werden. Für Bilder verwendet man in der Regel die Ausrichtung am unteren oder oberen Zeilenrand. Die Ausrichting am oberen Ende ist auch sinnvoll, um mehrere Text-Absätze korrekt auszurichten.

Ränder

Wählen Sie in Pixeln, wieviel Freiraum zwischen dem Container-Rand und den in ihm enthaltenen Objekten liegen soll.

Abstände

Bestimmen Sie die Abstände zwischen einzelnen Objekten innerhalb des Containers.


Fenster "Bildbetrachter / Diaschau"

Anzeigegröße

Wählen Sie eine bestimmte Anzeigegröße, oder wählen Sie "An Fenstergröße anpassen" um Bilder automatisch an die Größe des Bildbetrachters anzupassen.
Wählen Sie "Auf Fenstergröße verkleinern", um den Vergrößerungsfaktor auf 100% zu beschränken. Ein kleines, bereits in den Bildbetrachter passendes Bild wird nicht vergrößert, größere Bilder werden verkleinert.

Vollbildmodus

Veranlasst den Bildbetrachter die gesamte Fenstergröße zu benutzen. Um in die normale Ansicht zurückzukehren, drücken Sie die Esc-Taste, oder wählen Sie "Vollbildmodus verlassen" aus dem Kontextmenü.

Diaschau Steuerelemente

Steuerelemente wie bei einem Videorecorder, um die Diashow zu starten, zu pausieren oder eine Diaschau zu stoppen, oder das erste, vorhergehende, nächste oder letzte Bild der Diashow anzusehen.

Diaschau konfigurieren

Diaschau Konfigurieren-Dialog

Schnelleinstiegsleiste: Diaschau


Fenster "Diaschau konfigurieren"

Inhalt

Wählen Sie die Bildquelle aus:

  • "Auswahl" schließt alle aktuell im Arbeitsbereich markierte Bilder ein.

  • "Aktueller Ordner" schließt alle im aktuell ausgewählten Ordner enthaltenen Bilder ein.
  • "Aktueller Ordner mit Unterordnern" schließt alle im aktuell ausgewählten Ordner und dessen Unterordnern enthaltenen Bilder ein.

Die Ordneroptionen sind nur im Bildarchiv und im StudioLine Explorer vorhanden.
Diese Einstellung wirkt nur, wenn die Diaschau läuft oder pausiert ist. Wenn sie komplett angehalten ist, blättern die Diaschau Steuerelemente stets nur durch die aktuelle Auswahl.

Timer

Definiert die Dauer, die jedes Bild erscheint, bevor auf das folgende Bild weitergeschaltet wird.

Wiederholungs-optionen

  • "Endlosschleife" lässt die Diaschau bis zum Abbruch durch den Benutzer laufen.

  • "Einmal abspielen" stoppt die Diaschau nachdem das letzte Bild angezeigt wurde.
  • "Mehrfach abspielen" lässt die Diaschau entsprechend der Einstellung "Anzahl der Wiederholungen" laufen.
Anzahl der Wiederholungen

Definiert die Anzahl der Wiederholungen der Diaschau.

Reihenfolge

Definiert die Reihenfolge in der die Bilder in der Diaschau angezeigt werden.

Hintergrundfarbe

Wählen Sie eine Farbe für den Hintergrund aus.
Diese Einstellung wirkt nur im Vollbildmodus.

Bildbeschreibungen einblenden

Wählen Sie eine Bildbeschreibung, die auf dem Bild im Vollbildmodus angezeigt werden soll. Sobald die Beschreibung erscheint, ziehen Sie diese an die von Ihnen gewünschte Position

Steuerelemente im Vollbildmodus

Wählen Sie diese Option, um die Steuerelemente während der Diaschau im Vollbildmodus angezeigt zu bekommen.

Schnelleinstiegsleiste: Diaschau


Fenster "Hintergrund"

Der Hintergrund kann einfarbig sein oder ein gekacheltes Bild enthalten. Bei einer neuen Seite wird der Hintergrund aus ihrem Layout bestimmt. Für jede Seite kann im Seiteneditor ein spezieller Hintergrund definiert werden.

Vorschau

Ziehen Sie ein Bild in die Vorschauansicht. Dieses wird gekachelt, um einen Hintergrund zu erzeugen.
Hat das beabsichtigte Hintergrundbild transparente Bereiche, sollten Sie zuvor einen einfarbigen Hintergrund ausgewählt haben.

Einfarbig

Wählen Sie einen einfarbigen Hintergrund.

Exakte Positionierung

Diese Option kann nur auf gekachelte Hintergrundbilder angewendet werden.
Dadurch wird StudioLine veranlasst, Bilder auf einer exakten Position, so wie sie auch im Browser erscheinen, gegenüber dem Hintergrund zu generieren.
Diese Option ist besonders für bestimmte Hintergrundmuster von Nutzen. Allerdings kann dies erhöhten Speicherplatz, längere Publizierzeiten und langsamer ladende Seiten zur Folge haben.

Es besteht keine Möglichkeit, alle Hintergrundeinstellungen zu löschen. Jede Seite muss entweder einen einfarbigen oder gekachelten Hintergrund aufweisen.


Fenster "Publikationsprofil"

Das Publikationsprofil enthält Informationen über den Computer, auf den das Projekt publiziert werden soll. Diese Informationen erhalten Sie von Ihrem Webmaster des Hosting Providers oder von Ihrem Internet Service Provider (ISP).

Nachdem Sie das gewünschte Publikationsprofil eingestellt haben, sollten Sie die Schaltfläche "Testen" drücken, um die Einstellungen zu überprüfen.

Profilname

Für manche Projekte kann es von Vorteil sein, verschiedene Profile zu führen. Mit einem "Testprofil" kann Ihr Projekt auf einen Testserver publiziert werden; nach dem Testen und der eventuell erforderlichen Genehmigung kann das Projekt dann mittels des "Produktionsprofils" auf den endgültigen Platz publiziert werden.

FTP-Server

Der Name oder die IP-Adresse des FTP-Servers.
Beispiel: Publish.ArgosWeb.net oder 127.0.0.1

Port

Der FTP-Port auf diesem Server.
Standard: 21

Proxy-Server

Der Name oder die IP-Adresse des Proxy-Servers.
Dieses Feld sollte bei den meisten Arbeitplätzen mit einer Verbindung über Telefonkabel oder Kabelverbindung zum Internet frei bleiben.
Einige private Kommunikationsnetze setzen Proxy-Server ein, um bestimmte Internetverbindungen zu sichern oder zu puffern. Ein Netzwerkadministrator würde Ihnen in diesem Fall die nötigen Einstellungsdaten zur Verfügung stellen.
Standard: - leer –

Passiv-Modus

Auf FTP-Servers kann man im Aktiv- wie auch im Passiv-Modus zugreifen. Werden Sie durch eine "Firewall" vor Zugriffen von FTP-Servern geschützt, kann es notwendig sein, zu Passiv-Modus-Verbindungen zu wechseln.

Benutzername

Der FTP-Benutzername, der Ihnen von Ihrem Webhostingprovider zugeteilt wurde.

Kennwort

Das zum Benutzername gehörige Kennwort, welches Ihnen von Ihrem Webhostingprovider zugeteilt wurde.

Fernes Verzeichnis

Das Verzeichnis des FTP-Servers, auf dem das Projekt publiziert werden soll. Die als "Homepage" definierte Seite des Projekts wird als Standardseite in dieses Verzeichnis hochgeladen.
Als Basisinstallierung ist das Stammverzeichnis des FTP-Servers meist zugleich auch das Stammverzeichnis des Webservers. In diesem Fall kann das Feld "Fernes Verzeichnis" frei gelassen werden.
Einige Server verwenden ein Unterverzeichnis wie z.B. "httpd", "wwwroot", "web" oder "Seiten" auf dem FTP-Server als Stammverzeichnis für den Webserver.
Andere verwenden den Benutzernamen als Unterverzeichnis, wie z.B. "~username". Der Name des Unterverzeichnisses muss dabei als das "Ferne Verzeichnis" eingetragen werden.
Standard: - leer

Maximale Anzahl von Verbindungen

StudioLine verwendet mehrere Verbindungen zum FTP-Server gleichzeitig, um die Dauer des Publikationsvorganges zu verkürzen.
Einige Server begrenzen die Anzahl von Verbindungen, die gleichzeitig zum Server aufgebaut werden können. Um zu verhindern, dass andere Benutzer vom Zugang zum selben Server blockiert werden, kann die maximale Anzahl von Verbindungen für StudioLine eingestellt werden.

URL des Projekt-Stammverzeichnisses

Die Webadresse (URL), die ein Internetbenutzer eingeben muss, um in das Stammverzeichnis des publizierten Projekts zu gelangen. Wird das StudioLine-Projekt dazu verwendet, um als Homepage einer Website zu dienen, sollten Sie hier die URL der Website eingeben.
Nach erfolgreicher Publikation öffnet StudioLine automatisch ein Webbrowserfenster für diese URL.

Standarddokument

Der Name eines Dokuments, das automatisch angezeigt wird, falls ein Webbrowser keinen ausdrücklichen Dokumentnamen in einer URL spezifiziert. Manchmal wird in diesem Fall auch von einem "Indexdokument" gesprochen.

Dieses Feld kann in den meisten Fällen leer gelassen werden. StudioLine füllt es dann selbst aus, nachdem die Schaltfläche "Testen" gedrückt wurde.

Beispiel für ein "Fernes Verzeichnis" und URL-Einstellungen

Das folgende Beispiel geht davon aus, dass mit StudioLine Seiten für www.ACME.WebLobby.com. erstellt werden sollen.

1. | Das Stammverzeichnis dieser Website ist das Anmeldeverzeichnis des FTP-Servers. Das Studioline-Projekt enthält die komplette Website. Fernes Verzeichnis = - leer - URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/
2. | Das Stammverzeichnis dieser Website ist das Anmeldeverzeichnis des FTP-Servers. Das StudioLine-Projekt enthält eine Bildgalerie, die einem bestehenden Projekt hinzugefügt wird. Der Webdesigner möchte diese Bildgalerie in ihrem eigenen Verzeichnis halten, um die bestehende Website nicht zu stören. Fernes Verzeichnis = Gallery/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/Gallery/
3. | Das Stammverzeichnis dieser Website liegt im "httpd"-Verzeichnis des FTP-Servers. Das StudioLine-Projekt enthält die komplette Website. Fernes Verzeichnis = httpd/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/
4. | Das Stammverzeichnis dieser Website liegt im "httpd"-Verzeichnis des FTP-Servers. Das StudioLine-Projekt enthält eine Bildgalerie, die einem bestehenden Projekt hinzugefügt wird. Der Webdesigner möchte diese Bildgalerie in ihrem eigenen Verzeichnis halten, um die bestehende Website nicht zu stören. Fernes Verzeichnis = httpd/Gallery/ URL des Projekt-Stammverzeichnisses = http://www.ACME.WebLobby.com/Gallery/
5. | Dem Benutzer wurde der Benutzername "John" zugewiesen, der als Ordner auf einem Webserver verwendet wird. Nach der Anmeldung zum FTP-Server als "John", liegt das Stammverzeichnis dieser Website im "http"-Verzeichnis. Das StudioLine-Projekt enthält die komplette Website. Fernes Verzeichnis = httpd/ URL des Projekt-Stammverzeichnisses = http://www.WebLobby.com/~John/


Fenster "Seiten generieren und transferieren"

Projekt

Der Name des aktuellen Projekts, welches publiziert werden soll.

Seiten

Listet die Seiten des aktuellen Projekts auf. Geänderte Seiten sind rot markiert, von der Publikation ausgeschlossene Seiten sind grau dargestellt.

  • Bewegen Sie den Mauszeiger über den Seitennamen, um den jeweiligen Publikationsstatus der Seite zu sehen.

  • Klicken Sie die rechte Maustaste über dem Seitennamen, um Zugang zum Kontextmenü der Seite zu erhalten.
  • Doppelklicken Sie den Seitennamen, um eine Vorschau betrachten zu können.

Seiten, die zum Publizieren vorgesehen sind, sind schon markiert. Falls nötig, kann man einzelne Seiten auch von Hand markieren oder die Markierung aufheben:

  • Um eine Seite der aktuellen Publikationsauswahl hinzuzufügen oder aus dieser zu entfernen, halten Sie die Strg-Taste gedrückt und klicken Sie auf die jeweilige Seite.

  • Um eine Seite für den aktuellen und alle zukünftigen Publikationsvorgänge auszuschließen, öffnen Sie das Kontextmenü der Seite und wählen die Option "Seite ausschließen" oder "Seite in allen Profilen ausschließen".

    Menü "Publizieren": Seite ausschließen

Nur aktuelle Seite auswählen

Markiert nur die aktuell im Seiteneditor geöffnete Seite.
Geänderte Seiten auswählen

Markiert nur diejenigen Seiten, die seit dem letzten Publikationsvorgang im aktuellen Publikationsprofil geändert wurden.

Alle Seiten auswählen

Markiert alle Seiten zum Publizieren mit Ausnahme der Seiten, die auf "Seite ausschließen" gesetzt wurden.


Fenster "Beschreibungen"

Beschreibende Informationen können jedem Bild zugeordnet werden. Sie werden zu folgenden Zwecken verwendet:

  • Beschreibungen ersetzen Felder im Text von Seiten.

  • Über Beschreibungen können Bilder im Bildarchiv gesucht werden.

  • Beschreibungen können im Bildarchiv und bei Diaschauen als Bildunterschriften verwendet werden

  • Ordner im Bildarchiv können nach Beschreibungen sortiert werden.

Über die Schaltfläche mit dem Dreieck erhalten Sie ein Menü, in dem Sie eine Beschreibung zum Bearbeiten auswählen sowie beliebige Benutzerbeschreibungen hinzufügen oder löschen können. Beschreibungen, die für das ausgewählte Bild Werte enthalten, sind mit einem grünen Häkchen markiert.

Es gibt vier Arten von Beschreibungen:

  • Benutzerbeschreibungen können von Ihnen frei definiert werden.

  • Systembeschreibungen werden von StudioLine selbst und in einigen vorgefertigten Layouts verwendet.

  • In den DigiCam-Beschreibungen werden die EXIF-Informationen gespeichert, die in den Bilddateien der meisten Digitalkameras vorhanden sind. Sie finden hier abhängig von Ihrer Digitalkamera Informationen über Datum und Zeit der Aufnahme, Informationen über die Kameraeinstellungen bei der Aufnahme (z.B. Belichtung, Brennweite) sowie Informationen über die verwendete Kamera selbst.

  • IPTC/NAA-Beschreibungen (IPTC: International Press Telecommunications Council, NAA: Newspaper Association of America) können in einigen Bildverarbeitungsprogrammen angelegt werden.

DigiCam- und IPTC/NAA-Beschreibungen können nur angezeigt, aber nicht verändert werden.

Systembeschreibungen
Beschreibung

Diese Beschreibung wird von verschiedenen Webgalerie-Stilen und Layoutvorlagen ausgewertet, typischerweise als Untertitel.

Überschrift

Diese Beschreibung wird von verschiedenen Webgalerie-Stilen und Layoutvorlagen ausgewertet, typischerweise als Überschrift.

Bildname

Der Name des Bildes im Bildarchiv.

Alternativtext

Dieser Text wird anstatt dem Bild angezeigt, falls ein Websitebesucher das Anzeigen von Bildern in den Browsereinstellungen ausgeschaltet hat. Viele Browser zeigen außerdem diesen Text an, sobald der Mauszeiger sich über dem Bild befindet.
Standard: %%Name%%

Pfad der Quelldatei

Der Pfad zur Bilddatei auf Ihrer Festplatte oder Netzwerk.
Standard: Pfad des Bildes, von dem es ursprünglich importiert wurde.

Copyright

Sofern dort vorhanden, wird diese Beschreibung mit der entsprechenden IPTC/NAA-Beschreibung initialisiert, kann aber im Gegensatz zu dieser vom Benutzer modifiziert werden.

DigiCam-Beschreibungen (EXIF)
(nicht alle Digitalkamera füllen alle Beschreibungen aus)
Hersteller

Der Hersteller der Digitalkamera, mit der das Bild aufgenommen wurde.

Modell

Die Modellbezeichnung der Digitalkamera, mit der das Bild aufgenommen wurde.

Bildausrichtung

Gibt an, ob das Bild im Quer- oder Hochformat aufgenommen wurde. Diese Einstellung muss für das Bild an der Kamera vorgenommen worden sein.

Belichtungszeit

Belichtungszeit des Bildes

Blende

Blendenöffnung bei der Bildaufnahme

Belichtungsprogramm

ISO-Empfindlichkeit

Eingestellte ISO-Empfindlichkeit der Digitalkamera bei der Aufnahme

Datum und Zeit

Datum und Zeit der Aufnahme. Hierzu muss natürlich die Uhr der Kamera eingestellt sein.

Komprimierungsrate

Stärke der Bildkompression in der Kamera.

Verschlusszeitwert

Belichtungszeit des Bildes

Blendenöffnungswert

Blendenöffnung bei der Bildaufnahme

Lichtstärke des Objektivs

Je nach Kamera evtl. nicht die maximale Lichtstärke des Objektivs, sondern die bei der Aufnahme verwendete.

Abstand zum Objekt

Messcharakteristik

Lichtquelle

Blitz

Brennweite

Brennweite der Linse bei der Aufnahme (inklusive Kleinbild-Äquivalent)

Benutzeranmerkungen

Breite des Bildes

Diese Angabe erfolgt in Bildpunkten (Pixel) und wird von StudioLine auch für Bilder eingetragen, die nicht von einer Digitalkamera stammen.

Höhe des Bildes

Diese Angabe erfolgt in Bildpunkten (Pixel) und wird von StudioLine auch für Bilder eingetragen, die nicht von einer Digitalkamera stammen.

IPTC/NAA-Beschreibungen
Titel

Autor

Position des Autors

Objektbeschreibung

Autor der Objektbeschreibung

Copyright-Vermerk

Stichwörter

Kategorie

Zusätzliche Kategorie

Formatiertes Datum

Erstellungsdatum

Ort

Staat

Land

Bildrechte

Bildquelle

Überschrift

Anweisungen

Übertragungscode

Dringlichkeit

Benutzerdefinierte Beschreibungen
Hinzufügen

Verknüpft eine neue Beschreibungsart mit dem Bild. Beschreibungen dürfen nur alphanumerische Zeichen enthalten, spezielle sprachspezifische Zeichen werden nicht akzeptiert.
Beschreibungen, die im Bildarchiv-Modus hinzugefügt werden, sind durch das ganze System hindurch verfügbar. Beschreibungen, die im Seiteneditor oder Layout-Modus hinzugefügt werden, sind nur für die Bilder auf der jeweiligen Seite verfügbar. Beschreibungen, die einer Layoutvorlage hinzugefügt werden, sind nur auf den davon abgeleiteten Seiten verfügbar.

Entfernen

Entfernt die gewünschte Beschreibungsart von allen Bildern.

Ist mehr als ein Objekt aktuell ausgewählt, verwenden Sie die Navigationspfeile, um vorwärts oder rückwärts durch Ihre Auswahl zu blättern.


Fenster "Zuordnung der Beschreibungen"

Verbindet die Beschreibungen eines Objekts mit einem Textobjekt auf der gleichen Seite. Auf diese Weise können beschreibende Texte, wie Überschriften, Bildinformationen oder Dateigrößen durch Verwendung von Platzhaltern eingetragen werden, die einer oder mehrerer dazugehöriger Abbildungen zugeordnet werden können. Der gleiche Text ist für Objekte mehrfach verwendbar, indem man das Textobjekt kopiert und die Verbindung ändert.

Drop-Symbol

Klicken Sie das Symbol und ziehen es auf ein Objekt auf der Seite.

Dazugehöriges Objekt

Name des Objekts, von welchem die Beschreibung übernommen wird.


Fenster "Filter"

Das Fenster "Filter" enthält eine vollständige Sammlung professioneller Filter. Klicken Sie ein Symbol, um das Fenster des jeweiligen Filters zu öffnen. Ziehen Sie das Symbol auf ein Bild oder in eine Liste mit "Aktiven Filtern", um den jeweiligen Filter anzuwenden und das zugehörige Fenster zu öffnen.

Schnelleinstiegsleiste:: Bearbeiten von Bildern

Aktive Filter

Um sämtliche Filter anzuzeigen, die bereits auf das jeweils aktuell markierte Bild angewandt werden, drücken Sie die Schaltfläche "Aktive Filter von ausgewählten Objekten anzeigen oder ausblenden" im Fenster "Filter".

Bildvorverarbeitung

Bildvorverarbeitungsfilter werden nur im Bildarchiv angeboten. Die Einstellungen sind permanent und tauchen nicht in der Liste "Aktive Filter" auf. Dies verhindert, dass andere Bilder unbeabsichtigterweise geschnitten oder gedreht werden, wenn die Liste "Aktive Filter" kopiert wird.

Schneiden und Drehen

Rotiert, spiegelt und beschneidet das Bild. Sie können eine beliebige Linie im Bild als horizont oder Senkrechte verwenden, um das Bild auszurichten.

  • Bewegen Sie die beiden Anfasser der Ausrichtungslinie bis sie mit einem Objekt des Bildes zusammenfällt, an dem das Bild horizontal oder vertikal ausgerichtet werden soll. Ein Beispiel hierfür wäre die Wand eines Gebäudes oder der natürliche Horizont..

  • Klicken Sie auf die Schaltflächen "Bild spiegeln" um das Bild horizontal zu spiegeln, oder klicken Sie auf einen der Drehknöpfe, um das Bild um 90° oder 180° zu drehen.

  • Verwenden Sie die Schnittlineale, um das neue Bildrechteck festzulegen. Halten Sie die Umschalttaste gedrückt, um die gegenüberliegende Schnittlineal mitzubewegen. Klicken Sie in den ausgeschnittenen Bereich und ziehen Sie mit dem Handcursor den ausgeschnittenen Bereich, ohne seine Größe zu ändern. Wählen Sie die Schaltfläche "fixieren", um das Seitenverhältnis beizubehalten (mehrere Schnittlineale werden dann entsprechend zusammen bewegt)..

Anmerkung: Dieser Filter betrifft immer nur ein einzelnes Bild. Verwenden Sie die Bildauswahlpfeile, um die anderen Bilder in der derzeitigen Auswahl zu bearbeiten.

Benutzerhandbuch: Massenverarbeitung von Bildern

Rote Augen Korrektur

Der Filter "Rote Augen Korrektur" beseitigt in Fotos durch Verwendung eines Blitzgerätes hervorgerufene rote Augen.

Klicken Sie in dem zweigeteilten Fenster zunächst auf der linken Seite grob in den Bereich des zu korrigierenden Auges. Das Auge wird dann auf der rechten Seite vergrößert dargestellt. Klicken Sie jetzt gezielt auf der rechten Seite in die rote Pupille. Achten Sie dabei darauf, dass Sie nicht in ein weißes Glanzlicht innerhalb der roten Pupille klicken. In beiden Ansichten wird durch ein nummeriertes Fadenkreuz die gewählte Stelle markiert.

Die beiden Regler "Farbtoleranz" und "Korrektureffekt" ermöglichen eine Feineinstellung der Korrektur: je höher die Farbtoleranz ist, desto weniger "rot" muss ein Bildpunkt sein, um noch von der Korrektur erfasst zu werden. Je höher der Korrektureffekt ist, desto dunkler wird die Pupille eingestellt.

Es können mehrere rote Augen in einem Bild beseitigt werden. Klicken Sie ein weiteres mal auf die rechte Ansicht, so wird ein weiteres Auge hinzugefügt. Die Reglereinstellungen für die einzelnen Augen sind über das Eingabefeld "Auge Nr." erreichbar, eine unerwünschte Korrekturstelle kann durch Klick auf "Löschen" beseitigt werden.

Anmerkung: Dieser Filter betrifft immer nur ein einzelnes Bild. Verwenden Sie die Bildauswahlpfeile, um die anderen Bilder in der derzeitigen Auswahl zu bearbeiten.

Benutzerhandbuch: Massenverarbeitung von Bildern

Bildausrichtung und -größe

Diese Filter stehen im Bildarchiv nicht zur Verfügung.

Bildausrichtung

Dreht und beschneidet das Bild, so dass eine gewählte Linie innerhalb des Bildes genau horizontal oder vertikal ausgerichtet ist.

  • Bewegen Sie die zwei Regler des Ausrichtungsbandes, bis das gewünschte Objekt im Bild, welches vertikal oder horizontal sein soll (z.B. eine Wand eines Hauses oder der Horizont), ausgerichtet ist.

  • Klicken Sie die Schaltfläche "Bild spiegeln", um das Bild horizontal zu spiegeln oder klicken Sie auf eine der Schaltflächen zum Drehen, um das Bild um 90° oder 180° zu drehen.

  • Verwenden Sie die Schneidewerkzeuge oder die diagonalen Eckregler, um einen neuen rechteckigen Bildausschnitt zu definieren. Halten Sie die Strg-Taste gedrückt, um beide gegenüberliegende Schneideblätter gleichzeitig zu ziehen. Klicken Sie innerhalb des Ausschnittbereiches, ziehen Sie dann den zum Handsymbol gewordenen Mauszeiger, um den Ausschnittbereich ohne Änderungen der Dimensionen zu bewegen.

Anmerkung: Dieser Filter wirkt sich nur auf ein einzelnes Bild aus. Verwenden Sie die Pfeiltasten, um zu einem anderen Bild der Auswahl zu gelangen.

Drehen

Drehen Sie das Bild in jedem beliebigen Winkel oder klicken Sie mit dem rechten oder linken Mauszeiger die Schaltfläche "Drehen um 45°", um das Bild in der jeweiligen Richtung zu drehen.

Klicken Sie die Schaltfläche "Spiegeln", um das Bild horizontal zu spiegeln.

Freistellen

Verwenden Sie die Schneidewerkzeuge oder die diagonalen Eckregler, um ein neues Bildrechteck zu definieren. Ist die Schaltfläche "Fest" gedrückt, wird die Bewegung aller Schneidewerkzeuge so koordiniert, dass das Seitenverhältnis gewahrt bleibt.

Halten Sie die Strg-Taste gedrückt, um auch das gegenüberliegende Schneidewerkzeug gleichzeitig zu ziehen.

Klicken Sie innerhalb des Ausschnittbereiches, ziehen Sie dann den zum Handsymbol gewordenen Mauszeiger, um den Ausschnittbereich ohne Änderungen der Dimensionen zu bewegen.

Anmerkung: Dieser Filter wirkt sich nur auf ein einzelnes Bild aus. Verwenden Sie die Pfeiltasten, um zu einem anderen Bild der Auswahl zu gelangen.

Skalieren (absolut)

Passt ein Bild der maximalen Bildgröße an. Das Skalieren können Sie zahlenmäßig oder durch Ziehen der Skalierungsregler am Markierungsrahmen bestimmen.

Wenn Sie "Proportionen beibehalten" wählen, kann eine Kantenlänge des Bildes kleiner als das maximal mögliche Maß sein. Ist diese Option ausgeschaltet, kann das Bild verzerrt werden.

Ist das Originalbild kleiner als die gewünschte Maximaldimension, wird das Bild nicht vergrößert, da dies zu einem Verlust an Bildqualität führen würde. Soll diese Vergrößerung trotzdem zugelassen werden, wählen Sie entweder "Vergrößern zulassen" oder halten Sie die Strg-Taste gedrückt während Sie an den Skalierungsreglern ziehen. Obwohl StudioLine einen bikubischen Algorithmus verwendet, ist der Qualitätsverlust erkennbar. Daher sollten Sie das vergrößerte Bild immer untersuchen, ob das Ergebnis für Sie akzeptabel ist.

Skalieren (Prozent)

Passt ein Bild im Verhältnis zur aktuellen Größe der maximalen Bildgröße an.

Wenn Sie "Proportionen beibehalten" wählen, wird derselbe Faktor auch auf Breite und Höhe angewandt.

Ist das Bild kleiner als die gewünschte Maximaldimension, wird das Bild nicht vergrößert, da dies zu einem Verlust an Bildqualität führen würde. Der Filter "Skalieren (absolut)" bietet die Option, dass das Bild unter Verlust von Bildqualität trotzdem vergrößert werden kann.

Korrektur

Auto-Tonwert

Erhöht den Bildkontrast durch Optimieren des Tonwerts für helle und dunkle Bereiche eines Bildes und durch Anwenden von Gammakorrektur gegenüber den Mitteltönen. Dieser Filter ist für Bilder nützlich, die über- oder unterbelichtet sind und um diffusen Lichteffekten, hervorgerufen durch eine große Anzahl von Objektivlinsen (z.B. bei digitalen Kameras), entgegenzuwirken.

Verwenden Sie die Regler "Lichter" und "Schatten", um einen Referenzwert, der die hellsten und dunkelsten Bereiche des Bildes definiert, manuell auszuwählen. Die Schaltfläche "Auto-Kontrast" analysiert das Bild, um den besten Einstellungswert festzulegen.

Verwenden Sie den Regler "Mitteltöne", um einen Referenzwert, der die Mitteltöne zwischen den hellsten und dunkelsten Bereichen definiert, manuell auszuwählen. Die Schaltfläche "Auto-Tonwert" analysiert das Bild, um den besten Einstellungswert festzulegen.

Auch nach Verwenden der Funktionen "Auto-Kontrast" oder "Auto-Tonwert" können die einzelnen Regler dazu benutzt werden, die berechneten Werte weiter zu verfeinern.

Bildoptimierung

Die drei Regler für "Helligkeit", "Kontrast" und "Sättigung" entsprechen denen eines Farbfernsehgerätes. Das gesamte Farbenspektrum ist davon betroffen.

Anmerkung: Dieser Filter verändert Farben geradlinig, was zu Verlusten im oberen oder unteren Farbbereich führen kann. Erwägen Sie stattdessen den Belichtungskorrektur-Filter, der einen weiterentwickelten Algorithmus verwendet, der derartige unerwünschte Nebeneffekte verhindert.

Belichtungskorrektur

Die Belichtungskorrektur ermöglichst die umfassendsten Änderungen an der Helligkeit im mittleren Spektrum. Die dunkelsten und hellsten Farben werden am wenigsten verändert, was den Verlust von schwarzen oder weißen Flächen im Bild verhindert.

Die beiden Kontrastregler ermöglichen die Feineinstellung der Kontraste an den hellen und dunklen Stellen des Bildes.

Der Sättigungsregler verwendet einen hochentwickelten Algorithmus, der für ausgeglichenere Ergebnisse sorgt, als die linearen Änderungen des "Farbton, Sättigung, Helligkeit"-Filters.

Farbton, Sättigung

Der Farbtonregler tauscht Farben aus. Wird dieser Filter nur auf eine Farbe angewendet, ist es möglich, Bereiche genau dieser Farbe zu verfärben.

Die Wirkung des farbspezifischen Sättigungsreglers ist identisch mit den Sättigungseinstellungen der Farbeinstellung.

Der Helligkeitsregler hält den Farbton und die Sättigung konstant; Diese Wirkung ist nicht gleichbedeutend mit Helligkeitseinstellungen anderer Filter.

Anmerkung: Ein Häkchen neben einer Farbe bedeutet, dass sich eine bestimmte Einstellung nicht länger in der neutralen Position verbindet.

Farbeinstellung

Ein Farbequalizer zum Verändern der Sättigung einer bestimmten Farbe, die auch im Bild vorkommt.

Dieser Filter ist besonders hilfreich, um Verfärbungen im Bild aufgrund schlechten Ausgangsbildmaterials oder Scanfehlern zu beseitigen.

Anmerkung: Dieser Filter ist eine Unterauswahl des "Farbton, Sättigung, Helligkeit"-Filters.

Farbbalance

Ermöglicht die Korrektur einzelner Farben in einem Bild.

Falls Sie die Einstellung "Alle Farben" wählen, können Sie Ihre Auswahl mit dem "Tiefen / Lichter"-Regler präzisieren.
Falls Sie eine einzelne Farbe wählen, können Sie Ihre Auswahl mit dem Farbtonregler genauer bestimmen.

Die drei Farbregler und der Helligkeitsregler begrenzen den Effekt auf die von Ihnen getroffene Wahl.

Helligkeitsausgleich

Analysiert die verschiedenen Bereiche eines Bildes und bestimmt dessen Histogramm. Dann versucht der Filter, die Helligkeitswerte für alle Bereiche aus- bzw. anzugleichen, wobei die verschiedenen Helligkeitsstufen gleichmäßig auftreten sollen.

Farbe

Färbt Bilder ein und um.

Dieser Filter kann dazu verwendet werden, grauen Bildern Farbe hinzuzufügen. Das Korrigieren von Farbproblemen von Photografien sollte jedoch besser mit den Filtern "Farbeinstellungen" oder "Farbton, Sättigung, Helligkeit" vorgenommen werden.

Entstauben

Entfernt kleine Verunreinigungen, die durch den Scanner verursacht wurden.

Scharfzeichner

Verbessert die Schärfe eines Bildes.

Weichzeichner

Stellt die Konturen eines Bildes weich dar.

Effekte

Licht & Schatten

Dieser Filter dient dazu, dem Bild 3D-Effekte durch Licht & Schatten hinzuzufügen.

  • Wählen Sie die Richtung des Lichteinfalls der Lichtquelle.

  • Verwenden Sie die Schaltfläche "Lichteffekt", um die Licht- und Schatteneffekte des Bildes zu steuern.

  • Verwenden Sie die Schaltfläche "Schatten", um die Weichheit, die Farbe und die Distanz des Schattenwurfs zu steuern.

Normalerweise erscheinen Knöpfe hervorgehoben und Schatten lassen das Objekt als über der Arbeitsfläche-schwebend erscheinen. Mit der Option "Schattenwurf nach innen" erscheinen Knöpfe als in der Arbeitsoberfläche eingebettet.

Anmerkung: Dieser Filter steht im Bildarchiv nicht zur Verfügung.

Einfärben

Dieser Filter kann dazu verwendet werden, bestimmte Farben eines Bildes mit einer anderen Farbe zu ersetzen. Der Intensitätsregler definiert den Grad der Einfärbung, mit der die andere Farbe auf das Bild angewendet wird. Falls notwendig, wird der Kontrast reduziert, um die ausgewählte Farbe zu erhalten.

Bi-Color

Wendet je eine Farbe für die dunklen und hellen Bereiche eines Bildes an. Dieser Filter ist ideal, um exakt denselben Effekt für eine Reihe von Zwei-Farb-Bildern zu erhalten.

Schwarz & Weiß

Entfernt die Farbsättigung aller Farben eines Bildes während es die auftretenden Unterschiede der Helligkeit korrigiert; z.B. Gelbtöne erscheinen heller als Blautöne.

Dieser Effekt unterscheidet sich von den Sättigungseinstellungen anderer Filter.

Passepartout

Fügt einem Bild oder Textobjekt eine Hintergrundfarbe hinzu.

Der Hintergrund kann größer eingestellt werden als die Größe des aktuellen Bildes und mit abgerundeten Ecken dargestellt werden. Dies erzeugt die Erscheinung eines Bilderrahmens.

Weicher Rand

Lässt die Ränder eines rechteckigen Bildes weich erscheinen.

Bild invertieren

Erstellt ein Bildnegativ durch das Ersetzen von Farben durch ihre RGB-Komplementärwerte und durch Umkehren der Helligkeit.

Anmerkung: Diese Funktion kann dazu verwendet werden, um Schwarz/Weiß-Fotonegative in Fotopositive umzuwandeln. Allerdings kann es nicht für Farbnegative verwendet werden, da diese eine orange Maske enthalten.

Transparenz

Verändert den Grad der Durchsichtigkeit eines Bildes von undurchsichtig zu voll transparent.

Anmerkung: Ein voll transparentes Bild kann markiert werden, indem Sie den Markierungsrahmen über die ungefähre Position des Bildes auf Ihrem Arbeitsbereich ziehen.

Versatz

Versetzt ein Bild leicht in seiner Position.

Verwenden Sie diesen Filter, damit ein Knopf im Rollover-Modus leicht versetzt wird. Dies erzeugt die äußerst realistische Erscheinung eines gedrückten Knopfes, während der Mauszeiger darüber schwebt.

Anmerkung: Dieser Filter steht im Bildarchiv nicht zur Verfügung.

Bildhintergrund

Fügt einem transparenten Bild oder Textobjekt eine Hintergrundfarbe hinzu.

Invertiere Maske

Kehrt die Transparenz eines Bildes um. Undurchlässige Bereiche werden transparent und zuvor transparente Bereiche werden eingefärbt.

Dieser Filter ermöglicht viele interessante Designs und Texteffekte und bringt Spaß beim Experimentieren.

Rauchglas

Überzieht einen Bereich eines Bildes mit einer Farbtönung. Transparenz- und Weichzeichner-Einstellungen können ihm dann das Aussehen von Rauchglas verleihen.

Dieser Filter kann dort von Nutzen sein, wo ein Text über ein Bild gestellt werden soll.

Konturen finden

Findet die Konturen eines Bildes und hebt diese hervor.

Relief

Fügt einen Reliefeffekt hinzu.


Fenster "Bildqualität" (Export, E-Mail)

Wenn Sie Bilder als JPEG exportieren oder als E-Mail versenden, können Sie hier die Dateigröße beeinflussen. Insbesondere beim Versand als E-Mail sollten Sie darauf achten, dass die Gesamtgröße der E-Mail nicht zu groß wird, da einige E-Mail-Anbieter Maximalgrößen für E-Mails eingerichtet haben (meist 1 oder 2 MB) und da längere E-Mails bei der Übertragung länger brauchen.

Originalgröße

Betrachten Sie das Originalbild und lesen Sie dessen Größe in unkomprimierter Form ab.

Komprimierte Größe

Beurteilen Sie die Qualität des komprimierten Bildes und lesen Sie dessen Größe nach der Komprimierung ab.

Navigation

Blättern Sie die Bilder mit Hilfe der Navigationsobjekte durch (falls mehr als ein Bild markiert ist).

Qualität

Bestimmen Sie den JPEG-Komprimierungsfaktor. Bilder höherer Qualität laden langsamer, Bilder in weniger guter Qualität können weniger ansprechend aussehen.
Objekte exportieren als - Voreinstellungen
Bilder als E-Mail - Voreinstellungen

Gleicher Wert für alle Bilder

Diese Schaltfläche erscheint nur, wenn Sie mehrere Bilder exportieren oder als E-Mail versenden wollen.
Ist diese Funktion aktiviert, werden identische Bildqualitäteinstellungen auf alle Bilder angewendet. Ist sie ausgeschaltet, verwenden Sie die Navigationsobjekte, um die Einstellungen für jedes Bild einzeln zu überprüfen.


Fenster "Bildqualität" (Publizieren)

Die Größe eines Bildes wirkt sich direkt auf die benötigte Ladezeit und den Speicherplatz während der Verarbeitung und Übertragung aus. Webdesigner verwenden daher oft viel Zeit und Mühe damit, einen guten Kompromiss zwischen Bildqualität und Ladezeit einer Seite zu finden.

StudioLine wurde entwickelt mit dem Ziel, diese Vorgehensweise zu automatisieren und zu optimieren.

Originalgröße

Betrachten Sie das Originalbild und lesen Sie dessen Größe in unkomprimierter Form ab.

Komprimierte Größe

Beurteilen Sie die Qualität des komprimierten Bildes und lesen Sie dessen Größe nach der Komprimierung ab.

Navigation

Blättern Sie die Bilder mit Hilfe der Navigationsobjekte durch (falls mehr als ein Bild markiert ist).

Qualität

Bestimmen Sie den JPEG-Komprimierungsfaktor. Bilder höherer Qualität laden langsamer, Bilder in weniger guter Qualität können weniger ansprechend aussehen.
Bildvoreinstellungen


Fenster "Schriftformat"

Schrift

Wählen Sie eine verfügbare Schriftart aus.
Benutzerhandbuch: Schriftarten

Größe

Schriftgröße in Punkt.

Farbe

Öffnet die Farbauswahl.

Stil

Wählen Sie, ob der Text kursiv, fett oder unterstrichen dargestellt werden soll.


Fenster "Feld einfügen"

Typ

Wählen Sie eine der Hauptkategorien.

Name

Wählen Sie einen Namen für die Variable.

Optionen

Legen Sie etwaige Optionen fest, welche diese Variable beötigen könnte.

Vorschau

Vorschau auf den Platzhalter-Text, der eingefügt werden soll.


Fenster "Farbe wählen"

Alt / Neu

Zeigt die aktuelle Farbe und die neu ausgewählte Farbe an.
Anmerkung: Eine Regenbogenpalette zeigt an, dass keine spezifische Farbe definiert wurde, z.B. wenn der markierte Text mehrere Farben verwendet.

Sättigung / Helligkeit

Ziehen Sie den Farbauswähler im Farbenquadrat in horizontaler Richtung, um die Farbsättigung zu ändern. Ziehen Sie den Farbauswähler in vertikaler Richtung, um die Helligkeit zu ändern.

Farbton

Bewegen Sie den Regler nach oben bzw. unten, um den Farbton zu ändern.

Rot, Grün, Blau

Zeigt den aktuellen RGB-Farbwert an. Hier können Sie einen spezifischen Farbwert eingeben.

Farbbox

Um eine ausgewählte Farbe zum späteren Wiederverwenden zu speichern, ziehen Sie die Schaltfläche "Übertragen" in die Farbbox.
Um eine solche Farbe zu verwenden, klicken Sie einfach auf das entsprechende Farbfeld.

Farbe aufnehmen

Ermöglicht Ihnen, eine Farbe von einem beliebigen Bereich Ihres Bildschirms aufzunehmen.

Aufnahmebereich

Die Größe des Aufnahmebereich, von der die Farbpipette die Farbe aufnimmt, wird durch Berechnen eines durchschnittlichen RGB-Wertes bestimmt.


Fenster "Position"

Diese Funktion ermöglicht pixelgenaues Positionieren von Objekten.

Wenn ein einzelnes Objekt ausgewählt ist, bezieht sich die Positionsangabe auf die obere linke Ecke des das Objekt umfassende Rechteck. Wenn mehrere Objekte ausgewählt sind, bezieht sich die Positionsangabe auf die obere linke Ecke des die gesamte Auswahl umfassenden Rechtecks.

Waagerecht

Die am weitesten links befindliche Ecke der ausgewählten Objekte.

Senkrecht

Die am weitesten oben befindliche Ecke der ausgewählten Objekte.

Verschieben der Auswahl

Verschiebt die Auswahl um jeweils ein Pixel in die angegebene Richtung.
Halten Sie die Umschalt-Taste gedrückt während Sie auf die Pfeile klicken, verschiebt sich die Auswahl um jeweils 10 Pixel.


Fenster "Positionanker"

Fenster "Positionsanker"

Normalerweise ist der Referenzpunkt für Objekte die linke, obere Ecke einer Seite.

Manchmal jedoch erfordert das Design einer Seite einen Seitentitel, der zentriert mit einem bestimmten Abstand über dem Container liegt oder Navigationsobjekte, die in einer Linie unterhalb des Containers liegen sollen. Durch das Verankern dieser Objekte an den Container, werden die relativen Positionen beibehalten, sogar wenn der Container bewegt oder in der Größe verändert wird.

Die Objekte an einem Referenzpunkt des Containers verankern

Ist diese Funktion ausgewählt, wird das jeweilige Objekt am Container verankert.
Ist sie nicht ausgewählt, wird das Objekt an der linkeren, oberen Ecke der Seite verankert.

Wählen Sie den Referenzpunkt

Wählen Sie einen der vier Eckpunkte, einen der vier Mittelpunkte oder den Punkt im Zentrum des Containers als Referenzpunkt für das Objekt.
Wird die Position des gewählten Referenzpunktes verändert, wird das daran verankerte Objekt entsprechend verschoben.

Die Position der Objekte nur horizontal anpassen

Wird der gewählte Referenzpunkt in seiner Position horizontal verändert, wird das daran verankerte Objekt entsprechend verschoben. Eine Veränderung der Position in vertikaler Richtung wirkt sich dagegen nicht aus.

Die Position der Objekte nur senkrecht anpassen

Wird der gewählte Referenzpunkt in seiner Position vertikal verändert, wird das daran verankerte Objekt entsprechend verschoben. Eine Veränderung der Position in horizontaler Richtung wirkt sich dagegen nicht aus.


Fenster "Link ..."

Wenn ein Website-Besucher mit der Maus auf ein mit einem Link versehenen Objekt klickt, schaltet der Browser auf eine andere Seite oder führt andere Aktionen aus.

StudioLine bietet Ihnen zusätzlich eine Reihe generischer Links (wie z.B. "Home" oder "nächste Seite") an. Die aktuelle Adresse eines solchen generischen Links wird automatisch vorgegeben und aktualisiert, wenn das Projekt publiziert wird.

Link zu Seite oder Projekt

Erstellt einen Link zu einer anderen, ebenfalls von StudioLine gepflegten Seite
Verwenden Sie die Schaltfläche "Durchsuchen", um das Zielprojekt oder die Zielseite auszuwählen.
Verwenden Sie die Schaltfläche "Neue Seite erstellen" falls die Zielseite noch nicht angelegt wurde. Es wird eine neue Seite erstellt und der entsprechende Link angelegt.
Wurde die Zielseite vom Publizieren ausgeschlossen, wird der Link so behandelt, wie wenn "Kein Link" ausgewählt wurde.

Link zu URL

Erstellt einen Link zu Seiten eines anderen Projekts oder zu anderen Ressourcen.

Beispiel URLs

Web Site

http://www.StudioLine.net/

FTP Site

ftp://ftp.hm-software.com/

Newsgroup

news://News.HM-Software.com/HM.Public.Support

StudioLine verifiziert oder überwacht nicht die Gültigkeit externer Links. Der Benutzer sollte von Zeit zu Zeit überprüfen, ob diese Links noch gültig sind.

Link zu E-Mail

Dieser Link öffnet die E-Mail-Anwendung des Besuchers. Geben Sie eine empfangsbereite E-Mail-Adresse und einen Betreff ein.

Navigationslink

Diese generischen Links werden für Seiten, die sich in einem Unterordner befinden und für Layouts mit Bildansichten benutzt. Sie ermöglichen es dem Website-Besucher, vorwärts und rückwärts durch die Objekte desselben Ordners oder derselben Bildansicht zu blättern, vom letzten Objekt zum ersten Objekt wieder zurückzuspringen, zur nächst höheren Stufe oder Indexstufe zurückzukehren oder die Homepage des Projekts anzuzeigen.
Nicht jedes Navigationsobjekt wird bei allen Seiten angewendet (z.B. kann man von der obersten Stufe nicht noch "eine Stufe höher" gelangen). Nicht-anwendbare Objekte werden inaktiv und können als teilweise transparent generiert werden.
Benutzerhandbuch: Layout und Layoutvorlagen

Link zu Bildansicht

Dieser generische Link wird für Layouts mit Bildansichten verwendet. Gelinkt wird zur detaillierteren (automatisch erzeugten) Bildansicht für dieses Objekt.
Automatische Unterseiten

Link zu Zielposition

Erstellt einen Link zu einer vordefinierten Position oder einem gekennzeichneten Objekt auf einer von StudioLine gepflegten Seite. Der Browser wird veranlasst, die Seite zu öffnen und dann sofort zum Inhalt der entsprechenden Stelle oder des Objekts zu scrollen.
Falls möglich, ziehen Sie die runde Schaltfläche "Drop" auf ein Objekt der Zielseite. Dadurch wird die Seite und Zielposition festgesetzt.
Verwenden Sie die Schaltfläche "Zielposition", um die Position auf der Zielseite manuell festzusetzen.
Verwenden Sie die Schaltfläche "Seite", um das Zielprojekt oder die Zielseite und eine Position auf dieser Seite manuell festzusetzen.
Objektkontextmenü - Zielposition

Aktionslink

Diese Funktion kann dazu verwendet werden, Browseraktionen zu bestimmen, die Seite zu drucken oder Zugang zur "Browserhistory" und Favoritenliste zu erhalten.

Kein Link

Entfernt jeden Link.

Link auf eine lokale Datei

Wählen Sie eine Datei auf Ihrer Festplatte, die auf eine spezifizierte URL auf den Server publiziert. Diese Option ist für Nicht-Standart Dateiformate, die vom Webseitenbesucher heruntergeladen werden sollen oder die ein Browser-Plugin benötigen.

In einem neuen Browser-Fenster öffnen

Normalerweise erscheinen Seiten im selben Browserfenster.
Unter "Optionen", lassen Sie das Namensfeld frei, damit die verlinkte Seite jedes Mal in einem neuen Fenster geöffnet wird. Verwenden Sie denselben Namen für andere Links wieder, werden diese im selben Fenster angezeigt.
Die Wirkungsweise dieser erweiterten Optionen kann von Browser zu Browser unterschiedlich sein.
Netscape definiert nur die Fenstergröße als Browserbereich; Internet Explorer schließt auch den Fensterrahmen, die Titelleiste und andere Steuerungselemente mit ein.

Menu "Seite": "Automatische Weiterleitung"


Fenster "Einstellungen des HTML-Objekts"

Head

Der HTML-Code wird am Ende des <HEAD> Elements plaziert.

Div

Der HTML-Code wird in einem <DIV>-Element plaziert. Der Darstellungebereich des HTML-Objekts auf der StudioLine-Seite bestimmt Position und Größe des <DIV>-Elements.

Body

Der HTML-Code wird am Anfang des <BODY> Elements plaziert.

Media-Datei

Wählen Sie eine Mediadatei aus, die während des Publizierens eingefügt wird; z.B. eine .WAV-Datei, die Hintergrundmusik spielen soll.


Fenster "HTML-Code-Editor"

Benutzer können eigene HTML-Codes hinzufügen, um die bereits vorhandenen Möglichkeiten von StudioLine durch den Einbau von HTML-Objekten wie z.B. Formulare, Java-Applets oder Mediadateien zu erweitern.

Jeder benutzerseitig eingefügte Code könnte die von StudioLine generierten Seiten stören. Es liegt daher in der Verantwortlichkeit des Benutzers, die publizierte Seite sorgfältig zu testen, um sicher zu gehen, dass keine Probleme in punkto Aussehen oder Funktion auftreten.


Fenster "Bildarchiv-Voreinstellungen"

Bildarchiv-Voreinstellungen bestimmen, in welcher Form neue Bilder gespeichert werden, ob sie dem Bildarchiv hinzugefügt oder direkt auf einer Seite plaziert werden.

Anmerkung: Das Verändern der Voreinstellungen wirkt sich nicht auf bestehende Bilder aus.

Maximale Bildgröße in Megapixel

StudioLine speichert Bilder in der bestmöglichen Qualität. Bilder in Druckqualität benötigen jedoch viel Speicherplatz und würden die Bildverarbeitung beträchtlich verlangsamen. Da die meisten Webseiten für begrenzte Bildschirmgrößen ausgelegt sind, spricht nur wenig dafür, diese Bilder in unnötig hoher Auflösung zu speichern.
Diese Einstellung definiert daher die maximale Pixelgröße eines Bildes. Größere Bilder werden der Größe angepasst. Kleinere Bilder werden nicht verändert.
Diese Einstellung wird auch für exportierte Bilder verwendet.
Anmerkung: Bilder, die vom Zwischenspeicher eingefügt wurden, werden in der Größe nicht verändert, um einen Detailverlust eines Bildschirmausdruckes zu verhindern. PhotoShop-Dateien bleiben unverändert, um ein unregelmäßiges Skalieren der verschiedenen Ebenen zu verhindern. JPEG- und GIF-Dateien bleiben ebenfalls unverändert.

Toleranz (in %)

Befindet sich eine Bild innerhalb der vorgegebenen Toleranz der maximalen Bildgröße, wird es nicht skaliert, um unnötigen Generierungsverlust bei JPEG-Bildern zu verhindern.
Überschreitet ein Bild jedoch die Toleranzgrenze, werden Sie aufgefordert, entweder das automatische Skalieren zu erlauben oder die Originalgröße beizubehalten.

Bei Überschreitung der maximalen Bildgröße

Wenn ein Bild die vorgegebenen Toleranzgrößen überschreitet, müsste es verkleinert werden, um die eingestellte maximale Bildgröße zu berücksichtigen.
Diese Einstellung bestimmt, ob StudioLine das Bild automatisch verkleinert oder ob der Anwender gefragt wird, ob das Bild verkleinert werden soll oder ob es trotz der eingestellten Maximalgröße in seiner Originalgröße gespeichert werden soll.

Maximale Vorschaudimension (in Pixel)

Wird ein Bild dem Bildarchiv hinzugefügt, wird ein kleines Vorschaubild erzeugt.
Diese Einstellung definiert die maximale Standardhöhe und –breite, mit der das Vorschaubild im Bildarchiv-Modus dargestellt wird. Kleinere Bilder werden in Originalgröße dargestellt. Die Größe der Vorschaubilder wirkt sich nicht auf die Verarbeitung der Bilder für Seiten oder Layouts aus.


Fenster "Hintergrund des Bildarchivs"

Linien im Hintergrund anzeigen

Zeichnet ein Linienmuster im Hintergrund

Inaktive Hintergrundfarbe

Wählen Sie eine Farbe, die angezeigt werden soll, wenn der Arbeitsbereich nicht ausgewählt ist.

Aktive Hintergrundfarbe

Wählen Sie eine Farbe, die angezeigt werden soll, wenn der Arbeitsbereich ausgewählt ist.


Fenster "Textvoreinstellungen"

Schriftart (Font)

Wählen Sie aus verfügbaren Schriftarten.
Benutzerhandbuch: Schriftarten (Fonts)

Größe

Geben Sie die Größe der Schrift ein (in Bildpunkten).

Stil

Wählen Sie, ob der Text kursiv, fett oder unterstrichen angezeigt werden soll.

Ignoriere Schriftart und –größe von eingefügten Texten

Meistens ist es möglich, Texte aus der Zwischenablage in StudioLine-Projekte und –Vorlagen so einzufügen, dass diese ihre Schriftart, Größe und Stil beibehalten.
Falls jedoch diese Voreinstellung getroffen wird, werden die Textattribute des eingefügten Textes ignoriert. Stattdessen passt der StudioLine-Texteditor den Text und seine Attribute der "Textumgebung" an, in die er eingefügt wird.

Textbreite

Die Standard-Breite für neue Textobjekte.


Fenster "Bildgenerierungs-Voreinstellungen"

Bildqualität

Diese Einstellung enthält die ursprünglichen Bildqualitätseinstellungen für Bilder, die auf die Seite oder das Layout gezogen werden.
Eine Einstellung von 80 und höher verhindert jede Komprimierung der Farbauflösung. Dies ist vor allem für Textobjekte wichtig, die als Grafik generiert werden.
Die Funktion "Standardwert" setzt die Qualität auf 80 zurück.

Qualität von grafischen Texten

Diese Einstellung enthält die ursprüngliche Einstellung für jedes Textobjekt, das als Grafik generiert wird.
Die Funktion "Standardwert" setzt die Qualität auf 90 zurück.


Fenster "Bilder als E-Mail - Voreinstellungen"

Fenster "Bilder als E-Mail – Voreinstellungen"

Format

Wählen Sie eines der gängigsten Bildformate.
Die Standardeinstellung setzt das Format auf JPEG, das weitverbreitet ist und die Größe von E-Mail-Anhängen nachhaltig reduziert.

mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Bildqualität

Höhere Bildqualität resultiert in größeren Email-Anhängen.
Die Standardeinstellung ist 80.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Original-Bildgröße verwenden

Wählen Sie diese Option, um zu verhindern, dass Bilder kleingerechnet werden.

Maximale Bildgröße

Wählen Sie eine der üblichen Bildgrößen, oder geben Sie eine individuelle Größe an.
Die Standardeinstellung ist 640x480.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die Bilder nicht übersteigen dürfen.


Fenster "Objekte exportieren als - Voreinstellungen"

Fenster "Objekte exportieren als – Voreinstellungen"

Format

Wählen Sie eines der gängigsten Bildformate.
Die Standardeinstellung setzt das Format auf JPEG, das hilft, Platz auf Ihrer Festplatte zu sparen.

mit Transparenz

Wählen Sie diese Option, um den Filter "Transparenz" für die Bilder beizubehalten.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Bildqualität

Höhere Bildqualität resultiert in größeren Email-Anhängen.
Die Standardeinstellung ist 90, sofern das Dateiformat JPEG ist.
Anmerkung: Diese Option ist nicht für alle Dateiformate verfügbar.

Original-Bildgröße verwenden

Wählen Sie diese Option, um zu verhindern, dass Bilder kleingerechnet werden.

Maximale Bildgröße

Wählen Sie eine der üblichen Bildgrößen, oder geben Sie eine individuelle Größe an.
Die Standardeinstellung ist 1024x768.

Breite / Höhe

Wählen Sie maximale Werte für Breite und Höhe, die Bilder nicht übersteigen dürfen.


Fenster "Druckvoreinstellungen"

Legt entweder die Standard-Bildgröße, oder die Standard-Auflösung für den Ausdruck von Bildern fest. Diejenige Einstellung, die fixiert wurde, wird während der Bildbeschneidung beibehalten; die andere Einstellung wird entsprechend angepasst.

Feste Bildgröße

Wählen Sie entweder eine gängige Bildgröße, oder geben Sie eine individuelle Größe für das zu druckende Bild an.

Feste Auflösung

Geben Sie die Standard-Druckauflösung an.


Fenster "Bildarchiv durchsuchen"

Diese Funktion durchsucht alle Bildbeschreibungen nach passenden Wörtern oder Sätzen.

Standardsuche

Suchbegriff

Geben Sie den gewünschten Suchbegriff oder Satz ein.
StudioLine findet jede Erscheinungsart des gesuchten Wortes – Stellvertretersymbol werden nicht benötigt. Daher werden typische Stellvertretersymbole, wie z.B. % oder *, von StudioLine als normale Wortbestandteile behandelt.

Suchen in

Zeigt den Ordner an, der durchsucht werden soll.

Untergeordnete Ordner einbeziehen

Mit dieser Option können der ausgewählte Ordner und jeder beliebige Unterordner durchsucht werden.

Erweiterte Suche

Öffnet einen Dialogleiste mit weiteren Suchkriterien.

Erweiterte Suche

Diese Funktion ermöglicht es Ihnen, erweiterte Suchkriterien einzugeben. Wird mehr als ein Suchkriterium eingegeben, müssen alle Suchkriterien in den jeweiligen Bildbeschreibungen vorhanden sein, damit diese gefunden werden.

Alle diese Wörter müssen vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die jeweils durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn jedes einzelne Wort irgendwo in der Objektbeschreibung vorkommt. Nicht notwendig ist es allerdings, dass diese Wörter zusammen oder in der selben Anordnung vorkommen.

Eines dieser Wörter muss vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die jeweils durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn mindestens eines dieser Wörter in einer der Beschreibungen vorkommt.

Diese Zeichenfolge muss vorkommen

Geben Sie einen Satz oder eine Zeichenfolge ein.
Ein entsprechendes Objekt kann nur gefunden werden, wenn exakt dieser Satz oder diese Zeichenfolge in einer der Beschreibungen vorkommt.

Diese Wörter dürfen nicht vorkommen

Geben Sie eine beliebige Anzahl an Suchwörtern ein, die durch ein Leerzeichen zu trennen sind.
Ein entsprechendes Objekt kann nur gefunden werden, wenn keines der eingegebenen Wörter in einer der Beschreibungen vorkommt.

Suchen in

Zeigt den Ordner an, der durchsucht werden soll.

Untergeordnete Ordner einbeziehen

Mit dieser Option können der ausgewählte Ordner und jeder beliebige Unterordner durchsucht werden.


Fenster "Suchen," "Suchen und Ersetzen"

Fenster "Suchen", "Suchen und Ersetzen"

Suchen nach

Geben Sie hier die Buchstaben, Wörter oder Sätzen ein, nach denen gesucht werden soll.

Ersetzen durch

Geben Sie hier die neuen Buchstaben, Wörter oder Sätze ein, durch welche die alten ersetzt werden sollen.

Suchbereich

Suchen im ausgewählten Text
Sucht nur in dem ausgewählten Bereich eines Textobjekts.
Suchen im aktuellen Textobjekt
Sucht im gesamten aktuellen Textobjekt.
Suchen in allen Textobjekten der Seite
Sucht in allen Textobjekten der Seite.

Nur ganze Wörter

Mit dieser Option gleicht die Suchfunktion nur ganze Wörter oder Sätzen aufeinander ab. Kommt dieselbe Buchstabenkombination als Teil eines Wortes vor, wird diese ignoriert.

Groß- / Kleinschreibung beachten

Mit dieser Option berücksichtigt die Suchfunktion nur solche Begriffe, die exakt dieselbe Groß-/Kleinschreibung aufweisen wie der verwendete Suchbegriff im Feld "Suchen nach".

Vorwärts suchen

Durchsucht den Text vorwärts.

Rückwärts suchen

Durchsucht den Text rückwärts.
(Diese Funktion ist im Fenster "Suchen und Ersetzen" nicht verfügbar.)

Ersetzen

Ersetzt nur den gerade gefundenen Begriff.

Alles ersetzen

Ersetzt alle im Text gefundenen Begriffe.


Fenster "Rechtschreibprüfung"

Jedes einzelne Wort, das nicht im Rechtschreibsystem oder im Wörterbuch des Benutzers vorkommt, wird zurückgewiesen. Falls möglich, wird eine Liste mit Alternativen angezeigt. Der Benutzer kann die Zurückweisung auch ignorieren, das Wort ändern, es in einer anderen Sprache anzeigen lassen oder das unveränderte Wort dem Rechtschreibwörterbuch des Benutzers hinzufügen.

Start / Weiter

Die Rechtschreibprüfung wird gestartet oder fortgesetzt.

Ignorieren

Setzt die Rechtschreib-Zurückweisung für das jeweilige Wort außer Kraft und führt mit der Rechtschreibprüfung fort. Das ursprünglich zurückgewiesene Wort bleibt im Text.

Immer Ignorieren

Ignoriert jedes Auftreten des jeweiligen Wortes im Text. Andere Zurückweisungen sind davon nicht betroffen.

Ändern

Ersetzt das zurückgewiesene Wort mit dem aktuell ausgewählten Vorschlag und führt die Rechtschreibprüfung fort.
Ein Vorschlag kann durch Doppelklicken des Wortes in der Liste akzeptiert werden.

Immer ändern

Ersetzt jedes Auftreten des zurückgewiesenen Wortes im aktuellen Text mit dem ausgewählten Vorschlag.

Hinzufügen

Fügt das zurückgewiesene Wort dem Benutzerwörterbuch hinzu. Zukünftiges Auftreten des Wortes in derselben Sprache wird nicht mehr zurückgewiesen.

Wörterbuch

Zeigt eine Dialogleiste an, mit der das Benutzerwörterbuch in jeder unterstützten Sprache gepflegt, exportiert oder importiert werden kann.
Anmerkung: Große Benutzerwörterbücher mit tausend und mehr Wörtern können sich negativ auf die Geschwindigkeit der Rechtschreibprüfung auswirken.

Sprache

Zeigt das aktuelle Wort in einem anderen Sprachwörterbuch an. Die Wahl der Sprache für dieses Wort wird gespeichert.

Optionen

Fenster "Rechtschreibprüfung – Optionen"


Fenster "Rechtschreibprüfung - Optionen"

Fenster "Rechtschreibprüfung – Optionen"

Rechtschreibprüfung während Eingabe überprüfen

Die Rechtschreibprüfung wird kontinuierlich während der Eingabe in den Texteditor überprüft. Unbekannte Worte werden mit einer unterstrichenen Wellenlinie angezeigt.

Ignoriere großgeschriebene Wörter

Wörter, die mit einem Großbuchstaben beginnen, werden nicht überprüft.

Ignoriere komplett großgeschriebene Wörter

Großgeschriebene Wörter werden nicht überprüft. Viele großgeschriebene Wörter stellen Abkürzungen dar, die durch die Rechtschreibprüfung zurückgewiesen würden.

Wörter mit Zahlen ignorieren

Wörter, die Zahlen enthalten, werden nicht überprüft. Viele Wörter mit eingebetteten Zahlen sind Markenzeichen oder technische Begriffe, die durch die Rechtschreibprüfung zurückgewiesen würden.

Wörter in Gemischtschreibweise ignorieren

Wörter in Gemischtschreibweise werden nicht überprüft. Viele Wörter in Gemischtschreibweise sind Markenzeichen und technische Begriffe, die durch die Rechtschreibprüfung zurückgewiesen würden.

Domainnamen ignorieren

Wörter, welche Internet-Domainnamen darstellen könnten, werden nicht überprüft.

Groß-/Kleinschreibung beachten

Die Rechtschreibprüfung weist Wörter zurück, die eine falsche Groß-/Kleinschreibprüfung aufweisen.


Fenster "Farbflächen-Eigenschaften"

Füllung / Hintergrundfarbe

Wählen Sie einen transparenten oder einen farbigen Hintergrund sowie ggf. dessen Farbe.

Kanten und Ecken

Legt die Kanten der Farbfläche fest.
Wählen Sie, ob alle vier Seiten mit einer Linie versehen sein sollen and wählen Sie einen Kanten-Stil.

Umrissstärke

Wählen Sie die Umrissstärke in Pixeln.

Radius

Wählen Sie den Radius für abgerundete Ecken.

Rahmenfarbe

Wählen Sie eine Farbe für Rahmen und Ecken.

Farbbalken oben

Wählen Sie Höhe und Farbe für einen Balken am oberen Ende der Farbfläche.

Farbbalken unten

Wählen Sie Höhe und Farbe für einen Balken am unteren Ende der Farbfläche.

Benutzerhandbuch: Farbflächen-Container


Fenster "Datenverzeichnisverwaltung"

Dieses Fenster führt eine Liste sämtlicher Datenverzeichnisse auf. Das derzeit aktive und das nächste zu verwendende Datenverzeichnis sind markiert. Sie können das nächste zu verwendende Datenverzeichnis ändern; um den Wechsel tatsächlich durchzuführen, müssen Sie sämtliche StudioLine-Instanzen beenden.

Datenverzeichnisse werden mit dem Installationsprogramm von StudioLine angelegt.

Installation des Programms - Datenverzeichnisse


Fenster "Tutorials installieren"

Sie können hier die Tutorials installieren, wenn Sie diese bei der Installation ausgelassen haben oder die Download-Version installiert haben.

Anmerkung: Auch wenn Sie die Tutorials bereits installiert haben, könnte sich eine Aktualisierung mit den Versionen auf der StudioLine-Webseite lohnen.


Fenster "Bildinformationen"

In diesem Fenster werden die Beschreibungen des derzeit ausgewählten Bildes angezeigt. Die Beschreibungen sind dabei in die Gruppen "Benutzerbeschreibungen", "Systembeschreibungen", "DigiCam-Beschreibungen" (EXIF) und "IPTC/NAA-Beschreibungen" eingeteilt. Leere Beschreibungen werden nicht mit ausgegeben.

Fenster "Beschreibungen"


Fenster "Papierkorb"

Im Papierkorb werden gelöschte Bilder aufbewahrt, bis sie endgültig gelöscht werden. Solange ein Bild noch im Papierkorb liegt, kann es über die "Rückgängig"-Funktion aus der Symbolleiste oder über die Funktionen des Fensters "Papierkorb" wieder hergestellt werden.

Um ein oder mehrere Bilder wieder herzustellen, wählen Sie sie aus und klicken auf die Schaltfläche "Wiederherstellen". Wenn Sie keine Bilder ausgewählt haben, stellt die Schaltfläche alle Bilder im Papierkorb wieder her.

Ein Bild wird in dem ursprünglichen Ordner aus dem es gelöscht wurde wieder hergestellt. Gibt es diesen Ordner nicht mehr, weil er ebenfalls gelöscht wurde, so wird es im Ordner "Wiederhergestellte Bilder" des Stammverzeichnisses des Bildarchivs gestellt.

Sie können die Bilder im Papierkorb auch endgültig löschen, indem Sie die Schaltfläche "Papierkorb leeren" klicken. Wählen Sie vorher einzelne Bilder im Papierkorb aus, um nur diese endgültig zu löschen. Achtung, das endgültige Löschen ist nicht mehr rückgängig zu machen!

Die Funktionen "Wiederherstellen" und "Löschen" stehen Ihnen auch im Kontextmenü der Bilder im Papierkorb zur Verfügung.

Links oben im Fenster befindet sich ein Anzeigemodus-Umschalter, seine Funktion entspricht der des Fensters "StudioLine Explorer".

Um Platz zu sparen werden nicht mehr als 300 Bilder im Papierkorb aufbewahrt. Wenn Sie weitere Bilder löschen, so werden die Bilder, die schon am längsten im Papierkorb liegen, endgültig gelöscht.


Nachricht "Das Bild ... wird noch auf folgenden Seiten oder Layouts benutzt"

Grund:

Diese Nachricht erscheint, wenn ein Benutzer versucht, Objekte zu löschen, die noch verwendet werden. Eine Liste davon betroffener Layoutvorlagen und Seiten erscheint.

Maßnahme:

  • Doppelklicken Sie auf ein Element in der Liste, um eine Vorschau der betroffenen Seite oder Layoutvorlage zu betrachten.

  • Klicken Sie auf "Abbrechen", falls das Objekt nicht gelöscht werden soll.

  • Klicken Sie auf "Nicht alle", um das Löschen bei einer Reihe von Objekten abzuwenden.

  • Klicken Sie auf "OK", um das Objekt zu löschen. Jede davon betroffene Seite wird überprüft und erneut publiziert.


Nachricht "Links von folgenden Seiten verweisen auf die zu löschenden Seiten"

Grund:

Diese Nachricht erscheint, wenn ein Benutzer versucht, eine Seite zu löschen, die durch einen Link mit anderen Seiten verbunden ist. Eine Liste davon betroffener Seiten erscheint.

Maßnahme:

  • Doppelklicken Sie auf ein Element in der Liste, um eine Vorschau der davon betroffenen Seite zu betrachten.

  • Klicken Sie auf "Abbrechen", falls die Seite nicht gelöscht werden soll.

  • Klicken Sie auf "OK", um die Seite zu löschen. Die noch bestehenden Links zu dieser Seite werden auf "Kein Link" gesetzt und die betroffenen Seiten werden zum erneuten Publizieren vorbereitet.


Nachricht "Diese Seite wurde nciht ordnungsgemäß gespeichert"

Nachricht "Diese Seite wurde nicht ordnungsgemäß gespeichert"

Grund:

Diese Nachricht erscheint, wenn StudioLine nicht dazu in der Lage war, das Dokument ordnungsgemäß zu speichern, als es das letzte mal bearbeitet wurde. Dies kann z.B. passieren, wenn der Computer einfriert oder ein unerwarteter Stromausfall auftritt.

Maßnahme:

  • Klicken Sie auf "OK" um den zuletzt gespeicherten Zwischenstand zu verwenden, den StudioLine automatisch von Zeit zu Zeit abspeichert während Sie arbeiten.

  • Klicken Sie auf "Nein" um zur zuletzt ordnungsgemäß gespeicherten Version zurückzukehren.

  • Klicken Sie auf "Vorschau", um eine Vorschau des zuletzt gespeicherten Zwischenstands anzusehen, damit Sie entscheiden können ob der Zwischenstand brauchbarer ist als die zuletzt ordnungsgemäß gespeicherte Version.


Nachricht "Bild zu groß"

Grund:

Die Maße des Bildes überschreiten die Größe des zu bedruckenden Papiers.

Maßnahme:

  • Klicken Sie auf "Autokorrektur", um die Bildgröße an die Papiergröße anzupassen.

  • Klicken Sie auf "Abbrechen", um dieses Bild nicht auszudrucken.

  • Sie können die Autokorrektur auch auf ALLE zu großen Bilder anwenden, die zum Ausdruck ausgewählt wurden.


Nachricht "TIFF- und GIF-Bilder"

Grund:

Sie haben die kostenlose Demo-Version von StudioLine installiert, die mit dem LZW-Verfahren komprimierte TIFF- und GIF-Bilder nicht verarbeiten kann.

Bei gekauften StudioLine-Versionen tritt diese Nachricht nicht auf.

Maßnahme:

  • Wenn Sie einen Produktaktivierungsschlüssel erwerben, wird Ihnen mitgeteilt, wie Sie StudioLine für LZW-TIFF- und GIF-Bilder freischalten können.


Erstellen einer Stilvorlage

Um ein einheitliches Erscheinungsbild zu erzeugen, ist es empfehlenswert, dass alle Seiten eines Projekts dieselben Effekte und Schrifteinstellungen aufweisen, wie z.B. Schriftart, Größe und Farbe.

  • Öffnen Sie eine zweite StudioLine-Instanz.

  • Erstellen Sie eine neue Layoutvorlage

  • Erstellen Sie Beispiele für Textelemente, Überschriften, Untertitel, Kapitel und andere Stilvorlagen, die Sie benutzen wollen.

  • Wenden Sie die passenden Einstellungen im Texteditor für jedes Stilelement an.

  • Erstellen Sie Beispielsbilder für übliche Designelemente, wie z.B. Objekte, Lineale und Punkte – um nur wenige zu nennen.

  • Wenden Sie die passenden Filter für jedes Designelement an.

  • Speichern Sie die Layoutvorlage.

Nun können Sie in einer Instanz Seiten erstellen und leicht die Standardeinstellungen aus der Layoutvorlage der zweiten Instanz kopieren.


Weichgezeichneter Text

Durch Ändern der Standardreihenfolge in der Liste der "Aktiven Filter" ist es möglich, Text für Überschriften und Hintergründe weich zu zeichnen oder um Bilder zu überlagern.

  • Fügen Sie ein neues Textobjekt hinzu, wählen Sie eine große Schriftgröße und machen Sie die Schrift "Fett".

  • Geben Sie den gewünschten Text ein.

  • Öffnen Sie die Filter aus dem Bearbeiten-Menu.

  • Wenden Sie den Filter "Licht und Schatten" an.

  • Stellen Sie die Richtung der "Lichtquelle" auf direkt von oben, schalten Sie den "Lichteffekt" aus und stellen Sie die Schattendistanz größer als die Höhe des Textobjektes ein. Stellen Sie einen niedrigen Weichzeichnungsfaktor ein.

  • Der Schatten wird nun als separate Einheit unter dem aktuellen Textobjekt erscheinen.

  • Wenden Sie den Filter "Bildausrichtung" an.

  • Öffnen Sie das Objekt-Kontextmenu des Textobjekts und wählen Sie "Aktive Filter" aus.

  • Ziehen Sie den Filter "Licht und Schatten" auf die oberste Position der Liste.

  • Wählen Sie im Filter "Bildausrichtung" einen Ausschnittbereich, der nur den weichgezeichneten Text umfasst.


Text und Symbole im Bildarchiv speichern

Text und Symbole können dazu verwendet werden, um attraktive Überschriften, Banner, Navigationsobjekte, Punkte und andere Layoutelemente zu erzeugen.

  • Öffnen Sie den Seiteneditor.

  • Öffnen Sie den Texteditor und wählen Sie eine geeignete Schrift oder Symbolart aus.

  • Geben Sie den gewünschten Satz ein oder erstellen Sie ein Symbol.

  • Wenden Sie Filter wie z.B. "Einfärben", "Drehen", "Licht und Schatten" etc. darauf an.

  • Markieren Sie das Objekt und klicken Sie auf die Schaltfläche "Kopieren" in der Symbolleiste, um das Objekt in die Windows-Zwischenablage zu kopieren.

  • Wechseln Sie in den Bildarchiv-Modus.

  • Klicken Sie auf "Einfügen" in der Symbolleiste, um das Objekt im Bildarchiv zu speichern. Ein Bild wird mit einem transparenten Hintergrund erzeugt, damit es auf jeder beliebigen Seite verwendet werden kann.


Text und Symbole als Hintergrund

Text, einzelne Buchstaben und andere Symbolarten können dazu verwendet werden, um attraktive Hintergründe zu erstellen.

  • Verwenden Sie den Texteditor, um einer leeren Seite im Seiteneditor Textobjekte hinzuzufügen.

  • Wenden Sie Filter wie z.B. "Einfärben" und "Drehen" darauf an.

  • Wählen Sie einen hohen Transparenzwert, z.B. 70% oder mehr.

  • Markieren Sie alle Objekte und klicken Sie auf die Schaltfläche "Kopieren" in der Symbolleiste, um die Objekte in die Windows-Zwischenablage zu kopieren.

  • Wechseln Sie in den Bildarchiv-Modus.

  • Klicken Sie auf "Einfügen" in der Symbolleiste, um das Objekt im Bildarchiv zu speichern. Dadurch wird ein neues Bild erstellt, welches alle Textobjekte umfasst, die als Hintergrund für jede beliebige Seite benutzt werden können.

Einstellen des Hintergrundes


Einen Rahmen um Text erstellen

  • Erstellen Sie ein Textobjekt.

  • Öffnen Sie die Filter aus dem Bearbeiten-Menü.

  • Fügen Sie den Filter "Bildhintergrund" dem Textobjekt hinzu. Passen Sie die Farbe des Hintergrundes an und setzten Sie den Transparenzwert auf 0.

  • Fügen Sie den Filter "Passepartout" hinzu. Stellen Sie eine Randbreite mit einem Pixel Höhe und Weite, einen Eckradius von 0, die Farbe Schwarz und einen Transparenzwert von 0 ein.


Mehrere Bilder beschneiden, um gleiche Größen zu erhalten

  • Bestimmte Seitendesigns benötigen mehrere exakt gleichförmige Bilder auf einer Seite. Dies kann in einem Drei-Schritt-Verfahren sehr leicht bewerkstelligt werden: Zuerst definieren Sie das Seitenverhältnis, dann definieren Sie den Ausschnittbereich und schließlich skalieren Sie die Bilder bis zur gewünschten Größe. Wählen Sie alle Bilder aus, die dieselbe Größe aufweisen sollen.

  • Öffnen Sie die Filter aus dem Bearbeiten-Menü.

  • Öffnen Sie den Filter "Freistellen" und geben Sie die gewünschten Pixeldimensionen ein. Aktivieren Sie die Funktion "Fest", damit das Seitenverhältnis beibehalten wird.

  • Drücken Sie die Schaltfläche "Übertragen", damit dieselben Pixeleinstellungen auf alle Bilder der Auswahl angewendet werden.

  • Mit der gewählten Funktion "Fest" aktiviert, vergrößern, minimieren oder bewegen Sie den Ausschnittbereich des ersten Bildes.

  • Verwenden Sie die Bildpfeiltasten, um zu den anderen Bildern in der Auswahl zu gelangen und vergrößern, minimieren oder bewegen Sie deren Ausschnittbereich falls notwendig.

  • Öffnen Sie den Filter "Skalieren (absolut)" und geben Sie die benötigten Bilddimensionen ein.

  • Drücken Sie die Schaltfläche "Übertragen", damit alle Bilder dieselben Dimensionen erhalten.


Objekte in einer Collage vereinen

Manchmal ist es von Vorteil, mehrere Bilder als ein gemeinsames Bild zusammenzufassen, oder Text mit einem Logo zu kombinieren.

  • Öffnen Sie den Seiteneditor.

  • Erstellen Sie durch Arrangieren der gewünschten Objekte auf der Seite eine Collage.

  • Wenden Sie daraufhin Filter, wie z.B. "Beschneiden", "Skalieren", "Einfärben", "Weicher Rand" und "Transparenz" an, um einen Effekt zu erzeugen. (Bestimmte Effekte, wie z.B. Schatten- und Lichteffekte sehen üblicherweise dann am besten aus, wenn Sie erst am Ende des Verarbeitungsvorgangs angewendet werden.)

  • Sobald Sie mit Ihrem Arrangement zufrieden sind, markieren Sie die Objekte.

  • Klicken Sie auf die Schaltfläche "Kopieren" in der Symbolleiste, um die Objekte in die Windows-Zwischenablage zu kopieren.

  • Wechseln Sie in den Bildarchiv-Modus.

  • Klicken Sie auf "Einfügen" in der Symbolleiste, um die Collage im Bildarchiv zu speichern.

  • Wenden Sie nun diejenigen Effekte an, die auf der Collage wirken sollen, wie z.B. der Schatten- und Lichteffekt. (Diese Effekte können ebenso gut erst nachdem die gesamte Collage der Seite hinzugefügt wurde angewendet werden.)


Globales Entfernen von ALT-Text

Bestimmte Designelemente, wie z.B. Lineale und Logos, sollten keinen ALT-Text im Browser anzeigen, wenn der Mauszeiger über dem jeweiligen Element verweilt. Andernfalls könnte dadurch dem eigentlichen Inhalt des Projekts Aufmerksamkeit entzogen werden.

  • Öffnen Sie die Seite, das Layout oder die Layoutvorlage.

  • Markieren Sie alle Bilder der Seite, die keinen ALT-Text aufweisen sollen. (Die Strg- und Umschalttaste (shift) sind beim Markieren mehrerer Objekte hilfreich.)

  • Wählen Sie "Beschreibungen" aus dem Bearbeiten-Menu.

  • Wählen Sie "Alternate Text" aus der Auswahlliste und verwenden Sie die Taste "Entfernen", um den jeweiligen Text zu löschen.

  • Klicken Sie auf die Schaltfläche "Übertragen" des Fensters "Berschreibungen".


Erstellen einer Navigationsleiste

Einfache Navigation ist der Schlüssel, um Besucher zum wiederholten Besuch Ihrer Website zu animieren. Dementsprechend verwenden Webdesigner sehr viel Zeit und Mühe damit, eine attraktive und doch funktionale Navigationsleiste zu erstellen.

Ohne StudioLine mußte eine solche Navigationsleiste seither extra mit einem Bildbearbeitungsprogramm erzeugt werden. Mehrere Ebenen oder bestimmte Objektarten mussten erstellt werden, um Rollover-Effekte zu erreichen. Am Ende musste sogar das Design in verschiedene Bilder aufgeteilt werden und diese dann in mühevoll errechnete HTML-Tabellen oder Rahmen plaziert werden. Jede Veränderung benötigte die Wiederholung dieser Prozedur. Bildeintragungen erforderten weniger Arbeit, aber dies erlaubte dafür keine Rollover-Effekte.

Mit StudioLine können attraktive Navigationsleisten schnell und einfach im Seiteneditor erstellt werden:

  • Platzieren Sie Navigationsobjekte nach Belieben auf Ihrer Seite.

  • Falls nötig, verwenden Sie die Ausrichtungsknöpfe in der Symbolleiste, um eine gleichmäßige Ausrichtung zu erhalten.

  • Markieren Sie ein Navigationsobjekt und öffnen Sie die Filter, um einen Filter auszuwählen.

  • Klicken Sie auf die Schaltfläche "Rollover" in der Symbolleiste und wählen Sie einen beliebigen Rollover-Effekt. Klicken Sie erneut auf die Schaltfläche "Rollover" in der Symbolleiste, um das Ergebnis beurteilen zu können.

  • Ziehen Sie die Schaltfläche "Übertragen" der Filterleiste auf alle weiteren Navigationsobjekte, um bei allen identische Rollover-Effekte zu erhalten.

Wird die Navigationsleiste in einer Layoutvorlage erstellt, wird diese automatisch auf alle davon abgeleiteten Seiten übertragen.

Rollover-Effekte


Navigationsobjekte ausschalten

Für Layouts mit Bildansichten oder Ordner erzeugt StudioLine automatisch Navigationslinks. Ist keine zu verlinkende Unterseite vorhanden (z.B. das Navigationsobjekt "Nächste Seite" auf der letzten Seite), kann dieses Navigationsobjekt teilweise transparent dargestellt werden.

Aus ästhetischen Gründen könnte es jedoch vorzuziehen sein, eine andere Art des ausgeschalteten Objektes anzuzeigen.

  • Öffnen Sie die passende Seite oder Bildansicht im Layout.

  • Markieren Sie das Navigationsobjekt.

  • Wählen Sie "Link" aus dem Kontextmenu und stellen Sie die Transparenz für inaktive Objekte auf 100%.

  • Erstellen Sie eine Kopie des Objektes.

  • Wenden Sie die geeigneten Effekte auf diese Kopie an, die den ausgeschalteten Zustand darstellt. Nun können Sie beurteilen, ob Sie den Filter "Licht und Schatten" oder den Filter "Versatz" lieber entfernen oder das Objekt schwarz/weiß machen sollen.

  • Ziehen Sie nun dieses "ausgeschaltete" Objekt über ein bestehendes Objekt im Layout. (Um das "ausgeschaltete Objekt" perfekt auszurichten, machen Sie dieses solange transparent bis es ausgerichtet ist.)

  • Wählen Sie "Link" aus dem Kontextmenu und wählen Sie in der Auswahlliste "Kein Link".

  • Wählen Sie "Stapelanordnung" aus dem Kontextmenu und wählen Sie "Ganz nach hinten", um das "ausgeschaltete Objekt" unter dem eigentlichen Objekt zu verstecken.

Sobald das eigentliche Navigationsobjekt unterdrückt ist, wird das "ausgeschaltete Objekt" sichtbar.


Erstellen einer Dia-Show

Eine selbstablaufende Dia-Show kann hilfreich sein, Inhalte, die mehrere Bilder oder Informationen benötigen, zu transportieren.

  • Um eine einheitliche Erscheinung zu erhalten, erstellen Sie eine Layoutvorlage für Ihre Dia-Show-Seiten.

  • Damit Links automatisch erstellt werden, verwenden Sie "Automatisierte Ordner-Links". Um Seiten wie Links automatisch zu erstellen, verwenden Sie ein Layout mit Bildansichten. Wechseln Sie in die erste Bildansicht Ihres Layouts. (Lesen Sie zusätzlich die entsprechenden Abschnitte im Benutzerhandbuch.)

  • Setzen Sie Seitenränder und Hilfslinien so, damit der Inhalt später in ein kleines Browserfenster passt.

  • Wählen Sie "Automatische Weiterleitung" aus dem Seitenmenu.

  • Wählen Sie die Art des Navigationslinks und setzen diesen auf "Nächste Seite".

  • Wählen Sie – basierend auf dem jeweiligen Inhalt - einen geeigneten Verzögerungsfaktor für die automatische Weiterleitung.

  • Sichern Sie die Layoutvorlage und verwenden Sie diese, um einzelne Seiten der Dia-Show zu erstellen. Bei Layouts mit Bildansichten werden die einzelnen Seiten automatisch durch Ziehen der Bilder auf die Indexseite erstellt.

  • Öffnen Sie die Indexseite oder diejenige Seite, die einen Link zu Ihrer ersten Dia-Show-Seite enthält. Im Link-Dialog wählen Sie nun "In neuem Browser-Fenster öffnen".

  • Unter Optionen wählen Sie die passende Fenstergröße für Ihre Dia-Show aus und löschen alle überflüssigen Werkzeug- und Menuleisten.

Automatisierte Ordner-Links


Freigestellte Bilder

Freigestellte Bilder stellen grafische Objekte über einem transparenten Hintergrund dar. Man sagt auch, solche Bilder haben einen "Alpha-Kanal" oder sind "transparent maskiert". Allgemeine Grafikformate, die freigestellte Bilder unterstützen (komplett oder nur teilweise) sind u.a. TIFF, PNG und GIF-Dateien. Viele programmspezifische Formate bieten ebenfalls freigestellte Bilder.

Importieren freigestellter Bilder

Ganze Bibliotheken mit freigestellten Bildern sind im Handel erhältlich. Zusätzlich kann man mit Grafikprogrammen wie z.B. Adobe Photoshop und Corel Draw selbst freigestellte Bilder erstellen. Schauen Sie in der Dokumentation zu Ihrer Grafiksoftware nach, wie Sie eine Maske auf ein Bild anwenden oder wie Sie einen speziellen Filter verwenden, um die Kanten eines Objekts zu ermitteln. Sobald das Objekt gegenüber dem Hintergrund isoliert wurde, muss es üblicherweise einem transparenten Hintergrund hinzugefügt werden. Falls verfügbar, verwenden Sie ein Antialiasingwerkzeug, um die Ecken eines Objekts weich darzustellen.

Exportieren Sie das Bild in ein Dateiformat, das freigestellte Bilder unterstützt und importieren Sie es daraufhin in StudioLine.

Freigestellte Bilder mit StudioLine erstellen

Bilder, die mit StudioLine erstellt worden sind, können immer als freigestellte Objekte verwendet werden.

  • Öffnen Sie den Seiteneditor.

  • Erstellen Sie eine Collage aus Text, einfachen geometrischen Objekten oder anderen Grafiken.

  • Verwenden Sie Filter wie z.B. "Licht und Schatten", "Weicher Rand" oder "Drehen", die einen teilweise transparenten Hintergrund erfordern.

  • Markieren Sie die gesamte Collage, klicken Sie auf "Kopieren" in der Symbolleiste, um die Collage in die Windows-Zwischenablage zu kopieren.

  • Wechseln Sie in den Bildarchiv-Modus.

  • Klicken Sie auf "Einfügen" in der Symbolleiste, um die Collage als freigestelltes Bild im Bildarchiv zu speichern.

  • Außerdem können Sie das Bild für andere Anwendungen exportieren.


Gezeichneter Text

Sehr interessante sind Texteffekte, bei denen die Buchstaben mit dem Inhalt eines Bildes gezeichnet werden.

  • Öffnen Sie eine Seite oder ein Layout.

  • Platzieren Sie ein farbenfrohes Bild auf der Seite.

  • Verwenden Sie die Filter, um das Bild auf die ungefähre Größe des Textes zu beschneiden.

  • Erstellen Sie ein neues Textobjekt, das das Bild überlagert. Wählen Sie große, fette Schriften.

  • Wenden Sie den Passepartout-Filter auf das Bild an. Stellen Sie eine Randbreite von 30 Pixeln und einen Eckradius von 0 ein. Wählen Sie eine Farbe, die ihrem Seitenhintergrund entspricht, Transparenzwert 100.

  • Wenden Sie den Filter "Invertiere Maske" auf dem Textobjekt an. Wählen Sie dieselbe Farbe wie im vorherigen Schritt und wählen Sie die Intensität 100.

  • Wenden Sie den Filter "Licht & Schatten" auf dem Textobjekt an. Dies wird Ihrem "gezeichneten" Text Tiefe verleihen.

  • Wenden Sie den Beschneiden-Filter auf dem Textobjekt an

  • Öffnen Sie die Liste der aktiven Filter des Textobjekts. Stellen Sie sicher, dass der Beschneiden-Filter am Ende der Liste steht.

  • Schneiden Sie den überstehenden Rand ab, der durch den Passepartout-Filter erzeugt wurde.


Designsets aus dem Bildarchiv verwenden

Navigationsobjekte erstellen

  • Öffnen Sie eine Seite oder ein Layout.

  • Öffnen Sie den StudioLine Explorer für das Bildarchiv.

  • Durchsuchen Sie den Ordner "Design\Buttons", um ein Ihren Wünschen entsprechendes Designset festzulegen.

  • Ziehen Sie die jeweiligen Objekte in den Container, um sie gleichmäßig auszurichten. Ordnen Sie die Objekte in einer logischen Reihenfolge an und markieren Sie alle Objekte.

  • Wählen Sie "Filter" aus dem Bearbeiten-Menu.

  • Verwenden den Filter "Bild invertieren", falls Sie die Schwarz/Weiß-Bereiche des Objektes umkehren wollen.

  • Um Spezialeffekte zu erzeugen, experimentieren Sie einfach mit Filtern wie z.B. "Relief" und "Bildhintergrund". Ändern Sie die Anordnung der Filter im Fenster "Aktive Filter" und begutachten Sie das Ergebnis.

  • Öffnen Sie den Filter "Einfärben" und wenden Sie eine Farbe an.

  • Verwenden Sie den Filter "Licht und Schatten" an, um Ihren Objekten eine hervorgehobene Erscheinung zu geben.

  • Ziehen Sie nun die Objekte auf die gewünschte Position auf Ihrer Seite.

  • Wählen Sie "Positionsanker" aus dem Bearbeiten-Menu, sollen die Objekte in einer relativen Position zum Container stehen.

Erstellen eines Lineals

  • Öffnen Sie den Seiteneditor.

  • Markieren Sie ein rechteckiges oder quadratisches Bild. (Geometrische Formen finden Sie auch im Ordner "Bildarchiv\Design".)

  • Wählen Sie "Filter" aus dem Bearbeiten-Menu.

  • Öffnen Sie den Filter "Skalieren (absolut)".

  • Schalten Sie die Option "Vergrößern zulassen" an und die Option "Proportionen beibehalten" aus.

  • Um ein horizontales Lineal zu erstellen, geben Sie als Höhe 1 Pixel und eine Breite, die zur benötigten Länge passt, ein.

  • Um ein senkrechtes Lineal zu erstellen, geben Sie als Breite 1 Pixel und eine Höhe, die zur benötigten Länge passt, ein.

Erstellen einer Ellipse

  • Öffnen Sie den Seiteneditor.

  • Markieren Sie ein kreisförmiges Bild. (Geometrische Formen finden Sie auch im Ordner "Bildarchiv\Design".)

  • Wählen Sie "Filter" aus dem Bearbeiten-Menu.

  • Öffnen Sie den Filter "Skalieren (absolut).

  • Schalten Sie die Option "Vergrößern zulassen" an und die Option "Proportionen beibehalten" aus.

  • Geben Sie die gewünschte Höhe und Breite für die Ellipse ein.


Ein Formular hinzufügen

Formulare und andere HTML-Objekte können StudioLine-Seiten hinzugefügt werden.

Durch Einbeziehen einer Seite

  • Verwenden Sie ein anderes Programm, um eine völlig leere HTML-Seite zu erstellen.

  • Fügen Sie beliebige Formularfelder und Eigenschaften hinzu.

  • Sichern Sie das HTML-Objekt nach der Fertigstellung.

  • Öffnen Sie diejenige Seite in StudioLine, auf deren das Formular erscheinen soll.

  • Wählen Sie im Seiten-Menu "HTML-Datei einbinden".

  • Suchen Sie die Datei mit dem entsprechenden HTML-Formular.

StudioLine vermischt nun den extern-generierten HTML-Code des anderen Programms mit StudioLine-eigenem Code. Nur Ihr eigener HTML-Code sorgt dafür, dass die gewünschte Information - an der vorgesehenen Stelle positioniert - enthalten ist.

Durch Einfügen eines HTML-Objekts

  • Verwenden Sie ein anderes Programm, um Formulare, die Felder und Eigenschaften, zu erstellen.

  • Kopieren Sie den extern-generierten HTML-Code aus dem anderen Programm.

  • Öffnen Sie diejenige Seite in StudioLine, auf deren das Formular erscheinen soll.

  • Wählen Sie im Datei-Menu "Einfügen" und daraus "Neues HTML-Objekt".

  • In den "Einstellungen des HTML-Objekts" wählen Sie "Div". Dadurch können Sie die Position und Größe Ihres Formulars innerhalb von StudioLine kontrollieren.

  • Im HTML-Objekt-Editor fügen Sie den extern-generierten HTML-Code ein.

Es stellt keine Notwendigkeit dar, ein anderes Programm zur Erstellung eines HTML-Codes zu verwenden. Allerdings stellt dies üblicherweise die leichtere Methode als den HTML-Code einzeln einzugeben dar.


Erstellen eines Achtecks

  • Markieren Sie ein rechteckiges oder quadratisches Bild.

  • Wählen Sie "Filter" aus dem Bearbeiten-Menu aus.

  • Verwenden Sie den Filter "Drehen", um das Bild um 45° zu drehen.

  • Verwenden Sie den Filter "Bildausrichtung", um das Bild um 45° zurück drehen. (Behalten Sie das Bild auf Ihrer Seite im Auge – es sollte perfekt horizontal ausgerichtet sein.)

  • Beschneiden Sie alle vier Seiten gleichmäßig.


Tastaturkürzel

Texteditor-Tastaturkürzel finden Sie im Benutzerhandbuch.

Arbeitsbereichspezifische und übergeordnete Tastaturkürzel

F1

Öffnet die kontextsensitive Hilfe für den aktuellen Pogrammteil. Wenn kein Objekt aktiv ist, wird das Inhaltsverzeichnis der Hilfe angezeigt.

Strg + S

Speichert die aktuelle Seite.

Alt + F4

Beendet das Programm.

Tab /
Umschalttaste + Tab

Die Auswahl springt zum nächsten oder vorherigen Objekt auf der Seite.

F5

Aktualisiert die aktuell im StudioLine Explorer angezeigte Liste.

Alt + Eingabetaste

Zeigt das jeweilige Kontextmenü der aktuellen Auswahl an.(Die spezielle Kontextmenütaste auf der Tastatur kann ebenso benutzt werden).

Entf

Entfernt die aktuelle Auswahl.

Strg + A

Markiert alle Objekte.

Strg + Mausklick

Verändert die Auswahl. (Ein Objekt wird entweder der Auswahl hinzugefügt oder von ihr ausgeschlossen.)

Umschalttaste + Mausklick

Fügt das jeweilige Objekt der Auswahl hinzu.

Rechter Mausklick /
Umschalttaste + Rechter Mausclick

Öffnet das Kontextmenü für das Objekt, welches sich gerade unter dem Mauszeiger befindet.

Strg + Rechter Mausklick

Öffnet das Kontextmenü für die aktuelle Auswahl.

Strg + C

Kopieren der aktuellen Auswahl in die Zwischenablage des Systems (Kopieren).

Strg + X

Ausschneiden der aktuellen Auswahl in die Zwischenablage des Systems (Ausschneiden).

Strg + V

Einfügen des Inhalts der System Zwischenablage auf den Arbeitsbereich (Einfügen).

Strg + Z

Rückgängig

Strg + Y

Wiederherstellen

Strg + J

Verbindet mehrere Textobjekte zu einem einzigen.

Strg + H

Wechselt den Anzeigemodus des Auswahlrahmens.

Strg + G

Wechselt den Anzeigemodus der Objekt Statusanzeigen.

Strgr + L

Fixiert Objekte, so dass sie nicht versehentlich ausgewählt oder bewegt werden können

Strg + N

Container wird angezeigt oder verborgen.

Pfeiltasten

Bewegt ausgewählte Objekte auf dem Arbeitsbereich in die entsprechende Pfeilrichtung.
Ohne gedrückte Umschalttaste um jeweils 1 Pixel.
Mit gedrückter Umschalttaste um jeweils 10 Pixel.

Tastaturkürzel für Paletten

Esc

Bei Benutzung innerhalb eines Texteingabefelds: Macht die Texteingabe rückgängig und das Texteingabefeld wird verlassen.
Bei einer Messagebox: Gleiche Funktion wie die Taste "Abrechen".

Umschalttaste + Esc

Bei Benutzung innerhalb eines Texteingabefelds: Macht die Texteingabe rückgängig.

Tab /
Umschalttaste + Tab

Springt zum nächsten/vorherigen Feld in einer Palette.

Tastaturkürzel für Listen

Pfeil á / Pfeil â

Scrollt eine Liste um einen Punkt.

Bild á / Bild â

Scrollt eine ganze Seite.

[Tastatureingabe]

Scrollt eine Liste zu einem Eintrag der mit diesem Buchstaben beginnt.

Eingabe(Enter)

Öffnet in einer hierarchischen Liste, die nächste Hierarchie (wenn unterstützt).

Rückschritt Taste

Öffnet in einer hierarchischen Liste, die übergeordnete Hierarchie (wenn unterstützt).


Fenstersteuerungen

Die StudioLine-Oberfläche und seine Dialogfenster bieten die vertrauten Windows Steuerelemente. Bestimmte Dialogfenster bieten StudioLine-spezifische Funktionen, um Zeit und Arbeit zu sparen.

Maximieren | Vergrößert das Fenster auf die maximal verfügbare Bildschirmgröße.
Minimieren | Verkleinert Dialoge zu einer Titelleiste, bzw. minimiert das StudioLine Programmfenster in die Windows Startleiste.
Wiederherstellen | Stellt die normale Fenstergröße wieder her.
Schließen | Schließt das Fenster, bzw. beendet das Programm.
Einstellen der Größe von Dialogen | Bei einigen Dialogen kann mit dem Anfasser unten rechts die Größe eingestellt werden.
Übertragen | Überträgt Einstellungen auf andere Objekte. Ziehen Sie die Schaltfläche auf andere Objekte, um die selben Einstellungen auf diese Zielobjekte anzuwenden. Ziehen Sie die Schaltfläche auf den Papierkorb, um die Einstellungen des Fensters zurückzusetzen bzw. nicht mehr auf die ausgewählten Objekte anzuwenden. Schaltflächen "Übertragen" und "Festsetzen"
Festsetzen | Die Einstellungen des aktuellen Fensters werden festgesetzt. Nachdem die Einstellungen festgesetzt wurden, können andere Objekte ausgewählt werden, ohne dass die Anzeige im Fenster sich anpasst. Dies erlaubt es, die festgesetzten Einstellungen auf mehrere andere Objekte zu übertragen. Schaltflächen "Übertragen" und "Festsetzen"


Symbolleiste

Datei

Neu

Erstellt ein neues StudioLine-Dokument.

Öffnen

Öffnet ein bereits existierendes StudioLine-Dokument.

Speichern

Das Dokument wird gespeichert.

Zwischenablage

Ausschneiden

Die aktuelle Auswahl wird in die Zwischenablage des Systems kopiert und von der Seite gelöscht.

Kopieren

Die aktuelle Auswahl wird in die Zwischenablage des Systems kopiert.

Einfügen

Fügt den Inhalt aus der Zwischenablage ein.

Explorer

Aus StudioLine Bildarchiv einfügen

Öffnet den StudioLine Explorer für das Bildarchiv.

Aus Mein Computer einfügen

Öffnet den StudioLine Explorer für Mein Computer.

Aus Layoutvorlage einfügen

Öffnet den StudioLine Explorer für Layoutvorlagen.

Seiten durchsuchen

Öffnet den StudioLine Explorer für Seiten.

Bearbeiten

Alles auswählen

Alle Objekte werden ausgewählt.

Rückgängig (Undo)

Widerruft die letzte Aktion.
Diese Funktion merkt sich jede Änderung im aktuellen StudioLine Modus seit der letzten Speicherung einer Seite/Layouts bzw. eines Raumwechsels.

Wiederherstellen (Redo)

Stellt den Zustand vor einem Rückgängig-Befehl wieder her.

Standard

Seite links/zentriert/rechts ausrichten

Seite wird horizontal ausgerichtet oder zu jeder Seite des Browserfensters.

Seite oben/mittig/unten ausrichten

Seite wird vertikal oben, mittig oder unten ausgerichtet.

Roll-Over Modus

Schaltet zwischen Normalmodus-Anzeige und Roll-Over Modus hin und her.

Objektausrichtung

Ausrichtung
Wählen Sie zwei oder mehr Objekte aus. Klicken Sie die entsprechende Schaltfläche, um die Objekte relativ zu dem ersten auszurichten.
Abstand
Wählen Sie drei oder mehr Objekte aus. Klicken Sie die entsprechende Schaltfläche, um die Objekte mit gleichmäßigem Abstand zu positionieren.

Drucken

Drucken

Öffnet das Druckauswahlfenster
Druckauswahl

Drehen

Im Uhrzeigersinn drehen

Dreht die ausgewählten Bilder um 90° im Uhrzeigersinn
Schneiden und drehen

Gegen den Uhrzeigersinn drehen

Dreht die ausgewählten Bilder um 90° gegen den Uhrzeigersinn
Schneiden und drehen

Auswahl

Vorheriges Bild auswählen

Wählt das nächste Bild aus

Umschalt+Tab

Nächstes Bild auswählen

Wählt das vorherige Bild aus

Tab

Bildlupe

Bildlupe

Öffnet und schließt die Bildlupe

Mit diesem Regler kann die Anzeigegröße des ausgewählten Bildes temporär verändert werden. Schließen Sie die Bildlupe, um die Anzeigegröße wieder auf den Standardwert zurückzusetzen.

Die Größe wird in "Prozent der Bildarchiv-Fensterbreite" angegeben. Ein Bild wird nicht über seine gespeicherte Originalgröße hinaus vergrößert. Ist dies gewünscht, so kann der Bildbetrachter verwendet werden.

Strg+'+' (erhöht um 20)

Strg+'-' (verringert um 20)

Texteditor-Tastaturkürzel finden Sie im Benutzerhandbuch.


Darstellung von Sonderzeichen

Einige Browser auf "Nicht-Microsoft-Windows"-basierten Plattformen haben einige Sonderzeichen nicht in ihren Zeichensätzen. In der u.a. Tabelle können Sie sehen, wie die einzelnen Systeme diese Zeichen darstellen.

Die meisten dieser Zeichen werden sehr selten benutzt. Die betroffenen Browser machen weniger als 15% der gesamten Webseitenbesucher aus. Wird jedoch absolute Genauigkeit gewünscht, sollte der Text in Grafik umgewandelt werden. Hierdurch werden alle Sonderzeichen wie gewünscht dargestellt.

Hex | Rendered As | Windows | Mac IE 4.5 | Mac IE 5.0 | Mac NS 4.5 | Linux NS 4.5
7f |  |  | ? |  | " " | " "
80 | € | € |  |  |  | ?
83 | ƒ | ƒ |  |  |  | f
84 | „ | „ |  |  |  | ?
85 | ... | ... |  |  |  | ?
86 | † | † |  |  |  | ?
87 | ‡ | ‡ |  |  |  | ?
88 | ˆ | ˆ |  |  |  | ^
89 | ‰ | ‰ |  |  |  | ?
8a | Š | Š | S`´ | S`´ | S | S
8b | ‹ | ‹ |  |  |  | <
8c | Œ | Œ |  |  |  | ?
8e | Ž | Ž | Z`´ | Z`´ | * | ?
91 | ‘ | ‘ |  |  |  | ?
92 | ’ | ’ |  |  |  | ?
93 | “ | “ |  |  |  | ?
94 | ” | ” |  |  |  | ?
95 | . | . |  |  |  | *
96 | - | - |  |  |  | -
97 | - | - |  |  |  | -
98 | ˜ | ˜ |  |  |  | ~
99 | ™ | ™ |  |  |  | ?
9a | š | š | s`´ | s`´ | s | s
9b | › | › |  |  |  | >
9c | œ | œ |  |  |  | ?
9e | ž | ž | z`´ | z`´ | * | ?
9f | Ÿ | Ÿ |  |  |  | Y
a4 | &curren; | ¤ | ? | ? | € |
a6 | ¦ | ¦ | | | | | | |
b2 | ² | ² | 2 | 2 | 2 |
b3 | ³ | ³ | 3 | 3 | 3 |
b9 | ¹ | ¹ | 1 | 1 | 1 |
bc | &frac14; | ¼ | 1/4 | 1/4 | ? |
bd | &frac12; | ½ | 1/2 | 1/2 | ? |
be | &frac34; | ¾ | 3/4 | 3/4 | ? |
d0 | &ETH; | Ð | <ETH> | <ETH> | ? |
d7 | × | × |  |  | x |
dd | &YACUTE; | Ý | Y' | Y' | ? |
de | &THORN; | Þ | <THORN> | <THORN> | ? |
f0 | &eth; | ð | <eth> | <eth> | ? |
fd | &yacute; | ý | y' | y' | ? |
fe | &thorn; | þ | <thorn> | <thorn> | ? |


Media-Dateitypen

StudioLine erkennt zahlreiche Dateitypen und erzeugt HTML-Objekte mit bereits lauffähigem Beispielcode, den Sie Ihren Anforderungen anpassen können.

.exe | Ausführbare Dateien (für einen Download)
.ps | PostScript
.pdf | Adobe Acrobat
.dwf | Autodesk AutoCAD
.aif / .aiff | Audio Interchange Format
.au | Audio file
.wav | Wave (audio) file
.asf | Active Streaming Format
.avi | Audio-Visual Interface
.mov | Apple QuickTime
.mpg / .mpeg | Motion Picture Export Groups format
.mid / .midi | Musical Instrument Digital Interface
.mp3 | Moving Picture Experts Group Layer-3 Audio
.rm | Real Media
.wmv | Windows Media Video
.swf | Macromedia Shockwave Flash
.zip | PKZIP compressed file
.tbk | Asymetrix Toolbook
.pan | Imoveinc x/pan


Häufig gestellte Fragen

Bilder

Wie verhindere ich, dass ein Objekt modifiziert wird, wenn ein anderes Layout angewendet wird?

Wählen Sie die Bilder aus, welche nicht vom Layoutprototypen beeinflusst werden sollen, öffnen Sie das Objektkontextmenü und klicken Sie auf "Verknüpfung zum Prototyp lösen".

Wie stelle ich den ALT-Text ein, der erscheint, wenn ein Webseitenbesucher den Mauszeiger auf einem Objekt ruhen lässt?

Der ALT-Text wird in den Objektbeschreibungen eingestellt. Zum Ändern öffnen Sie das Objektkontextmenü und wählen den Punkt "Beschreibungen" aus, im Dialog wählen Sie im Pop-Up Menü "Alternate-Text" aus. Soll kein ALT-Text angezeigt werden, lassen Sie das Feld leer.

Text

Weshalb verschlechtert sich die Ladezeit des Browsers, wenn auf der Seite Blocksatz verwendet wird?

Verschiedene Browserversionen platzieren Wörter und Buchstaben ziemlich beliebig, abhängig von der Zeilenlänge, der Anzahl Wörter und zwischen oder innerhalb von Wörtern auftretenden HTML-Tags (Befehle). Um die korrekte Darstellung zu garantieren, verlässt sich StudioLine beim Textumbruch nicht auf den Browser, sondern positioniert stattdessen die Wörter mit HTML-Tabellen. Dies kann erheblich mehr HTML-Code erforderlich machen, der die Dokumentgröße erhöht.

Was sind die Folgen, wenn Sie Text als Grafik verwenden?

Grafische Bilder benötigen mehr Speicherkapazität und Übertragungszeit als normaler Text. Eine Seite, die umfangreichen Gebrauch von in Grafik umgewandelten Text macht, kann mehr Zeit benötigen, wenn diese im Browser geladen wird. Dieser Nachteil wird umso geringer, je größer die Verbreitung von Hochgeschwindigkeitsverbindungen wie ISDN, DSL oder Kabel wird.

Browser

Wie hoch ist der Anteil von Browsern, die nicht von StudioLine unterstützt werden?

StudioLine nutzt fortschrittliche DHTML Technologien wie JavaScript und Cascading Style Sheets. Bereits seit Januar 2000 arbeiten mehr als 90% aller Internetnutzer mit Browsern, welche diese Technologien unterstützen. Für die verbleibenden Internetnutzer sind Update-Versionen von Netscape und Internet Explorer kostenlos erhältlich. Andere Browser-Software macht weniger als 1% der abgerufenen Webseiten aus.


Support

So erreichen Sie uns

Kostenloser Kundenservice

Auf unserem Diskussionsforum können Sie 24 Stunden am Tag Erfahrungen austauschen, Probleme besprechen und Fragen stellen. In der Regel antworten wir Ihnen innerhalb des folgenden Werktages.

  • Diskussionsforum: http://www.StudioLine.net/?URL=ConferenceDE

Updates, Nachrichten und weitere Produkte rund um StudioLine finden Sie auf unserer Website.

  • Web Site: http://www.StudioLine.net/

Service für registrierte Kunden

Als registrierter Kunde können Sie uns natürlich auch direkt erreichen. Geben Sie in einem solchen Fall bitte Ihren Produktaktivierungsschlüssel an.

  • Email: SLG_Support@HM-Software.com

  • Telefax: +49 (0) 6074-913-123

  • Telefon: +49 (0) 6074-913-0 (Mo-Fr von 9:00 bis 18:00 Uhr)

Unsere Postanschrift lautet:

H&M System Software GmbH
Senefelderstraße 16
D-63322 Rödermark

Logdateien

Im Menü "Hilfe" gibt es den Menüpunkt "Kontakt mit dem H&M Service aufnehmen". Dieser bereitet eine E-Mail vor, die bereits die heutigen, von StudioLine erzeugten Logdateien beinhaltet. In diesen Logdateien protokolliert StudioLine zahlreiche interne Arbeitsschritte, die Analyse dieser Logdateien kann uns in Fehlerfällen helfen, dem Problem auf die Spur zu kommen. Verhält sich StudioLine nicht wie erwartet, wählen Sie bitte diesen Menüpunkt aus und schicken uns - zusammen mit einer Beschreibung ihres Problems - die erstellte E-Mail.


Urheberrechte

Diese und sämtliche Kopien der Software sind Eigentum der H&M System Software GmbH (im folgenden "H&M" genannt) und urheberrechtlich geschützt. Sie sind deshalb verpflichtet, diese Software wie jeden anderen urheberrechtlich geschützten Gegenstand zu behandeln. Jedoch sind Sie berechtigt, die Software auf einen einzigen Computer zu übertragen unter der Voraussetzung, dass Sie den/die originalen Datenträger ausschließlich zu Sicherungszwecken aufbewahren. Sie dürfen das schriftliche Begleitmaterial weder ganz, noch teilweise kopieren.

1998-2003, H&M System Software GmbH