Einführung

Mit TrafficMonitor können Sie die übertragene Datenmenge (Traffic) von DFÜ-Netzwerk, AVM FRITZ!web DSL und LAN Verbindungen (DSL, Kabelmodem usw.) unter Windows 9x, Me, Windows NT und Windows 2000/XP aufzeichnen. TrafficMonitor speichert die Verbindungsdaten und ermöglicht Ihnen jederzeit einen Report (auch automatisch) über die verbrauchte Datenmenge zu erstellen.

Darüber hinaus bietet der TrafficMonitor noch weitere Funktionen, wie z.B.:

  • Überwachung des DFÜ-Netzwerks
  • Überwachung mehrerer Netzwerkadapter, bei Verwendung des Packet-Treibers auch Ausfilterung der internen Netzwerktraffic möglich oder Aufzeichnung der Traffic pro IP-Adresse bzw. pro Port.
  • Überwachung der AVM FRITZ!web DSL Software
  • Grafische Darstellung der Datenübertragungsrate, es stehen 3 verschiedene Anzeigevarianten zur Verfügung. Einmal die Anzeige in einem großen Fenster, die Anzeige in einem kleinen Fenster, das während der Internetverbindung weniger stört und 2 Symbolen neben der Uhr (SysTray).
  • Berücksichtigung einer vom Monat abweichenden Abrechnungsperiode
  • Warnung/Trennung der Verbindung bei Überschreitung der eingestellten Datenmenge (Angabe tägliche Datenmenge oder Datenmenge für eine ganze Periode möglich)
  • Berechnung der Kosten für die anfallende Datenmenge (inkl. Rundung auf z.B. 1 MByte)
  • Warnung/Trennen der Verbindung, wenn eine bestimmte Verbindungsdauer überschritten wurde
  • Unterbindung des Verbindungsaufbaus bzw. der Datenübertragung bei Überschreitung eines definierten Traffic- oder Zeitlimits
  • Berechnung von Kosten, sobald die eingestellte Freistundenanzahl überschritten wurde
  • Warnung/Trennen der Verbindung bei Überschreitung einer einstellbaren Leerlaufzeit, bei gleichzeitiger Nutzung des Gebührenzähler WT-Rate ist auch ein "taktvolles" Trennen der Verbindung möglich
  • Aufrechterhaltung der Verbindung bei längerer Leerlaufzeit, optimal für Flatrate-Nutzer, bei denen der Provider die Verbindung nach einer bestimmten Inaktivität der Verbindung trennt.
  • Wiederaufbau der Verbindung, falls der Provider die Verbindung nach einer bestimmten Zeit trennt
  • Publizieren der IP-Adresse per FTP-Upload bzw. Update der IP-Adresse beim Dienst DynDNS.org
  • Trennung der DFÜ-Netzwerk Verbindung und Herunterfahren des PCs nach Abschluss eines Downloads
  • Überprüfung auf Eingang neuer E-Mail, unterstützt werden mehrere E-Mail Konten
  • Abgleich der PC-Uhr mit einem frei einstellbaren Zeitserver (NTP Server), eine Liste mit NTP Servern ist im Programm enthalten.
  • Versand der Warnungen per E-Mail
  • Proxy-Server Unterstützung
  • Anzeige von detaillierten Informationen zu einer bestehenden DFÜ-Netzwerk Verbindung (inkl. Fehler)
  • Anzeige von Informationen zu installierten Netzwerkadaptern
  • Anzeige der aktuellen IP-Adresse
  • TCP/IP Information, Informationen zu TCP/IP Verbindungen mit dem PC und weitere Informationen für Netzwerkprofis
  • Ping, TraceRoute und Whois Funktion
  • Umrechnung IP-Adresse in Hostname und umgekehrt
  • Downloadrechner
  • Portscanner
  • Packet Analyser
  • ConnectionOptimizer

Schutz vor 0190/0900 Dialern in Verbindung mit dem 0190 Warner als DLL-Version. Die Version finden Sie im Internet unter http://www.trafficmonitor.de/download.htm

Packet Treiber, die mit TrafficMonitor verwendet werden können, finden Sie im Internet http://www.trafficmonitor.de/packet.htm

Informationen zur Registrierung des TrafficMonitor.

Registrieren Sie sich jetzt! Sie können alle zukünftigen TrafficMonitor Versionen mit Ihrem Freischaltcode nutzen!

This product includes software developed by the Politecnico di Torino, and its contributors.

Copyright (c) 1999, 2000
Politecnico di Torino. All rights reserved.


Systemvoraussetzungen

Zur Nutzung des TrafficMonitor muss Ihr PC, die folgenden Voraussetzungen erfüllen.

  • Pentium 200 oder höher
  • Betriebssystem Windows 95/98/Me, Windows NT 4 ab SP 4; Windows 2000/XP; unter Windows 95 muss das DFÜ-Netzwerkupdate 1.3 installiert werden
  • 32 MB Hauptspeicher
  • 4 MB Festplattenspeicherplatz, zur Speicherung der Verbindungen wird weiterer Speicherplatz benötigt
  • Bildschirmauflösung mindestens 256 Farben (empfohlen 16 Millionen Farben) bei mindestens 800x600
  • Verbindungsherstellung zum Internet über das DFÜ-Netzwerk, AVM FRITZ!web ISDN/DSL Software, oder LAN/Router. Bei Verwendung der Filterung von internen Netzwerkpaketen muss der Packet-Treiber installiert werden.

Unter Windows 95 benötigen Sie die folgenden Updates:

  • Windows Socket 2 Update
  • DFÜ-Netzwerk Update 1.3

This product includes software developed by the Politecnico di Torino, and its contributors.

Copyright (c) 1999, 2000
Politecnico di Torino. All rights reserved.


Der erste Start des TrafficMonitor

Beim ersten Start des TrafficMonitor wird der Konfigurationsassistent gezeigt. Wählen Sie in diesem Assistenten die Art Ihrer Internetverbindung und weitere Verbindungseinstellungen aus. Nach Fertig stellen des Assistenten ist TrafficMonitor für die Aufzeichnung der Verbindungen konfiguriert.

Weitere erweiterte Einstellungen inkl. Setzen von Filtern können vorgenommen werden, in dem Sie TrafficMonitor manuell konfigurieren. Hinweise zur manuellen Konfiguration finden Sie unter Manuell die Überwachungsart konfigurieren.


Oberfläche des TrafficMonitor

TrafficMonitor wird in den meisten Fällen beim Start von Windows geöffnet. Dabei wird das Programm nur als Symbol (Telefonsymbol mit kleinem Monitor) neben der Uhr gezeigt. Klicken Sie mit der linken Maustaste auf das Symbol und TrafficMonitor wird angezeigt. Mit einem Klick mit der rechten Maustaste auf das Symbol erreichen Sie ein Menü, das einen Teil des Funktionsumfangs des TrafficMonitor beinhaltet.

Die meisten Funktionen des TrafficMonitor sind selbst erklärend oder besitzen einen Schnellhinweis, der Ihnen anzeigt, welche Funktion hinter einer Schalfläche steckt.

Hauptfenster des TrafficMonitor

Im Hauptfenster finden Sie eine Liste mit Verbindungen, die Sie in der Vergangenheit aufgebaut hatten, natürlich ist diese Liste bei der ersten Verwendung leer. Links neben der Verbindungsliste finden Sie die Kontrollleiste, auf der verschiedene Funktion in Form eines Symbols hinterlegt sind. Unter der Verbindungsliste finden Sie jeweils getrennt eine Anzeige für das Senden und Empfangen der Daten, dieses Element ist nur während einer Verbindung aktiv. Des weiteren finden Sie die 3 LEDs "Verbunden", "Leerlauf" und "Datenmenge überschritten".

Funktionen der LEDs

LED "Verbunden":

Die LED leuchtet ständig während eine Verbindung aktiv ist. Klicken Sie auf die LED, um Informationen zur aktuellen Verbindung zu erhalten

LED "Leerlauf":

Die LED leuchtet, falls die Verbindung im Leerlauf (keine Daten werden übertragen) ist. Sie können während einer Verbindung auf die LED klicken, um Informationen zur aktuellen Leerlaufdauer und zur gesamten Leerlaufdauer, der aktuellen Verbindung, zu erhalten.

LED "Datenmenge überschritten":

Die LED leuchtet, falls die im Menü Konfiguration angegebene Datenmenge überschritten wurde. Klicken Sie auf die LED, um während einer Verbindung Informationen zur übertragenen Datenmenge zu erhalten.

Die Kontrollleiste

Auf der Kontrollleiste können Sie verschiedene Funktionen hinterlegen, die normalerweise nur über das Hauptmenü erreichbar sind. Klicken Sie mit der rechten Maustaste auf die Kontrollleiste, um die Kontrollleiste auszuschalten oder Symbole hinzuzufügen oder zu entfernen.

Die Verbindungsliste

Die Verbindungsliste gibt die bestandenen Verbindungen wieder. Bei DFÜ-Netzwerk-Verbindungen gibt diese Liste das korrekte Start-Datum/Zeit und End-Datum/Zeit wieder. Bei LAN-Verbindungen wird die Verbindung vom Start des TrafficMonitor bis zum Beenden des Programm wiedergegeben. TrafficMonitor selbst unterbricht die Verbindungsaufzeichnung nach 24 Stunden und speichert automatisch die Verbindung.
In Zusammenhang mit der Verbindungsliste stehen verschiedene Informations- und Änderungsfunktionen zur Verfügung. Z.B. können Sie manuell neue Verbindungen hinzufügen, gespeicherte Verbindungen ändern oder löschen. Ebenfalls ist es möglich die Verbindungsliste nach Microsoft Word oder Excel zu exportieren.

Siehe auch

Programmkonfiguration


Programmkonfiguration

Diese Hilfeseite gibt Ihnen einen Kurzüberblick zu den Einstellungen im Dialog Programmkonfiguration. Weitere Hinweise zu diesen Einstellungen finden Sie bei der jeweiligen Einstellungsmöglichkeit im Konfigurationsdialog.

Zu welcher Einstellungsmöglicht, möchten Sie mehr Informationen?

  • Allgemein
  • Transparenz
  • Überwachung
  • Abrechnungsperiode
  • Datenmenge
  • Zeit
  • Trennung
  • Aufrechterhaltung
  • V-Wiederherstellung
  • Warntöne
  • Anzeigen in der Titelzeile
  • E-Mail-Check
  • Zeitserver
  • Weitere Server
  • Online-Update
  • IP-Adresse publizieren
  • Kennwortschutz
  • Datenablage
  • Zwischenspeicherung
  • Problembehebung

Allgemein

Bei jedem Windowsstart öffnen | Ist diese Einstellung aktiviert, dann wird TrafficMonitor bei jedem Windows-Start geöffnet. Hinweis: TrafficMonitor trägt sich in der Windows-Registrierung in den Autostartbereich ein und nicht in die Gruppe Autostart.
Verzögerter Programmstart | Diese Einstellung ist nur unter Windows 2000/XP sinnvoll. Aktivieren Sie diese Einstellung, wenn TrafficMonitor beim Start von Windows Ihre Netzwerkadapter nicht erkennt, da Windows diese noch nicht initialisiert hat. Ein sinnvoller Wert liegt zwischen 10 und 30 Sekunden, die Angabe ist abhängig von der Leistung Ihres PCs.
Keine Nachfrage beim Beenden, während einer Verbindung | Während einer Verbindung fragt TrafficMonitor nach, ob Sie wirklich beenden möchten. Aktivieren Sie diese Einstellung, damit TrafficMonitor nicht mehr nachfragt.
Startfenster anzeigen | Diese Option ist nur in der registrierten Version wirksam, in der Shareware-Version wird immer das Startfenster (Startbild) gezeigt.
Alle Anzeigen in Byte | Aktivieren Sie diese Einstellungen, damit TrafficMonitor alle Datenmenge in Byte und nicht in KB, MB oder GB anzeigt.
Wenn minimiert, dann Anzeigen nicht aktualisieren | Aktivieren Sie diese Einstellungen, damit im Hauptfenster des TrafficMonitor die Byteanzeigen nicht aktualisiert werden, sobald das Hauptfenster geschlossen wurde. Dies führt zu einer Einsparung an CPU-Zeit.
Nachkommastellen für Byte-Anzeige | Stellen Sie wie viele Nachkommastellen TrafficMonitor für die Anzeige von Byte-Angaben verwenden soll.
Während einer Verbindung: |
TrafficMonitor-Symbol animieren | Während einer Verbindung wird das Symbol des TrafficMonitor animiert, wenn diese Option aktiviert ist.
Großes Statusfenster anzeigen | Zeigt während einer Verbindung ein größeres Statusfenster mit getrennten Darstellungen für Bytes empfangen und gesendet an (entspricht dem TrafficMonitor 1.0 Fenster).
Kleines Statusfenster anzeigen | Zeigt während einer Verbindung ein kleines Statusfenster mit Infos zur Datenübertrag an.
Zusätzliche Symbole für Bytes gesendet/empfangen zeigen | 2 weitere Symbole werden während einer aktivieren Verbindung neben der Uhr (SysTray) angezeigt. Die Symbole zeigen einen ungefähren Wert der Datenübertragung.
Farben für "Empfang" / "Gesendet" und Kleines Statusfenster | Mit diesen Einstellungen können Sie das Erscheinungsbild des Datenverlaufsdiagramms beeinflussen.

Transparenz

Diese Einstellungen stehen nur unter Windows 2000/XP oder höher zur Verfügung. Sie können das größere Statussfenster und das kleinere Statusfenster des TrafficMonitor transparent anzeigen lassen. Dabei bedeutet ein eingestellter Wert von 255 keine Transparenz, ein Wert von 5 die höchste Transparenz = Fenster so gut wie unsichtbar.

Hinweis: Wenn das Fenster zu stark transparent gezeigt wird, dann könnte es sein, das Sie das Fenster nicht wieder finden, ändern Sie in diesem Fall die Helligkeit des Monitors um das Fenster wiederzufinden.

Überwachung

TrafficMonitor kann verschiedene Verbindungsarten überwachen, dies ist zum einen das DFÜ-Netzwerk und zum anderen Ihren Netzwerkadapter.

Mit dem Assistenten können Sie die wichtigsten Einstellungen vornehmen. Erweiterte Einstellungen können nur durch eine manuelle Konfiguration erreicht werden. Weitere Informationen zu den Einstellungen finden Sie unter Manuell die Überwachungsart konfigurieren.

Abrechnungsperiode

Provider rechnen oft nicht in Monatsperioden, sondern in eigenen Perioden (z.B. ab Tag der Anmeldung) ab. Sie können den Tag des Monats angeben, an dem eine neue Abrechnungsperiode beginnt. TrafficMonitor wird entsprechend die Verbindungsliste im Hauptfenster aktualisieren und die Angabe bei der Erstellung der Reports berücksichtigen.

Datenmenge

Die Datenmengeneinstellungen sind unterteilt in "Ganze Periode" und "Täglich".

Ganze Periode

Geben Sie das Gesamtfreivolumen Ihres Providers ein, alternativ können Sie auch auf "Provider" klicken und einen Provider auswählen.

Nichts tun Führt keine Aktion aus.
Verbindung ohne Vorwarnung trennen Diese Option steht nur für DFÜ-Netzwerk-Verbindungen zur Verfügung. Wird das angegebene Volumen erreicht, trennt TrafficMonitor sofort die Internetverbindung.
Warnung ausgeben Sobald das eingestellte Volumen erreicht ist, gibt TrafficMonitor eine Warnmeldung aus.
Datenübertragung und DFÜ-Netzwerk blockieren Diese Option bewirkt eine Blockade des DFÜ-Netzwerks bzw. der Datenübertragung, sobald das eingestellte Volumen erreicht ist.

Hinweis für DFÜ-Netzwerkverbindungen
TrafficMonitor blockiert jeden Anwahlversuch über das DFÜ-Netzwerk. Das DFÜ-Netzwerk selbst bzw. die anwählende Anwendung erhält den Fehlercode 87 zurück und wird diesen entsprechend anzeigen. Unter Windows 9x/Me kann TrafficMonitor den Verbindungsaufbau nur blockieren, wenn die Verbindung über eine Anwendung aufgebaut wird, ansonsten wird die Verbindung immer wieder getrennt.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie ein höheres Freivolumen einstellen oder TrafficMonitor beenden.

Hinweis zur Blockade der Datenübertragung
TrafficMonitor blockiert alle Aufrufe, die über die Winsock-API durchgeführt werden. Die Winsock-API wird von allen Anwendungen verwendet, die Daten über das Internet oder im Netzwerk übertragen wollen.
Es ist möglich, dass Anwendungen abstürzen sobald die Winsock-API durch TrafficMonitor blockiert wird.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie ein höheres Freivolumen einstellen oder TrafficMonitor beenden.
E-Mail senden an Sendet eine E-Mail an die angegebene E-Mail-Adresse sobald das eingestellte Volumen erreicht ist.

Hinweis:
Es muss ein SMTP-Server unter "Weitere Server" angegeben werden.
Programm starten Ermöglicht zusätzlich zu den vorangegangen Funktionen den Start einer beliebigen Anwendung.
Sound abspielen Ermöglicht zusätzlich zu den vorangegangen Funktionen das Wiedergeben einer WAV-Datei.
€ pro KB/MB/GB berechnen Geben Sie einen Betrag zur Berechnung der Kosten ein, sobald das eingestellte Freivolumen überschritten wurde.
Aufrundung TrafficMonitor ermöglicht die Aufrundung der übertragenen Datenmenge, dies deaktiviert gleichzeitig die genaue Darstellung der übertragenen Bytes.
Einige Provider runden die übertragene Datenmenge zu ungunsten des Kunden auf. Die Aufrundung bewirkt z.B. bei Einstellung "auf volle MB runden", das bei Übertragung eines Bytes, sofort 1 MByte berechnet. Diese Aufrundung auf 1 MByte wird z.B. vom Provider T-Online verwendet.
Informationen ob Ihr Provider aufrundet, finden Sie in den AGBs des Providers.
Nur Download-Datenmenge beachten Aktivieren Sie diese Einstellung, damit TrafficMonitor beim Abzug vom Freivolumen bzw. Berechnung der Kosten nur die Downloaddatenmenge berücksichtigt.
Die meisten Provider berechnen dem Kunden Download- und Upload-Datenmenge daher sollte diese Option deaktiviert bleiben.

Täglich

Geben Sie eine beliebige tägliche Datenmenge an, ab der TrafficMonitor Aktionen durchführen soll.

Nichts tun Führt keine Aktion aus.
Verbindung ohne Vorwarnung trennen Diese Option steht nur für DFÜ-Netzwerk-Verbindungen zur Verfügung. Wird das angegebene Volumen erreicht, trennt TrafficMonitor sofort die Internetverbindung.
Warnung ausgeben Sobald das eingestellte Volumen erreicht ist, gibt TrafficMonitor eine Warnmeldung aus.
Datenübertragung und DFÜ-Netzwerk blockieren Diese Option bewirkt eine Blockade des DFÜ-Netzwerks bzw. der Datenübertragung, sobald das eingestellte Volumen erreicht ist.

Hinweis für DFÜ-Netzwerkverbindungen
TrafficMonitor blockiert jeden Anwahlversuch über das DFÜ-Netzwerk. Das DFÜ-Netzwerk selbst bzw. die anwählende Anwendung erhält den Fehlercode 87 zurück und wird diesen entsprechend anzeigen.Unter Windows 9x/Me kann TrafficMonitor den Verbindungsaufbau nur blockieren, wenn die Verbindung über eine Anwendung aufgebaut wird, ansonsten wird die Verbindung immer wieder getrennt.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie ein höheres Freivolumen einstellen oder TrafficMonitor beenden.

Hinweis zur Blockade der Datenübertragung
TrafficMonitor blockiert alle Aufrufe, die über die Winsock-API durchgeführt werden. Die Winsock-API wird von allen Anwendungen verwendet, die Daten über das Internet oder im Netzwerk übertragen wollen.
Es ist möglich, dass Anwendungen abstürzen sobald die Winsock-API durch TrafficMonitor blockiert wird.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie ein höheres Freivolumen einstellen oder TrafficMonitor beenden.
E-Mail senden an Sendet eine E-Mail an die angegebene E-Mail-Adresse sobald das eingestellte Volumen erreicht ist.

Hinweis:
Es muss ein SMTP-Server unter "Weitere Server" angegeben werden.
Programm starten Ermöglicht zusätzlich zu den vorangegangen Funktionen den Start einer beliebigen Anwendung.
Sound abspielen Ermöglicht zusätzlich zu den vorangegangen Funktionen das Wiedergeben einer WAV-Datei.
Nur Download-Datenmenge beachten Aktivieren Sie diese Einstellung, damit TrafficMonitor beim Abzug vom Freivolumen bzw. Berechnung der Kosten nur die Downloaddatenmenge berücksichtigt.
Die meisten Provider berechnen dem Kunden Download- und Upload-Datenmenge daher sollte diese Option deaktiviert bleiben.

Zeit

TrafficMonitor kann Sie warnen bzw. bestimmte Aktionen durchführen, falls die angegebene Gesamtverbindungszeit (Freistunden) für die Abrechnungsperiode überschritten wurde. Ebenfalls ist eine Berechnung von zeitabhängigen Kosten ist möglich.

Nichts tun Führt keine Aktion aus.
Verbindung ohne Vorwarnung trennen Diese Option steht nur für DFÜ-Netzwerk-Verbindungen zur Verfügung. Wird die angegebene Verbindungszeit erreicht, trennt TrafficMonitor sofort die Internetverbindung.
Warnung ausgeben Sobald die eingestellte Gesamtverbindungszeit erreicht ist, gibt TrafficMonitor eine Warnmeldung aus.
Datenübertragung und DFÜ-Netzwerk blockieren Diese Option bewirkt eine Blockade des DFÜ-Netzwerks bzw. der Datenübertragung, sobald die eingestellte Stundenzahl erreicht ist.

Hinweis für DFÜ-Netzwerkverbindungen
TrafficMonitor blockiert jeden Anwahlversuch über das DFÜ-Netzwerk. Das DFÜ-Netzwerk selbst bzw. die anwählende Anwendung erhält den Fehlercode 87 zurück und wird diesen entsprechend anzeigen. Unter Windows 9x/Me kann TrafficMonitor den Verbindungsaufbau nur blockieren, wenn die Verbindung über eine Anwendung aufgebaut wird, ansonsten wird die Verbindung immer wieder getrennt.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie eine höhere Freistundenzahl einstellen oder TrafficMonitor beenden.

Hinweis zur Blockade der Datenübertragung
TrafficMonitor blockiert alle Aufrufe, die über die Winsock-API durchgeführt werden. Die Winsock-API wird von allen Anwendungen verwendet, die Daten über das Internet oder im Netzwerk übertragen wollen.
Es ist möglich, dass Anwendungen abstürzen sobald die Winsock-API durch TrafficMonitor blockiert wird.
Eine Aufhebung der Blockade ist nur möglich, wenn Sie eine höhere Freistundenzahl einstellen oder TrafficMonitor beenden.
E-Mail senden an Sendet eine E-Mail an die angegebene E-Mail-Adresse sobald die eingestellte Gesamtverbindungszeit erreicht ist.

Hinweis:
Es muss ein SMTP-Server unter "Weitere Server" angegeben werden.
Programm starten Ermöglicht zusätzlich zu den vorangegangen Funktionen den Start einer beliebigen Anwendung.
Sound abspielen Ermöglicht zusätzlich zu den vorangegangen Funktionen das Wiedergeben einer WAV-Datei.
Berechnung der Kosten TrafficMonitor kann zeitabhängige Gebühren berechnen, wenn die Verbindungszeit innerhalb der Periode überschritten wurde. Geben Sie die Gebühr im einzustellenden Zeitintervall an, z.B. 0,025 EUR pro 60 Sekunden.
Leerlaufzeiten nicht einbeziehen Aktivieren Sie diese Einstellung, damit TrafficMonitor beim Abzug von den eingestellten Freistunden, etwaig Leerlaufzeiten nicht einbezieht. Leerlaufzeiten sind die Zeiten, zu denen keine Daten übertragen werden.
Die meisten Provider berechnen dem Kunden diese Zeiten ebenfalls, daher muss diese Option deaktiviert bleiben.

Trennung

Lassen Sie TrafficMonitor Aktionen ausführen, sobald die eingestellte Leerlaufzeit erreicht ist. Als Leerlaufzeit wird die Zeit bezeichnet, in der keine Daten übertragen werden.

Nichts tun | Führt keine Aktion aus.
Verbindung ohne Vorwarnung trennen | Diese Option steht nur für DFÜ-Netzwerk-Verbindungen zur Verfügung. Wird die angegebene Leerlaufzeit erreicht, trennt TrafficMonitor sofort die Internetverbindung.
Warnung ausgeben | Sobald die eingestellte Leerlaufzeit erreicht ist, gibt TrafficMonitor eine Warnmeldung aus.
E-Mail senden an | Sendet eine E-Mail an die angegebene E-Mail-Adresse sobald die eingestellte Leerlaufzeit erreicht ist. Hinweis: Es muss ein SMTP-Server unter "Weitere Server" angegeben werden.
Windows herunterfahren | Wird die angegebene Leerlaufzeit erreicht, dann kann TrafficMonitor Windows herunterfahren. Aktivieren Sie "Herunterfahren erzwingen", damit TrafficMonitor den PC auch herunterfährt, obwohl andere Anwendungen dies nicht gestatten. Vorsicht, dies kann zu Datenverlust führen, da nicht gespeicherte Daten in offenen Anwendungen verloren gehen.
Sound abspielen | Ermöglicht zusätzlich zu den vorangegangen Funktionen das Wiedergeben einer WAV-Datei.
"Taktvolles" Trennen mit Hilfe von WT-Rate | Diese Einstellung ist nur bei zeitbasierten Tarifen in Verbindung mit dem Gebührenzähler WT-Rate sinnvoll. Aktivieren Sie diese Einstellung, damit TrafficMonitor an WT-Rate ein Signal zur Trennung vor Ende der Telefoneinheit sendet. WT-Rate wird die Verbindung kurz vor Ende der Telefoneinheit trennen.
Leerlauf entspricht einer Übertragungsrate von ca. | Geben Sie die durchschnittliche Übertragungsrate in Byte an, bei der TrafficMonitor annehmen soll, dass es sich um eine Leerlaufverbindung handelt. Normalerweise sollte diese Angabe bei 0 Byte verleiben, bei DSL Verbindungen könnte jedoch die Angabe von ca. 16 Byte notwendig sein, da oft "Pings" gesendet werden.

Aufrechterhaltung

Einige Provider trennen die Verbindung, wenn diese eine gewisse Zeit nicht genutzt wird. Mit Hilfe dieser Funktion können Sie die Nutzung der Verbindung vortäuschen. Für die Aufrechterhaltung der Verbindung müssen Sie eine gültige Internet-Seite im Format: http://www.domainname.land angeben.

V-Wiederherstellung

Einige Provider trennen die Verbindung nach z.B. 24 Stunden. Mit dieser Funktion können Sie TrafficMonitor veranlassen die Verbindung wiederherzustellen, sobald die Verbindung getrennt wurde.

Diese Funktion kann nur für DFÜ-Netzwerk Verbindungen verwendet werden, beachten Sie das Benutzernamen und Passwort in der DFÜ-Netzwerk Verbindung gespeichert werden muss.

Warntöne

Sie können den TrafficMonitor veranlassen, verschiedene Warnsignale auszugeben, wenn bestimmte Ereignisse eintreten. Dem jeweiligen Ereignis müssen Sie eine Wav-Datei zuweisen und das Häkchen vor dem Ereignis aktivieren, ansonsten warnt TrafficMonitor nicht.

Anzeigen in der Titelzeile

TrafficMonitor kann verschiedene Angaben in der Titelleiste der gerade aktiven Anwendung anzeigen.

Aktivieren Sie diese Optionen nur, wenn Sie den Gebührenzähler WT-Rate oder Anytime nicht verwenden oder im Gebührenzähler WT-Rate/Anytime die Anzeige der Gebühren in der Titelleiste der aktiven Anwendung deaktiviert haben!

E-Mail-Check

Mit Hilfe dieser Funktion können Sie den TrafficMonitor anweisen, in bestimmten Zeitabständen Ihre E-Mail-Konten (nur POP3) auf den Eingang neuer Nachrichten zu überprüfen. Sie können verschiedene E-Mail-Konten angeben, die TrafficMonitor nacheinander überprüfen wird. Sie müssen Benutzername und Kennwort für das E-Mail-Konto angeben, ansonsten kann keine Überprüfung durchgeführt werden.

Hinweise:
Das Kennwort für Ihr E-Mail-Konto wird verschlüsselt, mit Blowfish Verschlüsselung, in der Windows-Registrierung gespeichert.
Die notwendigen Einstellungen für das E-Mail-Konto erhalten Sie von Ihrem E-Mail-Provider.

Zeitserver

TrafficMonitor verbindet sich einmal oder mehrfach pro Verbindung mit dem eingestellten Zeitserver (NTP Server) und gleicht die Uhr Ihres PCs mit dem gewählten Server ab. Ihre PC-Uhr wird damit immer sehr genau sein.
Hinweis:
TrafficMonitor verwendet die Angaben von Windows (z.B. Sommerzeit, Zeitzone) zur korrekten Einstellung der Uhrzeit. Wenn diese Angaben nicht korrekt eingestellt sind, dann stellt TrafficMonitor die Uhrzeit immer falsch.

Weitere Server

SMTP-Server

Damit TrafficMonitor Nachrichten verschicken kann, z.B. bei Warnungen, müssen Sie einen SMTP-Server für den Mailversand angeben.

Proxy-Server

Für einige Funktionen, z.B. die Aufrechterhaltung, könnte ein Proxy-Server notwendig sein. Sollte Ihr Provider einen Proxy-Server für den Zugang zum WWW zwingend erfordern, dann geben Sie diese an, ansonsten lassen Sie das Feld unbedingt frei.

Online Update

Über das Online Update werden Informationen zu neuen TrafficMonitor Versionen übertragen. Programmupdates stehen darüber zur Zeit nicht zur Verfügung.

Es werden keine Daten von Ihrem PC ins Internet übertragen, sondern nur Informationen abgerufen.

IP-Adresse publizieren

Für das Publizieren der IP-Adresse stehen 2 Varianten zur Verfügung. Diese Varianten werden meistens verwendet, um Nutzer aus dem Internet auf den eigenen PC z.B. per HTTP oder FTP zugreifen lassen zu können.

FTP-Upload

Mit dem FTP-Upload ist es möglich eine Webseite auf den Server mit der aktuellen IP-Adresse übertragen zu lassen. Die entsprechenden Zugangsdaten für den FTP-Zugriff sollten Sie von Ihrem Provider erhalten haben.

Wichtig
Die HTML-Seite, die auf den Server übertragen werden soll, sobald eine Verbindung zum Internet besteht, muss den Platzhalter %IP% enthalten. Dieser Platzhalter wird vom TrafficMonitor durch die aktuelle IP-Adresse ersetzt und die Datei anschließend auf den Server hochgeladen.
Die HTML-Seite für den Offline-Zustand, darf diesen Platzhalter nicht enthalten.

Hinweis:
Der Upload der Webseite für den Online-Zustand erfolgt automatisch durch TrafficMonitor. Sollten Sie jedoch die Verbindung trennen wollen, dann müssen Sie manuell den Upload der Webseite für den Offline-Zustand auf den Server laden lassen. Klicken Sie dazu mit der rechten Maustaste auf das TrafficMonitor-Symbol in der Taskleiste und wählen Sie aus dem IP-Adresse -> FTP-Upload offline.

DynDNS.org Update

Dies setzt eine Anmeldung bei http://www.dyndns.org voraus. Geben Sie die Zugangsdaten und die bei DynDNS.org angelegten Hostnamen ein, die beim IP-Update durch TrafficMonitor berücksichtigt werden sollen.

Kennwortschutz

Mit dem Kennwortschutz können Sie die Konfiguration des TrafficMonitor mit einem Kennwort schützen. Es muss danach immer das korrekte Kennwort eingegeben werden, um die Konfiguration ändern zu können.

Datenablage

Normalerweise legt TrafficMonitor alle Datendateien (Dateien mit aufgezeichneten Verbindungen) im Programmordner ab, dies ist jedoch nicht immer sinnvoll bzw. möglich (Lese-/Schreibrechte). Sie können TrafficMonitor anweisen, dass er zukünftig alle Verbindungen in einem anderen Ordner ablegen soll, beachten Sie dabei, dass bestehende Daten nicht in den neuen Ordner übernommen werden.

Zwischenspeicherung

Sollt Ihr PC oder TrafficMonitor während einer aktiven Verbindung abstürzen, dann besteht mit dieser Funktion die Möglichkeit die Verbindung nach dem nächsten Start des TrafficMonitor zu speichern.

Mit der Option "Immer am Ende eines Tages speichern" erreichen Sie, dass TrafficMonitor immer kurz vor 24 Uhr die Verbindung speichert. Nach der Speicherung können Sie z.B. einen Tagesreport erstellen lassen.

Problembehebung

Diese Einstellungen sollten nur im Problemfall geändert werden.


Manuell die Überwachungsart konfigurieren

Die manuelle Konfiguration des TrafficMonitor setzt mehr wissen zur Internet/LAN-Verbindung voraus. Sie können die manuelle Konfiguration vornehmen, in dem Sie im Menü Konfiguration auf Programmkonfiguration klicken. Im angezeigten Dialog klicken Sie auf "Überwachung". Es stehen danach die folgenden Konfigurationsmöglichkeiten zur Verfügung:

über das DFÜ-Netzwerk
         Wählen Sie diese Option, wenn Sie Ihre Verbindung zum Internet hauptsächlich über das DFÜ-Netzwerk (z.B. über Modem, ISDN oder RASPPoE Treiber) herstellen. Dies ist meistens bei Modem-/ISDN-Verbindungen die korrekte Einstellung. Bei DSL Verbindungen (z.B. 1&1 DSL, T-Online DSL) sollte diese Einstellung ebenfalls korrekt sein, wenn die Verbindung über das Windows DFÜ-Netzwerk aufgebaut wird.

Sollte TrafficMonitor Ihre Verbindung nicht erkennen, dann verwenden Sie die Option "über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt" in Verbindung mit der Kopplung an das DFÜ-Netzwerk. Durch die Kopplung an das DFÜ-Netzwerk erreichen Sie eine zeitgenaue Erfassung der Verbindung.

Hinweise

Unter Windows 95 könnte es sein, dass Sie das DFÜ-Netzwerk Update 1.3 benötigen, dieses können Sie z.B. unter

ftp://ftp.uni-mannheim.de/systems/windows/win95/microsoft/dun13d.exe

downloaden.

Für AVM FRITZ!web ISDN/DSL Verbindungen muss die Option "über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt" gewählt.
über eine Netzwerkkarte
bzw. LAN/WAN Verbindung direkt 		Diese Einstellung sollte verwendet werden, wenn Sie die Verbindung über eine Netzwerkkarte in Verbindung mit einem DSL-/Kabelmodem herstellen bzw. wenn Ihr PC an einem Router angeschlossen ist. Ebenfalls können Sie den AVM FRITZ!web Adapter überwachen lassen.

Diese Überwachungsoption erlaubt nicht das Ausfiltern der internen Netzwerktraffic.

Hinweise

Unter Windows 2000/XP könnte es sein, dass einige Adapter erst angezeigt werden, wenn diese das erste Mal verwenden werden, daher können Sie "Alle Netzwerkadapter" überwachen lassen. Bei Verwendung der Überwachungsoption "Alle Netzwerkadapter" könnte es aber sein, dass die Datenmenge in doppelter oder dreifacher Höhe angezeigt wird. In diesem Fall müssen Sie den korrekten Netzwerkadapter wählen.

Zur Umgehung des Problems ist es empfehlenswert:

  1. die Verbindung zum Internet-Provider herzustellen,

  2. den Konfigurationsdialog des TrafficMonitor über Menü Konfiguration – Programmkonfiguration zu öffnen,

  3. den Konfigurationseintrag "Überwachung" zu wählen,

  4. die Überwachungsoption "über Netzwerkkarte bzw. LAN/WAN Verbindung direkt" zu wählen,

  5. auf "Weiter" zu klicken,

  6. den korrekten Adapter zu wählen und die Einstellung "Adapterverfügbarkeit beim nächsten Programmstart nicht prüfen" zu aktivieren und

  7. auf "OK" zu klicken.

Diese Überwachungsmethode steht unter Windows 95 nicht zur Verfügung.

Verbindungsstatus vom Programm RouterControl abfragen

Diese Einstellung darf nur aktiviert werden, wenn Sie die Software RouterControl Version 1.20 oder höher verwenden. Die Software RouterControl ist nur sinnvoll, wenn Sie einen Router verwenden und dieser Router in der Software RouterControl erfasst ist. Mehr Informationen zur Software RouterControl finden Sie auf der Webseite http://www.routercontrol.de/.
über eine Netzwerkkarte
bzw. LAN/WAN Verbindung direkt
Der installierte Packet-Treiber soll verwendet werden. 		Diese Einstellung sollte verwendet werden, wenn Sie die Verbindung über ein DSL-/Kabelmodem oder allgemein über eine Netzwerkkarte oder Router herstellen.

Zur Nutzung dieser Option muss ein Packet-Treiber installiert werden. Packet Treiber, die mit TrafficMonitor verwendet werden können, finden Sie im Internet http://www.trafficmonitor.de/packet.htm

Hinweise

  • Vor Installation eines Packet-Treibers muss immer der bereits installierte Packet-Treiber deinstalliert werden, ansonsten könnte Ihr System nicht mehr korrekt funktionieren.
  • Nach der Installation/Deinstallation eines Packet-Treibers muss Windows immer neugestartet werden!
  • Sollte Ihr Netzwerkadapter nicht vorhanden sein, dann haben Sie entweder den Packet-Treiber nicht installiert, Windows nach der Installation des Packet-Treibers nicht neu gestartet oder der Netzwerkadapter ist nicht NDIS kompatibel.
  • Zur Nutzung des TrafficMonitor zusammen mit einem Router müssen Sie entsprechende Filter setzen, damit nur die reine DSL Traffic durch TrafficMonitor aufgezeichnet wird. Hinweise zur Einrichtung der Filter finden Sie in der FAQ im Internet http://www.trafficmonitor.de/faq.htm

Verbindungsstatus vom Programm RouterControl abfragen

Diese Einstellung darf nur aktiviert werden, wenn Sie die Software RouterControl Version 1.20 oder höher verwenden. Die Software RouterControl ist nur sinnvoll, wenn Sie einen Router verwenden und dieser Router in der Software RouterControl erfasst ist. Mehr Informationen zur Software RouterControl finden Sie auf der Webseite http://www.routercontrol.de/.

Sobald Sie sich für eine Option entschieden haben, klicken Sie auf "Weiter" und wählen Sie das zu überwachende Gerät bzw. Netzwerkadapter. Zum Abschluss der Konfiguration klicken Sie auf "OK".

Hinweise zu den Überwachungsarten

Überwachungsvariante über DFÜ-Netzwerk

Unter Windows 95/98/Me wählen Sie das Gerät "Dial-Up Adapter", weitere Einstellungen sind nicht notwendig.

Unter Windows NT/2000/XP stellen Sie in der Auswahlbox Gerät Ihr verwendetes Modem bzw. COM1/COM2, ein CAPI Modem (bei ISDN) oder NDIS WAN ein. Beachten Sie bei Verwendung eines NDIS WAN Geräts oder der COM-Schnittstelle müssen Sie das korrekte Gerät/Schnittstelle einstellen, da TrafficMonitor nicht das korrekte Gerät/Schnittstelle selbständig bestimmen kann.

Im Feld "Sprache/Gebietsschema" stellen Sie die Sprache Ihres Betriebssystems ein, das wird in den meisten Fällen "Deutsch" sein. Sollte TrafficMonitor Fehler ausgeben, dann versuchen Sie es mit "English".

Einstellungen für DFÜ-Netzwerk Verbindungen

Überwachungsvariante über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt

Diese Überwachungsmodus steht unter allen Windows-Betriebssystemen, außer unter Windows 95, zur Verfügung.

Wählen Sie den Netzwerkadapter, der überwacht werden soll bzw. "Alle Netzwerkadapter", um alle Netzwerkkarten überwachen zu lassen.
Die spezielle Einstellung "An DFÜ-Netzwerk koppeln" ermöglicht es zeitgenaue Verbindungsaufzeichnungen durchzuführen, jedoch nur, wenn die Verbindung auch über das DFÜ-Netzwerk hergestellt wird. Bei direkter Überwachung des DFÜ-Netzwerks (erste Überwachungsoption) kann es vorkommen, das TrafficMonitor das Gerät nicht erkennt, verwenden Sie daher diese Einstellung zur Erkennung und Aufzeichnung der Verbindung. Aktivieren Sie die Einstellung an "An DFÜ-Netzwerk koppeln" und wählen Sie eine DFÜ-Netzwerk Verbindung oder "<Alle Verbindungen>". Sobald TrafficMonitor die DFÜ-Netzwerk Verbindung erkennt, wird es den gewählten Netzwerkadapter überwachen und die verbrauchte Datenmenge/Zeit aufzeichnen.

Sollten Sie die AVM FRITZ!web DSL Software verwenden, dann aktivieren Sie die Einstellung "Verbindungsstatus von der FRITZ!web DSL Software abfragen", damit kann TrafficMonitor zeitgenaue Erfassungen der Verbindungszeit vornehmen. Zusätzlich kann TrafficMonitor die vom Provider zugewiesene IP-Adresse bestimmen und diese z.B. für das DynDNS.org Update verwenden.

Bei Verwendung eines Routers und korrekter Funktion der Software RouterControl kann die Option "Verbindungsstatus vom Programm RouterControl abfragen" aktiviert werden. Damit sind ebenfalls zeitgenauer Erfassungen der Router-Verbindungen möglich.

Hinweis:

Unter Windows 2000/XP sind einige Netzwerkadapter erst verfügbar, wenn diese verwendet werden. Daher ist es empfehlenswert alle Netzwerkadapter überwachen zu lassen. Bei Verwendung der Überwachung von allen Netzwerkadaptern könnte es sein, dass die Datenmenge in doppelter oder dreifacher Höhe angezeigt wird. In diesem Fall müssen Sie den korrekten Netzwerkadapter wählen.

Zur Umgehung des Problems ist es empfehlenswert:

  1. die Verbindung zum Provider herzustellen,

  2. den Konfigurationsdialog des TrafficMonitor über Menü Konfiguration – Programmkonfiguration zu öffnen,

  3. den Konfigurationseintrag "Überwachung" zu wählen,

  4. die Überwachungsoption "über Netzwerkkarte bzw. LAN/WAN Verbindung direkt" zu wählen,

  5. auf "Weiter" zu klicken,

  6. den korrekten Adapter zu wählen und die Einstellung "Adapterverfügbarkeit beim nächsten Programmstart nicht prüfen" zu aktivieren und

  7. auf "OK" zu klicken.

Es ist in diesem Überwachungsmodus nicht möglich, die interne Netzwerktraffic auszufiltern.

Überwachungsvariante über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt mit Packet-Treiber

Diesen Überwachungsmodus können Sie nur verwenden, wenn der WinPCap Packet Treiber installiert wurde. Den Packet Treiber, der mit TrafficMonitor verwendet werden kann, finden Sie im Internet http://www.trafficmonitor.de/packet.htm

Wählen Sie den Netzwerkadapter, der überwacht werden soll. Sollten Sie AVM FRITZ!web ISDN in Verbindung mit dem Gebührenzähler WT-Rate oder Anytime verwenden, dann aktivieren Sie unbedingt die Einstellung "Ich verwende den Gebührenzähler WT-Rate/Anytime.", ansonsten erhält TrafficMonitor oder der Gebührenzähler WT-Rate/Anytime keine Information zum Verbindungsaufbau.

Die Angabe Pufferung ist eine wichtige Einstellung für den TrafficMonitor. Der verwendete Packet-Treiber muss alle Netzwerkpakete abfangen und zwischenspeichern, dabei benötigt der Treiber einen Pufferspeicher, der wiederum vom TrafficMonitor abgefragt und analysiert wird. Verwenden Sie einen großen Pufferspeicher, wenn Ihr Rechner während einer Verbindung stark belastet bzw. Ihr Rechner "zu langsam" ist. Je größer der verwendete Pufferspeicher ist, desto geringer ist das Risiko, dass Netzwerkpakete verloren gehen und damit die Statistik verfälscht wird.

Einstellungen des Reglers Pufferung (von links nach rechts):

Reglerstellung | Puffergröße
1 = niedrig | 512 KB
2 | 1024 KB
3 = mittel | 1536 KB
4 | 2048 KB
5 = hoch | 2560KB

Die spezielle Einstellung "An DFÜ-Netzwerk koppeln" ermöglicht es zeitgenaue Verbindungsaufzeichnungen durchzuführen, jedoch nur, wenn die Verbindung auch über das DFÜ-Netzwerk hergestellt wird. Bei direkter Überwachung des DFÜ-Netzwerks (erste Überwachungsoption) kann es vorkommen, das TrafficMonitor das Gerät nicht erkennt, verwenden Sie daher diese Einstellung zur Erkennung und Aufzeichnung der Verbindung. Aktivieren Sie die Einstellung an "An DFÜ-Netzwerk koppeln" und wählen Sie eine DFÜ-Netzwerk Verbindung oder "<Alle Verbindungen>". Sobald TrafficMonitor die DFÜ-Netzwerk Verbindung erkennt, wird es den gewählten Netzwerkadapter überwachen und die verbrauchte Datenmenge/Zeit aufzeichnen.

Die AVM FRITZ!web DSL Karte arbeitet derzeit nicht mit dem Packet-Treiber zusammen, es muss daher die Überwachungsvariante ohne Packet-Treiber verwendet werden..

Bei Verwendung eines Routers und korrekter Funktion der Software RouterControl kann die Option "Verbindungsstatus vom Programm RouterControl abfragen" aktiviert werden. Damit sind ebenfalls zeitgenauer Erfassungen der Router-Verbindungen möglich.

Optionen zur Netzwerkpaketaufzeichnung

Klicken Sie auf "Optionen" um die Einstellungen zur Aufzeichnung und Auswertung der Netzwerkpakete zu verändern.
Stellen Sie ein, welche Netzwerkpaketarten bei der Aufzeichnung berücksichtigt werden sollen. Für eine normale Internetverbindung sollte alle Paketarten bis auf VPN GRE 47 aktiviert werden. Sollten Sie VPN GRE 47 verwenden z.B. um eine VPN-Verbindung zu einem Firmennetzwerk aufzubauen, dann aktivieren Sie ebenfalls diese Option.

Option Promiscuous Mode verwenden

Informationen dazu unter Promiscuous Mode

Einstellung "Netzwerkpakete über 1 Sekunden Polling abfragen"

Diese Einstellung dient zur Problembehebung. Sollte sich Ihr PC in einem stark belasteten Netzwerk befinden, dann ist die Nutzung dieser Option sinnvoll um die CPU-Auslastung Ihres PCs zu senken. Aktivieren Sie diese Einstellung, damit TrafficMonitor im 1 Sekundentakt die Netzwerkpakete abholen und analysieren soll. Lassen Sie diese deaktiviert, um TrafficMonitor anzuweisen die Pakete sofort nach Eintreffen in Echtzeit zu analysieren.

Hinweis:
Sollten Sie das 1 Sekunden Polling verwenden, dann muss der Puffer möglichst groß gewählt werden, um keine Pakete zu verlieren. Im TrafficMonitor Menü Extras – Verbindungsdetails können Sie die Anzahl der verlorenen Pakete sehen und bei Bedarf im Menü Konfiguration – Programmkonfiguration – Überwachung die Puffergröße erhöhen.

Filtern von IP Paketen

Siehe auch

Oberfläche des TrafficMonitor

Programmkonfiguration

Filtern von IP Paketen

TrafficMonitor mit einem DSL-Router nutzen

Einstellungen für DFÜ-Netzwerk Verbindungen

Informationen zu RouterControl


Promiscuous-Mode

Die Verwendung des Promiscuous Mode ist bei Verwendung der Überwachung mit Packet-Treiber wichtig. Unter Menü Konfiguration - Programmkonfiguration - Überwachung Überwachungsart "über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt Der installierte Packet-Treiber soll verwendet werden.", Schaltfläche "Optionen" kann dieser Wert verändert werden.

Direktverbindung PC an DSL-Router oder DSL-Modem

Bei einfachen Verbindungen (Abb.1), PC direkt mit DSL-Modem verbunden bzw. Verbindung über einen DSL-Router, der die Einwahl übernimmt, muss TrafficMonitor auf jedem PC installiert werden. Mit dem Zusatztool TrafficMonitor-NetReport können die Verbindungen aller PCs addiert und Reports über alle PCs erstellt werden.
Die Option "Promiscuous Mode verwenden" muss dabei nicht aktiviert werden.

Abb. 1: Direktverbindung PC an Router bzw. an DSL-Modem

Einfache Netzwerk-Konfiguration

Ein kleineres oder mittleres Netzwerk besteht meist aus einem Ethernet Segment an das alle Computer angeschlossen sind. Die Verbindung zum Internet wird meistens über einen Router/Gateway oder Firewall realisiert. Die einzelnen PCs sind dabei über einen Hub verbunden (siehe Abb. 2).
Damit TrafficMonitor auf einem PC, der ebenfalls am Hub angeschlossen ist, die Datenmenge aller anderen PCs mit aufzeichnet, muss die Option "Promiscuous Mode verwenden" aktiviert werden.

Abb. 2 Einfaches Netzwerk

Einfache Netzwerk-Konfiguration mit Proxy-Server auf Windows-Basis

Sollte der Gateway-PC ein Windows-PC mit Proxy-Server-Software (z.B. Microsoft Proxy-Server, Microsoft ISA Server, WinRoute, WinGate usw.) sein, dann können Sie TrafficMonitor auf dem Windows-PC installieren (siehe Abb. 3).
Die Option "Promiscuous Mode verwenden" muss dabei deaktiviert werden.

Abb 3. Proxy-Server als Gateway

Geswitchte Netzwerke mit unmanaged Switch

In Abb 2. wurde ein Netzwerk mit einem "nicht switchenden" Hub verwendet, um die PCs mit dem Router zu verbinden. TrafficMonitor erhält damit Zugriff auf alle Netzwerkpakete, die übertragen werden.

Für ein geswitchtes Netzwerk wird ein Ethernet Switch verwendet, um das Netzwerk zu segmentieren. Dies führt zu einer Verringerung der Netzwerklast und verhindert Kollisionen mit Datenpaketen von PCs im Netzwerk.

Bei Verwendung eines "nicht managebaren" Switchs, wird ein zusätzlicher Hub benötigt, der zwischen den Switch und dem Router geschaltet wird um den Datenverkehr erfassen zu können (Abb. 3). TrafficMonitor muss dabei auf einen PC installiert werden, der mit dem zusätzlichen Hub verbunden ist. Damit TrafficMonitor die Datenmenge aller anderen PCs mit aufzeichnet, muss die Option "Promiscuous Mode verwenden" aktiviert werden.

Abb. 4 Geswitchte Netzwerke mit unmanaged Switch

Geswitchte Netzwerke mit managed Switch

Sollte ein "managebarer" Switch verwendet werden, kann meistens ein "monitor" oder "spanning" Port definiert werden, an den die gesamten Netzwerkpakete weitergeleitet werden. Wenn an diesen Port ein PC angeschlossen ist und auf diesem PC TrafficMonitor installiert ist, kann bei aktivierter Option "Promiscuous Mode verwenden" der Datenverkehr der PCs aufgezeichnet werden.

Abb. 5 Geswitchte Netzwerke mit managed Switch

Siehe auch

Manuell die Überwachungsart konfigurieren


TrafficMonitor mit einem DSL-Router nutzen

Zur Verwendung des TrafficMonitor mit einem DSL-Router, sollte der Packet-Treiber installiert werden. Danach müssen entsprechende Filter erstellt werden, damit TrafficMonitor die reine Internettraffic aufzeichnet. Hinweise zum Setzen von Filter finden Sie unter Filtern von IP Paketen

Zur Aufzeichnung der reinen Internet-Traffic ohne interner Netzwerktraffic gehen Sie wie folgt vor:

  1. Klicken Sie im TrafficMonitor Menü Extras auf "Aufzeichnung der Pakete" und geben Sie einen beliebigen Dateinamen, z.B. Test ein.

  2. Öffnen Sie den Browser und geben Sie eine beliebige URL ein, z.B. http://www.trafficmonitor.de/. TrafficMonitor sollte dies erkennen und die Traffic anzeigen.

  3. Klicken Sie wieder im Menü Extras auf "Aufzeichnung der Pakete", um die Aufzeichnung zu stoppen.

  4. Im Menü Extras klicken Sie jetzt auf Packet Analyzer und klicken Sie auf "Aufzeichnung öffnen", um die gerade aufgezeichnete Datei zu öffnen.

  5. TrafficMonitor zeigt jetzt die aufgezeichneten Datenpakete an.

  6. Schauen Sie sich genau die Aufzeichnung an. In der Spalte Quell-MAC finden Sie die Quelle des IP-Pakets. Im Feld Ziel-MAC, das Ziel des IP-Pakets. Daneben finden Sie die Spalte "IP und Größe". Diese Spalte zeigt Ihnen die Quell- und Ziel IP-Adresse.
    Für die Einrichtung des Filters ist die Quell-MAC Adresse interessant, wobei Ihnen die IP-Adresse als Orientierung dient.

  7. Schreiben Sie sich die MAC-Adresse des Routers auf. Schauen Sie sich dazu die Quell-IP-Adresse an. Ist die IP-Adresse von der das Paket gesendet wurde die IP-Adresse des PCs, dann finden Sie die Router MAC-Adresse in der Spalte Ziel-MAC. Ist dies genau umgekehrt, dann finden Sie die IP-Adresse in der Spalte Quell-MAC.
    Beispiel anhand des Bildes oben:
    Quelle beim Paket 19 war der eigene PC, weil die Quell-IP-Adresse 192.168.0.10 lautet. Das IP-Paket wurde damit vom eigenen PC an die IP-Adresse 216.127.68.29 gesendet. Als Bestätigung für das Paket 19 hat der Webserver das Paket 20 an den PC zurückgesendet (Angaben genau vertauscht).
    Die MAC-Adresse des Routers wäre in diesem Beispiel die 00055D-D56278, als Filter geben Sie damit die 00-05-5D-D5-62-78 an.

  8. Die aufgeschriebene MAC-Adresse geben Sie jetzt als Filter ein. Klicken Sie dazu im Menü Konfiguration auf Programmkonfiguration. Wählen Sie Überwachung und klicken Sie danach auf "Weiter". Klicken Sie auf "Filter" und wählen Sie die Registerkarte "Filter anhand der MAC-Adresse". Fügen Sie die aufgeschriebene MAC-Adresse in die beiden Listen links und rechts ein.

  9. Wählen Sie die Registerkarte "IP-Pakete ignorieren".

  10. Geben Sie in die beiden Listen jeweils die interne IP-Adresse des Routers ein z.B. 192.168.0.1, je nach Konfiguration des Routers. Diese Angabe ist notwendig, damit bei einem Zugriff auf das Webinterface des Routers oder z.B. durch das Programm RouterControl diese Bytes nicht aufgezeichnet werden

  11. Klicken Sie auf "Übernehmen" und danach auf "OK", um die Einstellungen zu speichern.

TrafficMonitor sollte ab sofort nur noch die Internet-Traffic aufzeichnen.


Filtern von IP-Paketen

Nicht alle Datenpakete soll TrafficMonitor aufzeichnen, da diese z.B. im internen Netzwerk verschickt werden.

Im TrafficMonitor sind für das Filtern von IP-Paketen mehrere Möglichkeiten integriert.

Hinweis:

Das Filtern von IP-Paketen ist nur möglich, wenn Sie den Packet-Treiber installieren und im TrafficMonitor die 3. Überwachungsoption "über eine Netzwerkkarte bzw. LAN/WAN Verbindung direkt mit Packet-Treiber" verwenden.

In Internet unter http://www.trafficmonitor.de/packet.htm können Sie den Packet-Treiber downloaden.

TrafficMonitor mit einem DSL-Router nutzen

Filter Pakete ignorieren

Mit Hilfe dieser Filterfunktion können Sie IP-Adressen oder einen Teil der IP-Adresse von Paketen angeben, die in die Aufzeichnung nicht einbezogen werden sollen. Dabei wird zwischen empfangenen und gesendeten Paketen unterschieden, so dass Sie individuelle Konfigurationsmöglichkeiten besitzen. Sind keine IP-Adressen angegeben, dann werden alle Pakete vom TrafficMonitor aufgezeichnet.

Filter Pakete berücksichtigen

Dieser Filter ist die Umkehrung des Filters "Pakete ignorieren". Mit diesem Filter erreichen Sie, dass nur Pakete aufgezeichnet werden, die von einem Server/PC gesendet oder von einem Server/PC empfangen werden. Es wird wieder zwischen empfangenen und gesendeten Paketen unterschieden.

Filter anhand der MAC-Adresse

Mit Hilfe dieser Filterfunktion können Sie Pakete anhand der MAC-Adresse filtern lassen. Dies ist dann nützlich, wenn alle Pakete von einem Router direkt kommen aber die IP-Adresse sich ständig ändert.

Filter Port-Filter

Dieser Filter bezieht sich auf die Kommunikation über Ports. Sie können angeben, welche Pakete vom TrafficMonitor ignoriert bzw. welche Pakete vom TrafficMonitor aufgezeichnet werden sollen.

Beispiele

Port | Angabe in Liste "Zu berücksichtigende Pakete" | Angabe in Liste "Zu ignorierende Pakete"
80 | Pakete, die vom oder zum Port 80 übertragen werden, gehen in die Aufzeichnung ein. | Pakete, die vom oder zum Port 80 übertragen werden, gehen nicht in die Aufzeichnung ein.
3306 | Pakete, die vom oder zum Port 3306 übertragen werden, gehen in die Aufzeichnung ein. | Pakete, die vom oder zum Port 3306 übertragen werden, gehen nicht in die Aufzeichnung ein.

Angabe von IP-Adressen

TrafficMonitor erkennt IP-Pakete anhand der IP-Adresse, dies stellt eine eindeutige Zuordnung sicher. Zum Filtern von Paketen müssen Sie daher die IP-Adresse angeben.

Beispiel:

IP-Adresse | Was tut TrafficMonitor?
192.168.10.8 | Es werden IP-Pakete vom TrafficMonitor berücksichtigt/ignoriert, die an die Adresse 192.168.10.8 gesendet oder von dieser empfangen werden.

Angabe einer MAC-Adresse

MAC-Adressen müssen immer in kompletten Bytes hexadezimal angegeben werden, z.B. 00-AB-CD. Mit Hilfe der Aufzeichnung der Netzwerkpakete und anschließendem Öffnen der aufgezeichneten Datei im Packet Analyzer können Sie die MAC-Adresse bestimmen.

Siehe auch

Traffic pro IP-Adresse

Traffic pro Port

TrafficMonitor mit einem DSL-Router nutzen


Einstellungen für DFÜ-Netzwerkverbindungen

TrafficMonitor ermöglicht es Verbindungen von der Speicherung der Datenmenge auszuschließen. Während einer Verbindung zeigt TrafficMonitor die Datenübertragung normal an, jedoch speichert es nur die Verbindungszeit ohne Datenmenge. Dies ist für Nutzer von Providern interessant, die volumenabhängig abgerechnet werden und ab und an ein normaler Internetprovider verwendet wird.

Um eine oder mehrere DFÜ-Netzwerk Verbindungen von der Speicherung der Datenmenge auszuschließen aktivieren Sie die DFÜ-Netzwerk Verbindung(en) unter Dialog Programmkonfiguration -> Überwachung -> Verbindungsherstellung über DFÜ-Netzwerk - Schaltfläche Einstellungen.


Reports erstellen

Um einen Überblick über die verbrauchte Datenmenge oder Zeit zu erhalten, können Sie mit TrafficMonitor Reports erstellen lassen. Zur Verfügung stehen:

  • Tagesreport
  • Monatsreport
  • Detaillierter Monatsreport
  • Verbindungsdetails für den Monat
  • Jahresreport
  • Detaillierter Jahresreport
  • Einfacher Report für eine frei definierbare Periode
  • Detaillierter Report für eine frei definierbare Periode
  • Verbindungsdetails für eine frei definierbare Periode
  • Monatsreport Traffic pro IP
  • Monatsreport Traffic pro Port

Bei der Erstellung des Reports gehen nur die Daten der gespeicherten Verbindungen ein. Die Datenmenge/Zeit der derzeit laufenden Verbindung wird nicht einbezogen.
Sollten Sie den Beginn der Abrechnungsperiode in der Konfiguration des TrafficMonitor, auf einen anderen Tag als den 1. eines Monats geändert haben, dann wird dies bei der Erstellung der Reports entsprechend berücksichtigt.
TrafficMonitor ermöglicht außerdem die automatische Erstellung von verschiedenen Reports und CSV-Dateien zu einer bestimmten Zeit.

Tagesreport

Der Tagesreport kann für ein bestimmtes Datum erstellt werden. TrafficMonitor zeigt in diesem Report die verbrauchte Datenmenge/Zeit für diesen Tag an.

Hinweise

  • Wurden für diesen Tag keine Verbindungen gespeichert, dann zeigt TrafficMonitor im Report immer 0 Byte an.
  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Monatsreport

Zur Erstellung eines Monatsreports wählen Sie links in der Liste das Jahr und den Monat. Es werden dabei nur Jahre und Monate angezeigt, in denen zumindest eine Verbindung gespeichert wurde.

Hinweise

  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Detaillierter Monatsreport

Zur Erstellung eines detaillierten Monatsreports wählen Sie links in der Liste das Jahr und den Monat. Es werden dabei nur Jahre und Monate angezeigt, in denen zumindest eine Verbindung gespeichert wurde. Der detaillierte Monatsreport zeigt im Gegensatz zum normalen Monatsreport die Datenmenge pro überwachten Adapter an. Wurde während des Monats nur ein Adapter überwacht, dann ist der Report identisch zum Monatsreport.

Hinweise

  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Verbindungsdetails für den Monat

Zur Erstellung der Verbindungsdetails für einen Monat wählen Sie links in der Liste das Jahr und den Monat. Es werden dabei nur Jahre und Monate angezeigt, in denen zumindest eine Verbindung gespeichert wurde. Bei diesem Report wird jede Verbindung einzeln mit den jeweilige Angaben zu Start-/Endzeit, Datenmenge usw. aufgeführt.

Jahresreport

Zur Erstellung eines Jahresreports geben Sie das Jahr an bzw. wählen Sie Jahr in der Auswahlbox aus. Der Jahresreport entspricht dem Monatsreport aber für alle Monate des Jahres summiert.

Hinweise

  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Detaillierter Jahresreport

Zur Erstellung eines detaillierten Jahresreports geben Sie das Jahr an bzw. wählen Sie Jahr in der Auswahlbox aus. Der Jahresreport entspricht dem detaillierten Monatsreport aber für alle Monate des Jahres summiert.

Hinweise

  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Einfacher Report für eine frei definierbare Periode und Detaillierter Report für eine frei definierbare Periode

Diese Reports entsprechen dem Monatsreport und dem detaillierten Monatsreport, jedoch können Sie das Start- und Enddatum der Reporterstellung frei festlegen.

Hinweise

  • Ist die Rundung, z.B. auf volle MByte aktiviert, dann wird nur die Gesamtdatenmenge gezeigt. Die Angabe Datenmenge empfangen/gesendet wird nicht gezeigt, da diese bei aufgerundetem Volumen keinen Sinn macht.

Verbindungsdetails für eine frei definierbare Periode

Dieser Report entspricht den Verbindungsdetails für einen Monat, jedoch können Sie das Start- und Enddatum der Reporterstellung frei festlegen. Beachten Sie, wegen einer möglichen hohen Anzahl Verbindungen, kann dies zum Absturz des Browsers besonders unter Windows 9x/Me führen.

Monatsreport Traffic pro IP

Dieser Report ermöglich die Erstellung eines Reports Traffic pro IP-Adresse für den gewählten Monat. Es ist nur sinnvoll diesen Report zu erstellen, wenn entsprechende IP-Adressen definiert wurden.

Siehe auch
Traffic pro IP-Adresse

Monatsreport Traffic pro Port

Dieser Report ermöglich die Erstellung eines Reports Traffic pro Port für den gewählten Monat. Es ist nur sinnvoll diesen Report zu erstellen, wenn entsprechende Ports definiert wurden.

Siehe auch
Traffic pro Port

Automatische Reports erstellen

TrafficMonitor ermöglicht die automatische Erstellung der meisten oben aufgeführten Reports. Zur automatischen Erstellung der Reports klicken Sie im Dialog Report auf "Automatisch". Sie können jetzt eine beliebige Anzahl Reports pro Tag/Monat durch TrafficMonitor zu einer bestimmten Uhrzeit/Tag des Monats erstellen lassen. Diese Reports können Ihnen auch automatisch per E-Mail zugesendet werden.


Pakete analysieren

Im TrafficMonitor ist ein einfacher Packet Analyzer integriert, mit dem es möglich ist Netzwerkpakete zu analysieren. Zur Aufzeichnung der Pakete muss TrafficMonitor die Netzwerkkarte mit dem Packet Treiber überwachen, ansonsten kann eine Speicherung der Pakete nicht durchgeführt werden.

Netzwerkpakete aufzeichnen

Wählen Sie im Menü Extras "Aufzeichnung der Pakete" bzw. klicken Sie auf das Kamerasymbol im Hauptfenster des TrafficMonitor. Daraufhin werden Sie zur Angabe eines Dateinamens aufgefordert. Geben Sie einen Dateinamen an und klicken Sie auf "Speichern". TrafficMonitor wird jetzt alle Pakete in die Datei speichern, die er selbst für die Bestimmung der Datenmenge analysieren würde. Um die Aufzeichnung zu stoppen, klicken Sie auf das Kamerasymbol im Hauptfenster des TrafficMonitor.

Hinweis:

Sollten Sie einen IP-Filter gesetzt haben bzw. die Aufzeichnung bestimmter Paket-Arten deaktiviert haben, dann werden diese ebenfalls nicht in die Datei gespeichert.

Die Datei mit den Netzwerkpaketen nimmt sehr schnell an Größe zu, beachten Sie deshalb, dass genügend Speicherplatz auf Ihrer Festplatte verfügbar sein muss.

Netzwerkpakete analysieren

Klicken Sie im Menü Extras auf "Packet Analyzer", um den Packet Analyzer zu öffnen. Klicken Sie auf "Aufzeichnung öffnen", um eine Datei mit einer Aufzeichnung zu öffnen. TrafficMonitor wird diese Datei laden und entsprechend in der Ansicht anzeigen.

Hinweis:

Dateien, die gerade vom TrafficMonitor verwendet werden, können nicht geöffnet werden.

Siehe auch

Oberfläche des TrafficMonitor

Programmkonfiguration

Filtern von IP-Paketen


Internet Tools

Im TrafficMonitor sind einige Internet Tools enthalten, mit den Sie Verbindungen zu Servern prüfen, IP-Adressen umwandeln usw. können. Zur Nutzung dieser Tools muss die Zusatz-DLL tminett.dll, downloadbar unter http://www.trafficmonitor.de/tminett.zip, in das TrafficMonitor-Verzeichnis kopiert werden.

Funktion | Kurzinformation
TCP/IP Information In einer Liste werden Ihnen die Verbindungen von und zu Ihrem PC gezeigt. Aus Geschwindigkeitsgründen werden die IP Adressen nicht in Namen umgesetzt.

Auf den Registerkarte IP Statistik, ICMP Statistik, TCP Statistik und UDP Statistik finden Sie verschiedene Statistiken zum TCP/IP Protokoll. Genaue Informationen zur Bedeutung dieser Werte können Sie der Spezifikation RFC1156 entnehmen ( http://www.faqs.org/rfcs/rfc1156.html).
Ping Mit Ping können Sie IP Verbindungen überprüfen, dabei wird geprüft ob der Server überhaut erreichbar ist und wie hoch die Übertragungsgeschwindigkeit zu diesem Server ist.

TraceRoute Mit TraceRoute können Sie den Weg eines Datenpakets von Ihrem PC bis zum angegebenen Hostrechner verfolgen.

Whois Mit einer Whois-Abfrage können Sie Informationen zum Inhaber einer Domain abfragen. Abgefragt werden können nur Informationen zu .net, .org, *.com und einigen europäischen Domains.

Hinweis:

Die Anzeige des Ergebnisses erfolgt im eingestellten Standardbrowser. Sollte kein Standardbrowser eingestellt sein, dann wird kein Ergebnis gezeigt.
DNS-Abfragen Nutzen Sie diese Abfragefunktion um Records einer Domain abzufragen.

IP-Tool Mit dem IP Tool können Hostnamen oder IP -Adressen (und umgekehrt) umgerechnet werden.

Hinweis:
Zur Umrechnung ist eine Internetverbindung notwendig, außer der Hostname oder IP-Adresse befindet sich im eigenen Netz.
Downloadrechner | Mit dem Downloadrechner können Sie für eine bestimmte Datenmenge die Downloadzeit berechnen lassen. Dabei können Sie anhand verschiedener Übertragungsgeschwindigkeiten sehen, wie sich die Downloadzeit verändert.
Portscanner Mit diesem Tool können Sie prüfen, welche Ports auf einem PC für die Kommunikation offnen sind. Es wird FEHLER ausgegeben, wenn der Port geschlossen ist, d.h. kein fremder PC kann über diesen Port mit Ihrem PC kommunizieren. Sollte OK ausgegeben werden, dann ist der Port für die Kommunikation offen.
Hinweis:
Es ist nicht gestattet fremde PCs zu scannen.

TrafficMonitor verwendet die Datei services.txt (siehe TrafficMonitor - Ordner) um die Beschreibung für die (standardmäßige) Verwendung des Ports anzuzeigen, z.B. Port 80 wird fast immer für das http Protokoll genutzt oder Port 21 für FTP.

Mit Hilfe des Portscanners ist es möglich etwaige aktive Trojaner auf Ihrem PC aufzuspüren, jedoch kann TrafficMonitor diese nicht entfernen. Eine gute Info-Quelle zu Trojanern ist z.B. http://www.trojaner-info.de.
ConnectionOptimizer Verwenden Sie den ConnectionOptimizer um die optimale Verbindungsparameter einzustellen und diese anschließend zu testen.

OPTIMIERUNG DER VERBINDUNGSEINSTELLUNGEN

MTU (Maximum Transmission Unit)

Mit diesen Wert legen Sie die Bytes pro Datenpaket fest.

Windows arbeitet mit einem Standardwert von 1500 Byte. Die meisten Router der Internetanbieter arbeiten aber oft mit einem Wert von 576 Byte. Wenn Sie zu Ihrem Internetanbieter eine Verbindung aufbauen, dann wird der jeweils kleinste MTU-Wert für die Verbindung benutzt. Wenn Ihr System auf einen größeren Wert eingestellt ist, muss der Router die Datenpakete extra teilen und kann diese danach erst weiterleiten, dies bremst die Verbindung erheblich. Sie sollten daher immer versuchen den gleichen Wert wie die Gegenstelle zu benutzen (meistens 576 Byte)

So können Sie selbst den optimalen Wert bestimmen:

1. Stellen Sie eine Verbindung zum Internetprovider her.

2. Öffnen Sie die MS-DOS-Eingabeaufforderung.

Unter Windows 95, 98, Me

3. Geben Sie am DOS-Prompt winipcfg ein und bestätigen Sie mit der Eingabetaste.

4. Wählen Sie den PPP-Adapter.

Unter Windows 2000/XP

3. Geben Sie am DOS-Prompt ipconfig ein und bestätigen Sie mit der Eingabetaste.

4. Sie sehen jetzt die IP-Konfiguration. Suchen die Angabe PPP-Adapter <name der Verbindung>

5. Merken oder notieren Sie sich die IP-Adresse.

6. Geben Sie am DOS-Prompt:

ping -f -l 1500 <notierte/gemerkte ip-adresse> <enter>

ein.

7. Verringern Sie den Wert 1500 solange, wie vom ping-Befehl die Meldung "Paket müsste fragmentiert werden, DF-Flag ist jedoch gesetzt." ausgegeben wird.

8. Den ermittelten Wert stellen Sie als MTU Wert ein.

RWIN (Maximale Datenlänge)

Hiermit legen Sie die Datenmenge fest die gesendet wird, bevor der Server auf eine Empfangsbestätigung wartet.

Windows benutzt einen Standardwert von 8192 Byte, der bei Internetverbindungen ungünstig ist, da Übertragungsfehler

auftreten können. Zur Berechnung des Wertes sollte man den MTU-Wert benutzen, die Formel lautet: (MTU-40)*4. Den Multiplikator sollten Sie dann schrittweise so lange erhöhen, bis Sie die optimale Einstellung gefunden haben.

TTL (Time to Live)

Dieser Wert bestimmt die Lebensdauer eines Datenpaketes über verschiedene Stationen hinaus. Der Windows Standardwert liegt bei 32 Stationen. Da das Internet aber ständig wächst, sind Werte über 100 sinnvoller.

Die Schalflächen "Optimieren für"

Verwenden Sie diese Schalflächen um Werte festzulegen, die für diese Verbindungsart sinnvoll sind.

VERGESSEN SIE NICHT WINDOWS NEU ZU STARTEN, OHNE NEUSTART HABEN DIE ÄNDERUNGEN KEINE WIRKUNG.

TESTEN DER GEÄNDERTEN VERBINDUNGSEINSTELLUNGEN

Sie können die geänderten Einstellungen testen. ConnectionOptimizer bietet hierzu bis zu 3 Messungen an, die Ergebnisse können anschließend miteinander verglichen werden.

Für den Test können Sie mehrere URLs (beginnend mit http://) oder Dateien im Netzwerk angeben. Zum Testen der Übertragung klicken Sie auf "Test starten". Wählen Sie danach die wievielte Messreihe für diesen Test verwendet werden soll.
DUN-Backup Mit DUN-Backup können die Einstellungen von DFÜ-Netzwerkverbindungen gesichert und z.B. bei einer Neuinstallation des PCs wiederhergestellt werden. Die gespeicherten Passworte können unter Windows 2000/XP nicht gesichert werden, diese müssen nach Wiederherstellung der Verbindungen von Hand eingegeben werden.


Traffic pro IP-Adresse

TrafficMonitor kann Periodensummen über die verbrauchte Datenmenge für ein oder mehrere IP-Adressen erstellen.

Hinweis:
Die Bestimmung der Traffic pro IP-Adresse ist nur möglich, wenn Sie den Packet-Treiber installieren und im TrafficMonitor die 3. Überwachungsoption verwenden.

Hinzufügen von IP-Adressen

Klicken Sie im Menü Konfiguration auf Programmkonfiguration. Wählen Sie Überwachung und klicken Sie auf "Weiter" (Überwachung LAN/WAN Verbindung mit Packet-Treiber muss gewählt sein). Klicken Sie jetzt auf "Traffic pro IP-Adresse", um die IP-Adresse(n) eingeben zu können, für die zukünftig eine Summierung pro Periode erfolgen soll.

Hinweis:
Die IP-Adresse müssen im richtigen Format eingegeben werden, ansonsten erkennt TrafficMonitor die IP-Adressen in den übertragenen Datenpaketen nicht.

Sollten Sie einen Filter gesetzt haben und gleichzeitig eine Periodesumme für die gefilterte IP-Adresse erstellen wollen, dann ist dies natürlich nicht möglich, da jeder Filter Vorrang besitzt.

Auswertung

Im Menü Extras können Sie auf "Traffic pro IP-Adresse" klicken, um live die Datenmenge für die eingegebenen IP-Adressen sehen zu können.

Ebenfalls ist es möglich einen Report erstellen zu lassen, klicken Sie dazu im Menü Extras auf "Report" und wählen Sie die Registerkarte "Traffic pro IP".

Siehe auch

Filtern von IP-Paketen

Reports erstellen


Traffic pro Port

TrafficMonitor kann Periodensummen über die verbrauchte Datenmenge für ein oder mehrere Ports erstellen.

Hinweis:
Die Bestimmung der Traffic pro Port ist nur möglich, wenn Sie den Packet Treiber installieren und im TrafficMonitor die 3. Überwachungsoption verwenden.

Hinzufügen von Ports

Klicken Sie im Menü Konfiguration auf Programmkonfiguration. Wählen Sie Überwachung und klicken Sie auf "Weiter" (Überwachung LAN/WAN Verbindung mit Packet-Treiber muss gewählt sein). Klicken Sie jetzt auf "Traffic pro Port", um die Ports eingeben zu können, für die zukünftig eine Summierung pro Periode erfolgen soll.

Hinweis:
Sollten Sie einen Filter gesetzt haben und gleichzeitig eine Periodensumme für den gefilterten Port erstellen wollen, dann ist dies natürlich nicht möglich, da jeder Filter Vorrang besitzt.

Auswertung

Im Menü Extras können Sie auf "Traffic pro Port" klicken, um live die Datenmenge für die eingegebenen Ports sehen zu können.

Ebenfalls ist es möglich einen Report erstellen zu lassen, klicken Sie dazu im Menü Extras auf "Report" und wählen Sie die Registerkarte "Traffic pro Port".

Siehe auch

Filtern von IP-Paketen

Reports erstellen


Warnung vor kostenpflichtigen Rufnummern

TrafficMonitor kann Sie vor kostenpflichtigen Rufnummern warnen, dazu muss das Zusatzmodul 0190 Warner als DLL installiert werden. Sie finden dieses Zusatzmodul unter http://www.trafficmonitor.de/download.htm.

Sollten Sie nur DSL nutzen und keine ISDN-Karte oder Analog-Modem (nicht DSL-Modem!) im PC haben, dann benötigen Sie den 0190 Warner nicht. Da DSL eine reine Netzwerkverbindung ist und darüber keine Telefongespräche geführt werden können.


Verbindungstrennung nach Download

Diese Funktion kann genutzt werden, um nach dem Download einer Datei, die Verbindung zum Internet trennen zu lassen. Sie können diese Funktion nur nutzen, wenn Sie die Verbindung zum Internet über das DFÜ-Netzwerk aufgebaut haben.

Sobald TrafficMonitor die Verbindung erkannt hat, wird der Menüeintrag "Trennung nach Download" im Menü des Symbols neben der Uhr und im Menü DFÜ-Netzwerk aktiviert.

Einrichtung der automatischen Verbindungstrennung

Beginnen Sie den Download. Klicken Sie auf "Trennung nach Download" im Menü des Symbols neben der Uhr. Im Dialog "Verbindungstrennung nach Download" klicken Sie auf "Aktivieren" und aktivieren Sie das Downloadfenster Ihres Browsers. Nach ca. 5 Sekunden ertönt ein Hinweiston und im Dialog "Verbindungstrennung nach Download" wird der Titel des Downloadfensters angezeigt. Klicken Sie auf "OK", um die automatische Verbindungstrennung zu aktivieren.

Hinweis:
Sie dürfen das, von TrafficMonitor, beobachtete Fenster nicht minimieren oder maximieren, ansonsten "denkt" TrafficMonitor der Download ist beendet.

Automatische Verbindungstrennung ausschalten

Klicken Sie wiederum im Menü des Symbols neben der Uhr auf "Verbindungstrennung nach Download". Im Dialog "Verbindungstrennung nach Download" klicken Sie auf "Abbrechen", um die automatische Verbindungstrennung auszuschalten.

Rechner nach Beenden des Downloads herunterfahren

Sollten Sie im Dialog "Verbindungstrennung nach Download" die Option "Rechner herunterfahren" aktiviert haben, dann wird, nach Abschluss des Downloads, Windows beendet. Vor dem Herunterfahren wird noch für 15 Sekunden (Standardwert) ein Hinweisfenster angezeigt. Klicken Sie in diesem Fenster auf "Abbrechen", um Windows nicht zu beenden.


TrafficMonitor im Netzwerk/auf entfernten Servern

Die Software TrafficMonitor ist normalerweise als Einzelplatz-Anwendung konzipiert. Es ist aber ebenfalls möglich TrafficMonitor auf einem oder mehreren PCs innerhalb eines Netzwerks zu installieren bzw. auf einem Server im Internet. Mit Hilfe des Zusatzprogramms TrafficMonitor-NetReport können Auswertungen über alle PCs durchgeführt werden.
Sollten Sie den Packet-Treiber in Verbindung mit dem "Promiscuous Mode" nutzen, dann kann die Datenmenge, je nach Aufbau des Netzwerks, mehrerer PCs aufgezeichnet und summiert werden.

TrafficMonitor auf mehreren PCs im Netzwerk

  • Installieren Sie den TrafficMonitor auf den Client-PCs (Mehrplatzlizenzen notwendig).
  • Downloaden Sie das Zusatzprogramm TrafficMonitor-NetReport von der Seite http://www.trafficmonitor.de/download3.htm.
  • Installieren Sie die Software TrafficMonitor-NetReport auf einen beliebigen Client-PC innerhalb des Netzwerks. Auf diesem PC kann kann TrafficMonitor ausgeführt werden, muss jedoch nicht.
  • Im Installationsverzeichnis von TrafficMonitor-NetReport finden Sie die DLL TMNetInt.dll. Kopieren Sie diese DLL auf die Client-PCs jeweils ins TrafficMonitor-Installationsverzeichnis. Beenden Sie TrafficMonitor und starten Sie es erneut, damit TrafficMonitor die DLL erkennt und lädt.
  • Starten Sie das Programm TrafficMonitor-NetReport und fügen Sie die einzelnen Client-PCs, auf denen TrafficMonitor läuft und die DLL TMNetInt.dll ins Programmverzeichnis kopiert wurde, hinzu.

TrafficMonitor-NetReport wird die einzelnen Client-PCs jetzt ansprechen und die aktuellen Daten anzeigen und Sie können Gesamtreports über alle Client-PCs erstellen. Mehr Informationen zu TrafficMonitor-NetReport entnehmen Sie der TrafficMonitor-NetReport Hilfe.

TrafficMonitor als Dienst

TrafficMonitor kann als Dienst unter Windows NT/2000/XP eingesetzt werden. Dazu downloaden Sie bitte das Zusatzprogramm "TrafficMonitor als Windows NT/2000/XP Dienst" von der Seite http://www.trafficmonitor.de/download3.htm. Der Dienst darf nur in der registrierten Version des TrafficMonitor (nach Eingabe des Freischaltcodes) verwendet werden.

Bitte beachten Sie:

  • Der Einsatz als Dienst ist nur sinnvoll, wenn TrafficMonitor ohne Benutzereingaben auf dem PC laufen soll. Auf Einzelplatz-PCs eines Privatanwenders ist der Dienst daher nicht sinnvoll.
  • Im Firmennetzwerk bzw. auf einem Server kann dies nützlich sein, um den PC-Nutzer TrafficMonitor nicht zu zeigen bzw. die Änderung der Programmeinstellungen zu verbieten.

TrafficMonitor auf einem Webserver

Sie können TrafficMonitor ebenfalls auf einem Webserver oder Proxy-Server (Windows NT/2000/XP) einsetzen. Zu diesem Zweck muss TrafficMonitor als Dienst ausgeführt werden, da meistens kein Nutzer am Server angemeldet ist. Ebenfalls ist es möglich das Programm TrafficMonitor-NetReport einzusetzen, um live die Daten des Servers abfragen zu können.

Technisches zum Programm TrafficMonitor-NetReport

Die DLL TMNetInt.dll wird von TrafficMonitor beim Programmstart geladen und initialisiert. TrafficMonitor agiert als Server auf dem lokalen PC/Webserver und überwacht den Port 31111. Sollten Sie eine Firewall verwenden, dann muss dies entsprechend gestattet werden.
Die Kommunikation TrafficMonitor-NetReport und TrafficMonitor auf dem Client-PC wird über das TCP/IP Protokoll unverschlüsselt durchgeführt. Es werden dabei keine persönlichen Daten übertragen, nur die angefallenen Datenmengen, die TrafficMonitor-NetReport benötigt, um die aktuellen Daten anzuzeigen bzw. Reports erstellen zu können.

Siehe auch

Promiscuous Mode


Informationen zu RouterControl

Mit RouterControl kontrollieren Sie den Online-Status und weitere Eigenschaften Ihres Routers. Die Software bietet ebenfalls die Möglichkeit die Verbindung durch den Router trennen oder aufbauen zu lassen.

RouterControl arbeitet derzeit nur mit DSL Routern zusammen, die über eine Weboberfläche verfügen. Der Zugriff über Telnet wird nicht unterstützt, da dies eine Sicherheitslücke darstellen könnte.

Ist RouterControl Version 1.20 auf Ihrem PC installiert, dann können Sie mit der Software TrafficMonitor zeitgenaue Erfassungen der Verbindungszeit durchführen. Die erfassten Zeiten stimmen nicht 100%tig überein, da RouterControl den Status online/offline nur abhängig vom eingestellten Aktualisierungsintervall bestimmen kann.

RouterControl ist Freeware für Privatanwender, gewerbliche Anwender müssen eine Lizenz für diese externe Software erwerben.

Mehr Informationen zur Software RouterControl finden Sie auf der Webseite http://www.routercontrol.de/

Hinweis
Sollte Ihr Router nicht in der Software RouterControl erfasst sein bzw. die Firmware-Version stimmt nicht überein, dann können Sie Ihren Router mit dem Editor erfassen. Den Editor erhalten Sie ebenfalls auf der Seite http://www.routercontrol.de/ . Eine Erfassung Ihres Routers durch den Autor der Software wird nicht durchgeführt.
Support wird für die Software RouterControl nur für die registrierte Version der Software angeboten.


Probleme bei Nutzung des TrafficMonitor

Wie erhalte ich Hilfe zum TrafficMonitor?

Besuchen Sie das Support-Forum und suchen Sie nach einer Antwort auf Ihre Frage oder stellen Sie Ihre Frage direkt im Forum.

Alternativ können Sie natürlich auch eine E-Mail an den Support senden oder die Hotline anrufen.

TrafficMonitor gibt die Meldung "Error on loading Winsock2 library (WS2_32.dll) usw." aus.

Laden Sie sich das Windows Socket 2 Update für Windows 95.

Ich erhalte ständig den Fehler "Socket-Error:..."

beim Abrufen/Versenden von E-Mails.

  1. Prüfen Sie die Angabe des POP3-Servers unter Menü Konfiguration - Programmkonfiguration - E-Mail-Check für das jeweilige E-Mail-Konto.
  2. Tritt der Fehler beim Versand von E-Mails durch TrafficMonitor auf, dann prüfen Sie Angabe des SMTP-Servers unter Menü Konfiguration - Programmkonfiguration - Weitere Server.
  3. Prüfen Sie ob eine Verbindung zum Internet besteht,
  4. Sollten Sie ein Firewall nutzen, dann prüfen Sie ob Sie den Internetzugriff durch TrafficMonitor in der Firewall (Port 25, 110) auch erlaubt haben.

Das Online-Update oder der Zeitabgleich funktioniert nicht.

Sollten Sie ein Firewall nutzen, dann prüfen Sie ob Sie den Internetzugriff durch TrafficMonitor in der Firewall auch erlaubt haben.

Es wird keine Datenmenge angezeigt

  1. Prüfen Sie unter Menü Konfiguration - Programmkonfiguration - Überwachung, ob der korrekte Netzwerkadapter/ISDN-Gerät eingestellt ist. Siehe auch "Der erste Start des TrafficMonitor"
  2. Sollten Sie die Option "an DFÜ-Netzwerk koppeln" nutzen, dann prüfen Sie ob Sie die korrekte DFÜ-Netzwerk-Verbindung ausgewählt haben bzw. ob der Verbindungsaufbau überhaupt über das DFÜ-Netzwerk aufgebaut wird, z.B. die Verbindung über einen Router oder über die AVM FRITZ!web DSL Software ist keine DFÜ-Netzwerk-Verbindung.

Die Netzwerkkarte wird vom Packet-Treiber nicht erkannt

Sollte die Netzwerkkarte nicht erkannt werden, dann prüfen Sie die korrekte Installation des Packet-Treiber, zur Not verwenden Sie eine ältere Version (nicht unter Windows XP). Wird die Netzwerkkarte weiterhin nicht erkannt, dann ist diese nicht NDIS kompatibel.

Es wird die Meldung ausgegeben "Can't open network adapter!" oder "Can't set network adapter in promiscuos mode."

TrafficMonitor konnte den Netzwerkadapter nicht öffnen, entweder ist dieser nicht mehr vorhanden oder inkompatibel. Es kann in diesem Fall nur die 2. Überwachungsvariante ohne Packet-Treiber genutzt werden.

Es wird die Meldung ausgegeben "Not enough memory to set a xxK buffer." oder "Error while allocating packet buffer."

Es steht nicht genügend Hauptspeicher zur Verfügung, um den benötigten Pufferspeicher für den Packet-Treiber zu reservieren. Prüfen Sie ob genügend Hauptspeicher bzw. Platz für die Auslagerungsdatei vorhanden ist.


So erreichen Sie den Support

Mirko Böer
Softwareentwicklungen
Prinzenweg 14

D-04277 Leipzig

Telefon: 0341/8632842
Mobil: 0179/1317529
Fax: 0341/8632843

E-Mail Adresse: info@trafficmonitor.de

TrafficMonitor im Internet: http://www.trafficmonitor.de/

Support-Forum: http://board.superscripte.de/

ICQ UIN : 193477


Lizenzbestimmungen für die Nutzung und Weitergabe der Software

Das Programm steht unter dem rechtlichen Schutz der Urheber- und Handelsgesetze des Landes, in dem es veröffentlicht, vervielfältigt bzw. genutzt wird.

Mirko Böer Softwareentwicklungen, Prinzenweg 14, 04277 Leipzig, Deutschland, nachfolgend 'Lizenzgeber' genannt, besitzt alle Rechte an dem Programm (Software) und gestattet die Nutzung ausschließlich unter der Voraussetzung, dass die nachfolgend aufgeführten Lizenzbedingungen vom Nutzer anerkannt und eingehalten werden. Es kommt damit zwischen ihm, dem Lizenznehmer, und dem Lizenzgeber der vorliegende Lizenzvertrag zustande:

1. Installation

Der Lizenzgeber weist Sie ausdrücklich darauf hin, dass vor der Installation jeglicher neuer Software auf Ihrem System eine Datensicherung erfolgen sollte, um einem eventuellen Verlust Ihrer Daten vorzubeugen. Diese Sicherheitsmaßnahme sollte auch bei der Installation dieser Software erfolgen. Falls Sie Ihre Daten noch nicht gesichert haben sollten, raten wir dringend, die Installation sofort abzubrechen, Ihre Daten zu sichern und erst darauffolgend die Installation neu zu starten. Darüber hinaus ist es empfehlenswert in regelmäßigen Abständen Datensicherungen durchzuführen.

2. Gewährleistung / Haftung

Eine Gewährleistung für eine fehlerfreie Funktionalität des Programms wird von der Lizenzgeber nicht übernommen. Der Lizenzgeber gewährleistet für den Fall der Übermittlung des Programms auf einem Datenträger die einwandfreie Lesbarkeit des Mediums zum Zeitpunkt der Übergabe, soweit der Einsatz durch den Lizenznehmer unter normalen Betriebsbedingungen und unter Beachtung üblicher Instandhaltungsmaßnahmen der Datenverarbeitungsanlage erfolgt.

Der Lizenzgeber übernimmt keine Haftung für die Fehlerfreiheit der Software, insbesondere nicht dafür, dass die Software den Anforderungen und Zwecken des Erwerbers genügt oder mit anderen von ihm ausgewählten Programmen zusammenarbeitet.

Der Lizenzgeber haftet für einen vorsätzlich und/oder grob fahrlässig herbeigeführten Schaden unbeschränkt. Auch beim Fehlen einer zugesicherten Eigenschaft haftet der Lizenzgeber für alle darauf zurückzuführenden Schäden ohne Beschränkung. Bei leichter Fahrlässigkeit haftet der Lizenzgeber, soweit hinsichtlich der Leistungserbringung Verzug vorliegt, die Leistung unmöglich geworden ist oder eine ihr obliegende Kardinalpflicht verletzt wurde, für darauf zurückzuführende Personenschäden unbeschränkt. Für Sach- und Vermögensschäden, mit deren Eintritt bei Vertragsabschluss vernünftigerweise zu rechnen war. In jedem Fall beschränkt sich die Haftung auf die Höhe des Zweifachen des gezahlten Kaufpreises (Lizenzgebühr, Registrierungsgebühr), unabhängig davon, ob es sich um Ansprüche des Vertragsrechtes, um Schadensersatzansprüche oder andere Haftungsansprüche handelt. Befindet sich der Lizenzgeber während des Eintritts der Unmöglichkeit in Verzug, so haftet er für den durch die Unmöglichkeit ihrer Leistung eingetretenen Schaden ohne Beschränkung; nicht jedoch für den Fall, in dem der Schaden auch bei rechtzeitiger Leistung eingetreten wäre. In allen übrigen Fällen ist die Haftung ausgeschlossen. Die Haftung nach dem Produkthaftungsgesetz bleibt unberührt.

3. Nutzungsumfang

Die Software ist urheberrechtlich zugunsten des Lizenzgebers geschützt. Veröffentlichungs-, Vervielfältigungs-, Bearbeitungs- und Verwertungsrecht an der Software liegen allein beim Lizenzgeber. Alle Urheberrechts- und sonstige in der Software befindlichen Vermerke wie Registriernummern und Hinweise auf den Lizenzgeber dürfen nicht entfernt werden. Jede weitere Einbringung in andere Software jeglicher Art wird dem Lizenznehmer untersagt.

a. Abweichende Bedingungen für die Shareware-Version der Software:

Sie erkennen die Shareware-Version daran, dass beim Programmstart ein Shareware-Hinweisfenster mit den verbleibenden Testtagen und/oder dem Hinweis "Diese Version ist Shareware" erscheint. Dieses Fenster muss bei jedem Programmstart bestätigt werden, bevor die Software genutzt werden kann.

Das Programm wird herausgegeben, wie es ist, und darf in der vorliegenden Version nur unter Berücksichtigung der nachfolgenden Einschränkungen frei benutzt werden:

Die Software darf in unmodifizierter Form, wie es vom Lizenzgeber zur Verfügung gestellt wurde, vervielfältigt, veröffentlicht und verbreitet werden, soweit keine Gebühren für die Nutzung, Verteilung, Veröffentlichung, Verbreitung und/oder Vervielfältigung erhoben werden.

Die kostenlose Nutzung der Software ist auf 35 Tage beschränkt.

Danach ist der Nutzer verpflichtet, alternativ die weitere Nutzung zu unterlassen oder eine kostenpflichtige Nutzungslizenz an der Software zu erwerben.

Der Lizenzgeber weist darauf hin, dass die Software, in der jeweils aktuellen Shareware Version, auch von beliebigen Hard- und Software-Herstellern oder Händlern einschließlich Shareware-Versendern, CD-ROM-Herstellern und Zeitschriften-Verlagen zur Aufnahme auf Heft-CDs, sowie beliebigen Anbietern von Software-/Hardware und Dienstleistungen kostenlos verteilt, verbreitet und vervielfältigt werden darf, soweit keine, die üblichen Entgelte für Shareware-Programme und -Sammlungen übersteigende Beträge verlangt werden.
Im Zusammenhang mit der Veröffentlichung sind Dritte darauf hinzuweisen, dass es sich bei der Software um ein Shareware-Programm handelt. Eine entgeltliche Verteilung, Verbreitung oder Vervielfältigung des Programms wird ausdrücklich untersagt.

b. Abweichende Bedingungen für die lizenzierte Version:

Sie erkennen die lizenzierte Version an dem Eintrag "Registriert für..." beim Programmstart und/oder im Startfenster oder Info-Fenster der Software. Während der Nutzung der Software wird die Angabe "..." durch einen Hinweis auf den jeweiligen Lizenznehmer ersetzt.

Der Lizenzgeber gewährt dem Lizenznehmer für die Dauer des vorliegenden Vertrages ein einfaches, nicht ausschließliches und persönliches Recht, die Software auf einem einzelnen Personal Computer und nur an einem Ort, zu nutzen. Jede weitergehende Nutzung ist nicht gestattet.

Dem Lizenznehmer ist es insbesondere untersagt,

  • die Software oder einzelne Programmteile an Dritte weiterzugeben oder einem Dritten auf andere Weise zugänglich zu machen, insbesondere in Form der Leihe oder Miete;
  • die Software über ein Netz oder einen Datenübertragungskanal von einem Computer auf einen anderen Computer zu übertragen;
  • die Software abzuändern, zu übersetzen, zurückzuentwickeln, zu dekompilieren oder disassemblieren;
  • abgeleitete Werke zu erstellen;

Der Lizenznehmer erhält durch den Erwerb des Programms allein das Eigentum an einem körperlichen Datenträger, soweit nicht die Überlassung des Lizenzmaterials auf dem Weg der Datenfernübertragung erfolgt. Bei beiden Überlassungsalternativen ist ein Erwerb von weitergehenden Rechten als den benannten nicht verbunden.

Das Anfertigen einer (einzigen) Reservekopie ist nur zu Sicherungszwecken zulässig, insofern die Software auf einem Datenträger geliefert wurde.

4. Dauer des Vertrages

Der Vertrag wird auf unbestimmte Zeit geschlossen. Jede Zuwiderhandlung des Lizenznehmers gegen die Lizenzbestimmungen verwirkt das Nutzungsrecht, ohne dass es seitens des Lizenzgebers einer Kündigung bedarf.

5. Schadensersatz bei Vertragsverletzung

Der Lizenznehmer haftet für alle Vermögensschäden, die der Lizenzgeber aufgrund von Verletzungen des Urheberrechts oder einer Verletzung dieser Vertragsbestimmungen entstehen.

6. Änderungen und Aktualisierungen (Updates)

Der Lizenzgeber ist berechtigt, die Software nach eigenem Ermessen zu aktualisieren. Er ist nicht verpflichtet, dem Lizenznehmer etwaige Aktualisierungen zur Verfügung zu stellen. Etwaige Aktualisierungen der Software sind immer kostenfrei.
Der Lizenznehmer wird per E-Mail über Produktneuerungen informiert, insofern eine gültige E-Mail Adresse bei Lizenzierung der Software angegeben wurde. Der Lizenznehmer kann frei entscheiden, ob er die Aktualisierung der Software auf eigene Kosten aus dem Internet lädt und die Aktualisierung installiert.

7. Produktnamen und Warenzeichen

Alle in diesem Text, der Dokumentation und der Software verwendeten Produktnamen und eingetragenen Warenzeichen werden hiermit als Eigentum ihrer Besitzer anerkannt, unabhängig davon, ob sie als solche gekennzeichnet sind oder nicht.

8. Sonstiges

Softwarebedingt wird keine Gewähr für die Richtigkeit der erfassten Datenmenge und berechneten Kosten übernommen.

Sollte eine der Bestimmungen, dieser Lizenzbestimmungen, unwirksam sein, so wird davon die Wirksamkeit der übrigen Bestimmungen nicht berührt. Anstelle der unwirksamen Bestimmungen gelten solche wirksamen Bestimmungen als vereinbart, die in ihrem Sinn der Absicht der unwirksamen Bestimmungen zugunsten des Lizenzgebers am nächsten kommen.

Leipzig, im März 2003


Registrierung des TrafficMonitor

Für ganz eilige die Bankverbindung ist an dieser Stelle im angezeigten Dokument zu finden. Informieren Sie sich jedoch bitte zuerst über die unterschiedlichen Versionen für Privat-Nutzer, Kommerzielle Nutzer und registrierte Gebührenzähler WT-Rate Nutzer.

TrafficMonitor wird nach dem Sharewareprinzip vertrieben.

Mit dieser Shareware Version haben Sie die Möglichkeit, den TrafficMonitor ausführlich zu testen. Sie können somit sehen, ob das Programm Ihre Ansprüche voll erfüllt. Nach 35 Kalendertagen (nach mehr als 5 Starts an einem Tag geht 1 Testtag verloren) müssen Sie sich jedoch entscheiden, ob Sie das Programm weiterhin nutzen möchten. Sollten Sie nach Ablauf der Testzeit entscheiden das Programm nicht weiter zu nutzen, was sehr Schade wäre, dann sind Sie verpflichtet die gesamte Anwendung von Ihrem Rechner zu entfernen. Wenn Sie das Programm weiterhin nutzen möchten, so müssen Sie sich registrieren und eine Nutzungslizenz erwerben.

Wie hoch ist die Registrierungsgebühr?

Mit der Registrierung (und Bezahlung) des Freischaltcodes für die Software TrafficMonitor erwerben Sie ein zeitlich unbegrenztes Nutzungsrecht für die aktuell registrierte Version und allen Folgeversionen.

Das Nutzungsrecht wird in Form eines Freischaltcodes ausgegeben, der für einige Versionen gilt. Sollte es notwendig sein den Freischaltcode zu ändern, dann können Sie den neuen Freischaltcode beim Autor der Software erfragen bzw. im Internet abfragen.

Höhe der Registrierungsgebühr

Die Registrierungsgebühr ist nach Anwenderkreisen gestaffelt:

Anwenderkreis | Höhe der Registrierungsgebühr pro Arbeitsplatz
Privatanwender; Personen oder gemeinnützige Vereine, die planen die Software für private Zwecke einzusetzen (keine kommerzielle Nutzung). | 13,00 EUR
Firmen, Unternehmen oder Privatpersonen, die planen die Software für kommerzielle Zwecke bzw. auf kommerziell verwendeten PCs zu verwenden. | 28,00 EUR
Alle Preise inkl. Mehrwertsteuer.
Informationen zu Mehrplatzlizenzen finden Sie im Internet unter http://www.trafficmonitor.de/
Sie möchten die Software Ihren Kunden weiterempfehlen? Dann beachten Sie unser Partnerprogramm.

Vorteile der Registrierung

  • Sie erhalten das Recht zur dauerhaften Nutzung des Programms TrafficMonitor, dies gilt auch für zukünftige Updates der Software. Die Updates können Sie jederzeit von der Seite http://www.trafficmonitor.de/ downloaden.
  • Der Hinweisbildschirm beim Start des TrafficMonitor verschwindet, auch das Startfenster lässt sich abschalten.
  • Sie werden über neue Versionen per E-Mail informiert.
  • Bei Problemen erhalten Sie Unterstützung per E-Mail, ICQ oder Telefon.
  • Sie unterstützen mit Ihrer Registrierung die Weiterentwicklung des Programms TrafficMonitor.

Wie läuft die Registrierung ab?

Die Registrierung ist auf folgende Arten möglich:

  1. Ausführung der Online-Registrierung direkt im Programm TrafficMonitor, klicken Sie dazu im ? –Menü auf Online-Registrierung. Sie werden danach mit der Internet-Seite http://www.trafficmonitor.de/ verbunden. Auf der Seite finden Sie nochmals die Versionsunterschiede und die Möglichkeit den Freischaltcode zu erwerben
  2. Registrierung auf der Webseite, in dem Sie einfach http://www.trafficmonitor.de/ in Ihrem Internet-Browser aufrufen bzw. den Link einfach anklicken.
  3. Registrierung per Post (nicht empfohlen)

  4. Registrierung per E-Mail (nicht empfohlen)

Nachdem die Registrierungsgebühr beim Autor der Software eingetroffen ist, erhalten Sie den Freischaltcode entweder per E-Mail (schnellste Art) oder per Post zugesandt. Den Freischaltcode geben Sie einfach in die Software ein, damit wird aus der Shareware-Version die Vollversion. Informationen wo und wie der Freischaltcode eingegeben werden muss, erhalten Sie zusammen mit dem Freischaltcode.

Wie kann die Registrierungsgebühr beglichen werden?

Es stehen folgen Zahlungsarten zur Verfügung

  • Zahlung per Kreditkarte oder Lastschrift direkt auf der Webseite http://www.trafficmonitor.de/

  • Zahlung in bar oder als Scheck direkt beim Autor der Software

    Schicken Sie hierzu bitte Ihre Zahlung mit dem Registrierungsformular, siehe Datei Register.doc im Programmordner, an den Autor.
    (Aus dem Ausland (nicht aus Deutschland) werden keine Schecks akzeptiert!)

    Die Versendung von Bargeld ist nicht zu empfehlen, wenn Sie dies tun, ist es Ihr Risiko!

  • Zahlung per Banküberweisung

    Bitte füllen Sie das Registrierungsformular auf der Seite http://www.trafficmonitor.de/ aus. Sie erhalten damit eine eindeutige Bestellnummer, Rechnung und die Bankverbindung mitgeteilt.

    Bei Überweisungen aus dem Ausland, also nicht aus Deutschland, erheben die Banken zusätzlich bis zu 10 EUR an Bankgebühren, diese müssen auf die Registrierungsgebühr aufgeschlagen werden! Erkundigen Sie sich bei Ihrer Bank, wie hoch diese Gebühren sind. Meistens ist es günstiger mit Kreditkarte zu bezahlen.

Versand der Software auf Diskette, CD oder per E-Mail

Der Versand der Software auf einem Datenträger oder per E-Mail wird nicht durchgeführt, sollten Sie dies wünschen, so wird eine zusätzliche Gebühr von 6,00 EUR pro versandte Version fällig (egal ob E-Mail oder gelbe Post). Die billigere Variante ist das Herunterladen der jeweiligen Version von der Web-Seite.

Bitte lesen Sie vorher unbedingt die Lizenzbestimmungen.

Bitte diese Formulare nur verwenden, wenn Sie kein Zugriff auf das Internet haben, ansonsten füllen Sie bitte das Registrierungsformular auf der Seite http://www.trafficmonitor.de/ aus.

Registrierungsformular Seite 1

Registrierungsformular Seite 2


Empfehlen Sie TrafficMonitor Ihren Kunden

Vertreiben Sie die Software TrafficMonitor und nehmen Sie damit Teil am Erfolg unserer Software!

Werden Sie jetzt unser Partner!

Sie finden die Software SuperMailer sehr nützlich? Dann empfehlen oder verkaufen Sie die Software an Ihre Kunden oder Bekannten und verdienen dabei auch noch ein paar Euro nebenbei! Keine Vertragslaufzeit, keine Mindestabnahme, keine Bindung!

Wie hoch ist der Rabatt?

Als Partner erhalten Sie die Lizenzen von uns zu einem Händlerrabatt von 25% - ohne Mindestabnahmeverpflichtung!

Sie gehen keinerlei Risiken ein und brauchen die Lizenzen erst zu erwerben, wenn Sie einen Abnehmer dafür gefunden haben. Selbstverständlich übernehmen wir den Software-Support. Sie binden sich lediglich an den jeweils geltenden Verkaufspreis.

Beispielrechnung | Verkaufspreis
z.B. Software SuperMailer | 34,95 EUR
Partnerpreis -25% | 26,21 EUR
Ihr Erlös | 8,74 EUR
Verkaufspreis für den Kunden weiterhin. | 34,95 EUR

Hinweise:

  • Der Wiederverkäufer-Rabatt gilt nur für Einzelplatzlizenzen. Mehrplatzlizenzen können über das Partnerprogramm nicht erworben werden.

  • Es ist nicht gestattet vergünstigte Lizenzen für eigene Zwecke zu erwerben.

Mehr Informationen zum Partnerprogramm finden Sie auf der Webseite http://www.wt-rate.com/reseller.htm


Willkommen

Willkommen bei

TrafficMonitor

Das unentbehrliche Internettool.

Internet: http://www.trafficmonitor.de/

E-Mail Support: support@trafficmonitor.de

Copyright © 2000-2003 Mirko Böer
Alle Rechte vorbehalten.


So bekommen Sie das Programm ICQ

Sie erhalten das Programm ICQ auf der Web-Site http://www.icq.com. Das Programm ist in englischer Sprache und kann nur verwendet werden, wenn Sie Ihre Internet - Verbindung über das DFÜ - Netzwerk aufbauen bzw. bei einer Standleitung zum Internet.

Mit Hilfe dieses Programms können Sie mit uns kommunizieren. Störungen durch andere Leute sind ausgeschlossen, da jeder Nutzer eine eigene (einmalige) ID erhält, nur wer selbst ein ID besitzt und meine ID kennt, kann sich mit mir in Verbindung setzen.


Registrierung per E-Mail

Registrierungsformular (Word-/WordPad) per E-Mail verschicken

Nachdem Sie den für Sie zutreffenden Betrag überwiesen haben, senden Sie eine E-Mail mit dem Registrierungsformular (Text oder WordPad - Format!). Aktivieren Sie unbedingt die Option Empfangsbestätigung Ihres E-Mail-Programms (insofern vorhanden). Jede E-Mail, die den Autor erreicht, wird damit bestätigt. Sollten Sie nach ca. 14 Tagen keine Antwort erhalten, senden Sie Ihre E-Mail nochmals ab. (auch 2. E-Mail Adresse verwenden) Sollte dies mehrfach erfolglos sein, dann senden Sie die Informationen per Post (auf ausreichende Frankierung achten!).


Registrierungsformular TrafficMonitor

Registrierungsformular TrafficMonitor Seite 1 / 2

Bitte drucken und fuellen Sie dieses Formular aus und senden es an:

Mirko Boeer

Prinzenweg 14

D-04277 Leipzig

E-Mail Adresse: registrierung@trafficmonitor.de

Es werden nur Formulare bearbeitet, bei denen die folgenden Informationen vollstaendig ausgefuellt wurden.

Absender:

(Bitte keine Postfaecher angeben!)

Name: ............................................................... Vorname: ...............................................................

Strasse: .............................................................................................................................................

PLZ, Ort: ..........................................................................................................................................

E-Mail: ...................................................................................................

(falls vorhanden)

JA, ich moechte mich fuer das Programm TrafficMonitor registrieren lassen.

Anzahl Lizenzen: ......

Den Betrag von ...... EUR habe ich (Betrag bitte dieser Seite entnehmen.)

in bar oder als Scheck beigelegt.

an den Autor ueberwiesen.

Ich moechte den Freischaltcode, der auch fuer alle Folgeversionen Gueltigkeit hat, per (Bitte ankreuzen!)

Post erhalten (zusätzlich 2,00 EUR).

E-Mail erhalten (zusätzlich 0,00 EUR).

.......................................................................................................................................................................................

Datum, Unterschrift (Nicht vergessen! Beim Versand per E-Mail ist die Unterschrift nicht unbedingt notwendig).

TrafficMonitor v4.10 - Registrierung Seite 1/2


Registrierungsformular TrafficMonitor

Registrierungsformular TrafficMonitor Seite 2 / 2

Freiwillige Angaben:

Telefonnummer: ..................................................... Alter: ............

(fuer eventuelle Rueckfragen)

verwendetes Betriebssystem: Windows ..............

Woher haben Sie die Shareware - Version des Programms erhalten? (Freunde, Mailbox, Internet usw.)

..............................................................................................................................................................

..............................................................................................................................................................

Haben Sie Fehler gefunden oder Verbesserungsvorschlaege, um TrafficMonitor noch besser zu machen? (Neue Vorschlaege sind wirklich willkommen!)

..............................................................................................................................................................

..............................................................................................................................................................

..............................................................................................................................................................

Wir versichern Ihnen: Die von Ihnen angegebenen Daten werden ausschließlich für die Registrierung des TrafficMonitor verwendet und nicht an Dritte weitergegeben!

Vielen Dank für Ihre Registrierung!

Bankverbindung:
Mirko Böer Kto.Nr. 1895145160 BLZ 860 555 92 IBAN DE98 8605 5592 1895 1451 60 BIC WELADE8LXXX bei Sparkasse Leipzig als Zahlungsgrund unbedingt Teil Ihrer Postanschrift und TrafficMonitor angeben!

TrafficMonitor v4.10 - Registrierung Seite 2/2


(Untitled)

Online - Registrierung auf der Webseite http://www.trafficmonitor.de/

Bei Banküberweisung

Nachdem Sie den für Sie zutreffenden Betrag überwiesen haben, verbinden Sie sich mit obengenannter Web-Seite. Klicken Sie auf "Registrierung", wählen Sie die korrekte Registrierungsvariante, füllen Sie das Formular vollständig aus und versenden Sie es. Nach einiger Zeit (max. 3 Tage) erhalten Sie eine Bestätigung vom Autor.

Sobald Ihre Zahlung eingegangen ist, wird Ihnen der Registrierungscode per E-Mail oder per Post (nach Wunsch) zugesandt.

Bei Kreditkartenzahlung, Lastschrift oder paybox

Bei Zahlung mit Kreditkarte oder Lastschrift erhöht sich die Registrierungsgebühr um eine Gebühr für die Abwicklung der Zahlung. Weitere Informationen zu diesen Zahlungsarten finden Sie auf der Webseite http://www.trafficmonitor.de


(Untitled)

Registrierung per Post

Im Programmordner befindet sich das Registrierungsformular im Word - Format (WordPad). Sie finden das gleiche Registrierungsformular nochmals hier in der Hilfe. Drucken Sie das Registrierungsformular und füllen Sie es aus. Sollten Sie keinen Drucker besitzen, schreiben Sie bitte einen Brief mit den entsprechenden Angaben. Geben Sie dabei unbedingt an, dass Sie sich für trafficmonitor Version ... registrieren lassen möchten. Senden Sie Ihre Bestellung per Post (ausreichend frankiert!) an den Autor.

Nach Eingang Ihrer Zahlung, geht Ihnen ein Brief oder eine E-Mail (nach Wunsch) mit dem erforderlichen Registrierungscode zu.