CloneCDマニュアル

CloneCD３　ユーザーマニュアル
  マニュアル　目次
ソフトウェア製品仕様許諾契約書
本マニュアルをお読みになる前に、こちらを必ずお読みください。
CloneCDのインストールとアンインストール
CloneCDのインストール
1

CloneCDのアンインストール
4
CloneCDの起動と終了
CloneCDの起動方法
5

CloneCDの終了方法
5
操作画面について
メインウィンドウ解説
06

各ボタンの解説
11

イメージファイルに読み込む | 11
イメージファイルから書き込む | 13
CDのコピー | 15
CDの消去 | 18
CloneCDを使用する
CDをバックアップする
19
CD-TEXT入りのCDやカラオケCDをバックアップする
21
オンザフライでCDをバックアップする
24
付録
ＦＡＱ集
26

CloneCDのプログラムに関するFAQ | 26
CDの読み込みに関するFAQ | 27
CDの書きこみに関するFAQ | 27
対応ドライブに関するFAQ | 28
バックアップに関するFAQ | 28
そのほかのFAQ | 28
CloneCD　RAW-DAO書き込み対応CD-R/RWドライブ表
29
CloneCD付属プログラムについて
30
お問い合わせ先
31

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.


CloneCD3 ソフトウェア製品仕様許諾契約書

CloneCD３　ユーザーマニュアル
  ソフトウェア製品仕様許諾契約書
重要
重要─以下のソフトウェア使用許諾条項を注意してお読みください。本使用許諾契約書（以下「本契約書」といいます）は、下記に示されたソフトウェア製品（以下「本ソフトウェア製品」といいます）に関してお客様（個人または法人のいずれであるかを問いません）とプロジーグループ株式会社（以下、「当社」といいます）及びElaborate Bytes, Oliver Kastl（以下「Elaborate Bytes」といいます）との間に締結される法的な契約書です。本ソフトウェア製品には、コンピューターソフトウェアおよびそれに関連した媒体、 ユーザーズマニュアルなどオンラインの電子文書などを含みます。本ソフトウェア製品をインストール、複製、ダウンロード、または使用することによって、お客様は本契約書に記載された全ての条項に拘束されることに同意されたものとします。本契約書の条項の一部あるいは全てに同意されない場合、当社およびElaborate Bytesは、お客様に本ソフトウェア製品のインストール、使用または複製のいずれも許諾できません。

本ソフトウェア製品
製品名 | CloneCD 3
ライセンス数 | 1ライセンス
本ソフトウェア製品は、著作権法および著作権に関する条約をはじめ、その他の無体財産権に関する法律ならびにその条約によって保護されています。本ソフトウェア製品は販売されるものではなく使用を許諾されるものです。従いまして、お客様が本ソフトウェア製品を使用されるにあたっては以下の条項に同意していただく必要があります。
１．ライセンスの許諾
1）使用権
   お客様は、本ソフトウェア製品のコピー１部を特定の１台のコンピュータ上にインストールして使用することができます。また、本ソフトウェア製品の旧バージョンにつきましては、そのコピー１部を本ソフトウェア製品がインストールされている特定のコンピュータ上にインストールしておくことができますが、別途ライセンスを有していない限り、本ソフトウェア製品あるいは旧バージョンの１部のコピーのいずれかを使用することができ、両方を同時に使用することはできません。
2）使用権の移管
   お客様は、新たにライセンスを取得することなく本ソフトウェア製品を他のコンピュータに移管することができますが、この場合、本ソフトウェア製品は移管前のコンピュータから完全に消去されなければなりません。

２．その他の権利と制限
1)ユーザーサポートサービス
   当社は、本ソフトウェア製品に関するユーザーサポートサービス（以下、「サポート」といいます）をお客様に提供します。サポートについては、ユーザーズマニュアル、オンラインドキュメント、または当社提供の印刷物などに記載されている規定に基づいてご利用になれます。サポートの一環としてお客様に提供された追加のソフトウェアは、本ソフトウェアの構成部分とみなされ、本契約書の条件および条項が適用されます。
2）本ソフトウェア製品の返品
   ダウンロードという販売形態のため、当社は、本ソフトウェアの返品・返金を、一切、受け付けることができません。
   3）本ソフトウェア製品の譲渡
   ソフトウェアという形態の性質上、譲渡は一切できないものとします。
   4）レンタル
   お客様は有償無償を問わず、本ソフトウェア製品をレンタルまたはリースすることはできません。
   5）構成部分の分離
   本ソフトウェア製品は１つの製品として許諾されています。その構成部分を分離して複数のコンュータで使用することはできません。
   6）アップグレード
   お客様が本契約書の条項および条件に違反した場合、当社およびElaborate Bytesは、他
の権利を害することなく本契約を終了することができます。そのような場合、お客様は本ソフトウェア製品の複製物およびその構成部分を全て破棄しなければなりません。

３．アップグレード
   本ソフトウェア製品がアップグレード製品である場合、お客様は、本ソフトウェア製品を使用するためには、当社によってアップグレード製品であると指定されているソフトウェア製品（特定のバージョンまで指定することもあります）を使用するためのライセンスを取得していなければなりません。アップグレード版であるソフトウェア製品は、そのアップグレードの対象となる製品の代替、あるいはこれに追加されるものです。
お客様は、アップグレードにより得られたソフトウェア製品を、本契約書の条項に従ってのみ使用することができます。本ソフトウェア製品は複数のコンピュータプログラムのコンポーネントから成りますが、本ソフトウェア製品がその特定のコンポーネントのアップデーター（パッチプログラム）として提供されている場合は、お客様は本ソフトウェア製品を１つの製品としてのみ使用または譲渡できるものとし、各構成部分を分離して複数のコンピュータ上で使用することはできません。

４．著作権
1）複製の制限
   本ソフトウェア製品（本ソフトウェアに組み込まれたイメージやテキストなどを含みますがそれだけに限りません）、付属のマニュアルなどの文書、および本ソフトウェア製品の複製物についての著作権は、当社またはその供給者が有するものであり、本ソフトウェア製品は著作権法の規定によって保護されています。したがって、お客様は本ソフトウェア製品を他の著作物と同様に扱わなければならず、事前の書面による許可なく、電子的、機械的、その他のいかなる方法や形式においても、ソフトウェアやマニュアルなどを複製してはいけません。
2）リバース・エンジニアリングの禁止
   本ソフトウェア製品は知的財産権を有します。その目的の如何を問わず、逆アセンブル、逆コンパイルなどのリバース・エンジニアリングを禁止いたします。

５．デュアルメディアソフトウェア
   お客様は、複数の異なる媒体によって本ソフトウェア製品を受け取ることがあります。受け取る媒体の種類にかかわらず、お客様は、特定の１台のコンピュータに適する媒体を１つだけ選択し使用することができ、別のコンピュータ上で残りの媒体を使用してのインストールをすることはできません。また、残りの媒体を別のユーザーに再貸与、レンタル、リースあるいは譲渡することはできません。

６．免責
   いかなる場合においても当社およびElaborate Bytesは、本ソフトウェア製品の使用ある
いは使用不能から生じる直接または間接の損害（遺失利益の喪失、事業の中断、事業情報の喪失、またはその他の金銭的損失を含みますがこれらに限定されません）に関して一切の責任および業務から免れるものとします。

７．契約期間
1）契約の成立・開始
   本使用許諾書はお客様が本ソフトウェアを購入した時点にて、成立・開始します。
2）契約の終了
   本契約は、お客様が本ソフトウェア製品の使用を止められる時、または本製品のアップグレード品による新たな契約が結ばれた場合に終了します。ただし、お客様が本契約のいずれかの条項に違反した場合、当社およびElaborate Bytesは本契約を一方的に終了させていただくことがあります。お客様に本契約違反の疑いが生じた場合には、お客様の責任においてかかる疑義に対する反証を行うものとします。

本契約は、日本国法に準拠するものとします。
本契約書に関して不明な点がございましたら、当社宛に書面にてご連絡いただくようお願い申し上げます。

〒332-0012 埼玉県川口市本町4-1-8 川口センタービル6F
プロジーグループ株式会社
Tel.048-227-0260(代表) Fax.048-227-0261


  はじめに

ユーザーズマニュアルをお読みになる前に、必ずこちらを先にお読み下さい。
このたびはCloneCD 3をお買い求めいただき誠にありがとうございます。
CloneCD 3（以下CloneCD）は、Windows環境においてCDとCD-ROMをCD-RやCD-RWメディアにバックアップするためのソフトウェアです。
普段から出し入れする機会の多いCD-ROMや音楽CDなどをバックアップしてお使いください
1. ドライブ機器のマニュアル等もご参照ください。
本書は、CD-R/RWドライブがパソコンに正しく接続され、かつWindowsシステムが安定して稼働している状態を前提として記述されています。CD-R/RWドライブとパソコンとの接続方法につきましてはそれぞれの製品に付属されているマニュアルをご参照ください。また、Windowsそのものの操作につきましては、Windowsに添付されているマイクロソフト株式会社発行の「ファーストステップガイド」を前もってご参照いただくことをお勧めします。
なお、CD-R/RWドライブは精密機器ですので、その取り扱いには充分お気をつけ下さるようお願いいたします。
2. 動作環境

CloneCDの動作環境については以下の一覧を参照してください。

対応パソコン | DOS/V互換機及びNEC PC-98NXシリーズ
CPU | Celeron 266MHz以上（PentiumII 350MHz以上推奨）
メモリ | 64MB以上（WindowsNT/2000では128MB以上）
対応OS | Windows Me, Windows 98,Windows 98SE, Windows 2000 Professional,Windows NT4.0Workstation(SP4以上) （WindowsNT/2000ではアドミニストレータ権限でインストール）
HDD | インストールに必要な空き容量 5MB 作業に必要な空き容量 1GB
CD-R/RWドライブ | ※詳しくは対応ドライブ表をご参照ください。
その他 | インターネットに接続可能なPC環境を強く推奨。アップデート、ユーザー登録などのサービスはインターネットを通じてのみ行われます。
3. ご注意
▼ | お客様のパソコン環境が上記一覧表に合致している場合でも、OS、マザーボード、CPU、ハードディスク、SCSIカードなどの組み合わせによっては、CD-R/RWドライブの最大カタログ値でのCD書き込みが出来ない場合があります。
▼ | ご使用になられるCD-R/RWドライブの仕様によってはCloneCD3の一部機能（シミュレーション、サブチャンネルの読み込み、DAO-RAW書き込みモード）がご利用になれない場合があります。
▼ | 他社製ライティングソフトや仮想CD-ROMユーティリティなどのシステム強化アプリケーションはCloneCD3と干渉する場合があります。この場合は干渉するアプリケーションをアンインストールしてください。
▼ | 安定したCD書き込みの為に、常駐型ソフトを停止する、省電力設定（スクリーンセーバーなど）を解除する必要が生じる場合があります。
▼ | バックアップ元となるCDの仕様によって、読み込みに時間がかかる場合がありますが異常ではありません。
▼ | 特定のCD，CD-ROMのバックアップに関する質問、CDのプロテクトに関する質問には一切お答えいたしません。
▼ | 違法コピーは法律で罰せられます。著作権法を遵守してご利用ください。


目次のページへ
Chapter 1
CloneCDをインストールする
  インストーラーを起動する
ソフトウェア製品使用許諾書をお読みいただいた後、ダウンロード等によりご用意いただいたインストールファイル"SetupCloneCD.exe"をダブルクリックして起動してください。
  セットアップを開始する
CloneCDのインストーラーが起動します。全てのWindowsアプリケーションが終了している事を確認して、「Next」ボタンをクリックしてください。
  使用許諾に同意する
英文の使用許諾契約が表示されます。内容は「ソフトウェア製品使用許諾契約書」（別ファイル）に準拠しています。契約に同意されましたら、「YES」ボタンをクリックしてください。

01


1
  CloneCDをインストールする
  チェックボックスの確認

必要ファイルのコンピュータへのコピーが終了しました。ここでWindowsの再起動が必要です。"Yes, I want to restart my computer now."を選択すると直ちにWindowsが再起動します。他に作業中のアプリケーションがあり、ファイルの保存などが必要な場合は、"No, I will restart my computer later."を選択し、後で、Windowsの再起動を行ってください。
      言語の選択
CloneCDをはじめて起動したときに限り、右の言語選択ダイアログが表示されます。一覧の中から[Japanese]をクリックして選択し、[OK]ボタンをクリックして下さい。もし言語を変更する必要が生じた場合は、設定ダイアログの言語タブ(P.09参照)で変更することが可能です。
      法律上の免責事項
CloneCDを起動すると、「法律上の免責事項」ダイアログが表示されます。CloneCDをお使いいただくためには、表示されている内容に同意していただく必要があります。[同意する]をクリックするとCloneCDメインウィンドウの操作が可能になります。[同意しない]をクリックするとCloneCDが終了します。
このウィンドウはCloneCDを起動するたびに表示されるようになっています。今後表示したくない場合は、[次回起動時に、この質問を表示しない]にチェックを入れて[同意する]をクリックしてください。
      購入後のシリアルナンバーの入力
CloneCD起動時に図のような"試用する"と"登録する"を選択する画面が現れます。

"試用する"を選択した場合は、インストール後21日間試用可能な体験版として起動します。"登録する"を選択すると「CloneCDの登録」というシリアルナンバーを入力する画面が現れます。

この画面の「登録キー」の部分に、取得されたシリアルナンバーを入力し"OK"ボタンを押してください。ユーザー名の部分は空欄で結構です。
※プロジーグループ社よりユーザーIDとキーコードの組み合わせによるオンライン販売にてご購入されたお客様は、ユーザー名の部分にユーザーIDをご入力ください。

シリアルナンバーの入力が正常に行われれば、以下のように表示され、以後、"試用する"と"登録する"を選択する画面は現れません。

03


Chapter 2
CloneCDをアンインストール(削除)する
  Windows側から選択する
「スタート」→「ブログラム」→「CloneCD」から「Uninstall CloneCD」を選択します。([コントロールパネル]→[アプリケーションの追加と削除]→[CloneCD]からでも同様です)
  実際にアンインストールする
「CloneCDを削除してよいか?」という旨のダイアログが表示されます。

削除する場合には[はい]を、アンインストール作業を中止する場合には[いいえ]をクリックしてください。アンインストール作業が開始されます。アンインストール作業が終了しましたら「OK」ボタンをクリックし、Windowsを一度再起動してください。

04


Chapter 1
Chapter 2
CloneCDの起動方法
CloneCDは以下の二通りの方法から起動することができます。
方法　1
「スタート」＞「プログラムメニュー」＞「CloneCD」を選択し、その中にある「CloneCD」を選択して下さい。CloneCDが起動します。
方法　2
デスクトップに置かれているCloneCDのショートカットをダブルクリックするとCloneCDが起動します。
CloneCDの終了方法
CloneCDは以下の三通りの方法から終了することができます。
方法　1
ファイルメニューから「ファイル」＞「CloneCDの終了」を選択して終了。
方法　2
タイトルバー右上にある［X]ボタンをクリックし終了する。
方法　3
キーボードの「Ctrl」ボタンと、「X」ボタンを同時に押して終了。

05


Chapter 1
メインウィンドウ解説
CloneCDのメイン画面です。 メニューバーと4つのボタンから構成されています。

 イメージファイルに読み込む
バックアップしたいCDを読み込み、CDイメージファイルを作成します。
イメージファイルから書き込む
ハードディスクに保存してあるCDイメージファイルをCD-R/RWメディアに書き込みます。
CDをコピーする
CDの読み込み、CD-R/RWの書き込みを一続きに行います。
CDを消去する
CD-RWメディアの内容を消去します。
      メニューバー
CloneCD3の各機能や設定がグループ化されています。グループ名をクリックするとメニューがプルダウンします。
[ファイル]メニュー
■ | ファイルに読み込む
 | バックアップ元のCDを読み込んでCDイメージファイルを作成するウィザードを呼び出します。
■ | ファイルから書き込む
 | ハードディスクに保存されたCDイメージファイルからCD-R/RWメディアに書き込むウィザードを呼び出します。
■ | CDをコピーする
 | CDの読み込みとCD-R/RWに書き込む作業を一続きに行うウィザードを呼び出します。
■ | CDを消去する
 | CD-RWメディアの内容を消去するウィザードを呼び出します。
■ | 終了
 | CloneCD3を終了します。

06


Chapter 2
各ボタンの解説
      イメージファイルに読み込む
バックアップ元のCDからイメージを読み取ります。
読み込みドライブを選択
ドライブが複数接続されている場合にのみドライブ選択画面が表示されます。
■ | 読み込み速度
 | 読み込みスピードを指定します。通常はMaxで問題ありませんが、傷が多いCDや反ったCDなどエラーが発生しやすいCDを読み込む場合は速度を低く設定してください。
■ | 読み込みエラーを報告しない
 | 読み込みの際エラーが発生してもログに出力しません。 意図的なエラーセクタが大量に含まれるCDを読み込む際にチェックを入れるとログの量を減らすことができます。
読み込みに対する設定
CD読み込みの詳細な設定を行います。
■ | データトラックからサブチャンネルデータを読み込む
 | CD-ROMのサブチャンネルに記録されたデータを読み込みます。通常はチェックを入れなくても問題ありませんが、CD-ROMによってはサブチャンネルデータを必要とするものがあります。（お使いのドライブによってはサブチャンネルの読み込みに対応していない場合があります） ※サブチャンネルを使用したCD-ROMについてのご質問にはお答えいたしかねます。
■ | オーディオトラックからサブチャンネルを読み込む
 | オーディオCDのサブチャンネルに記録されたデータを読み込みます。CD+GやCD-TEXT、インデックス情報など付加情報が入っているCDを読み込む場合はここにチェックを入れてください（ドライブによってはサブチャンネルの読み込みに対応していない場合があります）。
■ | 読み込みエラーの発生時に中止する
 | 読み込みエラーが発生した場合に、CDの読み込みを中断します。音楽CDのコピーなど、読み込みエラーが発生してはいけない場合にのみチェックを入れてください。

11


2
  各ボタンの解説
      イメージファイルから書き込む
作成したCDイメージファイルからCD-R/RWメディアに書き出します。
イメージファイル
書き込むCDイメージファイルを指定します。書き込むファイルを指定するには をクリックしてください。
■ | 書き込みに成功したら削除する
 | チェックを入れると、CDイメージファイルからCD-R/RWメディアへの書き込み終了後、CDイメージファイルを削除します。
■ | イメージファイルの情報
 | 指定したイメージファイルの情報を表示します。セッション数、データ容量（バイト）、セクタ数、合計時間を表示します。また、各セッションごとにこの4つの情報を表示します。
書き込みドライブの選択
■ | 書き込み速度
 | CD-R/RWメディアへの書き込み速度を設定します。書き込みに失敗しがちな場合は書き込み速度を低く設定してください。
■ 書き込みモード
   書き込み方法を指定します。RAW DAO,RAW SAO+SUB ,RAW SAOの3種類があります。
RAW DAO | ディスクアットワンスで書き込みます。このモードが使える場合は必ず使用して下さい。
RAW SAO+SUB | [RAW DAO]が使用できない場合の互換モードです。R-Wサブチャンネル（CD+G/カラオケCDで使用されています）を含めたイメージをセッションアットワンスで書き込みます。ドライブによっては[RAW SAO+SUB]が使用できない場合があります。
RAW SAO | AW DAO,RAW SAO+SUBの両方とも使用不可能な場合に使用して下さい。サブチャンネルは複製されません。
[RAW SAO+SUB]および[RAW SAO]には以下の制限事項があります。
1) | マルチセッションCDを複製できません。CD-EXTRAやPhotoCD等のマルチセッションで作成されているCDを複製できません。
2) | 「規格外のディスクレイアウト」のCDは複製できません。オーディオとデータのトラックが乱雑に並んでいたり、セクタが途中で抜けていたりするようなCDは複製できません。
3) | サブチャンネルデータを用いたコピープロテクトが施されている場合、SAOでは複製出来ないことがあります。
4) | メディアカタログナンバーとISRCは記録されません。
5) | オーディオCDのインデックスとポーズは記録されません。
6) | CD-R/RWドライブによっては、4秒以下のトラックがあるCDとエンハンスドCDが複製できません。

13


2
  各ボタンの解説
      CDのコピー
オリジナルのCDを読み込んでCD-R/RWメディアに複製する作業を一続きに行います。
読み込みドライブを選択
読み込みに使うドライブを選択します。
■ | 読み込み速度
 | 読み込みスピードを指定します。通常はMaxで問題ありませんが、傷が多いCDや反ったCDなどエラーが発生しやすいCDを読み込む場合は速度を低く設定してください。
■ | 読み込みエラーを報告しない
 | 読み込みの際エラーが発生してもログに出力しません。 意図的なエラーセクタが大量に含まれるCDを読み込む際にチェックを入れるとログの量を減らすことができます。
読み込みに対する設定
CD読み込みの詳細な設定を行います。
■ | データトラックからサブチャンネルデータを読み込む
 | CD-ROMのサブチャンネルに記録されたデータを読み込みます。通常はチェックを入れなくても問題ありませんが、CD-ROMによってはサブチャンネルデータを必要とするものがあります。（お使いのドライブによってはサブチャンネルの読み込みに対応していない場合があります） ※サブチャンネルを使用したCD-ROMについてのご質問にはお答えいたしかねます。
■ | オーディオトラックからサブチャンネルを読み込む
 | オーディオCDのサブチャンネルに記録されたデータを読み込みます。CD+GやCD-TEXT、インデックス情報など付加情報が入っているCDを読み込む場合はここにチェックを入れてください（ドライブによってはサブチャンネルの読み込みに対応していない場合があります）。
■ | 読み込みエラーの発生時に中止する
 | 読み込みエラーが発生した場合に、CDの読み込みを中断します。音楽CDのコピーなど、読み込みエラーが発生してはいけない場合にのみチェックを入れてください。

15


2
  各ボタンの解説
書き込みに対する設定
■ | サブチャンネルデータを修正しない
 | サブチャンネルのデータを修正しないで書き込みます。バックアップが正常に動作しない場合に限りチェックを入れてください。（通常はチェックを入れないでください）。
■ | 最後のセッションを必ず閉じる
 | マルチセッションCDをコピーする場合に、コピー元のCDが最後のセッションを閉じていなくてもセッションを閉じた形でコピーします。セッションを閉じておくとCD-ROMドライブへ挿入した際の認識が早くなります。バックアップしたものに問題がない限りチェックを入れて下さい。
■ | 読み込み・保存
 | 書込みの設定を保存することができます。
      CDの消去
CD-RWメディアの内容を消去します。
ドライブを選択
消去したいCD-RWメディアが入っているドライブを指定してください。

■ | 高速消去
 | 高速にCD-RWを消去します。TOC（Table Of Contents;目次）の部分のみを消去しますので作業時間は短くなりますが、実際にはCD-RWの盤面に以前のデータが残っています。パケットライティングソフト（DirectCD, InCD, Packetman, B’sCLipなど）用にフォーマットされたCD-RWメディアはデータを記録していなくてもパケットライトフォーマットが作成されていますので、高速消去はできません。この場合はチェックを外して消去を行い、メディアを完全に消去してからご使用ください。 [OK]をクリックすると消去確認のダイアログが表示されます。 消去中は次の画面が表示されます。 消去が完了すると次のダイアログが表示されます。

18


Chapter 1
CDをバックアップする
  CloneCDを起動
CloneCDを起動します。
  CDをコピーする
[ファイル]→[CDをコピーする]または [image] をクリックします。
  読み込みドライブを選択する
読み込みドライブを選択して、[次へ]をクリックします。
  バックアップ元のCDを挿入する
選択したドライブにCDが挿入されていない場合、CD挿入を促す画面が表示されます。トレイを開いてバックアップ元のCDを挿入してください。CDを認識すると次に進みます。

注：CDの読み込みを始めるとCDトレイはCloneCDによりロックされ、読み込みが終わるまでイジェクトボタンの操作やWindowsからのトレイ操作を受け付けなくなります。CDを取り出したい場合には[キャンセル]をクリックして操作をキャンセルしてください。
  読み込みの設定を確認する
読み込みの設定画面が表示されます。特に設定を変更する必要はありません。
[次へ] をクリックしてください。
  イメージファイルの設定を行う
CDイメージファイルの設定を行います。書き込み終了後にCDイメージファイルを保存しない場合には[書き込みに成功したら削除する]にチェックを入れてください。また、イメージファイル名は前回使用時の情報を引き継ぎます（初めて使用する場合は”image.ccd”となっています）ので、CDイメージファイルを保存している場合には上書きしないようにファイル名を変更してください。[次へ]をクリックすると書き込みの設定に移ります。

19


Chapter 2
CD-TEXT入りのCDやカラオケCDをバックアップする
一般的なCDでは利用されていませんが、あらゆるCDやCD-ROMには「サブチャンネル」という領域があります。この領域を利用してCD-TEXTはアルバム名、歌手名、曲名などのデータを記録しており、カラオケCD（CD+G）では歌詞や画像を記録しています。また最近ではCD-ROMでもこのサブチャンネルを一部利用しているものがあり、これらのCDを正しくバックアップする為にはCloneCDの設定を一部変更する必要がございます。
  CloneCDを起動
CloneCDを起動します。
  CDをコピーする
[ファイル]→[CDをコピーする]または [image] をクリックします。
  読み込みドライブを選択する
読み込みドライブを選択して、[次へ]をクリックします。
  バックアップ元のCDを挿入する
選択したドライブにCDが挿入されていない場合、CD挿入を促す画面が表示されます。トレイを開いてバックアップ元のCDを挿入してください。CDを認識すると次に進みます。

注：CDの読み込みを始めるとCDトレイはCloneCDによりロックされ、読み込みが終わるまでイジェクトボタンの操作やWindowsからのトレイ操作を受け付けなくなります。CDを取り出したい場合には[キャンセル]をクリックして操作をキャンセルしてください。
  読み込みの設定を確認する
読み込みの設定画面が表示されます。サブチャンネルを利用したCDをバックアップする際には次の2つにチェックを入れます。
●データトラックからサブチャンネルデータを読み込む
●オーディオトラックからサブチャンネルデータを読み込む
設定後、[次へ]をクリックしてください。

21


Chapter 3
オンザフライでCDをバックアップする
CloneCDは標準ではハードディスクにCDのイメージファイルを作成して、そのイメージファイルからCD-R/RWへのバックアップを行いますが、2台のドライブを使用し、読み込みと書き込みを並行して行うことでイメージファイルを作成せずにバックアップする「オンザフライ」という方法も選択することができます。しかし、読み込みと書き込みを同時に行う為、データ転送に失敗して「バッファアンダーランエラー」を起こしたり、極端に読み込み時間が必要なCDの場合にはバックアップに失敗する可能性がありますので、イメージファイルを作成してバックアップすることを推奨します。
  CloneCDを起動
CloneCDを起動します。
  CDをコピーする
[ファイル]→[CDをコピーする]または [image] をクリックします。
  読み込みドライブを選択する
読み込みドライブを選択して、[次へ]をクリックします。
  バックアップ元のCDを挿入する
選択したドライブにCDが挿入されていない場合、CD挿入を促す画面が表示されます。トレイを開いてバックアップ元のCDを挿入してください。CDを認識すると次に進みます。

注：CDの読み込みを始めるとCDトレイはCloneCDによりロックされ、読み込みが終わるまでイジェクトボタンの操作やWindowsからのトレイ操作を受け付けなくなります。CDを取り出したい場合には[キャンセル]をクリックして操作をキャンセルしてください。
  読み込みの設定を確認する
読み込みの設定画面が表示されます。特に設定を変更する必要はありません。
[次へ] をクリックしてください。

24


Chapter 1
FAQ集
■CloneCDのプログラムに関するFAQ
  Question: [ウィークセクタを増幅する]が使用できません。
Answer：
[ウィークセクタを増幅する]機能は、著作権法及び不正競争防止法に抵触する恐れがございます。そのため日本国内では使用不可となっております。ご了承ください。
  Question: CloneCDTrayの[CD-Rメディアであることを隠す]が使用できません。
Answer：
[CD-Rメディアであることを隠す]機能は、著作権法及び不正競争防止法に抵触する恐れがございます。そのため日本国内では使用不可となっております。ご了承ください。
  Question: CloneCDを起動すると、SCSI/ATAPIドライブを検索中に以下のようなダイアログを表示してCloneCD3が終了してしまいます。
Answer：
株式会社アーク情報システム様の仮想CD-ROMソフト「CD革命/Virtual」Ver.5.0（5.0, 5.0a, 5.0b, 5.0c）の仮想デバイスドライバ、及びソースネクスト株式会社様の仮想CD-ROMソフト「携速2000」「携速7」 の仮想デバイスドライバとCloneCD3のデバイス制御プログラムが衝突することで発生します。
「CD革命/Virtual5.0」をお使いの場合は、アーク情報システム社のホームページより「CD革命/Virtual Ver5.0 → Ver5.5a へのアップデートモジュール」をダウンロードしてインストールし、 Ver.5.5aにアップデートしてください。
「携速2000」「携速7」については現在調査中です。「携速2000」「携速7」をアンインストールすることで問題を回避することは可能です。
  Question: CloneCDと一緒に他のライティングソフトを使えますか？
Answer：
CloneCDは一般のライティングソフトと異なり、WinASPI32を使ったドライブアクセスは行いません。CloneCDと他のライティングソフトは同じPCにインストールしても問題ありません。
  Question: パケットライティングソフトと一緒に使えますか？
Answer：
原則として問題ありません。但し、ブランクメディアを挿入した時にパケットライティングソフトによっては自動的にドライブの制御をおこなうものがあります。このような場合はパケットライティングソフト側の設定を変更して動作しないようにしてください。
  Question: 対応表にあるドライブなのにエラーが出て書き込めません。
Answer：
ファーム改訂番号を確認して下さい（デバイスマネージャーでCD-R/RWドライブのプロパティを表示すると確認できます）。対応ドライブ表の備考欄にあるファーム改訂番号でない場合には対応できません。ファームウェアのアップデートプログラムはドライブメーカー各社のホームページからダウンロードすることができます。ファームウェアについてはドライブメーカーにお問い合わせ下さい。

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.
26


Chapter 2
RAW-DAO書込み 対応CD-R/RWドライブ
以下は、弊社で確認済のCD-R/RWドライブリストです。
その他、弊社で未確認の機種での動作につきましては、CloneCDホームページでご確認いただくか、お客様の環境にて実際に動作の確認を行ってください。機種によって、CloneCD3の一部機能（RAW-DAO書込みや、サブチャンネル読み込み・書込みなど）が利用でませんので、ご注意ください。CloneCDの各読み込み・書込み機能は、個々のドライブ仕様に大きく依存します。
メーカーを選んで下さい
Acer | AOPEN | Hewlett Packard | I-ODATA | LG | Lite-On
MITSUMI | メルコ | NEC | PHILIPS | Plextor | Ricoh
SANYO | SONY | TEAC | YAMAHA | RATOC |
Plextor
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
PX-W8432Ti | ○ | ○ | ○ | ○ | ○ | × | ファーム改訂番号1.07以降が必要
PX-W4220T | ○ | ○ | ○ | ○ | × | × | ファーム改訂番号1.01のみ動作
PX-R412C | ○ | ○ | ○ | ○ | ○ | × | ファーム改訂番号1.07が必要
PX-W8220T | ○ | ○ | ○ | ○ | ○ | × | ファーム改訂番号1.04が必要
PX-R820T | ○ | ○ | ○ | ○ | ○ | × | ファーム改訂番号1.07以降が必要。但し出荷時のファームが1.02以下のものは動作しない
PX-W124TS | ○ | ○ | ○ | ○ | ○ | × | ファーム改訂番号1.04以降が必要（最新を推奨）
PX-W1210TA | ○ | ○ | ○(*) | ○ | ○ | × | (*)ハードウェアのリビジョンがTLA#0101だと動作しない場合があります。 BURN-Proof対応 最新ファームウェア推奨
PX-W1210TS | ○ | ○ | ○ | ○ | ○ | × | BURN-Proof対応 最新ファームウェア推奨
PX-W1610A | ○ | ○ | ○ | ○ | ○ | × | BURN-Proof対応 最新ファームウェア推奨
PX-W2410TA | ○ | ○ | ○ | ○ | ○ | × | BURN-Proof対応 最新ファームウェア推奨
PX-S88TU | ○ | ○ | ○ | ○ | ○ | × | BURN-Proof対応 最新ファームウェア推奨

↑TOP

hewlett packard
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
8200i 8210i 8290i | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
9100i 9110i | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
9200i 9210i | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
9300i 9310i | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

SONY
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRX120E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX140E CRX140S | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX145E CRX145S | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX160E CRX1600S (CRX160S) | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX200E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX175E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX700E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRX510E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

Philips
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CDD-3600 | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CDD-3610 | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
428 CDRW | ○ | × | × | ○ | ○ | ○ | mitsumi CR-4802TE同型機
4424 CDRW | ○ | ○(*) | ○(*) | ○ | ○ | ○ | (*)読み込み4倍速以下に限る。mitsumi CR-4804TE同型機
CDD-4801 | ○ | × | × | ○ | ○ | ○ | デバイスマネージャ表示はIDE-CD R/RW 8x4x32
8432 CDRW | ○ | × | × | ○ | ○ | ○ | MITSUMI CR-4805TE同型機
CDD4901 | ○ | × | × | ○ | ○ | ○ |
CD-RW2010 | ○ | ○ | ○ | ○ | ○ | ○ |

↑TOP

Acer
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRW4432A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW6432A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW8432A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1032A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1232A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1832A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1208A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1210A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-1610A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CRW-2010A | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨

↑TOP

LG Electoronics.
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CED-8120B | ○ | ○ | ○ | ○ | ○ | ○ | CloneCD2.8.1.1から新対応

↑TOP

TEAC
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CD-W54E | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア1.0Y/1.1Y以降が必要（最新を推奨）
CD-W512E | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア1.0c以降が必要（最新を推奨）
CD-W512EB | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア2.0b以降が必要（最新を推奨） BURN-Proof対応
CD-W58E | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CD-W516EB | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 BURN-Proof対応
CD-W512S | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア1.0b以降が必要
CD-W512SB | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア1.0b以降が必要 BURN-Proof対応
CD-W524E | ○ | ○ | ○ | ○ | ○ | ○ | BURN-Proof対応

↑TOP

MITSUMI
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CR-4801TE | ○ | × | × | ○ | × | ○ | 最新ファームウェア推奨
CR-4802TE | ○ | × | × | ○ | ○ | ○ | 最新ファームウェア推奨
CR-4804TE | ○ | ○(*) | ○(*) | ○ | ○ | ○ | (*)読み込み4倍速以下に限る。
CR-4805TE | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CR-4808TE | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CR-4809TE | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

RICOH
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
MP7080A RW7080A | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア改訂番号1.10以降が必要
MP9060A RW9060A | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェア改訂番号1.60以降が必要
MP9120A RW9120A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 JustLink対応
MP7063A RW7063A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
MP7083A RW7083A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
MP7120A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
MP7125A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 JustLink対応
MP9200A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 JustLink対応
MP7200A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 JustLink対応
RW7163A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨 JustLink対応
MP5120A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
RW5120A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

YAMAHA
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRW2100E CRW2100S CRW2100ix | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェアVer.1.0H以降が必要 CloneCD2.8.4.1以降で対応
CRW2200S CRW2200E CRW2200ix | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRW3200E CRW3200S CRW3200X | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRW-70 | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

SANYO
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRD-RW2 | ○ | ○ | × | ○ | ○ | ○ | ファームウェアVer.1.27以降が必要
CRD-BP2 | ○ | ○ | × | ○ | ○ | ○ | ファームウェアVer.2.27以降が必要
CRD-BP3 | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP4 | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP5 | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP1300P | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP1400P | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP1500P | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRD-BP1600P | ○ | ○ | ○ | ○ | ○ | ○ | 最大書き込み速度は20倍速となります

↑TOP

メルコ
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRWS-SB1210 | ○ | ○ | ○ | ○ | ○ | × | PX-W1210TA採用
CRWI-1210FB | ○ | ○ | ○ | ○ | ○ | × | PX-W1210TA採用
CRWI-104FB | ○ | ○ | ○ | ○ | ○ | ○ | CRX145E採用
CRWI-J1210FB | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRWS-SB1610 | ○ | ○ | ○ | ○ | ○ | × | 最新ファームウェア推奨
CRW-24FB | ○ | ○ | ○ | ○ | ○ | × | 最新ファームウェア推奨
CDRW-J2410U2 | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRWU2-B1610 | ○ | ○ | ○ | ○ | ○ | × | 最新ファームウェア推奨
CRWS-SB1610 | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP

NEC
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
NR-7700A | ○ | ○ | ○ | ○ | ○ | × |
NR-7800A | ○ | ○ | ○ | ○ | ○ | × |
NR-8400A | ○ | ○ | ○ | ○ | ○ | × |
NR-8500A | ○ | ○ | ○ | ○ | ○ | × |
NR-7900A | ○ | ○ | ○ | ○ | ○ | × |
NR-7800B | ○ | ○ | ○ | ○ | ○ | × |
CB-2100A | ○ | ○ | ○ | ○ | ○ | × |

↑TOP
I-O DATA
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CDRW-SB1610B | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-SX1610B | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-AB1610B | ○ | ○ | × | ○ | ○ | ○ | 最新ファームウェア推奨
CDRWD-i1210J/1394 | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-i12J/USB | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-AB24B | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-SX24B | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-SB24B | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRWD-RX1210J | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRWD-AB20J | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CRWD-RX20J | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-AB16J | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨
CDRW-i20J/1394 | ○ | ○ | ○ | ○ | ○ | ○ |
CRWD-iU12J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-iU20J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-i16B/1394 | ○ | ○ | ○ | ○ | ○ | ○ |
CDRWD-i1210J/1394 | ○ | ○ | ○ | ○ | ○ | ○ |
CDRWD-i1210J/USB | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-i16J/US2 | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-i20J/US2 | ○ | ○ | ○ | ○ | ○ | ○ |
CRWD-AB12J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-AB20J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRWD-AB1210J | ○ | ○ | ○ | ○ | ○ | ○ |
CRWD-iU24J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-AB24J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-AB32J | ○ | ○ | ○ | ○ | ○ | ○ |
CDRW-iU32J | ○ | ○ | ○ | ○ | ○ | ○ |

↑TOP
AOPEN
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
CRW1232A | ○ | ○ | ○ | ○ | ○ | ○ | 最新ファームウェア推奨

↑TOP
Lite-On
CD-R/RW ドライブ | 読み込み | オーディオトラックのサブチャンネル読み込み | データトラックのサブチャンネル読み込み | 書き込み | CD-TEXT, CD-G対応 | シミュレーションモード | 備考
LTR-12101B | ○ | ○ | ○ | ○ | ○ | ○ | ファームウェアLS22以降が必要
LTR-12102B | ○ | ○ | ○ | ○ | ○ | ○ |
LTR-16101B | ○ | ○ | ○ | ○ | ○ | ○ |
LTR-16102B | ○ | ○ | ○ | ○ | ○ | ○ |
LTR-24102B | ○ | ○ | ○ | ○ | ○ | ○ |

↑TOP
RATOC
RS-FWEC5と以下の対応ドライブでの組み合わせで動作確認
PX-W2410TA, CRD-BP1500P, CRX200E

↑TOP

↑TOP

29


Chapter 3
CloneCD付属プログラムについて

CloneCDには設定などを行う付属プログラムがあります。付属プログラムはプログラムメニューの[CloneCD]グループから実行することができます。
      ElbyCDIO Control
CloneCDのドライブ制御ドライバ設定を行うプログラムです。
スタートボタンより[プログラム]-[CloneCD]-[ElbyCDIO Control]を選択してクリックします。
起動すると以下のウインドウが表示されます。ラジオボタンで切り替え、[OK]で設定します。
■ | [Normal]
 | CloneCD専用のCDドライバ(ElbyCDIO)を使用します。標準の設定です。
■ | [Disable Timed I/O]
 | CloneCDでトラブルが発生した場合に設定します。周期的なI/Oアクセスを無効にします。
■ | [WinASPI32(Safe Mode)]
 | ElbyCDIOの使用を停止し、Windowsで標準的なWinASPIを使用した制御を行います。CloneCDをインストール後トラブルが発生した場合にのみ設定してください。 WinASPI32モードを使用する際はCloneCDの[ツール]-[設定]から[CDの自動実行]及び[自動挿入の通知]のチェックを全てはずしてください。自動挿入・自動実行が入ったままですとCloneCD使用時にWindowsがフリーズする場合があります。 また、WinASPI32モードでCloneCDを実行中は決して他のライティングソフトを起動しないでください。制御が衝突します。
      CloneCDTray
CloneCDのランチャーです。クリックするとメニューが表示されます。
■ | [CloneCDを起動する(S)]
 | CloneCDを起動します。
■ | [CD-Rメディアであることを隠す(C)]
 | この機能は日本国内では使用できません。
■ | [ヘルプ(H)]
 | ヘルプを表示します。
■ | [CloneCDホームページを開く(W)]
 | 弊社CloneCDページを開きます。インターネットに接続している必要があります。
■ | [自動起動(A)]
 | Windows起動時にCloneCDTrayを常駐します。
■ | [終了(X)]
 | CloneCDTrayを終了します。

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.
30


Chapter 4
お問い合わせ先

ユーザーサポートにお問い合わせになる前に、必ずユーザー登録をお願いいたします。ユーザー登録をされていないお客様には、原則としてサポートなどのサービスを提供することはできません。また、ユーザーサポートにお問い合わせの際、CleneＣＤのバージョン情報（四桁の数字です）及びお使いのドライブの型番（商品名ではありません）をお尋ねすることがあります。あらかじめCloneCDのバージョン情報とドライブの製品番号控えをご用意ください。
※ドライブそのものに関するお問い合わせや個別のバックアップに関するお問い合わせにつきましては回答いたしかねますのであらかじめご了承ください。

CloneCDのユーザーサポートは、下記の窓口にてお受けいたしております。
      電子メールにてお問い合わせの方
clonecd@pro-g.co.jp
      CloneCDホームページ
http://www.pro-g.co.jp/clonecd/

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.
31


1
  CloneCDをインストールする
  [setup.exe]を起動する
インストール先を指定する画面が表示されます。通常はこのままインストール作業をおこないます。インストール先を変更する場合には[Browse...]をクリックしてインストール先フォルダを指定します。設定後「Next」ボタンをクリックしてください。
  [Setup CloneCD]を選択する
スタートメニューのプログラムメニューにCloneCDのショートカットを登録します。通常はこのまま「Next」ボタンをクリックしてください。
  セットアップを開始する
全てのインストール準備が終了しますと次の画面が表示されます。「Next」をクリックしてください。インストール作業が開始されます。

※旧バージョンのCloneCDがインストールされている場合は、アンインストーラーが自動的に起動してCloneCDをアンインストールしてからインストールを行います。アンインストール後も登録情報はパソコンに保存されます。

02


1
  メインウィンドウ解説
[ツール]メニュー
■ | ログ
 | CloneCD3の動作状況が出力されます。チェックを入れるとログウィンドウを表示します。
■ | 設定
 | CloneCD3の環境設定を行います。クリックすると設定ダイアログが表示されます。設定についてはP.09を参照してください。
■ | スキンの選択
 | メイン画面の4つのボタンはスキンになっていて別のデザインに変更することができます。CloneCD3には標準のスキンの他に、”modern”スキンが用意されています。新たなスキンを使用する時は、スキンが入っているディレクトリを[ファイルの選択]ダイアログから選んで変更します。
■ | SCSI/IDEの再スキャン
 | 接続されている機器をCloneCD3から再度検出します。USBやIEEE1394接続のドライブを起動後に接続した場合などCloneCD3からドライブが認識されていない場合に使用します。
■ | デバイスについて電子メールを送信
 | お使いのパソコンで使用しているドライブの情報を電子メールで送信するための雛型を作成します。クリックすると下図のようなダイアログが表示されます。各項目をリストボックスから選択し、[電子メールを送信]ボタンをクリックすると標準の電子メールクライアントでメールが作成されます。
■ | CloneCDのアップデートを確認
 | Webページで最新版のCloneCD3が公開されているかどうか確認します。クリックすると以下のダイアログが表示されます。 この確認を行うにはインターネットに接続する必要があります。

07


1
  メインウィンドウ解説
[ヘルプ]メニュー
■ | ヘルプ
 | ヘルプファイルを開きます。
■ | 登録コードの入力
 | CloneCDの登録コードを入力するウインドウを開きます。 入力後は表示されなくなります。
■ | 情報
 | CloneCD3についての情報を表示します。 バージョン情報、ユーザー名を確認できます。
■ | CloneCDホームページに行く
 | CloneCD3のページを開きます。この項目を利用するにはインターネットに接続する必要があります。
設定ダイアログ
自動実行タブ
CDが挿入された時に自動的に実行/再生を行うかどうか設定します。インストーラーやCDプレイヤーが自動起動するのを防ぐ為、チェックを外して自動再生しない設定に変更することを推奨します。
また、WinASPI32互換モードを使用して起動する場合には必ずチェックを外してください。この設定はWindows全体に反映されます。
■ | データディスクの自動実行
 | データCD（CD-ROM）挿入時に自動的にCDを起動します。 （オートラン対応のデータCDの場合）
■ | オーディオディスクの自動実行
 | オーディオCD挿入時に、自動的に再生します。
挿入の自動通知タブ
CD挿入の自動通知を設定します。チェックを入れると通知、チェックを外すと非通知になります。
WINASPI32互換モードを使用して起動する場合には必ず挿入の自動通知を非通知に設定してください。この設定はWindows全体に反映されます。

08


1
  メインウィンドウ解説
言語タブ
CloneCD3で使用する言語を設定します。通常はJapaneseから変更する必要はありません。
CloneCD アップデートタブ
CloneCD3起動時に最新版のCloneCD3が公開されているかどうかをインターネットに接続してチェックします。インターネットに常時接続されていない環境でお使いの場合はチェックを外してください。
バッファタブ
CloneCD3がCD-R/RWメディア書き込みを行う際にメインメモリーに作成するバッファの設定を行います。バッファを大きく取ることで転送が安定しますが、常駐ソフトが多数起動している、あるいはパソコンに充分なメモリーを搭載していない場合には、バッファを大きくするとかえってスワップ（メモリーの内容を一時的にHDDへ待避すること）が発生し、書き込みが不安定になります。
通常は設定を変更する必要はありません。
■ | ファイルバッファの設定
 | 使用するメモリーバッファの量を設定します。スライダーを左右に動かすことで増減できます。
■ | BurnProof/JustLink/Seamless Linkバッファ
 | BURN-Proof、JustLink等のバッファアンダーラン防止機能を使用した場合のメモリーバッファ量を設定します。ドライブの機能を利用することで通常設定より少ないバッファサイズとなります。

09


1
  メインウィンドウ解説
ドライブコントロールタブ
CloneCD3起動中のドライブに関する制御を設定します。
■ | メディアをイジェクトする
 | 読み込み・書き込み・消去終了時にドライブからメディアを排出します。
■ | ドライブをロック
 | CloneCD3がドライブをロックし、他のソフトやイジェクトボタンによる操作を禁止します。問題が発生した場合に限りチェックを外してください。
サウンドの選択タブ
CloneCD3での作業時に再生する音を設定します。任意のWAVEファイル（*.wav）を指定することが可能です。チェックを外すと再生しません。
■ | 成功時の音
 | 正常に終了した時の再生音です。標準では「ファンファーレ」が指定されています。
■ | エラー時の音
 | 書き込み失敗などエラーが発生した時の再生音です。標準では「ブーイングの声」が指定されています。
■ | 挿入時の音
 | 読み込みや書き込みの際、ドライブにCDやメディアが挿入されるまで待ち受けを知らせる再生音です。標準では「ピンポーン」というチャイム音が指定されています。

10


2
  各ボタンの解説
■ 高速なエラースキップ
   読み込みドライブのエラー訂正機構を無効にして、「CloneCD3」がエラー訂正の制御を行います。読み込み時間を短縮することができますが、読み込み精度が若干下がります。
ボタンをクリックすると以下のダイアログが表示されます。

再読み込みの回数 | 読み込みエラーが発生した場合に、そのエラーをエラーセクタとして判定するまでの再読み込み回数を指定できます。0～15回の範囲で指定します。標準は0回です。
エラーの訂正 エラー訂正の方法を指定します。[なし]、[ソフトウェア]、[ハードウェア]から選択します。
なし | エラー訂正を行いません。データが壊れる可能性がありますので絶対に選択しないでください。
ソフトウェア | CloneCD3がエラー訂正を行います。エラー訂正が高速化されます。ドライブによって選択できない場合があります。
ハードウェア | 読み込みドライブのエラー訂正を用います。東芝製のドライブを使用している場合こちらを選択してください。
デフォルト | 高速なエラースキップの設定を標準に戻します。
■ | 不良セクタの強制読み込み
 | 不良セクタがあった時に「CloneCD3」が不良セクタを解析し、強制的に読み込みます。 スキップする不良セクタの数を任意に指定できますが、通常は標準設定のままご使用ください。 この機能を有効にするとまれにバックアップしたCDが正常に動作しない場合がございます。 ご注意ください。 ※不良セクタをともなうCD-ROMに関するご質問にはお答えいたしかねます。 ※各項目の設定により、ドライブによっては読み出しに極端に時間がかかる場合があります。
■ | 読み込み / 保存
 | 読み込みの設定をファイルに保存する事ができます。 をクリックすると[名前をつけて保存]ダイアログが表示されます。設定ファイルの拡張子は.cppです。 保存した読み込み設定は をクリックし、[ファイルを開く]ダイアログから.cppのファイルを開くことで復元することができます。
■ | デバイスの能力
 | 選択しているドライブの性能を一覧表示しています。この情報はドライブから提供されるもので、不正確な場合がありますがドライブ性能をはかる目安となります。
■ | 次へ / 戻る / キャンセル
 | をクリックすると次の設定にすすみます。 をクリックすると前の設定に戻ります。 作業を全てキャンセルする（設定は破棄されます）場合 [image] をクリックします。
イメージファイル
CDイメージファイルの保存先を指定します。保存先のフォルダまたはファイル名を変更するには をクリックしてください。
なお、保存先のハードディスクには十分な空き容量を確保する必要があります。（作業領域として1GB以上の連続したハードディスクの空き容量を確保してください）

■ | キューシート(Cue)の作成
 | CloneCD3以外のライティングソフトで使用可能なCUEシートとCDイメージファイルを出力します。CUEシートを使用可能なライティングソフトでCloneCD3のCDイメージファイルが使用できます。
■ | OK
 | [OK]をクリックするとCDの読み込みが開始されます。

12


2
  各ボタンの解説
■ | シミュレーション書き込み
 | 正常に書き込みが完了できるかどうかを、ドライブのシミュレーション機能を使って事前にチェックします（ドライブによっては対応していないものがあります。） シミュレーションモードでは実際には書き込みは行われません。
■ | BurnProof/JustLink（バーンプルーフ/ジャストリンク）
 | BURN-Proofを採用したドライブ（SANYO, Plextor, Lite-Onなど）やJustLinkを採用したドライブ（Ricohなど）など、バッファアンダーラン防止機能をもつCD-R/RWドライブで、CD-R/RWメディアへの書き込みの際に機能を使用するかどうかを設定できます。
■ | レーザー出力を最適に調整する
 | レーザー出力の調整を行います。通常ドライブ側で自動的に行われますので設定しなくても問題はありませんが、設定した書き込み速度に対する保証が無いメディアを使用する場合にはチェックして下さい。
書き込みに対する設定
■ | サブチャンネルデータを修正しない
 | サブチャンネルのデータを修正しないで書き込みます。バックアップが正常に動作しない場合に限りチェックを入れてください。（通常はチェックを入れないでください）。
■ | 最後のセッションを必ず閉じる
 | マルチセッションCDをコピーする場合に、コピー元のCDが最後のセッションを閉じていなくてもセッションを閉じた形でコピーします。セッションを閉じておくとCD-ROMドライブへ挿入した際の認識が早くなります。バックアップしたものに問題がない限りチェックを入れて下さい。
■ | 読み込み・保存
 | 書込みの設定を保存することができます。

14


2
  各ボタンの解説
■ 高速なエラースキップ
   読み込みドライブのエラー訂正機構を無効にして、「CloneCD3」がエラー訂正の制御を行います。読み込み時間を短縮することができますが、読み込み精度が若干下がります。
ボタンをクリックすると以下のダイアログが表示されます。

再読み込みの回数 | 読み込みエラーが発生した場合に、そのエラーをエラーセクタとして判定するまでの再読み込み回数を指定できます。0～15回の範囲で指定します。標準は0回です。
エラーの訂正 エラー訂正の方法を指定します。[なし]、[ソフトウェア]、[ハードウェア]から選択します。
なし | エラー訂正を行いません。データが壊れる可能性がありますので絶対に選択しないでください。
ソフトウェア | CloneCD3がエラー訂正を行います。エラー訂正が高速化されます。ドライブによって選択できない場合があります。
ハードウェア | 読み込みドライブのエラー訂正を用います。東芝製のドライブを使用している場合こちらを選択してください。
デフォルト | 高速なエラースキップの設定を標準に戻します。
■ | 不良セクタの強制読み込み
 | 不良セクタがあった時に「CloneCD3」が不良セクタを解析し、強制的に読み込みます。 スキップする不良セクタの数を任意に指定できますが、通常は標準設定のままご使用ください。 この機能を有効にするとまれにバックアップしたCDが正常に動作しない場合がございます。 ご注意ください。 ※不良セクタをともなうCD-ROMに関するご質問にはお答えいたしかねます。 ※各項目の設定により、ドライブによっては読み出しに極端に時間がかかる場合があります。
■ | 読み込み / 保存
 | 読み込みの設定をファイルに保存する事ができます。 をクリックすると[名前をつけて保存]ダイアログが表示されます。設定ファイルの拡張子は.cppです。 保存した読み込み設定は をクリックし、[ファイルを開く]ダイアログから.cppのファイルを開くことで復元することができます。
■ | デバイスの能力
 | 選択しているドライブの性能を一覧表示しています。この情報はドライブから提供されるもので、不正確な場合がありますがドライブ性能をはかる目安となります。
■ | 次へ / 戻る / キャンセル
 | をクリックすると次の設定にすすみます。 をクリックすると前の設定に戻ります。 作業を全てキャンセルする（設定は破棄されます）場合 [image] をクリックします。
イメージファイル
CDイメージファイルの保存先を指定します。保存先のフォルダまたはファイル名を変更するには をクリックしてください。
なお、保存先のハードディスクには十分な空き容量を確保する必要があります。（作業領域として1GB以上の連続したハードディスクの空き容量を確保してください）

■ | キューシート(Cue)の作成
 | CloneCD3以外のライティングソフトで使用可能なCUEシートとCDイメージファイルを出力します。CUEシートを使用可能なライティングソフトでCloneCD3のCDイメージファイルが使用できます。
■ | 書き込みに成功したら削除する
 | CDイメージファイルからCD-R/RWメディアへへの書き込み終了後、CDイメージファイルを削除します。

16


2
  各ボタンの解説
■ | オンザフライ
 | 通常CloneCD3はイメージファイルをハードディスクに作成し、イメージファイルからCDへ書き込むようになっていますが、[オンザフライ]で使用する場合は、ドライブ2台を使用してイメージファイル作成を省略し、読み込んだデータを直接書き込むことが可能です。 オンザフライは通常のイメージファイル作成と比べると失敗の確率が高くなりますので、音楽CDやプロテクトCDには使用しないでください。
■ | イメージファイルの情報
 | 指定したイメージファイルの情報を表示します。セッション数、データ容量（バイト）、セクタ数、合計時間を表示します。また、各セッションごとにこの4つの情報を表示します。
書き込みドライブの選択
■ | 書き込み速度
 | CD-R/RWメディアへの書き込み速度を設定します。書き込みに失敗しがちな場合は書き込み速度を低く設定してください。
■ 書き込みモード
   書き込み方法を指定します。RAW DAO,RAW SAO+SUB ,RAW SAOの3種類があります。
RAW DAO | ディスクアットワンスで書き込みます。このモードが使える場合は必ず使用して下さい。
RAW SAO+SUB | [RAW DAO]が使用できない場合の互換モードです。R-Wサブチャンネル（CD+G/カラオケCDで使用されています）を含めたイメージをセッションアットワンスで書き込みます。ドライブによっては[RAW SAO+SUB]が使用できない場合があります。
RAW SAO | AW DAO,RAW SAO+SUBの両方とも使用不可能な場合に使用して下さい。サブチャンネルは複製されません。
[RAW SAO+SUB]および[RAW SAO]には以下の制限事項があります。
1) | マルチセッションCDを複製できません。CD-EXTRAやPhotoCD等のマルチセッションで作成されているCDを複製できません。
2) | 「規格外のディスクレイアウト」のCDは複製できません。オーディオとデータのトラックが乱雑に並んでいたり、セクタが途中で抜けていたりするようなCDは複製できません。
3) | サブチャンネルデータを用いたコピープロテクトが施されている場合、SAOでは複製出来ないことがあります。
4) | メディアカタログナンバーとISRCは記録されません。
5) | オーディオCDのインデックスとポーズは記録されません。
6) | CD-R/RWドライブによっては、4秒以下のトラックがあるCDとエンハンスドCDが複製できません。

■ | シミュレーション書き込み
 | 正常に書き込みが完了できるかどうかを、ドライブのシミュレーション機能を使って事前にチェックします（ドライブによっては対応していないものがあります。） シミュレーションモードでは実際には書き込みは行われません。
■ | BurnProof/JustLink（バーンプルーフ/ジャストリンク）
 | BURN-Proofを採用したドライブ（SANYO, Plextor, Lite-Onなど）やJustLinkを採用したドライブ（Ricohなど）など、バッファアンダーラン防止機能をもつCD-R/RWドライブで、CD-R/RWメディアへの書き込みの際に機能を使用するかどうかを設定できます。
■ | レーザー出力を最適に調整する
 | レーザー出力の調整を行います。通常ドライブ側で自動的に行われますので設定しなくても問題はありませんが、設定した書き込み速度に対する保証が無いメディアを使用する場合にはチェックして下さい。

17


1
  CDをバックアップする
  書き込むドライブを指定する
書き込みに使用するドライブを選択します。
[次へ] で次の画面に進みます。
  ブランクメディアを挿入する
選択したドライブに未使用のメディアが挿入されていない場合、メディアの挿入を促す画面が表示されます。読み込みと書き込みを同じドライブで行う場合にはこの画面は表示されません。
  書き込みの設定を行う
書き込みの設定を行います。設定を変更する必要はありません。
  書き込みの設定を行う
[OK]をクリックすると、バックアップするCDの読み込みが開始されます。
  書き込みの設定を行う
CDの読み込みが完了しますと、ドライブ1台でバックアップを行っている際にはCDと空のCD-R/RWメディアの入れ替えを促すダイアログが表示されます。ドライブ2台でバックアップしている場合には以下の画面は表示されず、[12]に進みます。
  書き込みの設定を行う
CD-R/RWメディアへの書き込みが開始されます。
  書き込みの設定を行う
CD-R/RWメディアの書き込みが終了するとバックアップの完了を知らせるダイアログが表示されます。また、書き込み成功音が再生されメディアがイジェクトされます（標準設定時）

20


2
  CD-TEXT入りのCDやカラオケCDをバックアップする
  イメージファイルの設定を行う
CDイメージファイルの設定を行います。書き込み終了後にCDイメージファイルを保存しない場合には[書き込みに成功したら削除する]にチェックを入れてください。また、イメージファイル名は前回使用時の情報を引き継ぎます（初めて使用する場合は”image.ccd”となっています）ので、CDイメージファイルを保存している場合には上書きしないようにファイル名を変更してください。[次へ]をクリックすると書き込みの設定に移ります。
  書き込むドライブを指定する
書き込みに使用するドライブを選択します。
[次へ] で次の画面に進みます。
  ブランクメディアを挿入する
選択したドライブに未使用のメディアが挿入されていない場合、メディアの挿入を促す画面が表示されます。読み込みと書き込みを同じドライブで行う場合にはこの画面は表示されません。
  書き込みの設定を行う
書き込みの設定を行います。設定を変更する必要はありません。
  読み込みの開始
[OK]をクリックすると、バックアップするCDの読み込みが開始されます。
  CDを入れ替える
CDの読み込みが完了しますと、ドライブ1台でバックアップを行っている際にはCDと空のCD-R/RWメディアの入れ替えを促すダイアログが表示されます。ドライブ2台でバックアップしている場合には以下の画面は表示されず、[12]に進みます。

22


2
  CD-TEXT入りのCDやカラオケCDをバックアップする
  書き込みの開始
CD-R/RWメディアへの書き込みが開始されます。
  完了
CD-R/RWメディアの書き込みが終了するとバックアップの完了を知らせるダイアログが表示されます。また、書き込み成功音が再生されメディアがイジェクトされます（標準設定時）

23


3
  オンザフライでCDをバックアップする
  イメージファイルの設定を行う
[オンザフライ]にチェックをいれてください。チェックを入れますとイメージファイルに関する設定項目はグレーになって設定できなくなります。[次へ]をクリックすると書き込みの設定に移ります。
  書き込むドライブを指定する
書き込みに使用するドライブを選択します。
[次へ] で次の画面に進みます。
  ブランクメディアを挿入する
選択したドライブに未使用のメディアが挿入されていない場合、メディアの挿入を促す画面が表示されます。読み込みと書き込みを同じドライブで行う場合にはこの画面は表示されません。
  書き込みの設定を行う
書き込みの設定を行います。設定を変更する必要はありません。
  読み込み開始
[OK]をクリックすると、バックアップするCDの読み込みが開始されます。
  完了
CD-R/RWメディアへの書き込みが終了するとバックアップの完了を知らせるダイアログが表示されます。また、書き込み成功音が再生されメディアがイジェクトされます（標準設定時）

25


1
  FAQ集
■CDの読み込みに関するFAQ
  Question: エラーメッセージが出て読み込みが始まりません。
Answer：
ドライブが対応していない場合、エラーメッセージが表示され読み込みを開始しません。対応したドライブをお使い下さい。
  Question: 対応ドライブ表では「サブチャンネルデータの読み込み」が出来る事になっているのにエラーが出て読込めません。
Answer：
CloneCDはデータの転送にあまり一般的でないセクタサイズを使用しています。その為VIA製またはALi製のチップ及びIDEバスマスタドライバではうまく動作しないことがあります。ALiまたはVIAからお使いのマザーボード用の最新版IDEバスマスタドライバを入手し、デバイスマネージャでDMA転送をオフにしてみて下さい。
  Question: プレクスター製ドライブでサブチャンネルデータの読み込みが出来ません。
Answer：
「プレクスターマネージャー」とCloneCDとが衝突することが原因で発生します。解決するにはプレクスターマネージャーをアンインストールする必要があります。プレクスターマネージャーをアンインストールして再起動して下さい。それでも問題が解決しない場合、AUDIOFS.VXDと言うファイルがc:\windows\system\iosubsysディレクトリに残ってる可能性がありますのでこれを削除して下さい。
  Question: 読み込みが途中で止まるのですが。
Answer：
ドライブ、読込元のCDによっては非常に時間がかかる場合があります。実例として、同じCD-ROMを読み込ませた場合に15分で読み込みが終了するドライブと、2時間かかるドライブがあります。また特殊なCD-ROMの場合、ドライブの性能差、個体差で読み込みに失敗する可能性もあります。
  Question: ログウィンドウで「セクターxxxxの読み込みに失敗しました。」と言うメッセージが大量に表示されます。
Answer：
読み込み元のCDによってはこのような表示が出ることがありますが、CDの傷や汚れによるものでない場合は問題ありません。
■CDの書き込みに関するFAQ
  Question: 「イメージファイルから書き込む」「CDをコピーする」のボタンがモノクロになっていてクリックしても反応しません。
Answer：
「イメージファイルから書き込む」「CDをコピーする」のボタンアイコンの色がモノクロになっている場合は、次のいずれかの可能性があります。
  1.CD-R/RWドライブが付いていない。動作していない。
  2.CD-R/RWドライブがWindowsから正しく認識されていない。
  3.MMCに非対応のドライブである。
MMC(Multi Media Command)とはライティングソフトからCD-R/RWドライブの制御を容易にする為に策定されたCD-R/RWドライブの共通コマンドです。CloneCDはMMCによってドライブを制御しています。しかしながらMMC策定以前に作られたCD-R/RWドライブはこのMMCに非対応のものがあります（例えばTEAC CD-R55S）。MMCに対応していないCD-R/RWドライブはCloneCDからはCD-ROMとして認識されます。CD-Rとしては使用できません。
  Question: シミュレーションモードとは何ですか。
Answer：
シミュレーションモードは、他のライティングソフト同様、CD-Rに焼きつけずに書き込み動作を模擬的に行うモードです。 いわゆるバッファアンダーラン等のエラーが発生しないかの確認を行う為のものです。正常にバックアップされるかどうかを確認するものではありません。
  Question: 「サブチャンネルデータを修正しない」の項目がチェックできません。
Answer：
この項目は特定のドライブでしか使用できません。また、ATAPI接続のドライブの場合、Intel以外のチップセットを用いたマザーボードでは使用できなくなることがあります。
しかしながら、この項目にチェックを付けないとバックアップできないCD-ROMは現在ほとんど存在しませんので実際上問題はありません。
  Question: RAW SAO書き込みモードで複製できないCDがあります。
Answer：
RAW SAO書き込みモードはRAW DAO書き込みモードが使えないCD-R/RWドライブでCloneCDを使用する為の互換モードです。そのため、以下の様な制限事項があります。
  1.マルチセッションは出来ません。従ってCD-ExtraとPhotoCDは複製できません。
  2.「規格外のディスクレイアウト」のCDは複製できません。
  3.サブチャンネルによるコピープロテクトがあると複製できない場合があります。
  4.メディアカタログナンバーとISRCは記録されません。
  5.オーディオCDのインデックスとポーズは記録されません。
  6.CD-Rドライブによっては、4秒以下のトラックのあるCDとエンハンスドCDが複製できません。
RAW DAOモードでは、このような制限はありません。
  Question: エラーメッセージが出て書き込みが開始されません。
Answer：
書き込みに対応したドライブであるかご確認下さい。またドライブによっては、特定のファームウェアでないと動作しない場合があります。ファームウェア改訂番号もご確認下さい。
  Question: 書き込まれたCD-Rに何も入っていません。読み出せません。
Answer：
書き込みの設定で「シミュレーションモード」がチェックされていないかどうかまずご確認ください。
また、CPUを本来の定格より高いクロックで動作させるオーバークロック動作をされている方が増えておりますが、特にATAPI接続のCD-RWドライブをお使いの場合に、正常に認識できないバックアップが作成される現象が報告されております。オーバークロックしているPCでの動作は保証いたしかねます。また、対応でないファームウェアで書き込むとこの症状が発生するものがありますので、ファーム改訂番号もご確認下さい。
  Question: 灰色になっていてチェックできない項目があります。
Answer：
書き込み時の設定項目で、灰色になっていてチェックできない場合は、お使いのCD-R/RWドライブではその項目が利用できないことを示しています（例：プレクスター社製CD-R/RWにおけるシミュレーション）。CD-R/RWドライブ側の問題となりますので、CloneCD側では対応できません
  Question: 対応のATAPI接続ドライブを使用していますが、書き込みが止まってしまいます。
Answer：
UltraATA66/100対応のマザーボードで、UltraATAドライバをインストールしている場合に発生することがあります。 Intel製チップセット（815/815E/845/850等）をお使いの場合はIntel社のWebサイト（英語）よりIntel UltraATA Strage Driverの最新版をダウンロードしてインストールしてください。 VIA製チップセット（KT133/KT266等）をお使いの場合はUltraATAドライバをアンインストールしてください。

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.
27


1
  FAQ集
■対応ドライブに関するFAQ
  Question: ファーム改訂番号とは何ですか？ 変える必要があるのですか？
Answer：
ドライブには必ずハードウェアを制御する為のプログラムが内蔵されています。これをファームウェア(firm;softとhardの中間)と呼びます。このファームウェアにもバージョンがあり、それを示しているのがファーム改訂番号です。
ファーム改訂番号はWindows98でしたらコントロールパネルの[システム]からデバイスマネージャを表示し、CD-R/RWドライブのプロパティで確認できます。
  ファームウェアは書き換えが可能で、ドライブメーカーのホームページで書き換えプログラムをダウンロードすることができます。ファームウェアの書き換えについてはドライブメーカーにお問い合わせ下さい。
CloneCDの動作にはファームウェア側の対応が必要です。その為、ファーム改訂番号の指定があるドライブでは、ファームウェアを必要に応じて書き換えないと動作しません。
  Question: 今後対応するドライブは増えますか？
Answer：
CloneCDが対応できるかどうかはドライブによって決まっています。Elaborate Bytes社によりますと、以下のドライブは対応不可能なドライブに分類されております。今後対応することはありません。
・Hewlett Packard 7500、8100
・Mitsumi CR-2600TE、CR-2801TE
・Philips CDD-2000、CDD-2600
・Ricoh MP6020S、RW6020A、RW6020S
・SONY CRX100E
・Teac CD-R50S、CD-R55S、
上記ドライブのOEM供給を受けている各社のドライブも同様です。
■バックアップに関するFAQ
  Question: プレイステーション/プレイステーション2のバックアップはできますか。
Answer：
プレイステーションに限らず一般にコンシューマゲーム機のCD-ROMには、CD-Rの規格上バックアップ不可能な部分に専用CD-ROMであることを示す信号が記録されています。このため、CloneCDを始めとしたいかなるライティングソフトでバックアップしても、CD-Rでゲームを起動させることはできません。
  Question: DVD-ROMのバックアップはできますか
Answer：
対応しておりません。
  Question: DVD Videoのバックアップはできますか
Answer：
市販のDVD VideoにはCSSという暗号化技術が使用されています。このためバックアップすることは不可能です。
■その他のFAQ
  Question: 新しいバージョンがでたとき、バージョンアップはどうやればいいのですか？
Answer：
アップデートには2つの方法がございます。
  1)最新版を再セットアップする
CloneCDホームページより最新の体験版をダウンロードし、現在インストールされているCloneCDに上書きでインストールします。この際、インストールされている旧バージョンは自動的にアンインストールされます。
  2)アップデートファイルを使用する
アップデートファイルがある場合には、インストール済みのCloneCDにアップデートを適用することでアップデートできます。
  Question: アップデートファイルを実行してもバージョンアップされないのですが・・・。
Answer：
申し訳ございませんが、差分ファイルでのアップデートはCloneCD ver 3.0.2.3 以上をすでにインストールされている方が対象になります。それ以前のバージョンの方は、フルインストール版をダウンロードして実行して下さい。 バージョンが3.0.2.3以降になりましたら、その後は差分ファイルでのアップデートが可能になります。

Copyright(C)2001. PRO-G Group, Inc. Allrights Reserved.
28