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Question & Answer

Q. What do I get when I register Poker Dice?
A. When you register Poker Dice you receive the latest version of Poker Dice along with a free 
cheat utility so you can get lots of free cash (Computer cash for your computer self, of course. I 
will not be sending out boxes of unmarked bills in small denominations with each registered 
copy. Although, that would be a great marketing tool!)

And if that weren't enough, the registered version of    Poker Dice loads much faster and does not
display the logo screen after every 5 deals. I think everyone will agree this is better than a poke 
in the eye with a sharp stick.

Q. How can I register Poker Dice?
A. It could not be simpler. You can register Poker Dice in one of three ways.

1) Cash, Check or Money Order
When the program first starts click on the Cash Order
button and fill out and print the order form. Mail the
order form and the amount due in the form of Cash, Check
or Money order to:

Greg DeBacker
140 Bay St., #7
Santa Cruz, CA
95060

Send U.S. dollars or checks drawn on U.S. banks only.

2) CompuServe's Shareware Registrstion Forum
If you are a member of CompuServe you can use their
Shareware Registration forum to register the software.
GO SWREG to get to the forum. Once there follow the on
screen instructions. Use ID# 11461 

3) Credit Card Orders
You can order with MC, Visa, Amex, or Discover from 
Public (software) Library by calling 800-242-4PsL(4775) 
or 713-524-6394. Order by FAX to 713-524-6398. You can also 
mail credit card orders to PsL at P.O.Box 35705, Houston, 
TX 77235-5705.

Order Product Number 14714

THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY. THE 



AUTHOR OF THIS PROGRAM CANNOT BE REACHED AT THESE NUMBERS.

Any questions about the status of the shipment of the order, 
refunds, registration options, product details, technical 
support, volume discounts, dealer pricing, site licenses, 
non-credit card orders, etc, must be directed to:

Greg DeBacker
140 Bay St., #7
Santa Cruz, CA
95060
Internet: 71042.36@compuserve.com

To insure that you get the latest version, PsL will 
notify me the day of your order and I will ship the 
product directly to you.

Q. How much does it cost to register Poker Dice?
A. Depending upon your point of view the game costs almost nothing. The actual price is $19.95,
plus $4.00 to cover shipping.

Q. What language is Poker Dice written in?
A. Poker Dice is written in *Visual Basic 3.0.

Q. I had to get a copy of VBRUN300.DLL in order to run Poker Dice. What is this file?
A. VBRUN300.DLL is the run-time version of Visual Basic. It is needed to run all programs 
written in Visual Basic 3.0. VB stands for Visual Basic; RUN stands for run-time; 300 represents 
the version number; and DLL stands for Dynamic Link Library.

Q. I know my sound card is configured correctly because it works with other Windows 
programs, but it only works some of the time with Poker Dice. What's wrong?
A. If Poker Dice encounters any problems with WAV files while you are playing a game it 
simply stops trying to play them. Go to the Game section of the Game Options dialog box and 
test each WAV file you are using one at time. If there is a problem with the WAV file the Test 
button will tell you there is a problem.

Q. How can I make Poker Dice play faster?
A. I've noticed that the number of colors your video driver is displaying has the most effect on 
the speed of the game. Poker Dice will run best at 16 or 256 colors.

All applications use Systems Resources (different from memory). To see how much Free 
Systems Resources you have select "About..." from the Help menu of Poker Dice's main 
window. At the bottom of the About window you will see something like the following:

Mode: Enhanced
Free Memory: 22696 kb
Free User Resources: 83%



Free GDI Resources: 59%

The last two, User and GDI Resources are the important ones here, Poker Dice runs best if they 
are at about 80% and 60%, respectively. If they are well below these values try closing any other 
applications that are currently running to free up Systems Resources. Of course, the more 
memory you have the better.

Q. Where did you get the rules for Poker Dice? They're different than the way I play.
A. The rules for this version of Poker Dice were taken from the book "Hoyle's Rules of Games, 
Second Revised Edition", by Albert H. Morehead and Geoffrey Mott-Smith. Library of Congress
Catalog Number: 83-61703.

Q. Can I get a copy of the source code for Poker Dice?
A. No, I'm sorry, I don't give away the source code, but for a price....

Q. What are the files DICE.INI and DICE.INF for?
A. DICE.INI stores the option settings for all the users so that every time a user starts a game the 
same options (e.g. Sound, Color, Speed ect) will be set as they were the last time they played. 

DICE.INF stores all the information about the players. This is where the Win/Loss numbers are 
kept. Also, when you have registered, this is where registration information is kept. 

If the DICE.INF file becomes corrupted and needs to be deleted it will be recreated the next time
you play. If this happens, though, you will lose all the Win/Loss numbers and you will need to 
supply your registration number the first time you play the game after it has been deleted.

Q. Where do I write to if I have comments about the game?
A. You can write to me at the same address you send your registration fee listed in the first 
question, or you can E-Mail me at:

CompuServe # 71042,36
Internet # 71042.36@compuserve.com
World Wide Web http://ourworld.compuserve.com/homepages/gregdebacker

I encourage your comments, suggestions, and complaints. Also, be sure to visit the web page for 
other Windswept Software titles.

* Visual Basic and Windows are a trade marks of Microsoft Corporation.



Player's Options

Access all the options by selecting "Game Options..." from the Options menu.

Player's Options is where you add player's name to the game so their progress can be tracked. 

Player    List A list of the available Player's names from which you 
can chose.

New Player's Name Here you can type in a name, and then click on "Add" to
add your name to the list.

Add Button Adds the name you typed into the text box to the list
Remove Button Removes the name selected in the list from the list.
Apply Button Sets the name selected in the Player list as the current 

player.

The "Player" selection which appears in the list the first time you start the game can not be 
removed.



Game Options

Access all the options by selecting "Options..." from the Options menu.

Below is a description of the Game Options available to you.

Table Stakes - Determines the minimum and maximum bet for the table.

Minimum  Maximum
$50.00  $1,250.00
$100.00  $2,500.00
$1,000.00  $25,000.00

Rolls - Determines the number of rolls of the dice you will be allowed per deal.

Wav Files - Allows you to change or clear the WAV files that are played.

To change a WAV file for one of the three events select that event and click on the "Change" 
button. A File-Open dialog box will open so can select a new files. Once you have found the 
specific WAV file you wish to attach to an event click on the OK button.

To clear a WAV file from an event so that no sound is played select that event and click on the 
"Clear" button.

You can test a WAV file by selecting the event and then clicking on the "Test" button. If for some
reason the WAV files are not playing during the play of the game, and you know that your sound 
card is set up correctly, the "Test" button will tell you if any errors where encountered while it 
was trying to play the WAV file.

Any errors encountered playing WAV files during the play of the game will be ignored and no 
error messages will be displayed. The WAV files will simply no longer play until you have fixed 
the problem or removed the offending WAV file.

Play WAV Files - No WAV files will be played if this option is unchecked.

Always Center Dice On The Table - The dice will be neatly centered on the table when you roll
them.

Auto Sort Dice On Table - The dice will Be sorted in descending order on the table when the 
dice are rolled. This is not really evident unless Always Center Dice On The Table is checked.

Use Poker Dice - Poker Dice will be used (9, 10, J, Q, K, A) instead of standard dice.

Blue, Gray, Green Dice - Select which color dice you care to use.



Speed - Determines how long your opponents dice remain on the table until he/she plays them. 
Use the scroll bar to adjust the speed.

Color
At the bottom is a picture of several Dice on a colored background. To change the color of the 
background click anywhere on this picture. A color dialog box will open and you can select a 
new color.



Menus

File
New Deal Ends the current deal and begins a new one.

 New Session Ends the current session and begins a new one.
Save Session Saves the session you are playing to disk.
Save Session As Allows you to give the saved session a name.
Load Session Loads a saved session.

          Exit Exit Poker Dice.

See also Sessions

Options
Auto Play The computer will play your hand for you.
Suggest Play The computer will select which dice to keep and which to 

roll again.
Review Session Opens a window to review all of the deals in the current 

session.
Game Options Displays the Options window.

Help
Help Topics Open this Help file.
Rank Of Hands Displays the rank of winning hands and the rank of the 

different sides of the dice.
About View the About Box for information about version number 

and system's resources.

Right-Click Menu
Remaining Dice In Cup Will put any dice remaining on the table into 

the cup.
Remaining Dice In Play Area Will put any dice remaining on the table into 

your play area
Empty The Cup Empties any dice you dropped in the cup 

back onto the table. Can only be used in-
between rolls.

Roll The Dice Shakes the cup and rolls the dice.
Play These Dice Tells the computer    you have five dice in 

your play area that you want to play as a 
hand.

          Suggest Play The computer will select which dice to keep 
and which to roll again.

          Cancel Cancel the menu without making a choice



Playing A Hand
To start the first deal click on the "Next Deal" button. You will be told to place your bet and then 
shake the cup. After you shake the cup five dice will be rolled on to the table. Your goal is to 
make the best possible poker hand with the five dice. You get from one to three rolls to 
accomplish this. 

Any of the dice on the table that you wish to keep in your hand you will need to drag to your 
Play Area. Any of the dice on the table that you wish to roll again you will need to drag to the 
cup. When all 5 dice have been dragged to your Play Area you will need to click on "Play These 
Dice" to finish your turn.

Placing A Bet
To place your bet move the scroll bar on the lower, right panel. The table stakes to chose from 
are $50.00 to $1,250.00, $100.00 to $2,500.00, $1000.00 to $25,000.00. The table stakes can be 
changed from the Game Options dialog box. If you run out of money you can borrow more from 
the bank.

Rolling The Dice
To shake the cup move the mouse pointer over the cup and hold the left mouse button down. The
cup will continue to shake until you lift up the mouse button. When you lift up the mouse button 
the cup will tip and the dice will spill out onto the table.

Moving The Dice
When the dice are on the table you have two options. You can drag the dice to your Play Area if 
you would like to keep these dice in your hand. You can also drag the dice back to the cup if you 
would like to roll the dice again. To drag the dice position the mouse pointer over the die and 
then hold the left mouse button down while you move the mouse pointer.

After you have rolled the dice a second time any dice that were left in your Player Area from a 
previous roll can not be put back into the cup. If you drop a die into the cup and then you decide 
you would like to put it into your Play Area instead you can select "Empty Cup" from the menu 
that appears when you right-click on the table. Selecting "Empty Cup" will not re-roll the dice 
but merely put the dice back onto the table for you to view again.

Play These Dice
After you have all five dice in your Play Area click on the "Play These Dice" button to finish 
your roll. After you click on the button the computer will roll the dice and try to make the best 
possible poker hand it can. When the computer is finished rolling a winner will be decided and 
the bet will be settled.



Money
If you run low on cash you can borrow more from the Cyberbank. From the "Options" menu 
select "Game Options" and then click on the "Money" tab when the dialog box opens.

From here you can view how much cash you have on-hand, how much debt you owe, and your 
net worth (Cash - Debt = Net Worth). The interest rate at which you borrow money is set each 
time you start the game.

Borrow Money
To borrow more money first select an amount to borrow by moving the scroll bar at the bottom 
of the window and then click on the "Borrow Money" button. You will be told what the interest 
rate is, how much you will be borrowing, and how much you will have to pay back. You will be 
given the option of accepting the loan or turning it down. A new interest rate is set every time 
you start the game.

Pay Off Debt
To pay off debt first select an amount to pay off by moving the scroll bar at the bottom of the 
window and then click on the "Pay Off Debt" button. The amount you select will be subtracted 
from your Cash and credited to your Debt.

Daily Interest
Not only is there an initial interest charge when you borrow money but you are also charged an 
additional 10% a day until you pay off the debt. It is, therefore, in your best interest to pay off 
your debt as soon as possible.



Sessions
Each time you start the game a new session will be started. The upper, left panel will track your 
progress in the current session. You can start a new session by selecting "New Session" from the 
"File" menu. Starting a new session will reset the deal counter along with the money won and 
loss.

The panel will show you how many deals there have been in the current session. It will also 
show you how much money you have won, lost, and the net results of your betting.

You can save and load sessions by selecting the proper menu options. You can also review each 
deal of the current session by selecting Review Session from the Options menu.



Graphical Device Interface: Used under Windows to create, track and remove graphics.



Creates, tracks, and removes windows and their properties.



Your play area is the rectangle at the bottom, center of the screen. Dice you want to keep in your 
hand go here. Your opponents play area is the rectangle at the top, center of the screen.






