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Introduction
WinSpades is a Windows implementation of a popular card game called Spades.    Spades is similar 
to Hearts, Bridge and Whist with one noticable difference; Spades are always trump. WinSpades 
adds a variety of options to the basic game of Spades including blind bidding and scoring options 
and the ability to select player skill levels.    Other options include the ability to select from a variety of
different card backs, add an extra 100 points to your score for making a bid of 10 or greater, select 
minimum bid and view hand history.
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Preferences
Preferences are used to customize WinSpades to reflect the different ways people bid and score 
while playing spades.    All preferences remain in effect until changed, even after exiting and 
restarting WinSpades.    If there are preferences which do not appear on the preferences window, but
which you would like to have, please contact Technical Support.    We are constantly expanding the 
list of available preferences.
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Bidding
Bidding is the act of estimating the number of books a player will make during the course of the 
upcoming hand.    You may change three aspects of the bidding; minimum bid, extra points for 
making bids of 10 or greater and blind bidding.    

See Also

Minimum Bid
Extra 100
Blinds
Nil Bids



Minimum Bid
The minimum bid is the fewest number of books a team may bid.    You may set the minimum bid in a
range from 0 to 13.    The default setting is 4.

To set Minimum Bid,

1. From the Options menu, choose Preferences.
2. Enter the new Minimum Bid.
3. Choose the OK button.
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Blinds
Blind bidding is the act of a player bidding his or her hand before actually seeing their hand.    Blinds 
can only be bid a team if their score is 100 points or more behind the other team.    If a team bids and
makes a blind, they will receive 100 extra points.    A blind bid cannot be less than the minimum bid.    
You may set a blind bid in a range from the minimum blind to 13.    The default setting is 7.

To set a Blind Bid,

1. When asked if you would like to bid a blind, click the YES button.
2. Enter the Blind Bid.
3. Choose the OK button.
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Allow Blinds
You may set whether or not blinds are allowed during the game.    When this option is ON, whenever 
one team falls behind in the score by 100 points or more, a dialog box will appear which will ask the 
losing team if they would like to bid a blind.    If the team selects NO, the normal bidding process will 
resume.    If the team selects YES, a blind bid window will appear into which the team should enter 
their blind bid.    The default setting is ON.

To set Allow Blinds,

1. From the Options menu, choose Preferences.
2. Click the box next to “Allow Blinds.”    An x in the box means blind bids are allowed.
3. Choose the OK button.
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Minimum Blind
The minimum blind is the fewest number of books a team may bid.    Blinds can only be bid if the 
Allow Blinds box is checked.    The minimum blind can not be set less than the minimum bid.    You 
may set the minimum blind in a range from the minimum bid to 13.    The default setting is 7.

To set Minimum Blind,

1. From the Options menu, choose Preferences.
2. If the Allow Blinds box is not checked, check Allow Blinds.
3. Enter the new Minimum Blind.
4. Choose the OK button.

See Also
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Extra 100
You may set the whether or not an extra hundred is awarded for bidding 10 or greater.    If this option 
is choosen, a team that bids eleven and makes their bid is awarded 210 points.    The default setting 
is ON.

To set Extra 100,

1. From the Options menu, choose Preferences.
2. Click box next to “Bidded 10 get extra 100 points.”    An x in the box means the option is on.
3. Choose the OK button.
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Score
After the cards are dealt but before any play each team estimates how many books they can make.    
If a team successfully makes that number they receive 10 times their bid plus one point for each 
book made above their bid.    You may view the score of the current game.    The score does not 
reflect the hand in progess.    You may also print the score.

To view the score

1. From the View menu, choose Score.

To print the score, click the print button.
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History
You may view the history of the last complete hand played.    In the history you can view the 
following:

1. The hand number
2. The cards each player started with
3. The bid of each player
4. The sequence of the cards that were played

To show the history

1. From the View menu, choose History.

To print the history, click print.

See Also

Score



Nil Bids
Not supported in the current version of WinSpades.
A nil bid is a bid of zero from only one partner on a team.    A double nil bid is a zero bid from both 
partners on a team.    When a player makes a nil bid, that player's team receives an extra 100 points. 
If the player does not make the nil bid, that player's team loses 100 points.    When a team makes a 
double nil bid, that team receives an extra 200 points or loses 200 points if the double nil bid is not 
make.
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Sandbagging
The sandbagging rule is used to ensure players bid their hands even when they have a large lead.    
When sandbagging is in effect, if a sum of a teams' extra books is 10 or more, 100 points is taken 
from their score.    This rule prevents teams from underbidding their hand (i.e. bidding a 4 when they 
can really make 9, underbidding by 5 books).    The example below shows how sandbagging scoring 
is calculated.    The default setting is OFF.

To turn on Sandbagging,

1. From the Options menu, choose Preferences.
2. Click box next to “Subtract Overtricks”    An x in the box means the option is on.
3. Choose the OK button.

    Team 1     # of 
            extra books

      52        2
    + 45        5
    ----      ---
      97        7
    + 62        2            
    ----      ---
     159        9
    + 62        2
    ----      ---
     221       11  greater than 10 extras
    -100           subtract 100 points
    ----      ---
     121        1  new score, 1 extra book 
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Renege
Reneging occurs when a player does not play the lead card suit but possesses the lead card suit in 
their hand.    You may set the whether or not reneging is allowed during the game.    If reneging is not 
allowed, players are prompted for a legal play until a legal card has been chosen.    If reneging is 
allowed, the odds that a player will be caught can be set in the renege percentage option.    The 
default setting is OFF.

To set Allow Reneging,

1. From the Options menu, choose Preferences.
2. Click the box next to “Allow Renege.”    An x in the box means reneging is allowed.
3. Choose the OK button.
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Renege Warning
You may set the game to display a warning message whenever a player is about to renege.    This 
option is especially valuable for new players who are not completely familar with the Spades.    The 
warning gives the option to continue or to go back and choose a different card.    The default setting 
is ON.

To set Renege Warning,

1. From the Option menu, choose Preferences
2. Click on Renig Warning (an x in the box means renege warning is on)
3. Choose the OK button.

See Also
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Renege Percentage
You may change the frequency with which a player is caught renigging.    Some players may prefer 
this setting because it simulates the uncertainty of human games.    The renege percentage can be 
any value from 1% to 100%.    A setting of 1% indicates that a player who reneges is almost never 
caught.    A setting of 100% indicates that a player who reneges is always caught.    The renege 
percentage has no effect unless the Allow Renege option has been turned on.    The default setting is
100%.

To set Renege Percentage,

1. From the Option menu, choose Preferences
2. If the Allow Reneging box is not checked, check Allow Reneging.
3. Type in the percentage or use the arrow buttons to select a percentage of time caught.

See Also
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Renege Penalty
You may change the amount that you will be penalized for reneging.    You can be penalized either 3 
books or the amount that you bidded.    The 3 book penalty is assessed at the end of the hand in 
which the renege occured.    The default setting is a 3 book penalty.

To set Renege Penalty,

1. From the Option menu, choose Preferences
2. If the Allow Reneging box is not checked, check Allow Reneging.
3. Click on the box directly opposite "If caught renigging" to select a penalty.

See Also
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Cutting
Cutting is the act of playing a trump card when a non-trump card has been lead.    Since spades are 
always trump in the game of Spades, only spades can be used to cut.    Cutting is only allowed when 
a player does not have a card in the lead suit.    If a player cuts a card when he has a card in the lead
suit, he is reneging.

See Also
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Play
Each player should possess thirteen cards at the beginning of a hand.    The player to the dealer's left
has the first play.    That person may play any card in their possession.    All the other players must 
“follow suit.”    Following suit means they must play that suit if they possess that suit in their hand.    
Failure to follow suit is called renigging and will result in a penalty (typically 3 books) if the other 
teams recognizes it.    The player with the highest valued card in the suit lead wins “the book”    
unless a trump was played.    In Spades, spades is always trump and jokers are always the highest 
valued trump cards.    The highest spade played always wins the book regardless of what suit was 
initially lead    (see Cutting).    If a player does not have the suit lead they may play any suit in their 
hand.    They can not win the book with any other suit except a spade.

Variations

Some rule variations state that spades may not be played until:
1.    A player has no other card with which they can play or
2.    A player can not follow suit and spades have been broken

The above variations are not included in this version of WinSpades.
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Auto Play
You may select this option to let the game play all four players' hands.    A check next to this option 
indicates that auto play is on.    The default setting is OFF.

To turn on Auto Play,

1. From the Options menu, choose Auto Play.
2. If the game was waiting for input from you (i.e., its your turn to play a card), the autoplay will start 
after you have made your input.

You may turn off the Auto Play whenever you choose to by clicking anywhere on the game table.

To turn off Auto Play,

1. From the Options menu, choose Auto Play if a check is beside it.

See Also
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Options
The Options menu item displays a list of sub-items from which a player can select to cutomize 
WinSpades to their particular style of playing.    Values set from this menu remain in effect even after 
restarting WinSpades.

See Also
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Card Backs
You may select from a variety of options for your card back.    

To select card backs

1. From the Options menu, choose Card Backs.
2. Click the mouse on your choice of card back.
3. Choose the OK button.



Play Hand #
If you wish to play a particular hand again you can use the play hand number function.    You can also
start new games from the same point using the Play Hand # function.    The system will play the hand
number you have choosen and continue in consecutive order from that hand.    Using this function 
while a hand is in progress will cause the current hand and all of its plays to be erased.    All other 
preferences will remain in effect.

To select a particular hand,

1. Decide which hand you wish to play again.
2. From the Options menu, choose Play Hand #.
3. In the number of hand box enter the hand that you wish to start from.
4. Choose the OK button.

See Also
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New Game
You may select this option to start a new game at any time.    Selecting a new game resets the score 
to zero and sets the hand number to the next hand.    All other preferences remain in effect after 
selecting New Game.

To start a new game, choose New Game from the Game menu.

See Also
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Deal
The first card is dealt to the player to the dealer's left.    The deal procedes clockwise with each player
receiving one card at a time until all cards have been dealt.    The dealer should always receive the 
last card.    WinSpades will wait for you to deal the cards to initiate a new hand.    You may reset 
different options before you start the new hand.

Variations

Sequencing
Flipping Cards

To deal, click on the Deal button 

or

From the Game menu, choose Deal.

See Also
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Sequencing
Not supported in the current version of WinSpades.
Some players allow the cards to be dealt in any sequence for each round.    The governing rule is no 
player can have more than one more card than any other player at anytime but otherwise the dealer 
is free to deal in any sequence they desire.    The dealer should still receive the last card.    This 
variation is not yet available in WinSpades.

See Also

Deal
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Flipping Cards
Not supported in the current version of WinSpades.
Some people allow the dealer to flip over cards during the deal.    The simplest variation allows the 
dealer to flip over all the cards in one round around the table.    Other allow the dealer to flip cards at 
random as long as each player has had an equal number of cards flipped over.    This variation is not 
yet available in WinSpades.

See Also

Deal
Preferences



Joker Options
WinSpades offers you five different options for the types of jokers with which you want to play.    
Players from different parts of the country choose to use different variations.    You may play without 
any jokers at all.    You may play with two jokers and eliminate any combination of the non spades 
two's from the card selection (i.e., two of hearts and two of diamonds, two of hearts and two of clubs, 
two of diamonds and two of clubs).    The last option is to make the two of diamonds the third highest 
spade (after both jokers) and the two of spades the fourth highest.    

To select the jokers to be used in the game,
1.    From the Options menu, select Jokers.
2.    Select the joker options you desire.

See Also
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Cards Used
You may select different cards to use in the Spades games.    Because Spades is played with 52 
cards but there are 54 cards in a deck including the jokers, you have to eliminate two cards from the 
deck.    Traditionally non-spade 2's are eliminated.

See Also
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Jokers
WinSpades can be played either with or without jokers.    Jokers are trump cards which have values 
even higher than the ace of spades.    There are 2 jokers in WinSpades.    These cards have the word
"JOKER" printed down the sides in either red or black print.    The joker with red print is the "HI" joker 
and is the highest valued spade.    The joker with the black print is the "LO" joker and is the next 
highest spade.    When playing with jokers, jokers should be bidded and played just as you would 
play any other trump card.

See Also
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Trump
Trump is a card or suit which has a higher value than all other cards.    In Spades, spades are always
trump.    A trump card is always higher than a non-trump card.    In WinSpades, trump can be lead at 
any time.    Trump do not have to be broken to be lead.    Although trump cards have a higher value 
than non-trump cards, trump can still only be played    when a player does not have a card in the lead
suit.    If a player plays a trump card when he has a card in the lead suit, he will renege.
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Suit
A suit is any one of the 4 shapes in a standard deck of playing cards; spades, hearts, clubs and 
diamonds.    In Spades, spades have a higher value than the other 3 suits.    This gives the game of 
Spades it's name.    When playing with jokers, jokers belong to the suit of spades.    Each suit 
consists of 13 cards, listed in order of increasing value below:

two, three, four, five, six, seven, eight, nine, ten, jack, queen, king, ace

See Also
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Deck
A deck of playing cards consists of 52 cards consisting of 4 suits; spades, hearts, clubs and 
diamonds.    When playing with jokers, a deck consists of 54 cards containing 2 jokers and 4 suits.    

See Also

Suit
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Breaking Spades
Once any player has played a spade, spades have been broken.    Some spades rule variations 
restrict players from leading spades until spades have been broken.    The current version of 
WinSpades does not have this restriction.    Spades may be lead at any time.

See Also

Play



Strategy
You may change the level of skill of the competition by adjusting the strategy each player uses.    The
strategy skill level options include Wild Bill, Leading Lady, Average Joe and Simple Simon.    We 
suggest beginners use Simple Simon. Players familiar with the rules of Spades can begin with 
Average Joe.    More advanced players will find Leading Lady and Wild Bill more worthy opponents.

To adjust the skill levels,
1.    From the Options menu, select Strategy
2.    In the column of the player whose strategy you want to change click the corresponding skill level 
you want.

Note:    You are always player 1.    Changing Player 1' s strategy will change the recommendations 
WinSpades displays from using the hint button.

See Also
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Hints
The hint button provides recommendations for both playing and bidding.    When playing a hand the 
hint button will lift a suggested card.    If you want to play that card click on it.    If you want to play a 
different card simply press the card you want.    Similarly when bidding if the hint button is pressed 
the suggested bid will appear in the bid window.    If you want that bid click OK otherwise adjust the 
bidding to your desired bid.    The suggestions that the hint button provides is dependent upon the 
strategy you set for yourself.    

Shortcut

CTRL-H

See Also

Strategy
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Registration Info
WinSpades v1.0 is shareware.    You may use the program for a reasonable evaluation period.    If 
you enjoy the program and would like to continue using the program, you should register the 
program.    The shareware version is identical to the registered version except for absence of the nag
screen in the registered version.    Registration will also entitle you to free technical support and a 
free upgrade to the next version of the program when it becomes available.

WinSpades can be registered using a major credit card, CompuServe, or personal check.    The 
registered version of WinSpades will be shipped within one week of receipt of notification of 
registration. 
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Registration by AOL
AOL customers must use the credit card or personal check method of registration.    Online 
registration of WinSpades via AOL will be made available as soon as it is offered by AOL.



Registration by Check
If you would like to register by check, please send a check, made payable to Dax Prather for $25 to: 

                      Dax Prather
                      41 Cleveland St.
                      Albany, NY 12206
                      (518) 446-0941

If you have question on the status of your order, please call the telephone number listed above.



Registration by CompuServe
To register using CompuServe, type GO SWREG, ID# 5542.

A copy of the registered version will arrive in 3-5 days.    The registered version does not include the 
nag screen and does include a setup program and any last minute updates.



Registration by Credit Card
CREDIT CARD ORDERS ONLY -

You can order with MC, Visa, Amex, or Discover from Public (software) Library by calling 800-2424-
PsL or 713-524-6394 or by FAX to 713-524-6398 or by CIS Email to 71355,470. You can also mail 
credit card orders to PsL at P.O.Box 35705, Houston, TX 77235-5705.

THE ABOVE NUMBERS ARE FOR CREDIT CARD ORDERS ONLY. THE AUTHOR OF THIS 
PROGRAM CANNOT BE REACHED AT THESE NUMBERS.

Any questions about the status of the shipment of the order, refunds, registration options, product 
details, technical support, volume discounts, dealer pricing, site    licenses, non-credit card orders, 
etc, must be directed to Technical Support.

To insure that you get the latest version, PsL will notify us the day of your order and we will ship the 
product directly to you."

See Also

Registration Info



Technical Support
                  Every effort has been made to assure that there are no errors in strategy or overall 
gameplay.    However, if you feel the game has played in error or has used poor judement, please 
send the HISTORY.TXT file and a description of the error via email to one of the following addresses:

        by CompuServe:
                            70762,1561

        by America Online:
                            DaxPrather or
                            WinSpades

        by Internet:
                            70762.1561@compuserve.com or
                            daxprather@aol.com or
                            winspades@aol.com

        by Wold Wide Web:
                            http://users.aol.com/winspades/

        or by US mail to:
                            Dax Prather
                            41 Cleveland St.
                            Albany, NY 12206
                            (518) 446-0941
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Game

New Game
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Pickup
To pickup the cards you may

select Pickup from the Game menu

or

click the Pickup button.

See Also

Deal



View
The view menu displays options from which allow a player can select items to control the display of 
various aspects of WinSpades.

Score
History
Opponent's Hand
Partner's Hand
All Hands



Opponent's Hand
You may view the cards that your opponents' have.

To view opponents hand 

From the View menu, choose Opponents' hands

See Also
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Partner's Hand
You may view the cards that your partner has.

To view partner's hand

From the View menu, choose Partner's Hand

See Also

All Hands
Opponent's Hand



All Hands
You may view the cards of all players.

To view all hands

From the View menu, choose All Hands.

See Also

Opponent's Hand
Partner's Hand
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America Online
America OnLine is a registered service mark of America Online, Inc.



Author Information
                      Dax Prather
                      41 Cleveland St.
                      Albany, NY 12206
                      (518) 446-0941



CompuServe
CompuServe is a registered service mark of CompuServe Incorporated.



Keyboard
Insert Keyboard Shortcuts help text here



Opponent's Hand
You may view the cards that your opponents' have.

To view opponents hand 

From the View menu, choose Opponents' hands

See Also
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All Hands



PsL
Public (software) Library is a sharware registration service independent of WinSpades.



bid their hands
Bidding as many books as a player or team feel they can make.






