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Playing a movie
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About movies and Movie Player

What is a QuickTime movie ?
A QuickTime movie is a file that can contain video images, animation    and sound.
Movies that contain video or animation are made up of a series of still images played in 
succession.    Each image is called a frame.
Many programs let you play QuickTime movies in ordinary documents, such as word-
processing files, spreadsheets, and presentations.

Use Movie Player to Open and play QuickTime movies.
You can play QuickTime movies from your hard disk or from a CD-ROM disc.    Movies on 
floppy disks should be copied to your hard disk before you play them.
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QuickTime movie
A QuickTime movie is a file that can contain video images, animation, and sound.
Movies that contain video or animation are made up of a series of still images played in 
succession.    Each image is called a frame.
QuickTime movies are DOS files with the suffix .MOV (for example, NEWSREEL.MOV).



Video
A series of photographic images that portray an event filmed from life.



Animation
A series of drawn images that portray a moving event.



Images
Photographs, drawings, or computer-generated visual renderings.



Searching for Text in a Movie

If a movie has a text track, you can use "Find" from the Movie menu. Using the standard 
Windows find dialog, you can enter search text. If Movie Player finds it, the slider moves 
to the appropriate point in the movie and the text is highlighted.



Getting information about a movie

To see information about a movie, choose "Get Movie Info" from the Movie menu.

The File Size shown is the storage size of the movie file on disk.    The Movie Duration is 
the running length in seconds.
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Printing a movie frame

1. Click the pause button to stop the movie.
2. To print the current frame of a movie, choose "Print" from the File menu.    

The current frame of the movie prints at its "actual" size, if it will fit on one 
page.    If the printed frame does not fit on one page, it is reduced to fit.    To 
change the settings for page orientation, size and printing options, choose 
"Print Setup" from the File menu.
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Copying a movie frame

1. Click the pause button to stop the movie.
2. Choose "Copy" from the Edit menu to copy a frame from the active movie.    The 

current frame is copied to the Clipboard.
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Setting QuickTime movie options

The movie options allow you to control how a movie looks when it is embedded in an OLE
destination document. You can reach the Options dialog box from either of two locations:
· In Movie Player, select "Options" from the Edit menu.
· In the destination document, select "QuickTime Movie Options" from the Edit 

menu.

You can set options to show the control bar, play the selection only, put a frame around the 
movie, and use the movie palette.    You can also set Looping and Size options. 
Use the Frame To Copy options to control which frame represents the movie in the 
destination document.

· To use the poster, select Poster.
· To use the current frame, select Current. 
· To place the movie into the destination document at the selected size, leave Paste

Icon unchecked.
· To place the movie into the destination document as an icon, check Paste Icon. 

When the movie icon is double-clicked, the movie plays in a stand-alone window.
Use the Save As default button to save a complete set of options as your defaults. 
Use the Restore To Default button to restore to your last set of defaults.
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Working with more than one movie
You can open and play more than one movie at a time.    To work with more than one 
movie, use the Window menu or shrink the movies to icons:
· To rearrange the movies, choose an item from the Window menu.
· To bring a movie to the front, choose its filename from the Window menu.
· To shrink a movie to an icon, click the down arrow in the upper right corner of the 

window.    To restore the movie to its normal size, double-click the icon.
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Opening and closing a movie

1. Choose "Open" from the File menu in Movie Player.
2. Click a movie in the list of files.
3. Click OK.
4. To close the movie, choose "Close" from the File menu.
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Copying and pasting a movie

Follow these steps to copy a movie and paste it into another document.
1. Open the movie you want to copy.
2. Select "Copy" from the Edit menu.
3. Open the document into which you want to put the movie.
4. Put the cursor where you want to insert the movie.
5. To insert a copy of the movie, select "Paste" from the Edit menu.
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Using Object Linking and Embedding (OLE)

Click any topic below for help:

About Object Linking and Embedding (OLE) 
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Embedding a QuickTime movie 
Editing an embedded movie 
Setting QuickTime movie options 
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Destination document
In Object Linking and Embedding, a document (for example, a word-processing 
document) into which you place an object.



About Object Linking and Embedding (OLE)

OLE is a technology that allows you to place "objects" (such as movies, pictures, or 
spreadsheets) into other documents.    For example, you can use OLE to embed a 
QuickTime movie into a word-processing document.
Readers of your document can double-click the movie to view it just as if they were using
Movie Player.    OLE also allows you to edit the embedded movie from the destination 
document.
Your Windows user's guide has more information on using OLE.    See the chapter that 
covers integrating your Windows applications.
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Documents that accept QuickTime movies

You can embed a QuickTime movie into a document created by an OLE 
client application. Some client applications are:

Microsoft Excel 4.0
Microsoft Word for Windows 2.0
WordPerfect 5.2
Microsoft Windows 3.1 Write
Microsoft Multimedia Works for Windows

To find out if an application is an OLE client application, check its user's guide for 
information on Object Linking and Embedding.
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Client application
In Object Linking and Embedding, an application (for example, Microsoft Write) that 
accepts embedded or linked objects.



Embedding a QuickTime movie

You should follow the detailed instructions for embedding objects in the client application
user's guide. Here is an overview:
1. In the destination document, put the cursor where you want to insert the movie.
2. Choose "Insert Object" from the Insert or Edit menu.
3. In the dialog box, select "QuickTime movie" as the object type.    Movie Player 

opens, and the File Open dialog box appears.
4. Use the dialog box to find and open the movie you want to insert.
5. To set how the embedded movie will look in the destination document, choose 

"Options" from the Edit menu.    See the help topic Setting QuickTime movie 
options for more information on setting display options.

6. Choose "Close" from the File menu to close the movie.    A message asks if you 
want to update the document before proceeding.

7. Click Yes to embed the movie and return to the destination document.
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Editing an embedded movie

You should follow the detailed instructions for editing embedded objects in the client 
application user's guide.    The steps below provide an overview.
When you edit an embedded movie, only the movie in the destination document 
changes. The original movie does not change.
1. In the destination document, click the movie once to select it.
2. Choose "QuickTime movie object" from the Edit menu.    Movie Player opens. The 

movie may open automatically, or you may have to open it.
3. In Movie Player, choose "Options" from the Edit menu.
4. Make your changes in the Options dialog box.    See the help topic Setting 

QuickTime movie options for more information on setting display options.
5. When you finish, choose "Close" from the File menu to close the movie.    A 

message asks if you want to update the document before proceeding.
6. Click Yes to update and return to the destination document.
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Changing the play options

To change how a movie plays and looks in Movie Player, choose items from the Movie 
menu:
· To change how the movie plays, choose "Stop at end," "Loop" (play continuously), 

or "Loop back and forth."
· To play only a selected part of the movie, choose "Play selection only."
· To change the movie's size, choose "Half size," "Normal," or "Double Size."
· To see the movie poster (a single frame that represents the movie), choose "Show

poster."
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Movie Controller Index

Click any topic below for help:

Playing and stopping a movie 

Controlling the volume 

Resizing the movie 

Playing part of a movie 

Using the keyboard 
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Controlling the volume

The volume control button on the control bar tells you if the movie has sound. If the button is grayed, 
the movie has no sound.    If the button is grayed with a bar through it, your computer is not capable of
producing sound. 

If you click the volume control button, you can adjust the volume using the fader.    You can also use 
the up and down arrow keys on the keyboard to adjust the volume.    To increase the volume, press 
the up arrow key.    To decrease the volume, press the down arrow key.    

The volume control icon changes to show how loud you have set the movie sound.

The volume control button

Volume control icon values 
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Using the keyboard
Use the following keys operate the movie control bar:

Press To
F1 Bring up the help menu

Return/Space Toggle the Play/Pause state of the movie 

Ctrl+Right Arrow Play the movie forward

Ctrl+Left Arrow Play the movie backward

Home Go to the first frame in the movie

End Go to the last frame in the movie

Right Arrow Step forward one frame (repeats)

Left Arrow Step backward one frame (repeats)

Up Arrow Increase the volume (if the movie has sound)

Down Arrow Decrease the volume (if the movie has sound)

Shift+Return
or Shift+Space

Select select while playing the movie (only while 
tthe Shift key is pressed)

Shift+Right Arrow Select while stepping forward (repeats)

Shift+Left Arrow Select while stepping backward (repeats)

Shift+Down Arrow Clear the selection

Shift+Home Go to the first frame and extend the selection

Shift+End Go to the last frame and extend the selection

Ctrl+Shift+Home Go to the previous interesting time and extend the
selection

Ctrl+Shift+End Go to the next interesting time and extend the 
selection

Ctrl+Home Go to the previous interesting time

Ctrl+End Go to the next interesting time
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Movie
A collection of video and audio data.



Selection
A portion of a movie you wish to play.



The start button
The button on the control bar that starts the movie playing.



The pause button
The button on the control bar that pauses a playing movie.



The slider
The slider is used to move to a particular frame in the movie.



Step buttons

Step buttons allow you to step forward or backward in the movie one frame at a time.    These buttons 
repeat if held down.

Forward

Backward



Forward step button

The forward step button allows you to step forward in the movie one frame at a time.    This button 
repeats if held down.



Backward step button

The backward step button allows you to step backward in the movie one frame at a time.    This button
repeats if held down.



Control bar

The movie control bar allows you to play a movie, move to any part of the movie, and control the 
volume.



Volume control button
The button that controls movie sound volume.    It also shows the volume level and shows if the movie
has sound.    Click the volume control button to bring up the volume fader. If your computer cannot 
produce sound, the volume control button is gray with a bar through it.



Fader
The fader controls the sound level of a movie.    Click and drag the fader up to increase the movie 
sound volume.    Click and drag the fader down to decrease the movie sound volume.



Resizing a movie

Click and drag the grow box on the control bar to resize the movie rectangle.    The grow box is at the 
extreme right side of the control bar and has a double-headed arrow.

The grow box
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The volume control icon values

The volume control button has several different icons it may display:

    The volume is loudest

    The volume is medium

    The volume is softest

    The volume is off

    The movie has no sound or there is no sound card
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Inactive
When the control bar or a pushbutton is inactive, it appears light gray and does not respond to mouse
clicks or keystrokes.



Playing part of a movie

You can select and play a portion of a movie.    The selected portion of the movie appears darkened 
on the control bar.

1. To select, hold down the keyboard Shift key and step forward or backward. in the movie. 

2. To play the selection, choose "Play selection only" from the Movie menu, then press the start 
button.

3. To clear the selection, choose "Cancel selection" from the Edit menu.
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Frame
One still image in a movie.    Movies containing motion video and animation are made up of a series of
frames, played in succession.    See also: Frame rate.



Frame rate
The number of frames per second at which a movie is played or recorded.    Frame rate does not 
affect a movie's playing time.

For example, a QuickTime movie recorded at 30 frames per second might play back at 15 frames per 
second on a slower machine but the movie's total playing time would not change.



Interesting Times
There are four "interesting" times in a movie, the first frame, the last frame and (if there is a selection )
the beginning of a selection and the end of a selection. Some keystrokes go to interesting times in the
movie. See the help topic Using the keyboard for details.



Playing and stopping a movie

Use the control bar to play a movie or move to any part of the movie.    If the control bar does not 
respond to mouse clicks, it may be inactive.

The control bar

· To play a movie, press the start button.    To stop, press the pause button.    When a movie is 
playing, the pause button is in the same place as the start button.

· To move frame-by-frame, use the forward step button or the backward step button . (You can 
also use the right and left arrow keys on the keyboard.)

· To play the movie manually, click and drag the slider on the control bar.
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Play bar



Inactive control bar

The control bar is inactive when it is no longer available to you.    An inactive control bar does not 
respond to mouse clicks or keystrokes.

Inactive control bar




