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The photo insert software Basics 
The photo insert software Basics: An Introduction
Kodak Digital Science (TM) photo insert software, also called photo insert software, is a utility that works 
in conjunction with word-processing software so you can easily add pictures from your Photo CDs to 
illustrate your documents.
The photo insert software provides you with sample preformatted document templates for your word-
processing application. The sample templates have special picture frames for your pictures. You can also 
use the photo insert software to add pictures to your new or existing word-processing documents.
When you choose a template, your word-processing application (which you selected during installation) 
automatically starts up and your system switches from the photo insert software to the word-processing 
application. You will edit the template you chose by selecting and replacing the template text with your 
text. 
You may open your own document and insert a picture frame by clicking on the photo insert software 
toolbar button (which was added to your word-processing application toolbar when you installed the photo
insert software) or by choosing Object from the Insert menu and then choosing Kodak Photo Insert Image
from the object list. This object was added to the list when you installed the photo insert software.
When you are ready to begin placing a picture in the document, make adjustments to the size and 
location of the picture frame, then simply double-click on the frame.
After you double-click on the frame, the system switches back to the photo insert software. Select from 
the collections of pictures in your Photo CDs. After you select and edit a picture, you click on a button and
the photo insert software automatically switches the system back to the word-processing document and 
pastes the selected picture into the frame. Repeat this procedure for each picture frame in your 
document.
For more details, go on to Using the photo insert software.



Using the photo insert software
The photo insert software Pages
The photo insert software consists of the Templates page, Pictures page, and Guide pages. To select a 
page, click one of the page tabs at the top of the application window.
Templates Page Displays the template documents by category. Allows you to choose a template 

document and start up your word-processing application.
Pictures Page Displays thumbnails of pictures from your Photo CDs. Allows you to choose a 

picture to place into your open document and access a picture editing window. 
You can get a detailed view of a picture or organize the collections of pictures 
that you keep on a CD or in the Scrapbook.

Guide Pages Provides step-by-step instructions on how to use the photo insert software.
Step-by-step
In the photo insert software, you basically use the following steps:

1. Choose a template file in the Templates Page. First, choose a category, then select a template 
from that category.

2. After you select a template and open it, the system will automatically start up your word-
processing application. Your system switches to your word-processing application so you can edit
the template document you chose.

3. When you are ready to place a picture in the document, first place and resize the picture frame as
desired. The resolution of the picture is determined by the size of the frame.

4. Double-click on the picture frame. The system will automatically switch back to the photo insert 
software.

5. Choose a picture that is displayed in the Pictures Page. First, choose a collection, then choose a 
thumbnail of a picture from that collection. A collection is a group of thumbnails that represent 
pictures on a Photo CD. A thumbnail is a low-resolution image of a picture.

6. After you choose a picture, the system will return to your word-processing application. The picture
will be pasted in the picture frame.

Note: It is not necessary to use a template from steps 1 and 2. You can open a new or existing 
document in your word-processing application, then click on the photo insert software toolbar 
button to place a picture frame in the document. (Or you can place a picture frame in your 
document by choosing Object from the Insert menu and selecting Kodak Photo Insert Image from
the object list.)

For more details, select one of the following topics:
Templates Page
Open Template/Word-processing Application 
Pictures Page



Templates Page

The Templates page provides sample preformatted document templates for your word-processing 
application. Choose a template document to open. These template documents contain photo insert 
software picture frames in which you can place pictures from a Photo CD.
Categories Box

The Categories box contains the Sample Templates. The selected category is highlighted and its 
template icons are displayed in the Templates list box to the right.
To select a category, click on the category name in the box or use the arrow keys to move the 
selection highlight. Scroll the list box using the scroll bar or the PAGE UP/PAGE DOWN keys on the 
keyboard.
You also can make a Personal Templates category containing additional templates that you create.

Templates Box
The Templates box displays template icons for the selected category. A selected template will have a 
red selection box around it.
To select a template, click on a template icon or use the arrow keys to move the selection box. Scroll 
in the Templates box using the scroll bar or the PAGE UP/PAGE DOWN keys on the keyboard.
You can get a detailed view of a selected template by clicking the Preview button.
Search for a specific template by clicking the Find button and typing the template name into the text 
box in the Find dialog box.
You can change the name of a template icon by clicking its label and using standard editing 
procedures.

Opening a Template

 
Once you have selected the template you want, click on the Open button or double-click on a 
template icon. The word-processing application that you selected during installation will start up. The 
system automatically switches from the photo insert software to your word-processing application and
opens the template document that you chose.

For more details, select one of the following topics:
Personal Templates
Preview Template
Find Template
Open Template/Word-processing application



Personal Templates
You can save your custom templates in the Personal Templates category so you can access them from 
within the photo insert software. You can also remove one or all of your custom templates in the Personal 
Templates category.
You can save or delete templates in the Personal Templates category from the Windows File Manager or 
by saving documents from the word-processing application directly into the TEMPLATE subdirectory of 
the KPI directory. The files must be save with the following extensions:

WORD .DOT
WORKS .WPS (this extension should be appended automatically to the file)
PUBLISHER .PUB
WORDPERFECT .WPT

The Personal Template template icons are displayed as generic icons. You cannot tell by the template 
icon what the template looks like. You also cannot use the Preview button to view the template before you
open it in your word-processing application.

1. Double-click on the File Manager icon to open the File Manager window.
2. Find your previously created document that you want to use as a template file.
3. Find the PHOTO INSERT directory.
4. Find the TEMPLATE directory in the PHOTO INSERT directory.
5. Drag or copy your template file to the TEMPLATE directory.

You can remove a single Personal Template file by deleting it from the TEMPLATE directory.
You can remove the entire Personal Templates category by selecting all of the Personal Template files in 
the TEMPLATE directory and deleting them.
Note: DO NOT accidentally remove the BUILTIN directory from the TEMPLATE directory when you 

delete your files.
DO NOT change or delete files stored in the BUILTIN subdirectory of the TEMPLATE directory.



Find Template

 
In the Templates page, you can search for specific templates.
To search for a template by name:

1. Click on the Find button or choose Find from the Edit menu to open the Find dialog box.
2. Type the name of the template into the Text to match box.
3. Click on the Match text exactly check box to do a case-sensitive search.
4. Click on the Search only this category check box to search only the selected category.
5. Click on the Find Next button.

If a matching template is found, it is displayed and selected in the Templates box. The Find 
Template dialog box will remain open.

6. Click on the Find Next button to search for the next matching template or click on the    Done 
button to close the dialog box.



Preview Template

 
In the Templates page, you can get an enlarged view of the selected template.

1. Click on the Preview button or choose Preview from the View menu to open the Preview Template
window.

2. Click on the OK button to close the Preview Template window and return to the Templates page.



Open Template/Word-processing Application

After you choose a template from the Templates page, your system automatically switches from the photo
insert software to the word-processing application. You will be working in the template that you selected. 

Edit the template document; the template text indicates what should be typed. There are frames in the 
document in which you can place a picture. These picture frames contain the graphic shown below.

The frame can be moved and sized as desired. The size of the frame determines the resolution of the 
picture that will be placed in the frame. You can add more picture frames to your document by clicking on 
the photo insert software toolbar button or by choosing Object from the Insert menu in your word-
processing application and choosing Kodak Photo Insert Image from the object list.
When you are ready to insert a picture into the document, double-click in a picture frame. Your system will
switch from your word-processing application back to the photo insert software. Select and edit a picture 
from the Pictures Page and click on the Paste button to return to the word-processing application with the 
picture placed in the picture frame. When you have placed pictures in all of the frames, you are ready to 
print the document.
Note: You do not have to use the photo insert software template documents. You can open a new or 

existing document in your word-processing application, Click on the place where you want to put 
a picture frame, then click on the photo insert software toolbar button to place a picture frame in 
your document (you can also choose Object from the Insert menu, then choose Kodak Photo 
Insert Image from the object list to place a picture frame in the document).

For more details, go on to Pictures Page.



Pictures Page

The Pictures page presents collections of your Photo CDs and thumbnails of the pictures they contain. If 
you are working in a document and double-click on a picture frame, the photo insert software will open in 
the Pictures page where you can choose a picture. You can also view and organize your picture 
collections. 
The Pictures page consists of the Collections box and the Pictures box.
A collection is a group of thumbnails (low-resolution images of pictures) that represent the contents of a 
Photo CD.
Collections Box

The Collections box contains up to 30 disc icons representing the most recently loaded Photo CDs. 
The selected collection is highlighted and the thumbnails of its pictures are displayed in the Pictures 
box on the right side of the window.
To select a collection, click on its icon in the box or use the arrow keys to move the selection highlight.
Scroll the list box using the scroll bar or the PAGE UP/PAGE DOWN keys on the keyboard.
You also can rename a collection by clicking on its label and typing in a new name.
Add a collection to the Collections box by inserting a Photo CD in the CD-ROM drive and clicking on 
the Read Photo CD button or selecting Read Photo CD on the File menu.
A collection will remain visible in the Collections box even when the Photo CD has been removed 
from the drive. A collection will stay visible in the box until it is deleted or until 30 more CDs have been
mounted. You can update the collection by inserting its Photo CD in the CD-ROM drive and clicking 
on the Read Photo CD button. Remember to re-enter the collection name, if you renamed it.
Delete a collection from the Collections box by selecting its icon and clicking the Delete Collection 
button or choosing Delete Collection from the Edit menu.
The Scrapbook is a special collection of Photo CD pictures that is located just under the Collections 
box. It is just like any other collection except that it is user-maintained. You add thumbnails to it from 
other collections. 

Pictures Box
The Pictures box displays thumbnails for the pictures in the selected collection. A selected picture has
a red box around it.
To select a picture, click on it. You can also use the arrow keys to move the selection box. You can 
scroll in the Pictures box using the scroll bar or the PAGE UP/PAGE DOWN keys on the keyboard.
The default label for a thumbnail is the name it has on the Photo CD (its Image Pac name). You can 
rename the thumbnail by clicking its label and using standard editing procedures.
After you have chosen a picture frame in your word-processing document, you select a picture in the 
Pictures page, then click on the Paste Into button to open the Paste Into window. You can view the 
high-resolution picture and edit the picture by cropping, zooming, rotating, or creating a mirror image 
of the picture before you paste the edited picture in your document and return to the word-processing 
application. When you select a picture, keep in mind the size and shape of the selected frame in the 
document.
Search for a particular picture by clicking on the Find button and entering its name into the text box in 
the Find dialog box.
You can get a enlarged view of the selected picture by clicking on the Preview button.
For more details, select one of the following topics:
Scrapbook 
Paste Into 



Performance 
Find 
Preview



Scrapbook

In the Pictures page, the Scrapbook is located just under the Collections box. It is a special kind of 
collection. You can add thumbnails from other collections to the Scrapbook. You can view and use the 
pictures in the Scrapbook just like any other collection.
The Scrapbook is permanent part of the Pictures page; it cannot be deleted. However, you can delete 
pictures in the Scrapbook.
Add to the Scrapbook by

- selecting a thumbnail from any other collection in the Pictures box and clicking on the Add to 
Scrapbook button.

- dragging and dropping a thumbnail from the Pictures box onto the Scrapbook icon.
- selecting a thumbnail from any other collection in the Pictures box and selecting Add Picture from 

the Scrapbook menu.
Delete a picture from the Scrapbook, while it is displayed in the Pictures box, by selecting a thumbnail 
and

- choosing Cut from the Edit menu.
- selecting Delete Picture from the Scrapbook menu.
- pressing the BACKSPACE or DELETE key on the keyboard.

Delete all of the pictures in the Scrapbook by
- clicking on the Clear Scrapbook button.
- selecting Clear All from the Scrapbook menu.



Paste Into

 
After you have opened a document in your word-processing application and have double-clicked on a 
picture frame, you will be returned to the photo insert software to select a picture. 
Note: Set the size of the picture frame before you paste a picture in it. The photo insert software checks

the frame size just before it inserts the picture to determine the resolution of the picture it will use.
Select a picture from the Pictures box. Make sure the Photo CD with the selected picture is in the CD-
ROM drive, then choose Paste Into from the Edit menu or click on the Paste Into button. The Paste Into 
window will open.
Paste Into Window

A high-resolution image of the selected picture is displayed in the Paste Into window.
A crop frame in the picture defines the part of the picture that will be pasted in the picture frame.

Drag the crop frame in the selected picture to change the part of the picture that will be pasted. 
When you move the mouse pointer inside the crop frame, it changes to a magic hand cursor. 
Hold down the mouse button to grab the crop frame and move it over the desired part of the 
picture.

There are three Rotate buttons that allow you to rotate the picture 180 degrees or in 90 degree 
clockwise or counter-clockwise increments.
The Zoom In and Zoom Out buttons allow you to magnify or reduce the part of the picture that will be 
pasted into the picture frame. Magnifying the picture provides greater detail.
Click on the Mirror button to create a mirror image of the selected picture.
When you have finished making adjustments to the picture, click on the Paste button to switch the 
system back to your word-processing application. The picture will be pasted in the picture frame 
according to the settings in the Paste Into window.
Click on the Cancel button to return to the Pictures page without making any changes.



Find Picture

 
In the Pictures page, you can search for specific thumbnails.
To search for a picture by name:

1. Click on the Find button or choose Find from the Edit menu to open the Find dialog box.
2. Type the name of the picture in the Text to match box.
3. Select the Match text exactly check box to do a case-sensitive search.
4. Select the Search only this collection check box to search only the selected collection.
5. Click on the Find Next button.

If a matching picture is found, it will be selected and displayed in the Pictures box. The Find 
Picture dialog box will remain open.

6. Click on the Find Next button to search for the next matching picture or click on the Done button 
to close the dialog box.



Preview Picture

 
In the Pictures page you can get an enlarged view of a selected picture.

1. Make sure the Photo CD with the picture for the selected thumbnail is in the CD-ROM drive.
2. Click on the Preview button or choose Preview from the View menu to open the Preview Picture 

window.
3. Click on the OK button to close the Preview Picture window and return to the Pictures page.



Guide Pages

The photo insert software Guide pages provide quick step-by-step instructions on how to use the photo 
insert software. Click on the Guide tab to open the first Guide page.
Navigation
To move through the Guide pages:

Click on the Welcome button to show the first Welcome screen.

Click on the Previous button or press the PAGE UP key to show the previous screen.

Click on the Next button or press the PAGE DOWN key to display the next screen. 

Click on the Index button to get a list of topics. Double-click on a topic for information 
about that selection.

Start at the first Welcome screen and click the Next button until you reach the end of the Guide pages to 
view basic instructions and information.



The photo insert software Application Controls
The functions of photo insert software generally work according to the standard Microsoft Windows 
conventions for application control.
Tabbed Pages 
The photo insert software Menu Commands 
Window Controls 



Tabbed Pages
The photo insert software uses a tabbed page to represent each functional screen. To switch between 
pages, simply click one of the three tabs at the top of the page: Templates, Pictures, or Guide.
Each tab page has a message prompt area at the bottom of the page.
At the bottom of each tab page is a row of buttons that provide quick access to the relevant commands. 
The buttons will change depending on which page is displayed. Some buttons may be grayed out 
because they are inactive for a particular window or function.



The photo insert software Menu Commands
At the top of the screen, the photo insert software menu bar consists of the following menus. Commands 
that are inactive in a window will be grayed out. Click on the cross-references for an explanation or 
related discussion.

File
The File menu contains the following commands:

Open Template In the Templates page, chooses the selected template file and launches 
the word-processing application. See Templates Page.

Read Photo CD In the Pictures page, adds the collection from a Photo CD in the CD-
ROM drive. See Pictures Page.

Quit Closes the application.
Edit
The Edit menu contains the standard commands Undo, Cut, Copy, Find, and Paste. The following 
commands are also on this menu:

Paste Into In the Pictures page, opens the Paste Into window for the selected 
picture. The Paste Into window lets you view and edit the picture that will 
be pasted into your open document. See Pictures Page, Paste Into.

Find In the Templates Page or Pictures Page, opens the Find dialog box so 
you can search for a template or thumbnail. See Find Template, Find 
Picture.

Delete Collection In the Pictures page, deletes a collection from the Collections box. See 
Pictures Page.

View
The View menu contains the following command:

Preview In the Templates Page or Pictures Page, opens the Preview window 
which provides a detailed view of the selected template or picture. See 
Preview Template, Preview Picture.

Scrapbook
The Scrapbook menu contains the following commands:

Add Picture In the Pictures Page, adds a selected picture to the Scrapbook. See 
Scrapbook.

Delete Picture In the Pictures Page, removes a selected picture to the Scrapbook. See 
Scrapbook.

Clear All In the Pictures Page, deletes all of the pictures in the Scrapbook. See 
Scrapbook.



Window Controls
The elements of the photo insert software application window follow the general Microsoft Windows user 
interface conventions.
Selection
In list boxes, the selection highlight or frame can be moved using the mouse or the arrow keys. Scroll 
bars can be used as well as the PAGE UP and PAGE DOWN keys.
Resizing
The photo insert software application window can be resized from a workable minimum.



Compatible Word-processing Applications
The following word-processing applications work with the photo insert software:

Microsoft Word 6.0
Microsoft Works 3.0
Microsoft Publisher 2.0
Novell WordPerfect 6.1



Compatible Printers
The photo insert software works with all Windows-compatible printers. When you print a document 
containing pictures that were placed by the photo insert software, you should make sure the Photo CD 
with those pictures is in the CD-ROM drive. During the printing process, the best resolution picture from 
the Photo CD will be printed, depending on the resolution of your printer. These settings may differ from 
those which the printer manufacturer recommends. Color is designed to work correctly with the indicated 
driver version.
For information about printing times, see Performance.

Following is a list of recommended settings for specific printers.

Canon BJC-600e
Use Canon LC-101 paper

Media Type = Coated Paper 
(use this setting even if you use plain paper, 
otherwise images may be too dark)
Print Quality = Highest (enhanced black)

 Options settings:
Halftoning = diffusion

Intensity = 0
Driver version US 1.0
Epson Stylus Color 
Use Epson coated paper

720 or 360 DPI
Epson coated paper
MicroWeave
NOT High-Speed

Note: When 360 DPI is selected, sometimes the High-Speed option 
defaults to ON. Make sure that it is OFF.
Make sure that the Economy light on the printer is off.

Driver version 1.04 (for all parts of the driver)
Hewlett-Packard DeskJet 550C
Use HP glossy paper
Setup settings:

Color Photo (NOT Automatic) 
Best quality
HP glossy paper

Options settings:
Scatter halftoning
Vivid Color (NOT match the display)
Intensity slider should be in the middle

Driver version 5.0
Hewlett-Packard DeskJet 560C



Use HP glossy paper or Kodak medium weight inkjet paper
Setup settings:

Color Photo (NOT Automatic) 
Best quality
HP glossy paper (even if you use Kodak paper)

Options settings:
Scatter halftoning
Vivid Color (NOT match the display)
Intensity slider should be in the middle

Driver version 5.0
Hewlett-Packard DeskJet 660C
Use HP glossy paper
Setup settings:

Best quality
HP glossy paper

Options settings:
Scatter halftoning
Manual (NOT Automatic)
Vivid Color (NOT match the display)
Intensity slider should be in the middle

Driver version 6.1D
Hewlett-Packard 850C / 855C
Use HP glossy paper

Best quality
Scatter halftoning

ColorSmart settings:
Manual (NOT Automatic)
Vivid Color (NOT match the display)

Driver version 6.1D
KODAK 1550 / 1565 (Fiery 200i) 
Match color across printers = Yes
Use PostScript Level 2 features = Yes
Features:

Printer Mode = Contone
Rendering Style = Solid
All other Features are printer defaults

KODAK 1550 / 1560 / 1565 (Colorbus) 
There do not appear to be any settings in the driver that affect the color printing. At the printer, you should
do the standard (or CLC standard) calibration, which is recommended for use with color management 
software.





Performance
The photo insert software performs many time-consuming tasks behind the scenes so you dont have to 
do them yourself. For this reason, the photo insert software may seem to perform slowly, especially when 
you paste pictures in your document or print an image-rich document.
Actual performance will depend on your system, your word-processing application, and the size and 
number of images in your document. 
Following are some approximations of performance times for typical high- and low-end systems using a 
one-image certificate template document.
Low-end System 486DX / 33 MHz

8 MB physical RAM
8 MB virtual RAM
2x-speed CD-ROM

High-end System Pentium / 100 MHz
37 MB physical RAM
8 MB virtual RAM
4x-speed CD-ROM

Action Low-end System High-end System
Open a template 32 sec. 8 sec.
Paste a full picture 28 sec. 5 sec.
Paste a zoomed-in picture 31 sec. 7 sec.
Print a full picture 12 min. 6 min.
Print a zoomed-in picture 10 min. 5 min.

Note: These times are approximations. Your actual times may vary.

 




