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Short Description
capella-scan is designed for recognizing printed music documents, and saving the recognized music in a 
capella file.
capella-scan is able to scan music on any TWAIN-compatible scanner, or else process other graphic files.
The recognition is fully automatic. Afterwards, manual corrections may be made before the music is 
saved.



Scanning
You may use any TWAIN-compatible scanner with capella-scan. If more than one TWAIN-compatible 
scanners are connected, click Select Scanner... in the File menu to choose the one you want to use.

The command Scan... in the File menu or [Ctrl]+[N] starts the TWAIN interface of your scanner. The 
interface controls the actual scanning process. For detailed instructions please refer to your scanner 
manual. 
Scan Mode: capella-scan requires images to be in black-and-white or 256-greyscale. The black-and-
white mode is often called "Line Art" or "Text"; the greyscale mode "Gray". Do not use the "Halftone" 
mode. It produces a black-and-white image in which grey shades are simulated by dithering; this is 
illegible for capella-scan. capella-scan always tries to inform the TWAIN interface which modes it can 
accept. However, not all TWAIN interfaces will understand this information.
Resolution: In the scanned image a stave should measure approximately 40 to 60 pixel in height; set the
resolution accordingly. It will usually mean a resolution of 200dpi. Unlike in picture processing, a higher 
resolution does not necessarily lead to a better result!
Tonal Adjustment: Ideally, scanned stave lines measure one or two pixel in thickness and are rarely 
interrupted. Scanning in greyscale mode allows you to adjust the brightness (and thus influence line 
thickness) later on in capella-scan (see greyscale).
In capella-scan the scanned image can be rotated, swapped to its negative image, and cut to size. Many 
TWAIN interfaces now also offer these options.
Documents of more than one page: Each page is scanned, recognized, and edited individually. Save 
the music of the first page in a capella file. The music of the following page/s may then be appended to 
that file.
Using a Hand Scanner: Move the scanner horizontally, parallel to the staves, trying to capture all the 
staves of a system in one go. There is no need to combine the scanned batches graphically as they can 
be dealt with individually in capella-scan and then combined to a file afterwards as explained in the 
paragraph above. However, this is not possible if the musical systems are wider than the scanning strip.
capella-scan does tolerate scanned stave lines that have turned out slightly sloping, crooked, or wavy.



Opening a Bitmap

Click Open Bitmap from the File menu or press [F3] or [Ctrl]+[O] to display a dialog box with a list of 
previously scanned and saved music documents to choose from.
capella-scan can only read uncompressed Windows bitmap files (*.bmp). In the list of documents, black-
and-white bitmaps are marked with the symbol , greyscale bitmaps with 

. Bitmaps of other colour formats cannot be processed in capella-scan and will have no symbol.
Click Save Settings to save the sorting criteria for the list of files, the current path, and the position of the 
dialog box on the screen. 



Saving a Bitmap

Click Save Bitmap As...    from the File menu or press [Ctrl]+[B] to display a dialog box for saving the 
scanned document. 
In capella-scan documents are saved as uncompressed Windows bitmap files (*.bmp). If you have 
scanned or opened a greyscale image, you may choose whether to save it in black-and-white or in 
greyscale by selecting the File Format. Black-and-white bitmaps are always saved in black and white.
Click Save Settings to save the sorting criteria for the list of files, the current path, and the position of the 
dialog box on the screen. 



Rotating and Swapping Colours

The scanned image may be rotated using commands from the Image menu:
Rotate Left or [Ctrl]+[F6]: 90° couterclockwise
Rotate Right or [Ctrl]+[F7]: 90° clockwise
Rotate 180° or [Ctrl]+[F8]: turn upside down

capella-scan requires staves running horizontally from the left to the right.
Clicking Swap Colours from the Image menu or pressing [Ctrl]+[F5] produces a negative image of the 
scanned document: black and white are inverted. capella-scan requires black notes on white ground.



Recognizing in Batches / Cutting to Size
Open the Image menu and select Draw Blinds, or press [Ctrl]+[D]. You can now narrow down the area 
where you want the Recognition to be performed. The mouse cursor changes and allows you to 
determine the upper, lower, left, and right edge of the area by clicking onto the desired positions. The 
orientation of the mouse cursor shows which edge you are about to change. It is always the one closest 
to the mouse cursor. Alternatively, hold the mouse button down and drag the edge to the desired position. 
Imagine a window with blinds to pull from all four sides. The 'blind' areas will appear shaded. Leave the 
Draw Blinds mode by clicking it again, or pressing [Ctrl]+[D] again, or pressing [Esc].
If your scanned document is a double page of music, use the blinds to narrow down the area of 
recognition to one page at the time. capella-scan requires that all staves be beneath one another, rather 
than in columns side by side. 
Clicking Release Blinds or pressing [Ctrl]+[R] will expand the area of recognition to its original size, the 
whole document. The shading is undone.
To cut off shaded areas, click Delete Blind Area or press [Ctrl]+[Del]. The image is reduced to the area 
you have selected by drawing the blinds. This may be used to trim unwanted edges of the scanned 
image and thereby saving memory and disc space.



Greyscale Images

To perform the music recognition, capella-scan requires an image in black and white. If you scan or open 
a greyscale image, capella-scan will thus create an additional image in black-and-white. By adjusting the 
conversion rules from greyscale to black-and-white you can virtually influence the scanning brightness 
with hindsight.
Open the View menu. By clicking Greyscale Image or Black-and-White Image respectively or with [F9] 
you can choose whether you want the greyscale or the black-and-white image on the screen. The symbol

 or 
 in the status bar shows which one you are looking at at the moment. You may also click the symbol to 

switch to the other mode.    
When a greyscale image is converted into black and white, all shades of grey darker than a certain 
threshold value are rendered black, all brighter ones white. With Set Sensitivity... or [Alt]+[F9] a dialog 
box allows you to alter this threshold value by clicking an appropriate part of the little grey scale or by 
using [<] and [>] either in the dialog box or on the keyboard. Moving the threshold value, notably 
influences the boldness of stave lines and musical symbols. You may now zoom and scroll with the dialog
box open to check the results anywhere in the document. Make sure the black-and-white image is 
activated.
When saving the image you can choose whether the greyscale or the black-and-white image is to be 
saved. In the former the current threshold value is saved with it.
With Close Greyscale Bitmap from the File menu or [Ctrl]+[F4] the greyscale image may be closed to 
save memory. This command replaces Close Bitmap while the greyscale image is in use.



View
By ticking Show Functions Palette in the View menu or pressing [Ctrl]+[F11] you will get a mouse 
palette of all the major menu commands for easier use with the mouse. Do the same to hide it.
When Show Objects Palette in the View menu is ticked, a mouse palette of different musical objects is 
displayed. [F11] also shows and hides it. You may pick objects from the palette and insert them in the 
score. Also, there is a button (with a cross) for deleting objects and one to undo the deletion. This palette 
can only be activated after the Recognition has been performed.
You may place these mouse palettes anywhere on the screen. Click inbetween the buttons and drag. 
Palette size and shape are changed if you click the palette edge and drag. Layout and size of the buttons 
is adjusted automatically.
Show Scroll Bars from the View menu or [Shift]+[F11] displays and hides the scroll bars (see scrolling).
Show Status Bar from the View menu or [Alt]+[F11] displays and hides the status bar. During the 
opening of a file and during the recognition process it will always be displayed.
To Refresh the screen press [F12] or [Ctrl]+[Alt]+[F12].
Use [F5] to switch between full screen and window display.
The following will be saved when capella-scan is closed: settings of mouse palettes, scroll bars, and 
status bar, as well as size, position, and full-screen/window mode of the capella-scan window. 
For other commands in the View menu see zoom and colours.



Zoom

To magnify the view of the score, the area to be blown up full screen is marked with the mouse: choose 
Zoom from the View menu or press [Ctrl]+[Z] or [Ctrl]+[+]. The mouse cursor changes into a magnifying 
glass. Place it in a corner of the area to be magnified, press down the left mouse button, drag the cursor 
to the opposite corner, and release the button. To leave the zoom mode without marking an area, click the
command again, or press [Esc].

Last View or [Ctrl]+[L] or [Ctrl]+[-] gets you back to the previous magnification. 

Full Width or [Ctrl]+[W] displays the full width of the score. 

Full Height or [Ctrl]+[H] displays the full height of the score.
The current zoom factor is displayed in the status bar. Its value can also be altered directly. When the 
zoom is being increased, a square will outline the prospective zoom area. 
Using the mouse: To increase or decrease the zoom, click the little arrow buttons next to the zoom 

indication in the status bar. Clicking the right mouse button changes the value by 10.
Using the keyboard: With the [Alt] key pressed, use the [up] and [down] arrow keys to alter the zoom 

factor, or [Page up] and [Page down] to change it by 10. Use the cursor key block of your keyboard. 
Alternatively, type the desired zoom factor using the keys of the numeric block. Once the zoom is set 
correctly, release the [Alt] key.

The zoom factor may be anything from 10% to 990%. Between 10% and 100%, any value may be 
chosen; above 100% the factor increases in steps of 2%, 5%, and later 10%.



Scrolling
If your bitmap is larger than the screen, use the scroll bars or cursor keys to scroll. 
Scrolling with cursor keys:

one step left or right: [left], [right]
one page left or right: [Ctrl]+[left], [Ctrl]+[right]
all way left or right: [Home], [End]
one step up or down: [up], [down]
one page up or down: [Page up], [Page down] or [Ctrl]+[up], [Ctrl]+[down]
all way up or down: [Ctrl]+[Page up], [Ctrl]+[Page down] or [Ctrl]+[Home], [Ctrl]+[End]

If you do not need the scroll bars, click Show Scroll Bars from the View menu or press [Shift]+ [F11] to 
hide them (and to show them again). 



Colours
Recognized staves and objects will be written over the scanned image on the screen. For better 
distinction the following colours will be used: 

Colours of Scanned Image:
 white background, music "paper" 

 black printed music

Colours of Recognized Objects:
 light green recognized staves and music

 dark green invalid objects, e.g. accidentals which could not be assigned to any note head 
and which do not represent a key signature; also stems without a head and heads without a stem (except 
semi-breves). Invalid objects will not be saved.

 pink marked object/s or stave/s. In a marked stave the lines will be coloured.
 purple marked invalid objects

Other Colours:
 dark red template stave numbers (see stave identification)

 petrol background, area beyond document
    (  grey object while being inserted or moved (mouse cursor object). For performance 
reasons this colour cannot be changed; it is determined by partial inversion of the background over which 
the object is dragged.)

Changing the Colours:
You may change the colours as you please. However, keep in mind that the colours mentioned in the 
manual and the help file refer to the original settings.
Open the View menu and choose Colours... or press [Alt]+[F12]. A dialog box shows the current settings.
Click the colour you want to change. The usual Windows dialog box for choosing colours appears.
Note: Screen configurations with a low colour resolution show pure colours as well as mixed colours 
produced by dithering. Only pure colours can be used in capella-scan.
Click Save Settings to save your new colours. If you want to return to the above colours, click Original 
Colours.



Recognition

The command Recognize!, [Alt]+[R], or [F4] starts the recognition process which cannot be influenced. 
The following should be recognized: music systems including stave lines, brackets, and braces, treble 
and bass clefs, key and time signatures and changes, note heads, stems, tails, beams, simple 
accidentals, rests, dots, bar lines in and between the staves, repeat marks. 
Depending on the print quality and the font of your document errors may occur. They can be    corrected 
manually.
The following will not be recognized but may be edited manually: C-clefs, other special clefs, double-
sharps and -flats, triplets and other irregular rhythmic values.
The following cannot be processed: cue notes, grace notes, slurs, ties, accentuation and other marks, 
lyrics and other texts. 
Since the recognized staves and objects take on colour, errors will be spotted easily (see colours).



Manual Editing
After the Recognition the recognized musical symbols constitute a string of independent graphic objects. 
Therefore capella-scan still needs to do the following in order to save and convert the bitmap into the 
capella format:

determine keys
determine pitch of notes, based on clef, key, and position in the stave
separate the parts of multi-part staves 
synchronize the parts of a system
identify staves by applying the template

To avoid recognition errors causing other errors in the conversion process it is important to correct any 
recognition errors in capella-scan and not to wait until after the conversion in capella. A clef left    
unrecognized or a faulty key signature alter the pitch of the following notes; a mistakenly created note 
may shift the whole system out of rythm or cause a homophonic stave to split into upper and lower part.
Therefore, in capella-scan objects may be marked, deleted, moved, edited, and inserted.



Marking Objects
Objects must be marked in order to delete, move, or edit them.
To mark an object, click it with the left mouse button. It will turn pink (see colours). To unmark it, click the 
background.
To mark a group of objects, hold down the [Shift] key and click the desired objects one after another. 
Alternatively, hold the mouse button pressed and drag the mouse cursor over the objects. To unmark 
single objects within a marked group, click them again while holding the [Shift] key down. Up to 100 
objects may be marked at the same time.
To mark a stave, click a stave line. You may now change the stave settings, e.g. the system brackets.



Deleting Objects

To delete the marked object/s, click Delete from the Object menu or press [Del]. 

The deletion of the last 100 objects may be undone one by one by clicking Undelete from the Object 
menu or pressing [Alt]+[Backspace].



Moving Objects
A marked object can be moved with the left mouse button pressed. An unmarked object thus requireds 
two clicks to be moved. Only one object can be moved at a time. 
Objects are linked to a certain stave and cannot be moved out of that stave's environment.
Bar lines joining several staves can be moved in whole or per stave (see bar lines).
Staves may be lengthened or shortened (see stave length).



Editing Objects
Clicking Edit in the Oject menu, or pressing [Enter], opens a dialog box showing the editing options for 
the marked object. Alternatively, click the object with the right mouse button to mark it and open the dialog
box.
If more than one object is marked, they may be edited as a group. Any changes in the dialog box will 
affect them all. If the selected objects don't have any editing properties in common, capella-scan will tell 
you so. 
Objects are classified as clefs, alla breve symbols, time signatures, bar lines, rests, accidentals, note 
heads, or  stems. An object may be turned into another one of the same category. Keyboard short cuts 
for inserting and editing objects are listed under the respective categories.



Inserting Objects
Click an object of the object palette or press the appropriate keys (see below) to get into the insert mode. 
Move the mouse cursor near a stave; a grey object of true size and a valid stave position appears. Move 
the object to the desired position and press the left mouse button to insert it in the score.
The new object will be in the marked state (see colours); the insert mode disappears. To insert the same 
object again somewhere else, click the right mouse button anywhere on the background, or press [Insert],
to return to the insert mode. To leave the insert mode, click the right mouse button again, or click the 
pressed button in the object palette to "put back" the object, or press [Esc].
Certain categories, such as time signatures or stems, contain too many different objects to give each one 
its own button in the mouse palette. They all share a button, displaying just one of them. Clicking this 
button with the right mouse button opens a dialog box to change the object on the button, similarly to 
the Edit Object dialog box. This way you can choose which object you want on the palette until you 
change it again or capella-scan is closed.
All objects are linked to a stave, hence the grey insert object disappears if the cursor is moved out of the
stave's environment. The environment of a stave may overlap with that of the next one. In this case the 
object will be linked to the stave the cursor has passed over last. Depending on which way you approach 
the desired position, the object will belong to the upper or lower stave. An exception are bar lines over 
several staves.
There are keyboard short cuts for inserting objects as well as for editing marked objects or a pressed 
palette button. Look them up in the respective object categories: clefs, alla breve symbols, time 
signatures, bar lines, rests, accidentals, note heads, stems, note.



Clefs
capella-scan is familiar with treble (G) clef, alto/tenor (C) clef, and bass (F) clef. You may change the    
settings concerning octave marks and size of clef. (It is not essential to specify the clef size as it is 
corrected automatically in capella.) The position in the stave is established when the clef is inserted or 
moved with the mouse.
Short cuts for Inserting:

insert G (treble) clef: [G]or [&]
insert C (alto/viola and tenor/cello) clef: [C]or [ [ ]
insert F (bass) clef: [F] or [ ] ]

Short cuts for Editing:
transpose up [U]
pitch [0]
transpose down [D]
change size [+], [-]



Alla Breve and Common Time
Short cuts for Inserting:

insert c symbol (common time) [A]
insert ¢ symbol (alla breve) [A][A]

Short cuts for Editing:
switch between c and ¢ [+], [-]



Time Signature and Time Changes
Short cuts for Inserting:

insert time signature / time change            [T]
Short cuts for Editing:

change upper figure                                      [+], [-]
set lower figure to 1, 2, 4, 8, 16, 32, 64 [1], [2], [4], [8], [6], [3], [9]



Bar Lines
Bar lines always stretch over all the staves of a system. However, they can be set to appear interrupted 
(see stave settings). Only the first line will always be solid to combine the staves to a system.
Double bars are treated as two individual bar lines. In the conversion into capella format they will be 
combined to one object. 
If the document has been scanned at a slight angle, you might find bar lines deviating from the vertical. To
straighten them, move the bar line in just one stave: click and drag the little grey squares that appear in
every stave once the bar line is marked. You may drag as far as the next bar line or the end of the stave. 
If the bar line you are dragging is exactly at the end of the stave, then the end of the stave is moved with it
and the stave is lengthened or shortened (see stave length).
To move the whole bar line, click it outside the little squares, and drag. If one or both of the neighbouring
bar lines are at an angle, the angle of the one being edited will adjust itself accordingly. This also applies 
if you are inserting a bar line. A bar line being inserted may be positioned anywhere in the stave.
Short cuts for Inserting:

insert bar line                          [I]
Short cuts for Editing:

set repeat marks on the left/right [L], [R]
switch bold mode on/off [O]



Rests
Short cuts for Inserting:

insert rest                                      [Space]
Short cuts for Editing:

change value to semi-breve [1]
minim [2]
crotchet [4]
quaver [8]
semiquaver [6]
demisemiquaver [3]
hemidemisemiquaver [9]

triplet, duplet, straight rhythm [Alt]+[3], [Alt]+[2], [Alt]+[1]
dot, double dot, no dot [.], [:], [0]

See also irregular rhythmic groupings.



Accidentals
capella-scan recognizes whether an accidental belongs to a note, or indicates a key change. Accidentals 
of no apparent meaning will be pictured dark green (see colours).
Short cuts for Inserting:

insert sharp, double sharp [#], [X]
insert natural [=] 
insert flat, double flat [B], [B][B]

Short cuts for Editing:
increase, decrease accidental                [+], [-]



Note Heads
Since a stem may connect several heads or a head may have two stems, heads and stems are treated as
independent objects (although simple notes may be inserted ready-made).
Note heads are always either semi-breves, minims, or crotchets. The rhythmic value of a note is linked to 
the stem. Dots and irregular values such as triplets are thus edited with the stem, except of course those 
of a semi-breve. 
If the head is next to a stem, they are automatically connected. If it is between two stems, it will be 
connected to both, and, if necessary, slightly squashed or stretched to meet them. If one of the stems 
doens't belong to the head, it can be separated manually. 
Short cuts for Inserting:

insert head [H]
Short cuts for Editing:

change head to semi-breve [1]
minim [2]
crotchet [4]

separate left, right stem [L], [R]



Stems
Since a stem may connect several heads or a head may have two stems, heads and stems are treated as
independent objects (although simple notes may be inserted ready-made).
A stem can take on any rhythmic value from a minim to a hemidemisemiquaver, and point either up or 
down. Stems may carry beams facing left and/or right, or tails. If a stem with a beam is inserted or moved,
the beam will not be established anew but only be indicated by a symbolic stump. A mistakenly 
recognized beam can be marked and deleted. 
To lengthen or shorten a stem, click the end and drag it to the required position.
See also irregular rhythmic groupings.
Short cuts for Inserting:

insert stem [S]
Short cuts for Editing:

change value to minim [2]
crotchet [4]
quaver [8]
semiquaver [6]
demisemiquaver [3]
hemidemisemiquaver [9]

triplet, duplet, straight rhythm [Alt]+[3], [Alt]+[2], [Alt]+[1]
dot, double dot, no dot [.], [:], [0]
set beam facing left/right [L], [R]
turn stem up/down [U], [D]



Notes
Simple notes consisting of a head and a stem only may be inserted in one, ready-made. After insertion 
however they, too, disintegrate into head and stem. 
Short cuts for Inserting:

insert note [N]
Short cuts for Editing:

change value to minim [2]
crotchet [4]
quaver [8]
semiquaver [6]
demisemiquaver [3]
hemidemisemiquaver [9]

triplet, duplet, straight rhythm [Alt]+[3], [Alt]+[2], [Alt]+[1]
dot, double dot, no dot [.], [:], [0]
set beam facing left/right [L], [R]
turn stem up/down [U], [D]



Irregular Rhythmic Groupings
Triplets, duplets and the like will not be recognized automatically but need to be declared in the "Edit 
Object" dialog box. The available groupings are the same as in capella. For triplets and duplets, keyboard
short cuts are [Alt]+[3] and [Alt]+[2]; [Alt]+[1] is to render them back to the straight value of the notes.
Remember that objects may be marked and edited as a group. Make sure to mark only objects of 
rhythmic value, i.e. stems, rests, semi-breves; otherwise irregular divisions cannot be carried out. Marked 
heads, tails, and beams will be tolerated, but not so clefs, bar lines etc.



Stave Length
To lengthen or shorten a stave, mark it by clicking the space to the left of the stave or a stave line. You will
now find little squares at both ends of the stave. Click them to drag the stave end. If there is a bar line at 
the very end of the stave, it will be moved with it. Stave extensions beyond the recognized stave will be 
horizontal, even if the scanned stave is at a slight angle. 



Stave Settings
To edit a stave, mark it by clicking the space to the left of the stave or a stave line, and press [Enter]. 
Alternatively, click the stave with the right mouse button to mark it. A dialog box will show the stave's 
settings. 
Connection to other staves of system: If the stave is part of a system of staves, tick whether the other 
stave/s is/are above, below, or both. This setting will affect the bar line at the very beginning of the stave.
Braces, Bar Lines: These settings concern the brace and bracket in front of the system as well as the 
bar lines. You may tick whether you want them to extend up to those of the stave above and/or below, or 
confine them to this very stave. You may use these settings to help capella-scan identify the staves.
Maximal Number of Parts: This limits the number of parts written in this stave. The "standard" setting 
refers to the global limitation set in the Options menu. If you want a different number of parts in this stave 
only, change it here (see multi-part staves).



Storing Recognized Information
With Store Recognized Objects from the File menu, or pressing [Ctrl]+[T], all recognized or manually 
inserted objects are saved. Any previously stored information will be overwritten, since it is always saved 
it the same storage file (objects.csc in the capella-scan folder). If the scanned image has not been saved 
before, this is done as well (in scanned.bmp).
This facility allows you to interrupt your work with capella scan and later take it up where you left it with 
Retrieve Storage or [Ctrl]+[E].
capella-scan can also regularely update the current state of recognition to mitigate the loss in case of a 
system failure. In Automatic Storing... you can determine how frequently this is done by setting the time 
interval.



Options

Clicking Options... opens a dialog box with settings concerning the Recognition and the saving. Click 
Save Settings to remember them the next time.

Stave Identification Criteria
Maximal Number of Parts per Stave
Synchronize Staves of System
Save Beaming
Semi-breve Rest = Centred Whole-Bar Rest
Fill Rhythmic Gaps With
Save Distances



Stave Identification
Staves of a system have to be identified in order to relate them to their corresponding staves in the next 
system. Identification criteria may be braces/brackets, joined bar lines, key signatures, and/or clefs. Tick 
the criteria to be applied in the Options dialog box. If none are ticked, the order of staves within a system 
will be solely relevant. The dark red number in front of the stave indicates its current identification with 
the capella template system (see colours). 
These criteria are also consulted when new staves are appended to an existing capella file. The result 
can only be seen in capella; if it is not satisfactory, choose undo append, change the criteria, and append 
again.
Key signatures may be a criterion for identifying the staves of transposing instruments. The setting in the 
capella template system, "Instrument transposes by", still requires manual adjusting; however, it only 
concerns the playback pitch, not the typesetting.
In case of a clef or key change in the middle of a stave, capella-scan knows to use the last clef or key 
signature in use when searching for the corresponding stave in the next system. 



Multi-part Staves

When a file is converted to capella format, capella-scan analyses how many parts there are in one stave. 
A stave is split into upper and lower part as soon as two notes (with different stems) or a note and a rest 
occur simultaneously. Depending whether the stem is pointing up or down, notes will belong to the upper 
or lower part. If in addition there is a semi-breve at the same place, a third part will be created.
You can prevent the splitting into upper and lower or three parts by determining the Maximal Number of 
Parts per Stave under Options. If you want this number to be different in certain staves, you can alter it in
their respective stave settings.

If you allow up to 3 parts per stave, three parts will be saved where necessary. capella can process no 
more than two parts in one stave; therefore the third part will be saved in a separate stave of no vertical 
distance to the first. Optically the three parts will still appear in one stave. 

If you limit the number of parts to 2 per stave, only the upper and lower parts will be saved. Any notes of a
third part will be ignored.

If you choose to have only 1 part per stave, only the uppermost part will be passed on to capella. This 
may prevent, for example, the erroneous splitting into two parts due to a mistakenly recognized rest. If 
your document however contains multi-part staves, this setting will lead to wrong results, as seen in the 
picture.



Synchronize Staves of System
If this Option is ticked, the music of the various staves of the system will be synchronized, i.e. all notes 
written underneath one other in the document will be on the same beat in capella. If a stave contains 
several parts, they will always be synchronized with one another. Without synchronization, a missing or 
unrecognized note might cause all following notes to be out of rhythm. 



Save Beaming
If this Option is ticked, the scanned or edited beams of your document will be passed on to capella. 
Otherwise capella will perform its automatic beaming.



Semi-breve Rest = Centred Whole-Bar Rest
If this Option is ticked, the duration of a semi-breve rest equals one measure. Its position within the bar is 
then irrelevant. Otherwise, it will last as long as four crotchets, counting from the beat where the rest is 
positioned, just like semi-breve notes. 



Filling Rhythmic Gaps
Rhythmic gaps, as they may be created in the synchronization process, will be filled with rests. In the 
Options dialog box you can choose whether you want them visible in the score or not.



Save Distances
If this Option is ticked, all the distances between the staves and any indents will be passed on to capella.



Saving as a capella File

To save the recognized music for capella, click Save As capella File in the File menu, or press [F2] or 
[Ctrl]+[S].
You can base the new capella file on a capella template (*.cav). The template supplies information such 
as printer configurations, page layout, and sound parameters, as well as a template system. The staves 
in the new file will be grouped like the staves of the template system, under consideration of the stave 
identification criteria. The template system will be extended if necessary. If no template is selected, 
capella-scan will use the file capscan.cap in the capella-scan folder as a base to create a new template 
system.
See also Appending to a   capella   File  .
Click Save Settings to save the sorting criteria for the list of files, the path used for capella files, the 
template file and path, and the position of the dialog box on the screen. 



Appending to a capella File

To add more recognized music to an existing capella file, click Append To capella File in the File menu, 
or press [Alt]+[F2] or [Ctrl]+[A].
This facility has been designed to save the scanned music of several pages in one file, or to combine the 
various hand scanned batches to a page.
Before appending, a safety copy (back-up file) with the extension .bak will be made of the capella file. See
Undo Append.
The new staves will be appended to the existing score according to the stave identification criteria. The 
template system will be extended if necessary.
See also Saving as a   capella   File  .
Click Save Settings to save the sorting criteria for the list of files, the path used for capella files, and the 
position of the dialog box on the screen. 



Undo Append

If you have appended music to an existing capella file and don't like the result in capella, you may want to
restore the old capella file. In capella-scan you can then edit the music some more, or reset some 
Options, and then append it again. For the purpose of restoring the old capella file, capella-scan has 
made a safety copy (extension .bak), which can now be re-made a capella (extension .cap) file.
Click Undo Append in the File menu, or press [Ctrl]+[F2] or [Ctrl]+[U]. A dialog box now lets you choose 
the *.bak file to be renamed *.cap.
Click Save Settings to save the sorting criteria for the list of files, the path used for the capella and back-
up files, and the position of the dialog box on the screen. 



No music to work with!
Scan the music to be Recognized, or open a bitmap of previously scanned and saved music.



Recognition accomplished!
Before saving, you may now delete objects, move objects, edit objects, insert objects, set braces and 
brackets, or choose different Options.



Object is marked.
The object you have marked may now be deleted, moved, or edited.



Keyboard short cuts for inserting objects have the same effect as clicking the respective button in the 
object palette. See example to illustrate this.



Keyboard short cuts for editing objects affect either marked objects, or, if you are in insert mode, the 
mouse cursor object and with it the button on the object palette. See example to illustrate this.



Example for the Use of Keyboard Short Cuts
Task: Insert a dotted crotchet rest.

Press [Space] for rest. The rest button on the mouse palette is pushed. The mouse cursor carries a 
rest.

Press [4] for crotchet. If the pressed button was a different rest, the crotchet rest button will now 
appear on the palette. The mouse cursor will also carry a crotchet rest.

Click the left mouse button to insert the object. The inserted object will be marked.
Press [.] for dot. The new, marked rest will be dotted.

Inserting several dotted crotchet rests in a row:
Press [Space] for rest.
Press [4] for crotchet.
Press [.] for dot. The rest on the pushed button and the mouse cursor rest will both be dotted.
Click the left mouse button to insert the object. 
Press [Space] or click the background with the right mouse button to return to the insert mode.
Click the left mouse button to insert another dotted rest. 






