
Contact Sheet Generator

{button Tell me how...,PI(`',`HT_Contact_Sheet')}

This wizard generates a contact sheet of any graphics files you choose. The graphics files display with their file 
names on the contact sheet. You can view the finished contact sheet on screen, send the contact sheet file to a 
printer, or output the contact sheet as HTML.



To generate a contact sheet



To generate a contact sheet

1 Choose whether you want to view the contact sheet on Screen, send the file to a Printer, or output the 
contact sheet as HTML.

2 Click Next.

3 Set the dimensions of the contact sheet according to the final output.

4 Set the dimensions of the thumbnail, if necessary.

5 Choose a font and set its attributes, if necessary.

6 Choose the contact sheet's background color, if necessary.

7 Click Next.

8 Click Add Files and select the files you want to display on the contact sheet.

9 Enter a path and file name for the contact sheet file.

10 Select a file format.

11 Select a data type.

12 Click Finish.



CoolText

{button Tell me how...,PI(`',`HT_CoolText')}

This wizard creates "cool" text by applying a series of effects to text objects. You can create cool text ranging 
from candy-striped text to flamed text to stamped text. You can paste the text into an existing image or paste 
the text as a new image.



To create CoolText



To create CoolText

1 Select the CoolText effect you want.

2 Click Next.

3 Enter the text to which you want the CoolText effect applied.

4 Choose a font and set its attributes.

5 Click Next.

8 Choose the image into which you want to paste the CoolText, or select Paste As New Image.

9 Click Finish.



Drop Shadow

{button Tell me how...,PI(`',`HT_Drop_Shadow')}

This wizard creates a drop shadow from any floating object or masked area on your image. After creating the 
drop shadow, the object and shadow are grouped together. You can also create a drop shadow by using the Drop 
Shadow command on the Object menu.



To create a drop shadow



To create a drop shadow

1 Point to the blue box.

2 Press and hold the left mouse button and move the drop shadow to your liking.

3 Set the drop shadow's Transparency and Feathering.

4 Click the Color button to set the color of the drop shadow.

5 Click Finish.

Or

1 Set the drop shadow's Transparency and Feathering.

2 Position the drop shadow by typing a pixel amount in the X and Y Offset boxes.

3 Click the Color button to set the color of the drop shadow.

Note
Select the Halo Effect option to create a "halo" drop shadow. A halo creates a drop shadow using the same 

pixel amount on both the X and Y axes. You can change the size of the halo by typing a number in the percentage 
box or clicking the arrows to change the percentage.



3D Puzzle Pieces

{button Tell me how...,PI(`',`HT_Puzzle_Pieces')}

This wizard creates a three dimensional jigsaw out of an existing image. You can create a jigsaw using either 
small or large puzzle pieces. For best looking results, however, your image should be square.



To create 3D puzzle pieces



To create 3D puzzle pieces

1 Select this size of the puzzle pieces.

2 Select the Stretch to Fit Overlay check box, if necessary. If this option is deselected, Picture Publisher makes 
sure the aspect ratio of all the jigsaw pieces is the same. If this option is selected, Picture Publisher stretches 
the pieces to fit the image. However, the finished result is not as attractive as if the option were deselected.

3 Click Finish.



Average Palette

{button Tell me how...,PI(`',`HT_Average_Palette')}

This wizard takes a list of RGB image files you provide, and converts them to an average 256-color palette. You 
can also create an average palette from a list of RGB images and save it without converting the images 
themselves. You can then apply this average palette to an image or images at a later date.



To convert images to a new palette

To create a common palette from a list of images



To convert images to a new palette

1 Select the first conversion option.

2 Click Next.

3 Click Add and select the files you want to convert to a new palette.

4 Click Next.

5 Enter the destination where Picture Publisher will place the images after conversion in the Image Destination 
Folder box.

6 Choose a format for the image from the File Format box.

7 Enter how many palette colors you want the images in the Number of Colors in the Palette box.

8 Choose either to create a new palette or choose an existing palette by selecting the appropriate option. If you
choose to use an existing palette, select the palette from the Palette Name box.

9 Click Finish.



To create a common palette from a list of images

1 Select the first conversion option.

2 Click Next.

3 Click Add and select the files from which you want to create a common palette.

4 Enter the name of the new palette in the Palette Name list.

5 Click Finish.

Note
You can open up the new palette by clicking the Color Palette button on the Standard toolbar. Click the 

Palette Options button on the Palette dialog box, and on the File menu, click Load. The Load Palette dialog box 
displays. Choose the new palette from the Select Palette Name box.



Photo Fix

{button Tell me how...,PI(`',`HT_EZ_Photo')}

This wizard walks you through some common tasks used to touch up a photograph after it has been scanned into
Picture Publisher. If you check the option on the Scanner/Digital Camera Setup wizard, the Photo Fix wizard 
launches every time you scan a photograph. To access the Scanner/Digital Camera Setup wizard, on the File 
menu, click Acquire.



To touch up a photograph using Photo Fix



To touch up a photograph using Photo Fix

1 Choose to straighten the scanned photograph, if crooked.

2 Choose to crop to the edges of the photograph, if necessary.

3 Click Next.

4 Click the Crop tool and select the area you want to keep, if necessary.

5 Click Next.

6 If the photograph has a moire pattern (dotty appearance), choose the amount you want removed and click 
Remove Moire Pattern.

7 Click Next.

8 Adjust the amount of red, green, blue, brightness and contrast, if necessary.

9 Click Finish.



Image Edges

{button Tell me how...,PI(`',`HT_Image_Edges')}

This wizard applies an artistic page border to your image. You can choose one of Picture Publisher's stock page 
edges or you can choose from additional edge effects from Micrografx located on the CD.

You can also add your own custom edge created with custom masks in Picture Publisher. These masks have to be
saved from Picture Publisher using the Save Mask command on the Mask menu. You can load these masks into 
the wizard from the Clipbits folder. If the mask displays reversed, you must select the Invert Images option on 
the second page of the wizard.



To add a page edge to your image



To add a page edge to your image

1 Click Picture Publisher Stock Edges.

2 Click Next.

3 Select the page edge from the Edges list. A preview of the edge displays on the left.

4 Click the Color button. The Color Picker dialog box opens.

5 Select the color for your page edge.

6 Click OK. The Color Picker dialog box closes.

7 Click Preview if you want see a preview of the page edge on your image.

8 Click Finish.



Image Toning

{button Tell me how...,PI(`',`HT_Image_Toning')}

This wizard adds a colorful tone to an image, an effect used by modern photographers and image editors. You 
can choose from seven preset tints. You can also add an "antique" effect to an image in combination with any of 
the preset tints.



To change the tone of an image



To change the tone of an image

1 Select the tone you want to apply to the image.

2 Select the Antique Effect check box, if necessary.

3 Click Finish.



Red Eye Removal

{button Tell me how...,PI(`',`HT_Red_Eye_Removal')}

This wizard guides you through the process of removing the red from a subject's eyes in any photograph. 



To remove red from an eye



To remove red from an eye

1 Click the Zoom In tool and select the area around the eye(s).

2 Click Next.

3 Click the Mask tool and mask the red area(s).

4 Click Next.

5 Move the Saturation of Red slider to Gray until the red starts disappearing.

6 Move the Level of Brightness slider to Darker if light areas appear in the eye.

7 Click Finish.



Tile Creator

{button Tell me how...,PI(`',`HT_Texture_Creator')}

This wizard creates a tileable texture from any area you mask off in an image. You must open an image and 
mask off an area before you can run this wizard. You can paste the texture as an object into your existing image, 
or you can create a new image from the masked area.



To create a texture



To create a tileable texture

1 Open an image.

2 Mask off the area from which you want to create a tileable texture.

3 Open the Tile Creator wizard.

4 Click Next.

5 Click the tile effect you want applied from the Tile Effects list. Some tile effects have associated parameters 
you can change.

6 Click Preview to see the tileable texture.

7 Move the Preview Scale slider to see a smaller or bigger preview.

8 Click Next.

9 Click Paste as New Object to make the tileable texture an object on the current image.

Or

Click Create New Image to make the tileable texture a new image.

10 Click Finish.



Button Maker

{button Tell me how...,PI(`',`HT_Button_Maker')}

This wizard creates a square or a round button using an existing image for the button face. You can also create a 
square or round button (of one color) which matches the size of the existing image. If you have masked an area 
off in the existing image, the wizard creates the button from the masked area.



To create a button



To create a button

1 Select the type of button you want to create.

2 Click Next.

3 Set the width of the edge, if necessary.

4 Set the lightness level, if necessary.

5 Select the direction of the light source.

6 Select the primary edge color, if necessary.

7 Click Lighter or Darker to set the intensity of the light source, if necessary.

8 Click Preview to see a preview of the finished button, if necessary.

9 Click Finish.



Internet Separators

{button Tell me how...,PI(`',`HT_Internet_Separators')}

This wizard takes a selected object, masked area, or the active image, and duplicates it horizontally or vertically 
to fit a given distance. This is useful for creating separator bars found on Web pages.



To create an internet separator



To create an internet separator

1 In the Length box, type the length of the separator in pixels.

2 In the Spacing box, type the length of space between the separators, if necessary. If you don't enter an 
amount, the wizard creates one continuous separator.

3 Select the Expand Length to Avoid Clipping check box if you want the wizard to expand the length of the 
separator to prevent cutting off the source mid-image.

4 Select the Stretch to Fit check box if you want the wizard to expand the source image to fit the length of the 
separator.

5 Select the Create New Image check box if you want the separator to be created as a new image 

6 Choose the type of 3D effect you want, or click No 3D Effect.

7 If you chose a 3D effect, choose the 3D attributes.

8 Click Finish.



File Format Conversion

{button Tell me how...,PI(`',`HT_File_Conversion')}

This wizard converts a series of image files from one file format (e.g., .bmp) to another (e.g., .tif). You can set the
file format specific options, and run optional macros before saving the image in the new file format.



To convert files from one format to another



To convert files from one format to another

1 Click Add and select the files you want to convert to a different file format.

2 Click Next.

3 Click Save to New Location if you want to the converted files placed in a different folder.

4 Choose the file format from the File Format for Converted Images box.

5 Click Finish unless you want to apply macros to your converted images.

6 Click Next to apply macros to your converted images.

7 Select the macros you want to apply from the Available Macros list and click Add.

8 Click Finish.



Web Styles and Web Output Wizards

{button Tell me how...,PI(`',`HT_NEWWEBSTYLE')}

Picture Publisher simplifies and automates the Web page creation process with the Web Styles wizard. This 
wizard helps you create contemporary Web page elements you can further customize easily.

A second, corresponding wizard--the Web Output wizard--outputs the active Web page image you created with 
the Web Styles wizard to HTML. For the neophyte Web page designer, these wizards make the complicated task 
of Web page creation simple and straightforward.

You can access the Web Styles wizard from three places:
On the File menu, click New Web Style.
On the Tools menu, click Wizard Browser. Highlight Web Styles and click OK.
On the Effects menu, point to Wizards and click Web Styles.

You can access the Web Output wizard from two places:
On the Tools menu, click Wizard Browser. Highlight Web Output Wizard and click OK.
On the Effects menu, point to Wizards and click Web Output Wizard.



To choose a Web style

To customize the Web elements

To convert the elements to HTML



To choose a Web style

1 On the File menu, click New Web Style. The Web Styles wizard dialog box opens.

2 In the Target Screen Resolution box, choose the optimal screen resolution for your Web page.

3 In the Target Color Output box, choose between True Color or one of the major browser's palettes.

4 Click Next.

5 In the Web Style box, select a predefined Web page design. The Sample window previews the highlighted 
style.

6 Click Finish. Picture Publisher creates the Web style elements and displays them in a new window.

Picture Publisher displays a help message after creating the Web style elements. Before going on, read the 
message and click OK.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}



About the Web Styles and Web Output wizards



To customize the Web elements

1 Select any element you want to customize (e.g., add text, change color, add a hyperlink), and double-click. 
The Button Properties dialog box opens.

2 Click the tab corresponding to that part of the element you want to change:

The Text tab lets you add text to the highlighted element. You can change the font, the point size, and the 
color of the text. In addition, you can add drop shadows to the text to make the element even more 
interesting graphically.

The Shape tab lets you change the shape of the highlighted element. You can choose from different 
collections of shapes, and from different elements (banners, buttons, placeholders, and separators).

The Fill tab lets you change the fill color of the highlighted element. You can also choose to fill the element 
with a texture from a series of collections.

The Size tab lets you resize the highlighted element. You can choose to size the element fit any text you 
have added, or you can specify an exact size.

The Hyperlink tab lets you specify a URL link to the highlighted element. You can also add alternate 
identification for text-only browsers.

3 Make the necessary changes. You can switch between tabs to make changes without clicking OK.

4 When you are finished making your changes to the highlighted element, click OK. Picture Publisher alters the 
element according to your specifications.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}



To convert the elements to HTML

1 On the Tools menu, click Wizard Browser.

2 Highlight Web Output Wizard and click OK. The Web Styles Output dialog box opens.

3 Click Next.

4 In the Target Folder box, type the name of the folder you want to save your Web images.

5 Check the Generate HTML option if you want Picture Publisher to create the HTML code needed to display 
your Web page in a browser.

6 In the Filename box, enter the name of the HTML file.

7 Select either to output your images as true color JPEGs or palette color GIFs. You can choose the Netscape or 
the Internet Explorer palette.

8 Click Next.

9 Highlight any object whose name you want to change. Picture Publisher defaults to obj1, obj2, etc., for any 
objects to be output.

10 Click Modify Options if you want to change the name or change the output format (saving your images as 
true color JPEGs or palette color GIFs).

11 Click Finish. Picture Publisher saves your Web styles information and generates an html file, if requested.

After outputting your Web styles information, Picture Publisher asks if you want to view the Web page in your 
default browser. Click Yes to continue.

{button Related Topics,PI(`',`RT_NEWWEBSTYLEP')}




